ISL G - CM2180/CM2380, ISL8.9G CM2380

Data ultima modifica: 12 February 2020

Copyright 2020
Cummins Inc.
Tutti i diretti riservati


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


CODICE DI GUASTO 1843 - Circuito pressione basamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 G CM2180 EJ | 4310682
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B136C | 5504194
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L120C | 5504199
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B146C | 5504283
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X125M | 5504345
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | ISX12 G CM2180 EJ | 4310682
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B136C | 5504194
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L120C | 5504199
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B146C | 5504283
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X125M | 5504345
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2250 | 4022254
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISM11 CM876 SN | 4022196
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2250 | 4022256
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 | 4022255
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 EC | 2883621
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 ECF | 2883557
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB3.3 CM2250 EC | 2883647
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISL9 CM2350 L101 | 4310787
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX12 CM2350 X102 | 4310646
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX15 CM2350 X101 | 4310641
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L102 | 4332796
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | VTA903 CM2250 V105 | 4332841
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISL9 CM2350 L111 | 4367223
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L107 | 4367386
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2250 L115 | 4388626
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L118 | 4388673
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX12 G CM2180 EJ | 4310682
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISL G CM2180 | 4021649
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B6.7 CM2350 B121B | 5411223
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | X15 CM2350 X114B | 5411181
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | X15 CM2350 X116B | 5411186
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 X115 | 4388739
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | L9 CM2350 L116B | 5411330
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L122 | 5411278
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B6.7 CM2350 B135B | 5411257
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B6.7 CM2350 B148B | 5411262
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | L9 CM2350 L119B | 5411267
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | L9 CM2350 L123B | 5411465
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B6.7 CM2350 B136C | 5504194
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | L9 CM2350 L120C | 5504199
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B4.5 CM2350 B146C | 5504283
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | X15 CM2350 X125M | 5504345

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1843 non attivo?
FASE 2. | Controllare il sensore pressione basamento e il circuito. |
 | FASE 2A. Controllare il sensore pressione basamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1844 attivo e codice di guasto 1843 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1843 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1843 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione basamento e il circuito.

Operazione guidata 2A - Controllare il sensore pressione basamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione basamento dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione basamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione basamento dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1844 attivo e codice di guasto 1843 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione basamento dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V del sensore pressione basamento e il piedino RITORNO del sensore pressione basamento in corrispondenza del connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione basamento al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1843 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione basamento.

  • Vedere la procedura 019-445 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1844 attivo e codice di guasto 1843 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1843 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V del sensore pressione basamento e il piedino RITORNO del sensore pressione basamento in corrispondenza del connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1843 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-APR-2019
Copyright © 2000-2010 Cummins Inc. Tutti i diretti riservati.


CODICE DI GUASTO 1844 - Circuito pressione basamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 G CM2180 EJ | 4310682
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2250 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B136C | 5504194
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L120C | 5504199
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B146C | 5504283
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X125M | 5504345
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | ISX12 G CM2180 EJ | 4310682
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2250 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B136C | 5504194
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L120C | 5504199
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B146C | 5504283
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X125M | 5504345
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2250 | 4022254
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISM11 CM876 SN | 4022196
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2250 | 4022256
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 | 4022255
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 EC | 2883621
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 ECF | 2883557
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB3.3 CM2250 EC | 2883647
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISL9 CM2350 L101 | 4310787
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX12 CM2350 X102 | 4310646
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX15 CM2350 X101 | 4310641
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L102 | 4332796
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | VTA903 CM2250 V105 | 4332841
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISL9 CM2350 L111 | 4367223
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2350 B1O6 | 4367376
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2250 L115 | 4388626
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L107 | 4367386
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L118 | 4388673
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX12 G CM2180 EJ | 4310682
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISL G CM2180 | 4021649
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B6.7 CM2350 B121B | 5411223
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | X15 CM2350 X114B | 5411181
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | X15 CM2350 X116B | 5411186
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 X115 | 4388739
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | L9 CM2250 L116B | 5411330
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2250 L122 | 5411278
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B6.7 CM2350 B135B | 5411257
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B6.7 CM2350 B148B | 5411262
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | L9 CM2350 L119B | 5411267
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | L9 CM2350 L123B | 5411465
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B6.7 CM2350 B136C | 5504194
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | L9 CM2350 L120C | 5504199
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B4.5 CM2350 B146C | 5504283
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | X15 CM2350 X125M | 5504345

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1844 non attivo?
FASE 2. | Controllare il sensore pressione basamento e il circuito. |
 | FASE 2A. Controllare il sensore pressione basamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1843 attivo e codice di guasto 1844 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1844 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto non attivi.

Codice di guasto 1844 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione basamento e il circuito.

Operazione guidata 2A - Controllare il sensore pressione basamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione basamento dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione basamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione basamento dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore pressione basamento e il piedino RITORNO del sensore pressione basamento sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione basamento dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE del sensore pressione basamento e il piedino SEGNALE del sensore pressione basamento sul connettore sensore pressione basamento del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1843 attivo e codice di guasto 1844 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione basamento al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1844 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione basamento. Vedere la procedura 019-445 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore pressione basamento e il piedino RITORNO del sensore pressione basamento in corrispondenza del connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1844 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE del sensore pressione basamento e il piedino SEGNALE del sensore pressione basamento sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1843 attivo e codice di guasto 1844 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1844 è attivo?
SÌ NO

Rilevato un circuito interrotto o un corto tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 18-APR-2019


CODICE DI GUASTO 1942 - Pressione basamento: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISX12 G CM2180 EJ | 4310682
Sfiatatoio basamento (esterno) | Vedere la procedura 003-001 | QSB4.5 CM2250 B131 | 4388774
Sfiatatoio basamento (esterno) | Vedere la procedura 003-001 | QSX15 CM2250 X115 | 4388739
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | X15 CM2350 X114B | 5411181
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | X15 CM2350 X116B | 5411186
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | B6.7 CM2350 B121B | 5411223
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | L9 CM2350 L116B | 5411330
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSL9 CM2350 L122 | 5411278
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB4.5 CM2350 B144 | 5411382
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSB6.7 CM2350 B145 | 5411273
Sfiatatoio basamento (esterno) | Vedere la procedura 003-001 | L9 CM2350 L119B | 5411267
Sfiatatoio basamento (esterno) | Vedere la procedura 003-001 | L9 CM2350 L123B | 5411465
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | QSX15 CM2350 X118 | 5467247
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISC8.3 e ISL9 CM2250 | 4022257
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISM11 CM876 SN | 4022196
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2250 | 4022256
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSX11.9 CM2250 ECF | 2883561
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSX15 CM2250 ECF | 2883557
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSX15 CM2250 ECF PowerGen | 4310661
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSX15_CM2250 PowerGen | 4310664
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISL9 CM2350 L101 | 4310787
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISX12 CM2350 X102 | 4310646
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISX15 CM2350 X101 | 4310641
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2350 L102 | 4332796
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | ISL9 CM2350 L111 | 4367223
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2250 L115 | 4388626
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2350 L107 | 4367386
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSL9 CM2350 L118 | 4388673
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSB3.3 CM2250 B137 | 5411058
Elemento sfiatatoio basamento | Vedere la procedura 003-019 | QSX15 CM2250 X115 | 4388739
Elemento sfiatatoio basamento | Vedere la procedura 003-019 | L9 CM2350 L116B | 5411330
Elemento sfiatatoio basamento | Vedere la procedura 003-019 | L9 CM2350 L119B | 5411267
Elemento sfiatatoio basamento | Vedere la procedura 003-019 | L9 CM2350 L123B | 5411465
Elemento sfiatatoio basamento | Vedere la procedura 003-019 | QSL9 CM2350 L122 | 5411278
Elemento sfiatatoio basamento | Fare riferimento alla modalità 003-019 | QSX15 CM2350 X118 | 5467247
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | ISB6.7 M2350 B103 | 4332641
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB4.5 CM2350 B106 | 4367376
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB4.5 CM2350 B122 | 4388767
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | ISV5.0 CM3230 V104 | 4367291
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB6.7 CM2250 B128 | 4388601
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB6.7 CM2250 B130 | 4388668
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | ISL G CM2180 | 4021649
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB4.5 CM2250 B131 | 4388774
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB3.3 CM2250 B137 | 5411058
Filtro ventilazione basamento | Vedere la procedura 003-021 | ISB6.7 CM2350 B142 | 5411131
Filtro ventilazione basamento | Vedere la procedura 003-021 | B6.7 CM2350 B121B | 5411330
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | B6.7 CM2350 B135B | 5411257
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | B6.7 CM2350 B148B | 5411262
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB4.5 CM2350 B144 | 5411382
Filtro ventilazione basamento | Fare riferimento alla modalità 003-021 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 G CM2180 EJ | 4310682
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISM11 CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | ISX12 G CM2180 EJ | 4310682
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411189
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2250 | 4022254
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISM11 CM876 SN | 4022196
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2250 | 4022256
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 | 4022255
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 EC | 2883621
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 ECF | 2883557
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB3.3 CM2250 EC | 2883647
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISL9 CM2350 L101 | 4310787
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX12 CM2350 X102 | 4310646
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX15 CM2350 X101 | 4310641
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2350 B103 | 4332541
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L102 | 4332796
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISL9 CM2350 L111 | 4367223
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2250 L115 | 4388626
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L107 | 4367386
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L118 | 4388673
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISX12 G CM2180 EJ | 4310682
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISL G CM2180 | 4021649
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | X15 CM2350 X114B | 5411181
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | X15 CM2350 X116B | 5411189
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B6.7 CM2350 B121B | 5411223
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | L9 CM2350 L116B | 5411330
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2250 X115 | 4388739
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B6.7 CM2350 B135B | 5411257
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | B6.7 CM2350 B148B | 5411262
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSL9 CM2350 L122 | 5411278
Sensore pressione basamento | Vedere la procedura 019-445 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione basamento | Vedere la procedura 019-445 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione basamento | Vedere la procedura 019-445 | L9 CM2350 L119B | 5411267
Sensore pressione basamento | Vedere la procedura 019-445 | L9 CM2350 L123B | 5411465
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | QSX15 CM2350 X118 | 5467247

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 1843 e 1844. | Codice di guasto 1843 o 1844 attivo?
 | FASE 1B. Controllare il tappo del bocchettone di rifornimento olio. | Tappo bocchettone di rifornimento olio montato correttamente?
 | FASE 1C. Controllare la tubazione filtro basamento, se in dotazione. | La tubazione flessibile di sfiato basamento è collegata correttamente e priva di ostruzioni?
 | FASE 1D. Controllare l' elemento sfiatatoio basamento, se in dotazione. | Elemento sfiatatoio basamento montato correttamente?
 | FASE 1E. Controllare i chilometri percorsi/ore di funzionamento trascorse dall'ultima manutenzione sul filtro impianto di ventilazione basamento. | L'indicazione relativa al filtro è inferiore all'intervallo di manutenzione?
FASE 2. | Controllare il sensore pressione basamento e il circuito. |
 | FASE 2A. Controllare il sensore pressione basamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 1844 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 1843 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 1844 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 1843 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 1843 e 1844.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1843 o 1844 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare il tappo del bocchettone di rifornimento olio.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il tappo del bocchettone di rifornimento olio.

  • Verificare la corretta installazione del tappo del bocchettone di rifornimento olio.

Tappo bocchettone di rifornimento olio montato correttamente?
SÌ NO
Nessuna riparazione

Montare correttamente il tappo del bocchettone di rifornimento olio.

Passa a 1C

Passa a 1C

Operazione guidata 1C - Controllare la tubazione filtro basamento, se in dotazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Passare alla fase 1D se il motore non è dotato di tubazione filtro basamento.

Intervento

Controllare la tubazione di sfiato basamento tra il motore e il complessivo filtro basamento.

Accertarsi che il tubo di sfiato sia collegato in modo corretto e che non vi siano pieghe o altre restrizioni.

La tubazione flessibile di sfiato basamento è collegata correttamente e priva di ostruzioni?
SÌ NO
Nessuna riparazione

Collegare correttamente la tubazione flessibile di sfiato del basamento.

Passa a 1D

Passa a 4A

Operazione guidata 1D - Controllare l' elemento sfiatatoio basamento, se in dotazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che l'elemento sfiatatoio basamento sia montato correttamente.

Attenersi alle procedure appropriate per l'applicazione in uso.

  • Vedere la procedura 003-019 nella tabella Procedure correlate.
  • Vedere la procedura 003-021 nella tabella Procedure correlate.
  • Vedere la procedura 003-001 nella tabella Procedure correlate.

Elemento sfiatatoio basamento montato correttamente?
SÌ NO
Nessuna riparazione

Montare l'elemento sfiatatoio basamento come prescritto.

Attenersi alle procedure appropriate per l'applicazione in uso.

  • Vedere la procedura 003-019 nella tabella Procedure correlate.
  • Vedere la procedura 003-021 nella tabella Procedure correlate.
  • Vedere la procedura 003-001 nella tabella Procedure correlate.

Passa a 1E

Riparazione completata.

Operazione guidata 1E - Controllare i chilometri percorsi/ore di funzionamento trascorse dall'ultima manutenzione sul filtro impianto di ventilazione basamento.

Condizioni

  • Individuare la registrazione dei chilometri percorsi/ore di funzionamento trascorse dall'ultima sostituzione sfiatatoio impianto di ventilazione basamento.

Intervento

Controllare la registrazione di manutenzione del filtro.

  • Controllare i chilometri percorsi/ore di funzionamento trascorse dall'ultima manutenzione sul filtro sfiatatoio basamento.

L'indicazione relativa al filtro è inferiore all'intervallo di manutenzione?
SÌ NO
Nessuna riparazione

Sostituzione filtro sfiatatoio basamento.

  • Vedere la procedura 003-019 nella tabella Procedure correlate.
  • Vedere la procedura 003-021 nella tabella Procedure correlate.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il sensore pressione basamento e il circuito.

Operazione guidata 2A - Controllare il sensore pressione basamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione basamento dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione basamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore del sensore o sul connettore del cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione basamento dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1844 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione basamento dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione basamento e il piedino SEGNALE pressione basamento sul connettore sensore pressione basamento del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Il codice di guasto 1843 è attivo?
SÌ NO

Rilevato un difetto entro la gamma del sensore pressione basamento.

Sostituire il sensore pressione basamento. Vedere la procedura 019-445 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Riparare la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1844 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione basamento e il piedino SEGNALE pressione basamento sull'ECM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Il codice di guasto 1843 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Controllare tutti i cablaggi collegati in serie.

Sostituire la sezione danneggiata del cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Passa a 1A

Data ultima modifica: 09-FEB-2017


CODICE DI GUASTO 3525 - Velocità veicolo ruote: dati rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 3525 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3525 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?

SÌ NO

Problema OEM con il sensore velocità del veicolo basata sulle ruote o con la centralina elettronica veicolo OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 21-APR-2017


CODICE DI GUASTO 3526 - Velocità veicolo ruote: velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Codice di guasto 3526 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo del fornitore di primo impianto (OEM) e dell'ECM del motore siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 ohm - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 ohm - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3526 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3526 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 6A

Operazione guidata 3 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

Per informazioni relative alla configurazione multiplexing specifiche OEM, vedere Individuazione guasti Multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un problema con la centralina elettronica veicolo, l'impostazione della centralina elettronica veicolo o la connessione tra la centralina elettronica veicolo e il collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sul collegamento OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3526 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è causata da un'anomalia di comunicazione tra l'ECM e il collegamento trasmissione dati, da un ECM danneggiato o da un'anomalia di calibrazione.

Passa a 6A

Vedere l'albero dei sintomi individuazione guasti ECM - Assenza di comunicazione nella sezione TT.

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 18-APR-2018


CODICE DI GUASTO 3527 - Interruttore convalida del minimo leva o pedale acceleratore: dati di rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3527 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3527 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?

SÌ NO

Problema OEM riguardante l'interruttore convalida del minimo leva o pedale acceleratore o la centralina elettronica veicolo OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-DIC-2015


CODICE DI GUASTO 1675 - Circuito 2 temperatura gas di scarico post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 G CM2180 EJ | 4310682
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISX12 G CM2180 EJ | 4310682

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 1675 non attivo?
FASE 2. | Controllare il sensore temperatura uscita catalizzatore e il circuito. |
 | FASE 2A. Controllare la resistenza del sensore uscita catalizzatore. | La resistenza del sensore è compresa tra 120 ohm e 1,7 megaohm?
 | FASE 2B. Controllare il sensore temperatura uscita catalizzatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1675 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3B-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1675 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1675 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1675 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura uscita catalizzatore e il circuito.

Operazione guidata 2A - Controllare la resistenza all'uscita del catalizzatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura uscita catalizzatore dal cablaggio OEM.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura uscita catalizzatore e il piedino RITORNO sensore temperatura uscita catalizzatore sul sensore temperatura uscita catalizzatore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore è compresa tra 120 ohm e 1,7 megaohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura uscita catalizzatore. Vedere la procedura 019-449 nella tabella Procedure correlate.

Passa a 2B

Passa a 4B

Operazione guidata 2B - Controllare il sensore temperatura uscita catalizzatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura uscita catalizzatore dal cablaggio.

Intervento

Controllare il cablaggio e i piedini del connettore sensore temperatura uscita catalizzatore alla ricerca di quanto segue:

  • Connettore allentato.
  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura uscita catalizzatore al cablaggio.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito sia corretta.

  • Avviare il motore e farlo girare a un regime motore superiore a 600 giri/min. per 5 minuti.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1675 è attivo?
SÌ NO

Rilevato sensore temperatura uscita catalizzatore danneggiato. Sostituire il sensore temperatura uscita catalizzatore. Vedere la procedura 019-449 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato.
  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura uscita catalizzatore dal cablaggio.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura uscita catalizzatore sul connettore ECM del cablaggio OEM e il piedino RITORNO connettore sensore temperatura uscita catalizzatore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

È stato rilevato un circuito interrotto nel conduttore di RITORNO sensore temperatura uscita catalizzatore del cablaggio. Ricercare la causa del guasto sul cablaggio OEM, sul cablaggio post-trattamento e su tutti i collegamenti.

Riparare o sostituire il cablaggio danneggiato e/o i collegamenti.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura uscita catalizzatore dal cablaggio.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura uscita catalizzatore sul connettore ECM del cablaggio OEM e il piedino SEGNALE connettore sensore temperatura uscita catalizzatore sul cablaggio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

È stato rilevato un circuito interrotto nel conduttore di SEGNALE sensore temperatura uscita catalizzatore del cablaggio. Ricercare la causa del guasto sul cablaggio OEM, sul cablaggio post-trattamento e su tutti i collegamenti.

Riparare o sostituire il cablaggio danneggiato e/o i collegamenti.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura uscita catalizzatore dal cablaggio.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura uscita catalizzatore sul connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore ECM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

È stato rilevato un cortocircuito tra piedini nel cavo di SEGNALE sensore temperatura uscita catalizzatore nel cablaggio. Sottoporre a individuazione guasti il cablaggio OEM, il cablaggio post-trattamento e tutti i collegamenti.

Riparare o sostituire il cablaggio danneggiato e/o i collegamenti.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito sia corretta.

  • Avviare il motore e farlo girare a un regime motore superiore a 600 giri/min. per 5 minuti.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1675 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1675 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare tutti i codici di guasto attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Investigare le cause di attivazione di eventuali altri codici di guasto.

Riparazione completata.

Vedere le operazioni di individuazione guasti appropriate.

Data ultima modifica: 24-APR-2015


Anomalia interna critica modulo di controllo motore - componente o dispositivo non intelligente

CODICE DI GUASTO 111

Anomalia interna critica modulo di controllo motore - componente o dispositivo non intelligente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 111 PID: S254 SPN: 629 FMI: 12 SPIA: Rosso SRT: | Anomalia interna critica modulo di controllo elettronico (ECM) - componente o dispositivo intelligente guasto. Errore interno dell'ECM relativo ad anomalie hardware di memoria o ai circuiti di alimentazione tensione interni dell'ECM. | Il motore può non avviarsi o non funzionare.
Modulo di controllo motore

Descrizione circuito

L'ECM è dotato di diagnostica interna costantemente in funzione e controlla la memoria interna.

Posizione componente

L'ECM è posizionato a lato del motore, vicino al modulo ICM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando la diagnostica interna dell'ECM rileva un errore di lettura o scrittura interno al modulo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il motore può non avviarsi.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto può essere causato solo da un'anomalia interna dell'ECM. Le riparazioni dell'ECM non sono possibili.

Vedere Individuazione guasti codice t05-111.

Data ultima modifica: 12-GIU-2014


Caduta della tensione di alimentazione con accensione in posizione ON: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 1117

Caduta della tensione di alimentazione con accensione in posizione ON: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1117 PID: S251 SPN: 627 FMI: 2/2 SPIA: MIL SRT: | Caduta della tensione di alimentazione con accensione in posizione ON: dati irregolari, intermittenti o errati. L'ECM non si spegne correttamente (mantiene tensione batteria per 90 secondi dopo aver portato il commutatore a chiave su OFF). | No.
Circuito di alimentazione ECM

Descrizione circuito

Il modulo di controllo motore (ECM) riceve una tensione costante dalle batterie tramite i cavi alimentazione ECM collegati tramite il cablaggio del fornitore di primo impianto OEM. Il cablaggio OEM è protetto contro i surriscaldamenti da un fusibile da 30 A. L'ECM riceve l'alimentazione batteria sotto interruttore tramite il segnale ingresso commutatore di accensione del veicolo quando lo si porta su ON. I cavi di ritorno alimentazione ECM sono anch'essi collegati tramite cablaggio OEM.

Posizione componente

L'ECM è collegato alla batteria tramite i connettori a 4 piedini del cablaggio OEM. Ciò fornisce alimentazione costante agli ECM. La posizione della batteria varia a seconda dell'OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

ECM non completa correttamente la routine di spegnimento dopo chiave su OFF).

Intervento effettuato quando il codice di guasto è attivo

ECM non memorizza gli aggiornamenti parametri di spegnimento come assetti selezionabili dal cliente o tabelle impianto alimentazione carburante.

Motori dotati di diagnostica di bordo (OBD): l'ECM comanda immediatamente l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • Lo stato codice di guasto viene disattivato subito dopo lo spegnimento di ECM.

Gergo di officina

La registrazione di questo codice di guasto può avvenire se l'interruttore che scollega la batteria viene disinserito dopo aver portato il commutatore a chiave su OFF, ma prima che l'alimentazione ECM sia completamente disattivata (fino a 90 secondi).

Vedere Individuazione guasti codice t05-1117.

Data ultima modifica: 31-OTT-2016


Circuito sensore umidità relativa ingresso miscelatore motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1128

Circuito sensore umidità relativa ingresso miscelatore motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1128 PID: S307 SPN: 2946 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore umidità relativa ingresso miscelatore motore: tensione oltre la norma o in corto su fonte di alimentazione alta. | Possibile diminuzione delle prestazioni.
Circuito sensore umidità/temperatura ingresso compressore turbocompressore motore

Descrizione circuito

ECM usa il sensore umidità/temperatura ingresso compressore turbocompressore motore per rilevare l'umidità relativa. Il sensore umidità/temperatura ingresso compressore turbocompressore motore è collegato al sensore alimentazione 1. Il sensore umidità/temperatura ingresso compressore turbocompressore motore serve anche per rilevare la temperatura dell'aria in entrata nel compressore turbocompressore.

Posizione componente

Il sensore umidità/temperatura ingresso compressore turbocompressore motore è situato nel gomito di aspirazione compressore turbocompressore.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale umidità relativa è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default umidità relativa.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il segnale umidità relativa dal sensore umidità/temperatura aspirazione compressore turbo concorre con altri al calcolo dell'umidità specifica aria aspirata. Le unità sono indicate in grammi/kg, che sono grammi di vapor d'acqua per kg di aria. Il sensore umidità puòsolo dare una lettura valida in talune condizioni di funzionamento del motore. Il valore indicato dell'umidità specifica è l'ultimo aggiornato dal sensore. Il valore di 10,7 grammi/kg [75 grains/lb] indica default e resta visualizzato finché non risultano soddisfatte le condizioni di aggiornamento funzionamento motore.

Vedere Individuazione guasti codice t05-1128.

Data ultima modifica: 27-OTT-2011


Perdita di entrambi i segnali sensore magnetico regime/posizione motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 115

Perdita di entrambi i segnali sensore magnetico regime/posizione motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 115 PID: P190 SPN: 190 FMI: 2 SPIA: Rosso SRT: | Perdita di entrambi i segnali sensore magnetico regime/posizione motore: dati irregolari, intermittenti o errati | Il motore può spegnersi o non avviarsi.
Circuito sensore posizione motore

Descrizione circuito

I sensori regime albero motore e regime/posizione albero a camme trasmettono il relativo segnale al modulo di controllo elettronico (ECM). l sensori sono alimentati con una tensione di 5 V.

Posizione componente

Il sensore regime/posizione albero motore è posizionato sul lato aspirazione del motore, tra il cilindro numero 5 e il cilindro numero 6 a livello dell'albero motore. Il sensore regime/posizione albero a camme è montato sul lato aspirazione del motore, sopra il comando organi ausiliari.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

I sensori posizione albero e i sensori posizione albero a camme motore non corrispondono.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La registrazione di questo codice di guasto avviene quando l'ECM non riceve il segnale dai sensori regime albero motore e albero a camme, o riceve un segnale degradato.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito alimentazione, segnale o ritorno interrotto sul sensore, sul cablaggio motore o sull'ECM
  • Corto nei circuiti verso massa o nei circuiti ritorno sul sensore, sul cablaggio motore o sull'ECM
  • Corto nei circuiti verso una sorgente di tensione sul sensore, sul cablaggio motore o sull'ECM
  • Ruota fonica o denti danneggiati.

Se questo codice di guasto si verifica in modo intermittente, cercare con cura le cause delle connessioni cablaggio intermittenti come piedini dei connettori cablaggio motore allentati o usurati.

Vedere Individuazione guasti codice t05-115.

Data ultima modifica: 13-GIU-2014


Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 122

Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 122 PID: P102 SPN: 102 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta. | Riduzione di potenza del motore.
Circuito sensore pressione 1 collettore di aspirazione

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione/temperatura collettore di aspirazione motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione/temperatura collettore di aspirazione invia un segnale all'ECM sul circuito segnale sensore pressione collettore di aspirazione. La tensione segnale sensore varia in funzione della pressione nel collettore di aspirazione. L'ECM rileva una tensione segnale bassa nelle condizioni operative come il funzionamento al minimo o la decelerazione. L'ECM rileva una tensione segnale alta nelle condizioni operative di carico motore elevato. Il sensore pressione/temperatura collettore di aspirazione motore è un sensore multiplo che misura anche la temperatura del collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura collettore di aspirazione motore è ubicato sul retro del modulo carburante, vicino al cappello terminale del regolatore di pressione e alla valvola di intercettazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione collettore di aspirazione è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default della pressione collettore di aspirazione.
  • L'erogazione di coppia del motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore danneggiato
  • Linea di alimentazione o di segnale in corto verso l'alimentazione.
Vedere Individuazione guasti codice t05-122.

Data ultima modifica: 11-GIU-2014


Circuito sensore pressione 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 123

Circuito sensore pressione 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 123 PID: P102 SPN: 102 FMI: 4 SPIA: Giallo SRT: | Circuito sensore pressione 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Possibile diminuzione delle prestazioni motore
Circuito sensore pressione/temperatura n. 1 collettore di aspirazione

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione/temperatura collettore di aspirazione motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione/temperatura collettore di aspirazione invia un segnale all'ECM sul circuito segnale sensore pressione collettore di aspirazione. La tensione segnale sensore varia in funzione della pressione nel collettore di aspirazione. L'ECM rileva una tensione segnale bassa nelle condizioni operative come il funzionamento al minimo o la decelerazione. L'ECM rileva una tensione segnale alta nelle condizioni operative di carico motore elevato. Il sensore pressione/temperatura collettore di aspirazione motore è un sensore multiplo che misura anche la temperatura del collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura collettore di aspirazione motore è ubicato sul retro del modulo carburante, vicino al cappello terminale del regolatore di pressione e alla valvola di intercettazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione collettore di aspirazione è inferiore a 0,05 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default della pressione collettore di aspirazione.
  • L'erogazione di coppia del motore viene ridotta.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Linea di alimentazione interrotta o in corto verso massa.
Vedere Individuazione guasti codice t05-123.

Data ultima modifica: 12-GIU-2014


Circuito sensore posizione leva o pedale acceleratore n. 2: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1239

Circuito sensore posizione leva o pedale acceleratore n. 2: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1239 PID: S385 SPN: 2623 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore posizione leva o pedale acceleratore n. 2: tensione oltre la norma o in corto su fonte di alimentazione alta | No.
Sensore pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo motore (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Quando l'ECM rileva un valore di tensione segnale inferiore alla normale gamma operativa del sensore, si attiva questo codice di guasto.

Posizione componente

Il sensore posizione pedale acceleratore si trova sul pedale acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pedale acceleratore è superiore a 2,5 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo il completamento di 40 cicli di riscaldamento.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Montare un pedale acceleratore con due sensori posizione acceleratore.

Se si ricerca la causa del guasto intermittente dell'acceleratore, la tensione del segnale sensore 2 posizione pedale acceleratore può essere monitorata mediante lo strumento elettronico di assistenza INSITE™, piegando il cablaggio per individuare il contatto intermittente.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito segnale 2 posizione pedale acceleratore in corto verso batteria o alimentazione 5 V.
  • Circuito ritorno pedale acceleratore interrotto sul cablaggio o nei collegamenti.
  • Alimentazione acceleratore in corto verso batteria.
  • Sensore posizione pedale acceleratore danneggiato.

NOTA: I tre cavi nel circuito del sensore posizione acceleratore devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice t05-1239.

Data ultima modifica: 16-GIU-2014


Pressione collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 124

Pressione collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 124 PID: P102 SPN: 102 FMI: 0/16 SPIA: Giallo SRT: | Pressione collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo | Possibile diminuzione delle prestazioni motore
Circuito sensore pressione 1 collettore di aspirazione

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione/temperatura collettore di aspirazione motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione/temperatura collettore di aspirazione invia un segnale all'ECM sul circuito segnale sensore pressione collettore di aspirazione. La tensione segnale sensore varia in funzione della pressione nel collettore di aspirazione. L'ECM rileva una tensione segnale bassa nelle condizioni operative come il funzionamento al minimo o la decelerazione. L'ECM rileva una tensione segnale alta nelle condizioni operative di carico motore elevato. Il sensore pressione/temperatura collettore di aspirazione motore è un sensore multiplo che misura anche la temperatura del collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura collettore di aspirazione motore è ubicato sul retro del modulo carburante, vicino al cappello terminale del regolatore di pressione e alla valvola di intercettazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON con regime motore zero.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione collettore di aspirazione è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Riduzione di potenza della coppia erogata dal motore e del regime motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore di accensione in posizione ON e attendere 30 secondi. Non avviare il motore.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto non si cancella se sono attivi altri guasti relativi alla pressione aria. Prima di cancellare questo codice di guasto, sottoporre a individuazione guasti gli altri codici di guasto attivi.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore pressione/temperatura collettore di aspirazione motore monitora la pressione nel collettore di aspirazione. Questo codice si attiva quando la pressione collettore di aspirazione è troppo alta per le condizioni di funzionamento correnti del motore. Le attuali condizioni di funzionamento del motore vengono calcolate in base al segnale in ingresso dai vari sensori del motore. Un'anomalia di uno di questi segnali in ingresso può influenzare il valore calcolato e causare l'attivazione del codice di guasto 124.

Vedere Individuazione guasti codice t05-124.

Data ultima modifica: 13-GIU-2014


Circuito sensore posizione pedale acceleratore n. 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1241

Circuito sensore posizione pedale acceleratore n. 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1241 PID: No SPN: 2623 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore posizione pedale acceleratore n. 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Il motore entra in modalità di emergenza.
Circuito sensore posizione pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Posizione componente

Il sensore posizione pedale acceleratore si trova sul pedale acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pedale acceleratore n. 2 è inferiore a 0,35 V c.c. per più di 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD) l'ECM comanderà una riduzione di potenza dopo un determinato periodo di tempo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo il completamento di 40 cicli di riscaldamento.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Montare un pedale acceleratore con due sensori posizione acceleratore.

Se si ricerca la causa del guasto intermittente dell'acceleratore, la tensione del segnale sensore 2 posizione pedale acceleratore può essere monitorata mediante lo strumento elettronico di assistenza INSITE™, piegando il cablaggio per individuare il contatto intermittente.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Segnale posizione pedale acceleratore in corto verso la massa motore o i cavi di ritorno sul cablaggio OEM o sul sensore
  • Sensore posizione pedale acceleratore difettoso
  • Circuito interrotto sul cavo di segnale, alimentazione o ritorno nel cablaggio o sui connettori.

NOTA: I tre cavi nel circuito del sensore posizione acceleratore devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice t05-1241.

Data ultima modifica: 18-GIU-2014


Sensore 1 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1242

Sensore 1 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1242 PID: P091 SPN: 91 FMI: 2/2 SPIA: Rosso SRT: | Sensore 1 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati | Il motore gira soltanto al minimo.
Sensore pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Posizione componente

Il sensore posizione pedale acceleratore si trova sul pedale acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che lo scostamento tra i valori di lettura sensore posizione acceleratore numero 1 e sensore posizione acceleratore numero 2 supera il 10 per cento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Montare un pedale acceleratore con due sensori posizione acceleratore.

Questo codice di guasto diventa attivo quando il sensore posizione acceleratore n. 1 e il sensore posizione acceleratore n. 2 non rilevano lo stesso valore.

Tra le cause dell'attivazione del codice di guasto possono esservi:

  • Sensore posizione pedale acceleratore numero 1 danneggiato o sensore posizione pedale acceleratore numero 2 danneggiato.
  • Cavi segnale sensore posizione pedale acceleratore numero 1 o sensore posizione pedale acceleratore numero 2 in corto.
Vedere Individuazione guasti codice t05-1242.

Data ultima modifica: 18-GIU-2014


Pressione collettore di aspirazione 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 125

Pressione collettore di aspirazione 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 125 PID: P102 SPN: 102 FMI: 0/16 SPIA: Giallo SRT: | Pressione collettore di aspirazione 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. La pressione collettore di aspirazione è inferiore ai limiti minimi di esercizio. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione collettore di aspirazione

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione collettore di aspirazione motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione collettore di aspirazione invia un segnale all'ECM sul circuito segnale sensore pressione collettore di aspirazione. La tensione segnale sensore varia in funzione della pressione nel collettore di aspirazione. L'ECM rileva una tensione segnale bassa nelle condizioni operative come il funzionamento al minimo o la decelerazione. L'ECM rileva una tensione segnale alta nelle condizioni operative di carico motore elevato. Il sensore pressione/temperatura collettore di aspirazione motore è un sensore multiplo che misura anche la temperatura del collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura collettore di aspirazione motore è ubicato sul retro del modulo carburante, vicino al cappello terminale del regolatore di pressione e alla valvola di intercettazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON con regime motore zero.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione collettore di aspirazione è inferiore al valore di taratura quando il commutatore a chiave in posizione ON e regime motore zero.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Riduzione di potenza della coppia erogata dal motore e del regime motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore di accensione in posizione ON e attendere 30 secondi. Non avviare il motore.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto non si cancella se sono attivi altri guasti relativi alla pressione aria. Prima di cancellare questo codice di guasto, sottoporre a individuazione guasti gli altri codici di guasto attivi.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore pressione/temperatura collettore di aspirazione motore monitora la pressione nel collettore di aspirazione. Questo codice si attiva quando la pressione collettore di aspirazione è troppo bassa per le condizioni di funzionamento correnti del motore. Le attuali condizioni di funzionamento del motore vengono stimate in base al segnale in ingresso dai vari sensori del motore. Un'anomalia di uno di questi segnali in ingresso può influenzare il valore calcolato e causare l'attivazione del codice di guasto 125.

Tra le cause possibili di questa anomalia vi sono:

  • Trafilamenti nell'impianto di aspirazione tra il turbocompressore e il collettore di aspirazione.
  • Sensore pressione ingresso compressore danneggiato.
  • Sensore pressione ingresso miscelatore danneggiato.
  • Intasamento dello scambiatore di calore aria di sovralimentazione.
  • Eccessivo intasamento dell'ingresso carburante (normalmente causato dall'intasamento del filtro carburante).
Vedere Individuazione guasti codice t05-125.

Data ultima modifica: 19-GIU-2014


Circuito sensore posizione pedale acceleratore n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 131

Circuito sensore posizione pedale acceleratore n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 131 PID: P091 SPN: 091 FMI: 3 SPIA: Rosso SRT: | Circuito sensore posizione pedale acceleratore n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta | Il motore girerà soltanto al minimo.
Circuito sensore posizione pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo motore (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Posizione componente

Il sensore posizione pedale acceleratore si trova sul pedale acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pedale acceleratore è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo segnale è un segnale 0 - 5,0 V c.c. inviato dal potenziometro pedale all'ECM. Con una posizione del pedale del 100 percento (completamente premuto), il segnale in uscita dal pedale sarà compreso tra 4,35 e 4,5 V c.c. Il cavo tra il pedale acceleratore e il connettore OEM è costituito da un doppino intrecciato.

Vedere Individuazione guasti codice t05-131.

Data ultima modifica: 13-GIU-2014


Circuito sensore posizione leva o pedale acceleratore n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 132

Circuito sensore posizione leva o pedale acceleratore n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 132 PID: P091 SPN: 091 FMI: 4/4 SPIA: Rosso SRT: | Circuito sensore posizione leva o pedale acceleratore n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Il motore entra in modalità di emergenza.
Circuito sensore posizione pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Posizione componente

Il sensore posizione pedale acceleratore si trova sul pedale acceleratore.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pedale acceleratore n. 1 è inferiore a 0,35 V c.c. per più di 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Forte riduzione della potenza erogata dal motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo il completamento di 40 cicli di riscaldamento.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Montare un pedale acceleratore con due sensori posizione acceleratore. Se si ricerca la causa del guasto intermittente dell'acceleratore, la tensione del segnale sensore 1 posizione pedale acceleratore può essere monitorata mediante lo strumento elettronico di assistenza INSITE™, piegando il cablaggio per individuare il contatto intermittente.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Segnale posizione pedale acceleratore in corto verso la massa motore o i cavi di ritorno sul cablaggio OEM o sul sensore
  • Sensore posizione pedale acceleratore n. 1 difettoso
  • Circuito interrotto sul cavo di segnale, alimentazione o ritorno nel cablaggio o sui connettori.

NOTA: I tre cavi nel circuito del sensore posizione acceleratore devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice t05-132.

Data ultima modifica: 18-GIU-2014


Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 133

Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 133 PID: P372 SPN: 974 FMI: 3 SPIA: Rosso SRT: | Circuito sensore posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta | Il motore funzionerà solo al minimo se l'acceleratore remoto è abilitato.
ISL G CM2180 - Circuito sensore posizione pedale acceleratore remoto

Descrizione circuito

Il sensore posizione acceleratore remoto è un potenziometro fissato alla leva acceleratore remoto. Il sensore posizione acceleratore remoto varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia la leva acceleratore remoto. L'ECM riceve una tensione segnale bassa quando la leva acceleratore remoto è a 0 per cento. L'ECM riceve una tensione segnale alta quando l'acceleratore remoto è a 100 per cento. Il circuito posizione pedale acceleratore remoto comprende l'alimentazione 5 V posizione pedale acceleratore remoto, il ritorno posizione pedale acceleratore remoto e il segnale posizione pedale acceleratore remoto.

Posizione componente

La posizione della leva o del pedale acceleratore remoto varia a seconda del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pedale acceleratore remoto è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto:

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se il problema riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore remoto può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente. I collegamenti intermittenti si presentano come variazioni improvvise della tensione del segnale visualizzate dallo strumento elettronico di assistenza INSITE™.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito segnale posizione leva o pedale acceleratore remoto in cortocircuito verso batteria o alimentazione (+) 5 V
  • Circuito di ritorno leva o pedale acceleratore remoto interrotto sul cablaggio o nei collegamenti
  • Alimentazione acceleratore remoto in cortocircuito verso batteria
  • Sensore posizione leva o pedale acceleratore remoto danneggiato.
Vedere Individuazione guasti codice t05-133.

Data ultima modifica: 18-OTT-2011


Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 134

Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 134 PID: P372 SPN: 974 FMI: 4/4 SPIA: Rosso SRT: | Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Il motore funzionerà solo al minimo se l'acceleratore remoto è abilitato.
Circuito sensore posizione pedale acceleratore remoto

Descrizione circuito

Il sensore posizione acceleratore remoto è un potenziometro fissato alla leva acceleratore remoto. Il sensore posizione acceleratore remoto varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia la leva acceleratore remoto. L'ECM riceve una tensione segnale bassa quando la leva acceleratore remoto è a 0 per cento. L'ECM riceve una tensione segnale alta quando l'acceleratore remoto è a 100 per cento. Il circuito posizione pedale acceleratore remoto comprende l'alimentazione 5 V posizione pedale acceleratore remoto, il ritorno posizione pedale acceleratore remoto e il segnale posizione pedale acceleratore remoto.

Posizione componente

Il sensore posizione pedale acceleratore remoto si trova sul pedale acceleratore remoto.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e l'acceleratore remoto è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pedale acceleratore remoto è inferiore a 0,35 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Sui motori dotati di diagnostica di bordo (OBD) l'ECM comanderà una riduzione di potenza dopo un determinato periodo di tempo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore, portare l'acceleratore remoto in posizione ON e far girare il motore al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia MIL non appena la prova diagnostica viene superata per tre volte consecutive.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo il completamento di 40 cicli di riscaldamento.

Gergo di officina

Se il problema riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore remoto può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente. I collegamenti intermittenti si presentano come variazioni improvvise della tensione del segnale visualizzate dallo strumento elettronico di assistenza INSITE™.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Segnale posizione leva o pedale acceleratore remoto in cortocircuito verso la massa motore o i cavi di ritorno sul cablaggio OEM o il sensore.
  • Sensore posizione leva o pedale acceleratore remoto guasto.
  • Circuito interrotto sul cavo di segnale, alimentazione o ritorno acceleratore remoto nel cablaggio o sui connettori.

NOTA:I tre cavi nel circuito del sensore posizione acceleratore remoto devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice t05-134.

Data ultima modifica: 01-NOV-2011


Circuito sensore 1 pressione condotto olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 135

Circuito sensore 1 pressione condotto olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 135 PID: P100 SPN: 100 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 1 pressione condotto olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta | Nessuna conseguenza per le prestazioni. Assenza di protezione motore rispetto alla pressione olio.
Circuito sensore pressione olio motore

Descrizione circuito

Il sensore pressione olio motore è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la pressione dell'olio lubrificante. L'ECM controlla la tensione sul piedino segnale e la converte in valore di pressione. Il valore pressione olio è utilizzato dall'ECM per il sistema di protezione del motore.

Posizione componente

Il sensore pressione olio è ubicato sul monoblocco, sotto l'ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale sul piedino segnale pressione olio motore è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il dispositivo di protezione del motore per la pressione olio sarà disattivato.

Condizioni di cancellazione del codice di guasto

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

Causa possibile di questo codice di guasto:

  • Verificare l'eventuale presenza di un corto circuito tra i piedini del cavo di segnale

Il codice di guasto si attiva solo con clima freddo? In questo caso, lasciar riscaldare l'olio e controllare se il codice di guasto diventa non attivo.

Vedere Individuazione guasti codice t05-135.

Data ultima modifica: 25-OTT-2011


Circuito sensore 1 pressione condotto olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 141

Circuito sensore 1 pressione condotto olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 141 PID: P100 SPN: 100 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore 1 pressione condotto olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Nessuna conseguenza per le prestazioni. Assenza di protezione motore rispetto alla pressione olio.
Circuito sensore pressione olio motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione olio motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione olio motore invia un segnale all'ECM sul circuito segnale sensore pressione olio motore. La tensione segnale sensore varia in funzione della pressione nel condotto olio. L'ECM rileva una tensione segnale bassa nelle condizioni operative in cui la pressione olio può essere leggermente più bassa. L'ECM rileva una tensione segnale alta durante i regimi motore alti o nelle condizioni operative in cui la temperatura dell'olio è bassa.

Posizione componente

Il sensore pressione olio è posizionato sul lato aspirazione del motore del monoblocco, sotto l'ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione olio motore è inferiore a 0,2 V c.c. per più di 8 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione olio motore.
  • Il dispositivo di protezione del motore per la pressione olio sarà disattivato.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Si può anche usare lo strumento elettronico di assistenza INSITE™ per cancellare il codice di guasto.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in cortocircuito verso massa sul cablaggio motore o sul sensore
  • Conduttore di ALIMENTAZIONE interrotto o in corto verso massa.
Vedere Individuazione guasti codice t05-141.

Data ultima modifica: 11-GEN-2018


Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 143

Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 143 PID: P100 SPN: 100 FMI: 1/18 SPIA: Giallo SRT: | Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo | Riduzione di potenza del motore
Circuito sensore pressione olio motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione olio motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione olio motore invia un segnale all'ECM sul circuito segnale sensore pressione olio motore. La tensione segnale sensore varia in funzione della pressione nel condotto olio. L'ECM rileva una tensione segnale bassa nelle condizioni operative in cui la pressione olio può essere leggermente più bassa. L'ECM rileva una tensione segnale alta durante i regimi motore alti o nelle condizioni operative in cui la temperatura dell'olio è bassa.

Posizione componente

Il sensore pressione olio motore è posizionato sul lato aspirazione del motore del monoblocco, sotto l'ECM.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione olio motore è inferiore ai valori limite di protezione del motore.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

La riduzione di coppia comandata dall'ECM limita l'erogazione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Pressione olio bassa
  • Livello olio non corretto
  • Interruttore di pressione difettoso
  • Cablaggio motore in corto verso massa.
Vedere Individuazione guasti codice t05-143.

Data ultima modifica: 26-OTT-2011


Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 144

Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 144 PID: P110 SPN: 110 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta. | Possibile diminuzione delle prestazioni. Assenza di protezione motore per la temperatura del liquido di raffreddamento.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento nel motore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni.

Posizione componente

Il sensore temperatura liquido di raffreddamento è situato sotto il condotto collettore di scarico del cilindro n. 1.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura liquido di raffreddamento è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata
  • Viene utilizzato un valore di default per la temperatura liquido di raffreddamento.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo il completamento di 40 cicli di riscaldamento.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando la temperatura del liquido di raffreddamento motore è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura del liquido di raffreddamento motore è alta, la resistenza del sensore o del termistore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta. Il sensore temperatura liquido di raffreddamento motore condivide i cavi del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto.

Prima di eseguire l'individuazione guasti relativa al codice 144, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore.
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.

Questo guasto si può verificare in condizioni climatiche estremamente fredde.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
0 | 32 | Da 30k a 36k
25 | 77 | Da 9k a 11k
50 | 122 | Da 3k a 4k
75 | 167 | 1.350 - 1.500
100 | 212 | 600 - 675
Vedere Individuazione guasti codice t05-144.

Data ultima modifica: 13-GIU-2014


Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 145

Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 145 PID: P110 SPN: 110 FMI: 4 SPIA: Giallo SRT: | Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Nessuna conseguenza per le prestazioni. Assenza di protezione motore per la temperatura del liquido di raffreddamento.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento nel motore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Posizione componente

Il sensore temperatura liquido di raffreddamento è situato sotto il condotto collettore di scarico del cilindro n. 1.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura liquido di raffreddamento motore è inferiore a 0,1 V c.c. per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura liquido di raffreddamento motore.
  • Il dispositivo di protezione del motore per la temperatura del liquido di raffreddamento sarà disattivato.
  • L'ECM comanda la riduzione della coppia, limitando l'erogazione di potenza dei motori dotati di diagnostica di bordo (OBD).

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo il completamento di 40 cicli di riscaldamento.
  • Motori dotati di OBD: l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando la temperatura del liquido di raffreddamento è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura del liquido di raffreddamento è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta. Il valore temperatura liquido di raffreddamento motore è utilizzato dall'ECM per il sistema di protezione del motore.

Possibili cause di attivazione di questo codice di guasto:

  • Sensore temperatura liquido di raffreddamento motore danneggiato.
  • Cortocircuito verso massa sul cavo di segnale.
  • Cortocircuito tra i piedini del cavo di segnale.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
0 | 32 | Da 30k a 36k
25 | 77 | Da 9k a 11k
50 | 122 | Da 3k a 4k
75 | 167 | 1.350 - 1.500
100 | 212 | 600 - 675
Vedere Individuazione guasti codice t05-145.

Data ultima modifica: 13-GIU-2014


Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente grave

CODICE DI GUASTO 146

Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente grave

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 146 PID: P110 SPN: 110 FMI: 0/16 SPIA: Giallo SRT: | Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente grave | Riduzione di potenza ed eventuale arresto del motore se la funzione arresto di protezione motore è abilitata.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento motore è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento nel motore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e il sistema di controllo emissioni motore. Questo codice di guasto indica che la temperatura liquido di raffreddamento motore ha superato il limite di protezione motore.

Quando la temperatura del liquido di raffreddamento motore è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura del liquido di raffreddamento motore è alta, la resistenza del sensore o del termistore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è situato sotto il condotto collettore di scarico del cilindro n. 1.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura liquido di raffreddamento è superiore al limite tarabile stabilito nell'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice indica che la temperatura del liquido di raffreddamento motore ha superato i limiti superiori di protezione del motore. Vedere l'albero di individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
0 | 32 | Da 30k a 36k
25 | 77 | Da 9k a 11k
50 | 122 | Da 3k a 4k
75 | 167 | 1.350 - 1.500
100 | 212 | 600 - 675
Vedere Individuazione guasti codice t05-146.

Data ultima modifica: 18-GIU-2014


Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 151

Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 151 PID: P110 SPN: 110 FMI: 0 SPIA: Rosso SRT: | Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo | Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento motore è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento nel motore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e il sistema di controllo emissioni motore. Questo codice di guasto indica che la temperatura liquido di raffreddamento motore ha superato il limite di protezione motore.

Quando la temperatura del liquido di raffreddamento motore è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura del liquido di raffreddamento motore è alta, la resistenza del sensore o del termistore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura liquido di raffreddamento è situato sotto il condotto collettore di scarico del cilindro n. 1.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura liquido di raffreddamento è superiore ai limiti max. di funzionamento impostati nella calibrazione ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.
  • Il regime max. di funzionamento motore viene ridotto.
  • Il motore si spegne se la funzione arresto di protezione motore è abilitata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato i limiti di protezione motore relativi alla temperatura elevata liquido di raffreddamento. Vedere l'albero di individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale.

  • La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
0 | 32 | Da 30k a 36k
25 | 77 | Da 9k a 11k
50 | 122 | Da 3k a 4k
75 | 167 | 1.350 - 1.500
100 | 212 | 600 - 675

L'arresto del motore per intervento della funzione di protezione per temperatura del liquido di raffreddamento è una funzione cliente e viene abilitata solo su richiesta del cliente stesso. Questo sensore provvede a disattivare la valvola di regolazione carburante se la funzione viene utilizzata dall'OEM.

Vedere Individuazione guasti codice t05-151.

Data ultima modifica: 18-GIU-2014


Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: dati rete ricevuti errati

CODICE DI GUASTO 1515

Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: dati rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1515 PID: P91 SPN: 91 FMI: 19 SPIA: Rosso SRT: | Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: dati rete ricevuti errati. La centralina multiplexing J1939 ha indicato un funzionamento difettoso del pedale acceleratore multiplexato. | Il motore gira soltanto al minimo.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

Posizione componente

L'ECM si trova sul lato aspirazione del motore. Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La VECU OEM ha rilevato la presenza di un'anomalia del sistema sensore leva o pedale acceleratore multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La centralina multiplexing J1939 ha indicato un funzionamento difettoso del pedale acceleratore multiplexato.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice t05-1515.

Data ultima modifica: 22-LUG-2014


Circuito sensore temperatura 1 collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 153

Circuito sensore temperatura 1 collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 153 PID: P105 SPN: 105 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore temperatura 1 collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta | Possibile diminuzione delle prestazioni. Il ventilatore rimane in posizione ON se controllato dall'ECM. Assenza di protezione motore per la temperatura aria collettore di aspirazione.
Circuito sensore pressione/temperatura collettore di aspirazione motore

Descrizione circuito

Il sensore pressione/temperatura collettore di aspirazione motore è un sensore a resistore variabile utilizzato per misurare la pressione e la temperatura dell'aria che entra nel collettore di aspirazione del motore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura collettore di aspirazione. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione. Il sensore pressione/temperatura collettore di aspirazione motore è un sensore multiplo che misura anche la pressione del collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura collettore di aspirazione motore è ubicato sul retro del modulo carburante, vicino al cappello terminale del regolatore di pressione e alla valvola di intercettazione carburante.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura collettore di aspirazione è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La coppia motore potrebbe essere ridotta.
  • Viene utilizzato un valore di default per la temperatura collettore di aspirazione.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, per 5 secondi devono verificarsi simultaneamente le seguenti condizioni:

  • La temperatura del liquido di raffreddamento motore deve risultare superiore a 0 °C [32 °F].
  • La temperatura aria aspirata compressore turbo e la temperatura aria collettore di aspirazione devono essere superiori a 5 °C [41 °F].
  • Il motore deve restare in funzione per più di 120 secondi.
  • Il motore non deve essere in trascinamento.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando la temperatura della miscela carburante nel collettore di aspirazione è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dell'aria nel collettore di aspirazione è alta la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Il sensore temperatura collettore di aspirazione condivide i cavi di RITORNO del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Questo guasto si può verificare in condizioni di temperatura estremamente fredde.

Controllare i codici di guasto attivi iniziando da quelli con conteggi multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale in corto verso massa nel cablaggio.
  • Circuito di segnale in corto verso il ritorno o massa nel sensore.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
0 | 32 | Da 28 k a 32 k
10 | 50 | Da 18 k a 20 k
20 | 68 | Da 11 k a 13 k
30 | 86 | Da 7 k a 9 k
40 | 104 | 5300 - 5850
Vedere Individuazione guasti codice t05-153.

Data ultima modifica: 12-GIU-2014


Circuito sensore temperatura 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 154

Circuito sensore temperatura 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 154 PID: P105 SPN: 105 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore temperatura 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle prestazioni. Il ventilatore rimane in posizione ON se controllato dall'ECM. Assenza di protezione motore per la temperatura aria collettore di aspirazione.
Circuito sensore pressione/temperatura collettore di aspirazione

Descrizione circuito

Il sensore temperatura collettore di aspirazione è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nel collettore di aspirazione del motore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura collettore di aspirazione. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura aria collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura collettore di aspirazione motore è ubicato sul retro del modulo carburante, vicino al cappello terminale del regolatore di pressione e alla valvola di intercettazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura collettore di aspirazione è inferiore a 0,06 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La coppia motore potrebbe essere ridotta.
  • Viene utilizzato un valore stimato per la temperatura collettore di aspirazione.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, per 5 secondi devono verificarsi simultaneamente le seguenti condizioni:

  • La temperatura del liquido di raffreddamento motore deve risultare superiore a 0 °C [32 °F].
  • La temperatura aria aspirata compressore turbo e la temperatura aria collettore di aspirazione devono essere superiori a 5 °C [41 °F].
  • Il motore deve restare in funzione per più di 120 secondi.
  • Il motore non deve essere in trascinamento.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando l'aria nel collettore di aspirazione è fredda, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dell'aria nel collettore di aspirazione è alta la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale in corto verso massa nel cablaggio.
  • Circuito di segnale in corto verso il ritorno o massa nel sensore.
  • Sensore pressione/temperatura collettore di aspirazione motore danneggiato.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
0 | 32 | Da 30k a 36k
25 | 77 | Da 9k a 11k
50 | 122 | Da 3k a 4k
75 | 167 | 1.350 - 1.500
100 | 212 | 600 - 675
Vedere Individuazione guasti codice t05-154.

Data ultima modifica: 16-GIU-2014


Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 155

Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 155 PID: P105 SPN: 105 FMI: 0 SPIA: Rosso SRT: | Circuito sensore temperatura collettore di aspirazione n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più grave | Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme. Nel caso in cui il dispositivo di arresto protezione motore sia inserito, il motore si spegnerà 30 secondi dopo che la spia rossa STOP comincia a lampeggiare.
Circuito sensore pressione/temperatura collettore di aspirazione motore

Descrizione circuito

Il sensore pressione/temperatura collettore di aspirazione motore è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nel collettore di aspirazione del motore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura collettore di aspirazione. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione.

Quando l'aria aspirata è fredda, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando l'aria aspirata è calda, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta. Questo sensore è un sensore multiplo e viene utilizzato per misurare anche la pressione nel collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura collettore di aspirazione motore è ubicato sul retro del modulo carburante, vicino al cappello terminale del regolatore di pressione e alla valvola di intercettazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura collettore di aspirazione è superiore ai limiti max. di funzionamento impostati nella calibrazione ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto indica che la temperatura collettore di aspirazione ha superato il limite max. di protezione motore.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Portata aria ridotta attraverso lo scambiatore di calore aria di sovralimentazione
  • Scambiatore di calore aria di sovralimentazione sottodimensionato
  • Temperatura di uscita compressore turbocompressore alta

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
0 | 32 | Da 30k a 36k
25 | 77 | Da 9k a 11k
50 | 122 | Da 3k a 4k
75 | 167 | 1.350 - 1.500
100 | 212 | 600 - 675

Questo sensore può controllare il ventilatore motore se l'OEM utilizza questa funzione nell'ECM. La funzione di arresto del motore per protezione è una funzione attivata dal cliente e viene abilitata solo su richiesta del cliente stesso.

Vedere Individuazione guasti codice t05-155.

Data ultima modifica: 13-GIU-2014


Accensione irregolare motore cilindro 1: condizione esistente

CODICE DI GUASTO 1654

Accensione irregolare motore cilindro 1: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1654 PID: No SPN: 1323 FMI: 11/31 SPIA: Giallo SRT: | Accensione irregolare motore cilindro 1: condizione esistente | Possibile riduzione di potenza del motore
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione.

Per rilevare le irregolarità di accensione, sono disponibili due metodi. Il primo metodo usa l'ECM per individuare un cilindro soggetto a irregolarità di accensione sul conduttore di ritorno secondario nel cablaggio di accensione. L'ECM riceve queste informazioni dall'ICM attraverso le linee di segnale di rilevamento combustione. Il secondo metodo usa la velocità dell'albero motore per individuare un cilindro soggetto a irregolarità di accensione. Le calibrazioni ISL G EPA e/o CARB rilasciate dopo il 3/12/2014 usano la velocità dell'albero motore per individuare le irregolarità di accensione.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano. La bobina cilindro n. 1 è posizionata sopra il cilindro n. 1 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la percentuale di mancate accensioni del cilindro n. 1 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando rileva che la percentuale di mancate accensioni del cilindro n. 1 è scesa al di sotto del valore di taratura.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

AVVERTENZA: L'impianto di accensione genera tensioni elevate. Per ridurre l'eventualità di lesioni personali causate da scosse elettriche, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato. Usare sempre attrezzi adeguatamente isolati.

Se l'ECM non riceve un segnale sul conduttore di ritorno secondario o una modifica corrispondente nella velocità di rotazione dell'albero motore in seguito al comando di accensione di un cilindro, l'ECM registra questo evento come irregolarità di accensione. Ci sono tre livelli di gravità per le anomalie legate alla mancata accensione che dipendono dalla frequenza di questa.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Intervalli di manutenzione delle candele superati
  • Candele o guaine danneggiate
  • Bobina danneggiata
  • Cablaggio accensione in cortocircuito o interrotto

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione. Fare riferimento all'istantanea del codice di guasto per determinare le condizioni di irregolarità di accensione del motore.

Tutti i conduttori di ritorno secondari del cablaggio accensione sono legati insieme mediante fascette. In questo modo esiste continuità tra ciascun piedino di ritorno secondario di ogni bobina e il conduttore di ritorno secondario principale nel connettore cablaggio di accensione n. 2. Se uno dei conduttori di ritorno secondari è aperto, l'ICM riterrà che il motore sia soggetto a irregolarità di accensione quando ciò non è vero.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di depositi di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice t05-1654.

Data ultima modifica: 26-GEN-2015


Accensione irregolare motore cilindro 2: condizione esistente

CODICE DI GUASTO 1655

Accensione irregolare motore cilindro 2: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1655 PID: No SPN: 1324 FMI: 11/31 SPIA: Giallo SRT: | Accensione irregolare motore cilindro 2: condizione esistente | Possibile riduzione di potenza del motore
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 2 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione.

Per rilevare le irregolarità di accensione, sono disponibili due metodi. Il primo metodo usa l'ECM per individuare un cilindro soggetto a irregolarità di accensione sul conduttore di ritorno secondario nel cablaggio di accensione. L'ECM riceve queste informazioni dall'ICM attraverso le linee di segnale di rilevamento combustione. Il secondo metodo usa la velocità dell'albero motore per individuare un cilindro soggetto a irregolarità di accensione. Le calibrazioni ISL G EPA e/o CARB rilasciate dopo il 3/12/2014 usano la velocità dell'albero motore per individuare le irregolarità di accensione.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano. La bobina cilindro n. 2 è posizionata sopra il cilindro n. 2 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la percentuale di mancate accensioni del cilindro n. 2 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando rileva che la percentuale di mancate accensioni del cilindro n. 2 è scesa al di sotto del valore di taratura.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

AVVERTENZA: L'impianto di accensione genera tensioni elevate. Per ridurre l'eventualità di lesioni personali causate da scosse elettriche, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato. Usare sempre attrezzi adeguatamente isolati.

Se l'ECM non riceve un segnale sul conduttore di ritorno secondario o una modifica corrispondente nella velocità di rotazione dell'albero motore in seguito al comando di accensione di un cilindro, l'ECM registra questo evento come irregolarità di accensione. Ci sono tre livelli di gravità per le anomalie legate alla mancata accensione che dipendono dalla frequenza di questa.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Intervalli di manutenzione delle candele superati
  • Candele o guaine danneggiate
  • Bobina danneggiata
  • Cablaggio accensione in cortocircuito o interrotto

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione. Fare riferimento all'istantanea del codice di guasto per determinare le condizioni di irregolarità di accensione del motore.

Tutti i conduttori di ritorno secondari del cablaggio accensione sono legati insieme mediante fascette. In questo modo esiste continuità tra ciascun piedino di ritorno secondario di ogni bobina e il conduttore di ritorno secondario principale nel connettore cablaggio di accensione n. 2. Se uno dei conduttori di ritorno secondari è aperto, l'ICM riterrà che il motore sia soggetto a irregolarità di accensione quando ciò non è vero.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di depositi di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice t05-1655.

Data ultima modifica: 26-GEN-2015


Accensione irregolare motore cilindro 3: condizione esistente

CODICE DI GUASTO 1656

Accensione irregolare motore cilindro 3: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1656 PID: No SPN: 1325 FMI: 11/31 SPIA: Giallo SRT: | Accensione irregolare motore cilindro 3: condizione esistente | Possibile riduzione di potenza del motore
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 3 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione.

Per rilevare le irregolarità di accensione, sono disponibili due metodi. Il primo metodo usa l'ECM per individuare un cilindro soggetto a irregolarità di accensione sul conduttore di ritorno secondario nel cablaggio di accensione. L'ECM riceve queste informazioni dall'ICM attraverso le linee di segnale di rilevamento combustione. Il secondo metodo usa la velocità dell'albero motore per individuare un cilindro soggetto a irregolarità di accensione. Le calibrazioni ISL G EPA e/o CARB rilasciate dopo il 3/12/2014 usano la velocità dell'albero motore per individuare le irregolarità di accensione.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano. La bobina cilindro n. 3 è posizionata sopra il cilindro n. 3 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la percentuale di mancate accensioni del cilindro n. 3 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando rileva che la percentuale di mancate accensioni del cilindro n. 3 è scesa al di sotto del valore di taratura.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

AVVERTENZA: L'impianto di accensione genera tensioni elevate. Per ridurre l'eventualità di lesioni personali causate da scosse elettriche, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato. Usare sempre attrezzi adeguatamente isolati.

Se l'ECM non riceve un segnale sul conduttore di ritorno secondario o una modifica corrispondente nella velocità di rotazione dell'albero motore in seguito al comando di accensione di un cilindro, l'ECM registra questo evento come irregolarità di accensione. Ci sono tre livelli di gravità per le anomalie legate alla mancata accensione che dipendono dalla frequenza di questa.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Intervalli di manutenzione delle candele superati
  • Candele o guaine danneggiate
  • Bobina danneggiata
  • Cablaggio accensione in cortocircuito o interrotto

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione. Fare riferimento all'istantanea del codice di guasto per determinare le condizioni di irregolarità di accensione del motore.

Tutti i conduttori di ritorno secondari del cablaggio accensione sono legati insieme mediante fascette. In questo modo esiste continuità tra ciascun piedino di ritorno secondario di ogni bobina e il conduttore di ritorno secondario principale nel connettore cablaggio di accensione n. 2. Se uno dei conduttori di ritorno secondari è aperto, l'ICM riterrà che il motore sia soggetto a irregolarità di accensione quando ciò non è vero.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di depositi di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice t05-1656.

Data ultima modifica: 26-GEN-2015


Accensione irregolare motore cilindro 4: condizione esistente

CODICE DI GUASTO 1657

Accensione irregolare motore cilindro 4: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1657 PID: No SPN: 1326 FMI: 11/31 SPIA: Giallo SRT: | Accensione irregolare motore cilindro 4: condizione esistente | Possibile riduzione di potenza del motore.
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 4 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione.

Per rilevare le irregolarità di accensione, sono disponibili due metodi. Il primo metodo usa l'ECM per individuare un cilindro soggetto a irregolarità di accensione sul conduttore di ritorno secondario nel cablaggio di accensione. L'ECM riceve queste informazioni dall'ICM attraverso le linee di segnale di rilevamento combustione. Il secondo metodo usa la velocità dell'albero motore per individuare un cilindro soggetto a irregolarità di accensione. Le calibrazioni ISL G EPA e/o CARB rilasciate dopo il 3/12/2014 usano la velocità dell'albero motore per individuare le irregolarità di accensione.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano. La bobina cilindro n. 4 è posizionata sopra il cilindro n. 4 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la percentuale di mancate accensioni del cilindro n. 4 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando rileva che la percentuale di mancate accensioni del cilindro n. 4 è scesa al di sotto del valore di taratura.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

AVVERTENZA: L'impianto di accensione genera tensioni elevate. Per ridurre l'eventualità di lesioni personali causate da scosse elettriche, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato. Usare sempre attrezzi adeguatamente isolati.

Se l'ECM non riceve un segnale sul conduttore di ritorno secondario o una modifica corrispondente nella velocità di rotazione dell'albero motore in seguito al comando di accensione di un cilindro, l'ECM registra questo evento come irregolarità di accensione. Ci sono tre livelli di gravità per le anomalie legate alla mancata accensione che dipendono dalla frequenza di questa.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Intervalli di manutenzione delle candele superati
  • Candele o guaine danneggiate
  • Bobina danneggiata
  • Cablaggio accensione in cortocircuito o interrotto

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione. Fare riferimento all'istantanea del codice di guasto per determinare le condizioni di irregolarità di accensione del motore.

Tutti i conduttori di ritorno secondari del cablaggio accensione sono legati insieme mediante fascette. In questo modo esiste continuità tra ciascun piedino di ritorno secondario di ogni bobina e il conduttore di ritorno secondario principale nel connettore cablaggio di accensione n. 2. Se uno dei conduttori di ritorno secondari è aperto, l'ICM riterrà che il motore sia soggetto a irregolarità di accensione quando ciò non è vero.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di depositi di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice t05-1657.

Data ultima modifica: 26-GEN-2015


Accensione irregolare motore cilindro 5: condizione esistente

CODICE DI GUASTO 1658

Accensione irregolare motore cilindro 5: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1658 PID: No SPN: 1327 FMI: 11/31 SPIA: Giallo SRT: | Accensione irregolare motore cilindro 5: condizione esistente | Possibile riduzione di potenza del motore
Impianto di accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 5 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione.

Per rilevare le irregolarità di accensione, sono disponibili due metodi. Il primo metodo usa l'ECM per individuare un cilindro soggetto a irregolarità di accensione sul conduttore di ritorno secondario nel cablaggio di accensione. L'ECM riceve queste informazioni dall'ICM attraverso le linee di segnale di rilevamento combustione. Il secondo metodo usa la velocità dell'albero motore per individuare un cilindro soggetto a irregolarità di accensione. Le calibrazioni ISL G EPA e/o CARB rilasciate dopo il 3/12/2014 usano la velocità dell'albero motore per individuare le irregolarità di accensione.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano. La bobina cilindro n. 5 è posizionata sopra il cilindro n. 5 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la percentuale di mancate accensioni del cilindro n. 5 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando rileva che la percentuale di mancate accensioni del cilindro n. 5 è scesa al di sotto del valore di taratura.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

AVVERTENZA: L'impianto di accensione genera tensioni elevate. Per ridurre l'eventualità o lesioni personali causate da scosse elettriche, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato. Usare sempre attrezzi isolati adeguati.

Se l'ECM non riceve un segnale sul conduttore di ritorno secondario o una modifica corrispondente nella velocità di rotazione dell'albero motore in seguito al comando di accensione di un cilindro, l'ECM registra questo evento come irregolarità di accensione. Ci sono tre livelli di gravità per le anomalie legate alla mancata accensione che dipendono dalla frequenza di questa.

Cause possibili di questo codice di guasto:

  • Intervalli di manutenzione delle candele superati
  • Candele o guaine danneggiate
  • Bobina difettosa
  • Cablaggio accensione in cortocircuito o interrotto

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione. Fare riferimento all'istantanea del codice di guasto per determinare le condizioni di irregolarità di accensione del motore.

Tutti i conduttori di ritorno secondari del cablaggio accensione sono legati insieme mediante fascette. In questo modo esiste continuità tra ciascun piedino di ritorno secondario di ogni bobina e il conduttore di ritorno secondario principale nel connettore cablaggio di accensione n. 2. Se uno dei conduttori di ritorno secondari è aperto, l'ICM riterrà che il motore sia soggetto a irregolarità di accensione quando ciò non è vero.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di depositi di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice t05-1658.

Data ultima modifica: 26-FEB-2015


Accensione irregolare motore cilindro 6: condizione esistente

CODICE DI GUASTO 1659

Accensione irregolare motore cilindro 6: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1659 PID: No SPN: 1328 FMI: 11/31 SPIA: Giallo SRT: | Accensione irregolare motore cilindro 6: condizione esistente | Possibile riduzione di potenza del motore
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 6 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione.

Per rilevare le irregolarità di accensione, sono disponibili due metodi. Il primo metodo usa l'ECM per individuare un cilindro soggetto a irregolarità di accensione sul conduttore di ritorno secondario nel cablaggio di accensione. L'ECM riceve queste informazioni dall'ICM attraverso le linee di segnale di rilevamento combustione. Il secondo metodo usa la velocità dell'albero motore per individuare un cilindro soggetto a irregolarità di accensione. Le calibrazioni ISL G EPA e/o CARB rilasciate dopo il 3/12/2014 usano la velocità dell'albero motore per individuare le irregolarità di accensione.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano. La bobina cilindro n. 6 è posizionata sopra il cilindro n. 6 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la percentuale di mancate accensioni del cilindro n. 6 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando rileva che la percentuale di mancate accensioni del cilindro n. 6 è scesa al di sotto del valore di taratura.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

AVVERTENZA: L'impianto di accensione genera tensioni elevate. Per ridurre l'eventualità di lesioni personali causate da scosse elettriche, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato. Usare sempre attrezzi isolati adeguati.

Se l'ECM non riceve un segnale sul conduttore di ritorno secondario o la modifica corrispondente nella velocità di rotazione dell'albero motore in seguito al comando di accensione di un cilindro, l'ECM registra questo evento come irregolarità di accensione. Ci sono tre livelli di gravità per le anomalie legate alla mancata accensione che dipendono dalla frequenza di questa.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Intervalli di manutenzione delle candele superati
  • Candele o guaine danneggiate
  • Bobina difettosa
  • Cablaggio accensione in cortocircuito o interrotto

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione. Fare riferimento all'istantanea del codice di guasto per determinare le condizioni di irregolarità di accensione del motore.

Tutti i conduttori di ritorno secondari del cablaggio accensione sono legati insieme mediante fascette. In questo modo esiste continuità tra ciascun piedino di ritorno secondario di ogni bobina e il conduttore di ritorno secondario principale nel connettore cablaggio di accensione n. 2. Se uno dei conduttori di ritorno secondari è aperto, l'ICM riterrà che il motore sia soggetto a irregolarità di accensione quando ciò non è vero.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di depositi di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice t05-1659.

Data ultima modifica: 26-GEN-2015


Circuito 1 temperatura gas di scarico post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1665 (Un sensore temperatura gas di scarico post-trattamento)

Circuito 1 temperatura gas di scarico post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1665 PID: S326 SPN: 3241 FMI: 4/4 SPIA: Giallo SRT: | Circuito 1 temperatura gas di scarico post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Nessuna conseguenza per le prestazioni. Nessuna protezione per temperatura del catalizzatore.
Circuito sensore temperatura gas di scarico post-trattamento

Descrizione circuito

Il sensore temperatura gas di scarico post-trattamento è utilizzato dal modulo di controllo motore (ECM) per monitorare le temperature di scarico motore nell'impianto post-trattamento. Il sensore temperatura gas di scarico post-trattamento è un termistore che modifica la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Posizione componente

Il sensore temperatura gas di scarico post-trattamento è ubicato nell'impianto di post-trattamento. Il sensore è situato all'uscita del catalizzatore post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita di continuo dopo un periodo di 90 secondi di riscaldamento successivamente all'avviamento del motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale sensore di temperatura gas di scarico post-trattamento è inferiore a 0,1 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura del sensore temperatura gas di scarico post-trattamento.
  • L'ECM comanda la riduzione della coppia, limitando l'erogazione di potenza dei motori dotati di diagnostica di bordo (OBD).

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, per 5 secondi devono verificarsi simultaneamente le seguenti condizioni:

  • La temperatura del liquido di raffreddamento motore deve risultare superiore a 0 °C [32 °F].
  • La temperatura aria aspirata compressore turbo e la temperatura aria collettore di aspirazione devono essere superiori a 5 °C [41 °F].
  • Il motore deve restare in funzione per più di 120 secondi.
  • Il motore non deve essere in trascinamento.
  • Motori dotati di OBD: l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta. Il sensore temperatura gas di scarico post-trattamento condivide i conduttori di RITORNO del cablaggio fornitore di primo impianto (OEM) con altri sensori. Un cortocircuito sulla linea di RITORNO causa l'attivazione di codici di guasto multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio.
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.
  • Sensore temperatura gas di scarico post-trattamento danneggiato.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | 477 k
50 | 122 | Da 82 k a 137 k
100 | 212 | Da 27 k a 42 k
Vedere Individuazione guasti codice t05-1665.

Data ultima modifica: 18-GIU-2014


Circuito temperatura gas di scarico post-trattamento 1 - Tensione inferiore alla norma o in corto verso fonte di alimentazione bassa

CODICE DI GUASTO 1665 (Due sensori temperatura gas di scarico post-trattamento)

Circuito temperatura gas di scarico post-trattamento 1 - Tensione inferiore alla norma o in corto verso fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1665 PID: S326 SPN: 3241 FMI: 4/4 SPIA: Giallo SRT: | Circuito temperatura gas di scarico post-trattamento 1 - Tensione inferiore alla norma o in corto verso fonte di alimentazione bassa | Nessuna conseguenza per le prestazioni. Nessuna protezione per temperatura del catalizzatore.
Circuito sensore temperatura gas di scarico post-trattamento

Descrizione circuito

Il sensore temperatura gas di scarico post-trattamento è utilizzato dal modulo di controllo motore (ECM) per monitorare le temperature di scarico motore nell'impianto post-trattamento. Il sensore temperatura gas di scarico post-trattamento è un termistore che modifica la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Posizione componente

Il sensore 1 temperatura gas di scarico post-trattamento è situato sul corpo catalizzatore, in prossimità del centro del complessivo.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita di continuo dopo un periodo di 90 secondi di riscaldamento successivamente all'avviamento del motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale sensore 1 temperatura gas di scarico post-trattamento è inferiore a 0,1 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura del sensore temperatura gas di scarico post-trattamento.
  • L'ECM comanda la riduzione della coppia, limitando l'erogazione di potenza dei motori dotati di diagnostica di bordo (OBD).

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, per 5 secondi devono verificarsi simultaneamente le seguenti condizioni:

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di OBD: l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva un segnale alto (bassa temperatura). Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa (temperatura alta). Il sensore temperatura gas di scarico post-trattamento condivide i conduttori di RITORNO del cablaggio fornitore di primo impianto (OEM) con altri sensori. Un cortocircuito sulla linea di RITORNO causa l'attivazione di codici di guasto multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio.
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.
  • Sensore temperatura gas di scarico post-trattamento danneggiato.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | 477 k
50 | 122 | Da 82 k a 137 k
100 | 212 | Da 27 k a 42 k
200 | 392 | 2,9 k
400 | 752 | 1,2 k
600 | 1112 | 424
800 | 1472 | 205
1000 | 1832 | 121
Vedere Individuazione guasti codice t05-1665.

Data ultima modifica: 18-GIU-2014


Fault Code Path Selection

CODICE DI GUASTO 52-fc1665
Fault Code Path Selection

Motori ISL G forniti di UN sensore temperatura gas di scarico di post-trattamento? | Passa a 52-fc1665-1s
Motori ISL G forniti di DUE sensori temperatura gas di scarico post-trattamento? | Passa a 52-fc1665-2s

Data ultima modifica: 22-LUG-2014


Circuito 1 temperatura gas di scarico post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1666 (Un sensore temperatura gas di scarico post-trattamento)

Circuito 1 temperatura gas di scarico post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1666 PID: S326 SPN: 3241 FMI: 3/3 SPIA: Giallo SRT: | Circuito 1 temperatura gas di scarico post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta | Nessuna conseguenza per le prestazioni. Nessuna protezione per temperatura del catalizzatore.
Sensori temperatura gas di scarico post-trattamento

Descrizione circuito

Il sensore temperatura gas di scarico post-trattamento è utilizzato dal modulo di controllo motore (ECM) per monitorare le temperature di scarico motore nell'impianto post-trattamento. Il sensore temperatura gas di scarico post-trattamento è un termistore che modifica la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura gas di scarico post-trattamento è ubicato nell'impianto di post-trattamento. Il sensore è situato all'uscita del catalizzatore post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita di continuo dopo un periodo di riscaldamento predefinito. La diagnostica non verrà eseguita per un periodo predeterminato di tempo (fino a 90 secondi) successivo all'inserimento della chiave di avviamento.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale sensore temperatura gas di scarico post-trattamento è superiore a 4,97 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura del sensore temperatura gas di scarico post-trattamento.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, per 5 secondi devono verificarsi simultaneamente le seguenti condizioni:

  • La temperatura del liquido di raffreddamento motore deve risultare superiore a 0 °C [32 °F].
  • La temperatura aria aspirata compressore turbo e la temperatura aria collettore di aspirazione devono essere superiori a 5 °C [41 °F].
  • Il motore deve restare in funzione per più di 120 secondi.
  • Il motore non deve essere in trascinamento.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore temperatura gas di scarico post-trattamento condivide i conduttori di RITORNO del cablaggio fornitore di primo impianto (OEM) con altri sensori. Un cortocircuito sulla linea di RITORNO causa l'attivazione di codici di guasto multipli.

Cause possibili di questo codice di guasto:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore.
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.
Vedere Individuazione guasti codice t05-1666.

Data ultima modifica: 18-GIU-2014


Circuito 1 temperatura gas di scarico post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1666 (Due sensori temperatura gas di scarico post-trattamento)

Circuito 1 temperatura gas di scarico post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1666 PID: S326 SPN: 3241 FMI: 3/3 SPIA: Giallo SRT: | Circuito 1 temperatura gas di scarico post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta | Nessuna conseguenza per le prestazioni. Nessuna protezione per temperatura del catalizzatore.
Circuito sensore temperatura gas di scarico post-trattamento

Descrizione circuito

Il sensore temperatura gas di scarico post-trattamento è utilizzato dal modulo di controllo motore (ECM) per monitorare la temperatura di scarico motore tra i mattoni del catalizzatore. Il sensore temperatura gas di scarico post-trattamento è un termistore che modifica la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione di segnale alta (temperatura bassa). Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa (temperatura alta).

Posizione componente

Il sensore 1 temperatura gas di scarico post-trattamento è situato sul corpo catalizzatore, in prossimità del centro del complessivo.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita di continuo dopo un periodo di riscaldamento predefinito. La diagnostica non verrà eseguita per un periodo predeterminato di tempo (fino a 90 secondi) successivo all'inserimento della chiave di avviamento.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale sensore 1 temperatura gas di scarico post-trattamento è superiore a 4,97 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura del sensore 1 temperatura gas di scarico post-trattamento.

Condizioni di cancellazione del codice di guasto

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • L'ECM rileva che la tensione del segnale sensore di temperatura gas di scarico post-trattamento è ritornata alle normali condizioni di esercizio per più di 1 secondo.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore temperatura gas di scarico post-trattamento condivide i conduttori di RITORNO del cablaggio fornitore di primo impianto (OEM) con altri sensori. Un cortocircuito sulla linea di RITORNO causa l'attivazione di codici di guasto multipli.

Cause possibili di questo codice di guasto:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore.
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | 477 k
50 | 122 | Da 82 k a 137 k
100 | 212 | Da 27 k a 42 k
200 | 392 | 6,9 k
400 | 752 | 1,2 k
600 | 1112 | 424
800 | 1472 | 205
1000 | 1832 | 121
Vedere Individuazione guasti codice t05-1666.

Data ultima modifica: 18-GIU-2014


Fault Code Path Selection

CODICE DI GUASTO 52-fc1666
Fault Code Path Selection

Motori ISL G forniti di UN sensore temperatura gas di scarico di post-trattamento? | Passa a 52-fc1666-1s
Motori ISL G forniti di DUE sensori temperatura gas di scarico post-trattamento? | Passa a 52-fc1666-2s

Data ultima modifica: 22-LUG-2014


Temperatura gas di scarico 1 post-trattamento: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 1667 (Un sensore temperatura gas di scarico post-trattamento)

Temperatura gas di scarico 1 post-trattamento: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1.667 PID: No SPN: 3241 FMI: 2/2 SPIA: Giallo SRT: | Temperatura 1 gas di scarico post-trattamento - Dati irregolari, intermittenti o errati. Il valore del sensore 1 temperatura gas di scarico post-trattamento non varia con il variare delle condizioni di funzionamento del motore. | Nessuna conseguenza per le prestazioni. Nessuna protezione per temperatura del catalizzatore.
Sensori temperatura post-trattamento

Descrizione circuito

Il sensore 1 temperatura gas di scarico post-trattamento è utilizzato dal modulo di controllo motore (ECM) per monitorare le temperature di scarico motore nell'impianto post-trattamento. Il sensore 1 temperatura gas di scarico post-trattamento è un termistore che modifica la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore 1 temperatura gas di scarico post-trattamento è ubicato nell'impianto di post-trattamento. Il sensore è situato all'uscita del catalizzatore post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo con motore in funzione e temperatura del liquido di raffreddamento superiore a 80 °C [176 °F].

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il valore di lettura del sensore 1 temperatura gas di scarico post-trattamento non varia con il variare delle condizioni di funzionamento del motore o rimane al di sotto di un valore predefinito.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per il valore di lettura del sensore 1 temperatura ingresso catalizzatore post-trattamento.

Condizioni di cancellazione del codice di guasto

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Portare il commutatore di accensione su OFF (spento) e lasciare raffreddare il motore finché il sensore 1 temperatura gas di scarico post-trattamento rileva un valore inferiore a 100 °C [212 °F].
  • Avviare il motore e farlo girare al minimo per 10 minuti.
  • Controllare il veicolo su dinamometro a rulli con un carico motore superiore a 450 N•m. [332 lb-piede] per almeno 10 minuti.
  • Se il dinamometro a rulli non è disponibile, eseguire una prova su strada del veicolo in condizioni di carico di almeno 72 km/h [45 mph] per un tempo minimo di 10 minuti.
  • Il codice di guasto si disattiva immediatamente quando la prova diagnostica è stata eseguita con esito positivo.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Verificare che la calibrazione dell'ECM sia corretta. Controllare il resoconto revisioni calibrazione in QuickServe™ Online per le modifiche applicabili alla calibrazione memorizzata nell'ECM. Eventualmente calibrare l'ECM. Fare riferimento alla seguente procedura nel Manuale di individuazione guasti e riparazioni relativo al motore in riparazione. Vedere la procedura 019-032 nella sezione 19.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore 1 temperatura gas di scarico post-trattamento bloccato su un valore rientrante nella gamma.
  • Resistenza non corretta del cavo di SEGNALE o di RITORNO del sensore 1 temperatura gas di scarico.
  • Collegamento errato di un cablaggio del fornitore di primo impianto (OEM).
  • Catalizzatore post-trattamento danneggiato.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | 477 k
50 | 122 | Da 82 k a 137 k
100 | 212 | Da 27 k a 42 k
200 | 392 | 6,9 k
400 | 752 | 1,2 k
600 | 1.112 | 424
800 | 1.472 | 205
1.000 | 1.832 | 121
Vedere Individuazione guasti codice t05-1667

Data ultima modifica: 18-GIU-2014


Temperatura gas di scarico 1 post-trattamento: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 1667 (Due sensori temperatura gas di scarico post-trattamento)

Temperatura gas di scarico 1 post-trattamento: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1.667 PID: No SPN: 3241 FMI: 2/2 SPIA: Giallo SRT: | Temperatura 1 gas di scarico post-trattamento - Dati irregolari, intermittenti o errati. Il valore del sensore 1 temperatura gas di scarico post-trattamento non varia con il variare delle condizioni di funzionamento del motore. | Nessuna conseguenza per le prestazioni. Nessuna protezione per temperatura del catalizzatore.
Sensori temperatura post-trattamento

Descrizione circuito

I sensori temperatura gas di scarico post-trattamento sono utilizzati dal modulo di controllo motore (ECM) per monitorare le temperature scarico motore nell'impianto post-trattamento. Il sensore temperatura gas di scarico post-trattamento è un termistore che modifica la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione di segnale alta (temperatura bassa). Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa (temperatura alta).

Posizione componente

I sensori temperatura gas di scarico post-trattamento sono ubicati nell'impianto di post-trattamento. Il sensore 1 temperatura del gas di scarico post-trattamento è montato sul corpo del catalizzatore fra i mattoni del catalizzatore. Il sensore 2 temperatura gas di scarico post-trattamento è ubicato all'uscita del corpo del catalizzatore post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo con motore in funzione e temperatura del liquido di raffreddamento superiore a 80 °C [176 °F].

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il valore di lettura del sensore 1 temperatura gas di scarico post-trattamento non varia con il variare delle condizioni di funzionamento del motore o rimane al di sotto di un valore predefinito.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per il valore di lettura del sensore 1 temperatura ingresso catalizzatore post-trattamento.

Condizioni di cancellazione del codice di guasto

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Portare il commutatore di accensione su OFF (spento) e lasciare raffreddare il motore finché il sensore 1 temperatura gas di scarico post-trattamento rileva un valore inferiore a 100 °C [212 °F].
  • Avviare il motore e farlo girare al minimo per 10 minuti.
  • Controllare il veicolo su dinamometro a rulli con un carico motore superiore a 450 N•m. [332 lb-piede] per almeno 10 minuti.
  • Se il dinamometro a rulli non è disponibile, eseguire una prova su strada del veicolo in condizioni di carico di almeno 72 km/h [45 mph] per un tempo minimo di 10 minuti.
  • Il codice di guasto si disattiva immediatamente quando la prova diagnostica è stata eseguita con esito positivo.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Verificare che la calibrazione dell'ECM sia corretta. Controllare il resoconto revisioni calibrazione in QuickServe™ Online per le modifiche applicabili alla calibrazione memorizzata nell'ECM. Eventualmente calibrare l'ECM. Fare riferimento alla seguente procedura nel Manuale di individuazione guasti e riparazioni relativo al motore in riparazione. Vedere la procedura 019-032 nella sezione 19.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore 1 temperatura gas di scarico post-trattamento bloccato su un valore rientrante nella gamma.
  • Resistenza non corretta del cavo di SEGNALE o di RITORNO del sensore 1 temperatura gas di scarico.
  • Collegamento errato di un cablaggio del fornitore di primo impianto (OEM).
  • Catalizzatore post-trattamento danneggiato.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | 477 k
50 | 122 | Da 82 k a 137 k
100 | 212 | Da 27 k a 42 k
200 | 392 | 2,9 k
400 | 752 | 1,2 k
600 | 1.112 | 424
800 | 1.472 | 205
1.000 | 1.832 | 121
Vedere Individuazione guasti codice t05-1667.

Data ultima modifica: 18-GIU-2014


Fault Code Path Selection

CODICE DI GUASTO it52-fc1667
Fault Code Path Selection

Il motore ISL G è dotato di UN sensore temperatura gas di scarico post-trattamento? | Passa a it52-fc1667-1s
Il motore ISL G è dotato di DUE sensori temperatura gas di scarico post-trattamento? | Passa a it52-fc1667-2s

Data ultima modifica: 22-LUG-2014


Circuito sensore 2 temperatura gas di scarico post-trattamento - Tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1675

Circuito sensore 2 temperatura gas di scarico post-trattamento - Tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1675 PID: No SPN: 3249 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 2 temperatura gas di scarico post-trattamento - Tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito sensore temperatura uscita catalizzatore. | Nessuna conseguenza per le prestazioni. Nessuna protezione per temperatura del catalizzatore.
Circuito sensore temperatura gas di scarico post-trattamento

Descrizione circuito

I sensori di temperatura post-trattamento sono utilizzati dall'ECM (modulo di controllo motore) per monitorare le temperature scarico motore nell'impianto post-trattamento. I sensori temperatura post-trattamento sono dei termistori che modificano la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura gas di scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

I sensori temperatura gas di scarico post-trattamento sono ubicati nell'impianto di post-trattamento. Il sensore 1 temperatura del gas di scarico post-trattamento è montato sul corpo del catalizzatore fra i mattoni del catalizzatore. Il sensore 2 temperatura gas di scarico post-trattamento è ubicato all'uscita del corpo del catalizzatore post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita di continuo dopo un periodo di riscaldamento predefinibile. La diagnostica non verrà eseguita per un periodo di tempo predefinibile (fino a 5 minuti) successivo all'inserimento della chiave di avviamento.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale sensore 2 di temperatura gas di scarico post-trattamento è superiore a 4,97 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione della coppia erogata dal motore.

Condizioni di cancellazione del codice di guasto

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando il commutatore di avviamento viene disinserito/inserito o la temperatura scende al di sotto del valore predefinito.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore 2 temperatura gas di scarico post-trattamento condivide i conduttori di ritorno del cablaggio fornitore di primo impianto (OEM) con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | 477 k
50 | 122 | Da 82 k a 137 k
100 | 212 | Da 27 k a 42 k
200 | 392 | 2,9 k
400 | 752 | 1,2 k
600 | 1.112 | 424
800 | 1.472 | 205
1.000 | 1.832 | 121
Vedere Individuazione guasti codice t05-1675.

Data ultima modifica: 19-SET-2014


Temperatura gas di scarico 2 post-trattamento: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 1676

Temperatura gas di scarico 2 post-trattamento: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1676 PID: No SPN: 3249 FMI: 2/2 SPIA: Giallo SRT: | Temperatura 2 gas di scarico post-trattamento - Dati irregolari, intermittenti o errati. Il valore del sensore 2 temperatura gas di scarico post-trattamento non varia con il variare delle condizioni di funzionamento del motore. | Nessuna conseguenza per le prestazioni. Nessuna protezione per temperatura del catalizzatore.
Sensori temperatura post-trattamento

Descrizione circuito

I sensori temperatura gas di scarico post-trattamento sono utilizzati dal modulo di controllo motore (ECM) per monitorare le temperature scarico motore nell'impianto post-trattamento. Il sensore temperatura gas di scarico post-trattamento è un termistore che modifica la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

I sensori temperatura gas di scarico post-trattamento sono ubicati nell'impianto di post-trattamento. Il sensore 1 temperatura del gas di scarico post-trattamento è montato sul corpo del catalizzatore fra i mattoni del catalizzatore. Il sensore 2 temperatura gas di scarico post-trattamento è ubicato all'uscita del corpo del catalizzatore post-trattamento.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita di continuo con motore in funzione e temperatura del liquido di raffreddamento superiore a 80 °C [176 °F].

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il valore di lettura del sensore 2 temperatura gas di scarico post-trattamento non varia con il variare delle condizioni di funzionamento del motore o rimane al di sotto di un valore predefinito.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per il valore di lettura del sensore 2 temperatura ingresso catalizzatore post-trattamento.

Condizioni di cancellazione del codice di guasto

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Portare il commutatore di accensione su OFF (spento) e lasciare raffreddare il motore finché il sensore 2 temperatura gas di scarico post-trattamento rileva un valore inferiore a 100 °C [212 °F].
  • Avviare il motore e farlo girare al minimo per 10 minuti.
  • Controllare il veicolo su dinamometro a rulli con un carico motore superiore a 450 N•m. [332 lb-piede] per almeno 10 minuti.
  • Se il banco dinamometrico non è disponibile, eseguire una prova su strada del veicolo in condizioni di carico di almeno 72 km/h [45 mph] per un tempo minimo di 10 minuti.
  • Il codice di guasto si disattiva immediatamente quando la prova diagnostica è stata eseguita con esito positivo.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Verificare che la calibrazione dell'ECM sia corretta. Controllare il resoconto revisioni calibrazione in QuickServe™ Online per le modifiche applicabili alla calibrazione memorizzata nell'ECM. Eventualmente, ricalibrare l'ECM. Utilizzare la seguente procedura nel Manuale di individuazione guasti e riparazioni corrispondente del motore da riparare. Vedere la procedura 019-032 nella sezione 19.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore 2 temperatura gas di scarico post-trattamento bloccato su un valore rientrante nella gamma.
  • Resistenza non corretta del cavo di segnale o ritorno del sensore 2 temperatura gas di scarico.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | 477 k
50 | 122 | Da 82 k a 137 k
100 | 212 | Da 27 k a 42 k
200 | 392 | 6,9 k
400 | 752 | 1,2 k
600 | 1.112 | 424
800 | 1.472 | 205
1.000 | 1.832 | 121
Vedere Individuazione guasti codice t05-1676

Data ultima modifica: 22-LUG-2014


Efficienza conversione catalizzatore diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1691

Efficienza conversione catalizzatore diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1691 PID: S380 SPN: 5298 FMI: 1/18 SPIA: MIL SRT: | Efficienza conversione catalizzatore diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo | Riduzione di potenza del motore
Circuito sensore pressione aspirazione motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) usa questi sensori per determinare la composizione dei gas di scarico e quindi regolare l'alimentazione di carburante in modo da mantenere il rapporto aria/carburante prescritto durante il funzionamento a circuito chiuso. Il circuito del riscaldatore è alimentato dall'ECM in modo da mantenere una temperatura appropriata in corrispondenza della sonda. L'ECM usa inoltre questi sensori per rilevare l'eventuale mancanza o il danneggiamento del catalizzatore post-trattamento.

Posizione componente

La sonda lambda all'uscita del turbocompressore e situata nell'impianto di scarico del veicolo, appena a valle del turbocompressore.

Il catalizzatore post-trattamento e la sonda lambda uscita post-trattamento sono componenti installati dal fornitore di primo impianto (OEM) e la loro posizione può variare a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

La temperatura liquido di raffreddamento motore e la temperatura catalizzatore devono risultare superiori ad un valore di taratura. Dopo una marcia ad una velocità superiore ad un valore prestabilito, la prova viene eseguita quando l'unità si arresta completamente senza toccare il pedale dell'acceleratore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che l'efficienza di conversione del catalizzatore post-trattamento è inferiore al valore di soglia.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia di segnalazione guasti (MIL) non appena la prova diagnostica non viene superata per tre volte consecutive.

Dopo che la prova è fallita per due volte durante un ciclo di inserimento chiave, l'ECM non eseguirà la prova fino al successivo ciclo di disinserimento/inserimento del commutatore di avviamento.

L'ECM comanderà una riduzione di potenza dopo un determinato periodo di tempo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, guidare il veicolo per 10 minuti, poi accelerare a 60 km/h (35 mph). Arrestare il veicolo e attendere dieci secondi.

  • L'ECM comanda lo spegnimento della spia MIL non appena la prova diagnostica viene superata.
  • L'ECM cancella il guasto inattivo dopo 40 cicli di accensione consecutivi in cui la prova diagnostica viene superata.

Gergo di officina

Se si rileva che il catalizzatore è danneggiato o contaminato, è necessario individuare la sorgente della contaminazione prima di procedere alla sostituzione del catalizzatore. Se il catalizzatore ha subito un danno termico, individuare la sorgente di idrocarburi (carburante, olio). Se la causa dell'avaria del catalizzatore non viene individuata, l'inconveniente potrebbe ripetersi.

Cause possibili di questo codice di guasto:

  • Catalizzatore contaminato o danneggiato
  • Catalizzatore mancante.
Vedere Individuazione guasti codice t05-1691.

Data ultima modifica: 27-OTT-2011


Alimentazione sensore 5: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1695

Alimentazione sensore 5: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1695 PID: S232 SPN: 3513 FMI: 3/3 SPIA: Giallo SRT: | Alimentazione sensore 5: tensione oltre la norma o in corto su fonte di alimentazione alta. | Forte riduzione della potenza di uscita del motore. Solo potenza dall'acceleratore di emergenza.
Alimentazione sensore 5

Descrizione circuito

L'alimentazione sensore n. 5 fornisce l'alimentazione a 5 V all'acceleratore remoto, al sensore livello liquido di raffreddamento motore e al sensore posizione acceleratore n. 2. L'acceleratore remoto è un componente opzionale del fornitore di primo impianto (OEM).

Posizione componente

L'alimentazione sensore 5 è contenuta nel cablaggio motore e OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) rileva che la tensione segnale 5 alimentazione sensore è superiore a 5,63 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La tensione elevata sulla linea di alimentazione 5 del sensore può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM danneggiato.

Vedere Individuazione guasti codice t05-1695.

Data ultima modifica: 16-GIU-2014


Alimentazione sensore 5: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1696

Alimentazione sensore 5: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1695 PID: S232 SPN: 3513 FMI: 4/4 SPIA: Giallo SRT: | Alimentazione sensore 5: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle prestazioni.
Circuito 5 alimentazione sensore

Descrizione circuito

Il circuito alimentazione sensore 5 fornisce l'alimentazione a 5 V all'acceleratore remoto, al sensore livello liquido di raffreddamento motore e al sensore posizione acceleratore n. 2. L'acceleratore remoto è un componente opzionale del fornitore di primo impianto (OEM).

Posizione componente

Il circuito alimentazione sensore 5 è contenuto nel cablaggio motore e OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) rileva che la tensione segnale 5 alimentazione sensore è inferiore a 4,42 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La tensione di alimentazione è suddivisa in 6 circuiti, numerati da 1 a 6. Valori di tensione insufficienti sul conduttore di ALIMENTAZIONE +5 V possono essere provocati da un corto circuito verso massa in un conduttore di ALIMENTAZIONE, da un corto circuito tra un conduttore di ALIMENTAZIONE e un conduttore di RITORNO, da un sensore difettoso o da un'anomalia dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice t05-1696.

Data ultima modifica: 06-SET-2017


Avviamento irregolare motore per cilindri multipli: condizione esistente

CODICE DI GUASTO 1718

Avviamento irregolare motore per cilindri multipli: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1718 PID: No SPN: 1322 FMI: 11/31 SPIA: Giallo SRT: | Avviamento irregolare motore per cilindri multipli: condizione esistente. | Possibile riduzione di potenza del motore.
Impianto di accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sul conduttore o sui conduttori di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite il conduttore o i conduttori di tensione di carica e di RITORNO principale del cablaggio accensione.

Per rilevare le irregolarità di accensione, sono disponibili due metodi:

  • Il primo metodo usa l'ICM per individuare un cilindro soggetto a irregolarità di accensione sul conduttore di RITORNO secondario nel cablaggio di accensione. L'ECM riceve queste informazioni dall'ICM attraverso i conduttori SIGNAL (SEGNALE, irregolarità di accensione) di rilevamento combustione.
  • Il secondo metodo usa la velocità dell'albero motore per individuare un cilindro soggetto a irregolarità di accensione. Le calibrazioni ISL G EPA (Environmental Protection Agency) e/o CARB (California Air Resources Board) rilasciate dopo il 3/12/2014 usano la velocità dell'albero motore per individuare le irregolarità di accensione.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano. Le bobine di accensione sono posizionate sopra il corrispondente cilindro sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la percentuale di mancate accensioni di tutti i cilindri è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando rileva che la percentuale di mancate accensioni di tutti i cilindri è scesa al di sotto del valore di taratura.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Se l'ECM non riceve un segnale sul conduttore di RITORNO secondario o la modifica corrispondente nella velocità di rotazione dell'albero motore in seguito al comando di accensione di un cilindro, l'ECM registra questo evento come irregolarità di accensione. Oltre alle tre mancate accensioni per ogni cilindro, le percentuali di mancata accensione vengono calcolate anche per tutti i sei cilindri. Ci sono tre livelli di gravità per le anomalie legate alla mancata accensione di più cilindri.

Possibili cause di attivazione di questo codice di guasto:

  • Intervalli di manutenzione delle candele superati
  • Candele o guaine danneggiate
  • Bobine difettose.
  • Cablaggio accensione in cortocircuito o interrotto

Inoltre, la mancata accensione di più cilindri può essere causata da una bassa pressione carburante da problemi relativi al ricircolo gas di scarico (EGR), alla tensione di alimentazione, all'impianto di alimentazione o alla sonda lambda. Prima di eseguire la procedura di individuazione guasti per la mancata accensione, risolvere i codici di guasto relativi a questi sistemi.

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, verificare che il motore operi nelle condizioni in cui si verifica la mancata accensione.

Tutti i conduttori di RITORNO secondari del cablaggio accensione sono fissati insieme mediante fascette. In questo modo c'è continuità tra ciascun piedino di RITORNO secondario di ogni bobina e il conduttore di RITORNO secondario principale del connettore cablaggio accensione n. 2. Per le calibrazioni che utilizzano ICM per rilevare l'irregolarità di accensione, se uno dei conduttori di RITORNO secondari viene trovato interrotto, l'ICM determinerà che nel motore si sia verificata una mancata accensione mentre questo non è vero.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di tracce di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice t05-1718.

Data ultima modifica: 11-MAGGIO-2016


Circuito comando attuatore controllo elettronico farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 176

Circuito comando attuatore controllo elettronico farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 176 PID: SPN: 3464 FMI: 4/4 SPIA: Rosso SRT: | Circuito comando attuatore controllo elettronico farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Il regime motore può essere solo quello minimo con un possibile incremento di tale valore.
Circuito attuatore farfalla motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda l'attuatore farfalla motore, che è un dispositivo di ingresso e uscita. Vi sono due sensori di posizione farfalla situati all'interno dell'attuatore farfalla motore che condividono un'alimentazione e un ritorno comune. L'attuatore farfalla motore riceve una tensione di alimentazione a 5 V dall'alimentazione sensore n. 1. L'ECM controlla la posizione della farfalla tramite la linea (+) dell'attuatore farfalla motore.

Posizione componente

L'attuatore farfalla motore è montato tra l'adattatore aspirazione aria e il supporto regolazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore viene avviato o è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la posizione farfalla corrente supera il valore comandato di una quantità calibrata.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'attuatore farfalla motore si porta nella posizione di default e il circuito di comando attuatore farfalla viene disabilitato.
  • Possibile aumento del regime minimo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, portare il commutatore di avviamento da OFF a ON.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Attuatore farfalla danneggiato
  • Circuito interrotto sul cablaggio
  • Corto circuito nel cablaggio.
Vedere Individuazione guasti codice t05-176.

Data ultima modifica: 20-OTT-2011


Pressione ingresso valvola regolazione gas motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1827

Pressione ingresso valvola regolazione gas motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1827 PID: No SPN: 1390 FMI: 3/3 SPIA: Giallo SRT: | Pressione ingresso valvola regolazione gas motore: tensione oltre la norma o in corto su fonte di alimentazione alta | Possibile diminuzione delle prestazioni.
Circuito sensore pressione/temperatura uscita regolatore carburante motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) utilizza il sensore di pressione/temperatura uscita regolatore carburante motore (sensore multiplo) per misurare la pressione e la temperatura del carburante in ingresso nella valvola di regolazione carburante motore.

Posizione componente

Il sensore pressione/temperatura uscita regolatore carburante motore è ubicato nell'alloggiamento carburante, vicino al sensore di portata massa gassosa.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale pressione uscita regolatore carburante motore è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione uscita regolatore carburante.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il sensore pressione/temperatura uscita regolatore carburante motore misura la pressione del carburante a valle del regolatore motore (bassa pressione). Il sensore pressione/temperatura uscita regolatore carburante motore è un sensore di pressione assoluta.

Vedere Individuazione guasti codice t05-1827.

Data ultima modifica: 27-OTT-2011


Pressione ingresso valvola regolazione gas motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1828

Pressione ingresso valvola regolazione gas motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1828 PID: No SPN: 1390 FMI: 4/4 SPIA: Giallo SRT: | Pressione ingresso valvola regolazione gas motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Possibile diminuzione delle prestazioni.
Circuito sensore pressione/temperatura uscita regolatore carburante motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) utilizza il sensore di pressione/temperatura uscita regolatore carburante motore (sensore multiplo) per misurare la pressione e la temperatura del carburante in ingresso nella valvola di regolazione carburante motore.

Posizione componente

Il sensore pressione/temperatura uscita regolatore carburante motore è ubicato nell'alloggiamento carburante, vicino al sensore di portata massa gassosa.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale pressione uscita regolatore carburante motore è inferiore a 0,06 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione uscita regolatore carburante.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il sensore pressione/temperatura uscita regolatore carburante motore misura la pressione del carburante a valle del regolatore motore (bassa pressione). Il sensore pressione/temperatura uscita regolatore carburante motore è un sensore di pressione assoluta.

Vedere Individuazione guasti codice t05-1828.

Data ultima modifica: 27-OTT-2011


Circuito sensore pressione alimentazione gas (regolata): tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1839

Circuito sensore pressione alimentazione gas (regolata): tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1839 PID: P159 SPN: 159 FMI: 3 SPIA: Giallo SRT: | Circuito sensore pressione alimentazione gas (regolata): tensione oltre la norma o in corto su fonte di alimentazione alta | Possibile diminuzione delle prestazioni.
Circuito sensore pressione/temperatura ingresso regolatore carburante motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione regolatore carburante motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione ingresso regolatore carburante motore invia un segnale all'ECM sul circuito sensore pressione ingresso regolatore carburante motore. La tensione del segnale di questo sensore varia in funzione della pressione del carburante in ingresso nel regolatore (bassa pressione).

Posizione componente

Il sensore pressione ingresso regolatore carburante motore è ubicato nell'alloggiamento carburante, vicino al condotto alimentazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale pressione ingresso regolatore carburante motore è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default della pressione ingresso regolatore carburante.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il sensore pressione ingresso regolatore carburante motore misura la pressione del carburante che entra nel regolatore motore (bassa pressione). Il sensore pressione ingresso regolatore carburante motore è un sensore di pressione assoluta.

Vedere Individuazione guasti codice t05-1839.

Data ultima modifica: 27-OTT-2011


Circuito sensore pressione alimentazione gas (regolata): tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1841

Circuito sensore pressione alimentazione gas (regolata): tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1841 PID: P159 SPN: 159 FMI: 4 SPIA: Giallo SRT: | Circuito sensore pressione alimentazione gas (regolata): tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Possibile diminuzione delle prestazioni.
Circuito sensore pressione/temperatura ingresso regolatore carburante motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione regolatore carburante motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione ingresso regolatore carburante motore invia un segnale all'ECM sul circuito segnale sensore pressione ingresso regolatore carburante motore. La tensione del segnale di questo sensore varia in funzione della pressione del carburante in ingresso nel regolatore (bassa pressione) del motore.

Posizione componente

Il sensore pressione ingresso regolatore carburante motore è ubicato nell'alloggiamento carburante, vicino al condotto alimentazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale pressione ingresso regolatore carburante motore è inferiore a 0,05 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default della pressione ingresso regolatore carburante.

Condizioni di cancellazione del codice di guasto

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

Il sensore pressione ingresso regolatore carburante motore misura la pressione del carburante che entra nel regolatore motore (bassa pressione). Il sensore pressione ingresso regolatore carburante motore è un sensore di pressione assoluta.

Cause possibili di questo codice di guasto:

  • Sensore pressione ingresso regolatore carburante motore danneggiato
  • Circuito interrotto sulla linea di segnale o di ritorno.
Vedere Individuazione guasti codice t05-1841.

Data ultima modifica: 27-OTT-2011


Circuito pressione basamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1843

Circuito pressione basamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1843 PID: P101 SPN: 101 FMI: 3/3 SPIA: Giallo SRT: | Circuito pressione basamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito sensore pressione basamento. | Nessuna conseguenza per le prestazioni.
Circuito sensore pressione basamento

Descrizione circuito

Il sensore pressione basamento serve a monitorare la pressione nel basamento. Il modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V al sensore pressione basamento. Quando la pressione basamento è bassa, la tensione del segnale sensore è bassa. Quando la pressione basamento è alta, la tensione del segnale sensore è prossima ai 5 V della tensione di riferimento. L'ECM controlla la tensione del circuito segnale pressione basamento per calcolare la pressione dell'aria all'interno del basamento.

Posizione componente

Il sensore pressione basamento è posizionato vicino all'elemento ventilazione basamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione basamento è superiore a 4,75 V c.c. per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione basamento.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, nonché per spegnere la spia MIL delle applicazioni diagnostica di bordo (OBD).

Gergo di officina

Il sensore pressione basamento condivide i conduttori di ALIMENTAZIONE e di RITORNO del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, nei connettori o nel sensore
  • Conduttore SEGNALE in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-1843.

Data ultima modifica: 20-MAGGIO-2016


Circuito pressione basamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1844

Circuito pressione basamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1844 PID: P101 SPN: 101 FMI: 4/4 SPIA: Giallo SRT: | Circuito pressione basamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore pressione basamento. | Nessuna conseguenza per le prestazioni.
Circuito sensore pressione basamento

Descrizione circuito

Il sensore pressione basamento serve a monitorare la pressione nel basamento. Il modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V al sensore pressione basamento. Quando la pressione basamento è bassa, la tensione del segnale sensore è bassa. Quando la pressione basamento è alta, la tensione del segnale sensore è prossima ai 5 V della tensione di riferimento. L'ECM controlla la tensione del circuito segnale pressione basamento per calcolare la pressione dell'aria all'interno del basamento.

Posizione componente

Il sensore pressione basamento è posizionato vicino all'elemento ventilazione basamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione basamento è inferiore a 0,25 V c.c. per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione basamento.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore pressione basamento condivide i conduttori di ALIMENTAZIONE e di RITORNO del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Conduttore ALIMENTAZIONE interrotto o in corto verso massa.
Vedere Individuazione guasti codice t05-1844.

Data ultima modifica: 16-MAGGIO-2016


Portata massa EGR: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1855

Portata massa EGR: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1855 PID: S277 SPN: 2659 FMI: 0/16 SPIA: Giallo SRT: | Portata massa EGR: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo | Possibile diminuzione delle prestazioni.
Circuito sensore pressione differenziale ricircolo gas di scarico

Descrizione circuito

Il sensore pressione differenziale ricircolo gas di scarico (EGR) misura il calo di pressione gas di scarico nell'orifizio pressione differenziale EGR. Questo calo di pressione è usato per calcolare l'entità del flusso EGR nel collettore di aspirazione.

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione differenziale EGR sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione differenziale EGR invia un segnale all'ECM sul circuito segnale sensore pressione differenziale EGR. La tensione segnale sensore varia in funzione della pressione differenziale nel tubo di collegamento EGR.

Posizione componente

Il sensore pressione differenziale EGR è montato sul modulo carburante, vicino alla valvola EGR. Condotti trasversali nel modulo carburante collegano i fori di rilevamento coi condotti a monte e a valle dell'orifizio pressione differenziale EGR.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita una volta per ciclo di inserimento commutatore a chiave quando le seguenti condizioni vengono soddisfatte per 30 minuti (non continuativi).

  • Temperatura liquido di raffreddamento motore superiore a 50 °C (122 °F).
  • Portata di aria superiore a un valore prestabilito.
  • Temperatura catalizzatore superiore a un valore prestabilito.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione differenziale EGR è superiore a un valore di taratura per più di 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il motore entra in modalità protezione in assenza della portata EGR prescritta, alimentazione a circuito aperto e riduzione completa della coppia.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare per 45 minuti.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo controllo diagnostico verifica il valore del sensore pressione differenziale EGR mentre il motore è in funzione al minimo. A regime minimo, la valvola EGR è quasi chiusa e la portata EGR è molto bassa. In questa condizione, il valore rilevato della pressione differenziale EGR viene confrontato con quello atteso e viene registrato un guasto se il valore misurato supera quello atteso di una quantità superiore alla tolleranza prevista.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Trafilamenti scarico tra valvola EGR e sensore pressione differenziale.
  • Valvola EGR inceppata in posizione chiusa.
  • Complessivo valvola EGR danneggiato.
  • Sensore pressione differenziale EGR guasto.
  • Tappi filettati mancanti o che presentano trafilamenti nei condotti trasversali del sensore pressione differenziale.

Utilizzare SOLO il sensore opzione 2 quando si sostituisce un sensore guasto.

NOTA: Il sensore opzione 2 con connettore laterale è collegato al cablaggio motore tramite cablaggio a spiralina corto. Il cablaggio a spiralina è fissato in modo permanente al sensore originale. Non cercare di rimuovere il connettore fissato al corpo del sensore originale: quest'ultimo si danneggerebbe.

Vedere Individuazione guasti codice t05-1855.

Data ultima modifica: 18-GIU-2014


Portata massa EGR: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1856

Portata massa EGR: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1856 PID: S277 SPN: 2659 FMI: 1/18 SPIA: Giallo SRT: | Portata massa EGR: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo | Riduzione di potenza del motore.
Sensore pressione differenziale

Descrizione circuito

Il sensore di pressione differenziale ricircolo gas di scarico (EGR) ha due condotti che rilevano la pressione di scarico. Il sensore emette una tensione che rappresenta la differenza di pressione tra i due condotti. Il modulo controllo motore (ECM) utilizza questa pressione per determinare quanto gas di scarico fluisce nel tubo di collegamento EGR al collettore di aspirazione. Questa informazione viene utilizzata per controllare la valvola EGR per i livelli di emissione corretti.

L'ECM invia l'alimentazione a 5 V al sensore pressione differenziale EGR sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione differenziale EGR invia un segnale all'ECM sul circuito segnale sensore pressione differenziale EGR. La tensione segnale sensore varia in funzione della pressione differenziale nel tubo di collegamento EGR.

Il sensore pressione differenziale EGR misura il calo di pressione gas di scarico nell'orifizio pressione differenziale EGR. Questo calo di pressione è usato per calcolare l'entità del flusso EGR nel collettore di aspirazione.

Posizione componente

Il sensore si trova vicino alla sommità dell'alloggiamento alimentazione carburante. Entrambi i passaggi ad alta e bassa pressione differenziale EGR sono interni all'alloggiamento carburante.

Condizioni di esecuzione della diagnostica

Questo controllo diagnostico viene eseguito ininterrottamente quando risultano soddisfatte le seguenti condizioni:

  • Portata EGR comandata superiore ad un valore prestabilito
  • Regime motore superiore ad un valore prestabilito
  • Coppia erogata dal motore superiore ad un valore prestabilito.

Condizioni di attivazione dei codici di guasto

Portata EGR prescritta meno portata EGR calcolata superiore ad un valore prestabilito.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il motore entra in modalità protezione in assenza della portata EGR prescritta, alimentazione a circuito aperto e riduzione completa della coppia.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, eseguire un controllo velocità di stallo per soddisfare le condizioni di esecuzione della diagnostica. Vedere la procedura 014-008 nella sezione 14 del Manuale di assistenza ISL G, Pubblicazione n. 4021649.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo controllo diagnostico confronta la portata EGR calcolata attraverso l'orifizio di flusso con la portata EGR prescritta. Se la portata calcolata è inferiore alla portata EGR prescritta, la valvola EGR continuerà a rimanere aperta per compensare. In caso di impossibilità di ottenere la portata prescritta, verrà registrato un guasto e il motore entrerà in modalità di protezione per assenza della portata EGR prescritta, alimentazione a circuito aperto e riduzione completa coppia motore.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore pressione differenziale EGR danneggiato
  • Valvola EGR inceppata in posizione chiusa
  • Condotti di flusso del sensore pressione differenziale EGR intasati.
Vedere Individuazione guasti codice t05-1856.

Data ultima modifica: 19-GIU-2014


Circuito sensore ossigeno ingresso post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1858

Circuito sensore ossigeno ingresso post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1858 PID: No SPN: 3217 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore ossigeno ingresso post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta | Possibile diminuzione delle prestazioni.
Sonda lambda uscita turbocompressore motore

Descrizione circuito

Il modulo di controllo motore (ECM) usa questo sensore per determinare la composizione dei gas di scarico e quindi regolare l'alimentazione di carburante durante il funzionamento a circuito chiuso.

Posizione componente

La sonda lambda uscita turbocompressore motore è ubicata nell'impianto di scarico, a valle del turbocompressore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito ininterrottamente quando risultano soddisfatte le seguenti condizioni:

  • Il commutatore di accensione è su ON e il regime motore è superiore a 0 giri/min.

Condizioni di attivazione dei codici di guasto

  • L'ECM rileva che la tensione del segnale sonda lambda uscita turbocompressore motore è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per il rilevamento della sonda lambda uscita turbocompressore motore.
  • La coppia erogata dal motore viene ridotta sui motori dotati di diagnostica di bordo (OBD).

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Il codice di guasto non attivo viene cancellato dopo il completamento di 40 cicli di accensione.
  • Motori dotati di OBD: l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La sonda lambda uscita turbocompressore motore viene utilizzata per mantenere il rapporto stechiometrico aria/carburante allo scarico alle normali condizioni operative. Il sensore a 4 fili ha un riscaldatore integrato che aiuta a mantenere una temperatura appropriata in corrispondenza della sonda. Alla disattivazione vengono memorizzati gli scostamenti dei comandi di alimentazione a circuito chiuso, per cui occorre reimpostare le tabelle impianto di alimentazione ogni volta in cui i sensori O2, la valvola di regolazione carburante, il sensore portata massa aria o il sensore portata massa gassosa vengono sostituiti. Questo codice di guasto viene cancellato solo dopo che le condizioni che lo hanno causato sono state rimosse e il motore è rimasto in funzione al minimo per più di 5 minuti.

La sonda lambda confronta la concentrazione di ossigeno allo scarico con quella nella camera di riferimento. La camera di riferimento viene alimentata con aria fresca attraverso la spiralina della sonda lambda. La guarnizione di tenuta nel connettore è stata rimossa per consente il corretto funzionamento.

Cause possibili di questo codice di guasto:

  • Circuito interrotto sul conduttore di linea o di segnale.
  • Cortocircuito verso l'alimentazione sulla linea di segnale o di ritorno.
  • Sonda lambda uscita turbocompressore motore danneggiata.
Vedere Individuazione guasti codice t05-1858.

Data ultima modifica: 16-GIU-2014


Sensore ossigeno ingresso post-trattamento: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1861

Sensore ossigeno ingresso post-trattamento: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1861 PID: No SPN: 3217 FMI: 2/2 SPIA: Giallo SRT: | Sensore ossigeno ingresso post-trattamento: dati irregolari, intermittenti o errati | Possibile diminuzione delle prestazioni.
Sonda lambda uscita turbocompressore motore

Descrizione circuito

Il modulo di controllo motore (ECM) usa la sonda lambda gas di scarico post-trattamento 1 per determinare la composizione dei gas di scarico e quindi regolare l'alimentazione di carburante durante il funzionamento a circuito chiuso. L'ECM usa la sonda lambda gas di scarico post-trattamento 2 per misurare l'efficienza del catalizzatore. I sensori a 4 fili hanno un riscaldatore integrato che aiuta a mantenere una temperatura appropriata in corrispondenza della sonda.

Posizione componente

La sonda lambda all'uscita del turbocompressore è situata nell'impianto di scarico, a valle del turbocompressore. La sonda lambda gas di scarico post-trattamento 2 è situata nell'impianto di scarico del veicolo, appena a valle dell'uscita post-trattamento.

Condizioni di esecuzione della diagnostica

L'ECM eseguirà il controllo diagnostico ininterrottamente dopo un determinato periodo di funzionamento del motore e durante il funzionamento del motore con carichi elevati.

Condizioni di attivazione dei codici di guasto

L'ECM attiva il codice di guasto quando rileva che la differenza tra la media delle due uscite sensore è superiore al valore prescritto per un tempo prestabilito.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Vengono utilizzati i valori predefiniti per le sonde lambda uscita turbocompressore motore 1 e 2.
  • L'ECM comanderà una riduzione della coppia erogata dal motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione con una prova diagnostica su strada, usare un percorso che comprenda sia un tipo di guida in traffico cittadino con frequenti arresti e partenze che un tipo di guida su autostrada con andatura regolare. Può essere necessario caricare l'unità per consentire il funzionamento di alcune prove diagnostiche su ECM. Per eliminare questo codice di guasto, è necessaria una portata massa aria del motore di circa 420 kg/h [926 lb/h] per 15 secondi continuativi.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Il codice di guasto non attivo viene cancellato dopo il completamento di 40 cicli di accensione.

Gergo di officina

Il codice di guasto resta attivo fino al successivo ciclo di inserimento/disinserimento chiave. Dopo il ciclo di inserimento/disinserimento chiave, il sistema proverà nuovamente ad operare a circuito chiuso. Il codice di guasto viene cancellato a condizione che l'anomalia non si ripresenti entro 5 minuti di funzionamento a circuito chiuso. Durante il funzionamento a circuito chiuso, è normale vedere le concentrazioni di ossigeno all'ingresso del catalizzatore post-trattamento 1 e 2 passare da RICCA a POVERA.

Le sonde lambda gas di scarico post-trattamento vengono utilizzate per mantenere il rapporto stechiometrico aria/carburante allo scarico alle normali condizioni operative. Alla disattivazione vengono memorizzati gli scostamenti dei comandi di alimentazione a circuito chiuso, per cui occorre reimpostare le tabelle impianto di alimentazione ogni volta in cui i sensori do ossigeno, la valvola di regolazione carburante, il sensore portata massa aria o il sensore portata massa gassosa vengono sostituiti.

Le sonde lambda confrontano la concentrazione di ossigeno allo scarico con quella nella camera di riferimento. La camera di riferimento viene alimentata con aria fresca attraverso la spiralina della sonda lambda. La guarnizione di tenuta nel connettore è stata rimossa per consente il corretto funzionamento. Se nel connettore della sonda lambda viene montata una guarnizione di tenuta o è presente del grasso, il codice di guasto può diventare attivo.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Motore o cablaggio OEM danneggiato
  • Sonda lambda ingresso o uscita danneggiata
  • Sonda lambda contaminata da guarnizione di tenuta o grasso.
Vedere Individuazione guasti codice t05-1861.

Data ultima modifica: 27-MAGGIO-2016


Circuito sensore ossigeno uscita post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1862

Circuito sensore ossigeno uscita post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1862 PID: No SPN: 3227 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore ossigeno uscita post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta | Possibile diminuzione delle prestazioni.
Sonda lambda uscita post-trattamento

Descrizione circuito

Il modulo di controllo motore (ECM) usa questo sensore per determinare la composizione dei gas di scarico e quindi regolare l'alimentazione di carburante in modo da mantenere il rapporto aria/carburante prescritto durante il funzionamento a circuito chiuso. Il circuito del riscaldatore è alimentato dall'ECM in modo da mantenere una temperatura appropriata in corrispondenza della sonda.

Posizione componente

La sonda lambda all'uscita del post-trattamento e situata nell'impianto di scarico del veicolo, appena a valle dell'uscita post-trattamento.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito ininterrottamente quando risultano soddisfatte le seguenti condizioni:

  • Il commutatore di accensione è su ON e il regime motore è superiore a 0 giri/min.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale sonda lambda uscita post-trattamento è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per il rilevamento della sonda lambda uscita post-trattamento.
  • La coppia erogata dal motore viene ridotta sui motori dotati di diagnostica di bordo (OBD).

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 6 minuti.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Il codice di guasto non attivo viene cancellato dopo il completamento di 40 cicli di accensione.
  • Motori dotati di OBD: l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La sonda lambda uscita post-trattamento viene utilizzata per mantenere il rapporto stechiometrico aria/carburante allo scarico alle normali condizioni operative. Alla disattivazione vengono memorizzati gli scostamenti dei comandi di alimentazione a circuito chiuso, per cui occorre reimpostare le tabelle impianto di alimentazione ogni volta in cui i sensori O2, la valvola di regolazione carburante, il sensore portata massa aria o il sensore portata massa gassosa vengono sostituiti. Questo codice di guasto viene cancellato solo dopo che le condizioni che lo hanno causato sono state rimosse e il motore è rimasto in funzione al minimo per più di 6 minuti.

La sonda lambda confronta la concentrazione di ossigeno allo scarico con quella nella camera di riferimento. La camera di riferimento viene alimentata con aria fresca attraverso la spiralina della sonda lambda. La guarnizione di tenuta nel connettore è stata rimossa per consente il corretto funzionamento.

Cause possibili di questo codice di guasto:

  • Circuito interrotto sulla linea di segnale o di ritorno.
  • Cortocircuito verso l'alimentazione sulla linea di segnale o di ritorno.
  • Sonda lambda uscita post-trattamento danneggiata.
Vedere Individuazione guasti codice t05-1862.

Data ultima modifica: 16-GIU-2014


Sensore ossigeno uscita post-trattamento: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1864

Sensore ossigeno uscita post-trattamento: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1864 PID: No SPN: 3227 FMI: 2/2 SPIA: Giallo SRT: | Sonda lambda uscita post-trattamento: dati irregolari, intermittenti o errati | Possibile diminuzione delle prestazioni.
Sonda lambda uscita

Descrizione circuito

Il modulo di controllo motore (ECM) usa questo sensore per determinare la composizione dei gas di scarico e quindi regolare l'alimentazione di carburante in modo da mantenere il rapporto aria/carburante prescritto durante il funzionamento a circuito chiuso. Il circuito del riscaldatore è alimentato dall'ECM in modo da mantenere una temperatura appropriata in corrispondenza della sonda.

Posizione componente

La sonda lambda all'uscita del post-trattamento e situata nell'impianto di scarico del veicolo, appena a valle dell'uscita post-trattamento.

Condizioni di esecuzione della diagnostica

L'ECM esegue il controllo diagnostico ininterrottamente dopo un periodo di funzionamento del motore di 10 secondi.

Condizioni di attivazione dei codici di guasto

L'ECM attiva il codice di guasto quando rileva una tensione superiore a 1,07 V c.c. o inferiore a 0,05 V c.c. per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per il rilevamento della sonda lambda uscita post-trattamento.
  • La coppia erogata dal motore viene ridotta sui motori dotati di diagnostica di bordo (OBD).

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore di avviamento da OFF a ON, avviare il motore e farlo girare al minimo per 6 minuti.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Il codice di guasto non attivo viene cancellato dopo 40 cicli di accensione.
  • Motori dotati di OBD: l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La sonda lambda uscita post-trattamento viene utilizzata per mantenere il rapporto stechiometrico aria/carburante allo scarico alle normali condizioni operative. Alla disattivazione vengono memorizzati gli scostamenti dei comandi di alimentazione a circuito chiuso, per cui occorre reimpostare le tabelle impianto di alimentazione ogni volta in cui i sensori O2, la valvola di regolazione carburante, il sensore portata massa aria o il sensore portata massa gassosa vengono sostituiti.

La sonda lambda confronta la concentrazione di ossigeno allo scarico con quella nella camera di riferimento. La camera di riferimento viene alimentata con aria fresca attraverso la spiralina della sonda lambda. La guarnizione di tenuta nel connettore è stata rimossa per consente il corretto funzionamento.

Possibili cause di attivazione di questo codice di guasto:

  • Guarnizione di tenuta o grasso nel connettore della sonda lambda.
  • Cortocircuito verso massa sul conduttore di segnale.
  • Sensore di temperatura uscita post-trattamento danneggiato.
Vedere Individuazione guasti codice t05-1864.

Data ultima modifica: 16-GIU-2014


Pressione differenziale ricircolo gas di scarico: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1866

Pressione differenziale ricircolo gas di scarico: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1866 PID: P411 SPN: 411 FMI: 2/2 SPIA: Giallo SRT: | Pressione differenziale ricircolo gas di scarico: dati irregolari, intermittenti o errati | Riduzione di potenza del motore.
Circuito sensore pressione differenziale ricircolo gas di scarico

Descrizione circuito

Il sensore di pressione differenziale ricircolo gas di scarico (EGR) ha due condotti che rilevano la pressione di scarico. Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione differenziale EGR sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione differenziale EGR invia un segnale all'ECM sul circuito segnale sensore pressione differenziale EGR. La tensione segnale sensore varia in funzione della pressione differenziale nel tubo di collegamento EGR.

Il sensore pressione differenziale EGR misura il calo di pressione gas di scarico nell'orifizio pressione differenziale EGR. Questo calo di pressione è usato per valutare l'entità del flusso EGR nel collettore di aspirazione.

Posizione componente

Il sensore si trova vicino alla valvola EGR, sopra l'alloggiamento carburante. Entrambi i passaggi ad alta e bassa pressione differenziale EGR sono interni all'alloggiamento carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita all'atto dello spegnimento dopo che il commutatore a chiave è stato portato da ON a OFF, se risultano soddisfatte le seguenti condizioni:

  • Temperatura liquido di raffreddamento motore superiore a 68°C (155°F)
  • Temperatura collettore di aspirazione motore superiore a 16°C (60°F)
  • La posizione dell'EGR è inferiore al 2% e si verifica durante la prova della valvola EGR allo spegnimento.

Condizioni di attivazione dei codici di guasto

La tensione segnale pressione differenziale EGR supera la tolleranza di taratura a regime motore nullo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM comanda la riduzione della coppia che limita l'erogazione di potenza del motore.
  • La retroazione dal sensore pressione differenziale EGR non viene utilizzata per controllare la valvola EGR.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, far girare il motore fino a quando le seguenti condizioni risultano soddisfatte: temperatura liquido di raffreddamento motore superiore a 68°C (155°F) e temperatura collettore di aspirazione motore superiore a 16°C (60°F). Portare il commutatore a chiave su OFF.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo guasto si può verificare in condizioni climatiche fredde. Se il motore è stata utilizzato per un breve periodo e il guasto è stato registrato con temperatura aria ambiente fredda, avviare il motore e lasciarlo in funzione al minimo per 20 minuti. Portare il commutatore a chiave su OFF. Verificare con lo strumento elettronico di assistenza INSITE™ se il codice di guasto diventa inattivo.

Questo controllo di manutenzione deve essere eseguito solo con commutatore di accensione su OFF ed ECM in fase di disattivazione. Durante questo controllo diagnostico, l'ECM monitora il valore del sensore pressione differenziale EGR. Se questo valore è al di fuori della gamma prescritta, si attiva il codice di guasto 1866.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore pressione differenziale EGR guasto.
  • Elevata resistenza sulla linea di ritorno o di segnale del cablaggio.
  • Condotti di flusso del sensore pressione differenziale EGR intasati od ostruiti.

Utilizzare solo il sensore opzione 2 quando si sostituisce un sensore guasto.

NOTA: Il sensore opzione 2 con connettore laterale è collegato al cablaggio motore tramite cablaggio a spiralina corto. Il cablaggio a spiralina è fissato in modo permanente al sensore originale. Non cercare di rimuovere il connettore fissato al corpo del sensore originale: quest'ultimo si danneggerebbe.

Vedere Individuazione guasti codice t05-1866.

Data ultima modifica: 16-GIU-2014


Temperatura ricircolo gas di scarico - Dati irregolari, intermittenti o errati.

CODICE DI GUASTO 1867

Temperatura ricircolo gas di scarico - Dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1867 PID: P412 SPN: 412 FMI: 2 SPIA: Giallo SRT: | Temperatura ricircolo gas di scarico - Dati irregolari, intermittenti o errati. | Possibile diminuzione delle prestazioni motore.
Sensore temperatura EGR

Descrizione circuito

Il sensore temperatura ricircolo gas di scarico (EGR) è un sensore a resistenza variabile che misura la temperatura dei gas di scarico in uscita dallo scambiatore di calore EGR. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura EGR. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura del flusso EGR.

Il valore della temperatura EGR viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni del motore.

Posizione componente

Il sensore temperatura EGR è ubicato sul tubo di collegamento EGR tra lo scambiatore di calore EGR e il raccordo aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato una temperatura EGR troppo alta o troppo bassa rispetto alle condizioni di funzionamento o nessuna variazione della temperatura EGR rispetto alle condizioni di funzionamento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore stimato di lettura temperatura EGR.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, guidare il veicolo per 20 minuti.

  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore temperatura EGR bloccato su un valore entro gamma.
  • Elevata resistenza sul conduttore di ritorno o sul conduttore segnale del sensore temperatura EGR.

In caso di guasto liquido di raffreddamento insufficiente attivo o inattivo da un tempo molto breve, assicurarsi che la condizione di liquido di raffreddamento insufficiente sia risolta adeguatamente e che tutta l'aria venga spurgata dall'impianto prima di eseguire l'individuazione guasti.

Vedere Individuazione guasti codice t05-1867.

Data ultima modifica: 22-LUG-2014


Circuito alimentazione sensore 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 187

Circuito alimentazione sensore 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 187 PID: S211 SPN: 3510 FMI: 4 SPIA: Giallo SRT: | Circuito alimentazione sensore 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Possibile diminuzione delle prestazioni.
Circuito 2 alimentazione sensore

Descrizione circuito

Questo è il circuito di alimentazione 2 a 5 V del sensore. Il modulo di controllo motore (ECM) fornisce un'alimentazione a 5 V c.c. alla valvola ricircolo gas di scarico (EGR), al sensore temperatura collettore di aspirazione, al sensore pressione ingresso farfalla motore, al sensore pressione ingresso turbocompressore, al sensore pressione olio motore e al sensore pressione differenziale EGR.

Posizione componente

Il circuito di alimentazione 2 del sensore si trova sul cablaggio.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale 1 alimentazione sensore è inferiore a un valore di taratura per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per tutti i sensori del circuito alimentazione sensori 2.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La tensione di alimentazione è suddivisa in 6 circuiti, numerati da 1 a 6. Valori di tensione insufficienti sul conduttore di alimentazione +5 V possono essere provocati da un corto circuito verso massa in un conduttore di alimentazione, da un corto circuito tra un conduttore di alimentazione e un conduttore di ritorno, da un sensore difettoso o da un'anomalia dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice t05-187.

Data ultima modifica: 17-GIU-2014


Controller valvola EGR: non conforme alla calibrazione

CODICE DI GUASTO 1896

Controller valvola EGR: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1896 PID: S146 SPN: 2791 FMI: 13/13 SPIA: Giallo SRT: | Controller valvola EGR: non conforme alla calibrazione. La valvola EGR non ha superato la procedura automatica di calibrazione all'accensione iniziale. | L'attivazione della valvola EGR viene disabilitata.
Circuito valvola EGR

Descrizione circuito

La valvola ricircolo gas di scarico (EGR) viene aperta da un motorino montato sopra la valvola stessa. L'albero fuoriesce dal motorino ed entra in contatto con la valvola a doppio otturatore per aprire la valvola EGR. Il motorino della valvola EGR non comanda la retrazione della valvola EGR. La corrente del motorino si riduce e la molla agisce sulla valvola EGR causandone la chiusura.

Posizione componente

La valvola EGR è posizionata sulla parte superiore del modulo carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il motorino della valvola EGR misura la posizione della valvola EGR al momento dell'accensione iniziale. Se viene rilevato che la valvola è aperta a una posizione superiore al 20%, si attiva il codice di guasto.

Intervento effettuato quando il codice di guasto è attivo

  • Il modulo di controllo motore (ECM) comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata
  • La valvola EGR si arresta in risposta ai comandi e la molla provvede a chiudere la valvola EGR.
  • Il motore entra in modalità protezione in assenza della portata EGR prescritta, alimentazione a circuito aperto e riduzione completa della coppia.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Il codice di guasto non attivo viene cancellato dopo il completamento di 40 cicli di accensione.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La posizione di chiusura della valvola EGR viene controllata quando si porta inizialmente il commutatore a chiave in posizione ON e mentre il motore è in funzione. Questo controllo diagnostico serve ad accertare che la valvola EGR non sia bloccata in posizione di apertura.

Vedere Individuazione guasti codice t05-1896.

Data ultima modifica: 16-GIU-2014


Umidità relativa ingresso miscelatore motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1919

Umidità relativa ingresso miscelatore motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1919 PID: S307 SPN: 2946 FMI: 2/2 SPIA: Giallo SRT: | Umidità relativa ingresso miscelatore motore: dati irregolari, intermittenti o errati | Possibile diminuzione delle prestazioni.
Circuito sensore umidità/temperatura ingresso compressore turbocompressore motore

Descrizione circuito

Il sensore umidità/temperatura ingresso compressore turbocompressore motore è collegato al sensore alimentazione 1. Il modulo di controllo elettronico (ECM) utilizza il sensore umidità/temperatura ingresso compressore turbocompressore per misurare l'umidità relativa. Il sensore umidità/temperatura ingresso compressore turbocompressore motore è un sensore multiplo e viene utilizzato anche per misurare la temperatura dell'aria che entra nel compressore del turbocompressore.

Posizione componente

Il sensore umidità/temperatura compressore turbocompressore motore è posizionato sul gomito di ingresso compressore del turbo.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale umidità relativa è inferiore a 0,06 V c.c. per un periodo di tempo prestabilito.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per l'umidità all'ingresso del compressore turbocompressore motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il segnale umidità relativa dal sensore umidità/temperatura aspirazione compressore turbo concorre con altri al calcolo dell'umidità specifica aria aspirata. Le unità sono indicate in grammi/kg, che sono grammi di vapor d'acqua per kg di aria secca. Il sensore umidità puòsolo dare una lettura valida in talune condizioni di funzionamento del motore. Il valore indicato dell'umidità specifica è l'ultimo aggiornato dal sensore. Il valore di 10,72 grammi indica default e resta visualizzato finché non risultano soddisfatte le condizioni di aggiornamento funzionamento motore.

Vedere Individuazione guasti codice t05-1919.

Data ultima modifica: 31-OTT-2011


Circuito segnale Cruise Control (resistivo): tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 193

Circuito segnale Cruise Control (resistivo): tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 193 PID: 41 SPN: 520199 FMI: 3/3 SPIA: Giallo SRT: | Circuito segnale Cruise Control (resistivo): tensione oltre la norma o in corto su fonte di alimentazione alta | Nessuna conseguenza per le prestazioni. Mancato funzionamento cruise control.
Circuito segnale Cruise Control

Descrizione circuito

I circuiti del cruise control trasmettono un segnale al modulo di controllo elettronico (ECM) per mantenere la velocità del veicolo preimpostata.

Posizione componente

Gli interruttori cruise control sono montati sul cruscotto o sul volante.

Gergo di officina

  • Se tutti i controlli del cablaggio e del sensore sono soddisfacenti, sostituire i cavi del circuito cruise control tra il circuito cruise control e l'ECM con nuovi cavi. Far passare i cavi attraverso o attorno alla paratia senza utilizzare il connettore paratia. Sottoporre a prova il veicolo utilizzando i cavi di prova collegati. Se il codice di guasto scompare, sostituire il cablaggio OEM.
Vedere Individuazione guasti codice t05-193.

Data ultima modifica: 20-OTT-2011


Circuito segnale Cruise Control (resistivo): tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 194

Circuito segnale Cruise Control (resistivo): tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 194 PID: 41 SPN: 52019 FMI: 4/4 SPIA: Giallo SRT: | Circuito segnale Cruise Control (resistivo): tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Nessuna conseguenza per le prestazioni. Mancato funzionamento cruise control.
Circuito segnale Cruise Control

Descrizione circuito

I circuiti del cruise control trasmettono un segnale all'ECM per mantenere la velocità del veicolo preimpostata.

Posizione componente

Gli interruttori cruise control sono montati sul cruscotto o sul volante.

Gergo di officina

Se tutti i controlli del cablaggio e del sensore sono soddisfacenti, sostituire i cavi del circuito cruise control tra gli interruttori cruise control e l'ECM con nuovi cavi. Far passare i cavi attraverso o attorno alla paratia senza utilizzare il connettore paratia. Sottoporre a prova il veicolo utilizzando i cavi di prova collegati. Se il codice di guasto scompare, sostituire il cablaggio OEM.

Vedere Individuazione guasti codice t05-194.

Data ultima modifica: 20-OTT-2011


Pressione albero a camme: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1942

Pressione albero a camme: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1942 PID: P101 SPN: 101 FMI: 2 SPIA: Giallo SRT: | Pressione basamento: dati irregolari, intermittenti o errati. Il modulo di controllo motore (ECM) rileva che il segnale sensore pressione basamento ha un valore irregolare all'accensione iniziale o quando il motore è in funzione. | Nessuna conseguenza per le prestazioni.
Circuito sensore pressione basamento

Descrizione circuito

Il sensore pressione basamento serve a monitorare la pressione nel basamento. L'ECM fornisce l'alimentazione a 5 V al sensore pressione basamento. Quando la pressione basamento è bassa, la tensione del segnale sensore è bassa. Quando la pressione basamento è alta, la tensione del segnale sensore è prossima ai 5 V della tensione di riferimento. L'ECM controlla la tensione del circuito segnale pressione basamento per calcolare la pressione dell'aria all'interno del basamento.

Posizione componente

Il sensore pressione basamento è posizionato vicino all'elemento ventilazione basamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è costituita da due parti. La prima parte della diagnostica viene eseguita all'accensione iniziale, mentre la seconda parte viene eseguita quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il sensore pressione basamento riporta un valore irregolare al momento dell'accensione o che la pressione basamento non cambia al variare delle condizioni di funzionamento del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata per due volte consecutive.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione con una prova diagnostica su strada, usare un percorso che comprenda sia una guida in traffico cittadino con frequenti arresti e partenze che una guida su autostrada con andatura regolare. Può essere necessario caricare l'unità per consentire il funzionamento di alcune prove diagnostiche su ECM.
  • Per convalidare la riparazione con prova su dinamometro a rulli, usare una routine che comprenda accelerazione e situazioni di funzionamento in rilascio, guida regolare su autostrada e guida in presenza di carichi. Questo permette la simulazione di condizioni normali di guida e consente un buon funzionamento della diagnostica ECM.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

L'attivazione di questo codice di guasto può essere dovuta ad una tubazione flessibile sfiatatoio del basamento scollegata tra l'uscita motore e il complessivo filtro di ventilazione sui motori con filtro montato esternamente.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Resistenza del cablaggio
  • Sensore pressione difettoso entro la gamma
  • Il sensore pressione basamento non è montato correttamente nell'alloggiamento.
Vedere Individuazione guasti codice t05-1942.

Data ultima modifica: 16-MAGGIO-2016


Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 195

Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 195 PID: P111 SPN: 111 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta. | Nessuna conseguenza per le prestazioni.
Circuito sensore livello liquido di raffreddamento motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore livello liquido di raffreddamento motore tramite un circuito di alimentazione sensore comune. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore livello liquido di raffreddamento motore invia un segnale all'ECM sul circuito segnale sensore livello liquido di raffreddamento motore. La tensione segnale sensore varia in funzione del livello liquido di raffreddamento nel serbatoio di espansione.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale livello liquido di raffreddamento è superiore a 4,5 V c.c. per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Non è disponibile alcuna protezione motore per il livello liquido di raffreddamento insufficiente.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, nei connettori o nel sensore
  • Circuito segnale in corto verso l'alimentazione sensore o la tensione batteria
  • Circuito alimentazione sensore in corto verso la tensione batteria.
Vedere Individuazione guasti codice t05-195.

Data ultima modifica: 25-OTT-2011


Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 196

Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 196 PID: P111 SPN: 111 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito livello liquido di raffreddamento motore. | Nessuna conseguenza per le prestazioni. Assenza di protezione motore relativa al liquido di raffreddamento.
Circuito sensore livello liquido di raffreddamento 1

Descrizione circuito

Il modulo di controllo elettronico (ECM) fornisce l'alimentazione a 5 V al sensore livello liquido di raffreddamento motore tramite un circuito di ALIMENTAZIONE sensore comune. L'ECM fornisce anche una massa sul circuito di RITORNO del sensore. Il sensore livello liquido di raffreddamento motore invia un segnale all'ECM sul circuito SEGNALE sensore livello liquido di raffreddamento motore. La tensione segnale sensore varia in funzione del livello liquido di raffreddamento nel serbatoio di espansione.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale livello liquido di raffreddamento è inferiore a 0,25 V c.c. per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Non è disponibile alcuna protezione motore per il livello liquido di raffreddamento insufficiente.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito segnale interrotto nel cablaggio motore, nei connettori o nel sensore
  • Circuito segnale in corto verso massa sul cablaggio motore, sul connettore o sul sensore
  • Sensore livello liquido di raffreddamento motore danneggiato.
Vedere Individuazione guasti codice t05-196.

Data ultima modifica: 21-OTT-2011


Temperatura gas di scarico post-trattamento 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1965 (Un sensore temperatura gas di scarico post-trattamento)

Temperatura gas di scarico post-trattamento 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1965 PID: S326 SPN: 3241 FMI: 0/16 SPIA: Giallo SRT: | Temperatura gas di scarico post-trattamento 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo | Riduzione di potenza del motore.
Sensori temperatura post-trattamento

Descrizione circuito

Il sensore 1 temperatura gas di scarico post-trattamento è utilizzato dal modulo di controllo motore (ECM) per monitorare le temperature di scarico motore nell'impianto post-trattamento. Il sensore 1 temperatura gas di scarico post-trattamento è un termistore che modifica la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore 1 temperatura gas di scarico post-trattamento è ubicato nell'impianto di post-trattamento. Il sensore è situato all'uscita del catalizzatore post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il sensore 1 temperatura gas di scarico post-trattamento per motori diesel ha rilevato un valore superiore alla temperatura predefinita per 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione della coppia erogata dal motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, far girare il motore nelle condizioni in cui si verifica l'anomalia.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando il commutatore di accensione viene disinserito/inserito o la temperatura scende al di sotto del valore predefinito.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Le sonde lambda vengono utilizzate per garantire il corretto funzionamento del catalizzatore post-trattamento. Verificare la sonda lambda per verificare l'eventuale presenza di una guarnizione di tenuta connettore o di altri contaminanti. La sonda lambda deve respirare attraverso questo connettore. Se nel connettore viene montata una guarnizione di tenuta o è presente del grasso, questo può influenzare il funzionamento della sonda lambda e causare l'attivazione del codice di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore 1 temperatura gas di scarico post-trattamento difettoso nella gamma prescritta.
  • Il motore non si accende.
  • Quantità eccessiva di olio motore immessa nell'impianto di scarico dal motore o dal turbocompressore.
  • Il motore sta utilizzando una miscela troppo ricca.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | 477 k
50 | 122 | Da 82 k a 137 k
100 | 212 | Da 27 k a 42 k
200 | 392 | 6,9 k
400 | 752 | 1,2 k
600 | 1112 | 424
800 | 1472 | 205
1000 | 1832 | 121
Vedere Individuazione guasti codice t05-1965.

Data ultima modifica: 18-GIU-2014


Temperatura gas di scarico post-trattamento 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1965 (Due sensori temperatura gas di scarico post-trattamento)

Temperatura gas di scarico post-trattamento 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1965 PID: S326 SPN: 3241 FMI: 0/16 SPIA: Giallo SRT: | Temperatura gas di scarico post-trattamento 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo | Riduzione di potenza del motore.
Sensori temperatura post-trattamento

Descrizione circuito

I sensori temperatura gas di scarico post-trattamento sono utilizzati dal modulo di controllo motore (ECM) per monitorare le temperature scarico motore nell'impianto post-trattamento. Il sensore temperatura gas di scarico post-trattamento è un termistore che modifica la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione di segnale alta (temperatura bassa). Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa (temperatura alta).

Posizione componente

I sensori temperatura gas di scarico post-trattamento sono ubicati nell'impianto di post-trattamento. Il sensore 1 temperatura del gas di scarico post-trattamento è montato sul corpo del catalizzatore fra i mattoni del catalizzatore. Il sensore 2 temperatura gas di scarico post-trattamento è ubicato all'uscita del corpo del catalizzatore post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il sensore temperatura gas di scarico post-trattamento per motori diesel ha rilevato un valore superiore a quello di taratura per 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione della coppia erogata dal motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, far girare il motore nelle condizioni in cui si verifica l'anomalia.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando il commutatore di accensione viene disinserito/inserito o la temperatura scende al di sotto del valore predefinito.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Le sonde lambda vengono utilizzate per garantire il corretto funzionamento del catalizzatore post-trattamento. Verificare la sonda lambda per verificare l'eventuale presenza di una guarnizione di tenuta connettore o di altri contaminanti. La sonda lambda deve respirare attraverso questo connettore. Se nel connettore viene montata una guarnizione di tenuta o è presente del grasso, questo può influenzare il funzionamento della sonda lambda e causare l'attivazione del codice di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore temperatura gas di scarico post-trattamento difettoso nella gamma prescritta.
  • Il motore non si accende.
  • Quantità eccessiva di olio motore immessa nell'impianto di scarico dal motore o dal turbocompressore.
  • Il motore sta utilizzando una miscela troppo ricca.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | 477 k
50 | 122 | Da 82 k a 137 k
100 | 212 | Da 27 k a 42 k
200 | 392 | 2,9 k
400 | 752 | 1,2 k
600 | 1112 | 424
800 | 1472 | 205
1000 | 1832 | 121
Vedere Individuazione guasti codice t05-1965.

Data ultima modifica: 18-GIU-2014


Fault Code Path Selection

CODICE DI GUASTO 52-fc1965
Fault Code Path Selection

Il motore ISL G è dotato di UN sensore temperatura gas di scarico post-trattamento? | Passa a 52-fc1965-1s
Il motore ISL G è dotato di DUE sensori temperatura gas di scarico post-trattamento? | Passa a 52-fc1965-2s

Data ultima modifica: 22-LUG-2014


Temperatura gas di scarico post-trattamento 1: dati validi ma superiori alla normale gamma di esercizio - livello più grave

CODICE DI GUASTO 1966 (Un sensore temperatura gas di scarico post-trattamento)

Temperatura gas di scarico post-trattamento 1: dati validi ma superiori alla normale gamma di esercizio - livello più grave

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1966 PID: S326 SPN: 3241 FMI: 16 SPIA: Rosso SRT: | Temperatura gas di scarico post-trattamento 1: dati validi ma superiori alla normale gamma di esercizio - livello più grave | Il decremento di potenza progressivo aumenta di gravità dopo il segnale di avvio. Nel caso in cui il dispositivo di arresto per protezione motore sia inserito, il motore si spegnerà 30 secondi di lampeggio della spia rossa.
ISL G Sensori temperatura post-trattamento

Descrizione circuito

Il sensore 1 temperatura gas di scarico post-trattamento è utilizzato dal modulo di controllo motore (ECM) per monitorare le temperature di scarico motore nell'impianto post-trattamento. Il sensore 1 temperatura gas di scarico post-trattamento è un termistore che modifica la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione di segnale alta (temperatura bassa). Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa (temperatura alta).

Posizione componente

Il sensore 1 temperatura gas di scarico post-trattamento è ubicato nell'impianto di post-trattamento. Il sensore è situato all'uscita del catalizzatore post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il sensore 1 temperatura gas di scarico post-trattamento per motori diesel ha rilevato un valore superiore alla temperatura predefinita per 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione della coppia erogata dal motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, far girare il motore nelle condizioni in cui si verifica l'anomalia.

  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e il codice di guasto diventa non attivo quando il commutatore di accensione viene disinserito/inserito o la temperatura scende al di sotto del valore predefinito.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Anomalia entro la gamma del sensore temperatura uscita post-trattamento.
  • Il motore non si accende.
  • Quantità eccessiva di olio motore immessa nell'impianto di scarico dal motore o dal turbocompressore.
  • Il motore sta utilizzando una miscela troppo ricca.

La resistenza del sensore in funzione della temperatura deve essere compresa entro i valori seguenti.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | 477 k
50 | 122 | Da 82 k a 137 k
100 | 212 | Da 27 k a 42 k
200 | 392 | 2,9 k
400 | 752 | 1,2 k
600 | 1112 | 424
800 | 1472 | 205
1000 | 1832 | 121
Vedere Individuazione guasti codice t05-1966.

Data ultima modifica: 14-GIU-2016


Temperatura gas di scarico post-trattamento 1: dati validi ma superiori alla normale gamma di esercizio - livello più grave

CODICE DI GUASTO 1966 (Due sensori temperatura gas di scarico post-trattamento)

Temperatura gas di scarico post-trattamento 1: dati validi ma superiori alla normale gamma di esercizio - livello più grave

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1966 PID: S326 SPN: 3241 FMI: 16 SPIA: Rosso SRT: | Temperatura gas di scarico post-trattamento 1: dati validi ma superiori alla normale gamma di esercizio - livello più grave | Il decremento di potenza progressivo aumenta di gravità dopo il segnale di avvio. Nel caso in cui il dispositivo di arresto per protezione motore sia inserito, il motore si spegnerà 30 secondi di lampeggio della spia rossa.
Circuito sensore temperatura gas di scarico post-trattamento

Descrizione circuito

I sensori di temperatura post-trattamento sono utilizzati dall'ECM (modulo di controllo motore) per monitorare le temperature scarico motore nell'impianto post-trattamento. Il sensore temperatura post-trattamento è un termistore che modifica la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

I sensori temperatura gas di scarico post-trattamento sono ubicati nell'impianto di post-trattamento. Il sensore 1 temperatura del gas di scarico post-trattamento è montato sul corpo del catalizzatore fra i mattoni del catalizzatore. Il sensore 2 temperatura gas di scarico post-trattamento è ubicato all'uscita del corpo del catalizzatore post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il sensore temperatura scarico catalizzatore post-trattamento per motori diesel ha rilevato un valore superiore a quello di taratura per 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione della coppia erogata dal motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, far girare il motore nelle condizioni in cui si verifica l'anomalia.

  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e il codice di guasto diventa non attivo quando il commutatore di avviamento viene disinserito/inserito o la temperatura scende al di sotto di 800°C (1472°F).
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Anomalia entro la gamma del sensore temperatura uscita post-trattamento.
  • Il motore non si accende.
  • Quantità eccessiva di olio motore immessa nell'impianto di scarico dal motore o dal turbocompressore.
  • Una valvola di regolazione carburante difettosa ha causato l'immissione di carburante incombusto nell'impianto di scarico.

La resistenza del sensore in funzione della temperatura deve essere compresa entro i valori seguenti.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | 477 k
50 | 122 | Da 82 k a 137 k
100 | 212 | Da 27 k a 42 k
200 | 392 | 2,9 k
400 | 752 | 1,2 k
600 | 1112 | 424
800 | 1472 | 205
1000 | 1832 | 121
Vedere Individuazione guasti codice t05-1966.

Data ultima modifica: 14-GIU-2016


Fault Code Path Selection

CODICE DI GUASTO 52-fc1966
Fault Code Path Selection

Motori ISL G forniti di UN sensore temperatura gas di post-trattamento? | Passa a 52-fc1966-1s
Motori ISL G forniti di DUE sensori temperatura gas di post-trattamento? | Passa a 52-fc1966-2s

Data ultima modifica: 22-LUG-2014


Temperatura gas di scarico post-trattamento 2: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1968 (Un sensore temperatura gas di scarico post-trattamento)

Temperatura gas di scarico post-trattamento 2: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1968 PID: S327 SPN: 3249 FMI: 16 SPIA: Giallo SRT: | Temperatura gas di scarico post-trattamento 2: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo | Riduzione di potenza del motore. Possibile danneggiamento del catalizzatore.
Sensori temperatura post-trattamento

Descrizione circuito

Il sensore 2 temperatura gas di scarico post-trattamento è utilizzato dal modulo di controllo motore (ECM) per monitorare le temperature di scarico motore nell'impianto post-trattamento. Il sensore 2 temperatura gas di scarico post-trattamento è un termistore che modifica la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione di segnale alta (temperatura bassa). Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa (temperatura alta).

Posizione componente

Il sensore 2 temperatura gas di scarico post-trattamento è ubicato nell'impianto di post-trattamento. Il sensore è situato all'uscita del catalizzatore post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il sensore 2 temperatura gas di scarico post-trattamento ha rilevato un valore superiore alla temperatura predefinita per 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione della coppia erogata dal motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, far girare il motore nelle condizioni in cui si verifica l'anomalia.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando il commutatore di accensione viene disinserito/inserito o la temperatura scende al di sotto del valore predefinito.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore 2 temperatura gas di scarico post-trattamento difettoso nella gamma prescritta.
  • Il motore non si accende.
  • Quantità eccessiva di olio motore immessa nell'impianto di scarico dal motore o dal turbocompressore.
  • Il motore sta utilizzando una miscela troppo ricca.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | 477 k
50 | 122 | Da 82 k a 137 k
100 | 212 | Da 27 k a 42 k
200 | 392 | 2,9 k
400 | 752 | 1,2 k
600 | 1112 | 424
800 | 1472 | 205
1000 | 1832 | 121
Vedere Individuazione guasti codice t05-1968.

Data ultima modifica: 14-GIU-2016


Temperatura gas di scarico post-trattamento 2: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1968 (Due sensori temperatura gas di scarico post-trattamento)

Temperatura gas di scarico post-trattamento 2: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1.968 PID: S327 SPN: 3249 FMI: 0/16 SPIA: Giallo SRT: | Temperatura gas di scarico post-trattamento 2: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo | Riduzione di potenza del motore.
Circuito sensore temperatura gas di scarico post-trattamento

Descrizione circuito

I sensori temperatura gas di scarico post-trattamento sono utilizzati dal modulo di controllo motore (ECM) per monitorare le temperature scarico motore nell'impianto post-trattamento. Il sensore temperatura gas di scarico post-trattamento è un termistore che modifica la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

I sensori temperatura gas di scarico post-trattamento sono ubicati nell'impianto di post-trattamento. Il sensore 1 temperatura del gas di scarico post-trattamento è montato sul corpo del catalizzatore fra i mattoni del catalizzatore. Il sensore 2 temperatura gas di scarico post-trattamento è ubicato all'uscita del corpo del catalizzatore post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il sensore 2 temperatura gas di scarico post-trattamento ha rilevato un valore superiore alla temperatura predefinita per 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione della coppia erogata dal motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, far girare il motore nelle condizioni in cui si verifica l'anomalia.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando il commutatore di accensione viene disinserito/inserito o la temperatura scende al di sotto del valore predefinito.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore 2 temperatura gas di scarico post-trattamento difettoso all'interno della gamma prescritta.
  • Il motore non si accende.
  • Quantità eccessiva di olio motore immessa nell'impianto di scarico dal motore o dal turbocompressore.
  • Il motore sta utilizzando una miscela troppo ricca.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | 477 k
50 | 122 | Da 82 k a 137 k
100 | 212 | Da 27 k a 42 k
200 | 392 | 6,9 k
400 | 752 | 1,2 k
600 | 1.112 | 424
800 | 1.472 | 205
1.000 | 1.832 | 121
Vedere Individuazione guasti codice t05-1968.

Data ultima modifica: 07-LUG-2014


Fault Code Path Selection

CODICE DI GUASTO it52-fc1968
Fault Code Path Selection

Motori ISL G forniti di UN sensore temperatura gas di scarico di post-trattamento? | Passa a it52-fc1968-1s
Motori ISL G forniti di DUE sensori temperatura gas di scarico post-trattamento? | Passa a it52-fc1968-2s

Data ultima modifica: 22-LUG-2014


Temperatura gas di scarico post-trattamento 2: dati validi ma superiori alla normale gamma di esercizio - livello più grave

CODICE DI GUASTO 1969 (Un sensore temperatura gas di scarico post-trattamento)

Temperatura gas di scarico post-trattamento 2: dati validi ma superiori alla normale gamma di esercizio - livello più grave

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1.969 PID: S327 SPN: 3249 FMI: 16 SPIA: Rosso SRT: | Temperatura gas di scarico post-trattamento 2: dati validi ma superiori alla normale gamma di esercizio - livello più grave | Il decremento di potenza progressivo aumenta di gravità dopo il segnale di avvio. Nel caso in cui il dispositivo di arresto per protezione motore sia inserito, il motore si spegnerà 30 secondi di lampeggio della spia rossa.
Circuito sensore temperatura gas di scarico post-trattamento

Descrizione circuito

Il sensore 2 temperatura gas di scarico post-trattamento è utilizzato dal modulo di controllo motore (ECM) per monitorare le temperature di scarico motore nell'impianto post-trattamento. Il sensore 2 temperatura gas di scarico post-trattamento è un termistore che modifica la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione di segnale alta (temperatura bassa). Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa (temperatura alta).

Posizione componente

Il sensore 2 temperatura gas di scarico post-trattamento è ubicato nell'impianto di post-trattamento. Il sensore è situato all'uscita del catalizzatore post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il sensore 2 temperatura gas di scarico post-trattamento ha rilevato un valore superiore alla temperatura predefinita per 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione della coppia erogata dal motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, far girare il motore nelle condizioni in cui si verifica l'anomalia.

  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e il codice di guasto diventa non attivo quando il commutatore di accensione viene disinserito/inserito o la temperatura scende al di sotto del valore predefinito.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore 2 temperatura gas di scarico post-trattamento difettoso all'interno della gamma prescritta.
  • Il motore non si accende.
  • Quantità eccessiva di olio motore immessa nell'impianto di scarico dal motore o dal turbocompressore.
  • Il motore sta utilizzando una miscela troppo ricca.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | 477 k
50 | 122 | Da 82 k a 137 k
100 | 212 | Da 27 k a 42 k
200 | 392 | 6,9 k
400 | 752 | 1,2 k
600 | 1.112 | 424
800 | 1.472 | 205
1.000 | 1.832 | 121
Vedere Individuazione guasti codice t05-1969.

Data ultima modifica: 18-GIU-2014


Temperatura gas di scarico post-trattamento 2: dati validi ma superiori alla normale gamma di esercizio - livello più grave

CODICE DI GUASTO 1969 (Due sensori temperatura gas di scarico post-trattamento)

Temperatura gas di scarico post-trattamento 2: dati validi ma superiori alla normale gamma di esercizio - livello più grave

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1.969 PID: S327 SPN: 3249 FMI: 16 SPIA: Rosso SRT: | Temperatura gas di scarico post-trattamento 2: dati validi ma superiori alla normale gamma di esercizio - livello più grave | Il decremento di potenza progressivo aumenta di gravità dopo il segnale di avvio. Nel caso in cui il dispositivo di arresto per protezione motore sia inserito, il motore si spegnerà 30 secondi di lampeggio della spia rossa.
Circuito sensore temperatura gas di scarico post-trattamento

Descrizione circuito

I sensori temperatura gas di scarico post-trattamento sono utilizzati dal modulo di controllo motore (ECM) per monitorare le temperature scarico motore nell'impianto post-trattamento. Il sensore temperatura gas di scarico post-trattamento è un termistore che modifica la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

I sensori temperatura gas di scarico post-trattamento sono ubicati nell'impianto di post-trattamento. Il sensore 1 temperatura del gas di scarico post-trattamento è montato sul corpo del catalizzatore fra i mattoni del catalizzatore. Il sensore 2 temperatura gas di scarico post-trattamento è ubicato all'uscita del corpo del catalizzatore post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il sensore 2 temperatura gas di scarico post-trattamento ha rilevato un valore superiore alla temperatura predefinita per 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione della coppia erogata dal motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, far girare il motore nelle condizioni in cui si verifica l'anomalia.

  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e il codice di guasto diventa non attivo quando il commutatore di accensione viene disinserito/inserito o la temperatura scende al di sotto del valore predefinito.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore 2 temperatura gas di scarico post-trattamento difettoso all'interno della gamma prescritta.
  • Il motore non si accende.
  • Quantità eccessiva di olio motore immessa nell'impianto di scarico dal motore o dal turbocompressore.
  • Il motore sta utilizzando una miscela troppo ricca.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | 477 k
50 | 122 | Da 82 k a 137 k
100 | 212 | Da 27 k a 42 k
200 | 392 | 6,9 k
400 | 752 | 1,2 k
600 | 1.112 | 424
800 | 1.472 | 205
1.000 | 1.832 | 121
Vedere Individuazione guasti codice t05-1969.

Data ultima modifica: 07-LUG-2014


Fault Code Path Selection

CODICE DI GUASTO it52-fc1969
Fault Code Path Selection

Motori ISL G forniti di UN sensore temperatura gas di scarico di post-trattamento? | Passa a it52-fc1969-1s
Motori ISL G forniti di DUE sensori temperatura gas di scarico post-trattamento? | Passa a it52-fc1969-2s

Data ultima modifica: 22-LUG-2014


Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 197

Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 197 PID: P111 SPN: 111 FMI: 1/18 SPIA: Giallo SRT: | Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo Rilevato livello liquido di raffreddamento motore basso. | Riduzione di potenza del motore.
Circuito sensore livello liquido di raffreddamento motore

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore livello liquido di raffreddamento motore tramite un circuito di alimentazione sensore comune. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore livello liquido di raffreddamento motore invia un segnale all'ECM sul circuito segnale sensore livello liquido di raffreddamento motore. La tensione segnale sensore varia in funzione del livello liquido di raffreddamento nel serbatoio di espansione.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un livello del liquido di raffreddamento inferiore ai normali limiti di funzionamento.

Intervento effettuato quando il codice di guasto è attivo

L'ECM ha comandato l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) a seguito di un periodo di tempo calibrato dopo il rilevamento del livello liquido di raffreddamento motore basso.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 5 minuti.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) a seguito di un periodo di tempo calibrato dopo il rilevamento del livello liquido di raffreddamento corretto.

Gergo di officina

Questo codice di guasto si attiva quando il livello del liquido di raffreddamento motore nel serbatoio superiore del radiatore o nel serbatoio di compensazione scende al di sotto del livello del sensore. Rabboccare il serbatoio superiore con liquido di raffreddamento.

Vedere Individuazione guasti codice t05-197.

Data ultima modifica: 26-FEB-2016


Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 1974

Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1974 PID: P101 SPN: 101 FMI: 16/16 SPIA: Giallo SRT: | Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. L'impianto di sfiato basamento può richiedere manutenzione. | Nessuna conseguenza per le prestazioni.
Circuito sensore pressione basamento

Descrizione circuito

Il sensore pressione basamento serve a monitorare la pressione nel basamento. Il modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V al sensore pressione basamento. Quando la pressione basamento è bassa, la tensione del segnale sensore è bassa. Quando la pressione basamento è alta, la tensione del segnale sensore è prossima ai 5 V della tensione di riferimento. L'ECM controlla la tensione del circuito segnale pressione basamento per calcolare la pressione dell'aria all'interno del basamento.

Posizione componente

Il sensore pressione basamento è posizionato vicino all'elemento ventilazione basamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato che la pressione basamento nel tubo sfiatatorio era superiore al valore calibrato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Servendosi della funzione di "Monitoraggio/registrazione dati" dello strumento elettronico di assistenza INSITE™, verificare la "Pressione basamento" con il motore in funzione al minimo. Se la pressione basamento risulta inferiore a 178 mm H2O [7,0 poll. H20], la riparazione è stata convalidata.
  • È possibile usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™" per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia di segnalazione guasti delle applicazioni diagnostica di bordo.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.

Gergo di officina

Se questo codice di guasto è attivo, l'impianto di sfiato basamento deve essere controllato.

Vedere Individuazione guasti codice t05-1974.

Data ultima modifica: 16-MAGGIO-2016


Circuito valvola regolazione iniezione elettronica carburante: origine sconosciuta

CODICE DI GUASTO 2184

Circuito valvola regolazione iniezione elettronica carburante: origine sconosciuta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2184 PID: SPN: 633 FMI: 11 SPIA: Giallo SRT: | Circuito valvola regolazione iniezione elettronica carburante: origine sconosciuta | Possibile diminuzione delle prestazioni.
Circuito valvola di regolazione carburante

Descrizione circuito

Il modulo controllo motore (ECM) utilizza il sensore portata massa gassosa per misurare il carburante nel motore e per comandare la valvola regolazione carburante in base a tali rilevamenti.

Posizione componente

Il sensore di portata massa gassosa è posizionato sull'alloggiamento controllo alimentazione carburante, vicino alla valvola controllo carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 500 giri/min.

Condizioni di attivazione dei codici di guasto

  • L'ECM rileva che la portata di gas effettiva è inferiore o superiore a quella stimata di una quantità superiore a quella di taratura per il periodo di tempo tarabile in modalità circuito aperto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il motore verrà messo in funzione nel controllo portata di gas in modalità circuito aperto.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, far girare il motore nelle condizioni in cui si verifica l'anomalia.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La valvola di regolazione carburante motore è una valvola normalmente chiusa. L'ECM non comanda l'apertura della valvola fino a quando non rileva un regime motore diverso da zero.

Questo è un codice di guasto solo informativo che indica la presenza di un altro codice di guasto relativo all'impianto di alimentazione.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Pressione carburante inadeguata o livello carburante basso.
  • Presenza di intasamenti causati da depositi nel filtro a flusso laminare e contaminazione olio nel miscelatore e nel sensore portata gas.
  • Ostruzione nell'impianto di alimentazione.
  • Sensore portata massa gassosa danneggiato.
  • Valvola di regolazione carburante danneggiata.
  • Trafilamento nell'impianto di alimentazione.
Vedere Individuazione guasti codice t05-2184.

Data ultima modifica: 09-OTT-2015


Circuito alimentazione sensore 4: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2185

Circuito alimentazione sensore 4: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2185 PID: S232 SPN: 3512 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 4: tensione oltre la norma o in corto su fonte di alimentazione alta | Forte riduzione della potenza di uscita del motore. Solo potenza dall'acceleratore di emergenza.
Circuito tensione di alimentazione sensore (4)

Descrizione circuito

Il circuito alimentazione sensore 4 fornisce 5 V c.c. al sensore posizione pedale acceleratore 1.

Posizione componente

Il circuito alimentazione sensore 4 è contenuto nel cablaggio fornitore di primo impianto (OEM) e nel cablaggio motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) rileva che la tensione segnale 4 alimentazione sensore è superiore a 5,63 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La tensione elevata sulla linea di alimentazione 4 del sensore può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM danneggiato.

Vedere Individuazione guasti codice t05-2185.

Data ultima modifica: 16-GIU-2014


Circuito alimentazione sensore 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2186

Circuito alimentazione sensore 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2186 PID: S232 SPN: 3512 FMI: 4 SPIA: Giallo SRT: | Circuito alimentazione sensore 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Riduzione di potenza del motore.
Circuito 4 alimentazione sensore

Descrizione circuito

Il circuito alimentazione sensore 4 fornisce 5 V c.c. al sensore posizione pedale acceleratore 1.

Posizione componente

Il circuito alimentazione sensore 4 è contenuto nel cablaggio fornitore di primo impianto (OEM) e nel cablaggio motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) rileva che la tensione segnale 4 alimentazione sensore è inferiore a 4,42 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La tensione di alimentazione è suddivisa in 6 circuiti, numerati da 1 a 6. Valori di tensione insufficienti sul conduttore di ALIMENTAZIONE +5 V possono essere provocati da un corto circuito verso massa in un conduttore di ALIMENTAZIONE, da un corto circuito tra un conduttore di ALIMENTAZIONE e un conduttore di RITORNO, da un sensore difettoso o da un'anomalia dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice 2186.

Data ultima modifica: 06-SET-2017


Trafilamento farfalla: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 2189

Trafilamento farfalla: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2189 PID: S58 SPN: 51 FMI: 7 SPIA: Giallo SRT: | Trafilamento farfalla: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. | No. Possibile regime minimo alto.
Circuito attuatore farfalla

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda l'attuatore farfalla, che è un dispositivo di ingresso e uscita.

Posizione componente

L'attuatore farfalla motore è montato a valle del supporto regolazione carburante, prima del coperchio collettore di aspirazione.

Gergo di officina

L'attuatore farfalla è azionato da un segnale modulato a durata di impulsi. Questa avaria può essere causata anche da trafilamenti, in particolare quelli dovuti a tubi o tappi mancanti, a valle dell'attuatore farfalla. Un ritorno di fiamma eccessivo può provocare la piegatura della farfalla.

Vedere Individuazione guasti codice t05-2189.

Data ultima modifica: 31-OTT-2011


Incoerenza tra sensore pressione assoluta collettore di aspirazione e sensore pressione uscita compressore: condizione esistente

CODICE DI GUASTO 2191

Incoerenza tra sensore pressione assoluta collettore di aspirazione e sensore pressione uscita compressore: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2191 PID: 102 SPN: 102 FMI: 31 SPIA: Avvertenza SRT: | Incoerenza tra sensore pressione assoluta collettore di aspirazione e sensore pressione uscita compressore - Condizione esistente. Almeno uno tra il sensore pressione collettore di aspirazione, il sensore pressione ingresso compressore ed il sensore umidità/pressione/temperatura aspirazione compressore della sovralimentazione non è coerente con gli altri sensori. | Possibile diminuzione delle prestazioni motore.
Sensori pressione atmosferica

Descrizione circuito

Il sensore pressione aspirazione farfalla controlla la pressione dell'aria a valle dell'uscita del compressore della sovralimentazione.

Il sensore pressione collettore di aspirazione controlla la pressione assoluta della miscela di aria e combustibile all'interno del collettore di aspirazione, a valle della farfalla del motore.

Il sensore umidità/pressione/temperatura aspirazione compressore della sovralimentazione controlla la pressione assoluta, la temperatura e l'umidità dell'aria a monte dell'ingresso del compressore della sovralimentazione. Questo sensore è standard sui più recenti motori ISL G. I motori antemodifica sono dotati di un sensore di umidità/temperatura aspirazione compressore della sovralimentazione e di un sensore intasamento dell'ingresso aria.

Posizione componente

Il sensore pressione aspirazione farfalla è montato sull'adattatore ingresso aria, immediatamente prima del corpo farfalla. Il sensore umidità/pressione/temperatura aspirazione compressore della sovralimentazione o il sensore opzionale della restrizione della presa d'aria, è situato sul collegamento dell'ingresso aria, immediatamente prima dell'ingresso compressore della sovralimentazione. Il sensore pressione/temperatura collettore di aspirazione è situato sul collettore di aspirazione d'aria, direttamente sopra il supporto di regolazione carburante.

Gergo di officina

La pressione atmosferica è utilizzata per calcolare la mandata carburante al motore. La verifica incrociata del modulo di controllo motore (ECM) confronta i valori di pressione dei sensori controllandone la coerenza. I sensori utilizzati sono il sensore pressione collettore di aspirazione, il sensore pressione aspirazione farfalla e il sensore umidità/pressione/temperatura o il sensore di intasamento aspirazione aria per leggere la pressione con commutatore di accensione in posizione ON. Per superare questo controllo, tutti e tre i valori di pressione devono essere prossimi alla pressione atmosferica con commutatore di accensione in posizione ON (inserito). Se uno dei valori di pressione letti non è coerente con gli altri due, viene generato questo codice di guasto.

Vedere Individuazione guasti codice t05-2191.

Data ultima modifica: 17-LUG-2014


Circuito alimentazione sensore 2: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 227

Circuito alimentazione sensore 2: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 227 PID: 221 SPN: 3510 FMI: 3 SPIA: Giallo SRT: | Circuito alimentazione sensore 2: tensione oltre la norma o in corto su fonte di alimentazione alta. | Possibile diminuzione delle prestazioni.
Tensione di alimentazione sensore 2

Descrizione circuito

Il circuito di alimentazione sensore 2 fornisce un'alimentazione a 5 V alla valvola ricircolo gas di scarico (EGR), al sensore temperatura collettore di aspirazione, al sensore pressione ingresso farfalla motore, al sensore pressione ingresso turbocompressore, al sensore pressione olio motore e al sensore pressione differenziale EGR.

Posizione componente

Il circuito di alimentazione 2 del sensore si trova nel cablaggio.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) rileva che la tensione segnale 2 alimentazione sensore è superiore a 5,63 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La tensione elevata sulla linea di alimentazione 2 del sensore può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM danneggiato.

Vedere Individuazione guasti codice t05-227.

Data ultima modifica: 17-GIU-2014


Circuito posizione valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2272

Circuito posizione valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2272 PID: P27 SPN: 27 FMI: 4/4 SPIA: Giallo SRT: | Circuito posizione valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Riduzione di potenza del motore.
Circuito posizione valvola EGR

Descrizione circuito

La valvola ricircolo gas di scarico (EGR) viene aperta da un motorino montato sopra la valvola stessa. L'albero fuoriesce dal motorino ed entra in contatto con la valvola a doppio otturatore per aprire la valvola EGR. Il motorino della valvola EGR non comanda la retrazione della valvola EGR. La corrente del motorino si riduce e la molla agisce sulla valvola EGR causandone la chiusura.

Il motorino valvola EGR contiene tre sensori di posizione che rilevano la posizione della valvola EGR. Questi sensori comunicano la posizione della valvola all'ECM attraverso i fili A, B e C di posizione valvola EGR.

Posizione componente

La valvola EGR è posizionata sul raccordo di aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) rileva che tutti i sensori di posizione rilevano valori di lettura alti o che tutti i sensori di posizione rilevano valori di lettura bassi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il motore entra in modalità protezione in assenza della portata EGR prescritta, alimentazione a circuito aperto e riduzione completa della coppia.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Cablaggio sensore posizione valvola EGR in corto verso massa, circuito interrotto o in corto verso l'alimentazione.
  • Perdita della tensione alimentazione sensore posizione valvola EGR o del circuito di massa.
Vedere Individuazione guasti codice t05-2272.

Data ultima modifica: 16-GIU-2014


Circuito sensore pressione differenziale ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2273

Circuito sensore pressione differenziale ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2273 PID: P411 SPN: 411 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione differenziale ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta. | Riduzione di potenza del motore.
Circuito sensore pressione differenziale valvola EGR

Descrizione circuito

Il sensore di pressione differenziale ricircolo gas di scarico (EGR) ha due condotti che rilevano la pressione gas di scarico. Il sensore emette una tensione che rappresenta la differenza di pressione tra i due condotti. Il modulo controllo motore (ECM) utilizza questa pressione per determinare quanto gas di scarico fluisce attraverso il tubo di collegamento EGR al collettore di aspirazione. Questa informazione viene utilizzata per controllare la valvola EGR per i livelli di emissione corretti.

L'ECM invia l'alimentazione a 5 V al sensore pressione differenziale EGR sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione differenziale EGR invia un segnale all'ECM sul circuito segnale sensore pressione differenziale EGR. La tensione segnale sensore varia in funzione della pressione differenziale nel tubo di collegamento EGR.

Posizione componente

Il sensore si trova vicino alla valvola EGR, sopra l'alloggiamento carburante. Entrambi i passaggi ad alta e bassa pressione differenziale EGR sono interni all'alloggiamento carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione differenziale EGR è superiore a 4,7 V c.c. per più di 16 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM comanda la riduzione della coppia che limita l'erogazione di potenza del motore.
  • La retroazione dal sensore pressione differenziale EGR non viene utilizzata per controllare la valvola EGR.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto sul cablaggio motore, sui connettori o sul sensore.
  • Conduttore segnale in corto verso l'alimentazione del sensore o la tensione batteria.
  • Sensore pressione differenziale EGR guasto.
Vedere Individuazione guasti codice t05-2273.

Data ultima modifica: 16-GIU-2014


Circuito sensore pressione differenziale ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2274

Circuito sensore pressione differenziale ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2274 PID: P411 SPN: 411 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione differenziale ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Riduzione di potenza del motore.
Circuito sensore pressione differenziale valvola EGR

Descrizione circuito

Il sensore di pressione differenziale ricircolo gas di scarico (EGR) ha due condotti che rilevano la pressione gas di scarico. Il sensore emette una tensione che rappresenta la differenza di pressione tra i due condotti. Il modulo controllo motore (ECM) utilizza questa pressione per determinare quanto gas di scarico fluisce attraverso il tubo di collegamento EGR al collettore di aspirazione. Questa informazione viene utilizzata per controllare la valvola EGR per i livelli di emissione corretti.

L'ECM invia l'alimentazione a 5 V al sensore pressione differenziale EGR sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione differenziale EGR invia un segnale all'ECM sul circuito segnale sensore pressione differenziale EGR. La tensione segnale sensore varia in funzione della pressione differenziale nel tubo di collegamento EGR.

Posizione componente

Il sensore si trova vicino alla valvola EGR, sopra l'alloggiamento carburante. Entrambi i passaggi ad alta e bassa pressione differenziale EGR sono interni all'alloggiamento carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione differenziale EGR è inferiore a 0,28 V c.c. per più di 16 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM comanda la riduzione della coppia che limita l'erogazione di potenza del motore.
  • La retroazione dal sensore pressione differenziale EGR non viene utilizzata per controllare la valvola EGR.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in cortocircuito verso massa sul cablaggio motore o sul sensore.
  • Conduttore di alimentazione interrotto o in corto verso massa.
  • Sensore pressione differenziale EGR guasto.
Vedere Individuazione guasti codice t05-2274.

Data ultima modifica: 16-GIU-2014


Circuito tensione candela per più cilindri: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2286

Circuito tensione candela per più cilindri: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2286 PID: No SPN: 3451 FMI: 3 SPIA: Giallo SRT: | Circuito tensione candela per più cilindri: tensione oltre la norma o in corto su fonte di alimentazione alta. | Possibile diminuzione delle prestazioni.
Circuito impianto di accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo elettronico (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione candele e di rilevare la mancata accensione sul conduttore di ritorno secondario del cablaggio accensione. L'ECM riceve questa informazione sulle linee di segnale tensione candela e di segnale rilevamento combustione (mancata accensione).

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una tensione candela superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

L'ECM non è in grado di registrare guasti per bassa KV cilindro o mancata accensione se la linea tensione candela va in cortocircuito.

Vedere Individuazione guasti codice t05-2286.

Data ultima modifica: 31-OTT-2011


Circuito tensione candela per più cilindri: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2287

Circuito tensione candela per più cilindri: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2287 PID: No SPN: 3451 FMI: 3 SPIA: Giallo SRT: | Circuito tensione candela per più cilindri: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle prestazioni.
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo elettronico (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione candele e di rilevare la mancata accensione sul conduttore di ritorno secondario del cablaggio accensione. L'ECM riceve questa informazione sulle linee di segnale tensione candela e di segnale rilevamento combustione (mancata accensione).

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una tensione candela superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

L'ECM non è in grado di registrare guasti per bassa KV cilindro o mancata accensione se la linea tensione candela va in cortocircuito.

Vedere Individuazione guasti codice t05-2287.

Data ultima modifica: 31-OTT-2011


Regime/posizione albero motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2321

Regime/posizione albero motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2321 PID: P190 SPN: 190 FMI: 2/2 SPIA: No SRT: | Regime/posizione albero motore: dati irregolari, intermittenti o errati. | Il motore può andare in stallo o non avviarsi.
Circuito sensore regime/posizione albero motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore regime/posizione albero motore sul circuito di alimentazione sensore 3. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore regime/posizione albero motore invia un segnale all'ECM sul circuito segnale sensore regime/posizione albero motore. Questo sensore invia un segnale all'ECM quando la ruota fonica dell'albero motore lo oltrepassa. L'ECM interpreta questo segnale come valore di lettura del regime motore e determina la posizione del motore in base al dente mancante della ruota fonica.

Posizione componente

Il sensore regime motore è posizionato sul lato aspirazione del motore tra il cilindro numero 5 e il cilindro numero 6 a livello dell'albero motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un segnale intermittente o degradato dal sensore regime/posizione albero motore per un periodo prolungato di funzionamento del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Il codice di guasto diventa non attivo ogni volta che si porta il commutatore a chiave su ON o se l'ECM non rileva una perdita del segnale sensore regime/posizione albero motore primario per almeno 10 secondi.

Gergo di officina

Durante il funzionamento del motore, l'ECM controlla il segnale sensore regime primario (sensore regime/posizione albero motore). Il codice di guasto 689 diventa attivo e illumina la spia gialla se il segnale proveniente dal sensore regime/posizione albero motore non è presente o è degradato per più di 3 secondi continuativi. Nel frattempo, se il segnale sensore regime motore primario non è presente o è momentaneamente degradato (per meno di 3 secondi), l'ECM interrompe gli eventi di accensione basati sul sensore regime/posizione albero motore e li riprende usando il sensore regime/posizione albero a camme. In caso di ripristino del segnale sensore regime/posizione albero motore, l'ECM interrompe automaticamente gli eventi di accensione basati sul sensore regime/posizione albero a camme e riprende le accensioni basate sul sensore regime/posizione albero motore. Questo guasto diventa attivo se, entro un certo periodo di tempo, l'ECM rileva diversi eventi di perdita del segnale sensore regime/posizione albero motore.

Questo codice di guasto diventa attivo quando l'ECM rileva una perdita persistente del segnale sensore regime/posizione albero motore per un breve periodo di tempo.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Perdita intermittente del segnale sensore regime/posizione albero motore; la causa più probabile è un corto circuito o un circuito interrotto intermittente che può verificarsi in presenza di inconvenienti del connettore sensore regime motore.
  • Traferro sensore leggermente troppo piccolo o troppo grande.

Interventi da eseguire se questo guasto è intermittente:

  • Cercare eventuali connessioni cablaggio motore intermittenti nel circuito sensore regime/posizione albero motore
  • Cercare eventuali connessioni allentate sul connettore ECM per cui i piedini non si bloccano nella presa
  • Cercare eventuali punti in cui il cablaggio motore sia usurato al punto di provocare un corto circuito intermittente con un componente adiacente
  • Cercare tracce di usura dei piedini in corrispondenza del sensore regime
  • Controllare che la ruota fonica albero motore non sia danneggiata.
Vedere Individuazione guasti codice t05-2321.

Data ultima modifica: 31-OTT-2011


Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2322

Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2322 PID: S064 SPN: 723 FMI: 2/2 SPIA: No SRT: | Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati. | Nessuna conseguenza per le prestazioni.
Circuito sensore regime/posizione albero a camme motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore regime/posizione albero a camme motore sul circuito di alimentazione sensore 1. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore regime/posizione albero a camme motore invia un segnale all'ECM sul circuito segnale sensore regime/posizione albero a camme motore. Questo sensore invia un segnale all'ECM quando la camma indicatrice regime dell'albero a camme oltrepassa il sensore. L'ECM interpreta questo segnale come valore di lettura del regime motore e determina la posizione del motore. Questo sensore è utilizzato come sensore di riserva in caso di perdita del segnale regime/posizione albero motore.

Posizione componente

Il sensore regime/posizione albero a camme è montato sul lato aspirazione del motore, sopra il comando organi ausiliari.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una perdita intermittente del segnale sensore regime/posizione albero a camme motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

L'ECM rende non attivo il codice di guasto quando rileva un segnale valido proveniente dal sensore regime/posizione albero a camme motore.

Gergo di officina

Durante il funzionamento del motore, l'ECM controlla il segnale sensore regime/posizione albero a camme motore. Il codice di guasto 778 diventa attivo e illumina la spia gialla se il segnale proveniente dal sensore regime/posizione albero a camme motore non è presente o è difettoso per più di 3 secondi continuativi. Questo guasto diventa attivo se, entro un certo periodo di tempo, l'ECM rileva diversi eventi di perdita del segnale sensore regime/posizione albero a camme motore, ma la perdita del segnale è di breve durata. Poiché il segnale sensore regime/posizione albero a camme motore non è usato per il normale funzionamento del motore, il guidatore del veicolo potrebbe non notare alcun sintomo correlato a questo inconveniente.

Questo guasto diventa non attivo ogni volta che si porta il commutatore a chiave su ON o se l'ECM non rileva una perdita del segnale sensore regime secondario per almeno 10 secondi.

Problemi che possono causare l'attivazione di questo codice di guasto:

  • Perdita intermittente del segnale sensore regime/posizione albero a camme motore; la causa più probabile è un corto circuito o un circuito interrotto intermittente che può verificarsi in presenza di inconvenienti del connettore sensore regime motore.
  • Traferro sensore leggermente troppo piccolo o troppo grande, o scentratura eccessiva della ruota fonica (ingranaggio albero a camme).

Interventi da eseguire se questo guasto è intermittente:

  • Cercare eventuali connessioni cablaggio motore soggette a interruzioni nel circuito sensore regime/posizione albero a camme motore.
  • Cercare eventuali connessioni allentate sul connettore ECM per cui i piedini non si bloccano nella presa
  • Cercare eventuali punti in cui il cablaggio motore sia usurato al punto di provocare un corto circuito intermittente con un componente adiacente
  • Cercare tracce di usura dei piedini in corrispondenza del sensore regime
  • Controllare che la ruota fonica (ingranaggio albero a camme) non sia danneggiata.
Vedere Individuazione guasti codice t05-2322.

Data ultima modifica: 31-OTT-2011


Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 234

Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 234 PID: 190 SPN: 190 FMI: 0/0 SPIA: Rosso SRT: | Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo | Accensione e alimentazione carburante agli iniettori disabilitate fino a che il regime del motore non rientra al di sotto del limite dei sovragiri.
Circuito sensore regime/posizione albero motore

Descrizione circuito

Il sensore regime/posizione albero motore e il sensore regime/posizione albero a camme motore trasmettono il relativo segnale al modulo di controllo elettronico (ECM) tramite il cablaggio motore.

Posizione componente

Il sensore regime/posizione albero motore è situato sul lato aspirazione del motore, vicino al cilindro n. 6 sull'asse dell'albero motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un regime motore superiore a 2875 giri/min.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena il regime motore scende sotto i 2800 giri/min.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Aspirazione di carburante da fonti esterne nel condotto aria aspirata
  • Motore in trascinamento.
  • Manomissione dei sensori regime/posizione motore.

Accertarsi di rispettare le corrette condizioni operative quando si utilizza un motore in conformità di quanto descritto nel manuale di uso e manutenzione. Per la verifica di un regime di sovragiri valido, controllare le informazioni istantanee sul codice di guasto relative al regime raggiunto.

Vedere Individuazione guasti codice t05-234.

Data ultima modifica: 26-OTT-2011


Circuito comando valvola EGR: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 2349

Circuito comando valvola EGR: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2349 PID: S146 SPN: 2791 FMI: 5/5 SPIA: Giallo SRT: | Circuito comando valvola EGR: corrente inferiore alla norma o circuito aperto. L'ECM ha rilevato un'interruzione del circuito sui morsetti o sulla bobina del motorino. | Possibile diminuzione delle prestazioni.
Circuito posizione valvola EGR

Descrizione circuito

La valvola ricircolo gas di scarico (EGR) viene aperta da un motorino montato sopra la valvola stessa. L'albero fuoriesce dal motorino ed entra in contatto con la valvola a doppio otturatore per aprire la valvola EGR. Il motorino della valvola EGR non comanda la retrazione della valvola EGR. La corrente del motorino si riduce e la molla agisce sulla valvola EGR causandone la chiusura.

Il circuito valvola EGR consiste in un motore trifase alimentato dalla tensione fornita dal modulo di controllo motore (ECM) su tre circuiti di alimentazione separati che condividono un ritorno comune. L'ECM riceve la posizione della valvola EGR dai tre sensori di posizione che condividono tra loro la tensione di alimentazione.

Posizione componente

La valvola EGR è posizionata sulla parte superiore del modulo carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un'interruzione nel cablaggio motore o sulla bobina motorino valvola EGR.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola EGR viene disabilitato.
  • Il motore entra in modalità protezione in assenza della portata EGR prescritta, alimentazione a circuito aperto e riduzione completa della coppia.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il motorino EGR non è riparabile. Se il motorino EGR è difettoso, sostituire la valvola EGR.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito interrotto sul motorino EGR
  • Circuito interrotto sul cablaggio.
Vedere Individuazione guasti codice t05-2349.

Data ultima modifica: 17-LUG-2014


Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 235

Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 235 PID: P111 SPN: 111 FMI: 1/1 SPIA: Rosso SRT: | Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. Rilevato livello liquido di raffreddamento motore basso. | Decremento progressivo della potenza e della velocità. Nel caso in cui il dispositivo di arresto protezione motore sia inserito, il motore si spegnerà 30 secondi dopo che la spia del dispositivo di protezione del motore ha cominciato a lampeggiare.
Circuito livello liquido di raffreddamento motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore livello liquido di raffreddamento motore tramite un circuito di alimentazione sensore comune. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore livello liquido di raffreddamento motore invia un segnale all'ECM sul circuito segnale sensore livello liquido di raffreddamento motore. La tensione segnale sensore varia in funzione del livello liquido di raffreddamento nel serbatoio di espansione.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva per 20 secondi un livello del liquido di raffreddamento inferiore ai normali limiti di funzionamento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando viene rilevato il livello liquido di raffreddamento prescritto per più di 20 secondi.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto si attiva quando il livello del liquido di raffreddamento motore nel serbatoio superiore del radiatore o nel serbatoio di compensazione scende al di sotto del livello del sensore. Rabboccare il serbatoio superiore con liquido di raffreddamento.

L'arresto del motore per intervento della funzione di protezione per livello del liquido di raffreddamento è una funzione cliente e viene abilitata solo su richiesta del cliente stesso. Questo sensore deve disattivare o disabilitare la valvola di regolazione carburante se la funzione viene utilizzata dall'OEM.

Vedere Individuazione guasti codice t05-235.

Data ultima modifica: 18-GIU-2014


Circuito comando valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2351

Circuito comando valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2351 PID: S146 SPN: 2791 FMI: 4/4 SPIA: Giallo SRT: | Circuito comando valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Il modulo di controllo motore (ECM) ha rilevato un corto circuito tra morsetti o bobina del motorino verso massa o l'alimentazione. | Possibile diminuzione delle prestazioni.
Circuito posizione valvola EGR

Descrizione circuito

La valvola ricircolo gas di scarico (EGR) viene aperta da un motorino montato sopra la valvola stessa. L'albero fuoriesce dal motorino ed entra in contatto con la valvola a doppio otturatore per aprire la valvola EGR. Il motorino della valvola EGR non comanda la retrazione della valvola EGR. La corrente del motorino si riduce e la molla agisce sulla valvola EGR causandone la chiusura.

Il circuito valvola EGR consiste in un motore trifase alimentato dalla tensione fornita dall'ECM su tre circuiti di alimentazione separati che condividono un ritorno comune. L'ECM riceve la posizione della valvola EGR dai tre sensori di posizione che condividono tra loro la tensione di alimentazione.

Posizione componente

La valvola EGR è posizionata sulla parte superiore del modulo carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un cortocircuito nel cablaggio motore o sulla bobina motorino valvola EGR.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola EGR viene disabilitato.
  • Il motore entra in modalità protezione in assenza della portata EGR prescritta, alimentazione a circuito aperto e riduzione completa della coppia.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • L'ECM cancella il codice di guasto inattivo dopo 40 cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il motore della valvola EGR non è un componente riparabile. Se il motorino EGR è difettoso, sostituire la valvola EGR.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito motorino EGR in corto verso massa
  • Circuito motorino EGR in corto verso l'alimentazione batteria.
Vedere Individuazione guasti codice t05-2351.

Data ultima modifica: 17-LUG-2014


Circuito comando valvola EGR: l'impianto meccanico non risponde o non è tarato come prescritto

CODICE DI GUASTO 2357

Circuito comando valvola EGR: l'impianto meccanico non risponde o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2357 PID: S146 SPN: 2791 FMI: 7/7 SPIA: Giallo SRT: | Circuito comando valvola EGR: l'impianto meccanico non risponde o non è tarato come prescritto. Il motorino EGR ha superato il limite del fattore di utilizzo, indicando l'inceppamento in posizione aperta della valvola EGR. | L'attivazione della valvola EGR viene disabilitata.
Circuito valvola EGR

Descrizione circuito

La valvola ricircolo gas di scarico (EGR) viene aperta da un motorino montato sopra la valvola stessa. L'albero fuoriesce dal motorino ed entra in contatto con la valvola a doppio otturatore per aprire la valvola EGR. Il motorino della valvola EGR non comanda la retrazione della valvola EGR. La corrente del motorino si riduce e la molla agisce sulla valvola EGR causandone la chiusura.

Posizione componente

La valvola EGR è posizionata sulla parte superiore del modulo carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando il fattore di utilizzo richiesto per aprire la valvola EGR è superiore al 95 per cento per 3 secondi. Il comando della valvola EGR proverà a comandare l'apertura della valvola EGR trascorsi 10 secondi. Il codice di guasto viene attivato dopo tre tentativi falliti.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La valvola EGR si arresta in risposta ai comandi e la molla provvede a chiudere la valvola EGR.
  • Il motore entra in una modalità protezione alternativa in assenza della portata EGR prescritta, alimentazione a circuito aperto e riduzione completa della coppia.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.
  • Il codice di guasto non attivo viene cancellato dopo 40 cicli di accensione.

Gergo di officina

Questo codice di guasto si attiva quando il motorino valvola EGR non è in grado di portare la valvola nella posizione di apertura. L'impossibilità per la valvola EGR di portarsi nella posizione comandata è normalmente dovuto alla presenza di un'ostruzione all'interno della valvola stessa.

Il codice di guasto è non attivo al momento dell'accensione. Si attiva solo se viene comandata l'apertura della valvola EGR e questa non è in grado di portarsi nella posizione comandata.

Vedere Individuazione guasti codice t05-2357.

Data ultima modifica: 17-LUG-2014


Circuito sensore temperatura ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2375

Circuito sensore temperatura ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2375 PID: P412 SPN: 412 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore temperatura ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta. | Possibile diminuzione delle prestazioni.
Circuito sensore temperatura EGR

Descrizione circuito

Il sensore temperatura uscita scambiatore di calore ricircolo gas di scarico (EGR) è un sensore a resistenza variabile e serve a misurare la temperatura dei gas di scarico in uscita dallo scambiatore di calore EGR. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura EGR. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura del flusso EGR.

Il valore di temperatura EGR è utilizzato dall'ECM per il sistema di protezione del motore.

Posizione componente

Il sensore temperatura EGR è ubicato sul tubo di collegamento EGR tra lo scambiatore di calore EGR e il raccordo aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura EGR è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura EGR.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore temperatura EGR condivide i conduttori ritorno del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Interruzione sul circuito di ritorno.
  • Circuito di segnale interrotto.
  • Circuito di segnale in cortocircuito verso l'alimentazione di tensione.
Vedere Individuazione guasti codice t05-2375.

Data ultima modifica: 16-GIU-2014


Circuito sensore temperatura ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2376

Circuito sensore temperatura ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2376 PID: P412 SPN: 412 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore temperatura ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle prestazioni.
Circuito sensore temperatura EGR

Descrizione circuito

Il sensore temperatura uscita scambiatore di calore ricircolo gas di scarico (EGR) è un sensore a resistenza variabile e serve a misurare la temperatura dei gas di scarico in uscita dallo scambiatore di calore EGR. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura EGR. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura del flusso EGR.

Il valore di temperatura EGR è utilizzato dall'ECM per il sistema di protezione del motore.

Posizione componente

Il sensore temperatura EGR è ubicato sul tubo di collegamento EGR tra lo scambiatore di calore EGR e la valvola EGR.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura EGR è inferiore a 0,06 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura EGR.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando la temperatura EGR è fredda, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura EGR è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta. Il sensore temperatura EGR condivide i conduttori ritorno del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio.
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.
  • Sensore temperatura EGR danneggiato.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
20 | 68 | 99 kohm - 154 kohm
40 | 104 | 42 kohm - 63 kohm
60 | 140 | Da 20 k a 28 k
80 | 176 | Da 10 k a 14 k
100 | 212 | 5 k - 7 k
Vedere Individuazione guasti codice t05-2376.

Data ultima modifica: 16-GIU-2014


Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2377

Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2377 PID: S033 SPN: 647 FMI: 3/3 SPIA: Giallo SRT: | Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta. | Nessuna conseguenza per le prestazioni. Il ventilatore rimane inserito o disinserito.
Circuito alimentazione frizione ventilatore motore

Descrizione circuito

Il circuito comando ventilatore è un dispositivo utilizzato dal motore per comandare il funzionamento del ventilatore. Quando il modulo di controllo elettronico (ECM) eccita il circuito comando ventilatore, il ventilatore motore è innestato.

Il circuito comando ventilatore usa un segnale modulato a durata di impulsi (PWM). Il segnale PWM è un segnale tensione a impulsi tra 0 V c.c. e la tensione impianto. La frequenza del segnale tensione a impulsi dipende dal requisito dell'applicazione.

Sono due i tipi di ventilatore supportati dal circuito comando ventilatore: a velocità variabile e ON/OFF. Lo strumento elettronico di assistenza INSITE™ può essere utilizzato per determinare il tipo di ventilatore attualmente impostato per l'uso. Il circuito di comando ventilatore varia a seconda del fornitore di primo impianto (OEM). Alcuni OEM possono usare un ritorno elettromagnete collegato all'ECM o un ritorno diretto al monoblocco o alla massa telaio.

Posizione componente

L'ubicazione dell'elettromagnete di comando varia in funzione dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il relè viene eccitato e diseccitato. In alcuni casi la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

Quando il segnale PWM viene disattivato, si rileva la tensione del segnale circuito di comando ventilatore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il comando ventilatore non viene abilitato.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La logica di comando ventilatore può essere modificata tramite lo strumento elettronico di assistenza INSITE™. Per il corretto funzionamento del ventilatore, la logica di comando ventilatore impostata tramite lo strumento elettronico di assistenza INSITE™ deve coincidere con la configurazione hardware sul veicolo.

La tensione bassa sul circuito di segnale può indicare la presenza di un cortocircuito verso massa nel cablaggio o nell'elettromagnete.

Se il codice di guasto 2377 è ancora attivo al termine della procedura di individuazione guasti, consultare il manuale di assistenza dell'OEM per le modalità di controllo del dispositivo frizione ventilatore relative alla ricerca di un cortocircuito verso massa.

Vedere Individuazione guasti codice t05-2377.

Data ultima modifica: 31-OTT-2011


Circuito alimentazione sensore 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 238

Circuito alimentazione sensore 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 238 PID: S232 SPN: 3511 FMI: 4 SPIA: Giallo SRT: | Circuito alimentazione sensore 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Possibile diminuzione delle prestazioni.
Circuito 3 alimentazione sensore

Descrizione circuito

Il circuito alimentazione sensore 3 fornisce 5 V al sensore regime/posizione motore.

Posizione componente

Il circuito di alimentazione 3 del sensore si trova nel cablaggio.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) rileva che la tensione segnale 3 alimentazione sensore è inferiore a 4,42 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM utilizza il sensore regime/posizione albero a camme motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La tensione di alimentazione è suddivisa in 6 circuiti, numerati da 1 a 6. Valori di tensione insufficienti sul conduttore di ALIMENTAZIONE +5 V possono essere provocati da un corto circuito verso massa in un conduttore di ALIMENTAZIONE, da un corto circuito tra un conduttore di ALIMENTAZIONE e un conduttore di RITORNO, da un sensore difettoso o da un'anomalia dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice t05-238.

Data ultima modifica: 06-SET-2017


Circuito alimentazione sensore n. 3: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 239

Circuito alimentazione sensore n. 3: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 239 PID: S232 SPN: 3511 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore n. 3: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta sul circuito n. 3 di alimentazione sensore. | Possibile diminuzione delle prestazioni.
Circuito n. 3 alimentazione sensore

Descrizione circuito

Questa è la tensione di alimentazione del sensore regime/posizione albero motore.

Posizione componente

Il circuito alimentazione sensore 3 è contenuto nel cablaggio motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) rileva che la tensione segnale 3 alimentazione sensore è superiore a 5,63 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM utilizza il sensore regime/posizione albero a camme motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La tensione elevata sulla linea di alimentazione 3 del sensore può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM danneggiato.

Vedere Individuazione guasti codice t05-239.

Data ultima modifica: 18-GIU-2014


Velocità veicolo ruote: dati irregolari, intermittenti o errati

CODICE DI GUASTO 241

Velocità veicolo ruote: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 241 PID: P84 SPN: 84 FMI: 2 SPIA: Giallo SRT: | Velocità veicolo ruote: dati irregolari, intermittenti o errati. | Regime motore limitato al regime motore massimo senza valore parametro sensore velocità veicolo (VSS). Il cruise control, la protezione alle marce inferiori e il regolatore velocità su strada non funzionano.
Circuito sensore velocità veicolo

Descrizione circuito

Il sensore velocità veicolo rileva la velocità dell'ingranaggio albero di uscita sul cambio del veicolo. Questo segnale di velocità viene quindi trasmesso al modulo di controllo elettronico del motore (ECM) e convertito in velocità del veicolo.

Posizione componente

Il sensore di velocità veicolo è situato sul lato posteriore del cambio del veicolo. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva la perdita di velocità veicolo quando altre condizioni operative indicano che il veicolo è in movimento.

Il rapporto di trasmissione calcolato e il rapporto di trasmissione effettivo non coincidono mentre il veicolo è in movimento.

L'ECM rileva per un certo periodo una variazione della velocità del veicolo al di sotto del valore di taratura mentre le altre condizioni operative del motore indicano il contrario.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La gamma operativa del regime motore è limitata al parametro modificabile "Regime max. motore senza VSS".
  • La disattivazione dell'ECM viene ritardata di 120 secondi dopo aver portato il commutatore a chiave su OFF.

Condizioni di cancellazione del codice di guasto

  • Per convalidare l'intervento, avviare il motore ed azionare il veicolo in modo che l'ECM possa rilevare una velocità. Può essere necessario guidare il veicolo per circa 15 minuti in modo da consentire l'esecuzione della diagnostica e la disattivazione del codice di guasto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando l'ECM rileva un segnale regime motore valido proveniente dal sensore velocità veicolo.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Vi sono più tipi di sensori velocità veicolo. Questi comprendono sensori magnetici, collegamento dati, sensori digitali e tachigrafi. Per il tipo specifico installato sul veicolo, rivolgersi all'OEM.

Questo codice di guasto viene attivato quando l'ECM perde il segnale di velocità veicolo quando le altre condizioni del motore indicano che il veicolo è in movimento. Il codice di guasto può essere attivato anche in presenza di una serie di movimenti della frizione, del freno di servizio o dell'acceleratore a veicolo fermo. Il codice è inattivo quando l'ECM riceve un segnale di velocità veicolo maggiore di zero. Poiché il sensore velocità veicolo è un componente installato dall'OEM, questa procedura di individuazione guasti non rileva tutti i difetti del circuito causati da componenti non sotto il controllo di Cummins Inc. Questa procedura non copre integralmente i valori di resistenza del sensore, i sensori velocità collegamento trasmissione dati e i tachigrafi.

Vedere Individuazione guasti codice t05-241.

Data ultima modifica: 31-OTT-2016


Rilevata manomissione circuito sensore velocità veicolo basata sulle ruote: gamma di cambiamento anomala

CODICE DI GUASTO 242

Rilevata manomissione circuito sensore velocità veicolo basata sulle ruote: gamma di cambiamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 242 PID: P084 SPN: 84 FMI: 10/10 SPIA: Giallo SRT: | Rilevata manomissione circuito sensore velocità veicolo basata sulle ruote: gamma di cambiamento anomala. Il segnale indica la presenza di un contatto intermittente o una manomissione del sensore velocità veicolo. | Regime motore limitato a "Regime motore max. senza valore parametro sensore velocità veicolo. Il cruiser control, la protezione alle marce inferiori e il regolatore velocità su strada non funzionano.
Circuito sensore velocità veicolo

Descrizione circuito

Il sensore velocità veicolo rileva la velocità dell'ingranaggio albero di uscita sul cambio del veicolo. Questo segnale di velocità viene quindi trasmesso al modulo di controllo elettronico del motore (ECM) e convertito in velocità del veicolo.

Posizione componente

Il sensore di velocità veicolo è situato sul lato posteriore del cambio del veicolo.

Condizioni di esecuzione della diagnostica

  • Il parametro modificabile "Antimanomissione VSS" deve essere abilitato.
  • Questa diagnostica è eseguita di continuo quando il veicolo è in movimento se la funzione è abilitata.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un evento di manomissione del segnale velocità veicolo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La gamma operativa del regime motore è limitata al parametro modificabile "Regime max. motore senza VSS".
  • Le funzioni cruiser control, protezione alle marce inferiori e regolatore velocità su strada vengono disabilitate.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore di avviamento su ON per 10 secondi. Quindi, avviare il motore e muovere il veicolo in modo che l'ECM possa rilevare una velocità.

  • L'ECM rileva un segnale velocità veicolo valido inviato dal sensore velocità veicolo.
  • Il commutatore a chiave deve essere portato su ON e la velocità veicolo e il regime motore devono essere azzerati per 10 secondi.

Gergo di officina

Verificare che i valori relativi alle funzioni dispositivo antimanomissione sensore velocità veicolo (codice di guasto 242), tipo di applicazione e cambio automatico siano tarati correttamente. Se uno di questi è stato impostato in modo errato rispetto al tipo di veicolo e all'applicazione, è possibile l'attivazione erronea del codice di guasto 242.

Le tecniche di guida, come ad esempio la guida alle marce inferiori per periodi prolungati, possono provocare la registrazione del codice di guasto 242. Può verificarsi la registrazione del codice di guasto 242 se il guidatore cerca di ingannare il regolatore velocità su strada inserendo e disinserendo ripetutamente il commutatore di accensione.

Vedere Individuazione guasti codice t05-242.

Data ultima modifica: 26-OTT-2011


Detonazione cilindro 1 (A1) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2431

Detonazione cilindro 1 (A1) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2431 PID: S90 SPN: 1352 FMI: 0/15 SPIA: Giallo SRT: | Detonazione cilindro 1 (A1) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. | Riduzione di potenza del motore.
Circuito sensore detonazione 1

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. Pertanto, un solo sensore può essere utilizzato per più cilindri.

Posizione componente

Il sensore di detonazione 1 è situato sul lato sinistro del monoblocco, sopra il compressore aria. Il sensore di detonazione 1 è montato nel foro inferiore dei due fori vicino al cilindro n. 2. Il sensore di detonazione 2 è situato sulla testata, sopra il cilindro n. 6.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che le detonazioni del cilindro n. 1 sono superiori al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alle detonazioni.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I sensori di detonazione misurano le vibrazioni ad alta frequenza del motore causate dalle detenzioni prodotte dalla combustione. La detonazione può verificarsi se il motore è alimentato con carburante di scarsa qualità o se fatto funzionare a temperature eccessive. Altre fonti di vibrazioni ad alta frequenza possono comunque causare la registrazione di guasti per detonazione. Tra questi vi possono essere accessori con comando a ingranaggi come i compressori aria e le pompe idrauliche, vibrazioni dei componenti della trasmissione o un motore che funziona in modo irregolare a causa della bassa pressione di alimentazione.

In presenza delle condizioni necessarie, le anomalie relative alle detonazioni si verificano solitamente durante il funzionamento a piena potenza, quando la farfalla dell'acceleratore è completamente aperta. È probabile che i guasti diventino inattivi a regime minimo.

Vedere Individuazione guasti codice t05-2431.

Data ultima modifica: 31-OTT-2011


Detonazione cilindro 2 (B1) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2432

Detonazione cilindro 2 (B1) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2432 PID: S91 SPN: 1353 FMI: 0/15 SPIA: Giallo SRT: | Detonazione cilindro 2 (B1) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. | Riduzione di potenza del motore.
Circuito sensore detonazione 1

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. Pertanto, un solo sensore può essere utilizzato per più cilindri.

Posizione componente

Il sensore di detonazione 1 è situato sul lato sinistro del monoblocco, sopra il compressore aria. Il sensore di detonazione 1 è montato nel foro inferiore dei due fori vicino al cilindro n. 2. Il sensore di detonazione 2 è situato sulla testata, sopra il cilindro n. 6.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che le detonazioni del cilindro n. 2 sono superiori al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alle detonazioni.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I sensori di detonazione misurano le vibrazioni ad alta frequenza del motore causate dalle detenzioni prodotte dalla combustione. La detonazione può verificarsi se il motore è alimentato con carburante di scarsa qualità o se fatto funzionare a temperature eccessive. Altre fonti di vibrazioni ad alta frequenza possono comunque causare la registrazione di guasti per detonazione. Tra questi vi possono essere accessori con comando a ingranaggi come i compressori aria e le pompe idrauliche, vibrazioni dei componenti della trasmissione o un motore che funziona in modo irregolare a causa della bassa pressione di alimentazione.

In presenza delle condizioni necessarie, le anomalie relative alle detonazioni si verificano solitamente durante il funzionamento a piena potenza, quando la farfalla dell'acceleratore è completamente aperta. È probabile che i guasti diventino inattivi a regime minimo.

Vedere Individuazione guasti codice t05-2432.

Data ultima modifica: 31-OTT-2011


Detonazione cilindro 3 (A2) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2433

Detonazione cilindro 3 (A2) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2433 PID: SPN: FMI: SPIA: Giallo SRT: | Detonazione cilindro n. 3 (A2) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. | Riduzione di potenza del motore.
Circuito sensore detonazione 1

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. In questo modo, un solo sensore può essere utilizzato per più cilindri.

Posizione componente

Il sensore di detonazione 1 è situato sul lato sinistro del monoblocco, sopra il compressore aria. Il sensore di detonazione 1 è montato nel foro inferiore dei due fori vicino al cilindro n. 2. Il sensore di detonazione 2 è situato sulla testata, sopra il cilindro n. 6.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che le detonazioni del cilindro n. 3 sono superiori al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alle detonazioni.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I sensori di detonazione misurano le vibrazioni ad alta frequenza del motore causate dalle detenzioni prodotte dalla combustione. La detonazione può verificarsi se il motore è alimentato con carburante di scarsa qualità o se fatto funzionare a temperature eccessive. Altre fonti di vibrazioni ad alta frequenza possono comunque causare la registrazione di guasti per detonazione. Tra questi vi possono essere accessori con comando a ingranaggi come i compressori aria e le pompe idrauliche, vibrazioni dei componenti della trasmissione o un motore che funziona in modo irregolare a causa della bassa pressione di alimentazione.

In presenza delle condizioni necessarie, le anomalie relative alle detonazioni si verificano solitamente durante il funzionamento a piena potenza, quando la farfalla dell'acceleratore è completamente aperta. Pertanto, è probabile che i guasti diventino inattivi a regime minimo.

Vedere Individuazione guasti codice t05-2433.

Data ultima modifica: 31-OTT-2011


Detonazione cilindro 4 (B2) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2434

Detonazione cilindro 4 (B2) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2434 PID: S93 SPN: 1355 FMI: 0/15 SPIA: Giallo SRT: | Detonazione cilindro 4 (B2) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. | Riduzione di potenza del motore.
Circuito sensore detonazione 2

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. In questo modo, un solo sensore può essere utilizzato per più cilindri.

Posizione componente

Il sensore di detonazione 1 è situato sul lato sinistro del monoblocco, sopra il compressore aria. Il sensore di detonazione 1 è montato nel foro inferiore dei due fori vicino al cilindro n. 2. Il sensore di detonazione 2 è situato sulla testata, sopra il cilindro n. 6.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che le detonazioni del cilindro n. 4 sono superiori al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alle detonazioni.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I sensori di detonazione misurano le vibrazioni ad alta frequenza del motore causate dalle detenzioni prodotte dalla combustione. La detonazione può verificarsi se il motore è alimentato con carburante di scarsa qualità o se fatto funzionare a temperature eccessive. Altre fonti di vibrazioni ad alta frequenza possono comunque causare la registrazione di guasti per detonazione. Tra questi vi possono essere accessori con comando a ingranaggi come i compressori aria e le pompe idrauliche, vibrazioni dei componenti della trasmissione o un motore che funziona in modo irregolare a causa della bassa pressione di alimentazione.

In presenza delle condizioni necessarie, le anomalie relative alle detonazioni si verificano solitamente durante il funzionamento a piena potenza, quando la farfalla dell'acceleratore è completamente aperta. Pertanto, è probabile che i guasti diventino inattivi a regime minimo.

Vedere Individuazione guasti codice t05-2434.

Data ultima modifica: 31-OTT-2011


Detonazione cilindro 5 (A3) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2435

Detonazione cilindro 5 (A3) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2435 PID: S94 SPN: 1355 FMI: 0/15 SPIA: Giallo SRT: | Detonazione cilindro 5 (A3) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. | Riduzione di potenza del motore.
Circuito sensore detonazione 2

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. In questo modo, un solo sensore può essere utilizzato per più cilindri.

Posizione componente

Il sensore di detonazione 1 è situato sul lato sinistro del monoblocco, sopra il compressore aria. Il sensore di detonazione 1 è montato nel foro inferiore dei due fori vicino al cilindro n. 2. Il sensore di detonazione 2 è situato sulla testata, sopra il cilindro n. 6.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che le detonazioni del cilindro n. 5 sono superiori al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alle detonazioni.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I sensori di detonazione misurano le vibrazioni ad alta frequenza del motore causate dalle detenzioni prodotte dalla combustione. La detonazione può verificarsi se il motore è alimentato con carburante di scarsa qualità o se fatto funzionare a temperature eccessive. Altre fonti di vibrazioni ad alta frequenza possono comunque causare la registrazione di guasti per detonazione. Tra questi vi possono essere accessori con comando a ingranaggi come i compressori aria e le pompe idrauliche, vibrazioni dei componenti della trasmissione o un motore che funziona in modo irregolare a causa della bassa pressione di alimentazione.

In presenza delle condizioni necessarie, le anomalie relative alle detonazioni si verificano solitamente durante il funzionamento a piena potenza, quando la farfalla dell'acceleratore è completamente aperta. Pertanto, è probabile che i guasti diventino inattivi a regime minimo.

Vedere Individuazione guasti codice t05-2435.

Data ultima modifica: 31-OTT-2011


Detonazione cilindro 6 (B3) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2436

Detonazione cilindro 6 (B3) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2436 PID: S95 SPN: 1357 FMI: 0/15 SPIA: Giallo SRT: | Detonazione cilindro 6 (B3) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. | Riduzione di potenza del motore.
Circuito sensore detonazione 2

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. In questo modo, un solo sensore può essere utilizzato per più cilindri.

Posizione componente

Il sensore di detonazione 1 è situato sul lato sinistro del monoblocco, sopra il compressore aria. Il sensore di detonazione 1 è montato nel foro inferiore dei due fori vicino al cilindro n. 2. Il sensore di detonazione 2 è situato sulla testata, sopra il cilindro n. 6.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che le detonazioni del cilindro n. 6 sono superiori al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alle detonazioni.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I sensori di detonazione misurano le vibrazioni ad alta frequenza del motore causate dalle detenzioni prodotte dalla combustione. La detonazione può verificarsi se il motore è alimentato con carburante di scarsa qualità o se fatto funzionare a temperature eccessive. Altre fonti di vibrazioni ad alta frequenza possono comunque causare la registrazione di guasti per detonazione. Tra questi vi possono essere accessori con comando a ingranaggi come i compressori aria e le pompe idrauliche, vibrazioni dei componenti della trasmissione o un motore che funziona in modo irregolare a causa della bassa pressione di alimentazione.

In presenza delle condizioni necessarie, le anomalie relative alle detonazioni si verificano solitamente durante il funzionamento a piena potenza, quando la farfalla dell'acceleratore è completamente aperta. Pertanto, è probabile che i guasti diventino inattivi a regime minimo.

Vedere Individuazione guasti codice t05-2436.

Data ultima modifica: 31-OTT-2011


Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2448

Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2448 PID: p111 SPN: 111 FMI: 1/17 SPIA: NESSUNO SRT: | Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo. | Nessuna conseguenza per le prestazioni.
Circuito sensore livello liquido di raffreddamento

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore livello liquido di raffreddamento motore tramite un circuito di alimentazione sensore comune. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore livello liquido di raffreddamento motore invia un segnale all'ECM sul circuito segnale sensore livello liquido di raffreddamento motore. La tensione segnale sensore varia in funzione del livello liquido di raffreddamento nel serbatoio di espansione.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un livello del liquido di raffreddamento inferiore ai normali limiti di funzionamento.

Intervento effettuato quando il codice di guasto è attivo

  • Quando viene rilevato un livello liquido di raffreddamento basso, l'ECM attiva la spia gialla CHECK ENGINE (controlla motore) che lampeggia per 30 secondi all'accensione iniziale.

Condizioni di cancellazione del codice di guasto

Avviare il motore e farlo girare al minimo per 1 minuto per convalidare la riparazione.

Dopo aver aggiunto il liquido di raffreddamento al motore la spia gialla CHECK ENGINE si spegne.

Gergo di officina

Questo codice di guasto si attiva quando il livello del liquido di raffreddamento motore nel serbatoio superiore del radiatore o nel serbatoio di compensazione scende al di sotto del livello del sensore. Rabboccare il serbatoio superiore con liquido di raffreddamento.

Vedere Individuazione guasti codice t05-2448.

Data ultima modifica: 31-OTT-2011


Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 245

Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 245 PID: S33 SPN: 647 FMI: 4/4 SPIA: Giallo SRT: | Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Nessuna conseguenza per le prestazioni. Il ventilatore rimane inserito.
Circuito alimentazione frizione ventilatore motore

Descrizione circuito

Il circuito comando ventilatore è un dispositivo utilizzato dal motore per comandare il funzionamento del ventilatore. Quando il modulo di controllo elettronico (ECM) alimenta il circuito di comando del ventilatore, il ventilatore viene inserito. Il circuito di comando del ventilatore utilizza un segnale a modulazione ad ampiezza di impulso (PWM). Il segnale PWM è un segnale tensione a impulsi tra 0 V c.c. e la tensione impianto. La frequenza del segnale tensione a impulsi dipende dal requisito dell'applicazione. Sono due i tipi di ventilatore supportati dal circuito comando ventilatore: a velocità variabile e ON/OFF. Lo strumento elettronico di assistenza INSITE™ può essere utilizzato per determinare il tipo di ventilatore impostato al momento per l'uso. Il circuito di comando ventilatore varia a seconda dell'OEM. Alcuni OEM possono usare un ritorno elettromagnete collegato all'ECM o un ritorno diretto al monoblocco o alla massa telaio.

Posizione componente

L'ubicazione dell'elettromagnete di comando varia in funzione dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il relè viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche a intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il segnale PWM del circuito comando ventilatore non è rilevato come tensione dell'impianto quando si attiva il segnale PWM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il comando ventilatore non viene abilitato.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La logica di comando ventilatore può essere modificata tramite lo strumento elettronico di assistenza INSITE™. Per il corretto funzionamento del ventilatore, la logica di comando ventilatore impostata tramite lo strumento elettronico di assistenza INSITE™ deve coincidere con la configurazione hardware sul veicolo. La tensione bassa sul circuito di segnale può indicare la presenza di un cortocircuito verso massa nel cablaggio o nell'elettromagnete. Se il codice di guasto 245 è ancora attivo al termine della procedura di individuazione guasti, consultare il manuale di assistenza dell'OEM per le modalità di controllo del circuito di comando ventilatore relative alla ricerca di un cortocircuito verso massa.

Vedere Individuazione guasti codice t05-245.

Data ultima modifica: 21-OTT-2011


Temperatura ingresso turbina turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2451

Temperatura ingresso turbina turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2451 PID: S384 SPN: 2789 FMI: 0/16 SPIA: No SRT: | Temperatura ingresso turbina turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. | Riduzione di potenza del motore.
Circuito sensore temperatura ingresso turbina turbocompressore

Descrizione circuito

Il sensore temperatura ingresso turbina turbocompressore è un sensore a resistore variabile utilizzato per misurare la temperatura dei gas di scarico che entrano nella turbina del turbocompressore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura ingresso turbina turbocompressore motore. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura dei gas di scarico che entrano nella turbina. Il modulo di controllo elettronico (ECM) utilizza il sensore temperatura ingresso turbina turbocompressore motore per la protezione del motore.

Posizione componente

Il sensore temperatura ingresso turbina turbocompressore motore è posizionato sul corpo turbina turbocompressore.

Nota: Alcuni fornitori di primo impianto (OEM) montano dei pirometri sul telaio. I pirometri misurano la temperatura uscita turbina o gas di scarico in uscita dal turbo, che non corrisponde al valore monitorato con il parametro temperatura gas di scarico dello strumento elettronico di assistenza INSITE™.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita di continuo dopo un periodo di 2 minuti di riscaldamento successivamente all'avviamento del motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura ingresso turbina calcolata è superiore al valore di taratura per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

L'ECM comanda immediatamente l'inattivazione del codice di guasto quando la temperatura rientra nei normali valori di funzionamento.

Gergo di officina

Nota: È molto probabile che questo codice non si attivi in officina in assenza di carico. Per attivare questo codice di guasto e determinare se l'anomalia è stata individuata ed eliminata, il motore deve essere sotto carico. Il funzionamento sul dinamometro può a volte causare la registrazione di questo codice di guasto a causa delle condizioni stazionarie e delle temperature elevate.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Temperatura collettore di aspirazione eccessiva
  • Temperatura liquido di raffreddamento motore eccessiva
  • Wastegate turbocompressore o sistema di comando wastegate danneggiati.
  • Protezione motore per detonazione durante la combustione
  • Trafilamenti allo scarico nell'impianto EGR.
  • Scadente qualità del carburante.
Vedere Individuazione guasti codice t05-2451.

Data ultima modifica: 31-OTT-2011


Avviamento irregolare motore per cilindri multipli: condizione esistente

CODICE DI GUASTO 2457

Avviamento irregolare motore per cilindri multipli: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2457 PID: No SPN: 1322 FMI: 11/13 SPIA: Rosso SRT: | Avviamento irregolare motore per cilindri multipli: condizione esistente. | Riduzione di potenza del motore
Circuito impianto di accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione.

Per rilevare le irregolarità di accensione, sono disponibili due metodi:

  • Il primo metodo usa l'ICM per individuare un cilindro soggetto a irregolarità di accensione sul conduttore di RITORNO secondario nel cablaggio di accensione. L'ECM riceve queste informazioni dall'ICM attraverso i conduttori SIGNAL (SEGNALE, irregolarità di accensione) di rilevamento combustione.
  • Il secondo metodo usa la velocità dell'albero motore per individuare un cilindro soggetto a irregolarità di accensione. Le calibrazioni ISL G EPA (Environmental Protection Agency) e/o CARB (California Air Resources Board) rilasciate dopo il 3/12/2014 usano la velocità dell'albero motore per individuare le irregolarità di accensione.
  • Le calibrazioni Euro rilasciate dopo il 06/05/2015 usano unicamente il rilevamento irregolarità di accensione basato sulla velocità dell'albero motore per il codice di guasto 2457.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

Le bobine di accensione sono posizionate sopra il corrispondente cilindro sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la percentuale di mancate accensioni totale calcolata per tutti i cilindri è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Se l'ECM non riceve un segnale sul conduttore di RITORNO secondario o la modifica corrispondente nella velocità di rotazione dell'albero motore in seguito al comando di accensione di un cilindro, l'ECM registra questo evento come irregolarità di accensione. Oltre alle tre mancate accensioni per ogni cilindro, le percentuali di mancata accensione vengono calcolate anche per tutti i sei cilindri. Ci sono tre livelli di gravità per le anomalie legate alla mancata accensione di più cilindri.

Possibili cause di attivazione del codice di guasto 2457:

  • Intervalli di manutenzione delle candele superati
  • Candele o guaine danneggiate
  • Bobine difettose
  • Cablaggio accensione in cortocircuito o interrotto

Inoltre, la mancata accensione di più cilindri può essere causata da una bassa pressione carburante, da problemi relativi al ricircolo gas di scarico (EGR), alla tensione di alimentazione, all'impianto di alimentazione o alla sonda lambda. Prima di eseguire la procedura di individuazione guasti per la mancata accensione, risolvere i codici di guasto relativi a questi sistemi.

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione.

Tutti i conduttori di ritorno secondari del cablaggio accensione sono legati insieme mediante fascette. In questo modo ci sarà continuità tra ciascun piedino di ritorno secondario di ogni bobina e il conduttore di ritorno secondario principale del connettore cablaggio accensione n. 2. Per le calibrazioni che utilizzano ICM per rilevare l'irregolarità di accensione, se uno dei conduttori di ritorno secondari viene trovato interrotto, l'ICM riterrà che nel motore si sia verificata una mancata accensione mentre questo non è vero.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di tracce di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice t05-2457.

Data ultima modifica: 11-MAGGIO-2016


Sensore pressione sovralimentazione turbocompressore motore 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2517

Sensore pressione sovralimentazione turbocompressore motore 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2517 PID: S309 SPN: 1127 FMI: 3/3 SPIA: Giallo SRT: | Sensore pressione sovralimentazione turbocompressore motore 1: tensione oltre la norma o in corto su fonte di alimentazione alta. | Possibile diminuzione delle prestazioni.
Circuito sensore pressione aspirazione motore

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione ingresso farfalla motore sul circuito 2 di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione ingresso farfalla motore invia un segnale all'ECM sul circuito segnale sensore pressione ingresso farfalla motore. La tensione del segnale sensore varia in base alla pressione dell'aria che entra nella farfalla motore. L'ECM rileva una tensione segnale bassa quando la pressione ingresso farfalla motore è bassa. L'ECM rileva una tensione segnale alta quando la pressione ingresso farfalla motore è alta.

Posizione componente

Il sensore pressione ingresso farfalla motore è montato nel flusso di aria aspirata, a valle dello scambiatore di calore aria di sovralimentazione, subito prima dell'attuatore farfalla vicino alla valvola di comando wastegate.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione farfalla motore è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore stimato per la pressione ingresso farfalla.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Se il sensore pressione ingresso farfalla motore è scollegato, il motore può continuare a funzionare utilizzando la posizione della farfalla e la pressione del collettore di aspirazione motore per valutare la pressione di ingresso farfalla. Il sensore pressione ingresso farfalla motore è stato indicato in precedenti prodotti come sensore pressione di sovralimentazione e sensore pressione ingresso miscelatore.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Sensore danneggiato.
  • Cortocircuito tra i piedini sulla linea di alimentazione, di segnale o di ritorno.
Vedere Individuazione guasti codice t05-2517.

Data ultima modifica: 17-GIU-2014


Sensore pressione sovralimentazione turbocompressore motore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2518

Sensore pressione sovralimentazione turbocompressore motore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2518 PID: S309 SPN: 1127 FMI: 4/4 SPIA: Giallo SRT: | Sensore pressione sovralimentazione turbocompressore motore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle prestazioni motore
Circuito sensore pressione aspirazione motore

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione ingresso farfalla motore sul circuito 2 di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione ingresso farfalla motore invia un segnale all'ECM sul circuito segnale sensore pressione ingresso farfalla motore. La tensione del segnale sensore varia in base alla pressione dell'aria che entra nella farfalla motore. L'ECM rileva una tensione segnale bassa quando la pressione ingresso farfalla motore è bassa. L'ECM rileva una tensione segnale alta quando la pressione ingresso farfalla motore è alta.

Posizione componente

Il sensore pressione ingresso farfalla motore è montato nel flusso di aria aspirata, a valle dello scambiatore di calore aria di sovralimentazione, subito prima dell'attuatore farfalla vicino alla valvola di comando wastegate.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione farfalla motore è inferiore a 0,06 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore stimato per la pressione ingresso farfalla.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Se il sensore pressione ingresso farfalla motore è scollegato, il motore può continuare a funzionare utilizzando la posizione della farfalla e la pressione del collettore di aspirazione motore per valutare la pressione di ingresso farfalla. Il sensore pressione ingresso farfalla motore è stato indicato in precedenti prodotti come sensore pressione di sovralimentazione e sensore pressione ingresso miscelatore.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Sensore pressione ingresso farfalla motore.
  • Circuito interrotto sulla linea di alimentazione, di segnale o di ritorno.
  • Cortocircuito tra un piedino e la massa sulla linea di alimentazione o di segnale.
  • Cortocircuito tra i piedini sulla linea di alimentazione, di segnale o di ritorno.
Vedere Individuazione guasti codice t05-2518.

Data ultima modifica: 17-GIU-2014


Accensione irregolare motore cilindro 1: condizione esistente

CODICE DI GUASTO 2533

Accensione irregolare motore cilindro 1: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2533 PID: No SPN: 1323 FMI: 11/31 SPIA: Rosso SRT: | Accensione irregolare motore cilindro 1: condizione esistente. | Riduzione di potenza del motore.
Circuito impianto di accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore.

Per rilevare le irregolarità di accensione, sono disponibili due metodi:

  • Il primo metodo usa l'ICM per individuare un cilindro soggetto a irregolarità di accensione sul conduttore di ritorno secondario nel cablaggio di accensione. L'ECM riceve queste informazioni dall'ICM attraverso i conduttori SIGNAL (SEGNALE, irregolarità di accensione) di rilevamento combustione.
  • Il secondo metodo usa la velocità dell'albero motore per individuare un cilindro soggetto a irregolarità di accensione. Le calibrazioni ISL G EPA e/o CARB rilasciate dopo il 3/12/2014 usano la velocità dell'albero motore per individuare le irregolarità di accensione.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 1 è posizionata sopra il cilindro n. 1 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la percentuale di mancate accensioni del cilindro n. 1 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verificano le mancate accensioni.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

AVVERTENZA: L'impianto di accensione genera tensioni elevate. Per ridurre l'eventualità di lesioni personali causate da scosse elettriche, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato. Usare sempre attrezzi isolati adeguati.

Se l'ECM non riceve un segnale sul conduttore di ritorno secondario o la modifica corrispondente nella velocità di rotazione dell'albero motore in seguito al comando di accensione di un cilindro, l'ECM registra questo evento come irregolarità di accensione. Ci sono tre livelli di gravità per le anomalie legate alla mancata accensione che dipendono dalla frequenza di questa.

Le cause per questo codice di guasto possono essere le seguenti:

  • Intervalli di manutenzione delle candele superati
  • Candele o guaine danneggiate
  • Bobina difettosa
  • Cablaggio accensione in cortocircuito o interrotto

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione. Fare riferimento all'istantanea del codice di guasto per determinare le condizioni di irregolarità di accensione del motore.

Tutti i conduttori di ritorno secondari del cablaggio accensione sono legati insieme mediante fascette. In questo modo esiste continuità tra ciascun piedino di ritorno secondario di ogni bobina e il conduttore di ritorno secondario principale nel connettore cablaggio di accensione n. 2. Se uno dei conduttori di ritorno secondari è aperto, l'ICM riterrà che il motore sia soggetto a irregolarità di accensione quando ciò non è vero.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di depositi di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice t05-2533.

Data ultima modifica: 23-GEN-2015


Accensione irregolare motore cilindro 2: condizione esistente

CODICE DI GUASTO 2534

Accensione irregolare motore cilindro 2: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2534 PID: No SPN: 1324 FMI: 11/31 SPIA: Rosso SRT: | Accensione irregolare motore cilindro 2: condizione esistente. | Riduzione di potenza del motore.
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore.

Per rilevare le irregolarità di accensione, sono disponibili due metodi:

  • Il primo metodo usa l'ICM per individuare un cilindro soggetto a irregolarità di accensione sul conduttore di ritorno secondario nel cablaggio di accensione. L'ECM riceve queste informazioni dall'ICM attraverso i conduttori SIGNAL (SEGNALE, irregolarità di accensione) di rilevamento combustione.
  • Il secondo metodo usa la velocità dell'albero motore per individuare un cilindro soggetto a irregolarità di accensione. Le calibrazioni ISL G EPA e/o CARB rilasciate dopo il 3/12/2014 usano la velocità dell'albero motore per individuare le irregolarità di accensione.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 1 è posizionata sopra il cilindro n. 2 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la percentuale di mancate accensioni del cilindro n. 2 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verificano le mancate accensioni.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

AVVERTENZA: L'impianto di accensione genera tensioni elevate. Per ridurre l'eventualità di lesioni personali causate da scosse elettriche, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato. Usare sempre attrezzi isolati adeguati.

Se l'ECM non riceve un segnale sul conduttore di ritorno secondario o la modifica corrispondente nella velocità di rotazione dell'albero motore in seguito al comando di accensione di un cilindro, l'ECM registra questo evento come irregolarità di accensione. Ci sono tre livelli di gravità per le anomalie legate alla mancata accensione che dipendono dalla frequenza di questa.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Intervalli di manutenzione delle candele superati
  • Candele o guaine danneggiate
  • Bobina difettosa
  • Cablaggio accensione in cortocircuito o interrotto

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione. Fare riferimento alle condizioni del codice di guasto per determinare le condizioni di irregolarità di accensione del motore.

Tutti i conduttori di ritorno secondari del cablaggio accensione sono legati insieme mediante fascette. In questo modo esiste continuità tra ciascun piedino di ritorno secondario di ogni bobina e il conduttore di ritorno secondario principale nel connettore cablaggio di accensione n. 2. Se uno dei conduttori di ritorno secondari è aperto, l'ICM riterrà che il motore sia soggetto a irregolarità di accensione quando ciò non è vero.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di depositi di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice t05-2534.

Data ultima modifica: 26-GEN-2015


Accensione irregolare motore cilindro 3: condizione esistente

CODICE DI GUASTO 2535

Accensione irregolare motore cilindro 3: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2535 PID: No SPN: 1325 FMI: 11/31 SPIA: Rosso SRT: | Accensione irregolare motore cilindro 3: condizione esistente. | Riduzione di potenza del motore.
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore.

Per rilevare le irregolarità di accensione, sono disponibili due metodi:

  • Il primo metodo usa l'ICM per individuare un cilindro soggetto a irregolarità di accensione sul conduttore di ritorno secondario nel cablaggio di accensione. L'ECM riceve queste informazioni dall'ICM attraverso i conduttori SIGNAL (SEGNALE, irregolarità di accensione) di rilevamento combustione.
  • Il secondo metodo usa la velocità dell'albero motore per individuare un cilindro soggetto a irregolarità di accensione. Le calibrazioni ISL G EPA e/o CARB rilasciate dopo il 3/12/2014 usano la velocità dell'albero motore per individuare le irregolarità di accensione.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 1 è posizionata sopra il cilindro n. 3 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la percentuale di mancate accensioni del cilindro n. 3 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verificano le mancate accensioni.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

AVVERTENZA: L'impianto di accensione genera tensioni elevate. Per ridurre l'eventualità di lesioni personali causate da scosse elettriche, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato. Usare sempre attrezzi isolati adeguati.

Se l'ECM non riceve un segnale sul conduttore di ritorno secondario o la modifica corrispondente nella velocità di rotazione dell'albero motore in seguito al comando di accensione di un cilindro, l'ECM registra questo evento come irregolarità di accensione. Ci sono tre livelli di gravità per le anomalie legate alla mancata accensione che dipendono dalla frequenza di questa.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Intervalli di manutenzione delle candele superati
  • Candele o guaine danneggiate
  • Bobina difettosa
  • Cablaggio accensione in cortocircuito o interrotto

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione. Fare riferimento all'istantanea del codice di guasto per determinare le condizioni di irregolarità di accensione del motore.

Tutti i conduttori di ritorno secondari del cablaggio accensione sono legati insieme mediante fascette. In questo modo c'è continuità tra ciascun piedino di ritorno secondario di ogni bobina e il conduttore di ritorno secondario principale del connettore cablaggio accensione n. 2. Se uno dei conduttori di ritorno secondari viene trovato interrotto, l'ICM potrebbe ritenere che nel motore si sia verificata una mancata accensione mentre questo non è vero.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di depositi di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice t05-2535.

Data ultima modifica: 23-GEN-2015


Accensione irregolare motore cilindro 4: condizione esistente

CODICE DI GUASTO 2536

Accensione irregolare motore cilindro 4: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2536 PID: No SPN: 1326 FMI: 11/31 SPIA: Rosso SRT: | Accensione irregolare motore cilindro 4: condizione esistente. | Riduzione di potenza del motore.
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore.

Per rilevare le irregolarità di accensione, sono disponibili due metodi:

  • Il primo metodo usa l'ICM per individuare un cilindro soggetto a irregolarità di accensione sul conduttore di ritorno secondario nel cablaggio di accensione. L'ECM riceve queste informazioni dall'ICM attraverso i conduttori SIGNAL (SEGNALE, irregolarità di accensione) di rilevamento combustione.
  • Il secondo metodo usa la velocità dell'albero motore per individuare un cilindro soggetto a irregolarità di accensione. Le calibrazioni ISL G EPA e/o CARB rilasciate dopo il 3/12/2014 usano la velocità dell'albero motore per individuare le irregolarità di accensione.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 1 è posizionata sopra il cilindro n. 4 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la percentuale di mancate accensioni del cilindro n. 4 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verificano le mancate accensioni.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

AVVERTENZA: L'impianto di accensione genera tensioni elevate. Per ridurre l'eventualità di lesioni personali causate da scosse elettriche, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato. Usare sempre attrezzi isolati adeguati.

Se l'ECM non riceve un segnale sul conduttore di ritorno secondario o la modifica corrispondente nella velocità di rotazione dell'albero motore in seguito al comando di accensione di un cilindro, l'ECM registra questo evento come irregolarità di accensione. Ci sono tre livelli di gravità per le anomalie legate alla mancata accensione che dipendono dalla frequenza di questa.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Intervalli di manutenzione delle candele superati
  • Candele o guaine danneggiate
  • Bobina difettosa
  • Cablaggio accensione in cortocircuito o interrotto

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione. Fare riferimento all'istantanea del codice di guasto per determinare le condizioni di irregolarità di accensione del motore.

Tutti i conduttori di ritorno secondari del cablaggio accensione sono legati insieme mediante fascette. In questo modo esiste continuità tra ciascun piedino di ritorno secondario di ogni bobina e il conduttore di ritorno secondario principale nel connettore cablaggio di accensione n. 2. Se uno dei conduttori di ritorno secondari è aperto, l'ICM riterrà che il motore sia soggetto a irregolarità di accensione quando ciò non è vero.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di depositi di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice t05-2536.

Data ultima modifica: 23-GEN-2015


Accensione irregolare motore cilindro 5: condizione esistente

CODICE DI GUASTO 2537

Accensione irregolare motore cilindro 5: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2537 PID: No SPN: 1327 FMI: 11/31 SPIA: Rosso SRT: | Accensione irregolare motore cilindro 5: condizione esistente. | Riduzione di potenza del motore.
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore.

Per rilevare le irregolarità di accensione, sono disponibili due metodi:

  • Il primo metodo usa l'ICM per individuare un cilindro soggetto a irregolarità di accensione sul conduttore di ritorno secondario nel cablaggio di accensione. L'ECM riceve queste informazioni dall'ICM attraverso i conduttori SIGNAL (SEGNALE, irregolarità di accensione) di rilevamento combustione.
  • Il secondo metodo usa la velocità dell'albero motore per individuare un cilindro soggetto a irregolarità di accensione. Le calibrazioni ISL G EPA e/o CARB rilasciate dopo il 3/12/2014 usano la velocità dell'albero motore per individuare le irregolarità di accensione.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 1 è posizionata sopra il cilindro n. 5 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la percentuale di mancate accensioni del cilindro n. 5 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verificano le mancate accensioni.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

AVVERTENZA: L'impianto di accensione genera tensioni elevate. Per ridurre l'eventualità di lesioni personali causate da scosse elettriche, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato. Usare sempre attrezzi isolati adeguati.

Se l'ECM non riceve un segnale sul conduttore di ritorno secondario o la modifica corrispondente nella velocità di rotazione dell'albero motore in seguito al comando di accensione di un cilindro, l'ECM registra questo evento come irregolarità di accensione. Ci sono tre livelli di gravità per le anomalie legate alla mancata accensione che dipendono dalla frequenza di questa.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Intervalli di manutenzione delle candele superati
  • Candele o guaine danneggiate
  • Bobina difettosa
  • Cablaggio accensione in cortocircuito o interrotto

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione. Fare riferimento all'istantanea del codice di guasto per determinare la condizione di irregolarità di accensione del motore.

Tutti i conduttori di ritorno secondari del cablaggio accensione sono legati insieme mediante fascette. In questo modo esiste continuità tra ciascun piedino di ritorno secondario di ogni bobina e il conduttore di ritorno secondario principale nel connettore cablaggio di accensione n. 2. Se uno dei conduttori di ritorno secondari è aperto, l'ICM riterrà che il motore sia soggetto a irregolarità di accensione quando ciò non è vero.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di depositi di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice t05-2537.

Data ultima modifica: 23-GEN-2015


Accensione irregolare motore cilindro 6: condizione esistente

CODICE DI GUASTO 2538

Accensione irregolare motore cilindro 6: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2538 PID: No SPN: 1328 FMI: 11/31 SPIA: Rosso SRT: | Accensione irregolare motore cilindro 6: condizione esistente. | Riduzione di potenza del motore.
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore.

Per rilevare le irregolarità di accensione, sono disponibili due metodi:

  • Il primo metodo usa l'ICM per individuare un cilindro soggetto a irregolarità di accensione sul conduttore di ritorno secondario nel cablaggio di accensione. L'ECM riceve queste informazioni dall'ICM attraverso i conduttori SIGNAL (SEGNALE, irregolarità di accensione) di rilevamento combustione.
  • Il secondo metodo usa la velocità dell'albero motore per individuare un cilindro soggetto a irregolarità di accensione. Le calibrazioni ISL G EPA e/o CARB rilasciate dopo il 3/12/2014 usano la velocità dell'albero motore per individuare le irregolarità di accensione.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 1 è posizionata sopra il cilindro n. 6 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la percentuale di mancate accensioni del cilindro n. 6 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verificano le mancate accensioni.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

AVVERTENZA: L'impianto di accensione genera tensioni elevate. Per ridurre l'eventualità di lesioni personali causate da scosse elettriche, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato. Usare sempre attrezzi isolati adeguati.

Se l'ECM non riceve un segnale sul conduttore di ritorno secondario o la modifica corrispondente nella velocità di rotazione dell'albero motore in seguito al comando di accensione di un cilindro, l'ECM registra questo evento come irregolarità di accensione. Ci sono tre livelli di gravità per le anomalie legate alla mancata accensione che dipendono dalla frequenza di questa.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Intervalli di manutenzione delle candele superati
  • Candele o guaine danneggiate
  • Bobina difettosa
  • Cablaggio accensione in cortocircuito o interrotto

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione. Fare riferimento all'istantanea del codice di guasto per determinare le condizioni di irregolarità di accensione del motore.

Tutti i conduttori di ritorno secondari del cablaggio accensione sono legati insieme mediante fascette. In questo modo esiste continuità tra ciascun piedino di ritorno secondario di ogni bobina e il conduttore di ritorno secondario principale nel connettore cablaggio di accensione n. 2. Se uno dei conduttori di ritorno secondari è aperto, l'ICM riterrà che il motore sia soggetto a irregolarità di accensione quando ciò non è vero.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di depositi di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice t05-2538.

Data ultima modifica: 23-GEN-2015


Circuito comando valvola di intercettazione carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 254

Circuito comando valvola di intercettazione carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 254 PID: S17 SPN: 632 FMI: 4/4 SPIA: Rosso SRT: | Circuito comando valvola di intercettazione carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | La valvola di intercettazione carburante si chiude. Il motore va in stallo o si arresta e non si riavvia.
Circuito valvola di intercettazione carburante motore

Descrizione circuito

La valvola intercettazione carburante motore è un elettromagnete utilizzato per interrompere il flusso di gas al motore. Il modulo di controllo elettronico (ECM) comanda la valvola di intercettazione carburante. La valvola di intercettazione carburante è una valvola normalmente chiusa. L'ECM comanda l'apertura della valvola quando rileva un regime motore diverso da zero.

Posizione componente

La valvola di intercettazione carburante motore è ubicata sul retro del modulo carburante, vicino al cappello terminale del regolatore di pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e l'ECM rileva un regime motore.

Condizioni di attivazione dei codici di guasto

L'ECM non rileva tensione quando la valvola di intercettazione carburante è aperta.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La valvola intercettazione carburante non si apre. Il motore non si avvia o funziona.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Valvola intercettazione carburante motore danneggiata
  • Corto tra piedini e massa nel cablaggio motore
  • Corto tra i piedini nel cablaggio motore.
Vedere Individuazione guasti codice t05-254.

Data ultima modifica: 21-OTT-2011


Circuito comando valvola di intercettazione carburante motore: tensione oltre alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 255

Circuito comando valvola di intercettazione carburante motore: tensione oltre alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 255 PID: S17 SPN: 632 FMI: 3/3 SPIA: Giallo SRT: | Circuito comando valvola di intercettazione carburante motore: tensione oltre alla norma o in corto su fonte di alimentazione alta. | La valvola di intercettazione carburante motore si chiude. Il motore va in stallo o si arresta e non si riavvia.
Circuito valvola di intercettazione carburante motore

Descrizione circuito

La valvola intercettazione carburante motore è un elettromagnete utilizzato per interrompere il flusso di gas al motore. Il modulo di controllo motore (ECM) comanda la valvola di intercettazione carburante. La valvola di intercettazione carburante è una valvola normalmente chiusa. L'ECM comanda l'apertura della valvola quando rileva un regime motore diverso da zero.

Posizione componente

La valvola di intercettazione carburante motore è ubicata sul retro del modulo carburante, vicino al cappello terminale del regolatore di pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e l'ECM rileva un regime motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva tensione quando la valvola di intercettazione carburante è chiusa.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

  • La valvola di intercettazione carburante non si apre; il motore non si avvia o non funziona.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Valvola intercettazione carburante motore danneggiata
  • Corto tra i piedini nel cablaggio motore.
Vedere Individuazione guasti codice t05-255.

Data ultima modifica: 12-OTT-2017


Pressione alimentazione gas (regolata): dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 2568

Pressione alimentazione gas (regolata): dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2568 PID: P159 SPN: 159 FMI: 0/0 SPIA: Rosso SRT: | Pressione alimentazione gas (regolata): dati validi ma superiori alla normale gamma di esercizio - livello più severo. | Riduzione di potenza del motore.
Circuito sensore pressione/temperatura ingresso regolatore carburante motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione regolatore carburante motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione ingresso regolatore carburante motore invia un segnale all'ECM sul circuito segnale sensore pressione ingresso regolatore carburante motore. La tensione del segnale di questo sensore varia in funzione della pressione del carburante in ingresso nel regolatore (bassa pressione) del motore.

Posizione componente

Il sensore pressione ingresso regolatore carburante motore è ubicato nell'alloggiamento carburante, vicino al condotto alimentazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando l'ECM rileva un regime motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione del carburante che entra nel regolatore (bassa pressione) motore è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la pressione di alimentazione rientra nella normale gamma di esercizio.

Gergo di officina

I tipi di impianti di alimentazione utilizzabili sono due: metano compresso (CNG) gas di petrolio liquefatto (GPL. I componenti dell'impianto fino al regolatore (bassa pressione) motore sono forniti dall'OEM. Se la pressione di alimentazione all'ingresso del regolatore (bassa pressione) motore è eccessiva, questo indica un problema con i componenti dell'impianto di alimentazione forniti dall'OEM o con l'alimentazione carburante.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Serbatoi carburante sovrapressurizzati
  • Regolatore (alta pressione) OEM difettoso
  • Sensore pressione regolatore di carburante motore difettoso
Vedere Individuazione guasti codice t05-2568.

Data ultima modifica: 31-OTT-2011


Temperatura di uscita scambiatore di calore aria motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2571

Temperatura di uscita scambiatore di calore aria motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2571 PID: No SPN: 2630 FMI: 3/3 SPIA: Giallo SRT: | Temperatura di uscita scambiatore di calore aria motore: tensione oltre la norma o in corto su fonte di alimentazione alta. | Possibile diminuzione delle prestazioni.
Circuito sensore portata massa aria

Descrizione circuito

Il modulo di controllo elettronico (ECM) utilizza il sensore portata massa aria per misurare la temperatura all'uscita dello scambiatore di calore aria aspirata. Il sensore portata massa aria contiene un resistore variabile utilizzato per misurare la temperatura dell'aria che esce dallo scambiatore di calore aria aspirata. L'ECM eroga 5 V al circuito segnale temperatura portata massa aria. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura dell'aria che entra nel sensore portata massa aria.

Posizione componente

Il sensore portata massa aria è montato sul supporto regolazione carburante, appena prima dell'attuatore farfalla.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è su ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il segnale temperatura portata massa aria è superiore al valore di taratura per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il circuito del sensore temperatura portata massa aria condivide i conduttori ritorno del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto sul cablaggio, sui connettori o sul sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.

Temperatura °C | Temperatura [°F] | Resistenza (ohm)
0 | 32 | Da 88 k a 105 k
20 | 68 | Da 34 k a 41 k
60 | 140 | Da 7,2 k a 8,2 k
80 | 176 | Da 3,6 k a 4,1 k
100 | 212 | 1,9 kohm - 2,3 kohm
Vedere Individuazione guasti codice t05-2571.

Data ultima modifica: 31-OTT-2011


Temperatura di uscita scambiatore di calore aria motore: tensione sotto la norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2572

Temperatura di uscita scambiatore di calore aria motore: tensione sotto la norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2572 PID: No SPN: 2630 FMI: 4/4 SPIA: Giallo SRT: | Temperatura di uscita scambiatore di calore aria motore: tensione sotto la norma o in corto su fonte di alimentazione bassa | Possibile diminuzione delle prestazioni.
Circuito sensore portata massa aria

Descrizione circuito

Il modulo di controllo elettronico (ECM) utilizza il sensore portata massa aria per misurare la temperatura all'uscita dello scambiatore di calore aria aspirata. Il sensore portata massa aria contiene un resistore variabile utilizzato per misurare la temperatura dell'aria che esce dallo scambiatore di calore aria aspirata. L'ECM eroga 5 V al circuito segnale temperatura portata massa aria. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura dell'aria che entra nel sensore portata massa aria.

Posizione componente

Il circuito temperatura uscita scambiatore di calore aria aspirata è situato nel sensore portata massa aria.

Il sensore portata massa aria è montato sul supporto regolazione carburante, appena prima dell'attuatore farfalla.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura portata massa aria è inferiore a 0,06 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura portata massa aria.

Condizioni di cancellazione del codice di guasto

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

Quando la temperatura all'uscita dello scambiatore di calore aria aspirata è fredda, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura di uscita dell'aria aspirata è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito segnale in corto verso il ritorno o la massa sul sensore
  • Sensore portata massa aria danneggiato.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura °C | Temperatura [°F] | Resistenza (ohm)
0 | 32 | Da 88 k a 105 k
20 | 68 | Da 34 k a 41 k
60 | 140 | Da 7,2 k a 8,2 k
80 | 176 | Da 3,6 k a 4,1 k
100 | 212 | 1,9 kohm - 2,3 kohm
Vedere Individuazione guasti codice t05-2572.

Data ultima modifica: 31-OTT-2011


Tensione candela motore n. 1 (A1): dati validi ma superiori alla normale gamma di esercizio

CODICE DI GUASTO 2586

Tensione candela motore n. 1 (A1): dati validi ma superiori alla normale gamma di esercizio

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2586 PID: No SPN: 1294 FMI: 0/15 SPIA: No SRT: | Tensione candela motore n. 1 (A1): dati validi ma superiori alla normale gamma di esercizio. | Nessuna - informazioni su mancate accensioni.
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo elettronico (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione candele e di rilevare la mancata accensione sul conduttore di ritorno secondario del cablaggio accensione. L'ECM riceve questa informazione sulle linee di segnale tensione candela e di segnale rilevamento combustione (mancata accensione).

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 1 è posizionata sopra il cilindro n. 1 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito quando la pressione collettore di aspirazione è superiore al valore di taratura.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione candela cilindro n. 1 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore ed eseguire una prova di stallo.

L'ECM rende non attivo il codice di guasto non appena la tensione candela del cilindro n. 1 rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto è solo a titolo informativo e non causa l'accensione di alcuna spia di segnalazione quando diventa attivo. Il guasto si propone di informare il tecnico circa la potenziale presenza di un problema con le candele, le bobine di accensione, il cablaggio accensione o l'ICM quando il veicolo è sottoposto ad un normale intervento di assistenza o in caso di segnalazione di accensioni irregolari. La causa più probabile è una candela con distanza tra gli elettrodi eccessiva o una bobina di accensione danneggiata/difettosa.

Vedere Individuazione guasti codice t05-2586.

Data ultima modifica: 24-OTT-2011


Tensione candela motore n. 2 (B1): dati validi ma superiori alla normale gamma di esercizio

CODICE DI GUASTO 2587

Tensione candela motore n. 2 (B1): dati validi ma superiori alla normale gamma di esercizio

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2587 PID: No SPN: 1295 FMI: 0/15 SPIA: No SRT: | Tensione candela motore n. 2 (B1): dati validi ma superiori alla normale gamma di esercizio. | Nessuna - informazioni su mancate accensioni.
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo elettronico (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione candele e di rilevare la mancata accensione sul conduttore di ritorno secondario del cablaggio accensione. L'ECM riceve questa informazione sulle linee di segnale tensione candela e di segnale rilevamento combustione (mancata accensione).

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 2 è posizionata sopra il cilindro n. 2 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito quando la pressione collettore di aspirazione è superiore al valore di taratura.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione candela cilindro n. 2 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore ed eseguire una prova di stallo.

L'ECM rende non attivo il codice di guasto non appena la tensione candela del cilindro n. 2 rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto è solo a titolo informativo e non causa l'accensione di alcuna spia di segnalazione quando diventa attivo. Il guasto si propone di informare il tecnico circa la potenziale presenza di un problema con le candele, le bobine di accensione, il cablaggio accensione o l'ICM quando il veicolo è sottoposto ad un normale intervento di assistenza o in caso di segnalazione di accensioni irregolari. La causa più probabile è una candela con distanza tra gli elettrodi eccessiva o una bobina di accensione danneggiata/difettosa.

Vedere Individuazione guasti codice t05-2587.

Data ultima modifica: 24-OTT-2011


Tensione candela motore n. 3 (A2): dati validi ma superiori alla normale gamma di esercizio

CODICE DI GUASTO 2588

Tensione candela motore n. 3 (A2): dati validi ma superiori alla normale gamma di esercizio

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2588 PID: No SPN: 1296 FMI: 0/15 SPIA: No SRT: | Tensione candela motore n. 3 (A2): dati validi ma superiori alla normale gamma di esercizio. | Nessuna - informazioni su mancate accensioni.
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo elettronico (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione candele e di rilevare la mancata accensione sul conduttore di ritorno secondario del cablaggio accensione. L'ECM riceve questa informazione sulle linee di segnale tensione candela e di segnale rilevamento combustione (mancata accensione).

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 3 è posizionata sopra il cilindro n. 3 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito quando la pressione collettore di aspirazione è superiore al valore di taratura.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione candela cilindro n. 3 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore ed eseguire una prova di stallo.

L'ECM rende non attivo il codice di guasto non appena la tensione candela del cilindro n. 3 rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto è solo a titolo informativo e non causa l'accensione di alcuna spia di segnalazione quando diventa attivo. Il guasto si propone di informare il tecnico circa la potenziale presenza di un problema con le candele, le bobine di accensione, il cablaggio accensione o l'ICM quando il veicolo è sottoposto ad un normale intervento di assistenza o in caso di segnalazione di accensioni irregolari. La causa più probabile è una candela con distanza tra gli elettrodi eccessiva o una bobina di accensione danneggiata/difettosa.

Vedere Individuazione guasti codice t05-2588.

Data ultima modifica: 24-OTT-2011


Tensione candela motore n. 4 (B2): dati validi ma superiori alla normale gamma di esercizio

CODICE DI GUASTO 2589

Tensione candela motore n. 4 (B2): dati validi ma superiori alla normale gamma di esercizio

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2589 PID: No SPN: 1297 FMI: 0/15 SPIA: No SRT: | Tensione candela motore n. 4 (B2): dati validi ma superiori alla normale gamma di esercizio. | Nessuna - informazioni su mancate accensioni.
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo elettronico (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione candele e di rilevare la mancata accensione sul conduttore di ritorno secondario del cablaggio accensione. L'ECM riceve questa informazione sulle linee di segnale tensione candela e di segnale rilevamento combustione (mancata accensione).

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 4 è posizionata sopra il cilindro n. 4 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito quando la pressione collettore di aspirazione è superiore al valore di taratura.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione candela cilindro n. 4 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore ed eseguire una prova di stallo.

L'ECM rende non attivo il codice di guasto non appena la tensione candela del cilindro n. 4 rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto è solo a titolo informativo e non causa l'accensione di alcuna spia di segnalazione quando diventa attivo. Il guasto si propone di informare il tecnico circa la potenziale presenza di un problema con le candele, le bobine di accensione, il cablaggio accensione o l'ICM quando il veicolo è sottoposto ad un normale intervento di assistenza o in caso di segnalazione di accensioni irregolari. La causa più probabile è una candela con distanza tra gli elettrodi eccessiva o una bobina di accensione danneggiata/difettosa.

Vedere Individuazione guasti codice t05-2589.

Data ultima modifica: 31-OTT-2011


Tensione candela motore n. 5 (A3): dati validi ma superiori alla normale gamma di esercizio

CODICE DI GUASTO 2591

Tensione candela motore n. 5 (A3): dati validi ma superiori alla normale gamma di esercizio

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2591 PID: No SPN: 1298 FMI: 0/15 SPIA: No SRT: | Tensione candela motore n. 5 (A3): dati validi ma superiori alla normale gamma di esercizio. | Nessuna - informazioni su mancate accensioni.
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo elettronico (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione candele e di rilevare la mancata accensione sul conduttore di ritorno secondario del cablaggio accensione. L'ECM riceve questa informazione sulle linee di segnale tensione candela e di segnale rilevamento combustione (mancata accensione).

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 5 è posizionata sopra il cilindro n. 5 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito quando la pressione collettore di aspirazione è superiore al valore di taratura.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione candela cilindro n. 5 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore ed eseguire una prova di stallo.

L'ECM rende non attivo il codice di guasto non appena la tensione candela del cilindro n. 5 rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto è solo a titolo informativo e non causa l'accensione di alcuna spia di segnalazione quando diventa attivo. Il guasto si propone di informare il tecnico circa la potenziale presenza di un problema con le candele, le bobine di accensione, il cablaggio accensione o l'ICM quando il veicolo è sottoposto ad un normale intervento di assistenza o in caso di segnalazione di accensioni irregolari. La causa più probabile è una candela con distanza tra gli elettrodi eccessiva o una bobina di accensione danneggiata/difettosa.

Vedere Individuazione guasti codice t05-2591.

Data ultima modifica: 31-OTT-2011


Tensione candela motore n. 6 (B3): dati validi ma superiori alla normale gamma di esercizio

CODICE DI GUASTO 2592

Tensione candela motore n. 6 (B3): dati validi ma superiori alla normale gamma di esercizio

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2592 PID: No SPN: 1299 FMI: 0/15 SPIA: No SRT: | Tensione candela motore n. 6 (B3): dati validi ma superiori alla normale gamma di esercizio. | Nessuna - informazioni su mancate accensioni.
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo elettronico (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione candele e di rilevare la mancata accensione sul conduttore di ritorno secondario del cablaggio accensione. L'ECM riceve questa informazione sulle linee di segnale tensione candela e di segnale rilevamento combustione (mancata accensione).

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 6 è posizionata sopra il cilindro n. 6 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito quando la pressione collettore di aspirazione è superiore al valore di taratura.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione candela cilindro n. 6 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore ed eseguire una prova di stallo.

L'ECM rende non attivo il codice di guasto non appena la tensione candela del cilindro n. 6 rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto è solo a titolo informativo e non causa l'accensione di alcuna spia di segnalazione quando diventa attivo. Il guasto si propone di informare il tecnico circa la potenziale presenza di un problema con le candele, le bobine di accensione, il cablaggio accensione o l'ICM quando il veicolo è sottoposto ad un normale intervento di assistenza o in caso di segnalazione di accensioni irregolari. La causa più probabile è una candela con distanza tra gli elettrodi eccessiva o una bobina di accensione danneggiata/difettosa.

Vedere Individuazione guasti codice t05-2592.

Data ultima modifica: 31-OTT-2011


Tensione candela motore n. 1 (A1): dati validi ma inferiori alla normale gamma di esercizio.

CODICE DI GUASTO 2593

Tensione candela motore n. 1 (A1): dati validi ma inferiori alla normale gamma di esercizio.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2593 PID: No SPN: 1294 FMI: 0/15 SPIA: No SRT: | Tensione candela motore n. 1 (A1): dati validi ma inferiori alla normale gamma di esercizio. | Nessuna - informazioni su mancate accensioni.
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo elettronico (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione candele e di rilevare la mancata accensione sul conduttore di ritorno secondario del cablaggio accensione. L'ECM riceve questa informazione sulle linee di segnale tensione candela e di segnale rilevamento combustione (mancata accensione).

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 1 è posizionata sopra il cilindro n. 1 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito quando la pressione collettore di aspirazione e il regime motore sono inferiori ai valori di taratura.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione candela cilindro n. 1 è inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

L'ECM rende non attivo il codice di guasto non appena la tensione candela del cilindro n. 1 rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto è solo a titolo informativo e non causa l'accensione di alcuna spia di segnalazione quando diventa attivo. Il guasto si propone di informare il tecnico circa la potenziale presenza di un problema con le candele, le bobine di accensione, il cablaggio accensione o l'ICM quando il veicolo è sottoposto ad un normale intervento di assistenza o in caso di segnalazione di accensioni irregolari. La causa più probabile di questo codice di guasto è una candela con distanza tra gli elettrodi insufficiente o una bobina di accensione danneggiata/difettosa.

Vedere Individuazione guasti codice t05-2593.

Data ultima modifica: 31-OTT-2011


Tensione candela motore n. 2 (B1): dati validi ma inferiori alla normale gamma di esercizio.

CODICE DI GUASTO 2594

Tensione candela motore n. 2 (B1): dati validi ma inferiori alla normale gamma di esercizio.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2594 PID: No SPN: 1295 FMI: 0/17 SPIA: No SRT: | Tensione candela motore n. 2 (B1): dati validi ma inferiori alla normale gamma di esercizio. | Nessuna - informazioni su mancate accensioni.
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo elettronico (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione candele e di rilevare la mancata accensione sul conduttore di ritorno secondario del cablaggio accensione. L'ECM riceve questa informazione sulle linee di segnale tensione candela e di segnale rilevamento combustione (mancata accensione).

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 2 è posizionata sopra il cilindro n. 2 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito quando la pressione collettore di aspirazione e il regime motore sono inferiori ai valori di taratura.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione candela cilindro n. 2 è inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

L'ECM rende non attivo il codice di guasto non appena la tensione candela del cilindro n. 2 rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto è solo a titolo informativo e non causa l'accensione di alcuna spia di segnalazione quando diventa attivo. Il guasto si propone di informare il tecnico circa la potenziale presenza di un problema con le candele, le bobine di accensione, il cablaggio accensione o l'ICM quando il veicolo è sottoposto ad un normale intervento di assistenza o in caso di segnalazione di accensioni irregolari. La causa più probabile di questo codice di guasto è una candela con distanza tra gli elettrodi insufficiente o una bobina di accensione danneggiata/difettosa.

Vedere Individuazione guasti codice t05-2594.

Data ultima modifica: 31-OTT-2011


Tensione candela motore n. 3 (A2): dati validi ma inferiori alla normale gamma di esercizio.

CODICE DI GUASTO 2595

Tensione candela motore n. 3 (A2): dati validi ma inferiori alla normale gamma di esercizio.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2595 PID: No SPN: 1296 FMI: 0/17 SPIA: No SRT: | Tensione candela motore n. 3 (A2): dati validi ma inferiori alla normale gamma di esercizio. | Nessuna - informazioni su mancate accensioni.
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo elettronico (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione candele e di rilevare la mancata accensione sul conduttore di ritorno secondario del cablaggio accensione. L'ECM riceve questa informazione sulle linee di segnale tensione candela e di segnale rilevamento combustione (mancata accensione).

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 3 è posizionata sopra il cilindro n. 3 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito quando la pressione collettore di aspirazione e il regime motore sono inferiori ai valori di taratura.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione candela cilindro n. 3 è inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

L'ECM rende non attivo il codice di guasto non appena la tensione candela del cilindro n. 3 rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto è solo a titolo informativo e non causa l'accensione di alcuna spia di segnalazione quando diventa attivo. Il guasto si propone di informare il tecnico circa la potenziale presenza di un problema con le candele, le bobine di accensione, il cablaggio accensione o l'ICM quando il veicolo è sottoposto ad un normale intervento di assistenza o in caso di segnalazione di accensioni irregolari. La causa più probabile di questo codice di guasto è una candela con distanza tra gli elettrodi insufficiente o una bobina di accensione danneggiata/difettosa.

Vedere Individuazione guasti codice t05-2595.

Data ultima modifica: 31-OTT-2011


Tensione candela motore n. 4 (B2): dati validi ma inferiori alla normale gamma di esercizio.

CODICE DI GUASTO 2596

Tensione candela motore n. 4 (B2): dati validi ma inferiori alla normale gamma di esercizio.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2596 PID: No SPN: 1297 FMI: 0/17 SPIA: No SRT: | Tensione candela motore n. 4 (B2): dati validi ma inferiori alla normale gamma di esercizio. | Nessuna - informazioni su mancate accensioni.
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo elettronico (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione candele e di rilevare la mancata accensione sul conduttore di ritorno secondario del cablaggio accensione. L'ECM riceve questa informazione sulle linee di segnale tensione candela e di segnale rilevamento combustione (mancata accensione).

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 4 è posizionata sopra il cilindro n. 4 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito quando la pressione collettore di aspirazione e il regime motore sono inferiori ai valori di taratura.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione candela cilindro n. 4 è inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

L'ECM rende non attivo il codice di guasto non appena la tensione candela del cilindro n. 4 rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto è solo a titolo informativo e non causa l'accensione di alcuna spia di segnalazione quando diventa attivo. Il guasto si propone di informare il tecnico circa la potenziale presenza di un problema con le candele, le bobine di accensione, il cablaggio accensione o l'ICM quando il veicolo è sottoposto ad un normale intervento di assistenza o in caso di segnalazione di accensioni irregolari. La causa più probabile di questo codice di guasto è una candela con distanza tra gli elettrodi insufficiente o una bobina di accensione danneggiata/difettosa.

Vedere Individuazione guasti codice t05-2596.

Data ultima modifica: 31-OTT-2011


Tensione candela motore n. 5 (A3): dati validi ma inferiori alla normale gamma di esercizio.

CODICE DI GUASTO 2597

Tensione candela motore n. 5 (A3): dati validi ma inferiori alla normale gamma di esercizio.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2597 PID: No SPN: 1298 FMI: 0/17 SPIA: No SRT: | Tensione candela motore n. 5 (A3): dati validi ma inferiori alla normale gamma di esercizio. | Nessuna - informazioni su mancate accensioni.
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo elettronico (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione candele e di rilevare la mancata accensione sul conduttore di ritorno secondario del cablaggio accensione. L'ECM riceve questa informazione sulle linee di segnale tensione candela e di segnale rilevamento combustione (mancata accensione).

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 5 è posizionata sopra il cilindro n. 5 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito quando la pressione collettore di aspirazione e il regime motore sono inferiori ai valori di taratura.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione candela cilindro n. 5 è inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

L'ECM rende non attivo il codice di guasto non appena la tensione candela del cilindro n. 5 rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto è solo a titolo informativo e non causa l'accensione di alcuna spia di segnalazione quando diventa attivo. Il guasto si propone di informare il tecnico circa la potenziale presenza di un problema con le candele, le bobine di accensione, il cablaggio accensione o l'ICM quando il veicolo è sottoposto ad un normale intervento di assistenza o in caso di segnalazione di accensioni irregolari. La causa più probabile di questo codice di guasto è una candela con distanza tra gli elettrodi insufficiente o una bobina di accensione danneggiata/difettosa.

Vedere Individuazione guasti codice t05-2597.

Data ultima modifica: 31-OTT-2011


Tensione candela motore n. 6 (B3): dati validi ma inferiori alla normale gamma di esercizio.

CODICE DI GUASTO 2598

Tensione candela motore n. 6 (B3): dati validi ma inferiori alla normale gamma di esercizio.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2598 PID: No SPN: 1298 FMI: 0/17 SPIA: No SRT: | Tensione candela motore n. 6 (B3): dati validi ma inferiori alla normale gamma di esercizio. | Nessuna - informazioni su mancate accensioni.
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo elettronico (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione candele e di rilevare la mancata accensione sul conduttore di ritorno secondario del cablaggio accensione. L'ECM riceve questa informazione sulle linee di segnale tensione candela e di segnale rilevamento combustione (mancata accensione).

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 6 è posizionata sopra il cilindro n. 6 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito quando la pressione collettore di aspirazione e il regime motore sono inferiori ai valori di taratura.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione candela cilindro n. 6 è inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

L'ECM rende non attivo il codice di guasto non appena la tensione candela del cilindro n. 6 rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto è solo a titolo informativo e non causa l'accensione di alcuna spia di segnalazione quando diventa attivo. Il guasto si propone di informare il tecnico circa la potenziale presenza di un problema con le candele, le bobine di accensione, il cablaggio accensione o l'ICM quando il veicolo è sottoposto ad un normale intervento di assistenza o in caso di segnalazione di accensioni irregolari. La causa più probabile di questo codice di guasto è una candela con distanza tra gli elettrodi insufficiente o una bobina di accensione danneggiata/difettosa.

Vedere Individuazione guasti codice t05-2598.

Data ultima modifica: 31-OTT-2011


Accensione irregolare motore cilindro 1: condizione esistente

CODICE DI GUASTO 2599

Accensione irregolare motore cilindro 1: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2599 PID: SPN: 1323 FMI: 11/31 SPIA: No SRT: | Accensione irregolare motore cilindro 1: condizione esistente. | Possibile diminuzione delle prestazioni motore a causa di irregolarità di accensione.
Circuito impianto di accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione.

Per rilevare le irregolarità di accensione, sono disponibili due metodi:

  • Il primo metodo usa l'ICM per individuare un cilindro soggetto a irregolarità di accensione sul conduttore di RITORNO secondario nel cablaggio di accensione. L'ECM riceve queste informazioni dall'ICM attraverso i conduttori SIGNAL (SEGNALE, irregolarità di accensione) di rilevamento combustione.
  • Il secondo metodo usa la velocità dell'albero motore per individuare un cilindro soggetto a irregolarità di accensione. Le calibrazioni ISL G EPA (Environmental Protection Agency) e/o CARB (California Air Resources Board) rilasciate dopo il 3/12/2014 usano la velocità dell'albero motore per individuare le irregolarità di accensione.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 1 è posizionata sopra il cilindro n. 1 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la percentuale di mancate accensioni del cilindro n. 1 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • L'ECM rende immediatamente non attivo il guasto quando rileva che la percentuale di mancate accensioni del cilindro n. 1 è scesa al di sotto del valore di taratura.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se l'ECM non riceve un segnale sul conduttore di RITORNO secondario o la modifica corrispondente nella velocità di rotazione dell'albero motore in seguito al comando di accensione di un cilindro, l'ECM registra questo evento come irregolarità di accensione. Ci sono tre livelli di gravità per le anomalie legate alla mancata accensione che dipendono dalla frequenza di questa.

Possibili cause di attivazione del codice di guasto 2599:

  • Intervalli di manutenzione delle candele superati
  • Candele o guaine danneggiate
  • Bobina difettosa
  • Cablaggio accensione in cortocircuito o interrotto

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione.

Tutti i conduttori di ritorno secondari del cablaggio accensione sono legati insieme mediante fascette. In questo modo ci sarà continuità tra ciascun piedino di RITORNO secondario di ogni bobina e il conduttore di RITORNO secondario principale del connettore cablaggio accensione n. 2. Per le calibrazioni che utilizzano ICM per rilevare l'irregolarità di accensione, se uno dei conduttori di RITORNO secondari viene trovato interrotto, l'ICM riterrà che nel motore si sia verificata una mancata accensione mentre questo non è vero.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di depositi di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice t05-2599.

Data ultima modifica: 11-MAGGIO-2016


Accensione irregolare motore cilindro 2: condizione esistente

CODICE DI GUASTO 2611

Accensione irregolare motore cilindro 2: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2611 PID: SPN: 1324 FMI: 11/31 SPIA: No SRT: | Accensione irregolare motore cilindro 2: condizione esistente. | Possibile diminuzione delle prestazioni motore a causa di irregolarità di accensione.
Circuito impianto di accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione.

Per rilevare le irregolarità di accensione, sono disponibili due metodi:

  • Il primo metodo usa l'ICM per individuare un cilindro soggetto a irregolarità di accensione sul conduttore di RITORNO secondario nel cablaggio di accensione. L'ECM riceve queste informazioni dall'ICM attraverso i conduttori SIGNAL (SEGNALE, irregolarità di accensione) di rilevamento combustione.
  • Il secondo metodo usa la velocità dell'albero motore per individuare un cilindro soggetto a irregolarità di accensione. Le calibrazioni ISL G EPA (Environmental Protection Agency) e/o CARB (California Air Resources Board) rilasciate dopo il 3/12/2014 usano la velocità dell'albero motore per individuare le irregolarità di accensione.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 2 è posizionata sopra il cilindro n. 2 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la percentuale di mancate accensioni del cilindro n. 2 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • L'ECM rende immediatamente non attivo il guasto quando rileva che la percentuale di mancate accensioni del cilindro n. 2 è scesa al di sotto del valore di taratura.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se l'ECM non riceve un segnale sul conduttore di RITORNO secondario o la modifica corrispondente nella velocità di rotazione dell'albero motore in seguito al comando di accensione di un cilindro, l'ECM registra questo evento come irregolarità di accensione. Ci sono tre livelli di gravità per le anomalie legate alla mancata accensione che dipendono dalla frequenza di questa.

Possibili cause di attivazione del codice di guasto 2611:

  • Intervalli di manutenzione delle candele superati
  • Candele o guaine danneggiate
  • Bobina difettosa
  • Cablaggio accensione in cortocircuito o interrotto

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione.

Tutti i conduttori di RITORNO secondari del cablaggio accensione sono fissati insieme mediante fascette. In questo modo ci sarà continuità tra ciascun piedino di RITORNO secondario di ogni bobina e il conduttore di RITORNO secondario principale del connettore cablaggio accensione n. 2. Per le calibrazioni che utilizzano ICM per rilevare l'irregolarità di accensione, se uno dei conduttori di RITORNO secondari viene trovato interrotto, l'ICM riterrà che nel motore si sia verificata una mancata accensione mentre questo non è vero.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di depositi di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice t05-2611.

Data ultima modifica: 18-MAGGIO-2016


Accensione irregolare motore cilindro 3: condizione esistente

CODICE DI GUASTO 2612

Accensione irregolare motore cilindro 3: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2612 PID: SPN: 1325 FMI: 11/31 SPIA: No SRT: | Accensione irregolare motore cilindro 3: condizione esistente. | Possibile diminuzione delle prestazioni motore a causa di irregolarità di accensione.
Circuito impianto di accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione.

Per rilevare le irregolarità di accensione, sono disponibili due metodi:

  • Il primo metodo usa l'ICM per individuare un cilindro soggetto a irregolarità di accensione sul conduttore di RITORNO secondario nel cablaggio di accensione. L'ECM riceve queste informazioni dall'ICM attraverso i conduttori SIGNAL (SEGNALE, irregolarità di accensione) di rilevamento combustione.
  • Il secondo metodo usa la velocità dell'albero motore per individuare un cilindro soggetto a irregolarità di accensione. Le calibrazioni ISL G EPA (Environmental Protection Agency) e/o CARB (California Air Resources Board) rilasciate dopo il 3/12/2014 usano la velocità dell'albero motore per individuare le irregolarità di accensione.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 3 è posizionata sopra il cilindro n. 3 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la percentuale di mancate accensioni del cilindro n. 3 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • L'ECM rende immediatamente non attivo il guasto quando rileva che la percentuale di mancate accensioni del cilindro n. 3 è scesa al di sotto del valore di taratura.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se l'ECM non riceve un segnale sul conduttore di RITORNO secondario o una modifica corrispondente nella velocità di rotazione dell'albero motore in seguito al comando di accensione di un cilindro, l'ECM registra questo evento come irregolarità di accensione. Ci sono tre livelli di gravità per le anomalie legate alla mancata accensione che dipendono dalla frequenza di questa.

Possibili cause di attivazione del codice di guasto 2612:

  • Intervalli di manutenzione delle candele superati
  • Candele o guaine danneggiate
  • Bobina difettosa
  • Cablaggio accensione in cortocircuito o interrotto

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione.

Tutti i conduttori di RITORNO secondari del cablaggio accensione sono fissati insieme mediante fascette. In questo modo ci sarà continuità tra ciascun piedino di RITORNO secondario di ogni bobina e il conduttore di RITORNO secondario principale del connettore cablaggio accensione n. 2. Per le calibrazioni che utilizzano ICM per rilevare l'irregolarità di accensione, se uno dei conduttori di RITORNO secondari viene trovato interrotto, l'ICM riterrà che nel motore si sia verificata una mancata accensione mentre questo non è vero.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di depositi di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice t05-2612.

Data ultima modifica: 11-MAGGIO-2016


Accensione irregolare motore cilindro 4: condizione esistente

CODICE DI GUASTO 2613

Accensione irregolare motore cilindro 4: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2613 PID: SPN: 1323 FMI: 11/31 SPIA: No SRT: | Accensione irregolare motore cilindro 4: condizione esistente. | Possibile diminuzione delle prestazioni motore a causa di irregolarità di accensione.
Circuito impianto di accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione.

Per rilevare le irregolarità di accensione, sono disponibili due metodi:

  • Il primo metodo usa l'ICM per individuare un cilindro soggetto a irregolarità di accensione sul conduttore di RITORNO secondario nel cablaggio di accensione. L'ECM riceve queste informazioni dall'ICM attraverso i conduttori SIGNAL (SEGNALE, irregolarità di accensione) di rilevamento combustione.
  • Il secondo metodo usa la velocità dell'albero motore per individuare un cilindro soggetto a irregolarità di accensione. Le calibrazioni ISL G EPA (Environmental Protection Agency) e/o CARB (California Air Resources Board) rilasciate dopo il 3/12/2014 usano la velocità dell'albero motore per individuare le irregolarità di accensione.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 4 è posizionata sopra il cilindro n. 4 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la percentuale di mancate accensioni del cilindro n. 4 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • L'ECM rende immediatamente non attivo il guasto quando rileva che la percentuale di mancate accensioni del cilindro n. 4 è scesa al di sotto del valore di taratura.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se l'ECM non riceve un segnale sul conduttore di RITORNO secondario o una modifica corrispondente nella velocità di rotazione dell'albero motore in seguito al comando di accensione di un cilindro, l'ECM registra questo evento come irregolarità di accensione. Ci sono tre livelli di gravità per le anomalie legate alla mancata accensione che dipendono dalla frequenza di questa.

Possibili cause di attivazione del codice di guasto 2613:

  • Intervalli di manutenzione delle candele superati
  • Candele o guaine danneggiate
  • Bobina difettosa
  • Cablaggio accensione in cortocircuito o interrotto

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione.

Tutti i conduttori di RITORNO secondari del cablaggio accensione sono fissati insieme mediante fascette. In questo modo ci sarà continuità tra ciascun piedino di RITORNO secondario di ogni bobina e il conduttore di RITORNO secondario principale del connettore cablaggio accensione n. 2. Per le calibrazioni che utilizzano ICM per rilevare l'irregolarità di accensione, se uno dei conduttori di RITORNO secondari viene trovato interrotto, l'ICM riterrà che nel motore si sia verificata una mancata accensione mentre questo non è vero.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di depositi di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice t05-2613.

Data ultima modifica: 11-MAGGIO-2016


Accensione irregolare motore cilindro 5: condizione esistente

CODICE DI GUASTO 2614

Accensione irregolare motore cilindro 5: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2614 PID: SPN: 1327 FMI: 11/31 SPIA: No SRT: | Accensione irregolare motore cilindro 5: condizione esistente. | Possibile diminuzione delle prestazioni motore a causa di irregolarità di accensione.
Circuito impianto di accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione.

Per rilevare le irregolarità di accensione, sono disponibili due metodi:

  • Il primo metodo usa l'ICM per individuare un cilindro soggetto a irregolarità di accensione sul conduttore di RITORNO secondario nel cablaggio di accensione. L'ECM riceve queste informazioni dall'ICM attraverso i conduttori SIGNAL (SEGNALE, irregolarità di accensione) di rilevamento combustione.
  • Il secondo metodo usa la velocità dell'albero motore per individuare un cilindro soggetto a irregolarità di accensione. Le calibrazioni ISL G EPA (Environmental Protection Agency) e/o CARB (California Air Resources Board) rilasciate dopo il 3/12/2014 usano la velocità dell'albero motore per individuare le irregolarità di accensione.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 5 è posizionata sopra il cilindro n. 5 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la percentuale di mancate accensioni del cilindro n. 5 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • L'ECM rende immediatamente non attivo il guasto quando rileva che la percentuale di mancate accensioni del cilindro n. 5 è scesa al di sotto del valore di taratura.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se l'ECM non riceve un segnale sul conduttore di RITORNO secondario o la modifica corrispondente nella velocità di rotazione dell'albero motore in seguito al comando di accensione di un cilindro, l'ECM registra questo evento come irregolarità di accensione. Ci sono tre livelli di gravità per le anomalie legate alla mancata accensione che dipendono dalla frequenza di questa.

Possibili cause di attivazione del codice di guasto 2614:

  • Intervalli di manutenzione delle candele superati
  • Candele o guaine danneggiate
  • Bobina difettosa
  • Cablaggio accensione in cortocircuito o interrotto

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione.

Tutti i conduttori di RITORNO secondari del cablaggio accensione sono fissati insieme mediante fascette. In questo modo ci sarà continuità tra ciascun piedino di RITORNO secondario di ogni bobina e il conduttore di RITORNO secondario principale del connettore cablaggio accensione n. 2. Per le calibrazioni che utilizzano ICM per rilevare l'irregolarità di accensione, se uno dei conduttori di RITORNO secondari viene trovato interrotto, l'ICM riterrà che nel motore si sia verificata una mancata accensione mentre questo non è vero.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di depositi di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice t05-2614.

Data ultima modifica: 11-MAGGIO-2016


Accensione irregolare motore cilindro 6: condizione esistente

CODICE DI GUASTO 2615

Accensione irregolare motore cilindro 6: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2615 PID: SPN: 1328 FMI: 11/31 SPIA: No SRT: | Accensione irregolare motore cilindro 6: condizione esistente. | Possibile diminuzione delle prestazioni motore a causa di irregolarità di accensione.
Circuito impianto di accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione.

Per rilevare le irregolarità di accensione, sono disponibili due metodi:

  • Il primo metodo usa l'ICM per individuare un cilindro soggetto a irregolarità di accensione sul conduttore di RITORNO secondario nel cablaggio di accensione. L'ECM riceve queste informazioni dall'ICM attraverso i conduttori SIGNAL (SEGNALE, irregolarità di accensione) di rilevamento combustione.
  • Il secondo metodo usa la velocità dell'albero motore per individuare un cilindro soggetto a irregolarità di accensione. Le calibrazioni ISL G EPA (Environmental Protection Agency) e/o CARB (California Air Resources Board) rilasciate dopo il 3/12/2014 usano la velocità dell'albero motore per individuare le irregolarità di accensione.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 6 è posizionata sopra il cilindro n. 6 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la percentuale di mancate accensioni del cilindro n. 6 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • L'ECM rende immediatamente non attivo il guasto quando rileva che la percentuale di mancate accensioni del cilindro n. 6 è scesa al di sotto del valore di taratura.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se l'ECM non riceve un segnale sul conduttore di RITORNO secondario o la modifica corrispondente nella velocità di rotazione dell'albero motore in seguito al comando di accensione di un cilindro, l'ECM registra questo evento come irregolarità di accensione. Ci sono tre livelli di gravità per le anomalie legate alla mancata accensione che dipendono dalla frequenza di questa.

Possibili cause di attivazione del codice di guasto 2615:

  • Intervalli di manutenzione delle candele superati
  • Candele o guaine danneggiate
  • Bobina difettosa
  • Cablaggio accensione in cortocircuito o interrotto

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione.

Tutti i conduttori di RITORNO secondari del cablaggio accensione sono fissati insieme mediante fascette. In questo modo ci sarà continuità tra ciascun piedino di RITORNO secondario di ogni bobina e il conduttore di RITORNO secondario principale del connettore cablaggio accensione n. 2. Per le calibrazioni che utilizzano ICM per rilevare l'irregolarità di accensione, se uno dei conduttori di RITORNO secondari viene trovato interrotto, l'ICM riterrà che nel motore si sia verificata una mancata accensione mentre questo non è vero.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di depositi di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice t05-2615.

Data ultima modifica: 11-MAGGIO-2016


Circuito accensione irregolare su più cilindri: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2616

Circuito accensione irregolare su più cilindri: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2616 PID: No SPN: 1322 FMI: 3 SPIA: Giallo SRT: | Circuito accensione irregolare su più cilindri: tensione oltre la norma o in corto su fonte di alimentazione alta. | Possibile diminuzione delle prestazioni.
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione candele e di rilevare la mancata accensione sul conduttore di ritorno secondario del cablaggio accensione. L'ECM riceve questa informazione sulle linee di segnale tensione candela e di segnale rilevamento combustione (mancata accensione).

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione sulla linea segnale sensore rilevamento combustione è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il rilevamento irregolarità di accensione viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Corto tra i piedini nel cablaggio motore.
Vedere Individuazione guasti codice t05-2616.

Data ultima modifica: 17-GIU-2014


Circuito accensione irregolare su più cilindri: tensione sotto la norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2617

Circuito accensione irregolare su più cilindri: tensione sotto la norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2617 PID: No SPN: 1322 FMI: 4 SPIA: Giallo SRT: | Circuito accensione irregolare su più cilindri: tensione sotto la norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle prestazioni.
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione candele e di rilevare la mancata accensione sul conduttore di ritorno secondario del cablaggio accensione. L'ECM riceve questa informazione sulle linee di segnale tensione candela e di segnale rilevamento combustione (mancata accensione).

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una irregolarità di accensione superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il rilevamento irregolarità di accensione viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Cortocircuito nel cablaggio motore.
  • Cortocircuito nel cablaggio accensione.
  • Bobina di accensione danneggiata.
  • ICM danneggiato.
Vedere Individuazione guasti codice t05-2617.

Data ultima modifica: 17-GIU-2014


Circuito sensore 1 temperatura carburante motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 263

Circuito sensore 1 temperatura carburante motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 263 PID: P174 SPN: 174 FMI: 3 SPIA: Giallo SRT: | Circuito sensore 1 temperatura carburante motore: tensione oltre la norma o in corto su fonte di alimentazione alta | Possibile diminuzione delle prestazioni.
Circuito sensore pressione/temperatura uscita regolatore carburante motore

Descrizione circuito

Il sensore pressione/temperatura regolatore carburante motore è un sensore a resistore variabile utilizzato per misurare la temperatura del carburante che esce dal regolatore (bassa pressione) del motore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura uscita regolatore carburante motore. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura del carburante.

Posizione componente

Il sensore pressione/temperatura uscita regolatore carburante motore è ubicato nell'alloggiamento carburante, vicino al sensore di portata massa gassosa.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale temperatura uscita regolatore carburante motore è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura uscita regolatore carburante.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Quando la temperatura del carburante all'uscita del regolatore (bassa pressione) motore è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura del carburante all'uscita del regolatore (bassa pressione) motore è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Corto circuito tra i piedini sulla linea di segnale
  • Circuito interrotto sulla linea di segnale
  • Sensore pressione/temperatura uscita regolatore carburante motore danneggiato.
  • Temperature estremamente basse.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
0 | 32 | Da 30k a 36k
25 | 77 | Da 9k a 11k
50 | 122 | Da 3k a 4k
75 | 167 | 1.350 - 1.500
100 | 212 | 600 - 675
Vedere Individuazione guasti codice t05-263.

Data ultima modifica: 21-OTT-2011


Circuito sensore portata massa aria aspirazione motore: frequenza, ampiezza impulso o intervallo anomalo

CODICE DI GUASTO 2633

Circuito sensore portata massa aria aspirazione motore: frequenza, ampiezza impulso o intervallo anomalo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2633 PID: P132 SPN: 132 FMI: 8/8 SPIA: Giallo SRT: | Circuito sensore portata massa aria aspirazione motore: frequenza, ampiezza impulso o intervallo anomalo | Possibile diminuzione delle prestazioni.
Circuito sensore portata massa aria

Descrizione circuito

Il modulo controllo motore (ECM) utilizza il sensore portata massa aria per misurare la portata di aria al motore e per comandare la valvola regolazione carburante e la valvola ricircolo gas di scarico (EGR) in base a tali rilevamenti. Il sensore portata massa aria fornisce un ingresso basato sulla frequenza che viene interpretato dall'ECM e convertito in portata massa aria.

Posizione componente

Il sensore portata massa aria è montato sul supporto regolazione carburante, appena prima dell'attuatore farfalla.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una tensione inferiore al valore di taratura sulla linea di segnale portata massa aria.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM utilizza per la portata massa aria un valore calcolato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

L'elemento sensibile portata massa aria non può essere pulito. In caso di contaminazione o presenza di sostanze estranee sul sensore, il sensore deve essere sostituito. Quando il sensore portata massa aria viene sostituito, reimpostare la tabella impianto di alimentazione con lo strumento elettronico di assistenza INSITE™. La tensione per il sensore portata massa aria è fornita come alimentazione batteria sotto interruttore attraverso il piedino 31 del cablaggio OEM. Sul lato OEM del circuito deve essere inserito un fusibile da 5 A.

Vedere Individuazione guasti codice t05-2633.

Data ultima modifica: 21-FEB-2014


Temperatura ingresso turbina turbocompressore n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2641

Temperatura ingresso turbina turbocompressore n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2641 PID: S384 SPN: 1180 FMI: 3/3 SPIA: Giallo SRT: | Temperatura ingresso turbina turbocompressore n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta. | Possibile diminuzione delle prestazioni. Nessuna protezione motore per temperatura ingresso turbina turbocompressore motore.
Circuito sensore temperatura ingresso turbina turbocompressore n. 1

Descrizione circuito

Il sensore temperatura ingresso turbina turbocompressore è un sensore a resistore variabile utilizzato per misurare la temperatura dei gas di scarico che entrano nella turbina del turbocompressore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura ingresso turbina turbocompressore motore. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura dei gas di scarico che entrano nella turbina. Il modulo di controllo elettronico (ECM) utilizza il sensore temperatura ingresso turbina turbocompressore motore per la protezione del motore.

Posizione componente

Il sensore temperatura ingresso turbina turbocompressore motore è posizionato sul corpo turbina turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita di continuo dopo un periodo di 2 minuti di riscaldamento successivamente all'avviamento del motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura ingresso turbina turbocompressore è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

  • Viene utilizzato un valore di default per la temperatura ingresso turbina turbocompressore motore.
  • La protezione del motore per temperatura ingresso turbina turbocompressore viene disabilitata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, per 5 secondi devono verificarsi simultaneamente le seguenti condizioni:

  • La temperatura del liquido di raffreddamento motore deve risultare superiore a 0 °C [32 °F].
  • La temperatura aria aspirata compressore turbo e la temperatura aria collettore di aspirazione devono essere superiori a 5 °C [41 °F].
  • Il motore deve restare in funzione per più di 120 secondi.
  • Il motore non deve essere in trascinamento.

Gergo di officina

Il sensore temperatura ingresso turbina turbocompressore condivide i conduttori RITORNO del cablaggio motore con altri sensori. Un RITORNO interrotto può attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito aperto nel sensore.
  • Circuito interrotto nel conduttore di RITORNO o di SEGNALE.
  • Cortocircuito verso fonte di tensione nel conduttore di SEGNALE.
Vedere Individuazione guasti codice t05-2641.

Data ultima modifica: 21-MAGGIO-2014


Temperatura ingresso turbina turbocompressore n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2642

Temperatura ingresso turbina turbocompressore n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2642 PID: S384 SPN: 1180 FMI: 4/4 SPIA: Giallo SRT: | Temperatura ingresso turbina turbocompressore n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle prestazioni. Nessuna protezione motore per temperatura ingresso turbina turbocompressore motore.
Circuito sensore temperatura ingresso turbina

Descrizione circuito

Il sensore temperatura ingresso turbina turbocompressore è un sensore a resistore variabile utilizzato per misurare la temperatura dei gas di scarico che entrano nella turbina del turbocompressore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura ingresso turbina turbocompressore motore. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura dei gas di scarico che entrano nella turbina. Il modulo di controllo elettronico (ECM) utilizza il sensore temperatura ingresso turbina turbocompressore motore per la protezione del motore.

Posizione componente

Il sensore temperatura ingresso turbina turbocompressore motore è posizionato sul corpo turbina turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita di continuo dopo un periodo di 2 minuti di riscaldamento successivamente all'avviamento del motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura ingresso turbina turbocompressore è inferiore a 0,00 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per la temperatura ingresso turbina turbocompressore motore.
  • La protezione del motore per temperatura ingresso turbina turbocompressore viene disabilitata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, per 5 secondi devono verificarsi simultaneamente le seguenti condizioni:

  • La temperatura del liquido di raffreddamento motore deve risultare superiore a 0 °C [32 °F].
  • La temperatura aria aspirata compressore turbo e la temperatura aria collettore di aspirazione devono essere superiori a 5 °C [41 °F].
  • Il motore deve restare in funzione per più di 120 secondi.
  • Il motore non deve essere in trascinamento.

Gergo di officina

Quando la temperatura gas di scarico in ingresso nella turbina del turbocompressore è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura gas di scarico in ingresso nella turbina del turbocompressore è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Il sensore temperatura ingresso turbina turbocompressore condivide i conduttori RITORNO del cablaggio motore con altri sensori. Un RITORNO interrotto può attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio.
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.
  • Sensore temperatura ingresso turbina turbocompressore motore danneggiato.
Vedere Individuazione guasti codice t05-2642.

Data ultima modifica: 28-APR-2014


Circuito sensore 2 posizione farfalla: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2643

Circuito sensore 2 posizione farfalla: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2643 PID: No SPN: 3673 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 2 posizione farfalla: tensione oltre la norma o in corto su fonte di alimentazione alta. | Il regime motore può essere solo quello minimo con un possibile incremento di tale valore.
Circuito attuatore controllo elettronico farfalla

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda l'attuatore farfalla motore, che è un dispositivo di ingresso e uscita. Vi sono 2 sensori di posizione farfalla situati all'interno dell'attuatore farfalla motore che condividono un'alimentazione e un ritorno comune. L'attuatore farfalla motore riceve una tensione di alimentazione a 5 V dall'alimentazione sensore n. 1. L'ECM controlla la posizione della farfalla tramite la linea (+) dell'attuatore farfalla motore.

Posizione componente

L'attuatore farfalla motore è montato tra l'adattatore aspirazione aria e il supporto regolazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale posizione farfalla n. 2 è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'attuatore farfalla motore si porta nella posizione di default e il circuito di comando attuatore farfalla viene disabilitato.
  • Possibile aumento del regime minimo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore di avviamento da OFF a ON.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le cause possibili possono esservi:

  • Attuatore farfalla motore danneggiato
  • Cortocircuito tra i piedini sulla linea segnale di posizione farfalla n. 2.
Vedere Individuazione guasti codice t05-2643.

Data ultima modifica: 31-OTT-2011


Circuito sensore 2 posizione farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2644

Circuito sensore 2 posizione farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2643 PID: No SPN: 3673 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore 2 posizione farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Il regime motore può essere solo quello minimo con un possibile incremento di tale valore.
Circuito attuatore controllo farfalla motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda l'attuatore farfalla motore, che è un dispositivo di ingresso e uscita. Vi sono due sensori di posizione farfalla situati all'interno dell'attuatore farfalla motore che condividono un'alimentazione e un ritorno comune. L'attuatore farfalla motore riceve una tensione di alimentazione a 5 V dall'alimentazione sensore n. 1. L'ECM controlla la posizione della farfalla tramite la linea (+) dell'attuatore farfalla motore.

Posizione componente

L'attuatore farfalla motore è montato tra l'adattatore aspirazione aria e il supporto regolazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale posizione farfalla n. 2 è inferiore a 0,05 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'attuatore farfalla motore si porta nella posizione di default e il circuito di comando attuatore farfalla viene disabilitato.
  • Possibile aumento del regime minimo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore di avviamento da OFF a ON.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le cause possibili possono esservi:

  • Attuatore farfalla motore danneggiato
  • Cortocircuito verso massa sulla linea segnale posizione farfalla n. 2.
  • Circuito interrotto sulla linea segnale posizione farfalla n. 2.
Vedere Individuazione guasti codice t05-2644.

Data ultima modifica: 31-OTT-2011


Sensore posizione farfalla 1 e 2: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2645

Sensore posizione farfalla 1 e 2: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2645 PID: No SPN: 3673 FMI: 2/2 SPIA: Rosso SRT: | Sensore posizione farfalla 1 e 2: dati irregolari, intermittenti o errati. | Il regime motore può essere solo quello minimo con un possibile incremento di tale valore.
Circuito attuatore controllo farfalla motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda l'attuatore farfalla motore, che è un dispositivo di ingresso e uscita. Vi sono due sensori di posizione farfalla situati all'interno dell'attuatore farfalla motore che condividono un'alimentazione e un ritorno comune. L'attuatore farfalla motore riceve una tensione di alimentazione a 5 V dall'alimentazione sensore n. 1. L'ECM controlla la posizione della farfalla tramite la linea (+) dell'attuatore farfalla motore.

Posizione componente

L'attuatore farfalla motore è montato tra l'adattatore aspirazione aria e il supporto regolazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è su ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la differenza tra il segnale posizione farfalla n. 1 e il segnale posizione farfalla n. 2 è maggiore del 20% per più di 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il regime motore può essere solo quello minimo con un possibile incremento di tale valore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Attuatore farfalla motore danneggiato
  • Corto tra i piedini nel cablaggio motore.
Vedere Individuazione guasti codice t05-2645.

Data ultima modifica: 31-OTT-2011


Circuito sensore 1 temperatura carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 265

Circuito sensore 1 temperatura carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 265 PID: P174 SPN: 174 FMI: 4 SPIA: Giallo SRT: | Circuito sensore 1 temperatura carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle prestazioni.
Circuito sensore temperatura 1 carburante motore

Descrizione circuito

Il sensore pressione/temperatura uscita regolatore carburante motore è un sensore a resistore variabile utilizzato per misurare la temperatura del carburante che esce dal regolatore (bassa pressione) del motore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura uscita regolatore carburante motore. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura del carburante.

Posizione componente

Il sensore pressione/temperatura uscita regolatore carburante motore è ubicato nell'alloggiamento carburante, vicino al sensore di portata massa gassosa.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale temperatura uscita regolatore carburante motore è inferiore a 0,06 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura uscita regolatore carburante.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Quando la temperatura del carburante è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura del carburante è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito segnale in corto verso la massa sul cablaggio
  • Circuito segnale in corto verso il ritorno o la massa sul sensore
  • Sensore pressione/temperatura uscita regolatore carburante motore danneggiato.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura deve corrispondere a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
0 | 32 | Da 30k a 36k
25 | 77 | Da 9k a 11k
50 | 122 | Da 3k a 4k
75 | 167 | 1.350 - 1.500
100 | 212 | 600 - 675
Vedere Individuazione guasti codice t05-265.

Data ultima modifica: 21-OTT-2011


Riscaldatore sensore ossigeno ingresso post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2686

Riscaldatore sensore ossigeno ingresso post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2686 PID: SPN: 3222 FMI: 3/3 SPIA: Giallo SRT: | Riscaldatore sensore ossigeno ingresso post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta. | Possibile diminuzione delle prestazioni.
Circuito riscaldatore sonda lambda gas di scarico post-trattamento motore 1

Descrizione circuito

Il modulo di controllo motore (ECM) usa questo sensore per determinare la composizione dei gas di scarico e quindi regolare l'alimentazione di carburante in modo da mantenere il rapporto aria/carburante prescritto durante il funzionamento a circuito chiuso. Il circuito del riscaldatore è alimentato dall'ECM in modo da mantenere una temperatura appropriata in corrispondenza della sonda.

Posizione componente

Il sensore gas di scarico post-trattamento motore 1 è situato nell'impianto di scarico del veicolo, appena a valle del turbocompressore.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando il commutatore a chiave viene inserito e prima di comandare l'attivazione del riscaldatore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva tensione nel circuito di alimentazione del riscaldatore gas di scarico post-trattamento motore quando il riscaldatore è spento.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore di accensione su ON per 10 secondi, quindi avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La sonda lambda gas di scarico post-trattamento motore 1 viene utilizzata per regolare l'alimentazione in modo da mantenere il rapporto stechiometrico aria/carburante nel funzionamento a circuito chiuso.

Questo codice di guasto si attiva quando viene rilevato un corto circuito verso l'alimentazione nel circuito del riscaldatore sensore gas di scarico post-trattamento 1.

Vedere Individuazione guasti codice t05-2686.

Data ultima modifica: 17-GIU-2016


Riscaldatore sensore ossigeno ingresso post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2687

Riscaldatore sensore ossigeno ingresso post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2687 PID: SPN: 3222 FMI: 4/4 SPIA: Giallo SRT: | Riscaldatore sensore ossigeno ingresso post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle prestazioni.
Circuito riscaldatore sonda lambda gas di scarico post-trattamento motore 1

Descrizione circuito

Il modulo di controllo motore (ECM) usa questo sensore per determinare la composizione dei gas di scarico e quindi regolare l'alimentazione di carburante in modo da mantenere il rapporto aria/carburante prescritto durante il funzionamento a circuito chiuso. Il circuito del riscaldatore è alimentato dall'ECM in modo da mantenere una temperatura appropriata in corrispondenza della sonda.

Posizione componente

La sonda lambda gas di scarico post-trattamento motore 1 è situata nell'impianto di scarico del veicolo, appena a valle del turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita di continuo dopo un periodo di riscaldamento prestabilito successivamente all'avviamento del motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione di alimentazione del riscaldatore sonda lambda gas di scarico post-trattamento motore è inferiore al valore di taratura quando il riscaldatore è acceso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 5 minuti.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La sonda lambda gas di scarico post-trattamento motore 1 viene utilizzata per regolare l'alimentazione in modo da mantenere il rapporto stechiometrico aria/carburante nel funzionamento a circuito chiuso.

Questo codice di guasto si attiva quando viene rilevato un corto circuito verso massa nel circuito del riscaldatore sonda lambda gas di scarico post-trattamento motore 1.

Vedere Individuazione guasti codice t05-2687.

Data ultima modifica: 17-GIU-2016


Riscaldatore sensore di ossigeno uscita post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2688

Riscaldatore sensore di ossigeno uscita post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2688 PID: SPN: 3232 FMI: 3/3 SPIA: Giallo SRT: | Riscaldatore sensore di ossigeno uscita post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta. | Possibile diminuzione delle prestazioni.
Circuito riscaldatore sonda lambda gas di scarico post-trattamento 2

Descrizione circuito

Il modulo di controllo motore (ECM) usa questo sensore per determinare la composizione dei gas di scarico e quindi regolare l'alimentazione di carburante in modo da mantenere il rapporto aria/carburante prescritto durante il funzionamento a circuito chiuso. Il circuito del riscaldatore è alimentato dall'ECM in modo da mantenere una temperatura appropriata in corrispondenza della sonda.

Posizione componente

La sonda lambda gas di scarico post-trattamento 2 è situata nell'impianto di scarico del veicolo, appena a valle dell'uscita post-trattamento.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando il commutatore a chiave viene inserito e prima di comandare l'attivazione del riscaldatore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione di alimentazione del riscaldatore sonda lambda gas di scarico post-trattamento motore 2 è superiore a 0 V c.c. quando il riscaldatore è spento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore di accensione su ON per 10 secondi, quindi avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La sonda lambda gas di scarico post-trattamento 2 viene utilizzata per regolare l'alimentazione in modo da mantenere il rapporto stechiometrico aria/carburante nel funzionamento a circuito chiuso.

Questo codice di guasto si attiva quando viene rilevato un corto circuito verso l'alimentazione nel circuito del riscaldatore sonda lambda gas di scarico post-trattamento 2.

Vedere Individuazione guasti codice t05-2688.

Data ultima modifica: 17-GIU-2016


Riscaldatore sensore di ossigeno uscita post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2689

Riscaldatore sensore di ossigeno uscita post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2689 PID: SPN: 3232 FMI: 4 SPIA: Giallo SRT: | Riscaldatore sensore di ossigeno uscita post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle prestazioni.
Circuito riscaldatore sonda lambda gas di scarico post-trattamento 2

Descrizione circuito

Il modulo di controllo motore (ECM) usa questo sensore per determinare la composizione dei gas di scarico e quindi regolare l'alimentazione di carburante in modo da mantenere il rapporto aria/carburante prescritto durante il funzionamento a circuito chiuso. Il circuito del riscaldatore è alimentato dall'ECM in modo da mantenere una temperatura appropriata in corrispondenza della sonda.

Posizione componente

La sonda lambda gas di scarico post-trattamento 2 è situata nell'impianto di scarico del veicolo, appena a valle dell'uscita post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita di continuo dopo un periodo di riscaldamento prestabilito successivamente all'avviamento del motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione di alimentazione del riscaldatore sonda lambda gas di scarico post-trattamento 2 è inferiore al valore di taratura quando il riscaldatore è acceso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 5 minuti.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La sonda lambda gas di scarico post-trattamento 2 viene utilizzata per regolare l'alimentazione in modo da mantenere il rapporto stechiometrico aria/carburante nel funzionamento a circuito chiuso.

Questo codice di guasto si attiva quando viene rilevato un corto circuito verso massa nel circuito del riscaldatore sonda lambda gas di scarico post-trattamento 2.

Vedere Individuazione guasti codice t05-2689.

Data ultima modifica: 17-GIU-2016


Pressione ingresso valvola regolazione gas motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2722

Pressione ingresso valvola regolazione gas motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2722 PID: No SPN: 1390 FMI: 0/16 SPIA: Giallo SRT: | Pressione ingresso valvola regolazione gas motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. | Possibile diminuzione delle prestazioni.
Circuito sensore pressione/temperatura uscita regolatore carburante motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) utilizza il sensore di pressione/temperatura uscita regolatore carburante motore (sensore multiplo) per misurare la pressione e la temperatura del carburante in ingresso nella valvola di regolazione carburante motore. Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione/temperatura uscita regolatore carburante motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione/temperatura uscita regolatore carburante motore invia un segnale all'ECM sul circuito segnale sensore pressione ingresso regolatore carburante motore. La tensione del segnale di questo sensore varia in funzione della pressione del carburante in uscita dal regolatore (bassa pressione) del motore.

Posizione componente

Il sensore pressione/temperatura uscita regolatore carburante motore è ubicato nell'alloggiamento carburante, a monte del sensore di portata massa gassosa.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando l'ECM rileva un regime motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione del carburante che esce dal regolatore (bassa pressione) motore è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la pressione di alimentazione rientra nella normale gamma di esercizio.

Gergo di officina

Il sensore pressione/temperatura uscita regolatore carburante motore rileva la pressione del carburante a valle della valvola intercettazione carburante. Il modulo carburante ISLG ha un regolatore di bassa pressione di sovralimentazione di riferimento che aumenta la pressione carburante disponibile alla valvola di regolazione carburante in rapporto all'aumento della pressione di sovralimentazione. Questo contribuisce ad ottimizzare la regolazione del carburante sull'intera gamma della portata di alimentazione. Il riferimento sovralimentazione al regolatore bassa pressione viene fornito al cappellotto a tenuta tramite un flessibile pneumatico esterno e relativi raccordi. Il calo di pressione tende ad aumentare all'aumentare della portata.

I tipi di impianti di alimentazione utilizzabili sono due: metano compresso (CNG) gas di petrolio liquefatto (GPL. L'impianto di alimentazione fino al regolatore (bassa pressione) motore è fornito dal fornitore di primo impianto (OEM). Se la pressione di alimentazione all'ingresso del regolatore (bassa pressione) motore è eccessiva, questo indica un problema con l'impianto di alimentazione fornito dall'OEM o con l'alimentazione carburante.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Sensore pressione/temperatura uscita regolatore carburante motore danneggiato
  • Regolatore (bassa pressione) motore danneggiato
  • Pressione carburante eccessiva sul regolatore (bassa pressione) motore.
Vedere Individuazione guasti codice t05-2722.

Data ultima modifica: 31-OTT-2011


Pressione ingresso valvola regolazione gas motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2723

Pressione ingresso valvola regolazione gas motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2723 PID: SPN: 1390 FMI: 1/18 SPIA: Giallo SRT: | Pressione ingresso valvola regolazione gas motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. | Possibile diminuzione delle prestazioni.
Circuito sensore pressione/temperatura uscita regolatore carburante motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) utilizza il sensore di pressione/temperatura uscita regolatore carburante motore (sensore multiplo) per misurare la pressione e la temperatura del carburante in ingresso nella valvola di regolazione carburante motore. Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione/temperatura uscita regolatore carburante motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione/temperatura uscita regolatore carburante motore invia un segnale all'ECM sul circuito segnale pressione ingresso regolatore carburante motore. La tensione nel circuito segnale pressione varia in funzione della pressione del carburante in uscita dal regolatore (bassa pressione) del motore.

Posizione componente

Il sensore pressione/temperatura uscita regolatore carburante motore è ubicato nell'alloggiamento carburante, a monte del sensore di portata massa gassosa.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando l'ECM rileva un regime motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione del carburante che esce dal regolatore (bassa pressione) motore è inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Avviare il motore e farlo girare alla potenza nominale per convalidare la riparazione.

L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la pressione di alimentazione rientra nella normale gamma di esercizio.

Gergo di officina

Il sensore pressione/temperatura uscita regolatore carburante motore rileva la pressione del carburante a valle della valvola intercettazione carburante motore. Questo codice di guasto può essere attivato dalla presenza di un intasamento nella valvola di intercettazione carburante motore. Il modulo carburante ISL G ha un regolatore di bassa pressione di sovralimentazione con riferimento che aumenta la pressione carburante disponibile alla valvola di regolazione carburante in rapporto all'aumento della pressione di sovralimentazione.

Questo contribuisce ad ottimizzare la regolazione del carburante sull'intera gamma della portata di alimentazione. Il riferimento sovralimentazione al regolatore bassa pressione viene fornito al cappellotto a tenuta tramite un flessibile pneumatico esterno e relativi raccordi. Il calo di pressione tende ad aumentare all'aumento della portata e pertanto la pressione di alimentazione potrebbe essere insufficiente in condizioni di portata elevata (come durante una prova di stallo o con il motore in funzione alla potenza nominale). Questo controllo diagnostico fa riferimento alla pressione di uscita compressore turbocompressore per determinare la pressione di alimentazione minima. Se la tubazione di riferimento sovralimentazione del regolatore carburante motore è danneggiata, il regolatore (bassa pressione) motore non sarà in grado di compensare l'aumento della pressione di sovralimentazione con conseguente possibile attivazione del codice di guasto.

I tipi di impianti di alimentazione utilizzabili sono due: metano compresso (CNG) gas di petrolio liquefatto (GPL. L'impianto fino al regolatore (bassa pressione) motore è fornito dall'OEM. Se la pressione di alimentazione all'ingresso del regolatore (bassa pressione) motore è insufficiente, questo indica un problema con l'impianto di alimentazione fornito dall'OEM o con l'alimentazione carburante.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Sensore pressione/temperatura uscita regolatore carburante motore danneggiato
  • Pressione di alimentazione bassa fornita dall'impianto di alimentazione OEM
  • Regolatore (bassa pressione) motore danneggiato
  • Tubazione di riferimento sovralimentazione regolatore carburante motore danneggiata
  • Valvola intercettazione carburante danneggiata.
Vedere Individuazione guasti codice t05-2723.

Data ultima modifica: 31-OTT-2011


Pressione alimentazione gas (regolata): dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2724

Pressione alimentazione gas (regolata): dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2724 PID: P159 SPN: 159 FMI: 0/16 SPIA: Giallo SRT: | Pressione alimentazione gas (regolata): dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. | Possibile diminuzione delle prestazioni.
Circuito sensore pressione/temperatura ingresso regolatore carburante motore

Descrizione circuito

Il modulo di controllo MOTORE (ECM) invia l'alimentazione a 5 V al sensore pressione regolatore carburante motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione ingresso regolatore carburante motore invia un segnale all'ECM sul circuito segnale sensore pressione ingresso regolatore carburante motore. La tensione del segnale di questo sensore varia in funzione della pressione del carburante in ingresso nel regolatore (bassa pressione) motore.

Posizione componente

Il sensore pressione ingresso regolatore carburante motore è ubicato nell'alloggiamento carburante, vicino al condotto alimentazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando l'ECM rileva un regime motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione del carburante che entra nel regolatore (bassa pressione) motore è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la pressione di alimentazione rientra nella normale gamma di esercizio.

Gergo di officina

I tipi di impianti di alimentazione utilizzabili sono due: metano compresso (CNG) gas di petrolio liquefatto (GPL. L'impianto di alimentazione fino al regolatore (bassa pressione) motore è fornito dal fornitore di primo impianto (OEM). Se la pressione di alimentazione all'ingresso del regolatore (bassa pressione) motore è eccessiva, questo indica un problema con l'impianto di alimentazione fornito dall'OEM o con l'alimentazione carburante.

Questo è un codice di guasto esclusivamente informativo e non viene utilizzato per la diagnosi dei componenti dell'impianto di alimentazione Cummins® difettosi.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Serbatoi carburante sovrapressurizzati
  • Regolatore (alta pressione) OEM danneggiato.
Vedere Individuazione guasti codice t05-2724.

Data ultima modifica: 24-GIU-2016


Pressione alimentazione gas (regolata): dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2725

Pressione alimentazione gas (regolata): dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2725 PID: P159 SPN: 159 FMI: 1/18 SPIA: Giallo SRT: | Pressione alimentazione gas (regolata): dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. | Possibile diminuzione delle prestazioni.
Circuito sensore pressione carburante

Descrizione circuito

Il modulo di controllo MOTORE (ECM) invia l'alimentazione a 5 V al sensore pressione regolatore carburante motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione ingresso regolatore carburante motore invia un segnale all'ECM sul circuito segnale sensore pressione ingresso regolatore carburante motore. La tensione del segnale di questo sensore varia in funzione della pressione del carburante in ingresso nel regolatore (bassa pressione) motore.

Posizione componente

Il sensore pressione carburante è ubicato sul supporto regolatore bassa pressione carburante, vicino al condotto di ingresso carburante verso il retro del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando l'ECM rileva un regime motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione del carburante che entra nel regolatore (bassa pressione) motore è inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica non viene superata.

La pressione ingresso carburante bassa può attivare la riduzione per protezione motore con una possibile spia di arresto motore lampeggiante a causa della pressione uscita carburante molto bassa. L'arresto del motore si verifica 30 secondi dopo che la spia rossa comincia a lampeggiare senza codici di guasto 2723 o 2991 relativi alla pressione uscita bassa attivi.

Condizioni di cancellazione del codice di guasto

Avviare il motore e farlo girare alla potenza nominale per convalidare la riparazione.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la pressione di alimentazione rientra nella normale gamma di esercizio.

Gergo di officina

I tipi di impianti di alimentazione utilizzabili sono due: metano compresso (CNG) gas di petrolio liquefatto (GPL). L'impianto di alimentazione fino al regolatore (bassa pressione) motore è fornito dal fornitore di primo impianto (OEM). Se la pressione di alimentazione all'ingresso del regolatore (bassa pressione) motore è insufficiente, questo indica un problema con l'impianto di alimentazione fornito dall'OEM o con l'alimentazione carburante.

La pressione carburante tende a diminuire all'aumentare della portata. Pertanto, la pressione di alimentazione potrebbe essere insufficiente in condizioni di portata elevata, come durante una prova di stallo o con il motore in funzione alla potenza nominale.

Questo è un codice di guasto esclusivamente informativo e non viene utilizzato per la diagnosi dei componenti dell'impianto di alimentazione Cummins® difettosi.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Pressione o livello del carburante nel serbatoio insufficiente
  • Regolatore (alta pressione) OEM danneggiato
  • Intasamento tubazioni o filtro carburante
  • Valvola di intercettazione carburante OEM intasata o chiusa.
Vedere Individuazione guasti codice t05-2725.

Data ultima modifica: 02-DIC-2016


Temperatura gas di scarico 2 post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2742

Temperatura gas di scarico 2 post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2742 PID: SPN: 3249 FMI: 17 SPIA: MIL SRT: | Temperatura 2 gas di scarico post-trattamento - Dati validi ma inferiori alla normale gamma di esercizio - Livello meno grave. | Nessuna conseguenza per le prestazioni.
Impianto di post-trattamento

Descrizione circuito

I sensori temperatura gas di scarico post-trattamento sono utilizzati dal modulo di controllo motore (ECM) per monitorare le temperature scarico motore nell'impianto post-trattamento. Il sensore temperatura gas di scarico post-trattamento è un termistore che modifica la resistenza in base alla temperatura in corso di misurazione. L'ECM fornisce una tensione di riferimento di 5 V al sensore. L'ECM controlla il cambiamento della tensione segnale e la converte in un valore di temperatura.

Quando la temperatura scarico è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dei gas di scarico è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

I sensori temperatura gas di scarico post-trattamento sono ubicati nell'impianto di post-trattamento. Il sensore 1 temperatura del gas di scarico post-trattamento è montato sul corpo del catalizzatore fra i mattoni del catalizzatore. Il sensore 2 temperatura gas di scarico post-trattamento è ubicato all'uscita del corpo del catalizzatore post-trattamento.

Condizioni di esecuzione della diagnostica

  • La diagnostica è eseguita di continuo con motore in funzione e temperatura del liquido di raffreddamento superiore a 80 °C [176 °F].

Condizioni di attivazione dei codici di guasto

  • L'ECM rileva che la temperatura misurata all'uscita del catalizzatore non corrisponde alla temperatura prevista.

Intervento effettuato quando il codice di guasto è attivo

  • Questo codice di guasto si attiva immediatamente quando la diagnostica non dà esito positivo.
  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per il valore di lettura del sensore 2 temperatura ingresso catalizzatore post-trattamento.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione:

  • Portare il commutatore di accensione su OFF (spento) e lasciare raffreddare il motore finché il sensore 2 temperatura gas di scarico post-trattamento rileva un valore inferiore a 100 °C [212 °F].
  • Avviare il motore e farlo girare al minimo per 10 minuti.
  • Controllare il veicolo su dinamometro a rulli con un carico motore superiore a 450 N•m. [332 lb-piede] per almeno 10 minuti.
  • Se il dinamometro a rulli non è disponibile, eseguire una prova su strada del veicolo in condizioni di carico di almeno 72 km/h [45 mph] per un tempo minimo di 10 minuti.
  • L'ECM disattiva immediatamente il codice di guasto quando l'esecuzione della diagnostica dà esito positivo.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Verificare che la calibrazione dell'ECM sia corretta. Controllare il resoconto revisioni calibrazione riscontrato su QuickServe® Online per le modifiche applicabili alla calibrazione memorizzata nell'ECM. Eventualmente, ricalibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Alta resistenza dei cavi di SEGNALE o di RITORNO del sensore 2 temperatura gas di scarico post-trattamento.
  • Trafilamenti impianto di scarico tra il turbocompressore e il catalizzatore post-trattamento.
  • Eccessivo calo di temperatura dei gas di scarico tra l'uscita del turbocompressore e l'ingresso dell'impianto di post-trattamento.
Vedere Individuazione guasti codice t05-2742.

Data ultima modifica: 18-LUG-2014


Attuatore controllo farfalla motore: corrente superiore alla norma o circuito collegato a terra

CODICE DI GUASTO 2752

Attuatore controllo farfalla motore: corrente superiore alla norma o circuito collegato a terra

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2752 PID: No SPN: 3464 FMI: 6/6 SPIA: Rosso SRT: | Attuatore controllo farfalla motore: corrente superiore alla norma o circuito collegato a terra. | Il regime motore può essere solo quello minimo con un possibile incremento di tale valore.
Circuito attuatore controllo elettronico farfalla

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda l'attuatore farfalla motore, che è un dispositivo di ingresso e uscita. Vi sono due sensori di posizione farfalla situati all'interno dell'attuatore farfalla motore che condividono un'alimentazione e un ritorno comune. L'attuatore farfalla motore riceve una tensione di alimentazione a 5 V dall'alimentazione sensore n. 1. L'ECM controlla la posizione della farfalla tramite la linea (+) dell'attuatore farfalla motore.

Posizione componente

L'attuatore controllo elettronico farfalla è montato tra l'adattatore aspirazione aria e il supporto regolazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un'interruzione o un corto circuito sulle linee (+) o (-) attuatore farfalla motore per 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

  • L'attuatore farfalla motore si sposta nella posizione di default.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Corto circuito sulla linea (+) o (-) attuatore farfalla motore
  • Circuito interrotto sulla linea (+) o (-) attuatore farfalla motore
  • Attuatore farfalla motore danneggiato.
Vedere Individuazione guasti codice t05-2752.

Data ultima modifica: 27-MAR-2018


Attuatore controllo elettronico farfalla motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 2758

Attuatore controllo elettronico farfalla motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2758 PID: SPN: 3464 FMI: 0/0 SPIA: Rosso SRT: | Attuatore controllo elettronico farfalla motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. | Il motore si arresta.
Circuito attuatore controllo elettronico farfalla

Descrizione circuito

Il modulo di controllo motore (ECM) comanda l'attuatore farfalla motore, che è un dispositivo di ingresso e uscita. Vi sono due sensori di posizione farfalla situati all'interno dell'attuatore farfalla motore che condividono un'alimentazione e un ritorno comune. L'attuatore farfalla motore riceve una tensione di alimentazione a 5 V dall'alimentazione sensore n. 1. L'ECM controlla la posizione della farfalla tramite la linea (+) dell'attuatore farfalla motore.

Posizione componente

L'attuatore controllo elettronico farfalla è montato tra l'adattatore aspirazione aria e il supporto regolazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON, il regime motore è superiore a 1000 giri/min. e l'attuatore farfalla motore ha ricevuto il comando di chiusura.

Condizioni di attivazione dei codici di guasto

L'ECM registra questo guasto se la posizione della farfalla rilevata supera quella comandata di una quantità prestabilita e la portata massa aria supera il valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

L'ECM comanda l'arresto del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Inceppamento attuatore farfalla motore
  • Attuatore farfalla danneggiato.

Se il codice di guasto diventa attivo all'avviamento quando le condizioni ambientali sono, o sono state, sotto 0 °C [32 °F] nelle ultime 24 ore, controllare che sull'attuatore farfalla non vi siano tracce di umidità o di ghiaccio. La condensa congelata nell'aspirazione aria può causare l'attivazione di questo codice di guasto.

Vedere Individuazione guasti codice t05-2758.

Data ultima modifica: 17-MAR-2016


Attuatore controllo elettronico farfalla motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 2759

Attuatore controllo elettronico farfalla motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2759 PID: SPN: 3464 FMI: 1/1 SPIA: Rosso SRT: | Attuatore controllo elettronico farfalla motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. | Il regime motore può essere solo quello minimo con un possibile incremento di tale valore.
Circuito attuatore controllo elettronico farfalla

Descrizione circuito

Il modulo di controllo motore (ECM) comanda l'attuatore farfalla motore, che è un dispositivo di ingresso e uscita. Vi sono due sensori di posizione farfalla situati all'interno dell'attuatore farfalla motore che condividono un'alimentazione e un ritorno comune. L'attuatore farfalla motore riceve una tensione di alimentazione a 5 V dall'alimentazione sensore n. 1. L'ECM controlla la posizione della farfalla tramite la linea (+) dell'attuatore farfalla motore.

Posizione componente

L'attuatore controllo elettronico farfalla è montato tra l'adattatore aspirazione aria e il supporto regolazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON, il regime motore è superiore a 1000 giri/min. e l'attuatore farfalla motore ha ricevuto il comando di apertura.

Condizioni di attivazione dei codici di guasto

L'ECM registra questo guasto se la posizione della farfalla rilevata è inferiore a quella comandata di una quantità prestabilita.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

L'ECM comanda lo spostamento dell'attuatore farfalla motore in una posizione prestabilita.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Attuatore farfalla danneggiato.

Se il codice di guasto diventa attivo all'avviamento quando le condizioni ambientali sono, o sono state, sotto 0 °C [32 °F] nelle ultime 24 ore, controllare che sull'attuatore farfalla non vi siano tracce di umidità o di ghiaccio. La condensa congelata nell'aspirazione aria può causare l'attivazione di questo codice di guasto.

Vedere Individuazione guasti codice t05-2759.

Data ultima modifica: 17-MAR-2016


Modulo di controllo accensione motore n. 1: condizione presente

CODICE DI GUASTO 2766

Modulo di controllo accensione motore n. 1: condizione presente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2766 PID: SPN: 1292 FMI: 31 SPIA: Rosso SRT: | Modulo di controllo accensione motore n. 1: condizione presente. Il modulo di controllo accensione (ICM) rimane in modalità arresto scintilla quando il modulo di controllo motore (ECM) richiede la scintilla. | Possibile riduzione delle prestazioni. Il motore potrebbe arrestarsi.
Circuito segnale sistema accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un ICM indipendente per azionare l'impianto di accensione. La fasatura accensione è controllata dall'ECM. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro appropriato nell'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sul conduttore di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite il conduttore o i conduttori di tensione di carica e di RITORNO principale del cablaggio accensione. L'ICM è in grado di misurare la tensione candele e di rilevare la mancata accensione sul conduttore di RITORNO secondario del cablaggio accensione. L'ECM riceve questa informazione sui conduttori di segnale tensione candela e di SEGNALE rilevamento combustione (mancata accensione). La diagnostica dell'ICM viene comunicata all'ECM tramite il collegamento trasmissione dati J1939.

Posizione componente

L'ICM è ubicato sul lato aspirazione del motore, sotto il supporto regolazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o quando il motore gira a un regime superiore a 180 giri/min.

Condizioni di attivazione dei codici di guasto

Se la risposta della modalità di accensione dell'ICM rimane in modalità arresta scintilla e l'ECM ha richiesto la scintilla per un numero tarato di cicli.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Se la risposta dall'ICM è la stessa della modalità di accensione comandata per 50 cicli consecutivi o ciclo di disinserimento/inserimento del commutatore a chiave.

Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • È possibile usare il comando "Resetta tutti i guasti dello strumento elettronico di assistenza INSITE™" per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia di segnalazione guasti (MIL) delle applicazioni Diagnostica di bordo (OBD).

Gergo di officina

A seconda delle condizioni di funzionamento del motore, l'ICM riceve dall'ECM un comando di funzionamento in tre diverse modalità di accensione.

  • Modalità singola: l'ICM fornisce energia di accensione alla bobina una sola volta per evento di accensione
  • Modalità doppia: l'ICM fornisce energia di accensione alla bobina due volte per evento di accensione
  • Modalità arresto scintilla: l'ICM può interrompere la fornitura di energia di accensione quando richiesto.

Quando questo codice di guasto è attivo, possono verificarsi alcuni problemi di prestazione del motore.

Questo difetto può verificarsi per le seguenti ragioni:

  • ICM danneggiato.
Vedere Individuazione guasti codice t05-2766.

Data ultima modifica: 08-OTT-2015


Sensore portata massa gas 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2775

Sensore portata massa gas 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2775 PID: P149 SPN: 1241 FMI: 0/16 SPIA: Giallo SRT: | Sensore portata massa gas 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. | Possibile diminuzione delle prestazioni.
Circuito sensore portata massa gassosa

Descrizione circuito

Il modulo di controllo motore (ECM) utilizza il sensore portata massa gassosa per misurare la portata di carburante nel motore e per comandare la valvola di regolazione carburante in base a tali rilevamenti.

Posizione componente

Il sensore portata massa gassosa è situato sull'alloggiamento controllo alimentazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore viene avviato o è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la portata gas effettiva è superiore a quella prescritta di una quantità prestabilita per più di 3 secondi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

L'ECM provvede alla reimpostazione delle tabelle impianto di alimentazione.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Pressione carburante inadeguata.
  • Letture irregolari dovute alla presenza di depositi sul filtro a flusso laminare.
  • Contaminazione con olio del miscelatore e del sensore portata gas.
  • Valvola di regolazione carburante danneggiata.
Vedere Individuazione guasti codice t05-2775.

Data ultima modifica: 28-MAR-2016


Sensore portata massa gas 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2776

Sensore portata massa gas 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2776 PID: P149 SPN: 1241 FMI: 0/18 SPIA: Giallo SRT: | Sensore portata massa gas 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. | Possibile diminuzione delle prestazioni.
Circuito sensore portata massa gassosa

Descrizione circuito

Il modulo controllo motore (ECM) utilizza il sensore portata massa gassosa per misurare la portata di carburante nel motore e per comandare la valvola regolazione carburante in base a tali rilevamenti.

Posizione componente

Il sensore portata massa gassosa è situato sull'alloggiamento controllo alimentazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la portata gas effettiva è inferiore a quella prescritta di una quantità prestabilita per più di 3 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede alla reimpostazione delle tabelle impianto di alimentazione.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

I possibili modi di guasto sono:

  • Pressione carburante inadeguata o livello carburante basso.
  • Presenza di intasamenti causati da depositi nel filtro a flusso laminare e contaminazione olio nel miscelatore e nel sensore portata gas.
  • Ostruzioni nell'impianto di alimentazione.
  • Valvola di regolazione carburante danneggiata.
  • Trafilamenti nell'impianto di alimentazione.
Vedere Individuazione guasti codice t05-2776.

Data ultima modifica: 28-MAR-2016


Pressione sovralimentazione 1 turbocompressore motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2782

Pressione sovralimentazione 1 turbocompressore motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2782 PID: SPN: 1127 FMI: 0/16 SPIA: Giallo SRT: | Pressione sovralimentazione 1 turbocompressore motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo | Possibile diminuzione delle prestazioni.
Sensore pressione ingresso farfalla motore

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione ingresso farfalla motore sul circuito 2 di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione ingresso farfalla motore invia un segnale all'ECM sul circuito segnale sensore pressione ingresso farfalla motore. La tensione del segnale sensore varia in base alla pressione dell'aria che entra nella farfalla motore. L'ECM rileva una tensione segnale bassa quando la pressione ingresso farfalla motore è bassa. L'ECM rileva una tensione segnale alta quando la pressione ingresso farfalla motore è alta.

Posizione componente

Il sensore pressione ingresso farfalla motore è montato nel flusso di aria aspirata, a valle dello scambiatore di calore aria di sovralimentazione, subito prima dell'attuatore farfalla.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore di accensione è in posizione ON e il motore non è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione aspirazione farfalla è superiore al valore di taratura per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore di accensione in posizione ON e attendere 30 secondi. Non avviare il motore.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore pressione ingresso farfalla motore è stato indicato in precedenti prodotti come sensore pressione di sovralimentazione e sensore pressione ingresso miscelatore.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Sensore pressione aspirazione farfalla danneggiato.
  • Turbo o valvola wastegate danneggiati
  • Turbo montato non idoneo.
Vedere Individuazione guasti codice t05-2782.

Data ultima modifica: 18-GIU-2014


Pressione sovralimentazione 1 turbocompressore motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2783

Pressione sovralimentazione 1 turbocompressore motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2783 PID: S309 SPN: 1127 FMI: 18 SPIA: Giallo SRT: | Pressione sovralimentazione 1 turbocompressore motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo | Possibile diminuzione delle prestazioni motore.
Sensore pressione ingresso farfalla motore

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione ingresso farfalla motore sul circuito 2 di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione ingresso farfalla motore invia un segnale all'ECM sul circuito segnale sensore pressione ingresso farfalla motore. La tensione del segnale sensore varia in base alla pressione dell'aria che entra nella farfalla motore. L'ECM rileva una tensione segnale bassa quando la pressione ingresso farfalla motore è bassa. L'ECM rileva una tensione segnale alta quando la pressione ingresso farfalla motore è alta.

Posizione componente

Il sensore pressione ingresso farfalla motore è montato nel flusso di aria aspirata, a valle dello scambiatore di calore aria di sovralimentazione, subito prima dell'attuatore farfalla.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore di accensione è in posizione ON e il motore non è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione aspirazione farfalla è superiore inferiore al valore di taratura per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore di accensione in posizione ON e attendere 30 secondi. Non avviare il motore.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore pressione ingresso farfalla motore è stato indicato in precedenti prodotti come sensore pressione di sovralimentazione e sensore pressione ingresso miscelatore.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Attuatore wastegate turbocompressore danneggiato
  • Valvola wastegate turbocompressore danneggiata
  • Turbocompressore danneggiato.
Vedere Individuazione guasti codice t05-2783.

Data ultima modifica: 17-GIU-2014


Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

CODICE DI GUASTO 285

Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 285 PID: S231 SPN: 639 FMI: 9/9 SPIA: Giallo SRT: | Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala. L'ECM prevedeva di ricevere informazioni da un dispositivo multiplato, ma non gli sono pervenute per tempo o non le ha ricevute per nulla. | Uno o più dispositivi multiplexati non funzionano correttamente. Sono presenti uno o più sintomi.
SAE J1939 Circuito multiplexing

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti (come sensori, acceleratori e interruttori) possono essere trasmessi dalla VECU OEM all'ECM motore Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM motore Cummins® e utilizzati per il controllo del motore. L'ECM motore Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

L'ECM si trova sul lato aspirazione del motore.

Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM non riceve un messaggio J1939 valido da un dispositivo multiplexato per più di 1 secondo.

L'ECM rileva una condizione di circuito interrotto o cortocircuito nel cablaggio del collegamento trasmissione dati J1939.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM utilizza una condizione predefinita come input per il dispositivo multiplexato.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • L'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM motore Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM motore Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato anche da una connessione difettosa sul collegamento trasmissione dati J1939 tra la VECU OEM e l'ECM motore Cummins®, una connessione difettosa tra il componente e la VECU OEM, una VECU OEM difettosa o un ECM motore Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice t05-285.

Data ultima modifica: 21-OTT-2011


Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione

CODICE DI GUASTO 286

Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 286 PID: S231 SPN: 639 FMI: 13/13 SPIA: Giallo SRT: | Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione. L'ECM attendeva informazioni da un dispositivo multiplexato, ma ha ricevuto solo una parte delle informazioni richieste. | Almeno un dispositivo multiplexato non funziona correttamente.
Configurazione multiplexing SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti (come sensori, acceleratori e interruttori) possono essere trasmessi dalla VECU OEM all'ECM motore Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM motore Cummins® e utilizzati per il controllo del motore. L'ECM motore Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

L'ECM si trova sul lato aspirazione del motore.

Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM non riceve un messaggio J1939 valido da un dispositivo multiplexato per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il dispositivo multiplexato non funziona.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo difetto può verificarsi quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice t05-286.

Data ultima modifica: 21-OTT-2011


Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: dati rete ricevuti errati

CODICE DI GUASTO 287

Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: dati rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 287 PID: P91 SPN: 91 FMI: 2/19 SPIA: Rosso SRT: | Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: dati rete ricevuti errati. Rilevato guasto nel pedale acceleratore da parte della centralina elettronica veicolo (VECU) OEM. | È possibile che il motore funzioni solo al minimo oppure non acceleri fino al regime max.
Sistema sensore leva o pedale acceleratore multiplexato SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti (come sensori, acceleratori e interruttori) possono essere trasmessi dalla VECU OEM all'ECM motore Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalla VECU OEM o dalla centralina elettronica del cambio sono ricevuti dall'ECM motore Cummins® e utilizzati per il controllo del motore. L'ECM motore Cummins® e la VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

L'ECM si trova sul lato aspirazione del motore. Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'acceleratore viene premuto e la VECU OEM rileva una posizione dell'acceleratore maggiore di 0 per cento, ma il sensore posizione acceleratore secondario indica che si trova nella posizione di minimo.

L'acceleratore viene rilasciato e la VECU OEM rileva una posizione dell'acceleratore pari a 0 per cento, ma il sensore posizione acceleratore secondario indica che non si trova nella posizione di minimo.

La VECU OEM rileva che il conduttore segnale dell'acceleratore è in cortocircuito su valore alto o basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM utilizza una condizione predefinita come input per il dispositivo multiplexato.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo difetto può verificarsi quando la VECU OEM rileva in errore relativo all'acceleratore. L'ECM è stato impostato correttamente (componenti abilitati e sorgente VECU OEM indirizzata correttamente) per ricevere informazioni multiplexate relative agli stati dell'interruttore di convalida regime minimo e alla posizione dell'acceleratore sul collegamento dati J1939 da una VECU OEM e questa sta trasmettendo il messaggio relativo al componente in questione.

I tre tipi di errori che si possono verificare per questo difetto sono:

  • L'acceleratore viene premuto e la VECU OEM rileva una posizione dell'acceleratore maggiore di 0%, ma l'interruttore di convalida regime minimo indica che si trova nella posizione di minimo. Questa condizione di guasto viene trasmessa all'ECM motore Cummins® sul collegamento trasmissione dati J1939 e questo causa l'attivazione del difetto sull'ECM motore Cummins®.
  • L'acceleratore viene rilasciato e la VECU OEM rileva una posizione dell'acceleratore pari a 0 per cento, ma l'interruttore di convalida del minimo indica che non si trova nella posizione di minimo. Questa condizione di guasto viene trasmessa all'ECM motore Cummins® sul collegamento trasmissione dati J1939 e questo causa l'attivazione del difetto sull'ECM motore Cummins®.
  • La VECU OEM rileva che la linea di segnale dell'acceleratore è in cortocircuito su una fonte di alimentazione alta o bassa.

NOTA: E' ancora possibile rilevare il codice di guasto 285 o 286 in caso di errata impostazione sulla VECU OEM o sull'ECM motore Cummins®, per altri componenti, o in caso di interruttore acceleratore e convalida del minimo o collegamento dati danneggiati. Le configurazioni OEM devono multiplexare tra loro i segnali di ingresso dell'acceleratore e dell'interruttore convalida regime minimo per consentire l'utilizzo della funzione multiplexing J1939 e acceleratore di emergenza per questi componenti. Per il monitoraggio dei componenti multiplexati è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice t05-287.

Data ultima modifica: 21-OTT-2011


Sistema sensore posizione leva o pedale acceleratore remoto Multiplexing J1939 SAE: dati di rete ricevuti errati

CODICE DI GUASTO 288

Sistema sensore posizione leva o pedale acceleratore remoto Multiplexing J1939 SAE: dati di rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 288 PID: P372 SPN: 974 FMI: 2/19 SPIA: Rosso SRT: | Sistema sensore posizione leva o pedale acceleratore remoto Multiplexing J1939 SAE: dati di rete ricevuti errati. Rilevato guasto nell'acceleratore remoto da parte della centralina elettronica veicolo (VECU) OEM. | Il motore non risponde all'acceleratore remoto. Il motore girerà soltanto al minimo. E' possibile che si possa utilizzare l'acceleratore principale o l'acceleratore in cabina.
Leva o pedale acceleratore remoto Multiplexing SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti (come sensori, acceleratori e interruttori) possono essere trasmessi dalla VECU OEM all'ECM motore Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalla VECU OEM o dalla ECU del cambio sono ricevuti dall'ECM motore Cummins® e utilizzati per il controllo del motore. L'ECM motore Cummins® e la VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

L'ECM si trova sul lato aspirazione del motore. Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

La VECU OEM rileva che il conduttore segnale dell'acceleratore remoto è in cortocircuito su valore alto o basso. Questa condizione di guasto viene trasmessa all'ECM motore Cummins® sul collegamento trasmissione dati J1939 e questo causa l'attivazione del difetto sull'ECM motore Cummins®.

Quando l'interruttore di abilitazione acceleratore remoto è in cortocircuito su una fonte di alimentazione alta o bassa e questo è rilevato dalla VECU OEM, questa condizione di guasto viene trasmessa all'ECM sul collegamento trasmissione dati J1939 e questo causa l'attivazione del difetto sull'ECM

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il dispositivo multiplexato non funziona.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Il codice di guasto non attivo viene cancellato dopo 40 cicli di accensione.

Gergo di officina

Questo difetto può verificarsi quando la VECU OEM rileva in errore relativo all'acceleratore remoto o all'interruttore che abilita l'acceleratore remoto. L'ECM è stato impostato correttamente (componenti abilitati e sorgente VECU OEM indirizzata correttamente) per ricevere informazioni multiplexate relative agli stati dell'interruttore di abilitazione acceleratore remoto e alla posizione dell'acceleratore remoto sul collegamento dati J1939 da una VECU OEM e questa sta trasmettendo il messaggio relativo al componente in questione. La maggior parte delle VECU OEM non dispone della circuiteria per rilevare un errore dell'interruttore acceleratore remoto.

I due tipi di errori che si possono verificare per questo difetto sono:

  • La VECU OEM rileva che la linea di segnale dell'acceleratore remoto è in cortocircuito su una fonte di alimentazione alta o bassa. Questa condizione di guasto viene trasmessa all'ECM motore Cummins® sul collegamento trasmissione dati J1939 e questo causa l'attivazione del difetto sull'ECM motore Cummins®.
  • Quando l'interruttore di abilitazione acceleratore remoto è in cortocircuito su una fonte di alimentazione alta o bassa e questo è rilevato dalla VECU OEM, questa condizione di guasto viene trasmessa all'ECM sul collegamento trasmissione dati J1939 e questo causa l'attivazione del difetto sull'ECM La maggior parte delle VECU OEM non include il rilevamento guasto sull'interruttore.

Nota: E' ancora possibile rilevare il codice di guasto 285 o 286 in caso di errata impostazione sulla VECU OEM o sull'ECM motore Cummins®, per altri componenti, o in caso di acceleratore o interruttore acceleratore remoto o collegamento dati danneggiati. Le configurazioni OEM devono multiplexare tra loro i segnali di ingresso dell'acceleratore remoto e dell'interruttore acceleratore remoto per consentire l'utilizzo della funzione multiplexing J1939 per questi componenti. Per il monitoraggio dei componenti multiplexati è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice t05-288.

Data ultima modifica: 21-OTT-2011


Pressione barometrica: dati irregolari, intermittenti o errati

CODICE DI GUASTO 295

Pressione barometrica: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 295 PID: P108 SPN: 108 FMI: 2/2 SPIA: Giallo SRT: | Pressione atmosferica: dati irregolari, intermittenti o errati. L'ECM ha rilevato un errore nel segnale sensore pressione atmosferica. | Possibile diminuzione delle prestazioni.
Sensore pressione atmosferica

Descrizione circuito

Il modulo di controllo elettronico (ECM) utilizza il sensore pressione ingresso compressore turbocompressore motore per calcolare la pressione atmosferica. L'ECM confronta la lettura del sensore pressione ingresso compressore turbocompressore motore con quella di tutti gli altri sensori di pressione con il commutatore a chiave su ON e motore non in funzione per verificare che la pressione atmosferica sia corretta.

Posizione componente

Il sensore pressione ingresso compressore turbocompressore motore è situato nel gomito di aspirazione compressore, vicino al sensore di umidità.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando si porta inizialmente il commutatore a chiave in posizione ON, prima di avviare il motore. Questa diagnostica viene eseguita solo una volta, quando si porta inizialmente il commutatore a chiave in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il valore di lettura pressione aria ambiente è superiore o inferiore ai valori degli altri sensori pressione assoluta del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default della pressione aria ambiente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Al momento dell'accensione, prima che il motore si avvii, i valori di lettura dei vari sensori pressione presenti sul motore vengono confrontati con la pressione atmosferica. Questo codice di guasto si attiva quando il valore rilevato dal sensore pressione atmosferica si discosta da quello rilevato dagli altri sensori.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore pressione ingresso compressore turbocompressore motore danneggiato
  • Cortocircuito tra i piedini nel cablaggio motore.
Vedere Individuazione guasti codice t05-295.

Data ultima modifica: 21-OTT-2011


Temperatura ricircolo gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2961

Temperatura ricircolo gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2961 PID: P412 SPN: 412 FMI: 0/15 SPIA: Giallo SRT: | Temperatura ricircolo gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. La temperatura EGR ha superato il limite di protezione motore. | Riduzione della coppia motore.
Circuito sensore temperatura ricircolo gas di scarico

Descrizione circuito

Il sensore temperatura uscita scambiatore di calore ricircolo gas di scarico (EGR) è un sensore a resistenza variabile e serve a misurare la temperatura dei gas di scarico in uscita dallo scambiatore di calore EGR. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura EGR. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura del flusso EGR.

Il valore di temperatura EGR è utilizzato dall'ECM per il sistema di protezione del motore.

Posizione componente

Il sensore temperatura EGR è ubicato sul tubo di collegamento EGR tra lo scambiatore di calore EGR e la valvola EGR.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura EGR è superiore a 127 °C [260 °F] per 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione della coppia erogata dal motore dopo un determinato periodo di tempo.

Condizioni di cancellazione del codice di guasto

Avviare il motore e farlo girare alla potenza nominale per convalidare la riparazione.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la temperatura EGR scende al di sotto di 127 °C (260 °F).
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Temperature scarico eccessive.
  • Portata liquido di raffreddamento insufficiente.
  • Temperatura liquido di raffreddamento eccessiva.
  • Miscela liquido di raffreddamento/acqua inadeguata.

Nota: È molto probabile che questo codice non si attivi in officina in assenza di carico. Per attivare questo codice di guasto, il motore deve essere caricato.

Vedere Individuazione guasti codice t05-2961.

Data ultima modifica: 17-GIU-2016


Temperatura ricircolo gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2962

Temperatura ricircolo gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2962 PID: P412 SPN: 412 FMI: 0/16 SPIA: Giallo SRT: | Temperatura ricircolo gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. La temperatura EGR ha superato il limite di protezione motore. | Riduzione regime motore.
Circuito sensore temperatura ricircolo gas di scarico

Descrizione circuito

Il sensore temperatura uscita scambiatore di calore ricircolo gas di scarico (EGR) è un sensore a resistenza variabile e serve a misurare la temperatura dei gas di scarico in uscita dallo scambiatore di calore EGR. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura EGR. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura del flusso EGR.

Il valore di temperatura EGR è utilizzato dall'ECM per il sistema di protezione del motore.

Posizione componente

Il sensore temperatura EGR è ubicato sul tubo di collegamento EGR tra lo scambiatore di calore EGR e la valvola EGR.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura EGR è superiore a 140°C (284°F) per più di 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il regime motore verrà controllato.

Condizioni di cancellazione del codice di guasto

Avviare il motore e farlo girare alla potenza nominale per convalidare la riparazione.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la temperatura EGR scende al di sotto di 140 °C (284 °F).
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Temperature scarico eccessive.
  • Portata liquido di raffreddamento insufficiente.
  • Temperatura liquido di raffreddamento eccessiva.
  • Miscela liquido di raffreddamento/acqua inadeguata.

Nota: È molto probabile che questo codice non si attivi in officina in assenza di carico. Per attivare questo codice di guasto, il motore deve essere caricato.

Vedere Individuazione guasti codice t05-2962.

Data ultima modifica: 17-GIU-2014


Temperatura raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2963

Temperatura raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2963 PID: P110 SPN: 110 FMI: 0/15 SPIA: MIL SRT: | Temperatura raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. | Riduzione di potenza del motore.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento motore è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore. Questo codice di guasto indica che la temperatura liquido di raffreddamento motore ha superato il limite di protezione motore.

Quando la temperatura del liquido di raffreddamento motore è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura del liquido di raffreddamento motore è alta, la resistenza del sensore o del termistore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore.

Posizione componente

Il sensore temperatura liquido di raffreddamento è situato sotto il condotto collettore di scarico del cilindro n. 1.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura liquido di raffreddamento è superiore al limite di taratura stabilito nell'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • L'ECM comanderà una riduzione di potenza del motore.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM comanda immediatamente l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.
  • L'ECM comanda immediatamente l'inattivazione del codice di guasto quando la temperatura liquido di raffreddamento scende al di sotto del limite di protezione motore.
  • Motori dotati di OBD: l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato i limiti di protezione motore relativi alla temperatura elevata liquido di raffreddamento. Vedere l'albero dei sintomi individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale nella sezione TS.

  • La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
0 | 32 | Da 30k a 36k
25 | 77 | Da 9k a 11k
50 | 122 | Da 3k a 4k
75 | 167 | 1.350 - 1.500
100 | 212 | 600 - 675
Vedere Individuazione guasti codice t05-2963.

Data ultima modifica: 20-GIU-2014


Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2964

Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2964 PID: P105 SPN: 105 FMI: 0/15 SPIA: MIL SRT: | Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. | Riduzione di potenza del motore.
Circuito sensore pressione/temperatura collettore di aspirazione motore

Descrizione circuito

Il sensore pressione/temperatura collettore di aspirazione motore è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nel collettore di aspirazione del motore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura collettore di aspirazione. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione.

Quando l'aria aspirata è fredda, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando l'aria aspirata è calda, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta. Questo sensore è un sensore multiplo e viene utilizzato per misurare anche la pressione nel collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura collettore di aspirazione motore è ubicato sul retro del modulo carburante, vicino al cappello terminale del regolatore di pressione e alla valvola di intercettazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura collettore di aspirazione è superiore al limite tarabile stabilito nell'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • L'erogazione di coppia del motore viene ridotta.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM comanda immediatamente l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.
  • Viene ripristinata la coppia max. erogata dal motore e il codice di guasto diventa non attivo quando la temperatura aria nel collettore di aspirazione scende al di sotto del limite tarabile impostato nell'ECM.
  • Motori dotati di OBD: l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto indica che la temperatura collettore di aspirazione ha superato il limite max. di protezione motore.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Portata aria ridotta attraverso lo scambiatore di calore aria di sovralimentazione
  • Scambiatore di calore aria di sovralimentazione sottodimensionato
  • Temperatura uscita compressore turbo eccessiva.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | Da 30k a 36k
25 | 77 | Da 9k a 11k
50 | 122 | Da 3k a 4k
75 | 167 | 1.350 - 1.500
100 | 212 | 600 - 675

Questo sensore può controllare il ventilatore motore se l'OEM utilizza questa funzione nell'ECM. La funzione di arresto del motore per protezione è una funzione attivata dal cliente e viene abilitata solo su richiesta del cliente stesso.

Vedere Individuazione guasti codice t05-2964.

Data ultima modifica: 20-GIU-2014


Pressione 1 collettore di aspirazione: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2973

Pressione 1 collettore di aspirazione: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2973 PID: P102 SPN: 102 FMI: 2/2 SPIA: Giallo SRT: | Pressione 1 collettore di aspirazione: dati irregolari, intermittenti o errati. L'ECM ha rilevato un segnale pressione collettore di aspirazione troppo alto o troppo basso per le condizioni di funzionamento correnti del motore. | Possibile diminuzione delle prestazioni.
Circuito sensore pressione/temperatura n. 1 collettore di aspirazione

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione collettore di aspirazione sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione collettore di aspirazione invia un segnale all'ECM sul circuito segnale sensore pressione collettore di aspirazione. La tensione segnale sensore varia in funzione della pressione nel collettore di aspirazione.

Questo controllo diagnostico verifica il valore del sensore pressione collettore di aspirazione durante l'innesto motorino di avviamento e con il motore in funzione. Se il valore della pressione collettore di aspirazione non varia a seconda delle condizioni di funzionamento del motore, si attiva questo codice di guasto.

Posizione componente

Il sensore pressione/temperatura collettore di aspirazione motore è ubicato sul retro del modulo carburante, vicino al cappello terminale del regolatore di pressione e alla valvola di intercettazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando si innesta il motorino di avviamento o con il motore in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il valore di lettura del segnale pressione collettore di aspirazione non cambia al variare delle condizioni di funzionamento del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore stimato per la pressione collettore di aspirazione.
  • Riduzione di potenza della coppia erogata dal motore e del regime motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore pressione collettore di aspirazione n. 1 monitorizza la pressione del collettore di aspirazione. Questo codice si attiva quando la pressione collettore di aspirazione non cambia al variare delle condizioni di funzionamento del motore.

Tra le cause possibili di questa anomalia vi sono:

  • Sensore pressione collettore di aspirazione danneggiato.
  • Trafilamenti nell'impianto di aspirazione tra il turbocompressore e il collettore di aspirazione.
  • Intasamento dello scambiatore di calore aria di sovralimentazione.
  • Condotto pressione del sensore intasato o ostruito.
Vedere Individuazione guasti codice t05-2973.

Data ultima modifica: 17-GIU-2014


Portata massa aria aspirazione motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2988

Portata massa aria aspirazione motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2988 PID: P132 SPN: 132 FMI: /16 SPIA: Giallo SRT: | Portata massa aria aspirazione motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. | Riduzione di potenza del motore.
Componenti per il calcolo della portata massa aria

Descrizione circuito

Il modulo di controllo motore (ECM) utilizza la temperatura liquido di raffreddamento motore, la posizione farfalla motore, la pressione e la temperatura collettore di aspirazione, l'umidità e il regime motore per calcolare la portata di aria nel motore.

Posizione componente

L'ECM è posizionato a lato del motore, vicino al modulo controllo accensione (ICM) e alla campana del volano.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 1200 giri/min.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) rileva che la portata massa aria calcolata è inferiore al valore di prescritto di una quantità prestabilita per più di 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

La coppia motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

Attuatore wastegate turbocompressore danneggiato.

Valvola wastegate turbocompressore danneggiata.

Rilevata valvola comando wastegate difettosa.

Tubazione collegata alla valvola wastegate (tubazione riferimento sovralimentazione) danneggiata o scollegata.

Vedere Individuazione guasti codice 2988.

Data ultima modifica: 21-SET-2017


Portata massa aria aspirazione motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2989

Portata massa aria aspirazione motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2989 PID: P132 SPN: 132 FMI: 1/18 SPIA: Giallo SRT: | Portata massa aria aspirazione motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. | Riduzione di potenza del motore.
Componenti per il calcolo della portata massa aria

Descrizione circuito

Il modulo di controllo motore (ECM) utilizza la temperatura liquido di raffreddamento motore, la posizione farfalla motore, la pressione e la temperatura collettore di aspirazione, l'umidità e il regime motore per calcolare la portata di aria nel motore.

Posizione componente

L'ECM è posizionato a lato del motore, vicino al modulo controllo accensione (ICM) e alla campana del volano.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 1200 giri/min.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) rileva che la portata massa aria calcolata è inferiore al valore di prescritto di una quantità prestabilita per più di 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

La coppia motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

Attuatore wastegate turbocompressore danneggiato.

Valvola wastegate turbocompressore danneggiata.

Pressione di sovralimentazione insufficiente

Rilevata valvola comando wastegate difettosa.

Vedere Individuazione guasti codice 2989.

Data ultima modifica: 21-SET-2017


Pressione ingresso valvola regolazione gas motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 2991

Pressione ingresso valvola regolazione gas motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2991 PID: No SPN: 1390 FMI: 1/1 SPIA: Rosso SRT: | Pressione ingresso valvola regolazione gas motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo | Progressiva diminuzione della potenza col passare del tempo dopo il segnale di avviamento. Nel caso in cui il dispositivo di arresto protezione motore sia inserito, il motore si spegnerà 30 secondi dopo che la spia rossa comincia a lampeggiare.
Circuito sensore pressione/temperatura uscita regolatore carburante motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) utilizza il sensore di pressione/temperatura uscita regolatore carburante motore (sensore multiplo) per misurare la pressione e la temperatura del carburante in ingresso nella valvola di regolazione carburante motore. Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione/temperatura uscita regolatore carburante motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione/temperatura uscita regolatore carburante motore invia un segnale all'ECM sul circuito segnale sensore pressione ingresso regolatore carburante motore. La tensione del segnale di questo sensore varia in funzione della pressione del carburante in uscita dal regolatore (bassa pressione) del motore.

Posizione componente

Il sensore pressione/temperatura uscita regolatore carburante motore è ubicato nell'alloggiamento carburante, a monte del sensore di portata massa gassosa.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando l'ECM rileva un regime motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione del carburante che esce dal regolatore (bassa pressione) motore è inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la pressione di alimentazione rientra nella normale gamma di esercizio.

Gergo di officina

Il sensore pressione/temperatura uscita regolatore carburante motore rileva la pressione del carburante a valle della valvola intercettazione carburante. Il modulo carburante ISL G ha un regolatore di bassa pressione di sovralimentazione con riferimento che aumenta la pressione carburante disponibile alla valvola di regolazione carburante in rapporto all'aumento della pressione di sovralimentazione. Questo contribuisce ad ottimizzare la regolazione del carburante sull'intera gamma della portata di alimentazione. Il riferimento sovralimentazione al regolatore bassa pressione viene fornito al cappellotto a tenuta tramite un flessibile pneumatico esterno e relativi raccordi. Il calo di pressione tende ad aumentare all'aumentare della portata.

I tipi di impianti di alimentazione utilizzabili sono due: metano compresso (CNG) gas di petrolio liquefatto (GPL). L'impianto fino al regolatore (bassa pressione) motore è fornito dall'OEM. Se la pressione di alimentazione all'ingresso del regolatore (bassa pressione) motore è insufficiente, questo indica un problema con l'impianto di alimentazione fornito dall'OEM o con l'alimentazione carburante.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Sensore pressione/temperatura uscita regolatore carburante motore danneggiato
  • Regolatore (bassa pressione) motore danneggiato
  • Pressione carburante insufficiente sul regolatore (bassa pressione) motore.
Vedere Individuazione guasti codice 2992.

Data ultima modifica: 29-NOV-2011


Regime albero di uscita tachigrafo: velocità di aggiornamento anomala

CODICE DI GUASTO 3186

Regime albero di uscita tachigrafo: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3186 PID: SPN: 1623 FMI: 9/9 SPIA: Giallo SRT: | Regime albero di uscita tachigrafo: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e il sensore albero di uscita tachigrafo. | Nessuna conseguenza per le prestazioni.
Circuito dispositivi collegamento trasmissione dati

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. Dopodiché, i valori e gli stati di componenti, come sensori, acceleratori e interruttori, possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM non ha ricevuto alcun messaggio dal dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, portare il commutatore di accensione su OFF per 90 secondi, quindi avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • Quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato anche da una cattiva connessione collegamento trasmissione dati J1939 tra la VECU OEM e l'ECM Cummins®, una cattiva connessione tra il componente e la VECU OEM, una VECU OEM difettosa o un ECM Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice t05-3186.

Data ultima modifica: 02-NOV-2016


Orologio in tempo reale: dati irregolari, intermittenti o errati

CODICE DI GUASTO 319

Orologio in tempo reale: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 319 PID: P251 SPN: 251 FMI: 2/2 SPIA: Gialla (lampeggiante per manutenzione) SRT: | Orologio in tempo reale: dati irregolari, intermittenti o errati. Alimentazione orologio in tempo reale interrotta. | Nessuna conseguenza per le prestazioni. I dati del ECM riportano informazioni non accurate per quanto riguarda l'ora e la data.
Circuito di alimentazione orologio in tempo reale

Descrizione circuito

In condizioni di funzionamento normali, l'orologio in tempo reale posto nel modulo di controllo elettronico (ECM) è alimentato dalle batterie del veicolo.

Posizione componente

L'orologio in tempo reale dipende dall'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Intervento effettuato quando il codice di guasto è attivo

Nessun intervento.

Condizioni di cancellazione del codice di guasto

Nessun intervento.

Gergo di officina

Questo codice di guasto indica che l'orologio in tempo reale nell'ECM non è più alimentato. Una possibile causa di questo guasto è l'interruzione dell'alimentazione batteria veicolo all'ECM.

Vedere Individuazione guasti codice t05-319.

Data ultima modifica: 21-OTT-2011


Regime albero di uscita tachigrafo: dati di rete ricevuti errati

CODICE DI GUASTO 3213

Regime albero di uscita tachigrafo: dati di rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3213 PID: SPN: 1623 FMI: 19 SPIA: Giallo SRT: | Regime albero di uscita tachigrafo: dati di rete ricevuti errati. La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore albero di uscita tachigrafo. | Nessuna conseguenza per le prestazioni.
Circuito backbone SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. Dopodiché, i valori e gli stati di componenti, come sensori, acceleratori e interruttori, possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

La VECU OEM indica un funzionamento difettoso del sensore albero di uscita tachigrafo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, portare il commutatore di accensione su OFF per 90 secondi, quindi avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore albero di uscita tachigrafo.

Vedere Individuazione guasti codice t05-3213.

Data ultima modifica: 02-NOV-2016


Monitoraggio impianto di raffreddamento motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3243

Monitoraggio impianto di raffreddamento motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3243 PID: SPN: 3060 FMI: 18 SPIA: Giallo SRT: | Monitoraggio impianto di raffreddamento motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Il motore non si riscalda come previsto. | Nessuna conseguenza per le prestazioni.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni.

Posizione componente

Il sensore temperatura liquido di raffreddamento è situato sotto il condotto collettore di scarico del cilindro n. 1.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita in modo continuativo quando il motore è in funzione se la temperatura liquido di raffreddamento era inferiore a 52 °C [126 °F] al momento dell'avviamento.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato che la temperatura del liquido di raffreddamento non ha raggiunto i 72 °C [162 °F] entro un periodo di tempo definito.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

.

Condizioni di cancellazione del codice di guasto

  • Con la temperatura del liquido di raffreddamento motore inferiore a 52 °C [126 °F], fare girare il motore per portare la temperatura del liquido di raffreddamento sopra i 72 °C [162 °F].
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Livello liquido di raffreddamento insufficiente o aria nell'impianto di raffreddamento
  • Sensore temperatura liquido di raffreddamento difettoso
  • Termostato liquido di raffreddamento motore difettoso.
Vedere Individuazione guasti codice t05-3243.

Data ultima modifica: 17-LUG-2014


Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: velocità di aggiornamento anomala

CODICE DI GUASTO 3326

Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3326 PID: SPN: 91 FMI: 9 SPIA: Rosso SRT: | Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: velocità di aggiornamento anomala. L'ECM prevedeva di ricevere informazioni dal sensore leva o pedale acceleratore multiplexato, ma non gli sono pervenute per tempo o non le ha ricevute per nulla. | Il motore girerà soltanto al minimo.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. Dopodiché, i valori e gli stati di componenti, come sensori, acceleratori e interruttori, possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM non ha ricevuto alcun messaggio dal dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, portare il commutatore di accensione su OFF per 90 secondi, quindi avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • L'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo guasto può essere causato anche da una connessione collegamento trasmissione dati J1939 danneggiata tra la VECU OEM e l'ECM Cummins®, da una connessione danneggiata tra il componente e la VECU OEM, da una VECU OEM danneggiata o da un ECM Cummins® danneggiato. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice t05-3326.

Data ultima modifica: 02-NOV-2016


Regime albero di uscita del cambio: velocità di aggiornamento anomala

CODICE DI GUASTO 3328

Regime albero di uscita del cambio: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3328 PID: SPN: 191 FMI: 9/9 SPIA: Giallo SRT: | Regime albero di uscita del cambio: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra il modulo di controllo motore (ECM) e il sensore velocità albero di uscita del cambio. | Nessuna conseguenza per le prestazioni.
Circuito velocità albero di uscita cambio

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente all'ECM per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM non ha ricevuto alcun messaggio dal dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • Quando l'ECM è impostato correttamente per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing.
  • Quando un componente multiplexato è abilitato nell'ECM Cummins®, ma l'indirizzo sorgente della VECU OEM che trasmette il messaggio del componente è errato nell'ECM Cummins®.
  • O infine quando la VECU OEM non è configurata per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato anche da una cattiva connessione sul collegamento dati J1939 tra VECU OEM ed ECM Cummins®, una cattiva connessione tra il componente e la VECU OEM, una VECU OEM difettosa o un ECM Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice t05-3328.

Data ultima modifica: 03-DIC-2013


SAE J1939 numero 2 - Dati irregolari, intermittenti o errati

CODICE DI GUASTO 3329

SAE J1939 numero 2 - Dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3329 PID: S231 SPN: 639 FMI: 2 SPIA: No SRT: | SAE J1939 numero 2 - Dati irregolari, intermittenti o errati. Comunicazione tra l'ECM e un altro dispositivo sul collegamento trasmissione dati SAE J1939 interrotta. | Nessuna conseguenza per le prestazioni. I dispositivi collegamento trasmissione dati SAE J1939 presumibilmente non funzionano.
Circuito SAE J1939 numero 2

Descrizione circuito

I dispositivi come il modulo di controllo motore (ECM), i sistemi antipattinamento automatici, i display elettronici, i sistemi di informazione elettronici, gli strumenti elettronici di assistenza e la/le centraline elettroniche del veicolo possono comunicare con l'ECM tramite il collegamento trasmissione dati SAE J1939. I messaggi inviati dai dispositivi vengono recepiti dall'ECM e utilizzati per il controllo del motore. L'ECM, inoltre, trasmette le informazioni a questi dispositivi tramite il collegamento trasmissione dati SAE J1939.

Posizione componente

Il cablaggio del collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni installate del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Comunicazione tra l'ECM e un altro dispositivo sul collegamento trasmissione dati SAE J1939 interrotta.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • Il dispositivo sul collegamento trasmissione dati SAE J1939 interrotta potrebbe non funzionare correttamente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice difetto esiste esclusivamente nelle applicazioni che utilizzano segnali di ingresso multiplexati e viene generato esclusivamente se l'ECM smette di ricevere i dati tramite il collegamento di trasmissione dati.

Vedere Individuazione guasti codice t05-3329.

Data ultima modifica: 18-LUG-2014


Temperatura liquido di raffreddamento motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 334

Temperatura liquido di raffreddamento motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 334 PID: P110 SPN: 110 FMI: 2/2 SPIA: Giallo SRT: | Temperatura liquido di raffreddamento motore: dati irregolari, intermittenti o errati. Il sensore temperatura liquido di raffreddamento motore rileva un valore irregolare all'accensione iniziale. | Nessuna conseguenza per le prestazioni.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Posizione componente

Il sensore temperatura liquido di raffreddamento è situato sotto il condotto collettore di scarico del cilindro n. 1.

Condizioni di esecuzione della diagnostica

Motore in funzione.

Condizioni di attivazione dei codici di guasto

La temperatura del liquido di raffreddamento ha superato i 72 °C [162 °F] e quindi è scesa sotto i 50 °C [122 °F] dopo 10 minuti di funzionamento al regime minimo o la temperatura del liquido di raffreddamento è inferiore a 72 °C [162 °F] e non sta cambiando con le condizioni di gestione del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.
  • Viene utilizzato un valore di default per la temperatura liquido di raffreddamento.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione con una prova diagnostica su strada, usare un percorso che comprenda sia un tipo di guida in traffico cittadino con frequenti arresti e partenze che un tipo di guida su autostrada con andatura regolare. Può essere necessario caricare l'unità per consentire il funzionamento di alcune prove diagnostiche su ECM.

Per convalidare la riparazione su dinamometro a rulli, usare una routine che comprenda accelerazione e situazioni di funzionamento in rilascio, guida regolare su autostrada e guida in presenza di carichi. Questo permette la simulazione di condizioni normali di guida e consente un buon funzionamento della diagnostica ECM.

  • Far salire la temperatura del liquido di raffreddamento motore a una temperatura superiore a 72 °C [162 °F] e mantenere il motore al regime minimo per 15 minuti.
  • Monitorare la temperatura liquido di raffreddamento motore con lo strumento elettronico di assistenza INSITE™ durante il test diagnostico su strada o il test di marcia e regime minimo su dinamometro. La temperatura del liquido di raffreddamento deve rimanere all'interno dell'intervallo normale di esercizio.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Anomalia entro la gamma del sensore temperatura liquido di raffreddamento motore.
  • Elevata resistenza sulla linea di ritorno o di segnale del sensore temperatura liquido di raffreddamento motore.
  • Termostato liquido di raffreddamento motore difettoso.

In caso di guasto liquido di raffreddamento insufficiente attivo o inattivo da un tempo molto breve, assicurarsi che la condizione di liquido di raffreddamento insufficiente sia risolta adeguatamente e che tutta l'aria venga spurgata dall'impianto prima di eseguire l'individuazione guasti per il codice di guasto 334.

Vedere Individuazione guasti codice t05-334.

Data ultima modifica: 14-GIU-2016


Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3366

Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3366 PID: SPN: 111 FMI: 1/18 SPIA: MIL SRT: | Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo | Nessuna conseguenza per le prestazioni.
Circuito sensore livello liquido di raffreddamento motore

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore livello liquido di raffreddamento motore tramite un circuito di alimentazione sensore comune. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore livello liquido di raffreddamento motore invia un segnale all'ECM sul circuito segnale sensore livello liquido di raffreddamento motore. La tensione segnale sensore varia in funzione del livello liquido di raffreddamento nel serbatoio di espansione.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un livello del liquido di raffreddamento inferiore ai normali limiti di funzionamento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Motori dotati di diagnostica di bordo (OBD): l'ECM accende la spia di segnalazione guasti (MIL) immediatamente dopo quattro cicli di accensione consecutivi in cui la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Motori dotati di OBD: l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo codice di guasto si attiva quando il livello del liquido di raffreddamento motore nel serbatoio superiore del radiatore o nel serbatoio di compensazione scende al di sotto del livello del sensore. Rabboccare il serbatoio superiore con liquido di raffreddamento. Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice t05-3366.

Data ultima modifica: 21-LUG-2014


Sensore umidità specifica - Velocità di aggiornamento anomala

CODICE DI GUASTO 3367

Sensore umidità specifica - Velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3367 PID: SPN: 4490 FMI: 9 SPIA: Giallo SRT: | Sensore umidità specifica - Velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra il modulo di controllo motore (ECM) e il sensore umidità. | Possibile riduzione delle prestazioni.
Sensore umidità/pressione/temperatura dell'aspirazione turbocompressore motore

Descrizione circuito

Il sensore umidità/pressione/temperatura dell'aspirazione turbocompressore motore è un sensore intelligente che comunica con l'ECM tramite collegamento di trasmissioni dati J1939 dedicato.

Posizione componente

Il sensore umidità è situato sul collegamento di ingresso aria al corpo compressore del turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM non ha ricevuto alcun messaggio dal sensore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Se si verifica questo guasto, l'ECM ha rilevato la presenza di un sensore intelligente J1939.

Il sensore portata massa aria, se in dotazione, l'ICM e il sensore umidità sono alimentati da tensione batteria sotto chiave tramite il cablaggio del fornitore di primo impianto (OEM).

Quando questo codice di guasto è attivo, possono verificarsi alcuni problemi di prestazione del motore.

Questo difetto può verificarsi per le seguenti ragioni:

  • Circuito di alimentazione commutatore a chiave su cablaggio OEM o motore danneggiato
  • Circuito interrotto nel collegamento trasmissione dati J1939 dedicato.
  • Circuito interrotto nel cavo di alimentazione o di messa a terra.
  • Massa assente o interrotta sul raccordo a gomito di ingresso al compressore.
  • Sensore danneggiato.
  • Fusibile a 5 ampere interrotto o mancante.
Vedere Individuazione guasti codice t05-3367.

Data ultima modifica: 12-LUG-2016


Sensore umidità specifica - Dati rete ricevuti errati

CODICE DI GUASTO 3368

Sensore umidità specifica - Dati rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3368 PID: SPN: 4490 FMI: 19 SPIA: Giallo SRT: | Sensore umidità specifica - Dati rete ricevuti errati. Il sensore intelligente ha rilevato una lettura non valida e trasmette il messaggio di errore sul collegamento trasmissione dati J1939 fra il modulo di controllo motore (ECM) e il sensore di umidità. | Possibile riduzione delle prestazioni.
Sensore umidità/pressione/temperatura dell'aspirazione del turbocompressore motore.

Descrizione circuito

Il sensore umidità/pressione/temperatura dell'aspirazione turbocompressore motore è un sensore intelligente che comunica con l'ECM tramite collegamento di trasmissioni dati J1939 dedicato.

Posizione componente

Il sensore umidità è situato sul collegamento di ingresso aria al corpo compressore del turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM non ha ricevuto alcun messaggio dal sensore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Se si verifica questo guasto, l'ECM non ha rilevato la presenza di un sensore umidità. L'ECM potrebbe non riuscire a determinare se è presente un sensore analogico o un sensore intelligente J1939.

Quando questo codice di guasto è attivo, possono verificarsi problemi di prestazione del motore.

Questo difetto può verificarsi per le seguenti ragioni:

  • Collegamento di trasmissione dati J1939 dedicato interrotto o in corto.
  • Massa assente o interrotta sul raccordo a gomito di ingresso al compressore.
  • Sensore danneggiato.
Vedere Individuazione guasti codice t05-3368.

Data ultima modifica: 18-GIU-2014


Circuito comando relè organi ausiliari veicolo arresto al minimo: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 338

Circuito comando relè organi ausiliari veicolo arresto al minimo: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 338 PID: S087 SPN: 1267 FMI: 3/3 SPIA: Giallo SRT: | Circuito comando relè organi ausiliari veicolo arresto al minimo: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata interruzione o corto verso fonte di tensione sul circuito relè bus accensione/organi ausiliari del veicolo controllati dalla funzione arresto al minimo. | Nessuna conseguenza per le prestazioni. La funzione arresto al minimo non funziona.
Circuito relè organi ausiliari veicolo arresto al minimo

Descrizione circuito

La funzione arresto al minimo del modulo di controllo elettronico (ECM) è corredata di un parametro opzionale per il relè organi ausiliari arresto. Quando questo parametro è impostato su "Installato", l'ECM invia un segnale per eccitare il relè e disinserire gli organi ausiliari del veicolo durante gli eventi di arresto al minimo. Il circuito di ritorno del relè arresto al minimo varia a seconda del fornitore di primo impianto (OEM). Il ritorno all'ECM del circuito di ritorno può essere realizzato tramite il ritorno (generale) dell'ECM o collegandolo direttamente a massa. Per determinare la configurazione di messa a terra, consultare il manuale di assistenza OEM.

Posizione componente

La posizione del relè arresto al minimo varia a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale modulato a durata di impulsi (PWM) del relè arresto al minimo corrisponde a quella dell'impianto quando si disattiva la tensione PWM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Gli organi ausiliari comandati dal relè arresto al minimo vengono disabilitati.

Condizioni di cancellazione del codice di guasto

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Se rileva tensione quando il segnale è disattivato, registra questo codice di guasto. Questo codice di guasto può essere causato da:

  • La funzione arresto al minimo dell'ECM è impostata in modo non corretto.
  • Circuito interrotto sul relè arresto al minimo, sul cablaggio OEM o sui connettori.
  • Corto circuito verso una sorgente di tensione sul cablaggio OEM o sul relè.
Vedere Individuazione guasti codice t05-338.

Data ultima modifica: 21-OTT-2011


Circuito comando relè organi ausiliari veicolo arresto al minimo: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 339

Circuito comando relè organi ausiliari veicolo arresto al minimo: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 339 PID: S087 SPN: 1267 FMI: 4/4 SPIA: Giallo SRT: | Circuito comando relè organi ausiliari veicolo arresto al minimo: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Nessuna conseguenza per le prestazioni. La funzione arresto al minimo non funziona.
Circuito comando relè organi ausiliari veicolo arresto al minimo

Descrizione circuito

La funzione arresto al minimo del modulo di controllo elettronico (ECM) è corredata di un parametro opzionale per il relè organi ausiliari arresto. Quando questo parametro è impostato su "Installato", l'ECM invia un segnale per eccitare il relè e disinserire gli organi ausiliari del veicolo durante gli eventi di arresto al minimo. Il circuito di ritorno del relè arresto al minimo varia a seconda del fornitore di primo impianto (OEM). Il ritorno all'ECM del circuito di ritorno può essere realizzato tramite il ritorno (generale) dell'ECM o collegandolo direttamente a massa. Per determinare la configurazione di messa a terra, consultare il manuale di assistenza OEM.

Posizione componente

La posizione del relè arresto al minimo varia a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale modulato a durata di impulsi (PWM) del relè arresto al minimo è inferiore a quella dell'impianto quando si attiva la tensione PWM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Gli organi ausiliari comandati dal relè arresto al minimo vengono disabilitati.

Condizioni di cancellazione del codice di guasto

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Se rileva tensione bassa quando si comanda l'attivazione del segnale relè, avviene la registrazione di questo codice di guasto. Questo codice di guasto può essere causato da:

  • Corto circuito verso massa nel cablaggio OEM o nei connettori.
  • Corto circuito verso massa nel relè arresto al minimo.
Vedere Individuazione guasti codice t05-339.

Data ultima modifica: 21-OTT-2011


Regime albero di uscita del cambio: dati rete ricevuti errati

CODICE DI GUASTO 3418

Regime albero di uscita del cambio: dati rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3418 PID: SPN: 191 FMI: 19 SPIA: Giallo SRT: | Velocità albero di uscita del cambio: dati rete ricevuti errati. La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore velocità albero di uscita cambio. | Nessuna conseguenza per le prestazioni.
Circuito backbone SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio in cabina. In tal modo, i valori e gli stati di componenti (come sensori, acceleratori e interruttori) possono essere trasmessi dalla VECU OEM all'ECM motore Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalla VECU OEM o dalla centralina elettronica del cambio sono ricevuti dall'ECM motore Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e la VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM. Vedere la posizione sulle informazioni del costruttore dell'apparecchiatura.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

La VECU OEM indica un funzionamento difettoso del sensore velocità albero di uscita cambio.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) dopo un periodo di tempo prolungato con il codice di guasto attivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore velocità albero di uscita cambio.

Vedere Individuazione guasti codice t05-3418.

Data ultima modifica: 18-LUG-2014


Segnalazione anomalia hardware interna modulo di controllo elettronico: componente o dispositivo intelligente guasto

CODICE DI GUASTO 343

Segnalazione anomalia hardware interna modulo di controllo elettronico: componente o dispositivo intelligente guasto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 343 PID: S254 SPN: 629 FMI: 12/12 SPIA: Giallo SRT: | Segnalazione anomalia hardware interna modulo di controllo elettronico: componente o dispositivo intelligente guasto. Rilevati errori nell'alimentazione elettrica ECM. | È possibile che gli effetti sulle prestazioni non siano visibili, oppure spegnimento del motore o difficoltà di avviamento. Le informazioni relative ai difetti, le informazioni sul percorso e i dati relativi al monitoraggio manutenzione possono essere imprecisi.
Alimentazione batteria non sotto interruttore

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria sugli impianti a 12 V o all'alimentazione per tutti gli altri sistemi. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria mediante il cablaggio OEM tramite un cavo di raccordo alimentazione batteria ECM. Ciò fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando la diagnostica interna dell'ECM rileva un errore di lettura o scrittura interno al modulo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

Accertarsi che l'alimentazione batteria non sotto interruttore all'ECM provenga direttamente dalla batteria e non dal motorino di avviamento. Se l'alimentazione non sotto interruttore proviene dal motorino di avviamento, è possibile che la tensione batteria durante l'innesto motorino di avviamento scenda a un livello talmente basso da rendere attivo questo codice di guasto.

L'attivazione di questo codice di guasto può essere causata anche da resistenza nei circuiti (+) o (-) alimentazione batteria all'ECM. La resistenza in questi circuiti può causare un calo del livello di tensione in corrispondenza dell'ingresso ECM tale da rendere attivo il codice di guasto 343.

Vedere Individuazione guasti codice t05-343.

Data ultima modifica: 21-OTT-2011


Sensore ossigeno ingresso post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3436

Sensore ossigeno ingresso post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3436 PID: SPN: 3217 FMI: 16 SPIA: Giallo SRT: | Sonda lambda ingresso post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il modulo di controllo motore (ECM) ha rilevato una condizione di miscela povera per un periodo prolungato di tempo. | Riduzione di potenza del motore.
Sonda lambda gas di scarico post-trattamento 1

Descrizione circuito

L'ECM usa questo sensore per determinare la composizione dei gas di scarico e regolare l'alimentazione di carburante durante il funzionamento in modalità circuito chiuso. Il sensore a 4 fili ha un riscaldatore integrato che aiuta a mantenere una temperatura appropriata in corrispondenza della sonda.

Posizione componente

La sonda lambda gas di scarico post-trattamento 1 è ubicata nell'impianto di scarico, dopo il turbocompressore.

Condizioni di esecuzione della diagnostica

L'ECM eseguirà il controllo diagnostico ininterrottamente dopo un determinato periodo di funzionamento del motore.

Condizioni di attivazione dei codici di guasto

Il codice di guasto si attiva quando l'ECM rileva una condizione di miscela povera per un determinato periodo di tempo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura della sonda lambda gas di scarico post-trattamento 1.
  • Verrà messa in funzione la modalità riduzione di coppia del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore di avviamento da OFF a ON. Avviare il motore e farlo girare al minimo per 12 minuti.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di riscaldamento consecutivi in cui la prova diagnostica viene superata.
  • Il codice di guasto non attivo viene cancellato dopo il completamento di 40 cicli di accensione.

Gergo di officina

Il codice di guasto resta attivo fino al successivo ciclo di inserimento/disinserimento chiave (commutatore a chiave su OFF per 90 secondi). Dopo il ciclo di inserimento/disinserimento chiave, il sistema proverà nuovamente ad operare a circuito chiuso. Il codice di guasto viene cancellato a condizione che l'anomalia non si ripresenti entro 5 minuti di funzionamento in modalità circuito chiuso. Durante il funzionamento in modalità circuito chiuso è normale vedere la concentrazione 1 di ossigeno del gas di scarico post-trattamento passare da RICCA a POVERA.

La sonda lambda gas di scarico post-trattamento 1 viene utilizzata per mantenere il rapporto stechiometrico aria/carburante allo scarico alle normali condizioni operative. Alla disattivazione vengono memorizzati gli scostamenti dei comandi di alimentazione in modalità circuito chiuso, per cui occorre reimpostare le tabelle impianto di alimentazione quando si sostituiscono le sonde lambda, la valvola di controllo carburante o il sensore portata massa gassosa.

La sonda lambda confronta la concentrazione di ossigeno allo scarico con quella nella camera di riferimento. Se nel connettore della sonda lambda è presente del grasso, il codice di guasto può diventare attivo.

La sonda lambda gas di scarico post-trattamento viene utilizzata per mantenere il rapporto stechiometrico aria/carburante allo scarico alle normali condizioni operative. Se la sonda lambda non è in grado di mantenere il rapporto stechiometrico aria/carburante a causa delle condizioni perduranti di miscela povera, il codice di guasto potrebbe diventare attivo. Verificare che la compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) operi a -100 percento di compensazione per più di 10 secondi.

Possibili cause per codice di guasto 3436:

  • Sonda lambda danneggiata/spostata
  • Tubazione del riscaldatore guasta
  • Mancata accensione del motore
  • Trafilamento dallo scarico.
Vedere Individuazione guasti codice t05-3436.

Data ultima modifica: 02-NOV-2016


Sensore ossigeno ingresso post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3437

Sensore ossigeno ingresso post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3437 PID: No SPN: 3217 FMI: 18 SPIA: Giallo SRT: | Sonda lambda ingresso post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Il modulo di controllo motore (ECM) ha rilevato una condizione di miscela ricca per un periodo prolungato di tempo. | Riduzione di potenza del motore.
Sonda lambda gas di scarico post-trattamento 1

Descrizione circuito

Il modulo di controllo motore (ECM) usa questo sensore per determinare la composizione dei gas di scarico e regolare l'alimentazione di carburante durante il funzionamento in modalità circuito chiuso. Il sensore a 4 fili ha un riscaldatore integrato che aiuta a mantenere una temperatura appropriata in corrispondenza della sonda.

Posizione componente

La sonda lambda gas di scarico post-trattamento 1 è ubicata nell'impianto di scarico, dopo il turbocompressore.

Condizioni di esecuzione della diagnostica

L'ECM eseguirà il controllo diagnostico ininterrottamente dopo un determinato periodo di funzionamento del motore.

Condizioni di attivazione dei codici di guasto

Il codice di guasto si attiva quando l'ECM rileva una condizione di miscela ricca per un determinato periodo di tempo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura della sonda lambda gas di scarico post-trattamento 1.
  • Verrà messa in funzione la modalità riduzione di coppia del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore di avviamento da OFF a ON. Avviare il motore e farlo girare al minimo per 12 minuti.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di riscaldamento consecutivi in cui la prova diagnostica viene superata.
  • Il codice di guasto non attivo viene cancellato dopo il completamento di 40 cicli di accensione.

Gergo di officina

Il codice di guasto resta attivo fino al successivo ciclo di inserimento/disinserimento chiave (commutatore a chiave su OFF per 90 secondi). Dopo il ciclo di inserimento/disinserimento chiave, il sistema proverà nuovamente ad operare a circuito chiuso. Il codice di guasto viene cancellato a condizione che l'anomalia non si ripresenti entro 5 minuti di funzionamento in modalità circuito chiuso. Durante il funzionamento in modalità circuito chiuso è normale vedere la concentrazione 1 di ossigeno del gas di scarico post-trattamento passare da RICCA a POVERA.

La sonda lambda gas di scarico post-trattamento 1 viene utilizzata per mantenere il rapporto stechiometrico aria/carburante allo scarico alle normali condizioni operative. Alla disattivazione vengono memorizzati gli scostamenti dei comandi di alimentazione in modalità circuito chiuso, per cui occorre reimpostare le tabelle impianto di alimentazione quando si sostituiscono le sonde lambda, la valvola di controllo carburante o il sensore portata massa gassosa.

La sonda lambda confronta la concentrazione di ossigeno allo scarico con quella nella camera di riferimento. Se nel connettore della sonda lambda è presente del grasso, il codice di guasto può diventare attivo.

La sonda lambda gas di scarico post-trattamento viene utilizzata per mantenere il rapporto stechiometrico aria/carburante allo scarico alle normali condizioni operative. Se la sonda lambda non è in grado di mantenere il rapporto stechiometrico aria/carburante a causa delle condizioni perduranti di miscela ricca, il codice di guasto potrebbe diventare attivo. Verificare che la compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) operi a +100 percento di compensazione per più di 10 secondi.

Possibili cause per codice di guasto 3437:

  • Sonda lambda danneggiata/spostata
  • Tubazione del riscaldatore guasta
  • Mancata accensione del motore
  • Eccessivo carburante
  • Pressione aria bassa.
Vedere Individuazione guasti codice t05-3437.

Data ultima modifica: 02-NOV-2016


Controller impianto frenante antibloccaggio (ABS): velocità di aggiornamento anomala

CODICE DI GUASTO 3488

Controller impianto frenante antibloccaggio (ABS): velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3488 PID: SPN: 563 FMI: 9 SPIA: Giallo SRT: | Controller impianto frenante antibloccaggio (ABS): velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra il modulo di controllo motore (ECM) e il controller impianto frenante antibloccaggio (ABS). | Nessuna conseguenza per le prestazioni.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente all'ECM per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM non riceve alcun messaggio dal dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Tra le cause potenziali dell'attivazione di questo codice di guasto vi sono:

  • Quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato anche da una cattiva connessione sul collegamento dati J1939 tra VECU OEM ed ECM Cummins®, una cattiva connessione tra il componente e la VECU OEM, una VECU OEM difettosa o un ECM Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™. Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice t05-3488.

Data ultima modifica: 09-GIU-2016


Circuito alimentazione sensore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 352

Circuito alimentazione sensore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 352 PID: S212 SPN: 3059 FMI: 4 SPIA: Giallo SRT: | Circuito alimentazione sensore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle prestazioni.
Circuito 1 alimentazione sensore

Descrizione circuito

Questo circuito è l'alimentazione di tensione 1. Il modulo di controllo motore (ECM) fornisce un'alimentazione a 5 V al sensore pressione/temperatura uscita regolatore carburante motore, al sensore umidità/temperatura ingresso compressore turbocompressore motore, all'attuatore farfalla motore, al sensore posizione albero a camme motore e al sensore pressione ingresso regolatore carburante motore.

Posizione componente

Il circuito di alimentazione 1 del sensore si trova sul cablaggio.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale 1 alimentazione sensore è inferiore a un valore di taratura per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per tutti i sensori del circuito alimentazione sensori 1.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La tensione di alimentazione è suddivisa in 6 circuiti, numerati da 1 a 6. Valori di tensione insufficienti sul conduttore di alimentazione +5 V possono essere provocati da un corto circuito verso massa in un conduttore di alimentazione, da un corto circuito tra un conduttore di alimentazione e un conduttore di ritorno, da un sensore difettoso o da un'anomalia dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice t05-352.

Data ultima modifica: 17-GIU-2014


Velocità veicolo ruote: dati rete ricevuti errati

CODICE DI GUASTO 3525

Velocità veicolo ruote: dati rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3525 PID: SPN: 84 FMI: 2/19 SPIA: Giallo SRT: | Velocità veicolo basata sulle ruote: dati rete ricevuti errati. La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore velocità del veicolo basata sulle ruote. | Nessuna conseguenza per le prestazioni.
Circuito sensore velocità veicolo

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio in cabina. In tal modo, i valori e gli stati di componenti (come sensori, acceleratori e interruttori) possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939. I messaggi inviati dalla VECU OEM o dalla centralina elettronica del cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e la VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

La VECU OEM indica un funzionamento difettoso del sensore velocità veicolo basata sulle ruote.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore velocità veicolo basata sulle ruote.

Vedere Individuazione guasti codice t05-3525.

Data ultima modifica: 21-LUG-2014


Velocità veicolo ruote: velocità di aggiornamento anomala

CODICE DI GUASTO 3526

Velocità veicolo ruote: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3526 PID: SPN: 84 FMI: 9 SPIA: Giallo SRT: | Velocità veicolo ruote: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e il sensore velocità veicolo basata sulle ruote. | Nessuna conseguenza per le prestazioni.
Circuito sensore velocità veicolo

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti (come sensori, acceleratori e interruttori) possono essere trasmessi dalla VECU OEM all'ECM motore Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM non ha ricevuto alcun messaggio dal dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato anche da una cattiva connessione sul collegamento dati J1939 tra VECU OEM ed ECM Cummins®, una cattiva connessione tra il componente e la VECU OEM, una VECU OEM difettosa o un ECM Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice t05-3526.

Data ultima modifica: 30-GEN-2014


Interruttore convalida del minimo leva o pedale acceleratore: errore dati di rete ricevuti

CODICE DI GUASTO 3527

Interruttore convalida del minimo leva o pedale acceleratore: errore dati di rete ricevuti

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3527 PID: P91 SPN: 558 FMI: 19 SPIA: Rosso SRT: | Interruttore convalida del minimo leva o pedale acceleratore: errore dati di rete ricevuti. La centralina multiplexing J1939 ha indicato un funzionamento difettoso dell'interruttore convalida del minimo leva o pedale acceleratore. | Il motore gira soltanto al minimo.
Interruttore convalida regime minimo leva o pedale acceleratore

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (TECU) in cabina. In tal modo, i valori e gli stati di componenti (come sensori, acceleratori e interruttori) possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalla VECU OEM o dalla centralina elettronica del cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e la VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore di accensione è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La VECU OEM rileva la presenza di un funzionamento difettoso dell'interruttore di convalida del minimo leva o del pedale acceleratore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La centralina multiplexing J1939 ha indicato un funzionamento difettoso dell'interruttore di convalida del minimo leva o pedale acceleratore.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice t05-3527.

Data ultima modifica: 20-NOV-2012


Interruttore convalida del minimo leva o pedale acceleratore: velocità di aggiornamento anomala

CODICE DI GUASTO 3528

Interruttore convalida del minimo leva o pedale acceleratore: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3528 PID: SPN: 558 FMI: 9 SPIA: Rosso SRT: | Interruttore convalida del minimo leva o pedale acceleratore: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra il modulo di controllo motore (ECM) e l'interruttore di convalida del minimo leva o pedale acceleratore. | Il motore girerà soltanto al minimo.
Circuito interruttore convalida del minimo leva o pedale acceleratore

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente all'ECM per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939. I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati come prescritto per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM non ha ricevuto alcun messaggio dal dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • Quando l'ECM è impostato correttamente per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing.
  • Quando un componente multiplexato è abilitato nell'ECM Cummins®, ma l'indirizzo sorgente della VECU OEM che trasmette il messaggio del componente è errato nell'ECM Cummins®.
  • O infine quando la VECU OEM non è configurata per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato anche da una connessione difettosa sul collegamento trasmissione dati J1939 tra la VECU OEM e l'ECM Cummins®, una connessione difettosa tra il componente e la VECU OEM, una VECU OEM difettosa o un ECM Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice t05-3528.

Data ultima modifica: 03-DIC-2013


Portata massa aria aspirazione motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 358

Portata massa aria aspirazione motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 358 PID: P132 SPN: 132 FMI: 2/2 SPIA: Giallo SRT: | Portata massa aria aspirazione motore: dati irregolari, intermittenti o errati | Possibile diminuzione delle prestazioni.
Circuito sensore portata massa aria

Descrizione circuito

Il modulo controllo motore (ECM) utilizza il sensore portata massa aria per misurare la portata di aria al motore e per comandare la valvola regolazione carburante e la valvola ricircolo gas di scarico (EGR) in base a tali rilevamenti. Il sensore portata massa aria fornisce un ingresso basato sulla frequenza che viene interpretato dall'ECM e convertito in portata massa aria. La tensione per il sensore portata massa aria è fornita come alimentazione batteria sotto interruttore attraverso il piedino 31 del cablaggio fornitore di primo impianto (OEM). Sul lato OEM del circuito deve essere inserito un fusibile da 5 Ampere. Il sensore portata massa aria contiene inoltre un circuito di temperatura utilizzato per misurare la temperatura dell'aria che attraversa il sensore portata massa aria.

Posizione componente

Il sensore portata massa aria è montato sull'adattatore di aspirazione aria, appena prima dell'attuatore farfalla.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è su ON.

Condizioni di attivazione dei codici di guasto

L'ECM registra questo codice di guasto quando la portata massa aria risulta inferiore o superiore al valore calcolato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM utilizza per il sensore portata massa aria un valore stimato.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

L'elemento sensibile portata massa aria non può essere pulito. Se il sensore è danneggiato o contaminato, deve essere sostituito. Quando il sensore portata massa aria viene sostituito, reimpostare la tabella impianto di alimentazione con lo strumento elettronico di assistenza INSITE™.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore portata massa aria danneggiato
  • Sensore portata massa aria contaminato
  • Fluttuazioni della tensione sul sensore.
Vedere Individuazione guasti codice t05-358.

Data ultima modifica: 21-FEB-2014


Temperatura collettore di aspirazione 1: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 3739

Temperatura collettore di aspirazione 1: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3739 PID: No SPN: 105 FMI: 17 SPIA: MIL SRT: | Temperatura collettore di aspirazione 1 - Dati validi ma inferiori alla normale gamma di esercizio - Livello meno grave. La temperatura collettore di aspirazione è inferiore al valore di soglia critica. | Nessuna conseguenza per le prestazioni.
Circuito sensore pressione/temperatura collettore di aspirazione

Descrizione circuito

Il sensore pressione/temperatura collettore di aspirazione motore è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nel collettore di aspirazione del motore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura collettore di aspirazione. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione.

Quando l'aria aspirata è fredda, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando l'aria aspirata è calda, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta. Questo sensore è un sensore multiplo e viene utilizzato per misurare anche la pressione nel collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura collettore di aspirazione motore è ubicato sul retro del modulo carburante, vicino al cappello terminale del regolatore di pressione e alla valvola di intercettazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita all'atto dello spegnimento dopo che il commutatore di accensione è stato portato da ON a OFF, se risultano soddisfatte le seguenti condizioni:

  • Nessun codice di guasto della temperatura del liquido di raffreddamento attivo.
  • Temperatura del liquido di raffreddamento superiore a 80 °C [176 °F].

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura del collettore di aspirazione è inferiore al limite predefinito stabilito nell'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La valvola di ricircolo gas di scarico (EGR) è stata chiusa, poiché il motore stava funzionando al minimo con temperature del collettore di aspirazione basse per un periodo di tempo prolungato.

Vedere Individuazione guasti codice t05-3739.

Data ultima modifica: 18-LUG-2014


Comando disabilitazione cruise control: velocità di aggiornamento anomala

CODICE DI GUASTO 3843

Comando disabilitazione cruise control: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3843 PID: SPN: 5603 FMI: 9/9 SPIA: No SRT: | Comando disabilitazione cruise control: condizione esistente. Il cruise control adattativo è caduto e deve essere inserito manualmente. | Nessuna conseguenza per le prestazioni.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939. I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio del collegamento trasmissione dati SAE J1939 e i dispositivi Society of Automotive Engineers (SAE) J1939 variano a seconda delle opzioni installate del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM non ha ricevuto alcun messaggio dal dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • L'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo guasto può essere causato anche da una connessione collegamento trasmissione dati J1939 danneggiata tra la VECU OEM e l'ECM Cummins®, da una connessione danneggiata tra il componente e la VECU OEM, da una VECU OEM danneggiata o da un ECM Cummins® danneggiato. Può diventare necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice 3843.

Data ultima modifica: 16-FEB-2018


Comando pausa cruise control: condizione esistente

CODICE DI GUASTO 3844

Comando pausa cruise control: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3844 PID: SPN: 5605 FMI: 11/31 SPIA: No SRT: | Comando pausa cruise control: condizione esistente. Il cruise control adattativo è caduto e deve essere inserito manualmente. | È possibile che il cruise control non funzioni.
Modulo di controllo elettronico (ECM)

Descrizione circuito

L'impianto cruise control adattativo invia i comandi all'ECM tramite il collegamento trasmissione dati J1939 per limitare il regime motore e mantenere la distanza prescritta tra un veicolo a velocità inferiore rispetto a quella di cruise control corrente preimpostata.

Posizione componente

Il cablaggio del collegamento trasmissione dati SAE J1939 e i dispositivi Society of Automotive Engineers (SAE) J1939 variano a seconda delle opzioni installate del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato che l'impianto cruise control adattativo è stato messo in pausa per più di 30 secondi o che la velocità del veicolo è diminuita di oltre 24 km/h [15 mph] durante il periodo in cui il cruise control è stato messo in pausa.

Intervento effettuato quando il codice di guasto è attivo

  • Il codice di guasto si attiva immediatamente quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.

Gergo di officina

Questo è un codice di guasto informativo per indicare che l'impianto cruise control adattativo è stato messo in pausa per più di 30 secondi o che la velocità del veicolo è diminuita di oltre 24 km/h [15 mph] durante il periodo in cui il cruise control è stato messo in pausa. Il cruise control deve essere inserito manualmente quando è presente questa condizione.

Vedere Individuazione guasti codice 3844.

Data ultima modifica: 05-GEN-2018


Comando disabilitazione cruise control: condizione esistente

CODICE DI GUASTO 3845

Comando disabilitazione cruise control: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3845 PID: SPN: 5603 FMI: 11/31 SPIA: No SRT: | Comando disabilitazione cruise control: condizione esistente. Il cruise control adattativo è caduto e deve essere inserito manualmente. | È possibile che il cruise control non funzioni.
Modulo di controllo elettronico (ECM)

Descrizione circuito

L'impianto cruise control adattativo invia i comandi all'ECM tramite il collegamento trasmissione dati J1939 per limitare il regime motore e mantenere la distanza prescritta tra un veicolo a velocità inferiore rispetto a quella di cruise control attuale preimpostata.

Posizione componente

Il cablaggio del collegamento trasmissione dati SAE J1939 e i dispositivi Society of Automotive Engineers (SAE) J1939 variano a seconda delle opzioni installate del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato che l'impianto cruise control adattativo è stato disattivato per più di 30 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.

Gergo di officina

Questo è un codice di guasto informativo per indicare che l'impianto cruise control adattativo è stato disattivato. Il cruise control deve essere inserito manualmente quando è presente questa condizione.

Vedere Individuazione guasti codice 3845.

Data ultima modifica: 16-FEB-2018


Comando attuatore alimentazione motore: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 3847

Comando attuatore alimentazione motore: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3847 PID: SPN: 633 FMI: 17 SPIA: Giallo SRT: | Comando attuatore alimentazione motore: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo. | Possibile diminuzione delle prestazioni.
Circuito valvola di regolazione iniezione elettronica carburante

Descrizione circuito

Il modulo di controllo motore (ECM) utilizza una valvola a modulazione ad ampiezza di impulso per dosare il carburante nell'alloggiamento controllo alimentazione carburante.

Posizione componente

La valvola di regolazione carburante motore è ubicata nell'alloggiamento carburante, vicino al sensore di portata massa gassosa.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 500 giri/min.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la portata di gas effettiva è inferiore sia a quella stimata che a quella desiderata per un valore di taratura per un periodo di tempo tarabile.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Il motore verrà messo in funzione con flusso di aria limitato.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La valvola di regolazione carburante motore è una valvola normalmente chiusa. L'ECM non comanda l'apertura della valvola fino a quando non rileva un regime motore diverso da zero.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Valvola di regolazione carburante motore danneggiata.
Vedere Individuazione guasti codice t05-3847.

Data ultima modifica: 09-OTT-2015


Circuito alimentazione sensore 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 386

Circuito alimentazione sensore 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 386 PID: S212 SPN: 3509 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 1: tensione oltre la norma o in corto su fonte di alimentazione alta | Possibile diminuzione delle prestazioni.
Tensione alimentazione sensore 5 V (1)

Descrizione circuito

Il circuito di alimentazione sensore 1 fornisce un'alimentazione a 5 V al sensore pressione/temperatura uscita regolatore carburante motore, al sensore umidità/temperatura ingresso compressore turbocompressore motore, all'attuatore farfalla motore, al sensore posizione albero a camme motore e al sensore pressione ingresso regolatore carburante motore.

Posizione componente

Il circuito di alimentazione 1 del sensore si trova sul cablaggio motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) rileva che la tensione segnale 1 alimentazione sensore è superiore a 5,63 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La tensione elevata sulla linea di alimentazione 1 del sensore può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM danneggiato.

Vedere Individuazione guasti codice t05-386.

Data ultima modifica: 20-GIU-2014


Collegamento trasmissione dati SAE J1587/J1922: dati irregolari, intermittenti o errati

CODICE DI GUASTO 412

Collegamento trasmissione dati SAE J1587/J1922: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 412 PID: S250 SPN: 608 FMI: 2 SPIA: No SRT: | Collegamento trasmissione dati SAE J1587/J1922: dati irregolari, intermittenti o errati. | No
Circuito collegamento trasmissione dati J1587/J1922

Descrizione circuito

I dispositivi come i controller dell’impianto frenante automatico, i cambi automatici, i moduli di controllo elettronico del veicolo, i sistemi antipattinamento automatici, i display elettronici, i sistemi di informazione elettronici, gli strumenti elettronici di assistenza e le centraline elettroniche del veicolo (VECU) possono comunicare con l'ECM tramite il collegamento trasmissione dati J1587/J1922. I messaggi inviati dai dispositivi vengono recepiti dall'ECM e utilizzati per il controllo del motore. L'ECM, inoltre, trasmette le informazioni a questi dispositivi tramite il collegamento trasmissione dati J1587/J1922 sul cablaggio OEM a 50 piedini.

Posizione componente

Il connettore collegamento trasmissione dati J1587/J1922 si trova sul cablaggio OEM. Vedere il manuale di assistenza OEM.

Gergo di officina

Questo guasto si verifica quando l'ECM inizia a comunicare con qualsiasi altro dispositivo tramite il collegamento trasmissione dati J1587/J1922 e quindi non riesce più a trasmettere mediante quest'ultimo.

Questo codice di guasto può essere causato da:

  • Scollegare lo strumento elettronico di assistenza prima di disattivare l'ECM.
  • Il collegamento trasmissione dati SAE J1587/J1922 presenta un'anomalia elettrica intermittente
  • L'ECM (o un altro dispositivo J1587/J1922) ostacola le comunicazioni a causa di un problema elettrico
  • Invio di un numero eccessivo di messaggi senza interruzione.
Vedere Individuazione guasti codice 412.

Data ultima modifica: 21-OTT-2011


Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 415

Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 415 PID: P100 SPN: 100 FMI: 1 SPIA: Rosso SRT: | Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. Il segnale pressione olio indica un valore inferiore al limite critico di protezione motore. | Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP ENGINE rossa ha cominciato a lampeggiare.
Circuito sensore pressione olio

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione olio motore sul circuito 1 di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione olio motore invia un segnale all'ECM sul circuito segnale sensore pressione olio motore. La tensione segnale sensore varia in funzione della pressione nel condotto olio. L'ECM rileva una tensione segnale bassa nelle condizioni operative in cui la pressione olio può essere leggermente più bassa. L'ECM rileva una tensione segnale alta durante i regimi motore alti o nelle condizioni operative in cui la temperatura dell'olio è bassa.

Posizione componente

Il sensore pressione olio è ubicato sul monoblocco sotto l'ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione olio motore è inferiore ai limiti minimi di esercizio.

Intervento effettuato quando il codice di guasto è attivo

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda la riduzione della coppia che limita l'erogazione di potenza del motore.

Condizioni di cancellazione del codice di guasto

  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e annulla la riduzione della coppia quando il valore di pressione olio rilevato rientra nella normale gamma di esercizio.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Pressione olio bassa
  • Regimi di funzionamento insufficienti
  • Diluizione olio
  • Il filtro olio deve essere sostituito
  • Livello olio non corretto
  • Sensore pressione olio danneggiato
  • Cablaggio motore in corto verso massa.

Sul motore ISL G è montato un sensore e non un interruttore di pressione.

Vedere Individuazione guasti codice t05-415.

Data ultima modifica: 21-OTT-2011


Livello refrigerante: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 422

Livello refrigerante: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 422 PID: P111 SPN: 111 FMI: 2 SPIA: Giallo SRT: | Livello refrigerante: dati irregolari, intermittenti o errati. Entrambi i segnali sono interrotti o in corto verso massa. | Nessuna conseguenza per le prestazioni. Assenza di protezione motore relativa al liquido di raffreddamento.
Circuito sensore livello liquido di raffreddamento motore

Descrizione circuito

Il sensore è fornito dall'OEM.

Posizione componente

Il sensore livello liquido di raffreddamento è solitamente montato nel serbatoio liquido di raffreddamento. Vedere il manuale di assistenza OEM.

Gergo di officina

L'arresto del motore per intervento della funzione di protezione per livello del liquido di raffreddamento è una funzione cliente e viene abilitata solo su richiesta del cliente stesso. Questo sensore deve disattivare o disabilitare la valvola di regolazione carburante se la funzione viene utilizzata dall'OEM.

Vedere Individuazione guasti codice t05-422.

Data ultima modifica: 21-OTT-2011


Collegamento trasmissione dati SAE J1939: dati irregolari, intermittenti o errati

CODICE DI GUASTO 426

Collegamento trasmissione dati SAE J1939: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 426 PID: S231 SPN: 639 FMI: 2 SPIA: No SRT: | Collegamento trasmissione dati SAE J1939: dati irregolari, intermittenti o errati. Comunicazione tra l'ECM e un altro dispositivo sul collegamento trasmissione dati SAE J1939 interrotta. | I dispositivi collegamento trasmissione dati SAE J1939 presumibilmente non funzionano.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

I dispositivi come il modulo di controllo motore (ECM), i cambi automatici, i sistemi antislittamento (ASR), i display elettronici, i sistemi di informazione elettronici, gli strumenti elettronici di assistenza e la/le centraline elettroniche del veicolo (VECU) possono comunicare con l'ECM tramite il collegamento trasmissione dati SAE J1939. I messaggi inviati dai dispositivi vengono recepiti dall'ECM e utilizzati per il controllo del motore. L'ECM, inoltre, trasmette le informazioni a questi dispositivi tramite il collegamento trasmissione dati SAE J1939.

Posizione componente

L'ECM è situato sul lato aspirazione del motore, vicino alla parte posteriore. Il cablaggio del collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano in base alle opzioni del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM non riceve un messaggio J1939 valido da un dispositivo multiplexato per più di 1 secondo. L'ECM rileva una condizione di circuito interrotto o cortocircuito nel cablaggio del collegamento trasmissione dati J1939.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • L'ECM utilizza una condizione predefinita come input per il dispositivo multiplexato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Problemi elettrici del cablaggio collegamento trasmissione dati SAE J1939 come circuiti a massa, in corto o interrotti.
  • L'ECM (o un altro dispositivo SAE J1939) ostacola le comunicazioni inviando troppi messaggi consecutivi
  • Il dispositivo esterno OEM di controllo è difettoso o non trasmette tramite il collegamento trasmissione dati.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice t05-426.

Data ultima modifica: 09-AGO-2013


Collegamento dati SAE J1939: velocità di aggiornamento anomala

CODICE DI GUASTO 427

Collegamento dati SAE J1939: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 427 PID: S231 SPN: 639 FMI: 9/9 SPIA: No SRT: | Collegamento dati SAE J1939: velocità di aggiornamento anomala. Comunicazione tra il modulo di controllo elettronico (ECM) e un altro dispositivo sul collegamento trasmissione dati SAE J1939 interrotta. | Il regime motore diminuisce e resta al minimo.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

I dispositivi come i controller ABS, i cambi automatici, gli ASR (sistemi antipattinamento automatici), i display elettronici, i sistemi di informazione elettronici, gli strumenti elettronici di assistenza e le centraline elettroniche del veicolo (VECU) possono comunicare con l'ECM tramite il collegamento trasmissione dati SAE J1939. I messaggi inviati dai dispositivi vengono recepiti dall'ECM e utilizzati per il controllo del motore. L'ECM, inoltre, trasmette le informazioni a questi dispositivi tramite il collegamento trasmissione dati SAE J1939.

Posizione componente

L'ECM è posizionato sul lato aspirazione del motore, in prossimità del lato anteriore. Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM non riceve un messaggio J1939 valido da un dispositivo multiplexato per più di 1 secondo. L'ECM rileva una condizione di circuito interrotto o cortocircuito nel cablaggio del collegamento trasmissione dati J1939.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • L'ECM utilizza una condizione predefinita come input per il dispositivo multiplexato.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

L'ECM disattiva immediatamente il codice di guasto non appena riceve un messaggio J1939 valido.

Gergo di officina

Questo guasto si verifica quando l'ECM, che riceveva i comandi collegamento trasmissione dati SAE J1939 da un dispositivo OEM esterno, non riesce più a riceverli.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Problemi elettrici del cablaggio collegamento trasmissione dati SAE J1939 come circuiti a massa, in corto o interrotti.
  • L'ECM (o un altro dispositivo SAE J1939) ostacola le comunicazioni inviando troppi messaggi consecutivi
  • Il dispositivo esterno OEM di controllo è guasto o non è più in grado di trasmettere tramite il collegamento trasmissione dati.
Vedere Individuazione guasti codice t05-427.

Data ultima modifica: 21-OTT-2011


Pressione condotto olio motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 435

Pressione condotto olio motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 435 PID: P100 SPN: 100 FMI: 2/2 SPIA: Giallo SRT: | Pressione condotto olio motore: dati irregolari, intermittenti o errati. Il valore rilevato dal sensore pressione olio motore allo spegnimento (commutatore a chiave su OFF) è irregolare. | Nessuna conseguenza per le prestazioni. Assenza di protezione motore rispetto alla pressione olio.
Circuito pressione olio motore

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione olio motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione olio motore invia un segnale all'ECM sul circuito segnale sensore pressione olio motore. La tensione segnale sensore varia in funzione della pressione nel condotto olio. L'ECM rileva una tensione segnale bassa nelle condizioni operative in cui la temperatura olio è bassa.

Posizione componente

Il sensore pressione olio motore è situato sul lato sinistro del monoblocco.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando si porta il commutatore a chiave su OFF, durante il ciclo di disattivazione ECM.

La diagnostica viene eseguita solo una volta per percorso.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il valore di lettura pressione olio motore è superiore o inferiore ai valori degli altri sensori pressione assoluta del motore quando il commutatore di accensione viene portato su OFF e durante la disattivazione dell'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • Se la prova diagnostica non viene superata, alla successiva accensione l'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE).
  • Viene utilizzato il valore di default per la pressione olio motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, portare il commutatore a chiave in posizione ON per 30 secondi, quindi portare il commutatore a chiave in posizione OFF per 60 secondi ed infine riportare il commutatore a chiave in posizione ON per 30 secondi.
  • Se la prova diagnostica viene superata, alla successiva accensione lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • È possibile utilizzare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia di segnalazione guasti (MIL) sulle applicazioni con diagnostica di bordo (OBD).

Gergo di officina

Al disinserimento dell'accensione (commutatore a chiave in posizione OFF), durante la disattivazione dell'ECM, si esegue la comparazione dei valori di lettura dei sensori pressione collettore di aspirazione, pressione gas di scarico, pressione aria motore e pressione olio motore. Questo codice di guasto si attiva quando il valore rilevato dal sensore pressione olio motore si discosta da quello rilevato dagli altri sensori. Questo controllo è eseguito una sola volta dopo il disinserimento dell'accensione (commutatore a chiave in posizione OFF) e la completa disattivazione dell'ECM (circa 1 minuto).

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore pressione olio motore bloccato su un valore entro gamma.
  • Elevata resistenza sulla linea di ritorno o di segnale del sensore pressione olio motore.
Vedere Individuazione guasti codice t05-435.

Data ultima modifica: 21-OTT-2016


Temperatura collettore di aspirazione 1: dati irregolari, intermittenti o errati

CODICE DI GUASTO 436

Temperatura collettore di aspirazione 1: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 436 PID: 105 SPN: 105 FMI: 2 SPIA: Giallo SRT: | Temperatura collettore di aspirazione 1: dati irregolari, intermittenti o errati. L'ECM ha rilevato una temperatura del collettore di aspirazione eccessiva o insufficiente per le condizioni di funzionamento attuali del motore. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione/temperatura collettore di aspirazione motore

Descrizione circuito

Il sensore pressione/temperatura collettore di aspirazione motore è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nel collettore di aspirazione del motore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura collettore di aspirazione. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione.

Quando la temperatura aria aspirata è bassa, la resistenza del sensore o del termistore è elevata. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dell'aria aspirata è elevata, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta. Questo sensore è un sensore multiplo e viene utilizzato per misurare anche la pressione nel collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura collettore di aspirazione motore è ubicato sul retro del modulo carburante, vicino al cappello terminale del regolatore di pressione e alla valvola di intercettazione carburante.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il valore di lettura del segnale temperatura collettore di aspirazione non cambia al variare delle condizioni di funzionamento del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore stimato per la temperatura collettore di aspirazione.
  • L'erogazione di coppia del motore viene ridotta. Il regime max. di funzionamento motore viene ridotto.
  • Il motore si spegne se la funzione arresto di protezione motore è abilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, guidare il veicolo per 20 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Anomalia entro la gamma del sensore temperatura collettore di aspirazione motore.
  • Elevata resistenza sulla linea ritorno o sulla linea segnale sensore temperatura collettore di aspirazione del motore.

In caso di guasto liquido di raffreddamento insufficiente attivo o inattivo da un tempo molto breve, assicurarsi che la condizione di liquido di raffreddamento insufficiente sia risolta adeguatamente e che tutta l'aria venga spurgata dall'impianto prima di eseguire l'individuazione guasti.

Questo sensore può controllare il ventilatore motore se il fornitore di primo impianto (OEM) utilizza questa funzione dell'ECM. La funzione di arresto del motore per protezione è una funzione attivata dal cliente e viene abilitata solo su richiesta del cliente stesso.

Vedere Individuazione guasti codice t05-436.

Data ultima modifica: 22-LUG-2014


Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 441

Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 441 PID: P168 SPN: 168 FMI: 1/18 SPIA: Giallo SRT: | Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. | Possibile diminuzione delle prestazioni.
Circuito di alimentazione batteria non sotto interruttore

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore. Il cablaggio del fornitore di primo impianto (OEM) è protetto da un singolo fusibile da 30 A montato sui cavi della batteria non sotto interruttore. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON. I cavi ritorno batteria sono collegati direttamente al polo negativo (-) della stessa.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio OEM (fornitore di primo impianto). La posizione della batteria varia a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione di alimentazione principale è inferiore a 6 V c.c.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la tensione batteria supera i 6 V c.c.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La registrazione di questo codice di guasto avviene quando la tensione alimentazione batteria all'ECM scende al di sotto di 6 V c.c.

  • Accertarsi che l'alimentazione non sotto interruttore all'ECM provenga dalle batterie e non dal motorino di avviamento o da altro dispositivo. Controllare che le batterie non siano scariche.
  • Se l'alimentazione batteria non sotto interruttore dell'ECM proviene dal motorino di avviamento, verificare la presenza di bassa tensione durante l'innesto motorino di avviamento. La bassa tensione durante l'avviamento può provocare il calo dell'alimentazione ECM al di sotto del valore prescritto, e la registrazione del codice di guasto 441.
Vedere Individuazione guasti codice t05-441.

Data ultima modifica: 24-OTT-2011


Tensione batteria n. 1: dati validi ma oltre alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 442

Tensione batteria n. 1: dati validi ma oltre alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 442 PID: P168 SPN: 168 FMI: 1/16 SPIA: Giallo SRT: | Tensione batteria n. 1: dati validi ma oltre alla normale gamma di esercizio - livello mediamente severo. Tensione alimentazione ECM superiore al livello max. di tensione dell'impianto. | Eventuali danni elettrici a tutti i componenti elettrici.
Circuito di alimentazione batteria non sotto interruttore

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore. Il cablaggio del fornitore di primo impianto (OEM) è protetto da un singolo fusibile da 30 A montato sui cavi della batteria non sotto interruttore. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON. I cavi RITORNO batteria sono collegati direttamente al polo negativo (-) della stessa.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio OEM (fornitore di primo impianto). La posizione della batteria varia a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione di alimentazione principale è superiore a 20 V c.c.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La registrazione di questo codice di guasto avviene quando la tensione alimentazione batteria all'ECM supera 20 V c.c.

Tra le cause dell'attivazione di questo codice di guasto vi sono:

  • Carica impianto eccessiva a causa di un alternatore o regolatore difettoso
  • Batterie collegate in serie anziché in parallelo
  • Procedura di avviamento mediante alimentazione esterna non corretta.
Vedere Individuazione guasti codice t05-442.

Data ultima modifica: 24-OTT-2011


Circuito sensore 1 portata massa gassosa: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 453

Circuito sensore 1 portata massa gassosa: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 453 PID: P149 SPN: 1241 FMI: 3 SPIA: Giallo SRT: | Circuito sensore 1 portata massa gassosa: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione oltre la norma nel circuito valvola controllo elettronico iniezione carburante. | Possibile diminuzione delle prestazioni.
Circuito sensore portata massa gassosa

Descrizione circuito

Il modulo di controllo motore (ECM) utilizza il sensore portata massa gassosa per misurare la portata di carburante nel motore e per comandare la valvola di regolazione carburante in base a tali rilevamenti.

Posizione componente

Il sensore portata massa gassosa è situato sull'alloggiamento controllo alimentazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale portata massa gassosa è superiore a 4,95 V c.c.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La portata massa gassosa al motore viene calcolata misurando la frazione della portata totale che percorre il condotto di bypass e attraversa il sensore portata massa gassosa. La portata di bypass viene regolata dal ripartitore di portata venturi e dal gruppo filtri situati dietro la valvola di regolazione carburante motore.

Accertarsi che il ripartitore di portata venturi sia correttamente montato e che il gruppo filtri sia privo di sostanze estranee e di olio.

La tensione al sensore portata massa gassosa è fornita dall'ECM. Questo sensore fornisce una tensione di 15 V al sensore portata massa gassosa.

Questo guasto può essere registrato anche nel caso in cui una portata di gas molto elevata venga deviata verso il sensore portata massa gassosa.

  • Una portata di gas eccessiva può causare i codici di guasto 2722, 2988, 455 e 511.
Vedere Individuazione guasti codice t05-453.

Data ultima modifica: 17-GIU-2014


Circuito sensore 1 portata massa gassosa: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 454

Circuito sensore 1 portata massa gassosa: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 454 PID: P183 SPN: 183 FMI: 4 SPIA: Giallo SRT: | Circuito sensore 1 portata massa gassosa: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle prestazioni.
Circuito sensore portata massa gassosa

Descrizione circuito

Il modulo di controllo motore (ECM) utilizza il sensore portata massa gassosa per misurare la portata di carburante nel motore e per comandare la valvola di regolazione carburante in base a tali rilevamenti. La tensione di alimentazione al sensore portata massa gassosa è fornita dall'ECM. Il circuito del sensore fornisce una tensione di 15 V al sensore portata massa gassosa.

Posizione componente

Il sensore portata massa gassosa è situato sull'alloggiamento controllo alimentazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale portata massa gassosa è inferiore a 0,05 V c.c.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La portata massa gassosa al motore viene calcolata misurando la frazione della portata totale che percorre il condotto di bypass e attraversa il sensore portata massa gassosa. La portata di bypass viene regolata dal ripartitore di portata venturi e dal gruppo filtri situati dietro la valvola di regolazione carburante motore. La tensione di alimentazione al sensore portata massa gassosa è regolata dall'ECM. Non è necessario alcun regolatore di tensione c.c.-c.c.

Tra le cause possibili possono esservi:

  • Sensore portata massa gassosa danneggiato
  • Circuito interrotto sul cablaggio motore
  • Corto circuito tra piedini e massa nel cablaggio motore.
Vedere Individuazione guasti codice t05-454.

Data ultima modifica: 17-GIU-2014


Circuito valvola controllo elettronico iniezione carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 455

Circuito valvola controllo elettronico iniezione carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 455 PID: S18 SPN: 633 FMI: 3 SPIA: Rosso SRT: | Circuito valvola controllo elettronico iniezione carburante: tensione oltre la norma o in corto su fonte di alimentazione alta. | Il motore si spegne o non si avvia.
Circuito valvola di regolazione iniezione elettronica carburante

Descrizione circuito

Il modulo di controllo elettronico (ECM) utilizza una valvola a modulazione ad ampiezza di impulso per dosare il carburante all'alloggiamento controllo alimentazione carburante.

Posizione componente

La valvola di regolazione carburante motore è ubicata nell'alloggiamento carburante, vicino al sensore di portata massa gassosa.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 0 giri/min.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione valvola di regolazione carburante è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La valvola di regolazione carburante motore è una valvola normalmente chiusa. L'ECM non comanda l'apertura della valvola fino a quando non rileva un regime motore diverso da zero.

Vedere Individuazione guasti codice t05-455.

Data ultima modifica: 24-OTT-2011


Circuito segnale fasatura iniezione: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 458

Circuito segnale fasatura iniezione: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 458 PID: S67 SPN: 726 FMI: 3 SPIA: Rosso SRT: | Circuito segnale fasatura iniezione: tensione oltre la norma o in corto su fonte di alimentazione alta | Il motore si spegne o non si avvia.
Circuito impianto di accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo elettronico (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro appropriato nell'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione candele e di rilevare la mancata accensione sul conduttore di ritorno secondario del cablaggio accensione. L'ECM riceve questa informazione sulle linee di segnale tensione candela e di segnale rilevamento combustione (mancata accensione).

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una tensione di fasatura accensione superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il segnale di fasatura deve essere presente sull'ICM. Se il segnale non è presente, il motorenon si avvia. Questo guasto può attivarsi a causa di un corto circuito tra i piedini nel circuito di fasatura.

Vedere Individuazione guasti codice t05-458.

Data ultima modifica: 24-OTT-2011


Circuito segnale fasatura iniezione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 459

Circuito segnale fasatura iniezione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 459 PID: S67 SPN: 726 FMI: 4 SPIA: Rosso SRT: | Circuito segnale fasatura iniezione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Il motore si spegne o non si avvia.
Circuito segnale di fasatura accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro appropriato nell'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione candele e di rilevare la mancata accensione sul conduttore di ritorno secondario del cablaggio accensione. L'ECM riceve questa informazione sulle linee di segnale tensione candela e di segnale rilevamento combustione (mancata accensione).

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, sotto il supporto regolazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una tensione di fasatura accensione inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Il motore si arresta o non si avvia.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore a chiave in posizione OFF e attendere 90 secondi, quindi portarlo in posizione ON.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il segnale di fasatura deve essere presente sull'ICM. Se il segnale non è presente, il motorenon si avvia. Questo guasto può attivarsi a causa di un corto circuito tra i piedini nel circuito di fasatura, di un'interruzione o di un corto verso massa nel circuito di fasatura.

L'ICM fornisce la tensione alle linee di fasatura e di riferimento. Se nell'immagine ECM sono presenti i codici di guasto 459 (fasatura) e 462 (linee di riferimento) in corto su valore basso, questo potrebbe indicare un problema relativo all'alimentazione all'ICM. L'ECM ricerca un segnale proveniente dall'ICM subito dopo aver portato il commutatore a chiave su ON. Elementi quali un relè incollato sull'alimentazione batteria sotto interruttore con conseguente ritardo nell'alimentazione dell'ICM, possono causare i codici di guasto 459 e 462 e non consentire l'avviamento del veicolo. Entrambi i guasti si bloccano in posizione attiva e non consentono al veicolo di ripartire fino al successivo ciclo di disinserimento/inserimento chiave, anche se l'alimentazione all'ICM viene ripristinata.

La tensione per il sensore portata massa aria e l'ICM è fornita come alimentazione batteria sotto interruttore attraverso il cablaggio OEM. In presenza di codici di guasto relativi al sensore portata massa aria insieme ai codici di guasto 459 e 462, controllare il cablaggio fornitore di primo impianto (OEM) e i componenti presenti sul circuito alimentazione batteria sotto interruttore come relè, fusibili e cavi comuni.

A causa della gamma di configurazioni del cablaggio OEM, questo albero di individuazione guasti non consente l'individuazione guasti lato OEM del circuito. Se si sospetta la presenza di problemi lato OEM, il cliente deve consultare le informazioni di assistenza del costruttore dell'apparecchiatura.

Vedere Individuazione guasti codice t05-459.

Data ultima modifica: 17-NOV-2016


Circuito segnale controllo iniezione: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 461

Circuito segnale controllo iniezione: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 461 PID: S66 SPN: 725 FMI: 3 SPIA: Rosso SRT: | Circuito segnale controllo iniezione: tensione oltre la norma o in corto su fonte di alimentazione alta. | Il motore si spegne o non si avvia.
Circuito segnale di riferimento accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo elettronico (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro appropriato nell'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione candele e di rilevare la mancata accensione sul conduttore di ritorno secondario del cablaggio accensione. L'ECM riceve questa informazione sulle linee di segnale tensione candela e di segnale rilevamento combustione (mancata accensione).

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una tensione di riferimento ICM superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il segnale di riferimento deve essere presente sull'ICM. Se il segnale non è presente, il motore non si avvia. Questo guasto può attivarsi a causa di un corto circuito nel conduttore di riferimento.

Vedere Individuazione guasti codice t05-461.

Data ultima modifica: 25-OTT-2011


Circuito segnale riferimento modulo controllo iniezione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 462

Circuito segnale riferimento modulo controllo iniezione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 462 PID: S66 SPN: 725 FMI: 4 SPIA: Rosso SRT: | Circuito segnale riferimento modulo controllo iniezione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Il motore va in stallo o non si avvia.
Circuito segnale di riferimento accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro appropriato nell'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione candele e di rilevare la mancata accensione sul conduttore di ritorno secondario del cablaggio accensione. L'ECM riceve questa informazione sulle linee di segnale tensione candela e di segnale rilevamento combustione (mancata accensione).

Posizione componente

L'ICM è ubicato sul lato aspirazione del motore, sotto il supporto regolazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una tensione di riferimento ICM inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il motore si arresta o potrebbe non avviarsi.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore a chiave in posizione OFF e attendere 90 secondi, quindi portarlo in posizione ON.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il segnale di riferimento deve essere presente sull'ICM; se il segnale non è presente, il motore non si avvia. Questo guasto può attivarsi a causa di un'interruzione o di un corto circuito tra piedini e massa nel conduttore di riferimento.

L'ICM fornisce la tensione alle linee di fasatura e di riferimento. Se nell'immagine ECM sono presenti i codici di guasto 459 (fasatura) e 462 (linee di riferimento) in corto su valore basso, questo può indicare un problema relativo all'alimentazione all'ICM. L'ECM ricerca un segnale proveniente dall'ICM subito dopo aver portato il commutatore a chiave su ON. Elementi quali un relè incollato sull'alimentazione batteria sotto interruttore con conseguente ritardo nell'alimentazione dell'ICM possono causare i codici di guasto 459 e 462 e non consentire l'avviamento del veicolo. Entrambi i guasti si bloccano in posizione attiva e non consentono al veicolo di ripartire fino al successivo ciclo di disinserimento/inserimento chiave, anche se l'alimentazione all'ICM viene ripristinata.

La tensione per il sensore portata massa aria e l'ICM è fornita come alimentazione batteria sotto interruttore attraverso il cablaggio OEM. In presenza di codici di guasto relativi al sensore portata massa aria insieme ai codici di guasto 459 e 462, controllare il cablaggio fornitore di primo impianto (OEM) e i componenti presenti sul circuito alimentazione batteria sotto interruttore come relè, fusibili e cavi comuni.

A causa della gamma di configurazioni del cablaggio OEM, questo albero di individuazione guasti non consente l'individuazione guasti lato OEM del circuito. Se si sospetta la presenza di problemi lato OEM, il cliente deve consultare le informazioni di assistenza del costruttore dell'apparecchiatura.

Vedere Individuazione guasti codice t05-462.

Data ultima modifica: 02-NOV-2016


Pressione di sovralimentazione turbocompressore n. 1: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 4621

Pressione di sovralimentazione turbocompressore n. 1: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4621 PID: SPN: 1127 FMI: 2 SPIA: Giallo SRT: | Pressione di sovralimentazione turbocompressore n. 1: dati irregolari, intermittenti o errati. | Possibile diminuzione delle prestazioni.
Circuito sensore pressione aspirazione motore

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione ingresso farfalla sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione ingresso farfalla invia un segnale all'ECM sul circuito segnale sensore pressione ingresso farfalla. La tensione segnale sensore varia in funzione della pressione all'ingresso farfalla.

Questo controllo diagnostico verifica il valore del sensore pressione ingresso farfalla con motore in funzione. Se il valore della pressione all'ingresso farfalla non varia a seconda delle condizioni di funzionamento del motore, si attiva questo codice di guasto.

Posizione componente

Il sensore pressione ingresso farfalla motore è montato nel flusso di aria aspirata, a valle dello scambiatore di calore aria di sovralimentazione, subito prima dell'attuatore farfalla.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il valore di lettura del segnale pressione ingresso farfalla non cambia al variare delle condizioni di funzionamento del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore stimato per la pressione ingresso farfalla.
  • Riduzione di potenza della coppia erogata dal motore e del regime motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore 1 pressione di sovralimentazione del motore controlla la pressione all'ingresso farfalla. Questo codice si attiva quando la pressione all'ingresso farfalla non cambia al variare delle condizioni di funzionamento del motore.

Tra le cause possibili di questa anomalia vi sono:

  • Sensore pressione aspirazione farfalla danneggiato.
  • Trafilamenti nell'impianto di aspirazione tra il turbocompressore e l'ingresso farfalla.
  • Intasamento dello scambiatore di calore aria di sovralimentazione.
Vedere Individuazione guasti codice t05-4621.

Data ultima modifica: 17-GIU-2014


Circuito controllo Wastegate turbocompressore 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 465

Circuito controllo Wastegate turbocompressore 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 465 PID: S32 SPN: 1188 FMI: 3 SPIA: Giallo SRT: | Circuito controllo Wastegate turbocompressore 1: tensione oltre la norma o in corto su fonte di alimentazione alta. | Possibile diminuzione delle prestazioni.
Circuito valvola di regolazione turbocompressore

Descrizione circuito

Il modulo di controllo elettronico (ECM) utilizza la valvola di comando wastegate turbocompressore motore per controllare la pressione sul contenitore diaframma dell'attuatore turbocompressore. L'attuatore turbocompressore è collegato alla wastegate turbocompressore.

Posizione componente

La valvola di comando wastegate turbocompressore motore è montata sul blocco adattatore ingresso aria aspirata, subito a monte della farfalla ed è collegata con un tubo all'attuatore turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione valvola di comando wastegate turbocompressore è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo codice di guasto è causato da un problema elettrico. Un problema meccanico non può causare la registrazione di questo guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito interrotto nel cablaggio motore o nei connettori
  • Circuito interrotto sulla valvola di comando wastegate turbocompressore motore.
  • Circuito segnale in corto verso l'alimentazione di tensione sul cablaggio motore.
Vedere Individuazione guasti codice t05-465.

Data ultima modifica: 26-OTT-2011


Circuito controllo Wastegate turbocompressore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 466

Circuito controllo Wastegate turbocompressore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 466 PID: S32 SPN: 1188 FMI: 4/4 SPIA: Giallo SRT: | Circuito controllo Wastegate turbocompressore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle prestazioni.
Circuito valvola di regolazione turbocompressore

Descrizione circuito

Il modulo di controllo elettronico (ECM) utilizza la valvola di comando wastegate turbocompressore motore per controllare la pressione sul contenitore diaframma dell'attuatore turbocompressore. L'attuatore turbocompressore è collegato alla wastegate turbocompressore.

Posizione componente

La valvola di comando wastegate turbocompressore motore è montata sul blocco adattatore ingresso aria aspirata, subito a monte della farfalla ed è collegata con un tubo all'attuatore turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la corrente è inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo codice di guasto è causato da un problema elettrico. Un problema meccanico non può causare la registrazione di questo guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Cortocircuito verso massa sulla linea (+) o (-)
  • Valvola comando wastegate turbocompressore motore danneggiata
  • Circuito interrotto sulla linea (+) o (-).
Vedere Individuazione guasti codice t05-466.

Data ultima modifica: 26-OTT-2011


Pressione di sovralimentazione 1 turbocompressore motore - Condizione esistente

CODICE DI GUASTO 4855

Pressione di sovralimentazione 1 turbocompressore motore - Condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4855 PID: SPN: 1127 FMI: 11 SPIA: Rosso SRT: | Pressione di sovralimentazione 1 turbocompressore motore - Condizione esistente | Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme. Se la funzione di arresto per protezione motore è abilitata, il motore si spegnerà 30 secondi dopo che la spia rossa STOP (ARRESTO) comincia a lampeggiare.

Descrizione circuito

Il sensore pressione del collettore di aspirazione, il sensore pressione di aspirazione farfalla e il sensore portata massa aria sono monitorati con questo controllo diagnostico.

Posizione componente

Fare riferimento ai relativi codici di guasto nelle fasi di individuazione guasti per le posizioni dei componenti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) contiene uno o più codici di guasto attivi del sensore pressione del collettore di aspirazione E uno o più codici di guasto attivi del sensore pressione di aspirazione farfalla E uno o più codici di guasto attivi del sensore portata massa aria.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il motore si arresta 30 secondi dopo che la luce di ARRESTO rossa inizia a lampeggiare.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia rossa CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il sensore pressione ingresso farfalla motore è stato indicato in precedenti prodotti come sensore pressione di sovralimentazione e sensore pressione ingresso miscelatore.

La generazione di questo codice di guasto avviene quando sono attivi diversi altri guasti. Almeno un guasto del sensore pressione del collettore di aspirazione, del sensore pressione aspirazione farfalla E del sensore portata massa aria deve essere attivo. Quando uno o più guasti specifici dei sensori diventano inattivi, anche FC4855 diventa inattivo. Le fasi di individuazione guasti devono essere eseguite per tutti i relativi codici di guasto attivi o non attivi.

Vedere Individuazione guasti codice t05-4855.

Data ultima modifica: 13-MAR-2014


Circuito valvola controllo elettronico iniezione carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 511

Circuito valvola controllo elettronico iniezione carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 511 PID: S18 SPN: 633 FMI: 4/4 SPIA: Rosso SRT: | Circuito valvola controllo elettronico iniezione carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Il motore va in stallo o non si avvia.
Circuito valvola di regolazione carburante

Descrizione circuito

Il modulo di controllo elettronico (ECM) utilizza una valvola a modulazione ad ampiezza di impulso per dosare il carburante all'alloggiamento controllo alimentazione carburante.

Posizione componente

La valvola di regolazione carburante motore è ubicata nell'alloggiamento carburante, vicino al sensore di portata massa gassosa.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 0 giri/min.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la corrente valvola di regolazione carburante è inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il motore va in stallo o si arresta o non si avvia.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La valvola di regolazione carburante motore è una valvola normalmente chiusa. L'ECM non comanda l'apertura della valvola fino a quando non rileva un regime motore diverso da zero.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Valvola di regolazione carburante motore danneggiata
  • Corto circuito verso massa sulla linea (+) o (-) della valvola di regolazione carburante motore.
  • Circuito interrotto sulla linea (+) o (-) della valvola di regolazione carburante motore.
Vedere Individuazione guasti codice t05-511.

Data ultima modifica: 26-OTT-2011


Efficienza conversione catalizzatore 1 a tre vie post-trattamento - Dati validi ma inferiori alla normale gamma di esercizio - Livello mediamente grave

CODICE DI GUASTO 5111

Efficienza conversione catalizzatore 1 a tre vie post-trattamento - Dati validi ma inferiori alla normale gamma di esercizio - Livello mediamente grave

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 5111 PID: S380 SPN: 6652 FMI: 1/18 SPIA: MIL SRT: | Efficienza conversione catalizzatore 1 a tre vie post-trattamento - Dati validi ma inferiori alla normale gamma di esercizio - Livello mediamente grave. | Riduzione di potenza del motore.
Circuito sonda lambda uscita post-trattamento

Descrizione circuito

Il modulo di controllo motore (ECM) usa questi sensori per determinare la composizione dei gas di scarico e quindi regolare l'alimentazione di carburante in modo da mantenere il rapporto aria/carburante prescritto durante il funzionamento a circuito chiuso. Il circuito del riscaldatore è alimentato dall'ECM in modo da mantenere una temperatura appropriata in corrispondenza della sonda. L'ECM usa inoltre questi sensori per rilevare l'eventuale mancanza o il danneggiamento del catalizzatore post-trattamento.

Posizione componente

La sonda lambda è ubicata nell'impianto di scarico del veicolo, immediatamente a valle del turbocompressore.

Il catalizzatore post-trattamento e la sonda lambda uscita post-trattamento sono componenti installati dal fornitore di primo impianto (OEM) e la loro posizione può variare a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

La temperatura liquido di raffreddamento motore e la temperatura catalizzatore devono risultare superiori ad un valore predefinito. Dopo avere superato i 60 km/h (35 mph), arrestare completamente l'unità senza toccare il pedale acceleratore e attendere 20 secondi.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che l'efficienza di conversione del catalizzatore post-trattamento è inferiore al valore di soglia.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia di segnalazione guasti (MIL) non appena la prova diagnostica non viene superata per tre volte consecutive.

Dopo che la prova è fallita per due volte durante un ciclo di inserimento chiave, l'ECM non eseguirà la prova fino al successivo ciclo di disinserimento/inserimento del commutatore di avviamento.

L'ECM comanderà una riduzione di potenza dopo un determinato periodo di tempo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, guidare il veicolo per 10 minuti, accelerando alla velocità di 60 km/h (35 mph). Arrestare il veicolo senza toccare il pedale dell'acceleratore ed attendere 20 secondi. Ripetere questa manovra una seconda volta; per cancellare questo codice di guasto, sono necessari due passaggi.

  • L'ECM cancella il guasto inattivo dopo 40 cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Se si rileva che il catalizzatore è danneggiato o contaminato, è necessario individuare la sorgente della contaminazione prima di procedere alla sostituzione del catalizzatore. Se il catalizzatore ha subito un danno termico, si deve individuare la provenienza del carburante in eccesso. Se la causa dell'avaria del catalizzatore non viene individuata, l'inconveniente potrebbe ripetersi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Catalizzatore contaminato o danneggiato
  • Catalizzatore mancante.
Vedere Individuazione guasti codice t05-5111.

Data ultima modifica: 16-GEN-2018


Circuito sensore 1 posizione farfalla: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 512

Circuito sensore 1 posizione farfalla: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 512 PID: P51 SPN: 51 FMI: 3 SPIA: Giallo SRT: | Circuito sensore 1 posizione farfalla: tensione oltre la norma o in corto su fonte di alimentazione alta. | Possibile aumento del regime minimo.
Circuito attuatore controllo elettronico farfalla

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda l'attuatore farfalla motore, che è un dispositivo di ingresso e uscita. Vi sono due sensori di posizione farfalla situati all'interno dell'attuatore farfalla motore che condividono un'alimentazione e un ritorno comune. L'attuatore farfalla motore riceve una tensione di alimentazione a 5 V dall'alimentazione sensore n. 1. L'ECM controlla la posizione della farfalla tramite la linea (+) dell'attuatore farfalla motore.

Posizione componente

L'attuatore farfalla motore è montato tra l'adattatore aspirazione aria e il supporto regolazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale sul piedino segnale posizione farfalla motore 1 è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il motore gira soltanto al minimo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Verificare l'eventuale presenza di un corto circuito tra i piedini del cavo di segnale
  • Attuatore farfalla motore danneggiato.
Vedere Individuazione guasti codice t05-512.

Data ultima modifica: 25-OTT-2011


Circuito sensore 1 posizione farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 513

Circuito sensore 1 posizione farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 513 PID: P51 SPN: 51 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore 1 posizione farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Possibile aumento del regime minimo.
Circuito attuatore controllo elettronico farfalla

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda l'attuatore farfalla motore, che è un dispositivo di ingresso e uscita. Vi sono due sensori di posizione farfalla situati all'interno dell'attuatore farfalla motore che condividono un'alimentazione e un ritorno comune. L'attuatore farfalla motore riceve una tensione di alimentazione a 5 V dall'alimentazione sensore n. 1. L'ECM controlla la posizione della farfalla tramite la linea (+) dell'attuatore farfalla motore.

Posizione componente

L'attuatore farfalla motore è montato tra l'adattatore aspirazione aria e il supporto regolazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale posizione farfalla n. 1 è inferiore a 0,05 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'attuatore farfalla motore si porta nella posizione di default e il circuito di comando attuatore farfalla viene disabilitato.
  • Possibile aumento del regime minimo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, portare il commutatore di avviamento da OFF a ON.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le cause possibili possono esservi:

  • Attuatore farfalla motore danneggiato
  • Cortocircuito verso massa sulla linea segnale posizione farfalla n. 1.
  • Circuito interrotto sulla linea segnale posizione farfalla n. 1.
Vedere Individuazione guasti codice t05-513.

Data ultima modifica: 25-OTT-2011


Circuito alimentazione sensore 6: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 515

Circuito alimentazione sensore 6: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 515 PID: S232 SPN: 3514 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 6: tensione oltre la norma o in corto su fonte di alimentazione alta | Possibile diminuzione delle prestazioni.
Circuito 6 alimentazione sensore

Descrizione circuito

Il circuito alimentazione sensore 6 fornisce 15 V al sensore portata massa gassosa.

Posizione componente

Il circuito di alimentazione 6 del sensore si trova nel cablaggio.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) rileva che la tensione segnale 6 alimentazione sensore è superiore a 15,75 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La tensione elevata sulla linea di alimentazione 6 del sensore può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM danneggiato.

Vedere Individuazione guasti codice t05-515.

Data ultima modifica: 18-GIU-2014


Circuito alimentazione sensore 6: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 516

Circuito alimentazione sensore 6: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 516 PID: S232 SPN: 3514 FMI: 4/4 SPIA: Giallo SRT: | Circuito alimentazione sensore 6: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Possibile diminuzione delle prestazioni.
Circuito 6 alimentazione sensore

Descrizione circuito

Il circuito alimentazione sensore 6 fornisce 15 V al sensore portata massa gassosa.

Posizione componente

Il circuito di alimentazione 6 del sensore si trova nel cablaggio.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) rileva che la tensione segnale 6 alimentazione sensore è inferiore a 14,49 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

La tensione di alimentazione è suddivisa in 6 circuiti, numerati da 1 a 6. Valori di tensione insufficienti sul conduttore di ALIMENTAZIONE +5 V possono essere provocati da un corto circuito verso massa in un conduttore di ALIMENTAZIONE, da un corto circuito tra un conduttore di ALIMENTAZIONE e un conduttore di RITORNO, da un sensore difettoso o da un'anomalia dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice t05-516.

Data ultima modifica: 06-SET-2017


Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 555

Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 555 PID: P101 SPN: 101 FMI: 16/16 SPIA: Giallo SRT: | Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il filtro sfiatatoio del basamento richiede manutenzione. | Possibile diminuzione delle prestazioni.
Circuito sensore pressione basamento

Descrizione circuito

La pressione all'interno del filtro basamento viene misurata tramite il sensore pressione basamento. Quando questo sensore determina una pressione basamento superiore al normale, viene registrato questo codice di guasto.

Posizione componente

Il sensore pressione basamento è posizionato sul filtro ventilazione basamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 300 giri/min.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) rileva una pressione basamento superiore a un valore prestabilito.

Intervento effettuato quando il codice di guasto è attivo

  • Quando il limite della pressione basamento viene superato, l'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE).

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Il filtro sfiatatoio basamento deve essere sostituito
  • Difetto sensore pressione basamento
  • Separatore olio sfiatatoio basamento ostruito o intasato
  • Tubo di scarico olio sfiatatoio basamento o valvola di ritegno ostruiti o intasati
  • Tubo di scarico sfiatatoio basamento ostruito o intasato
  • Tubo di scarico sfiatatoio basamento congelato, ostruito o intasato.

E' importante verificare non vi siano tubazioni flessibili, tubi, valvole di ritegno, separatore olio e filtri ostruiti o intasati a temperature ambiente estreme. Se il codice di guasto 555 diventa attivo a causa del filtro ostruito prima che sia raggiunto l'intervallo di manutenzione oppure il filtro si intasa frequentemente, vedere l'albero dei guasti Quantità eccessiva di gas di sfiato dal basamento (blow-by).

Vedere Individuazione guasti codice 555.

Data ultima modifica: 09-AGO-2016


Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 556

Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 556 PID: P101 SPN: 101 FMI: 0/0 SPIA: Rosso SRT: | Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il filtro sfiatatoio del basamento richiede manutenzione. | Riduzione di potenza progressiva.
Circuito sensore pressione basamento

Descrizione circuito

La pressione all'interno del basamento viene misurata tramite il sensore pressione basamento. Quando questo sensore determina una pressione basamento superiore al normale, viene registrato questo codice di guasto.

Posizione componente

Il sensore pressione basamento è posizionato sul filtro ventilazione basamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 300 giri/min.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) rileva una pressione basamento superiore a un valore prestabilito.

Intervento effettuato quando il codice di guasto è attivo

  • Quando il limite della pressione basamento viene superato, l'ECM comanda immediatamente l'accensione della spia rossa CHECK ENGINE (CONTROLLARE IL MOTORE).
  • La coppia motore viene ridotta per proteggere il motore dall'eccessiva pressione nel basamento.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Difetto sensore pressione basamento
  • Separatore olio sfiatatoio basamento ostruito o intasato
  • Tubo di scarico olio sfiatatoio basamento o valvola di ritegno ostruiti o intasati
  • Tubo di scarico sfiatatoio basamento ostruito o intasato
  • Tubo di scarico sfiatatoio basamento congelato, ostruito o intasato.

È importante verificare non vi siano tubazioni flessibili, tubi, valvole di ritegno, separatore olio e filtri ostruiti o intasati a temperature ambiente estreme. Se il codice di guasto 556 diventa attivo a causa del filtro ostruito prima che sia raggiunto l'intervallo di manutenzione oppure il filtro si intasa frequentemente, vedere l'albero dei guasti Quantità eccessiva di gas di sfiato dal basamento (blow-by).

Vedere Individuazione guasti codice 556.

Data ultima modifica: 09-AGO-2016


Detonazione cilindro 1 (A1) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 561

Detonazione cilindro 1 (A1) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 561 PID: S90 SPN: 1352 FMI: 0 SPIA: Rosso SRT: | Detonazione cilindro 1 (A1) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo | Riduzione di potenza del motore.
Circuito sensore detonazione 1

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. Un solo sensore può essere utilizzato per più cilindri.

Posizione componente

Il sensore di detonazione 1 è situato sul lato sinistro del monoblocco, sopra il compressore aria. Il sensore di detonazione 1 è montato nel foro inferiore dei due fori vicino al cilindro n. 2. Il sensore di detonazione 2 è situato sulla testata, sopra il cilindro n. 6.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che le detonazioni del cilindro n. 1 sono superiori al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alle detonazioni.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I sensori di detonazione misurano le vibrazioni ad alta frequenza del motore causate dalle detenzioni prodotte dalla combustione. La detonazione può verificarsi se il motore è alimentato con carburante di scarsa qualità o se fatto funzionare a temperature eccessive. Altre fonti di vibrazioni ad alta frequenza possono comunque causare la registrazione di guasti per detonazione. Tra questi vi possono essere accessori con comando a ingranaggi come i compressori aria e le pompe idrauliche, vibrazioni dei componenti della trasmissione o un motore che funziona in modo irregolare a causa della bassa pressione di alimentazione.

In presenza delle condizioni necessarie, le anomalie relative alle detonazioni si verificano solitamente durante il funzionamento a piena potenza, quando la farfalla dell'acceleratore è completamente aperta. Pertanto, è probabile che i guasti diventino inattivi a regime minimo.

Vedere Individuazione guasti codice t05-561.

Data ultima modifica: 26-OTT-2011


Detonazione cilindro 2 (B1) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 562

Detonazione cilindro 2 (B1) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 562 PID: S91 SPN: 1353 FMI: 0 SPIA: Rosso SRT: | Detonazione cilindro 2 (B1) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo | Riduzione di potenza del motore.
Circuito sensore detonazione

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. Un solo sensore può essere utilizzato per più cilindri.

Posizione componente

Il sensore di detonazione 1 è situato sul lato sinistro del monoblocco, sopra il compressore aria. Il sensore di detonazione 1 è montato nel foro inferiore dei due fori vicino al cilindro n. 2. Il sensore di detonazione 2 è situato sulla testata, sopra il cilindro n. 6.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che le detonazioni del cilindro n. 2 sono superiori al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alle detonazioni.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I sensori di detonazione misurano le vibrazioni ad alta frequenza del motore causate dalle detenzioni prodotte dalla combustione. Le detonazioni possono verificarsi se il motore è alimentato con carburante di scarsa qualità o se fatto funzionare a temperature eccessive. Altre fonti di vibrazioni ad alta frequenza possono comunque causare la registrazione di guasti per detonazione. Tra questi vi possono essere accessori con comando a ingranaggi come i compressori aria e le pompe idrauliche, vibrazioni dei componenti della trasmissione o un motore che funziona in modo irregolare a causa della bassa pressione di alimentazione.

In presenza delle condizioni necessarie, le anomalie relative alle detonazioni si verificano solitamente durante il funzionamento a piena potenza, quando la farfalla dell'acceleratore è completamente aperta. Pertanto, è probabile che i guasti diventino inattivi a regime minimo.

Vedere Individuazione guasti codice t05-562.

Data ultima modifica: 26-OTT-2011


Detonazione cilindro 3 (A2) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 563

Detonazione cilindro 3 (A2) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 563 PID: S91 SPN: 1353 FMI: 0 SPIA: Rosso SRT: | Detonazione cilindro 3 (A2) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo | Riduzione di potenza del motore.
Circuito sensore detonazione 1

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. Un solo sensore può essere utilizzato per più cilindri.

Posizione componente

Il sensore di detonazione 1 è situato sul lato sinistro del monoblocco, sopra il compressore aria. Il sensore di detonazione 1 è montato nel foro inferiore dei due fori vicino al cilindro n. 2. Il sensore di detonazione 2 è situato sulla testata, sopra il cilindro n. 6.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che le detonazioni del cilindro n. 3 sono superiori al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alle detonazioni.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I sensori di detonazione misurano le vibrazioni ad alta frequenza del motore causate dalle detenzioni prodotte dalla combustione. La detonazione può verificarsi se il motore è alimentato con carburante di scarsa qualità o se fatto funzionare a temperature eccessive. Altre fonti di vibrazioni ad alta frequenza possono comunque causare la registrazione di guasti per detonazione. Tra questi vi possono essere accessori con comando a ingranaggi come i compressori aria e le pompe idrauliche, vibrazioni dei componenti della trasmissione o un motore che funziona in modo irregolare a causa della bassa pressione di alimentazione.

In presenza delle condizioni necessarie, le anomalie relative alle detonazioni si verificano solitamente durante il funzionamento a piena potenza, quando la farfalla dell'acceleratore è completamente aperta. Pertanto, è probabile che i guasti diventino inattivi a regime minimo.

Vedere Individuazione guasti codice t05-563.

Data ultima modifica: 26-OTT-2011


Sensore ossigeno ingresso post-trattamento - Non conforme alla calibrazione

CODICE DI GUASTO 5636

Sensore ossigeno ingresso post-trattamento - Non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 5636 PID: No SPN: 3217 FMI: 13 SPIA: Giallo SRT: | Sensore ossigeno ingresso post-trattamento - Non conforme alla calibrazione. Impossibile eseguire l'apprendimento adattativo al livello richiesto. | Possibile diminuzione delle prestazioni.
Sonda lambda uscita turbocompressore motore

Descrizione circuito

Il modulo di controllo motore (ECM) usa questo sensore per determinare la composizione dei gas di scarico e quindi regolare l'alimentazione di carburante durante il funzionamento a circuito chiuso. Il sensore a 4 fili ha un riscaldatore integrato che aiuta a mantenere una temperatura appropriata in corrispondenza della sonda.

Posizione componente

La sonda lambda uscita turbocompressore motore è ubicata nell'impianto di scarico, a valle del turbocompressore.

Condizioni di esecuzione della diagnostica

L'ECM esegue il controllo diagnostico quando il motore funziona con regolazione a circuito chiuso e la temperatura del liquido di raffreddamento è superiore a 80 °C [176 °F].

Condizioni di attivazione dei codici di guasto

L'ECM genera un codice di guasto attivo quando il valore di compensazione dell'apprendimento adattativo è superiore a quello consentito dall'ECM per una determinata condizione di velocità e carico.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, procedere come di seguito:

  • Avviare il motore e farlo girare finché la temperatura del liquido di raffreddamento non supera 80 °C [176 °F].
  • Una volta raggiunta la temperatura di 80 °C [176 °F], far girare il motore al minimo per 10 minuti.
  • Condurre una prova su strada per 10 minuti.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Sui motori dotati di diagnostica di bordo (OBD), l'ECM spegne la spia di segnalazione guasti (MIL) dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

I valori provenienti dalla sonda lambda sono utilizzati per regolare la mandata di carburante. Le variazioni rispetto alla mandata predefinita sono memorizzati nella tabella dell'apprendimento adattativo all'interno dell'ECM per essere utilizzati al posto dei valori di default. Se i valori provenienti dalla sonda lambda vanno oltre il valore massimo registrato dall'ECM, si genera un codice di guasto.

Vedere Individuazione guasti codice t05-5636.

Data ultima modifica: 21-LUG-2014


Detonazione cilindro 4 (B2) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 564

Detonazione cilindro 4 (B2) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 564 PID: S92 SPN: 1355 FMI: 0 SPIA: Rosso SRT: | Detonazione cilindro 4 (B2) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. | Riduzione di potenza del motore.
Circuito sensore detonazione 2

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. Un solo sensore può essere utilizzato per più cilindri.

Posizione componente

Il sensore di detonazione 1 è situato sul lato sinistro del monoblocco, sopra il compressore aria. Il sensore di detonazione 1 è montato nel foro inferiore dei due fori vicino al cilindro n. 2. Il sensore di detonazione 2 è situato sulla testata, sopra il cilindro n. 6.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che le detonazioni del cilindro n. 4 sono superiori al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alle detonazioni.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I sensori di detonazione misurano le vibrazioni ad alta frequenza del motore causate dalle detenzioni prodotte dalla combustione. La detonazione può verificarsi se il motore è alimentato con carburante di scarsa qualità o se fatto funzionare a temperature eccessive. Altre fonti di vibrazioni ad alta frequenza possono comunque causare la registrazione di guasti per detonazione. Tra questi vi possono essere accessori con comando a ingranaggi come i compressori aria e le pompe idrauliche, vibrazioni dei componenti della trasmissione o un motore che funziona in modo irregolare a causa della bassa pressione di alimentazione.

In presenza delle condizioni necessarie, le anomalie relative alle detonazioni si verificano solitamente durante il funzionamento a piena potenza, quando la farfalla dell'acceleratore è completamente aperta. Pertanto, è probabile che i guasti diventino inattivi a regime minimo.

Vedere Individuazione guasti codice t05-564.

Data ultima modifica: 26-OTT-2011


Detonazione cilindro 5 (A3) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 565

Detonazione cilindro 5 (A3) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 565 PID: S94 SPN: 1365 FMI: 0 SPIA: Rosso SRT: | Detonazione cilindro 5 (A3) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. | Riduzione di potenza del motore.
Circuito sensore detonazione

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. Un solo sensore può essere utilizzato per più cilindri.

Posizione componente

Il sensore di detonazione 1 è situato sul lato sinistro del monoblocco, sopra il compressore aria. Il sensore di detonazione 1 è montato nel foro inferiore dei due fori vicino al cilindro n. 2. Il sensore di detonazione 2 è situato sulla testata, sopra il cilindro n. 6.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che le detonazioni del cilindro n. 5 sono superiori al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alle detonazioni.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I sensori di detonazione misurano le vibrazioni ad alta frequenza del motore causate dalle detenzioni prodotte dalla combustione. La detonazione può verificarsi se il motore è alimentato con carburante di scarsa qualità o se fatto funzionare a temperature eccessive. Altre fonti di vibrazioni ad alta frequenza possono comunque causare la registrazione di guasti per detonazione. Tra questi vi possono essere accessori con comando a ingranaggi come i compressori aria e le pompe idrauliche, vibrazioni dei componenti della trasmissione o un motore che funziona in modo irregolare a causa della bassa pressione di alimentazione.

In presenza delle condizioni necessarie, le anomalie relative alle detonazioni si verificano solitamente durante il funzionamento a piena potenza, quando la farfalla dell'acceleratore è completamente aperta. Pertanto, è probabile che i guasti diventino inattivi a regime minimo.

Vedere Individuazione guasti codice t05-565.

Data ultima modifica: 26-OTT-2011


Detonazione cilindro 6 (B3) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 566

Detonazione cilindro 6 (B3) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 566 PID: S95 SPN: 1357 FMI: 0 SPIA: Rosso SRT: | Detonazione cilindro 6 (B3) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. | Riduzione di potenza del motore.
Circuito sensore detonazione 2

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. Un solo sensore può essere utilizzato per più cilindri.

Posizione componente

Il sensore di detonazione 1 è situato sul lato sinistro del monoblocco, sopra il compressore aria. Il sensore di detonazione 1 è montato nel foro inferiore dei due fori vicino al cilindro n. 2. Il sensore di detonazione 2 è situato sulla testata, sopra il cilindro n. 6.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che le detonazioni del cilindro n. 6 sono superiori al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alle detonazioni.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I sensori di detonazione misurano le vibrazioni ad alta frequenza del motore causate dalle detenzioni prodotte dalla combustione. La detonazione può verificarsi se il motore è alimentato con carburante di scarsa qualità o se fatto funzionare a temperature eccessive. Altre fonti di vibrazioni ad alta frequenza possono comunque causare la registrazione di guasti per detonazione. Tra questi vi possono essere accessori con comando a ingranaggi come i compressori aria e le pompe idrauliche, vibrazioni dei componenti della trasmissione o un motore che funziona in modo irregolare a causa della bassa pressione di alimentazione.

In presenza delle condizioni necessarie, le anomalie relative alle detonazioni si verificano solitamente durante il funzionamento a piena potenza, quando la farfalla dell'acceleratore è completamente aperta. Pertanto, è probabile che i guasti diventino inattivi a regime minimo.

Vedere Individuazione guasti codice t05-566.

Data ultima modifica: 10-NOV-2011


Detonazione cilindro 2 (B1) motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 572

Detonazione cilindro 2 (B1) motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 572 PID: S91 SPN: 1353 FMI: 4/4 SPIA: Giallo SRT: | Detonazione cilindro 2 (B1) motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle protezioni motore.
Circuito sensore detonazione n. 1 e n. 2

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. Un solo sensore può essere utilizzato per più cilindri. Il sensore detonazione n. 1 è utilizzato per rilevare le detonazioni sui cilindri da 1 a 3.

Posizione componente

Il sensore di detonazione 1 è situato sul lato sinistro del monoblocco, sopra il compressore aria. Il sensore di detonazione 1 è montato nel foro inferiore dei due fori vicino al cilindro n. 2. Il sensore di detonazione 2 è situato sulla testata, sopra il cilindro n. 6.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una tensione bassa sul sensore di detonazione n. 1 per 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore di avviamento da OFF a ON. Avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore di detonazione n. 1 danneggiato.
  • Circuito interrotto sulla linea (+) del sensore di detonazione n. 1.
  • Circuito interrotto sulla linea (-) del sensore di detonazione n. 1.
  • Errato montaggio o posizionamento del sensore di detonazione n. 1.
Vedere Individuazione guasti codice t05-572.

Data ultima modifica: 26-OTT-2011


Detonazione cilindro 5 (A3) motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 575

Detonazione cilindro 5 (A3) motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 575 PID: S94 SPN: 1356 FMI: 4/4 SPIA: Giallo SRT: | Detonazione cilindro 5 (A3) motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle protezioni motore.
Circuito sensore detonazione n. 1 e n. 2

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo motore (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. Un solo sensore può essere utilizzato per più cilindri. Il sensore detonazione n. 1 è utilizzato per rilevare le detonazioni sui cilindri da 1 a 3. Il sensore detonazione n. 2 è utilizzato per rilevare le detonazioni sui cilindri da 4 a 6.

Posizione componente

Il sensore di detonazione 1 è situato sul lato sinistro del monoblocco, sopra il compressore aria. Il sensore di detonazione 1 è montato nel foro inferiore dei due fori vicino al cilindro n. 2. Il sensore di detonazione 2 è situato sulla testata, sopra il cilindro n. 6.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una tensione bassa sul sensore di detonazione n. 2 per 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore di avviamento da OFF a ON. Avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore di detonazione n. 2 danneggiato
  • Circuito interrotto sulla linea (+) del sensore di detonazione n. 2.
  • Circuito interrotto sulla linea (-) del sensore di detonazione n. 2.
  • Errato montaggio o posizionamento del sensore di detonazione n. 2.
Vedere Individuazione guasti codice t05-575.

Data ultima modifica: 20-AGO-2015


Circuito comando relè motorino di avviamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 584

Circuito comando relè motorino di avviamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 584 PID: S039 SPN: 677 FMI: 3/3 SPIA: Giallo SRT: | Circuito comando relè motorino di avviamento: tensione oltre la norma o in corto su fonte di alimentazione alta. | Il motore non si avvia o è privo di protezione esclusione motorino di avviamento.
Circuito relè esclusione motorino di avviamento

Descrizione circuito

Il relè esclusione motorino di avviamento è comandato dal modulo di controllo elettronico (ECM) tramite il circuito segnale relè esclusione motorino di avviamento. Il relè impedisce l'innesto del motorino di avviamento quando il motore è in funzione. Il circuito di ritorno del relè varia a seconda del cablaggio del fornitore di primo impianto (OEM). È cablato alla massa telaio o monoblocco. Per i dettagli del circuito ritorno vedere lo schema elettrico OEM.

Posizione componente

Il relè esclusione motorino di avviamento è montato dall'OEM del veicolo. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il relè viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche a determinati intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il segnale del circuito relè esclusione motorino di avviamento è rilevato come superiore a 0 V c.c. quando si disattiva il segnale.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La funzione Esclusione motorino di avviamento viene disabilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Se rileva tensione quando il segnale è disattivato, registra questo codice di guasto. Questo guasto può essere causato da:

  • Circuito interrotto sul relè esclusione motorino di avviamento, sul cablaggio OEM o sui connettori
  • Corto circuito verso una sorgente di tensione sul cablaggio OEM o sul relè.
Vedere Individuazione guasti codice t05-584.

Data ultima modifica: 26-OTT-2011


Circuito comando relè motorino di avviamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 585

Circuito comando relè motorino di avviamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 585 PID: S039 SPN: 677 FMI: 4/4 SPIA: Giallo SRT: | Circuito comando relè motorino di avviamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Il motore è privo di protezione esclusione motorino di avviamento.
Circuito relè motorino di avviamento

Descrizione circuito

Il relè esclusione motorino di avviamento è comandato dal modulo di controllo elettronico (ECM) tramite il circuito segnale relè esclusione motorino di avviamento. Il relè impedisce l'innesto del motorino di avviamento quando il motore è in funzione. Il circuito di ritorno del relè varia a seconda del cablaggio del fornitore di primo impianto (OEM). È cablato alla massa telaio o monoblocco. Per i dettagli del circuito ritorno vedere lo schema elettrico OEM.

Posizione componente

Il relè esclusione motorino di avviamento è montato dall'OEM del veicolo. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il relè viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche a determinati intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il segnale del circuito relè esclusione motorino di avviamento non è rilevato come tensione dell'impianto quando si attiva il segnale.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La funzione Esclusione motorino di avviamento viene disabilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Se rileva tensione bassa quando il segnale è attivato, registra questo codice di guasto. Questo guasto può essere causato da:

  • Corto circuito verso massa sul relè esclusione motorino di avviamento, sul cablaggio OEM o sui connettori.
Vedere Individuazione guasti codice t05-585.

Data ultima modifica: 26-OTT-2011


Comando attuatore alimentazione motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 5948

Comando attuatore alimentazione motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 5948 PID: SPN: 633 FMI: 16 SPIA: Giallo SRT: | Comando attuatore alimentazione motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. | Possibile diminuzione delle prestazioni.
Circuito valvola di regolazione carburante

Descrizione circuito

Il modulo di controllo motore (ECM) utilizza una valvola a modulazione ad ampiezza di impulso per dosare carburante nell'alloggiamento controllo alimentazione carburante.

Posizione componente

La valvola di regolazione carburante motore è ubicata nell'alloggiamento carburante, vicino al sensore di portata massa gassosa.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 500 giri/min.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la portata di gas effettiva è superiore sia a quella stimata che a quella desiderata per un valore di taratura per un periodo di tempo tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il motore va in stallo o si arresta o non si avvia.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La valvola di regolazione carburante motore è una valvola normalmente chiusa. L'ECM non comanda l'apertura della valvola fino a quando non rileva un regime motore diverso da zero.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Valvola di regolazione carburante motore danneggiata.
Vedere Individuazione guasti codice t05-5948.

Data ultima modifica: 09-OTT-2015


Tensione impianto elettrico di ricarica: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 596

Tensione impianto elettrico di ricarica: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 596 PID: P167 SPN: 167 FMI: 0/16 SPIA: Giallo SRT: | Tensione impianto elettrico di ricarica: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Rilevamento di alta tensione batteria da parte della funzione di controllo tensione batteria. | La spia di segnalazione gialla resta illuminata finché la condizione di elevata tensione batteria non viene eliminata.
Circuito di alimentazione ECM

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio ECM. Ciò fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione batteria è superiore a 16 V c.c. per 1 minuto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 11 minuti.

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la tensione batteria scende al di sotto di 16 V c.c. per 10 minuti.

Gergo di officina

Questo codice di guasto è parte integrante della funzione di Spia anomalia alternatore. L'ECM può aumentare il minimo e disattivare l'interruttore di decremento del minimo se la funzione Accelerazione del minimo è abilitata. Visualizzare le impostazioni della funzione Spia anomalia alternatore tramite lo strumento elettronico di assistenza INSITE™. Disabilitando la funzione Spia anomalia alternatore si disabilita anche questo codice di guasto.

Accertarsi che l'alimentazione (+) batteria ECM provenga direttamente dalla batteria e non dal motorino di avviamento.

Cause possibili di questo codice di guasto:

  • Batterie eccessivamente cariche a causa di un alternatore o regolatore difettoso.
Vedere Individuazione guasti codice t05-596.

Data ultima modifica: 09-APR-2012


Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 597

Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 597 PID: P167 SPN: 167 FMI: 1/18 SPIA: Giallo SRT: | Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. La funzione di controllo tensione batteria ha rilevato un valore di tensione basso. | La spia gialla resta illuminata finché la condizione di insufficiente tensione batteria non viene eliminata.
Circuito di alimentazione ECM

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio ECM. Ciò fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione batteria è inferiore a 12 V c.c. per più di 1 minuto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 11 minuti.

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Gergo di officina

Questo codice di guasto è parte integrante della funzione di Spia anomalia alternatore. L'ECM può aumentare il minimo e disattivare l'interruttore di decremento del minimo se la funzione Accelerazione del minimo è abilitata. Visualizzare le impostazioni della funzione Spia anomalia alternatore tramite lo strumento elettronico di assistenza INSITE™. Disabilitando la funzione Spia anomalia alternatore si disabilita anche questo codice di guasto.

Accertarsi che l'alimentazione batteria non sotto interruttore all'ECM provenga direttamente dalla batteria e non dal motorino di avviamento.

Cause possibili di questo guasto:

  • Batterie insufficientemente cariche a causa di un alternatore o regolatore difettoso
  • Dispositivi ad elevato assorbimento di corrente montati sul veicolo quali amplificatori radio in banda destinata a uso privato, numerose luci esterne oppure altri utilizzatori.
Vedere Individuazione guasti codice t05-597.

Data ultima modifica: 09-APR-2012


Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 598

Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 598 PID: P167 SPN: 167 FMI: 1/1 SPIA: Rosso SRT: | Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. Rilevamento di tensione batteria molto bassa da parte della funzione di controllo tensione batteria. | La spia rossa resta accesa fino a che la condizione di insufficiente tensione della batteria non è corretta.
Circuito di alimentazione ECM

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio del fornitore di primo impianto (OEM). Ciò fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione batteria è inferiore a 8 V c.c. per più di 1 minuto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.

Gergo di officina

Questo codice di guasto è parte integrante della funzione di Spia anomalia alternatore. L'ECM può aumentare il minimo e disattivare l'interruttore di decremento del minimo se la funzione Accelerazione del minimo è abilitata. Visualizzare le impostazioni della funzione Spia anomalia alternatore tramite lo strumento elettronico di assistenza INSITE™. Disabilitando la funzione Spia anomalia alternatore si disabilita anche questo codice di guasto.

Accertarsi che l'alimentazione (+) batteria ECM provenga direttamente dalla batteria e non dal motorino di avviamento.

Cause possibili di questo codice di guasto:

  • Batterie insufficientemente cariche a causa di un alternatore o regolatore difettoso.
Vedere Individuazione guasti codice t05-598.

Data ultima modifica: 09-APR-2012


Accensione irregolare motore per più cilindri: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 613

Accensione irregolare motore per più cilindri: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 613 PID: No SPN: 1322 FMI: 11/31 SPIA: No SRT: | Accensione irregolare motore per più cilindri: dati validi ma inferiori alla normale gamma di esercizio - livello più severo | Possibile riduzione di potenza del motore.
Circuito impianto di accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un modulo di controllo accensione indipendente (ICM) per azionare l'impianto di accensione. La fasatura accensione è controllata dal modulo di controllo motore (ECM). L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro appropriato nell'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione.

Per rilevare le irregolarità di accensione, sono disponibili due metodi:

  • Il primo metodo usa l'ICM per individuare un cilindro soggetto a irregolarità di accensione sul conduttore di ritorno secondario nel cablaggio di accensione. L'ECM riceve queste informazioni dall'ICM attraverso i conduttori SIGNAL (SEGNALE, irregolarità di accensione) di rilevamento combustione.
  • Il secondo metodo usa la velocità dell'albero motore per individuare un cilindro soggetto a irregolarità di accensione. Le calibrazioni ISL G EPA (Environmental Protection Agency) e/o CARB (California Air Resources Board) rilasciate dopo il 3/12/2014 usano la velocità dell'albero motore per individuare le irregolarità di accensione.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano. Le bobine di accensione sono posizionate sopra il corrispondente cilindro sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la percentuale di mancate accensioni di tutti i cilindri è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • L'ECM rende immediatamente non attivo il guasto quando rileva che la percentuale di mancate accensioni di tutti i cilindri è scesa al di sotto del valore di taratura.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se l'ECM non riceve un segnale sul conduttore di RITORNO secondario o la modifica corrispondente nella velocità di rotazione dell'albero motore in seguito al comando di accensione di un cilindro, l'ECM registra questo evento come irregolarità di accensione. Oltre alle tre mancate accensioni per ogni cilindro, le percentuali di mancata accensione vengono calcolate anche per tutti i sei cilindri. Ci sono tre livelli di gravità per le anomalie legate alla mancata accensione di più cilindri.

Segue l'elenco di alcune possibili cause dell'attivazione del codice di guasto 613:

  • Intervalli di manutenzione delle candele superati
  • Candele o guaine danneggiate
  • Bobine difettose
  • Cablaggio accensione in cortocircuito o interrotto

Inoltre, la mancata accensione di più cilindri può essere causata da una bassa pressione carburante, da problemi relativi al ricircolo gas di scarico (EGR), alla tensione di alimentazione, all'impianto di alimentazione o alla sonda lambda. Prima di eseguire la procedura di individuazione guasti per la mancata accensione, risolvere i codici di guasto relativi a questi sistemi.

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, verificare che il motore operi nelle condizioni in cui si verifica la mancata accensione.

Tutti i conduttori di ritorno secondari del cablaggio accensione sono legati insieme mediante fascette. In questo modo ci sarà continuità tra ciascun piedino di ritorno secondario di ogni bobina e il conduttore di ritorno secondario principale del connettore cablaggio accensione n. 2. Per le calibrazioni che utilizzano ICM per rilevare l'irregolarità di accensione, se uno dei conduttori di ritorno secondari viene trovato interrotto, l'ICM riterrà che nel motore si sia verificata una mancata accensione mentre questo non è vero.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di tracce di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice t05-613.

Data ultima modifica: 11-MAGGIO-2016


Pressione ingresso compressore turbocompressore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 618

Pressione ingresso compressore turbocompressore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 618 PID: S314 SPN: 1176 FMI: 0/16 SPIA: Giallo SRT: | Pressione ingresso compressore turbocompressore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo | Possibile diminuzione delle prestazioni.
Circuito sensore pressione aria aspirata compressore turbo n. 1

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione aria aspirata compressore turbo motore sul circuito 2 di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione aria aspirata compressore turbocompressore motore invia un segnale all'ECM sul circuito segnale sensore pressione aria aspirata compressore. La tensione segnale sensore varia in funzione della pressione atmosferica. L'ECM rileva una tensione segnale bassa quando il veicolo funziona ad altitudini elevate. L'ECM rileva una tensione segnale alta quando il veicolo funziona vicino al livello del mare.

Posizione componente

Il sensore pressione ingresso compressore turbocompressore motore è ubicato prima all'ingresso del compressore turbocompressore.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON con regime motore zero.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione di aspirazione del compressore è superiore al valore di taratura con commutatore a chiave è in posizione ON e regime motore zero.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore di accensione in posizione ON e attendere 30 secondi. Non avviare il motore.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il segnale pressione ingresso compressore turbocompressore motore concorre con altri al calcolo del regime del turbocompressore e dell'umidità specifica aria aspirata. La pressione aria aspirata compressore diminuisce all'aumentare della portata aria attraverso il turbocompressore.

Questo codice si attiva quando la pressione all'ingresso del collettore è troppo alta per le condizioni di funzionamento correnti del motore. Le attuali condizioni di funzionamento del motore vengono calcolate in base al segnale in ingresso dai vari sensori del motore. Un'anomalia di uno di questi segnali in ingresso può influenzare il valore calcolato e causare l'attivazione del codice di guasto 618.

Vedere Individuazione guasti codice t05-618.

Data ultima modifica: 16-GIU-2016


Pressione ingresso compressore turbocompressore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 629

Pressione ingresso compressore turbocompressore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 629 PID: S314 SPN: 1176 FMI: 1/18 SPIA: Giallo SRT: | Pressione ingresso compressore turbocompressore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. | Possibile diminuzione delle prestazioni.
Circuito sensore pressione aria aspirata compressore turbocompressore motore

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione aria aspirata compressore turbo motore sul circuito 2 di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione aria aspirata compressore turbocompressore motore invia un segnale all'ECM sul circuito segnale sensore pressione aria aspirata compressore motore. La tensione segnale sensore varia in funzione della pressione atmosferica. L'ECM rileva una tensione segnale bassa quando il veicolo funziona ad altitudini elevate. L'ECM rileva una tensione segnale alta quando il veicolo funziona vicino al livello del mare.

Posizione componente

Il sensore pressione ingresso compressore turbocompressore motore è ubicato prima all'ingresso del compressore turbocompressore.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON con regime motore zero.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione di aspirazione del compressore è inferiore al valore di taratura con commutatore a chiave è in posizione ON e regime motore zero.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore di accensione in posizione ON e attendere 30 secondi. Non avviare il motore.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il segnale pressione ingresso compressore turbocompressore motore concorre con altri al calcolo del regime del turbocompressore e dell'umidità specifica aria aspirata. La pressione aria aspirata compressore diminuisce all'aumentare della portata aria attraverso il turbocompressore.

Questo codice si attiva quando la pressione di ingresso al compressore è troppo bassa per le condizioni di funzionamento correnti del motore. Le attuali condizioni di funzionamento del motore vengono calcolate in base al segnale in ingresso dai vari sensori del motore. Un'anomalia di uno di questi segnali in ingresso può influenzare il valore calcolato e causare l'attivazione del codice di guasto 629.

Vedere Individuazione guasti codice t05-629.

Data ultima modifica: 17-OTT-2018


Attuatore controllo farfalla motore: condizione esistente

CODICE DI GUASTO 6388

Attuatore controllo farfalla motore: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 6388 PID: SPN: 3464 FMI: 31 SPIA: No SRT: | Attuatore controllo farfalla motore: condizione esistente. | Possibile diminuzione delle prestazioni.

Descrizione circuito

Il modulo di controllo motore (ECM) comanda l'attuatore farfalla motore, che è un dispositivo di ingresso e uscita. Vi sono due sensori di posizione farfalla situati all'interno dell'attuatore farfalla motore che condividono un'alimentazione e un ritorno comune. L'attuatore farfalla motore riceve una tensione di alimentazione a 5 V dall'alimentazione sensore n. 1. L'ECM controlla la posizione della farfalla tramite la linea (+) dell'attuatore farfalla motore.

Posizione componente

L'attuatore controllo elettronico farfalla è montato tra l'adattatore aspirazione aria e il supporto regolazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è su ON e il regime motore è superiore a 1000 giri/min.

Condizioni di attivazione dei codici di guasto

Questo guasto viene registrato se la posizione della farfalla rilevata è superiore o inferiore a quella comandata di un valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM mette in funzione l'attuatore farfalla elettronico a cicli alterni e il motore entra temporaneamente in uno stato senza alimentazione per meno di un secondo e quindi riprenderà il funzionamento normale.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore di avviamento da OFF a ON. Avviare il motore e lasciarlo funzionare a un regime superiore a 1000 giri/min. per più di un minuto.

Gergo di officina

È importante controllare se l'attuatore farfalla aria aspirata motore è congelato, intasato o ostruito a temperature ambiente estremamente fredde. Del ghiaccio può formarsi sulla farfalla aria aspirata motore causando ostruzioni/inceppamenti e potrebbe non essere presente al momento dell'individuazione del guasto.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Attuatore farfalla motore ostruito.
  • Inceppamento attuatore farfalla motore.
Vedere Individuazione guasti codice t05-6388.

Data ultima modifica: 09-OTT-2015


Funzionamento in modalità circuito chiuso sensore di O2 di scarico motore - dati irregolari, intermittenti o errati

CODICE DI GUASTO 6396

Funzionamento in modalità circuito chiuso sensore di O2 di scarico motore - dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 6396 PID: SPN: 1696 FMI: 2 SPIA: Giallo SRT: | Funzionamento in modalità circuito chiuso sensore di O2 di scarico motore - dati irregolari, intermittenti o errati. Il modulo di controllo motore (ECM) ha rilevato una condizione di miscela povera o ricca per un periodo prolungato di tempo. | Possibile diminuzione delle prestazioni.
Sonda lambda gas di scarico post-trattamento 1

Descrizione circuito

Il modulo di controllo motore (ECM) usa questo sensore per determinare la composizione dei gas di scarico e regolare l'alimentazione di carburante durante il funzionamento in modalità circuito chiuso. Il sensore a 4 fili ha un riscaldatore integrato che aiuta a mantenere una temperatura appropriata in corrispondenza della sonda.

Posizione componente

La sonda lambda gas di scarico post-trattamento 1 è ubicata nell'impianto di scarico, dopo il turbocompressore.

Condizioni di esecuzione della diagnostica

L'ECM eseguirà il controllo diagnostico ininterrottamente dopo un determinato periodo di funzionamento del motore.

Condizioni di attivazione dei codici di guasto

Il codice di guasto si attiva quando l'ECM rileva una condizione di miscela povera o ricca per un periodo prolungato di tempo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la lettura della sonda lambda gas di scarico post-trattamento 1.
  • Verrà messa in funzione la modalità riduzione di coppia del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore di avviamento da OFF a ON. Avviare il motore e farlo girare al minimo per 12 minuti.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di riscaldamento consecutivi in cui la prova diagnostica viene superata.
  • Il codice di guasto non attivo viene cancellato dopo il completamento di 40 cicli di accensione.

Gergo di officina

Il codice di guasto resta attivo fino al successivo ciclo di inserimento/disinserimento chiave. Dopo il ciclo di inserimento/disinserimento chiave, il sistema proverà nuovamente ad operare a circuito chiuso. Il codice di guasto viene cancellato a condizione che l'anomalia non si ripresenti dopo 5 minuti di funzionamento in modalità circuito chiuso. Durante il funzionamento in modalità circuito chiuso è normale vedere la concentrazione 1 di ossigeno del gas di scarico post-trattamento passare da RICCA a POVERA.

La sonda lambda gas di scarico post-trattamento 1 viene utilizzata per mantenere il rapporto stechiometrico aria/carburante allo scarico alle normali condizioni operative. Alla disattivazione vengono memorizzati gli scostamenti dei comandi di alimentazione in modalità circuito chiuso, per cui occorre reimpostare le tabelle impianto di alimentazione quando si sostituiscono le sonde lambda, la valvola di controllo carburante o il sensore portata massa gassosa.

La sonda lambda confronta la concentrazione di ossigeno allo scarico con quella nella camera di riferimento. Se nel connettore della sonda lambda è presente del grasso, il codice di guasto può diventare attivo.

La sonda lambda gas di scarico post-trattamento viene utilizzata per mantenere il rapporto stechiometrico aria/carburante allo scarico alle normali condizioni operative. Se la sonda lambda non è in grado di mantenere il rapporto stechiometrico aria/carburante a causa di condizioni perduranti di miscela ricca o povera, il codice di guasto potrebbe diventare attivo. Verificare che la compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) operi al +/-100 percento di compensazione per più di 10 secondi.

Questo codice di guasto può essere registrato a causa di guasto in più componenti (impianto di alimentazione, gestione del flusso d'aria, post-trattamento, ecc.). Questo guasto viene registrato a causa di un rapporto aria/carburante anomalo e se non è possibile isolare il componente difettoso. La tensione del sensore O2 serve a individuare questo guasto anche se il sensore O2 non è danneggiato.

Possibili cause per codice di guasto 6396:

  • Insufficiente pressione carburante
  • Contaminazione con olio del sensore portata massa gassosa
  • Sonda lambda danneggiata/spostata
  • Tubazione del riscaldatore guasta
  • Trafilamento dallo scarico
  • Mancata accensione del motore
  • Turbocompressore danneggiato
  • Sensore portata massa gassosa danneggiato
  • Ostruzioni nell'impianto di alimentazione
  • Valvola di regolazione carburante danneggiata/spostata
  • Sensore pressione/temperatura collettore di aspirazione motore spostato/congelato/danneggiato
  • Sensore portata massa aria spostato/danneggiato se in dotazione
  • Problemi con regolatore carburante.
Vedere Individuazione guasti codice t05-6396.

Data ultima modifica: 22-OTT-2015


Modulo di controllo accensione motore n. 1: velocità di aggiornamento anomala.

CODICE DI GUASTO 6631

Modulo di controllo accensione motore n. 1: velocità di aggiornamento anomala.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 6631 PID: SPN: 1292 FMI: 9 SPIA: Giallo SRT: | Modulo di controllo accensione motore n. 1: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra il modulo di controllo motore (ECM) e il modulo controllo accensione (ICM). | Possibile riduzione delle prestazioni.
Circuito segnale sistema accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un ICM indipendente per azionare l'impianto di accensione. La fasatura accensione è controllata dall'ECM. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro appropriato nell'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sul conduttore di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite il conduttore o i conduttori di tensione di carica e di RITORNO principale del cablaggio accensione. L'ICM è in grado di misurare la tensione candele e di rilevare la mancata accensione sul conduttore di RITORNO secondario del cablaggio accensione. L'ECM riceve questa informazione sui conduttori di segnale tensione candela e di SEGNALE rilevamento combustione (mancata accensione). La diagnostica dell'ICM viene comunicata all'ECM tramite il collegamento trasmissione dati J1939.

Posizione componente

L'ICM è ubicato sul lato aspirazione del motore, sotto il supporto regolazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o quando il motore gira a un regime superiore a 180 giri/min.

Condizioni di attivazione dei codici di guasto

Se l'ECM non riceve il messaggio J1939 dall'ICM per un numero tarato di cicli.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Se la risposta dall'ICM è la stessa della modalità di accensione comandata per 50 cicli consecutivi o ciclo di disinserimento/inserimento del commutatore a chiave.

Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • È possibile usare il comando "Resetta tutti i guasti dello strumento elettronico di assistenza INSITE™" per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia di segnalazione guasti (MIL) delle applicazioni diagnostica di bordo (OBD).

Gergo di officina

A seconda delle condizioni di funzionamento del motore, l'ICM riceve dall'ECM un comando di funzionamento in tre diverse modalità di accensione.

  • Modalità singola: l'ICM fornisce energia di accensione alla bobina una sola volta per evento di accensione
  • Modalità doppia: l'ICM fornisce energia di accensione alla bobina due volte per evento di accensione
  • Modalità arresto scintilla: l'ICM può interrompere la fornitura di energia di accensione quando richiesto.

Quando questo codice di guasto è attivo, possono verificarsi alcuni problemi di prestazione del motore.

Questo difetto può verificarsi per le seguenti ragioni:

  • ICM danneggiato
  • Collegamento trasmissione dati J1939 danneggiato.
  • Danni ai piedini del connettore ICM.
Vedere Individuazione guasti codice t05-6631.

Data ultima modifica: 08-OTT-2015


Modulo di controllo accensione motore n. 1: condizione presente

CODICE DI GUASTO 6632

Modulo di controllo accensione motore n. 1: condizione presente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 6632 PID: SPN: 1292 FMI: 31 SPIA: Giallo SRT: | Modulo di controllo accensione motore n. 1: condizione presente. Le risposte della modalità di accensione del modulo di controllo accensione (ICM) non corrispondono alla modalità di accensione richiesta dal modulo di controllo motore (ECM). | Possibile riduzione delle prestazioni.
Circuito segnale sistema accensione

Descrizione circuito

L'impianto di accensione è un sistema con bobina montata direttamente sulla candela che utilizza un ICM indipendente per azionare l'impianto di accensione. La fasatura accensione è controllata dall'ECM. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro appropriato nell'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sul conduttore di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite il conduttore o i conduttori di tensione di carica e di RITORNO principale del cablaggio accensione. L'ICM è in grado di misurare la tensione candele e di rilevare la mancata accensione sul conduttore di RITORNO secondario del cablaggio accensione. L'ECM riceve questa informazione sui conduttori di segnale tensione candela e di SEGNALE rilevamento combustione (mancata accensione). La diagnostica dell'ICM viene comunicata all'ECM tramite il collegamento trasmissione dati J1939.

Posizione componente

L'ICM è ubicato sul lato aspirazione del motore, sotto il supporto regolazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o quando il motore gira a un regime superiore a 180 giri/min.

Condizioni di attivazione dei codici di guasto

Se le risposte della modalità di accensione dell'ICM sono diverse dalla modalità di accensione richiesta dall'ECM per un numero tarato di cicli.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Se la risposta dall'ICM è la stessa della modalità di accensione comandata per 50 cicli consecutivi o ciclo di disinserimento/inserimento del commutatore a chiave.

Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • È possibile usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia di segnalazione guasti (MIL) delle applicazioni diagnostica di bordo (OBD).

Gergo di officina

A seconda delle condizioni di funzionamento del motore, l'ICM riceve dall'ECM un comando di funzionamento in tre diverse modalità di accensione.

  • Modalità singola: l'ICM fornisce energia di accensione alla bobina una sola volta per evento di accensione
  • Modalità doppia: l'ICM fornisce energia di accensione alla bobina due volte per evento di accensione
  • Modalità arresto scintilla: l'ICM può interrompere la fornitura di energia di accensione quando richiesto.

Quando questo codice di guasto è attivo, possono verificarsi alcuni problemi di prestazione del motore.

Questo difetto può verificarsi per le seguenti ragioni:

  • ICM danneggiato.
Vedere Individuazione guasti codice t05-6632.

Data ultima modifica: 08-OTT-2015


Modulo di controllo impianto di alimentazione: dati irregolari, intermittenti o errati

CODICE DI GUASTO 6857

Modulo di controllo impianto di alimentazione: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 6857 PID: SPN: 8289 FMI: 2/2 SPIA: Giallo SRT: | Dati irregolari, intermittenti o errati del modulo di controllo impianto di alimentazione. | Possibile diminuzione delle prestazioni motore.

Descrizione circuito

Il modulo di controllo dell'impianto di alimentazione controlla e rileva i guasti dell'impianto di erogazione carburante di terzi. Il modulo di controllo dell'impianto di alimentazione invia un messaggio di errore al modulo di controllo motore (ECM) Cummins® tramite il collegamento trasmissione dati J1939. L'ECM Cummins® registra un guasto e/o accende la spia del motore di controllo.

Posizione componente

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura per i componenti di alimentazione lato alta pressione di terze parti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo dell'impianto di alimentazione ha registrato un guasto nell'impianto di alimentazione di terzi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando Resetta tutti i guasti dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, nonché per spegnere la spia MIL delle applicazioni diagnostica di bordo (OBD).

Gergo di officina

Questo è un codice di guasto esclusivamente informativo per un impianto di alimentazione carburante di terze parti. Un guasto è stato registrato nel modulo di controllo dell'impianto di alimentazione.

Vedere Individuazione guasti codice t05-6857.

Data ultima modifica: 01-NOV-2018


Modulo di controllo impianto di alimentazione: velocità di aggiornamento anomala

CODICE DI GUASTO 6858

Modulo di controllo impianto di alimentazione: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 6858 PID: SPN: 8289 FMI: 9/9 SPIA: Giallo SRT: | Modulo di controllo impianto di alimentazione: velocità di aggiornamento anomala. | Possibile diminuzione delle prestazioni motore.

Descrizione circuito

Il modulo di controllo dell'impianto di alimentazione controlla e rileva i guasti dell'impianto di erogazione carburante di terzi. Il modulo di controllo dell'impianto di alimentazione invia un messaggio di errore al modulo di controllo motore (ECM) Cummins® tramite il collegamento trasmissione dati J1939. L'ECM Cummins® registra un guasto e/o accende la spia del motore di controllo.

Posizione componente

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura per i componenti di alimentazione lato alta pressione di terze parti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo dell'impianto di alimentazione ha registrato un guasto nell'impianto di alimentazione di terzi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando Resetta tutti i guasti dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, nonché per spegnere la spia MIL delle applicazioni diagnostica di bordo (OBD).

Gergo di officina

Questo è un codice di guasto esclusivamente informativo per un impianto di alimentazione carburante di terze parti. Un guasto è stato registrato nel modulo di controllo dell'impianto di alimentazione.

Vedere Individuazione guasti codice t05-6858.

Data ultima modifica: 01-NOV-2018


Circuito sensore regime/posizione albero motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 689

Circuito sensore regime/posizione albero motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 689 PID: P190 SPN: 190 FMI: 2/2 SPIA: Giallo SRT: | Circuito sensore regime/posizione albero motore: dati irregolari, intermittenti o errati | Il motore può andare in stallo o non avviarsi.
Circuito sensore regime/posizione motore

Descrizione circuito

Il sensore regime/posizione albero motore trasmette le informazioni sul regime motore al modulo di controllo motore (ECM). Il sensore è alimentato da 5 V. Il sensore genera il segnale rilevando lo spostamento dei denti ricavati sulla ruota fonica montata sull'albero motore.

Posizione componente

Il sensore regime/posizione albero motore è posizionato sul lato aspirazione del motore, tra il cilindro numero 5 e il cilindro numero 6 a livello dell'albero motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 0.

Condizioni di attivazione dei codici di guasto

L'ECM non riceve un segnale dal sensore posizione albero motore per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

L'ECM utilizza il sensore posizione albero a camme motore per determinare la posizione del motore.

Condizioni di cancellazione del codice di guasto

Avviare il motore e farlo girare per 1 minuto per convalidare la riparazione.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando l'ECM rileva un segnale valido proveniente dal sensore regime/posizione albero motore.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Cause possibili di questo codice di guasto:

  • Circuito alimentazione, segnale o ritorno interrotto sul sensore, sul cablaggio motore o sull'ECM.
  • Corto nei circuiti verso massa o nei circuiti ritorno sul sensore, sul cablaggio motore o sull'ECM.
  • Corto nei circuiti verso una sorgente di tensione sul sensore, sul cablaggio motore o sull'ECM.
  • Ruota fonica o denti danneggiati.

Se questo codice di guasto si verifica in modo intermittente, cercare con cura le cause delle connessioni cablaggio intermittenti come piedini dei connettori cablaggio motore allentati o usurati.

Vedere Individuazione guasti codice t05-689.

Data ultima modifica: 18-GIU-2014


Circuito sensore temperatura aria aspirata compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 691

Circuito sensore temperatura aria aspirata compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 691 PID: P351 SPN: 1172 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore temperatura aria aspirata compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta. | Riduzione di potenza del motore.
Circuito sensore umidità/temperatura ingresso compressore turbocompressore motore

Descrizione circuito

Il sensore temperatura/umidità aria aspirata compressore turbo motore è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nell'aspirazione compressore del turbo. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura aria aspirata compressore. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura dell'aria. Il sensore umidità/temperatura ingresso compressore turbocompressore motore è un sensore multiplo e viene utilizzato anche per misurare l'umidità specifica dell'aria che entra nel compressore del turbocompressore.

Posizione componente

Il sensore umidità/temperatura ingresso compressore turbocompressore motore è situato sul gomito di aspirazione compressore turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura aria aspirata compressore è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per il segnale temperatura ingresso compressore turbocompressore motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Quando la temperatura aria in ingresso nel compressore del turbocompressore è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura aria in ingresso nel compressore del turbocompressore è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta. Il segnale temperatura dal sensore umidità/temperatura aspirazione compressore turbo concorre con altri al calcolo del regime turbocompressore e dell'umidità specifica aria aspirata. La temperatura all'ingresso del compressore può aumentare in condizioni di bassa portata aria a causa della dilatazione termica del turbocompressore.

Il sensore umidità/temperatura aria aspirata compressore turbocompressore motore condivide i conduttori di alimentazione e di ritorno del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto. Prima di eseguire l'individuazione guasti relativa al codice 691, verificare se vi sono più codici di guasto attivi.

Cause possibili di questo codice di guasto:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito segnale interrotto o in corto verso una fonte di tensione.
  • Sensore umidità/temperatura ingresso compressore turbocompressore motore danneggiato.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
0 | 32 | Da 28 k a 32 k
25 | 77 | Da 9k a 11k
50 | 122 | Da 3k a 4k
75 | 167 | 1550 - 1850
100 | 212 | 600 - 675
Vedere Individuazione guasti codice t05-691.

Data ultima modifica: 27-OTT-2011


Circuito sensore temperatura ingresso compressore turbo n. 1 - Tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 692

Circuito sensore temperatura ingresso compressore turbo n. 1 - Tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 692 PID: P351 SPN: 1172 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore temperatura ingresso compressore turbo n. 1 - Tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Riduzione di potenza del motore.
Circuito sensore temperatura aria ingresso compressore turbo

Descrizione circuito

Il sensore temperatura/umidità aria aspirata compressore turbo motore è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nell'aspirazione compressore del turbo. Il modulo di controllo elettronico (ECM) eroga 5 V c.c. al circuito segnale temperatura aria aspirata compressore. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura dell'aria. Il sensore umidità/temperatura ingresso compressore turbocompressore motore è un sensore multiplo e viene utilizzato anche per misurare l'umidità specifica dell'aria che entra nel compressore del turbocompressore.

Posizione componente

Il sensore umidità/temperatura ingresso compressore turbocompressore motore è situato nel gomito di aspirazione compressore turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura aria aspirata compressore è inferiore a 0,06 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura aria aspirata compressore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Quando la temperatura aria in ingresso nel compressore del turbocompressore è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura aria in ingresso nel compressore del turbocompressore è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta. Il segnale temperatura dal sensore umidità/temperatura aspirazione compressore turbo concorre con altri al calcolo del regime turbocompressore e dell'umidità specifica aria aspirata. La temperatura all'ingresso del compressore può aumentare in condizioni di bassa portata aria a causa della dilatazione termica del turbocompressore.

Cause possibili di questo codice di guasto:

  • Circuito segnale in corto verso la massa sul cablaggio
  • Circuito segnale in corto verso il ritorno o la massa sul sensore
  • Sensore umidità/temperatura ingresso compressore turbocompressore motore danneggiato.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
0 | 32 | Da 28 k a 32 k
10 | 50 | Da 18 k a 20 k
20 | 68 | Da 11 k a 13 k
30 | 86 | Da 7 k a 9 k
40 | 104 | 5300 - 5850
Vedere Individuazione guasti codice t05-692.

Data ultima modifica: 27-OTT-2011


Pressione ingresso regolatore pressione carburante gassoso motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 6945

Pressione ingresso regolatore pressione carburante gassoso motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 6945 PID: SPN: 7581 FMI: 11 SPIA: Giallo SRT: | Pressione ingresso regolatore pressione carburante gassoso motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo | Possibile diminuzione delle prestazioni motore.

Descrizione circuito

Il modulo di controllo dell'impianto di alimentazione controlla e rileva i guasti dell'impianto di erogazione carburante di terzi. Il modulo di controllo dell'impianto di alimentazione invia un messaggio di errore al modulo di controllo motore (ECM) Cummins® tramite il collegamento trasmissione dati J1939. L'ECM Cummins® registra un guasto e/o accende la spia del motore di controllo.

Posizione componente

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura per i componenti di alimentazione lato alta pressione di terze parti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo dell'impianto di alimentazione ha registrato un guasto nell'impianto di alimentazione di terzi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.

Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.

L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando Resetta tutti i guasti dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, nonché per spegnere la spia MIL delle applicazioni diagnostica di bordo (OBD).

Gergo di officina

Questo è un codice di guasto esclusivamente informativo per un impianto di alimentazione carburante di terze parti. Un guasto è stato registrato nel modulo di controllo dell'impianto di alimentazione.

Vedere Individuazione guasti codice t05-6945.

Data ultima modifica: 01-NOV-2018


Modulo di controllo impianto di alimentazione: dati rete ricevuti errati

CODICE DI GUASTO 6961

Modulo di controllo impianto di alimentazione: dati rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 6961 PID: SPN: 8289 FMI: 2/9 SPIA: Giallo SRT: | Il modulo di controllo dell'impianto di alimentazione di terzi ha rilevato un guasto nell'impianto di erogazione carburante. | Il motore può funzionare in maniera irregolare, smettere di funzionare, non avviarsi o avviarsi con difficoltà.
Collegamento trasmissione dati SAE J1939 1

Descrizione circuito

Il modulo di controllo dell'impianto di alimentazione controlla e rileva i guasti dell'impianto di erogazione carburante di terzi. Il modulo di controllo dell'impianto di alimentazione invia un messaggio di errore al modulo di controllo motore (ECM) Cummins® tramite il collegamento trasmissione dati J1939. L'ECM Cummins® registra un guasto e/o accende la spia del motore di controllo.

Posizione componente

La posizione dell'impianto di alimentazione installato dal fornitore di primo impianto (OEM) varia a seconda dell'applicazione. Per informazioni sulla posizione corretta, vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Condizioni di esecuzione della diagnostica

Il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo dell'impianto di alimentazione ha registrato un guasto nell'impianto di alimentazione di terzi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo è un codice di guasto esclusivamente informativo per un impianto di alimentazione carburante di terze parti. Un guasto è stato registrato nel modulo di controllo dell'impianto di alimentazione.

Vedere Individuazione guasti codice t05-6961.

Data ultima modifica: 01-NOV-2018


Circuito sensore temperatura ECM motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 697

Circuito sensore temperatura ECM motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 697 PID: P21 SPN: 1136 FMI: 3 SPIA: Giallo SRT: | Circuito sensore temperatura ECM motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta o circuito interrotto in corrispondenza del sensore temperatura interna ECM. | Nessuna conseguenza per le prestazioni.
Modulo di controllo motore ISLG

Descrizione circuito

Il sensore temperatura interna modulo di controllo motore (ECM) serve a misurare la temperatura all'interno dell'ECM.

Posizione componente

L'ECM è posizionato sul lato impianto di alimentazione del motore, vicino al modulo controllo accensione (ICM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il circuito sensore temperatura interna è in corto verso una fonte di tensione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo sensore è posizionato all'interno dell'ECM. Non è possibile eseguire la ricerca guasti per questo codice. Se il codice di guasto è attivo, l'ECM deve essere sostituito.

Vedere Individuazione guasti codice t05-697.

Data ultima modifica: 20-GIU-2014


Circuito sensore temperatura ECM motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 698

Circuito sensore temperatura ECM motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 698 PID: P21 SPN: 1136 FMI: 4 SPIA: Giallo SRT: | Circuito sensore temperatura ECM motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa o circuito interrotto in corrispondenza del sensore temperatura interna ECM. | Nessuna conseguenza per le prestazioni.
Modulo di controllo motore ISLG

Descrizione circuito

Il sensore temperatura interna modulo di controllo motore (ECM) serve a misurare la temperatura all'interno dell'ECM.

Posizione componente

L'ECM è posizionato sul lato impianto di alimentazione del motore, vicino al modulo controllo accensione (ICM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il circuito sensore temperatura interna è in corto verso massa.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo sensore è posizionato all'interno dell'ECM. Non è possibile eseguire la ricerca guasti per questo codice. Se il codice di guasto è attivo, l'ECM deve essere sostituito.

Vedere Individuazione guasti codice t05-698.

Data ultima modifica: 20-GIU-2014


Temperatura ECM: dati irregolari, intermittenti o errati

CODICE DI GUASTO 699

Temperatura ECM: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 699 PID: PID: P21 SPN: 1136 FMI: 2 SPIA: Giallo SRT: | Temperatura ECM - Dati irregolari, intermittenti o errati. Rilevato valore di temperatura interna ECM errato o non uniforme. | Nessuna conseguenza per le prestazioni.
Modulo di controllo motore

Descrizione circuito

Il sensore temperatura interna modulo di controllo motore (ECM) serve a misurare la temperatura all'interno dell'ECM.

Posizione componente

La posizione di montaggio dell'ECM varia a seconda del modello motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il circuito sensore temperatura interna è irrazionale.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Questo sensore è posizionato all'interno dell'ECM. Non è possibile eseguire la ricerca guasti per questo codice. Se il codice di guasto è attivo, l'ECM deve essere sostituito.

Vedere Individuazione guasti codice t05-699.

Data ultima modifica: 22-LUG-2014


Pressione ingresso regolatore pressione carburante gassoso motore: velocità di aggiornamento anomala

CODICE DI GUASTO 6994

Pressione ingresso regolatore pressione carburante gassoso motore: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 6994 PID: SPN: 7581 FMI: 9/9 SPIA: Giallo SRT: | Pressione ingresso regolatore pressione carburante gassoso motore: velocità di aggiornamento anomala | Possibile diminuzione delle prestazioni motore.
Collegamento trasmissione dati SAE J1939 1

Descrizione circuito

Il modulo di controllo dell'impianto di alimentazione controlla e rileva i guasti dell'impianto di erogazione carburante di terzi. Il modulo di controllo dell'impianto di alimentazione invia un messaggio di errore al modulo di controllo motore (ECM) Cummins® tramite il collegamento trasmissione dati J1939. L'ECM Cummins® registra un guasto e/o accende la spia del motore di controllo.

Posizione componente

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura per i componenti di alimentazione lato alta pressione di terze parti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo dell'impianto di alimentazione ha registrato un guasto nell'impianto di alimentazione di terzi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando Resetta tutti i guasti dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, nonché per spegnere la spia MIL delle applicazioni diagnostica di bordo (OBD).

Gergo di officina

Questo è un codice di guasto esclusivamente informativo per un impianto di alimentazione carburante di terze parti. Un guasto è stato registrato nel modulo di controllo dell'impianto di alimentazione.

Vedere Individuazione guasti codice t05-6994.

Data ultima modifica: 01-NOV-2018


Modulo di controllo impianto di alimentazione: istruzioni speciali

CODICE DI GUASTO 7187

Modulo di controllo impianto di alimentazione: istruzioni speciali

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 7187 PID: SPN: 8289 FMI: 11/31 SPIA: Giallo SRT: | Modulo di controllo impianto di alimentazione: istruzioni speciali | Possibile diminuzione delle prestazioni motore.
Collegamento trasmissione dati SAE J1939 1

Descrizione circuito

Il modulo di controllo dell'impianto di alimentazione controlla e rileva i guasti dell'impianto di erogazione carburante di terzi. Il modulo di controllo dell'impianto di alimentazione invia un messaggio di errore al modulo di controllo motore (ECM) Cummins® tramite il collegamento trasmissione dati J1939. L'ECM Cummins® registra un guasto e/o accende la spia del motore di controllo.

Posizione componente

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura per i componenti di alimentazione lato alta pressione di terze parti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo dell'impianto di alimentazione ha registrato un guasto nell'impianto di alimentazione di terzi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando Resetta tutti i guasti dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, nonché per spegnere la spia MIL delle applicazioni diagnostica di bordo (OBD).

Gergo di officina

Questo è un codice di guasto esclusivamente informativo per un impianto di alimentazione carburante di terze parti. Un guasto è stato registrato nel modulo di controllo dell'impianto di alimentazione.

Vedere Individuazione guasti codice t05-7187.

Data ultima modifica: 01-NOV-2018


Modulo di controllo impianto di alimentazione: condizione esistente

CODICE DI GUASTO 7188

Modulo di controllo impianto di alimentazione: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 7188 PID: SPN: 8289 FMI: 11/31 SPIA: Giallo SRT: | Modulo di controllo impianto di alimentazione: condizione esistente | Possibile diminuzione delle prestazioni motore.
Collegamento trasmissione dati SAE J1939 1

Descrizione circuito

Il modulo di controllo dell'impianto di alimentazione controlla e rileva i guasti dell'impianto di erogazione carburante di terzi. Il modulo di controllo dell'impianto di alimentazione invia un messaggio di errore al modulo di controllo motore (ECM) Cummins® tramite il collegamento trasmissione dati J1939. L'ECM Cummins® registra un guasto e/o accende la spia del motore di controllo.

Posizione componente

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura per i componenti di alimentazione lato alta pressione di terze parti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo dell'impianto di alimentazione ha registrato un guasto nell'impianto di alimentazione di terzi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando Resetta tutti i guasti dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, nonché per spegnere la spia MIL delle applicazioni diagnostica di bordo (OBD).

Gergo di officina

Questo è un codice di guasto esclusivamente informativo per un impianto di alimentazione carburante di terze parti. Un guasto è stato registrato nel modulo di controllo dell'impianto di alimentazione.

Vedere Individuazione guasti codice t05-7188.

Data ultima modifica: 01-NOV-2018


Posizione valvola di intercettazione alimentazione carburante gassoso motore 1: condizione esistente

CODICE DI GUASTO 7189

Posizione valvola di intercettazione alimentazione carburante gassoso motore 1: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 7189 PID: P159 SPN: 7081 FMI: 0/16 SPIA: ROSSO SRT: | Posizione valvola di intercettazione alimentazione carburante gassoso motore 1: condizione esistente. | Il motore può smettere di funzionare o può non avviarsi.
Collegamento trasmissione dati SAE J1939 1

Descrizione circuito

Il modulo di controllo dell'impianto di alimentazione controlla e rileva i guasti dell'impianto di alimentazione. Il modulo di controllo motore (ECM) Cummins® registra un guasto e/o accende la spia del motore di controllo. Questo guasto si attiva solo quando il veicolo è dotato del modulo di controllo opzionale del sistema di alimentazione che trasmette il valore attuale del comando valvola elettronica di intercettazione alimentazione ad alta pressione principale.

Posizione componente

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura per i componenti di alimentazione lato alta pressione di terze parti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La valvola elettronica di intercettazione alimentazione carburante ad alta pressione è stata chiusa nell'impianto di alimentazione con il motore in funzione.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo è un codice di guasto esclusivamente informativo per un impianto di alimentazione carburante. Lo scopo di questo codice di guasto è indicare che la valvola elettronica di intercettazione alimentazione ad alta pressione è stata chiusa inaspettatamente nell'impianto di alimentazione carburante mentre il motore è in funzione. L'esperienza ha dimostrato che questo non è raro nelle applicazioni dei motori a gas naturale. La presenza del codice di guasto insieme ai dati dell'istantanea consente di eseguire un'ulteriore individuazione guasti dell'impianto di alimentazione. Questo codice di guasto puramente informativo deve essere ignorato, a meno che non vi sia un reclamo del cliente per prestazioni scadenti del motore o un arresto imprevisto del motore. I casi inattivi del codice di guasto 7282 possono essere ignorati dopo aver confermato con il cliente che non ci sono problemi di prestazioni del motore.

Possibili cause di questo guasto:

1. Gli interblocchi dell'impianto di alimentazione non sono soddisfatti. Ad esempio, lo sportello o i tappi del serbatoio del carburante non sono fissati.

2. Il comando posizione della valvola elettronica di intercettazione impianto di alimentazione ad alta pressione è stato escluso in posizione OFF, probabilmente attraverso uno strumento di assistenza o di ingegneria.

3. Codici di guasto si sono verificati a causa di eventi inattesi durante l'arresto del motore e dell'impianto di alimentazione in alcune applicazioni.

Ciò non indica che le valvole manuali sono chiuse (l'impianto di alimentazione carburante non è generalmente in grado di rilevare tale situazione).

Vedere Individuazione guasti codice t05-7189.

Data ultima modifica: 14-NOV-2018


Pressione ingresso regolatore pressione carburante gassoso motore: velocità di aggiornamento anomala

CODICE DI GUASTO 7191

Pressione ingresso regolatore pressione carburante gassoso motore: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 7191 PID: SPN: 7581 FMI: 9/9 SPIA: Giallo SRT: | Pressione ingresso regolatore pressione carburante gassoso motore: velocità di aggiornamento anomala | Possibile diminuzione delle prestazioni motore.
Collegamento trasmissione dati SAE J1939 1

Descrizione circuito

Il modulo di controllo dell'impianto di alimentazione controlla e rileva i guasti dell'impianto di erogazione carburante di terzi. Il modulo di controllo dell'impianto di alimentazione invia un messaggio di errore al modulo di controllo motore (ECM) Cummins® tramite il collegamento trasmissione dati J1939. L'ECM Cummins® registra un guasto e/o accende la spia del motore di controllo.

Posizione componente

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura per i componenti di alimentazione lato alta pressione di terze parti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo dell'impianto di alimentazione ha registrato un guasto nell'impianto di alimentazione di terzi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo è un codice di guasto esclusivamente informativo per un impianto di alimentazione carburante di terze parti. Un guasto è stato registrato nel modulo di controllo dell'impianto di alimentazione.

Vedere Individuazione guasti codice t05-7191.

Data ultima modifica: 01-NOV-2018


Avviamento irregolare motore per cilindri multipli: dati irregolari, intermittenti o errati

CODICE DI GUASTO 7216

Avviamento irregolare motore per cilindri multipli: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 7216 PID: No SPN: 1322 FMI: 2 SPIA: Giallo SRT: | Avviamento irregolare motore per cilindri multipli: dati irregolari, intermittenti o errati | Nessuna conseguenza per le prestazioni.
Circuito sensore regime/posizione albero motore

Descrizione circuito

Questo motore utilizza le irregolarità della velocità albero motore per individuare la mancata accensione. Il sensore regime/posizione albero motore genera un segnale al modulo di controllo motore (ECM) quando la ruota fonica albero motore oltrepassa il sensore. L'ECM interpreta questo segnale come valore di lettura del regime motore e determina la posizione del motore in base al dente mancante della ruota fonica.

Posizione componente

Il sensore regime/posizione albero motore è situato sul lato aspirazione del motore, vicino al cilindro n. 6 sull'asse dell'albero motore. La ruota fonica albero motore è fissata all'albero motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM attiva il codice di guasto attivo quando l'ECM rileva un segnale regime motore irregolare.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

Questa diagnostica è utilizzata per rilevare se la ruota fonica albero motore è danneggiata. Può risultare difficile rilevare questi danni e leggere imperfezioni della finitura di superficie dei denti della ruota fonica albero motore possono essere sufficienti per provocare valori di lettura errati del regime motore. Questi valori di lettura errati possono la registrazione di codici di guasto relativi a irregolarità di accensione. Se sono presenti anche altri codici di guasto relativi a irregolarità di accensione, per prima cosa sottoporre a individuazione guasti il codice di guasto 7216. Se i codici di guasto relativi a regime/posizione albero motore sono attivi o non attivi, sottoporre a individuazione dei guasti questi codici prima di passare al codice di guasto 7216.

Vedere Individuazione guasti codice t05-7216.

Data ultima modifica: 29-NOV-2016


Modulo di controllo impianto di alimentazione: dati irregolari, intermittenti o errati

CODICE DI GUASTO 7277

Modulo di controllo impianto di alimentazione: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 7277 PID: SPN: 8289 FMI: 2/2 SPIA: Giallo SRT: | Modulo di controllo impianto di alimentazione: dati irregolari, intermittenti o errati | Possibile diminuzione delle prestazioni motore.
Collegamento trasmissione dati SAE J1939 1

Descrizione circuito

Il modulo di controllo dell'impianto di alimentazione controlla e rileva i guasti dell'impianto di erogazione carburante di terzi. Il modulo di controllo dell'impianto di alimentazione invia un messaggio di errore al modulo di controllo motore (ECM) Cummins® tramite il collegamento trasmissione dati J1939. L'ECM Cummins® registra un guasto e/o accende la spia del motore di controllo.

Posizione componente

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura per i componenti di alimentazione lato alta pressione di terze parti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo dell'impianto di alimentazione ha registrato un guasto nell'impianto di alimentazione di terzi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando Resetta tutti i guasti dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, nonché per spegnere la spia MIL delle applicazioni diagnostica di bordo (OBD).

Gergo di officina

Questo è un codice di guasto esclusivamente informativo per un impianto di alimentazione carburante di terze parti. Un guasto è stato registrato nel modulo di controllo dell'impianto di alimentazione.

Vedere Individuazione guasti codice t05-7277.

Data ultima modifica: 01-NOV-2018


Modulo di controllo impianto di alimentazione: velocità di aggiornamento anomala

CODICE DI GUASTO 7278

Modulo di controllo impianto di alimentazione: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 7278 PID: SPN: 8289 FMI: 9/9 SPIA: Giallo SRT: | Modulo di controllo impianto di alimentazione: velocità di aggiornamento anomala | Possibile diminuzione delle prestazioni motore.
Collegamento trasmissione dati SAE J1939 1

Descrizione circuito

Il modulo di controllo dell'impianto di alimentazione controlla e rileva i guasti dell'impianto di erogazione carburante di terzi. Il modulo di controllo dell'impianto di alimentazione invia un messaggio di errore al modulo di controllo motore (ECM) Cummins® tramite il collegamento trasmissione dati J1939. L'ECM Cummins® registra un guasto e/o accende la spia del motore di controllo.

Posizione componente

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura per i componenti di alimentazione lato alta pressione di terze parti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo dell'impianto di alimentazione ha registrato un guasto nell'impianto di alimentazione di terzi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando Resetta tutti i guasti dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, nonché per spegnere la spia MIL delle applicazioni diagnostica di bordo (OBD).

Gergo di officina

Questo è un codice di guasto esclusivamente informativo per un impianto di alimentazione carburante di terze parti. Un guasto è stato registrato nel modulo di controllo dell'impianto di alimentazione.

Vedere Individuazione guasti codice t05-7278.

Data ultima modifica: 12-NOV-2018


Modulo di controllo impianto di alimentazione: dati rete ricevuti errati

CODICE DI GUASTO 7279

Modulo di controllo impianto di alimentazione: dati rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 7279 PID: SPN: 8289 FMI: 9/9 SPIA: Giallo SRT: | Il modulo di controllo dell'impianto di alimentazione di terzi ha rilevato un guasto nell'impianto di erogazione carburante. | Il motore può funzionare in maniera irregolare, smettere di funzionare, non avviarsi o avviarsi con difficoltà.
Collegamento trasmissione dati SAE J1939 1

Descrizione circuito

Il modulo di controllo dell'impianto di alimentazione controlla e rileva i guasti dell'impianto di erogazione carburante di terzi. Il modulo di controllo dell'impianto di alimentazione invia un messaggio di errore al modulo di controllo motore (ECM) Cummins® tramite il collegamento trasmissione dati J1939. L'ECM Cummins® registra un guasto e/o accende la spia del motore di controllo.

Posizione componente

La posizione dell'impianto di alimentazione montato dall'OEM varia a seconda dell'applicazione. Per informazioni sulla posizione corretta, vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Condizioni di esecuzione della diagnostica

Il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo dell'impianto di alimentazione ha registrato un guasto nell'impianto di alimentazione di terzi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo è un codice di guasto esclusivamente informativo per un impianto di alimentazione carburante di terze parti. Un guasto è stato registrato nel modulo di controllo dell'impianto di alimentazione.

Vedere Individuazione guasti codice t05-7279.

Data ultima modifica: 12-NOV-2018


Modulo di controllo impianto di alimentazione: condizione esistente

CODICE DI GUASTO 7281

Modulo di controllo impianto di alimentazione: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 7281 PID: SPN: 8289 FMI: 11/31 SPIA: Giallo SRT: | Modulo di controllo impianto di alimentazione: condizione esistente | Possibile diminuzione delle prestazioni motore.
Collegamento trasmissione dati SAE J1939 1

Descrizione circuito

Il modulo di controllo dell'impianto di alimentazione controlla e rileva i guasti dell'impianto di erogazione carburante di terzi. Il modulo di controllo dell'impianto di alimentazione invia un messaggio di errore al modulo di controllo motore (ECM) Cummins® tramite il collegamento trasmissione dati J1939. L'ECM Cummins® registra un guasto e/o accende la spia del motore di controllo.

Posizione componente

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura per i componenti di alimentazione lato alta pressione di terze parti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo dell'impianto di alimentazione ha registrato un guasto nell'impianto di alimentazione di terzi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando Resetta tutti i guasti dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, nonché per spegnere la spia MIL delle applicazioni diagnostica di bordo (OBD).

Gergo di officina

Questo è un codice di guasto esclusivamente informativo per un impianto di alimentazione carburante di terze parti. Un guasto è stato registrato nel modulo di controllo dell'impianto di alimentazione.

Vedere Individuazione guasti codice t05-7281.

Data ultima modifica: 12-NOV-2018


Posizione valvola di intercettazione alimentazione carburante gassoso motore 1: condizione esistente

CODICE DI GUASTO 7282

Posizione valvola di intercettazione alimentazione carburante gassoso motore 1: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 7282 PID: P159 SPN: 7081 FMI: 0/16 SPIA: ROSSO SRT: | Posizione valvola di intercettazione alimentazione carburante gassoso motore 1: condizione esistente. | Il motore può smettere di funzionare o può non avviarsi.
Collegamento trasmissione dati SAE J1939 1

Descrizione circuito

Il modulo di controllo dell'impianto di alimentazione controlla e rileva i guasti dell'impianto di alimentazione. Il modulo di controllo motore (ECM) Cummins® registra un guasto e/o accende la spia del motore di controllo. Questo guasto si attiva solo quando il veicolo è dotato del modulo di controllo opzionale del sistema di alimentazione che trasmette il valore attuale del comando valvola elettronica di intercettazione impianto di alimentazione ad alta pressione principale.

Posizione componente

Vedere il manuale di assistenza per i componenti di alimentazione lato alta pressione

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La valvola elettronica di intercettazione impianto di alimentazione carburante ad alta pressione è stata chiusa nell'impianto di alimentazione con il motore in funzione.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo è un codice di guasto esclusivamente informativo per un impianto di alimentazione carburante. Lo scopo di questo codice di guasto è indicare che la valvola elettronica di intercettazione alimentazione ad alta pressione è stata chiusa inaspettatamente nell'impianto di alimentazione carburante mentre il motore è in funzione. L'esperienza ha dimostrato che questo non è raro nelle applicazioni dei motori a gas naturale. La presenza del codice di guasto insieme ai dati dell'istantanea consente di eseguire un'ulteriore individuazione guasti dell'impianto di alimentazione. Questo codice di guasto puramente informativo deve essere ignorato, a meno che non vi sia un reclamo del cliente per prestazioni scadenti del motore o un arresto imprevisto del motore. I casi inattivi del codice di guasto 7282 possono essere ignorati dopo aver confermato con il cliente che non ci sono problemi di prestazioni del motore.

Possibili cause di questo guasto:

1. Gli interblocchi dell'impianto di alimentazione non sono soddisfatti. Ad esempio, lo sportello o i tappi del serbatoio del carburante non sono fissati.

2. Il comando posizione della valvola elettronica di intercettazione impianto di alimentazione ad alta pressione è stato escluso in posizione OFF, probabilmente attraverso uno strumento di assistenza o di ingegneria.

3. Codici di guasto si sono verificati a causa di eventi inattesi durante l'arresto del motore e dell'impianto di alimentazione in alcune applicazioni.

Ciò non indica che le valvole manuali sono chiuse (l'impianto di alimentazione carburante non è generalmente in grado di rilevare tale situazione).

Vedere Individuazione guasti codice t05-7282.

Data ultima modifica: 11-DIC-2018


Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 731

Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 731 PID: S64 SPN: 723 FMI: 7/7 SPIA: Giallo SRT: | Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Il segnale posizione motore inviato dal sensore posizione albero motore e quello inviato dal sensore posizione albero a camme non corrispondono. | Possibile diminuzione delle prestazioni motore.
Circuito sensore regime/posizione albero motore e circuito sensore regime/posizione albero a camme

Descrizione circuito

Il sensore posizione albero motore e il sensore posizione albero a camme sono sensori a effetto Hall. Il modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V al sensore posizione e a un circuito di ritorno. Quando i denti della ruota fonica albero motore o le concavità sul lato posteriore dell'ingranaggio albero a camme superano il sensore posizione, si genera un segnale sul circuito segnale sensore posizione. L'ECM interpreta questo segnale e lo converte nel valore regime motore. L'ECM utilizza il dente mancante sul pignone albero motore per determinare la posizione del motore.

Posizione componente

L'ubicazione dei sensori di posizione albero motore e albero a camme varia a seconda del modello del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che i segnali in ingresso posizione albero motore e posizione albero a camme all'ECM non corrispondono.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione con una prova diagnostica su strada, usare un percorso che comprenda sia una guida in traffico cittadino con frequenti arresti e partenze che una guida su autostrada con andatura regolare. Può essere necessario caricare l'unità per consentire il funzionamento di alcune prove diagnostiche su ECM.
  • Per convalidare la riparazione con prova su dinamometro a rulli, usare una routine che comprenda accelerazione e situazioni di funzionamento in rilascio, guida regolare su autostrada e guida in presenza di carichi. Questo permette la simulazione di condizioni normali di guida e consente un buon funzionamento della diagnostica ECM.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

L'ECM monitora la posizione del dente mancante sulla tacca sensore regime albero motore e sulla tacca sensore regime albero a camme. Se le due posizioni non corrispondono, l'ECM determina la presenza di un mancato allineamento meccanico tra i due sensori.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Anelli sensore regime motore allentati o non correttamente allineati
  • Mancato allineamento meccanico.
Vedere Individuazione guasti codice t05-731.

Data ultima modifica: 22-APR-2016


Circuito pressione ingresso compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 741

Circuito pressione ingresso compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 741 PID: S314 SPN: 1176 FMI: 3/3 SPIA: Giallo SRT: | Circuito pressione ingresso compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta | Possibile diminuzione delle prestazioni.
Circuito sensore pressione aria aspirata compressore turbocompressore motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione aria aspirata compressore turbo motore sul circuito 2 di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione aria aspirata compressore turbocompressore motore invia un segnale all'ECM sul circuito segnale sensore pressione aria aspirata compressore motore. La tensione segnale sensore varia in funzione della pressione atmosferica. L'ECM rileva una tensione segnale bassa quando il veicolo funziona ad altitudini elevate. L'ECM rileva una tensione segnale alta quando il veicolo funziona vicino al livello del mare.

Posizione componente

Il sensore pressione ingresso compressore turbocompressore motore è ubicato prima all'ingresso del compressore turbocompressore.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione aria aspirata compressore è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione ingresso compressore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo sensore è anche considerato un sensore di intasamento ingresso e misura la pressione come valore assoluto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Cortocircuito tra i piedini nel cablaggio.
Vedere Individuazione guasti codice t05-741.

Data ultima modifica: 16-GIU-2016


Circuito pressione ingresso compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 742

Circuito pressione ingresso compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 742 PID: S314 SPN: 1176 FMI: 4/4 SPIA: Giallo SRT: | Circuito pressione ingresso compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle prestazioni.
Circuito sensore pressione aria aspirata compressore turbo n. 1

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione aria aspirata compressore turbo motore sul circuito 2 di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione aria aspirata compressore turbocompressore motore invia un segnale all'ECM sul circuito segnale sensore pressione aria aspirata compressore motore. La tensione segnale sensore varia in funzione della pressione atmosferica. L'ECM rileva una tensione segnale bassa quando il veicolo funziona ad altitudini elevate. L'ECM rileva una tensione segnale alta quando il veicolo funziona vicino al livello del mare.

Posizione componente

Il sensore pressione ingresso compressore turbocompressore motore è ubicato prima all'ingresso del compressore turbocompressore.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione aria aspirata compressore è inferiore a 0,06 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default della pressione aria aspirata compressore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo sensore è anche un sensore intasamento ingresso e misura la pressione come valore assoluto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito interrotto sulla linea di segnale o di ritorno.
  • Sensore pressione ingresso compressore turbocompressore motore danneggiato.
Vedere Individuazione guasti codice t05-742.

Data ultima modifica: 16-GIU-2016


Portata massa aria 1: dati irregolari, intermittenti o errati

CODICE DI GUASTO 751

Portata massa aria 1: dati irregolari, intermittenti o errati

Panoramica

Portata massa aria 1: dati irregolari, intermittenti o errati

CODICE | MOTIVO | EFFETTO
Codice di guasto: 751 PID: P149 SPN: 1241 FMI: 2 SPIA: Ambert SRT: | Portata massa aria 1: dati irregolari, intermittenti o errati. Il valore di lettura segnale del flusso di gas non cambia al variare delle condizioni di funzionamento del motore. | Possibile diminuzione delle prestazioni.
Circuito sensore portata massa gassosa

Descrizione circuito

Il modulo di controllo motore (ECM) utilizza il sensore portata massa gassosa per misurare la portata di carburante nel motore e per comandare la valvola di regolazione carburante in base a tali rilevamenti.

Posizione componente

Il sensore portata massa gassosa è situato sull'alloggiamento controllo alimentazione carburante.

Condizioni di esecuzione della diagnostica

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il valore di lettura del segnale portata di gas non cambia al variare delle condizioni di funzionamento del motore.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Il motore viene messo in funzione nel controllo portata di gas in modalità circuito aperto.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo quattro cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Pressione carburante inadeguata
  • Letture irregolari dovute alla presenza di depositi sul filtro a flusso laminare
  • Contaminazione con olio del miscelatore e del sensore portata massa gassosa
  • Sensore portata massa gassosa danneggiato
Vedere Individuazione guasti codice t05-751

Data ultima modifica: 22-GEN-2016


Perdita effettiva dati modulo di controllo motore, condizione esistente

CODICE DI GUASTO 757

Perdita effettiva dati modulo di controllo motore, condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 757 PID: S240 SPN: 2801 FMI: 11/31 SPIA: Giallo SRT: | Perdita effettiva dati modulo di controllo motore, condizione esistente. | Possibile stallo o non avviamento del motore.
Circuito di alimentazione batteria non sotto interruttore

Descrizione circuito

Il modulo di controllo motore (ECM) riceve una tensione costante dalle batterie tramite i cavi alimentazione ECM collegati tramite cablaggio OEM. Il cablaggio OEM è protetto contro i surriscaldamenti da un fusibile da 30 A. L'ECM riceve l'alimentazione batteria sotto interruttore tramite il segnale ingresso commutatore di accensione del veicolo quando lo si porta su ON. I cavi di ritorno alimentazione ECM sono anch'essi collegati tramite cablaggio OEM.

Posizione componente

L'ECM è collegato alla batteria tramite i connettori a 4 piedini del cablaggio OEM. Ciò fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione batteria non sotto interruttore è scesa al di sotto del valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

  • Se l'alimentazione batteria non sotto interruttore dell'ECM proviene dal motorino di avviamento, verificare la presenza di bassa tensione durante l'innesto motorino di avviamento. La bassa tensione durante l'avviamento può provocare il calo dell'alimentazione ECM al di sotto del valore prescritto, e la registrazione del codice di guasto 757.
  • Controllare se il ciclaggio del commutatore a chiave intermittente avviene rapidamente. Controllare i dispositivi di protezione veicolo dell'OEM che potrebbero aver causato l'arresto del motore come i sistemi di rilevamento metano o un interruttore di pressione insufficiente.

NOTA: La registrazione di questo codice di guasto può avvenire se l'interruttore che scollega la batteria viene disinserito dopo aver portato il commutatore a chiave su OFF, ma prima che l'alimentazione ECM sia completamente disattivata (fino a 30 secondi).

Accertarsi che l'alimentazione non sotto interruttore all'ECM provenga dalle batterie e non dal motorino di avviamento o da altro dispositivo. Controllare se durante l'innesto motorino di avviamento la tensione è bassa. La bassa tensione durante l'avviamento può provocare il calo dell'alimentazione ECM al di sotto del valore prescritto, e la registrazione del codice di guasto 757.

Vedere Individuazione guasti codice t05-757.

Data ultima modifica: 30-NOV-2012


Temperatura ingresso turbina turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 777

Temperatura ingresso turbina turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 777 PID: S384 SPN: 2789 FMI: 0/16 SPIA: No SRT: | Temperatura ingresso turbina turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. | Riduzione di potenza del motore.
Circuito sensore temperatura ingresso turbina turbocompressore

Descrizione circuito

Il sensore temperatura ingresso turbina turbocompressore è un sensore a resistore variabile utilizzato per misurare la temperatura dei gas di scarico che entrano nella turbina del turbocompressore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura ingresso turbina turbocompressore motore. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura dei gas di scarico che entrano nella turbina. Il modulo di controllo elettronico (ECM) utilizza il sensore temperatura ingresso turbina turbocompressore motore per la protezione del motore.

Posizione componente

Il sensore temperatura ingresso turbina turbocompressore motore è posizionato sul corpo turbina turbocompressore.

NOTA: Alcuni fornitori di primo impianto (OEM) montano dei pirometri sul telaio. I pirometri misurano la temperatura uscita turbina o gas di scarico in uscita dal turbo, che non corrisponde al valore monitorato con il parametro temperatura gas di scarico dello strumento elettronico di assistenza INSITE™.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita di continuo dopo un periodo di 2 minuti di riscaldamento successivamente all'avviamento del motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura ingresso turbina calcolata è superiore al valore di taratura per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

L'ECM comanda immediatamente l'inattivazione del codice di guasto quando la temperatura rientra nei normali valori di funzionamento.

Gergo di officina

NOTA: È molto probabile che questo codice non si attivi in officina in assenza di carico. Per attivare questo codice di guasto e determinare se l'anomalia è stata individuata ed eliminata, il motore deve essere sotto carico. Il funzionamento sul dinamometro può a volte causare la registrazione di questo codice di guasto a causa delle condizioni stazionarie e delle temperature elevate.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Temperatura collettore di aspirazione eccessiva
  • Temperatura liquido di raffreddamento motore eccessiva
  • Wastegate turbocompressore o sistema di comando wastegate danneggiati.
  • Protezione motore per detonazione durante la combustione
  • Si sono riscontrati trafilamenti scarico nell'impianto di scarico (EGR)?
  • Scadente qualità del carburante.
Vedere Individuazione guasti codice t05-777.

Data ultima modifica: 20-NOV-2012


Circuito sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 778

Circuito sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 778 PID: S064 SPN: 723 FMI: 2 SPIA: Giallo SRT: | Circuito sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati. | Il motore può spegnersi o non avviarsi.
Circuito sensore posizione motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore regime/posizione albero a camme motore sul circuito di alimentazione sensore n. 1. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore regime/posizione albero a camme invia un segnale all'ECM sul circuito segnale sensore regime/posizione albero a camme. Questo sensore invia un segnale all'ECM quando la camma indicatrice regime dell'albero a camme oltrepassa il sensore. L'ECM interpreta questo segnale come valore di lettura del regime motore e determina la posizione del motore. Questo sensore è utilizzato come sensore di riserva in caso di perdita del segnale regime/posizione albero motore primario.

Posizione componente

Il sensore regime/posizione albero a camme è montato sul lato aspirazione del motore, sopra il comando organi ausiliari.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una perdita del segnale sensore regime/posizione albero a camme motore per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando l'ECM rileva un segnale valido proveniente dal sensore regime/posizione albero a camme motore.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito alimentazione, segnale o ritorno interrotto sul sensore, sul cablaggio motore o sull'ECM.
  • Corto nei circuiti verso massa o nei circuiti ritorno sul sensore, sul cablaggio motore o sull'ECM.
  • Corto nei circuiti verso una sorgente di tensione sul sensore, sul cablaggio motore o sull'ECM.
  • Ruota fonica o denti danneggiati.

Se questo codice di guasto si verifica in modo intermittente, cercare con cura le cause delle connessioni cablaggio intermittenti come piedini dei connettori cablaggio motore allentati o usurati.

Vedere Individuazione guasti codice t05-778.

Data ultima modifica: 27-OTT-2011


Modalità Cruise Control adattativo: dati irregolari, intermittenti o errati

CODICE DI GUASTO 784

Modalità Cruise Control adattativo: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 784 PID: S145 SPN: 1590 FMI: 2/2 SPIA: No SRT: | Modalità Cruise Control adattativo: dati irregolari, intermittenti o errati. Perdita di comunicazione con il cruise control adattativo. | Il cruise control adattativo non è attivo. Il cruise control standard può non funzionare.
Circuito Cruise Control adattativo

Descrizione circuito

L'unità cruise control adattativo comunica con il modulo di controllo elettronico (ECM) inviando e ricevendo messaggi relativi al controllo della velocità veicolo tramite il collegamento trasmissione dati SAE (Society of Automotive Engineers) J1939.

Posizione componente

La posizione dell'unità cruise control adattativo varia a seconda del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM non riceve un messaggio J1939 valido dal modulo cruise control adattativo per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il cruise control adattativo non è attivo.

Condizioni di cancellazione del codice di guasto

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

Questo guasto diventa attivo quando l'ECM non riceve il messaggio pulsante dal modulo cruise control adattativo sul collegamento trasmissione dati SAE J1939.

Se il recupero cruise control adattativo è abilitato, il guidatore può portare due volte l'interruttore di abilitazione cruise control dalla posizione OFF alla posizione ON per far funzionare il cruise control normale; il codice di guasto diventa non attivo. Al ciclo di inserimento/disinserimento successivo, se il messaggio pulsante non è ancora presente, si attiva il codice di guasto.

Vedere Individuazione guasti codice t05-784.

Data ultima modifica: 05-GEN-2018


CODICE DI GUASTO 111 - Segnalazione anomalia interna critica modulo di controllo motore: componente o dispositivo intelligente guasto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'ECM. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Codice di guasto 111 non attivo?
 | FASE 1B. Controllare l'alimentazione. | L'ECM è alimentato con una tensione costante di +12 V c.c.?
 | FASE 1C. Calibrare l'ECM. | ECM tarato correttamente?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto 111 non attivo?

Operazione guidata 1 - Controllare l'ECM.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Collegare tutti i componenti.

Intervento

Controllare l'ECM.

  • Portare il commutatore di accensione su OFF e attendere 30 secondi.
  • Avviare il motore e farlo girare al minimo per 1 minuto.

Codice di guasto 111 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare l'alimentazione.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare l'alimentazione.

  • Controllare l'alimentazione all'ECM.
  • Controllare che il connettore OEM non sia una possibile fonte di alimentazione intermittente.

L'ECM è alimentato con una tensione costante di +12 V c.c.?
SÌ NO
Nessuna riparazione

Alimentazione intermittente al connettore a 4 piedini OEM.

Vedere il manuale di assistenza OEM.

Passa a 1C

Passa a 2A

Operazione guidata 1C - Calibrare l'ECM.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare tutti i componenti.

Intervento

Calibrare l'ECM

  • Vedere la procedura 019-032 nella tabella Procedure correlate.

ECM tarato correttamente?
SÌ NO
Nessuna riparazione

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 2A

Riparazione completata

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto 111 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 01-NOV-2011


CODICE DI GUASTO 1117 - Caduta della tensione di alimentazione con accensione in posizione ON: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3824811 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Il codice di guasto 1117 è attivo?
 | FASE 1B. Controllare cavi supplementari, scollegamento batteria o relè sul cablaggio di alimentazione fornitore di primo impianto (OEM). | Rilevati cavi supplementari, scollegamento batteria o relè sul cablaggio OEM?
 | FASE 1C. Controllare le batterie e il connettore di alimentazione. | Connessioni serrate ed esenti da corrosione?
FASE 2. | Controllare il cablaggio OEM e il cablaggio motore. |
 | FASE 2A. Esaminare l'OEM e i piedini del connettore cablaggio alimentazione motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM e sul cablaggio alimentazione motore. | Meno di 10 ohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Verificare se sono presenti codici di guasto.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1117 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Se sull'ECM si riscontrano conteggi non attivi elevati del codice di guasto 1117, controllare i dispositivi di disconnessione batteria del veicolo. Se si scollegano contemporaneamente il commutatore a chiave e l'alimentazione ECM, si registra il codice di guasto 1117.

Passa a 1B

Passa a 3B

Operazione guidata 1B - Controllare cavi supplementari, scollegamento batteria e relè sul cablaggio di alimentazione OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare cavi supplementari, scollegamento batteria e relè sul cablaggio di alimentazione OEM.

  • Partendo dal morsetto (+) della batteria, controllare dispositivi supplementari, interruttore di scollegamento batteria e relè.

Rilevati cavi supplementari, scollegamento batteria o relè sul cablaggio OEM?
SÌ NO

Rimuovere il dispositivo supplementare o verificare che l'alimentazione all'ECM sia mantenuta per almeno 30 secondi dopo aver riportato su OFF il commutatore a chiave.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 3B

Passa a 1C

Operazione guidata 1C - Controllare le batterie e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Connessioni serrate ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni.

Serrare i collegamenti allentati e pulire i morsetti.

Sostituire la sezione danneggiata del cablaggio.

Vedere il manuale di assistenza OEM.

Passa a 2B

Passa a 3B

Operazione guidata 2 - Controllare il cablaggio OEM e il cablaggio motore.

Operazione guidata 2A - Esaminare l'OEM e i piedini del connettore cablaggio alimentazione motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio alimentazione motore dal connettore ECM.
  • Scollegare il connettore cablaggio alimentazione OEM dal cablaggio motore.

Intervento

Esaminare i connettori OEM e cablaggio motore per verificare l'eventuale presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Umidità nelle o sulle guarnizioni del connettore
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nei connettori. L'aria compressa può contenere umidità dovuta alla condensazione.

Piedini sporchi o danneggiati?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM o motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM e sul cablaggio alimentazione motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i cavi della batteria.

Intervento

Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM e sul cablaggio alimentazione motore.

  • Misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria all'ECM del connettore alimentazione ECM cablaggio motore e il connettore batteria positivo cablaggio alimentazione OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sui cablaggi OEM e/o alimentazione motore.

Riparare o sostituire il cablaggio OEM o il cablaggio motore.

  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-MAGGIO-2013


CODICE DI GUASTO 1128 - Circuito sensore umidità relativa ingresso miscelatore motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore umidità | Fare riferimento alla modalità 019-356 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 386. | Il codice di guasto 386 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 1128 è attivo?
FASE 2. | Controllare il sensore umidità/temperatura aria aspirata compressore turbo motore e il circuito. |
 | FASE 2A. Controllare il sensore umidità/temperatura aria aspirata compressore turbo motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | La tensione del segnale del sensore umidità relativa ingresso compressore turbocompressore motore è inferiore a 0,07 V c.c. e l'umidità relativa ingresso compressore turbocompressore è pari allo zero percento sullo strumento elettronico di assistenza INSITE™?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1128 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | La tensione del segnale del sensore umidità relativa ingresso compressore turbocompressore motore è inferiore a 0,07 V c.c. e l'umidità relativa ingresso compressore turbocompressore è pari allo zero percento sullo strumento elettronico di assistenza INSITE™?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 386.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 386 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 386.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1128 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore umidità/temperatura aria aspirata compressore turbo motore e il circuito.

Operazione guidata 2A - Controllare il sensore umidità/temperatura aria aspirata compressore turbo motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore umidità/temperatura aria aspirata compressore turbo motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore umidità/temperatura aria aspirata compressore turbo motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o sostituire il sensore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-356 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore umidità/temperatura aria aspirata compressore turbo motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE umidità aria aspirata compressore turbo motore e il piedino RITORNO umidità aria aspirata compressore turbo motore sul connettore del sensore umidità/temperatura aria aspirata compressore turbo motore del cablaggio motore.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore umidità/temperatura aria aspirata compressore turbo motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare i parametri con lo strumento elettronico di assistenza INSITE™.

  • Tensione segnale sensore umidità relativa ingresso compressore turbo
  • Umidità relativa ingresso compressore turbo

La tensione del segnale del sensore umidità relativa ingresso compressore turbocompressore motore è inferiore a 0,07 V c.c. e l'umidità relativa ingresso compressore turbocompressore è pari allo zero percento sullo strumento elettronico di assistenza INSITE™?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore umidità/temperatura aria aspirata compressore turbo motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1128 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore di umidità. Vedere la procedura 019-356 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare i parametri con lo strumento elettronico di assistenza INSITE™.

  • Tensione segnale sensore umidità relativa ingresso compressore turbo.
  • Umidità relativa ingresso compressore turbo.

La tensione del segnale del sensore umidità relativa ingresso compressore turbocompressore motore è inferiore a 0,07 V c.c. e l'umidità relativa ingresso compressore turbocompressore è pari allo zero percento sullo strumento elettronico di assistenza INSITE™?

SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Richiedere la pre-autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore umidità/temperatura aria aspirata compressore turbo motore dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE umidità aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE umidità aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE umidità aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE umidità/temperatura aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO umidità/temperatura aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1 motore.
  • Misurare la resistenza tra il piedino RITORNO umidità/temperatura aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.

Vedere la procedura 019-218 nella sezione 19.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 11-NOV-2011


CODICE DI GUASTO 115 - Perdita di entrambi i segnali sensore magnetico regime/posizione motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Pignone anteriore albero motore (albero motore smontato) | Fare riferimento alla modalità 001-019 | ISL G CM2180 | 4021649
Ruota fonica albero motore | Fare riferimento alla modalità 001-071 | ISL G CM2180 | 4021649
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL G CM2180 | 4021649
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823995 - conduttore di prova maschio Weather Pack™ e numero di particolare 3823996 - conduttore di prova femmina Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 238, 239, 352 o 386 attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 115 non attivo?
FASE 2. | Controllare i sensori regime/posizione motore albero motore e i circuiti. |
 | FASE 2A. Controllare i piedini del connettore sensore regime/posizione albero motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare i piedini del connettore sensore regime/posizione albero a camme motore. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare il sensore regime/posizione albero motore. | Estremità sensore danneggiata?
 | FASE 2E. Verificare che il traferro del sensore regime/posizione motore albero motore sia adeguato. | La distanza è compresa tra 41,36 mm [1,63 in] e 42,65 mm [1,68 in]?
 | FASE 2F. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2G. Controllare il sensore regime/posizione albero a camme. | Estremità sensore danneggiata?
 | FASE 2H. Verificare che il traferro del sensore regime/posizione albero a camme motore sia adeguato. | La distanza è compresa tra 30,16 mm [1,19 in] e 31,27 mm [1,23 in]?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 115 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3F. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 238, 239, 352 o 386 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Eseguire l'individuazione guasti dei codici attivi 238, 239, 352 o 386.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 115 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 2A

Operazione guidata 2 - Controllare i sensori regime/posizione motore albero motore e i circuiti.

Operazione guidata 2A - Controllare il sensore regime/posizione albero motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime/posizione albero motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore regime/posizione albero motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il sensore regime/posizione albero motore danneggiato. Vedere la procedura 019-365 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare il sensore regime/posizione albero a camme motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare i piedini del connettore cablaggio motore e del connettore sensore regime/posizione albero a camme motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il sensore regime/posizione albero a camme danneggiato. Vedere la procedura 019-363 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2C

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime/posizione albero motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE regime/posizione albero motore e il piedino RITORNO regime/posizione albero motore in corrispondenza del connettore sensore regime/posizione albero motore del cablaggio motore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare il sensore regime/posizione albero motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore regime/posizione albero motore dal motore.

Intervento

Controllare il sensore regime/posizione albero motore alla ricerca di quanto segue:

  • Estremità sensore danneggiata
  • Segni fisici di contatto tra il sensore e la ruota fonica o i denti di posizione.

Estremità sensore danneggiata?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore regime/posizione albero motore. Vedere la procedura 019-365 nella tabella Procedure correlate.

Controllare che la ruota fonica/denti ingranaggio albero motore non siano danneggiati o in rotazione. Misurare la distanza tra la superficie di attacco del sensore e il bordo della ruota fonica. La distanza è compresa tra 41,36 mm [1,63 in] e 42,65 mm [1,68 in]?

Nessuna riparazione

Passa a 4B

Passa a 2E

Operazione guidata 2E - Verificare che il traferro del sensore regime/posizione motore albero motore sia adeguato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore regime/posizione albero motore dal motore.

Intervento

Verificare che il traferro sia adeguato.

  • Misurare la distanza tra la superficie di attacco del sensore e il bordo della ruota fonica.

La distanza è compresa tra 41,36 mm [1,63 in] e 42,65 mm [1,68 in]?
SÌ NO
Nessuna riparazione

Controllare che la ruota fonica/denti ingranaggio albero motore non siano danneggiati o in rotazione.

  • Vedere la procedura 001-071 nella tabella Procedure correlate.

Passa a 2F

Passa a 4B

Operazione guidata 2F - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime/posizione albero a camme dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

Misurare la tensione tra il piedino ALIMENTAZIONE regime/posizione albero a camme e il piedino RITORNO regime/posizione albero a camme motore in corrispondenza del connettore sensore regime/posizione albero a camme motore del cablaggio motore.

Per le tecniche generali di misurazione della resistenza, applicare la seguente procedura. Vedere la procedura 001-071 nella tabella Procedure correlate.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2G

Passa a 3A

Operazione guidata 2G - Controllare il sensore regime/posizione albero a camme.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore regime/posizione albero a camme motore dal motore.

Intervento

Controllare il sensore regime/posizione albero a camme motore alla ricerca di quanto segue:

  • Estremità sensore danneggiata
  • Segni fisici di contatto tra il sensore e la ruota fonica o i denti di posizione.

Estremità sensore danneggiata?
SÌ NO

Rilevata la presenza di un'estremità sensore danneggiata. Sostituire il sensore regime/posizione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate. Controllare che l'ingranaggio albero a camme non sia danneggiato o in rotazione. Misurare la distanza tra la superficie di attacco del sensore e il bordo della ruota fonica. La distanza è compresa tra 30,16 mm [1,19 in] e 31,27 mm [1,23 in]?

Nessuna riparazione

Passa a 4A

Passa a 2H

Operazione guidata 2H - Verificare che il traferro del sensore regime/posizione albero a camme motore sia adeguato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore regime/posizione albero a camme motore dal motore.

Intervento

Verificare che il traferro sia adeguato.

Misurare la distanza tra la superficie di attacco del sensore e l'ingranaggio albero a camme.

La distanza è compresa tra 30,16 mm [1,19 in] e 31,27 mm [1,23 in]?
SÌ NO
Nessuna riparazione

Controllare che i denti dell'ingranaggio albero a camme non siano danneggiati o in rotazione.

  • Applicare la procedura descritta di seguito per controllare l'ingranaggio albero a camme. Vedere la procedura 001-019 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM 1 o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore.Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 115 non attivo?
SÌ NO

Nota: Lo stacco e attacco del connettore ha eliminato il guasto.

 Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore regime/posizione albero motore dal cablaggio motore.
  • Scollegare il sensore regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO connettore ECM 1 e il piedino RITORNO del connettore sensore regime/posizione albero motore.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE connettore ECM 1 e il piedino ALIMENTAZIONE del connettore sensore regime/posizione albero motore.
  • Misurare la resistenza tra il piedino SEGNALE connettore ECM 1 e il piedino SEGNALE del connettore sensore regime/posizione albero motore.
  • Misurare la resistenza tra il piedino RITORNO connettore ECM 1 e il piedino RITORNO del connettore sensore regime/posizione albero a camme.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE connettore ECM 1 e il piedino ALIMENTAZIONE del connettore sensore regime/posizione albero a camme.
  • Misurare la resistenza tra il piedino SEGNALE connettore ECM 1 e il piedino SEGNALE del connettore sensore regime/posizione albero a camme.

NOTA: Scuotere e muovere il cablaggio per verificare l'eventuale presenza di una connessione intermittente.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore regime/posizione albero motore dal cablaggio motore.
  • Scollegare il sensore regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE regime/posizione albero motore in corrispondenza del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE regime/posizione albero motore in corrispondenza del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE regime/posizione albero a camme in corrispondenza del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE regime/posizione albero a camme in corrispondenza del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore regime/posizione albero motore dal cablaggio motore.
  • Scollegare il sensore regime/posizione albero a camme dal cablaggio motore.
  • Scollegare tutti i componenti sull'alimentazione sensore 1.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V sensore regime/posizione albero motore in corrispondenza del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V sensore regime/posizione albero motore in corrispondenza del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V sensore regime/posizione albero a camme in corrispondenza del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V sensore regime/posizione albero a camme in corrispondenza del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore ALIMENTAZIONE del cablaggio motore.

Sostituire i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3F

Passa a 4B

Operazione guidata 3F - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore regime/posizione albero motore dal cablaggio motore.
  • Scollegare il sensore regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa,

  • Misurare la resistenza tra il piedino SEGNALE regime/posizione albero motore sul connettore ECM 1 cablaggio motore e la massa.
  • Misurare la resistenza tra il piedino SEGNALE regime/posizione albero a camme sul connettore ECM 1 cablaggio motore e la massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-FEB-2012


CODICE DI GUASTO 122 - Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore temperatura e pressione assoluta collettore di aspirazione | Fare riferimento alla modalità 019-099 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3824775 - cavo di collegamento.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 227. | Il codice di guasto 227 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 122 è attivo?
FASE 2. | Controllare il circuito e il sensore di pressione/temperatura collettore di aspirazione. |
 | FASE 2A. Controllare i piedini del connettore sensore pressione/temperatura collettore di aspirazione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 123 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 122 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 123 è attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 227.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 227.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Il codice di guasto 122 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore di pressione/temperatura collettore di aspirazione.

Operazione guidata 2A - Controllare il sensore pressione/temperatura collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione/temperatura collettore di aspirazione motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato. Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-099 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE pressione collettore di aspirazione motore e il piedino RITORNO pressione/temperatura collettore di aspirazione motore in corrispondenza del connettore sensore pressione/temperatura collettore di aspirazione motore del cablaggio motore.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 123 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione/temperatura collettore di aspirazione motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 122 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-099 nella tabella Procedure correlate.

Nota: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato. Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 123 è attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pressione collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE pressione collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO pressione collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO pressione collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e i numeri di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-GIU-2012


CODICE DI GUASTO 123 - Circuito sensore pressione 1 collettore di aspirazione - Tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore temperatura e pressione assoluta collettore di aspirazione | Fare riferimento alla modalità 019-099 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 187. | Il codice di guasto 187 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 123 è attivo?
FASE 2. | Controllare il circuito e il sensore di pressione/temperatura collettore di aspirazione. |
 | FASE 2A. Controllare i piedini del connettore sensore pressione/temperatura collettore di aspirazione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 122 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 123 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare se è attivo un codice di guasto. | Il codice di guasto 123 è attivo?
 | FASE 3F. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 122 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto ALIMENTAZIONE sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 187.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 123 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore di pressione/temperatura collettore di aspirazione.

Operazione guidata 2A - Controllare il sensore pressione/temperatura collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione/temperatura collettore di aspirazione motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-099 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE e il piedino RITORNO pressione/temperatura collettore di aspirazione motore in corrispondenza del connettore sensore pressione/temperatura collettore di aspirazione motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico e lo schema circuiti.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione collettore di aspirazione del motore e il piedino SEGNALE pressione collettore di aspirazione del motore sul connettore sensore pressione/temperatura collettore di aspirazione motore del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 122 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione/temperatura collettore di aspirazione del motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 123 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere la procedura 019-099 nella tabella Procedure correlate.

NOTA: Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pressione collettore di aspirazione motore connettore ECM 1 e il piedino RITORNO pressione collettore di aspirazione motore sul connettore sensore pressione/temperatura collettore di aspirazione motore.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione collettore di aspirazione motore connettore ECM 1 e il piedino ALIMENTAZIONE pressione collettore di aspirazione motore sul connettore sensore pressione/temperatura collettore di aspirazione motore.
  • Misurare la resistenza tra il piedino SEGNALE pressione collettore di aspirazione motore connettore ECM 1 e il piedino SEGNALE pressione collettore di aspirazione motore sul connettore sensore pressione/temperatura collettore di aspirazione motore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pressione collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE pressione collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO pressione collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO pressione collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare le resistenza tra il piedino SEGNALE sensore pressione collettore di aspirazione motore sul connettore ECM 1 e la massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 123 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione collettore di aspirazione motore e il piedino SEGNALE pressione collettore di aspirazione motore sul connettore sensore pressione/temperatura collettore di aspirazione motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 122 è attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-GIU-2012


CODICE DI GUASTO 1239 - Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo il codice di guasto alimentazione sensore. | Il codice di guasto 1695 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1239 non attivo?
FASE 2. | Controllare il pedale dell'acceleratore e il circuito. |
 | FASE 2A. Controllare il pedale dell'acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del pedale acceleratore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1241 attivo e codice di guasto 1239 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del pedale acceleratore. | Il codice di guasto 1239 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore. |
 | FASE 3A-2. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore e sul cablaggio OEM. |
 | FASE 3B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1239 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo il codice di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo il codice di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1695 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 1695.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto non attivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto non attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1239 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti e non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il pedale dell'acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore pedale acceleratore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Usare la seguente procedura per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM o il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE posizione pedale acceleratore 2 e il piedino RITORNO posizione pedale acceleratore 2 sul connettore pedale acceleratore cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per l'uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1241 attivo e codice di guasto 1239 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1239 è attivo?
SÌ NO

Rilevato pedale acceleratore danneggiato. Per le istruzioni di riparazione rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Sostituire il pedale dell'acceleratore.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e il cablaggio motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.

Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO posizione pedale 2 sul connettore ECM del cablaggio motore e il piedino RITORNO posizione pedale 2 sul connettore pedale acceleratore del cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore o sul cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto.

Riparare o sostituire il cablaggio OEM o il cablaggio motore.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4B

Operazione guidata 3A-2 - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore e sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE posizione pedale acceleratore 2 sul connettore ECM cablaggio motore 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE posizione pedale acceleratore 2 sul connettore ECM cablaggio motore 2 e tutti gli altri piedini del connettore ECM 1.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore o del cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto.

Riparare o sostituire il cablaggio OEM o il cablaggio motore.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B

Passa a 4B

Operazione guidata 3B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1239 non attivo?
SÌ NO
Nessuna riparazione

Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 11-NOV-2011


CODICE DI GUASTO 124 - Pressione collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | ISL G CM2180 | 4021649
Turbocompressore | Vedere la procedura 010-033 | ISL G CM2180 | 4021649
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISL G CM2180 | 4021649
Corpo valvola Wastegate turbocompressore | Fare riferimento alla modalità 010-055 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore pressione ingresso miscelatore | Fare riferimento alla modalità 019-098 | ISL G CM2180 | 4021649
Sensore temperatura e pressione assoluta collettore di aspirazione | Fare riferimento alla modalità 019-099 | ISL G CM2180 | 4021649
Sensore intasamento ingresso carburante | Vedere la procedura 019-433 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codici di guasto 122 o 123 attivi?
FASE 2. | Controllare il sensore pressione/temperatura collettore di aspirazione motore. |
 | FASE 2A. Controllare il cablaggio motore, la pressione/temperatura del collettore di aspirazione motore, la presenza di possibili parziali occlusioni, la pressione di ingresso del miscelatore, i piedini del connettore del sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare la pressione nel collettore di aspirazione del motore.. | Il valore della pressione del collettore di aspirazione motore è pari alla pressione atmosferica?
 | FASE 2C. Verificare la pressione di ingresso compressore turbocompressore e la pressione di uscita compressore turbo. | La pressione aria aspirata compressore turbo e la pressione di uscita compressore turbo sono uguali?
 | FASE 2D. Leggere il codice di guasto. | Il codice di guasto 124 è attivo?
FASE 3. | Controllare i componenti meccanici. |
 | FASE 3A. Controllare il turbocompressore. | Il turbocompressore è quello prescritto e funziona correttamente?
 | FASE 3B. Controllare l'intasamento aspirazione aria. | Intasamento inferiore a 63,5 cm-H2O [25,0 in H2O]?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 122 o 123 attivi?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione/temperatura collettore di aspirazione motore.

Operazione guidata 2A - Controllare il cablaggio motore, la pressione/temperatura del collettore di aspirazione motore, la presenza di possibili parziali occlusioni, la pressione di ingresso del miscelatore, i piedini del connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore della pressione/temperatura del collettore di aspirazione motore, dal sensore di intasamento aria in ingresso e dal sensore pressione ingresso miscelatore.

Intervento

Controllare il cablaggio motore e il sensore della pressione/temperatura del collettore di aspirazione motore, il sensore di intasamento aria in ingresso, i piedini del sensore pressione ingresso miscelatore, verificando l'eventuale presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-099 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Verificare la pressione nel collettore di aspirazione del motore..

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Servirsi dello strumento elettronico di assistenza INSITE™ per controllare la pressione nel collettore di aspirazione del motore.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per rilevare la pressione nel collettore di aspirazione aria motore.
  • Verificare la pressione atmosferica locale corrente presso un servizio metereologico ufficialmente riconosciuto.

NOTA: Può essere necessario convertire uno dei valori rilevati dallo strumento in pressione assoluta prima di poter confrontare i valori dei sensori. Aggiungere 29,9 inHg [14,7 psi] al valore rilevato dallo strumento per effettuare la conversione in valore assoluto. La necessità di convertire il valore dello strumento in valore assoluto, o meno, dipende dalla versione e dalla calibrazione dello strumento elettronico di assistenza INSITE™.

Il valore della pressione del collettore di aspirazione motore è pari alla pressione atmosferica?
SÌ NO
Nessuna riparazione

Sostituire il sensore collettore di aspirazione del motore.

  • Vedere la procedura 019-099 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Verificare la pressione di ingresso compressore turbocompressore e la pressione di uscita compressore turbo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare la pressione aria aspirata del compressore turbo con la pressione di uscita compressore turbo.

  • Con commutatore a chiave su ON e motore spento, usare lo strumento elettronico di assistenza INSITE™ per leggere i parametri pressione aria aspirata compressore turbo e pressione uscita compressore turbo.

NOTA: La pressione aria aspirata compressore turbo è rilevata dal sensore intasamento ingresso aria. La pressione di uscita compressore turbo è rilevata dal sensore pressione di uscita del miscelatore.

NOTA: Può essere necessario convertire uno dei valori rilevati dallo strumento in pressione assoluta prima di poter confrontare i valori dei sensori. Aggiungere il 29,9 in hg [14,7 PSI] al valore rilevato dallo strumento per convertire in valore assoluto. La necessità di convertire il valore dello strumento in valore assoluto, o meno, dipende dalla versione e dalla calibrazione dello strumento elettronico di assistenza INSITE™.

La pressione aria aspirata compressore turbo e la pressione di uscita compressore turbo sono uguali?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione difettoso: Sostituire il sensore che non corrisponde alla pressione atmosferica locale.

  • Vedere la procedura 019-433 nella tabella Procedure correlate.
  • Vedere la procedura 019-098 nella tabella Procedure correlate.

Passa a 2D

Passa a 4B

Operazione guidata 2D - Leggere il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Il codice di guasto 124 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare i componenti meccanici.

Operazione guidata 3A - Controllare il turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il turbocompressore.

  • Controllare che il turbocompressore sia quello prescritto.
  • Controllare che le tubazioni del turbocompressore e della wastegate non presentino problemi meccanici. Vedere la procedura 010-050 nella tabella Procedure correlate.
  • Vedere la procedura 010-055 nella tabella Procedure correlate.

Il turbocompressore è quello prescritto e funziona correttamente?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'attuatore wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.
  • Vedere la procedura 010-055 nella tabella Procedure correlate.

Riparare o sostituire il turbocompressore.

  • Vedere la procedura 010-033 nella tabella Procedure correlate.

Passa a 3B

Passa a 4B

Operazione guidata 3B - Controllare l'intasamento aspirazione aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'intasamento aspirazione aria.

  • Controllare l'intasamento aspirazione aria del motore. Vedere la procedura 010-031 nella tabella Procedure correlate.

Intasamento inferiore a 63,5 cm-H2O [25,0 in H2O]?

SÌ NO
Nessuna riparazione

Eliminare l'intasamento. Rimuovere l'intasamento o sostituire l'elemento filtro aria.

  • Vedere la procedura 010-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 02-OTT-2012


CODICE DI GUASTO 1241 - Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 1696 è attivo?
FASE 2. | Controllare il sensore posizione pedale dell'acceleratore e il circuito. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore 2 posizione pedale acceleratore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1239 attivo e codice di guasto 1241 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del pedale acceleratore. | Il codice di guasto 1241 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM e sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 1696.

Passa a 2A

Operazione guidata 2 - Controllare il sensore posizione pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione pedale acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore posizione pedale acceleratore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore 2 posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione sensore posizione pedale acceleratore 2.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V sensore 2 posizione pedale acceleratore e il piedino RITORNO sensore 2 posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per l'uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V posizione pedale acceleratore 2 e il piedino SEGNALE posizione pedale acceleratore 2 sul connettore sensore cablaggio OEM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Codice di guasto 1239 attivo e codice di guasto 1241 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1241 è attivo?
SÌ NO

Rilevato pedale acceleratore danneggiato. Rivolgersi all'OEM o al concessionario appropriato per le istruzioni di riparazione.

Sostituire il pedale dell'acceleratore.

Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nei connettori. L'aria compressa può contenere umidità dovuta alla condensazione.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.

Montare la guarnizione connettore appropriata se danneggiata o mancante.

Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE posizione pedale acceleratore 2 connettore ECM 2 e il piedino ALIMENTAZIONE connettore posizione pedale acceleratore 2 cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito ALIMENTAZIONE.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Riparare o sostituire il cablaggio OEM e/o il cablaggio motore, a seconda di quale presenta il circuito interrotto.

Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio OEM e sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE posizione pedale acceleratore 2 connettore ECM 2 e il piedino SEGNALE connettore posizione pedale acceleratore 2 cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito SEGNALE.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Riparare o sostituire il cablaggio OEM e/o il cablaggio motore, a seconda di quale presenta il circuito interrotto.

Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE posizione pedale acceleratore 2 sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE posizione pedale acceleratore 2 sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Riparare o sostituire il cablaggio OEM e/o il cablaggio motore, a seconda di quale presenta il corto circuito tra i piedini.

Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM e sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE posizione pedale acceleratore 2 sul connettore ECM 2 e la massa.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra un piedino e la massa sul conduttore SEGNALE.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Riparare o sostituire il cablaggio OEM e/o il cablaggio motore, a seconda di quale presenta il corto circuito tra piedino e massa.

Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 11-NOV-2011


CODICE DI GUASTO 1242 - Sensore 1 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | I codici di guasto 131, 132, 1239 o 1241 sono attivi?
FASE 2. | Controllare i valori rilevati dal sensore posizione pedale acceleratore. |
 | FASE 2A. Controllare il pedale dell'acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codici di guasto 132 e 1241 entrambi attivi?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore 1 posizione pedale acceleratore. | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare la tensione di alimentazione e il circuito di ritorno del sensore 2 posizione pedale acceleratore. | 4,75 - 5,25 V c.c.?
 | FASE 2E. Controllare i codici di guasto. | Codice di guasto 1242 non attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1242 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 131, 132, 1239 o 1241 sono attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare i valori rilevati dal sensore posizione pedale acceleratore.

Operazione guidata 2A - Controllare il pedale dell'acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore pedale acceleratore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 132 e 1241 sono entrambi attivi?
SÌ NO
Nessuna riparazione

Se il codice di guasto 132 non è diventato attivo, seguire l'albero di individuazione guasti del codice 132.

Se il codice di guasto 1241 non è diventato attivo, seguire l'albero di individuazione guasti del codice 1241.

Passa a 2C

Vedere l'albero di individuazione guasti appropriato

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore 1 posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V sensore 1 posizione pedale acceleratore e il piedino RITORNO sensore 1 posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per l'uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Rilevata tensione di alimentazione sensore bassa.

Vedere l'albero di individuazione guasti relativo al codice 132.

Passa a 2D

Albero di individuazione guasti codice 132.

Operazione guidata 2D - Controllare la tensione di alimentazione e il circuito di ritorno del sensore 2 posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V sensore 2 posizione pedale acceleratore e il piedino RITORNO sensore 2 posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per l'uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Rilevata tensione di alimentazione sensore bassa.

Vedere l'albero di individuazione guasti relativo al codice 1241.

Passa a 2E

Albero di individuazione guasti codice 1241.

Operazione guidata 2E - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1242 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Controllare i piedini del connettore ECM 2 alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nei connettori. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Verificare la presenza di un eventuale corto tra piedini sul circuito posizione acceleratore 1.

  • Misurare la resistenza tra il piedino SEGNALE sensore posizione acceleratore 1 sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE sensore posizione acceleratore 1 sul connettore ECM 2 e tutti i piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore posizione acceleratore 1 sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore posizione acceleratore 1 sul connettore ECM 2 e tutti i piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO sensore posizione acceleratore 1 sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO sensore posizione acceleratore 1 sul connettore ECM 2 e tutti i piedini del connettore ECM 1.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore e/o OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini.

Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Verificare la presenza di un eventuale corto tra piedini sul circuito posizione acceleratore 2.

  • Misurare la resistenza tra il piedino SEGNALE sensore posizione acceleratore 2 sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE sensore posizione acceleratore 2 sul connettore ECM 2 e tutti i piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore posizione acceleratore 2 sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore posizione acceleratore 2 sul connettore ECM 2 e tutti i piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO sensore posizione acceleratore 2 sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO sensore posizione acceleratore 2 sul connettore ECM 2 e tutti i piedini del connettore ECM 1.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore e/o OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini.

Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1242 non attivo?
SÌ NO
Nessuna riparazione

Rilevato pedale acceleratore danneggiato. Per le istruzioni di riparazione rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Sostituire il pedale dell'acceleratore. Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 11-NOV-2011


CODICE DI GUASTO 125 - Pressione collettore di aspirazione n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | ISL G CM2180 | 4021649
Turbocompressore | Vedere la procedura 010-033 | ISL G CM2180 | 4021649
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISL G CM2180 | 4021649
Corpo valvola Wastegate turbocompressore | Fare riferimento alla modalità 010-055 | ISL G CM2180 | 4021649
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore pressione ingresso miscelatore | Vedere la procedura 019-098 | ISL G CM2180 | 4021649
Sensore temperatura e pressione assoluta collettore di aspirazione | Fare riferimento alla modalità 019-099 | ISL G CM2180 | 4021649
Sensore intasamento ingresso carburante | Vedere la procedura 019-433 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 122 o 123 attivo?
FASE 2. | Controllare il sensore pressione/temperatura collettore di aspirazione motore. |
 | FASE 2A. Controllare il cablaggio motore, il sensore della pressione/temperatura del collettore di aspirazione motore, il sensore di intasamento aria in ingresso e i piedini del connettore del sensore pressione ingresso miscelatore. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare la pressione nel collettore di aspirazione del motore.. | Il valore della pressione del collettore di aspirazione motore è pari alla pressione atmosferica?
 | FASE 2C. Verificare la pressione di ingresso compressore turbocompressore e la pressione di uscita compressore turbo. | La pressione aria aspirata compressore turbo e la pressione di uscita compressore turbo sono uguali?
 | FASE 2D. Lettura codici di guasto. | Il codice di guasto 125 è attivo?
FASE 3. | Controllare i componenti meccanici. |
 | FASE 3A. Controllare il turbocompressore. | Il turbocompressore è quello prescritto e funziona correttamente?
 | FASE 3B. Controllare l'intasamento aspirazione aria. | Intasamento inferiore a 63,5 cm-H20 [25,0 in H20]?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 o 123 attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione/temperatura collettore di aspirazione motore.

Operazione guidata 2A - Controllare il cablaggio motore, il sensore della pressione/temperatura del collettore di aspirazione motore, il sensore di intasamento aria in ingresso e i piedini del connettore del sensore pressione ingresso miscelatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore della pressione/temperatura del collettore di aspirazione motore, dal sensore di intasamento aria in ingresso e dal sensore pressione ingresso miscelatore.

Intervento

Controllare il cablaggio motore, il sensore della pressione/temperatura del collettore di aspirazione motore, il sensore di intasamento aria in ingresso, i piedini del sensore pressione ingresso miscelatore, verificando l'eventuale presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-099 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Verificare la pressione nel collettore di aspirazione del motore..

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la pressione nel collettore di aspirazione del motore.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per rilevare la pressione nel collettore di aspirazione aria motore.
  • Verificare la pressione atmosferica locale corrente presso un servizio metereologico ufficialmente riconosciuto.

NOTA: Può essere necessario convertire uno dei valori rilevati dallo strumento in pressione assoluta prima di poter confrontare i valori dei sensori. Aggiungere il 29,9 in hg [14,7 PSI] al valore rilevato dallo strumento per convertire in valore assoluto. La necessità di convertire il valore dello strumento in valore assoluto, o meno, dipende dalla versione e dalla calibrazione dello strumento elettronico di assistenza INSITE™.

Il valore della pressione del collettore di aspirazione motore è pari alla pressione atmosferica?
SÌ NO
Nessuna riparazione

Sostituire il sensore collettore di aspirazione del motore. Vedere la procedura 019-099 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Verificare la pressione di ingresso compressore turbocompressore e la pressione di uscita compressore turbo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare la pressione aria aspirata del compressore turbo con la pressione di uscita compressore turbo.

  • Con commutatore a chiave su ON e motore spento, usare lo strumento elettronico di assistenza INSITE™ per leggere i parametri pressione aria aspirata compressore turbo e pressione uscita compressore turbo.

NOTA: La pressione aria aspirata compressore turbo è rilevata dal sensore intasamento ingresso aria. La pressione di uscita compressore turbo è rilevata dal sensore pressione di uscita del miscelatore.

NOTA: Può essere necessario convertire uno dei valori rilevati dallo strumento in pressione assoluta prima di poter confrontare i valori dei sensori. Aggiungere il 29,9 in hg [14,7 PSI] al valore rilevato dallo strumento per convertire in valore assoluto. La necessità di convertire il valore dello strumento in valore assoluto, o meno, dipende dalla versione e dalla calibrazione dello strumento elettronico di assistenza INSITE™.

La pressione aria aspirata compressore turbo e la pressione di uscita compressore turbo sono uguali?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione difettoso: Sostituire il sensore che non corrisponde alla pressione atmosferica locale.

  • Vedere la procedura 019-433 nella tabella Procedure correlate.
  • Vedere la procedura 019-098 nella tabella Procedure correlate.

Passa a 2D

Passa a 4B

Operazione guidata 2D - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto

Il codice di guasto 125 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare i componenti meccanici.

Operazione guidata 3A - Controllare il turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il turbocompressore.

  • Controllare che il turbocompressore sia quello prescritto.
  • Controllare che le tubazioni del turbocompressore e della wastegate non presentino problemi meccanici. Vedere la procedura 010-050 nella tabella Procedure correlate.
  • Vedere la procedura 010-055 nella tabella Procedure correlate.

Il turbocompressore è quello prescritto e funziona correttamente?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'attuatore wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.
  • Sostituire il turbocompressore. Vedere la procedura 010-033 nella tabella Procedure correlate.

Passa a 3B

Passa a 4B

Operazione guidata 3B - Controllare l'intasamento aspirazione aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'intasamento aspirazione aria.

  • Controllare l'intasamento aspirazione aria del motore. Vedere la procedura 010-031 nella tabella Procedure correlate.

Intasamento inferiore a 63,5 cm-H20 [25,0 in H20]?

SÌ NO
Nessuna riparazione

Eliminare l'intasamento. Rimuovere l'intasamento o sostituire l'elemento filtro aria. Vedere la procedura 010-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 03-OTT-2012


CODICE DI GUASTO 131 - Circuito sensore 1 posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre la possibilità di danneggiamento di piedini e cablaggio, utilizzare per la misurazione un cavo di prova di tipo adatto.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823993 - conduttore di prova maschio Deutsch™ e numero di particolare 3823996 - conduttore di prova femmina Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 2185 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 131 non attivo?
FASE 2. | Controllare il pedale dell'acceleratore e il circuito. |
 | FASE 2A. Controllare il pedale dell'acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del pedale acceleratore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 132 attivo e codice di guasto 131 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del pedale acceleratore. | Il codice di guasto 131 è attivo?
FASE 3. | Controllare il cablaggio ECM e il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore. |
 | FASE 3A-2. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore e sul cablaggio OEM. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i 4 codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2185 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 2185.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 131 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il pedale dell'acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore pedale acceleratore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore pedale o cablaggio.

Riparare o sostituire il cablaggio OEM o il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE pedale acceleratore e il piedino RITORNO pedale acceleratore sul connettore pedale acceleratore del cablaggio OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 132 attivo e codice di guasto 131 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 131 è attivo?
SÌ NO

Rilevato pedale acceleratore danneggiato.

Sostituire il pedale dell'acceleratore. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e il cablaggio motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A-1

Operazione guidata 3A-1 - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO connettore ECM cablaggio motore e il piedino RITORNO connettore pedale acceleratore cablaggio OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore o sul cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto.

Riparare o sostituire il cablaggio OEM o il cablaggio motore.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4B

Operazione guidata 3A-2 - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore e sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM 2 cablaggio motore e tutti gli altri piedini del connettore motore 2.
  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM 2 cablaggio motore e tutti gli altri piedini del connettore motore 1.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore o del cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto.

Riparare o sostituire il cablaggio OEM o il cablaggio motore.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 01-NOV-2011


CODICE DI GUASTO 132 - Circuito 1 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre la possibilità di danneggiamento di piedini e cablaggio, utilizzare per la misurazione un cavo di prova di tipo adatto.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823993 - conduttore di prova maschio Deutsch™ e numero di particolare 3823996 - conduttore di prova femmina Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo il codice di guasto alimentazione sensore. | Il codice di guasto 2186 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 132 è attivo?
FASE 2. | Controllare il pedale dell'acceleratore e il circuito. |
 | FASE 2A. Controllare il pedale dell'acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del pedale acceleratore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 131 attivo e codice di guasto 132 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del pedale acceleratore. | Il codice di guasto 132 è attivo?
FASE 3. | Controllare il cablaggio ECM e il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore e sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo il codice di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2186 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 2186.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 132 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il pedale dell'acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore pedale acceleratore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore o i piedini.

  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere il manuale di assistenza OEM

 Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE posizione pedale acceleratore 1 e il piedino RITORNO posizione pedale acceleratore 1 sul connettore pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE posizione pedale acceleratore 1 e il piedino SEGNALE posizione pedale acceleratore 1 sul connettore pedale acceleratore del cablaggio OEM.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 131 attivo e codice di guasto 132 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 132 è attivo?
SÌ NO

Rilevato pedale acceleratore danneggiato.

Sostituire il pedale dell'acceleratore. Vedere il manuale di assistenza OEM.

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e il cablaggio motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE posizione pedale acceleratore 2 connettore ECM 1 e il piedino ALIMENTAZIONE posizione pedale acceleratore 1 cablaggio OEM.
  • Misurare la resistenza tra il piedino SEGNALE posizione pedale acceleratore 2 connettore ECM 1 e il piedino SEGNALE posizione pedale acceleratore 1 cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore o sul cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore e sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE posizione pedale acceleratore 1 sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE posizione pedale acceleratore 1 sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE posizione pedale acceleratore 1 sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE posizione pedale acceleratore 1 sul connettore ECM 2 e tutti i piedini del connettore ECM 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio OEM o sul cablaggio motore.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE posizione pedale acceleratore 1 sul connettore ECM 2 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore o del cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 02-NOV-2011


CODICE DI GUASTO 133 - Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre la possibilità di danneggiamento di piedini e cablaggio, utilizzare per la misurazione un cavo di prova di tipo adatto.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823993 - conduttore di prova maschio Deutsch™ e numero di particolare 3823996 - conduttore di prova femmina Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'alimentazione sensore. | Il codice di guasto 1695 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 133 non attivo?
FASE 2. | Controllare il sensore posizione pedale/leva dell'acceleratore remoto e il circuito. |
 | FASE 2A. Controllare il sensore posizione pedale/leva acceleratore remoto e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale/leva acceleratore remoto. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 134 attivo e codice di guasto 133 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore remoto. | Il codice di guasto 133 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore. |
 | FASE 3A-2. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore e sul cablaggio OEM. |
 | FASE 3B. Verificare la presenza di un codice di guasto inattivo. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave in posizione RUN.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Il codice di guasto 1695 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 1695.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave in posizione RUN.
  • Portare l'interruttore acceleratore remoto su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Codice di guasto 133 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore posizione pedale/leva dell'acceleratore remoto e il circuito.

Operazione guidata 2A - Controllare il sensore posizione pedale/leva acceleratore remoto e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore RUN/STOP in posizione STOP.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore pedale/leva acceleratore remoto alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale/leva acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore RUN/STOP in posizione STOP.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su RUN.

Intervento

Controllare il circuito di ALIMENTAZIONE e RITORNO.

  • Misurare la tensione tra il piedino ALIMENTAZIONE tensione pedale acceleratore e il piedino RITORNO sul connettore pedale/leva acceleratore remoto del cablaggio OEM.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave in posizione STOP.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.
  • Portare l'interruttore acceleratore remoto su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 134 attivo e codice di guasto 133 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave in posizione STOP.
  • Collegare la leva o il pedale dell'acceleratore remoto al cablaggio OEM.
  • Portare il commutatore a chiave su RUN.
  • Portare l'interruttore acceleratore remoto su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 1 minuto sia corretta.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 133 è attivo?
SÌ NO

Rilevata presenza di leva o pedale acceleratore remoto danneggiato.

  • Sostituire la leva o il pedale dell'acceleratore remoto. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave in posizione STOP.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore ECM 2 alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A-1

Operazione guidata 3A-1 - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave in posizione STOP.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO connettore ECM 2 cablaggio motore e il piedino RITORNO connettore pedale/leva acceleratore cablaggio OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore o sul cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto.

Riparare o sostituire il cablaggio OEM o il cablaggio motore.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4B

Operazione guidata 3A-2 - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore e sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave in posizione STOP.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE pedale/leva acceleratore remoto sul connettore ECM 2 del cablaggio OEM e tutti gli altri piedini del connettore 2.
  • Misurare la resistenza tra il piedino SEGNALE pedale/leva acceleratore remoto sul connettore ECM 2 del cablaggio motore e tutti gli altri piedini del connettore 1.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio OEM o del cablaggio motore.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto.

Riparare o sostituire il cablaggio OEM o il cablaggio motore.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B

Passa a 4B

Operazione guidata 3B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su RUN.
  • Portare l'interruttore acceleratore remoto su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 1 minuto sia corretta.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Codice di guasto 133 non attivo?
SÌ NO
Nessuna riparazione

Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 01-NOV-2011


CODICE DI GUASTO 134 - Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre la possibilità di danneggiamento di piedini e cablaggio, utilizzare per la misurazione un cavo di prova di tipo adatto.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823993 - conduttore di prova maschio Deutsch™ e numero di particolare 3823996 - conduttore di prova femmina Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'alimentazione sensore e la presenza di codici di guasto multipli. | Il codice di guasto 1696 è attivo?
 | FASE 1B. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 134 non attivo?
FASE 2. | Controllare il sensore posizione pedale/leva dell'acceleratore remoto e il circuito. |
 | FASE 2A. Controllare il sensore posizione pedale/leva acceleratore remoto e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale/leva acceleratore remoto. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 133 attivo e codice di guasto 134 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore remoto. | Il codice di guasto 134 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore e sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'alimentazione sensore e la presenza di codici di guasto multipli.

Condizioni

  • Portare il commutatore a chiave su ON o in posizione RUN.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 1696.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON o in posizione RUN.
  • Portare l'interruttore acceleratore remoto su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 134 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore posizione pedale/leva dell'acceleratore remoto e il circuito.

Operazione guidata 2A - Controllare il sensore posizione pedale/leva acceleratore remoto e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore RUN/STOP in posizione STOP.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore pedale/leva acceleratore remoto alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale/leva acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore RUN/STOP in posizione STOP.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su RUN.

Intervento

Controllare il circuito di ALIMENTAZIONE e RITORNO.

  • Misurare la tensione tra il piedino ALIMENTAZIONE tensione pedale acceleratore remoto e il piedino RITORNO sul connettore pedale/leva acceleratore remoto del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore RUN/STOP in posizione STOP.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su RUN.
  • Portare l'interruttore acceleratore remoto su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE posizione pedale acceleratore remoto e il piedino SEGNALE pedale acceleratore remoto sul connettore pedale/leva acceleratore remoto del cablaggio OEM.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 133 attivo e codice di guasto 134 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore RUN/STOP in posizione STOP.
  • Collegare la leva o il pedale dell'acceleratore remoto al cablaggio OEM.
  • Portare il commutatore a chiave su RUN.
  • Portare l'interruttore acceleratore remoto su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 134 è attivo?
SÌ NO

Rilevata presenza di leva o pedale acceleratore remoto danneggiato.

  • Sostituire il pedale/leva dell'acceleratore remoto. Vedere il manuale di assistenza OEM.

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore RUN/STOP in posizione STOP.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 2 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore RUN/STOP in posizione STOP.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE connettore ECM 2 cablaggio motore e il piedino ALIMENTAZIONE connettore pedale/leva acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore o sul cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto.

Riparare o sostituire il cablaggio motore o il cablaggio OEM, a seconda di quale presenta i piedini danneggiati.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore RUN/STOP in posizione STOP.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE pedale/leva acceleratore remoto connettore ECM 2 cablaggio motore e il piedino SEGNALE connettore pedale/leva acceleratore remoto cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore o sul cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto.

Riparare o sostituire il cablaggio OEM o il cablaggio motore.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore e sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore RUN/STOP in posizione STOP.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale/leva acceleratore remoto sul connettore ECM 2 cablaggio motore e tutti gli altri piedini del connettore 2.
  • Misurare la resistenza tra il piedino SEGNALE pedale/leva acceleratore remoto sul connettore ECM 2 cablaggio motore e tutti gli altri piedini del connettore 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio OEM o sul cablaggio motore.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto.

Riparare o sostituire il cablaggio OEM o il cablaggio motore.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore RUN/STOP in posizione STOP.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pedale/leva acceleratore remoto sul connettore ECM 2 e la massa.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sulla linea SEGNALE del cablaggio motore o del cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto.

Riparare o sostituire il cablaggio OEM o il cablaggio motore. Vedere il manuale di assistenza OEM.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su RUN.
  • Portare l'interruttore acceleratore remoto su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 01-NOV-2011


CODICE DI GUASTO 135 - Circuito sensore 1 pressione condotto olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni al piedino e al cablaggio, per la misurazione servirsi del cavo di collegamento appropriato.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3162898 - cavo di collegamento.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 227. | Il codice di guasto 227 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 135 non attivo?
FASE 2. | Controllare il sensore pressione olio e il circuito. |
 | FASE 2A. Controllare il sensore pressione olio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 141 attivo e codice di guasto 135 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 135 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 227.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 227.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione olio e il circuito.

Operazione guidata 2A - Controllare il sensore pressione olio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione olio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-066 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 attivo e codice di guasto 135 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V e il piedino RITORNO pressione olio sul connettore sensore pressione olio del cablaggio motore.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione olio al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 135 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso. Sostituire il sensore pressione olio.

  • Vedere la procedura 019-066 nella tabella Procedure correlate.

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM 1 o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore o connettore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione olio dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sul connettore ECM 1 e il piedino RITORNO sul connettore sensore pressione olio.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore o connettore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM 1.
  • Scollegare il sensore pressione olio dal cablaggio motore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pressione olio sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE pressione olio sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore o connettore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare tutti gli altri componenti sull'alimentazione sensore n. 2.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione olio sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione olio sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore ALIMENTAZIONE del cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore o connettore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 01-NOV-2011


CODICE DI GUASTO 141 - Circuito sensore 1 pressione condotto olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni al piedino e al cablaggio, per la misurazione servirsi del cavo di collegamento appropriato.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 187. | Il codice di guasto 187 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 141 è attivo?
FASE 2. | Controllare il sensore pressione olio motore e il circuito. |
 | FASE 2A. Controllare il sensore pressione olio motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 135 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 141 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare se è attivo un codice di guasto. | Il codice di guasto 141 è attivo?
 | FASE 3F. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 135 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 187.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 187.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 141 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione olio motore e il circuito.

Operazione guidata 2A - Controllare il sensore pressione olio motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione olio motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-066 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE pressione olio motore e il piedino RITORNO pressione olio motore sul connettore sensore pressione olio motore del cablaggio motore.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione olio motore e il piedino SEGNALE pressione olio motore sul connettore sensore pressione olio motore del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 135 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione olio al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 141 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione olio motore. Vedere la procedura 019-066 nella tabella Procedure correlate.

Nota: Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Nota:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nei connettori. L'aria compressa può contenere umidità dovuta alla condensazione.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pressione olio motore sul connettore ECM 1 e il piedino RITORNO pressione olio motore sul connettore sensore pressione olio motore.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione olio motore sul connettore ECM 1 e il piedino ALIMENTAZIONE pressione olio motore sul connettore sensore pressione olio motore.
  • Misurare la resistenza tra il piedino SEGNALE pressione olio motore sul connettore ECM 1 e il piedino SEGNALE pressione olio motore sul connettore sensore pressione olio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dai connettori ECM 1 e 2.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore 2.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pressione olio motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE pressione olio motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione olio motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione olio motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO pressione olio motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO pressione olio motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pressione olio motore sul connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 141 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione olio motore e il piedino SEGNALE pressione olio motore sul connettore sensore pressione olio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Il codice di guasto 135 è attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 01-NOV-2011


CODICE DI GUASTO 143 - Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Impianto di lubrificazione | Fare riferimento alla modalità 018-017 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la precisione del sensore pressione olio motore. |
 | FASE 1A. L'olio lubrificante è superiore o inferiore al livello prescritto | L'olio lubrificante è superiore o inferiore al livello prescritto?
 | FASE 1B. Controllare la precisione del sensore. | Rilevamento sensore corretto?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la precisione del sensore pressione olio motore.

Operazione guidata 1A - L'olio lubrificante è superiore o inferiore al livello prescritto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il livello dell'olio.

L'olio lubrificante è superiore o inferiore al livello prescritto?
SÌ NO

Scaricare o rifornire la coppa olio fino al livello prescritto. Vedere la procedura 018-017 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2B

Passa a 1A

Operazione guidata 1B - Controllare la precisione del sensore.

Condizioni

  • Collegare un manometro meccanico pressione olio al motore.
  • Collegare lo strumento elettronico di assistenza INSITE™ al collegamento trasmissione dati del veicolo.

Intervento

Controllare la precisione del sensore.

  • Avviare il motore, farlo girare al minimo e confrontare il valore pressione olio visualizzato sul monitor dello strumento di assistenza con quello rilevato dal manometro meccanico. Se la pressione rilevata è assoluta, aggiungere la pressione atmosferica alla lettura del manometro.

NOTA: Se il motore è rumoroso e si sospetta un danno interno, non farlo girare.

Rilevamento sensore corretto?
SÌ NO
Nessuna riparazione

Se il valore rilevato dallo strumento elettronico di assistenza si discosta dal valore rilevato dal manometro meccanico, sostituire il sensore. Vedere la procedura 019-066 nella tabella Procedure correlate.

Vedere l'albero dei sintomi individuazione guasti Pressione olio lubrificante insufficiente nella sezione TS del Manuale di assistenza ISL G CM2180, Pubblicazione 4021649.

Passa a 2B

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 03-NOV-2011


CODICE DI GUASTO 144 - Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL G CM2180 | 4021649
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 144 è attivo?
FASE 2. | Controllare il sensore temperatura liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | La resistenza del sensore è compresa tra 600 e 420 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 144 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 144 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore temperatura liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura liquido di raffreddamento motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-019 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE temperatura liquido di raffreddamento motore e il piedino RITORNO temperatura liquido di raffreddamento motore sul sensore temperatura liquido di raffreddamento motore.

La resistenza del sensore è compresa tra 600 e 420 kohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura liquido di raffreddamento motore. Vedere la procedura 019-019 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura liquido di raffreddamento motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 144 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO temperatura liquido di raffreddamento motore del connettore ECM 1 e il piedino RITORNO temperatura liquido di raffreddamento motore del cablaggio motore sul connettore sensore temperatura liquido di raffreddamento motore del cablaggio motore.
  • Misurare la resistenza tra il piedino SEGNALE temperatura liquido di raffreddamento motore del connettore ECM 1 e il piedino SEGNALE temperatura liquido di raffreddamento motore del cablaggio motore sul connettore sensore temperatura liquido di raffreddamento motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE temperatura liquido di raffreddamento motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE temperatura liquido di raffreddamento motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO TEMPERATURA liquido di raffreddamento motore sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO temperatura liquido di raffreddamento motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 02-NOV-2011


CODICE DI GUASTO 145 - Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL G CM2180 | 4021649
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

Non rimuovere il tappo a pressione con il motore caldo. Prima di rimuovere il tappo a pressione attendere che la temperatura del liquido di raffreddamento scenda al di sotto di 50 °C [120°F]. Il liquido di raffreddamento caldo nebulizzato e il vapore possono causare lesioni personali.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823996 - conduttore di prova femmina Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 145 è attivo?
FASE 2. | Controllare il sensore temperatura liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | La resistenza del sensore è compresa tra 600 e 420 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 145 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare se è attivo un codice di guasto. | Il codice di guasto 145 è attivo?
 | FASE 3E. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 144 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 145 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore temperatura liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura liquido di raffreddamento motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore temperatura liquido di raffreddamento motore. Vedere la procedura 019-019 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE temperatura liquido di raffreddamento motore e il piedino RITORNO temperatura liquido di raffreddamento motore sul sensore temperatura liquido di raffreddamento motore.
  • Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore è compresa tra 600 e 420 kohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-019 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura liquido di raffreddamento motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 145 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Verificare l'eventuale presenza di un corto circuito piedini verso massa.

  • Misurare la resistenza tra il piedino SEGNALE temperatura liquido di raffreddamento motore nel connettore ECM 1 cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE temperatura liquido di raffreddamento motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE temperatura liquido di raffreddamento motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO TEMPERATURA liquido di raffreddamento motore sul connettore ECM 2 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO temperatura liquido di raffreddamento motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare se è attivo un codice di guasto.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 145 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 144 è attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 02-NOV-2011


CODICE DI GUASTO 146 - Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

Non rimuovere il tappo a pressione con il motore caldo. Prima di rimuovere il tappo a pressione attendere che la temperatura del liquido di raffreddamento scenda al di sotto di 50°C [120°F]. Il liquido di raffreddamento caldo nebulizzato e il vapore possono causare lesioni personali.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 146 è attivo?
FASE 2. | Controllare la precisione del sensore. |
 | FASE 2A. Verificare la precisione del sensore mediante termocoppia o sonda di temperatura analoga. | La temperatura differisce di oltre 3°C o 5°F?
FASE 3. | Controllare il sensore temperatura liquido di raffreddamento. |
 | FASE 3A. Esaminare il sensore temperatura liquido di raffreddamento e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Lettura codici di guasto. | Il codice di guasto 146 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 146 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3B

Operazione guidata 2 - Controllare la precisione del sensore.

Operazione guidata 2A - Verificare la precisione del sensore mediante termocoppia o sonda di temperatura analoga.

Condizioni

  • Collegare al motore un termometro.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Verificare la precisione del sensore.

  • Confrontare la temperatura liquido di raffreddamento rilevata con lo strumento elettronico di assistenza con quella rilevato dalla sonda termometrica.

Nota: Se non si ha a disposizione un dispositivo di rilevamento della temperatura, rispondere "no" a questo punto.

La temperatura differisce di oltre 3°C o 5°F?
SÌ NO

Sostituire il sensore liquido di raffreddamento. Vedere la procedura 019-019 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il sensore temperatura liquido di raffreddamento.

Operazione guidata 3A - Esaminare il sensore temperatura liquido di raffreddamento e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore temperatura liquido di raffreddamento.

Intervento

Controllare il sensore e i piedini del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dal connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore temperatura liquido di raffreddamento. Vedere la procedura 019-019 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

NOTA: Se il guasto si è verificato a un regime particolare, far girare il motore a tale velocità per verificare che il problema sia risolto.

Il codice di guasto 146 è attivo?
SÌ NO

Vedere l'albero dei sintomi individuazione guasti Temperatura liquido di raffreddamento superiore alla norma nella sezione TS del Manuale di assistenza ISL G CM2180, Pubblicazione 4021649.

Nessuna riparazione

Passa a 4B

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 03-NOV-2011


CODICE DI GUASTO 151 - Temperatura liquido di raffreddamento motore - dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

Non rimuovere il tappo a pressione con il motore caldo. Prima di rimuovere il tappo a pressione attendere che la temperatura del liquido di raffreddamento scenda al di sotto di 50 °C [120°F]. Il liquido di raffreddamento caldo nebulizzato e il vapore possono causare lesioni personali.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 151 è attivo?
FASE 2. | Controllare la precisione del sensore. |
 | FASE 2A. Verificare la precisione del sensore mediante termocoppia o sonda di temperatura analoga. | La temperatura differisce di oltre 3°C o 5°F?
FASE 3. | Controllare il sensore temperatura liquido di raffreddamento. |
 | FASE 3A. Esaminare il sensore temperatura liquido di raffreddamento e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Lettura codici di guasto. | Il codice di guasto 151 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 151 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4B

Operazione guidata 2 - Controllare la precisione del sensore.

Operazione guidata 2A - Verificare la precisione del sensore mediante termocoppia o sonda di temperatura analoga.

Condizioni

  • Collegare al motore un termometro.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Verificare la precisione del sensore.

  • Confrontare la temperatura liquido di raffreddamento rilevata con lo strumento elettronico di assistenza con quella rilevato dalla sonda termometrica.

NOTA: Se non si ha a disposizione un dispositivo di rilevamento della temperatura, rispondere "no" a questo punto.

La temperatura differisce di oltre 3°C o 5°F?
SÌ NO

Sostituire il sensore liquido di raffreddamento. Vedere la procedura 019-019 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il sensore temperatura liquido di raffreddamento.

Operazione guidata 3A - Esaminare il sensore temperatura liquido di raffreddamento e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore temperatura liquido di raffreddamento.

Intervento

Controllare il sensore e i piedini del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dal connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore temperatura liquido di raffreddamento. Vedere la procedura 019-019 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

NOTA: Se il guasto si è verificato a un regime particolare, far girare il motore a tale velocità per verificare che il problema sia risolto.

Il codice di guasto 151 è attivo?
SÌ NO

Vedere l'albero dei sintomi individuazione guasti Temperatura liquido di raffreddamento superiore alla norma nella sezione TS del Manuale di assistenza ISL G CM2180, Pubblicazione 4021649.

Nessuna riparazione

Passa a 4B

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 03-NOV-2011


CODICE DI GUASTO 1515 - Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: errore dati di rete ricevuti

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 1515 attivo?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM e confrontare con la configurazione ECM. | La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1515 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) OEM e del modulo di controllo motore (ECM) del motore siano corrette.

Operazione guidata 2A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati SAE J1939 all'ECM e confrontare con la configurazione ECM.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che il componente multiplexato ECM si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
SÌ NO

Problema OEM col sistema sensore leva o pedale acceleratore multiplexato o con la VECU OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 22-LUG-2014


CODICE DI GUASTO 153 - Circuito sensore temperatura 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore temperatura e pressione assoluta collettore di aspirazione | Fare riferimento alla modalità 019-099 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 153 è attivo?
FASE 2. | Controllare il circuito e il sensore di pressione/temperatura collettore di aspirazione. |
 | FASE 2A. Controllare il sensore pressione/temperatura collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | La resistenza del sensore è compresa tra 600 e 420 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 153 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare se è attivo un codice di guasto. | Il codice di guasto 153 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 153 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore di pressione/temperatura collettore di aspirazione.

Operazione guidata 2A - Controllare il sensore pressione/temperatura collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore pressione/temperatura del collettore di aspirazione del motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione/temperatura collettore di aspirazione alla ricerca di quanto segue.

  • Connettore allentato.
  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

Eseguire la seguente procedura. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-099 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE temperatura collettore di aspirazione motore e il piedino RITORNO temperatura collettore di aspirazione motore sul connettore sensore pressione/temperatura collettore di aspirazione motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore è compresa tra 600 e 420 kohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore pressione/temperatura collettore di aspirazione motore. Vedere la procedura 019-099 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione/temperatura collettore di aspirazione motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 153 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO temperatura collettore di aspirazione motore connettore ECM 1 e il piedino RITORNO temperatura collettore di aspirazione motore cablaggio motore sul connettore sensore pressione/temperatura collettore di aspirazione motore del cablaggio motore.
  • Misurare la resistenza tra il piedino SEGNALE temperatura collettore di aspirazione motore connettore ECM 1 e il piedino SEGNALE temperatura collettore di aspirazione motore cablaggio motore sul connettore sensore pressione/temperatura collettore di aspirazione motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE temperatura collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE temperatura collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO temperatura collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare le resistenza tra il piedino SEGNALE temperatura collettore di aspirazione sul cablaggio motore e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 153 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-APR-2014


CODICE DI GUASTO 154 - Circuito sensore temperatura 1 collettore di aspirazione - Tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore temperatura e pressione assoluta collettore di aspirazione | Fare riferimento alla modalità 019-099 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 154 è attivo?
FASE 2. | Controllare il circuito e il sensore di pressione/temperatura collettore di aspirazione. |
 | FASE 2A. Controllare il sensore pressione/temperatura collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | La resistenza del sensore è compresa tra 600 e 420 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 154 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto 154 non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 154 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore di pressione/temperatura collettore di aspirazione.

Operazione guidata 2A - Controllare il sensore pressione/temperatura collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare il i piedini del connettore sensore pressione/temperatura collettore di aspirazione del motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-099 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE temperatura collettore di aspirazione motore e il piedino RITORNO pressione/temperatura collettore di aspirazione motore sul sensore pressione/temperatura collettore di aspirazione motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore è compresa tra 600 e 420 kohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-099 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione/temperatura collettore di aspirazione motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 154 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare le resistenza tra il piedino SEGNALE temperatura ECM collettore di aspirazione del motore sul connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE temperatura collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE temperatura collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO temperatura collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO temperatura collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 154 non sia attivo.

Codice di guasto 154 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 12-GIU-2012


CODICE DI GUASTO 155 - Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore temperatura e pressione assoluta collettore di aspirazione | Fare riferimento alla modalità 019-099 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la precisione del sensore. |
 | FASE 1A. Monitorare la temperatura aria collettore di aspirazione. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 155 è attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la precisione del sensore.

Operazione guidata 1A - Monitorare la temperatura aria collettore di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare il valore di lettura temperatura collettore di aspirazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore della temperatura di aspirazione.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-099 nella tabella Procedure correlate.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 155 è attivo?
SÌ NO

Vedere l'albero individuazione guasti Temperatura aria collettore di aspirazione superiore al valore prescritto nella sezione TS del Manuale di assistenza ISL G CM2180, Pubblicazione n. 4021649.

Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 12-GIU-2012


CODICE DI GUASTO 1654 - Accensione irregolare motore cilindro 1: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1654 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini del connettore bobina di accensione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
 | FASE 2C. Controllare la candela. | Candela danneggiata?
FASE 3. | Controllare il modulo di controllo accensione (ICM) e il cablaggio di accensione. |
 | FASE 3A. Controllare l'ICM e i piedini del connettore cablaggio accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1654 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini del connettore bobina di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 1.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 1.

  • Controllare la bobina di accensione del cilindro n. 1 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, o equivalente, per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 1.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo usurato o mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi. Vedere la procedura 013-016 nella tabella Procedure correlate.

Candela danneggiata?
SÌ NO

Sostituire la candela.

  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ICM e di accensione.

Operazione guidata 3A - Controllare l'ICM e i piedini del connettore cablaggio accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 1.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione del cilindro n. 1.

  • Misurare la resistenza tra il piedino 1 ritorno principale C2 connettore ICM cablaggio di accensione e il piedino 1 ritorno principale del connettore bobina cablaggio di accensione del cilindro n. 1.
  • Misurare la resistenza tra il piedino tensione di alimentazione C2 connettore ICM cablaggio di accensione e il piedino tensione di alimentazione del connettore bobina cablaggio di accensione del cilindro n. 1.
  • Misurare la resistenza tra il piedino ritorno secondario C2 connettore ICM cablaggio di accensione e il piedino ritorno secondario del connettore bobina cablaggio di accensione del cilindro n. 1.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Verificare l'eventuale presenza di un corto circuito tra piedini e massa sul cilindro n. 1.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore bobina cilindro n. 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore bobina cilindro n. 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno principale sul connettore bobina cilindro n. 1 e la massa monoblocco.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.

Vedere la procedura 019-203 nella sezione 19.

Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione dalle bobine di accensione.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno principale cilindro n. 1 sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.

Vedere la procedura 019-203 nella sezione 19.

Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

ATTENZIONE

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.
Operazione guidata 3E - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 1.

  • Controllare la bobina di accensione del cilindro n. 1 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, o equivalente, per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Sostituire la bobina di accensione.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 20-MAGGIO-2014


CODICE DI GUASTO 1655 - Mancata accensione cilindro n. 2: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1655 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini del connettore bobina di accensione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
 | FASE 2C. Controllare la candela. | Candela danneggiata?
FASE 3. | Controllare il modulo di controllo accensione (ICM) e il cablaggio di accensione. |
 | FASE 3A. Controllare l'ICM e i piedini del connettore cablaggio accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 4. | Controllare il codice di calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1655 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini del connettore bobina di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 2.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

ATTENZIONE

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.
Operazione guidata 2B - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 2.

  • Controllare la bobina di accensione del cilindro n. 2 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, o equivalente, per osservare la scintilla attraverso la finestrella.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 2.

Intervento

Controllare le candele alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo usurato o mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi. Vedere la procedura 013-016 nella tabella Procedure correlate.

Candela danneggiata?
SÌ NO

Sostituire la candela.

  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ICM e di accensione.

Operazione guidata 3A - Controllare l'ICM e i piedini del connettore cablaggio accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.

Intervento

Controllare i piedini del connettore ICM e del cablaggio di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio di accensione. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 2.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione del cilindro n. 2.

  • Misurare la resistenza tra il piedino ritorno principale C2 connettore ICM cablaggio di accensione e il piedino 2 ritorno principale del connettore bobina cablaggio di accensione del cilindro n. 2.
  • Misurare la resistenza tra il piedino tensione di alimentazione C2 connettore ICM cablaggio di accensione e il piedino tensione di alimentazione del connettore bobina cablaggio di accensione del cilindro n. 2.
  • Misurare la resistenza tra il piedino ritorno secondario C2 connettore ICM cablaggio di accensione e il piedino ritorno secondario del connettore bobina cablaggio di accensione del cilindro n. 2.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

Riparare il cablaggio. Vedere la procedura 019-203 nella sezione 19.

Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Verificare l'eventuale presenza di un corto circuito tra piedini e massa sul cilindro n. 1.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore bobina cilindro n. 2 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore bobina cilindro n. 2 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno principale sul connettore bobina cilindro n. 2 e la massa monoblocco.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.

Vedere la procedura 019-203 nella sezione 19.

Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione dalle bobine di accensione.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno principale cilindro n. 2 sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.

Vedere la procedura 019-203 nella sezione 19.

Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

ATTENZIONE

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.
Operazione guidata 3E - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 2.

  • Controllare la bobina di accensione del cilindro n. 2 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, o equivalente, per osservare la scintilla attraverso la finestrella.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Sostituire la bobina di accensione.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 20-MAGGIO-2014


CODICE DI GUASTO 1656 - Accensione irregolare motore cilindro 3: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1656 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini del connettore bobina di accensione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
 | FASE 2C. Controllare la candela. | Candela danneggiata?
FASE 3. | Controllare il modulo di controllo accensione (ICM) e il cablaggio di accensione. |
 | FASE 3A. Controllare l'ICM e i piedini del connettore cablaggio accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 4. | Controllare il codice di calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1656 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini del connettore bobina di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 3.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

ATTENZIONE

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.
Operazione guidata 2B - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 3.

  • Controllare la bobina di accensione del cilindro n. 3 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, o equivalente, per osservare la scintilla attraverso la finestrella.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 3.

Intervento

Controllare le candele alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo usurato o mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi. Vedere la procedura 013-016 nella tabella Procedure correlate.

Candela danneggiata?
SÌ NO

Sostituire la candela.

  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ICM e di accensione.

Operazione guidata 3A - Controllare l'ICM e i piedini del connettore cablaggio accensione.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio di accensione dell'ICM.

Intervento

Controllare i piedini del connettore ICM e del cablaggio di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 3.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione del cilindro n. 3.

  • Misurare la resistenza tra il piedino ritorno principale C2 connettore ICM cablaggio di accensione e il piedino 3 ritorno principale del connettore bobina cablaggio di accensione del cilindro n. 2.
  • Misurare la resistenza tra il piedino tensione di alimentazione C2 connettore ICM cablaggio di accensione e il piedino tensione di alimentazione del connettore bobina cablaggio di accensione del cilindro n. 3.
  • Misurare la resistenza tra il piedino ritorno secondario C2 connettore ICM cablaggio di accensione e il piedino ritorno secondario del connettore bobina cablaggio di accensione del cilindro n. 3.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

Riparare il cablaggio. Vedere la procedura 019-203 nella sezione 19.

Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Verificare l'eventuale presenza di un corto circuito tra piedini e massa sul cilindro n. 1.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore bobina cilindro n. 3 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore bobina cilindro n. 3 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno principale sul connettore bobina cilindro n. 3 e la massa monoblocco.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.

Vedere la procedura 019-203 nella sezione 19.

Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione dalle bobine di accensione.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno principale cilindro n. 3 sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.

Vedere la procedura 019-203 nella sezione 19.

Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

ATTENZIONE

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.
Operazione guidata 3E - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 3.

  • Controllare la bobina di accensione del cilindro n. 3 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, o equivalente, per osservare la scintilla attraverso la finestrella.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Sostituire la bobina di accensione.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 20-MAGGIO-2014


CODICE DI GUASTO 1657 - Accensione irregolare motore cilindro 4: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1657 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini del connettore bobina di accensione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
 | FASE 2C. Controllare la candela. | Candela danneggiata?
FASE 3. | Controllare il modulo di controllo accensione (ICM) e il cablaggio di accensione. |
 | FASE 3A. Controllare l'ICM e i piedini del connettore cablaggio accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 4. | Controllare il codice di calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1657 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini del connettore bobina di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 4.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

ATTENZIONE

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.
Operazione guidata 2B - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 4.

  • Controllare la bobina di accensione del cilindro n. 4 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, o equivalente, per osservare la scintilla attraverso la finestrella.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 4.

Intervento

Controllare le candele alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo usurato o mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi. Vedere la procedura 013-016 nella tabella Procedure correlate.

Candela danneggiata?
SÌ NO

Sostituire la candela.

  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ICM e di accensione.

Operazione guidata 3A - Controllare l'ICM e i piedini del connettore cablaggio accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.

Intervento

Controllare i piedini del connettore ICM e del cablaggio di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 4.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione del cilindro n. 4.

  • Misurare la resistenza tra il piedino ritorno principale C2 connettore ICM cablaggio di accensione e il piedino 4 ritorno principale del connettore bobina cablaggio di accensione del cilindro n. 2.
  • Misurare la resistenza tra il piedino tensione di alimentazione C2 connettore ICM cablaggio di accensione e il piedino tensione di alimentazione del connettore bobina cablaggio di accensione del cilindro n. 4.
  • Misurare la resistenza tra il piedino ritorno secondario C2 connettore ICM cablaggio di accensione e il piedino ritorno secondario del connettore bobina cablaggio di accensione del cilindro n. 4.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

Riparare il cablaggio. Vedere la procedura 019-203 nella sezione 19.

Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Verificare l'eventuale presenza di un corto circuito tra piedini e massa sul cilindro n. 1.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore bobina cilindro n. 4 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore bobina cilindro n. 4 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno principale sul connettore bobina cilindro n. 4 e la massa monoblocco.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.

Vedere la procedura 019-203 nella sezione 19.

Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione dalle bobine di accensione.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno principale cilindro n. 4 sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.

Vedere la procedura 019-203 nella sezione 19.

Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

ATTENZIONE

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.
Operazione guidata 3E - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 4.

  • Controllare la bobina di accensione del cilindro n. 4 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, o equivalente, per osservare la scintilla attraverso la finestrella.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Sostituire la bobina di accensione.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 20-MAGGIO-2014


CODICE DI GUASTO 1658 - Accensione irregolare motore cilindro 5: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

L'impianto di accensione genera tensioni elevate. Per ridurre l'eventualità di lesioni personali causate da scosse elettriche, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato. Usare sempre attrezzi adeguatamente isolati.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1658 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini del connettore bobina di accensione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
 | FASE 2C. Controllare la candela. | Candela danneggiata?
FASE 3. | Controllare il modulo di controllo accensione (ICM) e il cablaggio di accensione. |
 | FASE 3A. Controllare l'ICM e i piedini del connettore cablaggio accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini e massa sul cablaggio. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1658 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per le tecniche generali di individuazione dei guasti. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini del connettore bobina di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 5.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 5.

  • Controllare la bobina di accensione del cilindro n. 5 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 5.

Intervento

Controllare le candele alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo usurato o mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Vedere la procedura 013-037 nella tabella Procedure correlate.

Consultare il manuale di manutenzione per gli intervalli di manutenzione delle candele.

Candela danneggiata?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ICM e di accensione.

Operazione guidata 3A - Controllare l'ICM e i piedini del connettore cablaggio accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.

Intervento

Controllare i piedini del connettore ICM e del cablaggio di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare possibili danneggiamenti. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare il cablaggio o sostituire l'ICM, a seconda di quale presenta piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dal connettore ICM C2.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 5.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione del cilindro n. 5.

  • Misurare la resistenza tra il piedino 5 ritorno principale C2 connettore ICM cablaggio di accensione e il piedino 5 ritorno principale del connettore bobina cablaggio di accensione del cilindro n. 5.
  • Misurare la resistenza tra il piedino tensione di alimentazione C2 connettore ICM cablaggio di accensione e il piedino tensione di alimentazione del connettore bobina cablaggio di accensione del cilindro n. 5.
  • Misurare la resistenza tra il piedino ritorno secondario C2 connettore ICM cablaggio di accensione e il piedino ritorno secondario del connettore bobina cablaggio di accensione del cilindro n. 5.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Per le tecniche generali di misurazione della resistenza, applicare la seguente procedura. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Verificare l'eventuale presenza di un corto circuito tra piedini e massa sul cilindro n. 5.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore bobina cilindro n. 5 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore bobina cilindro n. 5 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno principale sul connettore bobina cilindro n. 5 e la massa monoblocco.

Per il connettore e la massa monoblocco, vedere lo schema elettrico e lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno principale cilindro n. 5 sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Per le tecniche generali di misurazione della resistenza, applicare la seguente procedura. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.

Riparare i connettori. Vedere la procedura 019-203 nella sezione 19.

Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 5.

  • Controllare la bobina di accensione del cilindro n. 5 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 20-MAGGIO-2014


CODICE DI GUASTO 1659 - Accensione irregolare motore cilindro 6: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

L'impianto di accensione genera tensioni elevate. Per ridurre l'eventualità di lesioni personali causate da scosse elettriche, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato. Usare sempre attrezzi adeguatamente isolati.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1659 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini del connettore bobina di accensione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
 | FASE 2C. Controllare la candela. | Candela danneggiata?
FASE 3. | Controllare il modulo di controllo accensione (ICM) e il cablaggio di accensione. |
 | FASE 3A. Controllare l'ICM e i piedini del connettore cablaggio accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1659 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini del connettore bobina di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 6.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 6.

  • Controllare la bobina di accensione del cilindro n. 6 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 6.

Intervento

Controllare le candele alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo usurato o mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.
  • Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 013-016 nella tabella Procedure correlate.

Consultare il manuale di manutenzione per gli intervalli di manutenzione delle candele.

Candela danneggiata?
SÌ NO

Sostituire la candela.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ICM e di accensione.

Operazione guidata 3A - Esaminare l'ICM e i piedini del connettore cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.

Intervento

Controllare i piedini del connettore ICM e del cablaggio di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare o sostituire il cablaggio o sostituire l'ICM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dal connettore ICM C2.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 6.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione del cilindro n. 6.

  • Misurare la resistenza tra il piedino 6 ritorno principale C2 connettore ICM cablaggio di accensione e il piedino 6 ritorno principale del connettore bobina cablaggio di accensione del cilindro n. 6.
  • Misurare la resistenza tra il piedino tensione di alimentazione C2 connettore ICM cablaggio di accensione e il piedino tensione di alimentazione del connettore bobina cablaggio di accensione del cilindro n. 6.
  • Misurare la resistenza tra il piedino ritorno secondario C2 connettore ICM cablaggio di accensione e il piedino ritorno secondario del connettore bobina cablaggio di accensione del cilindro n. 6.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Verificare l'eventuale presenza di un corto circuito tra piedini e massa sul cilindro n. 6.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore bobina cilindro n. 6 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore bobina cilindro n. 6 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno principale sul connettore bobina cilindro n. 6 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore 2 ECM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno principale cilindro n. 6 sul connettore 2 ECM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 6.

  • Controllare la bobina di accensione del cilindro n. 6 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Sostituire la bobina di accensione.

Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nelle operazioni Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 20-MAGGIO-2014


CODICE DI GUASTO 1665 - Circuito 1 temperatura gas di scarico post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1665 è attivo?
FASE 2. | Controllare il sensore temperatura gas di scarico post-trattamento 1 e il circuito. |
 | FASE 2A. Esaminare il sensore temperatura gas di scarico post-trattamento 1 e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | La resistenza del sensore è compresa tra 120 ohm e 1,7 megaohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1665 è attivo?
FASE 3. | Controllare cablaggio motore, ECM e fornitore di primo impianto (OEM). |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sui cablaggi OEM e motore. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini dei cablaggi OEM e motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare a un regime motore superiore a 600 giri/min. per 90 secondi.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1665 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore temperatura gas di scarico post-trattamento 1 e il circuito.

Operazione guidata 2A - Esaminare il sensore temperatura gas di scarico post-trattamento 1 e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico post-trattamento 1 dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore 1 temperatura gas di scarico post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM oppure sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Sostituire il sensore. Vedere la procedura 019-449 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico post-trattamento 1 dal cablaggio OEM.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE sensore 1 temperatura gas di scarico post-trattamento 1 e il piedino RITORNO sensore 1 temperatura uscita post-trattamento sul sensore 1 temperatura gas di scarico post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore è compresa tra 120 ohm e 1,7 megaohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-449 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura gas di scarico post-trattamento 1 al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare a un regime motore superiore a 600 giri/min. per 90 secondi.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1665 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare i cablaggi ECM, OEM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto tra un piedino e la massa sui cablaggi OEM e motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il sensore temperatura gas di scarico post-trattamento 1 dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore 1 temperatura gas di scarico post-trattamento del connettore ECM 2 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio OEM o motore.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un corto circuito tra piedini e massa.

Riparare o sostituire il cablaggio OEM o motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini dei cablaggi OEM e motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore temperatura gas di scarico post-trattamento 1 dal cablaggio OEM.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura gas di scarico post-trattamento 1 del connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura gas di scarico post-trattamento 1 del connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO sensore temperatura gas di scarico post-trattamento 1 del connettore ECM 2 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO sensore temperatura gas di scarico post-trattamento 1 del connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un corto circuito tra piedini.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-LUG-2014


CODICE DI GUASTO 1666 - Circuito 1 temperatura gas di scarico post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1666 è attivo?
FASE 2. | Controllare il sensore temperatura gas di scarico post-trattamento 1 e il circuito. |
 | FASE 2A. Esaminare il sensore temperatura gas di scarico post-trattamento 1 e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | La resistenza del sensore è compresa tra 120 ohm e 1,7 megaohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1666 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM), il cablaggio del fornitore di primo impianto (OEM) e il cablaggio motore. |
 | FASE 3A. Esaminare i piedini dei connettori ECM, OEM e cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sui cablaggi OEM e motore. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini dei cablaggi OEM e motore. | Più di 100 kohm?
 | FASE 3D. Controllare se è attivo un codice di guasto. | Codice di guasto 1666 non attivo?
 | FASE 3E. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 1666 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare a un regime motore superiore a 600 giri/min. per 90 secondi.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1666 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore temperatura gas di scarico post-trattamento 1 e il circuito.

Operazione guidata 2A - Esaminare il sensore temperatura gas di scarico post-trattamento 1 e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico post-trattamento 1 dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore temperatura gas di scarico post-trattamento alla ricerca di quanto segue:

  • Connettore allentato.
  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM oppure sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Sostituire il sensore. Vedere la procedura 019-449 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico post-trattamento 1 dal cablaggio OEM.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura gas di scarico post-trattamento 1 e il piedino RITORNO sensore temperatura gas di scarico post-trattamento 1 sul sensore temperatura gas di scarico post-trattamento 1.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore è compresa tra 120 ohm e 1,7 megaohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-449 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura gas di scarico post-trattamento 1 al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare a un regime motore superiore a 600 giri/min. per 90 secondi.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1666 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM, OEM e il cablaggio motore.

Operazione guidata 3A - Esaminare i piedini dei connettori ECM, OEM e cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato.
  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sui cablaggi OEM e motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM 2.
  • Scollegare il sensore temperatura gas di scarico post-trattamento 1 dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura gas di scarico post-trattamento 1 del connettore ECM 2 cablaggio motore e il piedino RITORNO sensore temperatura gas di scarico post-trattamento 1 cablaggio motore sul connettore sensore temperatura gas di scarico post-trattamento 1.
  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura gas di scarico post-trattamento 1 del connettore ECM 2 e il piedino SEGNALE sensore temperatura gas di scarico post-trattamento 1 del cablaggio motore sul connettore sensore temperatura gas di scarico post-trattamento 1 del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini dei cablaggi OEM e motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore temperatura gas di scarico post-trattamento 1 dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura gas di scarico post-trattamento 1 del connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura gas di scarico post-trattamento 1 del connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO sensore temperatura gas di scarico post-trattamento 1 del connettore ECM 2 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO sensore temperatura gas di scarico post-trattamento 1 del connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

  • Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio OEM o motore.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un corto circuito tra piedini.

Riparare o sostituire il cablaggio OEM o motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare a un regime motore superiore a 600 giri/min. per 90 secondi.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1666 è attivo?
SÌ NO
Nessuna riparazione

Nota: Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico post-trattamento 1 dal cablaggio OEM.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare a un regime motore superiore a 600 giri/min. per 90 secondi.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino RITORNO sensore temperatura gas di scarico post-trattamento 1 sul connettore sensore temperatura gas post-trattamento 1 del cablaggio OEM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1666 è attivo?
SÌ NO
Nessuna riparazione

Nota: Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-GIU-2014


CODICE DI GUASTO 1667 - Temperatura ricircolo gas di scarico post-trattamento 1 - Dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Codice di guasto 1665 o 1666 attivo?
FASE 2. | Controllare il sensore temperatura gas di scarico post-trattamento 1 e il circuito. |
 | FASE 2A. Esaminare il sensore 1 temperatura gas di scarico post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un circuito aperto del sensore 1 temperatura gas di scarico post-trattamento. | Il codice di guasto 1666 è attivo?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito del sensore 1 temperatura gas di scarico post-trattamento. | Il codice di guasto 1665 è attivo?
 | FASE 2D. Monitorare il sensore 1 temperatura gas di scarico post-trattamento. | Il valore di resistenza misurato del sensore temperatura gas di scarico post-trattamento rientra nella gamma?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra piedini sul segnale del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un collegamento errato del cablaggio. | I piedini del sensore temperatura post-trattamento sono in posizione corretta?
FASE 4. | Controllare il catalizzatore post-trattamento. |
 | FASE 4A. Controllare che il catalizzatore post-trattamento 1 non sia incrinato o danneggiato. | Sono presenti incrinature o danneggiamenti?
FASE 5. | Cancellazione codice di guasto. |
 | FASE 5A. Controllare la riparazione. | La differenza tra le letture del sensore 1 e del sensore 2 temperatura gas di scarico post-trattamento rientra nella gamma di 24 °C o di 43 °F?
 | FASE 5B. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1665 o 1666 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 1665 or 1666.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura gas di scarico post-trattamento 1 e il circuito.

Operazione guidata 2A - Esaminare il sensore temperatura gas di scarico post-trattamento 1 e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore 1 temperatura gas di scarico post-trattamento dal cablaggio.

Intervento

Controllare il cablaggio e i piedini del connettore sensore 1 temperatura gas di scarico post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.
  • Sostituire il sensore temperatura gas di scarico post-trattamento. Vedere la procedura 019-449 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un circuito aperto del sensore 1 temperatura gas di scarico post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore 1 temperatura gas di scarico post-trattamento dal cablaggio.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare a un regime motore superiore a 600 giri/min. per 5 minuti.

Intervento

Controllare il corretto comportamento dell'ECM dopo aver fatto girare il motore al minimo per 5 minuti ad un regime superiore a 600 giri/min.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1666 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito del sensore 1 temperatura gas di scarico post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore 1 temperatura gas di scarico post-trattamento dal cablaggio.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se la risposta del circuito è appropriata.

  • Inserire un ponticello tra il piedino SEGNALE 1 temperatura gas di scarico post-trattamento e il piedino RITORNO 1 temperatura gas di scarico post-trattamento sul connettore 1 temperatura gas di scarico post-trattamento del cablaggio.
  • Avviare il motore e farlo girare a un regime motore superiore a 600 giri/min. per 5 minuti.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico appropriati.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1665 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Monitorare il sensore 1 temperatura gas di scarico post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Fare girare il motore al minimo per più di 10 minuti.

Intervento

Monitorare il sensore 1 temperatura gas di scarico post-trattamento mediante lo strumento elettronico di assistenza INSITE™ con motore al minimo.

  • Far girare il motore al minimo per 10 minuti per stabilizzare le temperature scarico dell'impianto post-trattamento.
  • Se si attivano uno o più codici di guasto, vedere l'albero di individuazione guasti appropriato.
  • Se non si producono codici di guasto, registrare la lettura della temperatura del sensore 1 temperatura gas di scarico post-trattamento tramite lo strumento elettronico di assistenza.
  • Scollegare il sensore 1 temperatura gas di scarico post-trattamento dal cablaggio.
  • Collegare due conduttori di prova in assistenza, Numero di particolare 3164597, del kit di prova circuiti elettrici, Numero di particolare 4919115, al connettore del cablaggio del sensore 1 temperatura gas di scarico post-trattamento.
  • Con un multimetro digitale, misurare il valore di resistenza del sensore 1 temperatura gas di scarico post-trattamento.
  • Confrontare il valore di resistenza rilevato dal sensore 1 temperatura gas di scarico post-trattamento con i valori del grafico di corrispondenza tra temperatura e resistenza riportato nella seguente procedura. Vedere la procedura 019-449 nella sezione 19.

Il valore di resistenza misurato del sensore 1 temperatura gas di scarico post-trattamento rientra nella gamma?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore 1 temperatura gas di scarico post-trattamento. Vedere la procedura 019-449 nella sezione 19.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra piedini sul segnale del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore 1 temperatura gas di scarico post-trattamento dal cablaggio.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE 1 temperatura gas di scarico post-trattamento sul connettore ECM del cablaggio OEM e tutti gli altri piedini sul connettore ECM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico appropriati.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

È stato rilevato un corto circuito tra piedini sul conduttore SEGNALE sensore 1 temperatura gas di scarico post-trattamento del cablaggio. Ricercare la causa del guasto sul cablaggio OEM, sul cablaggio post-trattamento e su tutti i collegamenti.

Riparare o sostituire il cablaggio danneggiato e/o i collegamenti.

Passa a 3C

Passa a 5A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore 1 temperatura gas di scarico post-trattamento dal cablaggio.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore 1 temperatura gas di scarico post-trattamento del connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico appropriati.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE sensore 1 temperatura gas di scarico del cablaggio. Ricercare la causa del guasto sul cablaggio OEM, sul cablaggio post-trattamento e su tutti i collegamenti.

Riparare o sostituire il cablaggio danneggiato e/o i collegamenti.

Passa a 3D

Passa a 5A

Operazione guidata 3D - Controllare l'eventuale presenza di un collegamento errato del cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Staccare dal cablaggio il sensore 1 temperatura gas di scarico post-trattamento ed il sensore 2 temperatura gas di scarico di post-trattamento, se installato.

Intervento

Controllare l'eventuale errata posizione dei piedini o dei conduttori del sensore sul connettore tra il connettore OEM e ciascuno dei sensori di temperatura. Per esempio, inserire il piedino del SEGNALE nella posizione del piedino di RITORNO, e viceversa, su un sensore di temperatura post-trattamento può indurre la generazione di codici di guasto.

  • Utilizzando un ohmmetro verificare la corretta posizione di ciascun conduttore del sensore temperatura post-trattamento. Per misurare la resistenza dal connettore OEM al sensore temperatura post-trattamento può essere necessario collegare un ponticello.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico appropriati.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

I piedini del sensore temperatura post-trattamento sono in posizione corretta?
SÌ NO
Nessuna riparazione

È stato individuato un cablaggio OEM e/o un cablaggio post-trattamento collegato in modo errato.

Riparare il cablaggio OEM e/o il cablaggio post-trattamento. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare il catalizzatore post-trattamento.

Operazione guidata 4A - Controllare che il catalizzatore post-trattamento non sia incrinato o danneggiato.

Condizioni

  • Rimuovere il catalizzatore post-trattamento.

Intervento

Controllare il catalizzatore post-trattamento.

Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore post-trattamento.

  • Eseguire la seguente procedura. Vedere la procedura 011-078 nella tabella Procedure correlate.

Sono presenti incrinature o danneggiamenti?
SÌ NO

Sostituire il catalizzatore post-trattamento.

  • Vedere la procedura 011-078 nella tabella Procedure correlate.

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore 1 temperatura gas di scarico post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellazione codice di guasto.

Operazione guidata 5A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti.
  • Disinserire il commutatore a chiave
  • Lasciare raffreddare il motore e l'impianto post-trattamento finché la lettura del sensore 1 temperatura post-trattamento è un valore inferiore a 100 °C [212 °F].
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al regime MINIMO per 25 minuti.
  • Controllare il veicolo su dinamometro a rulli con un carico motore superiore a 450 Newton-metri [332 libbre-piede] per almeno 10 minuti.
  • Se il dinamometro a rulli non è disponibile, eseguire una prova su strada del veicolo in condizioni di carico di almeno 72 km/h [45 mph] per un tempo minimo di 10 minuti.

Intervento

Osservare la lettura della temperatura.

  • Far girare il motore alle condizioni specificate. Il codice di guasto si disattiva immediatamente quando la prova diagnostica è stata eseguita con esito positivo.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare tutti i codici di guasto attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Ricercare le cause di attivazione di eventuali altri codici di guasto.

Riparazione completata.

Vedere le operazioni di individuazione guasti appropriate.

Data ultima modifica: 21-LUG-2014


CODICE DI GUASTO 1676 - Temperatura ricircolo gas di scarico post-trattamento 2 - Dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Catalizzatore allo scarico | Vedere la procedura 011-078 | ISL G CM2180 | 4021649
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore ECM nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Codice di guasto 1665 o 1666 attivo?
FASE 2. | Controllare il sensore temperatura gas di scarico post-trattamento 2 e il circuito. |
 | FASE 2A. Esaminare il sensore temperatura gas di scarico post-trattamento 2 e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un circuito aperto del sensore temperatura gas di scarico post-trattamento 2. | Il codice di guasto 1666 è attivo?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito del sensore temperatura gas di scarico post-trattamento 2. | Il codice di guasto 1665 è attivo?
 | FASE 2D. Monitorare il sensore 2 temperatura gas di scarico post-trattamento. | Il valore di resistenza misurato del sensore temperatura gas di scarico post-trattamento rientra nella gamma?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra piedini sul segnale del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un collegamento errato del cablaggio. | I piedini del sensore temperatura post-trattamento sono in posizione corretta?
FASE 4. | Controllare il catalizzatore post-trattamento. |
 | FASE 4A. Controllare che il catalizzatore post-trattamento 1 non sia incrinato o altrimenti danneggiato. | Sono presenti incrinature o altri tipi di danno?
FASE 5. | Cancellazione codice di guasto. |
 | FASE 5A. Controllare la riparazione. | Codice di guasto non attivo?
 | FASE 5B. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1665 o 1666 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti codice di guasto 1665 o 1666

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura gas di scarico post-trattamento 2 e il circuito.

Operazione guidata 2A - Esaminare il sensore temperatura gas di scarico post-trattamento 2 e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico post-trattamento 2 dal cablaggio.

Intervento

Controllare il cablaggio e i piedini del connettore sensore 2 temperatura gas di scarico post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.
  • Sostituire il sensore temperatura gas di scarico post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un circuito aperto del sensore temperatura gas di scarico post-trattamento 2.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico post-trattamento 2 dal cablaggio.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare a un regime motore superiore a 600 giri/min. per 5 minuti.

Intervento

Controllare il corretto comportamento dell'ECM dopo aver fatto girare il motore al minimo per 5 minuti ad un regime superiore a 600 giri/min.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1666 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito del sensore temperatura gas di scarico post-trattamento 2.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico post-trattamento 2 dal cablaggio.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito sia corretta.

  • Inserire un ponticello tra il piedino SEGNALE 2 temperatura gas di scarico post-trattamento e il piedino RITORNO 2 temperatura gas di scarico post-trattamento sul connettore 2 temperatura gas di scarico post-trattamento del cablaggio.
  • Avviare il motore e farlo girare a un regime motore superiore a 600 giri/min. per 5 minuti.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1665 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Monitorare il sensore 2 temperatura gas di scarico post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Fare girare il motore al minimo per più di 10 minuti.

Intervento

Controllare che la risposta del circuito sia corretta.

  • Far girare il motore al minimo per 10 minuti per stabilizzare le temperature scarico dell'impianto post-trattamento.
  • Se si attivano uno o più codici di guasto, vedere l'albero di individuazione guasti appropriato.
  • Se non si producono codici di guasto, registrare la lettura della temperatura del sensore 2 temperatura gas di scarico post-trattamento tramite lo strumento elettronico di assistenza.
  • Scollegare il sensore temperatura gas di scarico post-trattamento 2 dal cablaggio.
  • Collegare due conduttori di prova in assistenza, Numero di particolare 3164597, del kit di prova circuiti elettrici, Numero di particolare 4919115, al connettore del cablaggio del sensore 2 temperatura gas di scarico post-trattamento.
  • Con un multimetro digitale, misurare il valore di resistenza del sensore 2 temperatura gas di scarico post-trattamento.
  • Confrontare il valore di resistenza rilevato dal sensore 2 temperatura gas di scarico post-trattamento con i valori del grafico di corrispondenza tra temperatura e resistenza riportato nella seguente procedura. Vedere la procedura 019-449 nella tabella Procedure correlate.

Il valore di resistenza misurato del sensore 2 temperatura del gas di scarico post-trattamento rientra nella gamma?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore 2 temperatura gas di scarico post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura gas di scarico post-trattamento 2 dal cablaggio.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE 2 temperatura gas di scarico post-trattamento sul connettore ECM del cablaggio OEM e tutti gli altri piedini sul connettore ECM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico appropriati.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

È stato rilevato un corto circuito tra piedini sul conduttore SEGNALE sensore 2 temperatura gas di scarico post-trattamento del cablaggio. Ricercare la causa del guasto sul cablaggio OEM, sul cablaggio post-trattamento e su tutti i collegamenti.

Riparare o sostituire il cablaggio danneggiato e/o i collegamenti.

Passa a 3C

Passa a 5A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura gas di scarico post-trattamento 2 dal cablaggio.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore 2 temperatura gas di scarico post-trattamento del connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico appropriati.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE sensore 1 temperatura gas di scarico del cablaggio. Ricercare la causa del guasto sul cablaggio OEM, sul cablaggio post-trattamento e su tutti i collegamenti.

Riparare o sostituire il cablaggio danneggiato e/o i collegamenti.

Passa a 3D

Passa a 5A

Operazione guidata 3D - Controllare l'eventuale presenza di un collegamento errato del cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Staccare dal cablaggio il sensore 1 temperatura gas di scarico post-trattamento ed il sensore 2 temperatura del gas di scarico post-trattamento, se installato.

Intervento

Controllare l'eventuale errata posizione dei piedini o dei conduttori del sensore sul connettore tra il connettore OEM e ciascuno dei sensori di temperatura. Per esempio, inserire il piedino del SEGNALE nella posizione del piedino di RITORNO, e viceversa, su un sensore temperatura post-trattamento può indurre la generazione di codici di guasto:

  • Utilizzando un ohmmetro verificare la corretta posizione di ciascun conduttore del sensore temperatura post-trattamento. Per misurare la resistenza dal connettore OEM al sensore temperatura post-trattamento può essere necessario collegare un ponticello.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico appropriati.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-360 nella sezione 19.

I piedini del sensore temperatura post-trattamento sono in posizione corretta?
SÌ NO
Nessuna riparazione

È stato individuato un cablaggio OEM e/o un cablaggio post-trattamento collegato in modo errato.

Riparare il cablaggio OEM e/o il cablaggio post-trattamento. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare il catalizzatore post-trattamento.

Operazione guidata 4A - Controllare che il catalizzatore post-trattamento non sia incrinato o altrimenti danneggiato.

Condizioni

  • Rimuovere il catalizzatore post-trattamento.

Intervento

Controllare il catalizzatore post-trattamento.

Controllare che non vi siano fessurazioni nelle pareti a celle del catalizzatore post-trattamento. Vedere la procedura 011-078 nella tabella Procedure correlate.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Sono presenti incrinature o altri tipi di danno?
SÌ NO

Sostituire il catalizzatore post-trattamento. Vedere la procedura 011-078 nella tabella Procedure correlate.

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore 2 temperatura gas di scarico post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellazione codice di guasto.

Operazione guidata 5A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su OFF.
  • Lasciare raffreddare il motore e l'impianto post-trattamento finché la lettura del sensore 2 temperatura post-trattamento è un valore inferiore a 100 °C [212 °F].
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo per 10 minuti.
  • Controllare il veicolo su dinamometro a rulli con un carico motore superiore a 450 N•m. [332 lb-piede] per almeno 10 minuti.
  • Se il dinamometro a rulli non è disponibile, eseguire una prova su strada del veicolo in condizioni di carico di almeno 72 km/h [45 mph] per un tempo minimo di 10 minuti.

Intervento

Osservare la lettura della temperatura.

  • Far girare il motore alle condizioni specificate. Il codice di guasto si disattiva immediatamente quando la prova diagnostica è stata eseguita con esito positivo.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare tutti i codici di guasto attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Investigare le cause di attivazione di eventuali altri codici di guasto.

Riparazione completata.

Vedere le operazioni di individuazione guasti appropriate.

Data ultima modifica: 22-LUG-2014


CODICE DI GUASTO 1691 - Efficienza conversione catalizzatore diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 1691 attivo?
FASE 2. | Controllare il catalizzatore post-trattamento. |
 | FASE 2A. Controllare il catalizzatore post-trattamento. | Catalizzatore post-trattamento danneggiato o contaminato?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1691 è attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il catalizzatore post-trattamento.

Operazione guidata 2A - Controllare il catalizzatore post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il catalizzatore post-trattamento.

  • Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 011-036 nella tabella Procedure correlate.

Catalizzatore post-trattamento danneggiato o contaminato?
SÌ NO

Sostituire il post-trattamento.

  • Prima di procedere alla sostituzione del catalizzatore post-trattamento, è necessario individuare la sorgente della contaminazione. Se il catalizzatore ha subito un danno termico, individuare la fonte di provenienza del carburante o dell'olio.
  • Vedere la procedura 011-036 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 14-NOV-2011


CODICE DI GUASTO 1695 - Alimentazione sensore n. 5: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1695 è attivo?
FASE 2. | Controllare il cablaggio ECM e motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare l'eventuale presenza di un corto circuito tra i piedini dei cablaggi OEM e motore. | Più di 100 kohm?
 | FASE 2C. Controllare la tensione di alimentazione a 5 V del sensore. | Tensione maggiore di 5,63 V c.c.?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1695 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il cablaggio ECM e motore.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Controllare l'ECM e i piedini del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un corto circuito tra i piedini dei cablaggi OEM e motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM 2.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Scollegare il sensore livello liquido di raffreddamento motore.
  • Scollegare il sensore posizione acceleratore remoto dal cablaggio OEM (se in dotazione).

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 del sensore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 del sensore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea alimentazione.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un corto circuito tra piedini.

Riparare o sostituire il cablaggio OEM e/o il cablaggio motore, a seconda di quale presenta il corto circuito tra i piedini.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione a 5 V del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione sensore sul sensore temperatura liquido di raffreddamento.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 del sensore sul sensore temperatura liquido di raffreddamento del cablaggio OEM e il piedino RITORNO 2 del sensore sul sensore temperatura liquido di raffreddamento motore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Tensione maggiore di 5,63 V c.c.?
SÌ NO

Nell'ECM è stato rilevato un circuito di alimentazione sensore danneggiato.

Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 14-NOV-2011


CODICE DI GUASTO 1696 - Alimentazione sensore 5: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1696 è attivo?
FASE 2. | Controllare i sensori e il circuito di alimentazione del sensore. |
 | FASE 2A. Controllare il pedale dell'acceleratore e il connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 1696 è attivo?
 | FASE 2C. Controllare il pedale dell'acceleratore remoto e il connettore. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare la risposta del circuito. | Il codice di guasto 1696 è attivo?
 | FASE 2E. Controllare il sensore livello liquido di raffreddamento e il connettore. | Piedini sporchi o danneggiati?
 | FASE 2F. Controllare la risposta del circuito. | Il codice di guasto 1696 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini dei cablaggi motore OEM. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3D. Controllare la tensione di alimentazione 5 del sensore. | Tensione inferiore a 4.42 V c.c.?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensori e il circuito di alimentazione del sensore.

Operazione guidata 2A - Controllare il pedale dell'acceleratore e il connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore acceleratore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM oppure sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare il pedale dell'acceleratore remoto e il connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore pedale acceleratore remoto alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM oppure sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il sensore. Vedere il manuale di assistenza OEM.
  • Riparare o sostituire il cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 4B

Passa a 2D

Operazione guidata 2D - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2E

Passa a 4B

Operazione guidata 2E - Controllare il sensore livello liquido di raffreddamento e il connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore livello liquido di raffreddamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM oppure sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare o sostituire il cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.
  • Sostituire il sensore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 4B

Passa a 2F

Operazione guidata 2F - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il connettore a 23 piedini OEM dal cablaggio motore.

Intervento

Controllare il cablaggio motore, il cablaggio OEM e i piedini del connettore motore ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, il cablaggio OEM o l'ECM a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini dei cablaggi OEM e motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore ECM.
  • Scollegare tutti i sensori sull'alimentazione 5 sensore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 del sensore sul connettore ECM 2 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 del sensore sul connettore ECM 2 cablaggio motore e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio motore e/o sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto circuito.

Riparare o sostituire il cablaggio motore e/o OEM.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore ECM.
  • Scollegare tutti i sensori sull'alimentazione 5 sensore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Rilevare la resistenza tra piedino 5 ALIMENTAZIONE sensore su connettore 2 ECM cablaggio motore e massa.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul cablaggio motore e/o sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto circuito.

Riparare o sostituire il cablaggio motore e/o il cablaggio OEM.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare la tensione di alimentazione 5 del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione sensore sul sensore livello liquido di raffreddamento motore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 sensore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM e il piedino RITORNO livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.

Tensione inferiore a 4.42 V c.c.?
SÌ NO

Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4B

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 03-NOV-2017


CODICE DI GUASTO 1718 - Avviamento irregolare motore per cilindri multipli: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISL G CM2180 | 4021649
Tubo di collegamento EGR | Vedere la procedura 011-025 | ISL G CM2180 | 4021649
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

L'impianto di accensione genera tensioni elevate. Per ridurre l'eventualità di lesioni personali causate da scosse elettriche, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato. Usare sempre attrezzi adeguatamente isolati.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Sono attivi codici di guasto non correlati all'accensione?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi relativi a irregolarità di accensione. | Vi sono irregolarità di accensione in più di due cilindri?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 1718 è attivo?
FASE 2. | Controllare se vi sono problemi non correlati all'impianto di accensione. |
 | FASE 2A. Controllare se sono presenti codici di guasto non attivi. | Numero elevato di conteggi di codici di guasto non attivi?
 | FASE 2B. Esaminare l'impianto di ricircolo gas di scarico (EGR). | Sono presenti tracce di liquido di raffreddamento?
FASE 3. | Controllare le bobine di accensione e le candele. |
 | FASE 3A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione sulle bobine. | Rilevata scintilla costante?
 | FASE 3C. Controllare le candele. | Candela danneggiata?
FASE 4. | Controllare il cablaggio ICM e di accensione. |
 | FASE 4A. Controllare i piedini del connettore cablaggio accensione e ICM. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 4C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 4D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 4E. Controllare la tensione sulle bobine. | Rilevata scintilla costante?
 | FASE 4F. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1718 è attivo?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare la calibrazione dell'ECM e cancellare i codici di guasto. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'irregolarità di accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Sono attivi codici di guasto non correlati all'accensione?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici non relativi all'accensione.

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi relativi a irregolarità di accensione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'irregolarità di accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare la presenza di codici di guasto relativi a irregolarità di accensione.

Vi sono irregolarità di accensione in più di due cilindri?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1C

Eseguire la procedura di individuazione guasti per i cilindri con irregolarità di accensione.

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'irregolarità di accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1718 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare se vi sono problemi non correlati all'impianto di accensione.

Operazione guidata 2A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare se sono presenti codici di guasto non attivi correlati al carburante, all'aria, all'accensione o allo scarico.

Numero elevato di conteggi di codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti eventuali codici non attivi recenti con un numero di conteggi elevato.

Passa a 2B

Operazione guidata 2B - Esaminare l'impianto EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il tubo di collegamento EGR dalla valvola EGR. Vedere la procedura 011-025 nella tabella Procedure correlate.

Intervento

Controllare che non vi siano tracce liquide o residui di liquido di raffreddamento nella valvola EGR e nel tubo di collegamento EGR.

  • La valvola EGR ha un rivestimento verde/blu che la protegge dalla corrosione. È normale che in tutto l'impianto EGR vi sia condensa, sotto forma di goccioline d'acqua. I residui di liquido di raffreddamento spesso sono bianchi e possono avere una lucentezza brillante.

Sono presenti tracce di liquido di raffreddamento?
SÌ NO

Sottoporre a prova a pressione lo scambiatore di calore EGR. Vedere la procedura 011-019 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controllare le bobine di accensione e le candele.

Operazione guidata 3A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione da tutte le bobine di accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare Cummins® 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5B

Passa a 3B

Operazione guidata 3B - Controllare la tensione sulle bobine.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare le bobine di accensione dei cilindri con irregolarità di accensione.

  • Controllare i cilindri con irregolarità di accensione per verificare se le candele ricevono tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, per osservare la scintilla attraverso la finestrella.

Le bobine devono essere controllate in posizione verticale per evitare di danneggiarle.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare le candele.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere tutte le candele.

Intervento

Controllare le candele alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo usurato o mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi. Vedere la procedura 013-016 nella tabella Procedure correlate.

Fare riferimento al manuale di uso e manutenzione per gli intervalli di manutenzione delle candele.

Candela danneggiata?
SÌ NO

Sostituire le candele danneggiate. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5B

Passa a 4A

Operazione guidata 4 - Controllare il cablaggio ICM e di accensione.

Operazione guidata 4A - Esaminare l'ICM e i piedini del connettore cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.

Intervento

Controllare il cablaggio di accensione e i piedini del connettore ICM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare o sostituire il cablaggio o sostituire l'ICM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5B

Passa a 4B

Operazione guidata 4B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dal connettore ICM C2.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

  • Misurare la resistenza tra i piedini ritorno principale C2 connettore ICM cablaggio di accensione e i piedini ritorno principale del connettore bobina cablaggio di accensione.
  • Misurare la resistenza tra il piedino tensione di alimentazione C2 connettore ICM cablaggio di accensione e i piedini tensione di alimentazione del connettore bobina cablaggio di accensione.
  • Misurare la resistenza tra il piedino ritorno secondario C2 connettore ICM cablaggio di accensione e i piedini ritorno secondario del connettore bobina cablaggio di accensione.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 4C

Passa a 5B

Operazione guidata 4C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

  • Misurare la resistenza tra i piedini tensione di alimentazione sui connettori bobine e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO secondario sui connettori bobine e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO principale sui connettori bobine e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio di accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 4D

Passa a 5B

Operazione guidata 4D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra i piedini RITORNO principale sul connettore ICM 2 cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio di accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 4E

Passa a 5B

Operazione guidata 4E - Controllare la tensione sulle bobine.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare le bobine di accensione dei cilindri con irregolarità di accensione.

  • Controllare le bobine dei cilindri con irregolarità di accensione per verificare se le candele ricevono tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare Cummins® 4918343, per osservare la scintilla attraverso la finestrella.

Le bobine devono essere controllate in posizione verticale per evitare di danneggiarle.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Rilevata bobina di accensione danneggiata.

  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 4F

Passa a 4F

Operazione guidata 4F - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'irregolarità di accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1718 è attivo?
SÌ NO

Eseguire la prova di cortocircuito a massa della bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Lo stacco e attacco della bobina e del connettore ha eliminato il codice di guasto.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 13-MAGGIO-2014


CODICE DI GUASTO 176 - Circuito comando attuatore controllo elettronico farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Complessivo corpo farfallato | Fare riferimento alla modalità 005-052 | ISL G CM2180 | 4021649
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Circuito attuatore farfalla | Fare riferimento alla modalità 019-123 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 176 è attivo?
FASE 2. | Controllare l'attuatore farfalla motore. |
 | FASE 2A. Controllare l'attuatore farfalla motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Lettura codici di guasto. | Il codice di guasto 176 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini dei connettori ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3D. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
 | FASE 3E. Controllare se è attivo un codice di guasto. | Il codice di guasto 176 è attivo?
 | FASE 3F. Controllare l'attuatore farfalla motore. | Prova attuatore farfalla superata?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 176 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'attuatore farfalla motore.

Operazione guidata 2A - Controllare l'attuatore farfalla motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare l'attuatore e i piedini del connettore cablaggio motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio motore o sull'attuatore è stato rilevato un collegamento danneggiato. Riparare o sostituire il cablaggio motore o l'attuatore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'attuatore farfalla motore. Vedere la procedura 019-123 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 176 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini dei connettori ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore. Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino positivo (+) dell'attuatore farfalla motore sul connettore ECM 1 e il piedino positivo (+) dell'attuatore farfalla sul connettore attuatore farfalla motore del cablaggio motore.
  • Misurare la resistenza tra il piedino negativo (-) dell'attuatore farfalla motore sul connettore ECM 1 e il piedino (-) dell'attuatore farfalla sul connettore attuatore farfalla motore del cablaggio motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco.

  • Misurare la resistenza tra il piedino positivo (+) attuatore farfalla motore sul connettore ECM 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino negativo (-) attuatore farfalla motore sul connettore ECM 1 e la massa monoblocco.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllo presenza corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino positivo (+) attuatore farfalla motore sul connettore ECM 1 e tutti gli altri piedini del connettore 1.
  • Misurare la resistenza tra il piedino negativo (-) attuatore farfalla motore sul connettore ECM 1 e tutti gli altri piedini del connettore 1.
  • Misurare la resistenza tra il piedino positivo (+) attuatore farfalla motore sul connettore ECM 1 e tutti i piedini del connettore ECM 2 del cablaggio motore.
  • Misurare la resistenza tra il piedino negativo (-) attuatore farfalla motore sul connettore ECM 1 e tutti i piedini del connettore ECM 2 del cablaggio motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare a 1000 giri/min per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 176 è attivo?
SÌ NO

Rilevato attuatore farfalla motore danneggiato.

  • Sostituire l'attuatore farfalla motore. Vedere la procedura 019-123 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3F

Operazione guidata 3F - Controllare l'attuatore farfalla motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Eseguire la prova attuatore farfalla.

  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova farfalla e verificare il corretto funzionamento dell'attuatore.

Prova attuatore farfalla superata?
SÌ NO
Nessuna riparazione

  • Vedere la procedura 005-052 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 03-NOV-2011


CODICE DI GUASTO 1827 - Pressione ingresso valvola regolazione gas motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore pressione/temperatura carburante | Fare riferimento alla modalità 019-153 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823993 - conduttore di prova maschio Deutsch™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 386. | Il codice di guasto 386 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 1827 è attivo?
FASE 2. | Controllare il circuito e il sensore pressione/temperatura uscita regolatore carburante motore |
 | FASE 2A. Controllare il sensore pressione/temperatura uscita regolatore carburante motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 1828 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1827 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 1827 è attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 386.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 386 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 386.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1827 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore pressione/temperatura uscita regolatore carburante motore

Operazione guidata 2A - Controllare il sensore pressione/temperatura uscita regolatore carburante motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllare i piedini del connettore sensore pressione/temperatura carburante alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-153 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE sensore pressione uscita regolatore carburante motore e il piedino RITORNO pressione uscita regolatore carburante motore in corrispondenza del connettore sensore pressione/temperatura uscita regolatore carburante motore del cablaggio motore.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1828 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione/temperatura uscita regolatore carburante motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1827 è attivo?
SÌ NO

Rilevata la presenza di un sensore danneggiato.

  • Sostituire il sensore pressione carburante. Vedere la procedura 019-153 nella tabella Procedure correlate.

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1828 è attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore pressione uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE sensore pressione uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore pressione uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore pressione uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO sensore pressione uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO sensore pressione uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-GIU-2016


CODICE DI GUASTO 1828 - Pressione ingresso valvola regolazione gas motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore pressione/temperatura carburante | Fare riferimento alla modalità 019-153 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio, Numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina e numero di particolare 3823993 - conduttore di prova Deutsch™ maschio.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 352. | Il codice di guasto 352 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 1828 è attivo?
FASE 2. | Controllare il circuito e il sensore pressione/temperatura uscita regolatore carburante motore |
 | FASE 2A. Controllare il sensore pressione/temperatura uscita regolatore carburante motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 1827 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1828 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare se è attivo un codice di guasto. | Il codice di guasto 1828 è attivo?
 | FASE 3F. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 1827 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 352.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 352.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1828 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore pressione/temperatura uscita regolatore carburante motore

Operazione guidata 2A - Controllare il sensore pressione/temperatura uscita regolatore carburante motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione/temperatura uscita regolatore carburante alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-153 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE sensore pressione uscita regolatore carburante motore e il piedino RITORNO pressione uscita regolatore carburante motore in corrispondenza del connettore sensore pressione/temperatura uscita regolatore carburante motore del cablaggio motore.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione uscita regolatore carburante motore e il piedino SEGNALE pressione uscita regolatore carburante motore sul connettore sensore pressione/temperatura uscita regolatore carburante motore del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1827 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione/temperatura uscita regolatore carburante motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1828 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-153 nella tabella Procedure correlate.

NOTA: Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un connettore danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pressione uscita regolatore carburante motore del connettore ECM 1 e il piedino RITORNO pressione uscita regolatore carburante motore del connettore sensore pressione/temperatura uscita regolatore carburante motore.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione uscita regolatore carburante motore del connettore ECM 1 e il piedino ALIMENTAZIONE pressione uscita regolatore carburante motore del connettore sensore pressione/temperatura uscita regolatore carburante motore.
  • Misurare la resistenza tra il piedino SEGNALE pressione uscita regolatore carburante motore del connettore ECM 1 e il piedino SEGNALE pressione uscita regolatore carburante motore del connettore sensore pressione/temperatura uscita regolatore carburante motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore pressione uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE sensore pressione uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore pressione uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore pressione uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO sensore pressione uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO sensore pressione uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pressione uscita regolatore carburante motore sul connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1828 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione uscita regolatore carburante motore e il piedino SEGNALE pressione uscita regolatore carburante motore sul connettore sensore pressione/temperatura uscita regolatore carburante motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Il codice di guasto 1827 è attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-APR-2014


CODICE DI GUASTO 1839 - Circuito sensore pressione alimentazione gas (regolata): tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore pressione carburante | Fare riferimento alla modalità 019-188 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823993 - conduttore di prova maschio Deutsch™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 386. | Il codice di guasto 386 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Codice di guasto 1839 non attivo?
FASE 2. | Controllare il circuito e il sensore di pressione ingresso regolatore carburante motore. |
 | FASE 2A. Controllare il sensore pressione ingresso regolatore carburante motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 1841 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1839 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 1841 è attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 386.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 386 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 386.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1839 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore di pressione ingresso regolatore carburante motore.

Operazione guidata 2A - Controllare il sensore pressione carburante e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione ingresso regolatore carburante motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-188 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE sensore pressione ingresso regolatore carburante motore e il piedino RITORNO pressione ingresso regolatore carburante motore in corrispondenza del connettore sensore pressione ingresso regolatore carburante motore del cablaggio motore.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1841 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione ingresso regolatore carburante motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1839 è attivo?
SÌ NO

Rilevata la presenza di un sensore danneggiato.

Sostituire il sensore. Vedere la procedura 019-188 nella tabella Procedure correlate.

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sui connettori cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1841 è attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore pressione ingresso regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE sensore pressione ingresso regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore pressione ingresso regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore pressione ingresso regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO sensore pressione ingresso regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO sensore pressione ingresso regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 14-GIU-2016


CODICE DI GUASTO 1841 - Circuito sensore pressione alimentazione gas (regolata): tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore pressione carburante | Fare riferimento alla modalità 019-188 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Il codice di guasto 352 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 1841 è attivo?
FASE 2. | Controllare il sensore pressione ingresso regolatore carburante motore e i piedini del connettore. |
 | FASE 2A. Controllare il sensore pressione ingresso regolatore carburante motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 1839 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1841 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare se è attivo un codice di guasto. | Il codice di guasto 1841 è attivo?
 | FASE 3F. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 1839 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 352.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1841 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione ingresso regolatore carburante motore e i piedini del connettore.

Operazione guidata 2A - Controllare il sensore pressione ingresso regolatore carburante motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione ingresso regolatore carburante motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-188 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE sensore pressione ingresso regolatore carburante motore e il piedino RITORNO pressione ingresso regolatore carburante motore in corrispondenza del connettore sensore pressione ingresso regolatore carburante motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione ingresso regolatore carburante motore e il piedino SEGNALE pressione ingresso regolatore carburante motore sul connettore sensore pressione ingresso regolatore carburante motore del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1839 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione ingresso regolatore carburante motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1841 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere la procedura 019-188 nella tabella Procedure correlate.

NOTA: Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pressione ingresso regolatore carburante motore del connettore ECM 1 e il piedino RITORNO pressione ingresso regolatore carburante motore del connettore sensore pressione ingresso regolatore carburante motore.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione ingresso regolatore carburante motore del connettore ECM 1 e il piedino ALIMENTAZIONE pressione ingresso regolatore carburante motore del connettore sensore pressione ingresso regolatore carburante motore.
  • Misurare la resistenza tra il piedino SEGNALE pressione ingresso regolatore carburante motore del connettore ECM 1 e il piedino SEGNALE pressione ingresso regolatore carburante motore del connettore sensore pressione ingresso regolatore carburante motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore pressione ingresso regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE sensore pressione ingresso regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore pressione ingresso regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore pressione ingresso regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO sensore pressione ingresso regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO sensore pressione ingresso regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pressione ingresso regolatore carburante motore sul connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1841 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione ingresso regolatore carburante motore e il piedino SEGNALE pressione ingresso regolatore carburante motore sul connettore sensore pressione ingresso regolatore carburante motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Il codice di guasto 1839 è attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 12-GIU-2012


CODICE DI GUASTO 1855 - Portata massa EGR: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Valvola EGR | Vedere la procedura 011-022 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1855 è attivo?
FASE 2. | Controllare la valvola e i condotti EGR. |
 | FASE 2A. Controllare che non vi siano trafilamenti impianto di scarico. | Rilevati trafilamenti impianto di scarico?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1855 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la valvola e i condotti EGR.

Operazione guidata 2A - Controllare che non vi siano trafilamenti impianto di scarico.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il montaggio alla ricerca di eventuali trafilamenti.

  • Controllare che non vi siano trafilamenti sulla superficie di attacco sensore pressione differenziale EGR e valvola EGR.

Potrebbe essere necessario rimuovere il sensore per controllare gli o-ring tra il sensore pressione differenziale EGR e l'alloggiamento per garantire una perfetta tenuta.

Rilevati trafilamenti impianto di scarico?
SÌ NO

Riparare i trafilamenti allo scarico.

Rilevata la presenza della valvola EGR bloccata in posizione di apertura.

  • Sostituire la valvola EGR. Vedere la procedura 011-022 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 15-NOV-2011


CODICE DI GUASTO 1856 - Portata massa EGR: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISL G CM2180 | 4021649
Valvola EGR | Vedere la procedura 011-022 | ISL G CM2180 | 4021649
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice di calibrazione modulo di controllo motore | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1866 è attivo?
FASE 2. | Controllare il sensore pressione differenziale modulo di comando motore (ECM) e il circuito. |
 | FASE 2A. Controllare il sensore pressione differenziale ricircolo gas di scarico (EGR) e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare i condotti di flusso del sensore pressione differenziale EGR. | Condotti di flusso del sensore pressione differenziale EGR ostruiti?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 2274 è attivo?
 | FASE 2D. Controllare la valvola EGR. | Valvola EGR danneggiata?
FASE 3. | Controllare il cablaggio motore e il cablaggio ECM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1866 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 1866.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione differenziale EGR e il circuito.

Operazione guidata 2A - Controllare il sensore pressione differenziale EGR e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione differenziale EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore pressione differenziale EGR. Vedere la procedura 019-370 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare i condotti di flusso del sensore pressione differenziale EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola EGR dal cablaggio motore.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.

Intervento

Rimuovere la valvola EGR e il sensore pressione differenziale e controllare i condotti di flusso del sensore pressione differenziale EGR.

  • Esaminare le gole trasversali del condotto di flusso sensore pressione differenziale EGR alla ricerca di eventuali ostruzioni. Se uno o più condotti di flusso del sensore pressione differenziale EGR sono bloccati, aver cura di pulirli a fondo prima di montare il raccordo di aspirazione aria.
  • Vedere la procedura 010-080 nella tabella Procedure correlate.

Condotti sensore pressione differenziale EGR ostruiti?
SÌ NO

Pulire i condotti di flusso del sensore pressione differenziale EGR.

  • Vedere la procedura 010-080 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2C

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2274 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore pressione differenziale EGR. Vedere la procedura 019-370 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2D

Operazione guidata 2D - Controllare la valvola EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola EGR dal cablaggio motore.

Intervento

Staccare la valvola EGR, pulirla e controllarla in vista del riutilizzo.

  • Vedere la procedura 011-022 nella tabella Procedure correlate.

Valvola EGR danneggiata?
SÌ NO

Rilevata la presenza di una valvola EGR danneggiata. Sostituire la valvola EGR.

  • Vedere la procedura 011-022 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio motore e il cablaggio ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore pressione differenziale EGR. Vedere la procedura 019-370 nella tabella Procedure correlate.

Passa a 4B

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

  • Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 14-FEB-2014


CODICE DI GUASTO 1858 - Circuito sensore concentrazione ossigeno ingresso post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sonda lambda riscaldata | Fare riferimento alla modalità 019-100 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

Non toccare la sonda lambda riscaldata finché non si sia raffreddata. La sonda lambda riscaldata funziona ad alta temperatura e può provocare lesioni personali.
ATTENZIONE

Non applicare alcun tipo di lubrificante al connettore sonda lambda riscaldata. La presenza di grasso nel connettore impedirebbe il corretto funzionamento della sonda.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | Il codice di guasto 1858 è attivo?
FASE 2. | Controllare la sonda lambda uscita turbocompressore motore. |
 | FASE 2A. Controllare i piedini del connettore cablaggio motore e della sonda lambda uscita turbocompressore motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il riscaldatore sonda lambda uscita turbocompressore motore. | La resistenza è compresa tra 2 e 20 ohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1858 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1858 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la sonda lambda uscita turbocompressore motore.

Operazione guidata 2A - Controllare i piedini del connettore cablaggio motore e della sonda lambda uscita turbocompressore motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda uscita turbocompressore motore dal cablaggio motore.

Intervento

Controllare i piedini del connettore cablaggio motore e della sonda lambda uscita turbocompressore motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non ingrassare i connettori. La presenza di grasso nei connettori non consente il corretto funzionamento della sonda lambda uscita turbocompressore motore.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-100 nella tabella Procedure correlate.
  • Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle impianto di alimentazione in caso di sostituzione della sonda lambda.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare il riscaldatore sonda lambda uscita turbocompressore motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda uscita turbocompressore motore dal cablaggio motore.

Intervento

Controllare il riscaldatore sonda lambda uscita turbocompressore motore.

  • Misurare la resistenza tra il positivo del riscaldatore sonda lambda uscita turbocompressore motore e il negativo del riscaldatore sonda lambda uscita turbocompressore motore in corrispondenza del connettore sonda lambda uscita turbocompressore motore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 2 e 20 ohm?
SÌ NO
Nessuna riparazione

Sostituire la sonda lambda uscita turbocompressore motore.

  • Vedere la procedura 019-100 nella tabella Procedure correlate.
  • Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle impianto di alimentazione in caso di sostituzione della sonda lambda.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare la sonda lambda uscita turbocompressore motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1858 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-208 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare la sonda lambda uscita turbocompressore motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO del riscaldatore sonda lambda uscita turbocompressore motore sul connettore cablaggio motore del sensore sonda lambda uscita turbocompressore motore e il piedino RITORNO del riscaldatore sonda lambda uscita turbocompressore motore sul connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE del riscaldatore sonda lambda uscita turbocompressore motore sul connettore cablaggio motore del sensore sonda lambda uscita turbocompressore motore e il piedino ALIMENTAZIONE del riscaldatore sonda lambda uscita turbocompressore motore sul connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE ossigeno della sonda lambda uscita turbocompressore motore sul connettore cablaggio motore del sensore sonda lambda uscita turbocompressore motore e il piedino SEGNALE ossigeno della sonda lambda uscita turbocompressore motore sul connettore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO ossigeno della sonda lambda uscita turbocompressore motore sul connettore cablaggio motore del sensore sonda lambda uscita turbocompressore motore e il piedino RITORNO ossigeno della sonda lambda uscita turbocompressore motore sul connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il cablaggio motore dalla sonda lambda uscita turbocompressore motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino RITORNO riscaldatore sonda lambda uscita turbocompressore motore del connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE riscaldatore sonda lambda uscita turbocompressore motore del connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino SEGNALE riscaldatore sonda lambda uscita turbocompressore motore del connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino RITORNO riscaldatore sonda lambda uscita turbocompressore motore del connettore ECM 2 e la massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 15-NOV-2011


CODICE DI GUASTO 1861 - Sensore ossigeno ingresso post-trattamento: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISL G CM2180 | 4021649
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sonda lambda riscaldata | Fare riferimento alla modalità 019-100 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

Attendere che il motore si raffreddare prima di lavorare sul sensore ossigeno riscaldato. La mancata osservanza di questa prescrizione potrebbe provocare lesioni personali.
ATTENZIONE

Non applicare alcun tipo di lubrificante al connettore sonda lambda riscaldata. La presenza di grasso nel connettore non consente il corretto funzionamento della sonda.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto del riscaldatore sonda lambda. | Codice di guasto 2686, 2687, 2688 o 2689 attivo?
 | FASE 1B. Controllare la revisione della calibrazione. | Codice di guasto 3436 o 3437 attivo o non attivo?
 | FASE 1C. Controllare se vi sono codici di guasto attivi o non attivi. | Codice di guasto 1862 o 1864 attivo o non attivo?
 | FASE 1D. Controllare che non vi siano codici di guasto attivi. | Vi sono altri codici di guasto oltre al 1861?
 | FASE 1E. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1861 attivo o non attivo con più di un conteggio nelle ultime 25 ore di funzionamento dell'ECM?
FASE 2. | Controllare la sonda lambda gas di scarico post-trattamento 1 e 2. |
 | FASE 2A. Controllare il cablaggio del fornitore di primo impianto (OEM) e i piedini del connettore sonda lambda gas di scarico uscita post-trattamento 2. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il cablaggio motore e i piedini del connettore della sonda lambda gas di scarico post-trattamento 1. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare il riscaldatore delle sonde lambda gas di scarico post-trattamento 1 e 2. | La resistenza è compresa tra 2 e 42 ohm?
 | FASE 2D. Controllare la tensione di alimentazione riscaldatore. | La tensione di alimentazione è superiore a 12 V c.c.?
 | FASE 2E. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1861 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3E. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3F. Controllare la presenza di un corto circuito verso massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3G. Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare che non vi siano trafilamenti dello scarico. |
 | FASE 4A. Controllare che non vi siano trafilamenti dell'impianto di scarico. | Trafilamenti dell'impianto di scarico?
FASE 5. | Verificare le condizioni della sonda lambda gas di scarico post-trattamento 1 e 2. |
 | FASE 5A. Controllare che la sonda lambda gas di scarico post-trattamento 1 non sia contaminata. | Prova di contaminazione presente?
 | FASE 5B. Verificare le condizioni della sonda lambda gas di scarico post-trattamento 1 e 2. | Il codice di guasto 1861 è attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto del riscaldatore sonda lambda.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto del riscaldatore sonda lambda.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2686, 2687, 2688 o 2689 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici attivi.

Passa a 1B

Operazione guidata 1B - Controllare la revisione della calibrazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto sonda lambda ingresso post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3436 o 3437 attivo o non attivo?
SÌ NO
Nessuna riparazione

Usare lo strumento elettronico di assistenza INSITE™ per verificare la versione della calibrazione dell'ECM. Controllare che non vi sia un aggiornamento della calibrazione per questo codice di guasto tramite lo strumento elettronico di assistenza INSITE™. Se è disponibile una calibrazione più recente, eseguire l'aggiornamento all'ultima versione e controllare di nuovo se vi sono codici di guasto attivi. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Le calibrazioni rilasciate prima del 28 settembre 2015, utilizzano una diagnostica obsoleta per questo codice di guasto. La calibrazione del motore deve essere aggiornata di conseguenza.

Sottoporre a individuazione guasti i codici attivi.

Passa a 1C

Operazione guidata 1C - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di altri codici di guasto.

  • Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia con portata massa aria superiore a 420 kg/ora [926 libbre/ora] per 15 secondi.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1862 o 1864 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici attivi.

Passa a 1D

Operazione guidata 1D - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Fare girare il motore nelle condizioni in cui si verifica l'anomalia con portata massa aria superiore a 420 kg/ora [926 libbre/ora] per 15 secondi continuativi.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Vi sono altri codici di guasto oltre al 1861?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Individuazione guasti codice di guasto attivo.

Passa a 1E

Operazione guidata 1E - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1861 attivo o non attivo con più di un conteggio nelle ultime 25 ore di funzionamento dell'ECM?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare codice guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la sonda lambda gas di scarico post-trattamento 1 e 2.

Operazione guidata 2A - Controllare il cablaggio OEM e i piedini del connettore della sonda lambda gas di scarico post-trattamento 2.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda gas di scarico post-trattamento 2 dal cablaggio OEM.
  • Scollegare il cablaggio OEM dal cablaggio motore.

Intervento

Controllare i raccordi e le connessioni per verificare l'eventuale presenza di:

  • Connettori allentati
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sui connettori
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Gusci connettore rotti
  • Isolamento del cavo danneggiato
  • Linguette di bloccaggio connettore danneggiate.

Non ingrassare il connettore. La presenza di grasso nei connettori non consente il corretto funzionamento della sonda lambda gas di scarico post-trattamento 2.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM oppure sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.
  • Sostituire il sensore. Vedere la procedura 019-100 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio motore e i piedini del connettore della sonda lambda gas di scarico post-trattamento 1.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda gas di scarico post-trattamento 1 dal cablaggio motore.

Intervento

Controllare i raccordi e le connessioni per verificare l'eventuale presenza di:

  • Connettori allentati
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sui connettori
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Gusci connettore rotti
  • Isolamento del cavo danneggiato
  • Linguette di bloccaggio connettore danneggiate.

Non ingrassare il connettore. La presenza di grasso nei connettori non consente il corretto funzionamento della sonda lambda gas di scarico post-trattamento 1.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-100 nella tabella Procedure correlate.
  • Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle impianto di alimentazione in caso di sostituzione della sonda lambda.

Nessuna riparazione

Passa a 6A

Passa a 2C

Operazione guidata 2C - Controllare il riscaldatore delle sonde lambda gas di scarico post-trattamento 1 e 2.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i sensori ossigeno gas di scarico post-trattamento 1 e 2 dal cablaggio motore e OEM.

Intervento

Controllare il riscaldatore delle sonde lambda gas di scarico post-trattamento 1 e 2.

  • Attendere per 5 minuti che il motore si raffreddi prima di misurare la resistenza del riscaldatore sonda lambda gas di scarico.
  • Misurare la resistenza tra il riscaldatore 1 sonda lambda gas di scarico post-trattamento positivo e il riscaldatore 1 sonda lambda gas di scarico post-trattamento di ritorno sul connettore ossigeno gas di scarico post-trattamento.
  • Misurare la resistenza tra il riscaldatore 2 sonda lambda gas di scarico post-trattamento positivo e il riscaldatore 2 sonda lambda gas di scarico post-trattamento di ritorno sul connettore ossigeno gas di scarico post-trattamento.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 2 e 42 ohm?
SÌ NO
Nessuna riparazione

Sostituire la sonda lambda gas di scarico post-trattamento 1 o 2.

  • Vedere la procedura 019-100 nella tabella Procedure correlate.

Passa a 2D

Passa a 6A

Operazione guidata 2D - Controllare la tensione di alimentazione riscaldatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare le sonde lambda gas di scarico post-trattamento 1 e 2 dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare l'alimentazione del riscaldatore delle sonde lambda gas di scarico post-trattamento 1 e 2.

  • Avviare il motore e farlo girare al minimo per 6 minuti.
  • Misurare la tensione tra il riscaldatore 1 sonda lambda gas di scarico post-trattamento positivo e il riscaldatore 1 sonda lambda gas di scarico post-trattamento di ritorno sul connettore 1 sonda lambda gas di scarico post-trattamento.
  • Misurare la tensione tra il riscaldatore 2 sonda lambda gas di scarico post-trattamento positivo e il riscaldatore 2 sonda lambda gas di scarico post-trattamento di ritorno sul connettore 2 sonda lambda gas di scarico post-trattamento.

La tensione di alimentazione è superiore a 12 V c.c.?
SÌ NO
Nessuna riparazione

Se si individua un corto circuito nel circuito di alimentazione riscaldatore del sensore ossigeno gas di scarico post-trattamento 1, riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Se è stato rilevato un cortocircuito nel circuito del riscaldatore della sonda lambda gas di scarico post-trattamento 2, sottoporre a individuazione guasti il cablaggio OEM.

Passa a 2E

Passa a 6A

Operazione guidata 2E - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare le sonde lambda gas di scarico post-trattamento 1 e 2 al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Avviare il motore e farlo girare al minimo per 6 minuti.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 1861 non sia attivo.

Il codice di guasto 1861 è attivo?
SÌ NO
Nessuna riparazione

Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 6A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Controllare le connessioni per verificare l'eventuale presenza di:

  • Connettori allentati
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sui connettori
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Gusci connettore rotti
  • Isolamento del cavo danneggiato
  • Linguette di bloccaggio connettore danneggiate.

Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare i connettori. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare la sonda lambda gas di scarico post-trattamento 1 dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio motore.

  • Misurare la resistenza tra il piedino RITORNO del riscaldatore sonda lambda gas di scarico post-trattamento 1 sul connettore cablaggio motore della sonda lambda gas di scarico post-trattamento 1 e il piedino RITORNO del riscaldatore sonda lambda gas di scarico post-trattamento sul connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE del riscaldatore sonda lambda gas di scarico post-trattamento 1 sul connettore cablaggio motore della sonda lambda gas di scarico post-trattamento 1 e il piedino ALIMENTAZIONE del riscaldatore sonda lambda gas di scarico post-trattamento 1 sul connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE sonda lambda gas di scarico post-trattamento 1 sul connettore cablaggio motore della sonda lambda gas di scarico post-trattamento 1 e il piedino SEGNALE ossigeno sonda lambda gas di scarico post-trattamento 1 sul connettore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO ossigeno sonda lambda gas di scarico post-trattamento 1 sul connettore cablaggio motore della sonda lambda gas di scarico post-trattamento 1 e il piedino RITORNO sonda lambda gas di scarico post-trattamento 2 sul connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Se è stato rilevato un cortocircuito nel circuito del riscaldatore della sonda lambda gas di scarico post-trattamento 2, sottoporre a individuazione guasti il cablaggio OEM.

Passa a 3C

Passa a 6A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare la sonda lambda gas di scarico post-trattamento 2 dal cablaggio OEM.

Intervento

Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

  • Misurare la resistenza tra il piedino RITORNO del riscaldatore sonda lambda gas di scarico post-trattamento 2 sul connettore cablaggio motore della sonda lambda gas di scarico post-trattamento 2 e il piedino RITORNO del riscaldatore sonda lambda gas di scarico post-trattamento sul connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE del riscaldatore sensore ossigeno gas di scarico post-trattamento 2 sul connettore cablaggio motore del sensore ossigeno gas di scarico post-trattamento 2 e il piedino ALIMENTAZIONE del riscaldatore sensore ossigeno gas di scarico post-trattamento 2 sul connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE sonda lambda gas di scarico post-trattamento 2 sul connettore cablaggio motore della sonda lambda gas di scarico post-trattamento 2 e il piedino SEGNALE ossigeno sonda lambda gas di scarico post-trattamento 2 sul connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO ossigeno sonda lambda gas di scarico post-trattamento 2 sul connettore cablaggio motore della sonda lambda gas di scarico post-trattamento 2 e il piedino RITORNO sonda lambda gas di scarico post-trattamento 2 sul connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3E

Passa a 3D

Operazione guidata 3D - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il cablaggio OEM dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio motore.

  • Misurare la resistenza tra il piedino RITORNO del riscaldatore sensore ossigeno gas di scarico post-trattamento 2 sul connettore cablaggio motore OEM e il piedino RITORNO del riscaldatore sensore ossigeno gas di scarico post-trattamento sul connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE del riscaldatore sensore ossigeno gas di scarico post-trattamento 2 sul connettore cablaggio motore OEM e il piedino ALIMENTAZIONE del riscaldatore sensore ossigeno gas di scarico post-trattamento 2 sul connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE sensore ossigeno gas di scarico post-trattamento 2 sul connettore cablaggio motore OEM e il piedino SEGNALE ossigeno sensore ossigeno gas di scarico post-trattamento 2 sul connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO ossigeno del sensore ossigeno gas di scarico post-trattamento 2 sul connettore cablaggio motore OEM e il piedino RITORNO del sensore ossigeno gas di scarico post-trattamento 2 sul connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO

Rilevato circuito interrotto sul cablaggio OEM.

  • Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 3E - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il cablaggio motore dalla sonda lambda gas di scarico post-trattamento 1.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino RITORNO riscaldatore sonda lambda gas di scarico post-trattamento 1 del connettore cablaggio motore 1 e la massa.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE riscaldatore sonda lambda gas di scarico post-trattamento 1 del connettore cablaggio motore 1 e la massa.
  • Misurare la resistenza tra il piedino SEGNALE sonda lambda gas di scarico post-trattamento 1 del connettore cablaggio motore 1 e la massa.
  • Misurare la resistenza tra il piedino RITORNO sonda lambda gas di scarico post-trattamento 1 del connettore cablaggio motore 2 e la massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Se è stato rilevato un cortocircuito nel circuito del riscaldatore della sonda lambda gas di scarico post-trattamento 2, sottoporre a individuazione guasti il cablaggio OEM.

Passa a 3F

Passa a 6A

Operazione guidata 3F - Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare la sonda lambda gas di scarico post-trattamento 2 dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

  • Misurare la resistenza tra il piedino RITORNO del riscaldatore sonda lambda gas di scarico post-trattamento 2 sul connettore cablaggio motore della sonda lambda gas di scarico post-trattamento 2 e il piedino RITORNO del riscaldatore sonda lambda gas di scarico post-trattamento sul connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE del riscaldatore sonda lambda gas di scarico post-trattamento 2 sul connettore cablaggio motore della sonda lambda gas di scarico post-trattamento 2 e il piedino ALIMENTAZIONE del riscaldatore sonda lambda gas di scarico post-trattamento 2 sul connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE sonda lambda gas di scarico post-trattamento 2 sul connettore cablaggio motore della sonda lambda gas di scarico post-trattamento 2 e il piedino SEGNALE ossigeno sonda lambda gas di scarico post-trattamento 2 sul connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO ossigeno sonda lambda gas di scarico post-trattamento 2 sul connettore cablaggio motore della sonda lambda gas di scarico post-trattamento 2 e il piedino RITORNO sonda lambda gas di scarico post-trattamento 2 sul connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3G

Operazione guidata 3G - Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il cablaggio OEM dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

  • Misurare la resistenza tra il piedino RITORNO del riscaldatore sensore ossigeno gas di scarico post-trattamento 2 sul connettore cablaggio motore OEM e il piedino RITORNO del riscaldatore sensore ossigeno gas di scarico post-trattamento sul connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE del riscaldatore sensore ossigeno gas di scarico post-trattamento 2 sul connettore cablaggio motore OEM e il piedino ALIMENTAZIONE del riscaldatore sensore ossigeno gas di scarico post-trattamento 2 sul connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE sensore ossigeno gas di scarico post-trattamento 2 sul connettore cablaggio motore OEM e il piedino SEGNALE ossigeno sensore ossigeno gas di scarico post-trattamento 2 sul connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO ossigeno del sensore ossigeno gas di scarico post-trattamento 2 sul connettore cablaggio motore OEM e il piedino RITORNO del sensore ossigeno gas di scarico post-trattamento 2 sul connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevato circuito interrotto sul cablaggio OEM.

  • Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare che non vi siano trafilamenti dello scarico.

Operazione guidata 4A - Controllare che non vi siano trafilamenti dell'impianto di scarico.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore alla velocità max. e al regime nominale in condizioni di pieno carico.

Intervento

Controllare che non vi siano trafilamenti dell'impianto di scarico.

  • Azionare il motore alla velocità max. e al regime nominale in condizioni di pieno carico.
  • I trafilamenti si possono individuare in base al rumore prodotto, alle bolle di una soluzione di acqua saponosa o allo scolorimento causato dalla fuoriuscita di gas caldi.
  • Prestare ascolto e ricontrollare che non vi siano trafilamenti.

Per i trafilamenti dall'impianto di aspirazione e allo scarico attenersi alla seguente procedura. Vedere la procedura 010-024 nella tabella Procedure correlate.

Trafilamenti dell'impianto di scarico?
SÌ NO

Sostituire i componenti danneggiati o usurati che presentano trafilamenti di aria.

 Nessuna riparazione

Passa a 6A

Passa a 5A

Operazione guidata 5 - Verificare le condizioni della sonda lambda gas di scarico post-trattamento 1 e 2

Operazione guidata 5A - Verificare le condizioni della sonda lambda gas di scarico post-trattamento 1.

Condizioni

  • Rimuovere le sonde lambda gas di scarico post-trattamento 1.

Intervento

Verificare le condizioni della sonda lambda gas di scarico post-trattamento 1.

  • Controllare il sensore alla ricerca di tracce di olio o altri contaminanti.

Prova di contaminazione presente?

SÌ NO

Sostituire la sonda lambda gas di scarico post-trattamento 1 e 2. Vedere la procedura 019-100 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare le condizioni della sonda lambda gas di scarico post-trattamento 1 e 2.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 6 minuti.

  • Fare girare il motore nelle condizioni in cui si verifica l'anomalia con portata massa aria superiore a 420 kg/ora [926 libbre/ora] per 15 secondi continuativi.

Il codice di guasto 1861 è attivo?
SÌ NO

Sostituire la sonda lambda gas di scarico post-trattamento 1 e 2. Vedere la procedura 019-100 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Passa a 1A

Data ultima modifica: 11-GEN-2017


CODICE DI GUASTO 1862 - Circuito sonda lambda uscita post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sonda lambda riscaldata | Fare riferimento alla modalità 019-100 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

Non toccare la sonda lambda riscaldata finché non si sia raffreddata. La sonda lambda riscaldata funziona ad alta temperatura e può provocare lesioni personali.
ATTENZIONE

Non applicare alcun tipo di lubrificante al connettore sonda lambda riscaldata. La presenza di grasso nel connettore impedirebbe il corretto funzionamento della sonda.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | Il codice di guasto 1862 è attivo?
FASE 2. | Controllare la sonda lambda post-trattamento 2. |
 | FASE 2A. Controllare il cablaggio motore, il cablaggio del fornitore di primo impianto (OEM) e i piedini del connettore sonda lambda post-trattamento 2. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il riscaldatore della sonda lambda post-trattamento 2. | La resistenza è compresa tra 2 e 42 ohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1862 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
FASE 4. | Verificare le condizioni della sonda lambda gas di scarico post-trattamento 2. |
 | FASE 4A. Verificare le condizioni della sonda lambda gas di scarico post-trattamento 2. | Il codice di guasto 1862 è attivo?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 6 minuti.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1862 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la sonda lambda uscita post-trattamento.

Operazione guidata 2A - Controllare il cablaggio motore, il cablaggio del fornitore di primo impianto (OEM) e i piedini del connettore sonda lambda post-trattamento 2.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda post-trattamento 2 dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sonda lambda post-trattamento 2 alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non ingrassare i connettori. La presenza di grasso nei connettori non consente il corretto funzionamento della sonda.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM oppure sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.
  • Sostituire il sensore. Vedere la procedura 019-100 nella tabella Procedure correlate.
  • Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle impianto di alimentazione in caso di sostituzione della sonda lambda post-trattamento 2.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare il riscaldatore della sonda lambda post-trattamento 2.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda post-trattamento 2 dal cablaggio OEM.

Intervento

Controllare il riscaldatore della sonda lambda post-trattamento 2.

  • Attendere per 5 minuti che il motore si raffreddi prima di misurare la resistenza del riscaldatore sonda lambda gas di scarico.
  • Misurare la resistenza tra ALIMENTAZIONE riscaldatore sonda lambda post-trattamento 2 e RITORNO riscaldatore sonda lambda post-trattamento 2 sul connettore sonda lambda post-trattamento 2.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 2 e 42 ohm?
SÌ NO
Nessuna riparazione

Sostituire la sonda lambda post-trattamento 2.

  • Vedere la procedura 019-100 nella tabella Procedure correlate.

Passa a 2C

Passa a 5A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare la sonda lambda uscita post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 6 minuti.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1862 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-208 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare la sonda lambda post-trattamento 2 dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO del riscaldatore sonda lambda post-trattamento 2 sul connettore OEM della sonda lambda post-trattamento 2 e il piedino RITORNO del riscaldatore sonda lambda post-trattamento 2 sul connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE del riscaldatore sonda lambda post-trattamento 2 sul connettore OEM della sonda lambda post-trattamento 2 e il piedino ALIMENTAZIONE del riscaldatore sonda lambda post-trattamento 2 sul connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE ossigeno del riscaldatore sonda lambda post-trattamento 2 sul connettore OEM della sonda lambda post-trattamento e il piedino SEGNALE ossigeno del riscaldatore sonda lambda post-trattamento sul connettore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO ossigeno della sonda lambda post-trattamento 2 sul connettore OEM della sonda lambda post-trattamento 2 e il piedino RITORNO della sonda lambda post-trattamento 2 sul connettore ECM 1.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito. Riparare o sostituire il cablaggio OEM o il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 5A

Operazione guidata 3C - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il cablaggio OEM dalla sonda lambda uscita post-trattamento 2.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino RITORNO del riscaldatore sonda lambda post-trattamento 2 del connettore ECM 2 e la massa.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE del riscaldatore sonda lambda post-trattamento 2 del connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino SEGNALE sonda lambda post-trattamento 2 del connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino RITORNO sonda lambda post-trattamento 2 del connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore o il cablaggio OEM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Verificare le condizioni della sonda lambda gas di scarico post-trattamento 2.

Operazione guidata 4A - Verificare le condizioni della sonda lambda gas di scarico post-trattamento 2.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore. Farlo girare al minimo per 6 minuti.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1862 è attivo?
SÌ NO

Vedere la procedura 019-100 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5 - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 29-SET-2016


CODICE DI GUASTO 1864 - Sonda lambda uscita post-trattamento: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sonda lambda riscaldata | Fare riferimento alla modalità 019-100 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

Non toccare la sonda lambda riscaldata finché non si sia raffreddata. La sonda lambda riscaldata funziona ad alta temperatura e può provocare lesioni personali.
ATTENZIONE

Non applicare alcun tipo di lubrificante al connettore sonda lambda riscaldata. La presenza di grasso nel connettore impedirebbe il corretto funzionamento della sonda.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto del riscaldatore sonda lambda. | Codice di guasto 2688 o 2689 attivo?
 | FASE 1B. Controllare i codici di guasto. | Il codice di guasto 1864 è attivo?
FASE 2. | Controllare la sonda lambda uscita post-trattamento. |
 | FASE 2A. Controllare il cablaggio del fornitore di primo impianto (OEM) e i piedini del connettore sonda lambda uscita post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il riscaldatore sonda lambda uscita post-trattamento. | La resistenza è compresa tra 2 e 42 ohm?
 | FASE 2C. Controllare la tensione di alimentazione riscaldatore. | La tensione di alimentazione è superiore a 12 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1864 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
FASE 4. | Verificare le condizioni della sonda lambda gas di scarico post-trattamento 2. |
 | FASE 4A. Verificare le condizioni della sonda lambda gas di scarico post-trattamento 2. | Il codice di guasto 1864 è attivo?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto del riscaldatore sonda lambda.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto del riscaldatore sonda lambda.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2688 o 2689 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici attivi.

Passa a 1B

Operazione guidata 1B - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 6 minuti.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1864 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la sonda lambda uscita post-trattamento.

Operazione guidata 2A - Controllare il cablaggio del fornitore di primo impianto (OEM) e i piedini del connettore sonda lambda uscita post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda uscita post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sonda lambda riscaldata alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non ingrassare i connettori. La presenza di grasso nei connettori non consente il corretto funzionamento della sonda lambda riscaldata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM oppure sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.
  • Sostituire la sonda lambda uscita post-trattamento. Vedere la procedura 019-100 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare il riscaldatore sonda lambda uscita post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda uscita post-trattamento dal cablaggio OEM.

Intervento

Controllare il riscaldatore sonda lambda uscita post-trattamento.

  • Attendere per 5 minuti che il motore si raffreddi prima di misurare la resistenza del riscaldatore sonda lambda gas di scarico.
  • Misurare la resistenza tra ALIMENTAZIONE riscaldatore sonda lambda uscita post-trattamento e RITORNO riscaldatore sonda lambda uscita post-trattamento sul connettore sonda lambda post-trattamento.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 2 e 42 ohm?
SÌ NO
Nessuna riparazione

Sostituire la sonda lambda uscita post-trattamento. Vedere la procedura 019-100 nella tabella Procedure correlate.

Passa a 2C

Passa a 5A

Operazione guidata 2C - Controllare la tensione di alimentazione riscaldatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda gas di scarico post-trattamento 2 dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione riscaldatore.

  • Avviare il motore e farlo girare al minimo per 6 minuti.
  • Misurare la tensione tra il riscaldatore 2 sonda lambda gas di scarico post-trattamento positivo e il riscaldatore 2 sonda lambda gas di scarico post-trattamento di ritorno sul connettore 2 sonda lambda gas di scarico post-trattamento.

La tensione di alimentazione è superiore a 12 V c.c.?

SÌ NO
Nessuna riparazione

Rilevato un cortocircuito nel circuito di alimentazione riscaldatore della sonda lambda gas di scarico post-trattamento 2.

Riparare o sostituire il cablaggio OEM o motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2D

Passa a 5A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare la sonda lambda uscita post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 6 minuti.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1864 è attivo?
SÌ NO
Nessuna riparazione

Nessuno: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-208 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare la sonda lambda uscita post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO del riscaldatore sonda lambda uscita post-trattamento sul connettore cablaggio motore della sonda lambda uscita post-trattamento e il piedino RITORNO del riscaldatore sonda lambda uscita post-trattamento sul connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE del riscaldatore sonda lambda uscita post-trattamento sul connettore cablaggio motore della sonda lambda uscita post-trattamento e il piedino ALIMENTAZIONE del riscaldatore sonda lambda uscita post-trattamento sul connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE ossigeno del riscaldatore sonda lambda uscita post-trattamento sul connettore cablaggio motore della sonda lambda uscita post-trattamento e il piedino SEGNALE ossigeno del riscaldatore sonda lambda uscita post-trattamento sul connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO ossigeno sonda lambda uscita post-trattamento sul connettore cablaggio motore della sonda lambda uscita post-trattamento e il piedino RITORNO ossigeno sonda lambda uscita post-trattamento sul connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM o motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3C

Passa a 5A

Operazione guidata 3C - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il cablaggio OEM dalla sonda lambda uscita post-trattamento.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino RITORNO riscaldatore sonda lambda post-trattamento del connettore cablaggio motore 2 e la massa.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE riscaldatore sonda lambda post-trattamento del connettore cablaggio motore 2 e la massa.
  • Misurare la resistenza tra il piedino SEGNALE sonda lambda uscita post-trattamento del connettore cablaggio motore 2 e la massa.
  • Misurare la resistenza tra il piedino RITORNO sonda lambda post-trattamento del connettore cablaggio motore 2 e la massa.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM o motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Verificare le condizioni della sonda lambda gas di scarico post-trattamento 2.

Operazione guidata 4A - Verificare le condizioni della sonda lambda gas di scarico post-trattamento 2.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore. Farlo girare al minimo per 6 minuti.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1864 è attivo?
SÌ NO

Sostituire la sonda lambda gas di scarico post-trattamento 2.

Vedere la procedura 019-100 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 29-SET-2016


CODICE DI GUASTO 1866 - Pressione differenziale ricircolo gas di scarico: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISL G CM2180 | 4021649
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 2273 e 2274. | Codice di guasto 2273 o 2274 attivo?
 | FASE 1B. Controllare i condotti di flusso del sensore pressione differenziale EGR. | Condotti di flusso sensore pressione differenziale EGR intasati?
FASE 2. | Controllare il sensore pressione differenziale EGR e il circuito. |
 | FASE 2A. Controllare il sensore pressione differenziale EGR e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 2274 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 2273 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 2273 e 2274.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2273 o 2274 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto 2273 o 2274.

Passa a 1B

Operazione guidata 1B - Controllare i condotti di flusso del sensore pressione differenziale EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Rimuovere il sensore pressione differenziale EGR.

Intervento

Controllare i condotti di flusso del sensore pressione differenziale EGR.

  • Rimuovere il sensore pressione differenziale EGR e controllare che nei condotti del sensore pressione differenziale EGR e le gole trasversali non vi siano intasamenti.

Condotti di flusso sensore pressione differenziale EGR intasati?
SÌ NO

Pulire i condotti di flusso del sensore pressione differenziale EGR.

  • Vedere la procedura 010-080 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione differenziale EGR e il circuito.

Operazione guidata 2A - Controllare il sensore pressione differenziale EGR e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione differenziale EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-370 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2274 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione differenziale EGR e il piedino SEGNALE pressione differenziale EGR sul connettore sensore pressione differenziale EGR del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Il codice di guasto 2273 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione differenziale EGR.

  • Vedere la procedura 019-370 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pressione differenziale EGR sul connettore ECM 1 e il piedino RITORNO pressione differenziale EGR sul connettore sensore pressione differenziale EGR.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione differenziale EGR sul connettore ECM 1 e il piedino ALIMENTAZIONE pressione differenziale EGR sul connettore sensore pressione differenziale EGR.
  • Misurare la resistenza tra il piedino SEGNALE pressione differenziale EGR sul connettore ECM 1 e il piedino SEGNALE pressione differenziale EGR sul connettore sensore pressione differenziale EGR.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore 2.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pressione differenziale EGR sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE pressione differenziale EGR sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione differenziale EGR sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione differenziale EGR sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO pressione differenziale EGR sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO pressione differenziale EGR sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pressione differenziale EGR sul connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 28-NOV-2011


CODICE DI GUASTO 1867 - Temperatura ricircolo gas di scarico: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore temperatura EGR | Vedere la procedura 019-378 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 2375 e 2376. | Codice di guasto 2375 o 2376 attivo?
FASE 2. | Controllare il sensore temperatura ricircolo gas di scarico (EGR) e il circuito. |
 | FASE 2A. Controllare il sensore temperatura EGR e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 2375 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 2376 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 3A. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 2375 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 2376 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 2375 e 2376.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2375 o 2376 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti codice di guasto 2375 o 2376.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura EGR e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura EGR e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR e i piedini del connettore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura EGR alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2375 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino segnale temperatura EGR e il piedino ritorno temperatura EGR sul connettore temperatura EGR del cablaggio motore.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2376 è attivo?
SÌ NO

Sostituire il sensore di temperatura EGR.

Vedere la procedura 019-378 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2375 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE temperatura EGR e il piedino RITORNO temperatura EGR sul connettore motore ECM.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2376 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 22-LUG-2014


CODICE DI GUASTO 187 - Circuito alimentazione sensore n. 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Valvola EGR | Vedere la procedura 011-022 | ISL G CM2180 | 4021649
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISL G CM2180 | 4021649
Sensore pressione ingresso miscelatore | Fare riferimento alla modalità 019-098 | ISL G CM2180 | 4021649
Circuito sensore temperatura e pressione assoluta collettore di aspirazione | Fare riferimento alla modalità 019-354 | ISL G CM2180 | 4021649
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL G CM2180 | 4021649
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 187 è attivo?
FASE 2. | Controllare i sensori e il circuito di alimentazione del sensore. |
 | FASE 2A. Controllare la valvola EGR e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2A-1. Controllare la risposta del circuito. |
 | FASE 2B. Controllare il sensore pressione ingresso farfalla motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B-1. Controllare la risposta del circuito. |
 | FASE 2C. Controllare il sensore pressione/temperatura collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2C-1. Controllare la risposta del circuito. |
 | FASE 2D. Controllare il sensore pressione aria aspirata compressore turbo motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2D-1. Controllare la risposta del circuito. |
 | FASE 2E. Controllare il sensore pressione olio motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2E-1. Controllare la risposta del circuito. |
 | FASE 2F. Controllare il sensore pressione differenziale EGR e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2F-1. Controllare la risposta del circuito. |
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensori e il circuito di alimentazione del sensore.

Operazione guidata 2A - Controllare la valvola EGR e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola EGR dal cablaggio motore.

Intervento

Controllare il cablaggio valvola EGR e i piedini connettore del cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o la valvola EGR, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire la valvola EGR. Vedere la procedura 011-022 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2A-1

Operazione guidata 2A-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di una valvola EGR danneggiata.

  • Sostituire la valvola EGR. Vedere la procedura 011-022 nella tabella Procedure correlate.

Passa a 2B

Passa a 4B

Operazione guidata 2B - Controllare il sensore pressione ingresso farfalla motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.

Intervento

Controllare i piedini del connettore sensore pressione ingresso farfalla motore e del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore pressione ingresso farfalla motore. Vedere la procedura 019-098 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B-1

Operazione guidata 2B-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore pressione ingresso farfalla motore. Vedere la procedura 019-098 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare il sensore pressione/temperatura collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore pressione/temperatura collettore di aspirazione motore. Vedere la procedura 019-354 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2C-1

Operazione guidata 2C-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore pressione/temperatura collettore di aspirazione motore. Vedere la procedura 019-354 nella tabella Procedure correlate.

Passa a 2D

Passa a 4B

Operazione guidata 2D - Controllare il sensore pressione aria aspirata compressore turbo motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore pressione aria aspirata compressore turbo. Vedere la procedura 019-395 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2D-1

Operazione guidata 2D-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Rilevato sensore pressione ingresso compressore turbocompressore motore danneggiato.

  • Sostituire il sensore pressione aria aspirata compressore turbo. Vedere la procedura 019-395 nella tabella Procedure correlate.

Passa a 2E

Passa a 4B

Operazione guidata 2E - Controllare il sensore pressione olio motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore pressione olio motore. Vedere la procedura 019-066 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2E-1

Operazione guidata 2E-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Rilevato sensore pressione olio motore danneggiato.

  • Sostituire il sensore pressione olio motore. Vedere la procedura 019-066 nella tabella Procedure correlate.

Passa a 2F

Passa a 4B

Operazione guidata 2F - Controllare il sensore pressione differenziale EGR e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore pressione differenziale EGR. Vedere la procedura 019-354 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2F-1

Operazione guidata 2F-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore pressione differenziale EGR. Vedere la procedura 019-370 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Controllare i piedini del connettore sensore motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare la valvola EGR, il sensore pressione/temperatura collettore di aspirazione motore, il sensore pressione ingresso farfalla motore, il sensore pressione ingresso compressore turbocompressore, il sensore pressione olio motore e il sensore pressione differenziale EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore n. 2 sul connettore ECM cablaggio motore 1 e tutti gli altri piedini del connettore motore 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore n. 2 sul connettore ECM cablaggio motore 1 e tutti gli altri piedini del connettore motore 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore alimentazione sensore 2 del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare la valvola EGR, il sensore pressione/temperatura collettore di aspirazione motore, il sensore pressione ingresso farfalla motore, il sensore pressione ingresso compressore turbocompressore, il sensore pressione olio motore e il sensore pressione differenziale EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore n. 2 sul connettore ECM 1 cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 03-NOV-2011


CODICE DI GUASTO 1896 - Controller valvola EGR: non conforme alla calibrazione

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Valvola EGR | Vedere la procedura 011-022 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | I codici di guasto 2349, 2351, 2357 o 2272 sono attivi?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1896 è attivo?
FASE 2. | Controllare il funzionamento della valvola EGR. |
 | FASE 2A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1896 è attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione ECM, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2349, 2351, 2357 o 2272 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Eseguire l'individuazione guasti dei codici attivi 2349, 2351, 2357 o 2272.

Passa a 2A

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1896 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il funzionamento della valvola EGR.

Operazione guidata 2A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Disinserire il commutatore di accensione per 10 secondi e poi portarlo su ON.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1896 è attivo?
SÌ NO

Rilevata la presenza della valvola EGR bloccata in posizione di apertura.

  • Sostituire il complessivo valvola EGR. Vedere la procedura 011-022 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 15-NOV-2011


CODICE DI GUASTO 1919 - Umidità relativa ingresso miscelatore motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore umidità | Fare riferimento alla modalità 019-356 | ISL G CM2180 | 4021649
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 352 o 386 attivo?
 | FASE 1B. Controllare i codici di guasto. | Il codice di guasto 1919 è attivo?
FASE 2. | Controllare il sensore umidità/temperatura ingresso turbocompressore motore e il circuito. |
 | FASE 2A. Controllare il sensore umidità/temperatura ingresso turbocompressore motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1128 attivo e codice di guasto 1919 non attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini nel cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 352 o 386 attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto 352 e/o 386.

Passa a 2A

Operazione guidata 1B - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1919 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-361 nella sezione 19.

Operazione guidata 2 - Controllare il sensore umidità/temperatura ingresso turbocompressore motore e il circuito.

Operazione guidata 2A - Controllare il sensore umidità/temperatura ingresso turbocompressore motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore umidità/temperatura ingresso turbocompressore motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore umidità/temperatura ingresso turbocompressore motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare i connettori. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il sensore. Vedere la procedura 019-356 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore umidità/temperatura ingresso turbocompressore motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE e il piedino RITORNO del sensore di umidità sul connettore sensore di umidità del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore umidità/temperatura ingresso turbocompressore motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE umidità e il piedino SEGNALE umidità/temperatura ingresso turbocompressore motore sul connettore sensore umidità/temperatura ingresso turbocompressore motore del cablaggio motore.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1128 attivo e codice di guasto 1919 non attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore umidità/temperatura ingresso turbocompressore motore. Vedere la procedura 019-365 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un connettore danneggiato.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore o sostituire l'ECM.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore umidità/temperatura ingresso turbocompressore motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE umidità connettore ECM 1 e il piedino ALIMENTAZIONE del connettore sensore umidità/temperatura ingresso turbocompressore motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ALIMENTAZIONE interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare i connettori. Vedere la procedura 019-218 nella sezione 19.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore umidità/temperatura ingresso turbocompressore motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE umidità connettore ECM 1 cablaggio motore e il piedino SEGNALE del connettore sensore umidità/temperatura ingresso turbocompressore motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare i connettori. Vedere la procedura 019-218 nella sezione 19.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore umidità/temperatura ingresso turbocompressore motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE umidità del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore 1 cablaggio motore.
  • Misurare la resistenza tra il piedino SEGNALE umidità del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore 2 cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore umidità/temperatura ingresso turbocompressore motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE umidità del connettore ECM 1 cablaggio motore e la massa monoblocco motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 15-NOV-2011


CODICE DI GUASTO 193 - Circuito segnale Cruise Control (resistivo): tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice di calibrazione modulo di controllo motore | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3823993 Deutsch™ maschio.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 193 non attivo?
FASE 2. | Controllare il cablaggio ECM e motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 2C. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 193 non attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 193 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il cablaggio ECM e motore.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore 2 dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Riparare i piedini danneggiati.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio motore dall'ECM.
  • Scollegare gli interruttori cruise control dal cablaggio OEM.
  • Accertarsi che tutti i componenti collegati al circuito cruise control siano scollegati.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra i piedini del circuito cruise control del connettore ECM 2 cablaggio motore e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra i piedini del circuito cruise control del connettore ECM 2 cablaggio motore e tutti i piedini del connettore ECM 1.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea di alimentazione pedale acceleratore nel cablaggio motore.

Riparare i piedini danneggiati.

Riparare o sostituire il cablaggio motore o il cablaggio OEM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 193 non attivo?
SÌ NO
Nessuna riparazione

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 19-APR-2016


CODICE DI GUASTO 194 - Circuito segnale Cruise Control (resistivo): tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3823993 - conduttore di prova Deutsch™ maschio.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 194 non attivo?
FASE 2. | Controllare il cablaggio ECM e motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 2C. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 194 non attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 194 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il cablaggio ECM e motore.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Pulire i piedini connettori utilizzando detergente per contatti elettrici, n. di part. 3824510 per eliminare eventuali residui e umidità.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare gli interruttori del circuito cruise control dal cablaggio OEM.
  • Accertarsi che tutti i componenti collegati ai piedini del circuito cruise control siano scollegati.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra i piedini del circuito cruise control del connettore ECM 2 cablaggio motore e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra i piedini del circuito cruise control del connettore ECM 2 cablaggio motore e tutti i piedini del connettore ECM 1.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea di alimentazione pedale acceleratore nel cablaggio motore.

Riparare i piedini danneggiati.

Riparare o sostituire il cablaggio motore o il cablaggio OEM, a seconda di quale presenta i piedini danneggiati.

  • Pulire i piedini connettori utilizzando detergente per contatti elettrici, n. di part. 3824510 per eliminare eventuali residui e umidità.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2C

Passa a 3B

Operazione guidata 2C - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 194 non attivo?
SÌ NO
Nessuna riparazione

  • Sostituire l'ECM. Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per individuare il codice ECM e il numero di revisione correnti nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 03-NOV-2011


CODICE DI GUASTO 195 - Circuito 1 sensore livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISL G CM2180 | 4021649
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1695 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 195 non attivo?
FASE 2. | Controllare il sensore livello liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore livello liquido di raffreddamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito | Codice di guasto 196 attivo e codice di guasto 195 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 195 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini dei cablaggi OEM e motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1695 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 1695.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 195 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore livello liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore livello liquido di raffreddamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore livello liquido di raffreddamento motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Eseguire la seguente procedura. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Ponticellare il piedino ALIMENTAZIONE sensore livello liquido di raffreddamento motore e il piedino SEGNALE sensore livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 attivo e codice di guasto 195 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE sensore livello liquido di raffreddamento motore e il piedino RITORNO sensore livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore livello liquido di raffreddamento motore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 195 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore di livello liquido di raffreddamento motore.

Vedere la procedura 019-017 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Eseguire la seguente procedura. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sui cablaggi OEM e motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore livello liquido di raffreddamento connettore ECM 2 e il piedino RITORNO connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.
  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore connettore ECM 2 e il piedino SEGNALE connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sui cablaggi OEM e motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio OEM o del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto circuito.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini dei cablaggi OEM e motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Scollegare tutti i componenti collegati all'alimentazione 5 sensore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore livello liquido di raffreddamento motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore livello liquido di raffreddamento motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore ALIMENTAZIONE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto circuito.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 04-NOV-2011


CODICE DI GUASTO 196 - Circuito sensore livello refrigerante 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISL G CM2180 | 4021649
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 1696. | Il codice di guasto 1696 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 196 è attivo?
FASE 2. | Controllare il sensore livello liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore livello liquido di raffreddamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 195 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 196 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio OEM e sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini dei cablaggi OEM e motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sui cablaggi OEM e motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 1696.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 1696.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 196 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore livello liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore livello liquido di raffreddamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e le connessioni sensore livello liquido di raffreddamento motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM oppure sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM
  • Sostituire il sensore. Vedere la procedura 019-017 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE livello liquido di raffreddamento motore e il piedino RITORNO livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 195 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore livello liquido di raffreddamento motore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 196 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere la procedura 019-017 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM (modulo di controllo elettronico) e nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore.Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore.Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM.Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio OEM e sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO livello liquido di raffreddamento motore e connettore ECM 2 il piedino RITORNO livello liquido di raffreddamento motore sul connettore del sensore livello liquido di raffreddamento motore.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE livello liquido di raffreddamento motore connettore ECM 2 e il piedino ALIMENTAZIONE livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore.
  • Misurare la resistenza tra il piedino SEGNALE livello liquido di raffreddamento motore connettore ECM 2 e il piedino SEGNALE livello liquido di raffreddamento motore sul connettore del sensore livello liquido di raffreddamento motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM o motore.

Riparare o sostituire il cablaggio OEM o motore. Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini dei cablaggi OEM e motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Scollegare tutti i sensori sull'alimentazione 5 sensore e sul ritorno sensore OEM.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE livello liquido di raffreddamento motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE livello liquido di raffreddamento motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE livello liquido di raffreddamento motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE livello liquido di raffreddamento motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO livello liquido di raffreddamento motore sul connettore ECM 2 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO livello liquido di raffreddamento motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio OEM o del cablaggio motore.

Riparare o sostituire il cablaggio OEM o motore. Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un corto circuito tra piedini.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3D

Passa a 4B

Operazione guidata 3E - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sui cablaggi OEM e motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore del connettore ECM 2 cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio OEM o motore.

Riparare o sostituire il cablaggio OEM o motore. Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un corto circuito tra piedini e massa.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 04-NOV-2011


CODICE DI GUASTO 1965 - Temperatura gas di scarico post-trattamento 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISL G CM2180 | 4021649
Valvola intercettazione carburante | Vedere la procedura 019-050 | ISL G CM2180 | 4021649
Valvola di regolazione carburante | Vedere la procedura 019-102 | ISL G CM2180 | 4021649
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Ci sono altri codici di guasto attivi oltre a 1965 e 1966?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 1965 è attivo?
FASE 2. | Controllare il sensore temperatura gas di scarico post-trattamento 1. |
 | FASE 2A. Controllare la resistenza del sensore. | La resistenza del sensore rientra nei valori riportati nella tabella delle resistenze contenuta nella sezione Suggerimenti pratici?
FASE 3. | Controllare l'uscita turbocompressore e l'impianto di alimentazione. |
 | FASE 3A. Controllare se vi è olio nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio motore?
 | FASE 3B. Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta. | La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento è + 100 percento e la compensazione portata massa gassosa è - 100 percento?
 | FASE 3C. Controllare il filtro a rete a flusso laminare. | Depositi o tracce di olio?
 | FASE 3D. Controllare il catalizzatore post-trattamento. | Il catalizzatore post-trattamento è danneggiato o contaminato?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Ci sono altri codici di guasto attivi oltre a 1965 e 1966?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Eseguire l'individuazione guasti dei codici attivi.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1965 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il sensore temperatura gas di scarico post-trattamento 1.

Operazione guidata 2A - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico post-trattamento 1 dal cablaggio fornitore di primo impianto (OEM).

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE 1 temperatura gas di scarico post-trattamento e il piedino RITORNO 1 temperatura gas di scarico post-trattamento sul sensore 1 temperatura gas di scarico post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore rientra nei valori riportati nella tabella delle resistenze contenuta nella sezione Suggerimenti pratici?

SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere la procedura 019-449 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare l'uscita turbocompressore e l'impianto di alimentazione.

Operazione guidata 3A - Controllare se vi è olio nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore.

Intervento

Controllare che non vi siano tracce di olio nell'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio motore?
SÌ NO

Individuare l'origine ed eliminare il trafilamento di olio allo scarico.

 Nessuna riparazione

Passa a 3D

Passa a 3B

Operazione guidata 3B - Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per registrare la compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e la compensazione portata massa gassosa (percentuale) con motore in funzione al minimo per 2 minuti.

Nota: Lo strumento elettronico di assistenza INSITE™ può visualizzare la compensazione di ossigeno all'ingresso del catalizzatore post-trattamento come compensazione di ossigeno all'uscita del turbocompressore.

La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento è + 100 percento e la compensazione portata massa gassosa è - 100 percento?

SÌ NO

Rilevata valvola di regolazione carburante danneggiata.

Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3D

Passa a 3C

Operazione guidata 3C - Controllare il filtro a rete a flusso laminare.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano depositi nel filtro a rete a flusso laminare.

  • Rimuovere la valvola di intercettazione carburante. Vedere la procedura 019-050 nella tabella Procedure correlate.
  • Controllare che non vi siano depositi, danni o contaminazione da olio nel filtro a rete a flusso laminare.

Depositi o tracce di olio?
SÌ NO

Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Individuare l'origine ed eliminare la contaminazione da olio.

Rimuovere eventuali depositi di olio dall'impianto di aspirazione.

 Nessuna riparazione

Passa a 3D

Passa a 3E

Operazione guidata 3D - Controllare il catalizzatore post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il catalizzatore post-trattamento.

  • Vedere la procedura 011-036 nella tabella Procedure correlate.

Il catalizzatore post-trattamento è danneggiato o contaminato?
SÌ NO

Sostituire il catalizzatore post-trattamento.

  • Vedere la procedura 011-036 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 09-FEB-2015


CODICE DI GUASTO 1966 - Temperatura gas di scarico post-trattamento 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISL G CM2180 | 4021649
Valvola intercettazione carburante | Vedere la procedura 019-050 | ISL G CM2180 | 4021649
Valvola di regolazione carburante | Fare riferimento alla modalità 019-102 | ISL G CM2180 | 4021649
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Ci sono altri codici di guasto attivi oltre al 1966?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 1966 è attivo?
FASE 2. | Controllare il sensore temperatura gas di scarico post-trattamento 1. |
 | FASE 2A. Controllare la resistenza del sensore. | La resistenza del sensore rientra nei valori riportati nella tabella delle resistenze contenuta nella sezione Suggerimenti pratici?
FASE 3. | Controllare l'uscita turbocompressore e l'impianto di alimentazione. |
 | FASE 3A. Controllare se vi è olio nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio motore?
 | FASE 3B. Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta. | La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento è + 100 percento e la compensazione portata massa gassosa è - 100 percento?
 | FASE 3C. Controllare il filtro a rete a flusso laminare. | Depositi o tracce di olio?
 | FASE 3D. Controllare il catalizzatore post-trattamento. | Il catalizzatore post-trattamento è danneggiato o contaminato?
FASE 4. | Controllare il codice di calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Ci sono altri codici di guasto attivi oltre al 1966?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto attivi.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1966 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il sensore temperatura gas di scarico post-trattamento 1.

Operazione guidata 2A - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico post-trattamento 1 dal cablaggio fornitore di primo impianto (OEM).

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE 1 temperatura gas di scarico post-trattamento e il piedino RITORNO 1 temperatura gas di scarico post-trattamento sul sensore 1 temperatura gas di scarico post-trattamento.

La resistenza del sensore rientra nei valori riportati nella tabella delle resistenze contenuta nella sezione Suggerimenti pratici?

SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-449 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare l'uscita turbocompressore e l'impianto di alimentazione.

Operazione guidata 3A - Controllare se vi è olio nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore.

Intervento

Controllare che non vi siano tracce di olio nell'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio motore?
SÌ NO

Individuare l'origine ed eliminare il trafilamento di olio allo scarico.

 Nessuna riparazione

Passa a 3D

Passa a 3B

Operazione guidata 3B - Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per registrare la compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e la compensazione portata massa gassosa (percentuale) con motore in funzione al minimo per 2 minuti.
  • Nota: Lo strumento elettronico di assistenza INSITE™ può visualizzare la compensazione di ossigeno all'ingresso del catalizzatore post-trattamento come compensazione di ossigeno all'uscita del turbocompressore.

La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento è + 100 percento e la compensazione portata massa gassosa è - 100 percento?

SÌ NO

Rilevata la presenza di una valvola regolazione carburante danneggiata. Sostituire la valvola di regolazione carburante.

  • Vedere la procedura 019-102 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3D

Passa a 3C

Operazione guidata 3C - Controllare il filtro a rete a flusso laminare.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano depositi nel filtro a rete a flusso laminare.

  • Rimuovere la valvola di intercettazione carburante. Vedere la procedura 019-050 nella tabella Procedure correlate.
  • Controllare che non vi siano depositi, danni o contaminazione da olio nel filtro a rete a flusso laminare.

Depositi o tracce di olio?
SÌ NO

Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Individuare l'origine ed eliminare la contaminazione da olio.

Rimuovere eventuali depositi di olio dall'impianto di aspirazione.

 Nessuna riparazione

Passa a 3D

Passa a 3E

Operazione guidata 3D - Controllare il catalizzatore post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il catalizzatore post-trattamento.

  • Vedere la procedura 011-036 nella tabella Procedure correlate.

Il catalizzatore post-trattamento è danneggiato o contaminato?
SÌ NO

Sostituire il catalizzatore post-trattamento.

  • Vedere la procedura 011-036 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-FEB-2015


CODICE DI GUASTO 1968 - Temperatura gas di scarico post-trattamento 2: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Catalizzatore allo scarico | Vedere la procedura 011-078 | ISL G CM2180 | 4021649
Valvola intercettazione carburante | Vedere la procedura 019-050 | ISL G CM2180 | 4021649
Valvola di regolazione carburante | Vedere la procedura 019-102 | ISL G CM2180 | 4021649
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Ci sono altri codici di guasto attivi oltre a 1968 e 1969?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 1968 è attivo?
FASE 2. | Controllare il sensore temperatura gas di scarico post-trattamento. |
 | FASE 2A. Controllare la resistenza del sensore. | La resistenza del sensore rientra nei valori riportati nella tabella delle resistenze contenuta nella sezione Suggerimenti pratici?
FASE 3. | Controllare l'uscita turbocompressore e l'impianto di alimentazione. |
 | FASE 3A. Controllare se vi è olio nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio motore?
 | FASE 3B. Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta. | Compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e compensazione portata massa gassosa (percentuale) al limite di controllo 100 (percento) positiva o negativa?
 | FASE 3C. Controllare il filtro a rete a flusso laminare. | Depositi o tracce di olio?
 | FASE 3D. Controllare il catalizzatore post-trattamento. | Il catalizzatore post-trattamento è danneggiato o contaminato?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Ci sono altri codici di guasto attivi oltre a 1968 e 1969?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Eseguire l'individuazione guasti dei codici attivi.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1968 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il sensore temperatura gas di scarico post-trattamento.

Operazione guidata 2A - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico post-trattamento dal cablaggio fornitore di primo impianto (OEM).

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE temperatura gas di scarico post-trattamento e il piedino RITORNO temperatura gas di scarico post-trattamento sul sensore temperatura gas di scarico post-trattamento.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore rientra nei valori riportati nella tabella delle resistenze contenuta nella sezione Suggerimenti pratici?

SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere la procedura 019-449 nella tabella Procedure correlate.

Se il sensore presenta un danno fisico, procedere all'individuazione delle cause dei guasti attivi e/o inattivi con numero elevato di conteggi per evitare il ripetersi delle cause di danneggiamento del sensore.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare l'uscita turbocompressore e l'impianto di alimentazione.

Operazione guidata 3A - Controllare se vi è olio nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore.

Intervento

Controllare che non vi siano tracce di olio nell'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio motore?
SÌ NO

Individuare l'origine ed eliminare il trafilamento di olio allo scarico.

 Nessuna riparazione

Passa a 3E

Passa a 3B

Operazione guidata 3B - Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per registrare la compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e la compensazione portata massa gassosa (percentuale) con motore in funzione al minimo per 2 minuti.

Lo strumento elettronico di assistenza INSITE™ può visualizzare la compensazione di ossigeno all'ingresso del catalizzatore post-trattamento come compensazione di ossigeno all'uscita del turbocompressore.

Compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e compensazione portata massa gassosa (percentuale) al limite di controllo 100 (percento) positiva o negativa?

SÌ NO

Rilevata valvola di regolazione carburante danneggiata.

Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3D

Passa a 3C

Operazione guidata 3C - Controllare il filtro a rete a flusso laminare.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano depositi nel filtro a rete a flusso laminare.

  • Rimuovere la valvola di intercettazione carburante. Vedere la procedura 019-050 nella tabella Procedure correlate.
  • Controllare che non vi siano depositi, danni o contaminazione da olio nel filtro a rete a flusso laminare.

Depositi o tracce di olio?
SÌ NO

Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Individuare l'origine ed eliminare la contaminazione da olio.

Rimuovere eventuali depositi di olio dall'impianto di aspirazione.

 Nessuna riparazione

Passa a 3D

Passa a 3D

Operazione guidata 3D - Controllare il catalizzatore post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il catalizzatore post-trattamento.

  • Vedere la procedura 011-078 nella tabella Procedure correlate.

Il catalizzatore post-trattamento è danneggiato o contaminato?
SÌ NO

Sostituire il catalizzatore post-trattamento.

  • Vedere la procedura 011-078 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 20-APR-2016


CODICE DI GUASTO 1969 - Temperatura gas di scarico post-trattamento 2: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Catalizzatore allo scarico | Vedere la procedura 011-078 | ISL G CM2180 | 4021649
Valvola intercettazione carburante | Vedere la procedura 019-050 | ISL G CM2180 | 4021649
Valvola di regolazione carburante | Vedere la procedura 019-102 | ISL G CM2180 | 4021649
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Ci sono altri codici di guasto attivi oltre a 1968 e 1969?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 1969 è attivo?
FASE 2. | Controllare il sensore temperatura gas di scarico post-trattamento. |
 | FASE 2A. Controllare la resistenza del sensore. | La resistenza del sensore rientra nei valori riportati nella tabella delle resistenze contenuta nella sezione Suggerimenti pratici?
FASE 3. | Controllare l'uscita turbocompressore e l'impianto di alimentazione. |
 | FASE 3A. Controllare se vi è olio nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio motore?
 | FASE 3B. Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta. | Compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e compensazione portata massa gassosa (percentuale) al limite di controllo 100 (percento) positiva o negativa?
 | FASE 3C. Controllare che la valvola di regolazione carburante funzioni correttamente. | Errore portata massa gassosa (lb/hr) superiore a ±1,5 lb/hr?
 | FASE 3D. Controllare il filtro a rete a flusso laminare. | Depositi o tracce di olio?
 | FASE 3E. Controllare il catalizzatore post-trattamento. | Il catalizzatore post-trattamento è danneggiato o contaminato?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Ci sono altri codici di guasto attivi oltre a 1968 e 1969?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Eseguire l'individuazione guasti dei codici attivi.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1969 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il sensore temperatura gas di scarico post-trattamento.

Operazione guidata 2A - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico post-trattamento dal cablaggio fornitore di primo impianto (OEM).

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE temperatura gas di scarico post-trattamento e il piedino RITORNO temperatura gas di scarico post-trattamento sul sensore temperatura gas di scarico post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore rientra nei valori riportati nella tabella delle resistenze contenuta nella sezione Suggerimenti pratici?

SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere la procedura 019-449 nella tabella Procedure correlate.

Nota: Se il sensore presenta un danno fisico, procedere all'individuazione delle cause dei guasti attivi e/o inattivi con numero elevato di conteggi per evitare il ripetersi delle cause di danneggiamento del sensore.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare l'uscita turbocompressore e l'impianto di alimentazione.

Operazione guidata 3A - Controllare se vi è olio nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore.

Intervento

Controllare che non vi siano tracce di olio nell'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio motore?
SÌ NO

Individuare l'origine ed eliminare il trafilamento di olio allo scarico.

 Nessuna riparazione

Passa a 3E

Passa a 3B

Operazione guidata 3B - Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per registrare la compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e la compensazione portata massa gassosa (percentuale) con motore in funzione al minimo per 2 minuti.

NOTA: Lo strumento elettronico di assistenza INSITE™ può visualizzare la compensazione di ossigeno all'ingresso del catalizzatore post-trattamento come compensazione di ossigeno all'uscita del turbocompressore.

Compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e compensazione portata massa gassosa (percentuale) al limite di controllo 100 (percento) positiva o negativa?

SÌ NO

Rilevata valvola di regolazione carburante danneggiata.

Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3E

Passa a 3C

Operazione guidata 3C - Controllare che la valvola di regolazione carburante funzioni correttamente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

Collegare lo strumento elettronico di assistenza INSITE™ per registrare l'errore portata massa aria (lb/hr) e l'errore portata massa gassosa (lb/hr) a regime minimo per 30 secondi.

La portata massa aria (lb/hr) non deve variare per più di 140 lb/hr affinché questa prova sia valida.

Errore portata massa gassosa (lb/hr) superiore a ±1,5 lb/hr?
SÌ NO

Rilevata valvola di regolazione carburante danneggiata.

Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3E

Passa a 3D

Operazione guidata 3D - Controllare il filtro a rete a flusso laminare.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano depositi nel filtro a rete a flusso laminare.

  • Rimuovere la valvola di intercettazione carburante. Vedere la procedura 019-050 nella tabella Procedure correlate.
  • Controllare che non vi siano depositi, danni o contaminazione da olio nel filtro a rete a flusso laminare.

Depositi o tracce di olio?
SÌ NO

Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Individuare l'origine ed eliminare la contaminazione da olio.

Rimuovere eventuali depositi di olio dall'impianto di aspirazione.

 Nessuna riparazione

Passa a 3E

Passa a 3E

Operazione guidata 3E - Controllare il catalizzatore post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il catalizzatore post-trattamento.

  • Vedere la procedura 011-078 nella tabella Procedure correlate.

Il catalizzatore post-trattamento è danneggiato o contaminato?
SÌ NO

Sostituire il catalizzatore post-trattamento.

  • Vedere la procedura 011-078 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 23-LUG-2014


CODICE DI GUASTO 197 - Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

Non rimuovere il tappo a pressione con il motore caldo. Prima di rimuovere il tappo a pressione attendere che la temperatura del liquido di raffreddamento scenda al di sotto di 50 °C [120°F]. Il liquido di raffreddamento caldo nebulizzato e il vapore possono causare lesioni personali.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 197 è attivo?
FASE 2. | Controllare il livello liquido di raffreddamento. |
 | FASE 2A. Controllare se il livello liquido di raffreddamento è insufficiente. | Livello liquido di raffreddamento insufficiente?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 197 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il livello liquido di raffreddamento.

Operazione guidata 2A - Controllare se il livello liquido di raffreddamento è insufficiente.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il livello liquido di raffreddamento.

  • Vedere il manuale di assistenza OEM.

Livello liquido di raffreddamento insufficiente?
SÌ NO

Aggiungere liquido di raffreddamento nel motore. Vedere il manuale di assistenza OEM.

Controllare che non vi siano trafilamenti di liquido di raffreddamento. Vedere l'albero dei sintomi individuazione guasti Perdita liquido di raffreddamento nella sezione TS del Manuale di assistenza ISL G CM2180, Pubblicazione 4021649.

Se il codice di guasto 197 è attivo e il livello liquido di raffreddamento non è insufficiente, la causa probabile è un sensore livello liquido di raffreddamento difettoso. Prima di sostituire il sensore livello liquido di raffreddamento, vedere il Manuale di assistenza OEM.

Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3A

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 04-NOV-2011


CODICE DI GUASTO 1974 - Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sfiatatoio basamento (esterno) | Vedere la procedura 003-001 | ISL G CM2180 | 4021649
Tubo sfiatatoio basamento | Vedere la procedura 003-018 | ISL G CM2180 | 4021649
Filtro sfiatatoio basamento motore | Vedere la procedura 003-021 | ISL G CM2180 | 4021649
Misurazione trafilamento basamento | Vedere la procedura 014-010 | ISL G CM2180 | 4021649
Sensore pressione basamento | Vedere la procedura 019-445 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1974 attivo o più di un conteggio non attivo?
FASE 2. | Controllare l'impianto di ventilazione basamento. |
 | FASE 2A. Verificare la precisione del sensore pressione. | Il valore di lettura della pressione è 0 ± 0,28 kPa - G [0 ± 1,13 poll. H2O]?
 | FASE 2B. Verificare il tipo di sfiatatoio basamento e la cronologia degli interventi di manutenzione. | Filtro al di sotto dell'intervallo di manutenzione o montati con l'elemento privo di manutenzione?
 | FASE 2C. Controllare l'elemento sfiatatoio basamento. | L'elemento sfiatatoio basamento è contaminato o ostruito?
 | FASE 2D. Controllare i tubi di scarico olio ventilazione basamento, le valvole di ritegno, i tubi sfiatatoio e il separatore olio. | I tubi di scarico olio, le valvole di ritegno, il tubo sfiatatoio o il separatore olio sono ostruiti?
FASE 3. | Misurazione del trafilamento basamento. |
 | FASE 3A. Misurare il trafilamento del basamento. | Il valore misurato dei gas di sfiato nel basamento (blowby) rientra nei limiti prescritti?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Azionare il motore.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1974 attivo o più di un conteggio non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare l'impianto di ventilazione basamento.

Operazione guidata 2A - Verificare la precisione del sensore pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Non accendere il motore.

Intervento

Servendosi della funzione "Monitoraggio/registrazione dati" dello strumento elettronico di assistenza INSITE™, verificare la precisione del sensore pressione basamento.

  • Verificare che il numero di particolare del sensore sia quello prescritto.
  • Controllare la precisione del sensore pressione per accertarsi che il motore non sia in funzione.
  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare la pressione basamento.

Il valore di lettura della pressione è 0 ± 0,28 kPa - G [0 ± 1,13 poll. H2O]?

SÌ NO
Nessuna riparazione

Sostituire il sensore pressione basamento.

  • Vedere la procedura 019-445 nella tabella Procedure correlate.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Verificare il tipo di sfiatatoio basamento e la cronologia degli interventi di manutenzione.

Condizioni

  • Determinare se l'impianto sfiatatoio basamento è montato con l'elemento filtro o con l'inserto sfiatatoio privo di manutenzione.

Intervento

Controllare i chilometri percorsi/le ore di funzionamento trascorse dall'ultima manutenzione sul filtro sfiatatoio basamento, se in dotazione.

Per gli intervalli di manutenzione del filtro sfiatatoio basamento del motore appropriato, rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Filtro al di sotto dell'intervallo di manutenzione o montati con l'elemento privo di manutenzione?

SÌ NO
Nessuna riparazione

Sostituzione filtro sfiatatoio basamento.

  • Vedere la procedura 003-021 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'elemento sfiatatoio basamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Non accendere il motore.

Intervento

Esaminare l'elemento sfiatatoio basamento onde appurarne l'eventuale contaminazione o ostruzione.

Vedere la procedura 003-021 nella tabella Procedure correlate.

L'elemento sfiatatoio basamento è contaminato o ostruito?

SÌ NO

Controllare l'elemento sfiatatoio basamento e pulire o sostituire secondo necessità.

  • Vedere la procedura 003-021 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare i tubi di scarico olio ventilazione basamento, le valvole di ritegno, i tubi sfiatatoio e il separatore olio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Non accendere il motore.

Intervento

Verificare che i tubi di scarico olio, le valvole di ritegno, i tubi sfiatatoio e il separatore olio non siano ostruiti.

Vedere la procedura 003-001 nella tabella Procedure correlate.

Vedere la procedura 003-018 nella tabella Procedure correlate.

I tubi di scarico olio, le valvole di ritegno, il tubo sfiatatoio o il separatore olio sono ostruiti?

SÌ NO

Pulire o sostituire i tubi di scarico olio ventilazione basamento, le valvole di ritegno, il tubo sfiatatoio o il separatore olio.

  • Vedere la procedura 003-001 nella tabella Procedure correlate.
  • Vedere la procedura 003-018 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Misurazione del trafilamento basamento.

Operazione guidata 3A - Misurare il trafilamento del basamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Non accendere il motore.

Intervento

Far girare il motore al regime nominale e sotto carico in base a uno dei seguenti metodi:

  • Per prove motore, su dinamometro a rulli o dinamometro per motore
  • Prova velocità di stallo, solo per i motori equipaggiati con cambio automatico.

Misurazione del trafilamento basamento. Vedere la procedura 014-010 nella tabella Procedure correlate.

Il valore misurato dei gas di sfiato nel basamento (blowby) rientra nei limiti prescritti?

SÌ NO

Controllare l'elemento sfiatatoio basamento e pulire o sostituire secondo necessità. Vedere la procedura 003-021 nella tabella Procedure correlate.

Ricercare le possibili cause per l'eccesso di gas nel basamento motore

  • Vedere l'albero dei sintomi individuazione guasti Gas eccessivi (trafilamento) nel basamento nella sezione TS.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-MAGGIO-2016


CODICE DI GUASTO 2184 - Circuito valvola regolazione iniezione elettronica carburante: origine sconosciuta

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Codice di guasto 1827, 1828, 1839, 1841, 2568, 2722, 2724, 1861, 3436, 3437 o 6893 attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Codice di guasto 2775, 2776, 3847, 5948 attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1827, 1828, 1839, 1841, 2568, 2722, 2724, 1861, 3436, 3437 o 6893 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Avviare il motore e farlo girare al minimo per 6 minuti.
  • Far girare il motore con portata massa aria superiore a 420 kg/h [926 lbs/hr] per 15 secondi continuativi.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2775, 2776, 3847, 5948 attivo?
SÌ NO
Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 23-NOV-2015


CODICE DI GUASTO 2185 - Circuito alimentazione sensore n. 4: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2185 è attivo?
FASE 2. | Controllare il cablaggio ECM e motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore. | Più di 100 kohm?
 | FASE 2C. Controllare la tensione di alimentazione a 4 V del sensore. | Tensione maggiore di 5,63 V c.c.?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore? | Controllare se è disponibile un aggiornamento della calibrazione ECM.
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto 2185 non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2185 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il cablaggio ECM e motore.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare tutti gli altri componenti collegati all'alimentazione sensore n. 4.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 4 del sensore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 4 del sensore sul connettore ECM 2 e tutti i piedini del connettore motore 1.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore ALIMENTAZIONE.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un corto circuito tra piedini.

Riparare o sostituire il cablaggio OEM e/o il cablaggio motore, a seconda di quale presenta il corto circuito tra i piedini.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 3B

Operazione guidata 2C - Controllare la tensione di alimentazione a 4 V del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione sensore in corrispondenza dell'ECM.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 4 del sensore sul connettore sensore posizione farfalla motore e il piedino RITORNO 4 del sensore sul connettore sensore posizione attuatore farfalla motore del cablaggio OEM.

Tensione maggiore di 5,63 V c.c.?
SÌ NO
Nessuna riparazione

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-NOV-2011


CODICE DI GUASTO 2186 - Circuito alimentazione sensore n. 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2186 è attivo?
FASE 2. | Controllare i sensori e il circuito di alimentazione del sensore. |
 | FASE 2A. Controllare il pedale dell'acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2186 non attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Controllare la presenza di un corto circuito tra piedini e massa. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2186 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensori e il circuito di alimentazione del sensore.

Operazione guidata 2A - Controllare il pedale dell'acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore pedale acceleratore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore pedale o cablaggio.

Riparare o sostituire il cablaggio OEM o il cablaggio pedale, a seconda di quale presenta piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-071 nella sezione 19.
  • Sostituire il pedale. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2186 attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore danneggiato.

Sostituire il sensore. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il connettore a 23 piedini OEM dal cablaggio motore.

Intervento

Verificare se il cablaggio motore, il cablaggio OEM e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, il cablaggio OEM o l'ECM a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Vedere il Manuale di assistenza dell'OEM
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore ECM.
  • Scollegare tutti i sensori sull'alimentazione 4 sensore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 4 del sensore sul connettore ECM 2 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 4 del sensore sul connettore ECM 2 cablaggio motore e tutti i piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio motore e/o sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto circuito.

Riparare o sostituire il cablaggio motore e/o il cablaggio OEM.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare la presenza di un corto circuito tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore ECM.
  • Scollegare tutti i sensori sull'alimentazione 4 sensore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 4 del sensore sul connettore ECM 2 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 4 del sensore sul connettore ECM 2 cablaggio motore e tutti i piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio motore e/o sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto circuito.

Riparare o sostituire il cablaggio motore e/o il cablaggio OEM.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-NOV-2011


CODICE DI GUASTO 2189 - Trafilamento farfalla: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Complessivo corpo farfallato | Fare riferimento alla modalità 005-052 | ISL G CM2180 | 4021649
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il minimo del motore. |
 | FASE 1A. Usare lo strumento elettronico di assistenza INSITE™ per controllare il regime motore. | 700 - 900 giri/min?
 | FASE 1B. Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria. | Trafilamenti aria?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2189 è attivo?
 | FASE 1D. Controllare l'attuatore farfalla. | Prova attuatore farfalla superata?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare il minimo del motore.

Operazione guidata 1A - Usare lo strumento elettronico di assistenza INSITE™ per controllare il regime motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il minimo del motore.

  • Usare lo strumento elettronico di assistenza INSITE™ per rilevare il regime motore.

700 - 900 giri/min?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi siano trafilamenti di aria vicino a tutte le superfici di tenuta tra l'attuatore farfalla e il punto in cui l'aspirazione incontra il monoblocco. Controllare che sui tappi filettati non vi siano tracce di trafilamenti o che vi siano componenti mancanti.

  • Avviare il motore e farlo girare al minimo.
  • Controllare se si odono trafilamenti di aria con il motore in funzione.

Trafilamenti aria?
SÌ NO

Individuare tutte le guarnizioni o i componenti danneggiati e sostituire secondo necessità.

 Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2189 è attivo?
SÌ NO

Sostituire l'attuatore farfalla.

  • Vedere la procedura 005-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Passa a 1D

Operazione guidata 1D - Controllare l'attuatore farfalla.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Eseguire la prova attuatore farfalla.

  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova farfalla e verificare il corretto funzionamento dell'attuatore.

Prova attuatore farfalla superata?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore farfalla.

  • Vedere la procedura 005-052 nella tabella Procedure correlate.

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-NOV-2011


CODICE DI GUASTO 2191 - Mancata coerenza tra sensore pressione assoluta collettore di aspirazione e sensore pressione uscita compressore - Condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore pressione ingresso farfalla motore | Vedere la procedura 019-098 | ISL G CM2180 | 4021649
Sensore pressione/temperatura assoluta collettore di aspirazione | Vedere la procedura 019-099 | ISL G CM2180 | 4021649
Sensore intasamento ingresso carburante | Vedere la procedura 019-433 | ISL G CM2180 | 4021649
Sensore umidità/pressione/temperatura dell'aspirazione del turbocompressore | Vedere la procedura 019-509 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164752 - cavo sensore di pressione Danfoss™, Numero di particolare 3824773 - cavo sensore di pressione Kavlico™, Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP®/Metri-Pack™ e Numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP®/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 2191 è attivo?
FASE 2. | Controllare il valore di lettura dei sensori. |
 | FASE 2A. Controllare i valori di lettura della pressione del sensore pressione di aspirazione farfalla, del sensore pressione assoluta/temperatura del collettore di aspirazione e del sensore umidità/pressione/temperatura del compressore di sovralimentazione o del sensore intasamento ingresso aria, con commutatore di accensione in posizione ON e velocità motore zero. | Le pressioni per tutti i sensori sono approssimativamente le stesse e prossime alla pressione atmosferica?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2191 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2191 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

3B

Operazione guidata 2 - Controllare il valore di lettura dei sensori.

Operazione guidata 2A - Controllare i valori di lettura della pressione del sensore pressione di aspirazione farfalla, del sensore pressione del collettore di aspirazione e del sensore umidità/pressione/temperatura del compressore di sovralimentazione, con commutatore di accensione in posizione ON e velocità motore zero.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Non avviare il motore.

Intervento

Con lo strumento elettronico di assistenza INSITE™, controllare i valori di lettura della pressione dei seguenti sensori con commutatore di accensione in posizione ON e velocità motore zero.

ISL G con collegamento di trasmissione dati con il sensore umidità/pressione/temperatura dell'aspirazione turbocompressore.

  • Sensore pressione aspirazione farfalla motore. Vedere la procedura 019-098 nella tabella Procedure correlate.
  • Sensore pressione/temperatura assoluta collettore di aspirazione. Vedere la procedura 019-099 nella tabella Procedure correlate.
  • Sensore umidità/pressione/temperatura dell'aspirazione compressore di sovralimentazione. Vedere la procedura 019-509 nella tabella Procedure correlate.

ISL G con sensore di umidità/temperatura analogico:

  • Sensore pressione aspirazione farfalla motore. Vedere la procedura 019-098 nella tabella Procedure correlate.
  • Sensore pressione/temperatura assoluta collettore di aspirazione. Vedere la procedura 019-099 nella tabella Procedure correlate.
  • Sensore intasamento ingresso aria. Vedere la procedura 019-433 nella tabella Procedure correlate.

Le pressioni per tutti i sensori sono approssimativamente le stesse e prossime alla pressione atmosferica?
SÌ NO
Nessuna riparazione

Una o più pressioni non corrispondono alle specifiche. Effettuare un'individuazione delle cause del guasto sul circuito appropriato del sensore. Sostituire il sensore interessato.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare che il codice di guasto 2191 non sia attivo.

Codice di guasto 2191 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?

SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Tabella individuazione guasti appropriata

Data ultima modifica: 18-LUG-2014


CODICE DI GUASTO 227 - Circuito alimentazione sensore n. 2: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 227 non attivo?
FASE 2. | Controllare il cablaggio ECM e motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione a 2 V del sensore. | Tensione maggiore di 5,63 V c.c.?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 227 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il cablaggio ECM e motore.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se l'ECM, il cablaggio motore e i piedini del connettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione a 2 V del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione sensore in corrispondenza dell'ECM.

  • Misurare la tensione tra il piedino alimentazione 2 del sensore sul connettore ECM 1 cablaggio motore e il piedino ritorno 2 del sensore sul connettore ECM 1 del cablaggio motore.

Tensione maggiore di 5,63 V c.c.?
SÌ NO

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2C

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare tutti gli altri componenti collegati all'alimentazione sensore n. 2.

Intervento

Verificare l'eventuale la presenza di un corto circuito tra i piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 2 del sensore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 2 del sensore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore ALIMENTAZIONE n. 2 del sensore sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 04-NOV-2011


CODICE DI GUASTO 2272 - Circuito posizione valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Valvola EGR | Vedere la procedura 011-022 | ISL G CM2180 | 4021649
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 187 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2272 è attivo?
FASE 2. | Controllare il motorino valvola EGR e il circuito. |
 | FASE 2A. Controllare il motorino valvola EGR e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2272 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3A-2. Controllare l'eventuale presenza di un corto circuito sul cablaggio motore. |
 | FASE 3A-3. Controllo presenza corto circuito verso massa. |
 | FASE 3A-4. Controllare i codici di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti codice 187.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Il codice di guasto 2272 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il motorino valvola EGR e il circuito.

Operazione guidata 2A - Controllare il motorino valvola EGR e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.

Intervento

Controllare i piedini connettore cablaggio motore e valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul motorino valvola EGR o sul connettore cablaggio.

Riparare o sostituire il cablaggio motore o il connettore, o sostituire il motorino valvola EGR, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il motorino valvola EGR. Vedere la procedura 011-022 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V posizione valvola EGR e il piedino RITORNO valvola EGR sul connettore valvola EGR del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il motorino valvola EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2272 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il cablaggio motore dal motorino valvola EGR.

Intervento

Verificare l'eventuale presenza di un'interruzione sul circuito posizione EGR.

  • Misurare la resistenza tra il piedino 1 posizione valvola EGR in corrispondenza del connettore del cablaggio motore valvola EGR e il piedino 1 posizione valvola EGR del connettore cablaggio motore ECM.
  • Misurare la resistenza tra il piedino 2 posizione valvola EGR in corrispondenza del connettore del cablaggio motore valvola EGR e il piedino 2 posizione valvola EGR del connettore cablaggio motore ECM.
  • Misurare la resistenza tra il piedino 3 posizione valvola EGR in corrispondenza del connettore del cablaggio motore valvola EGR e il piedino 3 posizione valvola EGR del connettore cablaggio motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio. Vedere la procedura 019-203 nella sezione 19.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4B

Operazione guidata 3A-2 - Controllare l'eventuale presenza di un corto circuito sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il cablaggio motore dal motorino valvola EGR.

Intervento

Verificare l'eventuale la presenza di un corto circuito sul circuito posizione EGR.

  • Misurare la resistenza tra il piedino 1 posizione valvola EGR in corrispondenza del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino 1 posizione valvola EGR in corrispondenza del connettore ECM 1 e tutti i piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino 2 posizione valvola EGR in corrispondenza del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino 2 posizione valvola EGR in corrispondenza del connettore ECM 1 e tutti i piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino 3 posizione valvola EGR in corrispondenza del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino 3 posizione valvola EGR in corrispondenza del connettore ECM 1 e tutti i piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio. Vedere la procedura 019-203 nella sezione 19.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A-3

Passa a 4B

Operazione guidata 3A-3 - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il cablaggio motore dal motorino valvola EGR.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino 1 posizione valvola EGR in corrispondenza del connettore cablaggio motore ECM e la massa.
  • Misurare la resistenza tra il piedino 2 posizione valvola EGR in corrispondenza del connettore cablaggio motore ECM e la massa.
  • Misurare la resistenza tra il piedino 3 posizione valvola EGR in corrispondenza del connettore cablaggio motore ECM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Per le specifiche di identificazione dei pin dei connettori consultare la seguente procedura. Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio. Vedere la procedura 019-203 nella sezione 19.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A-4

Passa a 4B

Operazione guidata 3A-4 - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il cablaggio motore al connettore ECM.
  • Collegare la valvola EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2272 è attivo?
SÌ NO

Sostituire la valvola EGR.

Vedere la procedura 011-022 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V posizione valvola EGR e il piedino RITORNO posizione valvola EGR sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4B

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2272 è attivo?
SÌ NO

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-NOV-2011


CODICE DI GUASTO 2273 - Circuito sensore pressione differenziale ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 227. | Il codice di guasto 227 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2273 è attivo?
FASE 2. | Controllare il sensore pressione differenziale valvola EGR e il circuito. |
 | FASE 2A. Controllare il sensore pressione differenziale valvola EGR e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 2274 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2273 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 2274 è attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 227.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Individuazioni guasti codice 227.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2273 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione differenziale valvola EGR e il circuito.

Operazione guidata 2A - Controllare il sensore pressione differenziale valvola EGR e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale valvola EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione differenziale valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore sensore pressione differenziale valvola EGR o sul connettore del cablaggio.

Riparare o sostituire il cablaggio motore, o sostituire il sensore pressione differenziale valvola EGR, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-370 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale valvola EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore pressione differenziale valvola EGR e il piedino RITORNO del sensore pressione differenziale EGR sul connettore sensore del cablaggio motore.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale valvola EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2274 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione differenziale valvola EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2273 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-370 nella tabella Procedure correlate.

Nota: Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM 1.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2274 è attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione differenziale valvola EGR dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pressione differenziale valvola EGR sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE pressione differenziale valvola EGR sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione differenziale valvola EGR sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione differenziale valvola EGR sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO pressione differenziale valvola EGR sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO pressione differenziale valvola EGR sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-NOV-2011


CODICE DI GUASTO 2274 - Circuito sensore pressione differenziale ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 187. | Il codice di guasto 187 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2274 è attivo?
FASE 2. | Controllare il sensore pressione differenziale valvola EGR e il circuito. |
 | FASE 2A. Controllare il sensore pressione differenziale valvola EGR e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 2273 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2274 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare se è attivo un codice di guasto. | Codice di guasto 2274 non attivo?
 | FASE 3F. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 2273 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 187.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 187.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2274 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione differenziale valvola EGR e il circuito.

Operazione guidata 2A - Controllare il sensore pressione differenziale valvola EGR e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale valvola EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione differenziale valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul sensore pressione differenziale valvola EGR o sul connettore del cablaggio.

Riparare o sostituire il cablaggio motore, o sostituire il sensore pressione differenziale valvola EGR, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-370 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale valvola EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore pressione differenziale valvola EGR e il piedino RITORNO del sensore pressione differenziale EGR sul connettore sensore del cablaggio motore.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale valvola EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione differenziale valvola EGR e il piedino SEGNALE pressione differenziale valvola EGR sul connettore sensore pressione differenziale valvola EGR del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2273 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione differenziale valvola EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2274 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore.

Vedere la procedura 019-370 nella tabella Procedure correlate.

NOTA: Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione differenziale valvola EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pressione differenziale valvola EGR sul connettore ECM 1 e il piedino RITORNO pressione differenziale valvola EGR sul connettore sensore pressione differenziale valvola EGR.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione differenziale valvola EGR sul connettore ECM 1 e il piedino ALIMENTAZIONE pressione differenziale valvola EGR sul connettore sensore pressione differenziale valvola EGR.
  • Misurare la resistenza tra il piedino SEGNALE pressione differenziale valvola EGR sul connettore ECM 1 e il piedino SEGNALE pressione differenziale valvola EGR sul connettore sensore pressione differenziale valvola EGR.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione differenziale valvola EGR dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pressione differenziale valvola EGR sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE pressione differenziale valvola EGR sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione differenziale valvola EGR sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione differenziale valvola EGR sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO pressione differenziale valvola EGR sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO pressione differenziale valvola EGR sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione differenziale valvola EGR dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pressione differenziale valvola EGR sul connettore ECM 1 e la massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2274 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale valvola EGR dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione differenziale valvola EGR e il piedino SEGNALE pressione differenziale valvola EGR sul connettore sensore pressione differenziale valvola EGR.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Il codice di guasto 2273 è attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-NOV-2011


CODICE DI GUASTO 2286 - Circuito tensione candela per più cilindri: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 2286 è attivo?
FASE 2. | Montare il modulo controllo accensione (ICM). |
 | FASE 2A. Esaminare l'ICM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Lettura codici di guasto. | Il codice di guasto 2286 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2286 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cercare di avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2286 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Montare il modulo controllo accensione (ICM).

Operazione guidata 2A - Esaminare l'ICM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal modulo di controllo elettronico accensione.

Intervento

Controllare il modulo controllo accensione i piedini del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota:Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore o l'ICM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Cercare di avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2286 è attivo?
SÌ NO
Nessuna riparazione

Nota: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini dei connettori ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Controllare i piedini del connettore cablaggio motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE tensione candela sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE tensione candela sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2 cablaggio motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2286 è attivo?
SÌ NO

Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

4B

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Avviare il motore nelle "Condizioni per la cancellazione del codice di guasto" indicate nella sezione riepilogativa della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-NOV-2011


CODICE DI GUASTO 2287 - Circuito tensione candela per più cilindri: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 2287 è attivo?
FASE 2. | Montare il modulo controllo accensione (ICM). |
 | FASE 2A. Esaminare l'ICM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Lettura codici di guasto. | Il codice di guasto 2287 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare che l'ECM non presenti codici di guasto attivi. | Codice di guasto 2287 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codici di guasto non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2287 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Montare il modulo controllo accensione (ICM).

Operazione guidata 2A - Esaminare l'ICM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal modulo di controllo elettronico accensione.

Intervento

Esaminare ICM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota:Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul cablaggio motore o sul connettore ICM.

Riparare o sostituire il cablaggio motore, o sostituire l'ICM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2287 è attivo?
SÌ NO
Nessuna riparazione

Nota: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini dei connettori ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota:Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE tensione candela sul connettore ECM 1 e il piedino SEGNALE tensione candela sul cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ICM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE tensione candela del connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE tensione candela sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare che l'ECM non presenti codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2287 non attivo?
SÌ NO
Nessuna riparazione

  • Sostituire l'ICM.
  • Vedere la procedura 019-105 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare i codici di guasto.

  • Avviare il motore nelle "Condizioni per la cancellazione del codice di guasto" indicate nella sezione riepilogativa della procedura di individuazione guasti.

Codici di guasto non attivi?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-NOV-2011


CODICE DI GUASTO 2321 - Regime/posizione albero motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 689 è attivo o ha un numero elevato di conteggi non attivi?
FASE 2. | Controllare il sensore regime/posizione albero motore. |
 | FASE 2A. Controllare i piedini del connettore sensore regime/posizione albero motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
 | FASE 2C. Controllare il circuito sensore regime/posizione albero motore in corrispondenza del connettore ECM cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
FASE 3. | Prova veicolo. |
 | FASE 3A. Eseguire una prova su strada per stabilire se sussiste la condizione di guasto. | Il codice di guasto 2321 diventa attivo durante il funzionamento del motore?
 | FASE 3B. Controllare il traferro e la ruota fonica albero motore. | La distanza è compresa tra 41,36 mm [1,63 in] e 42,65 mm [1,68 in]?
 | FASE 3C. Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente. | Lo stato del codice di guasto 2321 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 689 è attivo o ha un numero elevato di conteggi non attivi?

Nota:Se il codice di guasto 689 ha un elevato numero di conteggi non attivi, molto probabilmente esiste un problema intermittente del circuito (in corto o interrotto) sensore regime/posizione albero motore.

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti relativo al codice 689.

Passa a 2A

Operazione guidata 2 - Controllare il sensore regime/posizione albero motore.

Operazione guidata 2A - Controllare i piedini del connettore sensore regime/posizione albero motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime/posizione albero motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore regime/posizione albero motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore regime/posizione albero motore. Vedere la procedura 019-365 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime/posizione albero motore dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del sensore regime/posizione albero motore.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato, al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2C

Operazione guidata 2C - Controllare il circuito sensore regime/posizione albero motore in corrispondenza del connettore ECM cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM 1.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2D

Operazione guidata 2D - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime/posizione albero motore dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del connettore ECM.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Prova veicolo.

Operazione guidata 3A - Eseguire una prova su strada per stabilire se sussiste la condizione di guasto.

Condizioni

  • Collegare il sensore regime/posizione albero motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore. A motore avviato, accelerare più volte.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2321 diventa attivo durante il funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 4B

Operazione guidata 3B - Controllare il traferro e la ruota fonica albero motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore regime/posizione albero motore dal motore.

Intervento

Verificare che il traferro sia adeguato.

  • Misurare la distanza tra la superficie di attacco del sensore e il bordo della ruota fonica dell'albero motore in diversi punti della rotazione albero motore. Vedere la procedura 019-365 nella tabella Procedure correlate.

La distanza è compresa tra 41,36 mm [1,63 in] e 42,65 mm [1,68 in]?
SÌ NO
Nessuna riparazione

Se il traferro non è conforme al valore prescritto, inserire spessori o sostituire il sensore. Se la scentratura della ruota fonica albero motore è eccessiva, sostituire la ruota fonica albero motore.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Testare se è presente una condizione di guasto intermittente.

Monitorare lo stato del codice di guasto 2321 con lo strumento elettronico di assistenza INSITE™.

  • Avviare il motore e farlo girare al minimo.
  • Iniziando dal connettore ECM, manipolare manualmente il cablaggio motore. Procedere all'indietro dal connettore ECM verso il connettore sensore regime motore.

Lo stato del codice di guasto 2321 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
SÌ NO

Rilevata connessione intermittente sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-NOV-2011


CODICE DI GUASTO 2322 - Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Ingranaggio albero a camme (albero a camme rimosso) | Fare riferimento alla modalità 001-013 | ISL G CM2180 | 4021649
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 778 è attivo o ha un numero elevato di conteggi non attivi?
FASE 2. | Controllare il sensore regime/posizione albero a camme motore. |
 | FASE 2A. Controllare i piedini del connettore sensore regime/posizione albero a camme motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
 | FASE 2C. Controllare il circuito sensore regime/posizione albero a camme in corrispondenza del connettore ECM cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
FASE 3. | Prova veicolo. |
 | FASE 3A. Eseguire una prova su strada per stabilire se sussiste la condizione di guasto. | Il codice di guasto 2322 diventa attivo durante il funzionamento del motore?
 | FASE 3B. Controllare il traferro e la ruota fonica (ingranaggio albero a camme). | Lo stato del sensore posizione albero a camme varia da alto a basso, o da basso ad alto, o lo stato indica l'avvenuto azionamento?
 | FASE 3C. Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente. | Lo stato del codice di guasto 2322 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codici di guasto non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 778 è attivo o ha un numero elevato di conteggi non attivi?

Nota: Se il codice di guasto 778 ha un elevato numero di conteggi non attivi, molto probabilmente esiste un problema intermittente del circuito (in corto o interrotto) sensore regime/posizione albero a camme.

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti relativo al codice 778.

Passa a 2A

Operazione guidata 2 - Controllare il sensore regime/posizione albero a camme motore.

Operazione guidata 2A - Controllare i piedini del connettore sensore regime/posizione albero a camme motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare i piedini del connettore cablaggio motore e del connettore sensore regime/posizione albero a camme motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-220 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore regime/posizione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del sensore regime/posizione albero a camme.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2C

Operazione guidata 2C - Controllare il circuito sensore regime/posizione albero a camme in corrispondenza del connettore ECM cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM 1.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2D

Operazione guidata 2D - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del connettore ECM.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Sul connettore cablaggio motore è stato rilevato un collegamento danneggiato.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Prova veicolo.

Operazione guidata 3A - Eseguire una prova su strada per stabilire se sussiste la condizione di guasto.

Condizioni

  • Collegare il sensore regime/posizione albero a camme al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

A motore avviato, accelerare più volte.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2322 diventa attivo durante il funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare il traferro e la ruota fonica (ingranaggio albero a camme).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Montare il sensore posizione motore albero a camme sul motore.
  • Collegare il sensore posizione albero a camme al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Innestare momentaneamente il motorino di avviamento senza però avviare il motore. Ripetere l'operazione il numero di volte richiesto. Monitorare lo stato del sensore posizione albero a camme (sensore di riserva regime motore) tramite lo strumento elettronico di assistenza INSITE™ alla ricerca di quanto segue:

  • Variazione di stato da alto a basso o da basso ad alto, o lo stato indica l'avvenuto azionamento.

Lo stato del sensore posizione albero a camme varia da alto a basso, o da basso ad alto, o lo stato indica l'avvenuto azionamento?
SÌ NO
Nessuna riparazione

Controllare che la ruota fonica albero a camme (ingranaggio albero a camme) non sia danneggiata o in rotazione. Vedere la procedura 001-013 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Testare se è presente una condizione di guasto intermittente.

Monitorare lo stato del codice di guasto 2322 con lo strumento elettronico di assistenza INSITE™.

  • Avviare il motore e farlo girare al minimo.
  • Iniziando dal connettore ECM, manipolare manualmente il cablaggio motore. Procedere all'indietro dal connettore ECM verso il connettore sensore regime motore.

Lo stato del codice di guasto 2322 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
SÌ NO

Rilevata connessione intermittente sul cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codici di guasto non attivi?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-NOV-2011


CODICE DI GUASTO 234 - Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Se il regime permane al di sopra di 3500 giri/min., arrestare immediatamente il motore per evitare danni.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3823996 - conduttore di prova femmina Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Individuare la causa del sovragiri. |
 | FASE 1A. Controllare le condizioni di funzionamento. | Guida in discesa?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | I codici di guasto 2758, 2759, 2988, 2189, 176, 2752 e 2645 sono attivi?
 | FASE 1C. Controllare il regime motore con lo strumento elettronico di assistenza INSITE™. | Regime motore conforme al valore prescritto?
 | FASE 1D. Esaminare il cablaggio motore e i piedini del connettore sensore motore. | Piedini sporchi o danneggiati?
 | FASE 1E. Controllare se sussiste un codice di guasto non attivo a regime basso. | Codice di guasto non attivo a regime motore basso?
 | FASE 1F. Controllare se sussiste un codice di guasto non attivo a regime basso. | Codice di guasto 234 attivo o non attivo a regime motore basso?
 | FASE 1H. Sottoporre a prova il veicolo. | Codice di guasto 234 non attivo?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Individuare la causa del sovragiri.

Operazione guidata 1A - Controllare le condizioni di funzionamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le condizioni di funzionamento.

  • Consultare l'operatore in merito alle condizioni di funzionamento del motore quando si verifica il guasto, come veicolo che percorreva una discesa, acceleratore premuto.

Guida in discesa?
SÌ NO

Controllare che il motore non sia danneggiato.

  • I circuiti elettronici sono integri.
  • Controllare che il motore base non sia danneggiato a causa di una condizione di sovragiri.

 Nessuna riparazione

Passa a 2A

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se i codici di guasto 2758, 2759, 2189, 176, 2988, 2752 e 2645 sono attivi.

I codici di guasto 2758, 2759, 2988, 2189, 176, 2752 e 2645 sono attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Eseguire l'individuazione guasti dei codici attivi 2758, 2759, 2988, 2189, 176, 2752 e 2645.

Passa a 1C

Operazione guidata 1C - Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

  • Confrontare il valore del regime motore rilevato dallo strumento elettronico di assistenza INSITE™ con quello indicato da un contagiri meccanico o dal contagiri ottico digitale, numero di particolare 3377462.

Regime motore conforme al valore prescritto?
SÌ NO
Nessuna riparazione

Controllare il sensore regime albero motore e il sensore posizione albero a camme come indicato nei codici di guasto 689 e 778.

Passa a 1D

Codici di guasto 689 e 778

Operazione guidata 1D - Esaminare il cablaggio motore e i piedini del connettore sensore regime motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare cablaggio motore dai sensori regime motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-363 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2B

Passa a 1E

Operazione guidata 1E - Controllare se sussiste un codice di guasto non attivo a regime basso.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sussiste un codice di guasto non attivo a regime basso.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto non attivo a regime motore basso?
SÌ NO
Nessuna riparazione

Calibrare l'ECM.

Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 1H

Passa a 1F

Operazione guidata 1F - Controllare se sussiste un codice di guasto non attivo a regime basso.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per un minuto.

  • Controllare se sussiste un codice di guasto non attivo a regime basso.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 234 attivo o non attivo a regime motore basso?
SÌ NO

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Passa a 1H

Operazione guidata 1H - Sottoporre a prova il veicolo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Sottoporre a prova il veicolo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 234 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2A

Passa a 1A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 04-NOV-2011


CODICE DI GUASTO 2349 - Circuito controllo valvola EGR: corrente inferiore alla norma o circuito aperto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Valvola EGR | Vedere la procedura 011-022 | ISL G CM2180 | 4021649
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto circuito motorino EGR. | Il codice di guasto 2349 è attivo?
FASE 2. | Controllare il motorino valvola EGR e il circuito. |
 | FASE 2A. Controllare il motorino valvola EGR e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare i circuiti di alimentazione e di ritorno del motorino EGR. | 3,80 - 4,50 V c.c.?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2349 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codici di guasto non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto circuito motorino EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2349 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il motorino valvola EGR e il circuito.

Operazione guidata 2A - Controllare il motorino valvola EGR e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.

Intervento

Controllare i piedini connettore cablaggio motore e valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul motorino valvola EGR o sul connettore cablaggio.

Riparare o sostituire il cablaggio motore o il connettore, o sostituire il motorino valvola EGR, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare o sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il motorino valvola EGR. Vedere la procedura 011-022 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare i circuiti di alimentazione e di ritorno del motorino EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito di alimentazione e di ritorno del motorino EGR.

  • Misurare la tensione tra il piedino A motorino EGR e il piedino RITORNO motorino EGR sul connettore motorino del cablaggio motore.
  • Misurare la tensione tra il piedino B motorino EGR e il piedino RITORNO motorino EGR sul connettore motorino del cablaggio motore.
  • Misurare la tensione tra il piedino C motorino EGR e il piedino RITORNO motorino EGR sul connettore motorino del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

3,80 - 4,50 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il motorino valvola EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2349 è attivo?
SÌ NO

Rilevato circuito interrotto sul motorino valvola EGR.

Sostituire il motorino valvola EGR. Vedere la procedura 011-022 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM 1.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM 1.

Intervento

Controllare il circuito di alimentazione e di ritorno del motorino EGR.

  • Misurare la resistenza tra il piedino A motorino EGR del connettore ECM 1 e il piedino A motorino EGR sul connettore valvola EGR.
  • Misurare la resistenza tra il piedino B motorino EGR del connettore ECM 1 e il piedino B motorino EGR sul connettore valvola EGR.
  • Misurare la resistenza tra il piedino C motorino EGR del connettore ECM 1 e il piedino C motorino EGR sul connettore valvola EGR.
  • Misurare la resistenza tra il piedino RITORNO motorino EGR del connettore ECM 1 e il piedino RITORNO motorino EGR sul connettore valvola EGR.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Disabilitare e cancellare il codice di guasto.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Avviare il motore nelle "Condizioni per la cancellazione del codice di guasto" indicate nella sezione riepilogativa della procedura di individuazione guasti.

Codici di guasto non attivi?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-NOV-2011


CODICE DI GUASTO 235 - Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

Non rimuovere il tappo a pressione con il motore caldo. Prima di rimuovere il tappo a pressione attendere che la temperatura del liquido di raffreddamento scenda al di sotto di 50 °C [120°F]. Il liquido di raffreddamento caldo nebulizzato e il vapore possono causare lesioni personali.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 235 è attivo?
FASE 2. | Controllare il livello liquido di raffreddamento. |
 | FASE 2A. Controllare se il livello liquido di raffreddamento è insufficiente. | Livello liquido di raffreddamento insufficiente?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 235 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il livello liquido di raffreddamento.

Operazione guidata 2A - Controllare se il livello liquido di raffreddamento è insufficiente.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il livello liquido di raffreddamento.

  • Vedere il manuale di assistenza OEM.

Livello liquido di raffreddamento insufficiente?
SÌ NO

Aggiungere liquido di raffreddamento nel motore.

Vedere il manuale di assistenza OEM.

Controllare che non vi siano trafilamenti di liquido di raffreddamento. Vedere l'albero dei sintomi individuazione guasti Perdita liquido di raffreddamento nel Manuale di assistenza ISL G CM2180, Pubblicazione 4021649.

Se il codice di guasto 235 è attivo e il livello liquido di raffreddamento non è insufficiente, la causa probabile è un sensore livello liquido di raffreddamento difettoso. Prima di sostituire il sensore livello liquido di raffreddamento, vedere il Manuale di assistenza OEM.

Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare il codice di calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 04-NOV-2011


CODICE DI GUASTO 2351 - Circuito comando valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Valvola EGR | Vedere la procedura 011-022 | ISL G CM2180 | 4021649
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto circuito motorino EGR. | Il codice di guasto 2351 è attivo?
FASE 2. | Controllare il motorino valvola EGR e il circuito. |
 | FASE 2A. Controllare il motorino valvola EGR e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare i circuiti di alimentazione e di ritorno del motorino EGR. | 3,80 - 4,50 V c.c.?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2351 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codici di guasto non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto circuito motorino EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2351 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il motorino valvola EGR e il circuito.

Operazione guidata 2A - Controllare il motorino valvola EGR e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.

Intervento

Controllare i piedini connettore cablaggio motore e valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul motorino valvola EGR o sul connettore cablaggio.

Riparare o sostituire il cablaggio motore o il connettore, o sostituire il motorino valvola EGR, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare o sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il motorino valvola EGR. Vedere la procedura 011-022 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare i circuiti di alimentazione e di ritorno del motorino EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito di alimentazione e di ritorno del motorino EGR.

  • Misurare la tensione tra il piedino A motorino EGR e il piedino RITORNO motorino EGR sul connettore motorino del cablaggio motore.
  • Misurare la tensione tra il piedino B motorino EGR e il piedino RITORNO motorino EGR sul connettore motorino del cablaggio motore.
  • Misurare la tensione tra il piedino C motorino EGR e il piedino RITORNO motorino EGR sul connettore motorino del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

3,80 - 4,50 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il motorino valvola EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2351 è attivo?
SÌ NO

Rilevato circuito interrotto sul motorino valvola EGR.

  • Vedere la procedura 011-022 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM 1.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il cablaggio motore dal motorino valvola EGR.

Intervento

Controllare l'eventuale presenza di un corto nel circuito motorino

  • Misurare la resistenza tra il piedino A motorino EGR del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino B motorino EGR del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino C motorino EGR del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO motorino EGR del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino A motorino EGR del connettore ECM 1 e tutti i piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino A motorino EGR del connettore ECM 1 e tutti i piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino A motorino EGR del connettore ECM 1 e tutti i piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO motorino EGR del connettore ECM 1 e tutti i piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il cablaggio motore dal motorino valvola EGR.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino A motorino EGR in corrispondenza del connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino B motorino EGR in corrispondenza del connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino C motorino EGR in corrispondenza del connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore.

  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Avviare il motore nelle "Condizioni per la cancellazione del codice di guasto" indicate nella sezione riepilogativa della procedura di individuazione guasti.

Codici di guasto non attivi?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a A1

Data ultima modifica: 16-NOV-2011


CODICE DI GUASTO 2357 - Circuito regolazione valvola EGR: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Valvola EGR | Vedere la procedura 011-022 | ISL G CM2180 | 4021649
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2357 è attivo?
FASE 2. | Controllare il circuito valvola EGR. |
 | FASE 2A. Controllare la valvola EGR e i piedini connettore. | Piedini sporchi o danneggiati?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare se è attivo un codice di guasto. | Il codice di guasto 2357 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2357 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere l'albero di individuazione guasti per il guasto non attivo o intermittente.

Operazione guidata 2 - Controllare il circuito valvola EGR.

Operazione guidata 2A - Controllare la valvola EGR e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore valvola EGR o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore o la valvola EGR, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-208 nella sezione 19.
  • Riparare il cablaggio. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire la valvola EGR. Vedere la procedura 011-022 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare la valvola EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V posizione ECM sul connettore ECM 1 e il piedino ALIMENTAZIONE 5 V posizione ECM sul connettore valvola EGR.
  • Misurare la resistenza tra il piedino 3 posizione EGR connettore ECM 1 e il piedino 3 posizione EGR del connettore valvola EGR.
  • Misurare la resistenza tra il piedino 2 posizione EGR connettore ECM 1 e il piedino 2 posizione EGR del connettore valvola EGR.
  • Misurare la resistenza tra il piedino 1 posizione EGR connettore ECM 1 e il piedino 1 posizione EGR del connettore valvola EGR.
  • Misurare la resistenza tra il piedino RITORNO motorino EGR del connettore ECM 1 e il piedino RITORNO motorino EGR sul connettore valvola EGR.
  • Misurare la resistenza tra il piedino C motorino EGR del connettore ECM 1 e il piedino C motorino EGR sul connettore valvola EGR.
  • Misurare la resistenza tra il piedino B motorino EGR del connettore ECM 1 e il piedino B motorino EGR sul connettore valvola EGR.
  • Misurare la resistenza tra il piedino A motorino EGR del connettore ECM 1 e il piedino A motorino EGR sul connettore valvola EGR.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare la valvola EGR dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore 2.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V posizione EGR in corrispondenza del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V posizione EGR in corrispondenza del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino 3 posizione EGR in corrispondenza del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino 3 posizione EGR in corrispondenza del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino 2 posizione EGR in corrispondenza del connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino 2 posizione EGR in corrispondenza del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino 1 posizione EGR in corrispondenza del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino 1 posizione EGR in corrispondenza del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO motorino EGR del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO motorino EGR del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino C motorino EGR del connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino C motorino EGR del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino B motorino EGR del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino B motorino EGR del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino A motorino EGR del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino A motorino EGR del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare la valvola EGR dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V posizione EGR del connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino 3 posizione EGR sul connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino 2 posizione EGR sul connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino 1 posizione EGR sul connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino RITORNO motorino EGR in corrispondenza del connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino C motorino EGR in corrispondenza del connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino B motorino EGR in corrispondenza del connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino A motorino EGR in corrispondenza del connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 ohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Portare il commutatore a chiave su ON e attendere 30 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2357 attivo?
SÌ NO

Rilevata la presenza di un complessivo valvola EGR danneggiato.

Sostituire la valvola EGR. Vedere la procedura 011-022 nella tabella Procedure correlate.

L'intasamento della valvola EGR è stato eliminato. Non sono necessarie riparazioni.

Passa a 4B

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Avviare il motore nelle "Condizioni per la cancellazione del codice di guasto" indicate nella sezione riepilogativa della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 17-NOV-2011


CODICE DI GUASTO 2375 - Circuito sensore temperatura ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2375 è attivo?
FASE 2. | Controllare il sensore temperatura EGR e il circuito. |
 | FASE 2A. Controllare il sensore temperatura EGR e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | La resistenza del sensore è compresa tra 100 ohm e 9,6 megaohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2375 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo.

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2375 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore temperatura EGR e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura EGR e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura EGR alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore di temperatura EGR. Vedere la procedura 019-378 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura EGR e il piedino RITORNO del sensore temperatura EGR in corrispondenza del sensore temperatura EGR.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore è compresa tra 100 ohm e 9,6 megaohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore di temperatura EGR. Vedere la procedura 019-378 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2375 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM 1.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM 1.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO temperatura EGR sul connettore ECM 1 e il piedino RITORNO temperatura EGR cablaggio motore sul connettore sensore temperatura EGR del cablaggio motore.
  • Misurare la resistenza tra il piedino SEGNALE temperatura EGR sul connettore ECM 1 e il piedino SEGNALE temperatura EGR cablaggio motore sul connettore sensore temperatura EGR del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dai connettori ECM 1 e 2.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE temperatura EGR sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE temperatura EGR sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO temperatura EGR sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO temperatura EGR del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Avviare il motore nelle "Condizioni per la cancellazione del codice di guasto" indicate nella sezione riepilogativa della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 17-NOV-2011


CODICE DI GUASTO 2376 - Circuito sensore temperatura ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2376 è attivo?
FASE 2. | Controllare il sensore temperatura EGR e il circuito. |
 | FASE 2A. Controllare il sensore temperatura EGR e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | La resistenza del sensore è compresa tra 100 ohm e 9,6 megaohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2376 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2376 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore temperatura EGR e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura EGR e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura EGR alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore di temperatura EGR. Vedere la procedura 019-378 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura EGR e il piedino RITORNO del sensore temperatura EGR in corrispondenza del sensore temperatura EGR.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore è compresa tra 100 ohm e 9,6 megaohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore di temperatura EGR. Vedere la procedura 019-378 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2376 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM 1.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.Al ricevimento dell'autorizzazione, sostituire l'ECM.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM 1.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE temperatura EGR sul cablaggio connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dai connettori ECM 1 e 2.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE temperatura EGR sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE temperatura EGR sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO temperatura EGR sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO temperatura EGR del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Avviare il motore nelle "Condizioni per la cancellazione del codice di guasto" indicate nella sezione riepilogativa della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 17-NOV-2011


CODICE DI GUASTO 2377 - Circuito comando ventilatore: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2377 è attivo?
FASE 2. | Controllare l'elettromagnete comando ventilatore e il circuito. |
 | FASE 2A. Controllare l'elettromagnete comando ventilatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito interno sull'elettromagnete di comando ventilatore. | Più di 3 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sull'elettromagnete di comando ventilatore. | Più di 100 kohm?
 | FASE 2D. Controllare che non vi sia un circuito interrotto sull'elettromagnete comando ventilatore. | Meno di 10 ohm?
 | FASE 2E. Controllare se è attivo un codice di guasto. | Il codice di guasto 2377 è attivo?
FASE 3. | Controllare l'ECM, il cablaggio motore e il cablaggio OEM. |
 | FASE 3A. Controllare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sui cablaggi motore e OEM | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sui cablaggi OEM e motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2377 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'elettromagnete comando ventilatore e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete comando ventilatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore elettromagnete comando ventilatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio o sull'elettromagnete OEM è stato rilevato un connettore danneggiato.

Riparare o sostituire il cablaggio OEM, o sostituire l'elettromagnete, a seconda di quale presenta i piedini danneggiati.

  • Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito interno sull'elettromagnete di comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare se la resistenza interna dell'elettromagnete di comando ventilatore è bassa.

  • Misurare la resistenza tra il piedino SEGNALE e il piedino RITORNO del connettore elettromagnete di comando ventilatore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 3 ohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un elettromagnete danneggiato.

Sostituire l'elettromagnete di comando ventilatore.

Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sull'elettromagnete di comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sull'elettromagnete di comando ventilatore.

  • Misurare la resistenza e controllare che non vi sia un corto circuito tra il piedino connettore SEGNALE comando ventilatore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare che non vi sia un circuito interrotto sull'elettromagnete comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare la resistenza dell'elettromagnete comando ventilatore.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando ventilatore e il piedino RITORNO elettromagnete comando ventilatore in corrispondenza del connettore elettromagnete comando ventilatore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sull'elettromagnete comando ventilatore.

Sostituire l'elettromagnete di comando ventilatore. Vedere il manuale di assistenza OEM.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è presente un codice di guasto attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2377 è attivo?
SÌ NO
Nessuna riparazione

Nota: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM, il cablaggio motore e il cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sui cablaggi motore e OEM

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM 2.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE uscita frizione ventilatore del connettore ECM 2 e il piedino SEGNALE uscita frizione ventilatore del connettore elettromagnete comando ventilatore del cablaggio OEM.
  • Misurare la resistenza tra il piedino RITORNO uscita frizione ventilatore del connettore ECM 2 e il piedino RITORNO uscita frizione ventilatore del connettore elettromagnete comando ventilatore del cablaggio OEM.

Nota: Alcuni OEM possono usare un ritorno elettromagnete collegato all'ECM o un ritorno diretto al monoblocco o alla massa telaio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito elettromagnete comando ventilatore interrotto sul cablaggio motore e/o OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Riparare o sostituire il cablaggio con il circuito interrotto.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE uscita frizione ventilatore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE uscita frizione ventilatore sul connettore ECM 2 e tutti i piedini del connettore ECM 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore e/o OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Riparare o sostituire il cablaggio con il circuito interrotto.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sui cablaggi motore e OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa,

  • Misurare la resistenza tra il piedino SEGNALE uscita frizione ventilatore sul connettore ECM 2 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore e/o OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Riparare o sostituire il cablaggio contenente il circuito con il corto tra piedino e massa.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Avviare il motore nelle "Condizioni per la cancellazione del codice di guasto" indicate nella sezione riepilogativa della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 17-NOV-2011


CODICE DI GUASTO 238 - Circuito alimentazione sensore n. 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore posizione albero a camme | Fare riferimento alla modalità 019-365 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 238 è attivo?
FASE 2. | Controllare i sensori e il circuito di alimentazione del sensore. |
 | FASE 2A. Controllare il sensore posizione albero motore e il connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. |
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Controllare la presenza di un corto circuito tra piedini e massa. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 238 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensori e il circuito di alimentazione del sensore.

Operazione guidata 2A - Controllare il sensore posizione albero motore e il connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione albero motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore posizione albero motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-365 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione albero motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 238 non attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore regime/posizione albero motore. Vedere la procedura 019-365 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se i connettori cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore ECM.
  • Scollegare tutti i sensori sull'alimentazione 3 sensore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 3 del sensore sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 3 del sensore sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare la presenza di un corto circuito tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore ECM.
  • Scollegare tutti i sensori sull'alimentazione 3 sensore dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 3 sensore sul connettore ECM 1 cablaggio motore e la massa.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per individuare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Avviare il motore nelle "Condizioni per la cancellazione del codice di guasto" indicate nella sezione riepilogativa della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-APR-2014


CODICE DI GUASTO 239 - Circuito alimentazione sensore n. 3: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 239 non attivo?
FASE 2. | Controllare il cablaggio ECM e motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione a 3 V del sensore. | Tensione maggiore di 5,63 V c.c.?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 239 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il cablaggio ECM e motore.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se i connettori cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione a 3 V del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione sensore in corrispondenza dell'ECM.

  • Misurare la tensione tra il piedino alimentazione 3 del sensore sul connettore ECM 1 cablaggio motore e il piedino ritorno 3 del sensore sul connettore ECM 1 del cablaggio motore.

Tensione maggiore di 5,63 V c.c.?
SÌ NO
Nessuna riparazione

Nell'ECM è stato rilevato un circuito di alimentazione sensore danneggiato.

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B

Passa a 2C

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore regime/posizione albero motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE n. 3 del sensore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE n. 3 del sensore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedini sulla linea ALIMENTAZIONE n. 3 sensore nel cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 04-NOV-2011


CODICE DI GUASTO 241 - Velocità veicolo basata sulle ruote: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823996 - conduttore di prova femmina Weather Pack™.
ATTENZIONE

Per ridurre la possibilità di danneggiamento di piedini e cablaggio, utilizzare per la misurazione un cavo di prova di tipo adatto.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 241 è attivo?
 | FASE 1B. Determinare se il sensore velocità veicolo è un componente multiplexato VECU abilitato al multiplexing sul collegamento trasmissione dati SAE J1939 con l'ECM motore. | Il sensore velocità veicolo è un componente multiplexato?
 | FASE 1C. Controllare che non vi siano codici di guasto attivi. | Codici di guasto 285 o 286 attivi?
FASE 2. | Controllare il sensore velocità veicolo. |
 | FASE 2A. Controllare il cablaggio OEM e i piedini del connettore sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Lettura codici di guasto. | Il codice di guasto 241 è attivo?
 | FASE 2C. Verificare con lo strumento di assistenza elettronico INSITE™ che il tipo di sensore selezionato sia quello corretto. | Selezionato il tipo di sensore corretto?
 | FASE 2D. Verificare che il sensore velocità veicolo sia stato correttamente regolato. | 1/2-3/4 di giro in direzione di allontanamento dall'ingranaggio?
 | FASE 2E. Verificare il corretto funzionamento del sensore velocità veicolo OEM. | Il sensore velocità veicolo funziona correttamente?
 | FASE 2F. Controllare l'eventuale presenza di un corto circuito verso massa nel sensore velocità veicolo. | Più di 100 kohm?
 | FASE 2G. Controllare l'eventuale presenza di un corto circuito tra bobine nel sensore velocità veicolo. | Più di 100 kohm?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Lettura codici di guasto. | Il codice di guasto 241 è attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3D. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3E. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e muovere il veicolo in modo che l'ECM possa rilevare una velocità.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 241 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 4A

Operazione guidata 1B - Determinare se il sensore velocità veicolo è un componente multiplexato VECU abilitato al multiplexing sul collegamento trasmissione dati SAE J1939 con l'ECM motore.

Condizioni

  • Determinare la configurazione multiplexing VECU OEM adeguata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Determinare se il sensore velocità veicolo è un componente multiplexato SAE abilitato al multiplexing sul collegamento trasmissione dati J1939 ECM con l'ECM motore.

Il sensore velocità veicolo è un componente multiplexato?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1C

Passa a 2A

Operazione guidata 1C - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto attivi 285 e 286.

Codici di guasto 285 o 286 attivi?
SÌ NO
Nessuna riparazione

Rilevato un sensore velocità veicolo OEM o un cablaggio OEM danneggiato.

Sostituire il sensore. Vedere il manuale di assistenza OEM.

Riparare o sostituire il cablaggio. Vedere il manuale di assistenza OEM.

Sottoporre a individuazione guasti i codici di guasto 285 e 286.

Passa a 4B

Operazione guidata 2 - Controllare il sensore velocità veicolo.

Operazione guidata 2A - Controllare il cablaggio OEM e i piedini del connettore sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul sensore del cablaggio OEM.

Riparare o sostituire il cablaggio OEM oppure sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Sostituire il sensore.Vedere la procedura 019-090 nella sezione 19.
  • Sostituire il sensore. Vedere la procedura 019-091 nella sezione 19.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Avviare il motore e muovere il veicolo in modo che l'ECM possa rilevare una velocità.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 241 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Verificare con lo strumento di assistenza elettronico INSITE™ che il tipo di sensore selezionato sia quello corretto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per verificare che il tipo sensore velocità veicolo impostato nelle funzioni e nei parametri coincida con il tipo di sensore fisicamente montato sul veicolo.

Selezionato il tipo di sensore corretto?
SÌ NO
Nessuna riparazione

Utilizzare lo strumento di assistenza elettronico INSITE™ per selezionare il tipo di sensore corretto.

Passa a 2D

Passa a 4B

Operazione guidata 2D - Verificare che il sensore velocità veicolo sia stato correttamente regolato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Verificare che il sensore velocità veicolo sia regolato in modo corretto e verificare che il numero di denti ruotismi albero di uscita impostato nello strumento elettronico di assistenza INSITE™ sia corretto.

1/2-3/4 di giro in direzione di allontanamento dall'ingranaggio?
SÌ NO
Nessuna riparazione

Registrare il sensore. Vedere la procedura 019-091 nella sezione 19.

Passa a 2E

Passa a 4B

Operazione guidata 2E - Verificare il corretto funzionamento del sensore velocità veicolo OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Per le istruzioni per l'individuazione guasti e il tipo di sensore velocità veicolo, vedere il manuale di assistenza OEM.

Intervento

Verificare il corretto funzionamento del sensore velocità veicolo.

  • Per le istruzioni per l'individuazione guasti e il tipo di sensore velocità veicolo, vedere il manuale di assistenza OEM.

Il sensore velocità veicolo funziona correttamente?
SÌ NO
Nessuna riparazione

  • Sostituire il sensore. Vedere la procedura 019-090 nella sezione 19.
  • Sostituire il sensore. Vedere la procedura 019-091 nella sezione 19.

Passa a 2F

Passa a 4B

Operazione guidata 2F - Controllare l'eventuale presenza di un corto circuito verso massa nel sensore velocità veicolo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.
  • Accertarsi che il sensore sia montato.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore velocità veicolo del connettore sensore velocità veicolo, lato sensore, e la massa.
  • Ripetere il controllo per l'eventuale presenza di corto circuito verso massa nella seconda bobina (se applicabile).

Più di 100 kohm?
SÌ NO
Nessuna riparazione

  • Sostituire il sensore. Vedere la procedura 019-090 nella sezione 19.
  • Sostituire il sensore. Vedere la procedura 019-091 nella sezione 19.

Passa a 2G

Passa a 4B

Operazione guidata 2G - Controllare l'eventuale presenza di un corto circuito tra bobine nel sensore velocità veicolo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Controllare che non vi sia un corto tra bobine.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del sensore velocità veicolo del connettore sensore velocità veicolo e il piedino ALIMENTAZIONE del sensore velocità veicolo del secondo connettore sensore velocità veicolo, lato sensore.

NOTA: Se il sensore ha 1 sola bobina, rispondere SI a questa domanda.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

  • Sostituire il sensore. Vedere la procedura 019-090 nella sezione 19.
  • Sostituire il sensore. Vedere la procedura 019-091 nella sezione 19.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Avviare il motore e muovere il veicolo in modo che l'ECM possa rilevare la velocità del veicolo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 241 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del sensore velocità veicolo sul connettore ECM 2 e il piedino ALIMENTAZIONE del sensore velocità veicolo nel connettore cablaggio sensore.
  • Misurare la resistenza tra il piedino RITORNO del sensore velocità veicolo sul connettore ECM 2 e il piedino RITORNO del sensore velocità veicolo nel connettore cablaggio sensore.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM e/o motore. Riparare o sostituire il cablaggio OEM o il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-208 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del sensore velocità veicolo del connettore ECM 2 e la massa.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa. Riparare o sostituire il cablaggio OEM o il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-208 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

3E

Passa a 4B

ATTENZIONE

Per ridurre la possibilità di danneggiamento di piedini e cablaggio, utilizzare per la misurazione un cavo di prova di tipo adatto.
Operazione guidata 3E - Controllo presenza corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del sensore velocità veicolo sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO del sensore velocità veicolo sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE del sensore velocità veicolo sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO del sensore velocità veicolo sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra i piedini. Riparare o sostituire il cablaggio OEM o il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-208 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 04-NOV-2011


CODICE DI GUASTO 242 - Rilevata manomissione circuito sensore velocità veicolo basata sulle ruote: gamma di cambiamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un ECM nuovo, prima di montarlo analizzare tutti gli altri codici di guasto attivi.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare che i valori relativi alle funzioni siano impostati correttamente. |
 | FASE 1A. Verificare che il sensore velocità veicolo e le impostazioni contenute in INSITE™ coincidano. | Le impostazioni contenute nello strumento elettronico di assistenza INSITE™ coincidono con il tipo di sensore veicolo montato sul veicolo?
 | FASE 1B. Verificare che il livello di sensibilità del dispositivo antimanomissione siano impostato correttamente in funzione dell'applicazione. | Il livello di sensibilità è impostato correttamente?
 | FASE 1C. Determinare se il sensore velocità veicolo è un componente multiplexato VECU abilitato al multiplexing sul collegamento trasmissione dati SAE J1939 con l'ECM motore. | Il sensore velocità veicolo è un componente multiplexato?
 | FASE 1D. Controllare che non vi siano codici di guasto attivi. | Codici di guasto 285 o 286 attivi?
FASE 2. | Cercare le tracce o le prove dell'eventuale manomissione. |
 | FASE 2A. Controllare il sensore velocità veicolo. | Manomissione, installazione errata o dispositivo esterno presente?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sui cablaggi motore e OEM | Meno di 10 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore o sul cablaggio OEM. | Più di 100 kohm?
 | FASE 2D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore. | Più di 100 kohm?
FASE 3. | Controllo rapporti velocità veicolo. |
 | FASE 3A. Con lo strumento elettronico di assistenza INSITE™ monitorare il segnale di velocità del veicolo. | I valori rilevati dallo strumento elettronico di assistenza INSITE™ e dal tachimetro del veicolo coincidono?
 | FASE 3B. Verificare la velocità veicolo. | La velocità veicolo è precisa?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Verificare che i valori relativi alle funzioni siano impostati correttamente.

Operazione guidata 1A - Verificare che il sensore velocità veicolo e le impostazioni contenute in INSITE™ coincidano.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ e andare alla funzione Sorgente velocità veicolo sotto Regolazioni, Funzioni e Parametri.

  • Verificare che il parametro tipo sensore velocità veicolo impostato nello strumento elettronico di assistenza INSITE™ coincida con il tipo di sensore fisicamente montato sul veicolo.

Le impostazioni contenute nello strumento elettronico di assistenza INSITE™ coincidono con il tipo di sensore veicolo montato sul veicolo?

SÌ NO
Nessuna riparazione

Modificare le impostazioni sull'ECM con lo strumento elettronico di assistenza INSITE™ in modo che coincidano con il tipo di sensore velocità veicolo.

Passa a 1B

Passa a 4B

Operazione guidata 1B - Verificare che il livello di sensibilità del dispositivo antimanomissione siano impostato correttamente in funzione dell'applicazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che il livello di sensibilità del dispositivo antimanomissione sia impostato correttamente in funzione dell'applicazione.

  • Usare lo strumento elettronico di assistenza INSITE™ e andare alla funzione Sorgente velocità veicolo sotto Regolazioni, Funzioni e Parametri.
  • Controllare l'impostazione sull'ECM del livello di sensibilità antimanomissione segnale velocità veicolo.

Il livello di sensibilità è impostato correttamente?
SÌ NO
Nessuna riparazione

Con lo strumento elettronico di assistenza INSITE™, impostare il livello di sensibilità antimanomissione segnale velocità veicolo al valore corretto per il veicolo.

Passa a 1C

Passa a 4B

Operazione guidata 1C - Determinare se il sensore velocità veicolo è un componente multiplexato VECU abilitato al multiplexing sul collegamento trasmissione dati SAE J1939 con l'ECM motore.

Condizioni

  • Determinare la configurazione multiplexing VECU OEM adeguata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Determinare se il sensore velocità veicolo è un componente multiplexato SAE abilitato al multiplexing sul collegamento trasmissione dati J1939 ECM con l'ECM motore.

Il sensore velocità veicolo è un componente multiplexato?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1D

Passa a 2A

Operazione guidata 1D - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto attivi 285 e 286.

Codici di guasto 285 o 286 attivi?
SÌ NO
Nessuna riparazione

Rilevato un sensore velocità veicolo OEM o un cablaggio OEM danneggiato.

Verificare l'eventuale presenza di un sensore o di un dispositivo montato esternamente montato in modo non corretto o di tracce di manomissione del cablaggio OEM o del sensore velocità veicolo.

Sostituire il sensore. Vedere il manuale di assistenza OEM.

Riparare o sostituire il cablaggio. Vedere il manuale di assistenza OEM.

Sottoporre a individuazione guasti i codici di guasto 285 e 286.

Passa a 4B

Operazione guidata 2 - Cercare le tracce o le prove dell'eventuale manomissione.

Operazione guidata 2A - Controllare il sensore velocità veicolo.

Intervento

Controllare il sensore velocità veicolo alla ricerca di quanto segue:

  • Errato montaggio del sensore velocità veicolo.
  • Errato collegamento del sensore velocità veicolo al cablaggio OEM
  • Altro dispositivo esterno collegato in luogo del sensore velocità veicolo
  • Segni di manomissione sensore velocità veicolo.

Manomissione, installazione errata o dispositivo esterno presente?
SÌ NO

Rimuovere eventuali dispositivi di manomissione.

Montare correttamente il sensore o rimuovere il dispositivo esterno.

 Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sui cablaggi motore e OEM

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Controllare che non vi sia un circuito interrotto sui cablaggi motore e OEM

  • Misurare la resistenza del cavo ALIMENTAZIONE sensore velocità veicolo tra il connettore ECM 2 e il connettore sensore velocità veicolo cablaggio OEM.
  • Misurare la resistenza del cavo RITORNO sensore velocità veicolo tra il connettore ECM 2 e il connettore sensore velocità veicolo cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM e/o motore.

Riparare o sostituire il cablaggio motore o il cablaggio OEM, a seconda di quale presenta il conduttore danneggiato.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-208 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore o sul cablaggi o OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Verificare l'eventuale presenza di un corto circuito verso massa sul circuito ALIMENTAZIONE sensore velocità veicolo sui cablaggi motore e OEM.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del sensore velocità veicolo sul connettore ECM 2 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM e/o motore.

Riparare o sostituire il cablaggio motore o il cablaggio OEM, a seconda di quale presenta il conduttore danneggiato.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-208 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Verificare l'eventuale presenza di un corto circuito tra i piedini dei cablaggi OEM e motore.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del sensore velocità veicolo sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE del sensore velocità veicolo sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO del sensore velocità veicolo sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO del sensore velocità veicolo sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sui cablaggi OEM e/o motore.

Riparare o sostituire il cablaggio motore o il cablaggio OEM, a seconda di quale presenta il conduttore danneggiato.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-208 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllo rapporti velocità veicolo.

Operazione guidata 3A - Con lo strumento INSITE™ monitorare il segnale di velocità del veicolo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per controllare la velocità del veicolo.

  • Verificare che la velocità del veicolo sia zero a veicolo fermo e motore avviato.
  • Guidare il veicolo o farlo girare su dinamometro a rulli. Confrontare la velocità del veicolo rilevata dallo strumento di assistenza elettronico INSITE™ con quella rilevata dal tachimetro sul cruscotto.

I valori rilevati dallo strumento elettronico di assistenza INSITE™ e dal tachimetro del veicolo coincidono?
SÌ NO
Nessuna riparazione

Verificare che i parametri dimensioni dei pneumatici, rapporto ponte posteriore e numero di denti dei ruotismi albero di uscita trasmissione siano correttamente impostati sull'ECM.

Passa a 3B

Passa a 4B

Operazione guidata 3B - Verificare la velocità veicolo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Veicolo in movimento.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per verificare che la velocità rilevata sia precisa o ragionevole per la marcia inserita al momento.

  • (Ad esempio: 64 km/h [40 mph] nella marcia più alta è un dato probabilmente impreciso)

La velocità veicolo è precisa?
SÌ NO
Nessuna riparazione

Verificare che i parametri dimensioni dei pneumatici, rapporto ponte posteriore e numero di denti dei ruotismi albero di uscita trasmissione siano correttamente impostati sull'ECM.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 04-NOV-2011


CODICE DI GUASTO 2431 - Detonazione cilindro 1 (A1) motore - dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Blocco cilindri | Fare riferimento alla modalità 001-026 | ISL G CM2180 | 4021649
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISL G CM2180 | 4021649
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISL G CM2180 | 4021649
Compressore d'aria | Fare riferimento alla modalità 012-014 | ISL G CM2180 | 4021649
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Prova di tenuta cilindro motore | Vedere la procedura 014-026 | ISL G CM2180 | 4021649
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 572 è attivo?
 | FASE 1B. Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione. | Codici di guasto attivi?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2431 è attivo?
FASE 2. | Controllare il sensore di detonazione i relativi componenti. |
 | FASE 2A. Controllare il sensore di detonazione e il connettore del sensore. | Sensore di detonazione danneggiato?
 | FASE 2B. Controllare l'eventuale presenza di problemi relativi all'accensione. | L'impianto di accensione funziona correttamente?
 | FASE 2C. Controllare il funzionamento della valvola Wastegate turbocompressore. | La wastegate funziona adeguatamente?
 | FASE 2D. Controllare la taratura di valvole e iniettori. | Taratura di valvole e iniettori entro i valori prescritti?
 | FASE 2E. Controllare la fasatura compressore d'aria. | La fasatura compressore d'aria è corretta?
 | FASE 2F. Controllare l'eventuale presenza di olio sulla candela. | Nella candela del cilindro n. 1. sono presenti depositi di olio?
 | FASE 2G. Verificare la presenza di un danneggiamento dei cilindri. | Trafilamento cilindro 1 superiore al 50%?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto attivi.

Il codice di guasto 572 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 572.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili.

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2431 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione i relativi componenti.

Operazione guidata 2A - Controllare il sensore di detonazione e il connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore di detonazione 1 dal cablaggio motore.

Intervento

Controllare il sensore di detonazione alla ricerca di quanto segue:

  • Superficie sensore danneggiata
  • Prigioniero o bullone di fissaggio danneggiato.
  • Installazione errata, come serraggio inadeguato

Controllare il connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota: Rondelle o fermagli a P non possono essere montati sul sensore di detonazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Sensore di detonazione danneggiato?
SÌ NO

Rilevato un sensore di detonazione danneggiato o montato in modo errato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Montare il sensore di detonazione in modo corretto.
  • Sostituire il sensore. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di problemi relativi all'accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di problemi relativi all'accensione.

  • Vedere l'albero dei sintomi individuazione guasti Prestazioni motore nella sezione TT.

L'impianto di accensione funziona correttamente?
SÌ NO
Nessuna riparazione

Riparare o sostituire i componenti danneggiati.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto funzionamento della Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La wastegate funziona adeguatamente?
SÌ NO
Nessuna riparazione

Rilevata wastegate turbocompressore danneggiata. Sostituire l'attuatore turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare la taratura di valvole e iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la taratura di valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Taratura di valvole e iniettori entro i valori prescritti?
SÌ NO
Nessuna riparazione

Registrare valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la fasatura compressore d'aria.

Condizioni

Portare il commutatore a chiave su OFF.

Intervento

Controllare la fasatura compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

La fasatura compressore d'aria è corretta?
SÌ NO
Nessuna riparazione

Rilevato compressore d'aria fasato in modo errato. Fasare il compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Controllare l'eventuale presenza di olio sulla candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 1

Intervento

Controllare che nelle candele non vi siano tracce di depositi di olio.

Vedere le Istruzioni di riutilizzo della candela, pubblicazione n. 4383578.

Nella candela del cilindro n. 1. sono presenti depositi di olio?
SÌ NO

Staccare la testata. Controllare e sostituire eventuali componenti danneggiati. Vedere le Istruzioni di riutilizzo e le modalità di guasto del pistone, pubblicazione n. 4367382.

Nessuna riparazione

Passa a 3A

Passa a 2G

Operazione guidata 2G - Verificare la presenza di un danneggiamento dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 1.

Intervento

Verificare la presenza di un danneggiamento dei cilindri:

  • Eseguire la prova di pressione differenziale del cilindro. Vedere la procedura 014-026 nella tabella Procedure correlate.

Trafilamento cilindro 1 superiore al 50%?
SÌ NO

Staccare la testata. Controllare e sostituire eventuali componenti danneggiati. Vedere le Istruzioni di riutilizzo e le modalità di guasto del pistone, pubblicazione n. 4367382.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-LUG-2016


CODICE DI GUASTO 2432 - Detonazione cilindro 2 (B1) motore - dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISL G CM2180 | 4021649
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISL G CM2180 | 4021649
Compressore d'aria | Fare riferimento alla modalità 012-014 | ISL G CM2180 | 4021649
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Prova di tenuta cilindro motore | Vedere la procedura 014-026 | ISL G CM2180 | 4021649
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 572 è attivo?
 | FASE 1B. Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione. | Codici di guasto attivi?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2432 è attivo?
FASE 2. | Controllare il sensore di detonazione i relativi componenti. |
 | FASE 2A. Controllare il sensore di detonazione e il connettore del sensore. | Sensore di detonazione danneggiato?
 | FASE 2B. Controllare l'eventuale presenza di problemi relativi all'accensione. | L'impianto di accensione funziona correttamente?
 | FASE 2C. Controllare il funzionamento della valvola Wastegate turbocompressore. | La wastegate funziona adeguatamente?
 | FASE 2D. Controllare la taratura di valvole e iniettori. | Taratura di valvole e iniettori entro i valori prescritti?
 | FASE 2E. Controllare la fasatura compressore d'aria. | La fasatura compressore d'aria è corretta?
 | FASE 2F. Controllare l'eventuale presenza di olio sulla candela. | Nella candela del cilindro n. 2. sono presenti depositi di olio?
 | FASE 2G. Verificare la presenza di un danneggiamento dei cilindri. | Trafilamento cilindro 2 superiore al 50%?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto attivi.

Il codice di guasto 572 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 572.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili.

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2432 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione i relativi componenti.

Operazione guidata 2A - Controllare il sensore di detonazione e il connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore di detonazione 1 dal cablaggio motore.

Intervento

Controllare il sensore di detonazione alla ricerca di quanto segue:

  • Superficie sensore danneggiata
  • Prigioniero o bullone di fissaggio danneggiato.
  • Installazione errata, come serraggio inadeguato
  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Rondelle o fermagli a P non possono essere montati sul sensore di detonazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Sensore di detonazione danneggiato?
SÌ NO

Rilevato un sensore di detonazione danneggiato o montato in modo errato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Montare il sensore di detonazione in modo corretto.
  • Sostituire il sensore. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di problemi relativi all'accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di problemi relativi all'accensione.

  • Vedere l'albero dei sintomi individuazione guasti Prestazioni motore nella sezione TT.

L'impianto di accensione funziona correttamente?
SÌ NO
Nessuna riparazione

Riparare o sostituire i componenti danneggiati.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto funzionamento della Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La wastegate funziona adeguatamente?
SÌ NO
Nessuna riparazione

Rilevata wastegate turbocompressore danneggiata. Sostituire l'attuatore Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare la taratura di valvole e iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la taratura di valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Taratura di valvole e iniettori entro i valori prescritti?
SÌ NO
Nessuna riparazione

Registrare valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la fasatura compressore d'aria.

Condizioni

Portare il commutatore a chiave su OFF.

Intervento

Controllare la fasatura compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

La fasatura compressore d'aria è corretta?
SÌ NO
Nessuna riparazione

Rilevato compressore d'aria fasato in modo errato. Fasare il compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Controllare l'eventuale presenza di olio sulla candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 2

Intervento

Controllare che nelle candele non vi siano tracce di depositi di olio.

Vedere le Istruzioni di riutilizzo della candela, pubblicazione n. 4383578.

Nella candela del cilindro n. 2. sono presenti depositi di olio?
SÌ NO

Staccare la testata. Controllare e sostituire eventuali componenti danneggiati. Vedere le Istruzioni di riutilizzo e le modalità di guasto del pistone, pubblicazione n. 4367382.

Nessuna riparazione

Passa a 3A

Passa a 2G

Operazione guidata 2G - Verificare la presenza di un danneggiamento dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 2.

Intervento

Verificare la presenza di un danneggiamento dei cilindri:

  • Eseguire la prova di pressione differenziale del cilindro. Vedere la procedura 014-026 nella tabella Procedure correlate.

Trafilamento cilindro 2 superiore al 50%?
SÌ NO

Staccare la testata. Controllare e sostituire eventuali componenti danneggiati. Vedere le Istruzioni di riutilizzo e le modalità di guasto del pistone. Numero della pubblicazione 4367382.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-LUG-2016


CODICE DI GUASTO 2433 - Detonazione cilindro 3 (A2) motore - dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISL G CM2180 | 4021649
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISL G CM2180 | 4021649
Compressore d'aria | Fare riferimento alla modalità 012-014 | ISL G CM2180 | 4021649
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Prova di tenuta cilindro motore | Vedere la procedura 014-026 | ISL G CM2180 | 4021649
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 572 è attivo?
 | FASE 1B. Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione. | Codici di guasto attivi?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2433 è attivo?
FASE 2. | Controllare il sensore di detonazione i relativi componenti. |
 | FASE 2A. Controllare il sensore di detonazione e il connettore del sensore. | Sensore di detonazione danneggiato?
 | FASE 2B. Controllare l'eventuale presenza di problemi relativi all'accensione. | L'impianto di accensione funziona correttamente?
 | FASE 2C. Controllare il funzionamento della valvola Wastegate turbocompressore. | La wastegate funziona adeguatamente?
 | FASE 2D. Controllare la taratura di valvole e iniettori. | Taratura di valvole e iniettori entro i valori prescritti?
 | FASE 2E. Controllare la fasatura compressore d'aria. | La fasatura compressore d'aria è corretta?
 | FASE 2F. Controllare l'eventuale presenza di olio sulla candela. | Nella candela del cilindro n. 3. sono presenti depositi di olio?
 | FASE 2G. Verificare la presenza di un danneggiamento dei cilindri. | Trafilamento cilindro 3 superiore al 50%?
FASE 3. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 572 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 572.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili.

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2433 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione i relativi componenti.

Operazione guidata 2A - Controllare il sensore di detonazione e il connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore di detonazione 1 dal cablaggio motore.

Intervento

Controllare il sensore di detonazione alla ricerca di quanto segue.

  • Superficie sensore danneggiata
  • Prigioniero o bullone di fissaggio danneggiato.

Controllare il connettore alla ricerca di quanto segue:

  • Installazione errata, come serraggio inadeguato
  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota: Rondelle o fermagli a P non possono essere montati sul sensore di detonazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Sensore di detonazione danneggiato?
SÌ NO

Rilevato un sensore di detonazione danneggiato o montato in modo errato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Montare il sensore di detonazione in modo corretto.
  • Sostituire il sensore. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di problemi relativi all'accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di problemi relativi all'accensione.

  • Vedere l'albero dei sintomi individuazione guasti Prestazioni motore nella sezione TT.

L'impianto di accensione funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato un problema relativo all'accensione.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto funzionamento della Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La wastegate funziona adeguatamente?
SÌ NO
Nessuna riparazione

Rilevata wastegate turbocompressore danneggiata. Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare la taratura di valvole e iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la taratura di valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Taratura di valvole e iniettori entro i valori prescritti?
SÌ NO
Nessuna riparazione

Vedere la procedura 003-004 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la fasatura compressore d'aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fasatura compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

La fasatura compressore d'aria è corretta?
SÌ NO
Nessuna riparazione

Rilevato compressore d'aria fasato in modo errato.

  • Regolare la fasatura compressore d'aria. Vedere la procedura 012-014 nella tabella Procedure correlate.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Controllare l'eventuale presenza di olio sulla candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 3

Intervento

Controllare che nelle candele non vi siano tracce di depositi di olio.

Vedere le Istruzioni di riutilizzo della candela, pubblicazione n. 4383578.

Nella candela del cilindro n. 3. sono presenti depositi di olio?
SÌ NO

Staccare la testata. Controllare e sostituire eventuali componenti danneggiati. Vedere le Istruzioni di riutilizzo e le modalità di guasto del pistone, pubblicazione n. 4367382.

Nessuna riparazione

Passa a 3A

Passa a 2G

Operazione guidata 2G - Verificare la presenza di un danneggiamento dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 3.

Intervento

Verificare la presenza di un danneggiamento dei cilindri.

  • Eseguire la prova di pressione differenziale del cilindro. Vedere la procedura 014-026 nella tabella Procedure correlate.

Tiranteria cilindro 3 superiore al 50%?
SÌ NO

Staccare la testata. Controllare e sostituire eventuali componenti danneggiati. Vedere le Istruzioni di riutilizzo e le modalità di guasto del pistone, pubblicazione n. 4367382.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-LUG-2016


CODICE DI GUASTO 2434 - Detonazione cilindro 4 (B2) motore - dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISL G CM2180 | 4021649
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISL G CM2180 | 4021649
Compressore d'aria | Fare riferimento alla modalità 012-014 | ISL G CM2180 | 4021649
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Prova di tenuta cilindro motore | Vedere la procedura 014-026 | ISL G CM2180 | 4021649
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 575 è attivo?
 | FASE 1B. Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione. | Codici di guasto attivi?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2434 è attivo?
FASE 2. | Controllare il sensore di detonazione i relativi componenti. |
 | FASE 2A. Controllare il sensore di detonazione e il connettore del sensore. | Sensore di detonazione danneggiato?
 | FASE 2B. Controllare l'eventuale presenza di problemi relativi all'accensione. | L'impianto di accensione funziona correttamente?
 | FASE 2C. Controllare il funzionamento della valvola Wastegate turbocompressore. | La wastegate funziona adeguatamente?
 | FASE 2D. Controllare la taratura di valvole e iniettori. | Taratura di valvole e iniettori entro i valori prescritti?
 | FASE 2E. Controllare la fasatura compressore d'aria. | La fasatura compressore d'aria è corretta?
 | FASE 2F. Controllare l'eventuale presenza di olio sulla candela. | Nella candela del cilindro n. 4. sono presenti depositi di olio?
 | FASE 2G. Verificare la presenza di un danneggiamento dei cilindri. | Trafilamento cilindro 4 superiore al 50%?
FASE 3. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 575 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 575.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili.

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2434 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione i relativi componenti.

Operazione guidata 2A - Controllare il sensore di detonazione e il connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore di detonazione 2 dal cablaggio motore.

Intervento

Controllare il sensore di detonazione alla ricerca di quanto segue.

  • Superficie sensore danneggiata
  • Prigioniero o bullone di fissaggio danneggiato.

Controllare il connettore alla ricerca di quanto segue:

  • Installazione errata, come serraggio inadeguato
  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota: Rondelle o fermagli a p non possono essere montati sul sensore di detonazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Sensore di detonazione danneggiato?
SÌ NO

Rilevato un sensore di detonazione danneggiato o montato in modo errato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Montare il sensore di detonazione in modo corretto.
  • Sostituire il sensore. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di problemi relativi all'accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di problemi relativi all'accensione.

  • Vedere l'albero dei sintomi individuazione guasti Prestazioni motore nella sezione TT.

L'impianto di accensione funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato un problema relativo all'accensione.

  • Riparare o sostituire i componenti danneggiati. Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto funzionamento della Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La wastegate funziona adeguatamente?
SÌ NO
Nessuna riparazione

Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare la taratura di valvole e iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la taratura di valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Taratura di valvole e iniettori entro i valori prescritti?
SÌ NO
Nessuna riparazione

Vedere la procedura 003-004 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la fasatura compressore d'aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fasatura compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

La fasatura compressore d'aria è corretta?
SÌ NO
Nessuna riparazione

Rilevato compressore d'aria fasato in modo errato.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Controllare l'eventuale presenza di olio sulla candela.

Condizioni

  • Disinserire il commutatore a chiave
  • Estrarre la candela del cilindro n. 4.

Intervento

Controllare che nelle candele non vi siano tracce di depositi di olio.

  • Vedere le Istruzioni di riutilizzo della candela, pubblicazione n. 4383578.

Nella candela del cilindro n. 4. sono presenti depositi di olio?
SÌ NO

Staccare la testata. Controllare e sostituire eventuali componenti danneggiati. Vedere le Istruzioni di riutilizzo e le modalità di guasto del pistone.

Nessuna riparazione

Passa a 3A

Passa a 2G

Operazione guidata 2G - Verificare la presenza di un danneggiamento dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 4.

Intervento

Verificare la presenza di un danneggiamento dei cilindri.

  • Eseguire la prova di pressione differenziale del cilindro. Vedere la procedura 014-026 nella tabella Procedure correlate.

Trafilamento cilindro 4 superiore al 50%?
SÌ NO

Rimuovere la testata. Controllare e sostituire eventuali componenti danneggiati. Vedere le Istruzioni di riutilizzo e le modalità di guasto del pistone, pubblicazione n. 4367382.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-LUG-2016


CODICE DI GUASTO 2435 - Detonazione cilindro 5 (A3) motore - dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISL G CM2180 | 4021649
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISL G CM2180 | 4021649
Compressore d'aria | Fare riferimento alla modalità 012-014 | ISL G CM2180 | 4021649
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Prova di tenuta cilindro motore | Vedere la procedura 014-026 | ISL G CM2180 | 4021649
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 575 è attivo?
 | FASE 1B. Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione. | Codici di guasto attivi?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2435 è attivo?
FASE 2. | Controllare il sensore di detonazione i relativi componenti. |
 | FASE 2A. Controllare il sensore di detonazione e il connettore del sensore. | Sensore di detonazione danneggiato?
 | FASE 2B. Controllare l'eventuale presenza di problemi relativi all'accensione. | L'impianto di accensione funziona correttamente?
 | FASE 2C. Controllare il funzionamento della valvola Wastegate turbocompressore. | La wastegate funziona adeguatamente?
 | FASE 2D. Controllare la taratura di valvole e iniettori. | Taratura di valvole e iniettori entro i valori prescritti?
 | FASE 2E. Controllare la fasatura compressore d'aria. | La fasatura compressore d'aria è corretta?
 | FASE 2F. Controllare l'eventuale presenza di olio sulla candela. | Nella candela del cilindro n. 5. sono presenti depositi di olio?
 | FASE 2G. Verificare la presenza di un danneggiamento dei cilindri. | Trafilamento cilindro 5 superiore al 50%?
FASE 3. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 575 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 575.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili.

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2435 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione i relativi componenti.

Operazione guidata 2A - Controllare il sensore di detonazione e il connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore di detonazione 2 dal cablaggio motore.

Intervento

Controllare il sensore di detonazione alla ricerca di quanto segue:

  • Superficie sensore danneggiata
  • Prigioniero o bullone di fissaggio danneggiato.

Controllare il connettore alla ricerca di quanto segue:

  • Installazione errata, come serraggio inadeguato
  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Rondelle o fermagli a P non possono essere montati sul sensore di detonazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Sensore di detonazione danneggiato?
SÌ NO

Rilevato un sensore di detonazione danneggiato o montato in modo errato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Montare il sensore di detonazione in modo corretto.
  • Sostituire il sensore. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di problemi relativi all'accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di problemi relativi all'accensione.

  • Vedere l'albero dei sintomi individuazione guasti Prestazioni motore nella sezione TT.

L'impianto di accensione funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato un problema relativo all'accensione.

  • Riparare o sostituire i componenti danneggiati. Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto funzionamento della Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La wastegate funziona adeguatamente?
SÌ NO
Nessuna riparazione

Rilevata wastegate turbocompressore danneggiata. Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare la taratura di valvole e iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la taratura di valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Taratura di valvole e iniettori entro i valori prescritti?
SÌ NO
Nessuna riparazione

Registrare valvole e iniettori. Vedere la procedura 003-004 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la fasatura compressore d'aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fasatura compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

La fasatura compressore d'aria è corretta?
SÌ NO
Nessuna riparazione

Rilevato compressore d'aria fasato in modo errato.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Controllare l'eventuale presenza di olio sulla candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 5

Intervento

Controllare che nelle candele non vi siano tracce di depositi di olio.

Vedere le Istruzioni di riutilizzo della candela, pubblicazione n. 4383578.

Nella candela del cilindro n. 5. sono presenti depositi di olio?
SÌ NO

Staccare la testata. Controllare e sostituire eventuali componenti danneggiati. Vedere le Istruzioni di riutilizzo e le modalità di guasto del pistone, pubblicazione n. 4367382.

Nessuna riparazione

Passa a 3A

Passa a 2G

Operazione guidata 2G - Verificare la presenza di un danneggiamento dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 5.

Intervento

Verificare la presenza di un danneggiamento dei cilindri.

  • Eseguire la prova di pressione differenziale del cilindro. Vedere la procedura 014-026 nella tabella Procedure correlate.

Trafilamento cilindro 5 superiore al 50%?
SÌ NO

Staccare la testata. Controllare e sostituire eventuali componenti danneggiati. Vedere le Istruzioni di riutilizzo e le modalità di guasto del pistone, pubblicazione n. 4367382.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-LUG-2016


CODICE DI GUASTO 2436 - Detonazione cilindro 6 (B3) motore - dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISL G CM2180 | 4021649
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISL G CM2180 | 4021649
Compressore d'aria | Fare riferimento alla modalità 012-014 | ISL G CM2180 | 4021649
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Prova di tenuta cilindro motore | Vedere la procedura 014-026 | ISL G CM2180 | 4021649
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 575 è attivo?
 | FASE 1B. Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione. | Codici di guasto attivi?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2436 è attivo?
FASE 2. | Controllare il sensore di detonazione i relativi componenti. |
 | FASE 2A. Controllare il sensore di detonazione e il connettore del sensore. | Sensore di detonazione danneggiato?
 | FASE 2B. Controllare l'eventuale presenza di problemi relativi all'accensione. | L'impianto di accensione funziona correttamente?
 | FASE 2C. Controllare il funzionamento della valvola Wastegate turbocompressore. | La wastegate funziona adeguatamente?
 | FASE 2D. Controllare la taratura di valvole e iniettori. | Taratura di valvole e iniettori entro i valori prescritti?
 | FASE 2E. Controllare la fasatura compressore d'aria. | La fasatura compressore d'aria è corretta?
 | FASE 2F. Controllare l'eventuale presenza di olio sulla candela. | Nella candela del cilindro n. 6. sono presenti depositi di olio?
 | FASE 2G. Verificare la presenza di un danneggiamento dei cilindri. | Trafilamento cilindro 6 superiore al 50%?
FASE 3. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 575 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 575.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili.

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2436 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione i relativi componenti.

Operazione guidata 2A - Controllare il sensore di detonazione e il connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore di detonazione 2 dal cablaggio motore.

Intervento

Controllare il sensore di detonazione alla ricerca di quanto segue:

  • Superficie sensore danneggiata
  • Prigioniero o bullone di fissaggio danneggiato.

Controllare il connettore alla ricerca di quanto segue:

  • Installazione errata, come serraggio inadeguato
  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota: Rondelle o fermagli a P non possono essere montati sul sensore di detonazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Sensore di detonazione danneggiato?
SÌ NO

Rilevato un sensore di detonazione danneggiato o montato in modo errato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Montare il sensore di detonazione in modo corretto.
  • Sostituire il sensore. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di problemi relativi all'accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di problemi relativi all'accensione.

  • Vedere l'albero dei sintomi individuazione guasti Prestazioni motore nella sezione TT.

L'impianto di accensione funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato un problema relativo all'accensione.

  • Riparare o sostituire i componenti danneggiati. Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto funzionamento della Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La wastegate funziona adeguatamente?
SÌ NO
Nessuna riparazione

Rilevata wastegate turbocompressore danneggiata. Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare la taratura di valvole e iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la taratura di valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Taratura di valvole e iniettori entro i valori prescritti?
SÌ NO
Nessuna riparazione

Registrare valvole e iniettori. Vedere la procedura 003-004 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la fasatura compressore d'aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fasatura compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

La fasatura compressore d'aria è corretta?
SÌ NO
Nessuna riparazione

Rilevato compressore d'aria fasato in modo errato.

  • Regolare la fasatura compressore d'aria. Vedere la procedura 012-014 nella tabella Procedure correlate.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Controllare l'eventuale presenza di olio sulla candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 6

Intervento

Controllare che nelle candele non vi siano tracce di depositi di olio.

Vedere le Istruzioni di riutilizzo della candela, pubblicazione n. 4383578.

Nella candela del cilindro n. 6. sono presenti depositi di olio?
SÌ NO

Staccare la testata. Controllare e sostituire eventuali componenti danneggiati. Vedere le Istruzioni di riutilizzo e le modalità di guasto del pistone, pubblicazione n. 4367382.

Nessuna riparazione

Passa a 3A

Passa a 2G

Operazione guidata 2G - Verificare la presenza di un danneggiamento dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 6.

Intervento

Verificare la presenza di un danneggiamento dei cilindri.

  • Eseguire la prova di pressione differenziale del cilindro. Vedere la procedura 014-026 nella tabella Procedure correlate.

Trafilamento cilindro 6 superiore al 50%?
SÌ NO

Staccare la testata. Controllare e sostituire eventuali componenti danneggiati. Vedere le Istruzioni di riutilizzo e le modalità di guasto del pistone, pubblicazione n. 4367382.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-LUG-2016


CODICE DI GUASTO 2448 - Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 2448. | Il codice di guasto 2448 è attivo?
FASE 2. | Controllare il livello liquido di raffreddamento. |
 | FASE 2A. Controllare se il livello liquido di raffreddamento è insufficiente. | Livello liquido di raffreddamento insufficiente?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2448 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il livello liquido di raffreddamento.

Operazione guidata 2A - Controllare il livello del liquido di raffreddamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il livello liquido di raffreddamento.

  • Vedere il manuale di assistenza OEM.

Livello liquido di raffreddamento insufficiente?
SÌ NO

Aggiungere liquido di raffreddamento nel motore. Vedere il manuale di assistenza OEM.

Controllare che non vi siano trafilamenti di liquido di raffreddamento. Vedere gli alberi dei sintomi individuazione guasti (TS) - Trafilamenti interni liquido di raffreddamento e Trafilamenti interni liquido di raffreddamento.

Se il codice di guasto 2448 è attivo e il livello liquido di raffreddamento non è insufficiente, la causa probabile è un sensore livello liquido di raffreddamento difettoso. Prima di sostituire il sensore livello liquido di raffreddamento, vedere il Manuale di assistenza OEM.

Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Avviare il motore nelle "Condizioni per la cancellazione del codice di guasto" indicate nella sezione riepilogativa della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-NOV-2011


CODICE DI GUASTO 245 - Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova AMP™/Cannon™/Deutsch™/Metri-Pack™ maschio e numero di particolare 3823993 - conduttore di prova Deutsch™ maschio e numero di particolare 3823994 - conduttore di prova Deutsch™ femmina.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3823993 – conduttore di prova maschio Deutsch™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 245 è attivo?
FASE 2. | Controllare l'elettromagnete comando ventilatore e il circuito. |
 | FASE 2A. Controllare l'elettromagnete comando ventilatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito interno sull'elettromagnete di comando ventilatore. | La resistenza corrisponde al valore prescritto da OEM?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sull'elettromagnete di comando ventilatore. | Più di 100 kohm?
 | FASE 2D. Controllare che non vi sia un circuito interrotto sull'elettromagnete comando ventilatore. | Meno di 10 ohm?
 | FASE 2E. Controllare se è attivo un codice di guasto. | Il codice di guasto 245 è attivo?
FASE 3. | Controllare i cablaggi ECM, OEM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sui cablaggi motore e OEM | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sui cablaggi motore e OEM. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 245 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'elettromagnete comando ventilatore e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete comando ventilatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini dell'elettromagnete alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio o sull'elettromagnete OEM è stato rilevato un connettore danneggiato. Riparare o sostituire il cablaggio OEM, o sostituire l'elettromagnete, a seconda di quale presenta i piedini danneggiati. Vedere il manuale di assistenza OEM.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito interno sull'elettromagnete di comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare l'elettromagnete comando ventilatore dal connettore cablaggio.

Intervento

Controllare se la resistenza interna dell'elettromagnete di comando ventilatore è bassa.

  • Servendosi di un multimetro, misurare la resistenza tra il piedino SEGNALE e il piedino RITORNO del connettore elettromagnete di comando ventilatore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Per le prescrizioni relative alle resistenze vedere il manuale di assistenza OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza corrisponde al valore prescritto da OEM?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un elettromagnete danneggiato. Sostituire l'elettromagnete di comando ventilatore. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sull'elettromagnete di comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa sul connettore OEM.

  • Misurare la resistenza e controllare che non vi sia un corto circuito tra il piedino connettore SEGNALE comando ventilatore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato elettromagnete comando ventilatore danneggiato. Sostituire l'elettromagnete di comando ventilatore. Vedere il manuale di assistenza OEM.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare che non vi sia un circuito interrotto sull'elettromagnete comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare la resistenza dell'elettromagnete comando ventilatore.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando ventilatore e il piedino RITORNO elettromagnete comando ventilatore in corrispondenza del connettore elettromagnete comando ventilatore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sull'elettromagnete comando ventilatore. Sostituire l'elettromagnete comando ventilatore. Vedere il manuale di assistenza OEM.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 245 è attivo?
SÌ NO
Nessuna riparazione

Nota: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare i cablaggi ECM, OEM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato. Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sui cablaggi motore e OEM

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE uscita frizione ventilatore del connettore ECM 2 e il piedino SEGNALE uscita frizione ventilatore del connettore elettromagnete comando ventilatore del cablaggio OEM.
  • Misurare la resistenza tra il piedino RITORNO uscita frizione ventilatore del connettore ECM 2 e il piedino RITORNO uscita frizione ventilatore del connettore elettromagnete comando ventilatore del cablaggio OEM.

NOTA: Alcuni OEM possono utilizzare un ritorno elettromagnete collegato all'ECM o un ritorno al monoblocco o alla massa telaio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata una interruzione sul circuito elettromagnete comando ventilatore nel cablaggio motore e/o OEM. Sottoporre a individuazione guasti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto. Riparare o sostituire il cablaggio con il circuito interrotto.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE uscita frizione ventilatore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE uscita frizione ventilatore sul connettore ECM 2 e tutti i piedini del connettore ECM 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito tra i piedini sul cablaggio motore e/o OEM. Sottoporre a individuazione guasti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

  • Riparare o sostituire il cablaggio contenente il circuito con il corto tra piedini.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sui cablaggi motore e OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE uscita frizione ventilatore sul connettore ECM 2 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti. Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore e/o OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto. Riparare o sostituire il cablaggio contenente il circuito con il corto tra piedino e massa.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 14-MAGGIO-2012


CODICE DI GUASTO 2451 - Temperatura ingresso turbina turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Turbocompressore | Vedere la procedura 010-033 | ISL G CM2180 | 4021649
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISL G CM2180 | 4021649
Corpo valvola Wastegate turbocompressore | Fare riferimento alla modalità 010-055 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-473 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Ci sono altri codici di guasto attivi oltre al 2451?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2451 è attivo?
FASE 2. | Controllare il sensore. |
 | FASE 2A. Verificare la precisione del sensore. | La temperatura rilevata all'ingresso del turbocompressore è inferiore a 427°C [800°F]?
FASE 3. | Controllare i componenti. |
 | FASE 3A. Controllare la tubazione collegata alla valvola wastegate. | La tubazione collegata alla valvola wastegate funziona correttamente?
 | FASE 3B. Controllare l'attuatore Wastegate. | L'attuatore della valvola wastegate funziona correttamente?
 | FASE 3C. Controllare il corpo valvola wastegate. | Il corpo valvola wastegate funziona correttamente?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Ci sono altri codici di guasto attivi oltre al 2451?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto attivi.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2451 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il sensore.

Operazione guidata 2A - Verificare la precisione del sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per un minuto.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per monitorare la temperatura ingresso turbocompressore con il motore in funzione al minimo.

La temperatura rilevata all'ingresso del turbocompressore è inferiore a 427°C [800°F]?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-473 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare i componenti.

Operazione guidata 3A - Controllare la tubazione collegata alla valvola wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che la tubazione collegata alla valvola wastegate non sia danneggiata o presenti altre caratteristiche di funzionamento inadeguate.

La tubazione collegata alla valvola wastegate funziona correttamente?
SÌ NO
Nessuna riparazione

Sostituire la tubazione collegata alla valvola wastegate. Vedere la procedura 019-050 nella tabella Procedure correlate.

Passa a 3B

Passa a 4B

Operazione guidata 3B - Controllare l'attuatore Wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che l'attuatore valvola wastegate non sia bloccato in posizione aperta, chiusa o presenti altre caratteristiche di funzionamento inadeguate.

  • Vedere la procedura 019-050 nella tabella Procedure correlate.

L'attuatore della valvola wastegate funziona correttamente?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'attuatore Wastegate. Vedere la procedura 019-050 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare il corpo valvola wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il corpo valvola wastegate non sia bloccato in posizione aperta, chiusa o presenti altre caratteristiche di funzionamento inadeguate.

  • Vedere la procedura 019-055 nella tabella Procedure correlate.

Il corpo valvola wastegate funziona correttamente?
SÌ NO
Nessuna riparazione

Sostituire il turbocompressore. Vedere la procedura 019-033 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Avviare il motore nelle "Condizioni per la cancellazione del codice di guasto" indicate nella sezione riepilogativa della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 14-GIU-2016


CODICE DI GUASTO 2457 - Avviamento irregolare motore per cilindri multipli: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISL G CM2180 | 4021649
Tubo di collegamento EGR | Vedere la procedura 011-025 | ISL G CM2180 | 4021649
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Sono attivi codici di guasto non correlati all'accensione?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi relativi a irregolarità di accensione. | Vi sono irregolarità di accensione in più di due cilindri?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2457 è attivo?
FASE 2. | Controllare se vi è un problema non correlato all'impianto di accensione. |
 | FASE 2A. Controllare se sono presenti codici di guasto non attivi. | Numero elevato di conteggi di codici di guasto non attivi?
 | FASE 2B. Esaminare l'impianto di ricircolo gas di scarico (EGR). | Sono presenti tracce di liquido di raffreddamento?
FASE 3. | Controllare le bobine di accensione e le candele. |
 | FASE 3A. Controllare i piedini del connettore bobina di accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione sulle bobine. | Rilevata scintilla costante?
 | FASE 3C. Controllare le candele. | Candela danneggiata?
FASE 4. | Controllare il modulo di controllo accensione (ICM) e il cablaggio di accensione. |
 | FASE 4A. Controllare i piedini del connettore cablaggio accensione e ICM. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 4C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 4D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 4E. Controllare la tensione sulle bobine. | Rilevata scintilla costante?
 | FASE 4F. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2457 è attivo?
FASE 5. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Sono attivi codici di guasto non correlati all'accensione?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici non relativi all'accensione.

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi relativi a irregolarità di accensione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare la presenza di codici di guasto relativi a irregolarità di accensione.

Vi sono irregolarità di accensione in più di due cilindri?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1C

Eseguire la procedura di individuazione guasti per i cilindri con irregolarità di accensione.

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2457 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare se vi sono problemi non correlati all'impianto di accensione.

Operazione guidata 2A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare se sono presenti eventuali codici di guasto non attivi correlati al carburante, all'aria, all'accensione o allo scarico.

Numero elevato di conteggi di codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti eventuali codici non attivi recenti o con valore di conteggio elevato.

Passa a 2B

Operazione guidata 2B - Esaminare l'impianto EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare il tubo di collegamento EGR dalla valvola EGR. Vedere la procedura 011-025 nella tabella Procedure correlate.

Sono presenti tracce di liquido di raffreddamento?
SÌ NO

Sottoporre a prova a pressione lo scambiatore di calore EGR. Vedere la procedura 011-019 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controllare le bobine di accensione e le candele.

Operazione guidata 3A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione da tutte le bobine di accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio di accensione o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione della bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5B

Passa a 3B

Operazione guidata 3B - Controllare la tensione sulle bobine.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare le bobine di accensione dei cilindri con irregolarità di accensione.

  • Controllare i cilindri con irregolarità di accensione per verificare se le candele ricevono tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

Le bobine devono essere controllate in posizione verticale per evitare di danneggiarle.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare le candele.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere tutte le candele.

Intervento

Controllare le candele alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo usurato o mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Per informazioni sulla corretta distanza tra gli elettrodi, attenersi alla seguente procedura. Vedere la procedura 013-016 nella tabella Procedure correlate.

Candela danneggiata?
SÌ NO

Sostituire le candele danneggiate. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5B

Passa a 4A

Operazione guidata 4 - Controllare il cablaggio ICM e di accensione.

Operazione guidata 4A - Esaminare l'ICM e i piedini del connettore cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5B

Passa a 5B

Operazione guidata 4B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dal connettore ICM C2.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Controllare che non vi sia un circuito interrotto su ogni cilindro che presenta irregolarità di accensione.

  • Misurare la resistenza tra i piedini RITORNO principale C2 connettore ICM cablaggio di accensione e il connettore bobina cablaggio di accensione.
  • Misurare la resistenza tra il piedino tensione di alimentazione C2 connettore ICM cablaggio di accensione e i piedini tensione di alimentazione del connettore bobina cablaggio di accensione.
  • Misurare la resistenza tra il piedino RITORNO secondario C2 connettore ICM cablaggio di accensione e i piedini RITORNO secondario del connettore bobina cablaggio di accensione.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 4C

Passa a 5B

Operazione guidata 4C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

  • Misurare la resistenza tra i piedini tensione di alimentazione sui connettori bobine e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO secondario sui connettori bobine e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO principale sui connettori bobine e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 4D

Passa a 5B

Operazione guidata 4D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra i piedini RITORNO principale sul connettore ICM 2 cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 4E

Passa a 5B

Operazione guidata 4E - Controllare la tensione sulle bobine.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare le bobine di accensione dei cilindri con irregolarità di accensione.

  • Controllare i cilindri con irregolarità di accensione per verificare se le candele ricevono tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

Le bobine devono essere controllate in posizione verticale per evitare di danneggiarle.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Sostituire la bobina di accensione del cilindro con irregolarità di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 4F

Passa a 4F

Operazione guidata 4F - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2457 è attivo?
SÌ NO

Eseguire la prova di cortocircuito a massa della bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Lo stacco e attacco della bobina e del connettore ha eliminato il codice di guasto.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 20-MAGGIO-2014


CODICE DI GUASTO 2517 - Sensore pressione sovralimentazione turbocompressore motore 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore pressione ingresso miscelatore | Fare riferimento alla modalità 019-098 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3824775 - cavo di collegamento.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 227. | Il codice di guasto 227 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2517 è attivo?
FASE 2. | Controllare il sensore pressione ingresso farfalla motore e il circuito. |
 | FASE 2A. Controllare il sensore pressione ingresso farfalla motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 2518 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2517 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 2518 è attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 227.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto ALIMENTAZIONE sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 227.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2517 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione ingresso farfalla motore e il circuito.

Operazione guidata 2A - Controllare il sensore pressione ingresso farfalla motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.

Intervento

Controllare i piedini del connettore sensore pressione ingresso farfalla motore e del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-098 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di ALIMENTAZIONE e il circuito di RITORNO.

  • Misurare la tensione tra il piedino ALIMENTAZIONE pressione ingresso farfalla motore e il piedino RITORNO pressione ingresso farfalla motore in corrispondenza del connettore sensore pressione ingresso farfalla motore del cablaggio motore.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2518 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione ingresso farfalla motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2517 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-098 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2518 è attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione 2 sensore e sul ritorno 2 sensore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pressione ingresso farfalla motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE pressione ingresso farfalla motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione ingresso farfalla motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione ingresso farfalla motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO pressione ingresso farfalla motore del connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO pressione ingresso farfalla motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 17-NOV-2011


CODICE DI GUASTO 2518 - Sensore pressione sovralimentazione turbocompressore motore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore pressione ingresso miscelatore | Fare riferimento alla modalità 019-098 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3824775 - cavo di collegamento.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 187. | Il codice di guasto 187 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2518 è attivo?
FASE 2. | Controllare il sensore pressione ingresso farfalla motore e il circuito. |
 | FASE 2A. Controllare il sensore pressione ingresso farfalla motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 2517 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2518 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare se è attivo un codice di guasto. | Il codice di guasto 2518 è attivo?
 | FASE 3F. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 2517 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 187.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto ALIMENTAZIONE sensore.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 187.

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2518 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione ingresso farfalla motore e il circuito.

Operazione guidata 2A - Controllare il sensore pressione ingresso farfalla motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.

Intervento

Controllare i piedini del connettore sensore pressione ingresso farfalla motore e del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-098 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di ALIMENTAZIONE e il circuito di RITORNO.

  • Misurare la tensione tra il piedino ALIMENTAZIONE e il piedino RITORNO pressione ingresso farfalla motore sul connettore sensore pressione ingresso farfalla motore del cablaggio motore.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione ingresso farfalla motore e il piedino SEGNALE pressione ingresso farfalla motore sul connettore pressione ingresso farfalla motore del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2517 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione ingresso farfalla motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2518 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-098 nella tabella Procedure correlate.

NOTA: Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pressione ingresso farfalla motore connettore ECM 1 e il piedino RITORNO pressione ingresso farfalla motore sul connettore sensore pressione ingresso farfalla motore.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione ingresso farfalla motore connettore ECM 1 e il piedino ALIMENTAZIONE pressione ingresso farfalla motore sul connettore sensore pressione ingresso farfalla motore.
  • Misurare la resistenza tra il piedino SEGNALE pressione ingresso farfalla motore connettore ECM 1 e il piedino SEGNALE pressione ingresso farfalla motore sul connettore sensore pressione ingresso farfalla motore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore 2.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pressione ingresso farfalla motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE pressione ingresso farfalla motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione ingresso farfalla motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione ingresso farfalla motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO pressione ingresso farfalla motore del connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO pressione ingresso farfalla motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pressione ingresso farfalla motore del connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2518 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione ingresso farfalla motore e il piedino SEGNALE pressione ingresso farfalla motore sul connettore pressione ingresso farfalla motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Il codice di guasto 2517 è attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-NOV-2011


CODICE DI GUASTO 2533 - Accensione irregolare motore cilindro 1: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2533 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini del connettore bobina di accensione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
 | FASE 2C. Controllare la candela. | Candela danneggiata?
FASE 3. | Controllare il modulo di controllo accensione (ICM) e il cablaggio di accensione. |
 | FASE 3A. Controllare l'ICM e i piedini del connettore cablaggio accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 4. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2533 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare la bobina di accensione e la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 1.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione della bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 1.

  • Controllare la bobina di accensione del cilindro n. 1 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 1.

Intervento

Controllare le candele alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo usurato o mancante
  • Isolante incrinato
  • Elettrodi non allineati.
  • Per informazioni relative alla distanza tra gli elettrodi, attenersi alla seguente procedura. Vedere la procedura 013-016 nella tabella Procedure correlate.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Candela danneggiata?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ICM e di accensione.

Operazione guidata 3A - Controllare l'ICM e i piedini del connettore cablaggio accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare il cablaggio coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dal connettore ICM C2.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 1.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione del cilindro n. 1.

  • Misurare la resistenza tra il piedino 1 ritorno principale C2 connettore ICM cablaggio di accensione e il piedino 1 ritorno principale del connettore bobina cablaggio di accensione del cilindro n. 1.
  • Misurare la resistenza tra il piedino tensione di alimentazione C2 connettore ICM cablaggio di accensione e il piedino tensione di alimentazione del connettore bobina cablaggio di accensione del cilindro n. 1.
  • Misurare la resistenza tra il piedino ritorno secondario C2 connettore ICM cablaggio di accensione e il piedino ritorno secondario del connettore bobina cablaggio di accensione del cilindro n. 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio comando accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione dalle bobine di accensione.

Intervento

Verificare l'eventuale presenza di un corto circuito tra piedini e massa sul cilindro n. 1.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore bobina cilindro n. 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore bobina cilindro n. 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno principale sul connettore bobina cilindro n. 1 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

Riparare o sostituire il cablaggio coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio comando accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione dalle bobine di accensione.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno principale cilindro n. 1 sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio comando accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 1.

  • Controllare la bobina di accensione del cilindro n. 1 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 20-MAGGIO-2014


CODICE DI GUASTO 2534 - Accensione irregolare motore cilindro 2: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2534 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare la bobina di accensione e la candela. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
 | FASE 2C. Controllare la candela. | Candela danneggiata?
FASE 3. | Controllare il modulo di controllo accensione (ICM) e il cablaggio di accensione. |
 | FASE 3A. Controllare l'ICM e i piedini del connettore cablaggio accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 4. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2534 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare la bobina di accensione e la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 2.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione della bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 2.

  • Controllare la bobina di accensione del cilindro n. 2 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 2.

Intervento

Controllare le candele alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo usurato o mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Per informazioni relative alla distanza tra gli elettrodi, attenersi alla seguente procedura. Vedere la procedura 013-016 nella tabella Procedure correlate.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Candela danneggiata?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ICM e di accensione.

Operazione guidata 3A - Controllare l'ICM e i piedini del connettore cablaggio accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare il cablaggio coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dal connettore ICM C2.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 2.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione del cilindro n. 2.

  • Misurare la resistenza tra il piedino 2 ritorno principale C2 connettore ICM cablaggio di accensione e il piedino 2 ritorno principale del connettore bobina cablaggio di accensione del cilindro n. 2.
  • Misurare la resistenza tra il piedino tensione di alimentazione C2 connettore ICM cablaggio di accensione e il piedino tensione di alimentazione del connettore bobina cablaggio di accensione del cilindro n. 2.
  • Misurare la resistenza tra il piedino ritorno secondario C2 connettore ICM cablaggio di accensione e il piedino ritorno secondario del connettore bobina cablaggio di accensione del cilindro n. 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio comando accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione dalle bobine di accensione.

Intervento

Verificare l'eventuale presenza di un corto circuito tra piedini e massa sul cilindro n. 2.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore bobina cilindro n. 2 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore bobina cilindro n. 2 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno principale sul connettore bobina cilindro n. 2 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

Riparare o sostituire il cablaggio coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio comando accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione dalle bobine di accensione.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno principale cilindro n. 2 sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio comando accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 2.

  • Controllare la bobina di accensione del cilindro n. 2 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 20-MAGGIO-2014


CODICE DI GUASTO 2535 - Accensione irregolare motore cilindro 3: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2535 è attivo?
FASE 2. | Controllare i piedini del connettore bobina di accensione. |
 | FASE 2A. Controllare la bobina di accensione e la candela. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
 | FASE 2C. Controllare la candela. | Candela danneggiata?
FASE 3. | Controllare il modulo di controllo accensione (ICM) e il cablaggio di accensione. |
 | FASE 3A. Controllare l'ICM e i piedini del connettore cablaggio accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 4. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2535 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i piedini del connettore bobina di accensione.

Operazione guidata 2A - Controllare la bobina di accensione e la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 3.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione della bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 3.

  • Controllare la bobina di accensione del cilindro n. 3 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 3.

Intervento

Controllare le candele alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo usurato o mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Per informazioni relative alla distanza tra gli elettrodi, attenersi alla seguente procedura. Vedere la procedura 013-016 nella tabella Procedure correlate.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Candela danneggiata?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ICM e di accensione.

Operazione guidata 3A - Controllare l'ICM e i piedini del connettore cablaggio accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dal connettore ICM C2.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 3.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione del cilindro n. 3.

  • Misurare la resistenza tra il piedino 3 ritorno principale C2 connettore ICM cablaggio di accensione e il piedino 3 ritorno principale del connettore bobina cablaggio di accensione del cilindro n. 3.
  • Misurare la resistenza tra il piedino tensione di alimentazione C2 connettore ICM cablaggio di accensione e il piedino tensione di alimentazione del connettore bobina cablaggio di accensione del cilindro n. 3.
  • Misurare la resistenza tra il piedino ritorno secondario C2 connettore ICM cablaggio di accensione e il piedino ritorno secondario del connettore bobina cablaggio di accensione del cilindro n. 3.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio comando accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione dalle bobine di accensione.

Intervento

Verificare l'eventuale presenza di un corto circuito tra piedini e massa sul cilindro n. 3.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore bobina cilindro n. 3 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore bobina cilindro n. 3 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno principale sul connettore bobina cilindro n. 3 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio comando accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione dalle bobine di accensione.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno principale cilindro n. 3 sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio comando accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 3.

  • Controllare la bobina di accensione del cilindro n. 3 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

  • Sostituire la bobina di accensione. Attenersi alla seguente procedura per le informazioni relative alla sostituzione della bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 3F

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-MAGGIO-2014


CODICE DI GUASTO 2536 - Accensione irregolare motore cilindro 4: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2536 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
 | FASE 2C. Controllare la candela. | Candela danneggiata?
FASE 3. | Controllare il cablaggio ICM e di accensione. |
 | FASE 3A. Controllare l'ICM e i piedini del connettore cablaggio accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2536 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare la bobina di accensione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 4.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione della bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 4.

  • Controllare la bobina di accensione del cilindro n. 4 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 4.

Intervento

Controllare le candele alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo usurato o mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Per informazioni relative alla distanza tra gli elettrodi, attenersi alla seguente procedura. Vedere la procedura 013-016 nella tabella Procedure correlate.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Candela danneggiata?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ICM e di accensione.

Operazione guidata 3A - Controllare l'ICM e i piedini del connettore cablaggio accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dal connettore ICM C2.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 4.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione del cilindro n. 4.

  • Misurare la resistenza tra il piedino 4 ritorno principale C2 connettore ICM cablaggio di accensione e il piedino 4 ritorno principale del connettore bobina cablaggio di accensione del cilindro n. 4.
  • Misurare la resistenza tra il piedino tensione di alimentazione C2 connettore ICM cablaggio di accensione e il piedino tensione di alimentazione del connettore bobina cablaggio di accensione del cilindro n. 4.
  • Misurare la resistenza tra il piedino ritorno secondario C2 connettore ICM cablaggio di accensione e il piedino ritorno secondario del connettore bobina cablaggio di accensione del cilindro n. 4.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio comando accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione dalle bobine di accensione.

Intervento

Verificare l'eventuale presenza di un corto circuito tra piedini e massa sul cilindro n. 4.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore bobina cilindro n. 4 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore bobina cilindro n. 4 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno principale sul connettore bobina cilindro n. 4 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio comando accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione dalle bobine di accensione.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno principale cilindro n. 4 sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio comando accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 4.

  • Controllare la bobina di accensione del cilindro n. 4 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 20-MAGGIO-2014


CODICE DI GUASTO 2537 - Accensione irregolare motore cilindro 5: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2537 è attivo?
FASE 2. | Controllare i piedini del connettore bobina di accensione. |
 | FASE 2A. Controllare i piedini del connettore bobina di accensione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
 | FASE 2C. Controllare la candela. | Candela danneggiata?
FASE 3. | Controllare il modulo di controllo accensione (ICM) e il cablaggio di accensione. |
 | FASE 3A. Controllare l'ICM e i piedini del connettore cablaggio accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 4. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2537 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i piedini del connettore bobina di accensione.

Operazione guidata 2A - Controllare i piedini del connettore bobina di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 5.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione della bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 5.

  • Controllare la bobina di accensione del cilindro n. 5 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 5.

Intervento

Controllare le candele alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo usurato o mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Per informazioni relative alla distanza tra gli elettrodi, attenersi alla seguente procedura. Vedere la procedura 013-016 nella tabella Procedure correlate.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Candela danneggiata?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ICM e di accensione.

Operazione guidata 3A - Controllare l'ICM e i piedini del connettore cablaggio accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dal connettore ICM C2.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 5.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione del cilindro n. 5.

  • Misurare la resistenza tra il piedino 5 ritorno principale C2 connettore ICM cablaggio di accensione e il piedino 5 ritorno principale del connettore bobina cablaggio di accensione del cilindro n. 5.
  • Misurare la resistenza tra il piedino tensione di alimentazione C2 connettore ICM cablaggio di accensione e il piedino tensione di alimentazione del connettore bobina cablaggio di accensione del cilindro n. 5.
  • Misurare la resistenza tra il piedino ritorno secondario C2 connettore ICM cablaggio di accensione e il piedino ritorno secondario del connettore bobina cablaggio di accensione del cilindro n. 5.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio comando accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione dalle bobine di accensione.

Intervento

Verificare l'eventuale presenza di un corto circuito tra piedini e massa sul cilindro n. 5.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore bobina cilindro n. 5 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore bobina cilindro n. 5 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno principale sul connettore bobina cilindro n. 5 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio comando accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione dalle bobine di accensione.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno principale cilindro n. 5 sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio comando accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 5.

  • Controllare la bobina di accensione del cilindro n. 5 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 20-MAGGIO-2014


CODICE DI GUASTO 2538 - Accensione irregolare motore cilindro 6: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2538 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare la bobina di accensione e la candela. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
 | FASE 2C. Controllare la candela. | Candela danneggiata?
FASE 3. | Controllare il modulo di controllo accensione (ICM) e il cablaggio di accensione. |
 | FASE 3A. Controllare l'ICM e i piedini del connettore cablaggio accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 4. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2538 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare la bobina di accensione e la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 6.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione della bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 6.

  • Controllare la bobina di accensione del cilindro n. 6 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 6.

Intervento

Controllare le candele alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo usurato o mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Per informazioni relative alla distanza tra gli elettrodi, attenersi alla seguente procedura. Vedere la procedura 013-016 nella tabella Procedure correlate.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Candela danneggiata?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ICM e di accensione.

Operazione guidata 3A - Controllare l'ICM e i piedini del connettore cablaggio accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dal connettore ICM C2.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 6.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione del cilindro n. 6.

  • Misurare la resistenza tra il piedino 6 ritorno principale C2 connettore ICM cablaggio di accensione e il piedino 6 ritorno principale del connettore bobina cablaggio di accensione del cilindro n. 6.
  • Misurare la resistenza tra il piedino tensione di alimentazione C2 connettore ICM cablaggio di accensione e il piedino tensione di alimentazione del connettore bobina cablaggio di accensione del cilindro n. 6.
  • Misurare la resistenza tra il piedino ritorno secondario C2 connettore ICM cablaggio di accensione e il piedino ritorno secondario del connettore bobina cablaggio di accensione del cilindro n. 6.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio comando accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione dalle bobine di accensione.

Intervento

Verificare l'eventuale presenza di un corto circuito tra piedini e massa sul cilindro n. 6.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore bobina cilindro n. 6 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore bobina cilindro n. 6 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno principale sul connettore bobina cilindro n. 6 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio comando accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione dalle bobine di accensione.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno principale cilindro n. 6 sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio comando accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 6.

  • Controllare la bobina di accensione del cilindro n. 6 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 20-MAGGIO-2014


CODICE DI GUASTO 254 - Circuito comando valvola di intercettazione carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Valvola intercettazione carburante | Vedere la procedura 019-050 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 254 è attivo?
FASE 2. | Controllare la valvola di intercettazione carburante motore e il circuito. |
 | FASE 2A. Controllare la valvola di intercettazione carburante motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sulla valvola di intercettazione carburante motore. | 12 – 20 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sulla valvola di intercettazione carburante motore. | Più di 100 kohm?
 | FASE 2D. Controllare la tensione di alimentazione della valvola di intercettazione carburante motore. | Superiore a 10 V c.c.?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 254 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la valvola di intercettazione carburante motore e il circuito.

Operazione guidata 2A - Controllare la valvola di intercettazione carburante motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola intercettazione carburante motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore valvola di intercettazione carburante alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sulla valvola di intercettazione carburante motore o sul connettore cablaggio.

Riparare o sostituire il cablaggio motore, o sostituire la valvola di intercettazione carburante motore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire la valvola intercettazione carburante motore. Vedere la procedura 019-050 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sulla valvola di intercettazione carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola intercettazione carburante motore dal cablaggio motore.

Intervento

Controllare la resistenza della valvola di intercettazione carburante motore.

  • Misurare la resistenza tra il piedino SEGNALE della valvola di intercettazione carburante motore e il piedino RITORNO della valvola di intercettazione carburante motore in corrispondenza della valvola di intercettazione carburante motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

12 – 20 ohm?
SÌ NO
Nessuna riparazione

Rilevata valvola di intercettazione carburante motore danneggiata.

  • Sostituire la valvola intercettazione carburante motore. Vedere la procedura 019-050 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sulla valvola di intercettazione carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola intercettazione carburante dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito verso massa sulla valvola di intercettazione carburante motore.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE della valvola di intercettazione carburante motore e la massa in corrispondenza del connettore valvola di intercettazione carburante motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevata valvola di intercettazione carburante motore danneggiata.

  • Sostituire la valvola intercettazione carburante motore. Vedere la procedura 019-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 4B

Operazione guidata 2D - Controllare la tensione di alimentazione della valvola di intercettazione carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola intercettazione carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione valvola di intercettazione carburante motore e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE della valvola di intercettazione carburante motore e il piedino RITORNO della valvola di intercettazione carburante motore in corrispondenza del connettore valvola di intercettazione carburante motore del cablaggio motore.

Superiore a 10 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se i connettori cablaggio motore ed ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare la valvola intercettazione carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE valvola di intercettazione carburante motore sul connettore ECM 1 e la massa.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sulla linea SEGNALE della valvola di intercettazione carburante motore del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare la valvola intercettazione carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE della valvola di intercettazione carburante motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE della valvola di intercettazione carburante motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sulla linea SEGNALE della valvola di intercettazione carburante motore del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore.
  • Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 04-NOV-2011


CODICE DI GUASTO 255 - Circuito comando valvola di intercettazione carburante motore: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Valvola intercettazione carburante | Vedere la procedura 019-050 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 255 è attivo?
FASE 2. | Controllare la valvola di intercettazione carburante motore e il circuito. |
 | FASE 2A. Controllare la valvola di intercettazione carburante motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sulla valvola di intercettazione carburante motore. | 12 – 20 ohm?
 | FASE 2C. Controllare la tensione di alimentazione valvola di intercettazione carburante motore e il circuito di ritorno. | Superiore a 12 V c.c.?
 | FASE 2D. Controllare che non vi sia una interruzione sul circuito di ritorno della valvola di intercettazione carburante motore. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 255 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la valvola di intercettazione carburante motore e il circuito.

Operazione guidata 2A - Controllare la valvola di intercettazione carburante motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola intercettazione carburante motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore valvola di intercettazione carburante motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sulla valvola o sul connettore cablaggio.

Riparare o sostituire il cablaggio motore, o sostituire l'elettromagnete valvola di intercettazione carburante motore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire la valvola intercettazione carburante motore. Vedere la procedura 019-050 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sulla valvola di intercettazione carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola intercettazione carburante motore dal cablaggio motore.

Intervento

Controllare la resistenza della valvola di intercettazione carburante motore.

  • Misurare la resistenza tra il piedino SEGNALE della valvola di intercettazione carburante motore e il piedino RITORNO della valvola di intercettazione carburante motore in corrispondenza del connettore valvola di intercettazione carburante motore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

12 – 20 ohm?
SÌ NO
Nessuna riparazione

Rilevata valvola di intercettazione carburante motore danneggiata. Sostituire la valvola intercettazione carburante motore. Vedere la procedura 019-050 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare la tensione di alimentazione valvola di intercettazione carburante motore e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola intercettazione carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Inserire il motorino di avviamento e avviare il motore.

Intervento

Controllare la tensione di alimentazione valvola di intercettazione carburante motore e il circuito di ritorno.

  • Misurare la tensione tra il piedino SEGNALE della valvola di intercettazione carburante motore e il piedino RITORNO della valvola di intercettazione carburante motore in corrispondenza del connettore valvola di intercettazione carburante motore del cablaggio motore.

Superiore a 12 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia una interruzione sul circuito di ritorno della valvola di intercettazione carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola intercettazione carburante motore dal cablaggio motore.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO della valvola di intercettazione carburante motore sul connettore ECM 1 del cablaggio motore e il piedino RITORNO del connettore valvola di intercettazione carburante motore del cablaggio motore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione tra un piedino e massa sul conduttore RITORNO del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se i connettori cablaggio motore ed ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore o connettore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare la valvola intercettazione carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE valvola di intercettazione carburante sul connettore ECM 1 del cablaggio motore e il piedino SEGNALE del connettore valvola di intercettazione carburante motore del cablaggio motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito SEGNALE valvola di intercettazione carburante motore del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare la valvola intercettazione carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE della valvola di intercettazione carburante motore sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE della valvola di intercettazione carburante motore sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito tra piedini sul conduttore ALIMENTAZIONE della valvola di intercettazione carburante motore del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 04-NOV-2011


CODICE DI GUASTO 2568 - Pressione alimentazione gas (regolata): dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Regolatore alta pressione NG | Fare riferimento alla modalità 005-061 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore pressione carburante | Fare riferimento alla modalità 019-188 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare la presenza di codici di guasto multipli. | Codice di guasto 1839 o 1841 attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2568 è attivo?
FASE 2. | Controllare il sensore pressione ingresso regolatore carburante motore. |
 | FASE 2A. Controllare il sensore pressione ingresso regolatore carburante motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il rilevamento del sensore pressione ingresso regolatore carburante motore. | La pressione carburante rientra nel 5%?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare la presenza di codici di guasto multipli.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1839 o 1841 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2568 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione ingresso regolatore carburante motore.

Operazione guidata 2A - Controllare il sensore pressione ingresso regolatore carburante motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore pressione ingresso regolatore carburante motore.

Intervento

Controllare il sensore e i piedini del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare i piedini danneggiati.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-188 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare il rilevamento del sensore pressione ingresso regolatore carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Vedere la procedura 005-061 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la pressione carburante.

  • Verificare la misura della pressione carburante con un manometro meccanico confrontandone il valore di lettura con quello indicato dallo strumento elettronico di assistenza INSITE™.
  • Il valore rilevato dal sensore pressione ingresso regolatore carburante motore può essere visualizzato dallo strumento elettronico di assistenza INSITE™ come valore di lettura del sensore di pressione alimentazione carburante o simile.

Nota: La pressione di alimentazione viene visualizzata dallo strumento elettronico di assistenza INSITE™ in valore assoluto. Per misurare la pressione di uscita del regolatore (bassa pressione) del motore, utilizzare il raccordo Compucheck™ sul supporto regolatore carburante.

La pressione carburante rientra nel 5%?
SÌ NO

Rilevato un problema relativo all'alimentazione carburante OEM.

Eseguire la procedura di individuazione guasti per l'impianto di alimentazione OEM. Vedere il manuale di assistenza OEM.

Sostituire il sensore pressione carburante. Vedere la procedura 019-188 nella sezione 19.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-GIU-2012


CODICE DI GUASTO 2571 - Temperatura di uscita scambiatore di calore aria di sovralimentazione motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore portata massa aria | Fare riferimento alla modalità 019-460 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 2571 non attivo?
FASE 2. | Controllare il circuito e il sensore portata massa aria. |
 | FASE 2A. Controllare il sensore portata massa aria e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | La resistenza del sensore non si discosta di più di 1,1 kohm da 1 Mohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2571 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2571 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il circuito e il sensore portata massa aria.

Operazione guidata 2 - Controllare il sensore portata massa aria e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa aria dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore portata massa aria alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-220 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-460 nella tabella Procedure correlate.

Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle impianto di alimentazione in caso di sostituzione del sensore portata massa aria.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa aria dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE e il piedino RITORNO temperatura massa aria sul sensore temperatura portata massa aria.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore non si discosta di più di 1,1 kohm da 1 Mohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore. Vedere la procedura 019-460 nella tabella Procedure correlate.

Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle di alimentazione.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore portata massa aria al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2571 attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sui connettori cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il sensore portata massa aria dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO portata massa aria connettore ECM cablaggio motore e il piedino RITORNO connettore portata massa aria del cablaggio motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-220 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il sensore portata massa aria dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE temperatura portata massa aria connettore ECM cablaggio motore e il piedino SEGNALE temperatura connettore portata massa aria cablaggio motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-220 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore portata massa aria dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore di temperatura portata massa aria sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE sensore di temperatura portata massa aria sul connettore ECM 2 e tutti i altri piedini del connettore ECM 1.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-220 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Avviare il motore nelle "Condizioni per la cancellazione del codice di guasto" indicate nella sezione riepilogativa della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-NOV-2011


CODICE DI GUASTO 2572 - Temperatura di uscita scambiatore di calore aria di sovralimentazione motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore portata massa aria | Fare riferimento alla modalità 019-460 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto | Il codice di guasto 2572 è attivo?
FASE 2. | Controllare il circuito e il sensore portata massa aria. |
 | FASE 2A. Controllare il sensore portata massa aria e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | La resistenza del sensore è compresa tra 1,1 k e 1 Mohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2572 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2572 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore portata massa aria.

Operazione guidata 2A - Controllare il sensore portata massa aria e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa aria dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore portata massa aria alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-220 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-460 nella tabella Procedure correlate.

Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle impianto di alimentazione in caso di sostituzione del sensore portata massa aria.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE e il piedino RITORNO temperatura massa aria sul sensore temperatura portata massa aria.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore è compresa tra 1,1 k e 1 Mohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-460 nella tabella Procedure correlate.
  • Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle di alimentazione.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore portata massa aria al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Il codice di guasto 2572 è attivo?
SÌ NO
Nessuna riparazione

Nota: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il sensore portata massa aria dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare le resistenza tra il piedino SEGNALE temperatura portata massa aria del connettore ECM 2 e la massa.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-220 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore portata massa aria dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE temperatura portata massa aria sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE temperatura portata massa aria sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO temperatura portata massa aria sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-220 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare i codici di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione dei codici di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-NOV-2011


CODICE DI GUASTO 2586 - Tensione candela motore n. 1 (A1): dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codici di guasto relativi a irregolarità di accensione attivi?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la candela. | Candela danneggiata o distanza fra gli elettrodi eccessiva?
 | FASE 2C. Controllare la molla della bobina. | Presenza di grasso in eccesso o molla bobina rotta?
 | FASE 2D. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Eseguire la prova di stallo motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto relativi a irregolarità di accensione attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici relativi a irregolarità di accensione.

Passa a 2A

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la bobina di accensione del cilindro n. 1 dal cablaggio di accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione della bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 1.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Per informazioni sulle candele, vedere la seguente procedura. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nota: Per gli intervalli di manutenzione delle candele, applicare la seguente procedura del Manuale di uso e manutenzione ISL G CM2180, Pubblicazione n. 4021650. Vedere la procedura 102-002 nella sezione 2.

Candela danneggiata o distanza fra gli elettrodi eccessiva?
SÌ NO

Sostituire la candela danneggiata. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2C

Operazione guidata 2C - Controllare la molla della bobina.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 1.
  • Rimuovere la guaina della candela dalla bobina di accensione.

Intervento

Controllare la molla bobina alla ricerca di quanto segue:

  • Molla rotta
  • Deposito di grasso all'estremità della molla.

Presenza di grasso in eccesso o molla bobina rotta?
SÌ NO

Rilevata molla bobina danneggiata o sporca.

Rimuovere l'eccesso di grasso dall'estremità della molla o sostituire la bobina.

Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2D

Operazione guidata 2D - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la bobina di accensione del cilindro n. 1.

  • Controllare la bobina di accensione del cilindro n. 1 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

Nota: La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Rilevata la presenza di una bobina danneggiata.

Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Avviare il motore nelle "Condizioni per la cancellazione del codice di guasto" indicate nella sezione riepilogativa della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-APR-2014


CODICE DI GUASTO 2587 - Tensione candela motore n. 2 (B1): dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codici di guasto relativi a irregolarità di accensione attivi?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la candela. | Candela danneggiata o distanza fra gli elettrodi eccessiva?
 | FASE 2C. Controllare la molla della bobina. | Presenza di grasso in eccesso o molla bobina rotta?
 | FASE 2D. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Eseguire la prova di stallo motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto relativi a irregolarità di accensione attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici relativi a irregolarità di accensione.

Passa a 2A

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la bobina di accensione del cilindro n. 2 dal cablaggio di accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 2.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Vedere la procedura 013-016 nella tabella Procedure correlate.

Nota: Per gli intervalli di manutenzione delle candele, applicare la seguente procedura del Manuale di uso e manutenzione ISL G CM2180, Pubblicazione n. 4021650. Vedere la procedura 102-002 nella sezione 2.

Candela danneggiata o distanza fra gli elettrodi eccessiva?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2C

Operazione guidata 2C - Controllare la molla della bobina.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare la bobina di accensione del cilindro n. 2.
  • Rimuovere la guaina della candela dalla bobina di accensione.

Intervento

Controllare la molla bobina alla ricerca di quanto segue:

  • Molla rotta
  • Deposito di grasso all'estremità della molla.

Presenza di grasso in eccesso o molla bobina rotta?
SÌ NO

Rilevata molla bobina danneggiata o sporca.

Rimuovere l'eccesso di grasso dall'estremità della molla o sostituire la bobina.

  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2D

Operazione guidata 2D - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la bobina di accensione del cilindro n. 2.

  • Controllare la bobina di accensione del cilindro n. 2 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

Nota: La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Rilevata la presenza di una bobina danneggiata.

  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-APR-2014


CODICE DI GUASTO 2588 - Tensione candela motore n. 3 (A2): dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codici di guasto relativi a irregolarità di accensione attivi?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la candela. | Candela danneggiata o distanza fra gli elettrodi eccessiva?
 | FASE 2C. Controllare la molla della bobina. | Presenza di grasso in eccesso o molla bobina rotta?
 | FASE 2D. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Eseguire la prova di stallo motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto relativi a irregolarità di accensione attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici relativi a irregolarità di accensione.

Passa a 2A

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la bobina di accensione del cilindro n. 3 dal cablaggio di accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 3.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Per informazioni sulle candele, vedere la seguente procedura. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nota: Per gli intervalli di manutenzione delle candele, applicare la seguente procedura del Manuale di uso e manutenzione ISL G CM2180, Pubblicazione n. 4021650. Vedere la procedura 102-002 nella sezione 2.

Candela danneggiata o distanza fra gli elettrodi eccessiva?
SÌ NO

Sostituire la candela danneggiata. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2C

Operazione guidata 2C - Controllare la molla della bobina.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 3.
  • Rimuovere la guaina della candela dalla bobina di accensione.

Intervento

Controllare la molla bobina alla ricerca di quanto segue:

  • Molla rotta
  • Deposito di grasso all'estremità della molla.

Presenza di grasso in eccesso o molla bobina rotta?
SÌ NO

Rilevata molla bobina danneggiata o sporca.

Rimuovere l'eccesso di grasso dall'estremità della molla o sostituire la bobina.

Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2D

Operazione guidata 2D - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la bobina di accensione del cilindro n. 3.

  • Controllare la bobina di accensione del cilindro n. 3 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

Nota: La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Rilevata la presenza di una bobina danneggiata.

Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Avviare il motore nelle "Condizioni per la cancellazione del codice di guasto" indicate nella sezione riepilogativa della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-APR-2014


CODICE DI GUASTO 2589 - Tensione candela motore n. 4 (B2): dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codici di guasto relativi a irregolarità di accensione attivi?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la candela. | Candela danneggiata o distanza fra gli elettrodi eccessiva?
 | FASE 2C. Controllare la molla della bobina. | Presenza di grasso in eccesso o molla bobina rotta?
 | FASE 2D. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Eseguire la prova di stallo motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto relativi a irregolarità di accensione attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici relativi a irregolarità di accensione.

Passa a 2A

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la bobina di accensione del cilindro n. 4 dal cablaggio di accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 4.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Vedere la procedura 013-016 nella tabella Procedure correlate.

Nota: Per gli intervalli di manutenzione delle candele, applicare la seguente procedura del Manuale di uso e manutenzione ISL G CM2180, Pubblicazione n. 4021650. Vedere la procedura 102-002 nella sezione 2.

Candela danneggiata o distanza fra gli elettrodi eccessiva?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2C

Operazione guidata 2C - Controllare la molla della bobina.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare la bobina di accensione del cilindro n. 4.
  • Rimuovere la guaina della candela dalla bobina di accensione.

Intervento

Controllare la molla bobina alla ricerca di quanto segue:

  • Molla rotta
  • Deposito di grasso all'estremità della molla.

Presenza di grasso in eccesso o molla bobina rotta?
SÌ NO

Rilevata molla bobina danneggiata o sporca.

Rimuovere l'eccesso di grasso dall'estremità della molla o sostituire la bobina.

  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2D

Operazione guidata 2D - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la bobina di accensione del cilindro n. 4.

  • Controllare la bobina di accensione del cilindro n. 2 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

Nota: La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Rilevata la presenza di una bobina danneggiata.

  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-APR-2014


CODICE DI GUASTO 2591 - Tensione candela motore n. 5 (A3): dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codici di guasto relativi a irregolarità di accensione attivi?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la candela. | Candela danneggiata o distanza fra gli elettrodi eccessiva?
 | FASE 2C. Controllare la molla della bobina. | Presenza di grasso in eccesso o molla bobina rotta?
 | FASE 2D. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Eseguire la prova di stallo motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto relativi a irregolarità di accensione attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici relativi a irregolarità di accensione.

Passa a 2A

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la bobina di accensione del cilindro n. 5 dal cablaggio di accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 5.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Per informazioni sulle candele, vedere la seguente procedura. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nota: Per gli intervalli di manutenzione delle candele, applicare la seguente procedura del Manuale di uso e manutenzione ISL G CM2180, Pubblicazione n. 4021650. Vedere la procedura 102-002 nella sezione 2.

Candela danneggiata o distanza fra gli elettrodi eccessiva?
SÌ NO

Sostituire la candela danneggiata. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2C

Operazione guidata 2C - Controllare la molla della bobina.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 5.
  • Rimuovere la guaina della candela dalla bobina di accensione.

Intervento

Controllare la molla bobina alla ricerca di quanto segue:

  • Molla rotta
  • Deposito di grasso all'estremità della molla.

Presenza di grasso in eccesso o molla bobina rotta?
SÌ NO

Rilevata molla bobina danneggiata o sporca.

Rimuovere l'eccesso di grasso dall'estremità della molla o sostituire la bobina.

Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2D

Operazione guidata 2D - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la bobina di accensione del cilindro n. 5.

  • Controllare la bobina di accensione del cilindro n. 5 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

Nota: La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Rilevata la presenza di una bobina danneggiata.

Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Avviare il motore nelle "Condizioni per la cancellazione del codice di guasto" indicate nella sezione riepilogativa della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-APR-2014


CODICE DI GUASTO 2592 - Tensione candela motore n. 6 (B3): dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codici di guasto relativi a irregolarità di accensione attivi?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la candela. | Candela danneggiata o distanza fra gli elettrodi eccessiva?
 | FASE 2C. Controllare la molla della bobina. | Presenza di grasso in eccesso o molla bobina rotta?
 | FASE 2D. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Eseguire la prova di stallo motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto relativi a irregolarità di accensione attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici relativi a irregolarità di accensione.

Passa a 2A

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la bobina di accensione del cilindro n. 6 dal cablaggio di accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione della bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 6.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Per informazioni sulle candele, vedere la seguente procedura. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nota: Per gli intervalli di manutenzione delle candele, applicare la seguente procedura del Manuale di uso e manutenzione ISL G CM2180, Pubblicazione n. 4021650. Vedere la procedura 102-002 nella sezione 2.

Candela danneggiata o distanza fra gli elettrodi eccessiva?
SÌ NO

Sostituire la candela danneggiata. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2C

Operazione guidata 2C - Controllare la molla della bobina.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 6.
  • Rimuovere la guaina della candela dalla bobina di accensione.

Intervento

Controllare la molla bobina alla ricerca di quanto segue:

  • Molla rotta
  • Deposito di grasso all'estremità della molla.

Presenza di grasso in eccesso o molla bobina rotta?
SÌ NO

Rilevata molla bobina danneggiata o sporca.

Rimuovere l'eccesso di grasso dall'estremità della molla o sostituire la bobina.

Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2D

Operazione guidata 2D - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la bobina di accensione del cilindro n. 6.

  • Controllare la bobina di accensione del cilindro n. 6 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

Nota: La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Rilevata la presenza di una bobina danneggiata.

Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Avviare il motore nelle "Condizioni per la cancellazione del codice di guasto" indicate nella sezione riepilogativa della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-APR-2014


CODICE DI GUASTO 2593 - Tensione candela motore n. 1 (A1): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codici di guasto relativi a irregolarità di accensione attivi?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la candela. | Candela danneggiata o distanza fra gli elettrodi eccessiva?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Eseguire la prova di stallo motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto relativi a irregolarità di accensione attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici relativi a irregolarità di accensione.

Passa a 2A

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la bobina di accensione del cilindro n. 1 dal cablaggio di accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione della bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 1.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Per informazioni sulle candele, vedere la seguente procedura. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nota: Per gli intervalli di manutenzione delle candele, applicare la seguente procedura del Manuale di uso e manutenzione ISL G CM2180, Pubblicazione n. 4021650. Vedere la procedura 102-002 nella sezione 2.

Candela danneggiata o distanza fra gli elettrodi eccessiva?
SÌ NO

Sostituire la candela danneggiata. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Avviare il motore nelle "Condizioni per la cancellazione del codice di guasto" indicate nella sezione riepilogativa della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-APR-2014


CODICE DI GUASTO 2594 - Tensione candela motore n. 2 (B1): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codici di guasto relativi a irregolarità di accensione attivi?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la candela. | Candela danneggiata o distanza fra gli elettrodi eccessiva?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Eseguire la prova di stallo motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto relativi a irregolarità di accensione attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici relativi a irregolarità di accensione.

Passa a 2A

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la bobina di accensione del cilindro n. 2 dal cablaggio di accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione della bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 2.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Per informazioni sulle candele, vedere la seguente procedura. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nota: Per gli intervalli di manutenzione delle candele, applicare la seguente procedura del Manuale di uso e manutenzione ISL G CM2180, Pubblicazione n. 4021650. Vedere la procedura 102-002 nella sezione 2.

Candela danneggiata o distanza fra gli elettrodi eccessiva?
SÌ NO

Sostituire la candela danneggiata. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Avviare il motore nelle "Condizioni per la cancellazione del codice di guasto" indicate nella sezione riepilogativa della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-APR-2014


CODICE DI GUASTO 2595 - Tensione candela motore n. 3 (A2): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codici di guasto relativi a irregolarità di accensione attivi?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la candela. | Candela danneggiata o distanza fra gli elettrodi eccessiva?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Eseguire la prova di stallo motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto relativi a irregolarità di accensione attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici relativi a irregolarità di accensione.

Passa a 2A

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la bobina di accensione del cilindro n. 3 dal cablaggio di accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione della bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 3.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Per informazioni sulle candele, vedere la seguente procedura. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nota: Per gli intervalli di manutenzione delle candele, applicare la seguente procedura del Manuale di uso e manutenzione ISL G CM2180, Pubblicazione n. 4021650. Vedere la procedura 102-002 nella sezione 2.

Candela danneggiata o distanza fra gli elettrodi eccessiva?
SÌ NO

Sostituire la candela danneggiata. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Avviare il motore nelle "Condizioni per la cancellazione del codice di guasto" indicate nella sezione riepilogativa della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-APR-2014


CODICE DI GUASTO 2596 - Tensione candela motore n. 4 (B2): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codici di guasto relativi a irregolarità di accensione attivi?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la candela. | Candela danneggiata o distanza fra gli elettrodi eccessiva?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Eseguire la prova di stallo motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto relativi a irregolarità di accensione attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici relativi a irregolarità di accensione.

Passa a 2A

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la bobina di accensione del cilindro n. 4 dal cablaggio di accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione della bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 4.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Per informazioni sulle candele, vedere la seguente procedura. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nota: Per gli intervalli di manutenzione delle candele, applicare la seguente procedura del Manuale di uso e manutenzione ISL G CM2180, Pubblicazione n. 4021650. Vedere la procedura 102-002 nella sezione 2.

Candela danneggiata o distanza fra gli elettrodi eccessiva?
SÌ NO

Sostituire la candela danneggiata. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Avviare il motore nelle "Condizioni per la cancellazione del codice di guasto" indicate nella sezione riepilogativa della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-APR-2014


CODICE DI GUASTO 2597 - Tensione candela motore n. 5 (A3): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codici di guasto relativi a irregolarità di accensione attivi?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la candela. | Candela danneggiata o distanza fra gli elettrodi eccessiva?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Eseguire la prova di stallo motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto relativi a irregolarità di accensione attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici relativi a irregolarità di accensione.

Passa a 2A

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la bobina di accensione del cilindro n. 5 dal cablaggio di accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione del cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Attenersi alla seguente procedura per le informazioni relative alla sostituzione della bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 5.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Per informazioni sulle candele, vedere la seguente procedura. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nota: Per gli intervalli di manutenzione delle candele, applicare la seguente procedura del Manuale di uso e manutenzione ISL G CM2180, Pubblicazione n. 4021650. Vedere la procedura 102-002 nella sezione 2.

Candela danneggiata o distanza fra gli elettrodi eccessiva?
SÌ NO

Sostituire la candela danneggiata. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Avviare il motore nelle "Condizioni per la cancellazione del codice di guasto" indicate nella sezione riepilogativa della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-APR-2014


CODICE DI GUASTO 2598 - Tensione candela motore n. 6 (B3): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codici di guasto relativi a irregolarità di accensione attivi?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la candela. | Candela danneggiata o distanza fra gli elettrodi eccessiva?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Eseguire la prova di stallo motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto relativi a irregolarità di accensione attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici relativi a irregolarità di accensione.

Passa a 2A

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la bobina di accensione del cilindro n. 6 dal cablaggio di accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 6.

Intervento

Controllare le candele alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Vedere la procedura 013-016 nella tabella Procedure correlate.

Nota: Per gli intervalli di manutenzione delle candele, applicare la seguente procedura del Manuale di uso e manutenzione ISL G CM2180, Pubblicazione n. 4021650. Vedere la procedura 102-002 nella sezione 2.

Candela danneggiata o distanza fra gli elettrodi eccessiva?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-APR-2014


CODICE DI GUASTO 2599 - Accensione irregolare motore cilindro 1: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2599 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini del connettore bobina di accensione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
 | FASE 2C. Controllare la candela. | Candela danneggiata?
FASE 3. | Controllare il modulo di controllo accensione (ICM) e il cablaggio di accensione. |
 | FASE 3A. Controllare l'ICM e i piedini del connettore cablaggio accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2599 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini del connettore bobina di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 1.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 1.

  • Controllare la bobina di accensione del cilindro n. 1 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 1.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo usurato o mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Candela danneggiata?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ICM e di accensione.

Operazione guidata 3A - Controllare l'ICM e i piedini del connettore cablaggio accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dal connettore ICM C2.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 1.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione del cilindro n. 1.

  • Misurare la resistenza tra il piedino 1 ritorno principale C2 connettore ICM cablaggio di accensione e il piedino 1 ritorno principale del connettore bobina cablaggio di accensione del cilindro n. 1.
  • Misurare la resistenza tra il piedino tensione di alimentazione C2 connettore ICM cablaggio di accensione e il piedino tensione di alimentazione del connettore bobina cablaggio di accensione del cilindro n. 1.
  • Misurare la resistenza tra il piedino ritorno secondario C2 connettore ICM cablaggio di accensione e il piedino ritorno secondario del connettore bobina cablaggio di accensione del cilindro n. 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Verificare l'eventuale presenza di un corto circuito tra piedini e massa sul cilindro n. 1.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore bobina cilindro n. 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore bobina cilindro n. 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno principale sul connettore bobina cilindro n. 1 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno principale cilindro n. 1 sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 1.

  • Controllare la bobina di accensione del cilindro n. 1 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Sostituire la bobina di accensione.

Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE per trovare il codice ECM e il numero di revisione correnti. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 20-MAGGIO-2014


CODICE DI GUASTO 2611 - Accensione irregolare motore cilindro 2: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2611 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini del connettore bobina di accensione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
 | FASE 2C. Controllare la candela. | Candela danneggiata?
FASE 3. | Controllare l'uscita modulo di controllo accensione (ICM), le bobine di accensione e il cablaggio di accensione. |
 | FASE 3A. Esaminare l'ICM e i piedini del connettore cablaggio di accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'irregolarità di accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2611 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini del connettore bobina di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 2.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio di accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 2.

  • Controllare la bobina di accensione del cilindro n. 2 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 2.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo usurato o mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi. Vedere la procedura 013-016 nella tabella Procedure correlate.

Candela danneggiata?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare l'uscita ICM, le bobine di accensione e il cablaggio di accensione.

Operazione guidata 3A - Controllare l'ICM e i piedini del connettore cablaggio accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.

Intervento

Controllare i piedini del connettore ICM e del cablaggio di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dal connettore ICM C2.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 2.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione del cilindro n. 2.

  • Misurare la resistenza tra il piedino 2 RITORNO principale C2 connettore ICM cablaggio di accensione e il piedino 2 RITORNO principale del connettore bobina cablaggio di accensione del cilindro n. 2.
  • Misurare la resistenza tra il piedino tensione di alimentazione C2 connettore ICM cablaggio di accensione e il piedino tensione di alimentazione del connettore bobina cablaggio di accensione del cilindro n. 2.
  • Misurare la resistenza tra il piedino RITORNO secondario C2 connettore ICM cablaggio di accensione e il piedino RITORNO secondario del connettore bobina cablaggio di accensione del cilindro n. 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio di accensione

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Verificare l'eventuale presenza di un corto circuito tra piedini e massa sul cilindro n. 2.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore bobina cilindro n. 2 e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO secondario sul connettore bobina cilindro n. 2 e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO principale sul connettore bobina cilindro n. 2 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine di accensione.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino RITORNO principale cilindro n. 2 sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 2.

  • Controllare la bobina di accensione del cilindro n. 2 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Sostituire la bobina di accensione.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 20-MAGGIO-2014


CODICE DI GUASTO 2612 - Accensione irregolare motore cilindro 3: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2612 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini del connettore bobina di accensione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
 | FASE 2C. Controllare la candela. | Candela danneggiata?
FASE 3. | Controllare il modulo di controllo accensione (ICM) e il cablaggio di accensione. |
 | FASE 3A. Controllare l'ICM e i piedini del connettore cablaggio accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2612 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini del connettore bobina di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 3.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 3.

  • Controllare la bobina di accensione del cilindro n. 3 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 3.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo usurato o mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Candela danneggiata?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ICM e di accensione.

Operazione guidata 3A - Controllare l'ICM e i piedini del connettore cablaggio accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.

Intervento

Controllare i piedini del connettore ICM e del cablaggio di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sull'ICM o sul connettore cablaggio di accensione.

Riparare il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dal connettore ICM C2.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 3.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione del cilindro n. 3.

  • Misurare la resistenza tra il piedino 3 ritorno principale C2 connettore ICM cablaggio di accensione e il piedino 3 ritorno principale del connettore bobina cablaggio di accensione del cilindro n. 3.
  • Misurare la resistenza tra il piedino tensione di alimentazione C2 connettore ICM cablaggio di accensione e il piedino tensione di alimentazione del connettore bobina cablaggio di accensione del cilindro n. 3.
  • Misurare la resistenza tra il piedino ritorno secondario C2 connettore ICM cablaggio di accensione e il piedino ritorno secondario del connettore bobina cablaggio di accensione del cilindro n. 3.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Verificare l'eventuale presenza di un corto circuito tra piedini e massa sul cilindro n. 3.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore bobina cilindro n. 3 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore bobina cilindro n. 3 e la massa monoblocco.
  • Misurare la resistenza tra il piedino ritorno principale sul connettore bobina cilindro n. 3 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno principale cilindro n. 3 sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 3.

  • Controllare la bobina di accensione del cilindro n. 3 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Sostituire la bobina di accensione.

Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 20-MAGGIO-2014


CODICE DI GUASTO 2613 - Accensione irregolare motore cilindro 4: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2613 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini del connettore bobina di accensione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
 | FASE 2C. Controllare la candela. | Candela danneggiata?
FASE 3. | Controllare l'uscita ICM, le bobine di accensione e il cablaggio di accensione. |
 | FASE 3A. Esaminare l'ICM e i piedini del connettore cablaggio di accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio di accensione | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'irregolarità di accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2613 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini del connettore bobina di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 4.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio di accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 4.

  • Controllare la bobina di accensione del cilindro n. 4 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 4.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo usurato o mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi. Vedere la procedura 013-016 nella tabella Procedure correlate.

Candela danneggiata?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare l'uscita ICM, le bobine di accensione e il cablaggio di accensione.

Operazione guidata 3A - Controllare l'ICM e i piedini del connettore cablaggio accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.

Intervento

Controllare i piedini del connettore ICM e del cablaggio di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dal connettore ICM C2.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 4.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione del cilindro n. 4.

  • Misurare la resistenza tra il piedino 4 RITORNO principale C2 connettore ICM cablaggio di accensione e il piedino 4 RITORNO principale del connettore bobina cablaggio di accensione del cilindro n. 4.
  • Misurare la resistenza tra il piedino tensione di alimentazione C2 connettore ICM cablaggio di accensione e il piedino tensione di alimentazione del connettore bobina cablaggio di accensione del cilindro n. 4.
  • Misurare la resistenza tra il piedino RITORNO secondario C2 connettore ICM cablaggio di accensione e il piedino RITORNO secondario del connettore bobina cablaggio di accensione del cilindro n. 4.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio di accensione

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Verificare l'eventuale presenza di un corto circuito tra piedini e massa sul cilindro n. 4.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore bobina cilindro n. 4 e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO secondario sul connettore bobina cilindro n. 4 e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO principale sul connettore bobina cilindro n. 4 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine di accensione.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino ritorno secondario sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino RITORNO principale cilindro n. 4 sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 4.

  • Controllare la bobina di accensione del cilindro n. 4 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Sostituire la bobina di accensione.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 20-MAGGIO-2014


CODICE DI GUASTO 2614 - Accensione irregolare motore cilindro 5: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2614 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini del connettore bobina di accensione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
 | FASE 2C. Controllare la candela. | Candela danneggiata?
FASE 3. | Controllare l'uscita modulo di controllo accensione (ICM), le bobine di accensione e il cablaggio di accensione. |
 | FASE 3A. Esaminare l'ICM e i piedini del connettore cablaggio di accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio di accensione | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 4. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'irregolarità di accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2614 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini del connettore bobina di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 5.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio di accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 5.

  • Controllare la bobina di accensione del cilindro n. 5 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 5.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo usurato o mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi. Vedere la procedura 013-016 nella tabella Procedure correlate.

Candela danneggiata?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare l'uscita ICM, le bobine di accensione e il cablaggio di accensione.

Operazione guidata 3A - Controllare l'ICM e i piedini del connettore cablaggio accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.

Intervento

Controllare i piedini del connettore ICM e del cablaggio di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dal connettore ICM C2.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 5.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione del cilindro n. 5.

  • Misurare la resistenza tra il piedino 5 RITORNO principale C2 connettore ICM cablaggio di accensione e il piedino 5 RITORNO principale del connettore bobina cablaggio di accensione del cilindro n. 5.
  • Misurare la resistenza tra il piedino tensione di alimentazione C2 connettore ICM cablaggio di accensione e il piedino tensione di alimentazione del connettore bobina cablaggio di accensione del cilindro n. 5.
  • Misurare la resistenza tra il piedino RITORNO secondario C2 connettore ICM cablaggio di accensione e il piedino RITORNO secondario del connettore bobina cablaggio di accensione del cilindro n. 5.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio di accensione

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Verificare l'eventuale presenza di un corto circuito tra piedini e massa sul cilindro n. 5.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore bobina cilindro n. 5 e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO secondario sul connettore bobina cilindro n. 5 e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO principale sul connettore bobina cilindro n. 5 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine di accensione.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore C2 ECM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione C2.
  • Misurare la resistenza tra il piedino RITORNO secondario sul connettore C2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione C2.
  • Misurare la resistenza tra il piedino RITORNO principale cilindro n. 2 sul connettore C2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione C2.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 5.

  • Controllare la bobina di accensione del cilindro n. 5 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Sostituire la bobina di accensione.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 20-MAGGIO-2014


CODICE DI GUASTO 2615 - Accensione irregolare motore cilindro 6: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2615 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini del connettore bobina di accensione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
 | FASE 2C. Controllare la candela. | Candela danneggiata?
FASE 3. | Controllare l'uscita modulo di controllo accensione (ICM), le bobine di accensione e il cablaggio di accensione. |
 | FASE 3A. Controllare l'ICM e i piedini del connettore cablaggio accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio di accensione | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 4. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'irregolarità di accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2615 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini del connettore bobina di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 6.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio di accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 6.

  • Controllare la bobina di accensione del cilindro n. 6 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 6.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo usurato o mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi. Vedere la procedura 013-016 nella tabella Procedure correlate.

Candela danneggiata?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare l'uscita ICM, le bobine di accensione e il cablaggio di accensione.

Operazione guidata 3A - Controllare l'ICM e i piedini del connettore cablaggio accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.

Intervento

Controllare i piedini del connettore ICM e del cablaggio di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dal connettore ICM C2.
  • Scollegare il cablaggio di accensione dalla bobina cilindro n. 6.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione del cilindro n. 2.

  • Misurare la resistenza tra il piedino 6 RITORNO principale C2 connettore ICM cablaggio di accensione e il piedino 6 RITORNO principale del connettore bobina cablaggio di accensione del cilindro n. 6.
  • Misurare la resistenza tra il piedino tensione di alimentazione C2 connettore ICM cablaggio di accensione e il piedino tensione di alimentazione del connettore bobina cablaggio di accensione del cilindro n. 6.
  • Misurare la resistenza tra il piedino RITORNO secondario C2 connettore ICM cablaggio di accensione e il piedino RITORNO secondario del connettore bobina cablaggio di accensione del cilindro n. 6.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio di accensione

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Verificare l'eventuale presenza di un corto circuito tra piedini e massa sul cilindro n. 6.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore bobina cilindro n. 6 e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO secondario sul connettore bobina cilindro n. 6 e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO principale sul connettore bobina cilindro n. 6 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine di accensione.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore C2 ECM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione C2.
  • Misurare la resistenza tra il piedino RITORNO secondario sul connettore C2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione C2.
  • Misurare la resistenza tra il piedino RITORNO principale cilindro n. 6 sul connettore C2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione C2.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 6.

  • Controllare la bobina di accensione del cilindro n. 6 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Sostituire la bobina di accensione.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 20-MAGGIO-2014


CODICE DI GUASTO 2616 - Circuito accensione irregolare su più cilindri: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 2616 è attivo?
FASE 2. | Montare il modulo controllo accensione. |
 | FASE 2A. Esaminare l'ICM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Lettura codici di guasto. | Il codice di guasto 2616 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2616 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2616 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Montare il modulo controllo accensione.

Operazione guidata 2A - Esaminare l'ICM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal modulo di controllo elettronico accensione.

Intervento

Controllare il modulo controllo accensione i piedini del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nel connettore ECM. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ICM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2616 è attivo?
SÌ NO
Nessuna riparazione

Nota: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini dei connettori ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Controllare il cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nel connettore ECM. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE rilevamento combustione sul connettore ECM 2 del cablaggio motore e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE rilevamento combustione del connettore ECM 2 cablaggio motore e tutti gli altri piedini del connettore 1 cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2616 è attivo?
SÌ NO

Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 23-NOV-2011


CODICE DI GUASTO 2617 - Circuito accensione irregolare su più cilindri: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Scambiatore di calore EGR | Vedere la procedura 011-019 | ISL G CM2180 | 4021649
Tubi di collegamento EGR | Vedere la procedura 011-025 | ISL G CM2180 | 4021649
Bobine di accensione (non schermate) | Vedere la procedura 013-012 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Vedere la procedura 013-037 | ISL G CM2180 | 4021649
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Vedere la procedura 019-105 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 2617 è attivo?
FASE 2. | Montare il modulo controllo accensione (ICM). |
 | FASE 2A. Esaminare l'ICM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Lettura codici di guasto. | Il codice di guasto 2617 è attivo?
 | FASE 2C. Esaminare l'impianto di ricircolo gas di scarico (EGR). | Sono presenti tracce di liquido di raffreddamento?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare i piedini del connettore cablaggio motore e modulo di controllo motore (ECM). | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare se è attivo un codice di guasto. | Codice di guasto 2617 non attivo?
FASE 4. | Controllare il cablaggio ICM e di accensione. |
 | FASE 4A. Controllare l'ICM e i piedini del connettore cablaggio accensione. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 4C. Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 4D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 4E. Controllare se è attivo un codice di guasto. | Codice di guasto 2617 non attivo?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui è stato generato il codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2617 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'ICM.

Operazione guidata 2A - Esaminare l'ICM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal modulo di controllo elettronico accensione.

Intervento

Controllare il modulo controllo accensione i piedini del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nel connettore ECM. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ICM.

Riparare o sostituire il cablaggio motore, o sostituire l'ICM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare nelle condizioni in cui si è verificato il guasto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2617 è attivo?
SÌ NO
Nessuna riparazione

Nota: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 2C

Passa a 5A

Operazione guidata 2C - Esaminare l'impianto EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il tubo di collegamento EGR dalla valvola EGR. Vedere la procedura 011-025 nella tabella Procedure correlate.

Intervento

Controllare che non vi siano tracce di liquido o residui del liquido di raffreddamento nella valvola EGR e nel tubo di collegamento EGR.

  • La valvola EGR ha un rivestimento verde/blu che la protegge dalla corrosione. È normale che in tutto l'impianto EGR vi sia condensa, sotto forma di goccioline d'acqua. I residui di liquido di raffreddamento spesso sono bianchi e possono avere una lucentezza brillante.

Sono presenti tracce di liquido di raffreddamento?
SÌ NO

Sottoporre a prova a pressione lo scambiatore di calore EGR. Vedere la procedura 011-019 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini dei connettori ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nel connettore ECM. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul cablaggio motore o sul connettore ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE rilevamento combustione del connettore ECM cablaggio motore e il piedino SEGNALE rilevamento combustione del connettore ICM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 5A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE rilevamento combustione del connettore ECM 2 cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore o connettore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 5A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE rilevamento combustione sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE rilevamento combustione sul connettore ECM 2 e tutti i piedini del connettore ECM 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 5A

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2617 è attivo?
SÌ NO
Nessuna riparazione

Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare il cablaggio ICM e di accensione.

Operazione guidata 4A - Controllare l'ICM e i piedini del connettore cablaggio accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.

Intervento

Controllare il cablaggio di accensione e i piedini del connettore ICM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nel connettore ECM. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare o sostituire il cablaggio motore, o sostituire l'ICM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dal connettore ICM C2.
  • Scollegare il cablaggio di accensione dalle bobine di accensione.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

  • Misurare la resistenza tra il piedino RITORNO secondario connettore ICM cablaggio di accensione e i piedini RITORNO secondario del connettore bobina cablaggio di accensione.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire i connettori. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.

Intervento

Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

  • Misurare le resistenza tra il piedino RITORNO secondario del connettore ICM del cablaggio di accensione e la massa del monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire i connettori. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 4D

Passa a 5A

Operazione guidata 4D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino RITORNO secondario sul connettore C2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione ICM C2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire i connettori. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 4E

Passa a 5A

Operazione guidata 4E - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2617 è attivo?
SÌ NO

Eseguire la prova di cortocircuito a massa della bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 26-GEN-2015


CODICE DI GUASTO 263 - Circuito sensore 1 temperatura carburante motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore pressione/temperatura carburante | Fare riferimento alla modalità 019-153 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823996 - conduttore di prova femmina Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 263 è attivo?
FASE 2. | Controllare il circuito e il sensore pressione/temperatura uscita regolatore carburante motore |
 | FASE 2A. Controllare il sensore pressione/temperatura uscita regolatore carburante motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | La resistenza del sensore è compresa tra 600 e 420 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 263 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 263 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore pressione/temperatura uscita regolatore carburante motore

Operazione guidata 2A - Controllare il sensore pressione/temperatura uscita regolatore carburante motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore pressione/temperatura uscita regolatore carburante motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione/temperatura uscita regolatore carburante motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-153 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE temperatura uscita regolatore carburante motore e il piedino RITORNO temperatura uscita regolatore carburante motore sul sensore pressione/temperatura uscita regolatore carburante motore.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore è compresa tra 600 e 420 kohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione/temperatura uscita regolatore carburante motore. Vedere la procedura 019-153 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione/temperatura uscita regolatore carburante motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 263 è attivo?
SÌ NO
Nessuna riparazione

Nota: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Riparare o sostituire il cablaggio coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO temperatura uscita regolatore carburante motore del connettore ECM 1 e il piedino RITORNO temperatura uscita regolatore carburante motore del connettore sensore pressione/temperatura uscita regolatore carburante motore del cablaggio motore.
  • Misurare la resistenza tra il piedino SEGNALE temperatura uscita regolatore carburante motore del connettore ECM 2 e il piedino SEGNALE temperatura uscita regolatore carburante motore del connettore sensore pressione/temperatura uscita regolatore carburante motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura uscita regolatore carburante motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura uscita regolatore carburante motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO sensore temperatura uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO sensore temperatura uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 04-NOV-2011


CODICE DI GUASTO 358 - Portata massa aria aspirazione motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore portata massa aria | Fare riferimento alla modalità 019-460 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 2633 è attivo?
FASE 2. | Controllare il sensore. |
 | FASE 2A. Controllare il cablaggio e i piedini del connettore sensore portata massa aria. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Tensione di alimentazione compresa tra 12 e 15 V c.c.?
 | FASE 2C. Controllare il fusibile (+) dell'alimentazione batteria sotto interruttore del sensore portata massa aria. | Fusibile integro?
 | FASE 2D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 2E. Controllare il sensore portata massa aria. | Sensore danneggiato o contaminato?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore, il cablaggio fornitore di primo impianto (OEM) e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2633 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione ECM, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2633 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore portata massa aria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa aria dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore portata massa aria alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul sensore o sul connettore cablaggio motore. Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-220 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore portata massa aria. Vedere la procedura 019-460 nella tabella Procedure correlate.
  • In caso di sostituzione del sensore portata massa aria, usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle impianto di alimentazione.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa aria dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE (+) batteria sotto interruttore e il piedino (-) batteria non sotto interruttore del connettore del sensore portata massa aria sul cablaggio motore.

Per l'identificazione dei piedini connettore componente vedere lo schema del circuito o lo schema elettrico.

Tensione di alimentazione compresa tra 12 e 15 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2E

Passa a 2C

Operazione guidata 2C - Controllare il fusibile (+) dell'alimentazione batteria sotto interruttore del sensore portata massa aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il fusibile (+) dell'alimentazione batteria sotto interruttore del sensore portata massa aria.

  • Controllare il fusibile da 5 A del circuito di alimentazione batteria (+) sotto interruttore del sensore portata massa aria.

Fusibile integro?
SÌ NO
Nessuna riparazione

Sostituire il fusibile del sensore portata massa aria. Vedere la procedura 019-198 nella sezione 19.

Passa a 2E

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa aria dal cablaggio motore.
  • Scollegare il connettore a 31 piedini OEM dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino batteria sotto interruttore portata massa aria sul connettore del sensore portata massa aria del cablaggio motore e la massa.

Per l'identificazione dei piedini connettore componente vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore. Riparare o sostituire il connettore o i piedini del cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19. Vedere la procedura 019-208 nella sezione 19. Vedere la procedura 019-220 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 2E - Controllare il sensore portata massa aria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa aria dal cablaggio motore.
  • Rimuovere il sensore portata massa aria.

Intervento

Controllare il sensore portata massa aria alla ricerca di quanto segue:

  • Sporcizia o sostanze estranee
  • Danni fisici
  • Umidità o contaminazione dell'olio.

Sensore danneggiato o contaminato?
SÌ NO

Sostituire il sensore portata massa aria. Vedere la procedura 019-460 nella tabella Procedure correlate.

In caso di sostituzione del sensore portata massa aria, usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle impianto di alimentazione.

  • Se il sensore è contaminato, individuare l'origine ed eliminare la contaminazione.

 Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore, il cablaggio OEM e i piedini del connettore cablaggio ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il cablaggio motore dal cablaggio OEM in corrispondenza del connettore OEM a 31 piedini.

Intervento

Verificare se il cablaggio motore, il cablaggio OEM e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato su ECM, cablaggio OEM o cablaggio motore.

Riparare o sostituire il cablaggio motore, il cablaggio OEM o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-208 nella sezione 19. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore OEM a 31 piedini.
  • Scollegare il sensore portata massa aria dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino batteria sotto interruttore del connettore OEM a 31 piedini del cablaggio motore e il piedino batteria sotto interruttore del connettore del sensore portata massa aria sul cablaggio motore.

Per l'identificazione dei piedini connettore componente vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito ALIMENTAZIONE. Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19. Vedere la procedura 019-208 nella sezione 19. Vedere la procedura 019-220 nella sezione 19.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il sensore portata massa aria dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare le resistenza tra il piedino SEGNALE del connettore ECM 2 e il piedino SEGNALE del connettore sensore portata massa aria del cablaggio motore.

Per l'identificazione dei piedini connettore componente vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito SEGNALE. Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-220 nella sezione 19. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore portata massa aria dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore portata massa aria sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE sensore portata massa aria sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore componente vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedini sulla linea SEGNALE del cablaggio motore. Riparare o sostituire il connettore o i piedini del cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19. Vedere la procedura 019-220 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Verificare la presenza di un cortocircuito tra i piedini e la massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il sensore portata massa aria dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare le resistenza tra il piedino SEGNALE portata massa aria del connettore ECM 2 e la massa.

Per l'identificazione dei piedini connettore componente vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul piedino SEGNALE del cablaggio motore.

Riparare o sostituire il connettore o i piedini del cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19. Vedere la procedura 019-220 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3F

Passa a 4B

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2633 non attivo?

SÌ NO
Nessuna riparazione

Sostituire il sensore portata massa aria. Vedere la procedura 019-460 nella tabella Procedure correlate.

  • Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle di alimentazione.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 21-FEB-2014


CODICE DI GUASTO 2641 - Temperatura ingresso turbina turbocompressore n. 1 - tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore temperatura ingresso turbina turbocompressore motore | Fare riferimento alla modalità 019-473 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

Non rimuovere il tappo a pressione con il motore caldo. Prima di rimuovere il tappo a pressione attendere che la temperatura del liquido di raffreddamento scenda al di sotto di 50°C [120°F]. Il liquido di raffreddamento caldo nebulizzato e il vapore possono causare lesioni personali.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823996 - conduttore di prova femmina Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2641 è attivo?
FASE 2. | Controllare il sensore temperatura ingresso turbina turbocompressore motore e il circuito. |
 | FASE 2A. Controllare il sensore temperatura ingresso turbina turbocompressore motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | La resistenza del sensore è compresa tra 65 e 480 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2641 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 3 minuti.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2641 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore temperatura ingresso turbina turbocompressore motore e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura ingresso turbina turbocompressore motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso turbina turbocompressore motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura ingresso turbina turbocompressore motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire il sensore. Vedere la procedura 019-473 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso turbina turbocompressore motore dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE temperatura ingresso turbina turbocompressore motore e il piedino RITORNO temperatura ingresso turbina turbocompressore motore sul sensore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore è compresa tra 65 e 480 kohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-473 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura ingresso turbina turbocompressore motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 3 minuti.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2641 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore temperatura ingresso turbina turbocompressore motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO temperatura ingresso turbina turbocompressore motore connettore ECM 2 e il piedino RITORNO temperatura ingresso turbina turbocompressore motore cablaggio motore sul connettore del sensore temperatura ingresso turbina turbocompressore motore cablaggio motore.
  • Misurare la resistenza tra il piedino SEGNALE temperatura ingresso turbina turbocompressore motore connettore ECM 1 e il piedino SEGNALE temperatura ingresso turbina turbocompressore motore cablaggio motore sul connettore del sensore temperatura ingresso turbina turbocompressore motore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Inferiore a 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore temperatura ingresso turbina turbocompressore motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE temperatura ingresso turbina turbocompressore motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE temperatura ingresso turbina turbocompressore motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO temperatura ingresso turbina turbocompressore motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1 motore.
  • Misurare la resistenza tra il piedino RITORNO temperatura ingresso turbina turbocompressore motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 23-NOV-2011


CODICE DI GUASTO 2642 - Temperatura ingresso turbina turbocompressore 1 - tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-449 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2642 è attivo?
FASE 2. | Controllare il sensore temperatura ingresso turbina turbocompressore motore e il circuito. |
 | FASE 2A. Controllare il sensore temperatura ingresso turbina turbocompressore motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | La resistenza del sensore è compresa tra 65 e 480 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2642 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare a un regime motore superiore a 600 giri/min. per 2 minuti.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2642 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore temperatura ingresso turbina turbocompressore motore e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura ingresso turbina turbocompressore motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso turbina turbocompressore motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura ingresso turbina turbocompressore motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore temperatura ingresso turbina turbocompressore motore. Vedere la procedura 019-449 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso turbina turbocompressore motore dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE temperatura ingresso turbina turbocompressore motore e il piedino RITORNO temperatura ingresso turbina turbocompressore motore sul sensore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore è compresa tra 65 e 480 kohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura ingresso turbina turbocompressore motore. Vedere la procedura 019-449 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura ingresso turbina turbocompressore motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare a un regime motore superiore a 600 giri/min. per 2 minuti.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2642 è attivo?
SÌ NO
Nessuna riparazione

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore temperatura ingresso turbina turbocompressore motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE temperatura ingresso turbina turbocompressore motore del connettore ECM 1 e la massa.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore temperatura ingresso turbina turbocompressore motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE temperatura ingresso turbina turbocompressore motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE temperatura ingresso turbina turbocompressore motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO temperatura ingresso turbina turbocompressore motore sul connettore ECM 2 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO temperatura ingresso turbina turbocompressore motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-APR-2014


CODICE DI GUASTO 2643 - Circuito sensore 2 posizione farfalla: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Complessivo corpo farfallato | Fare riferimento alla modalità 005-052 | ISL G CM2180 | 4021649
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono guasti sull'alimentazione del sensore. | Il codice di guasto 386 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2643 non attivo?
FASE 2. | Controllare l'attuatore farfalla motore e il circuito. |
 | FASE 2A. Controllare l'attuatore farfalla motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2643 attivo e codice di guasto 2644 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 2643 non attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se vi sono guasti sull'alimentazione del sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 386 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 386.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2643 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per esaminare il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'attuatore farfalla motore e il circuito.

Operazione guidata 2A - Controllare l'attuatore farfalla motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore farfalla motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul sensore o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio o sostituire l'attuatore farfalla motore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'attuatore farfalla. Vedere la procedura 005-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2643 non attivo e 2644 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2643 non attivo?
SÌ NO

Lo stacco e attacco dei connettori ha eliminato il guasto.

Sostituire l'attuatore farfalla motore.

  • Per la sostituzione dell'attuatore farfalla motore adottare la procedura indicata di seguito. Vedere la procedura 005-052 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sull'ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere la pre-autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE posizione 2 attuatore farfalla motore sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE posizione 2 attuatore farfalla motore sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE posizione 2 farfalla motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE posizione 2 farfalla motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 23-NOV-2011


CODICE DI GUASTO 2644 - Circuito sensore 2 posizione farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Complessivo corpo farfallato | Fare riferimento alla modalità 005-052 | ISL G CM2180 | 4021649
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono guasti sull'alimentazione del sensore. | Il codice di guasto 352 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2644 non attivo?
FASE 2. | Controllare l'attuatore farfalla motore e il circuito. |
 | FASE 2A. Controllare l'attuatore farfalla motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 2643 è attivo?
 | FASE 2C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2644 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se vi sono guasti sull'alimentazione del sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono guasti sull'alimentazione del sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 352.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2644 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per esaminare il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'attuatore farfalla motore e il circuito.

Operazione guidata 2A - Controllare l'attuatore farfalla motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore farfalla motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul sensore o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio o sostituire l'attuatore farfalla motore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'attuatore farfalla. Vedere la procedura 005-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino 1 alimentazione del sensore e il piedino 2 posizione farfalla sul connettore attuatore farfalla motore del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2643 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare l'attuatore farfalla motore al cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2644 è attivo?
SÌ NO

Sostituire l'attuatore farfalla motore. Vedere la procedura 005-052 nella tabella Procedure correlate.

Nota: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM 1 o sul cablaggio motore.

Riparare o sostituire il cablaggio o sostituire l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino 2 posizione farfalla dell'attuatore farfalla motore sul connettore ECM 1 e il piedino 2 posizione farfalla sul connettore attuatore farfalla motore del cablaggio motore.
  • Misurare la resistenza tra il piedino RITORNO 1 sensore connettore ECM 1 e il piedino RITORNO 1 sensore motore del connettore attuatore farfalla motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino 2 posizione farfalla attuatore farfalla motore del connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino RITORNO 1 sensore connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino 2 posizione farfalla attuatore farfalla motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino 2 posizione attuatore farfalla motore sul connettore ECM 1 e tutti gli altri piedini del connettore 2.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 23-NOV-2011


CODICE DI GUASTO 2645 - Sensore posizione farfalla 1 e 2: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Complessivo corpo farfallato | Fare riferimento alla modalità 005-052 | ISL G CM2180 | 4021649
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2645 è attivo?
FASE 2. | Controllare l'attuatore farfalla motore e il circuito. |
 | FASE 2A. Controllare l'attuatore farfalla motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 2C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2645 è attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2645 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'attuatore farfalla motore e il circuito.

Operazione guidata 2A - Controllare l'attuatore farfalla motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore farfalla motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio motore o sull'attuatore è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio oppure sostituire l'attuatore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'attuatore farfalla motore. Vedere la procedura 005-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore.

Intervento

Verificare la presenza di un eventuale corto tra piedini sul circuito sensore posizione acceleratore 1.

  • Misurare la resistenza tra il piedino 1 posizione farfalla del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino 1 posizione farfalla del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino 1 posizione farfalla del connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino 1 posizione farfalla del connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio motore; riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore farfalla motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2645 attivo?
SÌ NO

Sostituire l'attuatore farfalla. Vedere la procedura 005-052 nella tabella Procedure correlate.

Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 23-NOV-2011


CODICE DI GUASTO 265 - Circuito sensore 1 temperatura carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore pressione/temperatura carburante | Fare riferimento alla modalità 019-153 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823996 - conduttore di prova femmina Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 265 è attivo?
FASE 2. | Controllare il circuito e il sensore pressione/temperatura uscita regolatore carburante motore |
 | FASE 2A. Controllare il sensore pressione/temperatura uscita regolatore carburante motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | La resistenza del sensore è compresa tra 600 e 420 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 265 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 265 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore pressione/temperatura uscita regolatore carburante motore

Operazione guidata 2A - Controllare il sensore pressione/temperatura uscita regolatore carburante motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura carburante motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO
Nessuna riparazione

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato. Riparare o sostituire il cablaggio coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-153 nella tabella Procedure correlate.

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE temperatura uscita regolatore carburante motore e il piedino RITORNO temperatura uscita regolatore carburante motore sul sensore pressione/temperatura uscita regolatore carburante motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore è compresa tra 600 e 420 kohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso. Sostituire il sensore pressione/temperatura carburante Vedere la procedura 019-153 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione/temperatura uscita regolatore carburante motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 265 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sui connettori cablaggio motore.

Riparare o sostituire il cablaggio coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE temperatura uscita regolatore carburante motore sul connettore ECM 2 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dai connettori ECM 1 e 2.
  • Scollegare il sensore temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura uscita regolatore carburante motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura uscita regolatore carburante motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO sensore temperatura uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO sensore temperatura uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 04-NOV-2011


CODICE DI GUASTO 2686 - Riscaldatore sensore ossigeno ingresso post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo elettronico | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sonda lambda riscaldata | Fare riferimento alla modalità 019-100 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | Codice di guasto 2686 attivo o non attivo con più di un conteggio nelle ultime 25 ore di funzionamento dell'ECM?
FASE 2. | Controllare la sonda lambda uscita turbocompressore motore. |
 | FASE 2A. Controllare il cablaggio motore e la sonda lambda uscita turbocompressore motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il riscaldatore sonda lambda uscita turbocompressore motore. | La resistenza è compresa tra 2 e 42 ohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2686 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Portare il commutatore di accensione su ON per 10 secondi, quindi avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2686 attivo o non attivo con più di un conteggio nelle ultime 25 ore di funzionamento dell'ECM?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Nessuna riparazione.

Operazione guidata 2 - Controllare la sonda lambda uscita turbocompressore motore.

Operazione guidata 2A - Controllare il cablaggio motore e la sonda lambda uscita turbocompressore motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda uscita turbocompressore motore dal cablaggio motore.

Intervento

Controllare i piedini del connettore della sonda lambda uscita turbocompressore motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Se dalla sonda lambda uscita turbocompressore motore è stata rimossa la guarnizione connettore in silicone blu, non effettuare la sostituzione.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire la sonda lambda uscita turbocompressore motore. Vedere la procedura 019-100 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare il riscaldatore sonda lambda uscita turbocompressore motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda uscita turbocompressore motore dal cablaggio motore.

Intervento

Controllare il riscaldatore sonda lambda uscita turbocompressore motore.

  • Misurare la resistenza tra l'alimentazione del riscaldatore sonda lambda uscita turbocompressore motore e il ritorno del riscaldatore sonda lambda uscita turbocompressore motore in corrispondenza del connettore sonda lambda uscita turbocompressore motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 2 e 42 ohm?
SÌ NO
Nessuna riparazione

Sostituire la sonda lambda uscita turbocompressore motore. Vedere la procedura 019-100 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare la sonda lambda uscita turbocompressore motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Portare il commutatore di accensione su ON per 10 secondi, quindi avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2686 è attivo?
SÌ NO
Nessuna riparazione

Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare i piedini del connettore della sonda lambda uscita turbocompressore motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-208 nella sezione 19. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il cablaggio motore dalla sonda lambda uscita turbocompressore motore.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio motore.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del riscaldatore sonda lambda uscita turbocompressore motore sul connettore ECM 1 e il piedino ALIMENTAZIONE del riscaldatore sonda lambda uscita turbocompressore motore sul connettore sonda lambda uscita turbocompressore motore.
  • Misurare la resistenza tra il piedino RITORNO del riscaldatore sonda lambda uscita turbocompressore motore sul connettore ECM 1 e il piedino RITORNO del riscaldatore sonda lambda uscita turbocompressore motore sul connettore sonda lambda uscita turbocompressore motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il cablaggio motore dalla sonda lambda uscita turbocompressore motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE riscaldatore sonda lambda uscita turbocompressore motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE riscaldatore sonda lambda uscita turbocompressore motore sul connettore ECM 1 e tutti i piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO riscaldatore sonda lambda uscita turbocompressore motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO riscaldatore sonda lambda uscita turbocompressore motore sul connettore ECM 1 e tutti i piedini del connettore ECM 2.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 31-MAGGIO-2017


CODICE DI GUASTO 2687 - Riscaldatore sensore ossigeno ingresso post-trattamento: tensione inferiore alla norma o in corto su fonti di alimentazione basse

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo elettronico | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sonda lambda riscaldata | Fare riferimento alla modalità 019-100 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | Codice di guasto 2687 attivo o non attivo con più di un conteggio nelle ultime 25 ore di funzionamento dell'ECM?
FASE 2. | Controllare la sonda lambda uscita turbocompressore motore. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione riscaldatore. | La tensione di alimentazione è superiore a 12 V c.c.?
 | FASE 2C. Controllare il riscaldatore sonda lambda uscita turbocompressore motore. | La resistenza è compresa tra 2 e 42 ohm?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2687 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Verificare la presenza di un cortocircuito tra i piedini e la massa. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 5 minuti.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2687 attivo o non attivo con più di un conteggio nelle ultime 25 ore di funzionamento dell'ECM?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Nessuna riparazione.

Operazione guidata 2 - Controllare la sonda lambda uscita turbocompressore motore.

Operazione guidata 2A - Controllare il cablaggio motore e la sonda lambda uscita turbocompressore motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda uscita turbocompressore motore dal cablaggio motore.

Intervento

Controllare i piedini del connettore della sonda lambda uscita turbocompressore motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Nota: Se dalla sonda lambda uscita turbocompressore motore è stata rimossa la guarnizione connettore in silicone blu, non effettuare la sostituzione.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire la sonda lambda uscita turbocompressore motore. Vedere la procedura 019-100 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione riscaldatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare la sonda lambda uscita turbocompressore motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione di alimentazione del riscaldatore sonda lambda uscita turbocompressore motore.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Misurare la tensione di ALIMENTAZIONE del riscaldatore sonda lambda uscita turbocompressore motore tra il connettore cablaggio motore e la massa telaio.

La tensione di alimentazione è superiore a 12 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il riscaldatore sonda lambda uscita turbocompressore motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda uscita turbocompressore motore dal cablaggio motore.

Intervento

Controllare il riscaldatore sonda lambda uscita turbocompressore motore.

  • Misurare la resistenza tra l'alimentazione del riscaldatore sonda lambda uscita turbocompressore motore e il ritorno del riscaldatore sonda lambda uscita turbocompressore motore in corrispondenza del connettore sonda lambda uscita turbocompressore motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 2 e 42 ohm?
SÌ NO
Nessuna riparazione

Sostituire la sonda lambda uscita turbocompressore motore. Vedere la procedura 019-100 nella tabella Procedure correlate.

Passa a 2D

Passa a 4B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare la sonda lambda uscita turbocompressore motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Avviare il motore e farlo girare al minimo per 5 minuti.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2687 è attivo?
SÌ NO
Nessuna riparazione

Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Controllare i piedini del connettore della sonda lambda uscita turbocompressore motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-208 nella sezione 19. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il cablaggio motore dalla sonda lambda uscita turbocompressore motore.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio motore.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del riscaldatore sonda lambda uscita turbocompressore motore sul connettore ECM 1 e il piedino ALIMENTAZIONE del riscaldatore sonda lambda uscita turbocompressore motore sul connettore sonda lambda uscita turbocompressore motore.
  • Misurare la resistenza tra il piedino RITORNO del riscaldatore sonda lambda uscita turbocompressore motore sul connettore ECM 2 e il piedino RITORNO del riscaldatore sonda lambda uscita turbocompressore motore sul connettore sonda lambda uscita turbocompressore motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Verificare la presenza di un cortocircuito tra i piedini e la massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il cablaggio motore dalla sonda lambda uscita turbocompressore motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino alimentazione riscaldatore sonda lambda uscita turbocompressore motore del connettore cablaggio motore 1 e la massa.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il cablaggio motore dalla sonda lambda uscita turbocompressore motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE riscaldatore sonda lambda uscita turbocompressore motore sul connettore ECM 1 del cablaggio motore e tutti gli altri piedini del connettore ECM 1 motore.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE riscaldatore sonda lambda uscita turbocompressore motore sul connettore ECM 1 del cablaggio motore e tutti gli altri piedini del connettore ECM 2 motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 06-GIU-2017


CODICE DI GUASTO 2688 - Riscaldatore sensore di ossigeno uscita post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sonda lambda riscaldata | Fare riferimento alla modalità 019-100 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | Il codice di guasto 2688 è attivo?
FASE 2. | Controllare la sonda lambda uscita post-trattamento. |
 | FASE 2A. Controllare il cablaggio OEM e sonda lambda uscita post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il riscaldatore sonda lambda uscita post-trattamento. | La resistenza è compresa tra 2 e 20 ohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2688 è attivo?
FASE 3. | Controllare i cablaggi motore ed ECM. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio OEM e sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Portare il commutatore di accensione su ON per 10 secondi, quindi avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2688 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la sonda lambda uscita post-trattamento.

Operazione guidata 2A - Controllare il cablaggio OEM e sonda lambda uscita post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda uscita post-trattamento dal cablaggio OEM.
  • Scollegare i connettori OEM a 31 e a 23 piedini.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sonda lambda uscita post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Nota: Se dalla sonda lambda uscita post-trattamento motore è stata rimossa la guarnizione connettore in silicone blu, non effettuare la sostituzione.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM oppure sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio. Vedere la procedura 019-208 nella sezione 19.
  • Sostituire il cablaggio. Vedere il manuale di assistenza OEM.
  • Sostituire la sonda lambda uscita post-trattamento. Vedere la procedura 019-100 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare il riscaldatore sonda lambda uscita post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda uscita post-trattamento dal cablaggio OEM.

Intervento

Controllare il riscaldatore sonda lambda uscita post-trattamento.

  • Misurare la resistenza tra ALIMENTAZIONE riscaldatore sonda lambda uscita post-trattamento e RITORNO riscaldatore sonda lambda uscita post-trattamento sul connettore sonda lambda post-trattamento.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 2 e 20 ohm?
SÌ NO
Nessuna riparazione

Sostituire la sonda lambda uscita post-trattamento. Vedere la procedura 019-100 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare la sonda lambda uscita post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Portare il commutatore di accensione su ON per 10 secondi, quindi avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2688 è attivo?
SÌ NO
Nessuna riparazione

Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare i cablaggi OEM e motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-208 nella sezione 19. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio OEM e sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il cablaggio OEM dalla sonda lambda uscita post-trattamento.

Intervento

Controllare l'eventuale presenza di un circuito aperto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del riscaldatore sonda lambda uscita post-trattamento sul connettore ECM 2 e il piedino ALIMENTAZIONE del riscaldatore sonda lambda uscita post-trattamento sul connettore riscaldatore sonda lambda uscita post-trattamento.
  • Misurare la resistenza tra il piedino RITORNO del riscaldatore sonda lambda uscita post-trattamento sul connettore ECM 2 e il piedino RITORNO del riscaldatore sonda lambda uscita post-trattamento sul connettore riscaldatore sonda lambda uscita post-trattamento.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sui cablaggi motore oppure OEM.

Riparare o sostituire il cablaggio motore od OEM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare la sonda lambda uscita turbocompressore post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE riscaldatore sonda lambda uscita post-trattamento sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE riscaldatore sonda lambda uscita post-trattamento sul connettore ECM 2 e tutti i piedini del connettore ECM 1 del cablaggio OEM e motore.
  • Misurare la resistenza tra il piedino RITORNO riscaldatore sonda lambda uscita post-trattamento sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO riscaldatore sonda lambda uscita post-trattamento sul connettore ECM 2 e tutti i piedini del connettore ECM 1 del cablaggio OEM e motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito tra piedini sul conduttore ALIMENTAZIONE del cablaggio motore e/o del cablaggio OEM.

Riparare o sostituire il cablaggio motore e/o il cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 23-NOV-2011


CODICE DI GUASTO 2689 - Riscaldatore sensore ossigeno uscita post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sonda lambda riscaldata | Fare riferimento alla modalità 019-100 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2689 è attivo?
FASE 2. | Controllare la sonda lambda uscita post-trattamento. |
 | FASE 2A. Controllare il cablaggio OEM e il connettore sonda lambda uscita post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione riscaldatore. | La tensione di alimentazione è superiore a 12 V c.c.?
 | FASE 2C. Controllare il riscaldatore sonda lambda uscita post-trattamento. | La resistenza è compresa tra 2 e 20 ohm?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore | Il codice di guasto 2689 è attivo?
FASE 3. | Controllare i cablaggi OEM e motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllare la presenza di un corto circuito tra piedini e massa. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 5 minuti.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2689 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la sonda lambda uscita post-trattamento.

Operazione guidata 2A - Controllare il cablaggio OEM e il connettore sonda lambda uscita post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda uscita post-trattamento dal cablaggio OEM.
  • Scollegare i connettori OEM a 31 e a 23 piedini.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sonda lambda uscita post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Nota: Se dalla sonda lambda uscita post-trattamento motore è stata rimossa la guarnizione connettore in silicone blu, non effettuare la sostituzione.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio OEM oppure sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio. Vedere la procedura 019-208 nella sezione 19.
  • Sostituire il cablaggio. Vedere il manuale di assistenza OEM.
  • Sostituire la sonda lambda uscita post-trattamento. Vedere la procedura 019-100 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione riscaldatore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Misurare la tensione di alimentazione del riscaldatore sonda lambda uscita post-trattamento.

  • Misurare la tensione di ALIMENTAZIONE del riscaldatore sonda lambda uscita post-trattamento tra il cablaggio OEM e la massa telaio.

La tensione di alimentazione è superiore a 12 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il riscaldatore sonda lambda uscita post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda uscita post-trattamento dal cablaggio OEM.

Intervento

Controllare il riscaldatore sonda lambda uscita post-trattamento.

  • Misurare la resistenza tra ALIMENTAZIONE riscaldatore sonda lambda uscita post-trattamento e RITORNO riscaldatore sonda lambda uscita post-trattamento sul connettore sonda lambda post-trattamento.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 2 e 20 ohm?
SÌ NO
Nessuna riparazione

Sostituire la sonda lambda uscita post-trattamento. Vedere la procedura 019-100 nella tabella Procedure correlate.

Passa a 2D

Passa a 4B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare la sonda lambda uscita post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 5 minuti sia corretta.

  • Avviare il motore e farlo girare al minimo per 5 minuti.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2689 è attivo?
SÌ NO
Nessuna riparazione

Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare i cablaggi OEM e motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-208 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il cablaggio OEM dalla sonda lambda uscita post-trattamento.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del riscaldatore sonda lambda uscita post-trattamento sul connettore 2 del cablaggio motore e il piedino ALIMENTAZIONE del riscaldatore sonda lambda uscita post-trattamento sul connettore sonda lambda uscita post-trattamento.
  • Misurare la resistenza tra il piedino RITORNO del riscaldatore sonda lambda uscita post-trattamento sul connettore 2 del cablaggio motore e il piedino RITORNO del riscaldatore sonda lambda uscita post-trattamento sul connettore sonda lambda uscita post-trattamento.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sui cablaggi motore oppure OEM.

Riparare o sostituire il cablaggio coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare la presenza di un corto circuito tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il cablaggio OEM dalla sonda lambda uscita post-trattamento.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE riscaldatore sonda lambda post-trattamento del connettore cablaggio motore 2 e la massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore o sul cablaggio OEM.

Riparare o sostituire il cablaggio motore od OEM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM

Passa a 3D

Passa a 4B

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare la sonda lambda uscita post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE riscaldatore sonda lambda uscita post-trattamento sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE riscaldatore sonda lambda uscita post-trattamento sul connettore ECM 2 e tutti i piedini del connettore ECM 1.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore ALIMENTAZIONE del cablaggio motore e/o OEM.

Riparare o sostituire il cablaggio motore e/o OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 02-LUG-2012


CODICE DI GUASTO 2722 - Pressione ingresso valvola regolazione gas motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Regolatore bassa pressione | Fare riferimento alla modalità 005-047 | ISL G CM2180 | 4021649
Regolatore alta pressione NG | Fare riferimento alla modalità 005-061 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore pressione/temperatura carburante | Fare riferimento alla modalità 019-153 | ISL G CM2180 | 4021649
Sensore pressione carburante | Fare riferimento alla modalità 019-188 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre la possibilità di danneggiamento di piedini e cablaggio, utilizzare per la misurazione un cavo di prova di tipo adatto.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare la presenza di codici di guasto multipli. | I codici di guasto 1839, 1841, 2517, 2518, 2724, 2725 e/o 2568 sono attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2722 è attivo?
FASE 2. | Controllare il sensore pressione/temperatura uscita regolatore carburante motore. |
 | FASE 2A. Controllare il sensore pressione/temperatura uscita regolatore carburante motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la pressione carburante in corrispondenza dell'uscita regolatore carburante motore. | La pressione della pompa a ingranaggi è superiore a 700 kPa [101 psi] [207 in-Hg]?
 | FASE 2C. Controllare il rilevamento del sensore pressione/temperatura uscita regolatore carburante motore. | La pressione carburante rientra nel 5%?
 | FASE 2D. Controllare la pressione ingresso regolatore carburante motore. | La pressione è superiore a 1.275 kPa [185 psia] [376 in-Hg]?
 | FASE 2E. Controllare il rilevamento del sensore pressione ingresso regolatore carburante motore. | La pressione carburante rientra nel 5%?
FASE 3. | Controllare il regolatore (bassa pressione) motore. |
 | FASE 3A. Controllare il regolatore (bassa pressione) motore e gli o-ring. | Componenti mancanti o danneggiati?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare la presenza di codici di guasto multipli.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la presenza di codici di guasto multipli.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 1839, 1841, 2517, 2518, 2724, 2725 e/o 2568 sono attivi?
SÌ NO

Sottoporre a individuazione guasti i codici di guasto attivi.

Nessuna riparazione

Albero individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto attivi.

Il codice di guasto 2722 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione/temperatura uscita regolatore carburante motore.

Operazione guidata 2A - Controllare il sensore pressione/temperatura uscita regolatore carburante motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore.

Intervento

Controllare il sensore e i piedini del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-153 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la pressione carburante in corrispondenza dell'uscita regolatore carburante motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la pressione in corrispondenza dell'uscita regolatore carburante motore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere la pressione carburante.

Il valore rilevato dal sensore pressione uscita regolatore carburante motore può essere visualizzato dallo strumento elettronico di assistenza INSITE™ come valore di lettura del sensore di pressione ingresso valvola di regolazione carburante o simile.

La pressione della pompa a ingranaggi è superiore a 700 kPa [101 psi] [207 in-Hg]?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare il rilevamento del sensore pressione/temperatura uscita regolatore carburante motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare un manometro meccanico.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il valore di lettura pressione carburante.

  • Verificare la misura della pressione carburante con un manometro meccanico collegato al raccordo Compuchek™ sul modulo carburante confrontandone il valore di lettura con quello indicato dallo strumento elettronico di assistenza INSITE™.

Il valore rilevato dal sensore pressione uscita regolatore carburante motore può essere visualizzato dallo strumento elettronico di assistenza INSITE™ come valore di lettura del sensore di pressione ingresso valvola di regolazione carburante o simile.

Nota: La pressione di alimentazione viene visualizzata dallo strumento elettronico di assistenza INSITE™ in valore assoluto.

La pressione carburante rientra nel 5%?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione/temperatura uscita regolatore carburante motore. Vedere la procedura 019-153 nella tabella Procedure correlate.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare la pressione ingresso regolatore carburante motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la pressione in corrispondenza dell'ingresso regolatore carburante motore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere la pressione carburante.

La pressione ingresso regolatore carburante motore può essere visualizzata dallo strumento elettronico di assistenza INSITE™ come valore di lettura del sensore di pressione alimentazione carburante o simile.

La pressione è superiore a 1.275 kPa [185 psia] [376 in-Hg]?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare il rilevamento del sensore pressione ingresso regolatore carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare un manometro meccanico. Vedere la procedura 005-061 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il valore di lettura pressione carburante.

  • Verificare la misura della pressione carburante con un manometro meccanico confrontandone il valore di lettura con quello indicato dallo strumento elettronico di assistenza INSITE™.

Il valore rilevato dal sensore pressione uscita regolatore carburante motore può essere visualizzato dallo strumento elettronico di assistenza INSITE™ come valore di lettura del sensore di pressione ingresso valvola di regolazione carburante o simile.

Nota: La pressione di alimentazione viene visualizzata dallo strumento elettronico di assistenza INSITE™ in valore assoluto.

La pressione carburante rientra nel 5%?
SÌ NO

La pressione di alimentazione carburante OEM al motore (bassa pressione) è eccessiva.

  • Eseguire la procedura di individuazione guasti per l'impianto di alimentazione OEM. Vedere il manuale di assistenza OEM.

Rilevato sensore pressione ingresso regolatore carburante motore danneggiato.

  • Sostituire il sensore. Vedere la procedura 019-188 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il regolatore (bassa pressione) motore.

Operazione guidata 3A - Controllare il regolatore (bassa pressione) motore e gli o-ring.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il regolatore (bassa pressione) motore.

Intervento

Controllare il regolatore (bassa pressione) motore.

  • Vedere la procedura 005-047 nella tabella Procedure correlate.

Componenti mancanti o danneggiati?
SÌ NO

Rilevato regolatore bassa pressione danneggiato. Riparare o sostituire i componenti mancanti o danneggiati.

  • Vedere la procedura 005-047 nella tabella Procedure correlate.

Nota: Tutte le modalità dell'impianto di alimentazione sono state eliminate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-GIU-2012


CODICE DI GUASTO 2723 - Pressione ingresso valvola di regolazione carburante motore 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Regolatore bassa pressione | Fare riferimento alla modalità 005-047 | ISL G CM2180 | 4021649
Regolatore alta pressione NG | Fare riferimento alla modalità 005-061 | ISL G CM2180 | 4021649
Valvola intercettazione carburante | Vedere la procedura 019-050 | ISL G CM2180 | 4021649
Sensore portata massa gassosa | Fare riferimento alla modalità 019-101 | ISL G CM2180 | 4021649
Valvola di regolazione carburante | Fare riferimento alla modalità 019-102 | ISL G CM2180 | 4021649
Sensore pressione/temperatura carburante | Fare riferimento alla modalità 019-153 | ISL G CM2180 | 4021649
Sensore pressione carburante | Fare riferimento alla modalità 019-188 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre la possibilità di danneggiamento di piedini e cablaggio, utilizzare per la misurazione un cavo di prova di tipo adatto.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare la pressione o il livello del carburante nel serbatoio. |
 | FASE 1A. Verificare la pressione o il livello del carburante nel serbatoio. | Pressione/livello carburante nel serbatoio insufficiente?
 | FASE 1B. Controllare che non vi siano trafilamenti di carburante. | Trafilamenti di carburante?
 | FASE 1C. Controllare i dati storici relativi all'alimentazione del veicolo | Bassa pressione carburante solo dopo rifornimento?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare la presenza di codici di guasto multipli. | Il codice di guasto 453, 454, 1827, 1828, 1839, 1841, 2568, 2722, 2724, 2725, 2775, 2776, 2782, 2783, o 2991 è attivo?
 | FASE 2B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2723 è attivo?
FASE 3. | Controllare la bassa pressione carburante. |
 | FASE 3A. Controllare il rilevamento del sensore pressione/temperatura uscita regolatore carburante motore. | La pressione carburante rientra nel 5%?
 | FASE 3B. Verificare la lettura del sensore pressione di ingresso carburante. | La pressione carburante rientra nel 5%?
 | FASE 3C. Controllare il riferimento sovralimentazione regolatore (bassa pressione) motore. | La tubazione riferimento sovralimentazione è danneggiata?
 | FASE 3D. Verificare il regolatore bassa pressione. | La pressione è conforme alle prescrizioni?
 | FASE 3E. Controllare il regolatore (bassa pressione) motore e gli o-ring. | Componenti mancanti o danneggiati?
 | FASE 3F. Controllare la valvola intercettazione carburante motore. | Rilevata valvola di intercettazione carburante motore danneggiata o elementi di fissaggio mancanti?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codici di guasto non attivi?

Operazione guidata 1 - Verificare la pressione o il livello del carburante nel serbatoio.

Operazione guidata 1A - Verificare la pressione o il livello del carburante nel serbatoio.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Verificare la pressione o il livello del carburante nel serbatoio.

  • Usare il manometro originale del fornitore di primo impianto (OEM) per controllare la pressione/il livello del carburante nel serbatoio carburante.

Pressione/livello carburante nel serbatoio insufficiente?
SÌ NO

Rilevata bassa pressione o basso livello olio carburante nel serbatoio. Correggere la pressione o livello del carburante nel serbatoio insufficienti. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Nessuna riparazione

Passa a 4A

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano trafilamenti di carburante.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e controllare che non vi siano trafilamenti dall'impianto di alimentazione.

  • Servendosi dell'attrezzo specifico per il rilevamento di gas combustibile, controllare le tubazioni, i raccordi e i filtri carburante alla ricerca di eventuali trafilamenti.

Trafilamenti di carburante?
SÌ NO

Rilevato un trafilamento nell'impianto di alimentazione. Riparare o sostituire il componente che trafila.

 Nessuna riparazione

Passa a 4A

Passa a 1C

Operazione guidata 1C - Controllare i dati storici relativi all'alimentazione del veicolo

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i dati storici per vedere se i problemi di bassa pressione carburante del veicolo si verificano solo dopo il rifornimento.

Bassa pressione carburante solo dopo rifornimento?
SÌ NO

Rilevata la presenza di un problema relativo al rifornimento carburante. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura o rivolgersi al fornitore del sistema di alimentazione per esaminare le procedure di rifornimento del carburante.

Nessuna riparazione

Passa a 4A

Passa a 2A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare la presenza di codici di guasto multipli.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 453, 454, 1827, 1828, 1839, 1841, 2568, 2722, 2724, 2725, 2775, 2776, 2782, 2783, o 2991 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2B

Operazione guidata 2B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Far girare il motore al regime nominale.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2723 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare la bassa pressione carburante.

Operazione guidata 3A - Controllare il rilevamento del sensore pressione/temperatura uscita regolatore carburante motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare un manometro meccanico.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la pressione carburante.

  • Verificare la misura della pressione carburante con un manometro meccanico collegato al raccordo Compuchek™ sul modulo carburante confrontandone il valore di lettura con quello indicato dallo strumento elettronico di assistenza INSITE™.

Il valore rilevato dal sensore pressione uscita regolatore carburante motore può essere visualizzato dallo strumento elettronico di assistenza INSITE™ come valore di lettura del sensore di pressione ingresso valvola di regolazione carburante o simile.

La pressione di alimentazione viene visualizzata dallo strumento elettronico di assistenza INSITE™ in valore assoluto.

La pressione carburante rientra nel 5%?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione/temperatura uscita regolatore carburante motore.

  • Vedere la procedura 019-153 nella tabella Procedure correlate.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Verificare la lettura del sensore pressione di ingresso carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare un manometro meccanico. Vedere la procedura 005-061 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la pressione carburante.

  • Verificare la misura della pressione carburante con un manometro meccanico confrontandone il valore di lettura con quello indicato dallo strumento elettronico di assistenza INSITE™.

Il valore rilevato dal sensore di ingresso carburante può essere visualizzato dallo strumento elettronico di assistenza INSITE™ come valore di lettura del sensore di pressione alimentazione carburante o simile.

La pressione di alimentazione viene visualizzata dallo strumento elettronico di assistenza INSITE™ in valore assoluto. Per misurare la pressione di uscita del regolatore (bassa pressione) del motore, utilizzare il raccordo Compuchek™ sul supporto regolatore carburante

La pressione rientra nel 5%?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione ingresso carburante.

Sostituire il sensore pressione carburante. Vedere la procedura 019-188 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare il riferimento sovralimentazione regolatore (bassa pressione) motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tubazione riferimento sovralimentazione.

  • Controllare la tubazione riferimento sovralimentazione collegata al regolatore (bassa pressione) motore per rilevare l'eventuale presenza di danni.

La tubazione riferimento sovralimentazione è danneggiata?
SÌ NO

Rilevata tubazione di riferimento sovralimentazione danneggiata. Sostituire la tubazione riferimento sovralimentazione.

Nessuna riparazione

Passa a 4A

Passa a 3D

Operazione guidata 3D - Controllare il regolatore bassa pressione motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Eseguire una prova della pressione carburante.

Installare un manometro meccanico e misurare la pressione durante il funzionamento del motore.

Vedere la procedura 005-047 nella tabella Procedure correlate.

La pressione è conforme alle prescrizioni?
SÌ NO
Nessuna riparazione

Rilevato regolatore motore (bassa pressione) danneggiato. Sostituire il regolatore (bassa pressione) motore. Vedere la procedura 005-047 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare il regolatore (bassa pressione) motore e gli o-ring.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il regolatore (bassa pressione) motore. Vedere la procedura 005-047 nella tabella Procedure correlate.

Intervento

Controllare il regolatore bassa pressione motore.

  • Vedere la procedura 005-047 nella tabella Procedure correlate.

Componenti mancanti o danneggiati?
SÌ NO

Riparare o sostituire i componenti mancanti o danneggiati.

  • Vedere la procedura 005-047 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3F

Operazione guidata 3F - Controllare la valvola intercettazione carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere la valvola intercettazione carburante motore. Vedere la procedura 019-050 nella tabella Procedure correlate.

Intervento

Controllare la valvola di intercettazione carburante per verificare l'eventuale presenza di ostruzioni, danni o assenza di o-ring.

  • Vedere la procedura 019-050 nella tabella Procedure correlate.

Rilevata valvola di intercettazione carburante motore danneggiata o elementi di fissaggio mancanti?
SÌ NO

Sostituire la valvola intercettazione carburante motore.

  • Vedere la procedura 019-050 nella tabella Procedure correlate.

Nota: Tutte le modalità dell'impianto di alimentazione sono state eliminate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 08-OTT-2019


CODICE DI GUASTO 2724 - Pressione alimentazione gas (regolata): dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare la presenza di codici di guasto multipli. | Codice di guasto 1839, 1841, 1858, 6857, 6961, 6994, 7187, 7188 o 7189 attivo?
 | FASE 1B. Verificare la pressione o il livello del carburante nel serbatoio. | Pressione o livello del carburante nel serbatoio elevato?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Codice di guasto 2724 attivo o non attivo con più di un conteggio nelle ultime 25 ore di funzionamento dell'ECM?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare la presenza di codici di guasto multipli.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1839, 1841, 1858, 6857, 6961, 6994, 7187, 7188 o 7189 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Verificare la pressione o il livello del carburante nel serbatoio.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Verificare la pressione o il livello del carburante nel serbatoio.

  • Usare il manometro originale del fornitore di primo impianto (OEM) per controllare la pressione o il livello del carburante nel serbatoio carburante.

Pressione o livello del carburante nel serbatoio elevato?

SÌ NO

Rilevata alta pressione o elevato livello olio carburante nel serbatoio. Correggere l'alta pressione o il livello elevato di carburante nel serbatoio. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2724 attivo o non attivo con più di un conteggio nelle ultime 25 ore di funzionamento dell'ECM?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Nessuna riparazione.

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 3B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passa a 1A

Data ultima modifica: 30-MAGGIO-2017


CODICE DI GUASTO 2725 - Pressione alimentazione gas (regolata): dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare la pressione o il livello del carburante nel serbatoio. |
 | FASE 1A. Controllare la presenza di codici di guasto multipli. | Codice di guasto 6857, 6858, 6961, 6994, 7187, 7188, o 7189 attivo?
 | FASE 1B. Verificare la pressione o il livello del carburante nel serbatoio. | Pressione o livello del carburante nel serbatoio insufficiente?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Codice di guasto 2725 attivo o non attivo con più di un conteggio nelle ultime 25 ore di funzionamento del motore?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Verificare la pressione o il livello del carburante nel serbatoio.

Operazione guidata 1A - Controllare la presenza di codici di guasto multipli.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

–

Codice di guasto 6857, 6858, 6961, 6994, 7187, 7188, o 7189 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 1B

Operazione guidata 1B - Verificare la pressione o il livello del carburante nel serbatoio.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Verificare la pressione o il livello del carburante nel serbatoio.

  • Usare il manometro originale del costruttore dell'apparecchiatura per controllare la pressione o il livello del carburante nel serbatoio carburante.

Pressione o livello del carburante nel serbatoio insufficiente?
SÌ NO

Rilevata bassa pressione o basso livello olio carburante nel serbatoio. Correggere la pressione o livello del carburante nel serbatoio insufficienti. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Far girare il motore al regime nominale.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2725 attivo o non attivo con più di un conteggio nelle ultime 25 ore di funzionamento del motore?
SÌ NO

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Nessuna riparazione

Passa a 3A

Nessuna riparazione.

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passa a 1A

Data ultima modifica: 30-MAGGIO-2017


CODICE DI GUASTO 2742 - Temperatura ricircolo gas di scarico post-trattamento 2 - Dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Catalizzatore allo scarico | Vedere la procedura 011-078 | ISL G CM2180 | 4021649
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Codice di guasto 1665 o 1666 attivo?
FASE 2. | Controllare il sensore temperatura gas di scarico post-trattamento 2 e il circuito. |
 | FASE 2A. Esaminare il sensore temperatura gas di scarico post-trattamento 2 e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un circuito aperto del sensore temperatura gas di scarico post-trattamento 2. | Il codice di guasto 1666 è attivo?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito del sensore temperatura gas di scarico post-trattamento 2. | Il codice di guasto 1665 è attivo?
 | FASE 2D. Monitorare il sensore 2 temperatura gas di scarico post-trattamento. | Il valore di resistenza misurato del sensore 2 temperatura del gas di scarico post-trattamento rientra nella gamma?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra piedini sul segnale del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di collegamenti errati dei cablaggi. | I piedini del sensore temperatura post-trattamento sono in posizione corretta?
FASE 4. | Controllare il catalizzatore post-trattamento. |
 | FASE 4A. Controllare che il catalizzatore post-trattamento 1 non sia incrinato o altrimenti danneggiato. | Sono state individuate incrinature o altri danni nelle pareti a celle?
FASE 5. | Cancellazione codice di guasto. |
 | FASE 5A. Controllare la riparazione. | La differenza tra le letture del sensore 1 e del sensore 2 temperatura gas di scarico post-trattamento rientra nella gamma di 24 °C [43 °F]?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1665 o 1666 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 1665 or 1666.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura gas di scarico post-trattamento 2 e il circuito.

Operazione guidata 2A - Esaminare il sensore temperatura gas di scarico post-trattamento 2 e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico post-trattamento 2 dal cablaggio.

Intervento

Controllare il cablaggio e i piedini del connettore sensore 2 temperatura gas di scarico post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Sostituire il sensore temperatura gas di scarico post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un circuito aperto del sensore temperatura gas di scarico post-trattamento 2.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico post-trattamento 2 dal cablaggio.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare a un regime motore superiore a 600 giri/min. per 5 minuti.

Intervento

Controllare il corretto comportamento dell'ECM dopo aver fatto girare il motore al minimo per 5 minuti ad un regime superiore a 600 giri/min.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1666 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito del sensore temperatura gas di scarico post-trattamento 2.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico post-trattamento 2 dal cablaggio.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito sia corretta.

  • Inserire un ponticello tra il piedino SEGNALE 2 temperatura gas di scarico post-trattamento e il piedino RITORNO 2 temperatura gas di scarico post-trattamento sul connettore 2 temperatura gas di scarico post-trattamento del cablaggio.
  • Avviare il motore e farlo girare a un regime motore superiore a 600 giri/min. per 5 minuti.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico appropriati.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1665 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Monitorare il sensore 2 temperatura gas di scarico post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Fare girare il motore al minimo per più di 10 minuti.

Intervento

Monitorare il sensore 2 temperatura gas di scarico post-trattamento mediante lo strumento elettronico di assistenza INSITE™ con motore al minimo.

  • Far girare il motore al minimo per 10 minuti per stabilizzare le temperature scarico dell'impianto post-trattamento.
  • Se si attivano uno o più codici di guasto, vedere l'albero di individuazione guasti appropriato.
  • Se non si producono codici di guasto, registrare la lettura della temperatura del sensore 2 temperatura gas di scarico post-trattamento tramite lo strumento elettronico di assistenza.
  • Scollegare il sensore temperatura gas di scarico post-trattamento 2 dal cablaggio.
  • Collegare due conduttori di prova in assistenza, Numero di particolare 3164597, del kit di prova circuiti elettrici, Numero di particolare 4919115, al connettore del cablaggio del sensore 2 temperatura gas di scarico post-trattamento.
  • Con un multimetro digitale, misurare il valore di resistenza del sensore 2 temperatura gas di scarico post-trattamento.
  • Confrontare il valore di resistenza rilevato dal sensore 2 temperatura gas di scarico post-trattamento con i valori del grafico di corrispondenza tra temperatura e resistenza riportato nella seguente procedura. Vedere la procedura 019-449 nella tabella Procedure correlate.

Il valore di resistenza misurato del sensore 2 temperatura del gas di scarico post-trattamento rientra nella gamma?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore 2 temperatura gas di scarico post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra piedini sul segnale del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura gas di scarico post-trattamento 2 dal cablaggio.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE 2 temperatura gas di scarico post-trattamento sul connettore ECM del cablaggio OEM e tutti gli altri piedini sul connettore ECM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico appropriati.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

È stato rilevato un corto circuito tra piedini sul conduttore SEGNALE sensore 2 temperatura gas di scarico post-trattamento del cablaggio. Ricercare la causa del guasto sul cablaggio OEM, sul cablaggio post-trattamento e su tutti i collegamenti.

Riparare o sostituire il cablaggio danneggiato e/o i collegamenti.

Passa a 3C

Passa a 5A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura gas di scarico post-trattamento 2 dal cablaggio.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore 2 temperatura gas di scarico post-trattamento del connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico appropriati.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE sensore 2 temperatura gas di scarico del cablaggio. Ricercare la causa del guasto sul cablaggio OEM, sul cablaggio post-trattamento e su tutti i collegamenti.

Riparare o sostituire il cablaggio danneggiato e/o i collegamenti.

Passa a 3D

Passa a 5A

Operazione guidata 3D - Controllare l'eventuale presenza di collegamenti errati dei cablaggi.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Staccare dal cablaggio il sensore 1 temperatura gas di scarico post-trattamento ed il sensore 2 temperatura gas di scarico di post-trattamento, se installato.

Intervento

Controllare l'eventuale errata posizione dei piedini o dei conduttori del sensore sul connettore tra il connettore OEM e ciascuno dei sensori di temperatura. Per esempio, inserire il piedino del SEGNALE nella posizione del piedino di RITORNO, e viceversa, su un sensore di temperatura post-trattamento può indurre la generazione di codici di guasto.

  • Utilizzando un ohmmetro verificare la corretta posizione di ciascun conduttore del sensore temperatura post-trattamento. Per misurare la resistenza dal connettore OEM al sensore temperatura post-trattamento può essere necessario collegare un ponticello.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico appropriati.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

I piedini del sensore temperatura post-trattamento sono in posizione corretta?
SÌ NO
Nessuna riparazione

È stato individuato un cablaggio OEM e/o un cablaggio post-trattamento collegato in modo errato.

Riparare il cablaggio OEM e/o il cablaggio post-trattamento. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare il catalizzatore post-trattamento.

Operazione guidata 4A - Controllare che il catalizzatore post-trattamento non sia incrinato o altrimenti danneggiato.

Condizioni

  • Rimuovere il catalizzatore post-trattamento.

Intervento

Controllare il catalizzatore post-trattamento.

  • Controllare che non vi siano fessurazioni o danni diversi nella parete a celle del catalizzatore post-trattamento.
  • Vedere la procedura 011-078 nella tabella Procedure correlate.

Presenza di incrinature o altri danni?
SÌ NO

Sostituire il catalizzatore post-trattamento.

Vedere la procedura 011-078 nella tabella Procedure correlate.

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore 2 temperatura gas di scarico post-trattamento. Vedere la procedura 019-449 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellazione codice di guasto.

Operazione guidata 5A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Lasciare raffreddare il motore e l'impianto post-trattamento finché la lettura del sensore 2 temperatura post-trattamento è un valore inferiore a 100 °C [212 °F].
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo per 10 minuti.
  • Controllare il veicolo su dinamometro a rulli con un carico motore superiore a 450 N•m. [332 lb-piede] per almeno 10 minuti.
  • Se il dinamometro a rulli non è disponibile, eseguire una prova su strada del veicolo in condizioni di carico di almeno 72 km/h [45 mph] per un tempo minimo di 10 minuti.

Intervento

Osservare la lettura della temperatura.

  • Far girare il motore alle condizioni specificate. Il codice di guasto si disattiva immediatamente quando la prova diagnostica è stata eseguita con esito positivo.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate.

Data ultima modifica: 17-LUG-2014


CODICE DI GUASTO 2752 - Attuatore controllo farfalla motore: corrente superiore alla norma o circuito collegato a terra

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Complessivo corpo farfallato | Fare riferimento alla modalità 005-052 | ISL G CM2180 | 4021649
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 2752 è attivo?
FASE 2. | Controllare l'attuatore comando farfalla motore. |
 | FASE 2A. Controllare l'attuatore comando farfalla motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Lettura codici di guasto. | Il codice di guasto 2752 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini dei connettori ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3D. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
 | FASE 3E. Controllare se è attivo un codice di guasto | Il codice di guasto 2752 è attivo?
 | FASE 3F. Controllare l'attuatore comando farfalla motore. | L'attuatore ha superato la prova?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2752 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'attuatore comando farfalla motore.

Operazione guidata 2A - Controllare l'attuatore comando farfalla motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'attuatore comando farfalla motore.

Intervento

Controllare l'attuatore e i piedini del connettore cablaggio motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio motore o sull'attuatore è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o l'attuatore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'attuatore.
  • Vedere la procedura 005-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2752 è attivo?
SÌ NO
Nessuna riparazione

Nota: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini dei connettori ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'attuatore comando farfalla motore.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino positivo (+) dell'attuatore farfalla sul connettore ECM 1 e il piedino positivo (+) dell'attuatore farfalla sul connettore attuatore del cablaggio motore.
  • Misurare la resistenza tra il piedino negativo (-) dell'attuatore farfalla sul connettore ECM 1 e il piedino negativo (-) dell'attuatore farfalla sul connettore attuatore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'attuatore comando farfalla motore.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino positivo (+) attuatore comando farfalla motore sul connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino negativo (-) attuatore comando farfalla motore sul connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllo presenza corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'attuatore comando farfalla motore.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino positivo (+) attuatore comando farfalla motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino negativo (-) attuatore comando farfalla motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino positivo (+) attuatore comando farfalla motore sul connettore ECM 1 e tutti i piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino negativo (-) attuatore comando farfalla motore sul connettore ECM 1 e tutti i piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 3E

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2752 è attivo?
SÌ NO

Rilevato attuatore comando farfalla motore danneggiato.

  • Vedere la procedura 005-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3F

Operazione guidata 3F - Controllare l'attuatore comando farfalla motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Eseguire la prova attuatore comando farfalla motore.

  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova attuatore farfalla e verificare il corretto funzionamento dell'attuatore.

Nota: Se la prova non è disponibile sullo strumento elettronico di assistenza INSITE™, rispondere SI in questa fase.

L'attuatore ha superato la prova?
SÌ NO
Nessuna riparazione

Rilevato attuatore comando farfalla motore danneggiato.

  • Per la sostituzione dell'attuatore comando farfalla motore adottare la procedura indicata di seguito. Vedere la procedura 005-052 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 23-NOV-2011


CODICE DI GUASTO 2758 - Attuatore controllo elettronico farfalla motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Complessivo corpo farfallato | Fare riferimento alla modalità 005-052 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 352 o 386 attivo?
 | FASE 1B. Controllare che l'attuatore farfalla motore non sia ostruito. | Attuatore farfalla motore ostruito o intasato da detriti?
FASE 2. | Controllare l'attuatore comando farfalla motore. |
 | FASE 2A. Controllare l'attuatore comando farfalla motore. | Attuatore comando farfalla motore danneggiato?
 | FASE 2B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2758 è attivo?
 | FASE 2C. Eseguire la prova attuatore farfalla. | Prova attuatore farfalla superata?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 352 o 386 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto attivi.

2A

Operazione guidata 1B - Controllare che l'attuatore farfalla motore non sia ostruito.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare l'eventuale presenza di un'ostruzione.

  • Controllare l'attuatore farfalla motore per verificare che la farfalla non sia ostruita o intasata da detriti. Vedere la procedura 005-052 nella tabella Procedure correlate.

È importante controllare se l'attuatore farfalla motore è congelato, intasato o ostruito a temperature ambiente estremamente fredde. Del ghiaccio può formarsi sulla farfalla aria aspirata motore causando ostruzioni/inceppamenti e potrebbe non essere presente al momento dell'individuazione del guasto.

Attuatore farfalla motore ostruito o intasato da detriti?
SÌ NO

Eliminare l'ostruzione o le sostanze estranee.

 Nessuna riparazione

Passa a 3A

2A

Operazione guidata 2 - Controllare l'attuatore comando farfalla motore.

Operazione guidata 2A - Controllare l'attuatore comando farfalla motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'attuatore comando farfalla motore. Vedere la procedura 005-052 nella tabella Procedure correlate.

Intervento

Controllare l'attuatore comando farfalla motore.

  • Controllare se una farfalla deformata o mancante o altre ostruzioni non consentono la chiusura della farfalla. Vedere la procedura 005-052 nella tabella Procedure correlate.

Attuatore comando farfalla motore danneggiato?
SÌ NO

Sostituire l'attuatore comando farfalla motore. Vedere la procedura 005-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2758 è attivo?
SÌ NO

Sostituire l'attuatore comando farfalla motore. Vedere la procedura 005-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Eseguire la prova attuatore farfalla.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare il corretto funzionamento della farfalla.

  • Usare lo strumento elettronico di assistenza INSITE™ per abilitare la prova attuatore comando farfalla motore.

Se la prova attuato farfalla non è disponibile sullo strumento elettronico di assistenza INSITE™, rispondere SI in questa fase.

Prova attuatore farfalla superata?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore comando farfalla motore. Vedere la procedura 005-052 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-GIU-2016


CODICE DI GUASTO 2759 - Attuatore controllo elettronico farfalla motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Complessivo corpo farfallato | Fare riferimento alla modalità 005-052 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822759 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 352 o 386 attivo?
 | FASE 1B. Controllare che l'attuatore farfalla motore non sia ostruito. | Attuatore farfalla motore ostruito o intasato da detriti?
FASE 2. | Controllare l'attuatore comando farfalla motore. |
 | FASE 2A. Controllare l'attuatore comando farfalla motore. | Attuatore comando farfalla motore danneggiato?
 | FASE 2B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2759 è attivo?
 | FASE 2C. Eseguire la prova attuatore farfalla. | Prova attuatore farfalla superata?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 352 o 386 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto attivi.

2A

Operazione guidata 1B - Controllare che l'attuatore farfalla motore non sia ostruito.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare l'eventuale presenza di un'ostruzione.

  • Controllare l'attuatore farfalla motore per verificare che la farfalla non sia ostruita o intasata da detriti. Vedere la procedura 005-052 nella tabella Procedure correlate.

È importante controllare se l'attuatore farfalla motore è congelato, intasato o ostruito a temperature ambiente estremamente fredde. Del ghiaccio può formarsi sulla farfalla aria aspirata motore causando ostruzioni/inceppamenti e potrebbe non essere presente al momento dell'individuazione del guasto.

Attuatore farfalla motore ostruito o intasato da detriti?
SÌ NO

Eliminare l'ostruzione o le sostanze estranee.

 Nessuna riparazione

Passa a 3A

2A

Operazione guidata 2 - Controllare l'attuatore comando farfalla motore.

Operazione guidata 2A - Controllare l'attuatore comando farfalla motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'attuatore comando farfalla motore. Vedere la procedura 005-052 nella tabella Procedure correlate.

Intervento

Controllare l'attuatore comando farfalla motore.

  • Controllare se una farfalla deformata o mancante o altre ostruzioni non consentono la chiusura della farfalla. Vedere la procedura 005-052 nella tabella Procedure correlate.

Attuatore comando farfalla motore danneggiato?
SÌ NO

Sostituire l'attuatore comando farfalla motore. Vedere la procedura 005-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2759 è attivo?
SÌ NO

Rilevato attuatore comando farfalla motore danneggiato. Vedere la procedura 005-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Eseguire la prova attuatore farfalla.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare il corretto funzionamento della farfalla.

  • Usare lo strumento elettronico di assistenza INSITE™ per abilitare la prova attuatore comando farfalla motore.

Se la prova attuato farfalla non è disponibile sullo strumento elettronico di assistenza INSITE™, rispondere SI in questa fase.

Prova attuatore farfalla superata?
SÌ NO
Nessuna riparazione

Rilevato attuatore comando farfalla motore danneggiato. Vedere la procedura 005-052 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-GIU-2016


CODICE DI GUASTO 2766 - Modulo di controllo accensione motore n. 1: condizione presente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

Per ridurre il rischio di shock elettrico ad alta tensione, rispettare sempre tutte le avvertenze e le istruzioni di assistenza. Partire sempre dal presupposto che il veicolo e il rispettivo impianto ad alta tensione sono alimentati anche se il motore non è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono codici di guasto attivi o non attivi. | Codice di guasto 2766 attivo o non attivo?
FASE 2. | Controllare il codice di calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi o non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2766 attivo o non attivo?
SÌ NO

Sostituire il modulo di controllo accensione. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-SET-2015


CODICE DI GUASTO 2775 - Sensore portata massa gassosa 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvola di regolazione carburante | Fare riferimento alla modalità 019-102 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi | Il codice di guasto 453, 454, 751, 1827, 1828, 1839, 1841, 2568, 2722, o 2724 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2775 è attivo?
FASE 2. | Controllare i componenti. |
 | FASE 2A. Controllare che non vi siano trafilamenti di carburante. | Presenza di trafilamenti carburante?
 | FASE 2B. Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta. | La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento è + 100 percento e la compensazione portata massa gassosa è - 100 percento?
 | FASE 2C. Controllare la valvola regolazione carburante a portata ridotta. | La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento è - 100 percento e la compensazione portata massa gassosa è + 100 percento?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 453, 454, 751, 1827, 1828, 1839, 1841, 2568, 2722, o 2724 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2775 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i componenti.

Operazione guidata 2A - Controllare che non vi siano trafilamenti di carburante.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e farlo girare al minimo.

  • Utilizzare un rivelatore di gas per escludere la presenza di trafilamenti.

Presenza di trafilamenti carburante?
SÌ NO

Riparare o sostituire il componente che trafila.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per registrare la compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e la compensazione portata massa gassosa (percentuale) con motore in funzione al minimo per 2 minuti.

La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento è + 100 percento e la compensazione portata massa gassosa è - 100 percento?

SÌ NO

Rilevata valvola di regolazione carburante danneggiata.

  • Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare la valvola regolazione carburante a portata ridotta

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per registrare la compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e la compensazione portata massa gassosa (percentuale) con motore in funzione al regime nominale per 30 secondi.

La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento è - 100 percento e la compensazione portata massa gassosa è + 100 percento?

SÌ NO

Rilevata valvola di regolazione carburante danneggiata.

  • Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-MAR-2016


CODICE DI GUASTO 2776 - Sensore portata massa gassosa 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Miscelatore aria-carburante | Fare riferimento alla modalità 005-003 | ISL G CM2180 | 4021649
Sede regolazione carburante | Vedere la procedura 005-009 | ISL G CM2180 | 4021649
Regolatore bassa pressione | Fare riferimento alla modalità 005-047 | ISL G CM2180 | 4021649
Turbocompressore | Vedere la procedura 010-033 | ISL G CM2180 | 4021649
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISL G CM2180 | 4021649
Corpo valvola Wastegate turbocompressore | Fare riferimento alla modalità 010-055 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Valvola intercettazione carburante | Vedere la procedura 019-050 | ISL G CM2180 | 4021649
Valvola di regolazione carburante | Fare riferimento alla modalità 019-102 | ISL G CM2180 | 4021649
Distributore Wastegate | Fare riferimento alla modalità 019-103 | ISL G CM2180 | 4021649
Circuito valvola di regolazione Wastegate | Fare riferimento alla modalità 019-352 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 453, 454, 458, 511, 751, 2723, 2725, 2988 o 2991 attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2776 è attivo?
FASE 2. | Controllare il turbocompressore. |
 | FASE 2A. Controllare la tubazione collegata alla valvola wastegate. | La tubazione collegata alla valvola wastegate perde o è danneggiata?
 | FASE 2B. Controllare l'attuatore Wastegate. | L'attuatore della valvola wastegate funziona correttamente?
 | FASE 2C. Controllare il corpo valvola wastegate. | Il corpo valvola wastegate funziona correttamente?
FASE 3. | Controllare l'impianto di alimentazione. |
 | FASE 3A. Controllare il filtro a rete a flusso laminare. | Depositi o tracce di olio?
 | FASE 3B. Verificare l'eventuale presenza di olio nel corpo miscelatore aria-carburante. | Tracce di olio?
 | FASE 3C. Esaminare il miscelatore carburante. | Miscelatore carburante intasato o danneggiato?
FASE 4. | Controllare la valvola regolazione carburante motore e il circuito. |
 | FASE 4A. Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta. | La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento è + 100 percento e la compensazione portata massa gassosa è - 100 percento?
 | FASE 4B. Controllare la valvola regolazione carburante a portata ridotta. | La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento è - 100 percento e la compensazione portata massa gassosa è + 100 percento?
FASE 5. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi. Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 453, 454, 458, 511, 751, 2723, 2725, 2988 o 2991 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2776 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il turbocompressore.

Operazione guidata 2A - Controllare la tubazione collegata alla valvola wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tubazione collegata alla valvola wastegate.

  • Controllare che la tubazione collegata alla valvola wastegate non sia danneggiata o presenti trafilamenti.

La tubazione collegata alla valvola wastegate perde o è danneggiata?
SÌ NO

Sostituire la tubazione collegata alla valvola wastegate.

  • Vedere la procedura 019-103 nella tabella Procedure correlate.
  • Vedere la procedura 019-352 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare l'attuatore Wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'attuatore Wastegate.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

L'attuatore della valvola wastegate funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato attuatore wastegate danneggiato.

  • Sostituire l'attuatore Wastegate. Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2C

Passa a 5A

Operazione guidata 2C - Controllare il corpo valvola wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il corpo valvola wastegate.

  • Vedere la procedura 010-055 nella tabella Procedure correlate.

Il corpo valvola wastegate funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato corpo valvola wastegate danneggiato.

  • Sostituire il turbocompressore. Vedere la procedura 010-033 nella tabella Procedure correlate.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare l'impianto di alimentazione.

Operazione guidata 3A - Controllare il filtro a rete a flusso laminare.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano depositi nel filtro a rete a flusso laminare.

  • Rimuovere la valvola di intercettazione carburante. Vedere la procedura 019-050 nella tabella Procedure correlate.
  • Controllare che non vi siano depositi, danni o contaminazione da olio nel filtro a rete a flusso laminare.

Depositi o tracce di olio?
SÌ NO

In caso di depositi di olio, individuarne l'origine e risolvere l'anomalia. Pulire tutti i componenti impianto di alimentazione contaminati. Se la valvola di regolazione carburante o il sensore portata massa gassosa sono contaminati da olio, devono essere sostituiti. Vedere la procedura 005-009 nella tabella Procedure correlate.

Sostituire la valvola di regolazione carburante.

  • Vedere la procedura 019-102 nella tabella Procedure correlate.

Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Sostituire il sensore portata massa gassosa. Vedere la procedura 019-101 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di olio nel corpo miscelatore aria-carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare l'eventuale presenza di olio nel corpo miscelatore aria-carburante e sui componenti del sensore.

  • Rimuovere il sensore portata massa gassosa. Vedere la procedura 019-101 nella tabella Procedure correlate.
  • Controllare la contaminazione con olio della stazione di compressione del sensore portata massa gassosa.

Nota: Controllare l'eventuale presenza di olio in eccesso nel filtro carburante causato da manutenzione inadeguata. Se le possibili fonti di contaminazione con olio del filtro carburante sono più di una, è possibile che l'olio abbia contaminato l'impianto di alimentazione. Il cliente deve controllare la stazione di compressione gas per la contaminazione con olio.

Tracce di olio?
SÌ NO

In caso di depositi di olio, individuarne l'origine e risolvere l'anomalia. Pulire tutti i componenti dell'impianto di alimentazione contaminati da olio. Se la valvola di regolazione carburante o il sensore portata massa gassosa sono contaminati da olio, devono essere sostituiti. Vedere la procedura 005-009 nella tabella Procedure correlate.

Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Sostituire il sensore portata massa gassosa. Vedere la procedura 019-101 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3C

Operazione guidata 3C - Esaminare il miscelatore carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il miscelatore carburante non sia danneggiato o intasato.

  • Vedere la procedura 005-003 nella tabella Procedure correlate.

Miscelatore carburante intasato o danneggiato?
SÌ NO

Pulire o sostituire il miscelatore carburante.

  • Pulire il miscelatore carburante se sporco o intasato. Vedere la procedura 005-003 nella tabella Procedure correlate.
  • Sostituire il miscelatore carburante se danneggiato. Vedere la procedura 005-003 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare la valvola regolazione carburante motore e il circuito.

Operazione guidata 4A - Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per registrare la compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e la compensazione portata massa gassosa (percentuale) con motore in funzione al minimo per 2 minuti.

Nota: Lo strumento elettronico di assistenza INSITE™ potrebbe visualizzare la compensazione di ossigeno all'ingresso del catalizzatore post-trattamento come compensazione di ossigeno all'uscita del turbocompressore.

La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento è + 100 percento e la compensazione portata massa gassosa è - 100 percento?

SÌ NO

Rilevata valvola di regolazione carburante danneggiata.

  • Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare la valvola regolazione carburante a portata ridotta.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per registrare la compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e la compensazione portata massa gassosa (percentuale) con motore in funzione alla potenza nominale per 30 secondi.

Nota: Lo strumento elettronico di assistenza INSITE™ potrebbe visualizzare la compensazione di ossigeno all'ingresso del catalizzatore post-trattamento come compensazione di ossigeno all'uscita del turbocompressore.

La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento è - 100 percento e la compensazione portata massa gassosa è + 100 percento?

SÌ NO

Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Passa a 1A

Data ultima modifica: 28-MAR-2016


CODICE DI GUASTO 2782 - Pressione sovralimentazione turbo 1 - dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Turbocompressore | Vedere la procedura 010-033 | ISL G CM2180 | 4021649
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISL G CM2180 | 4021649
Corpo valvola Wastegate turbocompressore | Vedere la procedura 010-055 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Distributore Wastegate | Vedere la procedura 019-103 | ISL G CM2180 | 4021649
Circuito valvola di regolazione Wastegate | Vedere la procedura 019-352 | ISL G CM2180 | 4021649
Sensore pressione ingresso farfalla motore | Vedere la procedura 019-098 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2782 è attivo?
FASE 2. | Controllare il sensore pressione aspirazione farfalla motore. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore pressione aspirazione farfalla. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare la pressione aspirazione farfalla. | Pressione aspirazione farfalla uguale a pressione atmosferica?
FASE 3. | Controllare i componenti. |
 | FASE 3A. Controllare la tubazione collegata alla valvola wastegate. | La tubazione collegata alla valvola wastegate perde o è danneggiata?
 | FASE 3B. Controllare l'attuatore Wastegate. | L'attuatore della valvola wastegate funziona correttamente?
 | FASE 3C. Controllare il corpo valvola wastegate. | Il corpo valvola wastegate funziona correttamente?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2782 è attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione aspirazione farfalla motore.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini connettore sensore pressione aspirazione farfalla.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.

Intervento

Controllare i piedini del connettore sensore pressione ingresso farfalla motore e del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-098 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Verificare la pressione aspirazione farfalla.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il sensore pressione aspirazione farfalla con lo strumento di assistenza elettronico INSITE™ con motore non in funzione.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per confrontare pressione aspirazione farfalla con la pressione atmosferica.

La pressione aspirazione farfalla può essere visualizzata su INSITE™ come pressione mandata compressore turbo.

Pressione aspirazione farfalla uguale a pressione atmosferica?
SÌ NO
Nessuna riparazione

Rilevato sensore danneggiato. Sostituire sensore. Vedere la procedura 019-098 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare i componenti.

Operazione guidata 3A - Controllare la tubazione collegata alla valvola wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tubazione collegata alla valvola wastegate.

  • Controllare che la tubazione collegata alla valvola wastegate non sia danneggiata o presenti trafilamenti.

La tubazione collegata alla valvola wastegate perde o è danneggiata?
SÌ NO

Sostituire la tubazione collegata alla valvola wastegate.

  • Vedere la procedura 019-103 nella tabella Procedure correlate.
  • Vedere la procedura 019-352 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare l'attuatore Wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'attuatore Wastegate.

  • Controllare l'attuatore Wastegate. Vedere la procedura 010-050 nella tabella Procedure correlate.

L'attuatore della valvola wastegate funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato attuatore wastegate danneggiato.

  • Sostituire l'attuatore Wastegate. Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare il corpo valvola wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il corpo valvola wastegate.

  • Controllare il corpo valvola wastegate. Vedere la procedura 010-055 nella tabella Procedure correlate.

Il corpo valvola wastegate funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato corpo valvola wastegate danneggiato.

  • Sostituire il turbocompressore. Vedere la procedura 010-033 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-APR-2014


CODICE DI GUASTO 2783 - Pressione sovralimentazione turbo 1 - dati validi ma superiori inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISL G CM2180 | 4021649
Intasamento aspirazione aria | Vedere la procedura 010-031 | ISL G CM2180 | 4021649
Turbocompressore | Vedere la procedura 010-033 | ISL G CM2180 | 4021649
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISL G CM2180 | 4021649
Corpo valvola Wastegate turbocompressore | Vedere la procedura 010-055 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore pressione ingresso miscelatore | Vedere la procedura 019-098 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2783 è attivo?
FASE 2. | Controllare i componenti. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore pressione aspirazione farfalla. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare la pressione aspirazione farfalla. | Pressione aspirazione farfalla uguale a pressione atmosferica?
 | FASE 2C. Controllare che non vi siano trafilamenti di aria dall'impianto di aspirazione. | Rilevati trafilamenti di aria?
 | FASE 2D. Controllare trafilamenti impianto di scarico a monte del turbo. | Rilevati trafilamenti impianto di scarico?
 | FASE 2E. Controllare l'attuatore Wastegate. | L'attuatore della valvola wastegate funziona correttamente?
 | FASE 2F. Controllare il corpo valvola wastegate. | Il corpo valvola wastegate funziona correttamente?
 | FASE 2G. Controllare l'intasamento aspirazione aria. | Intasamento nei limiti prescritti?
 | FASE 2H. Controllare il turbocompressore. | Turbocompressore danneggiato?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2783 è attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i componenti.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini connettore sensore pressione aspirazione farfalla.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.

Intervento

Controllare i piedini del connettore sensore pressione ingresso farfalla motore e del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Vedere la procedura 019-098 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Verificare la pressione aspirazione farfalla.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il sensore pressione aspirazione farfalla con lo strumento di assistenza elettronico INSITE™ con motore non in funzione.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per confrontare pressione aspirazione farfalla con la pressione atmosferica.

La pressione aspirazione farfalla può essere visualizzata su INSITE™ come pressione mandata compressore turbo.

Pressione aspirazione farfalla uguale a pressione atmosferica?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso. Sostituire il sensore. Vedere la procedura 019-098 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare che non vi siano trafilamenti di aria dall'impianto di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e controllare che non vi siano trafilamenti di aria nell'impianto di aspirazione.

  • Controllare trafilamenti aspirazione aria. Vedere la procedura 010-024 nella tabella Procedure correlate.

Rilevati trafilamenti di aria?
SÌ NO

Riparare o sostituire i componenti che presentano trafilamenti.

 Nessuna riparazione

Passa a 3A

Passa a 2D

Operazione guidata 2D - Controllare trafilamenti impianto di scarico a monte del turbo.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e controllare trafilamenti impianto di scarico a monte del turbo.

  • Controllare trafilamenti impianto di scarico. Vedere la procedura 010-024 nella tabella Procedure correlate.

Rilevati trafilamenti impianto di scarico?
SÌ NO

Riparare o sostituire i componenti che presentano trafilamenti.

 Nessuna riparazione

Passa a 3A

Passa a 2E

Operazione guidata 2E - Controllare l'attuatore Wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'attuatore Wastegate.

  • Controllare l'attuatore Wastegate. Vedere la procedura 010-050 nella tabella Procedure correlate.

L'attuatore della valvola wastegate funziona correttamente?

SÌ NO
Nessuna riparazione

Rilevato attuatore wastegate danneggiato.

  • Sostituire l'attuatore Wastegate. Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Controllare il corpo valvola wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il corpo valvola wastegate.

  • Controllare il corpo valvola wastegate. Vedere la procedura 010-055 nella tabella Procedure correlate.

Il corpo valvola wastegate funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato corpo valvola wastegate danneggiato.

  • Sostituire il turbocompressore. Vedere la procedura 010-033 nella tabella Procedure correlate.

Passa a 2G

Passa a 3A

Operazione guidata 2G - Controllare l'intasamento aspirazione aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'intasamento aspirazione aria.

  • Controllare l'intasamento aspirazione aria del motore. Vedere la procedura 010-031 nella tabella Procedure correlate.

Intasamento nei limiti prescritti?
SÌ NO
Nessuna riparazione

Eliminare l'intasamento.

  • Eliminare intasamento o sostituire l'elemento filtro aria lato aspirazione.

Passa a 2H

Passa a 3A

Operazione guidata 2H - Controllare il turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il turbocompressore non sia danneggiato.

  • Controllare il turbocompressore. Vedere la procedura 010-033 nella tabella Procedure correlate.

Turbocompressore danneggiato?
SÌ NO

Sostituire il turbocompressore. Vedere la procedura 010-033 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-APR-2014


CODICE DI GUASTO 285 - Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Codice di guasto 285 attivo?
FASE 3. | Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 ohm - 70 ohm?
FASE 5. | Controllare il cablaggio motore. |
 | FASE 5A. Controllare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 ohm - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 285 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la comunicazione con l'ECM.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per verificare la comunicazione con l'ECM.

Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 285 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

Per informazioni relative alla configurazione multiplexing specifiche OEM, vedere Individuazione guasti Multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. E' ancora possibile che vi sia un problema con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM motore Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 6B

Passa a 6B

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-205 nella sezione 19.

Nessuna riparazione

Passa a 6B

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare l'eventuale presenza di interruzioni o cortocircuiti sul backbone J1939

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento dati di servizio.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6B

Operazione guidata 5 - Controllare il cablaggio motore.

Operazione guidata 5A - Controllare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Esaminare ECM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM 2 o sul cablaggio motore.

  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.
  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6B

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare tutti i componenti.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore ECM 2.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio. Vedere la procedura 019-205 nella sezione 19.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 5C

Passa a 6B

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore ECM 2 Cummins® e tutti gli altri piedini del connettore ECM 2.

Nota: Trascurare ogni resistenza di valore compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio. Vedere la procedura 019-205 nella sezione 19.
  • Riparare il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 5D

Passa a 6B

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 285 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

L'attivazione del codice di guasto è causata da un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, da un ECM danneggiato o da un problema di calibrazione.

Passa a 6A

Vedere l'albero di individuazione guasti Assenza ECM di comunicazione nella sezione TT.

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-NOV-2011


CODICE DI GUASTO 286 - Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | La comunicazione tra lo strumento elettronico di assistenza INSITE™ e l'ECM è possibile?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Codice di guasto 286 attivo?
FASE 3. | Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 ohm - 70 ohm?
FASE 5. | Controllare il cablaggio motore. |
 | FASE 5A. Controllare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 ohm - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 286 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi è comunicazione.

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

La comunicazione tra lo strumento elettronico di assistenza INSITE™ e l'ECM è possibile?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 286 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Commutatore a chiave in posizione ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la configurazione multiplexing.

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

NOTA: Per informazioni relative alla configurazione multiplexing specifiche OEM, vedere Individuazione guasti Multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. E' ancora possibile che vi sia un problema con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM motore Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 6B

Passa a 6B

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio o sul connettore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Sostituire il connettore. Vedere la procedura 019-205 nella sezione 19.

Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 019.

Nessuna riparazione

Passa a 6B

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare l'eventuale presenza di interruzioni o cortocircuiti sul backbone J1939

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento dati di servizio OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio del collegamento trasmissione dati.

Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6B

Operazione guidata 5 - Controllare il cablaggio motore.

Operazione guidata 5A - Controllare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM 2 o sul connettore 2 cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6B

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 5C

Passa a 6B

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore ECM 2 Cummins® e tutti gli altri piedini del connettore ECM 2.

NOTA: Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 5D

Passa a 6B

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 286 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è causata da un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, da un ECM danneggiato o da un problema di calibrazione.

Passa a 6A

Vedere l'albero di individuazione guasti Assenza ECM di comunicazione nella sezione TT.

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-NOV-2011


CODICE DI GUASTO 287 - Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: errore dati di rete ricevuti

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Circuito sensore posizione leva o pedale acceleratore | Fare riferimento alla modalità 019-086 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codici di guasto 285 e 286 attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Codice di guasto 287 attivo?
FASE 2. | Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta. |
 | FASE 2A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
FASE 3. | Monitorare i parametri dell'acceleratore con lo strumento elettronico di assistenza INSITE™. |
 | FASE 3A. Verificare che i parametri dell'acceleratore siano ricevuti correttamente dall'ECM del motore. | Il parametro convalida del minimo visualizza premuto e il parametro percentuale pedale o posizione acceleratore visualizza un valore pari a zero?
 | FASE 3B. Verificare che i parametri dell'acceleratore siano ricevuti correttamente dall'ECM del motore. | Il parametro convalida del minimo visualizza premuto e il parametro percentuale pedale o posizione acceleratore visualizza un valore superiore a zero?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se i codici di guasto 285 e 286 sono attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 285 e 286 attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto 285 e 286.

1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 287 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
SÌ NO
Nessuna riparazione

Rilevata impostazione errata sull'ECM motore Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Monitorare i parametri dell'acceleratore con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 3A - Verificare che i parametri dell'acceleratore siano ricevuti correttamente dall'ECM del motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Accertarsi che l'acceleratore sia in posizione di rilascio.

Intervento

Monitorare i seguenti parametri con lo strumento elettronico di assistenza INSITE™ in modalità monitoraggio:

  • Pedale o posizione percentuale acceleratore
  • Convalida del minimo.

Nota: È possibile che il monitoraggio dei parametri non venga visualizzato sullo strumento elettronico di assistenza esattamente come sopra descritto.

Quando l'acceleratore viene rilasciato, il parametro stato acceleratore/convalida del minimo deve visualizzare "rilasciato" e il parametro percentuale acceleratore deve visualizzare il valore zero.

Il parametro convalida del minimo visualizza premuto e il parametro percentuale pedale o posizione acceleratore visualizza un valore pari a zero?

SÌ NO
Nessuna riparazione

Problema OEM con l'acceleratore o l'interruttore convalida regime minimo o la VECU OEM.

  • Vedere il manuale di assistenza OEM.
  • Vedere la procedura 019-085 nella tabella Procedure correlate.
  • Vedere la procedura 019-086 nella tabella Procedure correlate.

Passa a 3B

Passa a 4B

Operazione guidata 3B - Verificare che i parametri dell'acceleratore siano ricevuti correttamente dall'ECM del motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Accertarsi che l'acceleratore sia premuto.

Intervento

Monitorare i seguenti parametri con lo strumento elettronico di assistenza INSITE™ in modalità monitoraggio:

  • Pedale o posizione percentuale acceleratore
  • Convalida del minimo.

Nota: È possibile che il monitoraggio dei parametri non venga visualizzato sullo strumento elettronico di assistenza esattamente come sopra descritto.

Quando l'acceleratore viene premuto, il parametro stato acceleratore/convalida del minimo deve visualizzare "premuto" e il parametro percentuale acceleratore deve visualizzare un valore superiore a zero.

Il parametro convalida del minimo visualizza premuto e il parametro percentuale pedale o posizione acceleratore visualizza un valore superiore a zero?

SÌ NO
Nessuna riparazione

Problema OEM con l'acceleratore o l'interruttore convalida regime minimo o la VECU OEM.

  • Vedere il manuale di assistenza OEM.
  • Vedere la procedura 019-085 nella tabella Procedure correlate.
  • Vedere la procedura 019-086 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Passa a 1A

Data ultima modifica: 29-NOV-2011


CODICE DI GUASTO 288 - Sistema sensore leva o pedale acceleratore remoto multiplexing SAE J1939: errore dati di rete ricevuti

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codici di guasto 285 e 286 attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 288 è attivo?
FASE 2. | Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta. |
 | FASE 2A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati SAE J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
FASE 3. | Monitorare i parametri dell'acceleratore remoto con lo strumento elettronico di assistenza INSITE™. |
 | FASE 3A. Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM del motore. | Il parametro interruttore o leva pedale acceleratore remoto visualizza ON e il parametro percentuale pedale o posizione acceleratore remoto visualizza un valore superiore a zero?
 | FASE 3B. Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM del motore. | Il parametro interruttore o leva pedale acceleratore remoto visualizza ON e il parametro percentuale pedale o posizione acceleratore remoto visualizza un valore superiore a zero?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se i codici di guasto 285 e 286 sono attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 285 e 286 attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto 285 e 286.

1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 288 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati SAE J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
SÌ NO
Nessuna riparazione

Rilevata impostazione errata sull'ECM motore Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Monitorare i parametri dell'acceleratore remoto con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 3A - Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM del motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Accertarsi che l'interruttore acceleratore remoto sia ON e l'acceleratore remoto sia in posizione rilasciata.

Intervento

Monitorare i seguenti parametri con lo strumento elettronico di assistenza INSITE™ in modalità monitoraggio:

  • Pedale o posizione percentuale acceleratore remoto.
  • Interruttore o leva pedale acceleratore remoto.

Nota: È possibile che il monitoraggio dei parametri non venga visualizzato sullo strumento elettronico di assistenza esattamente come sopra descritto.

Quando l'acceleratore remoto viene rilasciato, il parametro stato acceleratore remoto deve visualizzare ON e il parametro percentuale acceleratore deve visualizzare il valore 0.

Il parametro interruttore o leva pedale acceleratore remoto visualizza ON e il parametro percentuale pedale o posizione acceleratore remoto visualizza un valore superiore a zero?

SÌ NO
Nessuna riparazione

Problema OEM con l'interruttore acceleratore remoto, l'acceleratore remoto o con la VECU OEM.

Vedere il manuale di assistenza OEM.

Passa a 3B

Passa a 4B

Operazione guidata 3B - Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM del motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Accertarsi che l'interruttore acceleratore remoto sia ON e l'acceleratore remoto sia in posizione premuta.

Intervento

Monitorare i seguenti parametri con lo strumento elettronico di assistenza INSITE™ in modalità monitoraggio:

  • Pedale o posizione percentuale acceleratore remoto.
  • Interruttore o leva pedale acceleratore remoto.

Nota: È possibile che il monitoraggio dei parametri non venga visualizzato sullo strumento elettronico di assistenza esattamente come sopra descritto.

Quando l'acceleratore remoto è premuto, il parametro interruttore acceleratore remoto deve visualizzare ON e il parametro percentuale acceleratore deve visualizzare un valore superiore a 0.

Il parametro interruttore o leva pedale acceleratore remoto visualizza ON e il parametro percentuale pedale o posizione acceleratore remoto visualizza un valore superiore a zero?

SÌ NO
Nessuna riparazione

Problema OEM con l'interruttore acceleratore remoto, l'acceleratore remoto o con la VECU OEM.

Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 29-NOV-2011


CODICE DI GUASTO 295 - Pressione atmosferica: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 295 è attivo?
FASE 2. | Controllare il valore di lettura sensore pressione. |
 | FASE 2A. Controllare il valore della pressione indicata dal sensore pressione aria aspirata compressore turbo. | La pressione è pari a circa 96,53 kPa [14 psi] o 723,90 mm-Hg [28,5 in-Hg] (pressione atmosferica)
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 295 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il valore di lettura sensore pressione.

Operazione guidata 2A - Controllare il valore della pressione indicata dal sensore pressione aria aspirata compressore turbo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Non avviare il motore.

Intervento

Controllare il valore della pressione indicata dal sensore pressione aria aspirata compressore turbo.

  • Portare il commutatore a chiave su ON senza avviare il motore.
  • Utilizzare lo strumento elettronico di assistenza INSITE™ per controllare il sensore pressione ingresso compressore turbo motore.
  • Per i valori della pressione atmosferica locale usare la tabella nella procedura seguente Vedere la procedura 018-028 nella sezione V.

La pressione è pari a circa 96,53 kPa [14 psia] o 723,90 mm-Hg [28,5 in-Hg] (pressione atmosferica)?
SÌ NO
Nessuna riparazione

Vedere i codici di guasto 741 e 742.

Passa a 3A

Albero di individuazione guasti appropriato.

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 29-NOV-2011


CODICE DI GUASTO 2961 - Temperatura ricircolo gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 2961 attivo o altri codici di guasto presenti?
FASE 2. | Controllare l'impianto di raffreddamento. |
 | FASE 2A. Controllare la miscela liquido di raffreddamento del motore. | Il liquido di raffreddamento del motore è la miscela prescritta?
 | FASE 2B. Controllare il livello liquido di raffreddamento del motore. | Il livello del liquido di raffreddamento del motore è adeguato?
FASE 3. | Controllare il sensore temperatura ingresso EGR e i piedini del connettore. |
 | FASE 3A. Controllare il sensore temperatura EGR e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la razionalità del sensore temperatura EGR. | La temperatura EGR è entro 11°C o 20°F da quella del liquido di raffreddamento dopo 1 minuto?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2961 attivo o altri codici di guasto presenti?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di raffreddamento.

Operazione guidata 2A - Controllare la miscela liquido di raffreddamento del motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la miscela liquido di raffreddamento del motore.

  • Una miscela liquido di raffreddamento non corretta provoca temperature EGR elevate a causa del raffreddamento inefficiente.
  • Controllare il punto di congelamento del liquido di raffreddamento motore per verificare che la miscela sia quella prescritta.

Vedere la procedura 008-018 nella tabella Procedure correlate.

Il liquido di raffreddamento del motore è la miscela prescritta?
SÌ NO
Nessuna riparazione

Scaricare il liquido di raffreddamento e rifornire l'impianto con la miscela adeguata.

Vedere la procedura 008-018 nella tabella Procedure correlate.

Passa a 2B

Passa a 4B

Operazione guidata 2B - Controllare il livello liquido di raffreddamento del motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il livello liquido di raffreddamento del motore sia adeguato.

Vedere la procedura 008-018 nella tabella Procedure correlate.

Nota: Livelli insufficienti di liquido di raffreddamento motore possono provocare un flusso di liquido irregolare nel motore e nello scambiatore di calore EGR, che a sua volta causa l'aumento delle temperature EGR.

Il livello del liquido di raffreddamento del motore è adeguato?
SÌ NO
Nessuna riparazione

Rabboccare l'impianto di raffreddamento e, se necessario, ricercare l'origine delle perdite di liquido di raffreddamento.

Vedere la procedura 008-018 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il sensore temperatura ingresso EGR e i piedini del connettore.

Operazione guidata 3A - Controllare il sensore temperatura EGR e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura EGR alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul sensore o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Verificare la razionalità del sensore temperatura EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo alto per un minuto.

Usare lo strumento elettronico di assistenza INSITE™ per confrontare la temperatura EGR con quella del liquido di raffreddamento motore.

Verificare con lo strumento elettronico di assistenza INSITE™ che la valvola EGR si apra di oltre il 2 percento per più di 20 secondi durante il funzionamento a regime minimo alto.

La temperatura EGR è entro 11°C o 20°F da quella del liquido di raffreddamento dopo 1 minuto?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore temperatura EGR danneggiato.

  • Sostituire il sensore di temperatura EGR. Vedere la procedura 019-378 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-NOV-2011


CODICE DI GUASTO 2962 - Temperatura ricircolo gas di scarico: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 2962 attivo o altri codici di guasto presenti?
FASE 2. | Controllare l'impianto di raffreddamento. |
 | FASE 2A. Controllare la miscela liquido di raffreddamento del motore. | Il liquido di raffreddamento del motore è la miscela prescritta?
 | FASE 2B. Controllare il livello liquido di raffreddamento del motore. | Il livello del liquido di raffreddamento del motore è adeguato?
FASE 3. | Controllare il sensore temperatura ingresso EGR e i piedini del connettore. |
 | FASE 3A. Controllare il sensore temperatura EGR e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la razionalità del sensore temperatura EGR. | La temperatura EGR è entro 11°C o 20°F da quella del liquido di raffreddamento dopo 1 minuto?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2962 attivo o altri codici di guasto presenti?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di raffreddamento.

Operazione guidata 2A - Controllare la miscela liquido di raffreddamento del motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la miscela liquido di raffreddamento del motore.

  • Una miscela liquido di raffreddamento non corretta provoca temperature EGR elevate a causa del raffreddamento inefficiente.
  • Controllare il punto di congelamento del liquido di raffreddamento motore per verificare che la miscela sia quella prescritta.

Vedere la procedura 008-018 nella tabella Procedure correlate.

Il liquido di raffreddamento del motore è la miscela prescritta?
SÌ NO
Nessuna riparazione

Scaricare il liquido di raffreddamento e rifornire l'impianto con la miscela adeguata.

Vedere la procedura 008-018 nella tabella Procedure correlate.

Passa a 2B

Passa a 4B

Operazione guidata 2B - Controllare il livello liquido di raffreddamento del motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il livello liquido di raffreddamento del motore sia adeguato.

Vedere la procedura 008-018 nella tabella Procedure correlate.

Nota: Livelli insufficienti di liquido di raffreddamento motore possono provocare un flusso di liquido irregolare nel motore e nello scambiatore di calore EGR, che a sua volta causa l'aumento delle temperature EGR.

Il livello del liquido di raffreddamento del motore è adeguato?
SÌ NO
Nessuna riparazione

Rabboccare l'impianto di raffreddamento e, se necessario, ricercare l'origine delle perdite di liquido di raffreddamento.

Vedere la procedura 008-018 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il sensore temperatura ingresso EGR e i piedini del connettore.

Operazione guidata 3A - Controllare il sensore temperatura EGR e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura EGR alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul sensore o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Verificare la razionalità del sensore temperatura EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo alto per un minuto.

Usare lo strumento elettronico di assistenza INSITE™ per confrontare la temperatura EGR con quella del liquido di raffreddamento motore.

Verificare con lo strumento elettronico di assistenza INSITE™ che la valvola EGR si apra di oltre il 2 percento per più di 20 secondi durante il funzionamento a regime minimo alto.

La temperatura EGR è entro 11°C o 20°F da quella del liquido di raffreddamento dopo 1 minuto?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore temperatura EGR danneggiato.

  • Sostituire il sensore di temperatura EGR. Vedere la procedura 019-378 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-NOV-2011


CODICE DI GUASTO 2963 - Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 2963 è attivo?
FASE 2. | Controllare la precisione del sensore. |
 | FASE 2A. Verificare la precisione del sensore mediante termocoppia o sonda di temperatura analoga. | La temperatura differisce di oltre 3°C o 5°F?
FASE 3. | Controllare il sensore temperatura liquido di raffreddamento. |
 | FASE 3A. Esaminare il sensore temperatura liquido di raffreddamento e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Lettura codici di guasto. | Il codice di guasto 2963 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2963 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

3B

Operazione guidata 2 - Controllare la precisione del sensore.

Operazione guidata 2A - Verificare la precisione del sensore mediante termocoppia o sonda di temperatura analoga.

Condizioni

  • Collegare al motore un termometro.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la precisione del sensore.

  • Confrontare la temperatura liquido di raffreddamento rilevata con lo strumento elettronico di assistenza con quella rilevato dalla sonda termometrica.

Nota: Se non si ha a disposizione un dispositivo di rilevamento della temperatura, rispondere "NO" a questo punto.

La temperatura differisce di oltre 3°C o 5°F?
SÌ NO

Sostituire il sensore liquido di raffreddamento. Vedere la procedura 019-019 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il sensore temperatura liquido di raffreddamento.

Operazione guidata 3A - Esaminare il sensore temperatura liquido di raffreddamento e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore temperatura liquido di raffreddamento.

Intervento

Controllare il sensore e i piedini del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul sensore o sul cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore temperatura liquido di raffreddamento. Vedere la procedura 019-019 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Nota: Se il guasto si è verificato a un regime particolare, far girare il motore a tale velocità per verificare che il problema sia risolto.

Il codice di guasto 2963 è attivo?
SÌ NO

Vedere l'albero dei sintomi individuazione guasti Temperatura liquido di raffreddamento superiore al valore normale nella sezione TS

Nessuna riparazione

Passa a 4B

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-NOV-2011


CODICE DI GUASTO 2964 - Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore temperatura e pressione assoluta collettore di aspirazione | Fare riferimento alla modalità 019-099 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la precisione del sensore. |
 | FASE 1A. Monitorare la temperatura aria collettore di aspirazione. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2964 è attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la precisione del sensore.

Operazione guidata 1A - Monitorare la temperatura aria collettore di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare il valore di lettura temperatura collettore di aspirazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore temperatura collettore di aspirazione.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-099 nella tabella Procedure correlate.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2964 è attivo?
SÌ NO

Vedere l'albero dei sintomi individuazione guasti Temperatura aria collettore di aspirazione superiore al valore prescritto nella sezione TS.

Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-GIU-2012


CODICE DI GUASTO 2973 - Pressione collettore di aspirazione 1: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono codici di guasto attivi o non attivi. | Conteggi attivi o non attivi elevati del codice di guasto 122 o 123?
FASE 2. | Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria. |
 | FASE 2A. Controllare che non vi siano trafilamenti dallo scambiatore di calore aria di sovralimentazione. | Presenza di trafilamenti aria?
 | FASE 2B. Controllare che non vi siano trafilamenti dall'ingresso collettore di aspirazione e dai raccordi. | Presenza di trafilamenti aria?
FASE 3. | Controllare il sensore pressione collettore di aspirazione. |
 | FASE 3A. Verificare la precisione del sensore. | Rilevamento dello strumento elettronico di assistenza INSITE™ entro 127 mm Hg [5 in Hg] dalla lettura dello strumento meccanico?
 | FASE 3B. Controllare che il sensore non sia bloccato su un valore entro gamma. | Il valore di lettura sensore dello strumento elettronico di assistenza INSITE™ varia in risposta al funzionamento del motore?
FASE 4. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di altri codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi attivi o non attivi elevati del codice di guasto 122 o 123?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria.

Operazione guidata 2A - Controllare che non vi siano trafilamenti dallo scambiatore di calore aria di sovralimentazione.

Condizioni

  • Azionare il motore.

Intervento

Controllare lo scambiatore di calore aria di sovralimentazione.

  • Controllare che non vi siano trafilamenti di aria dallo scambiatore di calore aria di sovralimentazione e dai raccordi.

Presenza di trafilamenti aria?
SÌ NO

Riparare o sostituire il componente che trafila.

Vedere la procedura 010-027 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi siano trafilamenti dall'ingresso collettore di aspirazione e dai raccordi.

Condizioni

  • Azionare il motore.

Intervento

Controllare che non vi siano trafilamenti dall'aspirazione aria.

  • Controllare che non vi siano trafilamenti di aria nei raccordi e nelle tubazioni flessibili tra il turbocompressore e l'ingresso collettore di aspirazione.

Presenza di trafilamenti aria?
SÌ NO

Riparare o sostituire il componente che trafila.

Vedere la procedura 010-027 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il sensore pressione collettore di aspirazione.

Operazione guidata 3A - Verificare la precisione del sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Collegare al motore un manometro meccanico per la misura della pressione collettore di aspirazione, il più vicino possibile al sensore pressione collettore di aspirazione.

  • Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™ e confrontare il valore della pressione collettore di aspirazione rilevato dallo strumento INSITE™ con quello del manometro meccanico.

Rilevamento dello strumento elettronico di assistenza INSITE™ entro 127 mm Hg [5 in Hg] dalla lettura dello strumento meccanico?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione collettore di aspirazione.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare che il sensore non sia bloccato su un valore entro gamma.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare a regimi e carichi diversi.

  • Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™ e osservare sullo strumento il valore di pressione collettore di aspirazione.

Il valore di lettura sensore dello strumento elettronico di assistenza INSITE™ varia in risposta al funzionamento del motore?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione collettore di aspirazione.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 13-MAR-2014


CODICE DI GUASTO 2988 - Portata massa aria aspirazione motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Complessivo corpo farfallato | Fare riferimento alla modalità 005-052 | ISL G CM2180 | 4021649
Turbocompressore | Vedere la procedura 010-033 | ISL G CM2180 | 4021649
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISL G CM2180 | 4021649
Corpo valvola Wastegate turbocompressore | Fare riferimento alla modalità 010-055 | ISL G CM2180 | 4021649
Distributore Wastegate | Fare riferimento alla modalità 019-103 | ISL G CM2180 | 4021649
Circuito valvola di regolazione Wastegate | Fare riferimento alla modalità 019-352 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | I codici di guasto 123, 122, 144, 145, 153, 154, 176, 512, 513, 689, 1128, 1919, 2321 2643, 2644 o 2645 sono attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Codice di guasto 2988 attivo o non attivo con più di un conteggio nelle ultime 25 ore di funzionamento dell'ECM?
FASE 2. | Controllare i componenti. |
 | FASE 2A. Controllare la tubazione collegata alla valvola wastegate. | La tubazione collegata alla valvola wastegate perde o è danneggiata?
 | FASE 2B. Controllare la valvola comando wastegate. | Prova a pressione della valvola comando wastegate?
 | FASE 2C. Controllare l'attuatore Wastegate. | L'attuatore della valvola wastegate funziona correttamente?
 | FASE 2D. Controllare il corpo valvola wastegate. | Il corpo valvola wastegate funziona correttamente?
 | FASE 2E. Controllare l'attuatore farfalla motore. | Prova attuatore farfalla superata?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 123, 122, 144, 145, 153, 154, 176, 512, 513, 689, 1128, 1919, 2321 2643, 2644 o 2645 sono attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto attivi.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Codice di guasto 2988 attivo o non attivo con più di un conteggio nelle ultime 25 ore di funzionamento dell'ECM?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Nessuna riparazione.

Operazione guidata 2 - Controllare i componenti.

Operazione guidata 2A - Controllare la tubazione collegata alla valvola wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tubazione collegata alla valvola wastegate.

Controllare che la tubazione collegata alla valvola wastegate non sia danneggiata o presenti trafilamenti.

La tubazione collegata alla valvola wastegate perde o è danneggiata?
SÌ NO

Per la sostituzione della tubazione collegata alla valvola wastegate adottare la procedura indicata di seguito.

  • Vedere la procedura 019-103 nella tabella Procedure correlate.
  • Vedere la procedura 019-352 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la valvola comando wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la valvola comando wastegate.

  • Attenersi alla seguente procedura per controllare la valvola comando wastegate turbocompressore. Vedere la procedura 019-103 nella tabella Procedure correlate.

La valvola comando wastegate ha superato la prova a pressione?
SÌ NO
Nessuna riparazione

Rilevata valvola comando wastegate danneggiata. Vedere la procedura 019-103 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare l'attuatore Wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'attuatore Wastegate.

  • Attenersi alla seguente procedura per controllare l'attuatore wastegate turbocompressore. Vedere la procedura 010-050 nella tabella Procedure correlate.

L'attuatore della valvola wastegate funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato attuatore Wastegate danneggiato o leva Wastegate danneggiata. Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare il corpo valvola wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il corpo valvola wastegate.

  • Attenersi alla seguente procedura per controllare il corpo valvola wastegate. Vedere la procedura 010-055 nella tabella Procedure correlate.

Il corpo valvola wastegate funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato corpo valvola wastegate danneggiato.

  • Utilizzare la sezione "Controllo iniziale" della seguente procedura per controllare che non vi siano depositi di liquido di raffreddamento nel corpo turbina. Vedere la procedura 010-033 nella tabella Procedure correlate.
  • Per sostituire il corpo turbina, applicare la seguente procedura. Vedere la procedura 010-033 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare l'attuatore farfalla motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Eseguire la prova attuatore farfalla.

Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova farfalla e verificare il corretto funzionamento dell'attuatore.

Se la prova attuato farfalla non è disponibile sullo strumento elettronico di assistenza INSITE™, rispondere SI in questa fase.

Prova attuatore farfalla superata?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore farfalla. Vedere la procedura 005-052 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica dell'individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 17-AGO-2017


CODICE DI GUASTO 2989 - Portata massa aria aspirazione motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISL G CM2180 | 4021649
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | ISL G CM2180 | 4021649
Turbocompressore | Vedere la procedura 010-033 | ISL G CM2180 | 4021649
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISL G CM2180 | 4021649
Corpo valvola Wastegate turbocompressore | Fare riferimento alla modalità 010-055 | ISL G CM2180 | 4021649
Intasamento scarico | Vedere la procedura 011-009 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 122, 123, 144, 145, 153, 154, 176, 512, 513, 689, 1128, 1919, 2321, 2643, 2644 o 2645 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2989 è attivo?
FASE 2. | Controllare i componenti. |
 | FASE 2A. Controllare che non vi siano trafilamenti di aria dall'impianto di aspirazione. | Rilevati trafilamenti di aria?
 | FASE 2B. Controllare l'impianto di ricircolo gas di scarico (EGR) e l'impianto di scarico a monte del turbocompressore per appurare l'eventuale presenza di perdite. | Rilevati trafilamenti impianto di scarico?
 | FASE 2C. Controllare l'attuatore Wastegate. | L'attuatore della valvola wastegate funziona correttamente?
 | FASE 2D. Controllare il corpo valvola wastegate. | Il corpo valvola wastegate funziona correttamente?
 | FASE 2E. Controllare l'intasamento aspirazione aria. | Intasamento nei limiti prescritti?
 | FASE 2F. Controllare l'intasamento scarico. | Intasamento nei limiti prescritti?
 | FASE 2G. Controllare il turbocompressore. | Turbocompressore danneggiato?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 122, 123, 144, 145, 153, 154, 176, 512, 513, 689, 1128, 1919, 2321 2643, 2644 o 2645 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto attivi.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Il codice di guasto 2989 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare i componenti.

Operazione guidata 2A - Controllare che non vi siano trafilamenti di aria dall'impianto di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e controllare che non vi siano trafilamenti di aria nell'impianto di aspirazione.

  • Vedere la procedura 010-024 nella tabella Procedure correlate.

Rilevati trafilamenti di aria?
SÌ NO

Riparare o sostituire i componenti che presentano trafilamenti.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare se vi sono trafilamenti nell'impianto EGR e nell'impianto di scarico a monte del turbocompressore.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e controllare se vi sono trafilamenti nell'impianto EGR e nell'impianto di scarico a monte del turbocompressore.

  • Vedere la procedura 010-024 nella tabella Procedure correlate.

Rilevati trafilamenti impianto di scarico?
SÌ NO

Riparare o sostituire i componenti che presentano trafilamenti.

 Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare l'attuatore Wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'attuatore Wastegate.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

L'attuatore della valvola wastegate funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato attuatore Wastegate danneggiato o leva Wastegate danneggiata.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare il corpo valvola wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il corpo valvola wastegate.

  • Vedere la procedura 010-055 nella tabella Procedure correlate.

Il corpo valvola wastegate funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato corpo valvola wastegate danneggiato.

  • Utilizzare la sezione "Controllo iniziale" della seguente procedura per controllare che non vi siano depositi di liquido di raffreddamento nel corpo turbina. Vedere la procedura 010-033 nella tabella Procedure correlate.
  • Per sostituire il corpo turbina del turbocompressore, applicare la seguente procedura. Vedere la procedura 010-033 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare l'intasamento aspirazione aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'intasamento aspirazione aria.

  • Vedere la procedura 010-031 nella tabella Procedure correlate.

Intasamento nei limiti prescritti?
SÌ NO
Nessuna riparazione

Eliminare l'intasamento. Rimuovere l'intasamento o sostituire l'elemento filtro aria. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Passa a 2F

Passa a 3A

Operazione guidata 2F - Controllare l'intasamento scarico.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'intasamento scarico.

  • Vedere la procedura 011-009 nella tabella Procedure correlate.

Intasamento nei limiti prescritti?
SÌ NO
Nessuna riparazione

Eliminare l'intasamento. Vedere il manuale di assistenza OEM.

Passa a 2G

Passa a 3A

Operazione guidata 2G - Controllare il turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il turbocompressore non sia danneggiato.

  • Vedere la procedura 010-033 nella tabella Procedure correlate.

Turbocompressore danneggiato?
SÌ NO

Sostituire il turbocompressore.

  • Vedere la procedura 010-033 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica dell'individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-MAGGIO-2014


CODICE DI GUASTO 2991 - Pressione ingresso valvola di regolazione carburante motore 1: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Regolatore bassa pressione | Fare riferimento alla modalità 005-047 | ISL G CM2180 | 4021649
Regolatore alta pressione NG | Fare riferimento alla modalità 005-061 | ISL G CM2180 | 4021649
Valvola intercettazione carburante | Vedere la procedura 019-050 | ISL G CM2180 | 4021649
Sensore portata massa gassosa | Fare riferimento alla modalità 019-101 | ISL G CM2180 | 4021649
Valvola di regolazione carburante | Fare riferimento alla modalità 019-102 | ISL G CM2180 | 4021649
Sensore pressione/temperatura carburante | Fare riferimento alla modalità 019-153 | ISL G CM2180 | 4021649
Sensore pressione carburante | Fare riferimento alla modalità 019-188 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre la possibilità di danneggiamento di piedini e cablaggio, utilizzare per la misurazione un cavo di prova di tipo adatto.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare la pressione o il livello del carburante nel serbatoio. |
 | FASE 1A. Verificare la pressione o il livello del carburante nel serbatoio. | Pressione/livello carburante nel serbatoio insufficiente?
 | FASE 1B. Controllare che non vi siano trafilamenti di carburante. | Trafilamenti di carburante?
 | FASE 1C. Controllare i dati storici relativi all'alimentazione del veicolo | Bassa pressione carburante solo dopo rifornimento?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare la presenza di codici di guasto multipli. | I codici di guasto 1839, 1841, 2517, 2518, 2724, 2725 e/o 2568 sono attivi?
 | FASE 2B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2991 è attivo?
FASE 3. | Controllare la bassa pressione carburante. |
 | FASE 3A. Controllare il rilevamento del sensore pressione/temperatura uscita regolatore carburante motore. | La pressione carburante rientra nel 5%?
 | FASE 3B. Verificare la lettura del sensore pressione di ingresso carburante. | Rilevamento pressione carburante entro il 5 percento?
 | FASE 3C. Controllare il riferimento sovralimentazione regolatore carburante (bassa pressione) motore. | La tubazione riferimento sovralimentazione è danneggiata?
 | FASE 3D. Verificare il regolatore bassa pressione. | La pressione è conforme alle prescrizioni?
 | FASE 3E. Controllare il regolatore (bassa pressione) motore e gli o-ring. | Componenti mancanti o danneggiati?
 | FASE 3F. Controllare la valvola intercettazione carburante motore. | Rilevata valvola di intercettazione carburante motore danneggiata o elementi di fissaggio mancanti?
FASE 4. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Verificare la pressione o il livello del carburante nel serbatoio.

Operazione guidata 1A - Verificare la pressione o il livello del carburante nel serbatoio.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Verificare la pressione o il livello del carburante nel serbatoio.

  • Usare il manometro originale del fornitore di primo impianto (OEM) per controllare la pressione/il livello del carburante nel serbatoio carburante.

Pressione/livello carburante nel serbatoio insufficiente?
SÌ NO

Rilevata bassa pressione o basso livello olio carburante nel serbatoio. Correggere la pressione o livello del carburante nel serbatoio insufficienti. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Nessuna riparazione

Passa a 4A

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano trafilamenti di carburante.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e controllare che non vi siano trafilamenti dall'impianto di alimentazione.

  • Servendosi dell'attrezzo specifico per il rilevamento di gas combustibile, controllare le tubazioni, i raccordi e i filtri carburante alla ricerca di eventuali trafilamenti.

Trafilamenti di carburante?
SÌ NO

Rilevato un trafilamento nell'impianto di alimentazione. Riparare o sostituire il componente che trafila.

 Nessuna riparazione

Passa a 4A

Passa a 1C

Operazione guidata 1C - Controllare i dati storici relativi all'alimentazione del veicolo

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i dati storici relativi all'alimentazione del veicolo

  • Controllare i dati storici per vedere se la bassa pressione carburante del veicolo si verifica solo dopo il rifornimento.

Bassa pressione carburante solo dopo rifornimento?

SÌ NO

Rilevata la presenza di un problema relativo al rifornimento carburante. Rivolgersi all'OEM o al fornitore dell'impianto di alimentazione per esaminare le procedure di rifornimento del carburante.

Nessuna riparazione

Passa a 4A

Passa a 2A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare la presenza di codici di guasto multipli.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la presenza di codici di guasto multipli.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto attivi.

I codici di guasto 1839, 1841, 2517, 2518, 2724, 2725 e/o 2568 sono attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto attivi.

Passa a 2B

Operazione guidata 2B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2991 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare la bassa pressione carburante.

Operazione guidata 3A - Controllare il rilevamento del sensore pressione/temperatura uscita regolatore carburante motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare un manometro meccanico.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la pressione carburante.

  • Verificare la misura della pressione carburante con un manometro meccanico collegato al raccordo Compuchek™ sul modulo carburante confrontandone il valore di lettura con quello indicato dallo strumento elettronico di assistenza INSITE™.

Il valore rilevato dal sensore pressione uscita regolatore carburante motore può essere visualizzato dallo strumento elettronico di assistenza INSITE™ come valore di lettura del sensore di pressione ingresso valvola di regolazione carburante o simile.

Nota: La pressione di alimentazione viene visualizzata dallo strumento elettronico di assistenza INSITE™ in valore assoluto.

La pressione carburante rientra nel 5%?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione/temperatura uscita regolatore carburante motore.

  • Sostituire il sensore. Vedere la procedura 019-153 nella tabella Procedure correlate.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Verificare la lettura del sensore di ingresso carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Per il collegamento di un manometro meccanico applicare la seguente procedura. Vedere la procedura 005-061 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la pressione del carburante.

  • Verificare la misura della pressione carburante con un manometro meccanico confrontandone il valore di lettura con quello indicato dallo strumento elettronico di assistenza INSITE™.

La pressione ingresso carburante può essere visualizzata dallo strumento elettronico di assistenza INSITE™ come valore di lettura della pressione alimentazione carburante o simile.

Nota: La pressione di alimentazione viene visualizzata dallo strumento elettronico di assistenza INSITE™ in valore assoluto. Per misurare la pressione di uscita del regolatore (bassa pressione) del motore, utilizzare il raccordo Compucheck™ sul supporto regolatore carburante.

Rilevamento pressione carburante entro il 5 percento?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione ingresso carburante. Vedere la procedura 019-188 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare il riferimento sovralimentazione regolatore carburante (bassa pressione) motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tubazione riferimento sovralimentazione.

  • Controllare la tubazione riferimento sovralimentazione collegata al regolatore (bassa pressione) motore per rilevare l'eventuale presenza di danni.

La tubazione riferimento sovralimentazione è danneggiata?
SÌ NO

Rilevata tubazione di riferimento sovralimentazione danneggiata. Sostituire la tubazione riferimento sovralimentazione.

 Nessuna riparazione

Passa a 4A

Passa a 3D

Operazione guidata 3D - Controllare il regolatore bassa pressione motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Eseguire una prova della pressione carburante.

  • Installare un manometro meccanico e misurare la pressione durante il funzionamento del motore. Vedere la procedura 005-047 nella tabella Procedure correlate.

La pressione è conforme alle prescrizioni?
SÌ NO
Nessuna riparazione

Rilevato regolatore motore (bassa pressione) danneggiato. Sostituire il regolatore (bassa pressione) motore. Vedere la procedura 005-047 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare il regolatore (bassa pressione) motore e gli o-ring.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Per rimuovere il regolatore (bassa pressione) motore, applicare la seguente procedura. Vedere la procedura 005-047 nella tabella Procedure correlate.

Intervento

Controllare il regolatore bassa pressione motore.

  • Vedere la procedura 005-047 nella tabella Procedure correlate.

Componenti mancanti o danneggiati?
SÌ NO

Riparare o sostituire i componenti mancanti o danneggiati. Vedere la procedura 005-047 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3F

Operazione guidata 3F - Controllare la valvola intercettazione carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere la valvola intercettazione carburante motore. Vedere la procedura 019-050 nella tabella Procedure correlate.

Intervento

Controllare la valvola di intercettazione carburante per verificare l'eventuale presenza di ostruzioni, danni o assenza di o-ring.

  • Vedere la procedura 019-050 nella tabella Procedure correlate.

Rilevata valvola di intercettazione carburante motore danneggiata o elementi di fissaggio mancanti?
SÌ NO

  • Sostituire la valvola intercettazione carburante motore. Vedere la procedura 019-050 nella tabella Procedure correlate.

Nota: Tutte le modalità dell'impianto di alimentazione sono state eliminate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 07-OTT-2019


CODICE DI GUASTO 3186 - Regime albero di uscita tachigrafo: velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3186 è attivo?
FASE 3. | Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3186 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

–

Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3186 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

NOTA: Per informazioni relative alla configurazione multiplexing specifiche OEM, vedere Individuazione guasti Multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sul collegamento OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

NOTA: Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3186 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è causata da un'anomalia di comunicazione tra l'ECM e il collegamento trasmissione dati, da un ECM danneggiato o da un'anomalia di calibrazione.

Passa a 6A

L'albero dei sintomi Assenza di comunicazione ECM appropriato

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 17-LUG-2014


CODICE DI GUASTO 319 - Interruzione alimentazione orologio in tempo reale: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'ECM. |
 | FASE 1A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
FASE 2. | Controllare i piedini del connettore OEM. |
 | FASE 2A. Controllare i piedini connettore OEM. | Piedini sporchi o danneggiati?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'ECM.

Operazione guidata 1A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare i piedini del connettore OEM.

Operazione guidata 2A - Controllare i piedini connettore OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dai connettori OEM.

Intervento

Controllare il cablaggio motore e i piedini del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 04-NOV-2011


CODICE DI GUASTO 3213 - Regime albero di uscita tachigrafo: dati di rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3213 è attivo?
FASE 2. | Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta. |
 | FASE 2A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3213 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
SÌ NO
Nessuna riparazione

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-LUG-2014


CODICE DI GUASTO 3243 - Monitoraggio impianto di raffreddamento motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISL G CM2180 | 4021649
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 144 o 145 attivo?
FASE 2. | Controllare il funzionamento del ventilatore motore. |
 | FASE 2A. Verificare il funzionamento del ventilatore di raffreddamento del motore. | Il ventilatore motore funziona correttamente?
FASE 3. | Controllare il termostato. |
 | FASE 3A. Verificare il funzionamento del termostato. | Il termostato motore funziona correttamente, non trafila e non è bloccato in posizione aperta?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 o 145 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il funzionamento del ventilatore motore.

Operazione guidata 2A - Verificare il funzionamento del ventilatore di raffreddamento del motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare lo strumento elettronico di assistenza INSITE™
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Controllare il funzionamento del ventilatore di raffreddamento motore.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di esclusione ventilatore.
  • Verificare che il ventilatore funzioni correttamente, che non sia bloccato in posizione di funzionamento e che si accenda e si spenga regolarmente.

Il ventilatore motore funziona correttamente?
SÌ NO
Nessuna riparazione

Cercare ed eliminare la causa del funzionamento difettoso del ventilatore motore.

Controllare che sul cablaggio ventilatore motore e sul cablaggio OEM non vi siano circuiti in corto o interrotti. Controllare il funzionamento degli interruttori del ventilatore motore.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il termostato.

Operazione guidata 3A - Verificare il funzionamento del termostato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il termostato non trafili e non sia bloccato in posizione aperta.

  • Verificare che il termostato non sia bloccato in posizione aperta e non trafili e che si apra alla temperatura liquido di raffreddamento prescritta. Vedere la procedura 008-013 nella tabella Procedure correlate.

Il termostato motore funziona correttamente, non trafila e non è bloccato in posizione aperta?

SÌ NO

Rilevato sensore temperatura liquido di raffreddamento difettoso.

Sostituire il sensore temperatura liquido di raffreddamento. Vedere la procedura 019-019 nella tabella Procedure correlate.

Sostituire il termostato difettoso. Vedere la procedura 008-013 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-LUG-2014


CODICE DI GUASTO 3326 - Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: velocità di aggiornamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2280 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3326 è attivo?
FASE 3. | Controllare la corretta configurazione multiplexing del VECU del fornitore di primo impianto (OEM) e dell'ECM motore. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3326 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi è comunicazione ECM.

  • Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3326 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

Nota: Per informazioni relative alla configurazione multiplexing specifica OEM, vedere la Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM motore Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

Nota: Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3326 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è dovuta a un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, a un ECM danneggiato o a una calibrazione non corretta.

Passa a 6A

L'albero dei sintomi Assenza di comunicazione ECM appropriato

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 17-LUG-2014


CODICE DI GUASTO 3328 - Regime albero di uscita del cambio: velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3328 è attivo?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) e dell'ECM siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM e confrontare con la configurazione ECM. | La configurazione multiplexing ECM coincide con quella della VECU OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 ohm - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 ohm - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3328 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3328 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM e confrontare con la configurazione ECM.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che il componente multiplexato ECM si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

Nota: Per informazioni relative alla configurazione multiplexing specifiche OEM, vedere Individuazione guasti Multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di assistenza o sul cablaggio con il cablaggio dorsale (backbone) del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sul collegamento OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

Nota: Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3328 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è causata da un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, da un ECM danneggiato o da un problema di calibrazione.

Passa a 6A

Albero dei sintomi individuazione guasti - Assenza di comunicazione ECM appropriato.

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-NOV-2013


CODICE DI GUASTO 3329 - Rete SAE J1939 n. 2 - Dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni al piedino e al cablaggio, per la misurazione servirsi dei seguenti strumenti di assistenza: Numero di particolare 3163151 - cablaggio calibrazione al banco ECM e Numero di particolare 4918802 - cavo adattatore calibrazione al banco ECM.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la comunicazione collegamento trasmissione dati SAE J1939. |
 | FASE 1A. Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. | Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
 | FASE 1B. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 1C. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 - 70 ohm?
 | FASE 1D. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 1E. Controllare la comunicazione ECM con il cablaggio di calibrazione al banco ECM. | Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la comunicazione collegamento trasmissione dati SAE J1939.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare l'adattatore collegamento trasmissione dati INLINE™ versione 4 o successiva al connettore diagnostico collegamento trasmissione dati SAE J1939 del veicolo.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per comunicare con l'ECM.

  • Avviare lo strumento elettronico di assistenza INSITE™ e collegarlo all'ECM mediante una connessione ECM (J1939) INLINE™ versione 4 o successiva.
  • Usare lo strumento elettronico di assistenza INSITE™ per comunicare con l'ECM.

Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
SÌ NO

Il circuito collegamento trasmissione dati SAE J1939 ECM è funzionante.

 Nessuna riparazione

Fare riferimento alle informazioni di assistenza del costruttore per informazioni sulla procedura di individuazione guasti e sulla rete di trasmissione dati SAE J1939 del veicolo.

Passa a 1B

Operazione guidata 1B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore OEM a 60 piedini dall'ECM.

Intervento

Esaminare il cablaggio del fornitore di primo impianto (OEM) e i connettori ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire i connettori e i piedini.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

  • Riparare il cablaggio. Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Per tutte le interconnessioni vedere lo schema elettrico o lo schema circuiti.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Per l'identificazione dei piedini connettore consultare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 1D

Passa a 2B

Operazione guidata 1D - Controllare che non vi sia un corto circuito sul cablaggio collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sul collegamento OEM ECM motore Cummins® e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore consultare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 1E

Passa a 2B

Operazione guidata 1E - Controllare la comunicazione ECM con il cablaggio di calibrazione al banco ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 50 piedini.
  • Collegare il cablaggio calibrazione al banco ECM all'ECM.
  • Collegare l'adattatore collegamento trasmissione dati INLINE™ versione 4 o successiva.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per tentare di comunicare con l'ECM.

  • Avviare lo strumento elettronico di assistenza INSITE™ e collegarlo all'ECM mediante una connessione ECM (J1939) INLINE™ versione 4 o successiva.

Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
SÌ NO

Lo strumento elettronico di assistenza INSITE™ è in grado di comunicare con l'ECM. Ciò indica che il circuito collegamento trasmissione dati ECM è funzionante.

Fare riferimento alle informazioni di assistenza del costruttore per informazioni sulla procedura di individuazione guasti della rete di trasmissione dati SAE J1939 del veicolo.

Nessuna riparazione

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Vedere l'albero di individuazione guasti ECM - Assenza di comunicazione nella sezione TT.

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Verificare che il codice di guasto 3329 non sia attivo.

Codice di guasto 3329 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Vedere le operazioni di individuazione guasti appropriate.

Data ultima modifica: 22-LUG-2014


CODICE DI GUASTO 334 - Temperatura liquido di raffreddamento motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Termostato liquido di raffreddamento | Vedere la procedura 008-013 | ISL G CM2180 | 4021649
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISL G CM2180 | 4021649
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 144 e 145. | Codice di guasto 144 o 145 attivo?
FASE 2. | Controllare il termostato. |
 | FASE 2A. Controllare il termostato. | Il termostato funziona correttamente?
FASE 3. | Controllare il sensore temperatura liquido di raffreddamento motore e il circuito. |
 | FASE 3A. Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 144 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 145 è attivo?
FASE 4. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 4A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare la risposta del circuito. | Il codice di guasto 144 è attivo?
 | FASE 4C. Controllare la risposta del circuito. | Il codice di guasto 145 è attivo?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 144 e 145.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto

Codice di guasto 144 o 145 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti codice 144 o 145.

Passa a 2A

Operazione guidata 2 - Controllare il termostato.

Operazione guidata 2A - Controllare il termostato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il funzionamento del termostato.

Vedere la procedura 008-013 nella tabella Procedure correlate.

Il termostato funziona correttamente?
SÌ NO
Nessuna riparazione

Sostituire il termostato. Vedere la procedura 008-013 nella tabella Procedure correlate.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il sensore temperatura liquido di raffreddamento motore e il circuito.

Operazione guidata 3A - Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura liquido di raffreddamento motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 144 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino di segnale temperatura liquido di raffreddamento motore e il piedino ritorno temperatura liquido di raffreddamento motore sul connettore temperatura liquido di raffreddamento motore del cablaggio motore.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 145 è attivo?
SÌ NO

Sostituire il sensore temperatura liquido di raffreddamento motore. Vedere la procedura 019-019 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il cablaggio ECM e motore.

Operazione guidata 4A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 144 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE temperatura liquido di raffreddamento motore e il piedino RITORNO temperatura liquido di raffreddamento motore sul connettore motore ECM.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 145 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 22-LUG-2014


CODICE DI GUASTO 3366 - Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 3366. | Codice di guasto 3366 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 3366.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3366 attivo o conteggi non attivi?
SÌ NO

Aggiungere liquido di raffreddamento nel motore.

  • Vedere la procedura 008-018 nella tabella Procedure correlate.

Se il codice di guasto 3366 è attivo e il livello liquido di raffreddamento non è insufficiente, la causa probabile è un sensore livello liquido di raffreddamento difettoso. Prima di sostituire il sensore livello liquido di raffreddamento, consultare le informazioni di assistenza del costruttore dell'apparecchiatura.

Nessuna riparazione

Riparazione completata.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 18-LUG-2014


CODICE DI GUASTO 3367 - Sensore umidità specifica - Velocità di aggiornamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modulo di assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore umidità/pressione/temperatura dell'aspirazione del turbocompressore | Vedere la procedura 019-509 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3367 è attivo?
 | FASE 1B. Verificare il tipo di sensore. | Motore dotato di sensore intelligente J1939?
 | FASE 1C. Verificare la presenza di altri codici di guasto J1939. | Altri codici relativi a J1939?
 | FASE 1D. Verificare la presenza di altri codici di guasto dell’alimentazione del sensore da batteria sotto chiave. | Codice di guasto 459, 462 o 2633 attivo?
FASE 2. | Controllare l'alimentazione sensore da batteria sotto chiave |
 | FASE 2A. Controllare il sensore umidità/pressione/temperatura ingresso turbocompressore motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare i 31 piedini del connettore cablaggio motore e fornitore di primo impianto (OEM). | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare la presenza di un'interruzione sul circuito di alimentazione sensore da batteria sotto chiave su cablaggio motore. | Meno di 10 ohm?
 | FASE 2D. Controllare la presenza di un corto verso massa alimentazione sensore da batteria sotto chiave cablaggio motore. | Più di 100 kohm?
 | FASE 2E. Controllare la presenza di un corto tra piedini su alimentazione sensore da batteria sotto chiave cablaggio motore. | Più di 100 kohm?
 | FASE 2F. Controllare il cablaggio OEM. | Fusibile o cablaggio OEM difettosi?
 | FASE 2G. Lettura codici di guasto. | Il codice di guasto 3367 è attivo?
FASE 3. | Controllare il sensore. |
 | FASE 3A. Controllare il collegamento della fascetta di massa. | Meno di 10 ohm?
 | FASE 3B. Verificare il funzionamento del sensore. | La temperatura aria aspirata del turbocompressore corrisponde a +/- 5 °C [9 °F] e la pressione aria aspirata del turbocompressore corrisponde a +/- 5 kPa [1,5 in-Hg] rispetto alle condizioni ambientali?
 | FASE 3C. Controllare se è attivo un codice di guasto. | Il codice di guasto 3367 è attivo?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3367 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Verificare il tipo di sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il sensore umidità per verificare il tipo di sensore.

Se il corpo del sensore è avvitato direttamente sull'ingresso del turbocompressore, il sensore è di tipo analogico. Se il sensore è montato tramite viti di fissaggio sull'ingresso del turbocompressore, si tratta di un sensore intelligente J1939.

Motore dotato di sensore intelligente J1939?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1C

Sottoporre a individuazione guasti il codice 1919.

Operazione guidata 1C - Verificare la presenza di altri codici di guasto J1939.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di altri codici di guasto J1939.

Controllare che il circuito collegamento trasmissione dati J1939 non presenti problemi di continuità o cablaggio.

Altri codici relativi a J1939?
SÌ NO

Problema con il circuito J1939.

  • Controllare la continuità del circuito e riparare di conseguenza.

 Nessuna riparazione

Passa a 4A

Passa a 1D

Operazione guidata 1D - Verificare la presenza di altri codici di guasto dell’alimentazione del sensore da batteria sotto chiave.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di altri codici di guasto dell’alimentazione del sensore da batteria sotto chiave.

Codice di guasto 459, 462 o 2633 attivo?
SÌ NO

Difetto relativo al circuito alimentazione sensore da batteria sotto chiave.

 Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'alimentazione sensore da batteria sotto chiave

Operazione guidata 2A - Controllare il sensore umidità/pressione/temperatura ingresso turbocompressore motore e i piedini del connettore cablaggio motore

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore umidità/pressione/temperatura ingresso turbocompressore motore dal cablaggio motore.

Intervento

Controllare il sensore e i piedini del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota: È vietato nebulizzare detergente per contatti direttamente nei condotti ECM o sensore per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-509 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il connettore a 31 piedini del cablaggio motore e del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore a 31 piedini del cablaggio motore dal cablaggio OEM.

Intervento

Verificare se i piedini del connettore cablaggio OEM e cablaggio motore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore o il cablaggio OEM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante. Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare il cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare la presenza di un'interruzione sul circuito di alimentazione sensore da batteria sotto chiave su cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore a 31 piedini del cablaggio motore dal cablaggio OEM.
  • Scollegare il modulo di controllo elettronico accensione (ICM) dal cablaggio motore.

Intervento

Controllare che non vi sia una interruzione nel cablaggio motore.

Misurare la resistenza tra il piedino alimentazione sensore da batteria sotto chiave del connettore a 31 piedini cablaggio motore e il piedino (+) batteria sotto chiave sul connettore sensore umidità/pressione/temperatura del turbocompressore motore del cablaggio motore.

  • Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare la presenza di un corto verso massa alimentazione sensore da batteria sotto chiave cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore a 31 piedini del cablaggio motore dal cablaggio OEM.
  • Scollegare il sensore umidità/pressione/temperatura turbocompressore motore dal cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino alimentazione sensore da batteria sotto chiave del connettore OEM a 31 piedini del cablaggio motore e la massa monoblocco.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Controllare la presenza di un corto tra piedini su alimentazione sensore da batteria sotto chiave cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori a 23 e 31 piedini del cablaggio motore dal cablaggio OEM.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore umidità/pressione/temperatura turbocompressore motore dal cablaggio motore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino alimentazione sensore da batteria sotto chiave del connettore a 31 piedini cablaggio motore e tutti gli altri piedini del connettore a 31 piedini.
  • Rilevare la resistenza tra il piedino alimentazione sensore da batteria sotto chiave su connettore OEM cablaggio motore e tutti i piedini del connettore OEM a 23 piedini cablaggio motore.
  • Rilevare la resistenza tra il piedino alimentazione sensore da batteria sotto chiave su connettore OEM cablaggio motore e tutti i piedini del connettore 1 ECM cablaggio motore.
  • Rilevare la resistenza tra il piedino alimentazione sensore da batteria sotto chiave su connettore OEM cablaggio motore e tutti i piedini del connettore 2 ECM cablaggio motore.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2F

Passa a 4A

Operazione guidata 2F - Controllare il cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare il connettore a 31 piedini del cablaggio motore dal cablaggio OEM.

Intervento

Vedere gli schemi elettrici OEM e controllare il cablaggio OEM in modo appropriato.

  • Controllare e sottoporre a prova il cablaggio OEM per appurare l'eventuale presenza di danneggiamenti, circuiti aperti, cortocircuiti, ecc.
  • Controllare il fusibile da 5 A sul cablaggio OEM

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Fusibile o cablaggio OEM difettosi?
SÌ NO

Riparare o sostituire il fusibile o il cablaggio OEM.

  • Riparare il cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 4A

Passa a 2G

Operazione guidata 2G - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Confrontare la pressione e la temperatura ambiente.
  • Cercare di avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3367 è attivo?
SÌ NO
Nessuna riparazione

Lo stacco e il riattacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il sensore.

Operazione guidata 3A - Controllare il collegamento della fascetta di massa.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che il raccordo a gomito aria aspirata turbocompressore sia collegato a massa attraverso il cablaggio motore. Assicurarsi che il terminale sia collegato alla vite di fissaggio del sensore.

Misurare la resistenza fra il raccordo a gomito aria aspirata turbocompressore e la massa del motore.

  • Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Installare il terminale di massa del raccordo a gomito aria aspirata turbocompressore. Vedere la procedura 019-509 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Verificare le condizioni del sensore.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore di accensione su ON e attendere 1 minuto.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

Utilizzare lo strumento elettronico di servizio di INSITE™ per monitorare la temperatura e la pressione dell'aria aspirata turbocompressore per 30 secondi.

  • Confrontare rispetto alla pressione e alla temperatura ambiente.

La temperatura aria aspirata del turbocompressore corrisponde a +/- 5 °C [9 °F] e la pressione aria aspirata del turbocompressore corrisponde a +/- 5 kPa [1,5 in-Hg] rispetto alle condizioni ambientali?

SÌ NO
Nessuna riparazione

Sostituire il sensore.

  • Vedere la procedura 019-509 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare tutti i componenti.
  • Portare il commutatore di accensione su ON e attendere 1 minuto.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare la presenza di un codice di guasto attivo.

Il codice di guasto 3367 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

  • Vedere la procedura 019-509 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-LUG-2016


CODICE DI GUASTO 3368 - Sensore umidità specifica - Dati rete ricevuti errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore umidità/pressione/temperatura dell'aspirazione del turbocompressore | Vedere la procedura 019-509 | ISL G CM2180 | 4021649
Circuito sensore umidità/pressione/temperatura dell'aspirazione del turbocompressore | Vedere la procedura 019-510 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3368 è attivo?
FASE 2. | Controllare il sensore. |
 | FASE 2A. Verificare il tipo di sensore. | Motore dotato di sensore intelligente J1939?
 | FASE 2B. Controllare il collegamento della fascetta di massa. | Meno di 10 ohm?
 | FASE 2C. Verificare le condizioni del sensore. | La temperatura aria aspirata del turbocompressore corrisponde a +/- 5 °C [9 °F] e la pressione aria aspirata del turbocompressore corrisponde a +/- 5 kPa [1,5 in-Hg] rispetto alle condizioni ambientali?
 | FASE 2D. Controllare se è attivo un codice di guasto. | Il codice di guasto 3368 è attivo?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3368 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore.

Operazione guidata 2A - Verificare il tipo di sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare il sensore di umidità per individuare il tipo di sensore montato sul motore. Se il corpo del sensore è avvitato direttamente sull'ingresso del turbocompressore, il sensore è di tipo analogico. Se il sensore è montato tramite viti di fissaggio sull'ingresso del turbocompressore, si tratta di un sensore intelligente J1939.

Motore dotato di sensore intelligente J1939?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Sottoporre a individuazione guasti il codice 1919.

Operazione guidata 2B - Controllare il collegamento della fascetta di massa.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che il raccordo a gomito aria aspirata turbocompressore sia collegato a massa attraverso il cablaggio motore. Assicurarsi che il terminale sia collegato alla vite di fissaggio del sensore.

Misurare la resistenza fra il raccordo a gomito aria aspirata turbocompressore e la massa del motore.

  • Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Installare il terminale di massa del raccordo a gomito aria aspirata turbocompressore.

  • Vedere la procedura 019-509 nella tabella Procedure correlate.

Passa a 2C

Passa a 2C

Operazione guidata 2C - Verificare le condizioni del sensore.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore di accensione su ON e attendere 1 minuto.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di servizio di INSITE™ per monitorare la temperatura e la pressione dell'aria aspirata turbocompressore per 30 secondi.

  • Utilizzare la pressione e la temperatura ambiente.

La temperatura aria aspirata del turbocompressore corrisponde a +/- 5 °C [9 °F] e la pressione aria aspirata del turbocompressore corrisponde a +/- 5 kPa [1,5 in-Hg] rispetto alle condizioni ambientali?

SÌ NO
Nessuna riparazione

Sostituire il sensore.

  • Vedere la procedura 019-509 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare tutti i componenti.
  • Portare il commutatore di accensione su ON e attendere 1 minuto.

Intervento

Collegare lo strumento elettronico di assistenza INSITE™.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare la presenza di un codice di guasto attivo.

Il codice di guasto 3368 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

  • Vedere la procedura 019-509 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 17-MAR-2016


CODICE DI GUASTO 338 - Circuito relè organi ausiliari veicolo arresto al minimo: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Codice calibrazione ECM | Vedere la procedura 019-032 nella sezione 19. | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 nella sezione 19. | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto e le impostazioni elettroniche. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 338 è attivo?
 | FASE 1B. Controllare l'impostazione ECM relativa al relè organi ausiliari controllati dalla funzione arresto al minimo. | La funzione arresto al minimo dello strumento elettronico di assistenza INSITE™ è impostata correttamente?
FASE 2. | Controllare il relè arresto al minimo e il circuito. |
 | FASE 2A. Controllare il relè arresto e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il relè arresto al minimo alla ricerca di un circuito interrotto. | Meno di 10 Kohm?
 | FASE 2C. Controllare che non vi sia un'interruzione sul circuito di ritorno relè arresto al minimo. | Meno di 10 Kohm?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio OEM e sul cablaggio motore. | Meno di 10 Kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini dei cablaggi OEM e motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto e le impostazioni elettroniche.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 338 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare l'impostazione ECM relativa al relè organi ausiliari controllati dalla funzione arresto al minimo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per controllare la funzione arresto al minimo.

  • Se il veicolo è dotato di relè arresto al minimo, il parametro Relè organi ausiliari arresto al minimo dello strumento elettronico di assistenza INSITE™ deve essere impostato su "Installato".
  • Se il veicolo non è dotato di relè arresto al minimo, il parametro Relè organi ausiliari arresto al minimo dello strumento elettronico di assistenza INSITE™ deve essere impostato su "Non installato".

La funzione arresto al minimo dello strumento elettronico di assistenza INSITE™ è impostata correttamente?
SÌ NO
Nessuna riparazione

Usare lo strumento elettronico di assistenza INSITE™ per correggere l'impostazione della funzione arresto al minimo.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il relè arresto al minimo e il circuito.

Operazione guidata 2A - Controllare il relè arresto al minimo e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè arresto al minimo dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore relè arresto al minimo alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio o relè.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare il relè arresto al minimo alla ricerca di un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè arresto al minimo dal cablaggio OEM.

Intervento

Controllare la resistenza del relè arresto al minimo.

  • Misurare la resistenza tra il piedino SEGNALE relè arresto al minimo e il piedino RITORNO relè arresto al minimo di tale relè.

Per la configurazione dei piedini relè arresto al minimo vedere lo schema elettrico OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sostituire il relè arresto al minimo.

Vedere il manuale di assistenza OEM.

Passa a 4B

Passa a 3A

Operazione guidata 2C - Controllare che non vi sia un'interruzione sul circuito di ritorno relè arresto al minimo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè arresto al minimo dal cablaggio OEM.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO relè arresto al minimo in corrispondenza del connettore relè arresto al minimo e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 Kohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO. Per la configurazione del conduttore RITORNO vedere lo schema elettrico OEM.

  • Se il RITORNO è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione danneggiata.

  • Pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio OEM e sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il relè arresto al minimo dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO relè arresto al minimo del connettore ECM 2 del cablaggio motore e il piedino RITORNO connettore relè arresto al minimo del cablaggio OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 Kohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM o motore. Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini dei cablaggi OEM e motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il relè arresto al minimo dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE relè arresto al minimo del connettore ECM OEM e tutti gli altri piedini del connettore OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio OEM o motore. Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-FEB-2012


CODICE DI GUASTO 339 - Circuito comando relè organi ausiliari veicolo arresto al minimo: tensione inferiore alla norma o in corto su fonte di alimentazione bassa.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto e le impostazioni elettroniche. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 339 è attivo?
 | FASE 1B. Controllare l'impostazione ECM relativa al relè organi ausiliari controllati dalla funzione arresto al minimo. | La funzione arresto al minimo dello strumento elettronico di assistenza INSITE™ è impostata correttamente?
FASE 2. | Controllare il relè arresto al minimo e il circuito. |
 | FASE 2A. Controllare il relè arresto al minimo e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il relè arresto al minimo alla ricerca di un circuito interrotto. | Maggiore di 6 kohm?
 | FASE 2B-1. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul relè arresto al minimo. |
 | FASE 2C. Controllare la tensione di alimentazione del relè arresto al minimo. | Superiore a 3,75 V c.c.?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito verso massa nei cablaggi OEM e motore. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini dei cablaggi OEM e motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto e le impostazioni elettroniche.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 339 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare l'impostazione ECM relativa al relè organi ausiliari controllati dalla funzione arresto al minimo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per controllare la funzione arresto al minimo.

  • Se il veicolo è dotato di relè arresto al minimo, il parametro Relè organi ausiliari arresto al minimo dello strumento elettronico di assistenza INSITE™ deve essere impostato su "Installato".
  • Se il veicolo non è dotato di relè arresto al minimo, il parametro Relè organi ausiliari arresto al minimo dello strumento elettronico di assistenza INSITE™ deve essere impostato su "Non installato".

La funzione arresto al minimo dello strumento elettronico di assistenza INSITE™ è impostata correttamente?
SÌ NO
Nessuna riparazione

Usare lo strumento elettronico di assistenza INSITE™ per correggere l'impostazione della funzione arresto al minimo.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il relè arresto al minimo e il circuito.

Operazione guidata 2A - Controllare il relè arresto al minimo e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè arresto al minimo dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore relè arresto al minimo alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio o relè.

Pulire il connettore e i piedini.

  • Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare il relè arresto al minimo alla ricerca di un cortocircuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè arresto al minimo dal cablaggio OEM.

Intervento

Controllare la resistenza del relè arresto al minimo.

  • Misurare la resistenza tra il piedino SEGNALE relè arresto al minimo e il piedino RITORNO relè arresto al minimo sul relè.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Maggiore di 6 kohm?
SÌ NO
Nessuna riparazione

Sostituire il relè arresto al minimo.

Vedere il manuale di assistenza OEM.

Passa a 4B

Passa a 2C

Operazione guidata 2B-1 - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul relè arresto al minimo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Controllare la presenza di un corto circuito verso massa.

  • Misurare la resistenza e controllare che non vi sia un corto circuito tra il piedino SEGNALE relè arresto al minimo e la massa.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il relè arresto al minimo.

Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare la tensione di segnale del relè arresto al minimo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè arresto al minimo dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare l'alimentazione diagnostica del relè arresto al minimo.

  • Misurare la tensione tra il piedino SEGNALE relè arresto al minimo e il piedino RITORNO relè arresto al minimo sul connettore relè arresto al minimo del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico OEM.

Superiore a 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Riparare o sostituire il cablaggio OEM o sostituire l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito verso massa nei cablaggi OEM e motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè arresto al minimo dal cablaggio OEM.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Controllare la presenza di un corto circuito verso massa sul cablaggio OEM

  • Misurare la resistenza tra il piedino SEGNALE relè arresto al minimo del connettore ECM cablaggio OEM e la massa.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio OEM o motore. Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un corto circuito tra piedini e massa.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM

Passa a 3C

Passa a 4B

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini dei cablaggi OEM e motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il relè arresto al minimo dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE relè arresto al minimo sul connettore ECM 2 del cablaggio motore e tutti gli altri piedini del connettore 2.
  • Misurare la resistenza tra il piedino SEGNALE relè arresto al minimo sul connettore ECM 2 del cablaggio motore e tutti gli altri piedini del connettore 1.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio OEM o motore. Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un corto circuito tra piedini e massa.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-NOV-2011


CODICE DI GUASTO 3418 - Regime albero di uscita del cambio: dati rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3418 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3418 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore siano corrette.

Operazione guidata 2A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?

SÌ NO

Problema OEM con il sensore velocità dell'albero di uscita del cambio o con la centralina elettronica veicolo OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 18-LUG-2014


CODICE DI GUASTO 343 - Segnalazione anomalia hardware interna modulo di controllo elettronico: componente o dispositivo intelligente guasto.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3164133 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Lettura codici di guasto. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Codice di guasto 343 attivo o più di tre conteggi non attivi?
FASE 2. | Controllare le batterie e il connettore di alimentazione. |
 | FASE 2A. Controllare le batterie e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 2B. Controllare la tensione della batteria. | Condizioni normali: Almeno +12 V c.c. [+24 V c.c. con impianto a 24 V]; durante l'avviamento: Almeno +6,2 V c.c.?
FASE 3. | Controllare il cablaggio di alimentazione ECM e il connettore. |
 | FASE 3A. Controllare il cablaggio e i piedini del connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto. | Almeno +10 V c.c. [+20 V c.c.] negli impianti a 24 V?
 | FASE 3B-1. Verificare che il fusibile OEM sia correttamente installato. |
 | FASE 3B-2. Controllare se il fusibile OEM è intervenuto. |
 | FASE 3B-3. Controllare il cablaggio aggiuntivo o supplementare in corrispondenza del morsetto (+) della batteria. |
 | FASE 3C. Controllare la resistenza del circuito di alimentazione batteria. | Meno di 1 ohm?
 | FASE 3D. Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave. | Cavo segnale in ingresso commutatore a chiave interrotto?
 | FASE 3E. Controllare il circuito segnale in ingresso commutatore a chiave. | Meno di 5 ohm?
FASE 4. | Controllare il cablaggio di alimentazione. |
 | FASE 4A. Controllare il cablaggio e i piedini del connettore ECM. | Piedini sporchi o danneggiati?
FASE 5. | Calibrare l'ECM. |
 | FASE 5A. Calibrare l'ECM. | Il codice di guasto 343 è attivo dopo la calibrazione dell'ECM?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Lettura codici di guasto.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 343 attivo o più di tre conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 6A

Operazione guidata 2 - Controllare le batterie e il connettore di alimentazione.

Operazione guidata 2A - Controllare le batterie e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Pulire i terminali.

Serrare le connessioni.

Vedere il manuale di assistenza OEM.

Passa a 2B

Passa a 6A

Operazione guidata 2B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Collocare il puntale positivo (+) del multimetro sul morsetto positivo della batteria e portare il puntale negativo a contatto con il morsetto negativo della batteria, e contemporaneamente avviare il motore.

Condizioni normali: Almeno + 12 V c.c. [+ 24 V c.c. negli impianti a 24 V]; durante l'innesto motorino di avviamento: Almeno +6,2 V c.c.?

SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria.

Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 6A

Operazione guidata 3 - Controllare il cablaggio di alimentazione ECM e il connettore.

Operazione guidata 3A - Controllare il cablaggio e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione dal connettore ECM.

Intervento

Controllare il cablaggio e i piedini del connettore ECM per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cavo di raccordo alimentazione batteria ECM cablaggio motore dal connettore ECM.

Intervento

Controllare l'eventuale presenza di un circuito di potenza batteria interrotto.

  • Utilizzare un multimetro per misurare la tensione tra il piedino alimentazione (+) batteria ECM del connettore cavo di raccordo alimentazione batteria ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-361 nella sezione 19.

Almeno +10 V c.c. [+20 V c.c.] negli impianti a 24 V?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3B-1

Operazione guidata 3B-1 - Verificare che il fusibile OEM sia correttamente installato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il montaggio del fusibile.

  • Controllare che il fusibile OEM sia montato correttamente.

Il fusibile è montato correttamente?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente.

Vedere la procedura 019-198 nella sezione 19.

Passa a 3B-2

Passa a 6A

Operazione guidata 3B-2 - Controllare se il fusibile OEM è intervenuto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il fusibile.

  • Verificare che il fusibile OEM non sia intervenuto.

Il fusibile è intervenuto?
SÌ NO

Individuare il corto circuito.

  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.
  • Sostituire il/i fusibili intervenuti. Vedere la procedura 019-198 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 3B-3

Operazione guidata 3B-3 - Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

  • Iniziando dal polo (+), seguire il percorso dell'/degli eventuali cavi supplementari o accessori ed esaminarli onde escludere la presenza di isolante danneggiato o di errori di montaggio che possono provocare il corto circuito del cavo di alimentazione verso il monoblocco.

Cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati.

Riparare o sostituire il cablaggio alimentazione OEM dal connettore alimentazione OEM alle batterie.

Vedere il manuale di assistenza OEM.

Passa a 6A

Passa a 6A

Operazione guidata 3C - Controllare la resistenza del circuito di alimentazione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cavo di raccordo alimentazione batteria ECM cablaggio motore dal connettore ECM.
  • Scollegare il morsetto positivo dalla batteria.
  • Multimetro digitale impostato su modalità resistenza bassa e tarato su 0.

Intervento

Controllare la resistenza del circuito di alimentazione batteria.

  • Misurare la resistenza tra il piedino (+) ALIMENTAZIONE batteria all'ECM del connettore cavo di raccordo alimentazione batteria all'ECM del cablaggio motore e il connettore positivo batteria.
  • Misurare la resistenza tra il piedino (-) ALIMENTAZIONE batteria all'ECM del connettore cavo di raccordo alimentazione batteria all'ECM del cablaggio motore e il connettore negativo batteria.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

NOTA: Poiché di solito la resistenza del circuito alimentazione batteria è molto bassa, per ottenere un valore di lettura preciso è necessario usare un multimetro digitale tarato su zero e impostato su resistenza bassa.

Meno di 1 ohm?
SÌ NO
Nessuna riparazione

  • Riparare o sostituire il cablaggio alimentazione ECM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 6A

Operazione guidata 3D - Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'ingresso commutatore a chiave.

  • Controllare il cavo del segnale in ingresso commutatore di accensione tra il polo dell'accensione del complessivo commutatore a chiave e l'ECM per accertarsi che non vi siano interruzioni sul cavo, vale a dire elettromagneti o relè.

Cavo segnale in ingresso commutatore a chiave interrotto?
SÌ NO

Intervenire adeguatamente in modo da eliminare l'interruzione.

 Nessuna riparazione

Passa a 6A

Passa a 3E

Operazione guidata 3E - Controllare il circuito segnale in ingresso commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dal connettore ECM.

Intervento

Controllare il circuito segnale in ingresso commutatore a chiave.

  • Misurare la resistenza tra il polo dell'accensione del complessivo commutatore a chiave e il piedino SEGNALE ingresso commutatore a chiave del connettore cablaggio OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio di alimentazione.

Operazione guidata 4A - Controllare il cablaggio e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'alimentazione dell'ECM.
  • Scollegare il connettore alimentazione dal connettore alimentazione OEM.

Intervento

Controllare il cablaggio e i piedini del connettore ECM per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5 - Calibrare l'ECM.

Operazione guidata 5A - Calibrare l'ECM.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Calibrare l'ECM.

  • Usare lo strumento elettronico di assistenza INSITE™ per calibrare l'ECM con calibrazioni motore più aggiornate.

Il codice di guasto 343 è attivo dopo la calibrazione dell'ECM?
SÌ NO

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 6B

Passa a 3B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-NOV-2011


CODICE DI GUASTO 3436 - Sonda lambda ingresso post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISX12 G CM2180 EJ | 4310682
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 G CM2180 EJ | 4310682
Cablaggio motore | Vedere la procedura 019-043 | ISX12 G CM2180 EJ | 4310682
Sonda lambda riscaldata | Fare riferimento alla modalità 019-100 | ISX12 G CM2180 EJ | 4310682

Attenzione e Avvertenze

AVVERTENZA

Non toccare la sonda lambda riscaldata finché non si sia raffreddata. La sonda lambda riscaldata funziona ad alta temperatura e può provocare lesioni personali.
ATTENZIONE

Non applicare alcun tipo di lubrificante al connettore sonda lambda riscaldata. La presenza di grasso nel connettore non consente il corretto funzionamento della sonda.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto del riscaldatore sonda lambda. | Codice di guasto 2686 o 2687 attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Ci sono altri codici di guasto attivi oltre al 3436?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Codice di guasto 3436 attivo o non attivo con più di un conteggio nelle ultime 25 ore di funzionamento dell'ECM?
FASE 2. | Controllare la sonda lambda gas di scarico post-trattamento 1. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore della sonda lambda gas di scarico post-trattamento 1. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione riscaldatore. | La tensione di alimentazione è superiore a 12 V c.c.?
 | FASE 2C. Controllare il riscaldatore 1 sonda lambda temperatura gas di scarico post-trattamento. | La resistenza è compresa tra 2 e 42 ohm?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 3436 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
FASE 4. | Controllare che non vi siano trafilamenti impianto di scarico. |
 | FASE 4A. Controllare che non vi siano trafilamenti dell'impianto di scarico. | Trafilamenti dell'impianto di scarico?
FASE 5. | Verificare le condizioni della sonda lambda gas di scarico post-trattamento 1. |
 | FASE 5A. Verificare le condizioni della sonda lambda gas di scarico post-trattamento 1. | Il codice di guasto 3436 è attivo?
 | FASE 5B. Controllare se è attivo un codice di guasto. | Il codice di guasto 3436 è attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto del riscaldatore sonda lambda.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto del riscaldatore sonda lambda.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2686 o 2687 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici attivi.

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Avviare il motore e farlo girare al minimo per 6 minuti.
  • Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia con portata massa aria superiore a 420 kg/h [926 lbs/hr] per 15 secondi continuativi.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Ci sono altri codici di guasto attivi oltre al 3436?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Individuazione guasti codice di guasto attivo.

Passa a 1C

Operazione guidata 1C - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Avviare il motore e farlo girare al minimo per 12 minuti.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3436 attivo o non attivo con più di un conteggio nelle ultime 25 ore di funzionamento dell'ECM?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Nessuna riparazione.

Operazione guidata 2 - Controllare la sonda lambda gas di scarico post-trattamento 1.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore della sonda lambda gas di scarico post-trattamento 1.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda gas di scarico post-trattamento 1 dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore 1 sonda lambda temperatura gas di scarico post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non ingrassare il connettore. La presenza di grasso nei connettori non consente il corretto funzionamento della sonda lambda gas di scarico post-trattamento 1.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-100 nella tabella Procedure correlate.
  • Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle impianto di alimentazione in caso di sostituzione della sonda lambda.

Nessuna riparazione

Passa a 6A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione riscaldatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda gas di scarico post-trattamento 1 dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare l'alimentazione riscaldatore della sonda lambda gas di scarico post-trattamento 1.

  • Avviare il motore e farlo girare al minimo per 12 minuti.
  • Misurare la tensione tra il riscaldatore 1 sonda lambda gas di scarico post-trattamento positivo e il riscaldatore 1 sonda lambda gas di scarico post-trattamento di ritorno sul connettore 1 sonda lambda gas di scarico post-trattamento.

La tensione di alimentazione è superiore a 12 V c.c.?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito nel circuito di alimentazione riscaldatore della sonda lambda gas di scarico post-trattamento 1.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2C

Passa a 6A

Operazione guidata 2C - Controllare il riscaldatore 1 sonda lambda temperatura gas di scarico post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda gas di scarico post-trattamento 1 dal cablaggio motore.

Intervento

Controllare il riscaldatore 1 sonda lambda temperatura gas di scarico post-trattamento.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del riscaldatore sonda lambda gas di scarico post-trattamento 1 e il piedino ritorno del riscaldatore sonda lambda gas di scarico post-trattamento 1 sul connettore sonda lambda gas di scarico post-trattamento 1.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 2 e 42 ohm?
SÌ NO
Nessuna riparazione

Sostituire la sonda lambda gas di scarico post-trattamento 1.

  • Vedere la procedura 019-100 nella tabella Procedure correlate.

Passa a 2D

Passa a 6A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare la sonda lambda gas di scarico post-trattamento 1 al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Avviare il motore e farlo girare al minimo per 12 minuti.
  • Far girare il motore nelle condizioni in cui si verifica l'anomalia con portata massa aria superiore a 420 kg/h [926 lbs/hr] per 15 secondi continuativi.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 3436 non sia attivo.

Il codice di guasto 3436 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 6A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare i connettori. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare la sonda lambda gas di scarico post-trattamento 1 dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO del riscaldatore sonda lambda gas di scarico post-trattamento 1 sul connettore cablaggio motore della sonda lambda gas di scarico post-trattamento 1 e il piedino RITORNO del riscaldatore sonda lambda gas di scarico post-trattamento sul connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE del riscaldatore sonda lambda gas di scarico post-trattamento 1 sul connettore cablaggio motore della sonda lambda gas di scarico post-trattamento 1 e il piedino ALIMENTAZIONE del riscaldatore sonda lambda gas di scarico post-trattamento 1 sul connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE sonda lambda gas di scarico post-trattamento 1 sul connettore cablaggio motore della sonda lambda gas di scarico post-trattamento 1 e il piedino SEGNALE ossigeno sonda lambda gas di scarico post-trattamento 1 sul connettore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO ossigeno sonda lambda gas di scarico post-trattamento 1 sul connettore cablaggio motore della sonda lambda gas di scarico post-trattamento 1 e il piedino RITORNO sonda lambda gas di scarico post-trattamento 1 sul connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 6A

Operazione guidata 3C - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il cablaggio motore dalla sonda lambda gas di scarico post-trattamento 1.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino RITORNO riscaldatore sonda lambda gas di scarico post-trattamento 1 del connettore cablaggio motore 1 e la massa.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE riscaldatore sonda lambda gas di scarico post-trattamento 1 del connettore cablaggio motore 1 e la massa.
  • Misurare la resistenza tra il piedino SEGNALE sonda lambda gas di scarico post-trattamento 1 del connettore cablaggio motore 1 e la massa.
  • Misurare la resistenza tra il piedino RITORNO sonda lambda gas di scarico post-trattamento 1 del connettore cablaggio motore 2 e la massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 6A

Operazione guidata 4 - Controllare che non vi siano trafilamenti impianto di scarico.

Operazione guidata 4A - Controllare che non vi siano trafilamenti dell'impianto di scarico.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore alla velocità max. e al regime nominale in condizioni di pieno carico.

Intervento

Controllare che non vi siano trafilamenti dell'impianto di scarico.

Azionare il motore alla velocità max. e al regime nominale in condizioni di pieno carico.

I trafilamenti si possono individuare in base al rumore prodotto, alle bolle di una soluzione di acqua saponosa o allo scolorimento causato dalla fuoriuscita di gas caldi.

  • Prestare ascolto e ricontrollare che non vi siano trafilamenti.

Per i trafilamenti dall'impianto di aspirazione e allo scarico attenersi alla seguente procedura. Vedere la procedura 010-024 nella tabella Procedure correlate.

Trafilamenti dell'impianto di scarico?
SÌ NO

Sostituire i componenti danneggiati o usurati in cui si verifica il trafilamento d'aria.

 Nessuna riparazione

Passa a 6A

Passa a 5A

Operazione guidata 5 - Verificare le condizioni della sonda lambda gas di scarico post-trattamento 1.

Operazione guidata 5A - Verificare le condizioni della sonda lambda gas di scarico post-trattamento 1.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 12 minuti.

  • Far girare il motore nelle condizioni in cui si è verificata l'anomalia con portata massa aria superiore a 420 kg/h [926 lbs/hr] per 15 secondi continuativi.

Il codice di guasto 3436 è attivo?
SÌ NO

Sostituire la sonda lambda gas di scarico post-trattamento 1.

Vedere la procedura 019-100 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5B

Passa a 5B

Operazione guidata 5B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 12 minuti.

  • Far girare il motore nelle condizioni in cui si è verificata l'anomalia con portata massa aria superiore a 420 kg/h [926 lbs/hr] per 15 secondi continuativi.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3436 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 01-GIU-2017


CODICE DI GUASTO 3437 - Sonda lambda ingresso post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISX12 G CM2180 EJ | 4310682
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 G CM2180 EJ | 4310682
Cablaggio motore | Vedere la procedura 019-043 | ISX12 G CM2180 EJ | 4310682
Sonda lambda riscaldata | Fare riferimento alla modalità 019-100 | ISX12 G CM2180 EJ | 4310682

Attenzione e Avvertenze

AVVERTENZA

Non toccare la sonda lambda riscaldata finché non si sia raffreddata. La sonda lambda riscaldata funziona ad alta temperatura e può provocare lesioni personali.
ATTENZIONE

Non applicare alcun tipo di lubrificante al connettore sonda lambda riscaldata. La presenza di grasso nel connettore non consente il corretto funzionamento della sonda.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto del riscaldatore sonda lambda. | Codice di guasto 2686 o 2687 attivo o non attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Ci sono altri codici di guasto attivi oltre al 3437?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Codice di guasto 3437 attivo o non attivo con più di un conteggio nelle ultime 25 ore di funzionamento dell'ECM?
FASE 2. | Controllare la sonda lambda gas di scarico post-trattamento 1. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore della sonda lambda gas di scarico post-trattamento 1. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione riscaldatore. | La tensione di alimentazione è superiore a 12 V c.c.?
 | FASE 2C. Controllare il riscaldatore 1 sonda lambda temperatura gas di scarico post-trattamento. | La resistenza è compresa tra 2 e 42 ohm?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 3437 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
FASE 4. | Verificare le condizioni della sonda lambda gas di scarico post-trattamento 1. |
 | FASE 4A. Verificare le condizioni della sonda lambda gas di scarico post-trattamento 1. | Il codice di guasto 3437 è attivo?
 | FASE 4B. Controllare se è attivo un codice di guasto. | Il codice di guasto 3437 è attivo?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto del riscaldatore sonda lambda.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto del riscaldatore sonda lambda.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2686 o 2687 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici attivi.

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Avviare il motore e farlo girare al minimo per 6 minuti.
  • Fare girare il motore nelle condizioni in cui si verifica l'anomalia con portata massa aria superiore a 420 kg/ora [926 libbre/ora] per 15 secondi continuativi.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Ci sono altri codici di guasto attivi oltre al 3437?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Individuazione guasti codice di guasto attivo.

Passa a 1C

Operazione guidata 1C - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Avviare il motore e farlo girare al minimo per 12 minuti.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3437 attivo o non attivo con più di un conteggio nelle ultime 25 ore di funzionamento dell'ECM?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Nessuna riparazione.

Operazione guidata 2 - Controllare la sonda lambda gas di scarico post-trattamento 1.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore della sonda lambda gas di scarico post-trattamento 1.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda gas di scarico post-trattamento 1 dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore 1 sonda lambda temperatura gas di scarico post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non ingrassare il connettore. La presenza di grasso nei connettori non consente il corretto funzionamento della sonda lambda gas di scarico post-trattamento 1.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-100 nella tabella Procedure correlate.
  • Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle impianto di alimentazione in caso di sostituzione della sonda lambda.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione riscaldatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda gas di scarico post-trattamento 1 dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare l'alimentazione riscaldatore della sonda lambda gas di scarico post-trattamento 1.

  • Avviare il motore e farlo girare al minimo per 12 minuti.
  • Misurare la tensione tra il riscaldatore 1 sonda lambda gas di scarico post-trattamento positivo e il riscaldatore 1 sonda lambda gas di scarico post-trattamento di ritorno sul connettore 1 sonda lambda gas di scarico post-trattamento.

La tensione di alimentazione è superiore a 12 V c.c.?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito nel circuito di alimentazione riscaldatore della sonda lambda gas di scarico post-trattamento 1.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2C

Passa a 5A

Operazione guidata 2C - Controllare il riscaldatore 1 sonda lambda temperatura gas di scarico post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda gas di scarico post-trattamento 1 dal cablaggio motore.

Intervento

Controllare il riscaldatore 1 sonda lambda temperatura gas di scarico post-trattamento.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del riscaldatore sonda lambda gas di scarico post-trattamento 1 e il piedino RITORNO del riscaldatore sonda lambda gas di scarico post-trattamento 1 sul connettore sonda lambda gas di scarico post-trattamento 1.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 2 e 42 ohm?
SÌ NO
Nessuna riparazione

Sostituire la sonda lambda gas di scarico post-trattamento 1.

  • Vedere la procedura 019-100 nella tabella Procedure correlate.

Passa a 2D

Passa a 5A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare la sonda lambda gas di scarico post-trattamento 1 al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Avviare il motore e farlo girare al minimo per 12 minuti.
  • Fare girare il motore nelle condizioni in cui si verifica l'anomalia con portata massa aria superiore a 420 kg/ora [926 libbre/ora] per 15 secondi continuativi.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 3437 non sia attivo.

Il codice di guasto 3437 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare i connettori. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare la sonda lambda gas di scarico post-trattamento 1 dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO del riscaldatore sonda lambda gas di scarico post-trattamento 1 sul connettore cablaggio motore della sonda lambda gas di scarico post-trattamento 1 e il piedino RITORNO del riscaldatore sonda lambda gas di scarico post-trattamento sul connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE del riscaldatore sonda lambda gas di scarico post-trattamento 1 sul connettore cablaggio motore della sonda lambda gas di scarico post-trattamento 1 e il piedino ALIMENTAZIONE del riscaldatore sonda lambda gas di scarico post-trattamento 1 sul connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE sonda lambda gas di scarico post-trattamento 1 sul connettore cablaggio motore della sonda lambda gas di scarico post-trattamento 1 e il piedino SEGNALE ossigeno sonda lambda gas di scarico post-trattamento 1 sul connettore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO ossigeno sonda lambda gas di scarico post-trattamento 1 sul connettore cablaggio motore della sonda lambda gas di scarico post-trattamento 1 e il piedino RITORNO sonda lambda gas di scarico post-trattamento 1 sul connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 5A

Operazione guidata 3C - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il cablaggio motore dalla sonda lambda gas di scarico post-trattamento 1.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino RITORNO riscaldatore sonda lambda gas di scarico post-trattamento 1 del connettore cablaggio motore 1 e la massa.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE riscaldatore sonda lambda gas di scarico post-trattamento 1 del connettore cablaggio motore 1 e la massa.
  • Misurare la resistenza tra il piedino SEGNALE sonda lambda gas di scarico post-trattamento 1 del connettore cablaggio motore 1 e la massa.
  • Misurare la resistenza tra il piedino RITORNO sonda lambda gas di scarico post-trattamento 1 del connettore cablaggio motore 2 e la massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Verificare le condizioni della sonda lambda gas di scarico post-trattamento 1.

Operazione guidata 4A - Verificare le condizioni della sonda lambda gas di scarico post-trattamento 1.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 12 minuti.

  • Far girare il motore nelle condizioni in cui si è verificata l'anomalia con portata massa aria superiore a 420 kg/h [926 lbs/hr] per 15 secondi continuativi.

Il codice di guasto 3437 è attivo?
SÌ NO

Sostituire la sonda lambda gas di scarico post-trattamento 1.

Vedere la procedura 019-100 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4B

Passa a 4B

Operazione guidata 4B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 12 minuti.

  • Far girare il motore nelle condizioni in cui si è verificata l'anomalia con portata massa aria superiore a 420 kg/h [926 lbs/hr] per 15 secondi continuativi.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3437 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 06-GIU-2017


CODICE DI GUASTO 3488 - Controller impianto frenante antibloccaggio (ABS): velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3488 è attivo?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo del fornitore di primo impianto (OEM) e dell'ECM del motore siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere l'albero sintomi diagnostici Nessuna comunicazione nella sezione TT del Manuale di assistenza ISX15 CM2250 SN, pubblicazione 4310736.

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3488 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

Per informazioni relative alla configurazione multiplexing specifica OEM, vedere Individuazione guasti Multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. E' ancora possibile che vi sia un problema con la centralina elettronica veicolo, l'impostazione della centralina elettronica veicolo o la connessione tra la centralina elettronica veicolo e il collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 08-GIU-2016


CODICE DI GUASTO 352 - Circuito alimentazione sensore n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Complessivo corpo farfallato | Fare riferimento alla modalità 005-052 | ISL G CM2180 | 4021649
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore pressione/temperatura carburante | Fare riferimento alla modalità 019-153 | ISL G CM2180 | 4021649
Sensore pressione carburante | Fare riferimento alla modalità 019-188 | ISL G CM2180 | 4021649
Sensore umidità | Fare riferimento alla modalità 019-356 | ISL G CM2180 | 4021649
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 352 è attivo?
FASE 2. | Controllare i sensori e il circuito di alimentazione del sensore. |
 | FASE 2A. Controllare il sensore pressione/temperatura uscita regolatore carburante motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2A-1. Controllare la risposta del circuito. |
 | FASE 2B. Controllare il sensore umidità/temperatura aria aspirata compressore turbo motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B-1. Controllare la risposta del circuito. |
 | FASE 2C. Controllare l'attuatore farfalla motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2C-1. Controllare la risposta del circuito. |
 | FASE 2D. Controllare il sensore regime/posizione albero a camme motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2D-1. Controllare la risposta del circuito. |
 | FASE 2E. Controllare il sensore pressione ingresso regolatore carburante motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2E-1. Controllare la risposta del circuito. |
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3B-1. Verificare l'eventuale presenza di un corto circuito piedini verso massa. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensori e il circuito di alimentazione del sensore.

Operazione guidata 2A - Controllare il sensore pressione/temperatura uscita regolatore carburante motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllare il sensore pressione/temperatura uscita regolatore carburante motore e i piedini del connettore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore pressione/temperatura uscita regolatore carburante motore. Vedere la procedura 019-153 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2A-1

Operazione guidata 2A-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore pressione/temperatura uscita regolatore carburante motore. Vedere la procedura 019-153 nella tabella Procedure correlate.

Passa a 2B

Passa a 4B

Operazione guidata 2B - Controllare il sensore umidità/temperatura aria aspirata compressore turbo motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore umidità/temperatura aria aspirata compressore turbo motore dal cablaggio motore.

Intervento

Controllare i piedini del connettore sensore umidità/temperatura aria aspirata compressore turbo alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore umidità/temperatura ingresso compressore turbocompressore motore. Vedere la procedura 019-356 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B-1

Operazione guidata 2B-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore umidità/temperatura aria aspirata compressore turbo motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore umidità/temperatura ingresso compressore turbocompressore motore. Vedere la procedura 019-356 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare l'attuatore farfalla motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare l'attuatore farfalla motore e i piedini del connettore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o l'attuatore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'attuatore farfalla motore.
  • Vedere la procedura 005-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2C-1

Operazione guidata 2C-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un attuatore danneggiato.

  • Sostituire l'attuatore farfalla motore. Vedere la procedura 005-052 nella tabella Procedure correlate.

Passa a 2D

Passa a 4B

Operazione guidata 2D - Controllare il sensore regime/posizione albero a camme motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare i piedini del connettore cablaggio motore e del connettore sensore regime/posizione albero a camme motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore regime/posizione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2D-1

Operazione guidata 2D-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime/posizione albero a camme dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore regime/posizione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.

Passa a 2E

Passa a 4B

Operazione guidata 2E - Controllare il sensore pressione ingresso regolatore carburante motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione ingresso regolatore carburante motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore pressione ingresso regolatore carburante motore. Vedere la procedura 019-188 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2E-1

Operazione guidata 2E-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore pressione ingresso regolatore carburante motore. Vedere la procedura 019-188 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se i connettori cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare sensore pressione/temperatura uscita regolatore carburante motore, il sensore umidità/temperatura ingresso compressore turbocompressore motore, l'attuatore farfalla motore, il sensore posizione/regime albero a camme motore e il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore n. 1 sul connettore ECM cablaggio motore 1 e tutti gli altri piedini del connettore motore 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore n. 1 sul connettore ECM cablaggio motore 1 e tutti i piedini del connettore motore 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore ALIMENTAZIONE n. 1 del sensore sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B-1

Passa a 4B

Operazione guidata 3B-1 - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare sensore pressione/temperatura uscita regolatore carburante motore, il sensore umidità/temperatura ingresso compressore turbocompressore motore, l'attuatore farfalla motore, il sensore posizione/regime albero a camme motore e il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa

  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore n. 1 sul connettore ECM 1 cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra linea ALIMENTAZIONE sensore n. 1 e massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore o connettore, a seconda di quale presenta i piedini danneggiati.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-NOV-2011


CODICE DI GUASTO 3528 - Interruttore convalida del minimo leva o pedale acceleratore: velocità di aggiornamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3528 è attivo?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) e dell'ECM siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM e confrontare con la configurazione ECM. | La configurazione multiplexing ECM coincide con quella della VECU OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 ohm - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 ohm - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3528 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3528 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM e confrontare con la configurazione ECM.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che il componente multiplexato ECM si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

Nota: Per informazioni relative alla configurazione multiplexing specifiche OEM, vedere Individuazione guasti Multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM.

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sul collegamento OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

Nota: Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3528 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è causata da un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, da un ECM danneggiato o da un problema di calibrazione.

Passa a 6A

Albero dei sintomi individuazione guasti - Assenza di comunicazione ECM appropriato.

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-NOV-2013


CODICE DI GUASTO 358 - Portata massa aria aspirazione motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 358 è attivo?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione ECM, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 358 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 24-SET-2014


CODICE DI GUASTO 3739 - Temperatura 1 collettore di aspirazione - Dati validi ma inferiori alla normale gamma di esercizio - Livello meno grave

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore temperatura e pressione assoluta collettore di aspirazione | Vedere la procedura 019-099 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Monitorare la temperatura collettore di aspirazione. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Monitorare la temperatura collettore di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare la temperatura collettore di aspirazione.

  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO

La valvola di ricircolo gas di scarico (EGR) è stata chiusa, poiché il motore stava funzionando con temperature del collettore di aspirazione basse per un periodo di tempo prolungato.

Non sono necessarie riparazioni.

Sostituire il sensore temperatura e pressione assoluta collettore aspirazione. Vedere la procedura 019-099 nella tabella Procedure correlate.

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2C

Passa a 1A

Operazione guidata 2C - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare tutti i codici di guasto attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Investigare le cause di attivazione di eventuali altri codici di guasto.

Riparazione completata.

Vedere le operazioni di individuazione guasti appropriate.

Data ultima modifica: 21-LUG-2014


CODICE DI GUASTO 3843 - Comando disabilitazione cruise control: velocità di aggiornamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F132B | 5467327
Cablaggio motore | Vedere la procedura 019-043 | ISX12 G CM2180 EJ | 4310682
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3843 è attivo?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo del fornitore di primo impianto (OEM) e dell'ECM siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM e confrontare con la configurazione modulo di controllo motore. | La configurazione multiplexing ECM coincide con quella della VECU OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 ohm - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 ohm - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3843 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3843 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM e confrontare con la configurazione ECM.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che il componente multiplexato ECM si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

  • Per informazioni relative alla configurazione multiplexing specifica OEM, vedere il Bollettino di assistenza Individuazione guasti multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

  • Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sul modulo di controllo motore Cummins®.

  • Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.
  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra i cavi (+) e (-) del collegamento trasmissione dati Society of Automotive Engineers (SAE) J1939 sul connettore collegamento trasmissione dati di servizio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

  • Riparare o sostituire il cablaggio OEM.
  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM.

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore modulo di controllo motore.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.
  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM.
  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM.
  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3843 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è dovuta a un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, a un ECM danneggiato o a una calibrazione non corretta.

Passa a 6A

L'albero dei sintomi individuazione guasti ECM - Assenza di comunicazione nella sezione TT.

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 09-FEB-2018


CODICE DI GUASTO 3844 - Comando pausa cruise control: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 3844 è attivo?
FASE 2. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, il modulo di controllo motore contiene tale revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3844 è attivo?
SÌ NO

L'impianto cruise control adattativo è stato messo in pausa per più di 30 secondi o la velocità del veicolo è diminuita di oltre 24 km/h [15 mph] durante il periodo in cui il cruise control è stato messo in pausa.effettuate una pausa.

Non sono necessarie riparazioni.

 Nessuna riparazione

Riparazione completata

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Se necessario, calibrare il modulo di controllo motore. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-FEB-2018


CODICE DI GUASTO 3845 - Comando disabilitazione cruise control: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 3845 è attivo?
FASE 2. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3845 è attivo?
SÌ NO

L'impianto cruise control adattativo è stato disattivato.

Non sono necessarie riparazioni.

 Nessuna riparazione

Riparazione completata

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-FEB-2018


CODICE DI GUASTO 3847 - Comando attuatore alimentazione motore: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sede regolazione carburante | Vedere la procedura 005-009 | ISX12 G CM2180 | 4021649
Miscelatore aria-carburante | Fare riferimento alla modalità 005-003 | ISX12 G CM2180 | 4021649
Valvola intercettazione carburante | Vedere la procedura 019-050 | ISX12 G CM2180 | 4021649
Sensore portata massa gassosa | Fare riferimento alla modalità 019-101 | ISX12 G CM2180 | 4021649
Valvola di regolazione carburante | Fare riferimento alla modalità 019-102 | ISX12 G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1827, 1828, 1839, 1841, 2568, 2722, 2723, 2724 o 2725 attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 3847 è attivo?
FASE 2. | Controllare i componenti. |
 | FASE 2A. Controllare che non vi siano trafilamenti di carburante. | Presenza di trafilamenti carburante?
 | FASE 2B. Controllare il filtro a rete a flusso laminare. | Depositi o tracce di olio?
 | FASE 2C. Esaminare il miscelatore carburante. | Miscelatore carburante intasato o danneggiato?
FASE 3. | Controllare la valvola di regolazione carburante e il circuito. |
 | FASE 3A. Controllare la risposta del circuito. | Il codice di guasto 511 è attivo?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 455 è attivo?
 | FASE 3C. Controllare se è attivo un codice di guasto. | Il codice di guasto 3847 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1827, 1828, 1839, 1841, 2568, 2722, 2723, 2724 o 2725 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Intervenire sul codice guasto appropriato.

Passa a 2B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Commutatore a chiave da OFF a ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3847 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i componenti.

Operazione guidata 2A - Controllare che non vi siano trafilamenti di carburante.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e farlo girare al minimo.

  • Utilizzare un rivelatore gas combustibile per escludere la presenza di trafilamenti.

Presenza di trafilamenti carburante?
SÌ NO

Riparare o sostituire il componente che trafila.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il filtro a rete a flusso laminare.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano depositi nel filtro a rete a flusso laminare.

  • Rimuovere la valvola di intercettazione carburante. Vedere la procedura 019-050 nella tabella Procedure correlate.
  • Controllare che non vi siano depositi, danni o contaminazione da olio nel filtro a rete a flusso laminare.

Depositi o tracce di olio?
SÌ NO

In caso di depositi di olio, individuarne l'origine e risolvere l'anomalia. Pulire tutti i componenti impianto di alimentazione contaminati. Se la valvola di regolazione carburante o il sensore portata massa gassosa sono contaminati da olio, devono essere sostituiti. Vedere la procedura 005-009 nella tabella Procedure correlate.

Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Sostituire il sensore portata massa gassosa. Vedere la procedura 019-101 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare miscelatore carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il miscelatore carburante non sia danneggiato o intasato.

Vedere la procedura 005-003 nella tabella Procedure correlate.

Miscelatore carburante intasato o danneggiato?
SÌ NO

Pulire o sostituire il miscelatore carburante.

  • Pulire il miscelatore carburante se sporco o intasato. Vedere la procedura 005-003 nella tabella Procedure correlate.
  • Sostituire il miscelatore carburante se danneggiato. Vedere la procedura 005-003 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare la valvola regolazione carburante motore e il circuito.

Operazione guidata 3A - Controllare la risposta del circuito.

Condizioni

  • Scollegare la valvola di regolazione carburante dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito dopo l'avviamento del motore per 5 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 511 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Vedere l'albero di individuazione guasti relativo al codice 455.

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di regolazione carburante dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dopo l'avviamento del motore per 5 secondi sia corretta.

  • Inserire un ponticello tra il piedino RITORNO valvola di regolazione carburante e il piedino SEGNALE valvola di regolazione carburante in corrispondenza del connettore valvola di regolazione carburante del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 455 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Vedere l'albero di individuazione guasti relativo al codice 511.

Operazione guidata 3C - Controllare se è attivo un codice di guasto.

Condizioni

  • Commutatore a chiave da OFF a ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3847 è attivo?
SÌ NO

Rilevata valvola di regolazione carburante danneggiata.

  • Sostituire la valvola di regolazione carburante. Vedere la procedura 019-101 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha risolto il problema.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 03-NOV-2017


CODICE DI GUASTO 386 - Circuito alimentazione sensore n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 386 è attivo?
FASE 2. | Controllare il cablaggio ECM e motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione a 2 V del sensore. | Tensione maggiore di 5,63 V c.c.?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codici di guasto non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 386 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il cablaggio ECM e motore.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori 1 e 2 cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione a 2 V del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione sensore in corrispondenza dell'ECM.

  • Misurare la tensione tra il piedino alimentazione 1 del sensore sul connettore ECM 1 cablaggio motore e il piedino ritorno 1 del sensore sul connettore ECM 1 del cablaggio motore.

Tensione maggiore di 5,63 V c.c.?
SÌ NO

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2C

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare sensore pressione/temperatura uscita regolatore carburante motore, il sensore umidità/pressione ingresso compressore turbocompressore motore, l'attuatore farfalla motore, il sensore posizione/regime albero a camme motore e il sensore pressione ingresso regolatore carburante motore.
  • Scollegare tutti gli altri componenti collegati all'alimentazione sensore n. 1.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 1 del sensore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 1 del sensore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti. Vedere la procedura 019-360 nella sezione 1.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore ALIMENTAZIONE 1 sensore del cablaggio motore.

Riparare o sostituire il cablaggio motore coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-NOV-2011


CODICE DI GUASTO 412 - Collegamento trasmissione dati SAE J1587/J1922: dati irregolari, intermittenti o errati.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3163151 - cablaggio di calibrazione al banco ECM Numero di particolare 3164185 - cavo adattatore calibrazione al banco ECM.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la comunicazione SAE J1587/J1922. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
 | FASE 1B. Controllare il cablaggio motore e i piedini del connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 1C. Controllare la comunicazione ECM con il cablaggio di calibrazione al banco ECM. | Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 412 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la comunicazione SAE J1587/J1922.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare l'adattatore collegamento trasmissione dati INLINE™ II o successivo al connettore diagnostico collegamento trasmissione dati SAE J1587/J1922.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Provare a comunicare con l'ECM usando lo strumento elettronico di assistenza INSITE™.

  • Avviare lo strumento elettronico di assistenza INSITE™ e collegarlo all'ECM mediante una connessione ECM (J1587/J1922) INLINE™ II o successivo.

Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
SÌ NO

Il circuito collegamento trasmissione dati SAE J1587/J1922 ECM è funzionante.

Per le informazioni sull'individuazione guasti e sulla rete collegamento dati SAE J1587/J1922 del veicolo, vedere il manuale di assistenza OEM.

Nessuna riparazione

Vedere il manuale di assistenza OEM.

Passa a 1B

Operazione guidata 1B - Controllare il cablaggio motore e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Controllare la comunicazione ECM con il cablaggio di calibrazione al banco ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Collegare il cablaggio calibrazione al banco ECM all'ECM.
  • Collegare l'adattatore collegamento trasmissione dati INLINE™ II o successivo.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Provare a comunicare con l'ECM usando lo strumento elettronico di assistenza INSITE™.

  • Avviare lo strumento elettronico di assistenza INSITE™ e collegarlo all'ECM mediante una connessione ECM (J1587/J1922) INLINE™ II o successivo.

Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
SÌ NO

Sul cablaggio motore è stato rilevato un collegamento trasmissione dati 1587/J1922 difettoso.

Riparare o sostituire il cablaggio.

  • Riparare il cablaggio. Vedere la procedura 019-166 nella sezione 19.
  • Vedere la procedura 019-207 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Vedere l'albero di individuazione guasti ECM - Assenza di comunicazione nella sezione TT.

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 412 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 29-NOV-2011


CODICE DI GUASTO 415 - Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Impianto di lubrificazione | Fare riferimento alla modalità 018-017 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la precisione del sensore pressione olio motore. |
 | FASE 1A. L'olio lubrificante è superiore o inferiore al livello prescritto. | L'olio lubrificante è superiore o inferiore al livello prescritto?
 | FASE 1B. Controllare la precisione del sensore. | Rilevamento sensore corretto?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la precisione del sensore pressione olio motore.

Operazione guidata 1A - L'olio lubrificante è superiore o inferiore al livello prescritto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il livello dell'olio.

L'olio lubrificante è superiore o inferiore al livello prescritto?
SÌ NO

Scaricare o rifornire la coppa olio fino al livello prescritto.

  • Vedere la procedura 018-017 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Passa a 1B

Operazione guidata 1B - Controllare la precisione del sensore.

Condizioni

  • Collegare un manometro meccanico pressione olio al motore.
  • Collegare lo strumento elettronico di assistenza INSITE™ al collegamento trasmissione dati del veicolo.

Intervento

Controllare la precisione del sensore.

  • Avviare il motore, farlo girare al minimo e confrontare il valore pressione olio visualizzato sul monitor dello strumento di assistenza con quello rilevato dal manometro meccanico. Se la pressione rilevata è assoluta, aggiungere la pressione atmosferica alla lettura del manometro.

NOTA: Se il motore è rumoroso e si sospetta un danno interno, non farlo girare. vedere l'albero dei sintomi individuazione guasti Pressione olio lubrificante insufficiente nella sezione TS.

Rilevamento sensore corretto?
SÌ NO
Nessuna riparazione

Se il valore rilevato dallo strumento elettronico di assistenza si discosta dal valore rilevato dal manometro meccanico, sostituire il sensore. Vedere la procedura 019-066 nella tabella Procedure correlate.

Vedere l'albero dei sintomi individuazione guasti Pressione olio lubrificante insufficiente nella sezione TS.

Passa a 2B

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-NOV-2011


CODICE DI GUASTO 422 - Livello liquido di raffreddamento: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

Non rimuovere il tappo a pressione con il motore caldo. Prima di rimuovere il tappo a pressione attendere che la temperatura del liquido di raffreddamento scenda al di sotto di 50 °C [120°F]. Il liquido di raffreddamento caldo nebulizzato e il vapore possono causare lesioni personali.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 422 è attivo?
FASE 2. | Controllare il livello liquido di raffreddamento. |
 | FASE 2A. Controllare il livello liquido di raffreddamento. | Livello liquido di raffreddamento normale?
FASE 3. | Controllare il sensore livello liquido di raffreddamento e il cablaggio. |
 | FASE 3A. Esaminare il cablaggio motore e i piedini del sensore livello liquido di raffreddamento. | Piedini sporchi o danneggiati?
 | FASE 3B. Lettura codici di guasto. | Il codice di guasto 422 è attivo?
FASE 4. | Controllare l'ECM e il cablaggio. |
 | FASE 4A. Controllare il cablaggio motore e i piedini connettore ECM | Piedini sporchi o danneggiati?
 | FASE 4B. Lettura codici di guasto. | Il codice di guasto 422 è attivo?
 | FASE 4C. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 4D. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
FASE 5. | Controllare il livello liquido di raffreddamento. |
 | FASE 5A. Verificare il livello del liquido di raffreddamento mediante lo strumento di assistenza elettronico INSITE™. | Il livello del liquido di raffreddamento rilevato dallo strumento elettronico di assistenza INSITE™ è corretto?
 | FASE 5B. Controllare la tensione di alimentazione sensore. | 4,5 - 5,5 V c.c.?
FASE 6. | Cancellare i codici di guasto. |
 | FASE 6A. Disabilitare il codice di guasto. | Codice di guasto 422 non attivo?
 | FASE 6B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 422 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 6B

Operazione guidata 2 - Controllare il livello liquido di raffreddamento.

Operazione guidata 2A - Controllare il livello liquido di raffreddamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il livello liquido di raffreddamento.

  • Rimuovere il tappo del radiatore o il tappo del serbatoio superiore e controllare il livello liquido di raffreddamento.

Livello liquido di raffreddamento normale?
SÌ NO
Nessuna riparazione

Aggiungere liquido di raffreddamento nell'impianto. Vedere Requisiti e manutenzione liquido di raffreddamento Cummins®, Pubblicazione n. 3666132.

Passa a 2B

Passa a 6A

Operazione guidata 3 - Controllare il sensore livello liquido di raffreddamento e il cablaggio.

Operazione guidata 3A - Esaminare il cablaggio motore e i piedini del sensore livello liquido di raffreddamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento dal cablaggio OEM.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore livello liquido di raffreddamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 6A

Passa a 3B

Operazione guidata 3B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 422 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 6B

Operazione guidata 4 - Controllare l'ECM e il cablaggio.

Operazione guidata 4A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore 1 dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 6A

Operazione guidata 4B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 422 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4C

Passa a 6B

Operazione guidata 4C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal sensore livello liquido di raffreddamento.
  • Scollegare i connettori 1 e 2 del cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra i piedini SEGNALE livello liquido di raffreddamento sul connettore ECM 1 cablaggio motore e i piedini SEGNALE del connettore sensore cablaggio OEM.
  • Misurare la resistenza tra il piedino RITORNO livello liquido di raffreddamento sul connettore ECM 2 cablaggio motore e il piedino RITORNO connettore sensore cablaggio OEM.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM o il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 4D

Passa a 6A

Operazione guidata 4D - Controllo presenza corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal sensore livello liquido di raffreddamento.
  • Scollegare i connettori 1 e 2 cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra i piedini SEGNALE livello liquido di raffreddamento sul connettore ECM 1 del cablaggio motore e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra i piedini SEGNALE livello liquido di raffreddamento sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2 cablaggio motore.
  • Misurare la resistenza tra il piedino RITORNO livello liquido di raffreddamento del connettore ECM 2 cablaggio motore e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra i piedini RITORNO livello liquido di raffreddamento sul connettore ECM 2 cablaggio motore e tutti gli altri piedini del connettore 1 cablaggio motore.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM o il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllare il livello liquido di raffreddamento.

Operazione guidata 5A - Verificare il livello del liquido di raffreddamento mediante lo strumento di assistenza elettronico INSITE™.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Inserire la spina di corto circuito sul connettore del sensore livello liquido di raffreddamento.
  • Commutatore a chiave in posizione ON.

Intervento

Verificare il livello del liquido di raffreddamento mediante lo strumento di assistenza elettronico INSITE™.

  • Verificare che il segnale alto del sensore livello liquido di raffreddamento motore sia "Normale" mediante lo strumento elettronico di assistenza INSITE™.

Il livello del liquido di raffreddamento rilevato dallo strumento elettronico di assistenza INSITE™ è corretto?
SÌ NO
Nessuna riparazione

Sostituire il sensore. Vedere il manuale di assistenza OEM.

Passa a 5B

Passa a 6A

Operazione guidata 5B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento dal cablaggio.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione sensore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE livello liquido di raffreddamento del connettore sensore e la massa monoblocco.

4,5 - 5,5 V c.c.?
SÌ NO

  • Riparare o sostituire il sensore livello liquido di raffreddamento. Vedere il manuale di assistenza OEM.

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Cancellare i codici di guasto.

Operazione guidata 6A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare che il codice di guasto 422 non sia attivo.

Codice di guasto 422 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 6B

Passa a 1A

Operazione guidata 6B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Tabelle individuazione guasti appropriate

Data ultima modifica: 09-NOV-2011


CODICE DI GUASTO 426 - Il collegamento trasmissione dati SAE J1939 non riesce a trasmettere

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 A | 4021649

Attenzione e Avvertenze

ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3163151 - cablaggio di calibrazione al banco ECM Numero di particolare 3164185 - cavo adattatore calibrazione al banco ECM.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la comunicazione SAE J1939. |
 | FASE 1A. Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. | Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
 | FASE 1B. Controllare i piedini connettore ECM del cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 1C. Controllare la comunicazione ECM con il cablaggio di calibrazione al banco ECM. | Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 426 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la comunicazione SAE J1939.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare l'adattatore collegamento trasmissione dati INLINE™ II o successivo al connettore diagnostico collegamento trasmissione dati SAE J1939 del motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per tentare di comunicare con l'ECM.

  • Avviare lo strumento elettronico di assistenza INSITE™ e collegarlo all'ECM mediante una connessione ECM (J1939).

Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
SÌ NO

Il circuito collegamento trasmissione dati SAE J1939 ECM è funzionante. Per le informazioni sull'individuazione guasti e sulla rete SAE J1939 del veicolo, vedere il manuale di assistenza OEM.

Nessuna riparazione

Vedere il manuale di assistenza OEM.

Passa a 1B

Operazione guidata 1B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Nota: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Piedini sporchi o danneggiati?

SÌ NO

Se possibile, riparare il connettore cablaggio o i piedini danneggiati.

  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Controllare le comunicazioni ECM con il cablaggio di calibrazione al banco ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'ECM dal cablaggio motore.
  • Collegare il cablaggio calibrazione al banco ECM all'ECM.
  • Collegare l'adattatore collegamento trasmissione dati INLINE™ II o successivo.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per tentare di comunicare con l'ECM.

  • Avviare lo strumento elettronico di assistenza INSITE™ e collegarlo all'ECM mediante una connessione ECM (J1939).

Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
SÌ NO

Sul cablaggio motore è stato rilevato un collegamento trasmissione dati J1939 difettoso. Riparare o sostituire il cablaggio.

  • Riparare il cablaggio. Vedere la procedura 019-165 nella sezione 19.
  • Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Vedere l'albero di individuazione guasti ECM - Assenza di comunicazione nella sezione TT.

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 426 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2B

Passa a 1A

Operazione guidata 2A - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Tornare alle fasi di individuazione guasti.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 05-AGO-2013


CODICE DI GUASTO 427 - Collegamento trasmissione dati SAE J1939: gamma di aggiornamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un ECM nuovo, prima di montarlo analizzare tutti gli altri codici di guasto attivi.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3163151 - cablaggio di calibrazione al banco ECM Numero di particolare 3164185 - cavo adattatore calibrazione al banco ECM.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la comunicazione SAE J1939. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
 | FASE 1B. Controllare i piedini connettore ECM del cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 1C. Controllare le comunicazioni ECM con il cablaggio di calibrazione al banco ECM. | Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 427 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la comunicazione SAE J1939.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare l'adattatore collegamento trasmissione dati INLINE™ II o successivo al connettore diagnostico collegamento trasmissione dati SAE J1939.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per tentare di comunicare con l'ECM.

  • Avviare lo strumento elettronico di assistenza INSITE™ e collegarlo all'ECM mediante una connessione ECM (J1939).

Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
SÌ NO

Il circuito collegamento trasmissione dati SAE J1939 ECM è funzionante.

Per le informazioni sull'individuazione guasti e sulla rete SAE J1939 del veicolo, vedere il manuale di assistenza OEM.

 Nessuna riparazione

Vedere il manuale di assistenza OEM.

Passa a 1B

Operazione guidata 1B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il connettore cablaggio o i piedini danneggiati.

  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Controllare le comunicazioni ECM con il cablaggio di calibrazione al banco ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2.
  • Collegare il cablaggio calibrazione al banco ECM all'ECM.
  • Collegare l'adattatore collegamento trasmissione dati INLINE™ II o successivo.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per tentare di comunicare con l'ECM.

  • Avviare lo strumento elettronico di assistenza INSITE™ e collegarlo all'ECM mediante una connessione ECM (J1939).

Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
SÌ NO

Sul cablaggio motore è stato rilevato un collegamento trasmissione dati J1939 difettoso. Riparare o sostituire il cablaggio.

  • Riparare il cablaggio. Vedere la procedura 019-165 nella sezione 19.
  • Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Vedere l'albero di individuazione guasti ECM - Assenza di comunicazione nella sezione TT.

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 427 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Tornare alle fasi di individuazione guasti.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 29-NOV-2011


CODICE DI GUASTO 435 - Pressione condotto olio motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore/interruttore pressione olio motore | Vedere la procedura 019-066 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 135 e del codice di guasto 141. | Codice di guasto 135 o 141 attivo?
FASE 2. | Controllare il sensore pressione olio motore e il circuito. |
 | FASE 2A. Controllare il sensore pressione olio motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 141 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 135 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 141 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 135 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 135 e del codice di guasto 141.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 o 141 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione olio motore e il circuito.

Operazione guidata 2A - Controllare il sensore pressione olio motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura collettore di aspirazione del motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 141 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione olio motore e il piedino SEGNALE pressione olio motore sul connettore sensore pressione olio motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 135 è attivo?
SÌ NO

Rilevata un'anomalia entro la gamma del sensore pressione olio.

Sostituire il sensore pressione olio motore.

Vedere la procedura 019-066 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 141 è attivo?
SÌ NO
Nessuna riparazione

Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione olio motore e il piedino SEGNALE pressione olio motore sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 135 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Passa a 1A

Data ultima modifica: 09-NOV-2011


CODICE DI GUASTO 436 - Temperatura collettore di aspirazione 1: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore temperatura e pressione assoluta collettore di aspirazione | Vedere la procedura 019-099 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 436 è attivo?
 | FASE 1B. Controllare se sono presenti i codici di guasto 153 e 154. | Codice di guasto 153 o 154 attivo?
FASE 2. | Controllare il circuito e il sensore temperatura collettore di aspirazione del motore. |
 | FASE 2A. Controllare il sensore temperatura collettore di aspirazione del motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 153 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 154 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 153 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 154 è attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Controllare la riparazione. | La differenza tra i valori rilevati della temperatura collettore di aspirazione e della temperatura aria ambiente non supera 5,6 °C o 10 °F?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 436 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 4A

Operazione guidata 1B - Controllare se sono presenti i codici di guasto 153 e 154.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 o 154 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il circuito e il sensore temperatura collettore di aspirazione del motore.

Operazione guidata 2A - Controllare il sensore temperatura collettore di aspirazione del motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura collettore di aspirazione del motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 123 è attivo anche quando il sensore temperatura collettore di aspirazione è scollegato.

Il codice di guasto 153 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE temperatura collettore di aspirazione del motore e il piedino RITORNO temperatura collettore di aspirazione del motore sul connettore sensore temperatura collettore di aspirazione del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 154 è attivo?
SÌ NO

Rilevata un'anomalia entro la gamma del sensore temperatura collettore di aspirazione.

Sostituire il sensore temperatura collettore di aspirazione del motore. Vedere la procedura 019-099 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE temperatura collettore di aspirazione del motore e il piedino RITORNO temperatura collettore di aspirazione del motore sul connettore ECM.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 154 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™.

  • Confrontare il valore di temperatura collettore di aspirazione e il valore di temperatura aria ambiente rilevati dallo strumento elettronico di assistenza INSITE™.

La differenza tra i valori rilevati della temperatura collettore di aspirazione e della temperatura aria ambiente non supera 5,6 °C o 10 °F?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5A

Passa a 1A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 22-LUG-2014


CODICE DI GUASTO 441 - Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3823993 - conduttore di prova Deutsch™ maschio e numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 441 è attivo?
FASE 2. | Controllare che il regolatore di tensione non sia danneggiato. |
 | FASE 2A. Stabilire se il veicolo è dotato di regolatore di tensione. | Regolatore di tensione installato?
 | FASE 2B. Determinare la tensione batteria. | Tensione compresa tra 11,5 e 15,0 V c.c.?
 | FASE 2C. Determinare la tensione lato +12 V c.c. del regolatore di tensione OEM. | Tensione compresa tra 11,5 V c.c. e 15,0 V c.c.?
FASE 3. | Controllo cablaggio OEM. |
 | FASE 3A. Controllare il cablaggio OEM e i piedini dei connettori. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione di alimentazione sul connettore OEM a 4 piedini. | Tensione compresa tra 11,5 V c.c. e 15,0 V c.c.?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sull'alimentazione batteria non sotto interruttore del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 441 non attivo?
FASE 4. | Controllare il cablaggio ECM e motore. |
 | FASE 4A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare la tensione sull'ECM. | Tensione compresa tra 11,5 V c.c. e 15,0 V c.c.?
 | FASE 4C. Controllare l'eventuale presenza di una interruzione nei circuiti di alimentazione batteria non sotto interruttore del cablaggio motore. | Meno di 10 ohm?
 | FASE 4D. Controllare l'eventuale presenza di un corto circuito tra piedini sull'alimentazione batteria non sotto interruttore del cablaggio motore. | Più di 100 kohm?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 441 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che il regolatore di tensione non sia danneggiato.

Operazione guidata 2A - Stabilire se il veicolo è dotato di regolatore di tensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare la presenza del regolatore di tensione.

  • Controllare se il veicolo è dotato di regolatore di tensione o vedere il manuale di assistenza OEM per verificare se il veicolo è dotato di tale regolatore.

NOTA: Se il veicolo ha un impianto +24 V c.c. o +36 V c.c., allora deve essere dotato di un regolatore di tensione per fornire un'alimentazione a +12 V c.c. ai piedini batteria non sotto interruttore dell'ECM.

Regolatore di tensione installato?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 2B

Operazione guidata 2B - Determinare la tensione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione ai cavi dei morsetti negativo (-) e positivo (+) della batteria.

  • Utilizzare un multimetro per rilevare la tensione di batteria.

Tensione compresa tra 11,5 e 15,0 V c.c.?
SÌ NO
Nessuna riparazione

Rilevata batteria scarica o danneggiata.

Caricare o sostituire la batteria o le batterie danneggiate. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 5B

Operazione guidata 2C - Determinare la tensione lato +12 V c.c. del regolatore di tensione OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione lato +12 V c.c. del regolatore di tensione ai capi dei morsetti positivo (+) e negativo (-).

  • Utilizzare un multimetro per rilevare la tensione ai capi del regolatore di tensione.

Tensione compresa tra 11,5 V c.c. e 15,0 V c.c.?
SÌ NO
Nessuna riparazione

Rilevata batteria scarica o danneggiata.

Caricare o sostituire la batteria o le batterie danneggiate. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 5B

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio OEM e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore cablaggio OEM a 4 piedini.

Intervento

Esaminare i connettori OEM e cablaggio motore per verificare l'eventuale presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore OEM a 4 piedini.

Riparare o sostituire il cablaggio OEM o il cablaggio motore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5B

Passa a 3B

Operazione guidata 3B - Controllare la tensione di alimentazione sul connettore OEM a 4 piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore OEM a 4 piedini.

Intervento

Controllare la tensione dei circuiti di alimentazione batteria non sotto interruttore.

  • Controllare la tensione tra i piedini ALIMENTAZIONE batteria non sotto interruttore del connettore OEM a 4 piedini e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Tensione compresa tra 11,5 V c.c. e 15,0 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3E

Passa a 3C

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal cablaggio OEM in corrispondenza del connettore a 4 piedini.
  • Scollegare i cavi batteria dai morsetti della batteria.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra i 2 piedini ALIMENTAZIONE batteria non sotto interruttore del connettore OEM a 4 piedini e il morsetto positivo (+) della batteria.

NOTA: Controllare se in serie ai circuiti di alimentazione batteria non sotto interruttore vi sono fusibili intervenuti o corrosi.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Passa a 3D

Passa a 5B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sull'alimentazione batteria non sotto interruttore del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal cablaggio OEM in corrispondenza dei connettori OEM a 4 e a 31 piedini.
  • Scollegare i cavi batteria dai morsetti della batteria.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra i 2 piedini ALIMENTAZIONE batteria non sotto interruttore sul connettore OEM a 4 piedini e tutti gli altri piedini del connettore OEM a 4 piedini.
  • Misurare la resistenza tra i 2 piedini ALIMENTAZIONE batteria non sotto interruttore del connettore OEM a 4 piedini e tutti gli altri piedini del connettore OEM a 31 piedini.
  • Misurare la resistenza tra i 2 piedini ALIMENTAZIONE batteria non sotto interruttore del connettore OEM a 4 piedini e tutti i piedini del connettore OEM a 23 piedini.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere il manuale di assistenza OEM.

Passa a 3E

Passa a 5B

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 441 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il cablaggio ECM e motore.

Operazione guidata 4A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione a 4 piedini del cablaggio motore dall'ECM.

Intervento

Esaminare i connettori ECM e cablaggio motore per verificare l'eventuale presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sui connettori ECM o sui connettori cablaggio motore.

Riparare o sostituire il cablaggio motore coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5B

Passa a 4B

Operazione guidata 4B - Controllare la tensione sull'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione a 4 piedini del cablaggio motore dall'ECM.

Intervento

Controllare la tensione dei circuiti di alimentazione batteria non sotto interruttore.

  • Controllare la tensione tra i piedini ALIMENTAZIONE batteria non sotto interruttore 1 del connettore alimentazione a 4 piedini ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Tensione compresa tra 11,5 V c.c. e 15,0 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4E

Passa a 4C

Operazione guidata 4C - Controllare l'eventuale presenza di una interruzione nei circuiti di alimentazione batteria non sotto interruttore del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione a 4 piedini del cablaggio motore dall'ECM.
  • Scollegare il connettore alimentazione a 4 piedini OEM dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra i 2 piedini ALIMENTAZIONE batteria non sotto interruttore del connettore cablaggio motore a 4 piedini ECM e i piedini ALIMENTAZIONE batteria non sotto interruttore del connettore alimentazione a 4 piedini cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4D

Passa a 5B

Operazione guidata 4D - Controllare l'eventuale presenza di un corto circuito tra piedini sull'alimentazione batteria non sotto interruttore del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il connettore del cablaggio alimentazione a 4 piedini OEM dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra i 2 piedini ALIMENTAZIONE batteria non sotto interruttore del connettore alimentazione a 4 piedini cablaggio motore e tutti gli altri piedini del connettore alimentazione a 4 piedini del cablaggio motore.
  • Misurare la resistenza tra i 2 piedini ALIMENTAZIONE batteria non sotto interruttore del connettore alimentazione a 4 piedini cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra i 2 piedini ALIMENTAZIONE batteria non sotto interruttore del connettore alimentazione a 4 piedini cablaggio motore e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 5A

Passa a 5B

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-NOV-2011


CODICE DI GUASTO 442 - Tensione batteria n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Alternatore | Fare riferimento alla modalità 013-001 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3823993 - conduttore di prova Deutsch™ maschio e numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 442 non attivo?
FASE 2. | Controllare che il regolatore di tensione non sia difettoso. |
 | FASE 2A. Stabilire se il veicolo è dotato di regolatore di tensione. | Regolatore di tensione installato?
 | FASE 2B. Determinare la tensione batteria. | Tensione compresa tra 11,5 e 15,0 V c.c.?
 | FASE 2C. Determinare la tensione lato 12 V c.c. del regolatore di tensione OEM. | Tensione compresa tra 11,5 V c.c. e 15,0 V c.c.?
FASE 3. | Controllare l'impianto di ricarica. |
 | FASE 3A. Controllare che la tensione di ricarica dell'alternatore sia corretta. | L?impianto di ricarica funziona correttamente e la tensione è compresa tra 11,5 e 15,0 V c.c.?
FASE 4. | Controllo cablaggio OEM. |
 | FASE 4A. Controllare il cablaggio OEM e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare la tensione di alimentazione sul connettore OEM a 4 piedini. | Tensione compresa tra 11,5 V c.c. e 15,0 V c.c.?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 442 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare che il regolatore di tensione non sia difettoso.

Operazione guidata 2A - Stabilire se il veicolo è dotato di regolatore di tensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare la presenza del regolatore di tensione.

  • Controllare se il veicolo è dotato di regolatore di tensione o vedere il manuale di assistenza OEM per verificare se il veicolo è dotato di tale regolatore.

Nota: Se il veicolo ha un impianto +24 V c.c. o +36 V c.c., allora deve essere dotato di un regolatore di tensione per fornire un'alimentazione a +12 V c.c. ai piedini batteria non sotto interruttore dell'ECM.

Regolatore di tensione installato?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 2B

Operazione guidata 2B - Determinare la tensione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione ai cavi dei morsetti negativo (-) e positivo (+) della batteria.

  • Utilizzare un multimetro per rilevare la tensione di batteria.

Tensione compresa tra 11,5 e 15,0 V c.c.?
SÌ NO
Nessuna riparazione

Rilevato collegamento batteria danneggiato o errato.

Riparare o sostituire il collegamento. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 5B

Operazione guidata 2C - Determinare la tensione lato +12 V c.c. del regolatore di tensione OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione lato 12 V c.c. del regolatore di tensione ai capi dei morsetti positivo (+) e negativo (-).

  • Utilizzare un multimetro per rilevare la tensione ai capi del regolatore di tensione.

Tensione compresa tra 11,5 V c.c. e 15,0 V c.c.?
SÌ NO
Nessuna riparazione

Rilevato circuito batteria o regolatore di tensione danneggiato.

Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 5B

Operazione guidata 3 - Controllare l'impianto di ricarica.

Operazione guidata 3A - Controllare che la tensione di ricarica dell'alternatore sia corretta.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'impianto di ricarica del veicolo

  • Vedere la procedura 013-001 nella tabella Procedure correlate.

L?impianto di ricarica funziona correttamente e la tensione è compresa tra 11,5 e 15,0 V c.c.?
SÌ NO
Nessuna riparazione

Rilevato impianto di ricarica danneggiato.

Riparare l'impianto di ricarica.

Vedere la procedura 013-001 nella tabella Procedure correlate.

Passa a 4A

Passa a 5B

Operazione guidata 4 - Controllo cablaggio OEM.

Operazione guidata 4A - Controllare il cablaggio OEM e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore alimentazione OEM a 4 piedini.

Intervento

Controllare il cablaggio OEM e i piedini del connettore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore alimentazione a 4 piedini.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio OEM.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 5B

Passa a 4B

Operazione guidata 4B - Controllare la tensione di alimentazione sul connettore OEM a 4 piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal cablaggio OEM in corrispondenza del connettore a 4 piedini.

Intervento

Controllare la tensione dei circuiti di alimentazione batteria non sotto interruttore.

  • Controllare la tensione tra i piedini ALIMENTAZIONE batteria non sotto interruttore del connettore OEM a 4 piedini e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti. Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Tensione compresa tra 11,5 V c.c. e 15,0 V c.c.?
SÌ NO
Nessuna riparazione

Rilevata fonte di alta tensione nel cablaggio OEM in corto su una delle alimentazioni batteria non sotto interruttore.

Riparare o sostituire il cablaggio OEM.

Vedere il manuale di assistenza OEM.

Passa a 5A

Passa a 5B

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-NOV-2011


CODICE DI GUASTO 453 - Circuito sensore 1 portata massa gassosa: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore portata massa gassosa | Fare riferimento alla modalità 019-101 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Sono attivi i codice di guasto 2722, 2988, 455, 511?
 | FASE 1B. Lettura codici di guasto. | Il codice di guasto 453 è attivo?
FASE 2. | Controllare il sensore. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore portata massa gassosa. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 454 attivo e codice di guasto 453 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Tensione di uscita superiore a 15 V c.c.?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare la presenza di un corto circuito tra piedini e massa. | Meno di 10 ohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Sono attivi i codice di guasto 2722, 2988, 455, 511?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto 2722, 2988, 455, 511.

Passa a 1B

Operazione guidata 1B - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 453 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore portata massa gassosa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore portata massa gassosa alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-220 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-101 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 454 attivo e codice di guasto 453 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di ALIMENTAZIONE e il circuito di RITORNO.

Tensione di uscita superiore a 15 V c.c.?
SÌ NO

Sostituire il sensore portata massa gassosa. Vedere la procedura 019-101 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini connettore ECM.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-220 nella sezione 19.
  • Sostituire il connettore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO connettore ECM e i piedini RITORNO del connettore sensore portata massa gassosa.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE connettore ECM e i piedini ALIMENTAZIONE del connettore sensore portata massa gassosa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore.Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore portata massa gassosa sul connettore 1 cablaggio motore e tutti gli altri piedini del connettore 1 cablaggio motore.
  • Misurare la resistenza tra il piedino SEGNALE sensore portata massa gassosa sul connettore 1 cablaggio motore e tutti gli altri piedini del connettore 2 cablaggio motore.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore portata massa gassosa sul connettore 1 del cablaggio motore e tutti gli altri piedini del connettore 1 del cablaggio motore.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore portata massa gassosa sul connettore 1 del cablaggio motore e tutti gli altri piedini del connettore 2 del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare la presenza di un corto circuito tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.

Intervento

Misurare la resistenza tra il piedino SEGNALE sensore portata massa gassosa e la massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-NOV-2011


CODICE DI GUASTO 454 - Circuito sensore 1 portata massa gassosa: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore portata massa gassosa | Fare riferimento alla modalità 019-101 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 516 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 454 è attivo?
FASE 2. | Controllare il sensore portata massa gassosa e il circuito. |
 | FASE 2A. Controllare il sensore portata massa gassosa e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Maggiore di 13,5 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 453 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 454 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare se è attivo un codice di guasto. | Il codice di guasto 454 è attivo?
 | FASE 3F. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 453 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 516 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 454 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore portata massa gassosa e il circuito.

Operazione guidata 2 - Controllare il sensore portata massa gassosa e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore portata massa gassosa alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-212 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-101 nella tabella Procedure correlate.
  • In caso di sostituzione del sensore portata massa gassosa, usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle impianto di alimentazione.

Nessuna riparazione

Passa a 4B

2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE portata massa gassosa e il piedino RITORNO portata massa gassosa sul connettore sensore portata massa gassosa del cablaggio motore.

Maggiore di 13,5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE sensore portata massa gassosa e il piedino SEGNALE portata massa gassosa sul connettore sensore portata massa gassosa del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 453 attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore portata massa gassosa al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 454 attivo?

SÌ NO

Rilevata la presenza di un sensore danneggiato.

  • Sostituire il sensore. Vedere la procedura 019-101 nella tabella Procedure correlate.
  • In caso di sostituzione del sensore portata massa gassosa, usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle impianto di alimentazione.

NOTA: Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO portata massa gassosa connettore ECM 1 e il piedino RITORNO portata massa gassosa del connettore sensore portata massa gassosa.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE portata massa gassosa connettore ECM 1 e il piedino ALIMENTAZIONE portata massa gassosa del connettore sensore portata massa gassosa.
  • Misurare la resistenza tra il piedino SEGNALE portata massa gassosa connettore ECM 1 e il piedino SEGNALE portata massa gassosa del connettore sensore portata massa gassosa.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore portata massa gassosa sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE sensore portata massa gassosa sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE portata massa gassosa sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE portata massa gassosa sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO temperatura portata massa gassosa sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO portata massa gassosa sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-212 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare le resistenza tra il piedino SEGNALE portata massa gassosa del connettore ECM 1 e la massa.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-212 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 454 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3F

4A

Operazione guidata 3F - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE portata massa gassosa e il piedino SEGNALE portata massa gassosa sul connettore del sensore portata massa gassosa.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 453 attivo?

SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-NOV-2011


CODICE DI GUASTO 455 - Circuito valvola controllo elettronico iniezione carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Valvola di regolazione carburante | Fare riferimento alla modalità 019-102 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 455 è attivo?
FASE 2. | Controllare la valvola regolazione carburante motore e il circuito. |
 | FASE 2A. Controllare la valvola regolazione carburante motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sulla valvola di regolazione carburante motore. | 2 ohm - 5 ohm?
 | FASE 2C. Controllare la tensione di alimentazione valvola di regolazione carburante motore e il circuito di ritorno. | Superiore a 0,5 V c.c.?
 | FASE 2D. Controllare che il circuito di ritorno valvola di regolazione carburante motore non sia interrotto. | Più di 100 kohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 455 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la valvola regolazione carburante motore e il circuito.

Operazione guidata 2A - Controllare la valvola regolazione carburante motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di regolazione carburante motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore valvola di regolazione carburante motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sulla valvola o sul connettore cablaggio.

Riparare o sostituire il cablaggio, o sostituire la valvola, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire la valvola. Vedere la procedura 019-102 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sulla valvola di regolazione carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di regolazione carburante motore dal cablaggio motore.

Intervento

Controllare la resistenza della valvola di regolazione carburante motore.

  • Misurare la resistenza tra il piedino (+) della valvola di regolazione carburante motore e il piedino (-) della valvola di regolazione carburante motore sul connettore valvola di regolazione carburante motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

2 ohm - 5 ohm?
SÌ NO
Nessuna riparazione

Sostituire la valvola di regolazione carburante motore.

  • Vedere la procedura 019-102 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare la tensione di alimentazione valvola di regolazione carburante motore e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di regolazione carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Inserire il motorino di avviamento e avviare il motore.

Intervento

Controllare la tensione (+) della valvola regolazione carburante motore e il circuito (-).

  • Misurare la tensione tra il piedino (+) valvola di regolazione carburante motore e il piedino (-) valvola di regolazione carburante motore del connettore valvola di regolazione carburante motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Superiore a 0,5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che il circuito di ritorno valvola di regolazione carburante motore non sia interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di regolazione carburante motore dal cablaggio motore.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino (-) valvola di regolazione carburante motore del cablaggio motore e il piedino (-) del connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione tra un piedino e massa sul conduttore RITORNO del cablaggio motore.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare la valvola di regolazione carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il connettore motore ECM 1 cablaggio motore e il piedino (+) valvola di regolazione carburante motore sul piedino (+) del connettore valvola di regolazione carburante motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito (+) della valvola di regolazione carburante motore del cablaggio motore.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare la valvola di regolazione carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino (+) della valvola di regolazione carburante motore sul connettore motore ECM 1 del cablaggio motore e tutti gli altri piedini del connettore motore 1.
  • Misurare la resistenza tra il piedino (+) della valvola di regolazione carburante motore sul connettore motore ECM 1 del cablaggio motore e tutti i piedini del connettore motore 2.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sulla linea (+) della valvola di regolazione carburante motore del cablaggio motore.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-NOV-2011


CODICE DI GUASTO 458 - Circuito segnale fasatura motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

TENSIONE ESTREMAMENTE ELEVATA. Per evitare scosse elettriche e danni alle apparecchiature, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato, salvo che con attrezzi adeguatamente isolati.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 458 è attivo?
FASE 2. | Montare il modulo controllo accensione (ICM). |
 | FASE 2A. Esaminare l'ICM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Lettura codici di guasto. | Il codice di guasto 458 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 458 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cercare di avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 458 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Montare il modulo controllo accensione (ICM).

Operazione guidata 2A - Esaminare l'ICM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal modulo di controllo elettronico accensione.

Intervento

Controllare il modulo controllo accensione i piedini del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ICM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Cercare di avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 458 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini dei connettori ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore.
  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare l'ICM dal cablaggio motore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino fasatura ICM del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino fasatura ICM del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2 del cablaggio motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 458 è attivo?
SÌ NO

  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-NOV-2011


CODICE DI GUASTO 459 - Circuito segnale fasatura motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

TENSIONE ESTREMAMENTE ELEVATA. Per evitare scosse elettriche e danni alle apparecchiature, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato, salvo che con attrezzi adeguatamente isolati.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Conteggi attivi o non attivi dei codici di guasto 459 e 462?
 | FASE 1B. Lettura codici di guasto. | Il codice di guasto 459 è attivo?
FASE 2. | Montare il modulo controllo accensione (ICM). |
 | FASE 2A. Esaminare l'ICM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Lettura codici di guasto. | Il codice di guasto 459 è attivo?
FASE 3. | Controllare l'alimentazione batteria sotto interruttore all'ICM. |
 | FASE 3A. Esaminare l'ICM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare i piedini del connettore cablaggio OEM a 31 piedini e del cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3C. Controllare che non vi sia un circuito di alimentazione sotto interruttore (+) interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito verso massa nel circuito di alimentazione sotto interruttore (+) del cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare l'eventuale presenza di un corto circuito tra piedini sul circuito di alimentazione sotto interruttore (+) del cablaggio motore. | Più di 100 kohm?
 | FASE 3F. Lettura codici di guasto. | Il codice di guasto 459 è attivo?
FASE 4. | Controllare il cablaggio motore. |
 | FASE 4A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 4C. Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 4D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 4E. Lettura codici di guasto. | Il codice di guasto 459 è attivo?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi attivi o non attivi dei codici di guasto 459 e 462?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 459 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il modulo controllo accensione (ICM).

Operazione guidata 2A - Esaminare l'ICM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal modulo di controllo elettronico accensione.

Intervento

Esaminare ICM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ICM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Cercare di avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 459 è attivo?
SÌ NO
Nessuna riparazione

Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 4A

Passa a 5A

Operazione guidata 3 - Controllare l'alimentazione batteria sotto interruttore all'ICM.

Operazione guidata 3A - Esaminare l'ICM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal modulo di controllo elettronico accensione.

Intervento

Esaminare ICM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ICM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare il cablaggio motore e i piedini del connettore a 31 piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore a 31 piedini del cablaggio motore dal cablaggio OEM.

Intervento

Verificare se i piedini del connettore cablaggio OEM e cablaggio motore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore o il cablaggio OEM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare il cablaggio OEM. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 5A

Passa a 3C

Operazione guidata 3C - Controllare che non vi sia un circuito di alimentazione sotto interruttore (+) interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore a 31 piedini del cablaggio motore dal cablaggio OEM.
  • Scollegare l'ICM dal cablaggio motore.

Intervento

Controllare che non vi sia una interruzione nel cablaggio motore.

  • Misurare la resistenza tra i piedini batteria sotto interruttore ECM (+) (alimentazione ICM) del connettore a 31 piedini del cablaggio motore e il piedino batteria sotto interruttore (+) del connettore ICM del cablaggio motore.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Nota: Il connettore a 31 piedini contiene 2 piedini batteria sotto interruttore (+) (alimentazione ICM) mentre il connettore ICM del cablaggio motore contiene solo un piedino. Entrambi i piedini batteria sotto interruttore (+) del connettore a 31 piedini del cablaggio motore sono collegati al piedino del connettore batteria sotto interruttore (+) ICM..

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 5A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito verso massa nel circuito di alimentazione sotto interruttore (+) del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore a 31 piedini del cablaggio motore dal cablaggio OEM.
  • Scollegare l'ICM dal cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra i piedini batteria sotto interruttore (+) (alimentazione ICM) del connettore OEM a 31 piedini del cablaggio motore e la massa monoblocco.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Nota: Il connettore a 31 piedini contiene 2 piedini batteria sotto interruttore (+) (alimentazione ICM) mentre il connettore ICM del cablaggio motore contiene solo un piedino. Entrambi i piedini batteria sotto interruttore (+) del connettore a 31 piedini del cablaggio motore sono collegati al piedino del connettore batteria sotto interruttore (+) ICM..

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 5A

Operazione guidata 3E - Controllare l'eventuale presenza di un corto circuito tra piedini sul circuito di alimentazione sotto interruttore (+) del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori a 23 e 31 piedini del cablaggio motore dal cablaggio OEM.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare l'ICM dal cablaggio motore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra i piedini batteria sotto interruttore (+) (alimentazione ICM) del connettore OEM a 31 piedini del cablaggio motore e tutti gli altri piedini del connettore a 31 piedini.
  • Misurare la resistenza tra i piedini batteria sotto interruttore (+) (alimentazione ICM) del connettore OEM del cablaggio motore e tutti i piedini del connettore OEM a 23 piedini del cablaggio motore.
  • Misurare la resistenza tra i piedini batteria sotto interruttore (+) (alimentazione ICM) del connettore OEM del cablaggio motore e tutti i piedini del connettore ECM 1 del cablaggio motore.
  • Misurare la resistenza tra i piedini batteria sotto interruttore (+) (alimentazione ICM) del connettore OEM del cablaggio motore e tutti i piedini del connettore ECM 2 del cablaggio motore.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Nota: Il connettore a 31 piedini contiene 2 piedini batteria sotto interruttore (+) (alimentazione ICM) mentre il connettore ICM del cablaggio motore contiene solo un piedino. Entrambi i piedini batteria sotto interruttore (+) del connettore a 31 piedini del cablaggio motore sono collegati al piedino del connettore batteria sotto interruttore (+) ICM..

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3F

Passa a 5A

Operazione guidata 3F - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Cercare di avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 459 è attivo?
SÌ NO

Per i problemi relativi all'alimentazione sotto interruttore (+) OEM, vedere il manuale di assistenza OEM.

Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Controllare il cablaggio motore.

Operazione guidata 4A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino fasatura ICM del connettore ECM cablaggio motore e il piedino fasatura ICM del connettore ICM del cablaggio motore.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-201 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino fasatura ICM del connettore ECM 1 cablaggio motore e la massa monoblocco.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4D

Passa a 5A

Operazione guidata 4D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino fasatura ICM del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore 1.
  • Misurare la resistenza tra il piedino fasatura ICM del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4E

Passa a 5A

Operazione guidata 4E - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Cercare di avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 459 è attivo?
SÌ NO

È stato rilevato un problema ICM.

Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-NOV-2011


CODICE DI GUASTO 461 - Circuito segnale comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

TENSIONE ESTREMAMENTE ELEVATA. Per evitare scosse elettriche e danni alle apparecchiature, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato, salvo che con attrezzi adeguatamente isolati.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 461 è attivo?
FASE 2. | Montare il modulo controllo accensione. |
 | FASE 2A. Esaminare l'ICM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Lettura codici di guasto. | Il codice di guasto 461 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 461 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cercare di avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 461 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Montare il modulo controllo accensione.

Operazione guidata 2A - Esaminare l'ICM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal modulo di controllo elettronico accensione (ICM).

Intervento

Controllare il modulo controllo accensione i piedini del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ICM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Cercare di avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 461 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini dei connettori ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Controllare il cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.

  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.
  • Scollegare i connettori 1 e 2 cablaggio motore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino riferimento ICM del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino riferimento ICM del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2 del cablaggio motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti. Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 461 è attivo?
SÌ NO

Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-NOV-2011


CODICE DI GUASTO 462 - Circuito segnale controllo iniezione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

TENSIONE ESTREMAMENTE ELEVATA. Per evitare scosse elettriche e danni alle apparecchiature, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato, salvo che con attrezzi adeguatamente isolati.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Conteggi attivi o non attivi dei codici di guasto 459 e 462?
 | FASE 1B. Lettura codici di guasto. | Il codice di guasto 462 è attivo?
FASE 2. | Montare il modulo controllo accensione (ICM). |
 | FASE 2A. Esaminare l'ICM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Lettura codici di guasto. | Il codice di guasto 462 è attivo?
FASE 3. | Controllare l'alimentazione batteria sotto interruttore all'ICM. |
 | FASE 3A. Esaminare l'ICM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare il cablaggio motore e i piedini del connettore a 31 piedini del cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 3C. Controllare che non vi sia un circuito di alimentazione sotto interruttore (+) interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito verso massa nel circuito di alimentazione sotto interruttore (+) del cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare l'eventuale presenza di un corto circuito tra piedini sul circuito di alimentazione sotto interruttore (+) del cablaggio motore. | Più di 100 kohm?
 | FASE 3F. Lettura codici di guasto. | Il codice di guasto 462 è attivo?
FASE 4. | Controllare il cablaggio motore. |
 | FASE 4A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 4C. Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 4D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 4E. Lettura codici di guasto. | Il codice di guasto 462 è attivo?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi attivi o non attivi dei codici di guasto 459 e 462?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 462 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il modulo controllo accensione (ICM).

Operazione guidata 2A - Esaminare l'ICM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal modulo di controllo elettronico accensione.

Intervento

Esaminare ICM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ICM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Cercare di avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 462 è attivo?
SÌ NO
Nessuna riparazione

Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 4A

Passa a 5A

Operazione guidata 3 - Controllare l'alimentazione batteria sotto interruttore all'ICM.

Operazione guidata 3A - Esaminare l'ICM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal modulo di controllo elettronico accensione.

Intervento

Esaminare ICM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ICM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare il cablaggio motore e i piedini del connettore a 31 piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore a 31 piedini del cablaggio motore dal cablaggio OEM.

Intervento

Verificare se i piedini del connettore cablaggio OEM e cablaggio motore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore o il cablaggio OEM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare il cablaggio OEM. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 5A

Passa a 3C

Operazione guidata 3C - Controllare che non vi sia un circuito di alimentazione sotto interruttore (+) interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore a 31 piedini del cablaggio motore dal cablaggio OEM.
  • Scollegare l'ICM dal cablaggio motore.

Intervento

Controllare che non vi sia una interruzione nel cablaggio motore.

  • Misurare la resistenza tra i piedini batteria sotto interruttore ECM (+) (alimentazione ICM) del connettore a 31 piedini del cablaggio motore e il piedino batteria sotto interruttore (+) del connettore ICM del cablaggio motore.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Nota: Il connettore a 31 piedini contiene 2 piedini batteria sotto interruttore (+) (alimentazione ICM) mentre il connettore ICM del cablaggio motore contiene solo un piedino. Entrambi i piedini batteria sotto interruttore (+) del connettore a 31 piedini del cablaggio motore sono collegati al piedino del connettore batteria sotto interruttore (+) ICM..

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 5A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito verso massa nel circuito di alimentazione sotto interruttore (+) del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore a 31 piedini del cablaggio motore dal cablaggio OEM.
  • Scollegare l'ICM dal cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra i piedini batteria sotto interruttore (+) (alimentazione ICM) del connettore OEM a 31 piedini del cablaggio motore e la massa monoblocco.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Nota: Il connettore a 31 piedini contiene 2 piedini batteria sotto interruttore (+) (alimentazione ICM) mentre il connettore ICM del cablaggio motore contiene solo un piedino. Entrambi i piedini batteria sotto interruttore (+) del connettore a 31 piedini del cablaggio motore sono collegati al piedino del connettore batteria sotto interruttore (+) ICM..

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 5A

Operazione guidata 3E - Controllare l'eventuale presenza di un corto circuito tra piedini sul circuito di alimentazione sotto interruttore (+) del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori a 23 e 31 piedini del cablaggio motore dal cablaggio OEM.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare l'ICM dal cablaggio motore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra i piedini batteria sotto interruttore (+) (alimentazione ICM) del connettore OEM a 31 piedini del cablaggio motore e tutti gli altri piedini del connettore a 31 piedini.
  • Misurare la resistenza tra i piedini batteria sotto interruttore (+) (alimentazione ICM) del connettore OEM del cablaggio motore e tutti i piedini del connettore OEM a 23 piedini del cablaggio motore.
  • Misurare la resistenza tra i piedini batteria sotto interruttore (+) (alimentazione ICM) del connettore OEM del cablaggio motore e tutti i piedini del connettore ECM 1 del cablaggio motore.
  • Misurare la resistenza tra i piedini batteria sotto interruttore (+) (alimentazione ICM) del connettore OEM del cablaggio motore e tutti i piedini del connettore ECM 2 del cablaggio motore.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Nota: Il connettore a 31 piedini contiene 2 piedini batteria sotto interruttore (+) (alimentazione ICM) mentre il connettore ICM del cablaggio motore contiene solo un piedino. Entrambi i piedini batteria sotto interruttore (+) del connettore a 31 piedini del cablaggio motore sono collegati al piedino del connettore batteria sotto interruttore (+) ICM..

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3F

Passa a 5A

Operazione guidata 3F - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Cercare di avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 462 è attivo?
SÌ NO

Per i problemi relativi all'alimentazione sotto interruttore (+) OEM, vedere il manuale di assistenza OEM.

Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Controllare il cablaggio motore.

Operazione guidata 4A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino riferimento ICM del connettore ECM cablaggio motore e il piedino riferimento ICM del connettore ICM del cablaggio motore.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-201 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino riferimento ICM del connettore ECM 1 cablaggio motore e la massa monoblocco.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4D

Passa a 5A

Operazione guidata 4D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino riferimento ICM del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore 1.
  • Misurare la resistenza tra il piedino riferimento ICM del connettore ECM 1 cablaggio motore e tutti i piedini del connettore ECM 2.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4E

Passa a 5A

Operazione guidata 4E - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Cercare di avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 462 è attivo?
SÌ NO

È stato rilevato un problema ICM.

Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-NOV-2011


CODICE DI GUASTO 4621 - Pressione di sovralimentazione 1 turbocompressore motore - Dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono codici di guasto attivi o non attivi. | Conteggi attivi o non attivi elevati del codice di guasto 2517 o 2518?
FASE 2. | Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria. |
 | FASE 2A. Controllare che non vi siano trafilamenti dallo scambiatore di calore aria di sovralimentazione. | Presenza di trafilamenti aria?
 | FASE 2B. Controllare che non vi siano trafilamenti dall'ingresso collettore di aspirazione e dai raccordi. | Presenza di trafilamenti aria?
FASE 3. | Controllare il sensore pressione aspirazione farfalla. |
 | FASE 3A. Verificare la precisione del sensore. | Rilevamento dello strumento elettronico di assistenza INSITE™ entro 127 mm Hg [5 in Hg] dalla lettura dello strumento meccanico?
 | FASE 3B. Controllare che il sensore non sia bloccato su un valore entro gamma. | Il valore di lettura sensore dello strumento elettronico di assistenza INSITE™ varia in risposta al funzionamento del motore?
FASE 4. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di altri codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi attivi o non attivi elevati del codice di guasto 2517 o 2518?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria.

Operazione guidata 2A - Controllare che non vi siano trafilamenti dallo scambiatore di calore aria di sovralimentazione.

Condizioni

  • Azionare il motore.

Intervento

Controllare lo scambiatore di calore aria di sovralimentazione.

  • Controllare che non vi siano trafilamenti di aria dallo scambiatore di calore aria di sovralimentazione e dai raccordi.

Presenza di trafilamenti aria?
SÌ NO

Riparare o sostituire il componente che trafila.

Vedere la procedura 010-027 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi siano trafilamenti dall'ingresso collettore di aspirazione e dai raccordi.

Condizioni

  • Azionare il motore.

Intervento

Controllare che non vi siano trafilamenti dall'aspirazione aria.

  • Controllare che non vi siano trafilamenti di aria nei raccordi e nelle tubazioni flessibili tra il turbocompressore e l'ingresso collettore di aspirazione.

Presenza di trafilamenti aria?
SÌ NO

Riparare o sostituire il componente che trafila.

Vedere la procedura 010-027 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il sensore pressione aspirazione farfalla.

Operazione guidata 3A - Verificare la precisione del sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Collegare al motore un manometro meccanico il più vicino possibile al sensore pressione aria aspirata farfalla.

  • Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™ e confrontare il valore della pressione aria di aspirazione del turbocompressore rilevato dallo strumento INSITE™ con quello del manometro meccanico.
  • Il parametro di INSITE™ della pressione di aspirazione farfalla è misurato in psi assoluti.

Rilevamento dello strumento elettronico di assistenza INSITE™ entro 127 mm Hg [5 in Hg] dalla lettura dello strumento meccanico?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione di aspirazione farfalla.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare che il sensore non sia bloccato su un valore entro gamma.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore. Azionare con velocità e carichi diversi.

  • Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™ e osservare sullo strumento il valore di pressione aspirazione farfalla.

Il valore di lettura sensore dello strumento elettronico di assistenza INSITE™ varia in risposta al funzionamento del motore?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione di aspirazione farfalla.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-MAR-2014


CODICE DI GUASTO 465 - Circuito controllo Wastegate turbocompressore 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Distributore Wastegate | Fare riferimento alla modalità 019-103 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio, Numero di particolare 3823993 - conduttore di prova Deutsch™ maschio e numero di particolare 3823994 - conduttore di prova Deutsch™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 465 non attivo?
FASE 2. | Controllare la valvola di comando wastegate turbocompressore motore e il circuito. |
 | FASE 2A. Controllare la valvola comando wastegate turbocompressore motore e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che il circuito della valvola comando wastegate turbocompressore motore non sia interrotto. | 2 ohm - 6 ohm?
 | FASE 2C. Controllare la tensione della valvola comando wastegate turbocompressore motore, la linea di alimentazione e il circuito di ritorno. | Superiore a 0,5 V c.c.?
 | FASE 2D. Controllare che il circuito di ritorno valvola comando wastegate turbocompressore motore non sia interrotto. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 465 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare la valvola di comando wastegate turbocompressore motore e il circuito.

Operazione guidata 2A - Controllare la valvola comando wastegate turbocompressore motore e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola comando wastegate turbocompressore motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore valvola comando wastegate turbocompressore motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o sostituire la valvola, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire la valvola comando wastegate turbocompressore motore. Vedere la procedura 019-103 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare che il circuito della valvola comando wastegate turbocompressore motore non sia interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola comando wastegate turbocompressore motore dal cablaggio motore.

Intervento

Controllare la resistenza della valvola di comando wastegate turbocompressore motore.

  • Misurare la resistenza tra il piedino (+) valvola comando wastegate turbocompressore motore e il piedino (-) valvola comando wastegate turbocompressore motore in corrispondenza del connettore valvola comando wastegate turbocompressore motore.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

2 ohm - 6 ohm?
SÌ NO
Nessuna riparazione

Sostituire la valvola comando wastegate turbocompressore motore. Vedere la procedura 019-103 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare la tensione della valvola comando wastegate turbocompressore motore, la linea di alimentazione e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola comando wastegate turbocompressore motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione valvola comando wastegate turbocompressore motore e il circuito di ritorno.

  • Misurare la tensione tra il piedino (+) valvola comando wastegate turbocompressore motore e il piedino (-) valvola comando wastegate turbocompressore motore sul connettore valvola comando wastegate turbocompressore motore del cablaggio motore.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Superiore a 0,5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che il circuito di ritorno valvola comando wastegate turbocompressore motore non sia interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola comando wastegate turbocompressore motore dal cablaggio motore.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino (-) valvola comando wastegate turbocompressore motore sul cablaggio motore e il piedino ritorno della valvola comando wastegate turbocompressore motore del connettore ECM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sulla linea di ritorno del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore. Sostituire l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere la pre-autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare la valvola comando wastegate turbocompressore motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino (+) valvola comando wastegate turbocompressore motore del connettore ECM cablaggio motore e il piedino (+) del connettore valvola comando wastegate turbocompressore motore del cablaggio motore.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito di alimentazione della valvola comando wastegate turbocompressore motore del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare la valvola comando wastegate turbocompressore motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino (+) valvola comando wastegate turbocompressore motore del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino (+) valvola comando wastegate turbocompressore motore del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito tra piedini sulla linea di alimentazione della valvola comando wastegate turbocompressore motore del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 29-NOV-2011


CODICE DI GUASTO 466 - Circuito controllo Wastegate turbocompressore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Distributore Wastegate | Fare riferimento alla modalità 019-103 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3823993 - conduttore di prova Deutsch™ maschio.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1117 attivo o numero elevato di conteggi non attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 466 è attivo?
FASE 2. | Controllare la valvola di comando wastegate turbocompressore motore e il circuito. |
 | FASE 2A. Controllare la valvola comando wastegate turbocompressore motore e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che il circuito della valvola comando wastegate turbocompressore motore non sia interrotto. | 2 ohm - 6 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito verso massa nella valvola comando wastegate turbocompressore motore. | Più di 100 kohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi o se vi sono conteggi non attivi elevati.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1117 attivo o numero elevato di conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 1117.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 466 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la valvola di comando wastegate turbocompressore motore e il circuito.

Operazione guidata 2A - Controllare la valvola comando wastegate turbocompressore motore e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola comando wastegate turbocompressore motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore valvola comando wastegate turbocompressore motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio, o sostituire la valvola, a seconda di quale presenta i piedini danneggiati.

  • Pulire i piedini connettori utilizzando detergente per contatti elettrici, n. di part. 3824510 per eliminare eventuali residui e umidità.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire la valvola. Vedere la procedura 019-103 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare che il circuito della valvola comando wastegate turbocompressore motore non sia interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola comando wastegate turbocompressore motore dal cablaggio motore.

Intervento

Controllare la resistenza della valvola di comando wastegate turbocompressore motore.

  • Misurare la resistenza tra il piedino (+) valvola comando wastegate turbocompressore motore e il piedino (-) valvola comando wastegate turbocompressore motore in corrispondenza del connettore valvola comando wastegate turbocompressore motore.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

2 ohm - 6 ohm?
SÌ NO
Nessuna riparazione

Sostituire la valvola comando wastegate turbocompressore motore. Vedere la procedura 019-103 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito verso massa nella valvola comando wastegate turbocompressore motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola comando wastegate turbocompressore motore dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito verso massa nella valvola comando wastegate turbocompressore motore.

  • Misurare la resistenza tra il piedino (+) valvola comando wastegate turbocompressore motore e la massa sul connettore della valvola comando wastegate turbocompressore motore.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire la valvola comando wastegate turbocompressore motore. Vedere la procedura 019-103 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio coi piedini danneggiati.

  • Pulire i piedini connettori utilizzando detergente per contatti elettrici, n. di part. 3824510 per eliminare eventuali residui e umidità.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare la valvola comando wastegate turbocompressore motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino (+) della valvola comando wastegate turbocompressore motore del connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino (-) della valvola comando wastegate turbocompressore motore del connettore ECM 1 e la massa.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito tra piedini e massa sulla linea di alimentazione della valvola comando wastegate turbocompressore motore del cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare la valvola comando wastegate turbocompressore motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino (+) valvola comando wastegate turbocompressore motore del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino (+) valvola comando wastegate turbocompressore motore del connettore ECM 1 e tutti i piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino (-) valvola comando wastegate turbocompressore motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino (-) valvola comando wastegate turbocompressore motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito tra piedini sulla linea di alimentazione della valvola comando wastegate turbocompressore motore del cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 23-OTT-2012


CODICE DI GUASTO 4855 - Pressione di sovralimentazione 1 turbocompressore motore - Condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono altri codici di guasto attivi o non attivi. | Codici di guasto 122, 123, 124, 125, 2973, 4621, 2517, 2518, 2782, 2783, 2633 e/o 358 attivi o non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 122, 123, 124, 125, 2973, 4621, 2517, 2518, 2782, 2783, 2633 e/o 358 attivi o non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti tutti i relativi codici di guasto attivi o non attivi.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-MAR-2014


CODICE DI GUASTO 511 - Circuito valvola controllo elettronico iniezione carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Valvola di regolazione carburante | Vedere la procedura 019-102 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823994 - conduttore di prova femmina Deutsch™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 1117 attivo o numero elevato di conteggi non attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 511 è attivo?
FASE 2. | Controllare la valvola regolazione carburante motore e il circuito. |
 | FASE 2A. Controllare la valvola regolazione carburante motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sulla valvola di regolazione carburante motore. | 2 ohm - 5 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sulla valvola di regolazione carburante motore. | Più di 100 kohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi o se vi sono conteggi non attivi elevati.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1117 attivo o numero elevato di conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 1117.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 511 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la valvola regolazione carburante motore e il circuito.

Operazione guidata 2A - Controllare la valvola regolazione carburante motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di regolazione carburante motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore valvola di regolazione carburante motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un collegamento danneggiato. Riparare o sostituire il cablaggio, o sostituire la valvola, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire la valvola. Vedere la procedura 019-102 nella tabella Procedure correlate.
  • In caso di sostituzione della valvola di regolazione carburante motore, usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle impianto di alimentazione.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sulla valvola di regolazione carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di regolazione carburante motore dal cablaggio motore.

Intervento

Controllare la resistenza della valvola di regolazione carburante motore.

  • Misurare la resistenza tra il piedino (+) della valvola di regolazione carburante motore e il piedino (-) della valvola di regolazione carburante motore sul connettore valvola di regolazione carburante motore.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

2 ohm - 5 ohm?
SÌ NO
Nessuna riparazione

Rilevata valvola di regolazione carburante motore danneggiata.

Sostituire la valvola di regolazione carburante motore.

Vedere la procedura 019-102 nella tabella Procedure correlate.

In caso di sostituzione della valvola di regolazione carburante motore, usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle impianto di alimentazione.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sulla valvola di regolazione carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di regolazione carburante motore dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito verso massa sull'uscita della valvola di regolazione carburante motore.

  • Misurare la resistenza tra il piedino (+) della valvola di regolazione carburante motore e la massa al corpo valvola di regolazione carburante.

Nota: Rimuovere ogni traccia di vernice, grasso o sostanze estranee che potrebbero compromettere la misurazione.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevata valvola di regolazione carburante motore danneggiata.

Sostituire la valvola di regolazione carburante motore. Vedere la procedura 019-102 nella tabella Procedure correlate.

In caso di sostituzione della valvola di regolazione carburante motore, usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle impianto di alimentazione.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio o sostituire l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare la valvola di regolazione carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino (+) della valvola di regolazione carburante motore del connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino (-) della valvola di regolazione carburante motore del connettore ECM 1 e la massa.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare la valvola di regolazione carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino (+) valvola di regolazione carburante motore del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino (+) valvola di regolazione carburante motore del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino (-) valvola di regolazione carburante motore del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino (-) valvola di regolazione carburante motore del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM 2.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 13-NOV-2014


CODICE DI GUASTO 5111 - Efficienza conversione catalizzatore 1 a tre vie post-trattamento - Dati validi ma inferiori alla normale gamma di esercizio - Livello mediamente grave.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Catalizzatore allo scarico | Vedere la procedura 011-078 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 5111 attivo o non attivo con più di un conteggio nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare il catalizzatore post-trattamento. |
 | FASE 2A. Controllare il catalizzatore post-trattamento. | Catalizzatore post-trattamento danneggiato o contaminato?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 5111 attivo o non attivo con più di un conteggio nelle ultime 25 ore di funzionamento del motore?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Nessuna riparazione

Operazione guidata 2 - Controllare il catalizzatore post-trattamento.

Operazione guidata 2A - Controllare il catalizzatore post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il catalizzatore post-trattamento.

  • Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 011-078 nella tabella Procedure correlate.

Catalizzatore post-trattamento danneggiato o contaminato?
SÌ NO

Sostituire il post-trattamento.

  • Prima di procedere alla sostituzione del catalizzatore post-trattamento, è necessario individuare la sorgente della contaminazione. Se il catalizzatore ha subito un danno termico, individuare la provenienza del carburante in eccesso.
  • Vedere la procedura 011-078 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Passare al livello superiore

Data ultima modifica: 11-GEN-2018


CODICE DI GUASTO 512 - Circuito sensore 1 posizione farfalla: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Complessivo corpo farfallato | Fare riferimento alla modalità 005-052 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto 352 o 386 attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 512 è attivo?
FASE 2. | Controllare l'attuatore farfalla motore e il circuito. |
 | FASE 2A. Controllare l'attuatore farfalla motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 513 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 512 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se i codici di guasto 352 e 386 sono attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 352 o 386 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 512 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'attuatore farfalla motore e il circuito.

Operazione guidata 2A - Controllare l'attuatore farfalla motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore farfalla motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul sensore o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio o sostituire l'attuatore farfalla, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'attuatore farfalla motore. Vedere la procedura 005-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore e il piedino farfalla 1 sul connettore attuatore farfalla motore del cablaggio motore.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per l'uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 513 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 512 non attivo?
SÌ NO

Nota: Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'attuatore farfalla motore.

Vedere la procedura 005-052 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nei connettori. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sull'ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE attuatore farfalla del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE attuatore farfalla del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino 1 posizione farfalla sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino 1 posizione farfalla sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito tra piedini sulla linea di alimentazione o segnale di posizione attuatore farfalla del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 01-DIC-2011


CODICE DI GUASTO 513 - Circuito sensore 1 posizione farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Complessivo corpo farfallato | Fare riferimento alla modalità 005-052 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono guasti sull'alimentazione del sensore. | Il codice di guasto 352 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 513 è attivo?
FASE 2. | Controllare l'attuatore farfalla motore e il circuito. |
 | FASE 2A. Controllare l'attuatore farfalla motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 512 è attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 513 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se il codice di guasto 352 è attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 352.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 513 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'attuatore farfalla motore e il circuito.

Operazione guidata 2A - Controllare l'attuatore farfalla motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore farfalla motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio motore o sull'attuatore è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio oppure sostituire l'attuatore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'attuatore farfalla motore. Vedere la procedura 005-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la risposta del circuito dopo 30 secondi.

  • Inserire un ponticello tra il piedino 1 alimentazione del sensore e il piedino 1 posizione farfalla sul connettore attuatore farfalla motore del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Il codice di guasto 512 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore farfalla motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 513 è attivo?
SÌ NO

Rilevato attuatore farfalla motore danneggiato.

Sostituire l'attuatore farfalla motore. Vedere la procedura 005-052 nella tabella Procedure correlate.

NOTA: Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nei connettori. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sull'ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino 1 posizione farfalla dell'attuatore farfalla motore sul connettore ECM 1 del cablaggio motore e il piedino 1 posizione farfalla sul connettore attuatore farfalla motore del cablaggio motore.
  • Misurare la resistenza tra il piedino RITORNO 1 sensore connettore ECM 1 e il piedino RITORNO 1 sensore motore del connettore attuatore farfalla motore del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino 1 posizione farfalla attuatore farfalla motore del connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino RITORNO 1 sensore connettore ECM e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito tra piedini e massa sui conduttori di alimentazione o di segnale di posizione 1 attuatore farfalla motore del cablaggio motore.

Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra i piedini.

  • Misurare la resistenza tra il piedino 1 posizione farfalla attuatore farfalla motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino 1 posizione farfalla attuatore farfalla motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito tra piedini sulla linea di comando o segnale di posizione attuatore farfalla motore del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-NOV-2011


CODICE DI GUASTO 515 - Circuito alimentazione sensore n. 6: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 515 non attivo?
FASE 2. | Controllare il cablaggio ECM e motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione a 6 V del sensore. | Superiore a 15,75 V c.c.?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 515 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare il codice di guasto intermittente o non attivo. Vedere la modalità 019-362.

Operazione guidata 2 - Controllare il cablaggio ECM e motore.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Esaminare ECM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione a 6 V del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione sensore in corrispondenza dell'ECM.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 6 del sensore sul connettore ECM 1 e il piedino RITORNO 6 del sensore sul connettore ECM 1.

Tensione maggiore di 15,75 V c.c.?
SÌ NO

Nell'ECM è stato rilevato un circuito di alimentazione sensore danneggiato.

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2C

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare tutti gli altri componenti collegati all'alimentazione sensore n. 6.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 6 del sensore sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 6 del sensore sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul circuito alimentazione 6 del sensore del cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codici di guasto non attivi?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-NOV-2011


CODICE DI GUASTO 516 - Circuito alimentazione sensore n. 6: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore portata massa gassosa | Fare riferimento alla modalità 019-101 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 516 è attivo?
FASE 2. | Controllare i sensori e il circuito di alimentazione del sensore. |
 | FASE 2A. Controllare il sensore portata massa gassosa e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 516 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini dei connettori ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 516 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare il codice di guasto intermittente o non attivo. Vedere la modalità 019-362.

Operazione guidata 2 - Controllare i sensori e il circuito di alimentazione del sensore.

Operazione guidata 2A - Controllare il sensore portata massa gassosa e il connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore portata massa gassosa alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato. Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-212 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-101 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 516 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-101 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Esaminare ECM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato. Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore ECM.
  • Scollegare tutti i sensori sull'alimentazione 6 sensore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 6 del sensore sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 6 del sensore sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul circuito alimentazione 6 del sensore del cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-212 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore ECM.
  • Scollegare tutti i sensori sull'alimentazione 6 sensore dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 6 sensore sul connettore ECM 1 cablaggio motore e la massa.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-212 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-NOV-2011


CODICE DI GUASTO 555 - Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISL G CM2180 | 4021649
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | ISL G CM2180 | 4021649
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISL G CM2180 | 4021649
Sensore temperatura e pressione assoluta collettore di aspirazione | Fare riferimento alla modalità 019-099 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 555 attivo o più di un conteggio non attivo?
FASE 2. | Controllare l'impianto di ventilazione basamento. |
 | FASE 2A. Verificare la precisione del sensore pressione. | Il valore di lettura della pressione è 0 ± 0,28 kPa - G [0 ± 1,13 in H2O]?
 | FASE 2B. Controllare i tubi di scarico olio ventilazione basamento, le valvole di ritegno, i tubi sfiatatoio e il separatore olio. | I tubi di scarico olio, le valvole di ritegno, il tubo sfiatatoio o il separatore olio sono ostruiti?
FASE 3. | Misurazione del trafilamento basamento. |
 | FASE 3A. Misurare il trafilamento del basamento. | Il valore misurato dei gas di sfiato nel basamento (blowby) rientra nei limiti prescritti?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Azionare il motore.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 555 attivo o più di un conteggio non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare l'impianto di ventilazione basamento.

Operazione guidata 2A - Verificare la precisione del sensore pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Non accendere il motore.

Intervento

Servendosi della funzione "Monitoraggio/registrazione dati" dello strumento elettronico di assistenza INSITE™, verificare la precisione del sensore pressione basamento.

  • Verificare che il numero di particolare del sensore sia quello prescritto.
  • Quando si controlla la precisione del sensore pressione, accertarsi che il motore non sia in funzione.
  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare la "Pressione basamento".

Il valore di lettura della pressione è 0 ± 0,28 kPa - G [0 ± 1,13 in H2O]?

SÌ NO
Nessuna riparazione

Sostituire il sensore pressione basamento.

Vedere la procedura 019-099 nella tabella Procedure correlate.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare i tubi di scarico olio ventilazione basamento, le valvole di ritegno, i tubi sfiatatoio e il separatore olio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Non accendere il motore.

Intervento

Verificare che i tubi di scarico olio, le valvole di ritegno, i tubi sfiatatoio e il separatore olio non siano ostruiti.

Vedere la procedura 003-001 nella tabella Procedure correlate.

Vedere la procedura 003-018 nella tabella Procedure correlate.

I tubi di scarico olio, le valvole di ritegno, il tubo sfiatatoio o il separatore olio sono ostruiti?
SÌ NO

Pulire o sostituire i tubi di scarico olio ventilazione basamento, le valvole di ritegno, il tubo sfiatatoio o il separatore olio.

Vedere la procedura 003-001 nella tabella Procedure correlate.

Vedere la procedura 003-018 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Misurazione del trafilamento basamento.

Operazione guidata 3A - Misurare il trafilamento del basamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Far girare il motore al regime nominale e sotto carico in base a uno dei seguenti metodi:

  • Per prove motore, su dinamometro a rulli o dinamometro per motore
  • Prova velocità di stallo (solo per i motori equipaggiati con cambio automatico).

Misurazione del trafilamento basamento.

Vedere la procedura 014-010 nella tabella Procedure correlate.

Il valore misurato dei gas di sfiato nel basamento (blowby) rientra nei limiti prescritti?
SÌ NO

Sostituzione filtro sfiatatoio basamento.

Ricercare le possibili cause per l'eccesso di gas nel basamento motore

  • Vedere l'albero dei sintomi di guasto Gas eccessivi (trafilamento) nel basamento nella sezione TS del manuale di assistenza motore appropriato per l'applicazione motore specifica.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 01-AGO-2016


CODICE DI GUASTO 556 - Pressione basamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sfiatatoio basamento (esterno) | Fare riferimento alla modalità 003-001 | ISL G CM2180 | 4021649
Tubo sfiatatoio basamento | Fare riferimento alla modalità 003-018 | ISL G CM2180 | 4021649
Misurazione trafilamento basamento | Fare riferimento alla modalità 014-010 | ISL G CM2180 | 4021649
Sensore pressione basamento | Fare riferimento alla modalità 019-445 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 556 attivo o più di un conteggio non attivo?
FASE 2. | Controllare l'impianto di ventilazione basamento. |
 | FASE 2A. Verificare la precisione del sensore pressione. | Il valore di lettura della pressione è 0 ± 0,28 kPa - G (0 ± 1,13 in H2O)?
 | FASE 2B. Controllare i tubi di scarico olio ventilazione basamento, le valvole di ritegno, i tubi sfiatatoio e il separatore olio. | I tubi di scarico olio, le valvole di ritegno, i tubi sfiatatoio o il separatore olio sono ostruiti?
FASE 3. | Misurazione del trafilamento basamento. |
 | FASE 3A. Misurare il trafilamento del basamento. | Il valore misurato dei gas di sfiato nel basamento (blowby) rientra nei limiti prescritti?
FASE 4. | Controllare se ci sono danni progressivi. |
 | FASE 4A. Controllare se ci sono danni progressivi. | Il danneggiamento progressivo rilevato è dovuto alla pressione basamento eccessiva?
FASE 5. | Controllare la calibrazione del modulo di controllo motore e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione modulo di controllo motore. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, il modulo di controllo motore contiene tale revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Azionare il motore.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 556 attivo o più di un conteggio non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 5A

Operazione guidata 2 - Controllare l'impianto di ventilazione basamento.

Operazione guidata 2A - Verificare la precisione del sensore pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Non azionare il motore.

Intervento

Servendosi della funzione "Monitoraggio/registrazione dati" dello strumento elettronico di assistenza INSITE™, verificare la precisione del sensore pressione basamento.

  • Verificare che il numero di particolare del sensore sia quello prescritto.
  • Quando si controlla la precisione del sensore pressione, accertarsi che il motore non sia in funzione.
  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare la "pressione basamento".

Il valore di lettura della pressione è 0 ± 0,28 kPa - G (0 ± 1,13 in H2O)?

SÌ NO
Nessuna riparazione

Sostituire il sensore pressione basamento.

Vedere la procedura 019-445 nella tabella Procedure correlate.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare i tubi di scarico olio ventilazione basamento, le valvole di ritegno, i tubi sfiatatoio e il separatore olio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Non azionare il motore.

Intervento

Verificare che i tubi di scarico olio, le valvole di ritegno, i tubi sfiatatoio e il separatore olio non siano ostruiti.

  • Vedere la procedura 003-001 nella tabella Procedure correlate.
  • Vedere la procedura 003-018 nella tabella Procedure correlate.

I tubi di scarico olio, le valvole di ritegno, i tubi sfiatatoio o il separatore olio sono ostruiti?
SÌ NO

Pulire o sostituire i tubi di scarico olio ventilazione basamento, le valvole di ritegno, i tubi sfiatatoio o il separatore olio.

  • Vedere la procedura 003-001 nella tabella Procedure correlate.
  • Vedere la procedura 003-018 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Misurazione del trafilamento basamento.

Operazione guidata 3A - Misurare il trafilamento del basamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Far girare il motore al regime nominale e sotto carico in base a uno dei seguenti metodi:

  • Per prove motore, su dinamometro a rulli o dinamometro per motore
  • Prova velocità di stallo (solo per i motori equipaggiati con cambio automatico).
  • Misurazione del trafilamento basamento.

Vedere la procedura 014-010 nella tabella Procedure correlate.

Può essere necessario disabilitare il codice di guasto per far funzionare il motore al regime nominale. Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Il valore misurato dei gas di sfiato nel basamento (blowby) rientra nei limiti prescritti?
SÌ NO

Controllare lo sfiatatoio basamento.

Ricercare le possibili cause per l'eccesso di gas nel basamento motore

Fare riferimento all'albero dei sintomi di guasto Gas eccessivi (trafilamento) nel basamento nella sezione TS del manuale di assistenza motore appropriato per l'applicazione motore specifica.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare se ci sono danni progressivi.

Operazione guidata 4A - Controllare se ci sono danni progressivi.

Intervento

Controllare se ci sono danni progressivi:

  • Controllare i danni progressivi subiti dal motore a causa della elevata pressione nel basamento.
  • Controllare guarnizioni e tenute per verificare se vi sono perdite di olio.

Vedere il manuale di assistenza appropriato per una specifica applicazione del motore.

Il danneggiamento progressivo rilevato è dovuto alla pressione basamento eccessiva?
SÌ NO

Sostituire la guarnizione, tenuta o altro componente danneggiato.

Ricercare le possibili cause per l'eccesso di gas nel basamento motore

Vedere l'albero dei sintomi di guasto Gas eccessivi (trafilamento) nel basamento nella sezione TS del manuale di assistenza motore appropriato per l'applicazione motore specifica.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione del modulo di controllo motore e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione modulo di controllo motore.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice modulo di controllo motore e il numero di revisione nel modulo di controllo motore con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni modulo di controllo motore per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice del modulo di controllo motore e il numero di revisione correnti nel modulo di controllo motore. Il codice del modulo di controllo motore e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, il modulo di controllo motore contiene tale revisione o una superiore?

SÌ NO
Nessuna riparazione

Se necessario, calibrare il modulo di controllo motore. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 01-AGO-2016


CODICE DI GUASTO 561 - Detonazione cilindro 1 (A1) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISL G CM2180 | 4021649
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISL G CM2180 | 4021649
Compressore d'aria | Fare riferimento alla modalità 012-014 | ISL G CM2180 | 4021649
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Compressione motore | Vedere la procedura 014-026 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore detonazione | Fare riferimento alla modalità 019-346 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 572 è attivo?
 | FASE 1B. Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione. | Codici di guasto attivi?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 561 è attivo?
FASE 2. | Controllare il sensore di detonazione i relativi componenti. |
 | FASE 2A. Controllare il sensore di detonazione e il connettore del sensore. | Sensore di detonazione danneggiato?
 | FASE 2B. Controllare l'eventuale presenza di problemi relativi all'accensione. | L'impianto di accensione funziona correttamente?
 | FASE 2C. Controllare il funzionamento della valvola Wastegate turbocompressore. | La wastegate funziona adeguatamente?
 | FASE 2D. Controllare la taratura di valvole e iniettori. | Taratura di valvole e iniettori entro i valori prescritti?
 | FASE 2E. Controllare la fasatura compressore d'aria. | La fasatura compressore d'aria è corretta?
 | FASE 2F. Controllare l'eventuale presenza di olio sulla candela. | Nella candela del cilindro n. 1. sono presenti depositi di olio?
 | FASE 2G. Verificare la presenza di un danneggiamento dei cilindri. | Trafilamento cilindro 1 superiore al 50%?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione modulo di controllo motore (ECM). | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto attivi.

Il codice di guasto 572 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 572.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili.

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 561 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione i relativi componenti.

Operazione guidata 2A - Controllare il sensore di detonazione e il connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore di detonazione 1 dal cablaggio motore.

Intervento

Controllare il sensore di detonazione alla ricerca di quanto segue:

  • Superficie sensore danneggiata
  • Prigioniero o bullone di fissaggio danneggiato.
  • Installazione errata, come serraggio inadeguato.

Controllare il connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Rondelle o fermagli a P non possono essere montati sul sensore di detonazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Sensore di detonazione danneggiato?
SÌ NO

Rilevato un sensore di detonazione danneggiato o montato in modo errato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Montare il sensore di detonazione in modo corretto.
  • Sostituire il sensore. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di problemi relativi all'accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di problemi relativi all'accensione.

  • Vedere l'albero dei sintomi individuazione guasti Prestazioni motore nella sezione TT.

L'impianto di accensione funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato un problema relativo all'accensione.

  • Riparare o sostituire i componenti danneggiati. Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Riparare o sostituire i componenti danneggiati. Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto funzionamento della Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La wastegate funziona adeguatamente?
SÌ NO
Nessuna riparazione

Rilevata wastegate turbocompressore danneggiata.

  • Sostituire l'attuatore Wastegate turbocompressore. Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare la taratura di valvole e iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la taratura di valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Taratura di valvole e iniettori entro i valori prescritti?
SÌ NO
Nessuna riparazione

Registrare valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la fasatura compressore d'aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fasatura compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

La fasatura compressore d'aria è corretta?
SÌ NO
Nessuna riparazione

Rilevato compressore d'aria fasato in modo errato. Fasare il compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Controllare l'eventuale presenza di olio sulla candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 1.

Intervento

Controllare che nelle candele non vi siano tracce di depositi di olio.

  • Vedere le Istruzioni di riutilizzo della candela, pubblicazione n. 4383578.

Nella candela del cilindro n. 1. sono presenti depositi di olio?
SÌ NO

Staccare la testata. Controllare e sostituire i componenti danneggiati. Vedere le Istruzioni di riutilizzo e le modalità di guasto del pistone, pubblicazione n. 4367382.

Nessuna riparazione

Passa a 3A

Passa a 2G

Operazione guidata 2G - Verificare la presenza di un danneggiamento dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 1.

Intervento

Verificare la presenza di un danneggiamento dei cilindri:

  • Eseguire la prova di pressione differenziale del cilindro. Vedere la procedura 014-026 nella tabella Procedure correlate.

Trafilamento cilindro 1 superiore al 50%?
SÌ NO

Staccare la testata. Controllare e sostituire eventuali componenti danneggiati. Vedere le Istruzioni di riutilizzo e le modalità di guasto del pistone, pubblicazione n. 4367382.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-LUG-2016


CODICE DI GUASTO 562 - Detonazione cilindro 2 (B1) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISL G CM2180 | 4021649
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISL G CM2180 | 4021649
Compressore d'aria | Fare riferimento alla modalità 012-014 | ISL G CM2180 | 4021649
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Prova di tenuta cilindro motore | Vedere la procedura 014-026 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore detonazione | Fare riferimento alla modalità 019-346 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 572 è attivo?
 | FASE 1B. Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione. | Codici di guasto attivi?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 562 è attivo?
FASE 2. | Controllare il sensore di detonazione i relativi componenti. |
 | FASE 2A. Controllare il sensore di detonazione e i relativi componenti. | Sensore di detonazione danneggiato?
 | FASE 2B. Controllare l'eventuale presenza di problemi relativi all'accensione. | L'impianto di accensione funziona correttamente?
 | FASE 2C. Controllare il funzionamento della valvola Wastegate turbocompressore. | La wastegate funziona adeguatamente?
 | FASE 2D. Controllare la taratura di valvole e iniettori. | Taratura di valvole e iniettori entro i valori prescritti?
 | FASE 2E. Controllare la fasatura compressore d'aria. | La fasatura compressore d'aria è corretta?
 | FASE 2F. Controllare l'eventuale presenza di olio sulla candela | Nella candela del cilindro n. 2. sono presenti depositi di olio?
 | FASE 2G. Verificare la presenza di un danneggiamento dei cilindri. | Trafilamento cilindro 2 superiore al 50%?
FASE 3. | Controllare il codice di calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 572 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 572.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili.

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 562 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione i relativi componenti.

Operazione guidata 2A - Controllare il sensore di detonazione e il connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore di detonazione 1 dal cablaggio motore.

Intervento

Controllare il sensore di detonazione alla ricerca di quanto segue:

  • Superficie sensore danneggiata
  • Prigioniero o bullone di fissaggio danneggiato.
  • Installazione errata, come serraggio inadeguato.

Controllare il connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Rondelle o fermagli a P non possono essere montati sul sensore di detonazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Sensore di detonazione danneggiato?
SÌ NO

Rilevato un sensore di detonazione danneggiato o montato in modo errato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Montare il sensore di detonazione in modo corretto.
  • Sostituire il sensore. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di problemi relativi all'accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di problemi relativi all'accensione.

  • Vedere l'albero dei sintomi individuazione guasti Prestazioni motore nella sezione TT.

L'impianto di accensione funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato un problema relativo all'accensione.

Riparare o sostituire i componenti danneggiati.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto funzionamento della Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La wastegate funziona adeguatamente?
SÌ NO
Nessuna riparazione

Rilevata wastegate turbocompressore danneggiata.

Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare la taratura di valvole e iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la taratura di valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Taratura di valvole e iniettori entro i valori prescritti?
SÌ NO
Nessuna riparazione

Registrare valvole e iniettori.

Vedere la procedura 003-004 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la fasatura compressore d'aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fasatura compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

La fasatura compressore d'aria è corretta?
SÌ NO
Nessuna riparazione

Rilevato compressore d'aria fasato in modo errato.

Vedere la procedura 012-014 nella tabella Procedure correlate.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Controllare l'eventuale presenza di olio sulla candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 2.

Intervento

Controllare che nelle candele non vi siano tracce di depositi di olio.

  • Vedere le Istruzioni di riutilizzo della candela, pubblicazione n. 438578.

Nella candela del cilindro n. 2. sono presenti depositi di olio?
SÌ NO

Staccare la testata. Controllare e sostituire eventuali componenti danneggiati. Vedere le Istruzioni di riutilizzo e le modalità di guasto del pistone, pubblicazione n. 4367382.

Nessuna riparazione

Passa a 3A

Passa a 2G

Operazione guidata 2G - Verificare la presenza di un danneggiamento dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 2.

Intervento

Verificare la presenza di un danneggiamento dei cilindri:

  • Eseguire la prova di pressione differenziale del cilindro. Vedere la procedura 014-026 nella tabella Procedure correlate.

Trafilamento cilindro 2 superiore al 50%?
SÌ NO

Staccare la testata. Controllare e sostituire i componenti danneggiati. Vedere le Istruzioni di riutilizzo e le modalità di guasto del pistone, pubblicazione n. 4367382.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-LUG-2016


CODICE DI GUASTO 563 - Detonazione cilindro 3 (A2) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISL G CM2180 | 4021649
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISL G CM2180 | 4021649
Compressore d'aria | Fare riferimento alla modalità 012-014 | ISL G CM2180 | 4021649
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Compressione motore | Vedere la procedura 014-026 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore detonazione | Fare riferimento alla modalità 019-346 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 572 è attivo?
 | FASE 1B. Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione. | Codici di guasto attivi?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 563 è attivo?
FASE 2. | Controllare il sensore di detonazione i relativi componenti. |
 | FASE 2A. Controllare il sensore di detonazione e il connettore del sensore. | Sensore di detonazione danneggiato?
 | FASE 2B. Controllare l'eventuale presenza di problemi relativi all'accensione. | L'impianto di accensione funziona correttamente?
 | FASE 2C. Controllare il funzionamento della valvola Wastegate turbocompressore. | La wastegate funziona adeguatamente?
 | FASE 2D. Controllare la taratura di valvole e iniettori. | Taratura di valvole e iniettori entro i valori prescritti?
 | FASE 2E. Controllare la fasatura compressore d'aria. | La fasatura compressore d'aria è corretta?
 | FASE 2F. Controllare l'eventuale presenza di olio sulla candela. | Nella candela del cilindro n. 3. sono presenti depositi di olio?
 | FASE 2G. Verificare la presenza di un danneggiamento dei cilindri. | Trafilamento cilindro 3 superiore al 50%?
FASE 3. | Controllare il codice di calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 572 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 572.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili.

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 563 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione i relativi componenti.

Operazione guidata 2A - Controllare il sensore di detonazione e il connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore di detonazione 1 dal cablaggio motore.

Intervento

Controllare il sensore di detonazione alla ricerca di quanto segue:

  • Superficie sensore danneggiata
  • Prigioniero o bullone di fissaggio danneggiato.
  • Installazione errata, come serraggio inadeguato.

Controllare il connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Sul sensore di detonazione non è possibile montare rondelle o fermagli a P.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Sensore di detonazione danneggiato?
SÌ NO

Rilevato un sensore di detonazione danneggiato o montato in modo errato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Montare il sensore di detonazione in modo corretto.
  • Sostituire il sensore. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di problemi relativi all'accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di problemi relativi all'accensione.

  • Vedere l'albero dei sintomi individuazione guasti Prestazioni motore nella sezione TT.

L'impianto di accensione funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato un problema relativo all'accensione.

Riparare o sostituire i componenti danneggiati.

Vedere la procedura 013-012 nella tabella Procedure correlate.

Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto funzionamento della Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La wastegate funziona adeguatamente?
SÌ NO
Nessuna riparazione

Rilevata wastegate turbocompressore danneggiata.

Sostituire il componente danneggiato.

Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare la taratura di valvole e iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la taratura di valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Taratura di valvole e iniettori entro i valori prescritti?
SÌ NO
Nessuna riparazione

Registrare valvole e iniettori.

Vedere la procedura 003-004 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la fasatura compressore d'aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fasatura compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

La fasatura compressore d'aria è corretta?
SÌ NO
Nessuna riparazione

Rilevato compressore d'aria fasato in modo errato. Fasare il compressore d'aria.

Vedere la procedura 012-014 nella tabella Procedure correlate.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Controllare l'eventuale presenza di olio sulla candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 3

Intervento

Controllare che nelle candele non vi siano tracce di depositi di olio.

  • Vedere le Istruzioni di riutilizzo della candela, pubblicazione n. 4383578.

Nella candela del cilindro n. 3. sono presenti depositi di olio?
SÌ NO

Staccare la testata. Controllare e sostituire i componenti danneggiati. Vedere le Istruzioni di riutilizzo e le modalità di guasto del pistone, pubblicazione n. 4367382.

Nessuna riparazione

Passa a 3A

Passa a 2G

Operazione guidata 2G - Verificare la presenza di un danneggiamento dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 3.

Intervento

Verificare la presenza di un danneggiamento dei cilindri:

  • Eseguire la prova di pressione differenziale del cilindro. Vedere la procedura 014-026 nella tabella Procedure correlate.

Trafilamento cilindro 3 superiore al 50%?
SÌ NO

Staccare la testata. Controllare e sostituire eventuali componenti danneggiati. Vedere le Istruzioni di riutilizzo e le modalità di guasto del pistone, pubblicazione n. 4367382.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-LUG-2016


CODICE GUASTO 5636 - Sonda lambda - Fuori tolleranza

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Miscelatore aria-carburante | Vedere la procedura 005-003 | ISL G CM2180 | 4021649
Sede regolazione carburante | Vedere la procedura 005-009 | ISL G CM2180 | 4021649
Regolatore bassa pressione | Vedere la procedura 005-047 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 006-015 | ISL G CM2180 | 4021649
Scambiatore di calore aria aspirata | Vedere la procedura 010-027 | ISL G CM2180 | 4021649
Turbocompressore | Vedere la procedura 010-033 | ISL G CM2180 | 4021649
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISL G CM2180 | 4021649
Corpo valvola Wastegate turbocompressore | Vedere la procedura 010-055 | ISL G CM2180 | 4021649
Valvola EGR | Vedere la procedura 011-022 | ISL G CM2180 | 4021649
Sonda lambda riscaldata | Vedere la procedura 019-100 | ISL G CM2180 | 4021649
Sensore portata massa gassosa | Vedere la procedura 019-101 | ISL G CM2180 | 4021649
Valvola di regolazione carburante | Vedere la procedura 019-102 | ISL G CM2180 | 4021649
Distributore Wastegate | Vedere la procedura 019-103 | ISL G CM2180 | 4021649
Sensore pressione/temperatura carburante | Vedere la procedura 019-153 | ISL G CM2180 | 4021649
Circuito valvola di regolazione Wastegate | Vedere la procedura 019-352 | ISL G CM2180 | 4021649
Sensori temperatura gas di scarico post-trattamento | Vedere la procedura 019-449 | ISL G CM2180 | 4021649
Sensore portata massa aria | Vedere la procedura 019-460 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

Non toccare la sonda lambda riscaldata finché non si sia raffreddata. La sonda lambda riscaldata funziona ad alta temperatura e può provocare lesioni personali.
ATTENZIONE

Non applicare alcun tipo di lubrificante al connettore sonda lambda riscaldata. La presenza di grasso nel connettore non consente il corretto funzionamento della sonda.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Ci sono altri codici di guasto attivi oltre al 5636?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 5636 tuttora attivo?
FASE 2. | Controllare il sensore temperatura gas di scarico post-trattamento 1. |
 | FASE 2A. Controllare la resistenza del sensore. | La resistenza del sensore rientra nei valori riportati nella tabella delle resistenze contenuta nella sezione Suggerimenti pratici?
FASE 3. | Procedure di individuazione guasti impianto di alimentazione. |
 | FASE 3A. Controllare la pressione all'uscita regolatore carburante motore. | Pressione superiore a 345 kPa [50 psi].
 | FASE 3A-1. Controllare la pressione all'uscita regolatore carburante motore. |
 | FASE 3B. Controllare il riferimento sovralimentazione regolatore (bassa pressione) motore. | La tubazione riferimento sovralimentazione è danneggiata?
 | FASE 3C. Controllare l'eventuale contaminazione dell'olio nell'impianto di alimentazione. | Quantità di olio superiore a 28,3 grammi [1 oncia] o presenza di tracce di contaminazione olio sul sensore portata massa gassosa?
 | FASE 3D. Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta. | Le compensazioni dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e della portata massa gassosa (percentuale) al limite di controllo 100 per cento sono positive o negative?
 | FASE 3E. Controllare che la valvola di regolazione carburante funzioni correttamente. | Errore portata massa gassosa superiore a 1,5 lb/ora?
 | FASE 3F. Controllare che la valvola di regolazione carburante non sia bloccata o in chiusa. | Le compensazioni dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e della portata massa gassosa (percentuale) al limite di controllo 100 per cento sono positive o negative?
 | FASE 3G. Verificare il funzionamento del sensore ossigeno. | Il sensore ha superato la prova?
 | FASE 3H. Controllare il sensore portata massa aria. | Prestazioni del motore migliorate?
 | FASE 3I. Controllare il debimetro. | Prestazioni del motore migliorate?
 | FASE 3J. Verificare la precisione del circuito sensore pressione all'uscita regolatore carburante motore. | Il valore della pressione all'uscita regolatore carburante motore (strumento elettronico di assistenza INSITE™) risulta entro i 14 kPa [2 psi]?
 | FASE 3K. Controllare che il miscelatore carburante non sia ostruito. | Miscelatore carburante intasato o danneggiato?
FASE 4. | Procedure di individuazione guasti trattamento aria. |
 | FASE 4A. Controllare che non vi siano trafilamenti dallo scambiatore di calore aria di sovralimentazione. | Presenza di trafilamenti aria?
 | FASE 4B. Controllare che non vi siano trafilamenti dall'ingresso collettore di aspirazione e dai raccordi. | Presenza di trafilamenti aria?
 | FASE 4C. Controllare che lo scambiatore di calore aria di sovralimentazione non sia ostruito. | Pressione differenziale inferiore a 20,6 kPa [3 psia]?
 | FASE 4D. Controllare la tubazione collegata alla valvola wastegate. | La tubazione collegata alla valvola wastegate perde o è danneggiata?
 | FASE 4E. Controllare l'attuatore Wastegate. | L'attuatore della valvola wastegate funziona correttamente?
 | FASE 4F. Ispezionare il corpo valvola Wastegate. | Il corpo valvola wastegate funziona correttamente?
 | FASE 4G. Controllare che le pale del turbocompressore non siano danneggiate. | Le palette del turbocompressore sono danneggiate?
 | FASE 4H. Controllare la valvola ricircolo gas di scarico (EGR). | Gli otturatori delle valvole EGR sono inceppati in posizione aperta?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Ci sono altri codici di guasto attivi oltre al 5636?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Individuazione guasti codice di guasto attivo.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Avviare il motore e farlo girare al minimo per 6 minuti.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Nota: Il timer arresto al minimo può richiedere una regolazione temporanea per l'esecuzione di questa prova.

Codice di guasto 5636 tuttora attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Sottoporre a individuazione guasti eventuali codici non attivi recenti o con valore di conteggio elevato.

Operazione guidata 2 - Controllare il sensore temperatura gas di scarico post-trattamento 1.

Operazione guidata 2A - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico post-trattamento 1 dal cablaggio OEM.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE 1 temperatura gas di scarico post-trattamento e il piedino RITORNO 1 temperatura gas di scarico post-trattamento sul sensore 1 temperatura gas di scarico post-trattamento.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore rientra nei valori riportati nella tabella delle resistenze contenuta nella sezione Suggerimenti pratici?

SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere la procedura 019-449 nella tabella Procedure correlate.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Procedure di individuazione guasti impianto di alimentazione.

Operazione guidata 3A - Controllare la pressione all'uscita regolatore carburante motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare un manometro meccanico tarato a 0 - 689 kPa [0 - 100 psi].

Intervento

Misurare la pressione carburante con il motore funzionante a pieno carico e numero di giri/min nominale.

  • Verificare la misurazione pressione carburante con un manometro meccanico collegato al raccordo Compuchek™.

Il valore rilevato dal sensore pressione uscita regolatore carburante motore può essere visualizzato dallo strumento elettronico di assistenza INSITE™ come valore di lettura del sensore di pressione ingresso valvola di regolazione carburante o simile.

Se il manometro meccanico non rileva la pressione assoluta, la misurazione sul manometro deve essere convertita in pressione assoluta. Aggiungere 101,4 kPa [14,7 psi] alla lettura del manometro per convertirla in pressione assoluta a livello del mare.

Pressione superiore a 345 kPa [50 psi].
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti il codice 2723.

Passa a 3A-1

Passa a 5A

Operazione guidata 3A-1 - Controllare la pressione all'uscita regolatore carburante motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare un manometro meccanico tarato a 0 - 1379 kPa [0 - 200 psi].

Intervento

Misurare la pressione carburante con il motore funzionante a pieno carico e numero di giri/min nominale.

  • Verificare la misurazione pressione carburante con un manometro meccanico collegato al raccordo Compuchek™.

Il valore rilevato dal sensore pressione uscita regolatore carburante motore può essere visualizzato dallo strumento elettronico di assistenza INSITE™ come valore di lettura del sensore di pressione ingresso valvola di regolazione carburante o simile.

Se il manometro meccanico non rileva la pressione assoluta, la misurazione sul manometro deve essere convertita in pressione assoluta. Aggiungere 101,4 kPa [14,7 psi] alla lettura del manometro per convertirla in pressione assoluta a livello del mare.

Pressione superiore a 700 kPa [101,5 psi].
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 2722.

Passa a 3B

Operazione guidata 3B - Controllare il riferimento sovralimentazione regolatore (bassa pressione) motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tubazione riferimento sovralimentazione.

  • Controllare la tubazione riferimento sovralimentazione collegata al regolatore (bassa pressione) motore per rilevare l'eventuale presenza di danni.

La tubazione riferimento sovralimentazione è danneggiata?
SÌ NO

Rilevata tubazione di riferimento sovralimentazione danneggiata. Sostituire la tubazione riferimento sovralimentazione.

 Nessuna riparazione

Passa a 5A

Passa a 3C

Operazione guidata 3C - Verificare l'eventuale contaminazione dell'impianto di alimentazione.

Condizioni

  • Vedere la procedura 006-015 nella tabella Procedure correlate.
  • Vedere la procedura 019-101 nella tabella Procedure correlate.

Intervento

Controllare l'eventuale presenza di olio nel filtro carburante.

  • Scaricare il filtro carburante.
  • Misurare la quantità di olio scaricato.
  • Rimuovere il sensore portata massa gassosa. Vedere la procedura 019-101 nella tabella Procedure correlate.
  • Ispezionare la presenza di contaminazione di olio tramite il sensore portata massa gassosa.

Quantità di olio superiore a 28,3 grammi [1 oncia] o presenza di tracce di contaminazione olio sul sensore portata massa gassosa?
SÌ NO

Pulire l'impianto di alimentazione a partire dal regolatore (bassa pressione) motore.

  • Vedere la procedura 005-047 nella tabella Procedure correlate.
  • Vedere la procedura 005-009 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3D

Operazione guidata 3D - Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per registrare la compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e la compensazione portata massa gassosa (percentuale) con motore in funzione al minimo per 2 minuti.

Le compensazioni dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e della portata massa gassosa (percentuale) al limite di controllo 100 per cento sono positive o negative?

SÌ NO

Rilevata valvola di regolazione carburante danneggiata.

  • Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.
  • Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle di alimentazione.

 Nessuna riparazione

Passa a 5A

Passa a 3E

Operazione guidata 3E - Controllare che la valvola di regolazione carburante funzioni correttamente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il distributore carburante.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Collegare lo strumento elettronico di assistenza INSITE™ per registrare l'errore portata massa aria (lb/hr) e l'errore portata massa gassosa (lb/hr) a regime minimo per 30 secondi.

Errore portata massa gassosa superiore a ±1,5 lb/ora?
SÌ NO

  • Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.
  • Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle di alimentazione.

 Nessuna riparazione

Passa a 5A

Passa a 3F

Operazione guidata 3F - Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per registrare la compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e la compensazione portata massa gassosa (percentuale) con motore in funzione alla potenza nominale per 30 secondi.

Le compensazioni dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e della portata massa gassosa (percentuale) al limite di controllo 100 per cento sono positive o negative?

SÌ NO

  • Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.
  • Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle di alimentazione.

Nessuna riparazione

Passa a 5A

Passa a 3G

Operazione guidata 3G - Verificare il funzionamento del sensore ossigeno.

Condizioni

  • Collegare tutti i componenti.
  • Avviare il motore e farlo girare al minimo per 3 minuti.
  • Arrestare il motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Eseguire il test sensore ossigeno riscaldato mediante lo strumento elettronico di assistenza INSITE™.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per abilitare il test sensore ossigeno riscaldato. Seguire le indicazioni prescritte dallo strumento elettronico di assistenza INSITE™.
  • Se il test non è disponibile sullo strumento elettronico di assistenza INSITE™, rispondere SI in questa fase.

Il sensore ha superato la prova?
SÌ NO
Nessuna riparazione

  • Sostituire la sonda lambda riscaldata. Vedere la procedura 019-100 nella tabella Procedure correlate.
  • Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle di alimentazione.

Passa a 3H

Passa a 5A

Operazione guidata 3H - Controllare il sensore portata massa aria.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare il sensore massa aria dal cablaggio motore.

Intervento

Controllare il sensore portata massa aria alla ricerca di quanto segue:

  • Danni.
  • Sporcizia o sostanze estranee.
  • Olio o umidità a livello dell'elemento.

Scollegare il sensore portata massa aria e azionare il motore nelle condizioni in cui i sintomi si verificano.

Prestazioni del motore migliorate?

SÌ NO

Sostituire il sensore portata massa aria. Vedere la procedura 019-460 nella tabella Procedure correlate.

  • Se il sensore è contaminato, individuare l'origine ed eliminare la contaminazione.
  • In caso di sostituzione del sensore portata massa aria, usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle impianto di alimentazione.

Nessuna riparazione

Passa a 5A

Passa a 3I

Operazione guidata 3I - Controllare il debimetro.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.

Intervento

Controllare il debimetro.

  • Scollegare il sensore portata massa gassosa e azionare il motore nelle condizioni in cui i sintomi si verificano.

Prestazioni del motore migliorate?

SÌ NO

Sostituire il sensore massa gassosa. Vedere la procedura 019-101 nella tabella Procedure correlate.

  • Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle di alimentazione.

Nessuna riparazione

Passa a 5A

Passa a 3J

Operazione guidata 3J - Verificare la precisione del circuito sensore pressione all'uscita regolatore carburante motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Collegare un manometro meccanico tarato a 0 - 1379 kPa [0 - 200 psi].
  • Fare girare il motore al minimo.

Intervento

Controllare il circuito sensore pressione uscita regolatore carburante motore.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per monitorare la pressione in uscita regolatore carburante motore con il motore al minimo.

La pressione carburante viene visualizzata dallo strumento elettronico di assistenza INSITE™ in valore assoluto. Per misurare la pressione di uscita del regolatore (bassa pressione) del motore, utilizzare il raccordo Compucheck™ sul supporto regolatore carburante. Se il manometro meccanico non rileva la pressione assoluta, la misurazione sul manometro deve essere convertita in pressione assoluta. Aggiungere 101,4 kPa [14,7 psi] alla lettura del manometro per convertirla in pressione assoluta a livello del mare.

Il valore rilevato dal sensore pressione uscita regolatore carburante motore può essere visualizzato dallo strumento elettronico di assistenza INSITE™ come valore di lettura del sensore di pressione ingresso valvola di regolazione carburante o simile.

Il valore della pressione all'uscita regolatore carburante motore (strumento elettronico di assistenza INSITE™) risulta entro i 14 kPa [2 psi]?

SÌ NO
Nessuna riparazione

Sostituire il sensore pressione/temperatura regolatore carburante motore. Vedere la procedura 019-153 nella tabella Procedure correlate.

Passa a 3K

Passa a 5A

Operazione guidata 3K - Controllare che il miscelatore carburante non sia ostruito.

Condizioni

  • Rimuovere il miscelatore carburante. Vedere la procedura 005-003 nella tabella Procedure correlate.

Intervento

Controllare che il miscelatore carburante non sia danneggiato o intasato.

  • Vedere la procedura 005-003 nella tabella Procedure correlate.
  • Ispezionare la boccola miscelatore per sostanze estranee o fessure.

Miscelatore carburante intasato o danneggiato?
SÌ NO

Pulire o sostituire il miscelatore carburante. Vedere la procedura 005-003 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Procedure di individuazione guasti trattamento aria.

Operazione guidata 4A - Controllare che non vi siano trafilamenti dallo scambiatore di calore aria di sovralimentazione.

Condizioni

  • Azionare il motore.

Intervento

Controllare lo scambiatore di calore aria di sovralimentazione.

  • Controllare che non vi siano trafilamenti dallo scambiatore di calore aria di sovralimentazione e dai raccordi.

Presenza di trafilamenti aria?
SÌ NO

Sostituire o riparare il componente che trafila.

  • Vedere la procedura 010-027 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare che non vi siano trafilamenti dall'ingresso collettore di aspirazione e dai raccordi.

Condizioni

  • Azionare il motore.

Intervento

Controllare che non vi siano trafilamenti dall'aspirazione aria.

  • Controllare che non vi siano trafilamenti di aria nei raccordi e nelle tubazioni flessibili tra il turbocompressore e l'ingresso collettore di aspirazione.

Presenza di trafilamenti aria?
SÌ NO

Sostituire o riparare il componente che trafila.

  • Vedere la procedura 010-027 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4C

Operazione guidata 4C - Controllare che lo scambiatore di calore aria di sovralimentazione non sia ostruito.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare la differenza di pressione nello scambiatore di calore aria di sovralimentazione.

  • Vedere la procedura 010-027 nella tabella Procedure correlate.

Pressione differenziale inferiore a 20,6 kPa [3 psia]?
SÌ NO
Nessuna riparazione

Sostituire o riparare il componente che trafila.

  • Vedere la procedura 010-027 nella tabella Procedure correlate.

Passa a 4D

Passa a 5A

Operazione guidata 4D - Controllare la tubazione collegata alla valvola wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tubazione collegata alla valvola wastegate.

  • Controllare che la tubazione collegata alla valvola wastegate non sia danneggiata o presenti trafilamenti.

La tubazione collegata alla valvola wastegate perde o è danneggiata?
SÌ NO

Sostituire la tubazione collegata alla valvola wastegate.

  • Vedere la procedura 019-103 nella tabella Procedure correlate.
  • Vedere la procedura 019-352 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4E

Operazione guidata 4E - Controllare l'attuatore Wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'attuatore Wastegate.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

L'attuatore della valvola wastegate funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato attuatore wastegate danneggiato.

  • Sostituire l'attuatore Wastegate. Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 4F

Passa a 5A

Operazione guidata 4F - Controllare il corpo valvola wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il corpo valvola wastegate.

  • Vedere la procedura 010-055 nella tabella Procedure correlate.

Il corpo valvola wastegate funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato corpo valvola wastegate danneggiato.

  • Sostituire il corpo turbina. Vedere la procedura 010-033 nella tabella Procedure correlate.

Passa a 4G

Passa a 5A

Operazione guidata 4G - Controllare che le pale del turbocompressore non siano danneggiate.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare le tubazioni di aspirazione e scarico dal turbocompressore.

Intervento

Controllare che le pale del compressore e della turbina non siano danneggiate o usurate.

  • Vedere la procedura 010-033 nella tabella Procedure correlate.

Le palette del turbocompressore sono danneggiate?
SÌ NO

  • Sostituire il complessivo turbocompressore. Vedere la procedura 010-033 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4H

Operazione guidata 4H - Controllare la valvola EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere la valvola EGR dal motore.

Intervento

Controllare che gli otturatori delle valvole EGR non siano bloccati in posizione aperta.

  • Vedere la procedura 011-022 nella tabella Procedure correlate.

Gli otturatori delle valvole EGR sono inceppati in posizione aperta?
SÌ NO

  • Sostituire la valvola EGR. Vedere la procedura 011-022 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 22-LUG-2014


CODICE DI GUASTO 564 - Detonazione cilindro 4 (B2) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISL G CM2180 | 4021649
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISL G CM2180 | 4021649
Compressore d'aria | Fare riferimento alla modalità 012-014 | ISL G CM2180 | 4021649
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Prova di tenuta cilindro motore | Vedere la procedura 014-026 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore detonazione | Fare riferimento alla modalità 019-346 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 575 è attivo?
 | FASE 1B. Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione. | Codici di guasto attivi?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 564 è attivo?
FASE 2. | Controllare il sensore di detonazione i relativi componenti. |
 | FASE 2A. Controllare il sensore di detonazione e il connettore del sensore. | Sensore di detonazione danneggiato?
 | FASE 2B. Controllare l'eventuale presenza di problemi relativi all'accensione. | L'impianto di accensione funziona correttamente?
 | FASE 2C. Controllare il funzionamento della valvola Wastegate turbocompressore. | La wastegate funziona adeguatamente?
 | FASE 2D. Controllare la taratura di valvole e iniettori. | Taratura di valvole e iniettori entro i valori prescritti?
 | FASE 2E. Controllare la fasatura compressore d'aria. | La fasatura compressore d'aria è corretta?
 | FASE 2F. Controllare l'eventuale presenza di olio sulla candela. | Nella candela del cilindro n. 4. sono presenti depositi di olio?
 | FASE 2G. Verificare la presenza di un danneggiamento dei cilindri. | Trafilamento cilindro 4 superiore al 50%?
FASE 3. | Controllare il codice di calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 575 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 575.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili.

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 564 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione i relativi componenti.

Operazione guidata 2A - Controllare il sensore di detonazione e il connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore di detonazione 2 dal cablaggio motore.

Intervento

Controllare il sensore di detonazione alla ricerca di quanto segue:

  • Superficie sensore danneggiata
  • Prigioniero o bullone di fissaggio danneggiato.
  • Installazione errata, come serraggio inadeguato.

Controllare il connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Sul sensore di detonazione non è possibile montare rondelle o fermagli a P.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Sensore di detonazione danneggiato?
SÌ NO

Rilevato un sensore di detonazione danneggiato o montato in modo errato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Montare il sensore di detonazione in modo corretto.
  • Sostituire il sensore. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di problemi relativi all'accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di problemi relativi all'accensione.

  • Vedere l'albero dei sintomi individuazione guasti Prestazioni motore nella sezione TT.

L'impianto di accensione funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato un problema relativo all'accensione.

Riparare o sostituire i componenti danneggiati. Vedere la procedura 013-012 nella tabella Procedure correlate.

Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto funzionamento della Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La wastegate funziona adeguatamente?
SÌ NO
Nessuna riparazione

Rilevata wastegate turbocompressore danneggiata. Sostituire il componente danneggiato.

Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare la taratura di valvole e iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la taratura di valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Taratura di valvole e iniettori entro i valori prescritti?
SÌ NO
Nessuna riparazione

Registrare valvole e iniettori.

Vedere la procedura 003-004 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la fasatura compressore d'aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fasatura compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

La fasatura compressore d'aria è corretta?
SÌ NO
Nessuna riparazione

Rilevato compressore d'aria fasato in modo errato. Fasare il compressore d'aria.

Vedere la procedura 012-014 nella tabella Procedure correlate.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Controllare l'eventuale presenza di olio sulla candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 4

Intervento

Controllare che nelle candele non vi siano tracce di depositi di olio.

  • Vedere le Istruzioni di riutilizzo della candela, pubblicazione n. 4383578.

Nella candela del cilindro n. 4. sono presenti depositi di olio?
SÌ NO

Staccare la testata. Controllare e sostituire eventuali componenti danneggiati. Vedere le Istruzioni di riutilizzo e le modalità di guasto del pistone, pubblicazione n. 4367382.

Nessuna riparazione

Passa a 3A

Passa a 2G

Operazione guidata 2G - Verificare la presenza di un danneggiamento dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 4.

Intervento

Verificare la presenza di un danneggiamento dei cilindri:

  • Eseguire la prova di pressione differenziale del cilindro. Vedere la procedura 014-026 nella tabella Procedure correlate.

Trafilamento cilindro 4 superiore al 50%?
SÌ NO

Staccare la testata. Controllare e sostituire eventuali componenti danneggiati. Vedere le Istruzioni di riutilizzo e le modalità di guasto del pistone, pubblicazione n. 4367382.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-LUG-2016


CODICE DI GUASTO 565 - Detonazione cilindro 5 (A3) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISL G CM2180 | 4021649
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISL G CM2180 | 4021649
Compressore d'aria | Fare riferimento alla modalità 012-014 | ISL G CM2180 | 4021649
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Prova di tenuta cilindro motore | Vedere la procedura 014-026 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore detonazione | Fare riferimento alla modalità 019-346 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 575 è attivo?
 | FASE 1B. Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione. | Codici di guasto attivi?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 565 è attivo?
FASE 2. | Controllare il sensore di detonazione i relativi componenti. |
 | FASE 2A. Controllare il sensore di detonazione e il connettore del sensore. | Sensore di detonazione danneggiato?
 | FASE 2B. Controllare l'eventuale presenza di problemi relativi all'accensione. | L'impianto di accensione funziona correttamente?
 | FASE 2C. Controllare il funzionamento della valvola Wastegate turbocompressore. | La wastegate funziona adeguatamente?
 | FASE 2D. Controllare la taratura di valvole e iniettori. | Taratura di valvole e iniettori entro i valori prescritti?
 | FASE 2E. Controllare la fasatura compressore d'aria. | La fasatura compressore d'aria è corretta?
 | FASE 2F. Controllare l'eventuale presenza di olio sulla candela. | Nella candela del cilindro n. 5. sono presenti depositi di olio?
 | FASE 2G. Verificare la presenza di un danneggiamento dei cilindri. | Trafilamento cilindro 5 superiore al 50%?
FASE 3. | Controllare il codice di calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 575 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 575.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili.

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 565 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione i relativi componenti.

Operazione guidata 2A - Controllare il sensore di detonazione e il connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore di detonazione 2 dal cablaggio motore.

Intervento

Controllare il sensore di detonazione alla ricerca di quanto segue:

  • Superficie sensore danneggiata
  • Prigioniero o bullone di fissaggio danneggiato.
  • Installazione errata, come serraggio inadeguato.

Controllare il connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Sul sensore di detonazione non è possibile montare rondelle o fermagli a P.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Sensore di detonazione danneggiato?
SÌ NO

Rilevato un sensore di detonazione danneggiato o montato in modo errato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Montare il sensore di detonazione in modo corretto.
  • Sostituire il sensore. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di problemi relativi all'accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di problemi relativi all'accensione.

  • Vedere l'albero dei sintomi individuazione guasti Prestazioni motore nella sezione TT.

L'impianto di accensione funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato un problema relativo all'accensione.

Riparare o sostituire i componenti danneggiati. Vedere la procedura 013-012 nella tabella Procedure correlate.

Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto funzionamento della Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La wastegate funziona adeguatamente?
SÌ NO
Nessuna riparazione

Rilevata wastegate turbocompressore danneggiata.

Sostituire il componente danneggiato.

Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare la taratura di valvole e iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la taratura di valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Taratura di valvole e iniettori entro i valori prescritti?
SÌ NO
Nessuna riparazione

Registrare valvole e iniettori.

Vedere la procedura 003-004 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la fasatura compressore d'aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fasatura compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

La fasatura compressore d'aria è corretta?
SÌ NO
Nessuna riparazione

Rilevato compressore d'aria fasato in modo errato. Fasare il compressore d'aria.

Vedere la procedura 012-014 nella tabella Procedure correlate.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Controllare l'eventuale presenza di olio sulla candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 5

Intervento

Controllare che nelle candele non vi siano tracce di depositi di olio.

Vedere le Istruzioni di riutilizzo della candela, pubblicazione n. 4383578.

Nella candela del cilindro n. 5. sono presenti depositi di olio?
SÌ NO

Staccare la testata. Controllare e sostituire eventuali componenti danneggiati. Vedere le Istruzioni di riutilizzo e le modalità di guasto del pistone, pubblicazione n. 4367382.

Nessuna riparazione

Passa a 3A

Passa a 2G

Operazione guidata 2G - Verificare la presenza di un danneggiamento dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 5.

Intervento

Verificare la presenza di un danneggiamento dei cilindri:

  • Eseguire la prova di pressione differenziale del cilindro. Vedere la procedura 014-026 nella tabella Procedure correlate.

Trafilamento cilindro 5 superiore al 50%?
SÌ NO

Staccare la testata. Controllare e sostituire eventuali componenti danneggiati. Vedere le Istruzioni di riutilizzo e le modalità di guasto del pistone.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-LUG-2016


CODICE DI GUASTO 566 - Detonazione cilindro 6 (B3) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISL G CM2180 | 4021649
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISL G CM2180 | 4021649
Compressore d'aria | Fare riferimento alla modalità 012-014 | ISL G CM2180 | 4021649
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Prova di tenuta cilindro motore | Vedere la procedura 014-026 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore detonazione | Fare riferimento alla modalità 019-346 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 575 è attivo?
 | FASE 1B. Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione. | Codici di guasto attivi?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 566 è attivo?
FASE 2. | Controllare il sensore di detonazione i relativi componenti. |
 | FASE 2A. Controllare il sensore di detonazione e il connettore del sensore. | Sensore di detonazione danneggiato?
 | FASE 2B. Controllare l'eventuale presenza di problemi relativi all'accensione. | L'impianto di accensione funziona correttamente?
 | FASE 2C. Controllare il funzionamento della valvola Wastegate turbocompressore. | La wastegate funziona adeguatamente?
 | FASE 2D. Controllare la taratura di valvole e iniettori. | Taratura di valvole e iniettori entro i valori prescritti?
 | FASE 2E. Controllare la fasatura compressore d'aria. | La fasatura compressore d'aria è corretta?
 | FASE 2F. Controllare l'eventuale presenza di olio sulla candela. | Nella candela del cilindro n. 6. sono presenti depositi di olio?
 | FASE 2G. Verificare la presenza di un danneggiamento dei cilindri. | Trafilamento cilindro 6 superiore al 50%?
FASE 3. | Controllare il codice di calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 575 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 575.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili.

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 566 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione i relativi componenti.

Operazione guidata 2A - Controllare il sensore di detonazione e il connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore di detonazione 2 dal cablaggio motore.

Intervento

Controllare il sensore di detonazione alla ricerca di quanto segue:

  • Superficie sensore danneggiata
  • Prigioniero o bullone di fissaggio danneggiato.
  • Installazione errata, come serraggio inadeguato.

Controllare il connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Sul sensore di detonazione non è possibile montare rondelle o fermagli a P.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Sensore di detonazione danneggiato?
SÌ NO

Rilevato un sensore di detonazione danneggiato o montato in modo errato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Montare il sensore di detonazione in modo corretto.
  • Sostituire il sensore. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di problemi relativi all'accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di problemi relativi all'accensione.

  • Vedere l'albero dei sintomi individuazione guasti Prestazioni motore nella sezione TT.

L'impianto di accensione funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato un problema relativo all'accensione.

Riparare o sostituire i componenti danneggiati. Vedere la procedura 013-012 nella tabella Procedure correlate. Vedere la procedura 013-012 nella sezione 13.

Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto funzionamento della Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La wastegate funziona adeguatamente?
SÌ NO
Nessuna riparazione

Rilevata wastegate turbocompressore danneggiata.

Sostituire il turbocompressore.

Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare la taratura di valvole e iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la taratura di valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Taratura di valvole e iniettori entro i valori prescritti?
SÌ NO
Nessuna riparazione

Registrare valvole e iniettori.

Vedere la procedura 003-004 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la fasatura compressore d'aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fasatura compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

La fasatura compressore d'aria è corretta?
SÌ NO
Nessuna riparazione

Rilevato compressore d'aria fasato in modo errato. Fasare il compressore d'aria.

Vedere la procedura 012-014 nella tabella Procedure correlate.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Controllare l'eventuale presenza di olio sulla candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 5

Intervento

Controllare che nelle candele non vi siano tracce di depositi di olio.

Vedere le Istruzioni di riutilizzo della candela, pubblicazione n. 4383578.

Nella candela del cilindro n. 6. sono presenti depositi di olio?
SÌ NO

Staccare la testata. Controllare e sostituire eventuali componenti danneggiati. Vedere le Istruzioni di riutilizzo e le modalità di guasto del pistone, pubblicazione n. 4367382.

Nessuna riparazione

Passa a 3A

Passa a 2G

Operazione guidata 2G - Verificare la presenza di un danneggiamento dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 6.

Intervento

Verificare la presenza di un danneggiamento dei cilindri:

  • Eseguire la prova di pressione differenziale del cilindro. Vedere la procedura 014-026 nella tabella Procedure correlate.

Trafilamento cilindro 6 superiore al 50%?
SÌ NO

Staccare la testata. Controllare e sostituire eventuali componenti danneggiati. Vedere le Istruzioni di riutilizzo e le modalità di guasto del pistone, pubblicazione n. 4367382.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-LUG-2016


CODICE DI GUASTO 572 - Detonazione cilindro 2 (B1) motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore detonazione | Fare riferimento alla modalità 019-346 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 572 è attivo?
FASE 2. | Controllare il sensore di detonazione. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore di detonazione. | Piedini sporchi o danneggiati?
 | FASE 2B. Lettura codici di guasto. | Il codice di guasto 572 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Lettura codici di guasto. | Il codice di guasto 572 è attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3D. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di cortocircuiti tra piedini. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 572 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore di detonazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore di detonazione 1.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore di detonazione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un collegamento danneggiato. Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-214 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 572 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM (modulo di controllo elettronico) e nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un collegamento danneggiato. Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 572 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il cablaggio motore dal sensore di detonazione 1.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino (+) detonazione 1 sul connettore ECM 1 e il piedino (+) detonazione 1 del connettore cablaggio sensore di detonazione 1.
  • Misurare la resistenza tra il piedino (-) detonazione 1 sul connettore ECM 1 e il piedino (-) detonazione 1 del connettore cablaggio sensore di detonazione 1.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore.Vedere la procedura 019-214 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il cablaggio motore dal sensore di detonazione 1.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino (+) detonazione 1 sull'ECM e la massa.
  • Misurare la resistenza tra il piedino (-) negativo detonazione 1 sul connettore ECM 1 e la massa.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-214 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Verificare la presenza di cortocircuiti tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il cablaggio motore dal sensore di detonazione 1.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Rilevare la resistenza tra il piedino (+) detonazione 1 del connettore ECM 1 e gli altri piedini del connettore 1.
  • Misurare la resistenza tra il piedino (+) positivo detonazione 1 del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2 cablaggio motore.
  • Rilevare la resistenza tra il piedino (-) negativo detonazione 1 del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino negativo (-) detonazione 1 del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-214 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-NOV-2011


CODICE DI GUASTO 575 - Detonazione cilindro 5 (A3) motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore detonazione | Fare riferimento alla modalità 019-346 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 575 è attivo?
FASE 2. | Controllare il sensore di detonazione. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore di detonazione. | Piedini sporchi o danneggiati?
 | FASE 2B. Lettura codici di guasto. | Il codice di guasto 575 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Lettura codici di guasto. | Il codice di guasto 575 è attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3D. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di cortocircuiti tra piedini. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 575 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore di detonazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore di detonazione 2.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore di detonazione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un collegamento danneggiato. Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-214 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 575 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM (modulo di controllo elettronico) e nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un collegamento danneggiato. Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 575 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il cablaggio motore dal sensore di detonazione 2.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino (+) detonazione 2 sul connettore ECM 1 e il piedino (+) detonazione 2 del connettore cablaggio sensore di detonazione 2.
  • Misurare la resistenza tra il piedino (-) detonazione 2 sul connettore ECM 1 e il piedino (-) detonazione 2 del connettore cablaggio sensore di detonazione 2.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore.Vedere la procedura 019-214 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il cablaggio motore dal sensore di detonazione 2.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino (+) detonazione 2 sul connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino (-) negativo detonazione 2 sul connettore ECM 1 e la massa.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-214 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Verificare la presenza di cortocircuiti tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il cablaggio motore dal sensore di detonazione 2.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Rilevare la resistenza tra il piedino (+) detonazione 2 del connettore ECM 1 e gli altri piedini del connettore 1.
  • Misurare la resistenza tra il piedino (+) positivo detonazione 2 del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2 cablaggio motore.
  • Rilevare la resistenza tra il piedino (+) detonazione 2 del connettore ECM 1 e gli altri piedini del connettore ECM 2.
  • Rilevare la resistenza tra il piedino (-) negativo detonazione 2 del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino negativo (-) detonazione 2 del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-214 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-NOV-2011


CODICE DI GUASTO 584 - Circuito comando relè motorino di avviamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISL G CM2180 | 4021649
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 584 è attivo?
 | FASE 1B. Controllare l'impostazione dell'ECM per il relè esclusione motorino di avviamento. | La funzione esclusione motorino di avviamento dello strumento elettronico di assistenza INSITE™ è impostata correttamente?
FASE 2. | Controllare il relè esclusione motorino di avviamento e il circuito. |
 | FASE 2A. Controllare il relè esclusione motorino di avviamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del relè esclusione motorino di avviamento. | Meno di 10 ohm?
 | FASE 2C. Controllare che non vi sia un'interruzione sul circuito di ritorno relè esclusione motorino di avviamento. | Meno di 10 ohm?
FASE 3. | Controllo cablaggio OEM. |
 | FASE 3A. Controllare i piedini del connettore cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 584 non attivo?
FASE 4. | Controllare il modulo di controllo motore e il cablaggio motore. |
 | FASE 4A. Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non vi sia un'interruzione nel circuito di alimentazione esclusione motorino di avviamento del cablaggio motore. | Meno di 10 ohm?
 | FASE 4C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Meno di 100 Kohm?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 584 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare l'impostazione dell'ECM per il relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per controllare la funzione esclusione motorino di avviamento.

  • Se il veicolo è dotato di relè esclusione motorino di avviamento, il parametro relè esclusione motorino di avviamento dello strumento elettronico di assistenza INSITE™ deve essere impostato su "Abilita".
  • Se il veicolo non è dotato di relè esclusione motorino di avviamento, il parametro relè esclusione motorino di avviamento dello strumento elettronico di assistenza INSITE™ deve essere impostato su "Disabilita".

La funzione esclusione motorino di avviamento dello strumento elettronico di assistenza INSITE™ è impostata correttamente?
SÌ NO
Nessuna riparazione

Usare lo strumento elettronico di assistenza INSITE™ per correggere l'impostazione della funzione arresto al minimo.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il relè esclusione motorino di avviamento e il circuito.

Operazione guidata 2A - Controllare il relè esclusione motorino di avviamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore relè esclusione motorino di avviamento per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio o relè.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.
  • Vedere la procedura 019-017 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5B

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare la resistenza del relè esclusione motorino di avviamento.

  • Misurare la resistenza tra il piedino SEGNALE relè esclusione motorino di avviamento e il piedino RITORNO relè esclusione motorino di avviamento sul relè esclusione motorino di avviamento.
  • Per la configurazione dei piedini relè motorino di avviamento vedere lo schema elettrico OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Minore di 10 kohm?
SÌ NO
Nessuna riparazione

Sostituire il relè esclusione motorino di avviamento.

Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 5B

Operazione guidata 2C - Controllare che non vi sia un'interruzione sul circuito di ritorno relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza tra il connettore del relè esclusione motorino di avviamento e la massa.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO. Per la configurazione del conduttore RITORNO vedere lo schema elettrico OEM.

Se il RITORNO è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione danneggiata.

Pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 5B

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare i piedini del connettore cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore a 31 piedini OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul cablaggio motore o sul connettore cablaggio OEM.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 5B

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore a 31 piedini OEM.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE relè esclusione motorino di avviamento sul connettore relè e il piedino SEGNALE relè esclusione motorino di avviamento sul connettore cablaggio motore OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sulla linea SEGNALE relè esclusione motorino di avviamento del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 5B

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore a 31 piedini OEM.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE relè esclusione motorino di avviamento del connettore OEM e tutti gli altri piedini del connettore OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE comando dispositivo di uscita del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 5B

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 584 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

 Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il modulo di controllo motore e il cablaggio motore.

Operazione guidata 4A - Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM 2 o sul cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5B

Passa a 4B

Operazione guidata 4B - Controllare che non vi sia un'interruzione nel circuito di alimentazione esclusione motorino di avviamento del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il connettore OEM a 31 piedini.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE relè esclusione motorino di avviamento del connettore ECM 2 e il connettore OEM a 31 piedini.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-204 nella sezione 19.

Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4C

Passa a 5B

Operazione guidata 4C - Controllare che non vi sia un corto tra piedini nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il connettore OEM a 31 piedini.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE esclusione motorino di avviamento del connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE esclusione motorino di avviamento del connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 100 Kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-204 nella sezione 19.

Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 5A

Passa a 5B

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-NOV-2011


CODICE DI GUASTO 585 - Circuito comando relè motorino di avviamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 585 è attivo?
 | FASE 1B. Controllare l'impostazione dell'ECM per il relè esclusione motorino di avviamento. | La funzione esclusione motorino di avviamento dello strumento elettronico di assistenza INSITE™ è impostata correttamente?
FASE 2. | Controllare il relè esclusione motorino di avviamento e il circuito. |
 | FASE 2A. Controllare la resistenza del relè esclusione motorino di avviamento. | Più di 6 ohm?
 | FASE 2B. Controllare che non vi sia un corto circuito tra un piedino e la massa sul relè esclusione motorino di avviamento. | Più di 100 kohm?
FASE 3. | Controllo cablaggio OEM. |
 | FASE 3A. Controllare il connettore cablaggio OEM a 31 piedini e i piedini del cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la presenza di un corto circuito verso massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 4. | Controllare il cablaggio ECM e motore. |
 | FASE 4A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 4C. Controllare che non vi sia un corto tra piedini e massa. | Inferiore a 100 kohm?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 585 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare l'impostazione dell'ECM per il relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per controllare la funzione esclusione motorino di avviamento.

  • Se il veicolo è dotato di relè esclusione motorino di avviamento, il parametro relè esclusione motorino di avviamento dello strumento elettronico di assistenza INSITE™ deve essere impostato su "Abilita".
  • Se il veicolo non è dotato di relè esclusione motorino di avviamento, il parametro relè esclusione motorino di avviamento dello strumento elettronico di assistenza INSITE™ deve essere impostato su "Disabilita".

La funzione esclusione motorino di avviamento dello strumento elettronico di assistenza INSITE™ è impostata correttamente?
SÌ NO
Nessuna riparazione

Usare lo strumento elettronico di assistenza INSITE™ per correggere l'impostazione della funzione arresto al minimo.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il relè esclusione motorino di avviamento e il circuito.

Operazione guidata 2A - Controllare la resistenza del relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Rilevare la resistenza del relè esclusione motorino di avviamento.

  • Misurare la resistenza dell'avvolgimento relè e controllare che il valore tra il piedino SEGNALE relè esclusione motorino di avviamento e il piedino RITORNO relè sul relè esclusione motorino di avviamento non sia basso.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 6 ohm?
SÌ NO
Nessuna riparazione

Sostituire il relè esclusione motorino di avviamento.

Vedere il manuale di assistenza OEM.

Passa a 2B

Passa a 5B

Operazione guidata 2B - Controllare che non vi sia un corto circuito tra un piedino e la massa sul relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare la resistenza del relè esclusione motorino di avviamento.

  • Misurare la resistenza e controllare che non vi sia un corto circuito tra il piedino SEGNALE relè esclusione motorino di avviamento e la massa sul relè esclusione motorino di avviamento.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il relè esclusione motorino di avviamento.

Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 5B

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare il connettore cablaggio OEM a 31 piedini e i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore a 31 piedini OEM.

Intervento

Controllare i piedini del connettore del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un connettore danneggiato.

Riparare o sostituire il cablaggio OEM.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il connettore cablaggio OEM a 31 piedini. Vedere la procedura 019-208 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5B

Passa a 3B

Operazione guidata 3B - Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dal connettore OEM a 31 piedini.

Intervento

Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

  • Misurare la resistenza tra il piedino SEGNALE relè esclusione motorino di avviamento del connettore ECM cablaggio OEM e la massa.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 5B

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore OEM a 31 piedini.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e controllare che non vi sia un corto tra il piedino SEGNALE relè esclusione motorino di avviamento e tutti gli altri piedini del connettore a 31 piedini OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 5B

Operazione guidata 4 - Controllare il cablaggio ECM e motore.

Operazione guidata 4A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un connettore danneggiato.

Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5B

Passa a 4B

Operazione guidata 4B - Controllare che non vi sia un corto tra piedini nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il connettore OEM a 31 piedini.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE esclusione motorino di avviamento sul connettore ECM 2 cablaggio motore e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE esclusione motorino di avviamento sul connettore ECM 2 cablaggio motore e tutti gli altri piedini del connettore ECM 1.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore ALIMENTAZIONE esclusione motorino di avviamento del cablaggio motore.

Riparare o sostituire il cablaggio motore.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-204 nella sezione 19.

Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4C

Passa a 5B

Operazione guidata 4C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il connettore OEM a 31 piedini.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE esclusione motorino di avviamento del connettore ECM 2 cablaggio motore e la massa.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 100 Kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore ALIMENTAZIONE del relè esclusione motorino di avviamento nel cablaggio motore.

Riparare o sostituire il cablaggio motore.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-204 nella sezione 19.

Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4D

Passa a 5B

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-NOV-2011


CODICE DI GUASTO 5948 - Comando attuatore alimentazione motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Miscelatore aria-carburante | Fare riferimento alla modalità 005-003 | ISL G CM2180 | 4021649
Sede regolazione carburante | Vedere la procedura 005-009 | ISL G CM2180 | 4021649
Valvola intercettazione carburante | Vedere la procedura 019-050 | ISL G CM2180 | 4021649
Sensore portata massa gassosa | Fare riferimento alla modalità 019-101 | ISL G CM2180 | 4021649
Valvola di regolazione carburante | Fare riferimento alla modalità 019-102 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1827, 1828, 1839, 1841, 2568, 2722, o 2724 attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 5948 è attivo?
FASE 2. | Controllare i componenti. |
 | FASE 2A. Controllare che non vi siano trafilamenti di carburante. | Presenza di trafilamenti carburante?
 | FASE 2B. Controllare il filtro a rete a flusso laminare. | Depositi o tracce di olio?
 | FASE 2C. Esaminare il miscelatore carburante. | Miscelatore carburante intasato o danneggiato?
FASE 3. | Controllare la valvola di regolazione carburante e il circuito |
 | FASE 3A. Controllare la risposta del circuito. | Il codice di guasto 511 è attivo?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 455 è attivo?
 | FASE 3C. Controllare se è attivo un codice di guasto. | Il codice di guasto 5948 è attivo?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1827, 1828, 1839, 1841, 2568, 2722, o 2724 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Commutatore a chiave da OFF a ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 5948 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i componenti.

Operazione guidata 2A - Controllare che non vi siano trafilamenti di carburante.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e farlo girare al minimo.

  • Utilizzare un rivelatore di gas combustibile per escludere la presenza di trafilamenti.

Presenza di trafilamenti carburante?
SÌ NO

Riparare o sostituire il componente che trafila.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il filtro a rete a flusso laminare.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano depositi nel filtro a rete a flusso laminare.

  • Rimuovere la valvola di intercettazione carburante. Vedere la procedura 019-050 nella tabella Procedure correlate.
  • Controllare che non vi siano depositi, danni o contaminazione da olio nel filtro a rete a flusso laminare.

Depositi o tracce di olio?
SÌ NO

In caso di depositi di olio, individuarne l'origine e risolvere l'anomalia. Pulire tutti i componenti impianto di alimentazione contaminati. Se la valvola di regolazione carburante o il sensore portata massa gassosa sono contaminati da olio, devono essere sostituiti. Vedere la procedura 005-009 nella tabella Procedure correlate.

Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Sostituire il sensore portata massa gassosa. Vedere la procedura 019-101 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Esaminare il miscelatore carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Pulire o sostituire il miscelatore carburante.

  • Pulire il miscelatore carburante se sporco o intasato. Vedere la procedura 005-003 nella tabella Procedure correlate.
  • Sostituire il miscelatore carburante, se danneggiato. Vedere la procedura 005-003 nella tabella Procedure correlate.

Miscelatore carburante intasato o danneggiato?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare la valvola di regolazione carburante e il circuito.

Operazione guidata 3A - Controllare la risposta del circuito.

Condizioni

  • Scollegare la valvola di regolazione carburante dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito dopo 30 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 511 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Vedere l'albero di individuazione guasti relativo al codice 511.

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di regolazione carburante dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE valvola di regolazione carburante e il piedino SEGNALE valvola di regolazione carburante in corrispondenza del connettore valvola di regolazione carburante del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 455 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Vedere l'albero di individuazione guasti relativo al codice 455.

Operazione guidata 3C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 5948 è attivo?
SÌ NO

Rilevata valvola di regolazione carburante danneggiata.

  • Sostituire la valvola di regolazione carburante. Vedere la procedura 019-101 nella tabella Procedure correlate.

Nessuno, lo stacco e attacco del connettore ha risolto l'anomalia.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 15-OTT-2019


CODICE DI GUASTO 596 - Tensione impianto elettrico di ricarica: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di ricarica batteria dell'apparecchiatura. |
 | FASE 1A. Controllare il cavo della batteria e le connessioni dell'alternatore. | Connessioni danneggiate o allentate?
 | FASE 1B. Controllare la tensione della batteria. | La tensione è almeno +12 V c.c. in condizioni normali e almeno +6,2 V c.c. durante l'avviamento?
FASE 2. | Controllare l'impianto di ricarica. |
 | FASE 2A. Controllare l'alternatore. | L'alternatore ricarica in conformità alle prescrizioni OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di ricarica batteria dell'apparecchiatura.

Operazione guidata 1A - Controllare il cavo della batteria e le connessioni dell'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cavo della batteria e le connessioni dell'alternatore alla ricerca di quanto segue:

  • Corrosione
  • Connessione allentata.

Connessioni danneggiate o allentate?
SÌ NO

Riparare le connessioni danneggiate.

Serrare le connessioni e pulire i morsetti della batteria.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 3B

Passa a 1B

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione della batteria.

  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (−).
  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (-) e contemporaneamente, tentare di avviare il motore.

La tensione è almeno +12 V c.c. in condizioni normali e almeno +6,2 V c.c. durante l'avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria.

Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'impianto di ricarica.

Operazione guidata 2A - Controllare l'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Usare l'amperometro OEM o montarne uno tra l'alternatore e la batteria.

Intervento

Controllare la velocità di ricarica dell'alternatore.

  • Avviare il motore e controllare la velocità di ricarica dell'alternatore (A).

Nota: Probabilmente è necessario mettere le batterie sotto carico per misurare in modo corretto l'erogazione dell'alternatore.

L'alternatore ricarica in conformità alle prescrizioni OEM?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'alternatore, il regolatore e/o il cablaggio OEM all'alternatore.

Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-NOV-2011


CODICE DI GUASTO 597 - Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di ricarica batteria dell'apparecchiatura. |
 | FASE 1A. Controllare il cavo della batteria e le connessioni dell'alternatore. | Connessioni danneggiate o allentate?
 | FASE 1B. Controllare la tensione della batteria. | La tensione è almeno +12 V c.c. in condizioni normali e almeno +6,2 V c.c. durante l'avviamento?
FASE 2. | Controllare l'alternatore e il cablaggio di alimentazione. |
 | FASE 2A. Controllare l'alternatore. | L'alternatore ricarica in conformità alle prescrizioni OEM?
 | FASE 2B. Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore. | Meno di 10 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito. | Più di 100 kohm?
 | FASE 2D. Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria. | Cavi danneggiati?
 | FASE 2E. Controllare che non vi sia un corto circuito tra piedini sul cablaggio di alimentazione. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di ricarica batteria dell'apparecchiatura.

Operazione guidata 1A - Controllare il cavo della batteria e le connessioni dell'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cavo della batteria e le connessioni dell'alternatore alla ricerca di quanto segue:

  • Corrosione
  • Connessione allentata.

Connessioni danneggiate o allentate?
SÌ NO

Riparare le connessioni danneggiate.

Serrare le connessioni e pulire i morsetti della batteria.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 3B

Passa a 1B

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Posizionare la sonda positiva (+) del multimetro sul morsetto positivo della batteria. Portare il puntale negativo (-) del multimetro a contatto con il morsetto negativo della batteria e contemporaneamente tentare di avviare il motore.

La tensione è almeno +12 V c.c. in condizioni normali e almeno +6,2 V c.c. durante l'avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria.

Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'alternatore e il cablaggio di alimentazione.

Operazione guidata 2A - Controllare l'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Usare l'amperometro OEM o montarne uno tra l'alternatore e la batteria.

Intervento

Controllare la velocità di ricarica dell'alternatore.

  • Avviare il motore e controllare la velocità di ricarica dell'alternatore (A).

Nota: Probabilmente è necessario mettere le batterie sotto carico per misurare in modo corretto l'erogazione dell'alternatore.

L'alternatore ricarica in conformità alle prescrizioni OEM?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'alternatore, il regolatore e/o il cablaggio OEM all'alternatore.

Vedere il manuale di assistenza OEM.

Passa a 2B

Passa a 3B

Operazione guidata 2B - Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione dal connettore ECM.
  • Scollegare il cavo positivo (+) dalla batteria.

Intervento

Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore.

  • Utilizzare un multimetro per misurare la resistenza tra i piedini ALIMENTAZIONE (+) batteria ECM del connettore ECM cablaggio alimentazione OEM e il morsetto positivo (+) della batteria.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio batteria.

Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 3B

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione dal connettore ECM.
  • Scollegare il cavo positivo (+) dalla batteria.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Utilizzare un multimetro per misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria ECM e i piedini (-) ALIMENTAZIONE batteria ECM del connettore cablaggio di alimentazione ECM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sul cablaggio di alimentazione OEM.

Riparare o sostituire il cablaggio di alimentazione OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

  • Partendo dal polo positivo (+), seguire gli eventuali cavi supplementari o accessori e verificare che l'isolamento non sia danneggiato o che non vi siano errori di montaggio che potrebbero causare corto circuito nell'alimentazione al monoblocco.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Cavi danneggiati?
SÌ NO

Riparare il cablaggio danneggiato.

 Nessuna riparazione

Passa a 3B

Passa a 2E

Operazione guidata 2E - Controllare che non vi sia un corto circuito tra piedini sul cablaggio di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione OEM dal connettore ECM.
  • Scollegare il cavo positivo (+) dalla batteria.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Usare un multimetro per misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria all'ECM del connettore cablaggio di alimentazione OEM e tutti i piedini del connettore ECM cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sul cablaggio di alimentazione OEM.

Riparare o sostituire il cablaggio di alimentazione OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-NOV-2011


CODICE DI GUASTO 598 - Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di ricarica batteria dell'apparecchiatura. |
 | FASE 1A. Controllare il cavo della batteria e le connessioni dell'alternatore. | Connessioni danneggiate o allentate?
 | FASE 1B. Controllare la tensione della batteria. | La tensione è almeno +12 V c.c. in condizioni normali e almeno +6,2 V c.c. durante l'avviamento?
FASE 2. | Controllare l'alternatore e il cablaggio OEM. |
 | FASE 2A. Controllare l'alternatore. | L'alternatore ricarica in conformità alle prescrizioni OEM?
 | FASE 2B. Controllare il connettore di alimentazione batteria. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore. | Meno di 10 ohm?
 | FASE 2D. Controllare che non vi sia un corto circuito tra piedini sul cablaggio di alimentazione. | Più di 100 kohm?
 | FASE 2E. Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria. | Cavi danneggiati?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di ricarica batteria dell'apparecchiatura.

Operazione guidata 1A - Controllare il cavo della batteria e le connessioni dell'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cavo della batteria e le connessioni dell'alternatore alla ricerca di quanto segue:

  • Corrosione
  • Connessione allentata.

Connessioni danneggiate o allentate?
SÌ NO

Riparare le connessioni danneggiate.

Serrare le connessioni e pulire i morsetti della batteria.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 3B

Passa a 1B

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione della batteria.

  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (-).
  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (-) e contemporaneamente, tentare di avviare il motore.

La tensione è almeno +12 V c.c. in condizioni normali e almeno +6,2 V c.c. durante l'avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria.

Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'alternatore e il cablaggio OEM.

Operazione guidata 2A - Controllare l'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Usare l'amperometro OEM o montarne uno tra l'alternatore e la batteria.

Intervento

Controllare la velocità di ricarica dell'alternatore.

  • Avviare il motore e controllare la velocità di ricarica dell'alternatore (A).

NOTA: Probabilmente è necessario mettere le batterie sotto carico per misurare in modo corretto l'erogazione dell'alternatore.

L'alternatore ricarica in conformità alle prescrizioni OEM?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'alternatore e/o il cablaggio OEM all'alternatore.

Vedere il manuale di assistenza OEM.

Passa a 2B

Passa a 3B

Operazione guidata 2B - Controllare il connettore di alimentazione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di alimentazione dalla batteria in corrispondenza del connettore di alimentazione.

Intervento

Controllare il connettore di alimentazione batteria sia sul lato batteria che sul lato cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare il connettore di alimentazione batteria.

Per la posizione e la procedura, vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 3B

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dal connettore ECM.
  • Scollegare la batteria dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza del circuito (+) di alimentazione batteria ECM tra il connettore cablaggio di alimentazione OEM e il morsetto (+) positivo della batteria.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare che non vi sia un corto circuito tra piedini sul cablaggio di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione dal connettore ECM.
  • Scollegare il cavo batteria dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e controllare che non vi sia un corto circuito tra i piedini (+) alimentazione batteria ECM e i piedini (-) del connettore cablaggio di alimentazione.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sul cablaggio di alimentazione OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 2E

Passa a 3B

Operazione guidata 2E - Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

  • Partendo dal polo positivo (+), seguire gli eventuali cavi supplementari o accessori e verificare che l'isolamento non sia danneggiato o che non vi siano errori di montaggio che potrebbero causare un corto circuito in corrispondenza del conduttore di alimentazione alla massa monoblocco.

Cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 11-NOV-2011


CODICE DI GUASTO 613 - Accensione irregolare motore per più cilindri: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISL G CM2180 | 4021649
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISL G CM2180 | 4021649
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

Per ridurre l'eventualità di lesioni personali, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato, salvo che con attrezzi adeguatamente isolati.
AVVERTENZA

L'impianto di accensione genera tensioni elevate. Per ridurre l'eventualità di lesioni personali causate da scosse elettriche, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato. Usare sempre attrezzi adeguatamente isolati.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Sono attivi codici di guasto non correlati all'accensione?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi relativi a irregolarità di accensione. | Vi sono irregolarità di accensione in più di due cilindri?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 613 è attivo?
FASE 2. | Controllare le bobine di accensione e le candele. |
 | FASE 2A. Controllare i piedini del connettore bobina di accensione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione sulle bobine. | Rilevata scintilla costante?
 | FASE 2C. Controllare le candele. | Candela danneggiata?
FASE 3. | Controllare il cablaggio ICM e di accensione. |
 | FASE 3A. Esaminare l'ICM e i piedini del connettore cablaggio di accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio di accensione | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulle bobine. | Rilevata scintilla costante?
 | FASE 3F. Controllare la tensione sulle bobine. | Rilevata scintilla costante?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore. Avviare il motore e farlo girare nelle condizioni in cui si verifica l'irregolarità di accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Sono attivi codici di guasto non correlati all'accensione?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici non relativi all'accensione.

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi relativi a irregolarità di accensione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore. Avviare il motore e farlo girare nelle condizioni in cui si verifica l'irregolarità di accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Vi sono irregolarità di accensione in più di due cilindri?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1C

Eseguire la procedura di individuazione guasti per i cilindri con irregolarità di accensione.

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore. Avviare il motore e farlo girare nelle condizioni in cui si verifica l'irregolarità di accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 613 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare le bobine di accensione e le candele.

Operazione guidata 2A - Controllare i piedini del connettore bobina di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione da tutte le bobine di accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione sulle bobine.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare le bobine di accensione dei cilindri con irregolarità di accensione.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Controllare i cilindri con irregolarità di accensione per verificare se le candele ricevono tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, per osservare la scintilla attraverso la finestrella.

NOTA: Le bobine devono essere controllate in posizione verticale per evitare di danneggiarle.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare le candele.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere tutte le candele.

Intervento

Controllare le candele alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo usurato o mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi. Vedere la procedura 013-016 nella tabella Procedure correlate.

Candela danneggiata?
SÌ NO

Sostituire la candela o le candele danneggiate.

  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ICM e di accensione.

Operazione guidata 3A - Esaminare l'ICM e i piedini del connettore cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare i piedini del connettore ICM e del cablaggio di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dal connettore ICM C2.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

  • Misurare la resistenza tra i piedini ritorno principale C2 connettore ICM cablaggio di accensione e i piedini ritorno principale del connettore bobina cablaggio di accensione.
  • Misurare la resistenza tra il piedino tensione di alimentazione C2 connettore ICM cablaggio di accensione e i piedini tensione di alimentazione del connettore bobina cablaggio di accensione.
  • Misurare la resistenza tra il piedino ritorno secondario C2 connettore ICM cablaggio di accensione e i piedini ritorno secondario del connettore bobina cablaggio di accensione.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Riparare il cablaggio di accensione. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio di accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio di accensione

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

  • Misurare la resistenza tra i piedini tensione di alimentazione sui connettori bobine e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO secondario sui connettori bobine e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO principale sui connettori bobine e la massa monoblocco.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione coi piedini danneggiati.

  • Riparare il cablaggio di accensione. Vedere la procedura 019-202 nella sezione 19. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio di accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine di accensione.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino tensione di alimentazione sul connettore ICM 2 cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra il piedino RITORNO secondario sul connettore 2 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.
  • Misurare la resistenza tra i piedini RITORNO principale sul connettore ICM 2 cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 2.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Riparare il cablaggio di accensione. Vedere la procedura 019-202 nella sezione 19. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio di accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare la tensione sulle bobine.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare le bobine di accensione dei cilindri con irregolarità di accensione.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Controllare i cilindri con irregolarità di accensione per verificare se le candele ricevono tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, per osservare la scintilla attraverso la finestrella.

NOTA: Le bobine devono essere controllate in posizione verticale per evitare di danneggiarle.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Sostituire la bobina di accensione.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 3F

Operazione guidata 3F - Controllare la tensione sulle bobine.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare le bobine di accensione dei cilindri con irregolarità di accensione.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Controllare i cilindri con irregolarità di accensione per verificare se le candele ricevono tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, per osservare la scintilla attraverso la finestrella.

NOTA: Le bobine devono essere controllate in posizione verticale per evitare di danneggiarle.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Sostituire l'ICM.

  • Vedere la procedura 019-105 nella tabella Procedure correlate.

Passa a 4B

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 21-APR-2014


CODICE DI GUASTO 618 - Pressione ingresso compressore turbocompressore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore intasamento ingresso carburante | Fare riferimento alla modalità 019-433 | ISL G CM2180 | 4021649
Circuito sensore intasamento ingresso carburante | Fare riferimento alla modalità 019-434 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome® e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se vi sono guasti sull'alimentazione del sensore. | Codice di guasto 227 o 187 attivo?
FASE 2. | Controllare il sensore pressione aria aspirata compressore turbo e il circuito. |
 | FASE 2A. Controllare il sensore pressione aria aspirata compressore turbo motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 742 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 741 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 742 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 741 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare la riparazione. | Il valore rilevato dallo strumento elettronico di assistenza INSITE™ non varia più di 102 mm Hg [4 in Hg] rispetto alla pressione atmosferica locale?
 | FASE 4B. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4C. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se vi sono guasti sull'alimentazione del sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se i codici di guasto 187 e 227 sono attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 227 o 187 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione aria aspirata compressore turbo e il circuito.

Operazione guidata 2A - Controllare il sensore pressione aria aspirata compressore turbo motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione ingresso compressore turbocompressore motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un connettore sensore o cablaggio difettoso.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore pressione aria aspirata compressore turbo, secondo necessità. Vedere la procedura 019-434 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 742 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione aria aspirata compressore turbo e il piedino SEGNALE pressione aria aspirata compressore turbo sul connettore del sensore pressione aria aspirata compressore turbo del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Il codice di guasto 741 è attivo?
SÌ NO

Rilevata un'anomalia entro la gamma del sensore pressione aria aspirata compressore turbo.

Sostituire il sensore pressione aria aspirata compressore turbo.

Vedere la procedura 019-433 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Eseguire la seguente procedura. Vedere la procedura 019-361 nella sezione 19.

Nota: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un connettore danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 742 è attivo?
SÌ NO
Nessuna riparazione

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V del sensore pressione aria aspirata compressore turbo e il piedino SEGNALE del sensore pressione aria aspirata compressore turbo sul connettore ECM.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 741 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la riparazione.

  • Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™.

Vedere la procedura 018-028 nella sezione V. Confrontare i valori di lettura pressione atmosferica dello strumento elettronico di assistenza INSITE™ con la pressione compressore locale.

Il valore rilevato dallo strumento elettronico di assistenza INSITE™ non varia più di 102 mm Hg [4 in Hg] rispetto alla pressione compressore locale?

SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4C

Passa a 4C

Operazione guidata 4C - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 29-NOV-2011


CODICE DI GUASTO 629 - Pressione ingresso compressore turbocompressore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore intasamento ingresso carburante | Fare riferimento alla modalità 019-433 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome® e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se vi sono guasti sull'alimentazione del sensore. | Codice di guasto 227 o 187 attivo?
FASE 2. | Controllare il sensore pressione aria aspirata compressore turbo e il circuito. |
 | FASE 2A. Controllare il sensore pressione aria aspirata compressore turbo motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 742 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 741 è attivo?
 | FASE 2D. Controllare l'intasamento aspirazione aria. | La restrizione dell'aspirazione aria è maggiore di 635 mm H 2O [25 in H 2O]?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 742 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 741 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare la riparazione. | Il valore rilevato dallo strumento elettronico di assistenza INSITE™ non varia più di 102 mm Hg [4 in Hg] rispetto alla pressione aspirazione locale?
 | FASE 4B. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4C. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se vi sono guasti sull'alimentazione del sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se i codici di guasto 187 e 227 sono attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 227 o 187 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione aria aspirata compressore turbo e il circuito.

Operazione guidata 2A - Controllare il sensore pressione aria aspirata compressore turbo motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione ingresso compressore turbocompressore motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un connettore sensore o cablaggio difettoso.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore pressione aria aspirata compressore turbo, secondo necessità. Vedere la procedura 019-433 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 742 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione aria aspirata compressore turbo e il piedino SEGNALE pressione aria aspirata compressore turbo sul connettore del sensore pressione aria aspirata compressore turbo del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Il codice di guasto 741 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare l'intasamento aspirazione aria.

Condizioni

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Intervento

Controllare l'intasamento dell'impianto di aspirazione.

  • Controllare l'intasamento dell'impianto di aspirazione installando un vacuometro nell'impianto. Vedere la procedura 019-031 nella tabella Procedure correlate.

La restrizione dell'aspirazione aria è maggiore di 635 mm H 2O [25 in H 2O]?

SÌ NO

Eliminare la causa dell'eccessivo intasamento impianto di aspirazione. Controllare che il filtro aria non sia ostruito e che la tubazione di aspirazione aria non sia intasata.

Vedere la procedura 019-031 nella tabella Procedure correlate.

Rilevata un'anomalia entro la gamma del sensore pressione aria aspirata compressore turbo. Sostituire il sensore pressione aria aspirata compressore turbo.

Sostituire il sensore pressione aria aspirata compressore turbo, secondo necessità. Vedere la procedura 019-433 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Nota: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 742 è attivo?
SÌ NO
Nessuna riparazione

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V del sensore pressione aria aspirata compressore turbo e il piedino SEGNALE del sensore pressione aria aspirata compressore turbo sul connettore ECM.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 741 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la riparazione.

  • Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™.

Vedere la procedura 018-028 nella sezione V. Confrontare i valori di lettura pressione atmosferica dello strumento elettronico di assistenza INSITE™ con la pressione compressore locale.

Il valore rilevato dallo strumento elettronico di assistenza INSITE™ non varia più di 102 mm Hg [4 in Hg] rispetto alla pressione compressore locale?

SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4C

Passa a 4C

Operazione guidata 4C - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 29-NOV-2011


CODICE DI GUASTO 6388 - Attuatore di controllo farfalla motore: condizione esistente - condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Complessivo corpo farfallato | Fare riferimento alla modalità 005-052 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 2758 o 2759 attivo?
 | FASE 1B. Controllare che l'attuatore farfalla motore non sia ostruito. | Attuatore farfalla motore ostruito o intasato da detriti?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2758 o 2759 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici attivi.

Passa a 1B

Operazione guidata 1B - Controllare che l'attuatore farfalla motore non sia ostruito.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di un'ostruzione.

  • Controllare l'attuatore farfalla motore per verificare che la farfalla non sia ostruita o intasata da detriti.
  • Vedere la procedura 005-052 nella tabella Procedure correlate.

È importante controllare se l'attuatore farfalla motore è congelato, intasato o ostruito a temperature ambiente estremamente fredde. Del ghiaccio può formarsi sulla farfalla aria aspirata motore causando ostruzioni/inceppamenti e potrebbe non essere presente al momento dell'individuazione del guasto.

Attuatore farfalla motore ostruito o intasato da detriti?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 22-OTT-2015


CODICE DI GUASTO 6396 - Funzionamento in modalità circuito chiuso sensore di O2 di scarico motore - dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Regolatore bassa pressione | Fare riferimento alla modalità 005-047 | ISL G CM2180 | 4021649
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sonda lambda riscaldata | Fare riferimento alla modalità 019-100 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

Attendere che il motore si raffreddare prima di lavorare sul sensore ossigeno riscaldato. La mancata osservanza di questa prescrizione potrebbe provocare lesioni personali.
ATTENZIONE

Non applicare alcun tipo di lubrificante al connettore sonda lambda riscaldata. La presenza di grasso nel connettore non consente il corretto funzionamento della sonda.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto del riscaldatore sonda lambda. | Codice di guasto 2686 o 2687 attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Ci sono altri codici di guasto attivi oltre al 6396?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Codice di guasto 6396 attivo o non attivo con più di un conteggio nelle ultime 25 ore di funzionamento dell'ECM?
FASE 2. | Controllare il regolatore bassa pressione del motore. |
 | FASE 2A. Verificare le condizioni del regolatore bassa pressione del motore. | Sovraggiri al regime minimo migliorati scollegando il sensore portata massa gassosa?
FASE 3. | Controllare la sonda lambda gas di scarico post-trattamento 1. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore della sonda lambda gas di scarico post-trattamento 1. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare il riscaldatore 1 sonda lambda temperatura gas di scarico post-trattamento. | La resistenza è compresa tra 2 e 42 ohm?
 | FASE 3C. Controllare la tensione di alimentazione riscaldatore. | La tensione di alimentazione è superiore a 12 V c.c.?
 | FASE 3D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 6396 è attivo?
FASE 4. | Controllare il cablaggio motore. |
 | FASE 4A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 4C. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
FASE 5. | Verificare le condizioni della sonda lambda gas di scarico post-trattamento 1. |
 | FASE 5A. Verificare le condizioni della sonda lambda gas di scarico post-trattamento 1. | Il codice di guasto 6396 è attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto del riscaldatore sonda lambda.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto del riscaldatore sonda lambda.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2686 o 2687 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici attivi.

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Avviare il motore e farlo girare al minimo per 6 minuti.
  • Fare girare il motore nelle condizioni in cui si verifica l'anomalia con portata massa aria superiore a 420 kg/ora [926 libbre/ora] per 15 secondi continuativi.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Altri codici di guasto attivi oltre al 6396?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici attivi.

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 6396 attivo o non attivo con più di un conteggio nelle ultime 25 ore di funzionamento dell'ECM?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 6A

Operazione guidata 2 - Controllare il regolatore bassa pressione del motore.

Operazione guidata 2A - Verificare le condizioni del regolatore bassa pressione del motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore. Riscaldare alla temperatura di funzionamento.
  • Aumentare il regime motore per tre volte. Ritornare al regime minimo.

Intervento

Controllare i sovraggiri motore al minimo.

Se in un punto qualsiasi i sovraggiri al minimo sono superiori a 100 giri/min., scollegare il sensore portata massa gassosa dal motore al minimo e verificare se il minimo migliora.

Non far girare il motore oltre il regime minimo con il sensore portata massa gassosa scollegato.

Sovraggiri al regime minimo migliorati scollegando il sensore portata massa gassosa?
SÌ NO

Identificato regolatore bassa pressione motore difettoso. Sostituire il regolatore bassa pressione motore.

Vedere la procedura 005-047 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 3A

Operazione guidata 3 - Controllare la sonda lambda gas di scarico post-trattamento 1.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore della sonda lambda gas di scarico post-trattamento 1.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda gas di scarico post-trattamento 1 dal cablaggio motore.

Intervento

Controllare le connessioni per verificare l'eventuale presenza di:

  • Connettori allentati
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sui connettori
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Gusci connettore rotti
  • Isolamento del cavo danneggiato
  • Linguette di bloccaggio connettore danneggiate.

Non ingrassare il connettore. La presenza di grasso nei connettori non consente il corretto funzionamento della sonda lambda gas di scarico post-trattamento 1.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-100 nella tabella Procedure correlate.
  • Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle impianto di alimentazione in caso di sostituzione della sonda lambda.

Nessuna riparazione

Passa a 6A

Passa a 3B

Operazione guidata 3B - Controllare il riscaldatore 1 sonda lambda temperatura gas di scarico post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda gas di scarico post-trattamento 1 dal cablaggio motore.

Intervento

Controllare il riscaldatore 1 sonda lambda temperatura gas di scarico post-trattamento.

  • Attendere per 5 minuti che il motore si raffreddi prima di misurare la resistenza del riscaldatore sonda lambda gas di scarico.
  • Misurare la resistenza tra il riscaldatore 1 sonda lambda gas di scarico post-trattamento positivo e il riscaldatore 1 sonda lambda gas di scarico post-trattamento di ritorno sul connettore ossigeno gas di scarico post-trattamento.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 2 e 42 ohm?
SÌ NO
Nessuna riparazione

Sostituire la sonda lambda gas di scarico post-trattamento 1.

  • Vedere la procedura 019-100 nella tabella Procedure correlate.

Passa a 3C

Passa a 6A

Operazione guidata 3C - Controllare la tensione di alimentazione riscaldatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda gas di scarico post-trattamento 1 dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare l'alimentazione riscaldatore della sonda lambda gas di scarico post-trattamento 1.

  • Avviare il motore e farlo girare al minimo per 12 minuti.
  • Misurare la tensione tra il riscaldatore 1 sonda lambda gas di scarico post-trattamento positivo e il riscaldatore 1 sonda lambda gas di scarico post-trattamento di ritorno sul connettore 1 sonda lambda gas di scarico post-trattamento.

La tensione di alimentazione è superiore a 12 V c.c.?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito nel circuito di alimentazione riscaldatore della sonda lambda gas di scarico post-trattamento 1.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 6A

Operazione guidata 3D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare la sonda lambda gas di scarico post-trattamento 1 al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Avviare il motore e farlo girare al minimo per 12 minuti.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 6396 non sia attivo.

Il codice di guasto 6396 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 4A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio motore.

Operazione guidata 4A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Controllare i raccordi e le connessioni per verificare l'eventuale presenza di:

  • Connettori allentati
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sui connettori
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Gusci connettore rotti
  • Isolamento del cavo danneggiato
  • Linguette di bloccaggio connettore danneggiate.

Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare i connettori. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare la sonda lambda gas di scarico post-trattamento 1 dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO del riscaldatore sonda lambda gas di scarico post-trattamento 1 sul connettore cablaggio motore della sonda lambda gas di scarico post-trattamento 1 e il piedino RITORNO del riscaldatore sonda lambda gas di scarico post-trattamento sul connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE del riscaldatore sonda lambda gas di scarico post-trattamento 1 sul connettore cablaggio motore della sonda lambda gas di scarico post-trattamento 1 e il piedino ALIMENTAZIONE del riscaldatore sonda lambda gas di scarico post-trattamento 1 sul connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE sonda lambda gas di scarico post-trattamento 1 sul connettore cablaggio motore della sonda lambda gas di scarico post-trattamento 1 e il piedino SEGNALE ossigeno sonda lambda gas di scarico post-trattamento 1 sul connettore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO ossigeno sonda lambda gas di scarico post-trattamento 1 sul connettore cablaggio motore della sonda lambda gas di scarico post-trattamento 1 e il piedino RITORNO sonda lambda gas di scarico post-trattamento 1 sul connettore ECM 2.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4C

Passa a 6A

Operazione guidata 4C - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il cablaggio motore dalla sonda lambda gas di scarico post-trattamento 1.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino RITORNO riscaldatore sonda lambda gas di scarico post-trattamento 1 del connettore cablaggio motore 1 e la massa.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE riscaldatore sonda lambda gas di scarico post-trattamento 1 del connettore cablaggio motore 1 e la massa.
  • Misurare la resistenza tra il piedino SEGNALE sonda lambda gas di scarico post-trattamento 1 del connettore cablaggio motore 1 e la massa.
  • Misurare la resistenza tra il piedino RITORNO sonda lambda gas di scarico post-trattamento 1 del connettore cablaggio motore 2 e la massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Verificare le condizioni della sonda lambda gas di scarico post-trattamento 1.

Operazione guidata 5A - Verificare le condizioni della sonda lambda gas di scarico post-trattamento 1.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 12 minuti.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 6396 è attivo?
SÌ NO

Sostituire la sonda lambda gas di scarico post-trattamento 1.

Vedere la procedura 019-100 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Passa a

Data ultima modifica: 11-GEN-2017


CODICE DI GUASTO 6631 - Modulo di controllo accensione motore n. 1: velocità di aggiornamento anomala.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISLG 2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISLG 2180 | 4021649
Sonda lambda riscaldata | Fare riferimento alla modalità 019-105 | ISLG 2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Conteggi attivi o non attivi dei codici di guasto 459 e 6631?
 | FASE 1B. Lettura codici di guasto. | Il codice di guasto 6631 è attivo?
FASE 2. | Montare il modulo controllo accensione (ICM). |
 | FASE 2A. Esaminare l'ICM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza. | La resistenza è compresa tra 110 e 130 ohm?
 | FASE 2C. Lettura codici di guasto. | Il codice di guasto 6631 è attivo?
FASE 3. | Controllare l'alimentazione batteria sotto interruttore all'ICM. |
 | FASE 3A. Esaminare l'ICM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare il cablaggio motore e i piedini del connettore a 31 piedini del cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 3C. Controllare che non vi sia un circuito di alimentazione sotto interruttore (+) interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito verso massa nel circuito di alimentazione sotto interruttore (+) del cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare l'eventuale presenza di un corto circuito tra piedini sul circuito di alimentazione sotto interruttore (+) del cablaggio motore. | Più di 100 kohm?
 | FASE 3F. Lettura codici di guasto. | Il codice di guasto 6631 è attivo?
FASE 4. | Controllare il cablaggio motore. |
 | FASE 4A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 4C. Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 4D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 4E. Lettura codici di guasto. | Il codice di guasto 6631 è attivo?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi attivi o non attivi dei codici di guasto 459 e 6631?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 6631 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Montare il modulo controllo accensione (ICM).

Operazione guidata 2A - Esaminare l'ICM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.

Intervento

Esaminare ICM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ICM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Leggere la resistenza.

  • Scollegare il connettore C1 dall'ICM.
  • Misurare la resistenza dei piedini numero 9 e 10 dell'ICM.

La resistenza è compresa tra 110 e 130 ohm?
SÌ NO
Nessuna riparazione

Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Passa a 2C

Passa a 5A

Operazione guidata 2C - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Cercare di avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 6631 è attivo?
SÌ NO
Nessuna riparazione

Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare l'alimentazione batteria sotto interruttore all'ICM.

Operazione guidata 3A - Esaminare l'ICM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ICM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare il cablaggio motore e i piedini del connettore a 31 piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore a 31 piedini del cablaggio motore dal cablaggio OEM.

Intervento

Verificare se i piedini del connettore cablaggio OEM e cablaggio motore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore o il cablaggio OEM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare il cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 5A

Passa a 3C

Operazione guidata 3C - Controllare che non vi sia un circuito di alimentazione sotto interruttore (+) interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore a 31 piedini del cablaggio motore dal cablaggio OEM.
  • Scollegare l'ICM dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio motore.

  • Misurare la resistenza tra i piedini batteria sotto interruttore ECM (+) (alimentazione ICM) del connettore a 31 piedini del cablaggio motore e il piedino batteria sotto interruttore (+) del connettore ICM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Il connettore a 31 piedini contiene 2 piedini batteria sotto interruttore (+) (alimentazione ICM) mentre il connettore ICM del cablaggio motore contiene solo un piedino. Entrambi i piedini batteria sotto interruttore (+) del connettore a 31 piedini del cablaggio motore sono collegati al piedino del connettore batteria sotto interruttore (+) ICM..

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 5A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito verso massa nel circuito di alimentazione sotto interruttore (+) del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore a 31 piedini del cablaggio motore dal cablaggio OEM.
  • Scollegare l'ICM dal cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra i piedini batteria sotto interruttore (+) (alimentazione ICM) del connettore OEM a 31 piedini del cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Il connettore a 31 piedini contiene 2 piedini batteria sotto interruttore (+) (alimentazione ICM) mentre il connettore ICM del cablaggio motore contiene solo un piedino. Entrambi i piedini batteria sotto interruttore (+) del connettore a 31 piedini del cablaggio motore sono collegati al piedino del connettore batteria sotto interruttore (+) ICM..

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 5A

Operazione guidata 3E - Controllare l'eventuale presenza di un corto circuito tra piedini sul circuito di alimentazione sotto interruttore (+) del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori a 23 e 31 piedini del cablaggio motore dal cablaggio OEM.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare l'ICM dal cablaggio motore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra i piedini batteria sotto interruttore (+) (alimentazione ICM) del connettore OEM a 31 piedini del cablaggio motore e tutti gli altri piedini del connettore a 31 piedini.
  • Misurare la resistenza tra i piedini batteria sotto interruttore (+) (alimentazione ICM) del connettore OEM del cablaggio motore e tutti i piedini del connettore OEM a 23 piedini del cablaggio motore.
  • Misurare la resistenza tra i piedini batteria sotto interruttore (+) (alimentazione ICM) del connettore OEM del cablaggio motore e tutti i piedini del connettore ECM 1 del cablaggio motore.
  • Misurare la resistenza tra i piedini batteria sotto interruttore (+) (alimentazione ICM) del connettore OEM del cablaggio motore e tutti i piedini del connettore ECM 2 del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Il connettore a 31 piedini contiene 2 piedini batteria sotto interruttore (+) (alimentazione ICM) mentre il connettore ICM del cablaggio motore contiene solo un piedino. Entrambi i piedini batteria sotto interruttore (+) del connettore a 31 piedini del cablaggio motore sono collegati al piedino del connettore batteria sotto interruttore (+) ICM..

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3F

Passa a 5A

Operazione guidata 3F - Controllare l'eventuale presenza di un corto circuito tra piedini sul circuito di alimentazione sotto interruttore (+) del cablaggio motore.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Cercare di avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 6631 è attivo?
SÌ NO

In presenza di problemi relativi all'alimentazione sotto interruttore (+) OEM, vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Controllare il cablaggio motore.

Operazione guidata 4A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se i piedini del connettore cablaggio OEM e cablaggio motore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino riferimento ICM del connettore ECM cablaggio motore e il piedino riferimento ICM del connettore ICM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare l'eventuale presenza di un cortocircuito aperto nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino riferimento ICM del connettore ECM 1 cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4D

Passa a 5A

Operazione guidata 4D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino riferimento ICM del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore 1.
  • Misurare la resistenza tra il piedino riferimento ICM del connettore ECM 1 cablaggio motore e tutti i piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4E

Passa a 5A

Operazione guidata 4E - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Cercare di avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 6631 è attivo?
SÌ NO

È stato rilevato un problema ICM.

Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 15-OTT-2015


CODICE DI GUASTO 6632 - Modulo di controllo accensione motore n. 1: condizione presente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISLG 2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono codici di guasto attivi o non attivi. | Codice di guasto 6632 attivo o non attivo?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi o non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 6632 attivo o non attivo?
SÌ NO

Sostituire il modulo di controllo accensione. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 08-OTT-2015


CODICE DI GUASTO 6857 - Modulo di controllo impianto di alimentazione: dati irregolari, intermittenti o errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se il codice di guasto 6857 è attivo. | Codice di guasto 6857 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se il codice di guasto 6857 è attivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di conteggi attivi o non attivi del codice di guasto 6857.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 6857 attivo o conteggi non attivi?
SÌ NO

Rilevato un guasto nell'impianto di alimentazione di terzi. Vedere le informazioni di assistenza del produttore dell'apparecchiatura o il manuale di assistenza del fornitore dell'impianto di alimentazione.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 01-NOV-2018


CODICE DI GUASTO 6858 - Modulo di controllo impianto di alimentazione: velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se il codice di guasto 6858 è attivo. | Codice di guasto 6858 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se il codice di guasto 6858 è attivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di conteggi attivi o non attivi del codice di guasto 6858.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 6858 attivo o conteggi non attivi?
SÌ NO

Rilevato un guasto nell'impianto di alimentazione di terzi. Vedere le informazioni di assistenza del produttore dell'apparecchiatura o il manuale di assistenza del fornitore dell'impianto di alimentazione.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 01-NOV-2018


CODICE DI GUASTO 689 - Circuito sensore regime/posizione albero motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Ruota fonica albero motore | Fare riferimento alla modalità 001-071 | ISL G CM2180 | 4021649
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore posizione albero a camme | Fare riferimento alla modalità 019-365 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3823996 - conduttore di prova femmina Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 238 o 239 attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 689 non attivo?
FASE 2. | Controllare il sensore regime/posizione motore albero motore e il circuito. |
 | FASE 2A. Controllare il sensore regime/posizione albero motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare il sensore regime/posizione albero motore. | Estremità sensore danneggiata?
 | FASE 2D. Verificare che il traferro del sensore regime/posizione motore albero motore sia adeguato. | La distanza è compresa tra 41,36 mm [1,63 in] e 42,65 mm [1,68 in]?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 689 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3F. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3G. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 689 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Codice di guasto 238 o 239 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto 238 o 239.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 689 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Individuazione guasti - Codici di guasto non attivi o intermittenti Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore regime/posizione motore albero motore e il circuito.

Operazione guidata 2A - Controllare il sensore regime/posizione albero motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime/posizione albero motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore regime/posizione albero motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-365 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime/posizione albero motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE regime/posizione albero motore e il piedino RITORNO regime/posizione albero motore in corrispondenza del connettore sensore regime/posizione albero motore del cablaggio motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il sensore regime/posizione albero motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore regime/posizione albero motore dal motore.

Intervento

Controllare il sensore regime/posizione albero motore alla ricerca di quanto segue:

  • Estremità sensore danneggiata
  • Segni fisici di contatto tra il sensore e la ruota fonica dell'albero motore.

Estremità sensore danneggiata?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore regime/posizione albero motore. Vedere la procedura 019-365 nella tabella Procedure correlate.

Controllare che la ruota fonica/denti ingranaggio albero motore non siano danneggiati o in rotazione. La distanza del sensore deve essere compreso tra 41,36 mm [1,63 in] e 42,65 mm [1,68 in]. Vedere la procedura 001-071 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2D

Operazione guidata 2D - Verificare che il traferro del sensore regime/posizione motore albero motore sia adeguato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore regime/posizione albero motore dal motore.

Intervento

Verificare che il traferro sia adeguato.

  • Misurare la distanza tra la superficie di attacco del sensore e il bordo della ruota fonica in diversi punti della rotazione albero motore.

La distanza è compresa tra 41,36 mm [1,63 in] e 42,65 mm [1,68 in]?
SÌ NO
Nessuna riparazione

Controllare che la ruota fonica albero motore non sia danneggiata. Vedere la procedura 001-071 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sui connettori cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Codice di guasto 689 non attivo?
SÌ NO

NOTA: Lo stacco e attacco del connettore ha eliminato il guasto.

Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore regime/posizione albero motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO connettore ECM 1 e il piedino RITORNO del connettore sensore regime/posizione albero motore.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE connettore ECM 1 e il piedino ALIMENTAZIONE del connettore sensore regime/posizione albero motore.
  • Misurare la resistenza tra il piedino SEGNALE connettore ECM 1 e il piedino SEGNALE del connettore sensore regime/posizione albero motore.

NOTA: Scuotere e muovere il cablaggio per verificare l'eventuale presenza di una connessione intermittente.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito di ritorno interrotto sul cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-220 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore regime/posizione albero motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE regime/posizione albero motore sul cablaggio motore e tutti gli altri piedini del connettore motore 1.
  • Misurare la resistenza tra il piedino SEGNALE regime/posizione albero motore sul connettore 1 cablaggio motore e tutti gli altri piedini del connettore motore 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedini sulla linea segnale del cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-220 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore regime/posizione albero motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V sensore regime/posizione albero motore in corrispondenza del connettore 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V sensore regime/posizione albero motore in corrispondenza del connettore 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedini sulla linea di alimentazione del cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-220 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3F

Passa a 4B

Operazione guidata 3F - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore regime/posizione albero motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE regime/posizione albero motore sul connettore ECM 1 cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-220 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3G

Passa a 4B

Operazione guidata 3G - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Codice di guasto 689 non attivo?
SÌ NO

NOTA: Lo stacco e attacco del connettore ha eliminato il guasto.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Avviare il motore nelle "Condizioni per la cancellazione del codice di guasto" indicate nella sezione riepilogativa della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 11-NOV-2011


CODICE DI GUASTO 691 - Circuito sensore temperatura aria aspirata compressore turbo n. 1 - tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore umidità | Fare riferimento alla modalità 019-356 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 691 è attivo?
FASE 2. | Controllare il sensore umidità/temperatura aria aspirata compressore turbo motore e il circuito. |
 | FASE 2A. Controllare il sensore umidità/temperatura aria aspirata compressore turbo motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | La resistenza del sensore è compresa tra 600 e 420 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 691 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 691 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore umidità/temperatura aria aspirata compressore turbo motore e il circuito.

Operazione guidata 2A - Controllare il sensore umidità/temperatura aria aspirata compressore turbo motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore umidità/temperatura aria aspirata compressore turbo motore e i piedini del connettore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore umidità/temperatura aria aspirata compressore turbo motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore umidità/temperatura ingresso compressore turbocompressore motore. Vedere la procedura 019-356 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore umidità/temperatura aria aspirata compressore turbo motore dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura aria aspirata compressore turbo e il piedino RITORNO sensore temperatura aria aspirata compressore turbo sul sensore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore è compresa tra 600 e 420 kohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore temperatura aria aspirata compressore turbo. Vedere la procedura 019-356 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore umidità/temperatura aria aspirata compressore turbo motore e i piedini del connettore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 691 attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sui connettori cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere la pre-autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore umidità/temperatura aria aspirata compressore turbo motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO temperatura ingresso compressore turbocompressore motore connettore ECM 1 e il piedino RITORNO temperatura ingresso compressore turbocompressore motore cablaggio motore sul connettore del sensore umidità/temperatura ingresso compressore turbocompressore motore cablaggio motore.
  • Misurare la resistenza tra il piedino SEGNALE temperatura ingresso compressore turbocompressore motore connettore ECM 1 e il piedino SEGNALE temperatura ingresso compressore turbocompressore motore cablaggio motore sul connettore del sensore umidità/temperatura ingresso compressore turbocompressore motore cablaggio motore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore umidità/temperatura aria aspirata compressore turbo motore dal cablaggio motore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE temperatura aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE temperatura aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO temperatura aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO temperatura aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 11-NOV-2011


CODICE DI GUASTO 692 - Circuito temperatura ingresso compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 692 è attivo?
FASE 2. | Controllare il sensore umidità/temperatura aria aspirata compressore turbo motore e il circuito. |
 | FASE 2A. Controllare il sensore umidità/temperatura aria aspirata compressore turbo motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | La resistenza del sensore è compresa tra 600 e 420 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 692 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 692 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore umidità/temperatura aria aspirata compressore turbo motore e il circuito.

Operazione guidata 2A - Controllare il sensore umidità/temperatura aria aspirata compressore turbo motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore umidità/temperatura aria aspirata compressore turbo motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore umidità/temperatura aria aspirata compressore turbo motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore umidità/temperatura ingresso compressore turbocompressore motore. Vedere la procedura 019-395 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore umidità/temperatura aria aspirata compressore turbo motore dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE temperatura aria aspirata compressore turbo e il piedino RITORNO temperatura aria aspirata compressore turbo sul sensore umidità/temperatura aria aspirata compressore turbo.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore è compresa tra 600 e 420 kohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore umidità/temperatura ingresso compressore turbocompressore motore. Vedere la procedura 019-395 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore umidità/temperatura aria aspirata compressore turbo motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 692 attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sui connettori cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore umidità/temperatura aria aspirata compressore turbo motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE temperatura aria aspirata compressore turbo sul connettore ECM 1 e la massa.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Chiave di avviamento in posizione OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore umidità/temperatura aria aspirata compressore turbo motore dal cablaggio motore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE temperatura aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE temperatura aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO temperatura aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO temperatura aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 11-NOV-2011


CODICE DI GUASTO 6945 - Pressione ingresso regolatore pressione carburante gassoso motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se il codice di guasto 6945 è attivo. | Codice di guasto 6945 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se il codice di guasto 6945 è attivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di conteggi attivi o non attivi del codice di guasto 6945.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 6945 attivo o conteggi non attivi?
SÌ NO

Rilevato un guasto nell'impianto di alimentazione di terzi. Vedere le informazioni di assistenza del produttore dell'apparecchiatura o il manuale di assistenza del fornitore dell'impianto di alimentazione.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 01-NOV-2018


CODICE DI GUASTO 6961 - Modulo di controllo impianto di alimentazione: dati rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se il codice di guasto 6961 è attivo. | Codice di guasto 6961 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se il codice di guasto 6961 è attivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di conteggi attivi o non attivi del codice di guasto 6961.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 6961 attivo o conteggi non attivi?
SÌ NO

Rilevato un guasto nell'impianto di alimentazione di terzi. Vedere le informazioni di assistenza del produttore dell'apparecchiatura o il manuale di assistenza del fornitore dell'impianto di alimentazione.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 12-NOV-2018


CODICE DI GUASTO 697 - Circuito sensore temperatura ECM motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 697 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 697 è attivo?
SÌ NO

Sostituire l'ECM.

Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-GIU-2014


CODICE DI GUASTO 698 - Circuito sensore temperatura ECM motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 698 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 698 è attivo?
SÌ NO

Sostituire l'ECM.

Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-GIU-2014


CODICE DI GUASTO 699 - Temperatura ECM - dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 699 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Verificare se sono presenti codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 699 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 17-LUG-2014


CODICE DI GUASTO 6994 - Pressione ingresso regolatore pressione carburante gassoso motore: velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 6994 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di conteggi attivi o non attivi del codice di guasto 6994.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 6994 attivo o conteggi non attivi?
SÌ NO

Rilevato un guasto nell'impianto di alimentazione di terzi. Vedere le informazioni di assistenza del produttore dell'apparecchiatura o il manuale di assistenza del fornitore dell'impianto di alimentazione.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 14-NOV-2018


CODICE DI GUASTO 7187 - Modulo di controllo impianto di alimentazione: istruzioni speciali

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se il codice di guasto 7187 è attivo. | Codice di guasto 7187 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se il codice di guasto 7187 è attivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di conteggi attivi o non attivi del codice di guasto 7187.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 7187 attivo o conteggi non attivi?
SÌ NO

Rilevato un guasto nell'impianto di alimentazione di terzi. Vedere le informazioni di assistenza del produttore dell'apparecchiatura o il manuale di assistenza del fornitore dell'impianto di alimentazione.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 12-NOV-2018


CODICE DI GUASTO 7188 - Modulo di controllo impianto di alimentazione: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se il codice di guasto 7188 è attivo. | Codice di guasto 7188 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se il codice di guasto 7188 è attivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di conteggi attivi o non attivi del codice di guasto 7188.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 7188 attivo o conteggi non attivi?
SÌ NO

Rilevato un guasto nell'impianto di alimentazione di terzi. Vedere le informazioni di assistenza del produttore dell'apparecchiatura o il manuale di assistenza del fornitore dell'impianto di alimentazione.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 12-NOV-2018


CODICE DI GUASTO 7189 - Posizione valvola di intercettazione alimentazione carburante gassoso motore 1: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Avviare il motore e farlo girare al minimo. |
 | FASE 1A. Controllare lo sportello o il tappo del serbatoio del carburante. | Lo sportello o il tappo del serbatoio del carburante è chiuso ermeticamente?
 | FASE 1B. Verificare se il motore si avvia. | Il motore si avvia?
 | FASE 1C. Controllare la posizione della valvola elettronica di intercettazione alimentazione ad alta pressione. | La posizione della valvola elettronica di intercettazione alimentazione ad alta pressione è stata spostata su OFF?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Avviare il motore e farlo girare al minimo.

Operazione guidata 1A - Controllare lo sportello o il tappo del serbatoio del carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare lo sportello o il tappo del serbatoio del carburante.

  • Verificare che lo sportello o il tappo del serbatoio sia chiuso ermeticamente. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Lo sportello o il tappo del serbatoio del carburante è chiuso ermeticamente?
SÌ NO
Nessuna riparazione

Fissare lo sportello o il tappo del serbatoio del carburante. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 1B

Passa a 2A

Operazione guidata 1B - Verificare se il motore si avvia.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Verificare se il motore si avvia.

Il motore si avvia?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Controllare la posizione della valvola elettronica di intercettazione alimentazione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la posizione della valvola elettronica di intercettazione alimentazione ad alta pressione

  • Controllare se il comando elettronico ad alta pressione "Posizione valvola di intercettazione alimentazione carburante" è stato escluso in posizione OFF, probabilmente attraverso uno strumento di assistenza o di ingegneria. Vedere le informazioni di assistenza del produttore dell'apparecchiatura o il manuale di assistenza del fornitore dell'impianto di alimentazione.

La posizione della valvola elettronica di intercettazione alimentazione ad alta pressione è stata spostata su OFF?
SÌ NO

Azionare la valvola di intercettazione alimentazione ad alta pressione in posizione ON utilizzando uno strumento di assistenza o di ingegneria.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 14-NOV-2018


CODICE DI GUASTO 7191 - Pressione ingresso regolatore pressione carburante gassoso motore: velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 7191. | Controllare che non vi siano codici di guasto attivi.
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di conteggi attivi o non attivi del codice di guasto 7191.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 7191 attivo o conteggi non attivi?
SÌ NO

Rilevato un guasto nell'impianto di alimentazione di terzi. Vedere le informazioni di assistenza del produttore dell'apparecchiatura o il manuale di assistenza del fornitore dell'impianto di alimentazione.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 14-NOV-2018


CODICE DI GUASTO 7216 - Avviamento irregolare motore per cilindri multipli: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Ruota fonica albero motore | Fare riferimento alla modalità 001-071 | ISL G CM2180 | 4021649
Coppa olio lubrificante | Vedere la procedura 007-025 | ISL G CM2180 | 4021649
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 234, 689 o 2321 attivo o non attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Codice di guasto 7216 attivo o non attivo con più di 1 conteggio nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare la ruota fonica albero motore. |
 | FASE 2A. Verificare le condizioni della ruota fonica albero motore. | La ruota fonica albero motore è danneggiata?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 234, 689 o 2321 attivi o non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto 234, 689 o 2321.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 7216 attivo o non attivo con più di 1 conteggio nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare la ruota fonica albero motore.

Operazione guidata 2A - Verificare le condizioni della ruota fonica albero motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare la coppa olio dal motore. Vedere la procedura 007-025 nella tabella Procedure correlate.

Intervento

Verificare le condizioni della ruota fonica albero motore.

  • Controllare che la ruota fonica albero motore non sia danneggiata, ad esempio non presenti finitura di superficie irregolare sui denti della ruota fonica albero motore. Vedere la procedura 001-071 nella tabella Procedure correlate.

La ruota fonica albero motore è danneggiata?

SÌ NO

Sostituire la ruota fonica albero motore. Vedere la procedura 0019-071 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passa a

Data ultima modifica: 15-DIC-2016


CODICE DI GUASTO 7277 - Modulo di controllo impianto di alimentazione: dati irregolari, intermittenti o errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 7277. | Codice di guasto 7277 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di conteggi attivi o non attivi del codice di guasto 7277.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 7277 attivo o conteggi non attivi?
SÌ NO

Rilevato un guasto nell'impianto di alimentazione di terzi. Vedere le informazioni di assistenza del produttore dell'apparecchiatura o il manuale di assistenza del fornitore dell'impianto di alimentazione.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 11-DIC-2018


CODICE DI GUASTO 7278 - Modulo di controllo impianto di alimentazione: velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 7278. | Codice di guasto 7278 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di conteggi attivi o non attivi del codice di guasto 7278.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 7278 attivo o conteggi non attivi?
SÌ NO

Rilevato un guasto nell'impianto di alimentazione di terzi. Vedere le informazioni di assistenza del produttore dell'apparecchiatura o il manuale di assistenza del fornitore dell'impianto di alimentazione.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 14-NOV-2018


CODICE DI GUASTO 7279 - Modulo di controllo impianto di alimentazione: dati rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 7279. | Codice di guasto 7279 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di conteggi attivi o non attivi del codice di guasto 7279.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 7279 attivo o conteggi non attivi?
SÌ NO

Rilevato un guasto nell'impianto di alimentazione di terzi. Vedere le informazioni di assistenza del produttore dell'apparecchiatura o il manuale di assistenza del fornitore dell'impianto di alimentazione.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 12-NOV-2018


CODICE DI GUASTO 7281 - Modulo di controllo impianto di alimentazione: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 7281. | Codice di guasto 7281 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di conteggi attivi o non attivi del codice di guasto 7281.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 7281 attivo o conteggi non attivi?
SÌ NO

Rilevato un guasto nell'impianto di alimentazione di terzi. Vedere le informazioni di assistenza del produttore dell'apparecchiatura o il manuale di assistenza del fornitore dell'impianto di alimentazione.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 12-NOV-2018


CODICE DI GUASTO 7282 - Posizione valvola di intercettazione alimentazione carburante gassoso motore 1: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Avviare il motore e farlo girare al minimo. |
 | FASE 1A. Controllare lo sportello o il tappo del serbatoio del carburante. | Lo sportello o il tappo del serbatoio del carburante è chiuso ermeticamente?
 | FASE 1B. Verificare se il motore si avvia. | Il motore si avvia?
 | FASE 1C. Controllare la posizione della valvola elettronica di intercettazione alimentazione ad alta pressione. | La posizione della valvola elettronica di intercettazione alimentazione ad alta pressione è stata spostata su OFF?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Avviare il motore e farlo girare al minimo.

Operazione guidata 1A - Controllare lo sportello o il tappo del serbatoio del carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare lo sportello o il tappo del serbatoio del carburante.

  • Verificare che lo sportello o il tappo del serbatoio sia chiuso ermeticamente. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Lo sportello o il tappo del serbatoio del carburante è chiuso ermeticamente?
SÌ NO
Nessuna riparazione

Fissare lo sportello o il tappo del serbatoio del carburante. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 1B

Passa a 2A

Operazione guidata 1B - Verificare se il motore si avvia.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Verificare se il motore si avvia.

Il motore si avvia?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Controllare la posizione della valvola elettronica di intercettazione alimentazione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la posizione della valvola elettronica di intercettazione alimentazione ad alta pressione

  • Controllare se il comando elettronico ad alta pressione "Posizione valvola di intercettazione alimentazione carburante" è stato escluso in posizione OFF, probabilmente attraverso uno strumento di assistenza o di ingegneria. Vedere le informazioni di assistenza del produttore dell'apparecchiatura o il manuale di assistenza del fornitore dell'impianto di alimentazione.

La posizione della valvola elettronica di intercettazione alimentazione ad alta pressione è stata spostata su OFF?
SÌ NO

Azionare la valvola di intercettazione alimentazione ad alta pressione in posizione ON utilizzando uno strumento di assistenza o di ingegneria.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 12-NOV-2018


CODICE DI GUASTO 731 - Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Albero a camme | Vedere la procedura 001-008 | ISL G CM2180 | 4021649
Albero motore | Vedere la procedura 001-016 | ISL G CM2180 | 4021649
Smorzatore di vibrazioni viscostatico | Vedere la procedura 001-052 | ISL G CM2180 | 4021649
Sensore posizione albero a camme | Vedere la procedura 019-363 | ISL G CM2180 | 4021649
Sensore posizione albero motore | Vedere la procedura 019-365 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la presenza di codici di guasto multipli. |
 | FASE 1A. Lettura codici di guasto. | È attivo solo il codice di guasto 731?
FASE 2. | Controllare le ruote foniche e i sensori regime/posizione. |
 | FASE 2A. Controllare che i sensori regime motore e posizione non siano danneggiati. | Presenza di danni?
 | FASE 2B. Controllare che le ruote foniche non siano danneggiate. | Presenza di danni?
FASE 3. | Controllare il collegamento verso massa del motore e del veicolo. |
 | FASE 3A. Controllare i collegamenti verso massa del monoblocco, del motorino di avviamento, dell'alternatore, del telaio e delle batterie. | Collegamenti verso massa tutti presenti, realizzati in modo appropriato, esenti da corrosione e serrati?
FASE 4. | Controllare che la fasatura statica del motore corrisponda alle prescrizioni. |
 | FASE 4A. Controllare la fasatura statica. | La fasatura del motore è corretta?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la presenza di codici di guasto multipli.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

È attivo solo il codice di guasto 731?

SÌ NO
Nessuna riparazione

Eseguire la procedura di individuazione di ogni altro codice di guasto attivo prima di proseguire con questo albero dei sintomi.

Passa a 2A

Albero di individuazione guasti appropriato.

Operazione guidata 2 - Controllare le ruote foniche e i sensori regime/posizione.

Operazione guidata 2A - Controllare che i sensori regime motore e posizione non siano danneggiati.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che i sensori regime motore e posizione non siano danneggiati.

Presenza di danni?
SÌ NO

Sostituire il sensore regime o posizione.

Vedere la procedura 019-363 nella tabella Procedure correlate.

Vedere la procedura 019-365 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare che le ruote foniche non siano danneggiate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che le ruote foniche albero motore e albero a camme non siano danneggiate.

  • Accertarsi che il componente coi contrassegni di fasatura del motore (solitamente lo smorzatore di vibrazioni o la puleggia) sia correttamente allineato con l'albero motore verificando che sia correttamente montato sul grano o il perno di riferimento che lo orienta.
  • Vedere la procedura 001-052 nella tabella Procedure correlate.

Presenza di danni?
SÌ NO

Sostituire la ruota fonica.

Per lo stacco e l'attacco dell'albero motore attenersi alla seguente procedura: Vedere la procedura 001-016 nella tabella Procedure correlate.

Per lo stacco e l'attacco dell'albero a camme attenersi alla seguente procedura: Vedere la procedura 001-008 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controllare il collegamento verso massa del motore e del veicolo.

Operazione guidata 3A - Controllare i collegamenti verso massa del monoblocco, del motorino di avviamento, dell'alternatore, del telaio e delle batterie.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il collegamento verso massa del motore e del veicolo.

  • Controllare i collegamenti verso massa del monoblocco, del motorino di avviamento, dell'alternatore, del telaio e delle batterie.
  • Verificare che i collegamenti verso massa siano tutti presenti e realizzati in modo appropriato.
  • Verificare che tutte le connessioni siano esenti da corrosione e serrate.

Collegamenti verso massa tutti presenti, realizzati in modo appropriato, esenti da corrosione e serrati?
SÌ NO
Nessuna riparazione

Sostituire, serrare o pulire i conduttori o le connessioni di massa.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la fasatura statica.

Operazione guidata 4A - Controllare la fasatura statica.

Condizioni

  • Rimuovere il coperchio ruotismi.

Intervento

Controllare la fasatura.

N/A

La fasatura del motore è corretta?
SÌ NO
Nessuna riparazione

Eseguire la fasatura corretta del rotore.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Lo slittamento del pignone albero motore può essere causato da un eccessivo carico idraulico sui ruotismi. Controllare e correggere l'eventuale condizione di carico eccessivo sul veicolo.

Dopo aver completato e ricontrollato tutte le operazioni, sostituire il complessivo albero motore.

Riparazione completata.

Passa a 1A

Data ultima modifica: 22-APR-2016


CODICE DI GUASTO 741 - Circuito pressione ingresso compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore intasamento ingresso carburante | Fare riferimento alla modalità 019-433 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 227. | Il codice di guasto 227 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 741 è attivo?
FASE 2. | Controllare il sensore pressione aria aspirata compressore turbo e il circuito. |
 | FASE 2A. Controllare il sensore pressione aria aspirata compressore turbo motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 742 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 741 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 742 attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 227.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 227.

1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 741 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione aria aspirata compressore turbo e il circuito.

Operazione guidata 2A - Controllare il sensore pressione aria aspirata compressore turbo motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione ingresso compressore turbocompressore motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore pressione aria aspirata compressore turbo. Vedere la procedura 019-433 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE pressione aria aspirata compressore turbo motore e il piedino RITORNO pressione aria aspirata compressore turbo motore sul connettore del sensore pressione aria aspirata compressore turbo motore del cablaggio motore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 742 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione aria aspirata compressore turbo al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 741 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore pressione aria aspirata compressore turbo. Vedere la procedura 019-433 nella tabella Procedure correlate.

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sui connettori cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 742 è attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione ingresso compressore turbo dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pressione aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE pressione aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO pressione aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO pressione aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 11-NOV-2011


CODICE DI GUASTO 742 - Circuito sensore pressione ingresso compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore intasamento ingresso carburante | Fare riferimento alla modalità 019-433 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 187. | Il codice di guasto 187 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 742 è attivo?
FASE 2. | Controllare il sensore pressione aria aspirata compressore turbo e il circuito. |
 | FASE 2A. Controllare il sensore pressione aria aspirata compressore turbo motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 741 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 742 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare se è attivo un codice di guasto. | Il codice di guasto 742 è attivo?
 | FASE 3F. Controllare che vi sia risposta dall'ECM. | Codice di guasto 741 attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 187.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 187.

1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 742 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione aria aspirata compressore turbo e il circuito.

Operazione guidata 2A - Controllare il sensore pressione aria aspirata compressore turbo motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione ingresso compressore turbocompressore motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore pressione aria aspirata compressore turbo. Vedere la procedura 019-433 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE pressione aria aspirata compressore turbo motore e il piedino RITORNO pressione aria aspirata compressore turbo motore sul connettore del sensore pressione aria aspirata compressore turbo motore del cablaggio motore.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione aria aspirata compressore turbo e il piedino SEGNALE pressione aria aspirata compressore turbo sul connettore del sensore pressione aria aspirata compressore turbo del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 741 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 742 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore pressione aria aspirata compressore turbo. Vedere la procedura 019-433 nella tabella Procedure correlate.

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sui connettori cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione ingresso compressore turbo dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pressione aria aspirata compressore turbo motore del connettore ECM 1 e il piedino RITORNO pressione aria aspirata compressore turbo motore sul connettore del sensore pressione aria aspirata compressore turbo motore del cablaggio motore.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione aria aspirata compressore turbo motore del connettore ECM 1 e il piedino ALIMENTAZIONE pressione aria aspirata compressore turbo motore sul connettore del sensore pressione aria aspirata compressore turbo motore del cablaggio motore.
  • Misurare la resistenza tra il piedino SEGNALE pressione aria aspirata compressore turbo del connettore ECM 1 e il piedino SEGNALE pressione aria aspirata compressore turbo sul connettore del sensore pressione aria aspirata compressore turbo del motore.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione ingresso compressore turbo dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pressione aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE pressione aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO pressione aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO pressione aria aspirata compressore turbo motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione ingresso compressore turbo dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pressione aria aspirata compressore turbo sul connettore ECM 1 e la massa.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 742 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3F

4A

Operazione guidata 3F - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso compressore turbo dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione aria aspirata compressore turbo e il piedino SEGNALE pressione aria aspirata compressore turbo sul connettore del sensore pressione aria aspirata compressore turbo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Il codice di guasto 741 è attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 11-NOV-2011


CODICE DI GUASTO - Portata massa gassosa 1: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore portata massa gassosa | Fare riferimento alla modalità 019-101 | ISX12 G CM2180 EJ | 4310682

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1827, 1828, 1839, 1841, 2568, 2722, o 2724 attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 751 è attivo?
FASE 2. | Controllare i componenti. |
 | FASE 2A. Controllare che non vi siano trafilamenti di carburante. | Presenza di trafilamenti carburante?
FASE 3. | Controllare il sensore portata massa gassosa e il circuito. |
 | FASE 3A. Controllare la risposta del circuito. | Il codice di guasto 454 è attivo?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 453 è attivo?
 | FASE 3C. Controllare se è attivo un codice di guasto | Il codice di guasto 751 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto attivi.

Codice di guasto 1827, 1828, 1839, 1841, 2568, 2722, o 2724 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Commutatore a chiave da OFF a ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 751 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-032 nella sezione 19.

Operazione guidata 2 - Controllare i componenti.

Operazione guidata 2A - Controllare che non vi siano trafilamenti di carburante.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e farlo girare al minimo.

  • Utilizzare un rivelatore di gas combustibile per escludere la presenza di trafilamenti.

Presenza di trafilamenti carburante?
SÌ NO

Riparare o sostituire il componente che trafila.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il sensore portata massa gassosa e il circuito.

Operazione guidata 3A - Controllare la risposta del circuito.

Condizioni

  • Scollegare il sensore portata massa gassosa dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito dopo 30 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 454 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Albero di individuazione guasti codice 454.

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE sensore portata massa gassosa e il piedino SEGNALE portata massa gassosa sul connettore sensore portata massa gassosa del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 453 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Albero di individuazione guasti codice 453.

Operazione guidata 3C - Controllare se è attivo un codice di guasto.

Condizioni

  • Commutatore a chiave da OFF a ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 751 è attivo?
SÌ NO

Rilevato sensore portata massa gassosa danneggiato.

  • Sostituire il sensore portata massa gassosa. Vedere la procedura 019-101 nella tabella Procedure correlate.

Nota: Lo stacco e attacco del connettore ha risolto il problema.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 22-GEN-2016


CODICE DI GUASTO 757 - Perdita dati modulo di controllo motore: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore ECM nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3824811 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la batteria. |
 | FASE 1A. Controllare le connessioni della batteria. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 1B. Controllare la tensione della batteria. | Tensione batteria accettabile in condizioni normali e di avviamento?
 | FASE 1C. Controllare la resistenza del cablaggio alimentazione OEM e del cablaggio motore. | Meno di 10 ohm?
FASE 2. | Controllare il fusibile. |
 | FASE 2A. Verificare che il fusibile sia correttamente installato. | Fusibile montato correttamente?
 | FASE 2B. Controllare se vi sono fusibili bruciati. | Fusibile intervenuto?
FASE 3. | Controllare il cablaggio alimentazione OEM e il cablaggio motore. |
 | FASE 3A. Controllare il connettore di alimentazione ECM a 4 piedini e i piedini del connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto. | +10,0 - 15,0 V c.c.?
 | FASE 3C. Verificare la presenza di un corto tra piedini sull'alimentazione batteria. | Più di 100 kohm?
 | FASE 3D. Controllare il circuito segnale in ingresso accensione. | Rilevata tensione 12 V all'ingresso del commutatore di accensione?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la batteria.

Operazione guidata 1A - Controllare le connessioni della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni del morsetto positivo (+) e del morsetto negativo (-) della batteria.

Connessioni serrate ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni allentate e pulire i poli. Vedere il manuale di assistenza OEM.

Passa a 1B

Passa a 4B

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Misurare la tensione tra il morsetto positivo (+) e quello negativo (-) della batteria provando contemporaneamente ad avviare il motore.

Condizioni normali:

  • Almeno 12 V c.c. (impianti a +12 V).
  • Almeno 24 V c.c. (impianti a +24 V).

Durante l'innesto motorino di avviamento:

  • Almeno 6,2 V c.c. (impianti a +12 V).
  • Almeno 12 V c.c. (impianti a +24 V).

Tensione batteria accettabile in condizioni normali e di avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria.

Vedere il manuale di assistenza OEM.

Passa a 1C

Passa a 4B

Operazione guidata 1C - Controllare la resistenza del cablaggio alimentazione OEM e del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare dal connettore ECM il connettore di alimentazione a 4 piedini.
  • Scollegare il connettore cavo positivo dal connettore della batteria.

Intervento

Controllare la resistenza del circuito di alimentazione batteria.

  • Misurare la resistenza tra il piedino (+) batteria non sotto interruttore del connettore di alimentazione a 4 pin ECM e il connettore positivo (+) della batteria.
  • Misurare la resistenza tra il piedino negativo (-) batteria sul connettore di alimentazione ECM a 4 piedini e la massa monoblocco.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sul connettore cablaggio motore è stato rilevato un collegamento danneggiato.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Riparare o sostituire il cablaggio motore o il cablaggio OEM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 4B

Operazione guidata 2 - Controllare il fusibile.

Operazione guidata 2A - Verificare che il fusibile sia correttamente installato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che il fusibile sia correttamente installato.

  • Controllare che il fusibile da 30 A sia montato come prescritto.

Fusibile montato correttamente?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente.

Vedere la procedura 019-198 nella sezione 19.

Passa a 2B

Passa a 4B

Operazione guidata 2B - Controllare se vi sono fusibili bruciati.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare se un fusibile è intervenuto.

  • Controllare se il fusibile da 30 A è intervenuto.

Fusibile intervenuto?
SÌ NO

Sostituire il fusibile.

Vedere la procedura 019-198 nella sezione 19.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio alimentazione OEM e il cablaggio motore.

Operazione guidata 3A - Controllare il connettore di alimentazione ECM a 4 piedini e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare dal connettore ECM il connettore di alimentazione a 4 piedini.

Intervento

Controllare il cablaggio e i piedini del connettore ECM per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Richiedere l'autorizzazione per sostituire l'ECM. Al ricevimento dell'autorizzazione, sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare dal connettore ECM il connettore a 4 piedini cablaggio di alimentazione.

Intervento

Controllare l'eventuale presenza di un circuito di potenza batteria interrotto.

  • Misurare la tensione tra il piedino (+) batteria 1 non sotto interruttore del connettore di alimentazione a 4 piedini e la massa monoblocco.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per l'uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

+10,0 - 15,0 V c.c.
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Riparare il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Verificare la presenza di un corto tra piedini sull'alimentazione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione a 4 piedini dall'ECM.
  • Scollegare i cavi della batteria.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra i piedini (+) batteria 1 non sotto interruttore del connettore alimentazione a 4 piedini e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra i piedini (-) batteria 1 non sotto interruttore del connettore alimentazione a 4 piedini e tutti gli altri piedini del connettore.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il corto circuito.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

Sostituire la sezione danneggiata del cablaggio.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Riparare il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare il circuito segnale in ingresso accensione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Controllare il circuito segnale in ingresso accensione.

  • Misurare la tensione tra il commutatore a chiave di accensione e il piedino ALIMENTAZIONE ingresso commutatore a chiave del connettore ECM 2.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Rilevata tensione 12 V all'ingresso del commutatore di accensione?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 30-NOV-2012


CODICE DI GUASTO 777 - Temperatura ingresso turbina turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Turbocompressore | Vedere la procedura 010-033 | ISL G CM2180 | 4021649
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISL G CM2180 | 4021649
Corpo valvola Wastegate turbocompressore | Fare riferimento alla modalità 010-055 | ISL G CM2180 | 4021649
Sensori temperatura gas di scarico post-trattamento | Fare riferimento alla modalità 019-473 | ISL G CM2180 | 4021649

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 155, 1861, 2571, 2572, 2961, 2962, o 2964 attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 777 è attivo?
FASE 2. | Controllare il sensore. |
 | FASE 2A. Verificare la precisione del sensore. | La temperatura rilevata all'ingresso del turbocompressore è inferiore a 427°C [800°F]?
FASE 3. | Controllare i componenti. |
 | FASE 3A. Controllare la tubazione collegata alla valvola wastegate. | La tubazione collegata alla valvola wastegate funziona correttamente?
 | FASE 3B. Controllare l'attuatore Wastegate. | L'attuatore della valvola wastegate funziona correttamente?
 | FASE 3C. Controllare il corpo valvola wastegate. | Il corpo valvola wastegate funziona correttamente?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 155, 1861, 2571, 2572, 2961, 2962, o 2964 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto attivi.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 777 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il sensore.

Operazione guidata 2A - Verificare la precisione del sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per monitorare la temperatura ingresso turbocompressore con il motore in funzione al minimo.

La temperatura rilevata all'ingresso del turbocompressore è inferiore a 427°C [800°F]?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-473 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare i componenti.

Operazione guidata 3A - Controllare la tubazione collegata alla valvola wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che la tubazione collegata alla valvola wastegate non sia danneggiata o presenti altre caratteristiche di funzionamento inadeguate.

La tubazione collegata alla valvola wastegate funziona correttamente?
SÌ NO
Nessuna riparazione

Sostituire la tubazione collegata alla valvola wastegate. Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 3B

Passa a 4B

Operazione guidata 3B - Controllare l'attuatore Wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che l'attuatore valvola wastegate non sia bloccato in posizione aperta, chiusa o presenti altre caratteristiche di funzionamento inadeguate.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

L'attuatore della valvola wastegate funziona correttamente?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'attuatore Wastegate. Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare il corpo valvola wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il corpo valvola wastegate non sia bloccato in posizione aperta, chiusa o presenti altre caratteristiche di funzionamento inadeguate.

  • Vedere la procedura 010-055 nella tabella Procedure correlate.

Il corpo valvola wastegate funziona correttamente?
SÌ NO
Nessuna riparazione

Sostituire il turbocompressore. Vedere la procedura 010-033 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 14-GIU-2016


CODICE DI GUASTO 778 - Circuito sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Ingranaggio albero a camme (albero a camme rimosso) | Fare riferimento alla modalità 001-013 | ISL G CM2180 | 4021649
Codice calibrazione ECM | Vedere la procedura 019-032 | ISL G CM2180 | 4021649
Cablaggio motore | Vedere la procedura 019-043 | ISL G CM2180 | 4021649
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3823996 - conduttore di prova femmina Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 352 o 386 attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 778 non attivo?
FASE 2. | Controllare il sensore regime/posizione albero a camme motore e il circuito. |
 | FASE 2A. Controllare il sensore regime/posizione albero a camme motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare il sensore regime/posizione albero a camme. | Estremità sensore danneggiata?
 | FASE 2D. Verificare che il traferro del sensore regime/posizione albero a camme motore sia adeguato. | La distanza è compresa tra 30,16 mm [1,19 in] e 31,27 mm [1,23 in]?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 778 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3F. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 352 o 386 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 352 o 386.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 778 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore regime/posizione albero a camme motore e il circuito.

Operazione guidata 2A - Controllare il sensore regime/posizione albero a camme motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore posizione motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore posizione albero a camme motore. Vedere la procedura 019-363 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime/posizione albero a camme dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE regime/posizione albero a camme e il piedino RITORNO regime/posizione albero a camme motore in corrispondenza del connettore sensore regime/posizione albero a camme motore del cablaggio motore.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per l'uso generale del multimetro. Vedere la procedura 019-360 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il sensore regime/posizione albero a camme.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore regime/posizione albero a camme motore dal motore.

Intervento

Controllare il sensore regime/posizione albero a camme motore alla ricerca di quanto segue:

  • Estremità sensore danneggiata
  • Segni fisici di contatto tra il sensore e la ruota fonica o i denti di posizione.

Estremità sensore danneggiata?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore regime/posizione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.

Controllare che la ruota fonica/denti ingranaggio albero a camme non siano danneggiati o in rotazione. La distanza del sensore deve essere compreso tra 30,16 mm [1,19 in] e 31,27 mm [1,23 in]. Vedere la procedura 001-013 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2D

Operazione guidata 2D - Verificare che il traferro del sensore regime/posizione albero a camme motore sia adeguato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore regime/posizione albero a camme motore dal motore.

Intervento

Verificare che il traferro sia adeguato.

  • Misurare la distanza tra la superficie di attacco del sensore e l'ingranaggio albero a camme.

La distanza è compresa tra 30,16 mm [1,19 in] e 31,27 mm [1,23 in]?
SÌ NO
Nessuna riparazione

Controllare che la ruota fonica/denti ingranaggio albero a camme non siano danneggiati o in rotazione. La distanza del sensore deve essere compreso tra 30,16 mm [1,19 in] e 31,27 mm [1,23 in]. Vedere la procedura 001-013 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM 1.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA:Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-220 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-363 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 778 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM 1.
  • Scollegare il sensore regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO connettore ECM 1 e il piedino RITORNO del connettore sensore regime/posizione albero a camme.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE connettore ECM 1 e il piedino ALIMENTAZIONE del connettore sensore regime/posizione albero a camme.
  • Misurare la resistenza tra il piedino SEGNALE connettore ECM 1 e il piedino SEGNALE del connettore sensore regime/posizione albero a camme.

Scuotere e muovere il cablaggio per verificare l'eventuale presenza di una connessione intermittente.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito di ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore o connettore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE regime/posizione albero a camme sul cablaggio motore e tutti gli altri piedini del connettore motore 1.
  • Misurare la resistenza tra il piedino SEGNALE regime/posizione albero a camme sul connettore 1 cablaggio motore e tutti gli altri piedini del connettore motore 2.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Chiave di avviamento in posizione OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V sensore regime/posizione albero a camme in corrispondenza del connettore 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V sensore regime/posizione albero a camme in corrispondenza del connettore 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore ALIMENTAZIONE del cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3F

Passa a 4B

Operazione guidata 3F - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa,

  • Misurare la resistenza tra il piedino SEGNALE regime/posizione albero a camme sul connettore ECM 1 cablaggio motore e la massa.

Usare lo schema elettrico per l'identificazione dei piedini del connettore e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire i piedini danneggiati. Sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 11-NOV-2011


CODICE DI GUASTO 784 - Modalità Cruise Control adattativo: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Nome assistenza motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISL G CM2180 | 4021649

Attenzione e Avvertenze

ATTENZIONE

Per evitare danni ai piedini e al cablaggio, per le misurazioni servirsi dei seguenti conduttori di prova: Numero di particolare Cummins® 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono codici di guasto attivi o non attivi. | Codici di guasto ABS o cambio attivi o inattivi?
FASE 2. | Controllare i componenti del cruise control adattativo. |
 | FASE 2A. Controllare i componenti del cruise control adattativo montati. | Sul veicolo sono montati componenti del cruise control adattativo?
FASE 3. | Controllare le comunicazioni SAE (Society of Automotive Engineers) J1939. |
 | FASE 3A. Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. | Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
 | FASE 3B. Controllare i piedini del connettore ECM e il cablaggio del fornitore di primo impianto (OEM). | Piedini sporchi o danneggiati?
 | FASE 3C. Controllare la comunicazione ECM con il cablaggio di calibrazione al banco ECM. | Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto ABS o cambio attivi o inattivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici attivi.

Passa a 2A

Operazione guidata 2 - Controllare i componenti del cruise control adattativo.

Operazione guidata 2A - Controllare i componenti del cruise control adattativo montati.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

  • Controllare se sul veicolo sono montati componenti del cruise control adattativo.

Sul veicolo sono montati componenti del cruise control adattativo?
SÌ NO
Nessuna riparazione

Usare lo strumento elettronico di assistenza INSITE™ per disabilitare la funzione cruise control adattativo.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare le comunicazioni SAE J1939.

Operazione guidata 3A - Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare l'adattatore collegamento trasmissione dati INLINE™ II al connettore diagnostico collegamento trasmissione dati SAE J1939 del veicolo.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

  • Selezionare la connessione ECM (J1939) INLINE™ II.

Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
SÌ NO

Il circuito collegamento trasmissione dati SAE J1939 ECM è funzionante.

 Nessuna riparazione

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Passa a 3B

Operazione guidata 3B - Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio OEM o sostituire l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio OEM. Vedere la procedura 019-208 nella sezione 19.
  • Sostituire il cablaggio OEM. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Controllare la comunicazione ECM con il cablaggio di calibrazione al banco ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Collegare il cablaggio calibrazione al banco ECM al connettore ECM.
  • Collegare l'adattatore collegamento trasmissione dati INLINE™ II al cablaggio di calibrazione al banco ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

  • Collegare l'ECM mediante una connessione ECM (J1939) INLINE™ II.

Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
SÌ NO

Lo strumento elettronico di assistenza INSITE™ è in grado di comunicare con l'ECM. Ciò indica che il circuito collegamento trasmissione dati SAE J1939 ECM è funzionante.

Nessuna riparazione

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura

Vedere l'albero di individuazione guasti ECM - Assenza di comunicazione nella sezione TT.

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 05-GEN-2018


Welcome

Please use the Cummins INSITE Update Manager to install this file.


INDEX
it52-fc111.htm

it52-t05-111.htm

it52-fc115.htm

it52-t05-115.htm

it52-fc122.htm

it52-t05-122.htm

it52-fc123.htm

it52-t05-123.htm

it52-fc124.htm

it52-t05-124.htm

it52-fc125.htm

it52-t05-125.htm

it52-fc131.htm

it52-t05-131.htm

it52-fc132.htm

it52-t05-132.htm

it52-fc133.htm

it52-t05-133.htm

it52-fc134.htm

it52-t05-134.htm

it52-fc135.htm

it52-t05-135.htm

it52-fc141.htm

it52-t05-141.htm

it52-fc143.htm

it52-t05-143.htm

it52-fc144.htm

it52-t05-144.htm

it52-fc145.htm

it52-t05-145.htm

it52-fc146.htm

it52-t05-146.htm

it52-fc151.htm

it52-t05-151.htm

it52-fc153.htm

it52-t05-153.htm

it52-fc154.htm

it52-t05-154.htm

it52-fc155.htm

it52-t05-155.htm

it52-fc176.htm

it52-t05-176.htm

it52-fc187.htm

it52-t05-187.htm

it52-fc193.htm

it52-t05-193.htm

it52-fc194.htm

it52-t05-194.htm

it52-fc195.htm

it52-t05-195.htm

it52-fc196.htm

it52-t05-196.htm

it52-fc197.htm

it52-t05-197.htm

it52-fc227.htm

it52-t05-227.htm

it52-fc234.htm

it52-t05-234.htm

it52-fc235.htm

it52-t05-235.htm

it52-fc238.htm

it52-t05-238.htm

it52-fc239.htm

it52-t05-239.htm

it52-fc241.htm

it52-t05-241.htm

it52-fc242.htm

it52-t05-242.htm

it52-fc245.htm

it52-t05-245.htm

it52-fc254.htm

it52-t05-254.htm

it52-fc255.htm

it52-t05-255.htm

it52-fc263.htm

it52-t05-263.htm

it52-fc265.htm

it52-t05-265.htm

it52-fc285.htm

it52-t05-285.htm

it52-fc286.htm

it52-t05-286.htm

it52-fc287.htm

it52-t05-287.htm

it52-fc288.htm

it52-t05-288.htm

it52-fc295.htm

it52-t05-295.htm

it52-fc319.htm

it52-t05-319.htm

it52-fc334.htm

it52-t05-334.htm

it52-fc338.htm

it52-t05-338.htm

it52-fc339.htm

it52-t05-339.htm

it52-fc343.htm

it52-t05-343.htm

it52-fc352.htm

it52-t05-352.htm

it52-fc358.htm

it52-t05-358.htm

it52-fc386.htm

it52-t05-386.htm

it52-fc412.htm

it52-t05-412.htm

it52-fc415.htm

it52-t05-415.htm

it52-fc422.htm

it52-t05-422.htm

it52-fc426.htm

it52-t05-426.htm

it52-fc427.htm

it52-t05-427.htm

it52-fc435.htm

it52-t05-435.htm

it52-fc436.htm

it52-t05-436.htm

it52-fc441.htm

it52-t05-441.htm

it52-fc442.htm

it52-t05-442.htm

it52-fc453.htm

it52-t05-453.htm

it52-fc454.htm

it52-t05-454.htm

it52-fc455.htm

it52-t05-455.htm

it52-fc458.htm

it52-t05-458.htm

it52-fc459.htm

it52-t05-459.htm

it52-fc461.htm

it52-t05-461.htm

it52-fc462.htm

it52-t05-462.htm

it52-fc465.htm

it52-t05-465.htm

it52-fc466.htm

it52-t05-466.htm

it52-fc511.htm

it52-t05-511.htm

it52-fc512.htm

it52-t05-512.htm

it52-fc513.htm

it52-t05-513.htm

it52-fc515.htm

it52-t05-515.htm

it52-fc516.htm

it52-t05-516.htm

it52-fc555.htm

it52-t05-555.htm

it52-fc556.htm

it52-t05-556.htm

it52-fc561.htm

it52-t05-561.htm

it52-fc562.htm

it52-t05-562.htm

it52-fc563.htm

it52-t05-563.htm

it52-fc564.htm

it52-t05-564.htm

it52-fc565.htm

it52-t05-565.htm

it52-fc566.htm

it52-t05-566.htm

it52-fc572.htm

it52-t05-572.htm

it52-fc575.htm

it52-t05-575.htm

it52-fc584.htm

it52-t05-584.htm

it52-fc585.htm

it52-t05-585.htm

it52-fc596.htm

it52-t05-596.htm

it52-fc597.htm

it52-t05-597.htm

it52-fc598.htm

it52-t05-598.htm

it52-fc613.htm

it52-t05-613.htm

it52-fc618.htm

it52-t05-618.htm

it52-fc629.htm

it52-t05-629.htm

it52-fc689.htm

it52-t05-689.htm

it52-fc691.htm

it52-t05-691.htm

it52-fc692.htm

it52-t05-692.htm

it52-fc697.htm

it52-t05-697.htm

it52-fc698.htm

it52-t05-698.htm

it52-fc699.htm

it52-t05-699.htm

it52-fc731.htm

it52-t05-731.htm

it52-fc741.htm

it52-t05-741.htm

it52-fc742.htm

it52-t05-742.htm

it52-fc751.htm

it52-t05-751.htm

it52-fc757.htm

it52-t05-757.htm

it52-fc777.htm

it52-t05-777.htm

it52-fc778.htm

it52-t05-778.htm

it52-fc784.htm

it52-t05-784.htm

it52-fc1117.htm

it52-t05-1117.htm

it52-fc1128.htm

it52-t05-1128.htm

it52-fc1239.htm

it52-t05-1239.htm

it52-fc1241.htm

it52-t05-1241.htm

it52-fc1242.htm

it52-t05-1242.htm

it52-fc1515.htm

it52-t05-1515.htm

it52-fc1654.htm

it52-t05-1654.htm

it52-fc1655.htm

it52-t05-1655.htm

it52-fc1656.htm

it52-t05-1656.htm

it52-fc1657.htm

it52-t05-1657.htm

it52-fc1658.htm

it52-t05-1658.htm

it52-fc1659.htm

it52-t05-1659.htm

it52-fc1665.htm

it52-fc1665-1s.htm

it52-t05-1665.htm

it52-fc1665-2s.htm

it52-t05-1665.htm

it52-fc1666.htm

it52-fc1666-1s.htm

it52-t05-1666.htm

it52-fc1666-2s.htm

it52-t05-1666.htm

it52-fc1667.htm

it52-fc1667-1s.htm

it52-t05-1667.htm

it52-fc1667-2s.htm

it52-t05-1667.htm

it52-fc1675.htm

it182-t05-1675.htm

it52-fc1676.htm

it52-t05-1676.htm

it52-fc1691.htm

it52-t05-1691.htm

it52-fc1695.htm

it52-t05-1695.htm

it52-fc1696.htm

it52-t05-1696.htm

it52-fc1718.htm

it52-t05-1718.htm

it52-fc1827.htm

it52-t05-1827.htm

it52-fc1828.htm

it52-t05-1828.htm

it52-fc1839.htm

it52-t05-1839.htm

it52-fc1841.htm

it52-t05-1841.htm

it52-fc1843.htm

it00-t05-1843.htm

it52-fc1844.htm

it00-t05-1844.htm

it52-fc1855.htm

it52-t05-1855.htm

it52-fc1856.htm

it52-t05-1856.htm

it52-fc1858.htm

it52-t05-1858.htm

it52-fc1861.htm

it52-t05-1861.htm

it52-fc1862.htm

it52-t05-1862.htm

it52-fc1864.htm

it52-t05-1864.htm

it52-fc1866.htm

it52-t05-1866.htm

it52-fc1867.htm

it52-t05-1867.htm

it52-fc1896.htm

it52-t05-1896.htm

it52-fc1919.htm

it52-t05-1919.htm

it52-fc1942.htm

it00-t05-1942.htm

it52-fc1965.htm

it52-fc1965-1s.htm

it52-t05-1965.htm

it52-fc1965-2s.htm

it52-t05-1965.htm

it52-fc1966.htm

it52-fc1966-1s.htm

it52-t05-1966.htm

it52-fc1966-2s.htm

it52-t05-1966.htm

it52-fc1968.htm

it52-fc1968-1s.htm

it52-t05-1968.htm

it52-fc1968-2s.htm

it52-t05-1968.htm

it52-fc1969.htm

it52-fc1969-1s.htm

it52-t05-1969.htm

it52-fc1969-2s.htm

it52-t05-1969.htm

it52-fc1974.htm

it52-t05-1974.htm

it52-fc2184.htm

it52-t05-2184.htm

it52-fc2185.htm

it52-t05-2185.htm

it52-fc2186.htm

it52-t05-2186.htm

it52-fc2189.htm

it52-t05-2189.htm

it52-fc2191.htm

it52-t05-2191.htm

it52-fc2272.htm

it52-t05-2272.htm

it52-fc2273.htm

it52-t05-2273.htm

it52-fc2274.htm

it52-t05-2274.htm

it52-fc2286.htm

it52-t05-2286.htm

it52-fc2287.htm

it52-t05-2287.htm

it52-fc2321.htm

it52-t05-2321.htm

it52-fc2322.htm

it52-t05-2322.htm

it52-fc2349.htm

it52-t05-2349.htm

it52-fc2351.htm

it52-t05-2351.htm

it52-fc2357.htm

it52-t05-2357.htm

it52-fc2375.htm

it52-t05-2375.htm

it52-fc2376.htm

it52-t05-2376.htm

it52-fc2377.htm

it52-t05-2377.htm

it52-fc2431.htm

it52-t05-2431.htm

it52-fc2432.htm

it52-t05-2432.htm

it52-fc2433.htm

it52-t05-2433.htm

it52-fc2434.htm

it52-t05-2434.htm

it52-fc2435.htm

it52-t05-2435.htm

it52-fc2436.htm

it52-t05-2436.htm

it52-fc2448.htm

it52-t05-2448.htm

it52-fc2451.htm

it52-t05-2451.htm

it52-fc2457.htm

it52-t05-2457.htm

it52-fc2517.htm

it52-t05-2517.htm

it52-fc2518.htm

it52-t05-2518.htm

it52-fc2533.htm

it52-t05-2533.htm

it52-fc2534.htm

it52-t05-2534.htm

it52-fc2535.htm

it52-t05-2535.htm

it52-fc2536.htm

it52-t05-2536.htm

it52-fc2537.htm

it52-t05-2537.htm

it52-fc2538.htm

it52-t05-2538.htm

it52-fc2568.htm

it52-t05-2568.htm

it52-fc2571.htm

it52-t05-2571.htm

it52-fc2572.htm

it52-t05-2572.htm

it52-fc2586.htm

it52-t05-2586.htm

it52-fc2587.htm

it52-t05-2587.htm

it52-fc2588.htm

it52-t05-2588.htm

it52-fc2589.htm

it52-t05-2589.htm

it52-fc2591.htm

it52-t05-2591.htm

it52-fc2592.htm

it52-t05-2592.htm

it52-fc2593.htm

it52-t05-2593.htm

it52-fc2594.htm

it52-t05-2594.htm

it52-fc2595.htm

it52-t05-2595.htm

it52-fc2596.htm

it52-t05-2596.htm

it52-fc2597.htm

it52-t05-2597.htm

it52-fc2598.htm

it52-t05-2598.htm

it52-fc2599.htm

it52-t05-2599.htm

it52-fc2611.htm

it52-t05-2611.htm

it52-fc2612.htm

it52-t05-2612.htm

it52-fc2613.htm

it52-t05-2613.htm

it52-fc2614.htm

it52-t05-2614.htm

it52-fc2615.htm

it52-t05-2615.htm

it52-fc2616.htm

it52-t05-2616.htm

it52-fc2617.htm

it52-t05-2617.htm

it52-fc2633.htm

it52-t05-2633.htm

it52-fc2641.htm

it52-t05-2641.htm

it52-fc2642.htm

it52-t05-2642.htm

it52-fc2643.htm

it52-t05-2643.htm

it52-fc2644.htm

it52-t05-2644.htm

it52-fc2645.htm

it52-t05-2645.htm

it52-fc2686.htm

it52-t05-2686.htm

it52-fc2687.htm

it52-t05-2687.htm

it52-fc2688.htm

it52-t05-2688.htm

it52-fc2689.htm

it52-t05-2689.htm

it52-fc2722.htm

it52-t05-2722.htm

it52-fc2723.htm

it52-t05-2723.htm

it52-fc2724.htm

it52-t05-2724.htm

it52-fc2725.htm

it52-t05-2725.htm

it52-fc2742.htm

it52-t05-2742.htm

it52-fc2752.htm

it52-t05-2752.htm

it52-fc2758.htm

it52-t05-2758.htm

it52-fc2759.htm

it52-t05-2759.htm

it52-fc2766.htm

it52-t05-2766.htm

it52-fc2775.htm

it52-t05-2775.htm

it52-fc2776.htm

it52-t05-2776.htm

it52-fc2782.htm

it52-t05-2782.htm

it52-fc2783.htm

it52-t05-2783.htm

it52-fc2961.htm

it52-t05-2961.htm

it52-fc2962.htm

it52-t05-2962.htm

it52-fc2963.htm

it52-t05-2963.htm

it52-fc2964.htm

it52-t05-2964.htm

it52-fc2973.htm

it52-t05-2973.htm

it52-fc2988.htm

it52-t05-2988.htm

it52-fc2989.htm

it52-t05-2989.htm

it52-fc2991.htm

it52-t05-2991.htm

it52-fc3186.htm

it52-t05-3186.htm

it52-fc3213.htm

it52-t05-3213.htm

it52-fc3243.htm

it52-t05-3243.htm

it52-fc3326.htm

it52-t05-3326.htm

it52-fc3328.htm

it52-t05-3328.htm

it52-fc3329.htm

it52-t05-3329.htm

it52-fc3366.htm

it52-t05-3366.htm

it52-fc3367.htm

it52-t05-3367.htm

it52-fc3368.htm

it52-t05-3368.htm

it52-fc3418.htm

it52-t05-3418.htm

it52-fc3436.htm

it52-t05-3436.htm

it52-fc3437.htm

it52-t05-3437.htm

it52-fc3488.htm

it52-t05-3488.htm

it52-fc3525.htm

it00-t05-3525.htm

it52-fc3526.htm

it00-t05-3526.htm

it52-fc3527.htm

it00-t05-3527.htm

it52-fc3528.htm

it52-t05-3528.htm

it52-fc3739.htm

it52-t05-3739.htm

it52-fc3843.htm

it52-t05-3843.htm

it52-fc3844.htm

it52-t05-3844.htm

it52-fc3845.htm

it52-t05-3845.htm

it52-fc3847.htm

it52-t05-3847.htm

it52-fc4621.htm

it52-t05-4621.htm

it52-fc4855.htm

it52-t05-4855.htm

it52-fc5111.htm

it52-t05-5111.htm

it52-fc5636.htm

it52-t05-5636.htm

it52-fc5948.htm

it52-t05-5948.htm

it52-fc6388.htm

it52-t05-6388.htm

it52-fc6396.htm

it52-t05-6396.htm

it52-fc6631.htm

it52-t05-6631.htm

it52-fc6632.htm

it52-t05-6632.htm

it52-fc6857.htm

it52-t05-6857.htm

it52-fc6858.htm

it52-t05-6858.htm

it52-fc6945.htm

it52-t05-6945.htm

it52-fc6961.htm

it52-t05-6961.htm

it52-fc6994.htm

it52-t05-6994.htm

it52-fc7187.htm

it52-t05-7187.htm

it52-fc7188.htm

it52-t05-7188.htm

it52-fc7189.htm

it52-t05-7189.htm

it52-fc7191.htm

it52-t05-7191.htm

it52-fc7216.htm

it52-t05-7216.htm

it52-fc7277.htm

it52-t05-7277.htm

it52-fc7278.htm

it52-t05-7278.htm

it52-fc7279.htm

it52-t05-7279.htm

it52-fc7281.htm

it52-t05-7281.htm

it52-fc7282.htm

it52-t05-7282.htm