ISB5.9 G/ISC8.3 G CM2180/CM2380, ISB6.7G CM2380,

Data ultima modifica: 16 Set 2016 (it00-t05-3583)

Copyright 1997-2016
Cummins Inc.
Tutti i diretti riservati


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Anomalia interna critica modulo di controllo motore - componente o dispositivo non intelligente

CODICE DI GUASTO 111

Anomalia interna critica modulo di controllo motore - componente o dispositivo non intelligente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 111 PID: S254 SPN: 629 FMI: 12 SPIA: Rosso SRT: | Anomalia interna critica modulo di controllo motore - componente o dispositivo non intelligente. Errore interno dell'ECM relativo ad anomalia hardware di memoria o ai circuiti della tensione di alimentazione interni dell'ECM. | Il motore può non avviarsi o non funzionare.
Modulo di controllo motore

Descrizione circuito

L'ECM è dotato di diagnostica interna costantemente in funzione e controlla la memoria interna.

Posizione componente

L'ECM è posizionato a lato del motore, vicino al modulo ICM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando la diagnostica interna dell'ECM rileva un errore di lettura o scrittura interno al modulo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il motore può non avviarsi.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE.

Gergo di officina

Questo codice di guasto può essere causato solo da un'anomalia interna dell'ECM. Le riparazioni dell'ECM non sono possibili.

Vedere Individuazione guasti codice 111.

Data ultima modifica: 01-GIU-2010
Copyright © 2000-2010 Cummins Inc. Tutti i diretti riservati.


Perdita di entrambi i segnali sensore magnetico regime/posizione motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 115

Perdita di entrambi i segnali sensore magnetico regime/posizione motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 115 PID: P190 SPN: 190 FMI: 2 SPIA: Rosso SRT: | Perdita di entrambi i segnali posizione/regime magnetico motore: dati irregolari, intermittenti o errati. | Il motore può spegnersi o non avviarsi.
Circuito sensore regime/posizione albero motore e albero a camme

Descrizione circuito

Il circuito regime/posizione albero a camme consta di 2 sensori regime/posizione albero a camme. Il sensore 1 regime/posizione albero a camme è il sensore posizione primario e il sensore 2 è quello di riserva. I sensori regime /posizione albero a camme trasmettono dati di regime motore all'ECM (modulo di controllo elettronico). Il sensore regime/posizione albero a camme 1 è alimentato a 5 volt dall'alimentatore sensore dedicato 3. Il sensore posizione 2 è alimentato a 5 volt dall'alimentatore sensore in comune con altri sensori circuito alimentazione 1 sensori. I sensori emettono un segnale in base allo spostamento dei denti ricavati sull'ingranaggio albero a camme.

Posizione componente

I sensori regime/posizione albero a camme si trovano sul retro del supporto ruotismi sopra il compressore. I sensori regime/posizione albero a camme sono montati di fianco l'uno all'altro. Il sensore 1 regime/posizione albero a camme è quello più esterno dal motore. Il sensore 2 regime/posizione albero a camme è quello più vicino al motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

I sensori posizione albero a camme non sono concordanti.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Quando la pressione del collettore di aspirazione indica la condizione di vuoto, ECM presume che il motore sia in funzione. Il codice di guasto 115 può diventare attivo quando il commutatore a chiave è in posizione ON e il regime motore è pari a zero, se il valore di pressione del collettore di aspirazione è diverso da quello previsto. Lo strumento elettronico di assistenza INSITE™ serve per confrontare la pressione del sensore pressione collettore aspirazione a quella del sensore pressione aspirazione farfalla. Questi due sensori devono essere uguali e rilevare il valore della pressione atmosferica (101,3 kPa [14,7 psi] a livello del mare) con il commutatore a chiave in posizione ON e il motore non in funzione. Se non sono uguali può darsi che sussista un'anomalia entro la gamma del sensore pressione collettore di aspirazione. In presenza di questa condizione è possibile che il motore nonsi avvii.

La registrazione di questo codice di guasto avviene quando l'ECM non riceve il segnale dai sensori regime/posizione albero a camme, o riceve un segnale degradato.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito alimentazione, segnale o ritorno interrotto sul sensore, sul cablaggio motore o sull'ECM
  • Corto nei circuiti verso massa o nei circuiti ritorno sul sensore, sul cablaggio motore o sull'ECM
  • Corto nei circuiti verso una sorgente di tensione sul sensore, sul cablaggio motore o sull'ECM
  • Ruota fonica o denti danneggiati.

Se questo codice di guasto si verifica in modo intermittente, cercare con cura le cause delle connessioni cablaggio intermittenti come piedini dei connettori cablaggio motore allentati o usurati.

Vedere Individuazione guasti codice 115.

Data ultima modifica: 01-GIU-2010


Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 122

Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 122 PID: P102 SPN: 102 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta. | Riduzione di potenza del motore.
Circuito sensore pressione 1 collettore di aspirazione

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione/temperatura collettore di aspirazione motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione/temperatura collettore di aspirazione invia un segnale all'ECM sul circuito segnale sensore pressione collettore di aspirazione. La tensione segnale sensore varia in funzione della pressione nel collettore di aspirazione. L'ECM rileva una tensione segnale bassa nelle condizioni operative come il funzionamento al minimo o la decelerazione. L'ECM rileva una tensione segnale alta nelle condizioni operative di carico motore elevato. Il sensore pressione/temperatura collettore di aspirazione motore è un sensore multiplo che misura anche la temperatura del collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura collettore di aspirazione motore è ubicato sul retro del modulo carburante, vicino al cappello terminale del regolatore di pressione e alla valvola di intercettazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione collettore di aspirazione è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default della pressione collettore di aspirazione.
  • L'erogazione di coppia del motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore danneggiato
  • Linea di alimentazione o di segnale in corto verso alimentazione tensione.
Vedere Individuazione guasti codice 122.

Data ultima modifica: 19-FEB-2010


Circuito sensore pressione 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 123

Circuito sensore pressione 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 123 PID: P102 SPN: 102 FMI: 4 SPIA: Giallo SRT: | Circuito sensore pressione 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Possibile diminuzione delle prestazioni motore
Circuito sensore pressione/temperatura n. 1 collettore di aspirazione

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione/temperatura collettore di aspirazione motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione/temperatura collettore di aspirazione invia un segnale all'ECM sul circuito segnale sensore pressione collettore di aspirazione. La tensione segnale sensore varia in funzione della pressione nel collettore di aspirazione. L'ECM rileva una tensione segnale bassa nelle condizioni operative come il funzionamento al minimo o la decelerazione. L'ECM rileva una tensione segnale alta nelle condizioni operative di carico motore elevato. Il sensore pressione/temperatura collettore di aspirazione motore è un sensore multiplo che misura anche la temperatura del collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura collettore di aspirazione motore è ubicato sul retro del modulo carburante, vicino al cappello terminale del regolatore di pressione e alla valvola di intercettazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione collettore di aspirazione è inferiore a 0,05 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default della pressione collettore di aspirazione.
  • L'erogazione di coppia del motore viene ridotta.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Linea di alimentazione interrotta o in corto verso massa.
Vedere Individuazione guasti codice 123.

Data ultima modifica: 18-FEB-2010


Pressione collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 124

Pressione collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 124 PID: P102 SPN: 102 FMI: 0/16 SPIA: Giallo SRT: | Pressione collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. | Possibile diminuzione delle prestazioni motore
Circuito sensore pressione 1 collettore di aspirazione

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione/temperatura collettore di aspirazione motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione/temperatura collettore di aspirazione invia un segnale all'ECM sul circuito segnale sensore pressione collettore di aspirazione. La tensione segnale sensore varia in funzione della pressione nel collettore di aspirazione. L'ECM rileva una tensione segnale bassa nelle condizioni operative come il funzionamento al minimo o la decelerazione. L'ECM rileva una tensione segnale alta nelle condizioni operative di carico motore elevato. Il sensore pressione/temperatura collettore di aspirazione motore è un sensore multiplo che misura anche la temperatura del collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura collettore di aspirazione motore è ubicato sul retro del modulo carburante, vicino al cappello terminale del regolatore di pressione e alla valvola di intercettazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione collettore di aspirazione è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Viene attivata la riduzione coppia motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il sensore pressione/temperatura collettore di aspirazione motore monitora la pressione nel collettore di aspirazione. Questo codice si attiva quando la pressione collettore di aspirazione è troppo alta per le condizioni di funzionamento correnti.

Vedere Individuazione guasti codice 124.

Data ultima modifica: 01-GIU-2010


Pressione collettore di aspirazione 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 125

Pressione collettore di aspirazione 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 125 PID: P102 SPN: 102 FMI: 0/16 SPIA: Giallo SRT: | Pressione collettore di aspirazione 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. La pressione collettore di aspirazione è inferiore ai limiti minimi di esercizio. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione collettore di aspirazione

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione collettore di aspirazione motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di RITORNO del sensore. Il sensore pressione collettore di aspirazione invia un segnale all'ECM sul circuito SEGNALE sensore pressione collettore di aspirazione. La tensione segnale sensore varia in funzione della pressione nel collettore di aspirazione. L'ECM rileva una tensione segnale bassa nelle condizioni operative come il funzionamento al minimo o la decelerazione. L'ECM rileva una tensione segnale alta nelle condizioni operative di carico motore elevato. Il sensore pressione/temperatura collettore di aspirazione motore è un sensore multiplo che misura anche la temperatura del collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura collettore di aspirazione motore è ubicato sul retro del modulo carburante, vicino al cappello terminale del regolatore di pressione e alla valvola di intercettazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione collettore di aspirazione è inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Viene attivata la riduzione coppia motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il sensore pressione/temperatura collettore di aspirazione motore monitora la pressione nel collettore di aspirazione. Questo codice si attiva quando la pressione collettore di aspirazione è troppo bassa per le condizioni di funzionamento correnti del motore.

Tra le cause possibili di questa anomalia vi sono:

  • Trafilamenti nell'impianto di aspirazione tra il turbocompressore e il collettore di aspirazione
  • Sensore pressione collettore di aspirazione danneggiato
  • Sensore pressione atmosferica danneggiato
  • Intasamento dello scambiatore di calore aria di sovralimentazione
  • Eccessivo intasamento dell'entrata carburante (normalmente causato dall'intasamento del filtro carburante).
Vedere Individuazione guasti codice 125.

Data ultima modifica: 23-NOV-2010


Circuito 1 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 131

Circuito 1 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 131 PID: P091 SPN: 091 FMI: 3 SPIA: Rosso SRT: | Circuito 1 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta. | Il motore girerà soltanto al minimo.
Circuito sensore posizione pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Posizione componente

Il sensore posizione pedale acceleratore si trova sul pedale acceleratore. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva quando la tensione segnale pedale acceleratore è superiore a un valore tarato per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Si deve montare un pedale acceleratore con due sensori posizione acceleratore.

Se l'anomalia riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore può essere monitorata mediante lo strumento di assistenza elettronico INSITE™ piegando il cablaggio per individuare il contatto intermittente. I collegamenti intermittenti si presentano come variazioni improvvise della tensione del segnale visualizzate dallo strumento elettronico di assistenza INSITE™.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito di segnale posizione leva o pedale acceleratore remoto in cortocircuito verso batteria o alimentazione + 5 V
  • Circuito ritorno pedale acceleratore interrotto sul cablaggio o nei collegamenti
  • Alimentazione acceleratore in cortocircuito verso batteria
  • Sensore posizione leva o pedale acceleratore danneggiato.

NOTA: I tre cavi nel circuito del sensore posizione acceleratore devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice 131.

Data ultima modifica: 01-GIU-2010


Circuito sensore posizione leva o pedale acceleratore n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 132

Circuito sensore posizione leva o pedale acceleratore n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 132 PID: P091 SPN: 091 FMI: 4/4 SPIA: Rosso SRT: | Circuito 1 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Il motore entra in modalità di emergenza.
Circuito sensore posizione pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Posizione componente

Il sensore posizione pedale acceleratore si trova sul pedale acceleratore.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva quando la tensione segnale pedale acceleratore 1 è inferiore a un valore tarato per più di 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Forte riduzione della potenza erogata dal motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia MIL non appena la prova diagnostica viene superata.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo il completamento di 40 cicli di riscaldamento.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Montare un pedale acceleratore con due sensori posizione acceleratore.

Se si ricerca la causa del guasto intermittente dell'acceleratore, la tensione del segnale sensore 1 posizione pedale acceleratore può essere monitorata mediante lo strumento elettronico di assistenza INSITE™, piegando il cablaggio per individuare il contatto intermittente.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Segnale posizione pedale acceleratore in corto verso la massa motore o i cavi di ritorno sul cablaggio OEM o sul sensore
  • Sensore posizione pedale acceleratore n. 1 difettoso
  • Circuito interrotto sul cavo di segnale, alimentazione o ritorno nel cablaggio o sui connettori.

NOTA: I tre cavi del circuito sensore posizione acceleratore devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice 132.

Data ultima modifica: 18-MAR-2010


Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 133

Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 133 PID: P372 SPN: 974 FMI: 3 SPIA: Rosso SRT: | Circuito sensore posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta | Il motore funzionerà solo al minimo se l'acceleratore remoto è abilitato.
ISL G CM2180 - Circuito sensore posizione pedale acceleratore remoto

Descrizione circuito

Il sensore posizione acceleratore remoto è un potenziometro fissato alla leva acceleratore remoto. Il sensore posizione acceleratore remoto varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia la leva acceleratore remoto. L'ECM riceve una tensione segnale bassa quando la leva acceleratore remoto è a 0 per cento. L'ECM riceve una tensione segnale alta quando l'acceleratore remoto è a 100 per cento. Il circuito posizione pedale acceleratore remoto comprende l'alimentazione 5 V posizione pedale acceleratore remoto, il ritorno posizione pedale acceleratore remoto e il segnale posizione pedale acceleratore remoto.

Posizione componente

La posizione della leva o del pedale acceleratore remoto varia a seconda del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pedale acceleratore remoto è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto:

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se l'anomalia riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore remoto può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente. I collegamenti intermittenti si presentano come variazioni improvvise della tensione del segnale visualizzate dallo strumento elettronico di assistenza INSITE™.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito segnale posizione leva o pedale acceleratore remoto in cortocircuito verso batteria o alimentazione (+) 5 V
  • Circuito di ritorno leva o pedale acceleratore remoto interrotto sul cablaggio o nei collegamenti
  • Alimentazione acceleratore remoto in cortocircuito verso batteria
  • Sensore posizione leva o pedale acceleratore remoto danneggiato.
Vedere Individuazione guasti codice 133.

Data ultima modifica: 19-FEB-2010


Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 134

Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 134 PID: P372 SPN: 974 FMI: 4/4 SPIA: Rosso SRT: | Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Il motore funzionerà solo al minimo se l'acceleratore remoto è abilitato.
Circuito sensore posizione pedale acceleratore remoto

Descrizione circuito

Il sensore posizione acceleratore remoto è un potenziometro fissato alla leva acceleratore remoto. Il sensore posizione acceleratore remoto varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia la leva acceleratore remoto. L'ECM riceve una tensione segnale bassa quando la leva acceleratore remoto è a 0 per cento. L'ECM riceve una tensione segnale alta quando l'acceleratore remoto è a 100 per cento. Il circuito posizione pedale acceleratore remoto comprende l'alimentazione 5 V posizione pedale acceleratore remoto, il ritorno posizione pedale acceleratore remoto e il segnale posizione pedale acceleratore remoto.

Posizione componente

Il sensore posizione pedale acceleratore remoto si trova sul pedale acceleratore remoto. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e l'acceleratore remoto è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva quale tensione segnale pedale acceleratore remoto è inferiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla STOP ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Sui motori dotati di diagnostica di bordo (OBD) l'ECM comanderà una riduzione di potenza dopo un determinato periodo di tempo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione avviare il motore, portare l'acceleratore remoto in posizione ON e far girare il motore al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia MIL ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se l'anomalia riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore remoto può essere monitorata mediante lo strumento di assistenza elettronico INSITE™ piegando il cablaggio per individuare il contatto intermittente. I collegamenti intermittenti si presentano come variazioni improvvise della tensione del segnale visualizzate dallo strumento elettronico di assistenza INSITE™.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Segnale posizione leva o pedale acceleratore remoto in cortocircuito verso la massa motore o i cavi di ritorno sul cablaggio OEM o il sensore.
  • Sensore posizione leva o pedale acceleratore remoto danneggiato.
  • Circuito interrotto sul cavo di segnale, alimentazione o ritorno acceleratore remoto nel cablaggio o sui connettori.

NOTA:I tre cavi nel circuito del sensore posizione acceleratore remoto devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice 134.

Data ultima modifica: 01-GIU-2010


Circuito sensore 1 pressione condotto olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 135

Circuito sensore 1 pressione condotto olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 135 PID: P100 SPN: 100 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 1 pressione condotto olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta. | Nessuna conseguenza per le prestazioni. Assenza di protezione motore rispetto alla pressione olio.
ISB5.9 CM2180 - Circuito sensore pressione olio motore

Descrizione circuito

Il sensore pressione olio motore è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la pressione dell'olio lubrificante. L'ECM controlla la tensione sul piedino segnale e la converte in valore di pressione. Il valore pressione olio è utilizzato dall'ECM per il sistema di protezione del motore.

Posizione componente

Il sensore pressione olio è ubicato sul monoblocco, sotto l'ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale sul piedino segnale pressione olio motore è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il dispositivo di protezione del motore per la pressione olio sarà disattivato.

Condizioni di cancellazione del codice di guasto

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

Causa possibile di questo codice di guasto:

  • Verificare l'eventuale presenza di un corto circuito tra i piedini del cavo di segnale

Il codice di guasto si attiva solo con clima freddo? In questo caso, lasciar riscaldare l'olio e controllare se il codice di guasto diventa non attivo.

Vedere Individuazione guasti codice 135.

Data ultima modifica: 01-GIU-2010


Circuito sensore 1 pressione condotto olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 141

Circuito sensore 1 pressione condotto olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 141 PID: P100 SPN: 100 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore 1 pressione condotto olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Nessuna conseguenza per le prestazioni. Assenza di protezione motore rispetto alla pressione olio.
Circuito sensore pressione olio motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione olio motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione olio motore invia un segnale all'ECM sul circuito segnale sensore pressione olio motore. La tensione segnale sensore varia in funzione della pressione nel condotto olio. L'ECM rileva una tensione segnale bassa nelle condizioni operative in cui la pressione olio può essere leggermente più bassa. L'ECM rileva una tensione segnale alta durante i regimi motore alti o nelle condizioni operative in cui la temperatura dell'olio è bassa.

Posizione componente

Il sensore pressione olio è posizionato sul lato aspirazione del motore del monoblocco, sotto l'ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione olio motore è inferiore a 0,25 V c.c. per più di 8 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione olio motore.
  • Il dispositivo di protezione del motore per la pressione olio sarà disattivato.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Si può anche usare lo strumento elettronico di assistenza INSITE™ per cancellare il codice di guasto.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in cortocircuito verso massa sul cablaggio motore o sul sensore
  • Conduttore di alimentazione interrotto o in corto verso massa.
Vedere Individuazione guasti codice 141.

Data ultima modifica: 26-GEN-2010


Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 143

Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 143 PID: P100 SPN: 100 FMI: 1/18 SPIA: Giallo SRT: | Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. | Riduzione di potenza del motore
Circuito sensore pressione olio motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione olio motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione olio motore invia un segnale all'ECM sul circuito segnale sensore pressione olio motore. La tensione segnale sensore varia in funzione della pressione nel condotto olio. L'ECM rileva una tensione segnale bassa nelle condizioni operative in cui la pressione olio può essere leggermente più bassa. L'ECM rileva una tensione segnale alta durante i regimi motore alti o nelle condizioni operative in cui la temperatura dell'olio è bassa.

Posizione componente

Il sensore pressione olio motore è posizionato sul lato aspirazione del motore, sotto l'ECM.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione olio motore è inferiore ai valori limite di protezione del motore.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

La riduzione di coppia comandata dall'ECM limita l'erogazione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Usare lo strumento elettronico di assistenza INSITE per cancellare il codice di guasto.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Pressione olio bassa
  • Livello olio non corretto
  • Interruttore di pressione difettoso
  • Cablaggio motore in corto verso massa.
Vedere Individuazione guasti codice 143.

Data ultima modifica: 01-GIU-2010


Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 144

Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 144 PID: P110 SPN: 110 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta. | Possibile diminuzione delle prestazioni. Assenza di protezione motore per la temperatura del liquido di raffreddamento.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento nel motore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni.

Posizione componente

Il sensore temperatura liquido di raffreddamento è situato sotto il condotto collettore di scarico del cilindro n. 1.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura liquido di raffreddamento è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per la temperatura liquido di raffreddamento.
  • Il dispositivo di protezione del motore per la temperatura del liquido di raffreddamento sarà disattivato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo il completamento di 40 cicli di riscaldamento.

Gergo di officina

Quando la temperatura del liquido di raffreddamento motore è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura del liquido di raffreddamento motore è alta, la resistenza del sensore o del termistore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta. Il sensore temperatura liquido di raffreddamento motore condivide i cavi del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto.

Prima di eseguire l'individuazione guasti relativa al codice 144, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.

Questo guasto si può verificare in condizioni climatiche estremamente fredde.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (C) | Temperatura [F] | Resistenza (ohm)
0 | 32 | Da 30k a 36k
25 | 77 | Da 9k a 11k
50 | 122 | Da 3k a 4k
75 | 167 | 1.350 - 1.500
100 | 212 | 600 - 675
Vedere Individuazione guasti codice 144.

Data ultima modifica: 03-MAR-2010


Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 145

Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 145 PID: P110 SPN: 110 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle prestazioni. Assenza di protezione motore per la temperatura del liquido di raffreddamento.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento nel motore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Posizione componente

Il sensore temperatura liquido di raffreddamento è situato sotto il condotto collettore di scarico del cilindro n. 1.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura liquido di raffreddamento è inferiore a 0,1 V c.c. per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per la temperatura liquido di raffreddamento.
  • Il dispositivo di protezione del motore per la temperatura del liquido di raffreddamento sarà disattivato.
  • L'ECM comanda la riduzione della coppia che limita l'erogazione di potenza dei motori dotati di diagnostica di bordo (OBD).

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo il completamento di 40 cicli di riscaldamento.

Gergo di officina

Quando la temperatura del liquido di raffreddamento è fredda, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura del liquido di raffreddamento è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta. Il valore temperatura liquido di raffreddamento motore è utilizzato dall'ECM per il sistema di protezione del motore.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore temperatura liquido di raffreddamento motore danneggiato
  • Cortocircuito verso massa sul cavo di segnale.
  • Cortocircuito tra i piedini del cavo di segnale.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
0 | 32 | Da 30k a 36k
25 | 77 | Da 9k a 11k
50 | 122 | Da 3k a 4k
75 | 167 | 1.350 - 1.500
100 | 212 | 600 - 675
Vedere Individuazione guasti codice 145.

Data ultima modifica: 01-GIU-2010


Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 146

Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 146 PID: P110 SPN: 110 FMI: 0/16 SPIA: Giallo SRT: | Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. | Riduzione di potenza ed eventuale arresto del motore se la funzione arresto di protezione motore è abilitata.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento motore è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento nel motore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e il sistema di controllo emissioni motore. Questo codice di guasto indica che la temperatura liquido di raffreddamento motore ha superato il limite di protezione motore.

Quando la temperatura del liquido di raffreddamento motore è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura del liquido di raffreddamento motore è alta, la resistenza del sensore o del termistore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è situato sotto il condotto collettore di scarico del cilindro n. 1.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura liquido di raffreddamento è superiore al limite tarabile stabilito nell'ECM.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata. L'erogazione di coppia del motore viene ridotta.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • L'ECM comanda immediatamente l'annullamento del codice di guasto quando la temperatura liquido di raffreddamento motore scende al di sotto del limite di protezione motore.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo codice indica che la temperatura del liquido di raffreddamento motore ha superato i limiti superiori di protezione del motore. Vedere l'albero di individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale.

Vedere Individuazione guasti codice 146.

Data ultima modifica: 01-GIU-2010


Temperatura liquido raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 151

Temperatura liquido raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 151 PID: P110 SPN: 110 FMI: 0 SPIA: Rosso SRT: | Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. | Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento motore è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento nel motore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e il sistema di controllo emissioni motore. Questo codice di guasto indica che la temperatura liquido di raffreddamento motore ha superato il limite di protezione motore.

Quando la temperatura del liquido di raffreddamento motore è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura del liquido di raffreddamento motore è alta, la resistenza del sensore o del termistore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore.

Posizione componente

Il sensore temperatura liquido di raffreddamento è situato sotto il condotto collettore di scarico del cilindro n. 1.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura liquido di raffreddamento è superiore ai limiti max. di funzionamento impostati nella calibrazione ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.
  • Il regime max. di funzionamento motore viene ridotto.
  • Il motore si spegne se la funzione arresto di protezione motore è abilitata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato i limiti di protezione motore relativi alla temperatura elevata liquido di raffreddamento. Vedere l'albero di individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale.

Vedere Individuazione guasti codice 151.

Data ultima modifica: 01-GIU-2010


Circuito sensore temperatura 1 collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 153

Circuito sensore temperatura 1 collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 153 PID: P105 SPN: 105 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore temperatura 1 collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta | Possibile diminuzione delle prestazioni. Il ventilatore rimane in posizione ON se controllato dall'ECM. Assenza di protezione motore per la temperatura aria collettore di aspirazione.
Circuito sensore pressione/temperatura collettore di aspirazione motore

Descrizione circuito

Il sensore pressione/temperatura collettore di aspirazione motore è un sensore a resistore variabile utilizzato per misurare la pressione e la temperatura dell'aria che entra nel collettore di aspirazione del motore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura collettore di aspirazione. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione. Il sensore pressione/temperatura collettore di aspirazione motore è un sensore multiplo che misura anche la pressione del collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura collettore di aspirazione motore è ubicato sul retro del modulo carburante, vicino al cappello terminale del regolatore di pressione e alla valvola di intercettazione carburante.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura collettore di aspirazione è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La coppia motore potrebbe essere ridotta.
  • Viene utilizzato un valore di default per la temperatura collettore di aspirazione.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Quando la temperatura della miscela carburante nel collettore di aspirazione è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dell'aria nel collettore di aspirazione è alta la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Il sensore temperatura aria collettore di aspirazione condivide i cavi di alimentazione e di ritorno nel cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Questo guasto si può verificare in condizioni di temperatura estremamente fredde.

Controllare i codici di guasto attivi iniziando da quelli con conteggi multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito segnale in corto verso la massa sul cablaggio
  • Circuito di segnale in corto verso il ritorno o massa nel sensore.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
0 | 32 | Da 28 k a 32 k
10 | 50 | Da 18 k a 20 k
20 | 68 | Da 11 k a 13 k
30 | 86 | Da 7 k a 9 k
40 | 104 | 5300 - 5850
Vedere Individuazione guasti codice 153.

Data ultima modifica: 19-FEB-2010


Circuito sensore temperatura 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 154

Circuito sensore temperatura 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 154 PID: P105 SPN: 105 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore temperatura 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle prestazioni. Il ventilatore rimane in posizione ON se controllato dall'ECM. Assenza di protezione motore per la temperatura aria collettore di aspirazione.
Circuito sensore pressione/temperatura collettore di aspirazione

Descrizione circuito

Il sensore pressione/temperatura collettore di aspirazione motore è un sensore a resistore variabile utilizzato per misurare la pressione e la temperatura dell'aria che entra nel collettore di aspirazione del motore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura collettore di aspirazione. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione. Il sensore pressione/temperatura collettore di aspirazione motore è un sensore multiplo che misura anche la pressione del collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura collettore di aspirazione motore è ubicato sul retro del modulo carburante, vicino al cappello terminale del regolatore di pressione e alla valvola di intercettazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura collettore di aspirazione è inferiore a 0,06 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La coppia motore potrebbe essere ridotta.
  • Viene utilizzato il valore di default per la temperatura collettore di aspirazione.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Quando l'aria nel collettore di aspirazione è fredda, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura dell'aria nel collettore di aspirazione è alta la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Il sensore temperatura aria collettore di aspirazione condivide i cavi di alimentazione e di ritorno nel cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Questo guasto si può verificare in condizioni di temperatura estremamente fredde.

Controllare i codici di guasto attivi iniziando da quelli con conteggi multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito segnale in corto verso la massa sul cablaggio
  • Circuito segnale in corto verso il ritorno o la massa sul sensore

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
0 | 32 | Da 30k a 36k
25 | 77 | Da 9k a 11k
50 | 122 | Da 3k a 4k
75 | 167 | 1.350 - 1.500
100 | 212 | 600 - 675
Vedere Individuazione guasti codice 154.

Data ultima modifica: 19-FEB-2010


Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 155

Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 155 PID: P105 SPN: 105 FMI: 0 SPIA: Rosso SRT: | Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo. | Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme. Nel caso in cui il dispositivo di arresto protezione motore sia inserito, il motore si spegnerà 30 secondi dopo che la spia rossa STOP comincia a lampeggiare.
Circuito sensore pressione/temperatura collettore di aspirazione motore

Descrizione circuito

Il sensore pressione/temperatura collettore di aspirazione motore è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nel collettore di aspirazione del motore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura collettore di aspirazione. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione.

Quando l'aria aspirata è fredda, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando l'aria aspirata è calda, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta. Questo sensore è un sensore multiplo e viene utilizzato per misurare anche la pressione nel collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura collettore di aspirazione motore è ubicato sul retro del modulo carburante, vicino al cappello terminale del regolatore di pressione e alla valvola di intercettazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura collettore di aspirazione è superiore ai limiti max. di funzionamento impostati nella calibrazione ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.
  • Il regime max. di funzionamento motore viene ridotto.
  • Il motore si spegne se la funzione arresto di protezione motore è abilitata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la temperatura collettore di aspirazione rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto indica che la temperatura collettore di aspirazione ha superato il limite max. di protezione motore.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Portata aria ridotta attraverso lo scambiatore di calore aria di sovralimentazione
  • Scambiatore di calore aria di sovralimentazione sottodimensionato
  • Temperatura di uscita compressore turbocompressore alta

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
0 | 32 | Da 30k a 36k
25 | 77 | Da 9k a 11k
50 | 122 | Da 3k a 4k
75 | 167 | 1.350 - 1.500
100 | 212 | 600 - 675

Questo sensore può controllare il ventilatore motore se l'OEM utilizza questa funzione nell'ECM. La funzione di arresto del motore per protezione è una funzione attivata dal cliente e viene abilitata solo su richiesta del cliente stesso.

Vedere Individuazione guasti codice 155.

Data ultima modifica: 01-GIU-2010


Circuito comando attuatore controllo elettronico farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 176

Circuito comando attuatore controllo elettronico farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 176 PID: SPN: 3464 FMI: 4/4 SPIA: Rosso SRT: | Circuito comando attuatore controllo elettronico farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Il regime motore può essere solo quello minimo con un possibile incremento di tale valore.
Circuito attuatore farfalla motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda l'attuatore farfalla motore, che è un dispositivo di ingresso e uscita. Vi sono due sensori di posizione farfalla situati all'interno dell'attuatore farfalla motore che condividono un'alimentazione e un ritorno comune. L'attuatore farfalla motore riceve una tensione di alimentazione a 5 V dall'alimentazione sensore n. 1. L'ECM controlla la posizione della farfalla tramite la linea (+) dell'attuatore farfalla motore.

Posizione componente

L'attuatore farfalla motore è montato tra l'adattatore aspirazione aria e il supporto regolazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore viene avviato o è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la posizione farfalla effettiva è in supero del valore comandato di una entità calibrata.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'attuatore farfalla motore si porta nella posizione di default e il circuito di comando attuatore farfalla viene disabilitato.
  • Possibile aumento del regime minimo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, portare il commutatore di avviamento da OFF a ON.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Attuatore farfalla danneggiato
  • Circuito interrotto sul cablaggio
  • Corto circuito nel cablaggio.
Vedere Individuazione guasti codice 176.

Data ultima modifica: 24-AGO-2010


Circuito alimentazione sensore 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 187

Circuito alimentazione sensore 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 187 PID: S211 SPN: 3510 FMI: 4 SPIA: Giallo SRT: | Circuito alimentazione sensore 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle prestazioni.
Circuito 2 alimentazione sensore

Descrizione circuito

Questo è il circuito di alimentazione 2 a 5 V del sensore. Il modulo di controllo elettronico (ECM) fornisce un'alimentazione a 5 V c.c. al sensore pressione/temperatura collettore di aspirazione, sensore pressione olio motore, sensore pressione entrata regolatore alimentazione carburante, sensore contropressione scarico e sensore pressione/temperatura mandata regolatore alimentazione carburante.

Posizione componente

Il circuito di alimentazione 2 del sensore si trova sul cablaggio.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale 1 alimentazione sensore è inferiore a un valore di taratura per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per tutti i sensori del circuito alimentazione sensori 2.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La tensione di alimentazione è suddivisa in 6 circuiti, numerati da 1 a 6. Valori di tensione insufficienti sul conduttore di alimentazione +5 V possono essere provocati da un corto circuito verso massa in un conduttore di alimentazione, da un corto circuito tra un conduttore di alimentazione e un conduttore di ritorno, da un sensore difettoso o da un'anomalia dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice 187.

Data ultima modifica: 30-MAR-2010


Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 195

Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 195 PID: P111 SPN: 111 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta. | Nessuna conseguenza per le prestazioni. Assenza di protezione motore relativa al liquido di raffreddamento.
Circuito sensore livello liquido di raffreddamento motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore livello liquido di raffreddamento motore tramite un circuito di alimentazione sensore comune. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore livello liquido di raffreddamento motore invia un segnale all'ECM sul circuito segnale sensore livello liquido di raffreddamento motore. La tensione segnale sensore varia in funzione del livello liquido di raffreddamento nel serbatoio di espansione.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale livello liquido di raffreddamento è superiore a una entità tarabile per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Non è disponibile alcuna protezione motore per il livello liquido di raffreddamento insufficiente.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, nei connettori o nel sensore
  • Circuito segnale in corto verso l'alimentazione sensore o la tensione batteria
  • Circuito alimentazione sensore in corto verso la tensione batteria.
Vedere Individuazione guasti codice 195.

Data ultima modifica: 01-GIU-2010


Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 196

Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 196 PID: P111 SPN: 111 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito livello liquido di raffreddamento motore. | Nessuna conseguenza per le prestazioni. Assenza di protezione motore relativa al liquido di raffreddamento.
Circuito sensore livello liquido di raffreddamento 1

Descrizione circuito

Il modulo di controllo elettronico (ECM) fornisce l'alimentazione a 5 V al sensore livello liquido di raffreddamento motore tramite un circuito di ALIMENTAZIONE sensore comune. L'ECM fornisce anche una massa sul circuito di RITORNO del sensore. Il sensore livello liquido di raffreddamento motore invia un segnale all'ECM sul circuito SEGNALE sensore livello liquido di raffreddamento motore. La tensione segnale sensore varia in funzione del livello liquido di raffreddamento nel serbatoio di espansione.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale livello liquido di raffreddamento è inferiore a un valore tarabile per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Non è disponibile alcuna protezione motore per il livello liquido di raffreddamento insufficiente.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

Il sensore livello liquido di raffreddamento è di fornitura OEM.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito segnale interrotto nel cablaggio motore, nei connettori o nel sensore
  • Circuito segnale in corto verso massa sul cablaggio motore, sul connettore o sul sensore
  • Sensore livello liquido di raffreddamento motore danneggiato.
Vedere Individuazione guasti codice 196.

Data ultima modifica: 18-MAR-2010


Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 197

Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 197 PID: P111 SPN: 111 FMI: 1/18 SPIA: Giallo SRT: | Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. | Riduzione di potenza del motore.
Circuito sensore livello liquido di raffreddamento motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore livello liquido di raffreddamento motore tramite un circuito di alimentazione sensore comune. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore livello liquido di raffreddamento motore invia un segnale all'ECM sul circuito segnale sensore livello liquido di raffreddamento motore. La tensione segnale sensore varia in funzione del livello liquido di raffreddamento nel serbatoio di espansione.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un livello del liquido di raffreddamento inferiore ai normali limiti di funzionamento.

Intervento effettuato quando il codice di guasto è attivo

L'ECM ha comandato l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) 20 secondi dopo il rilevamento del livello liquido di raffreddamento motore basso.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) 20 secondi dopo il rilevamento del livello liquido di raffreddamento corretto.

Gergo di officina

Questo codice di guasto si attiva quando il livello del liquido di raffreddamento motore nel serbatoio superiore del radiatore o nel serbatoio di compensazione scende al di sotto del livello del sensore. Rabboccare il serbatoio superiore con liquido di raffreddamento.

Vedere Individuazione guasti codice 197.

Data ultima modifica: 01-GIU-2010


Circuito alimentazione sensore 2: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 227

Circuito alimentazione sensore 2: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 227 PID: 221 SPN: 3510 FMI: 3 SPIA: Giallo SRT: | Circuito alimentazione sensore 2: tensione oltre la norma o in corto su fonte di alimentazione alta. | Possibile diminuzione delle prestazioni.
Tensione di alimentazione sensore 2

Descrizione circuito

Questo è il circuito di alimentazione 2 a 5 V del sensore. Il modulo di controllo elettronico (ECM) fornisce un'alimentazione a 5 V c.c. al sensore pressione/temperatura collettore di aspirazione, sensore pressione olio motore, sensore pressione entrata regolatore alimentazione carburante, sensore contropressione scarico e sensore pressione/temperatura mandata regolatore alimentazione carburante.

Posizione componente

Il circuito di alimentazione 2 del sensore si trova nel cablaggio.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale alimentazione sensori 2 è superiore a 5,63 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La tensione elevata sulla linea di alimentazione 2 del sensore può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM danneggiato.

Vedere Individuazione guasti codice 227.

Data ultima modifica: 01-GIU-2010


Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 234

Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 234 PID: 190 SPN: 190 FMI: 0/0 SPIA: Rosso SRT: | Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. | Accensione e alimentazione carburante agli iniettori disabilitate fino a che il regime del motore non rientra al di sotto del limite dei sovragiri.
Circuito sensore 1 regime/posizione albero a camme motore

Descrizione circuito

Il sensore 1 regime/posizione albero a camme è quello di posizione principale. Il sensore 1 regime/posizione motore albero a camme trasmette le informazioni su regime e posizione del motore all'ECM (modulo di controllo elettronico). Il sensore 1 regime/posizione albero a camme motore è alimentato a 5 V da sensore alimentazione dedicato 3. I sensori generano il segnale rilevando lo spostamento dei denti ricavati sull'ingranaggio albero a camme.

Posizione componente

I sensori regime/posizione albero motore si trovano sul retro del supporto ruotismi sopra il compressore. I sensori regime/posizione albero a camme sono montati di fianco l'uno all'altro. Il sensore 1 regime/posizione albero a camme è quello di posizione più esterno rispetto al motore. Il sensore 2 regime/posizione albero a camme è quello più vicino al motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un regime motore superiore a 3400 giri/min.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena il regime motore scende sotto i 3200 giri/min.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Aspirazione di carburante da fonti esterne nel condotto aria aspirata
  • Motore in trascinamento.
  • Manomissione dei sensori regime/posizione motore.

Accertarsi di rispettare le corrette condizioni operative quando si utilizza un motore in conformità di quanto descritto nel manuale di uso e manutenzione. Per la verifica di un regime di sovraggiri valido, controllare le informazioni istantanee sul codice di guasto relative al regime raggiunto.

Vedere Individuazione guasti codice 234.

Data ultima modifica: 01-GIU-2010


Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 235

Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 235 PID: P111 SPN: 111 FMI: 1/1 SPIA: Rosso SRT: | Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. | Decremento progressivo della potenza e della velocità. Nel caso in cui il dispositivo di arresto protezione motore sia inserito, il motore si spegnerà 30 secondi dopo che la spia del dispositivo di protezione del motore ha cominciato a lampeggiare.
Circuito sensore livello liquido di raffreddamento motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore livello liquido di raffreddamento motore tramite un circuito di alimentazione sensore comune. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore livello liquido di raffreddamento motore invia un segnale all'ECM sul circuito segnale sensore livello liquido di raffreddamento motore. La tensione segnale sensore varia in funzione del livello liquido di raffreddamento nel serbatoio di espansione.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un livello del liquido di raffreddamento inferiore ai normali limiti di funzionamento.

Intervento effettuato quando il codice di guasto è attivo

L'ECM ha comandato l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) 20 secondi dopo il rilevamento del livello liquido di raffreddamento motore basso.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) 20 secondi dopo il rilevamento del livello liquido di raffreddamento corretto.

Gergo di officina

Questo codice di guasto si attiva quando il livello del liquido di raffreddamento motore nel serbatoio superiore del radiatore o nel serbatoio di compensazione scende al di sotto del livello del sensore. Rabboccare il serbatoio superiore con liquido di raffreddamento.

L'arresto del motore per intervento della funzione di protezione per livello del liquido di raffreddamento è una funzione cliente e viene abilitata solo su richiesta del cliente stesso. Questo sensore deve disattivare o disabilitare il distributore carburante se la funzione viene utilizzata dall'OEM.

Vedere Individuazione guasti codice 235.

Data ultima modifica: 01-GIU-2010


Circuito alimentazione sensore 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 238

Circuito alimentazione sensore 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 238 PID: S232 SPN: 3511 FMI: 4 SPIA: Giallo SRT: | Circuito alimentazione sensore 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle prestazioni.
Circuito 3 alimentazione sensore

Descrizione circuito

Il circuito alimentazione sensore 3 alimenta a 5 V il sensore regime/posizione albero a camme motore.

Posizione componente

Il circuito di alimentazione 3 del sensore si trova nel cablaggio motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo elettronico (ECM) rileva che la tensione segnale 3 alimentazione sensore è inferiore a 4,42 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM utilizza il sensore 2 posizione albero a camme motore per determinare regime e posizione motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La tensione elevata sulla linea di alimentazione 3 del sensore può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM danneggiato.

Vedere Individuazione guasti codice 238.

Data ultima modifica: 01-GIU-2010


Circuito alimentazione sensore 3: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 239

Circuito alimentazione sensore 3: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 239 PID: S232 SPN: 3511 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 3: tensione oltre la norma o in corto su fonte di alimentazione alta. | Possibile diminuzione delle prestazioni.
Circuito n. 3 alimentazione sensore

Descrizione circuito

Il circuito alimentazione sensore 3 alimenta a 5 V il sensore 1 regime/posizione albero a camme motore.

Posizione componente

Il circuito alimentazione sensore 3 è contenuto nel cablaggio motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo elettronico (ECM) rileva che la tensione segnale 3 alimentazione sensore è superiore a 5,63 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM utilizza il sensore 2 regime/posizione albero a camme motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La tensione elevata sulla linea di alimentazione 3 del sensore può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM danneggiato.

Vedere Individuazione guasti codice 239.

Data ultima modifica: 01-GIU-2010


Velocità veicolo ruote: dati irregolari, intermittenti o errati

CODICE DI GUASTO 241

Velocità veicolo ruote: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 241 PID: P84 SPN: 84 FMI: 2 SPIA: Giallo SRT: | Velocità veicolo ruote: dati irregolari, intermittenti o errati. | Regime motore limitato a "Regime motore max. senza valore parametro sensore velocità veicolo. Il cruise control, la protezione alle marce inferiori e il regolatore velocità su strada non funzionano.
Circuito sensore velocità veicolo

Descrizione circuito

Il sensore velocità veicolo rileva la velocità dell'ingranaggio albero di uscita sul cambio del veicolo. Questo segnale di velocità viene quindi trasmesso al modulo di controllo elettronico del motore (ECM) e convertito in velocità del veicolo.

Posizione componente

Il sensore di velocità veicolo è situato sul lato posteriore del cambio del veicolo. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il veicolo è in movimento.

Condizioni di attivazione dei codici di guasto

L'ECM rileva la perdita di velocità veicolo quando altre condizioni operative indicano che il veicolo è in movimento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La gamma operativa del regime motore è limitata al parametro modificabile "Regime max. motore senza VSS".

Condizioni di cancellazione del codice di guasto

  • Avviare il motore e spostare il veicolo.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando l'ECM rileva un segnale regime motore valido proveniente dal sensore velocità veicolo.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Vi sono più tipi di sensori velocità veicolo. Questi comprendono sensori magnetici, collegamento dati, sensori digitali e tachigrafi. Per il tipo specifico installato sul veicolo, rivolgersi all'OEM.

Questo codice di guasto viene attivato quando l'ECM perde il segnale di velocità veicolo quando le altre condizioni del motore indicano che il veicolo è in movimento. Il codice di guasto può essere attivato anche in presenza di una serie di movimenti della frizione, del freno di servizio o dell'acceleratore a veicolo fermo. Il codice è inattivo quando l'ECM riceve un segnale di velocità veicolo maggiore di zero. Poiché il sensore velocità veicolo è un componente installato dall'OEM, questa modalità di individuazione guasti non rileva tutti i difetti del circuito causati da componenti non sotto il controllo di Cummins Inc. I valori di resistenza del sensore, i sensore di velocità collegamento dati e i tachigrafi non rientrano completamente nell'ambito di applicazione di questa modalità.

Vedere Individuazione guasti codice 241.

Data ultima modifica: 01-GIU-2010


Rilevata manomissione circuito sensore velocità veicolo basata sulle ruote: gamma di cambiamento anomala

CODICE DI GUASTO 242

Rilevata manomissione circuito sensore velocità veicolo basata sulle ruote: gamma di cambiamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 242 PID: P084 SPN: 84 FMI: 10/10 SPIA: Giallo SRT: | Rilevata manomissione circuito sensore velocità veicolo basata sulle ruote: gamma di cambiamento anomala. Il segnale indica la presenza di un contatto intermittente o una manomissione del sensore velocità veicolo. | Regime motore limitato a "Regime motore max. senza valore parametro sensore velocità veicolo. Il cruise control, la protezione alle marce inferiori e il regolatore velocità su strada non funzionano.
Circuito sensore velocità veicolo

Descrizione circuito

Il sensore velocità veicolo rileva la velocità dell'ingranaggio albero di uscita sul cambio del veicolo. Questo segnale di velocità viene quindi trasmesso al modulo di controllo elettronico del motore (ECM) e convertito in velocità del veicolo.

Posizione componente

Il sensore di velocità veicolo è situato sul lato posteriore del cambio del veicolo.

Condizioni di esecuzione della diagnostica

  • Il parametro modificabile "Antimanomissione VSS" deve essere abilitato.
  • Questa diagnostica è eseguita di continuo quando il veicolo è in movimento se la funzione è abilitata.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un evento di manomissione del segnale velocità veicolo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La gamma operativa del regime motore è limitata al parametro modificabile "Regime max. motore senza VSS".
  • Le funzioni cruiser control, protezione alle marce inferiori e regolatore velocità su strada vengono disabilitate.

Condizioni di cancellazione del codice di guasto

Per validare l'intervento avviare il motore e muovere il veicolo in modo che l'ECM possa rilevare una velocità.

  • L'ECM rileva un segnale velocità veicolo valido inviato dal sensore velocità veicolo.
  • Il commutatore a chiave deve essere portato su ON e la velocità veicolo e il regime motore devono essere azzerati per 10 secondi.

Gergo di officina

Verificare che i valori relativi alle funzioni dispositivo antimanomissione sensore velocità veicolo (codice di guasto 242), tipo di applicazione e cambio automatico siano tarati correttamente. Se uno di questi è stato impostato in modo errato rispetto al tipo di veicolo e all'applicazione, è possibile l'attivazione erronea del codice di guasto 242.

Le tecniche di guida, come ad esempio la guida alle marce inferiori per periodi prolungati, possono provocare la registrazione del codice di guasto 242. Può verificarsi la registrazione del codice di guasto 242 se il guidatore cerca di ingannare il regolatore velocità su strada inserendo e disinserendo ripetutamente il commutatore di accensione.

Vedere Individuazione guasti codice 242.

Data ultima modifica: 19-FEB-2010


Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 245

Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 245 PID: S33 SPN: 647 FMI: 4/4 SPIA: Giallo SRT: | Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Nessuna conseguenza per le prestazioni. Il ventilatore si blocca in ON oppure in OFF.
Circuito alimentazione frizione ventilatore motore

Descrizione circuito

Il circuito comando ventilatore è un dispositivo utilizzato dal motore per comandare il funzionamento del ventilatore. Quando il modulo di controllo elettronico (ECM) eccita il circuito comando ventilatore, il ventilatore motore è innestato. Il circuito comando ventilatore usa un segnale modulato a durata di impulsi (PWM). Il segnale PWM è un segnale tensione a impulsi tra 0 V c.c. e la tensione impianto. La frequenza del segnale tensione a impulsi dipende dal requisito dell'applicazione. Sono due i tipi di ventilatore supportati dal circuito comando ventilatore: a velocità variabile e ON/OFF. Lo strumento elettronico di assistenza INSITE™ può essere utilizzato per determinare il tipo di ventilatore impostato al momento per l'uso. Il circuito di comando ventilatore varia a seconda del fornitore di primo impianto (OEM). Alcuni OEM possono usare un ritorno elettromagnete collegato all'ECM o un ritorno diretto al monoblocco o alla massa telaio.

Posizione componente

L'ubicazione dell'elettromagnete di comando varia in funzione dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il relè viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche a intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il segnale PWM del circuito comando ventilatore non è rilevato come tensione dell'impianto quando si attiva il segnale PWM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il comando ventilatore non viene abilitato.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La logica di comando ventilatore può essere modificata tramite lo strumento elettronico di assistenza INSITE™. Per il corretto funzionamento del ventilatore, la logica di comando ventilatore impostata tramite lo strumento elettronico di assistenza INSITE™ deve coincidere con la configurazione hardware sul veicolo. La tensione bassa sul circuito di segnale può indicare la presenza di un cortocircuito verso massa nel cablaggio o nell'elettromagnete. Se il codice di guasto 245 è ancora attivo al termine della procedura di individuazione guasti, consultare il manuale di assistenza dell'OEM per le modalità di controllo del circuito di comando ventilatore relative alla ricerca di un cortocircuito verso massa.

Vedere Individuazione guasti codice 245.

Data ultima modifica: 03-MAR-2010


Circuito comando valvola di intercettazione carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 254

Circuito comando valvola di intercettazione carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 254 PID: S17 SPN: 632 FMI: 4/4 SPIA: Rosso SRT: | Circuito comando valvola di intercettazione carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | La valvola di intercettazione carburante si chiude. Il motore va in stallo o si arresta e non si riavvia.
Circuito valvola di intercettazione carburante motore

Descrizione circuito

La valvola intercettazione carburante motore è un elettromagnete utilizzato per interrompere il flusso di gas al motore. Il modulo di controllo elettronico (ECM) comanda la valvola di intercettazione carburante. La valvola di intercettazione carburante è una valvola normalmente chiusa. L'ECM comanda l'apertura della valvola quando rileva un regime motore diverso da zero.

Posizione componente

La valvola di intercettazione carburante motore è ubicata sul retro del modulo carburante, vicino al cappello terminale del regolatore di pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e l'ECM rileva un regime motore.

Condizioni di attivazione dei codici di guasto

L'ECM non rileva tensione quando la valvola di intercettazione carburante è aperta.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La valvola intercettazione carburante non si apre. Il motore non si avvia o funziona.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Valvola intercettazione carburante motore danneggiata
  • Corto circuito tra piedini e massa nel cablaggio motore
  • Cortocircuito tra i piedini nel cablaggio motore.
Vedere Individuazione guasti codice 254.

Data ultima modifica: 27-GEN-2010


Circuito comando valvola di intercettazione carburante motore: tensione oltre alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 255

Circuito comando valvola di intercettazione carburante motore: tensione oltre alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 255 PID: S17 SPN: 632 FMI: 3/3 SPIA: Giallo SRT: | Circuito comando valvola di intercettazione carburante motore: tensione oltre alla norma o in corto su fonte di alimentazione alta. | La valvola di intercettazione carburante motore si chiude. Il motore va in stallo o si arresta e non si riavvia.
Circuito valvola di intercettazione carburante motore

Descrizione circuito

La valvola intercettazione carburante motore è un elettromagnete utilizzato per interrompere il flusso di gas al motore. Il modulo di controllo elettronico (ECM) comanda la valvola di intercettazione carburante. La valvola di intercettazione carburante è una valvola normalmente chiusa. L'ECM comanda l'apertura della valvola quando rileva un regime motore diverso da zero.

Posizione componente

La valvola di intercettazione carburante motore è ubicata sul retro del modulo carburante, vicino al cappello terminale del regolatore di pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e l'ECM rileva un regime motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva tensione quando la valvola di intercettazione carburante è chiusa.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

  • La valvola di intercettazione carburante non si apre; il motore non si avvia o non funziona.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Valvola intercettazione carburante motore danneggiata
  • Cortocircuito tra i piedini nel cablaggio motore.
Vedere Individuazione guasti codice 255.

Data ultima modifica: 27-GEN-2010


Circuito sensore 1 temperatura carburante motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 263

Circuito sensore 1 temperatura carburante motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 263 PID: P174 SPN: 174 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 1 temperatura carburante motore: tensione oltre la norma o in corto su fonte di alimentazione alta | Possibile diminuzione delle prestazioni.
Circuito sensore pressione/temperatura uscita regolatore carburante motore

Descrizione circuito

Il sensore pressione/temperatura regolatore carburante motore è un sensore a resistore variabile utilizzato per rilevare la temperatura del carburante che esce dal regolatore (bassa pressione) del motore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura uscita regolatore carburante motore. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura del carburante.

Posizione componente

Il sensore pressione/temperatura uscita regolatore carburante motore è ubicato nell'alloggiamento carburante, vicino al sensore di portata massa gassosa.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale temperatura uscita regolatore carburante motore è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura uscita regolatore carburante

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Quando la temperatura del carburante all'uscita del regolatore (bassa pressione) motore è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Quindi, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura del carburante all'uscita del regolatore (bassa pressione) motore è alta, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Corto circuito tra i piedini sulla linea di segnale
  • Circuito interrotto sulla linea di segnale
  • Sensore pressione/temperatura uscita regolatore carburante motore danneggiato.
  • Temperature estremamente basse.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
0 | 32 | Da 30k a 36k
25 | 77 | Da 9k a 11k
50 | 122 | Da 3k a 4k
75 | 167 | 1.350 - 1.500
100 | 212 | 600 - 675
Vedere Individuazione guasti codice 263.

Data ultima modifica: 04-MAR-2010


Circuito sensore 1 temperatura carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 265

Circuito sensore 1 temperatura carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 265 PID: P174 SPN: 174 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore 1 temperatura carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle prestazioni.
Circuito sensore pressione/temperatura uscita regolatore carburante motore

Descrizione circuito

Il sensore pressione/temperatura uscita regolatore carburante motore è un sensore a resistore variabile utilizzato per rilevare la temperatura del carburante che esce dal regolatore (bassa pressione) del motore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura uscita regolatore carburante motore. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura del carburante.

Posizione componente

Il sensore pressione/temperatura uscita regolatore carburante motore è ubicato nell'alloggiamento carburante, vicino al sensore di portata massa gassosa.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale temperatura uscita regolatore carburante motore è inferiore a 0,06 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura uscita regolatore carburante.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Quando la temperatura carburante è fredda, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Quindi, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura carburante è alta la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito segnale in corto verso la massa sul cablaggio
  • Circuito segnale in corto verso il ritorno o la massa sul sensore
  • Sensore pressione/temperatura uscita regolatore carburante motore danneggiato.

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (C) | Temperatura [F] | Resistenza (ohm)
0 | 32 | Da 30k a 36k
25 | 77 | Da 9k a 11k
50 | 122 | Da 3k a 4k
75 | 167 | 1.350 - 1.500
100 | 212 | 600 - 675
Vedere Individuazione guasti codice 265.

Data ultima modifica: 24-MAR-2010


Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

CODICE DI GUASTO 285

Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 285 PID: S231 SPN: 639 FMI: 9/9 SPIA: Giallo SRT: | Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala. | Uno o più dispositivi multiplexati non funzionano correttamente. Sono presenti uno o più sintomi.
SAE J1939 Circuito multiplexing

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti (come sensori, acceleratori e interruttori) possono essere trasmessi dalla VECU OEM all'ECM motore Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM motore Cummins® e utilizzati per il controllo del motore. L'ECM motore Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

L'ECM si trova sul lato aspirazione del motore.

Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM non riceve un messaggio J1939 valido da un dispositivo multiplexato per più di 1 secondo.

L'ECM rileva una condizione di circuito interrotto o cortocircuito nel cablaggio del collegamento trasmissione dati J1939.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM utilizza una condizione predefinita come input per il dispositivo multiplexato.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • L'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM motore Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM motore Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato anche da una connessione difettosa sul collegamento trasmissione dati J1939 tra la VECU OEM e l'ECM motore Cummins®, una connessione difettosa tra il componente e la VECU OEM, una VECU OEM difettosa o un ECM motore Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.
  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare i componenti multiplexati.
Vedere Individuazione guasti codice 285.

Data ultima modifica: 27-GEN-2010


Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione

CODICE DI GUASTO 286

Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 286 PID: S231 SPN: 639 FMI: 13/13 SPIA: Giallo SRT: | Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione. | Almeno un dispositivo multiplexato non funziona correttamente.
Configurazione multiplexing SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. I valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM motore Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM motore Cummins® e utilizzati per il controllo del motore. L'ECM motore Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

L'ECM si trova sul lato aspirazione del motore.

Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM non riceve un messaggio J1939 valido da un dispositivo multiplexato per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il dispositivo multiplexato non funziona.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo difetto può verificarsi quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing.

Usare lo strumento elettronico di assistenza INSITE™ per monitorare i componenti multiplexati.

Vedere Individuazione guasti codice 286.

Data ultima modifica: 04-MAR-2010


Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: dati rete ricevuti errati

CODICE DI GUASTO 287

Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: dati rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 287 PID: P91 SPN: 91 FMI: 2/19 SPIA: Rosso SRT: | Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: dati rete ricevuti errati. | È possibile che il motore funzioni solo al minimo oppure non acceleri fino al regime max.
Sistema sensore leva o pedale acceleratore multiplexato SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. I valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM motore Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalla VECU OEM o dalla centralina elettronica del cambio sono ricevuti dall'ECM motore Cummins® e utilizzati per il controllo del motore. L'ECM motore Cummins® e la VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

L'ECM si trova sul lato aspirazione del motore. Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'acceleratore viene premuto e la VECU OEM rileva una posizione dell'acceleratore maggiore di 0 per cento, ma il sensore posizione acceleratore secondario indica che si trova nella posizione di minimo.

L'acceleratore viene rilasciato e la VECU OEM rileva una posizione dell'acceleratore pari a 0 per cento, ma il sensore posizione acceleratore secondario indica che non si trova nella posizione di minimo.

La VECU OEM rileva che il conduttore segnale dell'acceleratore è in cortocircuito su valore alto o basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM utilizza una condizione predefinita come input per il dispositivo multiplexato.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo difetto può verificarsi quando la VECU OEM rileva in errore relativo all'acceleratore. L'ECM è stato impostato correttamente (componenti abilitati e sorgente VECU OEM indirizzata correttamente) per ricevere informazioni multiplexate relative agli stati dell'interruttore di convalida regime minimo e alla posizione dell'acceleratore sul collegamento dati J1939 da una VECU OEM e questa sta trasmettendo il messaggio relativo al componente in questione.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • L'acceleratore viene premuto e la VECU OEM rileva una posizione dell'acceleratore maggiore di 0%, ma l'interruttore di convalida regime minimo indica che si trova nella posizione di minimo. Questo codice di guasto viene trasmesso all'ECM motore Cummins® su link dati J1939.
  • L'acceleratore viene rilasciato e la VECU OEM rileva una posizione dell'acceleratore pari a 0 per cento, ma l'interruttore di convalida del minimo indica che non si trova nella posizione di minimo. Questo codice di guasto viene trasmesso all'ECM motore Cummins® su link dati J1939.
  • La VECU OEM rileva che la linea di segnale dell'acceleratore è in cortocircuito su una fonte di alimentazione alta o bassa.

NOTA: E' ancora possibile rilevare il codice di guasto 285 o 286 in caso di errata impostazione sulla VECU OEM o sull'ECM motore Cummins®, per altri componenti, o in caso di interruttore acceleratore e convalida del minimo o collegamento dati danneggiati. Le configurazioni OEM devono multiplexare tra loro i segnali di ingresso dell'acceleratore e dell'interruttore convalida regime minimo per consentire l'utilizzo della funzione multiplexing J1939 e acceleratore di emergenza per questi componenti. Per il monitoraggio dei componenti multiplexati è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice 287.

Data ultima modifica: 27-GEN-2010


Sistema sensore posizione leva o pedale acceleratore remoto Multiplexing J1939 SAE: dati di rete ricevuti errati

CODICE DI GUASTO 288

Sistema sensore posizione leva o pedale acceleratore remoto Multiplexing J1939 SAE: dati di rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 288 PID: P372 SPN: 974 FMI: 2/19 SPIA: Rosso SRT: | Sistema sensore posizione leva o pedale acceleratore remoto Multiplexing J1939 SAE: dati di rete ricevuti errati. | Il motore non risponde all'acceleratore remoto. Il motore girerà soltanto al minimo. E' possibile che si possa utilizzare l'acceleratore principale o l'acceleratore in cabina.
Leva o pedale acceleratore remoto Multiplexing SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. I valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM motore Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalla VECU OEM o dalla ECU del cambio sono ricevuti dall'ECM motore Cummins® e utilizzati per il controllo del motore. L'ECM motore Cummins® e la VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

L'ECM si trova sul lato aspirazione del motore. Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

La VECU OEM rileva che il conduttore segnale dell'acceleratore remoto è in cortocircuito su valore alto o basso. Questo codice di guasto viene trasmesso all'ECM motore Cummins® su link dati J1939.

Quando l'interruttore di abilitazione acceleratore remoto è in cortocircuito su una fonte di alimentazione alta o bassa e questo è rilevato dalla VECU OEM, questa condizione di guasto viene trasmessa all'ECM sul collegamento trasmissione dati J1939.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il dispositivo multiplexato non funziona.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Il codice di guasto non attivo viene cancellato dopo 40 cicli di accensione.

Gergo di officina

Questo difetto può verificarsi quando la VECU OEM rileva in errore relativo all'acceleratore remoto o all'interruttore che abilita l'acceleratore remoto. L'ECM è stato impostato correttamente (componenti abilitati e sorgente VECU OEM indirizzata correttamente) per ricevere informazioni multiplexate relative agli stati dell'interruttore di abilitazione acceleratore remoto e alla posizione dell'acceleratore remoto sul collegamento dati J1939 da una VECU OEM e questa sta trasmettendo il messaggio relativo al componente in questione. La maggior parte delle VECU OEM non dispone della circuiteria per rilevare un errore dell'interruttore acceleratore remoto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • La VECU OEM rileva che la linea di segnale dell'acceleratore remoto è in cortocircuito su una fonte di alimentazione alta o bassa. Questo codice di guasto viene trasmesso all'ECM motore Cummins® su link dati J1939.
  • Quando l'interruttore di abilitazione acceleratore remoto è in cortocircuito su una fonte di alimentazione alta o bassa e questo è rilevato dalla VECU OEM, questa condizione di guasto viene trasmessa all'ECM sul collegamento trasmissione dati J1939. La maggior parte delle VECU OEM non include il rilevamento guasto sull'interruttore.

Nota: E' ancora possibile rilevare il codice di guasto 285 o 286 in caso di errata impostazione sulla VECU OEM o sull'ECM motore Cummins®, per altri componenti, o in caso di acceleratore o interruttore acceleratore remoto o collegamento dati danneggiati. Le configurazioni OEM devono multiplexare tra loro i segnali di ingresso dell'acceleratore remoto e dell'interruttore acceleratore remoto per consentire l'utilizzo della funzione multiplexing J1939 per questi componenti.

Per il monitoraggio dei componenti multiplexati è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice 288.

Data ultima modifica: 27-GEN-2010


Pressione barometrica: dati irregolari, intermittenti o errati

CODICE DI GUASTO 295

Pressione barometrica: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 295 PID: P108 SPN: 108 FMI: 2/2 SPIA: Giallo SRT: | Pressione atmosferica: dati irregolari, intermittenti o errati. | Possibile diminuzione delle prestazioni.
Circuito sensore pressione atmosferica

Descrizione circuito

Il modulo di controllo elettronico (ECM) utilizza il sensore pressione aspirazione farfalla motore per calcolare la pressione barometrica. L'ECM confronta la lettura del sensore pressione aspirazione farfalla motore con quella di tutti gli altri sensori di pressione con il commutatore a chiave su ON e motore non in funzione per verificare che la pressione atmosferica sia corretta.

Posizione componente

Il sensore pressione ingresso farfalla motore è montato nel flusso di aria aspirata, a valle dello scambiatore di calore aria di sovralimentazione subito prima dell'attuatore farfalla vicino alla valvola di comando wastegate.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando si porta inizialmente il commutatore a chiave in posizione ON, prima di avviare il motore.

Questa diagnostica viene eseguita solo una volta, quando si porta inizialmente il commutatore a chiave in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il valore di lettura pressione aria ambiente è superiore o inferiore ai valori degli altri sensori pressione assoluta del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default della pressione barometrica.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Con chiave su ON, prima dell'avviamento del motore i valori di lettura dei vari sensori pressione del motore vengono confrontati con la pressione sensore aspirazione farfalla. Questo codice di guasto si attiva quando il valore rilevato dal sensore pressione aspirazione farfalla si discosta da quello rilevato dagli altri sensori.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore pressione ingresso compressore turbocompressore motore danneggiato
  • Cortocircuito tra i piedini nel cablaggio motore.
Vedere Individuazione guasti codice 295.

Data ultima modifica: 24-MAR-2010


Orologio in tempo reale: dati irregolari, intermittenti o errati

CODICE DI GUASTO 319

Orologio in tempo reale: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 319 PID: P251 SPN: 251 FMI: 2/2 SPIA: Gialla (lampeggiante per manutenzione) SRT: | Orologio in tempo reale: dati irregolari, intermittenti o errati | Nessuna conseguenza per le prestazioni. I dati del ECM riportano informazioni non accurate per quanto riguarda l'ora e la data.
Circuito di alimentazione orologio in tempo reale

Descrizione circuito

In condizioni di funzionamento normali, l'orologio in tempo reale posto nel modulo di controllo elettronico (ECM) è alimentato dalle batterie del veicolo.

Posizione componente

L'orologio in tempo reale dipende dall'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Intervento effettuato quando il codice di guasto è attivo

Nessun intervento.

Condizioni di cancellazione del codice di guasto

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

Questo codice di guasto indica che l'orologio in tempo reale nell'ECM non è più alimentato.

Causa possibile di questo guasto:

  • Perdita alimentazione corrente batteria a ECM.
Vedere Individuazione guasti codice 319.

Data ultima modifica: 01-GIU-2010


Circuito comando relè organi ausiliari veicolo arresto al minimo: tensione oltre la norma o in corto su fonte di alimentazione alta.

CODICE DI GUASTO 338

Circuito comando relè organi ausiliari veicolo arresto al minimo: tensione oltre la norma o in corto su fonte di alimentazione alta.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 338 PID: S087 SPN: 1267 FMI: 3/3 SPIA: Giallo SRT: | Circuito comando relè organi ausiliari veicolo arresto al minimo: tensione oltre la norma o in corto su fonte di alimentazione alta | Nessuna conseguenza per le prestazioni. La funzione arresto al minimo non funziona.
Circuito relè organi ausiliari veicolo arresto al minimo

Descrizione circuito

La funzione arresto al minimo del modulo di controllo elettronico (ECM) è corredata di un parametro opzionale per il relè organi ausiliari arresto. Quando questo parametro è impostato su Installato, l'ECM invia un segnale per eccitare il relè e disinserire gli organi ausiliari del veicolo durante gli eventi di arresto al minimo. Il circuito di ritorno del relè arresto al minimo varia a seconda del fornitore di primo impianto (OEM). Il ritorno all'ECM del circuito di ritorno può essere realizzato tramite il ritorno (generale) dell'ECM o collegandolo direttamente a massa. Per determinare la configurazione di messa a terra, consultare il manuale di assistenza OEM.

Posizione componente

La posizione del relè arresto al minimo varia a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale modulato a durata di impulsi (PWM) del relè arresto al minimo corrisponde a quella dell'impianto quando si disattiva la tensione PWM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Gli organi ausiliari comandati dal relè arresto al minimo vengono disabilitati.

Condizioni di cancellazione del codice di guasto

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Se rileva tensione elevata quando il segnale è disattivato, registra questo codice di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • La funzione arresto al minimo dell'ECM è impostata in modo non corretto.
  • Circuito interrotto sul relè arresto al minimo, sul cablaggio OEM o sui connettori.
  • Corto circuito verso una sorgente di tensione sul cablaggio OEM o sul relè.
Vedere Individuazione guasti codice 338.

Data ultima modifica: 04-MAR-2010


Circuito comando relè organi ausiliari veicolo arresto al minimo: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 339

Circuito comando relè organi ausiliari veicolo arresto al minimo: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 339 PID: S087 SPN: 1267 FMI: 4/4 SPIA: Giallo SRT: | Circuito comando relè organi ausiliari veicolo arresto al minimo: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | I carichi organi ausiliari del veicolo o bus di accensione comandati dal dispositivo arresto al minimo non si attivano.
Circuito relè organi ausiliari veicolo arresto al minimo

Descrizione circuito

La funzione arresto al minimo del modulo di controllo elettronico (ECM) è corredata di un parametro opzionale per il relè organi ausiliari arresto. Quando questo parametro è impostato su Installato, l'ECM invia un segnale per eccitare il relè e disinserire gli organi ausiliari del veicolo durante gli eventi di arresto al minimo. Il circuito di ritorno del relè arresto al minimo varia a seconda del fornitore di primo impianto (OEM). Il ritorno all'ECM del circuito di ritorno può essere realizzato tramite il ritorno (generale) dell'ECM o collegandolo direttamente a massa. Per determinare la configurazione di messa a terra, consultare il manuale di assistenza OEM.

Posizione componente

La posizione del relè arresto al minimo varia a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale modulato a durata di impulsi (PWM) del relè arresto al minimo è inferiore a quella dell'impianto quando si attiva la tensione PWM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Gli organi ausiliari comandati dal relè arresto al minimo vengono disabilitati.

Condizioni di cancellazione del codice di guasto

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Se rileva tensione bassa quando si comanda l'attivazione del segnale relè, avviene la registrazione di questo codice di guasto.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Corto circuito verso massa nel cablaggio OEM o nei connettori.
  • Corto circuito verso massa nel relè arresto al minimo.
Vedere Individuazione guasti codice 339.

Data ultima modifica: 04-MAR-2010


Segnalazione anomalia hardware interna modulo di controllo elettronico: componente o dispositivo intelligente guasto

CODICE DI GUASTO 343

Segnalazione anomalia hardware interna modulo di controllo elettronico: componente o dispositivo intelligente guasto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 343 PID: S254 SPN: 629 FMI: 12/12 SPIA: Giallo SRT: | Segnalazione anomalia hardware interna modulo di controllo elettronico: componente o dispositivo intelligente guasto. | È possibile che gli effetti sulle prestazioni non siano visibili, oppure spegnimento del motore o difficoltà di avviamento. Le informazioni relative ai difetti, le informazioni sul percorso e i dati relativi al monitoraggio manutenzione possono essere imprecisi.
Alimentazione batteria non sotto interruttore

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria sugli impianti a 12 V o all'alimentazione per tutti gli altri sistemi. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria mediante il cablaggio di alimentazione OEM tramite la derivazione di alimentazione da batteria dell'ECM. Ciò fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando la diagnostica interna dell'ECM rileva un errore di lettura o scrittura interno al modulo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

Accertarsi che l'alimentazione batteria non sotto interruttore all'ECM provenga direttamente dalla batteria e non dal motorino di avviamento. Se l'alimentazione non sotto interruttore proviene dal motorino di avviamento, è possibile che la tensione batteria durante l'innesto motorino di avviamento scenda a un livello talmente basso da rendere attivo questo codice di guasto.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Resistenza circuiti (+) o (-) alimentazione batteria ECM.

La resistenza in questi circuiti può causare un calo del livello di tensione in corrispondenza dell'ingresso ECM tale da rendere attivo il codice di guasto 343.

Vedere Individuazione guasti codice 343.

Data ultima modifica: 27-GEN-2010


Circuito alimentazione sensore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 352

Circuito alimentazione sensore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 352 PID: S212 SPN: 3059 FMI: 4 SPIA: Giallo SRT: | Circuito alimentazione sensore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle prestazioni.
Circuito 1 tensione di alimentazione sensore

Descrizione circuito

Questo circuito è l'alimentazione di tensione 1. L'ECM fornisce un'alimentazione a 5 V al sensore umidità/temperatura aspirazione farfalla motore, all'attuatore farfalla motore, al sensore 2 regime posizione albero a camme e al sensore pressione aspirazione farfalla.

Posizione componente

L'alimentazione 1 del sensore si trova sul cablaggio.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale 1 alimentazione sensore è inferiore a un valore di taratura per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per tutti i sensori del circuito alimentazione sensori 1.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Le alimentazioni tensione sono suddivise in un massimo di 6 circuiti, da 1 a 6.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Corto circuito verso massa nel su cavo di alimentazione.
  • Corto circuito tra cavo di alimentazione e ritorno.
  • Sensore danneggiato
  • Alimentazione ECM danneggiata
Vedere Individuazione guasti codice 352.

Data ultima modifica: 24-MAR-2010


Circuito alimentazione sensore 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 386

Circuito alimentazione sensore 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 386 PID: S212 SPN: 3509 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 1: tensione oltre la norma o in corto su fonte di alimentazione alta | Possibile diminuzione delle prestazioni.
Tensione alimentazione sensore 5 V (1)

Descrizione circuito

Il circuito 1 alimentazione sensore alimenta a 5 V il sensore umidità/temperatura aspirazione farfalla motore, l'attuatore farfalla motore, il sensore 2 regime posizione albero a camme e il sensore pressione aspirazione farfalla.

Posizione componente

Il circuito di alimentazione 1 del sensore si trova sul cablaggio motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo elettronico (ECM) rileva che la tensione segnale 1 alimentazione sensore è superiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La tensione elevata sulla linea di alimentazione 1 del sensore può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM danneggiato.

Vedere Individuazione guasti codice 386.

Data ultima modifica: 01-APR-2010


Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 415

Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 415 PID: P100 SPN: 100 FMI: 1 SPIA: Rosso SRT: | Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. | Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP ENGINE rossa ha cominciato a lampeggiare.
Circuito sensore pressione olio

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione olio motore sul circuito 1 di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione olio motore invia un segnale all'ECM sul circuito segnale sensore pressione olio motore. La tensione segnale sensore varia in funzione della pressione nel condotto olio. L'ECM rileva una tensione segnale bassa nelle condizioni operative in cui la pressione olio può essere leggermente più bassa. L'ECM rileva una tensione segnale alta durante i regimi motore alti o nelle condizioni operative in cui la temperatura dell'olio è bassa.

Posizione componente

Il sensore pressione olio è ubicato sul monoblocco sotto l'ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione olio motore è inferiore ai limiti minimi di esercizio.

Intervento effettuato quando il codice di guasto è attivo

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione della coppia erogata dal motore.

Condizioni di cancellazione del codice di guasto

  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e annulla la riduzione della coppia quando il valore di pressione olio rilevato rientra nella normale gamma di esercizio.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Pressione olio bassa
  • Regimi di funzionamento insufficienti
  • Diluizione olio
  • Il filtro olio deve essere sostituito
  • Livello olio non corretto
  • Sensore pressione olio danneggiato
  • Cablaggio motore in corto verso massa.
Vedere Individuazione guasti codice 415.

Data ultima modifica: 01-GIU-2010


Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 441

Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 441 PID: P168 SPN: 168 FMI: 1/18 SPIA: Giallo SRT: | Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. | Possibile diminuzione delle prestazioni.
Circuito di alimentazione batteria non sotto interruttore

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore. Il cablaggio del fornitore di primo impianto (OEM) è protetto da un singolo fusibile da 30 A montato sui cavi della batteria non sotto interruttore. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON. I cavi ritorno batteria sono collegati direttamente al polo negativo (-) della stessa.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio OEM (fornitore di primo impianto). La posizione della batteria varia a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione di alimentazione principale è inferiore a 6 V c.c.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la tensione batteria supera i 6 V c.c.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La registrazione di questo codice di guasto avviene quando la tensione alimentazione batteria all'ECM scende al di sotto di 6 V c.c.

  • Accertarsi che l'alimentazione non sotto interruttore all'ECM provenga dalle batterie e non dal motorino di avviamento o da altro dispositivo. Controllare che le batterie non siano scariche.
  • Se l'alimentazione batteria non sotto interruttore dell'ECM proviene dal motorino di avviamento, verificare la presenza di bassa tensione durante l'innesto motorino di avviamento. La bassa tensione durante l'avviamento può provocare il calo dell'alimentazione ECM al di sotto del valore prescritto, e la registrazione del codice di guasto 441.
Vedere Individuazione guasti codice 441.

Data ultima modifica: 01-GIU-2010


Tensione batteria n. 1: dati validi ma oltre alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 442

Tensione batteria n. 1: dati validi ma oltre alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 442 PID: P168 SPN: 168 FMI: 1/16 SPIA: Giallo SRT: | Tensione batteria n. 1: dati validi ma oltre alla normale gamma di esercizio - livello mediamente severo. | Eventuali danni elettrici a tutti i componenti elettrici.
Circuito di alimentazione batteria non sotto interruttore

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore. Il cablaggio del fornitore di primo impianto (OEM) è protetto da un singolo fusibile da 30 A montato sui cavi della batteria non sotto interruttore. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON. I cavi ritorno batteria sono collegati direttamente al polo negativo (-) della stessa.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio OEM (fornitore di primo impianto). La posizione della batteria varia a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione di alimentazione principale è superiore a 20 V c.c.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La registrazione di questo codice di guasto avviene quando la tensione alimentazione batteria all'ECM supera 20 V c.c.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Carica impianto eccessiva a causa di un alternatore o regolatore difettoso
  • Batterie collegate in serie anziché in parallelo
  • Procedura di avviamento mediante alimentazione esterna non corretta.
Vedere Individuazione guasti codice 442.

Data ultima modifica: 01-GIU-2010


Circuito sensore 1 portata massa gassosa: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 453

Circuito sensore 1 portata massa gassosa: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 453 PID: P149 SPN: 1241 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 1 portata massa gassosa: tensione oltre la norma o in corto su fonte di alimentazione alta. | Possibile diminuzione delle prestazioni.
Circuito sensore portata massa gassosa

Descrizione circuito

Il modulo controllo elettronico (ECM) utilizza il sensore portata massa gassosa per rilevare la portata di carburante nel motore e per comandare il distributore carburante in base a tali rilevamenti.

Posizione componente

Il sensore portata massa gassosa è situato sull'alloggiamento controllo alimentazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale portata massa gassosa è superiore a 4.95 V c.c.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La portata massa gassosa al motore viene calcolata misurando la frazione della portata totale che percorre il condotto di bypass e attraversa il sensore portata massa gassosa. La portata di bypass viene regolata dal ripartitore di portata venturi e dal gruppo filtri situati dietro il distributore carburante motore.

Accertarsi che il ripartitore di portata venturi sia correttamente montato e che il gruppo filtri sia privo di sostanze estranee e di olio.

La tensione al sensore portata massa gassosa è fornita dall'ECM. Questo sensore fornisce una tensione di 15 V al sensore portata massa gassosa.

Questo guasto può essere registrato anche nel caso in cui una portata di gas molto elevata venga deviata verso il sensore portata massa gassosa.

  • Una portata di gas eccessiva può causare i codici di guasto 2722, 2988, 455 e 511.
Vedere Individuazione guasti codice 453.

Data ultima modifica: 01-GIU-2010


Circuito sensore 1 portata massa gassosa: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 454

Circuito sensore 1 portata massa gassosa: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 454 PID: P183 SPN: 183 FMI: 4 SPIA: Giallo SRT: | Circuito sensore 1 portata massa gassosa: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle prestazioni.
Circuito sensore portata massa gassosa

Descrizione circuito

Il modulo controllo elettronico (ECM) utilizza il sensore portata massa gassosa per rilevare la portata di carburante nel motore e per comandare il distributore carburante in base a tali rilevamenti. La tensione di alimentazione al sensore portata massa gassosa è fornita dall'ECM. Questo circuito fornisce una tensione di 15 V al sensore portata massa gassosa.

Posizione componente

Il sensore portata massa gassosa è situato sull'alloggiamento controllo alimentazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale portata massa gassosa è inferiore a 0,05 V c.c.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La portata massa gassosa al motore viene calcolata misurando la frazione della portata totale che percorre il condotto di bypass e attraversa il sensore portata massa gassosa. La portata di bypass viene regolata dal ripartitore di portata venturi e dal gruppo filtri situati dietro il distributore carburante motore. La tensione di alimentazione al sensore portata massa gassosa è regolata dall'ECM. Non è necessario alcun regolatore di tensione c.c.-c.c.

Tra le cause possibili possono esservi:

  • Sensore portata massa gassosa danneggiato
  • Circuito interrotto sul cablaggio motore
  • Corto circuito tra piedini e massa nel cablaggio motore.
Vedere Individuazione guasti codice 454.

Data ultima modifica: 30-GEN-2010


Circuito valvola controllo elettronico iniezione carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 455

Circuito valvola controllo elettronico iniezione carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 455 PID: S18 SPN: 633 FMI: 3 SPIA: Rosso SRT: | Circuito valvola controllo elettronico iniezione carburante: tensione oltre la norma o in corto su fonte di alimentazione alta. | Il motore si spegne o non si avvia.
Circuito valvola di regolazione iniezione elettronica carburante

Descrizione circuito

Il modulo di controllo elettronico (ECM) utilizza una valvola a modulazione ad ampiezza di impulso per dosare il carburante all'alloggiamento controllo alimentazione carburante.

Posizione componente

Il distributore carburante motore è ubicato nell'alloggiamento carburante, vicino al sensore di portata massa gassosa.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 0 giri/min.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione distributore carburante è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il distributore carburante motore è una valvola normalmente chiusa. L'ECM non comanda l'apertura della valvola fino a quando non rileva un regime motore diverso da zero.

Vedere Individuazione guasti codice 455.

Data ultima modifica: 30-GEN-2010


Circuito segnale fasatura iniezione: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 458

Circuito segnale fasatura iniezione: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 458 PID: S67 SPN: 726 FMI: 3 SPIA: Rosso SRT: | Circuito segnale fasatura iniezione: tensione oltre la norma o in corto su fonte di alimentazione alta | Il motore si spegne o non si avvia.
Circuito impianto di accensione

Descrizione circuito

Per comandare l'impianto di accensione il sistema utilizza un ICM (modulo controllo accensione) separato. Il modulo controllo accensione (ICM) comanda due gruppi di bobine di accensione. Il gruppo bobine 1 genera la tensione necessaria per l'accensione nei cilindri numero 1, 2 e 3. Il gruppo 2 genera la tensione per il comando dei cilindri numero 4, 5 e 6. Il modulo ECM governa l'anticipo scintilla. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di rilevare la tensione scintilla sul conduttore di ritorno secondario cablaggio accensione. L'ECM riceve questo segnale dalla linea di segnalazione tensione scintilla.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una tensione di fasatura accensione superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il segnale di fasatura deve essere presente sull'ICM. Se il segnale non è presente, il motore non si avvia. Questo guasto può attivarsi a causa di un corto circuito tra i piedini nel circuito di fasatura.

Vedere Individuazione guasti codice 458.

Data ultima modifica: 04-MAR-2010


Circuito segnale fasatura iniezione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 459

Circuito segnale fasatura iniezione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 459 PID: S67 SPN: 726 FMI: 4 SPIA: Rosso SRT: | Circuito segnale fasatura iniezione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Il motore si spegne o non si avvia.
Circuito segnale di fasatura accensione

Descrizione circuito

Per comandare l'impianto di accensione il sistema utilizza un ICM (modulo controllo accensione) separato. Il modulo controllo accensione (ICM) comanda due gruppi di bobine di accensione. Il gruppo bobine 1 genera la tensione necessaria per l'accensione nei cilindri numero 1, 2 e 3. Il gruppo 2 genera la tensione per il comando dei cilindri numero 4, 5 e 6. Il modulo ECM governa l'anticipo scintilla. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di rilevare la tensione scintilla sul conduttore di ritorno secondario cablaggio accensione. L'ECM riceve questo segnale dalla linea di segnalazione tensione scintilla.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una tensione di fasatura accensione inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Il motore si arresta o non si avvia.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il segnale di fasatura deve essere presente sull'ICM. Se il segnale non è presente, il motore non si avvia. Questo guasto può attivarsi a causa di un corto circuito tra i piedini nel circuito di fasatura, di un'interruzione o di un corto verso massa nel circuito di fasatura.

L'ICM fornisce la tensione alle linee di fasatura e di riferimento. Se nell'immagine ECM sono presenti i codici di guasto 459 (linea fasatura) e 462 (linea di riferimento) in corto su valore basso, questo potrebbe indicare un'anomalia relativa all'alimentazione all'ICM. L'ECM ricerca un segnale proveniente dall'ICM subito dopo aver portato il commutatore a chiave su ON. Elementi quali un relè incollato sull'alimentazione batteria sotto interruttore con conseguente ritardo nell'alimentazione dell'ICM, possono causare i codici di guasto 459 e 462 e non consentire l'avviamento del veicolo. Entrambi i guasti si bloccano in posizione attiva e non consentono al veicolo di partire fino al successivo ciclo di disinserimento/inserimento chiave, anche se l'alimentazione all'ICM viene ripristinata.

ICM è alimentato da tensione batteria sotto chiave tramite il cablaggio OEM. A causa della gamma di configurazioni del cablaggio OEM, questo albero di individuazione guasti non consente l'individuazione guasti lato OEM del circuito. Se si sospetta la presenza di anomalie lato OEM, l'officina riparazioni deve fare riferimento al manuale di assistenza OEM per la procedura di individuazione guasti.

Vedere Individuazione guasti codice t05-459.

Data ultima modifica: 06-OTT-2011


Circuito segnale controllo iniezione: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 461

Circuito segnale controllo iniezione: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 461 PID: S66 SPN: 725 FMI: 3 SPIA: Rosso SRT: | Circuito segnale controllo iniezione: tensione oltre la norma o in corto su fonte di alimentazione alta. | Il motore si spegne o non si avvia.
Circuito segnale di riferimento accensione

Descrizione circuito

Per comandare l'impianto di accensione il sistema utilizza un ICM (modulo controllo accensione) separato. Il modulo controllo accensione (ICM) comanda 2 gruppi bobine di accensione. Il gruppo bobine 1 genera la tensione necessaria per l'accensione nei cilindri numero 1, 2 e 3. Il gruppo 2 genera la tensione per il comando dei cilindri numero 4, 5 e 6. Il modulo ECM governa l'anticipo scintilla. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di rilevare la tensione scintilla sul conduttore di ritorno secondario cablaggio accensione. L'ECM riceve questo segnale dalla linea di segnalazione tensione scintilla.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una tensione di riferimento ICM superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il segnale di riferimento deve essere presente sull'ICM. Se il segnale non è presente, il motore non si avvia. Questo guasto può attivarsi a causa di un corto circuito nel conduttore di riferimento.

Vedere Individuazione guasti codice 461.

Data ultima modifica: 01-GIU-2010


Circuito segnale controllo iniezione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 462

Circuito segnale controllo iniezione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 462 PID: S66 SPN: 725 FMI: 4 SPIA: Rosso SRT: | Circuito segnale controllo iniezione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Il motore va in stallo o non si avvia.
Circuito segnale di riferimento accensione

Descrizione circuito

Per comandare l'impianto di accensione il sistema utilizza un ICM (modulo controllo accensione) separato. Il modulo controllo accensione (ICM) comanda due gruppi di bobine di accensione. Il gruppo bobine 1 genera la tensione necessaria per l'accensione nei cilindri numero 1, 2 e 3. Il gruppo 2 genera la tensione per il comando dei cilindri numero 4, 5 e 6. Il modulo ECM governa l'anticipo scintilla. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di rilevare la tensione scintilla sul conduttore di ritorno secondario cablaggio accensione. L'ECM riceve questo segnale dalla linea di segnalazione tensione scintilla.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una tensione di riferimento ICM inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il motore si arresta o non si avvia.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il segnale di fasatura deve essere presente sull'ICM. Se il segnale non è presente, il motore non si avvia. Questo guasto può attivarsi a causa di un corto circuito tra i piedini nel circuito di fasatura, di un'interruzione o di un corto verso massa nel circuito di fasatura. L'ICM fornisce la tensione alle linee di fasatura e di riferimento. Se nell'immagine ECM sono presenti i codici di guasto 459 (linea fasatura) e 462 (linea di riferimento) in corto su valore basso, questo potrebbe indicare un'anomalia relativa all'alimentazione all'ICM. L'ECM ricerca un segnale proveniente dall'ICM subito dopo aver portato il commutatore a chiave su ON. Elementi quali un relè incollato sull'alimentazione batteria sotto interruttore con conseguente ritardo nell'alimentazione dell'ICM, possono causare i codici di guasto 459 e 462 e non consentire l'avviamento del veicolo. Entrambi i guasti si bloccano in posizione attiva e non consentono al veicolo di ripartire fino al successivo ciclo di disinserimento/inserimento chiave, anche se l'alimentazione all'ICM viene ripristinata. ICM è alimentato da tensione batteria sotto chiave tramite il cablaggio OEM. A causa della gamma di configurazioni del cablaggio OEM, questo albero di individuazione guasti non consente l'individuazione guasti lato OEM del circuito. Se si sospetta la presenza di anomalie lato OEM, l'officina riparazioni deve fare riferimento al manuale di assistenza OEM per la procedura di individuazione guasti.

Vedere Individuazione guasti codice t05-462.

Data ultima modifica: 14-SET-2011


Circuito controllo Wastegate turbocompressore 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 465

Circuito controllo Wastegate turbocompressore 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 465 PID: S32 SPN: 1188 FMI: 3 SPIA: Giallo SRT: | Circuito controllo Wastegate turbocompressore 1: tensione oltre la norma o in corto su fonte di alimentazione alta | Possibile diminuzione delle prestazioni.
Circuito valvola di regolazione turbocompressore

Descrizione circuito

Il modulo di controllo elettronico (ECM) utilizza la valvola di comando wastegate turbocompressore motore per controllare la pressione sul contenitore diaframma dell'attuatore turbocompressore. L'attuatore turbocompressore è collegato alla wastegate turbocompressore.

Posizione componente

La valvola di comando wastegate turbocompressore motore è montata sul blocco adattatore entrata aria aspirata, subito a monte della farfalla ed è collegata con un tubo all'attuatore turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione valvola di comando wastegate turbocompressore è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo codice di guasto è causato da un'anomalia elettrica. Un'anomalia meccanica non può causare la registrazione di questo guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito interrotto nel cablaggio motore o nei connettori
  • Circuito interrotto sulla valvola di comando wastegate turbocompressore motore.
  • Circuito segnale in corto verso l'alimentazione di tensione sul cablaggio motore.
Vedere Individuazione guasti codice 465.

Data ultima modifica: 01-GIU-2010


Circuito controllo Wastegate turbocompressore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 466

Circuito controllo Wastegate turbocompressore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 466 PID: S32 SPN: 1188 FMI: 4/4 SPIA: Giallo SRT: | Circuito controllo Wastegate turbocompressore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Possibile diminuzione delle prestazioni.
Circuito valvola di regolazione turbocompressore

Descrizione circuito

Il modulo di controllo elettronico (ECM) utilizza la valvola di comando wastegate turbocompressore motore per controllare la pressione sul contenitore diaframma dell'attuatore turbocompressore. L'attuatore turbocompressore è collegato alla wastegate turbocompressore.

Posizione componente

La valvola di comando wastegate turbocompressore motore è montata sul blocco adattatore entrata aria aspirata, subito a monte della farfalla ed è collegata con un tubo all'attuatore turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la corrente è inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo codice di guasto è causato da un'anomalia elettrica. Un'anomalia meccanica non può causare la registrazione di questo guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Cortocircuito verso massa sulla linea (+) o (-)
  • Valvola comando wastegate turbocompressore motore danneggiata
  • Circuito interrotto sulla linea (+) o (-).
Vedere Individuazione guasti codice 466.

Data ultima modifica: 01-GIU-2010


Circuito valvola controllo elettronico iniezione carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 511

Circuito valvola controllo elettronico iniezione carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 511 PID: S18 SPN: 633 FMI: 4/4 SPIA: Rosso SRT: | Circuito valvola controllo elettronico iniezione carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Il motore va in stallo o non si avvia.
Circuito valvola di regolazione carburante

Descrizione circuito

Il modulo di controllo elettronico (ECM) utilizza una valvola a modulazione ad ampiezza di impulso per dosare il carburante all'alloggiamento controllo alimentazione carburante.

Posizione componente

Il distributore carburante motore è ubicato nell'alloggiamento carburante, vicino al sensore di portata massa gassosa.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 0 giri/min.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la corrente distributore carburante è inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il motore va in stallo o si arresta o non si avvia.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il distributore carburante motore è una valvola normalmente chiusa. L'ECM non comanda l'apertura della valvola fino a quando non rileva un regime motore diverso da zero.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Il distributore carburante motore danneggiato
  • Corto circuito verso massa sulla linea (+) o (-) del distributore carburante motore.
  • Circuito interrotto sulla linea (+) o (-) del distributore carburante motore.
Vedere Individuazione guasti codice 511.

Data ultima modifica: 30-GEN-2010


Circuito sensore 1 posizione farfalla: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 512

Circuito sensore 1 posizione farfalla: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 512 PID: P51 SPN: 51 FMI: 3 SPIA: Giallo SRT: | Circuito sensore 1 posizione farfalla: tensione oltre la norma o in corto su fonte di alimentazione alta. | Possibile aumento del regime minimo.
Circuito attuatore controllo elettronico farfalla

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda l'attuatore farfalla motore, che è un dispositivo di ingresso e uscita. Vi sono due sensori di posizione farfalla situati all'interno dell'attuatore farfalla motore che condividono un'alimentazione e un ritorno comune. L'attuatore farfalla motore riceve una tensione di alimentazione a 5 V dall'alimentazione sensore n. 1. L'ECM controlla la posizione della farfalla tramite la linea (+) dell'attuatore farfalla motore.

Posizione componente

L'attuatore farfalla motore è montato tra l'adattatore aspirazione aria e il supporto regolazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale sul piedino segnale posizione farfalla motore 1 è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il motore gira soltanto al minimo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Verificare l'eventuale presenza di un corto circuito tra i piedini del cavo di segnale
  • Attuatore farfalla motore danneggiato.
Vedere Individuazione guasti codice 512.

Data ultima modifica: 30-GEN-2010


Circuito sensore 1 posizione farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 513

Circuito sensore 1 posizione farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 513 PID: P51 SPN: 51 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore 1 posizione farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Possibile aumento del regime minimo.
Circuito attuatore controllo elettronico farfalla

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda l'attuatore farfalla motore, che è un dispositivo di ingresso e uscita. Vi sono due sensori di posizione farfalla situati all'interno dell'attuatore farfalla motore che condividono un'alimentazione e un ritorno comune. L'attuatore farfalla motore riceve una tensione di alimentazione a 5 V dall'alimentazione sensore n. 1. L'ECM controlla la posizione della farfalla tramite la linea (+) dell'attuatore farfalla motore.

Posizione componente

L'attuatore farfalla motore è montato tra l'adattatore aspirazione aria e il supporto regolazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale posizione farfalla n. 1 è inferiore a 0,05 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'attuatore farfalla motore si porta nella posizione di default e il circuito di comando attuatore farfalla viene disabilitato.
  • Possibile aumento del regime minimo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, portare il commutatore di avviamento da OFF a ON.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le cause possibili possono esservi:

  • Attuatore farfalla motore danneggiato
  • Cortocircuito verso massa sulla linea segnale posizione farfalla n. 1.
  • Circuito interrotto sulla linea segnale posizione farfalla n. 1.
Vedere Individuazione guasti codice 513.

Data ultima modifica: 30-GEN-2010


Circuito alimentazione sensore 6: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 515

Circuito alimentazione sensore 6: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 515 PID: S232 SPN: 3514 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 6: tensione oltre la norma o in corto su fonte di alimentazione alta | Possibile diminuzione delle prestazioni.
Circuito 6 alimentazione sensore

Descrizione circuito

Il circuito alimentazione sensore 6 fornisce 15 V al sensore portata massa gassosa.

Posizione componente

Il circuito di alimentazione 6 del sensore si trova nel cablaggio.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo elettronico (ECM) rileva che la tensione segnale 6 alimentazione sensore è superiore a 15,75 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La tensione elevata sulla linea di alimentazione 6 del sensore può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM danneggiato.

Vedere Individuazione guasti codice 515.

Data ultima modifica: 02-MAR-2010


Circuito alimentazione sensore 6: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 516

Circuito alimentazione sensore 6: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 516 PID: S232 SPN: 3514 FMI: 4/4 SPIA: Giallo SRT: | Circuito alimentazione sensore 6: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Possibile diminuzione delle prestazioni.
Circuito 6 alimentazione sensore

Descrizione circuito

Il circuito alimentazione sensore 6 fornisce 15 V al sensore portata massa gassosa.

Posizione componente

Il circuito di alimentazione 6 del sensore si trova nel cablaggio.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo elettronico (ECM) rileva che la tensione segnale 6 alimentazione sensore è inferiore a 14,49 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La tensione bassa sulla linea di alimentazione 6 del sensore può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM danneggiato.

Vedere Individuazione guasti codice 516.

Data ultima modifica: 02-MAR-2010


Detonazione cilindro 1 (A1) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 561

Detonazione cilindro 1 (A1) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 561 PID: S90 SPN: 1352 FMI: 0 SPIA: Rosso SRT: | Detonazione cilindro 1 (A1) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. | Riduzione di potenza del motore.
Circuito sensore detonazione 1

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. Un solo sensore può essere utilizzato per più cilindri.

Posizione componente

Il sensore 1 di detonazione è posizionato sul lato aspirazione della testata, di fianco al coperchio valvola N°1. Il sensore 2 di detonazione è situato inferiormente sul blocco cilindri, tra ECM e sensore pressione olio.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che le detonazioni del cilindro n. 1 sono superiori al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alle detonazioni.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I sensori di detonazione misurano le vibrazioni ad alta frequenza del motore causate dalla detonazione durante la combustione. La detonazione può verificarsi se il motore è alimentato con carburante di scarsa qualità o se fatto funzionare a temperature eccessive. Altre fonti di vibrazioni ad alta frequenza possono comunque causare guasti per detonazione. Tra questi vi possono essere accessori con comando a ingranaggi come i compressori aria e le pompe idrauliche, vibrazioni dei componenti della trasmissione o un motore che funziona in modo irregolare a causa della bassa pressione di alimentazione del carburante.

In presenza delle condizioni necessarie, le anomalie relative alle detonazioni si verificano solitamente durante il funzionamento a piena potenza, quando la farfalla dell'acceleratore è completamente aperta. È probabile che i guasti diventino inattivi a regime minimo.

Vedere Individuazione guasti codice 561.

Data ultima modifica: 01-GIU-2010


Detonazione cilindro 2 (B1) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 562

Detonazione cilindro 2 (B1) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 562 PID: S91 SPN: 1353 FMI: 0 SPIA: Rosso SRT: | Detonazione cilindro 2 (B1) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. | Riduzione di potenza del motore.
Circuito sensore detonazione

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. Un solo sensore può essere utilizzato per più cilindri.

Posizione componente

Il sensore 1 di detonazione è posizionato sul lato aspirazione della testata, di fianco al coperchio valvola N°1. Il sensore 2 di detonazione è situato inferiormente sul blocco cilindri, tra ECM e sensore pressione olio.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che le detonazioni del cilindro n. 2 sono superiori al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alle detonazioni.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I sensori di detonazione misurano le vibrazioni ad alta frequenza del motore causate dalla detonazione durante la combustione. La detonazione può verificarsi se il motore è alimentato con carburante di scarsa qualità o se fatto funzionare a temperature eccessive. Altre fonti di vibrazioni ad alta frequenza possono comunque causare guasti per detonazione. Tra questi vi possono essere accessori con comando a ingranaggi come i compressori aria e le pompe idrauliche, vibrazioni dei componenti della trasmissione o un motore che funziona in modo irregolare a causa della bassa pressione di alimentazione del carburante.

In presenza delle condizioni necessarie, le anomalie relative alle detonazioni si verificano solitamente durante il funzionamento a piena potenza, quando la farfalla dell'acceleratore è completamente aperta. È probabile che i guasti diventino inattivi a regime minimo.

Vedere Individuazione guasti codice 562.

Data ultima modifica: 01-GIU-2010


Detonazione cilindro 3 (A2) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 563

Detonazione cilindro 3 (A2) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 563 PID: S91 SPN: 1353 FMI: 0 SPIA: Rosso SRT: | Detonazione cilindro 3 (A2) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. | Riduzione di potenza del motore.
Circuito sensore detonazione 1

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. Un solo sensore può essere utilizzato per più cilindri.

Posizione componente

Il sensore 1 di detonazione è posizionato sul lato aspirazione della testata, di fianco al coperchio valvola N°1. Il sensore 2 di detonazione è situato inferiormente sul blocco cilindri, tra ECM e sensore pressione olio.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che le detonazioni del cilindro n. 3 sono superiori al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alle detonazioni.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I sensori di detonazione misurano le vibrazioni ad alta frequenza del motore causate dalla detonazione durante la combustione. La detonazione può verificarsi se il motore è alimentato con carburante di scarsa qualità o se fatto funzionare a temperature eccessive. Altre fonti di vibrazioni ad alta frequenza possono comunque causare guasti per detonazione. Tra questi vi possono essere accessori con comando a ingranaggi come i compressori aria e le pompe idrauliche, vibrazioni dei componenti della trasmissione o un motore che funziona in modo irregolare a causa della bassa pressione di alimentazione del carburante.

In presenza delle condizioni necessarie, le anomalie relative alle detonazioni si verificano solitamente durante il funzionamento a piena potenza, quando la farfalla dell'acceleratore è completamente aperta. È probabile che i guasti diventino inattivi a regime minimo.

Vedere Individuazione guasti codice 563.

Data ultima modifica: 01-GIU-2010


Detonazione cilindro 4 (B2) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 564

Detonazione cilindro 4 (B2) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 564 PID: S93 SPN: 1355 FMI: 0 SPIA: Rosso SRT: | Detonazione cilindro 4 (B2) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. | Riduzione di potenza del motore.
Circuito sensore detonazione 2

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. Un solo sensore può essere utilizzato per più cilindri.

Posizione componente

Il sensore 1 di detonazione è posizionato sul lato aspirazione della testata, di fianco al coperchio valvola N°1. Il sensore 2 di detonazione è situato inferiormente sul blocco cilindri, tra ECM e sensore pressione olio.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che le detonazioni del cilindro n. 4 sono superiori al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alle detonazioni.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I sensori di detonazione misurano le vibrazioni ad alta frequenza del motore causate dalla detonazione durante la combustione. La detonazione può verificarsi se il motore è alimentato con carburante di scarsa qualità o se fatto funzionare a temperature eccessive. Altre fonti di vibrazioni ad alta frequenza possono comunque causare guasti per detonazione. Tra questi vi possono essere accessori con comando a ingranaggi come i compressori aria e le pompe idrauliche, vibrazioni dei componenti della trasmissione o un motore che funziona in modo irregolare a causa della bassa pressione di alimentazione del carburante.

In presenza delle condizioni necessarie, le anomalie relative alle detonazioni si verificano solitamente durante il funzionamento a piena potenza, quando la farfalla dell'acceleratore è completamente aperta. È probabile che i guasti diventino inattivi a regime minimo.

Vedere Individuazione guasti codice 564.

Data ultima modifica: 01-GIU-2010


Detonazione cilindro 5 (A3) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 565

Detonazione cilindro 5 (A3) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 565 PID: S94 SPN: 1365 FMI: 0 SPIA: Rosso SRT: | Detonazione cilindro 5 (A3) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. | Riduzione di potenza del motore.
Circuito sensore detonazione

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. Un solo sensore può essere utilizzato per più cilindri.

Posizione componente

Il sensore 1 di detonazione è posizionato sul lato aspirazione della testata, di fianco al coperchio valvola N°1. Il sensore 2 di detonazione è situato inferiormente sul blocco cilindri, tra ECM e sensore pressione olio.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che le detonazioni del cilindro n. 5 sono superiori al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alle detonazioni.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I sensori di detonazione misurano le vibrazioni ad alta frequenza del motore causate dalla detonazione durante la combustione. La detonazione può verificarsi se il motore è alimentato con carburante di scarsa qualità o se fatto funzionare a temperature eccessive. Altre fonti di vibrazioni ad alta frequenza possono comunque causare guasti per detonazione. Tra questi vi possono essere accessori con comando a ingranaggi come i compressori aria e le pompe idrauliche, vibrazioni dei componenti della trasmissione o un motore che funziona in modo irregolare a causa della bassa pressione di alimentazione del carburante.

In presenza delle condizioni necessarie, le anomalie relative alle detonazioni si verificano solitamente durante il funzionamento a piena potenza, quando la farfalla dell'acceleratore è completamente aperta. È probabile che i guasti diventino inattivi a regime minimo.

Vedere Individuazione guasti codice 565.

Data ultima modifica: 01-GIU-2010


Detonazione cilindro 6 (B3) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 566

Detonazione cilindro 6 (B3) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 566 PID: S95 SPN: 1357 FMI: 0 SPIA: Rosso SRT: | Detonazione cilindro 6 (B3) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. | Riduzione di potenza del motore.
Circuito sensore detonazione 2

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. Un solo sensore può essere utilizzato per più cilindri.

Posizione componente

Il sensore 1 di detonazione è posizionato sul lato aspirazione della testata, di fianco al coperchio valvola N°1. Il sensore 2 di detonazione è situato inferiormente sul blocco cilindri, tra ECM e sensore pressione olio.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che le detonazioni del cilindro n. 6 sono superiori al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alle detonazioni.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I sensori di detonazione misurano le vibrazioni ad alta frequenza del motore causate dalla detonazione durante la combustione. La detonazione può verificarsi se il motore è alimentato con carburante di scarsa qualità o se fatto funzionare a temperature eccessive. Altre fonti di vibrazioni ad alta frequenza possono comunque causare guasti per detonazione. Tra questi vi possono essere accessori con comando a ingranaggi come i compressori aria e le pompe idrauliche, vibrazioni dei componenti della trasmissione o un motore che funziona in modo irregolare a causa della bassa pressione di alimentazione del carburante.

In presenza delle condizioni necessarie, le anomalie relative alle detonazioni si verificano solitamente durante il funzionamento a piena potenza, quando la farfalla dell'acceleratore è completamente aperta. È probabile che i guasti diventino inattivi a regime minimo.

Vedere Individuazione guasti codice 566.

Data ultima modifica: 01-GIU-2010


Detonazione cilindro 2 (B1) motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 572

Detonazione cilindro 2 (B1) motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 572 PID: S91 SPN: 1353 FMI: 4/4 SPIA: Giallo SRT: | Detonazione cilindro 2 (B1) motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle protezioni motore.
Circuito 1 sensore detonazione

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. Un solo sensore può essere utilizzato per più cilindri. Il sensore detonazione n. 1 è utilizzato per rilevare le detonazioni sui cilindri da 1 a 3.

Posizione componente

Il sensore 1 di detonazione è posizionato sul lato aspirazione della testata, di fianco al coperchio valvola N°1. Il sensore 2 di detonazione è situato inferiormente sul blocco cilindri, tra ECM e sensore pressione olio.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una tensione bassa sul sensore di detonazione n. 1 per 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore di avviamento da OFF a ON. Avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore di detonazione n. 1 danneggiato.
  • Circuito interrotto sulla linea (+) del sensore di detonazione n. 1.
  • Circuito interrotto sulla linea (-) del sensore di detonazione n. 1.
  • Errato montaggio o posizionamento del sensore di detonazione n. 1.
Vedere Individuazione guasti codice 572.

Data ultima modifica: 05-MAR-2010


Detonazione cilindro 5 (A3) motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 575

Detonazione cilindro 5 (A3) motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 575 PID: S94 SPN: 1356 FMI: 4/4 SPIA: Giallo SRT: | Detonazione cilindro 5 (A3) motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle protezioni motore.
Circuito 2 sensore detonazione

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. Un solo sensore può essere utilizzato per più cilindri. Il sensore detonazione n. 1 è utilizzato per rilevare le detonazioni sui cilindri da 1 a 3. Il sensore detonazione n. 2 è utilizzato per rilevare le detonazioni sui cilindri da 4 a 6.

Posizione componente

Il sensore 1 di detonazione è posizionato sul lato aspirazione della testata, di fianco al coperchio valvola N°1. Il sensore 2 di detonazione è situato inferiormente sul blocco cilindri, tra ECM e sensore pressione olio.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una tensione bassa sul sensore di detonazione n. 2 per 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore di avviamento da OFF a ON. Avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore di detonazione n. 2 danneggiato.
  • Circuito interrotto sulla linea (+) del sensore di detonazione n. 2.
  • Circuito interrotto sulla linea (-) del sensore di detonazione n. 2.
  • Errato montaggio o posizionamento del sensore di detonazione n. 2.
Vedere Individuazione guasti codice 575.

Data ultima modifica: 05-MAR-2010


Circuito comando relè motorino di avviamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 584

Circuito comando relè motorino di avviamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 584 PID: S039 SPN: 677 FMI: 3/3 SPIA: Giallo SRT: | Circuito comando relè motorino di avviamento: tensione oltre la norma o in corto su fonte di alimentazione alta. | Il motore non si avvia o è privo di protezione esclusione motorino di avviamento.
Circuito relè esclusione motorino di avviamento

Descrizione circuito

Il relè esclusione motorino di avviamento è comandato dal modulo di controllo elettronico (ECM) tramite il circuito segnale relè esclusione motorino di avviamento. Il relè impedisce l'innesto del motorino di avviamento quando il motore è in funzione. Il circuito di ritorno del relè varia a seconda del cablaggio del fornitore di primo impianto (OEM). Può essere collegato allo spinotto ritorno ECM o alla massa monoblocco o telaio. Per i dettagli del circuito ritorno vedere lo schema elettrico OEM.

Posizione componente

Il relè esclusione motorino di avviamento è montato dall'OEM del veicolo. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il relè viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche a determinati intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il segnale del circuito relè esclusione motorino di avviamento è rilevato come superiore a 0 V c.c. quando si disattiva il segnale.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La funzione Esclusione motorino di avviamento viene disabilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Se rileva tensione quando il segnale è disattivato, registra questo codice di guasto. Questo guasto può essere causato da:

  • Circuito interrotto sul relè esclusione motorino di avviamento, sul cablaggio OEM o sui connettori
  • Corto circuito verso una sorgente di tensione sul cablaggio OEM o sul relè.
Vedere Individuazione guasti codice 584.

Data ultima modifica: 05-MAR-2010


Circuito comando relè motorino di avviamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 585

Circuito comando relè motorino di avviamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 585 PID: S039 SPN: 677 FMI: 4/4 SPIA: Giallo SRT: | Circuito comando relè motorino di avviamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Il motore è privo di protezione esclusione motorino di avviamento.
Circuito relè motorino di avviamento

Descrizione circuito

Il relè esclusione motorino di avviamento è comandato dal modulo di controllo elettronico (ECM) tramite il circuito segnale relè esclusione motorino di avviamento. Il relè impedisce l'innesto del motorino di avviamento quando il motore è in funzione. Il circuito di ritorno del relè varia a seconda del cablaggio del fornitore di primo impianto (OEM). Può essere collegato allo spinotto ritorno ECM o alla massa monoblocco o telaio. Per i dettagli del circuito ritorno vedere lo schema elettrico OEM.

Posizione componente

Il relè esclusione motorino di avviamento è montato dall'OEM del veicolo. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il relè viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche a determinati intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il segnale del circuito relè esclusione motorino di avviamento non è rilevato come tensione dell'impianto quando si attiva il segnale.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La funzione Esclusione motorino di avviamento viene disabilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Se rileva tensione bassa quando il segnale è attivato, registra questo codice di guasto. Questo guasto può essere causato da:

  • Corto circuito verso massa sul relè esclusione motorino di avviamento, sul cablaggio OEM o sui connettori.
Vedere Individuazione guasti codice 585.

Data ultima modifica: 05-MAR-2010


Circuito sensore contropressione allo scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 591

Circuito sensore contropressione allo scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 591 PID: SPN: 648 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore contropressione allo scarico: tensione oltre la norma o in corto su fonte di alimentazione alta. | Possibile diminuzione delle prestazioni. Mancata protezione del motore da contropressione allo scarico.
Circuito sensore contropressione allo scarico

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore contropressione allo scarico sul circuito 2 di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno 2 sensore. Il sensore contropressione gas di scarico invia un segnale all'ECM sul circuito segnale sensore contropressione gas di scarico. La tensione segnale sensore varia in funzione della pressione allo scarico. ECM usa questo segnale per determinare la pressione dei gas di scarico che influenza il livello di ossigeno misurato e quindi l'alimentazione del motore.

Posizione componente

Il sensore contropressione di scarico è montato sopra il modulo alimentazione carburante tra il terzo e il quarto cilindro.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è su ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale sensore contropressione allo scarico è superiore a un valore tarabile per oltre 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

ECM usa il valore di default della contropressione gas di scarico.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Sensore contropressione allo scarico: questo sensore è montato a distanza dal collettore di scarico per proteggerlo dal calore. L'orientamento del tubo di rilevamento è essenziale ai fini dell'adeguato funzionamento del sensore contropressione allo scarico. Il tubo deve essere in grado di scaricare liberamente nel condotto di scarico, e non deve trattenere l'umidità prodotta dalla condensazione nel tubo. Eventuali ristagni di umidità nel tubo possono impedire il rilevamento da parte del sensore. La manutenzione periodica del tubo deve essere effettuata. Non spostare questo sensore dalla sua posizione su motore.

Vedere Individuazione guasti codice 591.

Data ultima modifica: 05-MAR-2010


Circuito sensore contropressione allo scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 592

Circuito sensore contropressione allo scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 592 PID: SPN: 648 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore contropressione allo scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle prestazioni.
Circuito sensore contropressione allo scarico

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore contropressione allo scarico sul circuito 2 di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno 2 sensore. Il sensore contropressione gas di scarico invia un segnale all'ECM sul circuito segnale sensore contropressione gas di scarico. La tensione segnale sensore varia in funzione della pressione allo scarico. ECM usa questo segnale per determinare la pressione dei gas di scarico che influenza il livello di ossigeno misurato e quindi l'alimentazione del motore.

Posizione componente

Il sensore contropressione di scarico è montato sopra il modulo alimentazione carburante tra il terzo e il quarto cilindro.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è su ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale sensore contropressione allo scarico è inferiore a un valore tarabile per oltre 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

ECM usa il valore di default della contropressione gas di scarico.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Sensore contropressione allo scarico: questo sensore è montato a distanza dal collettore di scarico per proteggerlo dal calore. L'orientamento del tubo di rilevamento è essenziale ai fini dell'adeguato funzionamento del sensore contropressione allo scarico. Il tubo deve essere in grado di scaricare liberamente nel condotto di scarico, e non deve trattenere l'umidità prodotta dalla condensazione nel tubo. Eventuali ristagni di umidità nel tubo possono impedire il rilevamento da parte del sensore. La manutenzione periodica del tubo deve essere effettuata. Non spostare questo sensore dalla sua posizione su motore.

Vedere Individuazione guasti codice 592.

Data ultima modifica: 05-MAR-2010


Tensione impianto elettrico di ricarica: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 596

Tensione impianto elettrico di ricarica: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 596 PID: P167 SPN: 167 FMI: 0/16 SPIA: Giallo SRT: | Tensione impianto elettrico di ricarica: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo | La spia di segnalazione gialla resta illuminata finché la condizione di elevata tensione batteria non viene eliminata.
Circuito di alimentazione ECM

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio ECM. Ciò fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione batteria è superiore a 16 V c.c. per 1 minuto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 10 minuti.

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la tensione batteria scende al di sotto di 16 V c.c. per 10 minuti.

Gergo di officina

Questo codice di guasto è parte integrante della funzione di Spia anomalia alternatore. L'ECM può aumentare il minimo e disattivare l'interruttore di decremento del minimo se la funzione Accelerazione del minimo è abilitata. Visualizzare le impostazioni della funzione Spia anomalia alternatore tramite lo strumento elettronico di assistenza INSITE™. Disabilitando la funzione Spia anomalia alternatore si disabilita anche questo codice di guasto.

Accertarsi che l'alimentazione (+) batteria ECM provenga direttamente dalla batteria e non dal motorino di avviamento.

Cause possibili di questo codice di guasto:

  • Batterie eccessivamente cariche a causa di un alternatore o regolatore difettoso.
Vedere Individuazione guasti codice 596.

Data ultima modifica: 09-APR-2012


Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 597

Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 597 PID: P167 SPN: 167 FMI: 1/18 SPIA: Giallo SRT: | Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. | La spia gialla resta illuminata finché la condizione di insufficiente tensione batteria non viene eliminata.
Circuito di alimentazione ECM

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio ECM. Ciò fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione batteria è inferiore a 12 V c.c. per più di 1 minuto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Gergo di officina

Questo codice di guasto è parte integrante della funzione di Spia anomalia alternatore. L'ECM può aumentare il minimo e disattivare l'interruttore di decremento del minimo se la funzione Accelerazione del minimo è abilitata. Visualizzare le impostazioni della funzione Spia anomalia alternatore tramite lo strumento elettronico di assistenza INSITE™. Disabilitando la funzione Spia anomalia alternatore si disabilita anche questo codice di guasto.

Accertarsi che l'alimentazione batteria non sotto interruttore all'ECM provenga direttamente dalla batteria e non dal motorino di avviamento.

Cause possibili di questo guasto:

  • Batterie insufficientemente cariche a causa di un alternatore o regolatore difettoso
  • Dispositivi ad elevato assorbimento di corrente montati sul veicolo quali amplificatori radio in banda destinata a uso privato, numerose luci esterne oppure altri utilizzatori.
Vedere Individuazione guasti codice 597.

Data ultima modifica: 09-APR-2012


Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 598

Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 598 PID: P167 SPN: 167 FMI: 1/1 SPIA: Rosso SRT: | Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. | La spia rossa resta accesa fino a che la condizione di insufficiente tensione della batteria non è corretta.
Circuito di alimentazione ECM

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio del fornitore di primo impianto (OEM). Ciò fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione batteria è inferiore a 8 V c.c. per più di 1 minuto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.

Gergo di officina

Questo codice di guasto è parte integrante della funzione di Spia anomalia alternatore. L'ECM può aumentare il minimo e disattivare l'interruttore di decremento del minimo se la funzione Accelerazione del minimo è abilitata. Visualizzare le impostazioni della funzione Spia anomalia alternatore tramite lo strumento elettronico di assistenza INSITE™. Disabilitando la funzione Spia anomalia alternatore si disabilita anche questo codice di guasto.

Accertarsi che l'alimentazione (+) batteria ECM provenga direttamente dalla batteria e non dal motorino di avviamento.

Cause possibili di questo codice di guasto:

  • Batterie insufficientemente cariche a causa di un alternatore o regolatore difettoso.
Vedere Individuazione guasti codice 598.

Data ultima modifica: 09-APR-2012


Regime/posizione albero motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 689

Regime/posizione albero motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 689 PID: P190 SPN: 190 FMI: 2/2 SPIA: Giallo SRT: | Regime/posizione albero motore: dati irregolari, intermittenti o errati. | Il motore può andare in stallo o non avviarsi.
Circuito sensore regime/posizione motore

Descrizione circuito

Il sensore 1 regime/posizione albero a camme è quello di posizione principale. Il sensore 1 regime/posizione motore albero a camme trasmette le informazioni su regime e posizione del motore all'ECM (modulo di controllo elettronico). Il sensore 1 regime/posizione albero a camme motore è alimentato a 5 V da sensore alimentazione dedicato 3. I sensori generano il segnale rilevando lo spostamento dei denti ricavati sull'ingranaggio albero a camme.

Posizione componente

Il sensore 1 posizione albero a camme si trova sul retro del supporto ruotismi sopra il compressore. I sensori di posizione sono montati di fianco l'uno all'altro. Il sensore 1 di posizione albero a camme è quello più esterno dal motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 0.

Condizioni di attivazione dei codici di guasto

L'ECM non riceve un segnale dal sensore 1 regime/posizione albero motore per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

L'ECM utilizza il sensore 2 posizione albero a camme motore per determinare regime e posizione motore.

Condizioni di cancellazione del codice di guasto

Avviare il motore e farlo girare per 1 minuto per convalidare la riparazione.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando l'ECM rileva un segnale valido proveniente dal sensore 1 regime posizione albero a camme.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Cause possibili di questo codice di guasto:

  • Circuito alimentazione, segnale o ritorno interrotto sul sensore, sul cablaggio motore o sull'ECM.
  • Corto nei circuiti verso massa o nei circuiti ritorno sul sensore, sul cablaggio motore o sull'ECM.
  • Corto nei circuiti verso una sorgente di tensione sul sensore, sul cablaggio motore o sull'ECM.
  • Ruota fonica o denti danneggiati.

Se questo codice di guasto si verifica in modo intermittente, cercare con cura le cause delle connessioni cablaggio intermittenti come piedini dei connettori cablaggio motore allentati o usurati.

Vedere Individuazione guasti codice 689.

Data ultima modifica: 01-GIU-2010


Circuito interruttore freno: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 769

Circuito interruttore freno: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 769 PID: P102 SPN: 597 FMI: 3/3 SPIA: Giallo SRT: | Circuito interruttore freno: tensione oltre la norma o in corto su fonte di alimentazione alta | Nessuna conseguenza per le prestazioni
Circuito interruttore freno

Descrizione circuito

L'interruttore freno è fornito di primo impianto (OEM) L'interruttore è alimentato a 5 V tramite il cablaggio OEM. Il ritorno è collegato al ritorno interruttore OEM.

Posizione componente

L'interruttore freno è fornito di primo impianto (OEM) Per la posizione dei componenti, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è su ON

Condizioni di attivazione dei codici di guasto

Il modulo di controllo elettronico (ECM) rileva che la tensione linea di alimentazione interruttore freno è maggiore di a un valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL).

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

L'interruttore freno è fornito di primo impianto (OEM) Condivide un ritorno comune ad altri interruttori OEM.

Vedere Individuazione guasti codice 769.

Data ultima modifica: 11-MAGGIO-2010


Circuito interruttore freno: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 771

Circuito interruttore freno: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 771 PID: P102 SPN: 597 FMI: 4 SPIA: Giallo SRT: | Circuito interruttore freno: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Nessuna conseguenza per le prestazioni
Circuito interruttore freno

Descrizione circuito

L'interruttore freno è fornito di primo impianto (OEM) L'interruttore è alimentato a 5 V tramite il cablaggio OEM. Il ritorno è collegato al ritorno interruttore OEM.

Posizione componente

L'interruttore freno è fornito di primo impianto (OEM) Per la posizione dei componenti, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è su ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione linea di alimentazione interruttore freno è inferiore a un valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL).

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

L'interruttore freno è fornito di primo impianto (OEM) Condivide un ritorno comune ad altri interruttori OEM.

Vedere Individuazione guasti codice 771.

Data ultima modifica: 25-MAR-2010


Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 778

Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 778 PID: S064 SPN: 723 FMI: 2 SPIA: Giallo SRT: | Circuito sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati. | Il motore può spegnersi o non avviarsi.
Circuito sensore 2 regime/posizione albero a camme motore

Descrizione circuito

Il circuito regime/posizione albero a camme consta di 2 sensori regime/posizione albero a camme. Il sensore 1 regime/posizione albero a camme è il sensore posizione primario e il sensore 2 è quello di riserva. I sensori regime /posizione albero a camme trasmettono dati di regime motore all'ECM (modulo di controllo elettronico). Il sensore regime/posizione albero a camme 1 è alimentato a 5 volt dall'alimentatore sensore dedicato 3. Il sensore posizione 2 è alimentato a 5 volt dall'alimentatore sensore in comune con altri sensori circuito alimentazione 1 sensori. I sensori emettono un segnale in base allo spostamento dei denti ricavati sull'ingranaggio albero a camme.

Posizione componente

I sensori regime/posizione albero a camme si trovano sul retro del supporto ruotismi sopra il compressore. I sensori regime/posizione albero a camme sono montati di fianco l'uno all'altro. Il sensore 1 regime/posizione albero a camme è quello più esterno dal motore. Il sensore 2 regime/posizione albero a camme è quello più vicino al motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una perdita del segnale sensore 2 regime/posizione albero a camme motore per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando l'ECM rileva un segnale valido proveniente dal sensore 2 regime/posizione albero a camme motore.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito alimentazione, segnale o ritorno interrotto sul sensore, sul cablaggio motore o sull'ECM.
  • Corto nei circuiti verso massa o nei circuiti ritorno sul sensore, sul cablaggio motore o sull'ECM.
  • Corto nei circuiti verso una sorgente di tensione sul sensore, sul cablaggio motore o sull'ECM.
  • Ruota fonica o denti danneggiati.

Se questo codice di guasto si verifica in modo intermittente, cercare con cura le cause delle connessioni cablaggio intermittenti come piedini dei connettori cablaggio motore allentati o usurati.

Vedere Individuazione guasti codice 778.

Data ultima modifica: 01-APR-2010


Caduta della tensione di alimentazione con accensione in posizione ON: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 1117

Caduta della tensione di alimentazione con accensione in posizione ON: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1117 PID: S251 SPN: 627 FMI: 2/2 SPIA: No SRT: | Caduta della tensione di alimentazione con accensione in posizione ON: dati irregolari, intermittenti o errati. ECM non si spegne correttamente (mantiene tensione batteria per30 secondi dopo chiave su OFF). | Il motore potrebbe fermarsi.
Circuito di alimentazione ECM

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi alimentazione ECM collegati tramite cablaggio OEM. Il cablaggio OEM è protetto contro i surriscaldamenti da un fusibile da 30 A. L'ECM riceve l'alimentazione batteria sotto interruttore tramite il segnale ingresso commutatore di accensione del veicolo quando lo si porta su ON. I cavi di ritorno ECM e modulo in linea sono anch'essi collegati tramite cablaggio OEM.

Posizione componente

L'ECM è collegato alla batteria mediante il cablaggio OEM tramite un cavo di raccordo alimentazione batteria ECM. Ciò fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

ECM non completa correttamente la routine di spegnimento dopo chiave su OFF).

Intervento effettuato quando il codice di guasto è attivo

ECM non memorizza gli aggiornamenti parametri di spegnimento come assetti selezionabili dal cliente o tabelle impianto alimentazione carburante.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • Lo stato codice di guasto viene disattivato subito dopo lo spegnimento di ECM.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La registrazione di questo codice di guasto può avvenire se l'interruttore che scollega la batteria viene disinserito dopo aver portato il commutatore a chiave su OFF, ma prima che l'alimentazione ECM sia completamente disattivata (fino a 30 secondi).

Vedere Individuazione guasti codice 1117.

Data ultima modifica: 25-MAR-2010


Circuito sensore umidità relativa ingresso miscelatore motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1128

Circuito sensore umidità relativa ingresso miscelatore motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1128 PID: S307 SPN: 2946 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore umidità relativa ingresso miscelatore motore: tensione oltre la norma o in corto su fonte di alimentazione alta. | Possibile diminuzione delle prestazioni.
Circuito sensore umidità relativa ingresso miscelatore motore

Descrizione circuito

ECM usa il sensore umidità/temperatura aspirazione farfalla motore per rilevare l'umidità relativa. Il sensore umidità/temperatura aspirazione farfalla motore è collegato al sensore alimentazione 1. Il sensore umidità/temperatura aspirazione farfalla motore serve anche per rilevare la temperatura dell'aria in entrata sulla farfalla.

Posizione componente

Il sensore umidità/temperatura aspirazione farfalla motore è sistemato subito prima dell'attuatore farfalla motore vicino al complessivo bobine numero 1.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale umidità relativa è superiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default umidità relativa.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il segnale umidità relativa dal sensore umidità/temperatura aspirazione compressore turbo concorre con altri al calcolo dell'umidità specifica aria aspirata. Le unità sono indicate in grammi/kg, che sono grammi di vapor d'acqua per kg di aria. Il sensore umidità puòsolo dare una lettura valida in talune condizioni di funzionamento del motore. Il valore indicato dell'umidità specifica è l'ultimo aggiornato dal sensore. Il valore di 10,7 grammi/kg [75 grains/lb] indica default e resta visualizzato finché non risultano soddisfatte le condizioni di aggiornamento funzionamento motore.

Vedere Individuazione guasti codice 1128.

Data ultima modifica: 24-FEB-2010


Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1239

Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1239 PID: S385 SPN: 2623 FMI: 3/3 SPIA: Giallo SRT: | Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta. | No.
Circuito sensore posizione leva o pedale acceleratore 2

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Quando l'ECM rileva un valore di tensione segnale inferiore alla normale gamma operativa del sensore, si attiva questo codice di guasto.

Posizione componente

Il sensore posizione pedale acceleratore si trova sul pedale acceleratore. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pedale acceleratore è superiore a 2,5 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo il completamento di 40 cicli di riscaldamento.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Montare un pedale acceleratore con due sensori posizione acceleratore.

Se si ricerca la causa del guasto intermittente dell'acceleratore, la tensione del segnale sensore 2 posizione pedale acceleratore può essere monitorata mediante lo strumento elettronico di assistenza INSITE™, piegando il cablaggio per individuare il contatto intermittente.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito segnale 2 posizione pedale acceleratore in corto verso batteria o alimentazione 5 V.
  • Circuito ritorno pedale acceleratore interrotto sul cablaggio o nei collegamenti
  • Alimentazione acceleratore remoto in cortocircuito verso batteria
  • Sensore posizione pedale acceleratore danneggiato.

NOTA: I tre cavi del circuito sensore posizione acceleratore devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice 1239.

Data ultima modifica: 01-GIU-2010


Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1241

Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1241 PID: No SPN: 2623 FMI: 4/4 SPIA: Giallo SRT: | Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Il motore entra in modalità di emergenza.
Circuito sensore posizione pedale acceleratore 2

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Posizione componente

Il sensore posizione pedale acceleratore si trova sul pedale acceleratore. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pedale acceleratore n. 2 è inferiore a 0,35 V c.c. per più di 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Sui motori dotati di diagnostica di bordo (OBD) l'ECM comanderà una riduzione di potenza dopo un determinato periodo di tempo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e della spia MIL quando la prova diagnostica viene superata.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo il completamento di 40 cicli di riscaldamento.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Montare un pedale acceleratore con due sensori posizione acceleratore.

Se si ricerca la causa del guasto intermittente dell'acceleratore, la tensione del segnale sensore 2 posizione pedale acceleratore può essere monitorata mediante lo strumento elettronico di assistenza INSITE™, piegando il cablaggio per individuare il contatto intermittente.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Segnale posizione pedale acceleratore in corto verso la massa motore o i cavi di ritorno sul cablaggio OEM o sul sensore
  • Sensore posizione pedale acceleratore difettoso
  • Circuito interrotto sul cavo di segnale, alimentazione o ritorno nel cablaggio o sui connettori.

NOTA: I tre cavi del circuito sensore posizione acceleratore devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice 1241.

Data ultima modifica: 01-GIU-2010


Sensore 1 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1242

Sensore 1 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1242 PID: P091 SPN: 91 FMI: 2/2 SPIA: Rosso SRT: | Sensore 1 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati | Il motore gira soltanto al minimo.
Circuito sensore posizione leva o pedale acceleratore 1

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Posizione componente

Il sensore posizione pedale acceleratore si trova sul pedale acceleratore. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che lo scostamento tra i valori di lettura sensore posizione acceleratore numero 1 e sensore posizione acceleratore numero 2 supera il 10 per cento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • ECM consente soltanto al motore di girare al minimo.

Condizioni di cancellazione del codice di guasto

L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Montare un pedale acceleratore con due sensori posizione acceleratore.

Questo codice di guasto diventa attivo quando il sensore posizione acceleratore n. 1 e il sensore posizione acceleratore n. 2 non rilevano lo stesso valore.

Tra le possibili cause dell'attivazione del codice di guasto vi sono:

  • Sensore posizione pedale acceleratore numero 1 danneggiato o sensore posizione pedale acceleratore numero 2 danneggiato.
  • Cavi segnale sensore posizione pedale acceleratore numero 1 o sensore posizione pedale acceleratore numero 2 in corto.
Vedere Individuazione guasti codice 1242.

Data ultima modifica: 22-MAR-2010


Accensione irregolare motore cilindro 1: condizione esistente

CODICE DI GUASTO 1654

Accensione irregolare motore cilindro 1: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1654 PID: No SPN: 1323 FMI: 11/31 SPIA: Giallo SRT: | Accensione irregolare motore cilindro 1: condizione esistente | Possibile riduzione di potenza del motore
Circuito segnale di fasatura accensione

Descrizione circuito

Per comandare l'impianto di accensione il sistema utilizza un ICM (modulo controllo accensione) separato. Il modulo controllo accensione (ICM) comanda due gruppi di bobine di accensione. Ciascun gruppo comprende tre bobine, una per ogni cilindro comandato. Il gruppo bobine 1 generala tensione necessaria per l'accensione nei cilindri numero 1, 2 e 3. Il gruppo 2 genera la tensione per il comando dei cilindri numero 4, 5 e 6. Il modulo ECM governa l'anticipo scintilla. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione scintilla sul conduttore di ritorno cablaggio accensione. L'ECM riceve questo segnale dalla linea di segnalazione tensione scintilla.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, sotto l'attuatore farfalla motore.

Il cilindro numero 1 anteriormente al motore in corrispondenza del supporto ruotismi e il cilindro numero 6 posteriormente al motore lato campana volano.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

ICM rileva mancata accensione cilindro 1

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando rileva che la percentuale di mancate accensioni del cilindro n. 1 è scesa al di sotto del valore di taratura.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se ICM rileva un impulso di accensione abnorme sul cilindro numero 1 indica la mancata accensione a ECM tramite il conduttore segnale di ritorno scintilla.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Cavo candela danneggiato
  • Candele danneggiate
  • Bobina danneggiata
  • Cablaggio accensione in cortocircuito o interrotto
  • ICM danneggiato.

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione.

Se tutti i sei cilindri denunciano mancata accensione verificare l'eventuale presenza di danni a ICM o cablaggi accensione.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di depositi di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice 1654.

Data ultima modifica: 22-MAR-2010


Accensione irregolare motore cilindro 2: condizione esistente

CODICE DI GUASTO 1655

Accensione irregolare motore cilindro 2: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1655 PID: No SPN: 1324 FMI: 11/31 SPIA: Giallo SRT: | Accensione irregolare motore cilindro 2: condizione esistente | Possibile riduzione di potenza del motore
Circuito segnale di fasatura accensione

Descrizione circuito

Per comandare l'impianto di accensione il sistema utilizza un ICM (modulo controllo accensione) separato. Il modulo controllo accensione (ICM) comanda due gruppi di bobine di accensione. Ciascun gruppo comprende tre bobine, una per ogni cilindro comandato. Il gruppo bobine 1 generala tensione necessaria per l'accensione nei cilindri numero 1, 2 e 3. Il gruppo 2 genera la tensione per il comando dei cilindri numero 4, 5 e 6. Il modulo ECM governa l'anticipo scintilla. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione scintilla sul conduttore di ritorno cablaggio accensione. L'ECM riceve questo segnale dalla linea di segnalazione tensione scintilla.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, sotto l'attuatore farfalla motore.

Il cilindro numero 1 è quello anteriore in corrispondenza del supporto ruotismi e il cilindro numero 6 è quello posteriore lato campana volano.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

ICM rileva mancata accensione cilindro numero 2.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando rileva che la percentuale di mancate accensioni del cilindro n. 2 è scesa al di sotto del valore di taratura.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se ICM rileva un impulso di accensione abnorme sul cilindro numero 2, indica la mancata accensione a ECM tramite il conduttore segnale di ritorno scintilla.

Possibili cause di attivazione del codice di guasto:

  • Cavo candela danneggiato
  • Candele danneggiate
  • Bobina danneggiata
  • Cablaggio accensione in cortocircuito o interrotto
  • ICM danneggiato.
  • Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione.

Se tutti i sei 6 cilindri denunciano mancata accensione verificare l'eventuale presenza di danni a ICM o cablaggi accensione.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di depositi di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice 1655.

Data ultima modifica: 03-MAR-2010


Accensione irregolare motore cilindro 3: condizione esistente

CODICE DI GUASTO 1656

Accensione irregolare motore cilindro 3: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1656 PID: No SPN: 1325 FMI: 11/31 SPIA: Giallo SRT: | Accensione irregolare motore cilindro 3: condizione esistente | Possibile riduzione di potenza del motore
Circuito segnale di fasatura accensione

Descrizione circuito

Per comandare l'impianto di accensione il sistema utilizza un ICM (modulo controllo accensione) separato. Il modulo controllo accensione (ICM) comanda due gruppi di bobine di accensione. Ciascun gruppo comprende tre bobine, una per ogni cilindro comandato. Il gruppo bobine 1 generala tensione necessaria per l'accensione nei cilindri numero 1, 2 e 3. Il gruppo 2 genera la tensione per il comando dei cilindri numero 4, 5 e 6. Il modulo ECM governa l'anticipo scintilla. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione scintilla sul conduttore di ritorno cablaggio accensione. L'ECM riceve questo segnale dalla linea di segnalazione tensione scintilla.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, sotto l'attuatore farfalla motore. Il cilindro numero 1 è quello anteriore in corrispondenza del supporto ruotismi e il cilindro numero 6 è quello posteriore lato campana volano<bold>1 </bold>1

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

ICM rileva mancata accensione cilindro 3

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando rileva che la percentuale di mancate accensioni del cilindro numero 3 è scesa al di sotto del valore di taratura.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se ICM rileva un impulso di accensione abnorme sul cilindro numero 3, indica la mancata accensione a ECM tramite il conduttore segnale di ritorno scintilla.

Cause possibili dell'attivazione del codice di guasto:

  • Cavo candela danneggiato
  • Candele danneggiate
  • Bobina danneggiata
  • Cablaggio accensione in cortocircuito o interrotto
  • ICM danneggiato.

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione.

Se tutti i sei 6 cilindri denunciano mancata accensione verificare l'eventuale presenza di danni a ICM o cablaggi accensione.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di depositi di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice 1656.

Data ultima modifica: 03-MAR-2010


Accensione irregolare motore cilindro 4: condizione esistente

CODICE DI GUASTO 1657

Accensione irregolare motore cilindro 4: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1657 PID: No SPN: 1326 FMI: 11/31 SPIA: Giallo SRT: | Accensione irregolare motore cilindro 4: condizione esistente | Possibile riduzione di potenza del motore.
Circuito segnale di fasatura accensione

Descrizione circuito

Per comandare l'impianto di accensione il sistema utilizza un ICM (modulo controllo accensione) separato. Il modulo controllo accensione (ICM) comanda due gruppi di bobine di accensione. Ciascun gruppo comprende tre bobine, una per ogni cilindro comandato. Il gruppo bobine 1 generala tensione necessaria per l'accensione nei cilindri numero 1, 2 e 3. Il gruppo 2 genera la tensione per il comando dei cilindri numero 4, 5 e 6. Il modulo ECM governa l'anticipo scintilla. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione scintilla sul conduttore di ritorno cablaggio accensione. L'ECM riceve questo segnale dalla linea di segnalazione tensione scintilla.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, sotto l'attuatore farfalla motore. Il cilindro numero 1 anteriormente al motore in corrispondenza del supporto ruotismi e il cilindro numero 6 posteriormente al motore lato campana volano.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

ICM rileva mancata accensione cilindro numero 4.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando rileva che la percentuale di mancate accensioni del cilindro numero 4 è scesa al di sotto del valore di taratura.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se ICM rileva un impulso di accensione abnorme sul cilindro numero 4, indica la mancata accensione a ECM tramite il conduttore segnale di ritorno scintilla.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Cavo candela danneggiato
  • Candele danneggiate
  • Bobina danneggiata
  • Cablaggio accensione in cortocircuito o interrotto
  • ICM danneggiato.

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione.

Se tutti i sei 6 cilindri denunciano mancata accensione verificare l'eventuale presenza di danni a ICM o cablaggi accensione.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di depositi di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice 1657.

Data ultima modifica: 03-MAR-2010


Accensione irregolare motore cilindro 5: condizione esistente

CODICE DI GUASTO 1658

Accensione irregolare motore cilindro 5: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1658 PID: No SPN: 1327 FMI: 11/31 SPIA: Giallo SRT: | Accensione irregolare motore cilindro 5: condizione esistente | Possibile riduzione di potenza del motore
Circuito segnale di fasatura accensione

Descrizione circuito

Per comandare l'impianto di accensione il sistema utilizza un ICM (modulo controllo accensione) separato. Il modulo controllo accensione (ICM) comanda due gruppi di bobine di accensione. Ciascun gruppo comprende tre bobine, una per ogni cilindro comandato. Il gruppo bobine 1 generala tensione necessaria per l'accensione nei cilindri numero 1, 2 e 3. Il gruppo 2 genera la tensione per il comando dei cilindri numero 4, 5 e 6. Il modulo ECM governa l'anticipo scintilla. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione scintilla sul conduttore di ritorno cablaggio accensione. L'ECM riceve questo segnale dalla linea di segnalazione tensione scintilla.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, sotto l'attuatore farfalla motore.

Il cilindro numero 1 è quello anteriore in corrispondenza del supporto ruotismi e il cilindro numero 6 è quello posteriore lato campana volano

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

ICM rileva mancata accensione cilindro numero 5.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando rileva che la percentuale di mancate accensioni del cilindro numero 5 è scesa al di sotto del valore di taratura.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se ICM rileva un impulso di accensione abnorme sul cilindro numero 5, indica la mancata accensione a ECM tramite il conduttore segnale di ritorno scintilla.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Candele danneggiate
  • Cavo candela danneggiato
  • Bobina danneggiata
  • Cablaggio accensione in cortocircuito o interrotto
  • ICM danneggiato.

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione.

Se tutti i sei 6 cilindri denunciano mancata accensione verificare l'eventuale presenza di danni a ICM o cablaggi accensione.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di depositi di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice 1658.

Data ultima modifica: 22-MAR-2010


Accensione irregolare motore cilindro 6: condizione esistente

CODICE DI GUASTO 1659

Accensione irregolare motore cilindro 6: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1659 PID: No SPN: 1328 FMI: 11/31 SPIA: Giallo SRT: | Accensione irregolare motore cilindro 6: condizione esistente | Possibile riduzione di potenza del motore
Circuito segnale di fasatura accensione

Descrizione circuito

Per comandare l'impianto di accensione il sistema utilizza un ICM (modulo controllo accensione) separato. Il modulo controllo accensione (ICM) comanda due gruppi di bobine di accensione. Ciascun gruppo comprende tre bobine, una per ogni cilindro comandato. Il gruppo bobine 1 genera la tensione necessaria per l'accensione nei cilindri numero 1, 2 e 3. Il gruppo 2 genera la tensione per il comando dei cilindri numero 4, 5 e 6. Il modulo ECM governa l'anticipo scintilla. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di misurare la tensione scintilla sul conduttore di ritorno cablaggio accensione. L'ECM riceve questo segnale dalla linea di segnalazione tensione scintilla.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, sotto l'attuatore farfalla motore.

Il cilindro numero 1 anteriormente al motore in corrispondenza del supporto ruotismi e il cilindro numero 6 posteriormente al motore lato campana volano.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione

Condizioni di attivazione dei codici di guasto

ICM rileva mancata accensione cilindro numero 6

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando rileva che la percentuale di mancate accensioni del cilindro numero 6 è scesa al di sotto del valore di taratura.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se ICM rileva un impulso di accensione abnorme sul cilindro numero 6, indica la mancata accensione a ECM tramite il conduttore segnale di ritorno scintilla.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Cavo candela danneggiato
  • Candele danneggiate
  • Bobina danneggiata
  • Cablaggio accensione in cortocircuito o interrotto
  • ICM danneggiato.

Le mancate accensioni potrebbero non verificarsi in tutte le condizioni operative. Durante l'individuazione guasti, fare girare il motore nelle condizioni in cui si verifica la mancata accensione.

Tutti i conduttori di ritorno secondari del cablaggio accensione sono legati insieme mediante fascette. In questo modo c'è continuità tra ciascun piedino di ritorno secondario di ogni bobina e il conduttore di ritorno secondario principale del connettore cablaggio accensione n. 2. Se uno dei conduttori di ritorno secondari viene trovato interrotto, l'ICM potrebbe ritenere che nel motore si sia verificata una mancata accensione mentre questo non è vero.

Il danneggiamento fisico dell'estremità della candela e/o la presenza di depositi di alluminio può indicare il danneggiamento del pistone.

Vedere Individuazione guasti codice 1659.

Data ultima modifica: 22-MAR-2010


Alimentazione sensore 5: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1695

Alimentazione sensore 5: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1695 PID: S232 SPN: 3513 FMI: 3/3 SPIA: Giallo SRT: | Alimentazione sensore 5: tensione oltre la norma o in corto su fonte di alimentazione alta. | Forte riduzione della potenza di uscita del motore. Solo potenza dall'acceleratore di emergenza.
Circuito 5 alimentazione sensore

Descrizione circuito

L'alimentazione sensore n. 5 fornisce l'alimentazione a 5 V all'acceleratore remoto, al sensore livello liquido di raffreddamento motore e al sensore posizione acceleratore n. 2. L'acceleratore remoto è un componente opzionale del fornitore di primo impianto (OEM).

Posizione componente

L'alimentazione sensore 5 è contenuta nel cablaggio motore e OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo elettronico (ECM) rileva che la tensione segnale 5 alimentazione sensore è superiore a 5,63 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La tensione elevata sulla linea di alimentazione 5 del sensore può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM danneggiato.

Vedere Individuazione guasti codice 1695.

Data ultima modifica: 18-FEB-2010


Alimentazione sensore 5: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1696

Alimentazione sensore 5: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1695 PID: S232 SPN: 3513 FMI: 4/4 SPIA: Giallo SRT: | Alimentazione sensore 5: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle prestazioni.
Circuito 5 alimentazione sensore

Descrizione circuito

Il circuito alimentazione sensore 5 fornisce l'alimentazione a 5 V all'acceleratore remoto, al sensore livello liquido di raffreddamento motore e al sensore posizione acceleratore n. 2. L'acceleratore remoto è un componente opzionale del fornitore di primo impianto (OEM).

Posizione componente

Il circuito di alimentazione 5 del sensore si trova nel cablaggio OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo elettronico (ECM) rileva che la tensione segnale 5 alimentazione sensore è inferiore a 4,42 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La tensione elevata sulla linea di alimentazione 5 del sensore può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM danneggiato.

Vedere Individuazione guasti codice 1696.

Data ultima modifica: 18-FEB-2010


Pressione ingresso valvola regolazione gas motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1827

Pressione ingresso valvola regolazione gas motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1827 PID: No SPN: 1390 FMI: 3/3 SPIA: Giallo SRT: | Pressione ingresso valvola regolazione gas motore: tensione oltre la norma o in corto su fonte di alimentazione alta | Possibile diminuzione delle prestazioni.
Circuito sensore pressione/temperatura uscita regolatore carburante motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) utilizza il sensore di pressione/temperatura uscita regolatore carburante motore (sensore multiplo) per misurare la pressione e la temperatura del carburante in ingresso nella valvola di regolazione carburante motore.

Posizione componente

Il sensore pressione/temperatura uscita regolatore carburante motore è ubicato nell'alloggiamento carburante, vicino al sensore di portata massa gassosa.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale pressione uscita regolatore carburante motore è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione uscita regolatore carburante.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il sensore pressione/temperatura uscita regolatore carburante motore misura la pressione del carburante a valle del regolatore motore (bassa pressione). Il sensore pressione/temperatura uscita regolatore carburante motore è un sensore di pressione assoluta.

Vedere Individuazione guasti codice 1827.

Data ultima modifica: 25-FEB-2010


Pressione ingresso valvola regolazione gas motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1828

Pressione ingresso valvola regolazione gas motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1828 PID: No SPN: 1390 FMI: 4/4 SPIA: Giallo SRT: | Pressione ingresso valvola regolazione gas motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Possibile diminuzione delle prestazioni.
Circuito sensore pressione/temperatura uscita regolatore carburante motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) utilizza il sensore di pressione/temperatura uscita regolatore carburante motore (sensore multiplo) per misurare la pressione e la temperatura del carburante in ingresso nella valvola di regolazione carburante motore.

Posizione componente

Il sensore pressione/temperatura uscita regolatore carburante motore è ubicato nell'alloggiamento carburante, vicino al sensore di portata massa gassosa.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale pressione uscita regolatore carburante motore è inferiore a 0,06 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione uscita regolatore carburante.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il sensore pressione/temperatura uscita regolatore carburante motore misura la pressione del carburante a valle del regolatore motore (bassa pressione). Il sensore pressione/temperatura uscita regolatore carburante motore è un sensore di pressione assoluta.

Vedere Individuazione guasti codice 1828.

Data ultima modifica: 25-FEB-2010


Circuito sensore pressione alimentazione gas (regolata): tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1839

Circuito sensore pressione alimentazione gas (regolata): tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1839 PID: P159 SPN: 159 FMI: 3 SPIA: Giallo SRT: | Circuito sensore pressione alimentazione gas (regolata): tensione oltre la norma o in corto su fonte di alimentazione alta | Possibile diminuzione delle prestazioni.
Circuito sensore pressione (regolata) alimentazione gas

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione regolatore carburante motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione ingresso regolatore carburante motore invia un segnale all'ECM sul circuito sensore pressione ingresso regolatore carburante motore. La tensione del segnale di questo sensore varia in funzione della pressione del carburante in ingresso nel regolatore (bassa pressione).

Posizione componente

Il sensore pressione ingresso regolatore carburante motore è ubicato nell'alloggiamento carburante, vicino al condotto alimentazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale pressione ingresso regolatore carburante motore è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default della pressione ingresso regolatore carburante.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il sensore pressione ingresso regolatore carburante motore misura la pressione del carburante che entra nel regolatore motore (bassa pressione). Il sensore pressione ingresso regolatore carburante motore è un sensore di pressione assoluta.

Vedere Individuazione guasti codice 1839.

Data ultima modifica: 07-FEB-2010


Circuito sensore pressione alimentazione gas (regolata): tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1841

Circuito sensore pressione alimentazione gas (regolata): tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1841 PID: P159 SPN: 159 FMI: 4 SPIA: Giallo SRT: | Circuito sensore pressione alimentazione gas (regolata): tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Possibile diminuzione delle prestazioni.
Circuito sensore pressione (regolata) alimentazione gas

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione regolatore carburante motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione ingresso regolatore carburante motore invia un segnale all'ECM sul circuito segnale sensore pressione ingresso regolatore carburante motore. La tensione del segnale di questo sensore varia in funzione della pressione del carburante in ingresso nel regolatore (bassa pressione) del motore.

Posizione componente

Il sensore pressione ingresso regolatore carburante motore è ubicato nell'alloggiamento carburante, vicino al condotto alimentazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione del segnale pressione ingresso regolatore carburante motore è inferiore a 0,05 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default della pressione ingresso regolatore carburante.

Condizioni di cancellazione del codice di guasto

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

Il sensore pressione ingresso regolatore carburante motore misura la pressione del carburante che entra nel regolatore motore (bassa pressione). Il sensore pressione ingresso regolatore carburante motore è un sensore di pressione assoluta.

Cause possibili di questo codice di guasto:

  • Sensore pressione ingresso regolatore carburante motore danneggiato
  • Circuito interrotto sulla linea di segnale o di ritorno.
Vedere Individuazione guasti codice 1841.

Data ultima modifica: 08-FEB-2010


Circuito sensore ossigeno ingresso post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1858

Circuito sensore ossigeno ingresso post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1858 PID: No SPN: 3217 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore concentrazione ossigeno ingresso post-trattamento: tensione oltre la norma o in corto verso Alta | Possibile diminuzione delle prestazioni.
Sonda lambda uscita turbocompressore motore

Descrizione circuito

Il circuito sonda lambda mandata turbo è costituito da sensore riscaldato e modulo in linea. Il modulo in linea è alimentato a 12 V tramite connettore batteria commutato. Il modulo in linea usa l'alimentazione a 12 V per attivare il riscaldatore sonda lambda. Il modulo in linea converte anche il segnale in uscita sonda lambda mandata turbo in segnale alta gamma modulo in linea e in segnale gamma bassa modulo in linea utilizzabile da ECM. ECM usa questi segnali durante la fase a circuito chiuso per regolare l'alimentazione carburante al motore.

Posizione componente

La sonda lambda uscita turbo si trova nell'impianto di scarico, a valle della mandata turbo.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è su ON.

Condizioni di attivazione dei codici di guasto

  • ECM rileva il segnale sonda lambda gamma alta modulo in linea e/o il segnale sonda lambda gamma bassa modulo in linea; il segnale di tensione deve risultare maggiore del valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La coppia sviluppata dal motore viene ridotta sui motori dotati di diagnostica di bordo (OBD).

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore di avviamento da OFF a ON. Avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di riscaldamento consecutivi in cui la prova diagnostica viene superata.
  • Il codice di guasto non attivo viene cancellato dopo 40 cicli di accensione.

Gergo di officina

Alla disattivazione vengono memorizzati gli scostamenti dei comandi di alimentazione a circuito chiuso, per cui occorre reimpostare le tabelle impianto di alimentazione quando si sostituiscono sonda lambda, valvola di regolatore carburante motore (insufficiente pressione) o sensore debimetro.

I codici di guasto 1858 e 1859 possono essere attivi contemporaneamente.

Cause possibili di questo codice di guasto:

  • Cablaggio motore danneggiato
  • Modulo in linea danneggiato.
Vedere Individuazione guasti codice 1858.

Data ultima modifica: 14-APR-2010


Circuito sonda lambda ingresso post-trattamento: tensione inferiore alla norma o in corto verso Bassa

CODICE DI GUASTO 1859

Circuito sonda lambda ingresso post-trattamento: tensione inferiore alla norma o in corto verso Bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1859 PID: No SPN: 3217 FMI: 4 SPIA: Giallo SRT: | Circuito sonda lambda ingresso post-trattamento: tensione inferiore alla norma o in corto verso Bassa | Possibile diminuzione delle prestazioni.
Circuito sonda lambda ingresso post-trattamento

Descrizione circuito

Il circuito sonda lambda mandata turbo è costituito da sensore riscaldato e modulo in linea. Il modulo in linea è alimentato a 12 V tramite connettore batteria commutato. Il modulo in linea usa l'alimentazione a 12 V per attivare il riscaldatore sonda lambda. Il modulo in linea converte anche il segnale in uscita sonda lambda mandata turbo in segnale alta gamma modulo in linea e in segnale gamma bassa modulo in linea utilizzabile da ECM. ECM usa questi segnali durante la fase a circuito chiuso per regolare l'alimentazione carburante al motore.

Posizione componente

La sonda lambda uscita turbo si trova nell'impianto di scarico, a valle della mandata turbo.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è su ON.

Condizioni di attivazione dei codici di guasto

ECM rileva il segnale sonda lambda gamma alta modulo in linea e/o il segnale sonda lambda gamma bassa modulo in linea; il segnale di tensione deve risultare maggiore del valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La coppia erogata dal motore viene ridotta sui motori dotati di diagnostica di bordo (OBD).

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, portare il commutatore di avviamento da OFF a ON. Avviare il motore e farlo girare al minimo per 6 minuti.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di riscaldamento consecutivi in cui la prova diagnostica viene superata.
  • Il codice di guasto non attivo viene cancellato dopo il completamento di 40 cicli di accensione.

Gergo di officina

Alla disattivazione vengono memorizzati gli scostamenti dei comandi di alimentazione a circuito chiuso, per cui occorre reimpostare le tabelle impianto di alimentazione quando si sostituiscono sonda lambda, valvola di regolatore carburante motore (insufficiente pressione) o sensore debimetro.

I codici di guasto 1858 e 1859 possono essere attivi contemporaneamente.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Cablaggio motore danneggiato
  • Modulo in linea danneggiato.
Vedere Individuazione guasti codice 1859.

Data ultima modifica: 08-APR-2010


Umidità relativa ingresso miscelatore motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1919

Umidità relativa ingresso miscelatore motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1919 PID: S307 SPN: 2946 FMI: 2/2 SPIA: Giallo SRT: | Umidità relativa ingresso miscelatore motore: dati irregolari, intermittenti o errati | Possibile diminuzione delle prestazioni.
Circuito sensore temperatura aspirazione/umidità farfalla

Descrizione circuito

ECM usa il sensore umidità/temperatura aspirazione farfalla motore per rilevare l'umidità relativa. Il sensore umidità/temperatura aspirazione farfalla motore è collegato al sensore alimentazione 1. Il sensore umidità/temperatura aspirazione farfalla motore serve anche per rilevare la temperatura dell'aria in entrata sulla farfalla.

Posizione componente

Il sensore umidità/temperatura aspirazione farfalla motore è sistemato prima della farfalla motore vicino al complessivo bobine numero 1.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale umidità relativa è inferiore al valore di taratura per un periodo di tempo prestabilito.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per l'umidità entrata farfalla.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il segnale umidità relativa dal sensore umidità/temperatura aspirazione farfalla concorre con altri al calcolo dell'umidità specifica aria in aspirazione. Le unità sono indicate in grammi/kg, cioè grammi di umidità per kg di aria asciutta. Il sensore umidità puòsolo dare una lettura valida in talune condizioni di funzionamento del motore. Il valore indicato dell'umidità specifica è l'ultimo aggiornato dal sensore. Il valore di 10,72 grammi indica default e resta visualizzato finché non risultano soddisfatte le condizioni di aggiornamento funzionamento motore.

Vedere Individuazione guasti codice 1919.

Data ultima modifica: 05-MAR-2010


Circuito alimentazione sensore 4: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2185

Circuito alimentazione sensore 4: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2185 PID: S232 SPN: 3512 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 4: tensione oltre la norma o in corto su fonte di alimentazione alta. | Forte riduzione della potenza di uscita del motore. Solo potenza dall'acceleratore di emergenza.
Circuito tensione di alimentazione sensore (4)

Descrizione circuito

Il circuito alimentazione sensore 4 fornisce 5 V c.c. al sensore posizione pedale acceleratore 1

Posizione componente

Il circuito di alimentazione 4 del sensore si trova nel cablaggio OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo elettronico (ECM) rileva che la tensione segnale 4 alimentazione sensore è superiore a 5,63 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La tensione elevata sulla linea di alimentazione 4 del sensore può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM danneggiato.

Vedere Individuazione guasti codice 2185.

Data ultima modifica: 18-MAR-2010


Circuito alimentazione sensore 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2186

Circuito alimentazione sensore 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2186 PID: S232 SPN: 3512 FMI: 4 SPIA: Giallo SRT: | Circuito alimentazione sensore 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Possibile diminuzione delle prestazioni.
Circuito tensione di alimentazione sensore (4)

Descrizione circuito

Il circuito alimentazione sensore 4 fornisce 5 V c.c. al sensore posizione pedale acceleratore 1

Posizione componente

Il circuito di alimentazione 4 del sensore si trova nel cablaggio OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo elettronico (ECM) rileva che la tensione segnale 4 alimentazione sensore è inferiore a 4,42 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La tensione bassa sulla linea di alimentazione 4 del sensore può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM danneggiato.

Vedere Individuazione guasti codice 2186.

Data ultima modifica: 18-MAR-2010


Contropressione allo scarico: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2187

Contropressione allo scarico: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2187 PID: S34 SPN: FMI: 0/16 SPIA: Giallo SRT: | Contropressione allo scarico: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. | Progressivo decremento regime e potenza.
Circuito sensore contropressione allo scarico

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore contropressione allo scarico sul circuito 2 di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno 2 sensore. Il sensore contropressione gas di scarico invia un segnale all'ECM sul circuito segnale sensore contropressione gas di scarico. La tensione segnale sensore varia in funzione della pressione allo scarico. ECM usa questo segnale per determinare la pressione dei gas di scarico che influenza il livello di ossigeno misurato e quindi l'alimentazione del motore.

Posizione componente

Il sensore contropressione di scarico è montato sopra il modulo alimentazione carburante tra il terzo e il quarto cilindro.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 700 giri/min.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la contropressione allo scarico è superiore a un valore di taratura per più di 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di regime del motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo alto per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Sensore contropressione allo scarico: questo sensore è montato a distanza dal collettore di scarico per proteggerlo dal calore. L'orientamento del tubo di rilevamento è essenziale ai fini dell'adeguato funzionamento del sensore contropressione allo scarico. Il tubo deve essere in grado di scaricare liberamente nel condotto di scarico, e non deve trattenere l'umidità prodotta dalla condensazione nel tubo. Eventuali ristagni di umidità nel tubo possono impedire il rilevamento da parte del sensore. La manutenzione periodica del tubo deve essere effettuata. Non spostare questo sensore dalla sua posizione su motore.

Vedere Individuazione guasti codice 2187.

Data ultima modifica: 01-GIU-2010


Trafilamento farfalla: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 2189

Trafilamento farfalla: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2189 PID: S58 SPN: 51 FMI: 7 SPIA: Giallo SRT: | Trafilamento farfalla: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. | No. Possibile regime minimo alto.
Circuito attuatore farfalla

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda l'attuatore farfalla, che è un dispositivo di ingresso e uscita.

Posizione componente

L'attuatore farfalla motore è montato a valle del supporto regolazione carburante, prima del coperchio collettore di aspirazione.

Gergo di officina

L'attuatore farfalla è azionato da un segnale modulato a durata di impulsi. Questa avaria può essere causata anche da trafilamenti, in particolare quelli dovuti a tubi o tappi mancanti, a valle dell'attuatore farfalla. Un ritorno di fiamma eccessivo può provocare la piegatura della farfalla.

Vedere Individuazione guasti codice 2189.

Data ultima modifica: 01-GIU-2010


Sonda lambda riscaldata: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2219

Sonda lambda riscaldata: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2219 PID: S65 SPN: FMI: 0/16 SPIA: Giallo SRT: | Sonda lambda riscaldata: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo | Possibile diminuzione delle prestazioni. Mancato funzionamento a circuito chiuso.
Circuito sonda lambda uscita turbocompressore motore

Descrizione circuito

Il circuito sonda lambda mandata turbo è costituito da sensore riscaldato e modulo in linea. Il modulo in linea è alimentato a 12 V tramite connettore batteria commutato. Il modulo in linea usa l'alimentazione a 12 V per attivare il riscaldatore sonda lambda. Il modulo in linea converte anche il segnale in uscita sonda lambda mandata turbo in segnale ossigeno bassa gamma modulo in linea e alta gamma modulo in linea utilizzabile da ECM. ECM usa questi segnali durante la fase a circuito chiuso per regolare l'alimentazione carburante al motore.

Posizione componente

La sonda lambda uscita turbo si trova nell'impianto di scarico, a valle della mandata turbo.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in modalità circuito chiuso.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il tenore di ossigeno allo scarico è superiore al valore di taratura per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il motore funzionasolo in modalità open loop (circuito aperto).

Condizioni di cancellazione del codice di guasto

  • Avviare il motore e farlo girare al minimo per 2 minuti. Se il guasto è attivo è consentito il funzionamento del motore solo in certe condizioni operative.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

La sonda lambda misura la pressione parziale dell'ossigeno nei gas di scarico. Rileva la presenza di ossigeno in lambda (L).

Alla disattivazione vengono memorizzati gli scostamenti dei comandi di alimentazione a circuito chiuso, per cui occorre reimpostare le tabelle impianto di alimentazione quando si sostituisce la sonda O2, il distributore carburante o il sensore debimetro.

Le cause possibili di questo guasto sono l'insufficiente portata di carburante, l'eccessiva portata aria o la mancata accensione con conseguente apporto di miscela magra.

Possibili cause per la condizione di miscela povera:

  • Mancata accensione del motore
  • Insufficiente pressione carburante
  • Contaminazione con olio del sensore portata massa gassosa
  • Sensore portata massa gassosa danneggiato
  • Sonda lambda danneggiata
  • Sensore pressione collettore di aspirazione danneggiato
  • Turbocompressore danneggiato
  • Ostruzioni nell'impianto di alimentazione.
Vedere Individuazione guasti codice 2219.

Data ultima modifica: 01-GIU-2010


Sonda lambda riscaldata: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2221

Sonda lambda riscaldata: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2221 PID: S65 SPN: FMI: 1/18 SPIA: Giallo SRT: | Sonda lambda riscaldata: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. | Possibile diminuzione delle prestazioni. Mancato funzionamento a circuito chiuso.
Circuito sonda lambda uscita turbocompressore motore

Descrizione circuito

Il circuito sonda lambda mandata turbo è costituito da sensore riscaldato e modulo in linea. Il modulo in linea è alimentato a 12 V tramite connettore batteria commutato. Il modulo in linea usa l'alimentazione a 12 V per attivare il riscaldatore sonda lambda. Il modulo in linea converte anche il segnale in uscita sonda lambda mandata turbo in segnale ossigeno bassa gamma modulo in linea e alta gamma modulo in linea utilizzabile da ECM. ECM usa questi segnali durante la fase a circuito chiuso per regolare l'alimentazione carburante al motore.

Posizione componente

La sonda lambda uscita turbo si trova nell'impianto di scarico, a valle della mandata turbo.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in modalità circuito chiuso.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il tenore di ossigeno allo scarico è inferiore al valore di taratura per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il motore funziona solo in modalità open loop (circuito aperto).

Condizioni di cancellazione del codice di guasto

  • Avviare il motore e farlo girare al minimo per 2 minuti. Se il guasto è attivo è consentito il funzionamento del motore solo in certe condizioni operative.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

La sonda lambda misura la pressione parziale dell'ossigeno nei gas di scarico. Rileva la presenza di ossigeno in lambda (L). L'eccessiva contropressione può essere causa del guasto in quanto si crea una minore pressione parziale di ossigeno sulla sonda lambda riscaldata. Se il distributore carburante è bloccato in posizione aperta il motore non brucia completamente la miscela aspirata che quindi risulta troppo ricca. Se l'alimentazione riscaldatore sonda lambda è in corto verso massa o è interrotta il sensore legge un valore di ossigeno allo scarico inferiore al normale.

Alla disattivazione vengono memorizzati gli scostamenti dei comandi di alimentazione a circuito chiuso, per cui occorre reimpostare le tabelle impianto di alimentazione quando si sostituiscono sonda lambda, regolatore carburante, regolatore motore (insufficiente pressione) o sensore debimetro.

Le cause possibili di questo guasto sono l'eccessiva portata di carburante o l'insufficiente portata aria con conseguente apporto di miscela ricca.

Possibili cause per la condizione di miscela ricca:

  • Sonda lambda danneggiata
  • Sensore portata massa aria danneggiato
  • Sensore portata massa gassosa danneggiato
  • Turbo o attuatore wastegate danneggiati
  • Mancata accensione motore.
Vedere Individuazione guasti codice 2221.

Data ultima modifica: 01-GIU-2010


Circuito sonda lambda riscaldata: non conforme alla calibrazione

CODICE DI GUASTO 2229

Circuito sonda lambda riscaldata: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2229 PID: S65 SPN: FMI: 13/13 SPIA: Giallo SRT: | Circuito sonda lambda riscaldata: non conforme alla calibrazione | Possibile diminuzione delle prestazioni. Mancato funzionamento a circuito chiuso.
Circuito sonda lambda uscita turbocompressore motore

Descrizione circuito

Il circuito sonda lambda mandata turbo è costituito da sensore riscaldato e modulo in linea. Il modulo in linea è alimentato a 12 V tramite connettore batteria commutato. Il modulo in linea usa l'alimentazione a 12 V per attivare il riscaldatore sonda lambda. Il modulo in linea converte anche il segnale in uscita sonda lambda mandata turbo in segnale ossigeno bassa gamma modulo in linea e alta gamma modulo in linea utilizzabile da ECM. ECM usa questi segnali durante la fase a circuito chiuso per regolare l'alimentazione carburante al motore.

Posizione componente

La sonda lambda uscita turbo si trova nell'impianto di scarico, a valle della mandata turbo.

Condizioni di esecuzione della diagnostica

Per questa diagnosi il motore deve essere in funzione da oltre 2 minuti e deve essere in modalità rilascio da più di 10 secondi.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il tenore di ossigeno allo scarico è diverso dal valore di taratura per più di 1 h.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il motore non funziona in modalità closed loop (circuito chiuso).

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando il tenore di ossigeno rilevato allo scarico è quello prescritto.

Gergo di officina

La sonda lambda misura la pressione parziale dell'ossigeno nei gas di scarico. Rileva la presenza di ossigeno in unità lambda (L). Il rapporto aria/carburante (stochiometrico) è 1L.

La presenza di idrocarburi può causare l'errata lettura del tenore di ossigeno allo scarico da parte della sonda lambda. Il passaggio di contaminanti dell'olio, del carburante o dell'aria attraverso la sonda lambda riscaldata può provocare rilevamenti errati con accensione della spia. Si noti che quanto sopra si verifica solo con motore sul rilascio. ECM usa i dati modalità rilascio per ritarare le tabelle e mantenere le migliori condizioni di alimentazione del motore.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Sonda lambda uscita turbo contaminata
  • Sonda lambda uscita turbo danneggiata.
  • Modulo in linea danneggiato.
Vedere Individuazione guasti codice 2229.

Data ultima modifica: 08-APR-2010


Circuito tensione candela per più cilindri: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2286

Circuito tensione candela per più cilindri: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2286 PID: No SPN: 3451 FMI: 3 SPIA: Giallo SRT: | Circuito tensione candela per più cilindri: tensione oltre la norma o in corto su fonte di alimentazione alta | Possibile diminuzione delle prestazioni.
Circuito impianto di accensione

Descrizione circuito

The ignition system consists of two coil packs, six spark plug wires, six spark plugs, and an ignition control module (ICM). Ciascun gruppo bobine contiene tre bobine. Il gruppo bobine 1 contiene le bobine per i cilindri 1, 2 e 3. Il gruppo bobine 2 contiene le bobine per i cilindri 3, 4 e 5. Il modulo ECM governa l'anticipo scintilla. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. I cavi candele trasmettono la corrente dalle bobine alle candele. L'ICM è in grado di rilevare la tensione candele e di rilevare la mancata accensione sul conduttore di ritorno secondario del cablaggio accensione. L'ECM riceve questa informazione sulle linee di segnale tensione candela e di segnale rilevamento combustione (mancata accensione).

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una tensione candela superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

L'ECM non è in grado di registrare guasti per bassa KV cilindro o mancata accensione se la linea tensione candela va in cortocircuito.

Vedere Individuazione guasti codice 2286.

Data ultima modifica: 04-MAR-2010


Circuito tensione candela per più cilindri: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2287

Circuito tensione candela per più cilindri: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2287 PID: No SPN: 3451 FMI: 3 SPIA: Giallo SRT: | Circuito tensione candela per più cilindri: tensione inferiore alla norma o in corto su fonte di alimentazione bassa | Possibile diminuzione delle prestazioni.
Circuito segnale di fasatura accensione

Descrizione circuito

The ignition system consists of two coil packs, six spark plug wires, six spark plugs, and an ignition control module (ICM). Ciascun gruppo bobine contiene tre bobine. Il gruppo bobine 1 contiene le bobine per i cilindri 1, 2 e 3. Il gruppo bobine 2 contiene le bobine per i cilindri 3, 4 e 5. Il modulo ECM governa l'anticipo scintilla. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. I cavi candele trasmettono la corrente dalle bobine alle candele. L'ICM è in grado di rilevare la tensione candele e di rilevare la mancata accensione sul conduttore di ritorno secondario del cablaggio accensione. L'ECM riceve questa informazione sulle linee di segnale tensione candela e di segnale rilevamento combustione (mancata accensione).

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una tensione candela superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

L'ECM non è in grado di registrare guasti per bassa KV cilindro o mancata accensione se la linea tensione candela va in cortocircuito.

Vedere Individuazione guasti codice 2287.

Data ultima modifica: 18-FEB-2010


Regime/posizione albero motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2321

Regime/posizione albero motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2321 PID: P190 SPN: 190 FMI: 2/2 SPIA: No SRT: | Regime/posizione albero motore: dati irregolari, intermittenti o errati. | Il motore può andare in stallo o non avviarsi.
Circuito sensore regime/posizione albero a camme motore

Descrizione circuito

Il circuito regime/posizione albero a camme consta di 2 sensori regime/posizione albero a camme. Il sensore 1 regime/posizione albero a camme è il sensore posizione primario e il sensore 2 è quello di riserva. I sensori regime /posizione albero a camme trasmettono dati di regime motore all'ECM (modulo di controllo elettronico). Il sensore regime/posizione albero a camme 1 è alimentato a 5 volt dall'alimentatore sensore dedicato 3. Il sensore posizione 2 è alimentato a 5 volt dall'alimentatore sensore in comune con altri sensori circuito alimentazione 1 sensori. I sensori emettono un segnale in base allo spostamento dei denti ricavati sull'ingranaggio albero a camme.

Posizione componente

I sensori regime/posizione albero a camme si trovano sul retro del supporto ruotismi sopra il compressore. I sensori regime/posizione albero a camme sono montati di fianco l'uno all'altro.

Il sensore 1 regime/posizione albero a camme è quello più esterno dal motore. Il sensore 2 regime/posizione albero a camme è quello più vicino al motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un segnale intermittente o degradato dal sensore 1 regime/posizione albero a camme per un periodo prolungato di funzionamento del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Il codice di guasto diventa non attivo ogni volta che si porta il commutatore a chiave su ON o se l'ECM non rileva una perdita del segnale sensore 1 regime/posizione albero motore primario per almeno 10 secondi.

Gergo di officina

Durante il funzionamento del motore, l'ECM controlla il segnale sensore 1 regime/posizione albero a camme. Il codice di guasto 689 diventa attivo e illumina la spia gialla se il segnale proveniente dal sensore 1 regime/posizione albero a camme non è presente o è difettoso per più di 3 secondi continuativi. Se il segnale sensore 1 regime/posizione albero a camme non è presente o è momentaneamente degradato (meno di 3 secondi), ECM interrompe l'accensione in base a quanto indicato dal sensore 1 regime/posizione albero a camme per poi riprenderla in base all'indicazione del sensore 2 regime/posizione albero a camme. Se il segnale sensore 1 ritorna, ECM interrompe automaticamente l'accensione in base alle indicazioni del sensore 2 di riserva per poi riprenderla in risposta alle indicazioni del sensore 1. Se dopo un certo tempo ECM rileva varie volte il segnale la perdita di segnale dal sensore 1, si attiva questo codice di guasto.

Questo codice di guasto diventa attivo quando ECM rileva una perdita persistente del segnale sensore 1 regime/posizione albero a camme per un breve periodo di tempo.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Perdita intermittente del segnale sensore 1 regime/posizione albero a camme; la causa più probabile è un corto o interruzione intermittente che può verificarsi in presenza di inconvenienti del connettore sensore regime motore.
  • Traferro sensore leggermente troppo piccolo o troppo grande.

Interventi da eseguire se questo guasto è intermittente:

  • Cercare eventuali connessioni cablaggio motore soggette a interruzioni nel circuito sensore 1 regime/posizione albero a camme motore.
  • Cercare eventuali connessioni allentate sul connettore ECM per cui i piedini non si bloccano nella presa
  • Cercare eventuali punti in cui il cablaggio motore sia usurato al punto di provocare un corto circuito intermittente con un componente adiacente
  • Cercare tracce di usura dei piedini in corrispondenza del sensore regime
  • Verificare l'eventuale presenza di danni all'ingranaggio albero a camme.
Vedere Individuazione guasti codice 2321.

Data ultima modifica: 01-GIU-2010


Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2322

Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2322 PID: S064 SPN: 723 FMI: 2/2 SPIA: No SRT: | Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati. | Nessuna conseguenza per le prestazioni.
Circuito sensore regime/posizione albero a camme motore

Descrizione circuito

Il circuito regime/posizione albero a camme consta di 2 sensori regime/posizione albero a camme. Il sensore 1 regime/posizione albero a camme è il sensore posizione primario e il sensore 2 è quello di riserva. I sensori regime /posizione albero a camme trasmettono dati di regime motore all'ECM (modulo di controllo elettronico). Il sensore regime/posizione albero a camme 1 è alimentato a 5 volt dall'alimentatore sensore dedicato 3. Il sensore posizione 2 è alimentato a 5 volt dall'alimentatore sensore in comune con altri sensori circuito alimentazione 1 sensori. I sensori emettono un segnale in base allo spostamento dei denti ricavati sull'ingranaggio albero a camme.

Posizione componente

I sensori regime/posizione albero a camme si trovano sul retro del supporto ruotismi sopra il compressore. I sensori regime/posizione albero a camme sono montati di fianco l'uno all'altro.

Il sensore 1 regime/posizione albero a camme è quello più esterno dal motore. Il sensore 2 regime/posizione albero a camme è quello più vicino al motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una perdita intermittente del segnale sensore 2 regime/posizione albero a camme motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

L'ECM rende non attivo il codice di guasto quando rileva un segnale valido proveniente dal sensore 2 regime/posizione albero a camme motore.

Gergo di officina

Durante il funzionamento del motore, l'ECM controlla il segnale sensore 2 regime/posizione albero a camme. Il codice di guasto 778 diventa attivo e illumina la spia gialla se il segnale proveniente dal sensore 2 regime/posizione albero a camme non è presente o è difettoso per più di 3 secondi continuativi. Questo guasto diventa attivo se, entro un certo periodo di tempo, l'ECM rileva diversi eventi di perdita del segnale sensore 2 regime/posizione albero a camme ma la perdita del segnale è di breve durata. Poiché il segnale sensore 2 regime/posizione albero a camme motore non è usato per il normale funzionamento del motore, il guidatore del veicolo potrebbe non notare alcun sintomo correlato a questo inconveniente.

Questo guasto diventa non attivo ogni volta che si porta il commutatore a chiave su ON o se l'ECM non rileva una perdita del segnale sensore regime secondario per almeno 10 secondi.

Anomalie che possono causare l'attivazione di questo codice di guasto:

  • Perdita intermittente del segnale sensore 2 regime/posizione albero a camme; la causa più probabile è un corto o interruzione intermittente che può verificarsi in presenza di inconvenienti del connettore sensore regime motore
  • Traferro sensore leggermente troppo piccolo o troppo grande, o scentratura eccessiva ingranaggio albero a camme.

Interventi da eseguire se questo guasto è intermittente:

  • Cercare eventuali connessioni cablaggio motore soggette a interruzioni nel circuito sensore 2 regime/posizione albero a camme motore.
  • Cercare eventuali connessioni allentate sul connettore ECM per cui i piedini non si bloccano nella presa
  • Cercare eventuali punti in cui il cablaggio motore sia usurato al punto di provocare un corto circuito intermittente con un componente adiacente
  • Cercare tracce di usura dei piedini in corrispondenza del sensore regime
  • Verificare l'eventuale presenza di danni all'ingranaggio albero a camme.
Vedere Individuazione guasti codice 2322.

Data ultima modifica: 18-FEB-2010


Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2377

Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2377 PID: S033 SPN: 647 FMI: 3/3 SPIA: Giallo SRT: | Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta. | Nessuna conseguenza per le prestazioni. Il ventilatore si blocca in ON oppure in OFF.
Circuito alimentazione frizione ventilatore motore

Descrizione circuito

Il circuito comando ventilatore è un dispositivo utilizzato dal motore per comandare il funzionamento del ventilatore. Quando il modulo di controllo elettronico (ECM) eccita il circuito comando ventilatore, il ventilatore motore è innestato.

Il circuito comando ventilatore usa un segnale modulato a durata di impulsi (PWM). Il segnale PWM è un segnale tensione a impulsi tra 0 V c.c. e la tensione impianto. La frequenza del segnale tensione a impulsi dipende dal requisito dell'applicazione.

Sono due i tipi di ventilatore supportati dal circuito comando ventilatore: a velocità variabile e ON/OFF. Lo strumento elettronico di assistenza INSITE™ può essere utilizzato per determinare il tipo di ventilatore attualmente impostato per l'uso. Il circuito di comando ventilatore varia a seconda del fornitore di primo impianto (OEM). Alcuni OEM possono usare un ritorno elettromagnete collegato all'ECM o un ritorno diretto al monoblocco o alla massa telaio.

Posizione componente

L'ubicazione dell'elettromagnete di comando varia in funzione dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il relè viene eccitato e diseccitato. In alcuni casi la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

Quando il segnale PWM viene disattivato, si rileva la tensione del segnale circuito di comando ventilatore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il comando ventilatore non viene abilitato.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La logica di comando ventilatore può essere modificata tramite lo strumento elettronico di assistenza INSITE™. Per il corretto funzionamento del ventilatore, la logica di comando ventilatore impostata tramite lo strumento elettronico di assistenza INSITE™ deve coincidere con la configurazione hardware sul veicolo.

La tensione bassa sul circuito di segnale può indicare la presenza di un cortocircuito verso massa nel cablaggio o nell'elettromagnete.

Se il codice di guasto 2377 è ancora attivo al termine della procedura di individuazione guasti, consultare il manuale di assistenza dell'OEM per le modalità di controllo del dispositivo frizione ventilatore relative alla ricerca di un cortocircuito verso massa.

Vedere Individuazione guasti codice 2377.

Data ultima modifica: 03-MAR-2010


Detonazione cilindro 1 (A1) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2431

Detonazione cilindro 1 (A1) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2431 PID: S90 SPN: 1352 FMI: 0/15 SPIA: Giallo SRT: | Detonazione cilindro 1 (A1) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo | Riduzione di potenza del motore.
Circuito sensore detonazione 1

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. Un sensore può essere utilizzato per più cilindri.

Posizione componente

Il sensore 1 di detonazione è posizionato sul lato aspirazione della testata, di fianco al coperchio valvola N°1. Il sensore 2 di detonazione è situato inferiormente sul blocco cilindri, tra ECM e sensore pressione olio.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che le detonazioni del cilindro n. 1 sono superiori al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alle detonazioni.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I sensori di detonazione misurano le vibrazioni ad alta frequenza del motore causate dalle detenzioni prodotte dalla combustione. La detonazione può verificarsi se il motore è alimentato con carburante di scarsa qualità o se fatto funzionare a temperature eccessive. Altre fonti di vibrazioni ad alta frequenza possono comunque causare la registrazione di guasti per detonazione. Tra questi vi possono essere accessori con comando a ingranaggi come i compressori aria o le pompe idrauliche, vibrazioni dei componenti della trasmissione o un motore che funziona in modo irregolare a causa della bassa pressione di alimentazione.

In presenza delle condizioni necessarie, le anomalie relative alle detonazioni si verificano solitamente durante il funzionamento a piena potenza, quando la farfalla dell'acceleratore è completamente aperta. È probabile che i guasti diventino inattivi a regime minimo.

Vedere Individuazione guasti codice 2431.

Data ultima modifica: 01-GIU-2010


Detonazione cilindro 2 (B1) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2432

Detonazione cilindro 2 (B1) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2432 PID: S91 SPN: 1353 FMI: 0/15 SPIA: Giallo SRT: | Detonazione cilindro 2 (B1) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo | Riduzione di potenza del motore.
Circuito sensore detonazione 1

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. Pertanto, un solo sensore può essere utilizzato per più cilindri.

Posizione componente

Il sensore di detonazione 1 è situato sul lato sinistro del monoblocco, sopra il compressore aria. Il sensore di detonazione 1 è montato nel foro inferiore dei due fori vicino al cilindro n. 2. Il sensore di detonazione 2 è situato sulla testata, sopra il cilindro n. 6.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che le detonazioni del cilindro n. 2 sono superiori al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alle detonazioni.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I sensori di detonazione misurano le vibrazioni ad alta frequenza del motore causate dalle detenzioni prodotte dalla combustione. La detonazione può verificarsi se il motore è alimentato con carburante di scarsa qualità o se fatto funzionare a temperature eccessive. Altre fonti di vibrazioni ad alta frequenza possono comunque causare la registrazione di guasti per detonazione. Tra questi vi possono essere accessori con comando a ingranaggi come i compressori aria o le pompe idrauliche, vibrazioni dei componenti della trasmissione o un motore che funziona in modo irregolare a causa della bassa pressione di alimentazione.

In presenza delle condizioni necessarie, le anomalie relative alle detonazioni si verificano solitamente durante il funzionamento a piena potenza, quando la farfalla dell'acceleratore è completamente aperta. È probabile che i guasti diventino inattivi a regime minimo.

Vedere Individuazione guasti codice 2432.

Data ultima modifica: 01-GIU-2010


Detonazione cilindro 3 (A2) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2433

Detonazione cilindro 3 (A2) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2433 PID: S92 SPN: 1354 FMI: 0/15 SPIA: Giallo SRT: | Detonazione cilindro 3 (A2) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo | Riduzione di potenza del motore.
Circuito sensore detonazione 1

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. Un sensore può essere utilizzato per più cilindri.

Posizione componente

Il sensore 1 di detonazione è posizionato sul lato aspirazione della testata, di fianco al coperchio valvola N°1. Il sensore 2 di detonazione è situato inferiormente sul blocco cilindri, tra ECM e sensore pressione olio.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che le detonazioni del cilindro n. 3 sono superiori al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alle detonazioni.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I sensori di detonazione misurano le vibrazioni ad alta frequenza del motore causate dalle detenzioni prodotte dalla combustione. La detonazione può verificarsi se il motore è alimentato con carburante di scarsa qualità o se fatto funzionare a temperature eccessive. Altre fonti di vibrazioni ad alta frequenza possono comunque causare la registrazione di guasti per detonazione. Tra questi vi possono essere accessori con comando a ingranaggi come i compressori aria e le pompe idrauliche, vibrazioni dei componenti della trasmissione o un motore che funziona in modo irregolare a causa della bassa pressione di alimentazione.

In presenza delle condizioni necessarie, le anomalie relative alle detonazioni si verificano solitamente durante il funzionamento a piena potenza, quando la farfalla dell'acceleratore è completamente aperta. Probabilmente i guasti diventano inattivi a regime minimo.

Vedere Individuazione guasti codice 2433.

Data ultima modifica: 01-GIU-2010


Detonazione cilindro 4 (B2) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2434

Detonazione cilindro 4 (B2) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2434 PID: S93 SPN: 1355 FMI: 0/15 SPIA: Giallo SRT: | Detonazione cilindro 4 (B2) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo | Riduzione di potenza del motore.
Circuito sensore detonazione 2

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. Un sensore può essere utilizzato per più cilindri.

Posizione componente

Il sensore 1 di detonazione è posizionato sul lato aspirazione della testata, di fianco al coperchio valvola N°1. Il sensore 2 di detonazione è situato inferiormente sul blocco cilindri, tra ECM e sensore pressione olio.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che le detonazioni del cilindro n. 4 sono superiori al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alle detonazioni.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I sensori di detonazione misurano le vibrazioni ad alta frequenza del motore causate dalle detenzioni prodotte dalla combustione. La detonazione può verificarsi se il motore è alimentato con carburante di scarsa qualità o se fatto funzionare a temperature eccessive. Altre fonti di vibrazioni ad alta frequenza possono comunque causare la registrazione di guasti per detonazione. Tra questi vi possono essere accessori con comando a ingranaggi come i compressori aria e le pompe idrauliche, vibrazioni dei componenti della trasmissione o un motore che funziona in modo irregolare a causa della bassa pressione di alimentazione.

In presenza delle condizioni necessarie, le anomalie relative alle detonazioni si verificano solitamente durante il funzionamento a piena potenza, quando la farfalla dell'acceleratore è completamente aperta. Probabilmente i guasti diventano inattivi a regime minimo.

Vedere Individuazione guasti codice 2434.

Data ultima modifica: 01-GIU-2010


Detonazione cilindro 5 (A3) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2435

Detonazione cilindro 5 (A3) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2435 PID: S94 SPN: 1356 FMI: 0/15 SPIA: Giallo SRT: | Detonazione cilindro 5 (A3) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo | Riduzione di potenza del motore.
Circuito sensore detonazione 2

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. Un sensore può essere utilizzato per più cilindri.

Posizione componente

Il sensore 1 di detonazione è posizionato sul lato aspirazione della testata, di fianco al coperchio valvola N°1. Il sensore 2 di detonazione è situato inferiormente sul blocco cilindri, tra ECM e sensore pressione olio.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che le detonazioni del cilindro n. 5 sono superiori al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alle detonazioni.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I sensori di detonazione misurano le vibrazioni ad alta frequenza del motore causate dalle detenzioni prodotte dalla combustione. La detonazione può verificarsi se il motore è alimentato con carburante di scarsa qualità o se fatto funzionare a temperature eccessive. Altre fonti di vibrazioni ad alta frequenza possono comunque causare la registrazione di guasti per detonazione. Tra questi vi possono essere accessori con comando a ingranaggi come i compressori aria e le pompe idrauliche, vibrazioni dei componenti della trasmissione o un motore che funziona in modo irregolare a causa della bassa pressione di alimentazione.

In presenza delle condizioni necessarie, le anomalie relative alle detonazioni si verificano solitamente durante il funzionamento a piena potenza, quando la farfalla dell'acceleratore è completamente aperta. Probabilmente i guasti diventano inattivi a regime minimo.

Vedere Individuazione guasti codice 2435.

Data ultima modifica: 01-GIU-2010


Detonazione cilindro 6 (B3) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2436

Detonazione cilindro 6 (B3) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2436 PID: S95 SPN: 1357 FMI: 0/15 SPIA: Giallo SRT: | Detonazione cilindro 6 (B3) motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo | Riduzione di potenza del motore.
Circuito sensore detonazione 2

Descrizione circuito

Il sensore di detonazione è un accelerometro che misura le vibrazioni ad alta frequenza. Il modulo di controllo elettronico (ECM) elabora i segnali di tensione provenienti dal sensore di detonazione per verificare l'eventuale presenza di un segnale alto durante il ciclo di combustione di ciascun cilindro. Un sensore può essere utilizzato per più cilindri.

Posizione componente

Il sensore 1 di detonazione è posizionato sul lato aspirazione della testata, di fianco al coperchio valvola N°1. Il sensore 2 di detonazione è situato inferiormente sul blocco cilindri, tra ECM e sensore pressione olio.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che le detonazioni del cilindro n. 6 sono superiori al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alle detonazioni.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I sensori di detonazione misurano le vibrazioni ad alta frequenza del motore causate dalle detenzioni prodotte dalla combustione. La detonazione può verificarsi se il motore è alimentato con carburante di scarsa qualità o se fatto funzionare a temperature eccessive. Altre fonti di vibrazioni ad alta frequenza possono comunque causare la registrazione di guasti per detonazione. Tra questi vi possono essere accessori con comando a ingranaggi come i compressori aria e le pompe idrauliche, vibrazioni dei componenti della trasmissione o un motore che funziona in modo irregolare a causa della bassa pressione di alimentazione.

In presenza delle condizioni necessarie, le anomalie relative alle detonazioni si verificano solitamente durante il funzionamento a piena potenza, quando la farfalla dell'acceleratore è completamente aperta. Probabilmente i guasti diventano inattivi a regime minimo.

Vedere Individuazione guasti codice 2436.

Data ultima modifica: 01-GIU-2010


Sensore pressione sovralimentazione turbocompressore motore 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2517

Sensore pressione sovralimentazione turbocompressore motore 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2517 PID: S309 SPN: 1127 FMI: 3/3 SPIA: Giallo SRT: | Sensore pressione sovralimentazione turbocompressore motore 1: tensione oltre la norma o in corto su fonte di alimentazione alta | Possibile diminuzione delle prestazioni.
Circuito sensore pressione aspirazione motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione ingresso farfalla motore sul circuito 1 di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione ingresso farfalla motore invia un segnale all'ECM sul circuito segnale sensore pressione ingresso farfalla motore. La tensione del segnale sensore varia in base alla pressione dell'aria che entra nella farfalla motore. L'ECM rileva una tensione segnale bassa quando la pressione ingresso farfalla motore è bassa. L'ECM rileva una tensione segnale alta quando la pressione ingresso farfalla motore è alta.

Posizione componente

Il sensore pressione ingresso farfalla motore è montato nel flusso di aria aspirata, a valle dello scambiatore di calore aria di sovralimentazione, subito prima dell'attuatore farfalla vicino alla valvola di comando wastegate.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione farfalla motore è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore stimato per la pressione ingresso farfalla.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se il sensore pressione ingresso farfalla motore è scollegato, il motore può continuare a funzionare utilizzando la posizione della farfalla e la pressione del collettore di aspirazione motore per valutare la pressione di ingresso farfalla. Il sensore pressione ingresso farfalla motore è stato indicato in precedenti prodotti come sensore pressione di sovralimentazione e sensore pressione ingresso miscelatore.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Sensore danneggiato
  • Cortocircuito tra i piedini sulla linea di alimentazione, di segnale o di ritorno.
Vedere Individuazione guasti codice 2517.

Data ultima modifica: 03-MAR-2010


Sensore pressione sovralimentazione turbocompressore motore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2518

Sensore pressione sovralimentazione turbocompressore motore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2518 PID: S309 SPN: 1127 FMI: 4/4 SPIA: Giallo SRT: | Sensore pressione sovralimentazione turbocompressore motore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione aspirazione motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione ingresso farfalla motore sul circuito 1 di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione ingresso farfalla motore invia un segnale all'ECM sul circuito segnale sensore pressione ingresso farfalla motore. La tensione del segnale sensore varia in base alla pressione dell'aria che entra nella farfalla motore. L'ECM rileva una tensione segnale bassa quando la pressione ingresso farfalla motore è bassa. L'ECM rileva una tensione segnale alta quando la pressione ingresso farfalla motore è alta.

Posizione componente

Il sensore pressione ingresso farfalla motore è montato nel flusso di aria aspirata, a valle dello scambiatore di calore aria di sovralimentazione, subito prima dell'attuatore farfalla vicino alla valvola di comando wastegate.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione farfalla motore è inferiore a 0,06 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore stimato per la pressione ingresso farfalla.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se il sensore pressione ingresso farfalla motore è scollegato, il motore può continuare a funzionare utilizzando la posizione della farfalla e la pressione del collettore di aspirazione motore per valutare la pressione di ingresso farfalla. Il sensore pressione ingresso farfalla motore è stato indicato in precedenti prodotti come sensore pressione di sovralimentazione e sensore pressione ingresso miscelatore.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Anomalia sensore pressione ingresso farfalla motore
  • Circuito interrotto sulla linea di alimentazione, di segnale o di ritorno
  • Cortocircuito tra un piedino e la massa sulla linea di alimentazione o di segnale.
  • Cortocircuito tra i piedini sulla linea di alimentazione, di segnale o di ritorno.
Vedere Individuazione guasti codice 2518.

Data ultima modifica: 03-MAR-2010


Pressione alimentazione gas (regolata): dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 2568

Pressione alimentazione gas (regolata): dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2568 PID: P159 SPN: 159 FMI: 0/0 SPIA: Rosso SRT: | Pressione alimentazione gas (regolata): dati validi ma superiori alla normale gamma di esercizio - livello più severo. | Riduzione di potenza del motore.
Circuito sensore pressione/temperatura ingresso regolatore carburante motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione regolatore carburante motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione ingresso regolatore carburante motore invia un segnale all'ECM sul circuito segnale sensore pressione ingresso regolatore carburante motore. La tensione del segnale di questo sensore varia in funzione della pressione del carburante in ingresso nel regolatore (bassa pressione) del motore.

Posizione componente

Il sensore pressione ingresso regolatore carburante motore è ubicato nell'alloggiamento carburante, vicino al condotto alimentazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando l'ECM rileva un regime motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione del carburante che entra nel regolatore (bassa pressione) motore è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la pressione di alimentazione rientra nella normale gamma di esercizio.

Gergo di officina

I tipi di impianti di alimentazione utilizzabili sono due: metano compresso (CNG) gas di petrolio liquefatto (GPL. I componenti dell'impianto fino al regolatore (bassa pressione) motore sono forniti dall'OEM. Se la pressione di alimentazione all'ingresso del regolatore (bassa pressione) motore è eccessiva, questo indica un'anomalia con i componenti dell'impianto di alimentazione forniti dall'OEM o con l'alimentazione carburante.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Serbatoi carburante sovrapressurizzati
  • Regolatore (alta pressione) OEM difettoso
  • Sensore pressione regolatore di carburante motore difettoso.
Vedere Individuazione guasti codice 2568.

Data ultima modifica: 01-GIU-2010


Temperatura di uscita scambiatore di calore aria motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2571

Temperatura di uscita scambiatore di calore aria motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2571 PID: Non mappato SPN: 2630 FMI: 3/3 SPIA: Giallo SRT: | Temperatura di uscita scambiatore di calore aria motore: tensione oltre la norma o in corto su fonte di alimentazione alta. | Possibile diminuzione delle prestazioni.
Circuito sensore umidità/temperatura entrata farfalla motore

Descrizione circuito

Il sensore umidità/temperatura aspirazione farfalla motore è un sensore a resistore variabile utilizzato per rilevare la temperatura dell'aria che entra nel condotto aspirazione farfalla. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale sensore temperatura aria aspirazione farfalla motore. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura dell'aria aspirazione farfalla.

Posizione componente

Il sensore pressione aspirazione farfalla è posizionato sul lato aspirazione motore, subito prima dell'attuatore farfalla.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è su ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura debimetro è superiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL).
  • Viene utilizzato un valore di default per la temperatura aspirazione farfalla.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla check ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il circuito sensore temperatura aspirazione farfalla condivide i cavi di alimentazione e di ritorno nel cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Controllare che non vi sia una interruzione sul circuito di ritorno del cablaggio motore.
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione
  • Sensore danneggiato.
Vedere Individuazione guasti codice 2571.

Data ultima modifica: 01-GIU-2010


Temperatura di uscita scambiatore di calore aria motore: tensione sotto la norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2572

Temperatura di uscita scambiatore di calore aria motore: tensione sotto la norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2572 PID: No SPN: 2630 FMI: 4/4 SPIA: Giallo SRT: | Temperatura di uscita scambiatore di calore aria motore: tensione sotto la norma o in corto su fonte di alimentazione bassa | Possibile diminuzione delle prestazioni.
Circuito sensore umidità/temperatura entrata farfalla motore

Descrizione circuito

Il sensore umidità/temperatura aspirazione farfalla motore è un sensore a resistore variabile utilizzato per rilevare la temperatura dell'aria che entra nel condotto aspirazione farfalla. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale sensore temperatura aria aspirazione farfalla motore. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura dell'aria aspirazione farfalla.

Posizione componente

Il sensore pressione aspirazione farfalla è posizionato sul lato aspirazione motore, subito prima dell'attuatore farfalla.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è su ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura debimetro è inferiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL).
  • Viene utilizzato un valore di default per la temperatura aspirazione farfalla.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla check ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il circuito sensore temperatura aspirazione farfalla condivide i cavi di alimentazione e di ritorno nel cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto sul cablaggio, sui connettori o sul sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione
  • Sensore danneggiato.
Vedere Individuazione guasti codice 2572.

Data ultima modifica: 01-GIU-2010


Tensione candela motore n. 1 (A1): dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2586

Tensione candela motore n. 1 (A1): dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2586 PID: Non mappato SPN: 1294 FMI: 0/15 SPIA: No SRT: | Tensione candela motore n. 1 (A1): dati validi ma superiori alla normale gamma di esercizio - livello meno severo | Nessuna - informazioni su mancate accensioni.
Circuito segnale di fasatura accensione

Descrizione circuito

Per comandare l'impianto di accensione il sistema utilizza un ICM (modulo controllo accensione) separato. Il modulo controllo accensione (ICM) comanda due gruppi di bobine di accensione. Il gruppo bobine 1 genera la tensione necessaria per l'accensione nei cilindri numero 1, 2 e 3. Il gruppo 2 genera la tensione per il comando dei cilindri numero 4, 5 e 6. Il modulo ECM governa l'anticipo scintilla. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di rilevare la tensione scintilla sul conduttore di ritorno secondario cablaggio accensione. L'ECM riceve questo segnale dalla linea di segnalazione tensione scintilla.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 1 è posizionata sopra il cilindro n. 1 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito quando la pressione collettore di aspirazione è superiore al valore di taratura.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione candela cilindro n. 1 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore ed eseguire una prova di stallo.

  • L'ECM rende non attivo il codice di guasto non appena la tensione candela del cilindro n. 1 rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto è solo a titolo informativo e non causa l'accensione di alcuna spia di segnalazione quando diventa attivo. Il guasto si propone di informare il tecnico circa la potenziale presenza di un'anomalia con le candele, le bobine di accensione, il cablaggio accensione o l'ICM quando il veicolo è sottoposto ad un normale intervento di assistenza o in caso di segnalazione di accensioni irregolari. La causa più probabile di questo codice di guasto è una candela con distanza tra gli elettrodi eccessiva o una bobina di accensione danneggiata/difettosa.

Vedere Individuazione guasti codice 2586.

Data ultima modifica: 01-GIU-2010


Tensione candela motore n. 2 (B1): dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2587

Tensione candela motore n. 2 (B1): dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2587 PID: Non mappato SPN: 1295 FMI: 0/15 SPIA: No SRT: | Tensione candela motore n. 2 (B1): dati validi ma superiori alla normale gamma di esercizio - livello meno severo | Nessuna - informazioni su mancate accensioni.
Circuito segnale di fasatura accensione

Descrizione circuito

Per comandare l'impianto di accensione il sistema utilizza un ICM (modulo controllo accensione) separato. Il modulo controllo accensione (ICM) comanda due gruppi di bobine di accensione. Il gruppo bobine 1 genera la tensione necessaria per l'accensione nei cilindri numero 1, 2 e 3. Il gruppo 2 genera la tensione per il comando dei cilindri numero 4, 5 e 6. Il modulo ECM governa l'anticipo scintilla. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di rilevare la tensione scintilla sul conduttore di ritorno secondario cablaggio accensione. L'ECM riceve questo segnale dalla linea di segnalazione tensione scintilla.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 2 è posizionata sopra il cilindro n. 2 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito quando la pressione collettore di aspirazione è superiore al valore di taratura.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione candela cilindro n. 2 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore ed eseguire una prova di stallo.

  • L'ECM rende non attivo il codice di guasto non appena la tensione candela del cilindro n. 2 rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto è solo a titolo informativo e non causa l'accensione di alcuna spia di segnalazione quando diventa attivo. Il guasto si propone di informare il tecnico circa la potenziale presenza di un'anomalia con le candele, le bobine di accensione, il cablaggio accensione o l'ICM quando il veicolo è sottoposto ad un normale intervento di assistenza o in caso di segnalazione di accensioni irregolari. La causa più probabile di questo codice di guasto è una candela con distanza tra gli elettrodi eccessiva o una bobina di accensione danneggiata/difettosa.

Vedere Individuazione guasti codice 2587.

Data ultima modifica: 01-GIU-2010


Tensione candela motore n. 3 (A2): dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2588

Tensione candela motore n. 3 (A2): dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2588 PID: Non mappato SPN: 1296 FMI: 0/15 SPIA: No SRT: | Tensione candela motore n. 3 (A2): dati validi ma superiori alla normale gamma di esercizio - livello meno severo | Nessuna - informazioni su mancate accensioni.
Circuito segnale di fasatura accensione

Descrizione circuito

Per comandare l'impianto di accensione il sistema utilizza un ICM (modulo controllo accensione) separato. Il modulo controllo accensione (ICM) comanda 2 gruppi bobine di accensione. Il gruppo bobine 1 genera la tensione necessaria per l'accensione nei cilindri numero 1, 2 e 3. Il gruppo 2 genera la tensione per il comando dei cilindri numero 4, 5 e 6. Il modulo ECM governa l'anticipo scintilla. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di rilevare la tensione scintilla sul conduttore di ritorno secondario cablaggio accensione. L'ECM riceve questo segnale dalla linea di segnalazione tensione scintilla.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La bobina cilindro n. 3 è posizionata sopra il cilindro n. 3 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito quando la pressione collettore di aspirazione è superiore al valore di taratura.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione candela cilindro n. 3 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore ed eseguire una prova di stallo.

  • L'ECM rende non attivo il codice di guasto non appena la tensione candela del cilindro n. 3 rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto è solo a titolo informativo e non causa l'accensione di alcuna spia di segnalazione quando diventa attivo. Il guasto si propone di informare il tecnico circa la potenziale presenza di un'anomalia con le candele, le bobine di accensione, il cablaggio accensione o l'ICM quando il veicolo è sottoposto ad un normale intervento di assistenza o in caso di segnalazione di accensioni irregolari. La causa più probabile di questo codice di guasto è una candela con distanza tra gli elettrodi eccessiva o una bobina di accensione danneggiata/difettosa.

Vedere Individuazione guasti codice 2588.

Data ultima modifica: 01-GIU-2010


Tensione candela motore n. 4 (B2): dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2589

Tensione candela motore n. 4 (B2): dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2589 PID: No SPN: 1297 FMI: 0/15 SPIA: No SRT: | Tensione candela motore n. 4 (B2): dati validi ma superiori alla normale gamma di esercizio - livello meno severo | Nessuna - informazioni su mancate accensioni.
Impianto di accensione

Descrizione circuito

Per comandare l'impianto di accensione il sistema utilizza un ICM (modulo controllo accensione) separato. Il modulo controllo accensione (ICM) comanda due gruppi di bobine di accensione. Il gruppo bobine 1 genera la tensione necessaria per l'accensione nei cilindri numero 1, 2 e 3. Il gruppo 2 genera la tensione per il comando dei cilindri numero 4, 5 e 6. Il modulo ECM governa l'anticipo scintilla. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di rilevare la tensione scintilla sul conduttore di ritorno secondario cablaggio accensione. L'ECM riceve questo segnale dalla linea di segnalazione tensione scintilla.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La candela cilindro n. 4 è posizionata sopra il cilindro n. 4 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito quando la pressione collettore di aspirazione è superiore al valore di taratura.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione candela cilindro numero 4 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore ed eseguire una prova di stallo.

L'ECM rende non attivo il codice di guasto non appena la tensione candela del cilindro numero 4 rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto è solo a titolo informativo e non causa l'accensione di alcuna spia di segnalazione quando diventa attivo. Il guasto si propone di informare il tecnico circa la potenziale presenza di un'anomalia con le candele, le bobine di accensione, il cablaggio accensione o l'ICM quando il veicolo è sottoposto ad un normale intervento di assistenza o in caso di segnalazione di accensioni irregolari. La causa più probabile di questo codice di guasto è una candela con distanza tra gli elettrodi eccessiva o una bobina di accensione danneggiata/difettosa.

Vedere Individuazione guasti codice 2589.

Data ultima modifica: 01-GIU-2010


Tensione candela motore n. 5 (A3): dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2591

Tensione candela motore n. 5 (A3): dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2591 PID: No SPN: 1298 FMI: 0/15 SPIA: No SRT: | Tensione candela motore n. 5 (A3): dati validi ma superiori alla normale gamma di esercizio - livello meno severo | Nessuna - informazioni su mancate accensioni.
Impianto di accensione

Descrizione circuito

Per comandare l'impianto di accensione il sistema utilizza un ICM (modulo controllo accensione) separato. Il modulo controllo accensione (ICM) comanda due gruppi di bobine di accensione. Il gruppo bobine 1 genera la tensione necessaria per l'accensione nei cilindri numero 1, 2 e 3. Il gruppo 2 genera la tensione per il comando dei cilindri numero 4, 5 e 6. Il modulo ECM governa l'anticipo scintilla. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di rilevare la tensione scintilla sul conduttore di ritorno secondario cablaggio accensione. L'ECM riceve questo segnale dalla linea di segnalazione tensione scintilla.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La candela cilindro n. 5 è posizionata sopra il cilindro n. 5 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito quando la pressione collettore di aspirazione è superiore al valore di taratura.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione candela cilindro numero 5 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore ed eseguire una prova di stallo.

L'ECM rende non attivo il codice di guasto non appena la tensione candela del cilindro numero 5 rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto è solo a titolo informativo e non causa l'accensione di alcuna spia di segnalazione quando diventa attivo. Il guasto si propone di informare il tecnico circa la potenziale presenza di un'anomalia con le candele, le bobine di accensione, il cablaggio accensione o l'ICM quando il veicolo è sottoposto ad un normale intervento di assistenza o in caso di segnalazione di accensioni irregolari. La causa più probabile di questo codice di guasto è una candela con distanza tra gli elettrodi eccessiva o una bobina di accensione danneggiata/difettosa.

Vedere Individuazione guasti codice 2591.

Data ultima modifica: 01-GIU-2010


Tensione candela motore n. 6 (B3): dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2592

Tensione candela motore n. 6 (B3): dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2592 PID: No SPN: 1299 FMI: 0/15 SPIA: No SRT: | Tensione candela motore n. 6 (B3): dati validi ma superiori alla normale gamma di esercizio - livello meno severo | Nessuna - informazioni su mancate accensioni.
Impianto di accensione

Descrizione circuito

Per comandare l'impianto di accensione il sistema utilizza un ICM (modulo controllo accensione) separato. Il modulo controllo accensione (ICM) comanda due gruppi di bobine di accensione. Il gruppo bobine 1 genera la tensione necessaria per l'accensione nei cilindri numero 1, 2 e 3. Il gruppo 2 genera la tensione per il comando dei cilindri numero 4, 5 e 6. Il modulo ECM governa l'anticipo scintilla. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di rilevare la tensione scintilla sul conduttore di ritorno secondario cablaggio accensione. L'ECM riceve questo segnale dalla linea di segnalazione tensione scintilla.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La candela cilindro n. 6 è posizionata sopra il cilindro n. 6 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito quando la pressione collettore di aspirazione è superiore al valore di taratura.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione candela cilindro numero 6 è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore ed eseguire una prova di stallo.

L'ECM rende non attivo il codice di guasto non appena la tensione candela del cilindro numero 6 rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto è solo a titolo informativo e non causa l'accensione di alcuna spia di segnalazione quando diventa attivo. Il guasto si propone di informare il tecnico circa la potenziale presenza di un'anomalia con le candele, le bobine di accensione, il cablaggio accensione o l'ICM quando il veicolo è sottoposto ad un normale intervento di assistenza o in caso di segnalazione di accensioni irregolari. La causa più probabile di questo codice di guasto è una candela con distanza tra gli elettrodi eccessiva o una bobina di accensione danneggiata/difettosa.

Vedere Individuazione guasti codice 2592.

Data ultima modifica: 01-GIU-2010


Tensione candela motore n. 1 (A1): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2593

Tensione candela motore n. 1 (A1): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2593 PID: No SPN: S1294 FMI: 1/17 SPIA: No SRT: | Tensione candela motore n. 1 (A1): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo | Nessuna - informazioni su mancate accensioni.
Impianto di accensione

Descrizione circuito

Per comandare l'impianto di accensione il sistema utilizza un ICM (modulo controllo accensione) separato. Il modulo controllo accensione (ICM) comanda due gruppi di bobine di accensione. Il gruppo bobine 1 genera la tensione necessaria per l'accensione nei cilindri numero 1, 2 e 3. Il gruppo 2 genera la tensione per il comando dei cilindri numero 4, 5 e 6. Il modulo ECM governa l'anticipo scintilla. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di rilevare la tensione scintilla sul conduttore di ritorno secondario cablaggio accensione. L'ECM riceve questo segnale dalla linea di segnalazione tensione scintilla.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La candela cilindro n. 1 è posizionata sopra il cilindro n. 1 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito quando la pressione collettore di aspirazione e il regime motore sono inferiori ai valori di taratura.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione candela cilindro numero 1 è inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

L'ECM rende non attivo il codice di guasto non appena la tensione candela del cilindro numero 1 rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto è solo a titolo informativo e non causa l'accensione di alcuna spia di segnalazione quando diventa attivo. Il guasto si propone di informare il tecnico circa la potenziale presenza di un'anomalia con le candele, le bobine di accensione, il cablaggio accensione o l'ICM quando il veicolo è sottoposto ad un normale intervento di assistenza o in caso di segnalazione di accensioni irregolari. La causa più probabile di questo codice di guasto è una candela con distanza tra gli elettrodi eccessiva o una bobina di accensione danneggiata/difettosa.

Vedere Individuazione guasti codice 2593.

Data ultima modifica: 01-GIU-2010


Tensione candela motore n. 2 (B1): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2594

Tensione candela motore n. 2 (B1): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2594 PID: No SPN: S1295 FMI: 1/17 SPIA: No SRT: | Tensione candela motore n. 2 (B1): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo | Nessuna - informazioni su mancate accensioni.
Impianto di accensione

Descrizione circuito

Per comandare l'impianto di accensione il sistema utilizza un ICM (modulo controllo accensione) separato. Il modulo controllo accensione (ICM) comanda due gruppi di bobine di accensione. Il gruppo bobine 1 genera la tensione necessaria per l'accensione nei cilindri numero 1, 2 e 3. Il gruppo 2 genera la tensione per il comando dei cilindri numero 4, 5 e 6. Il modulo ECM governa l'anticipo scintilla. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di rilevare la tensione scintilla sul conduttore di ritorno secondario cablaggio accensione. L'ECM riceve questo segnale dalla linea di segnalazione tensione scintilla.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La candela cilindro n. 2 è posizionata sopra il cilindro n. 2 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito quando la pressione collettore di aspirazione e il regime motore sono inferiori ai valori di taratura.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione candela cilindro numero 2 è inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

L'ECM rende non attivo il codice di guasto non appena la tensione candela del cilindro numero 2 rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto è solo a titolo informativo e non causa l'accensione di alcuna spia di segnalazione quando diventa attivo. Il guasto si propone di informare il tecnico circa la potenziale presenza di un'anomalia con le candele, le bobine di accensione, il cablaggio accensione o l'ICM quando il veicolo è sottoposto ad un normale intervento di assistenza o in caso di segnalazione di accensioni irregolari. La causa più probabile di questo codice di guasto è una candela con distanza tra gli elettrodi eccessiva o una bobina di accensione danneggiata/difettosa.

Vedere Individuazione guasti codice 2594.

Data ultima modifica: 01-GIU-2010


Tensione candela motore n. 3 (A2): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2595

Tensione candela motore n. 3 (A2): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: S2595 PID: No SPN: S1296 FMI: 1/17 SPIA: No SRT: | Tensione candela motore n. 3 (A2): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo | Nessuna - informazioni su mancate accensioni.
Impianto di accensione

Descrizione circuito

Per comandare l'impianto di accensione il sistema utilizza un ICM (modulo controllo accensione) separato. Il modulo controllo accensione (ICM) comanda due gruppi di bobine di accensione. Il gruppo bobine 1 genera la tensione necessaria per l'accensione nei cilindri numero 1, 2 e 3. Il gruppo 2 genera la tensione per il comando dei cilindri numero 4, 5 e 6. Il modulo ECM governa l'anticipo scintilla. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di rilevare la tensione scintilla sul conduttore di ritorno secondario cablaggio accensione. L'ECM riceve questo segnale dalla linea di segnalazione tensione scintilla.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La candela cilindro n. 3 è posizionata sopra il cilindro n. 3 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito quando la pressione collettore di aspirazione e il regime motore sono inferiori ai valori di taratura.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione candela cilindro numero 3 è inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

L'ECM rende non attivo il codice di guasto non appena la tensione candela del cilindro numero 3 rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto è solo a titolo informativo e non causa l'accensione di alcuna spia di segnalazione quando diventa attivo. Il guasto si propone di informare il tecnico circa la potenziale presenza di un'anomalia con le candele, le bobine di accensione, il cablaggio accensione o l'ICM quando il veicolo è sottoposto ad un normale intervento di assistenza o in caso di segnalazione di accensioni irregolari. La causa più probabile di questo codice di guasto è una candela con distanza tra gli elettrodi eccessiva o una bobina di accensione danneggiata/difettosa.

Vedere Individuazione guasti codice 2595.

Data ultima modifica: 01-GIU-2010


Tensione candela motore n. 4 (B2): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2596

Tensione candela motore n. 4 (B2): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2596 PID: No SPN: S1297 FMI: 1/17 SPIA: No SRT: | Tensione candela motore n. 4 (B2): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo | Nessuna - informazioni su mancate accensioni.
Impianto di accensione

Descrizione circuito

Per comandare l'impianto di accensione il sistema utilizza un ICM (modulo controllo accensione) separato. Il modulo controllo accensione (ICM) comanda due gruppi di bobine di accensione. Il gruppo bobine 1 genera la tensione necessaria per l'accensione nei cilindri numero 1, 2 e 3. Il gruppo 2 genera la tensione per il comando dei cilindri numero 4, 5 e 6. Il modulo ECM governa l'anticipo scintilla. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di rilevare la tensione scintilla sul conduttore di ritorno secondario cablaggio accensione. L'ECM riceve questo segnale dalla linea di segnalazione tensione scintilla.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La candela cilindro n. 4 è posizionata sopra il cilindro n. 4 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito quando la pressione collettore di aspirazione e il regime motore sono inferiori ai valori di taratura.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione candela cilindro numero 4 è inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

L'ECM rende non attivo il codice di guasto non appena la tensione candela del cilindro numero 4 rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto è solo a titolo informativo e non causa l'accensione di alcuna spia di segnalazione quando diventa attivo. Il guasto si propone di informare il tecnico circa la potenziale presenza di un'anomalia con le candele, le bobine di accensione, il cablaggio accensione o l'ICM quando il veicolo è sottoposto ad un normale intervento di assistenza o in caso di segnalazione di accensioni irregolari. La causa più probabile di questo codice di guasto è una candela con distanza tra gli elettrodi eccessiva o una bobina di accensione danneggiata/difettosa.

Vedere Individuazione guasti codice 2596.

Data ultima modifica: 01-GIU-2010


Tensione candela motore n. 5 (A3): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2597

Tensione candela motore n. 5 (A3): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2597 PID: No SPN: S1298 FMI: 1/17 SPIA: No SRT: | Tensione candela motore n. 5 (A3): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo | Nessuna - informazioni su mancate accensioni.
Impianto di accensione

Descrizione circuito

Per comandare l'impianto di accensione il sistema utilizza un ICM (modulo controllo accensione) separato. Il modulo controllo accensione (ICM) comanda due gruppi di bobine di accensione. Il gruppo bobine 1 genera la tensione necessaria per l'accensione nei cilindri numero 1, 2 e 3. Il gruppo 2 genera la tensione per il comando dei cilindri numero 4, 5 e 6. Il modulo ECM governa l'anticipo scintilla. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di rilevare la tensione scintilla sul conduttore di ritorno secondario cablaggio accensione. L'ECM riceve questo segnale dalla linea di segnalazione tensione scintilla.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La candela cilindro n. 5 è posizionata sopra il cilindro n. 5 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito quando la pressione collettore di aspirazione e il regime motore sono inferiori ai valori di taratura.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione candela cilindro numero 5 è inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

L'ECM rende non attivo il codice di guasto non appena la tensione candela del cilindro numero 5 rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto è solo a titolo informativo e non causa l'accensione di alcuna spia di segnalazione quando diventa attivo. Il guasto si propone di informare il tecnico circa la potenziale presenza di un'anomalia con le candele, le bobine di accensione, il cablaggio accensione o l'ICM quando il veicolo è sottoposto ad un normale intervento di assistenza o in caso di segnalazione di accensioni irregolari. La causa più probabile di questo codice di guasto è una candela con distanza tra gli elettrodi eccessiva o una bobina di accensione danneggiata/difettosa.

Vedere Individuazione guasti codice 2597.

Data ultima modifica: 01-GIU-2010


Tensione candela motore n. 6 (B3): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2598

Tensione candela motore n. 6 (B3): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2598 PID: No SPN: S1299 FMI: 1/17 SPIA: No SRT: | Tensione candela motore n. 6 (B3): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo | Nessuna - informazioni su mancate accensioni.
Impianto di accensione

Descrizione circuito

Per comandare l'impianto di accensione il sistema utilizza un ICM (modulo controllo accensione) separato. Il modulo controllo accensione (ICM) comanda due gruppi di bobine di accensione. Il gruppo bobine 1 genera la tensione necessaria per l'accensione nei cilindri numero 1, 2 e 3. Il gruppo 2 genera la tensione per il comando dei cilindri numero 4, 5 e 6. Il modulo ECM governa l'anticipo scintilla. L'ECM comanda all'ICM di alimentare la bobina di accensione del cilindro attualmente interessato dall'ordine di accensione sulla linea di fasatura ICM del cablaggio motore. L'ECM invia all'ICM il segnale di prepararsi ad alimentare la bobina di accensione del cilindro n. 1 sulla linea di riferimento ICM del cablaggio motore. Le bobine vengono alimentate dall'ICM tramite le linee tensione di carica e di ritorno principale del cablaggio accensione. L'ICM è in grado di rilevare la tensione scintilla sul conduttore di ritorno secondario cablaggio accensione. L'ECM riceve questo segnale dalla linea di segnalazione tensione scintilla.

Posizione componente

L'ICM è posizionato vicino all'ECM sul lato aspirazione del motore, vicino alla campana del volano.

La candela cilindro n. 6 è posizionata sopra il cilindro n. 6 sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Il controllo diagnostico viene eseguito quando la pressione collettore di aspirazione e il regime motore sono inferiori ai valori di taratura.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione candela cilindro numero 6 è inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

L'ECM rende non attivo il codice di guasto non appena la tensione candela del cilindro numero 6 rientra nella normale gamma di esercizio.

Gergo di officina

Questo codice di guasto è solo a titolo informativo e non causa l'accensione di alcuna spia di segnalazione quando diventa attivo. Il guasto si propone di informare il tecnico circa la potenziale presenza di un'anomalia con le candele, le bobine di accensione, il cablaggio accensione o l'ICM quando il veicolo è sottoposto ad un normale intervento di assistenza o in caso di segnalazione di accensioni irregolari. La causa più probabile di questo codice di guasto è una candela con distanza tra gli elettrodi eccessiva o una bobina di accensione danneggiata/difettosa.

Vedere Individuazione guasti codice 2598.

Data ultima modifica: 01-GIU-2010


Circuito sensore 2 posizione farfalla: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2643

Circuito sensore 2 posizione farfalla: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2643 PID: No SPN: 3673 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 2 posizione farfalla: tensione oltre la norma o in corto su fonte di alimentazione alta. | Il regime motore può essere solo quello minimo con un possibile incremento di tale valore.
Circuito attuatore controllo elettronico farfalla

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda l'attuatore farfalla motore, che è un dispositivo di ingresso e uscita. Vi sono 2 sensori di posizione farfalla situati all'interno dell'attuatore farfalla motore che condividono un'alimentazione e un ritorno comune. L'attuatore farfalla motore riceve una tensione di alimentazione a 5 V dall'alimentazione sensore n. 1. L'ECM controlla la posizione della farfalla tramite la linea (+) dell'attuatore farfalla motore.

Posizione componente

L'attuatore farfalla motore è montato tra l'adattatore aspirazione aria e il supporto regolazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale posizione farfalla n. 2 è superiore a 4,95 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'attuatore farfalla motore si porta nella posizione di default e il circuito di comando attuatore farfalla viene disabilitato.
  • Possibile aumento del regime minimo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore di avviamento da OFF a ON.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le cause possibili possono esservi:

  • Attuatore farfalla motore danneggiato
  • Cortocircuito tra i piedini sulla linea segnale di posizione farfalla n. 2.
Vedere Individuazione guasti codice 2643.

Data ultima modifica: 26-FEB-2010


Circuito sensore 2 posizione farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2644

Circuito sensore 2 posizione farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2643 PID: No SPN: 3673 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore 2 posizione farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Il regime motore può essere solo quello minimo con un possibile incremento di tale valore.
Circuito attuatore controllo farfalla motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda l'attuatore farfalla motore, che è un dispositivo di ingresso e uscita. Vi sono due sensori di posizione farfalla situati all'interno dell'attuatore farfalla motore che condividono un'alimentazione e un ritorno comune. L'attuatore farfalla motore riceve una tensione di alimentazione a 5 V dall'alimentazione sensore n. 1. L'ECM controlla la posizione della farfalla tramite la linea (+) dell'attuatore farfalla motore.

Posizione componente

L'attuatore farfalla motore è montato tra l'adattatore aspirazione aria e il supporto regolazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale posizione farfalla n. 2 è inferiore a 0,05 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'attuatore farfalla motore si porta nella posizione di default e il circuito di comando attuatore farfalla viene disabilitato.
  • Possibile aumento del regime minimo.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, portare il commutatore di avviamento da OFF a ON.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le cause possibili possono esservi:

  • Attuatore farfalla motore danneggiato
  • Cortocircuito verso massa sulla linea segnale posizione farfalla n. 2.
  • Circuito interrotto sulla linea segnale posizione farfalla n. 2.
Vedere Individuazione guasti codice 2644.

Data ultima modifica: 26-FEB-2010


Sensore posizione farfalla 1 e 2: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2645

Sensore posizione farfalla 1 e 2: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2645 PID: No SPN: 3673 FMI: 2/2 SPIA: Rosso SRT: | Sensore posizione farfalla 1 e 2: dati irregolari, intermittenti o errati | Il regime motore può essere solo quello minimo con un possibile incremento di tale valore.
Circuito attuatore controllo farfalla motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda l'attuatore farfalla motore, che è un dispositivo di ingresso e uscita. Vi sono due sensori di posizione farfalla situati all'interno dell'attuatore farfalla motore che condividono un'alimentazione e un ritorno comune. L'attuatore farfalla motore riceve una tensione di alimentazione a 5 V dall'alimentazione sensore n. 1. L'ECM controlla la posizione della farfalla tramite la linea (+) dell'attuatore farfalla motore.

Posizione componente

L'attuatore farfalla motore è montato tra l'adattatore aspirazione aria e il supporto regolazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è su ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la differenza tra il segnale posizione farfalla n. 1 e il segnale posizione farfalla n. 2 è maggiore del 20% per più di 2 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il regime motore può essere solo quello minimo con un possibile incremento di tale valore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Attuatore farfalla motore danneggiato
  • Corto tra i piedini nel cablaggio motore.
Vedere Individuazione guasti codice 2645.

Data ultima modifica: 26-FEB-2010


Pressione ingresso valvola regolazione gas motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2722

Pressione ingresso valvola regolazione gas motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2722 PID: No SPN: 1390 FMI: 0/16 SPIA: Giallo SRT: | Pressione ingresso valvola regolazione gas motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. | Possibile diminuzione delle prestazioni.
Circuito sensore pressione/temperatura uscita regolatore carburante motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) utilizza il sensore di pressione/temperatura uscita regolatore carburante motore (sensore multiplo) per misurare la pressione e la temperatura del carburante in ingresso nella valvola di regolazione carburante motore. Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione/temperatura uscita regolatore carburante motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione/temperatura uscita regolatore carburante motore invia un segnale all'ECM sul circuito segnale sensore pressione ingresso regolatore carburante motore. La tensione del segnale di questo sensore varia in funzione della pressione del carburante in uscita dal regolatore (bassa pressione) del motore.

Posizione componente

Il sensore pressione/temperatura uscita regolatore carburante motore è ubicato nell'alloggiamento carburante, a monte del sensore di portata massa gassosa.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando l'ECM rileva un regime motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione del carburante che esce dal regolatore (bassa pressione) motore è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la pressione di alimentazione rientra nella normale gamma di esercizio.

Gergo di officina

Il sensore pressione/temperatura uscita regolatore carburante motore rileva la pressione del carburante a valle della valvola intercettazione carburante. Il modulo carburante B5.9 G ha un regolatore di bassa pressione di sovralimentazione con riferimento che aumenta la pressione carburante disponibile al distributore carburante in rapporto all'aumento della pressione di sovralimentazione. Questo contribuisce ad ottimizzare la regolazione del carburante sull'intera gamma della portata di alimentazione. Il riferimento sovralimentazione al regolatore bassa pressione viene fornito al cappellotto a tenuta tramite un flessibile pneumatico esterno e relativi raccordi. Il calo di pressione tende ad aumentare all'aumentare della portata.

I tipi di impianti di alimentazione utilizzabili sono due: metano compresso (CNG) gas di petrolio liquefatto (GPL. L'impianto di alimentazione fino al regolatore (bassa pressione) motore è fornito dal fornitore di primo impianto (OEM). Se la pressione di alimentazione all'ingresso del regolatore (bassa pressione) motore è eccessiva, questo indica un'anomalia con l'impianto di alimentazione fornito dall'OEM o con l'alimentazione carburante.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Sensore pressione/temperatura uscita regolatore carburante motore danneggiato
  • Regolatore (bassa pressione) motore danneggiato
  • Pressione carburante eccessiva sul regolatore (bassa pressione) motore.
Vedere Individuazione guasti codice 2722.

Data ultima modifica: 01-GIU-2010


Pressione ingresso valvola regolazione gas motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2723

Pressione ingresso valvola regolazione gas motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2723 PID: SPN: 1390 FMI: 1/18 SPIA: Giallo SRT: | Pressione ingresso valvola regolazione gas motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. | Possibile diminuzione delle prestazioni.
Circuito sensore pressione/temperatura uscita regolatore carburante motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) utilizza il sensore di pressione/temperatura uscita regolatore carburante motore (sensore multiplo) per misurare la pressione e la temperatura del carburante in ingresso nella valvola di regolazione carburante motore. Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione/temperatura uscita regolatore carburante motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione/temperatura uscita regolatore carburante motore invia un segnale all'ECM sul circuito segnale pressione ingresso regolatore carburante motore. La tensione nel circuito segnale pressione varia in funzione della pressione del carburante in uscita dal regolatore (bassa pressione) del motore.

Posizione componente

Il sensore pressione/temperatura uscita regolatore carburante motore è ubicato nell'alloggiamento carburante, a monte del sensore di portata massa gassosa.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando l'ECM rileva un regime motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione del carburante che esce dal regolatore (bassa pressione) motore è inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Avviare il motore e farlo girare alla potenza nominale per convalidare la riparazione.

L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la pressione di alimentazione rientra nella normale gamma di esercizio.

Gergo di officina

Il sensore pressione/temperatura uscita regolatore carburante motore rileva la pressione del carburante a valle della valvola intercettazione carburante motore. Questo codice di guasto può essere attivato dalla presenza di un intasamento nella valvola di intercettazione carburante motore. Il modulo carburante ISL G ha un regolatore di bassa pressione di sovralimentazione con riferimento che aumenta la pressione carburante disponibile al distributore carburante in rapporto all'aumento della pressione di sovralimentazione.

Questo contribuisce ad ottimizzare la regolazione del carburante sull'intera gamma della portata di alimentazione. Il riferimento sovralimentazione al regolatore bassa pressione viene fornito al cappellotto a tenuta tramite un flessibile pneumatico esterno e relativi raccordi. Il calo di pressione tende ad aumentare all'aumento della portata e pertanto la pressione di alimentazione potrebbe essere insufficiente in condizioni di portata elevata (come durante una prova di stallo o con il motore in funzione alla potenza nominale). Questo controllo diagnostico fa riferimento alla pressione di uscita compressore turbocompressore per determinare la pressione di alimentazione minima. Se la tubazione di riferimento sovralimentazione del regolatore carburante motore è danneggiata, il regolatore (bassa pressione) motore non sarà in grado di compensare l'aumento della pressione di sovralimentazione con conseguente possibile attivazione del codice di guasto.

I tipi di impianti di alimentazione utilizzabili sono due: metano compresso (CNG) gas di petrolio liquefatto (GPL. L'impianto fino al regolatore (bassa pressione) motore è fornito dall'OEM. Se la pressione di alimentazione all'ingresso del regolatore (bassa pressione) motore è insufficiente, questo indica un'anomalia con l'impianto di alimentazione fornito dall'OEM o con l'alimentazione carburante.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Sensore pressione/temperatura uscita regolatore carburante motore danneggiato
  • Pressione di alimentazione bassa fornita dall'impianto di alimentazione OEM
  • Regolatore (bassa pressione) motore danneggiato
  • Tubazione di riferimento sovralimentazione regolatore carburante motore danneggiata
  • Valvola intercettazione carburante danneggiata.
Vedere Individuazione guasti codice 2723.

Data ultima modifica: 01-GIU-2010


Pressione alimentazione gas (regolata): dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2724

Pressione alimentazione gas (regolata): dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2724 PID: P159 SPN: 159 FMI: 0/16 SPIA: Giallo SRT: | Pressione alimentazione gas (regolata): dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. | Possibile diminuzione delle prestazioni.
Circuito sensore pressione/temperatura ingresso regolatore carburante motore

Descrizione circuito

Il modulo di controllo MOTORE (ECM) invia l'alimentazione a 5 V al sensore pressione regolatore carburante motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione ingresso regolatore carburante motore invia un segnale all'ECM sul circuito segnale sensore pressione ingresso regolatore carburante motore. La tensione del segnale di questo sensore varia in funzione della pressione del carburante in ingresso nel regolatore (bassa pressione) motore.

Posizione componente

Il sensore pressione ingresso regolatore carburante motore è ubicato nell'alloggiamento carburante, vicino al condotto alimentazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando l'ECM rileva un regime motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione del carburante che entra nel regolatore (bassa pressione) motore è superiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la pressione di alimentazione rientra nella normale gamma di esercizio.

Gergo di officina

I tipi di impianti di alimentazione utilizzabili sono due: metano compresso (CNG) gas di petrolio liquefatto (GPL. L'impianto di alimentazione fino al regolatore (bassa pressione) motore è fornito dal fornitore di primo impianto (OEM). Se la pressione di alimentazione all'ingresso del regolatore (bassa pressione) motore è eccessiva, questo indica un problema con l'impianto di alimentazione fornito dall'OEM o con l'alimentazione carburante.

Questo è un codice di guasto esclusivamente informativo e non viene utilizzato per la diagnosi dei componenti dell'impianto di alimentazione Cummins® difettosi.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Serbatoi carburante sovrapressurizzati
  • Regolatore (alta pressione) OEM danneggiato.
Vedere Individuazione guasti codice 2724.

Data ultima modifica: 24-GIU-2016


Pressione alimentazione gas (regolata): dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2725

Pressione alimentazione gas (regolata): dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2725 PID: P159 SPN: 159 FMI: 1/18 SPIA: Giallo SRT: | Pressione alimentazione gas (regolata): dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. | Possibile diminuzione delle prestazioni.
Circuito sensore pressione carburante

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione regolatore carburante motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione ingresso regolatore carburante motore invia un segnale all'ECM sul circuito segnale sensore pressione ingresso regolatore carburante motore. La tensione del segnale di questo sensore varia in funzione della pressione del carburante in ingresso nel regolatore (bassa pressione) motore.

Posizione componente

Il sensore pressione carburante è ubicato sul modulo carburante, vicino al condotto di ingresso carburante verso il retro del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando l'ECM rileva un regime motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione del carburante che entra nel regolatore (bassa pressione) motore è inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Avviare il motore e farlo girare alla potenza nominale per convalidare la riparazione.

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la pressione di alimentazione rientra nella normale gamma di esercizio.

Gergo di officina

I tipi di impianti di alimentazione utilizzabili sono due: metano compresso (CNG) gas di petrolio liquefatto (GPL). L'impianto di alimentazione fino al regolatore (bassa pressione) motore è fornito dall'OEM. Se la pressione di alimentazione all'ingresso del regolatore (bassa pressione) motore è insufficiente, questo indica un problema con l'impianto di alimentazione fornito dal fornitore di primo impianto (OEM) o con l'alimentazione carburante.

La pressione carburante tende a diminuire all'aumentare della portata. Pertanto, la pressione di alimentazione potrebbe essere insufficiente in condizioni di portata elevata, come durante una prova di stallo o con il motore in funzione alla potenza nominale.

Questo è un codice di guasto esclusivamente informativo e non viene utilizzato per la diagnosi dei componenti dell'impianto di alimentazione Cummins difettosi.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Pressione o livello del carburante nel serbatoio insufficiente
  • Regolatore (alta pressione) OEM danneggiato
  • Intasamento tubazioni o filtro carburante
  • Valvola di intercettazione carburante OEM intasata o chiusa.
Vedere Individuazione guasti codice 2725.

Data ultima modifica: 19-APR-2016


Attuatore controllo farfalla motore: corrente superiore alla norma o circuito collegato a terra

CODICE DI GUASTO 2752

Attuatore controllo farfalla motore: corrente superiore alla norma o circuito collegato a terra

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2752 PID: No SPN: 3464 FMI: 6/6 SPIA: Rosso SRT: | Attuatore controllo farfalla motore: corrente superiore alla norma o circuito collegato a terra | Il regime motore può essere solo quello minimo con un possibile incremento di tale valore.
Circuito attuatore controllo elettronico farfalla

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda l'attuatore farfalla motore, che è un dispositivo di ingresso e uscita. Vi sono due sensori di posizione farfalla situati all'interno dell'attuatore farfalla motore che condividono un'alimentazione e un ritorno comune. L'attuatore farfalla motore riceve una tensione di alimentazione a 5 V dall'alimentazione sensore n. 1. L'ECM controlla la posizione della farfalla tramite la linea (+) dell'attuatore farfalla motore.

Posizione componente

L'attuatore controllo elettronico farfalla è montato tra l'adattatore aspirazione aria e il supporto regolazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un'interruzione o un corto circuito sulle linee (+) o (-) attuatore farfalla motore per 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

  • L'attuatore farfalla motore si sposta nella posizione di default.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Corto circuito sulla linea (+) o (-) attuatore farfalla motore
  • Circuito interrotto sulla linea (+) o (-) attuatore farfalla motore
  • Attuatore farfalla motore danneggiato.
Vedere Individuazione guasti codice 2752.

Data ultima modifica: 26-FEB-2010


Attuatore controllo elettronico farfalla motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 2758

Attuatore controllo elettronico farfalla motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2758 PID: SPN: 3464 FMI: 0/0 SPIA: Rosso SRT: | Attuatore controllo elettronico farfalla motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo | Il motore si arresta.
Circuito attuatore controllo elettronico farfalla

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda l'attuatore farfalla motore, che è un dispositivo di ingresso e uscita. Vi sono due sensori di posizione farfalla situati all'interno dell'attuatore farfalla motore che condividono un'alimentazione e un ritorno comune. L'attuatore farfalla motore riceve una tensione di alimentazione a 5 V dall'alimentazione sensore n. 1. L'ECM controlla la posizione della farfalla tramite la linea (+) dell'attuatore farfalla motore.

Posizione componente

L'attuatore controllo elettronico farfalla è montato tra l'adattatore aspirazione aria e il supporto regolazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON, il regime motore è superiore a 1000 giri/min., l'acceleratore viene premuto e l'attuatore farfalla motore ha ricevuto il comando di chiusura.

Condizioni di attivazione dei codici di guasto

L'ECM registra questo guasto se la posizione della farfalla rilevata supera quella comandata di una quantità prestabilita e la portata massa aria supera il valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

L'ECM comanda l'arresto del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Inceppamento attuatore farfalla motore
  • Attuatore farfalla danneggiato.
Vedere Individuazione guasti codice 2758.

Data ultima modifica: 01-GIU-2010


Attuatore controllo elettronico farfalla motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 2759

Attuatore controllo elettronico farfalla motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2759 PID: SPN: 3464 FMI: 1/1 SPIA: Rosso SRT: | Attuatore controllo elettronico farfalla motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo | Il regime motore può essere solo quello minimo con un possibile incremento di tale valore.
Circuito attuatore controllo elettronico farfalla

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda l'attuatore farfalla motore, che è un dispositivo di ingresso e uscita. Vi sono due sensori di posizione farfalla situati all'interno dell'attuatore farfalla motore che condividono un'alimentazione e un ritorno comune. L'attuatore farfalla motore riceve una tensione di alimentazione a 5 V dall'alimentazione sensore n. 1. L'ECM controlla la posizione della farfalla tramite la linea (+) dell'attuatore farfalla motore.

Posizione componente

L'attuatore controllo elettronico farfalla è montato tra l'adattatore aspirazione aria e il supporto regolazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON, il regime motore è superiore a 1000 giri/min., l'acceleratore viene premuto e l'attuatore farfalla motore ha ricevuto il comando di apertura.

Condizioni di attivazione dei codici di guasto

L'ECM registra questo guasto se la posizione della farfalla rilevata è inferiore a quella comandata di una quantità prestabilita.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

L'ECM comanda lo spostamento dell'attuatore farfalla motore in una posizione prestabilita.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Attuatore farfalla danneggiato.
Vedere Individuazione guasti codice 2759.

Data ultima modifica: 01-GIU-2010


Sensore portata massa gas 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2775

Sensore portata massa gas 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2775 PID: P149 SPN: 1241 FMI: 0/16 SPIA: Giallo SRT: | Sensore portata massa gas 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. | Possibile diminuzione delle prestazioni.
Circuito sensore portata massa gassosa

Descrizione circuito

Il modulo di controllo motore (ECM) utilizza il sensore portata massa gassosa per misurare la portata di carburante nel motore e per comandare la valvola di regolazione carburante in base a tali rilevamenti.

Posizione componente

Il sensore portata massa gassosa è situato sull'alloggiamento controllo alimentazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore viene avviato o è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la portata gas effettiva è superiore a quella prescritta di una quantità prestabilita per più di 3 secondi.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

L'ECM provvede alla reimpostazione delle tabelle impianto di alimentazione.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Pressione carburante inadeguata
  • Letture irregolari dovute alla presenza di depositi sul filtro a flusso laminare
  • Contaminazione con olio del miscelatore e del sensore portata gas
  • Valvola di regolazione carburante danneggiata.
Vedere Individuazione guasti codice 2775.

Data ultima modifica: 28-MAR-2016


Sensore portata massa gas 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2776

Sensore portata massa gas 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2776 PID: P149 SPN: 1241 FMI: 0/18 SPIA: Giallo SRT: | Sensore portata massa gas 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. | Possibile diminuzione delle prestazioni.
Circuito sensore portata massa gassosa

Descrizione circuito

Il modulo controllo motore (ECM) utilizza il sensore portata massa gassosa per misurare la portata di carburante nel motore e per comandare la valvola regolazione carburante in base a tali rilevamenti.

Posizione componente

Il sensore portata massa gassosa è situato sull'alloggiamento controllo alimentazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la portata gas effettiva è inferiore a quella prescritta di una quantità prestabilita per più di 3 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM provvede alla reimpostazione delle tabelle impianto di alimentazione.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I possibili modi di guasto sono:

  • Pressione carburante inadeguata o livello carburante basso
  • Presenza di intasamenti causati da depositi nel filtro a flusso laminare e contaminazione olio nel miscelatore e nel sensore portata gas.
  • Ostruzioni nell'impianto di alimentazione
  • Valvola di regolazione carburante danneggiata
  • Trafilamenti nell'impianto di alimentazione.
Vedere Individuazione guasti codice 2776.

Data ultima modifica: 28-MAR-2016


Pressione sovralimentazione 1 turbocompressore motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2782

Pressione sovralimentazione 1 turbocompressore motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2782 PID: SPN: 1127 FMI: 0/16 SPIA: Giallo SRT: | Pressione sovralimentazione 1 turbocompressore motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. | Possibile diminuzione delle prestazioni.
Sensore pressione ingresso farfalla motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione ingresso farfalla motore sul circuito 1 di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione ingresso farfalla motore invia un segnale all'ECM sul circuito segnale sensore pressione ingresso farfalla motore. La tensione del segnale sensore varia in base alla pressione dell'aria che entra nella farfalla motore. L'ECM rileva una tensione segnale bassa quando la pressione ingresso farfalla motore è bassa. L'ECM rileva una tensione segnale alta quando la pressione ingresso farfalla motore è alta.

Posizione componente

Il sensore pressione ingresso farfalla motore è montato nel flusso di aria aspirata, a valle dello scambiatore di calore aria di sovralimentazione, subito prima dell'attuatore farfalla vicino alla valvola di comando wastegate.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 700 giri/min.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione aspirazione farfalla è superiore al valore di taratura per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Avviare il motore e farlo girare alla potenza di picco per convalidare la riparazione.

  • L'ECM comanda lo spegnimento della spia gialla check ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo guasto si attiva solo alla potenza di picco.

Il sensore pressione ingresso farfalla motore è stato indicato in precedenti prodotti come sensore pressione di sovralimentazione e sensore pressione ingresso miscelatore.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Sensore pressione aspirazione farfalla danneggiato.
  • Turbo o valvola wastegate danneggiati
  • Turbo montato non idoneo.
Vedere Individuazione guasti codice 2782.

Data ultima modifica: 01-GIU-2010


Pressione sovralimentazione 1 turbocompressore motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2783

Pressione sovralimentazione 1 turbocompressore motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2783 PID: S309 SPN: 1127 FMI: 1/18 SPIA: Giallo SRT: | Pressione sovralimentazione 1 turbocompressore motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo | Possibile diminuzione delle prestazioni motore.
Sensore pressione ingresso farfalla motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione ingresso farfalla motore sul circuito 1 di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione ingresso farfalla motore invia un segnale all'ECM sul circuito segnale sensore pressione ingresso farfalla motore. La tensione del segnale sensore varia in base alla pressione dell'aria che entra nella farfalla motore. L'ECM rileva una tensione segnale bassa quando la pressione ingresso farfalla motore è bassa. L'ECM rileva una tensione segnale alta quando la pressione ingresso farfalla motore è alta.

Posizione componente

Il sensore pressione ingresso farfalla motore è montato nel flusso di aria aspirata, a valle dello scambiatore di calore aria di sovralimentazione, subito prima dell'attuatore farfalla vicino alla valvola di comando wastegate.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 700 giri/min.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione aspirazione farfalla è superiore inferiore al valore di taratura per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo alto per 30 secondi.

  • L'ECM comanda lo spegnimento della spia gialla check ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il sensore pressione ingresso farfalla motore è stato indicato in precedenti prodotti come sensore pressione di sovralimentazione e sensore pressione ingresso miscelatore.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Attuatore wastegate turbocompressore danneggiato
  • Valvola wastegate turbocompressore danneggiata
  • Turbocompressore danneggiato.
Vedere Individuazione guasti codice 2783.

Data ultima modifica: 01-GIU-2010


Temperatura raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2963

Temperatura raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2963 PID: P110 SPN: 110 FMI: 0/15 SPIA: No SRT: | Temperatura raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. | Riduzione di potenza del motore.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento motore è un sensore a resistore variabile utilizzato per rilevare la temperatura del liquido di raffreddamento del motore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e il sistema di controllo emissioni motore. Questo codice di guasto indica che la temperatura liquido di raffreddamento motore ha superato il limite di protezione motore.

Quando la temperatura del liquido di raffreddamento motore è bassa, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando la temperatura del liquido di raffreddamento motore è alta, la resistenza del sensore o del termistore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore.

Posizione componente

Il sensore temperatura liquido di raffreddamento è situato sotto il condotto collettore di scarico del cilindro n. 1.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura liquido di raffreddamento è superiore al limite di taratura stabilito nell'ECM.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata. L'erogazione di coppia del motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.
  • L'ECM comanda immediatamente l'inattivazione del codice di guasto quando la temperatura liquido di raffreddamento scende al di sotto del limite di protezione motore.
  • Il codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato i limiti di protezione motore relativi alla temperatura elevata liquido di raffreddamento. Vedere l'albero di individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale.

  • La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura [°F] | Resistenza (ohm)
0 | 32 | Da 30k a 36k
25 | 77 | Da 9k a 11k
50 | 122 | Da 3k a 4k
75 | 167 | 1.350 - 1.500
100 | 212 | 600 - 675
Vedere Individuazione guasti codice 2963.

Data ultima modifica: 01-GIU-2010


Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2964

Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2964 PID: P105 SPN: 105 FMI: 0/15 SPIA: No SRT: | Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. | Riduzione di potenza del motore.
Circuito sensore pressione/temperatura collettore di aspirazione motore

Descrizione circuito

Il sensore pressione/temperatura collettore di aspirazione motore è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nel collettore di aspirazione del motore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura collettore di aspirazione. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione.

Quando l'aria aspirata è fredda, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando l'aria aspirata è calda, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta. Questo sensore è un sensore multiplo e viene utilizzato per rilevare anche la pressione nel collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura collettore di aspirazione motore è ubicato sul retro del modulo carburante, vicino al cappello terminale del regolatore di pressione e alla valvola di intercettazione carburante.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura collettore di aspirazione è superiore al limite tarabile stabilito nell'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • L'erogazione di coppia del motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.
  • Viene ripristinata la coppia max. erogata dal motore e il codice di guasto diventa non attivo quando la temperatura aria nel collettore di aspirazione scende al di sotto del limite tarabile impostato nell'ECM.

Gergo di officina

Questo codice di guasto indica che la temperatura collettore di aspirazione ha superato il limite max. di protezione motore.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Portata aria ridotta attraverso lo scambiatore di calore aria di sovralimentazione
  • Scambiatore di calore aria di sovralimentazione sottodimensionato
  • Temperatura di uscita compressore turbocompressore alta

La resistenza del sensore varia in relazione alla temperatura. Se il sensore funziona regolarmente, il valore di lettura corrisponde a quello riportato nella tabella seguente.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | Da 30k a 36k
25 | 77 | Da 9k a 11k
50 | 122 | Da 3k a 4k
75 | 167 | 1.350 - 1.500
100 | 212 | 600 - 675

Questo sensore può controllare il ventilatore motore se l'OEM utilizza questa funzione nell'ECM. La funzione di arresto del motore per protezione è una funzione attivata dal cliente e viene abilitata solo su richiesta del cliente stesso.

Vedere Individuazione guasti codice 2964.

Data ultima modifica: 01-GIU-2010


Pressione ingresso valvola regolazione gas motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 2991

Pressione ingresso valvola regolazione gas motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2991 PID: No SPN: 1390 FMI: 1/1 SPIA: Rosso SRT: | Pressione ingresso valvola regolazione gas motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo | Progressiva diminuzione della potenza col passare del tempo dopo il segnale di avviamento. Nel caso in cui il dispositivo di arresto protezione motore sia inserito, il motore si spegnerà 30 secondi dopo che la spia rossa comincia a lampeggiare.
Circuito sensore pressione/temperatura uscita regolatore carburante motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) utilizza il sensore di pressione/temperatura uscita regolatore carburante motore (sensore multiplo) per misurare la pressione e la temperatura del carburante in ingresso nella valvola di regolazione carburante motore. Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione/temperatura uscita regolatore carburante motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione/temperatura uscita regolatore carburante motore invia un segnale all'ECM sul circuito segnale sensore pressione ingresso regolatore carburante motore. La tensione del segnale di questo sensore varia in funzione della pressione del carburante in uscita dal regolatore (bassa pressione) del motore.

Posizione componente

Il sensore pressione/temperatura uscita regolatore carburante motore è ubicato nell'alloggiamento carburante, a monte del sensore di portata massa gassosa.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando l'ECM rileva un regime motore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione del carburante che esce dal regolatore (bassa pressione) motore è inferiore al valore di taratura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanderà una riduzione di potenza del motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la pressione di alimentazione rientra nella normale gamma di esercizio.

Gergo di officina

Il sensore pressione/temperatura uscita regolatore carburante motore rileva la pressione del carburante a valle della valvola intercettazione carburante. Il modulo carburante ISL G ha un regolatore di bassa pressione di sovralimentazione con riferimento che aumenta la pressione carburante disponibile al distributore carburante in rapporto all'aumento della pressione di sovralimentazione. Questo contribuisce ad ottimizzare la regolazione del carburante sull'intera gamma della portata di alimentazione. Il riferimento sovralimentazione al regolatore bassa pressione viene fornito al cappellotto a tenuta tramite un flessibile pneumatico esterno e relativi raccordi. Il calo di pressione tende ad aumentare all'aumentare della portata.

I tipi di impianti di alimentazione utilizzabili sono due: metano compresso (CNG) gas di petrolio liquefatto (GPL). L'impianto fino al regolatore (bassa pressione) motore è fornito dall'OEM. Se la pressione di alimentazione all'ingresso del regolatore (bassa pressione) motore è insufficiente, questo indica un'anomalia con l'impianto di alimentazione fornito dall'OEM o con l'alimentazione carburante.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Sensore pressione/temperatura uscita regolatore carburante motore danneggiato
  • Regolatore (bassa pressione) motore danneggiato
  • Pressione carburante insufficiente sul regolatore (bassa pressione) motore.
Vedere Individuazione guasti codice 2991.

Data ultima modifica: 01-GIU-2010


Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3366

Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3366 PID: SPN: 111 FMI: 1/18 SPIA: Giallo SRT: | Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. | Nessuna conseguenza per le prestazioni.
Circuito sensore livello liquido di raffreddamento motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore livello liquido di raffreddamento motore tramite un circuito di alimentazione sensore comune. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore livello liquido di raffreddamento motore invia un segnale all'ECM sul circuito segnale sensore livello liquido di raffreddamento motore. La tensione segnale sensore varia in funzione del livello liquido di raffreddamento nel serbatoio di espansione.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un livello del liquido di raffreddamento inferiore ai normali limiti di funzionamento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM ha comandato l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) 20 secondi dopo il rilevamento del livello liquido di raffreddamento motore basso.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) 20 secondi dopo il rilevamento del livello liquido di raffreddamento corretto.

Gergo di officina

Questo codice di guasto si attiva quando il livello del liquido di raffreddamento motore nel serbatoio superiore del radiatore o nel serbatoio di compensazione scende al di sotto del livello del sensore. Rabboccare il serbatoio superiore con liquido di raffreddamento.

Vedere Individuazione guasti codice 3366.

Data ultima modifica: 01-GIU-2010


Welcome

Please use the Cummins INSITE Update Manager to install this file.


CODICE DI GUASTO 111 - Segnalazione anomalia interna critica modulo di controllo motore: componente o dispositivo intelligente guasto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'ECM |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Il codice di guasto 111 è attivo?
 | FASE 1B. Controllare l'alimentazione. | Alimentazione all'ECM costante + 12 V c.c.?
 | FASE 1C. Calibrare l'ECM. | Calibrazione terminata con successo?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'ECM.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Collegare tutti i componenti.

Intervento

Controllare l'ECM.

  • Portare il commutatore di accensione su OFF e attendere 30 secondi.
  • Avviare il motore e farlo girare al minimo per 1 minuto.

Codice di guasto 111 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare l'alimentazione.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare l'alimentazione.

  • Controllare l'alimentazione all'ECM.
  • Controllare che il connettore OEM non sia una possibile fonte di alimentazione intermittente.

L'ECM è alimentato con una tensione costante di +12 V c.c.?
SÌ NO
Nessuna riparazione

Alimentazione intermittente al connettore a 4 piedini OEM.

Vedere il manuale di assistenza OEM.

Passa a 1C

Passa a 2A

Operazione guidata 1C - Calibrare l'ECM.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare tutti i componenti.

Intervento

Calibrare l'ECM.

  • Vedere la procedura 019-032 nella sezione 19.

ECM tarato correttamente?
SÌ NO
Nessuna riparazione

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 2A

Riparazione completata

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 22-AGO-2012


CODICE DI GUASTO 115 - Perdita di entrambi i segnali sensore magnetico regime/posizione motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Pignone anteriore albero motore (albero motore smontato) | Fare riferimento alla modalità 001-019 | ISB5.9 G CM2180 | 2883369
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB5.9 G CM2180 | 2883369
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823995 - conduttore di prova maschio Weather Pack™ e numero di particolare 3823996 - conduttore di prova femmina Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | I codici di guasto 238, 239, 352 o 356 sono attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Il codice di guasto 115 è attivo?
FASE 2. | Controllare i sensori e circuiti regime/posizione albero a camme motore. |
 | FASE 2A. Controllare i piedini del connettore sensore 1 regime/posizione albero a camme motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare i piedini del connettore sensore 2 regime/posizione albero a camme motore. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare il sensore 1 regime/posizione albero a camme. | Sensore danneggiato?
 | FASE 2E. Verificare che il traferro del sensore 1 regime/posizione albero a camme motore sia adeguato. | La distanza è compresa tra 28,74 mm [1,13 in] e 29,96 mm [1,17 in]?
 | FASE 2F. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2G. Controllare il sensore 2 regime/posizione albero a camme. | Estremità sensore danneggiata?
 | FASE 2H. Verificare che il traferro del sensore 2 regime/posizione albero a camme motore sia adeguato. | La distanza è compresa tra 29,96 mm [1,17 in] e 28,74 mm [1,13 in]?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore e ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 115 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3F. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 238, 239, 352 o 386 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Eseguire l'individuazione guasti dei codici attivi 238, 239, 352 o 386.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 115 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare i sensori e circuiti regime/posizione albero a camme motore.

Operazione guidata 2A - Controllare il sensore regime/posizione albero a camme motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore 1 regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore 1 regime/posizione albero a camme alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il sensore 1 regime/posizione albero a camme danneggiato. Vedere la procedura 019-363 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il sensore 2 regime/posizione albero a camme motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore 2 regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore 2 regime/posizione albero a camme alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il sensore regime/posizione albero a camme danneggiato. Vedere la procedura 019-363 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore 1 regime/posizione albero a camme dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Rilevare la tensione tra il piedino ALIMENTAZIONE sensore 1 regime/posizione albero a camme motore e il piedino RITORNO sensore 1 regime/posizione albero a camme motore su connettore sensore 1 regime/posizione albero a camme motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare il sensore 1 regime/posizione albero a camme.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore 1 regime/posizione albero a camme motore dal motore.

Intervento

Controllare il sensore 1 regime/posizione albero a camme motore alla ricerca di quanto segue:

  • Estremità sensore danneggiata
  • Segni fisici di contatto tra il sensore e la ruota fonica o i denti di posizione.

Sensore danneggiato?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore 1 regime/posizione albero a camme. Vedere la procedura 019-365 nella tabella Procedure correlate.

Controllare che l'ingranaggio albero a camme non sia danneggiato o in fuorigiri. Misurare la distanza tra la superficie di attacco del sensore e il bordo della ruota fonica. La distanza è compresa tra 28,74 mm [1,13 in] e 29,96 mm [1,17 in]?

Nessuna riparazione

Passa a 4A

Passa a 2E

Operazione guidata 2E - Verificare che il traferro del sensore 2 regime/posizione albero a camme motore sia adeguato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore 1 regime/posizione albero a camme motore dal motore.

Intervento

Verificare che il traferro sia adeguato.

  • Misurare la distanza tra la superficie di attacco del sensore e il bordo della ruota fonica.

La distanza è compresa tra 28,74 mm [1,13 in] e 29,96 mm [1,17 in]?
SÌ NO
Nessuna riparazione

Controllare che i denti dell'ingranaggio albero a camme non siano danneggiati o in rotazione.

Passa a 2F

Passa a 4A

Operazione guidata 2F - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore 2 regime/posizione albero a camme dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Rilevare la tensione tra il piedino ALIMENTAZIONE sensore 2 regime/posizione albero a camme motore e il piedino RITORNO sensore 2 regime/posizione albero a camme motore su connettore sensore regime/posizione albero a camme motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2G

Passa a 3A

Operazione guidata 2G - Controllare il sensore 2 regime/posizione albero a camme.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore 2 regime/posizione albero a camme motore dal motore.

Intervento

Controllare il sensore 2 regime/posizione albero a camme motore alla ricerca di quanto segue:

  • Estremità sensore danneggiata
  • Segni fisici di contatto tra il sensore e la ruota fonica o i denti di posizione.

Estremità sensore danneggiata?
SÌ NO

Rilevata la presenza di un'estremità sensore danneggiata.

  • Sostituire il sensore regime/posizione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.
  • Controllare che l'ingranaggio albero a camme non sia danneggiato o in rotazione. Misurare la distanza tra la superficie di attacco del sensore e il bordo della ruota fonica. La distanza è compresa tra 28,74 mm [1,13 in] e 29,96 mm [1,17 in]?

Nessuna riparazione

Passa a 4A

Passa a 2H

Operazione guidata 2H - Verificare che il traferro del sensore 2 regime/posizione albero a camme motore sia adeguato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore 2 regime/posizione albero a camme motore dal motore.

Intervento

Verificare che il traferro sia adeguato.

Misurare la distanza tra la superficie di attacco del sensore e l'ingranaggio albero a camme.

La distanza è compresa tra 29,96 mm [1,17 in] e 28,74 mm [1,13 in]?
SÌ NO
Nessuna riparazione

Controllare che i denti dell'ingranaggio albero a camme non siano danneggiati o in rotazione.

  • Controllare l'ingranaggio albero a camme. Vedere la procedura 001-019 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore 1 ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 115 non attivo?
SÌ NO

NOTA: Lo stacco e attacco del connettore ha eliminato il guasto.

 Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore 1 regime/posizione albero a camme dal cablaggio motore.
  • Scollegare il sensore 2 regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza tra il piedino RITORNO connettore ECM 1 e il piedino RITORNO del connettore sensore 1 regime/posizione albero a camme.
  • Rilevare la resistenza tra il piedino ALIMENTAZIONE connettore ECM 1 e il piedino ALIMENTAZIONE del connettore sensore 1 regime/posizione albero a camme.
  • Rilevare la resistenza tra il piedino SEGNALE sensore 1 regime/posizione albero a camme connettore ECM e il piedino SEGNALE connettore sensore 1 regime/posizione albero a camme.
  • Rilevare la resistenza tra il piedino RITORNO sensore 1 regime/posizione albero a camme connettore ECM e il piedino RITORNO connettore sensore 2 regime/posizione albero a camme.
  • Rilevare la resistenza tra il piedino ALIMENTAZIONE sensore 1 regime/posizione albero a camme connettore ECM e il piedino ALIMENTAZIONE connettore sensore 2 regime/posizione albero a camme.
  • Rilevare la resistenza tra il piedino SEGNALE sensore 1 regime/posizione albero a camme connettore 1 ECM e il piedino SEGNALE connettore sensore 2 regime/posizione albero a camme.

NOTA: Scuotere e muovere il cablaggio per verificare l'eventuale presenza di una connessione intermittente.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore 1 regime/posizione albero a camme dal cablaggio motore.
  • Scollegare il sensore 2 regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino SEGNALE sensore 1 regime/posizione albero a camme in corrispondenza del connettore 1 ECM e tutti gli altri piedini del connettore 1 ECM.
  • Rilevare la resistenza tra il piedino SEGNALE sensore 1 regime/posizione albero a camme in corrispondenza del connettore 1 ECM e tutti gli altri piedini del connettore 2 ECM.
  • Rilevare la resistenza tra il piedino SEGNALE sensore 2 regime/posizione albero a camme in corrispondenza del connettore 1 ECM e tutti gli altri piedini del connettore 1 ECM.
  • Rilevare la resistenza tra il piedino SEGNALE sensore 2 regime/posizione albero a camme in corrispondenza del connettore 1 ECM e tutti gli altri piedini del connettore 2 ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedini sulla linea segnale del cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore 1 regime/posizione albero a camme dal cablaggio motore.
  • Scollegare il sensore 2 regime/posizione albero a camme dal cablaggio motore.
  • Scollegare tutti i componenti sull'alimentazione sensore 1.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino ALIMENTAZIONE 5 V sensore 1 regime/posizione albero a camme in corrispondenza del connettore 1 ECM e tutti gli altri piedini del connettore 1 ECM.
  • Rilevare la resistenza tra il piedino ALIMENTAZIONE 5 V sensore 1 regime/posizione albero a camme in corrispondenza del connettore 1 ECM e tutti gli altri piedini del connettore 2 ECM.
  • Rilevare la resistenza tra il piedino ALIMENTAZIONE 5 V sensore 2 regime/posizione albero a camme in corrispondenza del connettore 1 ECM e tutti gli altri piedini del connettore 1 ECM.
  • Rilevare la resistenza tra il piedino ALIMENTAZIONE 5 V sensore 2 regime/posizione albero a camme in corrispondenza del connettore 1 ECM e tutti gli altri piedini del connettore 2 ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedini sulla linea di alimentazione del cablaggio motore.

Sostituire i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3F

Passa a 4B

Operazione guidata 3F - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore 1 regime/posizione albero a camme dal cablaggio motore.
  • Scollegare il sensore 2 regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa,

  • Rilevare la resistenza tra il piedino SEGNALE sensore 1 regime/posizione albero a camme sul connettore 1 ECM cablaggio motore e la massa.
  • Rilevare la resistenza tra il piedino SEGNALE sensore 2 regime/posizione albero a camme sul connettore 1 ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedino e massa sulla linea segnale del cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 22-AGO-2012


CODICE DI GUASTO 122 - Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Circuito sensore temperatura e pressione assoluta collettore di aspirazione | Fare riferimento alla modalità 019-354 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 227. | Il codice di guasto 227 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 122 è attivo?
FASE 2. | Controllare il circuito e il sensore di pressione/temperatura collettore di aspirazione. |
 | FASE 2A. Controllare il sensore pressione/temperatura collettore di aspirazione e i piedini del connettore | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 123 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 122 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 123 è attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 227.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto ALIMENTAZIONE sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 227.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Il codice di guasto 122 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore di pressione/temperatura collettore di aspirazione.

Operazione guidata 2A - Controllare il sensore pressione/temperatura collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione/temperatura collettore di aspirazione motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato. Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-354 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE pressione collettore di aspirazione motore e il piedino RITORNO pressione/temperatura collettore di aspirazione motore in corrispondenza del connettore sensore pressione/temperatura collettore di aspirazione motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 123 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione/temperatura collettore di aspirazione motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 122 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-354 nella tabella Procedure correlate.

No. Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato. Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 123 è attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pressione collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE pressione collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO pressione collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO pressione collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e i numeri di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 22-AGO-2012


CODICE DI GUASTO 123 - Circuito sensore pressione 1 collettore di aspirazione - Tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Circuito sensore temperatura e pressione assoluta collettore di aspirazione | Fare riferimento alla modalità 019-354 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 187 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 123 è attivo?
FASE 2. | Controllare il circuito e il sensore di pressione/temperatura collettore di aspirazione. |
 | FASE 2A. Controllare i piedini del connettore sensore pressione/temperatura collettore di aspirazione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito | Il codice di guasto 122 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 123 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare se è attivo un codice di guasto. | Il codice di guasto 123 è attivo?
 | FASE 3F. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 122 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 187.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto ALIMENTAZIONE sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 187.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 123 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore di pressione/temperatura collettore di aspirazione.

Operazione guidata 2A - Controllare il sensore pressione/temperatura collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione/temperatura collettore di aspirazione motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-354 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE e il piedino RITORNO pressione/temperatura collettore di aspirazione motore in corrispondenza del connettore sensore pressione/temperatura collettore di aspirazione motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico e lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione collettore di aspirazione del motore e il piedino SEGNALE pressione collettore di aspirazione del motore sul connettore sensore pressione/temperatura collettore di aspirazione motore del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 122 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione/temperatura collettore di aspirazione motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 123 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere la procedura 019-354 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pressione collettore di aspirazione motore connettore ECM 1 e il piedino RITORNO pressione collettore di aspirazione motore sul connettore sensore pressione/temperatura collettore di aspirazione motore.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione collettore di aspirazione motore connettore ECM 1 e il piedino ALIMENTAZIONE pressione collettore di aspirazione motore sul connettore sensore pressione/temperatura collettore di aspirazione motore.
  • Misurare la resistenza tra il piedino SEGNALE pressione collettore di aspirazione motore connettore ECM 1 e il piedino SEGNALE pressione collettore di aspirazione motore sul connettore sensore pressione/temperatura collettore di aspirazione motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 o Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pressione collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE pressione collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO pressione collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO pressione collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 o Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare le resistenza tra il piedino SEGNALE sensore pressione collettore di aspirazione motore sul connettore ECM 1 e la massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 o Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 123 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione collettore di aspirazione motore e il piedino SEGNALE pressione collettore di aspirazione motore sul connettore sensore pressione/temperatura collettore di aspirazione motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 122 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 23-AGO-2012


CODICE DI GUASTO 124 - Pressione collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Turbocompressore | Vedere la procedura 010-033 | ISB5.9 G CM2180 | 2883369
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISB5.9 G CM2180 | 2883369
Corpo valvola Wastegate turbocompressore | Fare riferimento alla modalità 010-055 | ISB5.9 G CM2180 | 2883369
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Circuito sensore temperatura e pressione assoluta collettore di aspirazione | Fare riferimento alla modalità 019-354 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codici di guasto 122 o 123 attivi?
FASE 2. | Controllare il sensore pressione/temperatura collettore di aspirazione motore. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore pressione/temperatura collettore di aspirazione motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare la pressione nel collettore di aspirazione del motore.. | I valori della pressione all'ingresso del collettore di aspirazione e del compressore turbocompressore del motore sono gli stessi alla pressione atmosferica?
 | FASE 2C. Lettura codici di guasto. | Il codice di guasto 124 è attivo?
FASE 3. | Controllare i componenti meccanici. |
 | FASE 3A. Controllare il turbocompressore. | Il turbocompressore è quello prescritto e funziona correttamente?
 | FASE 3B. Controllare l'intasamento aspirazione aria. | Intasamento inferiore a 63,5 cm-H2O [25,0 in H2O]?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 122 o 123 attivi?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione/temperatura collettore di aspirazione motore.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore pressione/temperatura collettore di aspirazione motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore pressione/temperatura del collettore di aspirazione del motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione/temperatura collettore di aspirazione motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-354 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Verificare la pressione nel collettore di aspirazione del motore..

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Il motore non è in funzione.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Servirsi dello strumento elettronico di assistenza INSITE™ per controllare la pressione nel collettore di aspirazione del motore.

  • Usare lo strumento elettronico di assistenza INSITE™ per confrontare la pressione del collettore di aspirazione del motore con la pressione ingresso turbocompressore motore.

I valori della pressione all'ingresso del turbocompressore e nel collettore di aspirazione del motore sono gli stessi della pressione atmosferica?

SÌ NO
Nessuna riparazione

Sostituire il sensore collettore di aspirazione del motore. Vedere la procedura 019-354 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Leggere il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Il codice di guasto 124 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare i componenti meccanici.

Operazione guidata 3A - Controllare il turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il turbocompressore.

  • Controllare che il turbocompressore sia quello prescritto.
  • Controllare che le tubazioni del turbocompressore e della wastegate non presentino problemi meccanici. Vedere la procedura 010-050 nella tabella Procedure correlate.
  • Vedere la procedura 010-055 nella tabella Procedure correlate.

Il turbocompressore è quello prescritto e funziona correttamente?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'attuatore wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.
  • Vedere la procedura 010-055 nella tabella Procedure correlate.

Riparare o sostituire il turbocompressore.

  • Vedere la procedura 010-033 nella tabella Procedure correlate.

Passa a 3B

Passa a 4B

Operazione guidata 3B - Controllare l'intasamento aspirazione aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'intasamento aspirazione aria.

  • Controllare l'intasamento aspirazione aria del motore. Vedere la procedura 010-031 nella sezione 10.

Intasamento inferiore a 63,5 cm-H2O [25,0 in H2O]?

SÌ NO
Nessuna riparazione

Eliminare l'intasamento. Rimuovere l'intasamento o sostituire l'elemento filtro aria. Vedere la procedura 010-033 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 23-AGO-2012


CODICE DI GUASTO 125 - Pressione collettore di aspirazione n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | Manuale di assistenza, ISB5.9 G CM2180 | 2883369
Turbocompressore | Vedere la procedura 010-033 | Manuale di assistenza, ISB5.9 G CM2180 | 2883369
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | Manuale di assistenza, ISB5.9 G CM2180 | 2883369
Corpo valvola Wastegate turbocompressore | Fare riferimento alla modalità 010-055 | Manuale di assistenza, ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | Manuale di assistenza, ISB5.9 G CM2180 | 2883369
Circuito sensore temperatura e pressione assoluta collettore di aspirazione | Fare riferimento alla modalità 019-354 | Manuale di assistenza, ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codici di guasto 122 o 123 attivi?
FASE 2. | Controllare il sensore pressione/temperatura collettore di aspirazione motore. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore pressione/temperatura collettore di aspirazione motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare la pressione nel collettore di aspirazione del motore.. | I valori della pressione all'ingresso del collettore di aspirazione e del compressore turbocompressore del motore sono gli stessi della pressione atmosferica?
 | FASE 2C. Leggere il codice di guasto. | Il codice di guasto 125 è attivo?
FASE 3. | Controllare i componenti meccanici. |
 | FASE 3A. Controllare il turbocompressore. | Il turbocompressore è quello prescritto e funziona correttamente?
 | FASE 3B. Controllare l'intasamento aspirazione aria. | Intasamento nei limiti prescritti?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 122 o 123 attivi?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione/temperatura collettore di aspirazione motore.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore pressione/temperatura collettore di aspirazione motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore pressione/temperatura del collettore di aspirazione del motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione/temperatura collettore di aspirazione motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-354 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Verificare la pressione nel collettore di aspirazione del motore..

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Servirsi dello strumento elettronico di assistenza INSITE™ per controllare la pressione nel collettore di aspirazione del motore.

  • Usare lo strumento elettronico di assistenza INSITE™ per confrontare la pressione del collettore di aspirazione del motore con la pressione ingresso turbocompressore motore quando il motore non è in funzione.

I valori della pressione all'ingresso del turbocompressore e nel collettore di aspirazione del motore sono gli stessi della pressione atmosferica?

SÌ NO
Nessuna riparazione

Sostituire il sensore collettore di aspirazione del motore. Vedere la procedura 019-354 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto

Il codice di guasto 125 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare i componenti meccanici.

Operazione guidata 3A - Controllare il turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il turbocompressore.

  • Controllare che il turbocompressore sia quello prescritto.
  • Controllare che le tubazioni del turbocompressore e della wastegate non presentino problemi meccanici. Vedere la procedura 010-050 nella tabella Procedure correlate.
  • Vedere la procedura 010-055 nella tabella Procedure correlate.

Il turbocompressore è quello prescritto e funziona correttamente?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'attuatore wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.
  • Sostituire il turbocompressore. Vedere la procedura 010-033 nella tabella Procedure correlate.

Passa a 3B

Passa a 4B

Operazione guidata 3B - Controllare l'intasamento aspirazione aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'intasamento aspirazione aria.

  • Controllare l'intasamento aspirazione aria del motore. Vedere la procedura 010-031 nella tabella Procedure correlate.

Intasamento inferiore a 63,5 cm-H2O [25,0 in H2O]?

SÌ NO
Nessuna riparazione

Eliminare l'intasamento. Rimuovere l'intasamento o sostituire l'elemento filtro aria. Vedere la procedura 010-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 23-AGO-2012


CODICE DI GUASTO 131 - Circuito 1 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre la possibilità di danneggiamento di piedini e cablaggio, utilizzare per la misurazione un cavo di prova di tipo adatto.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823993 - conduttore di prova maschio Deutsch™ e numero di particolare 3823996 - conduttore di prova femmina Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto alimentazione sensore. | Il codice di guasto 2185 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 131 non attivo?
FASE 2. | Controllare il pedale dell'acceleratore e il circuito. |
 | FASE 2A. Controllare il pedale dell'acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del pedale acceleratore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 132 attivo e codice di guasto 131 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del pedale acceleratore. | Il codice di guasto 132 è attivo?
FASE 3. | Controllare il modulo di controllo motore e il cablaggio motore. |
 | FASE 3A. Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore. |
 | FASE 3A-2. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore e sul cablaggio OEM. |
 | FASE 3B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 131 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i 4 codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2185 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 2185.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 131 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il pedale dell'acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore pedale acceleratore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore pedale o cablaggio.

Riparare o sostituire il cablaggio OEM o il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Rilevare la tensione tra il piedino ALIMENTAZIONE pedale acceleratore e il piedino RITORNO pedale acceleratore sul connettore pedale acceleratore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 132 attivo e codice di guasto 131 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 131 è attivo?
SÌ NO

Rilevato pedale acceleratore danneggiato.

Sostituire il pedale dell'acceleratore. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e il cablaggio motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: not spray contact cleaner directly into the ECM ports, as damage may result. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A-1

Operazione guidata 3A-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza tra il piedino RITORNO connettore ECM cablaggio OEM e il piedino RITORNO connettore pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3A-2

Passa a 4B

Operazione guidata 3A-2 - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino SEGNALE pedale acceleratore su connettore 2 ECM cablaggio OEM e tutti gli altri piedini del connettore 2 ECM.
  • Rilevare la resistenza tra il piedino SEGNALE pedale acceleratore su connettore 2 ECM cablaggio OEM e tutti gli altri piedini del connettore 1 ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4B

Operazione guidata 3B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 131 non attivo?
SÌ NO
Nessuna riparazione

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 23-AGO-2012


CODICE DI GUASTO 132 - Circuito 1 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio OEM | Vedere la procedura 019-071 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre la possibilità di danneggiamento di piedini e cablaggio, utilizzare per la misurazione un cavo di prova di tipo adatto.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823993 - conduttore di prova maschio Deutsch™ e numero di particolare 3823996 - conduttore di prova femmina Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto alimentazione sensore. | Il codice di guasto 2186 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 132 è attivo?
FASE 2. | Controllare il pedale dell'acceleratore e il circuito. |
 | FASE 2A. Controllare il pedale dell'acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del pedale acceleratore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 131 attivo e codice di guasto 132 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del pedale acceleratore. | Il codice di guasto 132 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore e sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2186 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 2186.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 132 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.
Passa a

Operazione guidata 2 - Controllare il pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il pedale dell'acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore pedale acceleratore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore o i piedini.

  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Rilevare la tensione tra il piedino ALIMENTAZIONE posizione pedale acceleratore 1 e il piedino RITORNO posizione pedale acceleratore 1 sul connettore pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE posizione pedale acceleratore 1 e il piedino SEGNALE posizione pedale acceleratore 1 sul connettore pedale acceleratore del cablaggio OEM.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 131 attivo e codice di guasto 132 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 132 è attivo?
SÌ NO

Rilevato pedale acceleratore danneggiato.

Sostituire il pedale dell'acceleratore. Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza tra il piedino ALIMENTAZIONE posizione pedale acceleratore 2 connettore ECM 1 e il piedino ALIMENTAZIONE posizione pedale acceleratore 1 cablaggio OEM.
  • Misurare la resistenza tra il piedino SEGNALE posizione pedale acceleratore 2 connettore ECM 1 e il piedino SEGNALE posizione pedale acceleratore 1 cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori 1 e 2 ECM cablaggio OEM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE posizione pedale acceleratore 1 sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE posizione pedale acceleratore 1 sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE posizione pedale acceleratore 1 sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE posizione pedale acceleratore 1 sul connettore ECM 2 e tutti i piedini del connettore ECM 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE posizione pedale acceleratore 1 sul connettore ECM 2 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 23-AGO-2012


CODICE DI GUASTO 133 - Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre la possibilità di danneggiamento di piedini e cablaggio, utilizzare per la misurazione un cavo di prova di tipo adatto.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823993 - conduttore di prova maschio Deutsch™ e numero di particolare 3823996 - conduttore di prova femmina Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'alimentazione sensore e la presenza di codici di guasto multipli. | Il codice di guasto 1695 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 133 non attivo?
FASE 2. | Controllare il sensore posizione pedale/leva dell'acceleratore remoto e il circuito. |
 | FASE 2A. Controllare il sensore posizione pedale/leva acceleratore remoto e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale/leva acceleratore remoto. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 134 attivo e codice di guasto 133 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore remoto. | Il codice di guasto 133 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'alimentazione sensore e la presenza di codici di guasto multipli.

Condizioni

  • Portare il commutatore a chiave su ON o l'interruttore Run/Stop in posizione RUN.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Il codice di guasto 1695 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 1695.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave in posizione RUN.
  • Portare l'interruttore acceleratore remoto su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Codice di guasto 133 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore posizione pedale/leva dell'acceleratore remoto e il circuito.

Operazione guidata 2A - Controllare il sensore posizione pedale/leva acceleratore remoto e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore Run/Stop in posizione STOP.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore pedale/leva acceleratore remoto alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale/leva acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore Run/Stop in posizione STOP.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON o l'interruttore Run/Stop in posizione RUN.

Intervento

Controllare il circuito di alimentazione e ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE tensione pedale acceleratore e il piedino RITORNO sul connettore pedale/leva acceleratore remoto del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore Run/Stop in posizione STOP.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.
  • Portare l'interruttore acceleratore remoto su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 134 attivo e codice di guasto 133 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore Run/Stop in posizione STOP.
  • Collegare la leva o il pedale dell'acceleratore remoto al cablaggio OEM.
  • Portare il commutatore a chiave su ON o l'interruttore Run/Stop in posizione RUN.
  • Portare l'interruttore acceleratore remoto su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 1 minuto sia corretta.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 133 è attivo?
SÌ NO

Rilevata presenza di leva o pedale acceleratore remoto danneggiato.

  • Sostituire la leva o il pedale dell'acceleratore remoto. Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore Run/Stop in posizione STOP.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Controllare il cablaggio OEM e i piedini del connettore 2 ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere il manuale di assistenza OEM.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Rilevato circuito interrotto sul cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 4B

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore Run/Stop in posizione STOP.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza tra il piedino RITORNO connettore 2 ECM cablaggio OEM e il piedino RITORNO connettore pedale/leva acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore Run/Stop in posizione STOP.
  • Scollegare i connettori 1 e 2 ECM cablaggio OEM.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza tra il piedino SEGNALE pedale/leva acceleratore remoto sul connettore 2 ECM cablaggio OEM e tutti gli altri piedini del connettore 2.
  • Rilevare la resistenza tra il piedino SEGNALE pedale/leva acceleratore remoto sul connettore 2 ECM cablaggio OEM e tutti gli altri piedini del connettore 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea segnale del cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 23-AGO-2012


CODICE DI GUASTO 134 - Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre la possibilità di danneggiamento di piedini e cablaggio, utilizzare per la misurazione un cavo di prova di tipo adatto.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823993 - conduttore di prova maschio Deutsch™ e numero di particolare 3823996 - conduttore di prova femmina Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 1696 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 134 non attivo?
FASE 2. | Controllare il sensore posizione pedale/leva dell'acceleratore remoto e il circuito. |
 | FASE 2A. Controllare il sensore posizione pedale/leva acceleratore remoto e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale/leva acceleratore remoto. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 133 attivo e codice di guasto 134 non attivo?
 | FASE 2D. Controllare il codice di guasto e verificare le condizioni della leva o pedale dell'acceleratore remoto. | Il codice di guasto 134 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'alimentazione sensore e la presenza di codici di guasto multipli.

Condizioni

  • Portare il commutatore a chiave su ON o in posizione RUN.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 1696.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON o in posizione RUN.
  • Portare l'interruttore acceleratore remoto su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 134 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore posizione pedale/leva dell'acceleratore remoto e il circuito.

Operazione guidata 2A - Controllare il sensore posizione pedale/leva acceleratore remoto e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore Run/Stop in posizione STOP.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore pedale/leva acceleratore remoto alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale/leva acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore Run/Stop in posizione STOP.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON o l'interruttore Run/Stop in posizione RUN.

Intervento

Controllare il circuito di ALIMENTAZIONE e RITORNO.

  • Misurare la tensione tra il piedino ALIMENTAZIONE tensione pedale acceleratore remoto e il piedino RITORNO sul connettore pedale/leva acceleratore remoto del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore Run/Stop in posizione STOP.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON o l'interruttore Run/Stop in posizione RUN.
  • Portare l'interruttore acceleratore remoto su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE posizione pedale acceleratore remoto e il piedino SEGNALE pedale acceleratore remoto sul connettore pedale/leva acceleratore remoto del cablaggio OEM.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 133 attivo e codice di guasto 134 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore Run/Stop in posizione STOP.
  • Collegare la leva o il pedale dell'acceleratore remoto al cablaggio OEM.
  • Portare il commutatore a chiave su ON o l'interruttore Run/Stop in posizione RUN.
  • Portare l'interruttore acceleratore remoto su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 134 è attivo?
SÌ NO

Rilevata presenza di leva o pedale acceleratore remoto danneggiato.

  • Sostituire il pedale/leva dell'acceleratore remoto. Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare ECM e i piedini del connettore OEM.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore Run/Stop in posizione STOP.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM

Intervento

Controllare il cablaggio OEM e i piedini del connettore 2 ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul cablaggio OEM è stato rilevato un collegamento danneggiato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore Run/Stop in posizione STOP.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza tra il piedino ALIMENTAZIONE connettore 2 ECM e il piedino ALIMENTAZIONE connettore pedale/leva acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore Run/Stop in posizione STOP.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza tra il piedino SEGNALE pedale/leva acceleratore remoto connettore 2 ECM cablaggio OEM e il piedino segnale pedale/leva acceleratore remoto cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore Run/Stop in posizione STOP.
  • Scollegare i connettori ECM 1 e 2.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino SEGNALE pedale/leva acceleratore remoto sul connettore 2 ECM cablaggio OEM e tutti gli altri piedini del connettore 2.
  • Rilevare la resistenza tra il piedino SEGNALE pedale/leva acceleratore remoto sul connettore 2 ECM cablaggio OEM e tutti gli altri piedini del connettore 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF o l'interruttore Run/Stop in posizione STOP.
  • Scollegare il connettore 2 ECM.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pedale/leva acceleratore remoto sul connettore ECM 2 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore o del cablaggio OEM.

Riparare o sostituire il cablaggio OEM o il cablaggio motore. Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON o in posizione RUN.
  • Portare l'interruttore acceleratore remoto su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-AGO-2012


CODICE DI GUASTO 135 - Circuito sensore 1 pressione condotto olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore pressione olio motore | Vedere la procedura 019-066 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni al piedino e al cablaggio, per la misurazione servirsi del cavo di collegamento appropriato.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3162898 - cavo di collegamento.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Il codice di guasto 227 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 135 non attivo?
FASE 2. | Controllare il sensore pressione olio e il circuito. |
 | FASE 2A. Controllare il sensore pressione olio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 141 attivo e codice di guasto 135 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 135 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 227.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 227.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione olio e il circuito.

Operazione guidata 2A - Controllare il sensore pressione olio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione olio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-066 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 attivo e codice di guasto 135 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Rilevare la tensione tra il piedino ALIMENTAZIONE 5 V e il piedino RITORNO pressione olio sul connettore sensore pressione olio del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione olio al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 135 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso. Sostituire il sensore pressione olio.

  • Vedere la procedura 019-066 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM 1 o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore o connettore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione olio dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sul connettore ECM 1 e il piedino RITORNO sul connettore sensore pressione olio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore o connettore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM 1.
  • Scollegare il sensore pressione olio dal cablaggio motore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pressione olio sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE pressione olio sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore o connettore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare tutti gli altri componenti sull'alimentazione sensore n. 2.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione olio sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione olio sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore ALIMENTAZIONE del cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore o connettore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-AGO-2012


CODICE DI GUASTO 141 - Circuito sensore 1 pressione condotto olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore pressione olio motore | Vedere la procedura 019-066 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni al piedino e al cablaggio, per la misurazione servirsi del cavo di collegamento appropriato.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 187. | Il codice di guasto 187 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 141 è attivo?
FASE 2. | Controllare il sensore pressione olio motore e il circuito. |
 | FASE 2A. Controllare il sensore pressione olio motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 135 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 141 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare se è attivo un codice di guasto. | Il codice di guasto 141 è attivo?
 | FASE 3F. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 135 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 187.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto ALIMENTAZIONE sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 187.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 141 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione olio motore e il circuito.

Operazione guidata 2A - Controllare il sensore pressione olio motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione olio motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-066 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE pressione olio motore e il piedino RITORNO pressione olio motore sul connettore sensore pressione olio motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione olio motore e il piedino SEGNALE pressione olio motore sul connettore sensore pressione olio motore del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 135 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione olio al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 141 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione olio motore. Vedere la procedura 019-066 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

NOTA: not spray contact cleaner directly into the ECM ports, as damage may result. Non soffiare aria compressa nei condotti dell'ECM o nei connettori. L'aria compressa può contenere umidità dovuta alla condensazione.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pressione olio motore sul connettore ECM 1 e il piedino RITORNO pressione olio motore sul connettore sensore pressione olio motore.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione olio motore sul connettore ECM 1 e il piedino ALIMENTAZIONE pressione olio motore sul connettore sensore pressione olio motore.
  • Misurare la resistenza tra il piedino SEGNALE pressione olio motore sul connettore ECM 1 e il piedino SEGNALE pressione olio motore sul connettore sensore pressione olio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dai connettori ECM 1 e 2.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore 2.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pressione olio motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE pressione olio motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione olio motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione olio motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO pressione olio motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO pressione olio motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 o Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pressione olio motore sul connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 o Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 141 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione olio motore e il piedino SEGNALE pressione olio motore sul connettore sensore pressione olio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Il codice di guasto 135 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-AGO-2012


CODICE DI GUASTO 143 - Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Impianto di lubrificazione | Fare riferimento alla modalità 018-017 | ISB5.9 G CM2180 | 2883369
Sensore pressione olio motore | Vedere la procedura 019-066 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la precisione del sensore pressione olio motore. |
 | FASE 1A. L'olio lubrificante è superiore o inferiore al livello prescritto | L'olio lubrificante è superiore o inferiore al livello prescritto?
 | FASE 1B. Controllare la precisione del sensore. | Rilevamento sensore corretto?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la precisione del sensore pressione olio motore.

Operazione guidata 1A - L'olio lubrificante è superiore o inferiore al livello prescritto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il livello dell'olio.

L'olio lubrificante è superiore o inferiore al livello prescritto?
SÌ NO

Scaricare o rifornire la coppa olio fino al livello prescritto. Vedere la procedura 018-017 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2B

Passa a 1A

Operazione guidata 1B - Controllare la precisione del sensore.

Condizioni

  • Collegare un manometro meccanico pressione olio al motore.
  • Collegare lo strumento elettronico di assistenza INSITE™ al collegamento trasmissione dati del veicolo.

Intervento

Controllare la precisione del sensore.

  • Avviare il motore, farlo girare al minimo e confrontare il valore pressione olio visualizzato sul monitor dello strumento di assistenza con quello rilevato dal manometro meccanico. Se la pressione rilevata è assoluta, aggiungere la pressione atmosferica alla lettura del manometro.

NOTA: Se il motore è rumoroso e si sospetta un danno interno, non farlo girare.

Rilevamento sensore corretto?
SÌ NO
Nessuna riparazione

Se il valore rilevato dallo strumento elettronico di assistenza si discosta dal valore rilevato dal manometro meccanico, sostituire il sensore. Vedere la procedura 019-066 nella tabella Procedure correlate.

Vedere l'albero dei guasti Pressione olio lubrificante insufficiente.

Passa a 2B

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-AGO-2012


CODICE DI GUASTO 144 - Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB5.9 G CM2180 | 2883369
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 144 è attivo?
FASE 2. | Controllare il sensore temperatura liquido di raffreddamento e il circuito. |
 | FASE 2A. Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | La resistenza del sensore è compresa tra 600 e 420 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 144 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 144 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore temperatura liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura liquido di raffreddamento motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-019 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE temperatura liquido di raffreddamento motore e il piedino RITORNO temperatura liquido di raffreddamento motore sul sensore temperatura liquido di raffreddamento motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore è compresa tra 600 e 420 kohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura liquido di raffreddamento motore. Vedere la procedura 019-019 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura liquido di raffreddamento motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 144 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO temperatura liquido di raffreddamento motore del connettore ECM 1 e il piedino RITORNO temperatura liquido di raffreddamento motore del cablaggio motore sul connettore sensore temperatura liquido di raffreddamento motore del cablaggio motore.
  • Misurare la resistenza tra il piedino SEGNALE temperatura liquido di raffreddamento motore del connettore ECM 1 e il piedino SEGNALE temperatura liquido di raffreddamento motore del cablaggio motore sul connettore sensore temperatura liquido di raffreddamento motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE temperatura liquido di raffreddamento motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE temperatura liquido di raffreddamento motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO TEMPERATURA liquido di raffreddamento motore sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO temperatura liquido di raffreddamento motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-AGO-2012


CODICE DI GUASTO 145 - Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB5.9 G CM2180 | 2883369
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

AVVERTENZA

Non rimuovere il tappo a pressione con il motore caldo. Prima di rimuovere il tappo a pressione attendere che la temperatura del liquido di raffreddamento scenda al di sotto di 50 °C [120°F]. Il liquido di raffreddamento caldo nebulizzato e il vapore possono causare lesioni personali.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823996 - conduttore di prova femmina Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 145 è attivo?
FASE 2. | Controllare il sensore temperatura liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | La resistenza del sensore è compresa tra 600 e 420 kohm?
 | FASE 2C. Controllare il codice di guasto e verificare le condizioni del sensore. | Il codice di guasto 145 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare se è attivo un codice di guasto. | Il codice di guasto 145 è attivo?
 | FASE 3E. Controllare se la risposta del circuito su ECM è appropriata. | Il codice di guasto 144 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 145 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore temperatura liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura liquido di raffreddamento motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore temperatura liquido di raffreddamento motore. Vedere la procedura 019-019 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE temperatura liquido di raffreddamento motore e il piedino RITORNO temperatura liquido di raffreddamento motore sul sensore temperatura liquido di raffreddamento motore.
  • Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore è compresa tra 600 e 420 kohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-019 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura liquido di raffreddamento motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 145 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Verificare l'eventuale presenza di un corto circuito piedini verso massa.

  • Misurare la resistenza tra il piedino SEGNALE temperatura liquido di raffreddamento motore nel connettore ECM 1 cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE temperatura liquido di raffreddamento motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE temperatura liquido di raffreddamento motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO TEMPERATURA liquido di raffreddamento motore sul connettore ECM 2 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO temperatura liquido di raffreddamento motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 145 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 144 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-AGO-2012


CODICE DI GUASTO 146 - Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

AVVERTENZA

Non rimuovere il tappo a pressione con il motore caldo. Prima di rimuovere il tappo a pressione attendere che la temperatura del liquido di raffreddamento scenda al di sotto di 50 °C [120°F]. Il liquido di raffreddamento caldo nebulizzato e il vapore possono causare lesioni personali.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se è attivo un codice di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 146 è attivo?
FASE 2. | Controllare la precisione del sensore. |
 | FASE 2A. Verificare la precisione del sensore mediante termocoppia o sonda di temperatura analoga. | La temperatura differisce di oltre 3°C o 5°F?
FASE 3. | Controllare il sensore temperatura liquido di raffreddamento. |
 | FASE 3A. Esaminare il sensore temperatura liquido di raffreddamento e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Lettura codici di guasto. | Il codice di guasto 146 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 146 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3B

Operazione guidata 2 - Controllare la precisione del sensore.

Operazione guidata 2A - Verificare la precisione del sensore mediante termocoppia o sonda di temperatura analoga.

Condizioni

  • Collegare al motore un termometro.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Verificare la precisione del sensore.

  • Confrontare la temperatura liquido di raffreddamento rilevata con lo strumento elettronico di assistenza con quella rilevato dalla sonda termometrica.

NOTA: Se non si ha a disposizione un dispositivo di rilevamento della temperatura, rispondere “NO” a questo punto.

La temperatura differisce di oltre 3°C o 5°F?
SÌ NO

Sostituire il sensore liquido di raffreddamento. Vedere la procedura 019-019 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il sensore temperatura liquido di raffreddamento.

Operazione guidata 3A - Esaminare il sensore temperatura liquido di raffreddamento e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore temperatura liquido di raffreddamento.

Intervento

Controllare il sensore e i piedini del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore temperatura liquido di raffreddamento. Vedere la procedura 019-019 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

NOTA: Se il guasto si è verificato a un regime particolare, far girare il motore a tale velocità per verificare che il problema sia risolto.

Il codice di guasto 146 è attivo?
SÌ NO

Vedere l'albero dei sintomi individuazione guasti Temperatura liquido di raffreddamento superiore alla norma del Manuale di assistenza,QSB5.9 G CM2180, Pubblicazione n. 2883369.

Nessuna riparazione

Passa a 4B

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-AGO-2012


CODICE DI GUASTO 151 - Temperatura liquido di raffreddamento motore - dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

AVVERTENZA

Non rimuovere il tappo a pressione con il motore caldo. Prima di rimuovere il tappo a pressione attendere che la temperatura del liquido di raffreddamento scenda al di sotto di 50 °C [120°F]. Il liquido di raffreddamento caldo nebulizzato e il vapore possono causare lesioni personali.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 151 è attivo?
FASE 2. | Controllare la precisione del sensore. |
 | FASE 2A. Verificare la precisione del sensore mediante termocoppia o sonda di temperatura analoga. | La temperatura differisce di oltre 3°C o 5°F?
FASE 3. | Controllare il sensore temperatura liquido di raffreddamento. |
 | FASE 3A. Esaminare il sensore temperatura liquido di raffreddamento e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Lettura codici di guasto. | Il codice di guasto 151 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 151 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4B

Operazione guidata 2 - Controllare la precisione del sensore.

Operazione guidata 2A - Verificare la precisione del sensore mediante termocoppia o sonda di temperatura analoga.

Condizioni

  • Collegare al motore un termometro.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Verificare la precisione del sensore.

  • Confrontare la temperatura liquido di raffreddamento rilevata con lo strumento elettronico di assistenza con quella rilevato dalla sonda termometrica.

NOTA: Se non si ha a disposizione un dispositivo di rilevamento della temperatura, rispondere “NO” a questo punto.

La temperatura differisce di oltre 3°C o 5°F?
SÌ NO

Sostituire il sensore liquido di raffreddamento. Vedere la procedura 019-019 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il sensore temperatura liquido di raffreddamento.

Operazione guidata 3A - Esaminare il sensore temperatura liquido di raffreddamento e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore temperatura liquido di raffreddamento.

Intervento

Controllare il sensore e i piedini del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore temperatura liquido di raffreddamento. Vedere la procedura 019-019 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

NOTA: Se il guasto si è verificato a un regime particolare, far girare il motore a tale velocità per verificare che il problema sia risolto.

Il codice di guasto 151 è attivo?
SÌ NO

Vedere l'albero dei sintomi individuazione guasti Temperatura liquido di raffreddamento superiore alla norma nella sezione TS del Manuale di assistenza QSB5.9 G CM2180, Pubblicazione 2883369.

Nessuna riparazione

Passa a 4B

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-AGO-2012


CODICE DI GUASTO 153 - Circuito sensore temperatura 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Circuito sensore temperatura e pressione assoluta collettore di aspirazione | Fare riferimento alla modalità 019-354 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 153 è attivo?
FASE 2. | Controllare il circuito e il sensore di pressione/temperatura collettore di aspirazione. |
 | FASE 2A. Controllare il sensore pressione/temperatura collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore | La resistenza del sensore è compresa tra 600 e 420 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 153 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare se è attivo un codice di guasto. | Il codice di guasto 153 è attivo?
 | FASE 3E. Controllare se la risposta del circuito su ECM è appropriata. | Il codice di guasto 154 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 153 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore di pressione/temperatura collettore di aspirazione.

Operazione guidata 2A - Controllare il sensore pressione/temperatura collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore pressione/temperatura del collettore di aspirazione del motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione/temperatura collettore di aspirazione alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-354 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE temperatura collettore di aspirazione motore e il piedino RITORNO temperatura collettore di aspirazione motore sul connettore sensore pressione/temperatura collettore di aspirazione motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore è compresa tra 600 e 420 kohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore pressione/temperatura collettore di aspirazione motore. Vedere la procedura 019-354 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione/temperatura collettore di aspirazione motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 153 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO temperatura collettore di aspirazione motore connettore ECM 1 e il piedino RITORNO temperatura collettore di aspirazione motore cablaggio motore sul connettore sensore pressione/temperatura collettore di aspirazione motore del cablaggio motore.
  • Misurare la resistenza tra il piedino SEGNALE temperatura collettore di aspirazione motore connettore ECM 1 e il piedino SEGNALE temperatura collettore di aspirazione motore cablaggio motore sul connettore sensore pressione/temperatura collettore di aspirazione motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE temperatura collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE temperatura collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO temperatura collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare le resistenza tra il piedino SEGNALE temperatura collettore di aspirazione sul cablaggio motore e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 153 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino SEGNALE temperatura collettore di aspirazione del motore e il piedino RITORNO temperatura collettore di aspirazione del motore sul connettore sensore pressione/temperatura collettore di aspirazione del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 154 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-AGO-2012


CODICE DI GUASTO 154 - Circuito sensore temperatura 1 collettore di aspirazione - Tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore pressione assoluta collettore | Fare riferimento alla modalità 019-099 | ISB5.9 G CM2180 | 2883369
Sensore pressione/temperatura olio | Fare riferimento alla modalità 019-155 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 154 è attivo?
FASE 2. | Controllare il circuito e il sensore di pressione/temperatura collettore di aspirazione. |
 | FASE 2A. Controllare il sensore pressione/temperatura collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore | La resistenza del sensore è compresa tra 600 e 420 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 154 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto 154 non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 154 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore di pressione/temperatura collettore di aspirazione.

Operazione guidata 2A - Controllare il sensore pressione/temperatura collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare il i piedini del connettore sensore pressione/temperatura collettore di aspirazione del motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-099 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE temperatura collettore di aspirazione motore e il piedino RITORNO pressione/temperatura collettore di aspirazione motore sul sensore pressione/temperatura collettore di aspirazione motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore è compresa tra 600 e 420 kohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-155 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione/temperatura collettore di aspirazione motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 154 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: not spray contact cleaner directly into the ECM ports, as damage may result. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare le resistenza tra il piedino SEGNALE temperatura ECM collettore di aspirazione del motore sul connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE temperatura collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE temperatura collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO temperatura collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO temperatura collettore di aspirazione motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 154 non sia attivo.

Codice di guasto 154 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 24-AGO-2012


CODICE DI GUASTO 155 - Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore temperatura e pressione assoluta collettore di aspirazione | Fare riferimento alla modalità 019-354 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la precisione del sensore. |
 | FASE 1A. Monitorare la temperatura aria collettore di aspirazione. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 155 è attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la precisione del sensore.

Operazione guidata 1A - Monitorare la temperatura aria collettore di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare il valore di lettura temperatura collettore di aspirazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore della temperatura di aspirazione.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-354 nella tabella Procedure correlate.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 155 è attivo?
SÌ NO

Vedere l'albero individuazione guasti Temperatura aria collettore di aspirazione superiore al valore prescritto nella sezione TS del Manuale di assistenza ISB5.9 G CM2180, Pubblicazione n. 2883369.

Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 24-AGO-2012


CODICE DI GUASTO 176 - Circuito comando attuatore controllo elettronico farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Complessivo corpo farfallato | Fare riferimento alla modalità 005-052 | ISB5.9 G CM2180 | 2883369
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Attuatore valvola a farfalla | Fare riferimento alla modalità 019-097 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 176 è attivo?
FASE 2. | Controllare l'attuatore farfalla motore. |
 | FASE 2A. Controllare l'attuatore farfalla motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Lettura codici di guasto. | Il codice di guasto 176 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini dei connettori ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3D. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
 | FASE 3E. Controllare se è attivo un codice di guasto. | Il codice di guasto 176 è attivo?
 | FASE 3F. Controllare l'attuatore farfalla motore. | Prova attuatore farfalla superata?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 176 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'attuatore farfalla motore.

Operazione guidata 2A - Controllare l'attuatore farfalla motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare l'attuatore e i piedini del connettore cablaggio motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio motore o sull'attuatore è stato rilevato un collegamento danneggiato. Riparare o sostituire il cablaggio motore o l'attuatore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'attuatore farfalla motore. Vedere la procedura 019-097 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 176 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini dei connettori ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore. Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino positivo (+) dell'attuatore farfalla motore sul connettore ECM 1 e il piedino positivo (+) dell'attuatore farfalla sul connettore attuatore farfalla motore del cablaggio motore.
  • Misurare la resistenza tra il piedino negativo (-) dell'attuatore farfalla motore sul connettore ECM 1 e il piedino (-) dell'attuatore farfalla sul connettore attuatore farfalla motore del cablaggio motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare l'eventuale presenza di cortocircuito verso la massa del monoblocco.

  • Rilevare la resistenza tra il piedino positivo (+) attuatore farfalla motore sul connettore ECM 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino negativo (-) attuatore farfalla motore sul connettore ECM 1 e la massa monoblocco.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Verificare la presenza di cortocircuiti tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Rilevare la resistenza tra il piedino positivo (+) attuatore farfalla motore sul connettore ECM 1 e tutti gli altri piedini del connettore 1.
  • Rilevare la resistenza tra il piedino negativo (-) attuatore farfalla motore sul connettore ECM 1 e tutti gli altri piedini del connettore 1.
  • Rilevare la resistenza tra il piedino positivo (+) attuatore farfalla motore sul connettore ECM 1 e tutti i piedini del connettore ECM 2 del cablaggio motore.
  • Rilevare la resistenza tra il piedino negativo (-) attuatore farfalla motore sul connettore ECM 1 e tutti i piedini del connettore ECM 2 del cablaggio motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare a 1000 giri/min per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 176 è attivo?
SÌ NO

Rilevato attuatore farfalla motore danneggiato.

  • Sostituire l'attuatore farfalla motore. Vedere la procedura 005-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3F

Operazione guidata 3F - Controllare l'attuatore farfalla motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Eseguire la prova attuatore farfalla.

  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova farfalla e verificare il corretto funzionamento dell'attuatore.

NOTA: Se la prova attuato farfalla non è disponibile sullo strumento elettronico di assistenza INSITE™, rispondere SI in questa fase.

Prova attuatore farfalla superata?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore farfalla.

  • Sostituire l'attuatore farfalla motore. Vedere la procedura 005-052 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-AGO-2012


CODICE DI GUASTO 187 - Circuito alimentazione sensore n. 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore pressione olio motore | Vedere la procedura 019-066 | ISB5.9 G CM2180 | 2883369
Sensore pressione ingresso miscelatore | Fare riferimento alla modalità 019-098 | ISB5.9 G CM2180 | 2883369
Sensore pressione/temperatura carburante | Fare riferimento alla modalità 019-153 | ISB5.9 G CM2180 | 2883369
Sensore pressione carburante | Fare riferimento alla modalità 019-188 | ISB5.9 G CM2180 | 2883369
Sensore contropressione scarico | Fare riferimento alla modalità 019-347 | ISB5.9 G CM2180 | 2883369
Circuito sensore temperatura e pressione assoluta collettore di aspirazione | Fare riferimento alla modalità 019-354 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 187 è attivo?
FASE 2. | Controllare i sensori e il circuito di alimentazione del sensore. |
 | FASE 2A. Controllare il sensore di pressione olio motore e piedini connettore collegati all'alimentazione 2 sensore. | Piedini sporchi o danneggiati?
 | FASE 2A-1. Controllare la risposta del circuito |
 | FASE 2B. Controllare il sensore pressione/temperatura uscita regolatore carburante motore e i piedini connettore collegati a alimentazione 2 sensore. | Piedini sporchi o danneggiati?
 | FASE 2B-1. Controllare la risposta del circuito. |
 | FASE 2C. Controllare il sensore pressione/temperatura collettore di aspirazione e i piedini collegati a alimentazione 2 sensore. | Piedini sporchi o danneggiati?
 | FASE 2C-1. Controllare la risposta del circuito. |
 | FASE 2D. Controllare il sensore pressione entrata regolatore carburante motore e i piedini connettore collegati a alimentazione 2 sensore. | Piedini sporchi o danneggiati?
 | FASE 2D-1. Controllare la risposta del circuito. |
 | FASE 2E. Controllare il sensore di contropressione allo scarico motore e piedini connettore collegati all'alimentazione 2 sensore. | Piedini sporchi o danneggiati?
 | FASE 2E-1. Controllare la risposta del circuito. |
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kOhm?
 | FASE 3B-1. Controllare la presenza di un corto circuito tra piedini e massa. |
 | FASE 3C. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 187 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensori e il circuito di alimentazione del sensore.

Operazione guidata 2A - Controllare il sensore di pressione olio motore e piedini connettore collegati all'alimentazione 2 sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.

Intervento

Controllare il cablaggio sensore pressione olio motore e i piedini connettore cablaggio motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore pressione olio motore. Vedere la procedura 019-066 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2A-1

Operazione guidata 2A-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Rilevato sensore pressione olio motore danneggiato.

  • Sostituire il sensore pressione olio motore. Vedere la procedura 019-066 nella tabella Procedure correlate.

Passa a 2B

Passa a 4B

Operazione guidata 2B - Controllare il sensore pressione/temperatura uscita regolatore carburante motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione/temperatura uscita regolatore carburante e piedini connettore cablaggio motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-153 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B-1

Operazione guidata 2B-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-153 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare il sensore pressione/temperatura collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore pressione/temperatura collettore di aspirazione motore. Vedere la procedura 019-354 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2C-1

Operazione guidata 2C-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore pressione/temperatura collettore di aspirazione motore. Vedere la procedura 019-354 nella tabella Procedure correlate.

Passa a 2D

Passa a 4B

Operazione guidata 2D - Controllare il sensore pressione ingresso regolatore carburante motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-188 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2D-1

Operazione guidata 2D-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Rilevato sensore pressione ingresso regolatore carburante motore danneggiato.

  • Sostituire il sensore pressione ingresso regolatore carburante motore. Vedere la procedura 019-188 nella tabella Procedure correlate.

Passa a 2E

Passa a 4B

Operazione guidata 2E - Controllare il sensore contropressione gas di scarico motore e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore contropressione gas di scarico motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore contropressione gas di scarico. Vedere la procedura 019-347 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2E-1

Operazione guidata 2E-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore contropressione gas di scarico motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Rilevato sensore contropressione gas di scarico motore danneggiato.

  • Sostituire il sensore. Vedere la procedura 019-347 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Controllare i piedini del connettore sensore motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori 1 e 2 cablaggio motore da ECM.
  • Scollegare tutti i componenti collegati all'alimentazione 2 sensore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino ALIMENTAZIONE sensore n. 2 sul connettore ECM cablaggio motore 1 e tutti gli altri piedini del connettore motore 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore n. 2 sul connettore ECM cablaggio motore 1 e tutti gli altri piedini del connettore motore 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore alimentazione sensore 2 del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B-1

Passa a 4B

Operazione guidata 3B-1 - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore 1 dall'ECM.
  • Scollegare tutti i componenti collegati all'alimentazione 2 sensore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Rilevare la resistenza tra piedino 2 ALIMENTAZIONE sensore su connettore 2 ECM cablaggio motore e massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito piedino-massa su alimentazione 2 sensore cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Scollegare il connettore ECM 1 cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 187 non attivo?
SÌ NO
Nessuna riparazione

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-AGO-2012


CODICE DI GUASTO 195 - Circuito 1 sensore livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB5.9 G CM2180 | 2883369
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 1695 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 195 non attivo?
FASE 2. | Controllare il sensore livello liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore livello liquido di raffreddamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito | Codice di guasto 196 attivo e codice di guasto 195 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 195 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione di alimentazione sensore. | 4,75 - 5,25 V c.c.?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1695 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 1695.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 195 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore livello liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore livello liquido di raffreddamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore livello liquido di raffreddamento motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

Ponticellare il piedino ALIMENTAZIONE sensore livello liquido di raffreddamento motore e il piedino SEGNALE sensore livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 attivo e codice di guasto 195 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE sensore livello liquido di raffreddamento motore e il piedino RITORNO sensore livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore livello liquido di raffreddamento motore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 195 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore di livello liquido di raffreddamento motore.

  • Vedere la procedura 019-017 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM su ECM

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Eseguire la seguente procedura. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore livello liquido di raffreddamento connettore ECM 2 e il piedino RITORNO connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.
  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore connettore ECM 2 e il piedino SEGNALE connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata un'interruzione nel circuito di ritorno sui cablaggi OEM e motore.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio OEM o del cablaggio motore.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Scollegare tutti i componenti collegati all'alimentazione 5 sensore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore livello liquido di raffreddamento motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Rilevare la resistenza tra il piedino ALIMENTAZIONE sensore livello liquido di raffreddamento motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore ALIMENTAZIONE del cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE sensore livello liquido di raffreddamento motore e il piedino RITORNO sensore livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-AGO-2012


CODICE DI GUASTO 196 - Circuito sensore livello refrigerante 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISB5.9 G CM2180 | 2883369
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 1696. | Il codice di guasto 1696 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 196 è attivo?
FASE 2. | Controllare il sensore livello liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore livello liquido di raffreddamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito | Il codice di guasto 195 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 196 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 1696.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 1696.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 196 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore livello liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore livello liquido di raffreddamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e le connessioni sensore livello liquido di raffreddamento motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM oppure sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM
  • Sostituire il sensore. Vedere la procedura 019-017 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Rilevare la tensione tra il piedino ALIMENTAZIONE livello liquido di raffreddamento motore e il piedino RITORNO livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 195 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore livello liquido di raffreddamento motore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 196 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere la procedura 019-017 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza tra il piedino RITORNO livello liquido di raffreddamento motore e connettore ECM 2 il piedino RITORNO livello liquido di raffreddamento motore sul connettore del sensore livello liquido di raffreddamento motore.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE livello liquido di raffreddamento motore connettore ECM 2 e il piedino ALIMENTAZIONE livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore.
  • Rilevare la resistenza tra il piedino SEGNALE livello liquido di raffreddamento motore connettore ECM 2 e il piedino SEGNALE livello liquido di raffreddamento motore sul connettore del sensore livello liquido di raffreddamento motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM

Passa a 3C

Passa a 4B

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Scollegare tutti i sensori sull'alimentazione sensore 5.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Rilevare la resistenza tra il piedino SEGNALE livello liquido di raffreddamento motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.
  • Rilevare la resistenza tra il piedino SEGNALE livello liquido di raffreddamento motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Rilevare la resistenza tra il piedino ALIMENTAZIONE livello liquido di raffreddamento motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.
  • Rilevare la resistenza tra il piedino ALIMENTAZIONE livello liquido di raffreddamento motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Rilevare la resistenza tra il piedino RITORNO livello liquido di raffreddamento motore sul connettore ECM 2 e tutti gli altri piedini del connettore motore ECM 1.
  • Rilevare la resistenza tra il piedino RITORNO livello liquido di raffreddamento motore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sui cablaggi OEM e motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Rilevare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore del connettore 2 ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedino e massa su cablaggio OEM.

  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM corrente e il numero di revisione nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-AGO-2012


CODICE DI GUASTO 197 - Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Non rimuovere il tappo a pressione con il motore caldo. Prima di rimuovere il tappo a pressione attendere che la temperatura del liquido di raffreddamento scenda al di sotto di 50 °C [120°F]. Il liquido di raffreddamento caldo nebulizzato e il vapore possono causare lesioni personali.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 197 è attivo?
FASE 2. | Controllare il livello liquido di raffreddamento. |
 | FASE 2A. Controllare se il livello liquido di raffreddamento è insufficiente. | Livello liquido di raffreddamento insufficiente?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 197 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il livello liquido di raffreddamento.

Operazione guidata 2A - Controllare se il livello liquido di raffreddamento è insufficiente.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il livello liquido di raffreddamento.

  • Vedere il manuale di assistenza OEM.

Livello liquido di raffreddamento insufficiente?
SÌ NO

Aggiungere liquido di raffreddamento nel motore. Vedere il manuale di assistenza OEM.

Controllare che non vi siano trafilamenti di liquido di raffreddamento. Vedere l'albero dei sintomi individuazione guasti Perdita liquido di raffreddamento nella sezione TS del Manuale di assistenza ISB5.9 G CM2180, Pubblicazione 2883369.

Se il codice di guasto 197 è attivo e il livello liquido di raffreddamento non è basso, probabilmente la causa è il sensore livello liquido di raffreddamento difettoso. Prima di sostituirlo, consultare il manuale di assistenza OEM.

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-AGO-2012


CODICE DI GUASTO 227 - Circuito alimentazione sensore n. 2: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 227 non attivo?
FASE 2. | Controllare il cablaggio ECM e motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione a 2 V del sensore. | Tensione maggiore di 5,63 V c.c.?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 227 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il cablaggio ECM e motore.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se l'ECM, il cablaggio motore e i piedini del connettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione a 2 V del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione sensore in corrispondenza dell'ECM.

  • Rilevare la tensione tra il piedino ALIMENTAZIONE 2 del sensore sul connettore 1 ECM 1 e il piedino 2 RITORNO del sensore sul connettore 1 ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione maggiore di 5,63 V c.c.?
SÌ NO

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2C

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare tutti gli altri componenti collegati all'alimentazione sensore n. 2.

Intervento

Verificare l'eventuale la presenza di un corto circuito tra i piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 2 del sensore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 2 del sensore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore ALIMENTAZIONE n. 2 del sensore sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore.Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-AGO-2012


CODICE DI GUASTO 234 - Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Individuare la causa del sovragiri. |
 | FASE 1A. Controllare le condizioni di funzionamento. | Guida in discesa?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | I codici guasto 2758, 2759, 2189, 176, 2752 e 2645 sono attivi?
 | FASE 1C. Controllare il regime motore con lo strumento elettronico di assistenza INSITE™. | Regime motore conforme al valore prescritto?
 | FASE 1D. Esaminare il cablaggio motore e i piedini del connettore sensore motore. | Piedini sporchi o danneggiati?
 | FASE 1E. Controllare se sussiste un codice di guasto non attivo a regime basso. | Codice di guasto non attivo a regime motore basso?
 | FASE 1F. Controllare se sussiste un codice di guasto non attivo a regime basso. | Codice di guasto non attivo a regime motore basso?
 | FASE 1G. Sottoporre a prova il veicolo. | Codice di guasto 234 non attivo?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Individuare la causa del sovragiri

Operazione guidata 1A - Controllare le condizioni di funzionamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le condizioni di funzionamento.

  • Verificare con l'operatore le condizioni al momento dell'attivazione del guasto, sul rilascio o in accelerazione.

Guida in discesa?
SÌ NO

Controllare che il motore non sia danneggiato.

  • I circuiti elettronici sono integri.
  • Controllare che il motore base non sia danneggiato a causa di una condizione di sovraggiri.

 Nessuna riparazione

Passa a 2A

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

I codici guasto 2758, 2759, 2189, 176, 2752 e 2645 sono attivi?

I codici guasto 2758, 2759, 2189, 176, 2752 e 2645 sono attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Intervenire su codici guasto attivi 2758, 2759, 2189, 176, 2752 e 2645.

Passa a 1C

Operazione guidata 1C - Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

  • Confrontare il valore del regime motore rilevato dallo strumento elettronico di assistenza INSITE™ con quello indicato da un contagiri meccanico o dal contagiri ottico digitale, numero di particolare 3377462, o equivalente.

Regime motore conforme al valore prescritto?
SÌ NO
Nessuna riparazione

Controllare il sensore 1 regime/posizione albero a camme e il sensore 2regime/posizione albero a camme come indicato nei codici di guasto 689 e 778.

Passa a 1D

Codici di guasto 689 e 778.

Operazione guidata 1D - Esaminare il cablaggio motore e i piedini del connettore sensore 1 regime/posizione albero a camme.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore 1 regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-363 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2B

Passa a 1E

Operazione guidata 1E - Controllare se sussiste un codice di guasto non attivo a regime basso.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sussiste un codice di guasto non attivo a regime basso.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto non attivo a regime motore basso?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 1H

Passa a 1F

Operazione guidata 1F - Controllare se sussiste un codice di guasto non attivo a regime basso.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Controllare se sussiste un codice di guasto non attivo a regime basso.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto non attivo a regime motore basso?
SÌ NO

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Passa a 1H

Operazione guidata 1H - Sottoporre a prova il veicolo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Sottoporre a prova il veicolo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 234 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2A

Passa a 1A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 26-AGO-2012


CODICE DI GUASTO 235 - Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Non rimuovere il tappo a pressione con il motore caldo. Prima di rimuovere il tappo a pressione attendere che la temperatura del liquido di raffreddamento scenda al di sotto di 50 °C [120°F]. Il liquido di raffreddamento caldo nebulizzato e il vapore possono causare lesioni personali.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 235 è attivo?
FASE 2. | Controllare il livello liquido di raffreddamento. |
 | FASE 2A. Controllare se il livello liquido di raffreddamento è insufficiente. | Livello liquido di raffreddamento insufficiente?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 235 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il livello liquido di raffreddamento.

Operazione guidata 2A - Controllare se il livello liquido di raffreddamento è insufficiente.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il livello liquido di raffreddamento.

  • Vedere il manuale di assistenza OEM.

Livello liquido di raffreddamento insufficiente?
SÌ NO

Aggiungere liquido di raffreddamento nel motore.

Vedere il manuale di assistenza OEM.

Controllare che non vi siano trafilamenti di liquido di raffreddamento. Vedere l'albero dei sintomi individuazione guasti Perdita liquido di raffreddamento nella sezione TS del Manuale di assistenza ISB5.9 G CM2180, Pubblicazione 2883369.

Se il codice di guasto 235 è attivo e il livello liquido di raffreddamento non è basso, probabilmente la causa è il sensore livello liquido di raffreddamento difettoso. Prima di sostituirlo, consultare il manuale di assistenza OEM.

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la taratura ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 26-AGO-2012


CODICE DI GUASTO 238 - Circuito alimentazione sensore n. 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 238 è attivo?
FASE 2. | Controllare i sensori e il circuito di alimentazione del sensore. |
 | FASE 2A. Controllare il sensore 1 regime/posizione albero a camme motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 238 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 238 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 238 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensori e il circuito di alimentazione del sensore.

Operazione guidata 2A - Controllare il sensore 1 e connettore regime/posizione albero a camme.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore 1 regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore 1 regime/posizione albero a camme alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-363 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore 1 regime/posizione albero a camme dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 238 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere la procedura 019-363 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se i connettori cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore ECM.
  • Scollegare tutti i sensori sull'alimentazione 3 sensore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino ALIMENTAZIONE 3 del sensore sul connettore 1 ECM cablaggio motore e tutti gli altri piedini del connettore 1 ECM.
  • Rilevare la resistenza tra il piedino ALIMENTAZIONE 3 del sensore sul connettore 1 ECM cablaggio motore e tutti gli altri piedini del connettore 2 ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore ECM.
  • Scollegare tutti i sensori sull'alimentazione 3 sensore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Rilevare la resistenza tra il piedino ALIMENTAZIONE 3 sensore sul connettore 1 ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3D - Controllare la tensione alimentatore 3 sensore.

Condizioni

  • Scollegare il sensore 1 regime/ posizione albero a camme.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la tensione di alimentazione sensore su ECM.

  • Misurare la tensione tra il piedino alimentazione 3 del sensore sul connettore ECM 1 cablaggio motore e il piedino ritorno 3 del sensore sul connettore ECM 1 del cablaggio motore.

Tensione minore di 4,42 V c.c.?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 26-AGO-2012


CODICE DI GUASTO 239 - Circuito alimentazione sensore n. 3: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 239 non attivo?
FASE 2. | Controllare il cablaggio ECM e motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 2C. Controllare la tensione di alimentazione a 3 V del sensore. | Tensione maggiore di 5,63 V c.c.?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 239 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il cablaggio ECM e motore.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se i connettori cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore 1 regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino 3 ALIMENTAZIONE sensore su connettore 1 ECM e tutti gli altri piedini del connettore 1 ECM.
  • Rilevare la resistenza tra il piedino 3 ALIMENTAZIONE sensore su connettore 1 ECM e tutti gli altri piedini del connettore 2 ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedini sulla linea ALIMENTAZIONE n. 3 sensore nel cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione a 3 V del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore 1 regime/ posizione albero a camme.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione sensore da ECM.

  • Rilevare la tensione tra il piedino 3 ALIMENTAZIONE sensore 1 regime/posizione albero a camme su connettore 1 ECM cablaggio motore e il piedino 3 RITORNO sensore su connettore 1 sensore regime/posizione albero a camme.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione maggiore di 5,63 V c.c.?
SÌ NO

Nell'ECM è stato rilevato un circuito di alimentazione sensore danneggiato.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 26-AGO-2012


CODICE DI GUASTO 241 - Velocità veicolo basata sulle ruote: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Part. numero 3822758 - cavo di prova maschio Deutsch™/AMP™/Metri-Pack™ e cavo di prova part. numero 3823996 - femmina WeatherPack™.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, servirsi del conduttore di prova connettore appropriato.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 241 è attivo?
 | FASE 1B. Determinare se il sensore velocità veicolo è un componente multiplexato VECU abilitato al multiplexing sul collegamento trasmissione dati SAE J1939 con l'ECM motore. | Il sensore velocità veicolo è un componente multiplexato?
 | FASE 1C. Controllare che non vi siano codici di guasto attivi. | Codici di guasto 285 o 286 attivi?
FASE 2. | Controllare il sensore velocità veicolo. |
 | FASE 2A. Controllare il cablaggio OEM e i piedini del connettore sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Lettura codici di guasto. | Il codice di guasto 241 è attivo?
 | FASE 2C. Verificare con lo strumento di assistenza elettronico INSITE™ che il tipo di sensore selezionato sia idoneo. | Selezionato il tipo di sensore corretto?
 | FASE 2D. Verificare che il sensore velocità veicolo sia stato correttamente regolato. | 1/2-3/4 di giro in direzione di allontanamento dall'ingranaggio?
 | FASE 2E. Verificare il corretto funzionamento del sensore velocità veicolo OEM. | Il sensore velocità veicolo funziona correttamente?
 | FASE 2F. Controllare l'eventuale presenza di un corto circuito verso massa nel sensore velocità veicolo. | Più di 100 kohm?
 | FASE 2G. Controllare l'eventuale presenza di un corto circuito tra bobine nel sensore velocità veicolo. | Più di 100 kohm?
FASE 3. | Controllo cablaggio OEM. |
 | FASE 3A. Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico). | Piedini sporchi o danneggiati?
 | FASE 3B. Lettura codici di guasto. | Il codice di guasto 241 è attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3D. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e muovere il veicolo in modo che l'ECM possa rilevare una velocità.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 241 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 4A

Operazione guidata 1B - Determinare se il sensore velocità veicolo è un componente multiplexato VECU abilitato al multiplexing sul collegamento trasmissione dati SAE J1939 con l'ECM motore.

Condizioni

  • Determinare la configurazione multiplexing VECU OEM adeguata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Determinare se il sensore velocità veicolo è un componente multiplexato SAE abilitato al multiplexing sul collegamento trasmissione dati J1939 ECM con l'ECM motore.

Il sensore velocità veicolo è un componente multiplexato?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1C

Passa a 2A

Operazione guidata 1C - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici guasto 285 e/o 286 sono attivi?
SÌ NO
Nessuna riparazione

Rilevato un sensore velocità veicolo OEM o un cablaggio OEM danneggiato.

Sostituire il sensore. Vedere il manuale di assistenza OEM.

Riparare o sostituire il cablaggio. Vedere il manuale di assistenza OEM.

Sottoporre a individuazione guasti i codici di guasto 285 e/o 286.

Passa a 4B

Operazione guidata 2 - Controllare il sensore velocità veicolo.

Operazione guidata 2A - Controllare il cablaggio OEM e i piedini del connettore sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento difettoso nel sensore o sul connettore del cablaggio OEM.

Riparare o sostituire il cablaggio OEM oppure sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Sostituire il sensore. Vedere la procedura 019-090 nella sezione 19.
  • Sostituire il sensore. Vedere la procedura 019-091 nella sezione 19.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Avviare il motore e muovere il veicolo in modo che l'ECM possa rilevare una velocità.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 241 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Verificare con lo strumento di assistenza elettronico INSITE™ che il tipo di sensore selezionato sia quello corretto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per verificare che il tipo sensore velocità veicolo selezionato secondo Funzioni e Parametri coincida con quello montato sul veicolo.

Selezionato il tipo di sensore corretto?
SÌ NO
Nessuna riparazione

Utilizzare lo strumento di assistenza elettronico INSITE™ per selezionare il tipo di sensore corretto.

Passa a 2D

Passa a 4B

Operazione guidata 2D - Verificare che il sensore velocità veicolo sia stato correttamente regolato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Verificare che il sensore velocità veicolo sia regolato in modo corretto e verificare che il numero di denti ruotismi albero di uscita impostato nello strumento elettronico di assistenza INSITE™ sia corretto.

1/2-3/4 di giro in direzione di allontanamento dall'ingranaggio?
SÌ NO
Nessuna riparazione

Registrare il sensore. Vedere la procedura 019-091 nella sezione 19.

Passa a 2E

Passa a 4B

Operazione guidata 2E - Verificare il corretto funzionamento del sensore velocità veicolo OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Per le istruzioni per l'individuazione guasti e il tipo di sensore velocità veicolo, vedere il manuale di assistenza OEM.

Intervento

Verificare il corretto funzionamento del sensore velocità veicolo.

  • Per i punti di posizionamento e tipo sensore, vedi manuale di assistenza OEM.
  • Per le informazioni in merito all'individuazione guasti e alle riparazioni vedere il manuale di assistenza OEM.

Il sensore velocità veicolo funziona correttamente?
SÌ NO
Nessuna riparazione

  • Sostituire il sensore. Vedere la procedura 019-090 nella sezione 19.
  • Sostituire il sensore. Vedere la procedura 019-091 nella sezione 19.

Passa a 2F

Passa a 4B

Operazione guidata 2F - Controllare l'eventuale presenza di un corto circuito verso massa nel sensore velocità veicolo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.
  • Accertarsi che il sensore sia montato.

Intervento

Controllo presenza corto circuito verso massa.

  • Rilevare la resistenza tra il piedino ALIMENTAZIONE sensore velocità veicolo del connettore sensore velocità veicolo, lato sensore, e la massa.
  • Ripetere il controllo per l'eventuale presenza di corto circuito verso massa nella seconda bobina, se applicabile.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

  • Sostituire il sensore. Vedere la procedura 019-090 nella sezione 19.
  • Sostituire il sensore. Vedere la procedura 019-091 nella sezione 19.

Passa a 2G

Passa a 4B

Operazione guidata 2G - Controllare l'eventuale presenza di un corto circuito tra bobine nel sensore velocità veicolo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Controllare che non vi sia un corto tra bobine.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del sensore velocità veicolo del connettore sensore velocità veicolo e il piedino ALIMENTAZIONE del sensore velocità veicolo del secondo connettore sensore velocità veicolo, lato sensore.

NOTA: Se il sensore ha 1 sola bobina, rispondere SI a questa domanda.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

  • Sostituire il sensore. Vedere la procedura 019-090 nella sezione 19.
  • Sostituire il sensore. Vedere la procedura 019-091 nella sezione 19.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul cablaggio OEM è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM o sostituire l'ECM , a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Avviare il motore e spostare il veicolo in modo che l'ECM possa rilevare la velocità.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 241 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.
  • Scollegare il connettore 2 cablaggio ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza tra il piedino ALIMENTAZIONE del sensore velocità veicolo sul connettore ECM 2 e il piedino ALIMENTAZIONE del sensore velocità veicolo nel connettore cablaggio sensore.
  • Misurare la resistenza tra il piedino RITORNO del sensore velocità veicolo sul connettore ECM 2 e il piedino RITORNO del sensore velocità veicolo nel connettore cablaggio sensore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del sensore velocità veicolo del connettore ECM 2 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa.

Riparare o sostituire il cablaggio OEM o il cablaggio motore.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

3E

Passa a 4B

Operazione guidata 3E - Controllare che non vi sia un corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Rilevare la resistenza tra il piedino ALIMENTAZIONE del sensore velocità veicolo sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO del sensore velocità veicolo sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE del sensore velocità veicolo sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO del sensore velocità veicolo sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra i piedini. Riparare o sostituire il cablaggio OEM o il cablaggio motore.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 26-AGO-2012


CODICE DI GUASTO 242 - Rilevata manomissione circuito sensore velocità veicolo basata sulle ruote: gamma di cambiamento anomala

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare che i valori relativi alle funzioni siano impostati correttamente. |
 | FASE 1A. Verificare che il sensore velocità veicolo e le impostazioni contenute in INSITE™ coincidano. | Le impostazioni strumento elettronico di assistenza INSITE™ coincidono con il tipo di sensore velocità montato sul veicolo?
 | FASE 1B. Verificare che il livello di sensibilità del dispositivo antimanomissione siano impostato correttamente in funzione dell'applicazione. | Il livello di sensibilità è impostato correttamente?
 | FASE 1C. Determinare se il sensore velocità veicolo è un componente multiplexato VECU abilitato al multiplexing sul collegamento trasmissione dati SAE J1939 con l'ECM motore. | Il sensore velocità veicolo è un componente multiplexato?
 | FASE 1D. Controllare che non vi siano codici di guasto attivi. | Codici di guasto 285 o 286 attivi?
FASE 2. | Cercare le tracce o le prove dell'eventuale manomissione. |
 | FASE 2A. Controllare il sensore velocità veicolo. | Manomissione, installazione errata o dispositivo esterno presente?
 | FASE 2B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 2C. Controllare la presenza di un corto circuito verso massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 2D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 3. | Controllo rapporti velocità veicolo. |
 | FASE 3A. Con lo strumento elettronico di assistenza INSITE™ monitorare il segnale di velocità del veicolo. | I valori rilevati dallo strumento elettronico di assistenza INSITE™ e dal tachimetro del veicolo coincidono?
 | FASE 3B. Verificare la velocità veicolo. | La velocità veicolo è precisa?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Verificare che i valori relativi alle funzioni siano impostati correttamente.

Operazione guidata 1A - Verificare che il sensore velocità veicolo e le impostazioni contenute in INSITE™ coincidano.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ e andare alla funzione Sorgente velocità veicolo sotto Regolazioni, Funzioni e Parametri.

  • Verificare che il parametro tipo sensore velocità veicolo impostato nello strumento elettronico di assistenza INSITE™ coincida con il tipo di sensore fisicamente montato sul veicolo.

Le impostazioni contenute nello strumento elettronico di assistenza INSITE™ coincidono con il tipo di sensore veicolo montato sul veicolo?

SÌ NO
Nessuna riparazione

Modificare le impostazioni sull'ECM con lo strumento elettronico di assistenza INSITE™ in modo che coincidano con il tipo di sensore velocità veicolo.

Passa a 1B

Passa a 4A

Operazione guidata 1B - Verificare che il livello di sensibilità del dispositivo antimanomissione siano impostato correttamente in funzione dell'applicazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che il livello di sensibilità del dispositivo antimanomissione sia impostato correttamente in funzione dell'applicazione.

  • Usare lo strumento elettronico di assistenza INSITE™ e andare alla funzione Sorgente velocità veicolo sotto Regolazioni, Funzioni e Parametri.
  • Controllare l'impostazione sull'ECM del livello di sensibilità antimanomissione segnale velocità veicolo.

Il livello di sensibilità è impostato correttamente?
SÌ NO
Nessuna riparazione

Con lo strumento elettronico di assistenza INSITE™, impostare il livello di sensibilità antimanomissione segnale velocità veicolo al valore corretto per il veicolo.

Passa a 1C

Passa a 4A

Operazione guidata 1C - Determinare se il sensore velocità veicolo è un componente multiplexato VECU abilitato al multiplexing sul collegamento trasmissione dati SAE J1939 con l'ECM motore.

Condizioni

  • Determinare la configurazione multiplexing VECU OEM adeguata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Determinare se il sensore velocità veicolo è un componente multiplexato SAE abilitato al multiplexing sul collegamento trasmissione dati J1939 ECM con l'ECM motore.

Il sensore velocità veicolo è un componente multiplexato?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1D

Passa a 2A

Operazione guidata 1D - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto attivi 285 e 286.

Codice di guasto 285 o 286 attivo?
SÌ NO
Nessuna riparazione

Rilevato un sensore velocità veicolo OEM o un cablaggio OEM danneggiato.

Verificare il montaggio improprio sensore o dispositivo montato esternamente o segni di manomissione del cablaggio OEM o del sensore velocità veicolo.

Sostituire il sensore. Vedere il manuale di assistenza OEM.

Riparare o sostituire il cablaggio. Vedere il manuale di assistenza OEM.

Sottoporre a individuazione guasti i codici di guasto 285 e/o 286.

Passa a 4A

Operazione guidata 2 - Cercare le tracce o le prove dell'eventuale manomissione.

Operazione guidata 2A - Controllare il sensore velocità veicolo.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il sensore velocità veicolo alla ricerca di quanto segue:

  • Errato montaggio del sensore velocità veicolo.
  • Errato collegamento del sensore velocità veicolo al cablaggio OEM
  • Altro dispositivo esterno collegato in luogo del sensore velocità veicolo
  • Segni di manomissione sensore velocità veicolo.

Manomissione, installazione errata o dispositivo esterno presente?
SÌ NO

Rimuovere eventuali dispositivi di manomissione.

Montare correttamente il sensore o rimuovere il dispositivo esterno.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

  • Rilevare la resistenza del cavo ALIMENTAZIONE sensore velocità veicolo tra il connettore ECM 2 e il connettore sensore velocità veicolo cablaggio OEM.
  • Misurare la resistenza del cavo RITORNO sensore velocità veicolo tra il connettore ECM 2 e il connettore sensore velocità veicolo cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Verificare presenza di corto circuito verso massa su circuito ALIMENTAZIONE sensore velocità veicolo e circuito RITORNO sensore velocità veicolo su cablaggio OEM.

  • Rilevare la resistenza tra il piedino ALIMENTAZIONE del sensore velocità veicolo sul connettore ECM 2 e la massa.
  • Rilevare la resistenza tra il piedino RITORNO sensore velocità veicolo su connettore 2 ECM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito su cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere il manuale di assistenza OEM.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

  • Rilevare la resistenza tra il piedino ALIMENTAZIONE del sensore velocità veicolo su connettore 2 ECM e tutti gli altri piedini del connettore 2 ECM.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE del sensore velocità veicolo sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO del sensore velocità veicolo sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO del sensore velocità veicolo sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM

  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllo rapporti velocità veicolo.

Operazione guidata 3A - Con lo strumento elettronico di assistenza INSITE™ monitorare il segnale di velocità del veicolo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per controllare la velocità del veicolo.

  • Verificare che la velocità del veicolo sia zero a veicolo fermo e motore avviato.
  • Guidare il veicolo o farlo girare su dinamometro a rulli. Confrontare la velocità del veicolo rilevata dallo strumento elettronico di assistenza INSITE™ con quella rilevata dal tachimetro sul cruscotto.

I valori rilevati dallo strumento elettronico di assistenza INSITE™ e dal tachimetro del veicolo coincidono?
SÌ NO
Nessuna riparazione

Verificare che i parametri dimensioni dei pneumatici, rapporto ponte posteriore e numero di denti dei ruotismi albero di uscita trasmissione siano correttamente impostati sull'ECM.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Verificare la velocità veicolo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il veicolo.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per verificare che la velocità rilevata sia precisa o ragionevole per la marcia inserita al momento.

  • (Ad esempio: 64 km/h [40 mph] nella marcia più alta è un dato probabilmente impreciso.)

La velocità veicolo è precisa?
SÌ NO
Nessuna riparazione

Verificare che i parametri dimensioni dei pneumatici, rapporto ponte posteriore e numero di denti dei ruotismi albero di uscita trasmissione siano correttamente impostati sull'ECM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 26-AGO-2012


CODICE DI GUASTO 245 - Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova AMP™/Cannon™/Deutsch™/Metri-Pack™ maschio, numero di particolare 3823993 - conduttore di prova Deutsch™ maschio e numero di particolare 3823994 - conduttore di prova Deutsch™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 245 è attivo?
FASE 2. | Controllare l'elettromagnete comando ventilatore e il circuito. |
 | FASE 2A. Controllare l'elettromagnete comando ventilatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito interno sull'elettromagnete di comando ventilatore. | La resistenza corrisponde al valore prescritto da OEM?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sull'elettromagnete di comando ventilatore. | Più di 100 kohm?
 | FASE 2D. Controllare che non vi sia un circuito interrotto sull'elettromagnete comando ventilatore | Meno di 10 ohm?
 | FASE 2E. Controllare se è attivo un codice di guasto. | Il codice di guasto 245 è attivo?
FASE 3. | Controllare i cablaggi ECM e OEM. |
 | FASE 3A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedino e massa sul cablaggio OEM. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 245 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'elettromagnete comando ventilatore e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete comando ventilatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini dell'elettromagnete alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio o sull'elettromagnete OEM è stato rilevato un connettore danneggiato. Riparare o sostituire il cablaggio OEM oppure sostituire il solenoide a seconda di quale presenta i piedini danneggiati.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito interno sull'elettromagnete di comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare se la resistenza interna dell'elettromagnete di comando ventilatore è bassa.

  • Servendosi di un multimetro, misurare la resistenza tra il piedino SEGNALE e il piedino RITORNO del connettore elettromagnete di comando ventilatore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Per le prescrizioni relative alle resistenze vedere il manuale di assistenza OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza corrisponde al valore prescritto da OEM?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un elettromagnete danneggiato.

Sostituire l'elettromagnete di comando ventilatore. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sull'elettromagnete di comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa sul connettore OEM.

  • Misurare la resistenza e controllare che non vi sia un corto circuito tra il piedino connettore SEGNALE comando ventilatore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato elettromagnete comando ventilatore danneggiato.

Sostituire l'elettromagnete di comando ventilatore. Vedere il manuale di assistenza OEM.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare che non vi sia un circuito interrotto sull'elettromagnete comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM

Intervento

Controllare la resistenza dell'elettromagnete comando ventilatore.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando ventilatore e il piedino RITORNO elettromagnete comando ventilatore in corrispondenza del connettore elettromagnete comando ventilatore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sull'elettromagnete comando ventilatore.

Sostituire l'elettromagnete di comando ventilatore. Vedere il manuale di assistenza OEM.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 245 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM su ECM

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato. Riparare o sostituire il cablaggio OEM o sostituire l'ECM , a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE uscita frizione ventilatore del connettore ECM 2 e il piedino SEGNALE uscita frizione ventilatore del connettore elettromagnete comando ventilatore del cablaggio OEM.
  • Misurare la resistenza tra il piedino RITORNO uscita frizione ventilatore del connettore ECM 2 e il piedino RITORNO uscita frizione ventilatore del connettore elettromagnete comando ventilatore del cablaggio OEM.

NOTA: Alcuni OEM utilizzano un circuito di ritorno dell'elettromagnete collegato all'ECM oppure alla massa monoblocco motore o alla massa telaio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto elettromagnete comando ventilatore su cablaggio OEM.

  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino SEGNALE uscita frizione ventilatore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE uscita frizione ventilatore sul connettore ECM 2 e tutti i piedini del connettore ECM 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedino e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa,

  • Rilevare la resistenza tra il piedino SEGNALE uscita frizione ventilatore sul connettore ECM 2 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio OEM.

  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 26-AGO-2012


CODICE DI GUASTO 254 - Circuito comando valvola di intercettazione carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Elettromagnete valvola intercettazione carburante | Vedere la procedura 019-050 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 254 è attivo?
FASE 2. | Controllare la valvola di intercettazione carburante motore e il circuito. |
 | FASE 2A. Controllare la valvola di intercettazione carburante motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sulla valvola di intercettazione carburante motore. | La resistenza è compresa tra 12 e 20 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sulla valvola di intercettazione carburante motore. | Più di 100 kohm?
 | FASE 2D. Controllare la tensione di alimentazione della valvola di intercettazione carburante motore. | Superiore a 10 V c.c.?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 254 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la valvola di intercettazione carburante motore e il circuito.

Operazione guidata 2A - Controllare la valvola di intercettazione carburante motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola intercettazione carburante motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore valvola di intercettazione carburante alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sulla valvola di intercettazione carburante motore o sul connettore cablaggio.

Riparare o sostituire il cablaggio motore, o sostituire la valvola di intercettazione carburante motore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire la valvola intercettazione carburante motore. Vedere la procedura 019-050 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sulla valvola di intercettazione carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola intercettazione carburante motore dal cablaggio motore.

Intervento

Controllare la resistenza della valvola di intercettazione carburante motore.

  • Misurare la resistenza tra il piedino SEGNALE della valvola di intercettazione carburante motore e il piedino RITORNO della valvola di intercettazione carburante motore in corrispondenza della valvola di intercettazione carburante motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 12 e 20 ohm?
SÌ NO
Nessuna riparazione

Rilevata valvola di intercettazione carburante motore danneggiata.

  • Sostituire la valvola intercettazione carburante motore. Vedere la procedura 019-050 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sulla valvola di intercettazione carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola intercettazione carburante dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito verso massa sulla valvola di intercettazione carburante motore.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE della valvola di intercettazione carburante motore e la massa in corrispondenza del connettore valvola di intercettazione carburante motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevata valvola di intercettazione carburante motore danneggiata.

  • Sostituire la valvola intercettazione carburante motore. Vedere la procedura 019-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 4B

Operazione guidata 2D - Controllare la tensione di alimentazione della valvola di intercettazione carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola intercettazione carburante motore dal cablaggio motore
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione valvola di intercettazione carburante motore e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE della valvola di intercettazione carburante motore e il piedino RITORNO della valvola di intercettazione carburante motore in corrispondenza del connettore valvola di intercettazione carburante motore del cablaggio motore.

Superiore a 10 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare la valvola intercettazione carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Rilevare la resistenza tra il piedino SEGNALE valvola di intercettazione carburante motore sul connettore ECM 1 e la massa.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare la valvola intercettazione carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino SEGNALE della valvola di intercettazione carburante motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Rilevare la resistenza tra il piedino SEGNALE della valvola di intercettazione carburante motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 26-AGO-2012


CODICE DI GUASTO 255 - Circuito comando valvola di intercettazione carburante motore: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Elettromagnete valvola intercettazione carburante | Vedere la procedura 019-050 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 255 è attivo?
FASE 2. | Controllare la valvola di intercettazione carburante motore e il circuito. |
 | FASE 2A. Controllare la valvola di intercettazione carburante motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sulla valvola di intercettazione carburante motore. | La resistenza è compresa tra 12 e 20 ohm?
 | FASE 2C. Controllare la tensione di alimentazione della valvola di intercettazione carburante motore. | Superiore a 12 V c.c.?
 | FASE 2D. Controllare che non vi sia una interruzione sul circuito di ritorno della valvola di intercettazione carburante motore. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 255 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la valvola di intercettazione carburante motore e il circuito.

Operazione guidata 2A - Controllare la valvola di intercettazione carburante motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola intercettazione carburante motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore valvola di intercettazione carburante motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sulla valvola o sul connettore cablaggio.

Riparare o sostituire il cablaggio motore o sostituire la valvola, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire la valvola intercettazione carburante motore. Vedere la procedura 019-050 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sulla valvola di intercettazione carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola intercettazione carburante motore dal cablaggio motore.

Intervento

Controllare la resistenza della valvola di intercettazione carburante motore.

  • Misurare la resistenza tra il piedino SEGNALE della valvola di intercettazione carburante motore e il piedino RITORNO della valvola di intercettazione carburante motore in corrispondenza del connettore valvola di intercettazione carburante motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 12 e 20 ohm?
SÌ NO
Nessuna riparazione

Rilevata valvola di intercettazione carburante motore danneggiata. Sostituire la valvola intercettazione carburante motore. Vedere la procedura 019-050 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare la tensione di alimentazione valvola di intercettazione carburante motore e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola intercettazione carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Inserire il motorino di avviamento e avviare il motore.

Intervento

Controllare la tensione di alimentazione valvola di intercettazione carburante motore e il circuito di ritorno.

  • Misurare la tensione tra il piedino SEGNALE della valvola di intercettazione carburante motore e il piedino RITORNO della valvola di intercettazione carburante motore in corrispondenza del connettore valvola di intercettazione carburante motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Superiore a 12 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia una interruzione sul circuito di ritorno della valvola di intercettazione carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola intercettazione carburante motore dal cablaggio motore.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO della valvola di intercettazione carburante motore sul connettore ECM 1 del cablaggio motore e il piedino RITORNO del connettore valvola di intercettazione carburante motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione tra piedino e massa sulla linea di ritorno cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se i connettori cablaggio motore ed ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare la valvola intercettazione carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE valvola di intercettazione carburante sul connettore ECM 1 del cablaggio motore e il piedino SEGNALE del connettore valvola di intercettazione carburante motore del cablaggio motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto su cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare la valvola intercettazione carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino SEGNALE della valvola di intercettazione carburante motore sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Rilevare la resistenza tra il piedino SEGNALE della valvola di intercettazione carburante motore sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 26-AGO-2012


CODICE DI GUASTO 263 - Circuito sensore 1 temperatura carburante motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore pressione/temperatura carburante | Fare riferimento alla modalità 019-153 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Part. numero 3822758 - cavo di prova maschio Deutsch™/AMP™/Metri-Pack™ e cavo di prova part. numero 3823996 - femmina WeatherPack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 263 è attivo?
FASE 2. | Controllare il circuito e il sensore pressione/temperatura uscita regolatore carburante motore |
 | FASE 2A. Controllare il sensore pressione/temperatura uscita regolatore carburante motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | La resistenza del sensore è compresa tra 600 e 420 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 263 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 263 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore pressione/temperatura uscita regolatore carburante motore

Operazione guidata 2A - Controllare il sensore pressione/temperatura uscita regolatore carburante motore e i piedini del connettore

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione/temperatura uscita regolatore carburante motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM oppure sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-153 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE temperatura uscita regolatore carburante motore e il piedino RITORNO temperatura uscita regolatore carburante motore sul sensore pressione/temperatura uscita regolatore carburante motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore è compresa tra 600 e 420 kohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-153 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione/temperatura uscita regolatore carburante motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 263 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Riparare o sostituire il cablaggio o sostituire l'ECM , a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza tra il piedino RITORNO temperatura uscita regolatore carburante motore del connettore ECM 1 e il piedino RITORNO temperatura uscita regolatore carburante motore del connettore sensore pressione/temperatura uscita regolatore carburante motore del cablaggio motore.
  • Rilevare la resistenza tra il piedino SEGNALE temperatura uscita regolatore carburante motore del connettore ECM 1 e il piedino SEGNALE temperatura uscita regolatore carburante motore del connettore sensore pressione/temperatura uscita regolatore carburante motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino SEGNALE sensore temperatura uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Rilevare la resistenza tra il piedino SEGNALE sensore temperatura uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Rilevare la resistenza tra il piedino RITORNO sensore temperatura uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO sensore temperatura uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore.Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 26-AGO-2012


CODICE DI GUASTO 265 - Circuito sensore 1 temperatura carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore pressione/temperatura carburante | Fare riferimento alla modalità 019-153 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823996 - conduttore di prova femmina Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 265 è attivo?
FASE 2. | Controllare il circuito e il sensore pressione/temperatura uscita regolatore carburante motore |
 | FASE 2A. Controllare il sensore pressione/temperatura uscita regolatore carburante motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | La resistenza del sensore è compresa tra 600 e 420 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 265 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 265 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore pressione/temperatura uscita regolatore carburante motore

Operazione guidata 2A - Controllare il sensore pressione/temperatura uscita regolatore carburante motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione/temperatura uscita regolatore carburante motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato. Riparare o sostituire il cablaggio coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nelle tabelle Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-153 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE temperatura uscita regolatore carburante motore e il piedino RITORNO temperatura uscita regolatore carburante motore sul sensore pressione/temperatura uscita regolatore carburante motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza del sensore è compresa tra 600 e 420 kohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere la procedura 019-153 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione/temperatura uscita regolatore carburante motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 265 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato connessione danneggiata su connettori ECM o cablaggio motore.

Riparare o sostituire il cablaggio o sostituire l'ECM , a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Rilevare la resistenza tra il piedino SEGNALE temperatura uscita regolatore carburante motore sul connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio.

  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino SEGNALE sensore temperatura uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Rilevare la resistenza tra il piedino SEGNALE sensore temperatura uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Rilevare la resistenza tra il piedino RITORNO sensore temperatura uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO sensore temperatura uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio.

  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 26-AGO-2012


CODICE DI GUASTO 285 - Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 285 è attivo?
FASE 3. | Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | La resistenza è compresa tra 50 e 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | La resistenza è compresa tra 50 e 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 285 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Disabilitare il codice di guasto. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la comunicazione con l'ECM.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per verificare la comunicazione con l'ECM.

Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 285 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

NOTA: Per informazioni relative alla configurazione multiplexing specifica OEM, vedere Individuazione guasti multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un problema con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM motore Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 6B

Passa a 6B

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-205 nella sezione 19.

Nessuna riparazione

Passa a 6B

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare l'eventuale presenza di interruzioni o cortocircuiti sul backbone J1939

  • Rilevare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento dati di servizio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 50 e 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6B

Operazione guidata 5 - Controllo cablaggio OEM.

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore 2 ECM o cablaggio OEM.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6B

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare tutti i componenti.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Rilevare la resistenza tra il cavo (+) e il cavo (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 50 e 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 5C

Passa a 6B

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza e verificare corto tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 su connettore 2 ECM e tutti gli altri piedini su connettore 2 ECM.

NOTA: Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 5D

Passa a 6B

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 285 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è causata da un'anomalia di comunicazione tra ECM e il collegamento trasmissione dati, o da ECM danneggiato o da un'anomalia di taratura.

Passa a 6A

Fare riferimento all'albero dei sintomi Assenza di comunicazione ECM appropriato.

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-AGO-2012


CODICE DI GUASTO 286 - Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Lo strumento elettronico di assistenza INSITE™ può comunicare con ECM?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Codice di guasto 286 attivo?
FASE 3. | Controllare la corretta configurazione multiplexing del VECU del fornitore di primo impianto (OEM) e dell'ECM motore. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing ECM coincide con quella della VECU OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | La resistenza è compresa tra 50 e 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | La resistenza è compresa tra 50 e 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 286 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi è comunicazione.

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Lo strumento elettronico di assistenza INSITE™ può comunicare con ECM?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 286 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la configurazione multiplexing.

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

NOTA: Per informazioni relative alla configurazione multiplexing specifiche OEM, vedere Individuazione guasti multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM motore Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 6B

Passa a 6B

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio o sul connettore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini.

Riparare il cablaggio. Vedere la procedura 019-205 nella sezione 19.

Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6B

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare l'eventuale presenza di interruzioni o cortocircuiti sul backbone J1939

  • Rilevare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento dati di servizio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 50 e 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio del collegamento trasmissione dati.

Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6B

Operazione guidata 5 - Controllo cablaggio OEM.

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato su connettore ECM o su connettore 2 cablaggio OEM.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6B

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 50 e 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 5C

Passa a 6B

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore 2 OEM ECM Cummins® e tutti gli altri piedini del connettore 2 OEM.

NOTA: Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 5D

Passa a 6B

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 286 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è causata da un'anomalia di comunicazione tra l'ECM e il collegamento trasmissione dati, da un ECM danneggiato o da un'anomalia di calibrazione.

Passa a 6A

Vedere l'albero individuazione guasti Errore di comunicazione - strumento elettronico di assistenza o dispositivo di controllo.

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 05-SET-2012


CODICE DI GUASTO 287 - Sistema sensore pedale o leva acceleratore multiplexato SAE J1939: errore dati di rete ricevuti

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Circuito sensore posizione leva o pedale acceleratore | Fare riferimento alla modalità 019-086 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 287 attivo?
FASE 2. | Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta. |
 | FASE 2A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
FASE 3. | Monitorare i parametri dell'acceleratore con lo strumento elettronico di assistenza INSITE™. |
 | FASE 3A. Verificare che i parametri dell'acceleratore siano ricevuti correttamente dall'ECM del motore. | Il parametro convalida del minimo visualizza pedale acceleratore a riposo e Percent o parametro posizione visualizza valore zero?
 | FASE 3B. Verificare che i parametri dell'acceleratore siano ricevuti correttamente dall'ECM del motore. | Il parametro convalida del minimo visualizza pedale acceleratore in azione e Percent o parametro posizione visualizza valore superiore a zero?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 287 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
SÌ NO
Nessuna riparazione

Rilevata impostazione errata sull'ECM motore Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Monitorare i parametri dell'acceleratore con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 3A - Verificare che i parametri dell'acceleratore siano ricevuti correttamente dall'ECM del motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Accertarsi che l'acceleratore sia in posizione di rilascio.

Intervento

Monitorare i seguenti parametri con lo strumento elettronico di assistenza INSITE™ in modalità monitoraggio:

  • Pedale o posizione percentuale acceleratore
  • Convalida del minimo.

NOTA: È possibile che il monitoraggio dei parametri non venga visualizzato sullo strumento elettronico di assistenza esattamente come sopra descritto.

Quando l'acceleratore viene rilasciato, il parametro stato acceleratore/convalida del minimo deve visualizzare "rilasciato" e il parametro percentuale acceleratore deve visualizzare il valore zero.

Il parametro convalida del minimo visualizza pedale acceleratore azionato e Percent o il parametro posizione visualizza valore zero?

SÌ NO
Nessuna riparazione

Rilevata anomalia OEM su acceleratore, interruttore convalida regime minimo o VECU OEM.

  • Vedere il manuale di assistenza OEM.
  • Vedere la procedura 019-085 nella sezione 19.
  • Vedere la procedura 019-086 nella tabella Procedure correlate.

Passa a 3B

Passa a 4B

Operazione guidata 3B - Verificare che i parametri dell'acceleratore siano ricevuti correttamente dall'ECM del motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Accertarsi che l'acceleratore sia premuto.

Intervento

Monitorare i seguenti parametri con lo strumento elettronico di assistenza INSITE™ in modalità monitoraggio:

  • Pedale o posizione percentuale acceleratore
  • Convalida del minimo.

NOTA: È possibile che il monitoraggio dei parametri non venga visualizzato sullo strumento elettronico di assistenza esattamente come sopra descritto.

Quando l'acceleratore viene premuto, il parametro stato acceleratore/convalida del minimo deve visualizzare "premuto" e il parametro percentuale acceleratore deve visualizzare un valore superiore a zero.

Il parametro convalida del minimo visualizza pedale acceleratore a riposo e Percent o parametro posizione visualizza valore superiore a zero?

SÌ NO
Nessuna riparazione

Problema OEM con l'acceleratore o l'interruttore convalida regime minimo o la VECU OEM.

  • Vedere il manuale di assistenza OEM.
  • Vedere la procedura 019-085 nella sezione 19.
  • Vedere la procedura 019-086 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 05-SET-2012


CODICE DI GUASTO 288 - Sistema sensore leva o pedale acceleratore remoto multiplexing SAE J1939: errore dati di rete ricevuti

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codici di guasto 285 e 286 attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 288 è attivo?
FASE 2. | Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta. |
 | FASE 2A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
FASE 3. | Monitorare i parametri dell'acceleratore remoto con lo strumento elettronico di assistenza INSITE™. |
 | FASE 3A. Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM del motore. | Il parametro interruttore o leva pedale acceleratore remoto visualizza ON e il parametro percentuale pedale o posizione acceleratore remoto visualizza un valore superiore a zero?
 | FASE 3B. Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM del motore. | Il parametro interruttore o leva pedale acceleratore remoto visualizza ON e il parametro percentuale pedale o posizione acceleratore remoto visualizza un valore superiore a zero?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se i codici di guasto 285 e 286 sono attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 285 e 286 attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto 285 e 286.

1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 288 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati SAE J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
SÌ NO
Nessuna riparazione

Rilevata impostazione errata sull'ECM motore Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Monitorare i parametri dell'acceleratore remoto con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 3A - Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM del motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Accertarsi che l'interruttore acceleratore remoto sia ON e l'acceleratore remoto sia in posizione rilasciata.

Intervento

Monitorare i seguenti parametri con lo strumento elettronico di assistenza INSITE™ in modalità monitoraggio:

  • Pedale o posizione percentuale acceleratore remoto.
  • Interruttore o leva pedale acceleratore remoto.

NOTA: È possibile che il monitoraggio dei parametri non venga visualizzato sullo strumento elettronico di assistenza esattamente come sopra descritto.

Quando l'acceleratore remoto viene rilasciato, il parametro stato acceleratore remoto deve visualizzare ON e il parametro percentuale acceleratore deve visualizzare il valore 0.

Il parametro interruttore o leva pedale acceleratore remoto visualizza ON e il parametro percentuale pedale o posizione acceleratore remoto visualizza un valore superiore a zero?

SÌ NO
Nessuna riparazione

Rilevata anomalia OEM su interruttore acceleratore remoto, acceleratore remoto o su VECU OEM.

Vedere il manuale di assistenza OEM.

Passa a 3B

Passa a 4B

Operazione guidata 3B - Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM del motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Accertarsi che l'interruttore acceleratore remoto sia ON e l'acceleratore remoto sia in posizione premuta.

Intervento

Monitorare i seguenti parametri con lo strumento elettronico di assistenza INSITE™ in modalità monitoraggio:

  • Pedale o posizione percentuale acceleratore remoto.
  • Interruttore o leva pedale acceleratore remoto.

NOTA: È possibile che il monitoraggio dei parametri non venga visualizzato sullo strumento elettronico di assistenza esattamente come sopra descritto.

Quando l'acceleratore remoto è premuto, il parametro interruttore acceleratore remoto deve visualizzare ON e il parametro percentuale acceleratore deve visualizzare un valore superiore a 0.

Il parametro interruttore o leva pedale acceleratore remoto visualizza ON e il parametro percentuale pedale o posizione acceleratore remoto visualizza un valore superiore a zero?

SÌ NO
Nessuna riparazione

Rilevata anomalia OEM su interruttore acceleratore remoto, o acceleratore remoto, o su VECU OEM.

Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 05-SET-2012


CODICE DI GUASTO 295 - Pressione atmosferica: dati irregolari, intermittenti o errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 295 è attivo?
FASE 2. | Controllare il valore di lettura sensore pressione. |
 | FASE 2A. Controllare pressione indicata dal sensore pressione aspirazione farfalla. | La pressione è circa 96,53 kPa [14 psi] o 723,90 mmHg [28,5 inHg] (pressione atmosferica)?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 295 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il valore di lettura sensore pressione.

Operazione guidata 2A - Controllare pressione indicata dal sensore pressione aspirazione farfalla.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Non avviare il motore.

Intervento

Controllare pressione indicata dal sensore pressione aspirazione farfalla.

  • Portare il commutatore a chiave su ON senza avviare il motore.
  • Utilizzare lo strumento elettronico di assistenza INSITE™ per controllare il sensore pressione aspirazione farfalla.
  • Confrontare la pressione barometrica su strumento elettronico di assistenza INSITE™ con la pressione atmosferica locale.
  • Per i valori della pressione atmosferica locale usare la tabella nella procedura seguente Vedere la procedura 018-028 nella sezione V.

La pressione è circa 96,53 kPa [14 psi] o 723,90 mmHg [28,5 inHg] (pressione atmosferica)?
SÌ NO
Nessuna riparazione

Vedi codici di guasto 2517 e 2518 per diagnosi sensore e circuito pressione aspirazione farfalla.

Passa a 3A

Eseguire diagnosi guasti appropriati.

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 06-SET-2012


CODICE DI GUASTO 319 - Orologio in tempo reale - dati irregolari, intermittenti o errati.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare le connessioni ECM. |
 | FASE 1A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
FASE 2. | Controllare il connettore del fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare il cablaggio e i connettori OEM. | Piedini sporchi o danneggiati?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'ECM.

Operazione guidata 1A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore.Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare i piedini del connettore OEM.

Operazione guidata 2A - Controllare i piedini connettore OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dai connettori OEM.

Intervento

Controllare il cablaggio motore e i piedini del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 06-SET-2012


CODICE DI GUASTO 338 - Circuito relè organi ausiliari veicolo arresto al minimo - tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto e le impostazioni elettroniche. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 338 non attivo?
 | FASE 1B. Controllare l'impostazione ECM relativa al relè organi ausiliari controllati dalla funzione arresto al minimo. | La funzione arresto al minimo dello strumento elettronico di assistenza INSITE™ è impostata correttamente?
FASE 2. | Controllare il relè arresto al minimo e il circuito. |
 | FASE 2A. Controllare il relè arresto e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il relè arresto al minimo alla ricerca di un circuito interrotto. | Più di 100 kohm?
 | FASE 2C. Controllare che non vi sia un'interruzione sul circuito di ritorno relè arresto al minimo. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 338 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto e l'impostazione elettronica.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 338 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 1B

Operazione guidata 1B - Controllare l'impostazione ECM relativa al relè organi ausiliari controllati dalla funzione arresto al minimo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per controllare la funzione arresto al minimo.

  • Se il veicolo è dotato di relè arresto al minimo, il parametro Relè organi ausiliari arresto al minimo dello strumento elettronico di assistenza INSITE™ deve essere impostato su "Installato".
  • Se il veicolo non è dotato di relè arresto al minimo, il parametro Relè organi ausiliari arresto al minimo dello strumento elettronico di assistenza INSITE™ deve essere impostato su "Non installato".

La funzione arresto al minimo dello strumento elettronico di assistenza INSITE™ è impostata correttamente?
SÌ NO
Nessuna riparazione

Usare lo strumento elettronico di assistenza INSITE™ per correggere l'impostazione della funzione arresto al minimo.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il relè arresto al minimo e il circuito.

Operazione guidata 2A - Controllare il relè arresto al minimo e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè arresto al minimo dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore relè arresto al minimo alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio o relè.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare il relè arresto al minimo alla ricerca di un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè arresto al minimo dal cablaggio OEM.

Intervento

Controllare la resistenza del relè arresto al minimo.

  • Misurare la resistenza tra il piedino SEGNALE relè arresto al minimo e il piedino RITORNO relè arresto al minimo di tale relè.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sostituire il relè arresto al minimo.

Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare che non vi sia un'interruzione sul circuito di ritorno relè arresto al minimo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè arresto al minimo dal cablaggio OEM.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza su piedino RITORNO relè arresto al minimo del connettore relè arresto al minimo e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 Kohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO. Per la configurazione del conduttore RITORNO vedere lo schema elettrico OEM.

  • Se il RITORNO è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione danneggiata.

  • Pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare possibili danneggiamenti. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare il relè arresto al minimo dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza tra piedino RITORNO relè arresto al minimo su connettore2 ECM cablaggio motore e piedino RITORNO connettore relè arresto al minimo su cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 Kohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare il relè arresto al minimo dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE relè arresto al minimo del connettore ECM OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 06-SET-2012


CODICE DI GUASTO 339 - Circuito comando relè organi ausiliari veicolo arresto al minimo: tensione inferiore alla norma o in corto su fonte di alimentazione bassa.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto e le impostazioni elettroniche. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 339 non attivo?
 | FASE 1B. Controllare l'impostazione ECM relativa al relè organi ausiliari controllati dalla funzione arresto al minimo. | La funzione arresto al minimo dello strumento elettronico di assistenza INSITE™ è impostata correttamente?
FASE 2. | Controllare il relè arresto al minimo e il circuito. |
 | FASE 2A. Controllare il relè e circuito arresto al minimo e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il relè arresto al minimo alla ricerca di un circuito interrotto. | Maggiore di 6 kohm?
 | FASE 2B-1. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul relè arresto al minimo. |
 | FASE 2C. Controllare la tensione di alimentazione del relè arresto al minimo. | Superiore a 3,75 V c.c.?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la presenza di un corto circuito verso massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto e l'impostazione elettronica.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 339 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 1B

Operazione guidata 1B - Controllare l'impostazione ECM relativa al relè organi ausiliari controllati dalla funzione arresto al minimo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per controllare la funzione arresto al minimo.

  • Se il veicolo è dotato di relè arresto al minimo, il parametro Relè organi ausiliari arresto al minimo dello strumento elettronico di assistenza INSITE™ deve essere impostato su "Installato".
  • Se il veicolo non è dotato di relè arresto al minimo, il parametro Relè organi ausiliari arresto al minimo dello strumento elettronico di assistenza INSITE™ deve essere impostato su "Non installato".

La funzione arresto al minimo dello strumento elettronico di assistenza INSITE™ è impostata correttamente?
SÌ NO
Nessuna riparazione

Usare lo strumento elettronico di assistenza INSITE™ per correggere l'impostazione della funzione arresto al minimo.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il relè arresto al minimo e il circuito.

Operazione guidata 2A - Controllare il relè arresto al minimo e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè arresto al minimo dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore relè arresto al minimo alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio o relè.

Pulire il connettore e i piedini.

  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare il relè arresto al minimo alla ricerca di un cortocircuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè arresto al minimo dal cablaggio OEM.

Intervento

Controllare la resistenza del relè arresto al minimo.

  • Misurare la resistenza tra il piedino SEGNALE relè arresto al minimo e il piedino RITORNO relè arresto al minimo sul relè.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Maggiore di 6 kohm?
SÌ NO
Nessuna riparazione

Sostituire il relè arresto al minimo.

Vedere il manuale di assistenza OEM.

Passa a 2B-1

Passa a 4B

Operazione guidata 2B-1 - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul relè arresto al minimo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM

Intervento

Controllare la presenza di un corto circuito verso massa.

  • Misurare la resistenza e controllare che non vi sia un corto circuito tra il piedino SEGNALE relè arresto al minimo e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il cablaggio OEM.

Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare la tensione di segnale del relè arresto al minimo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè arresto al minimo dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare l'alimentazione diagnostica del relè arresto al minimo.

  • Misurare la tensione tra il piedino SEGNALE relè arresto al minimo e il piedino RITORNO relè arresto al minimo sul connettore relè arresto al minimo del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Superiore a 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire i piedini del connettore.

  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.
  • Vedere il manuale di assistenza OEM.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare la presenza di un corto circuito sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè arresto al minimo dal cablaggio OEM.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM

Intervento

Controllare la presenza di un corto circuito verso massa sul cablaggio OEM

  • Rilevare la resistenza tra il piedino SEGNALE relè arresto al minimo del connettore 2 ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM.
  • Vedere il manuale di assistenza OEM

Passa a 3C

Passa a 4B

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare il relè arresto al minimo dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino SEGNALE relè arresto al minimo del connettore 2 ECM cablaggio OEM e tutti gli altri piedini del connettore 2.
  • Rilevare la resistenza tra il piedino SEGNALE relè arresto al minimo del connettore 2 ECM e tutti gli altri piedini del connettore 1.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM.
  • Vedere il manuale di assistenza OEM

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 06-SET-2012


CODICE DI GUASTO 343 - Segnalazione anomalia componenti interni modulo di controllo motore: componente o dispositivo intelligente guasto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3164133 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 343 attivo o più di tre conteggi non attivi?
FASE 2. | Controllare le batterie e il connettore di alimentazione. |
 | FASE 2A. Controllare le batterie e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 2B. Controllare la tensione della batteria. | Condizioni normali: Almeno + 12 V c.c. [+ 24 V c.c. negli impianti a 24 V]; durante l'innesto motorino di avviamento: Almeno +6,2 V c.c.?
FASE 3. | Controllare il cablaggio OEM. |
 | FASE 3A. Controllare il cablaggio e i piedini del connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto. | Almeno +10 V c.c. [+20 V c.c.] negli impianti a 24 V?
 | FASE 3B-1. Verificare che il fusibile OEM sia correttamente installato. |
 | FASE 3B-2. Controllare se il fusibile OEM è intervenuto. |
 | FASE 3B-3. Controllare il cablaggio aggiuntivo o supplementare in corrispondenza del morsetto (+) della batteria. |
 | FASE 3C. Controllare la resistenza del circuito di alimentazione batteria. | Meno di 1 ohm?
 | FASE 3D. Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave. | Cavo segnale in ingresso commutatore a chiave interrotto?
 | FASE 3E. Controllare il circuito segnale in ingresso commutatore a chiave. | Meno di 5 ohm?
FASE 4. | Controllare il cablaggio di potenza. |
 | FASE 4A. Controllare il cablaggio e i piedini del connettore ECM. | Piedini sporchi o danneggiati?
FASE 5. | Calibrare l'ECM. |
 | FASE 5A. Calibrare l'ECM. | Il codice di guasto 343 è attivo dopo la calibrazione dell'ECM?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Lettura codici di guasto.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 343 attivo o più di tre conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 6A

Operazione guidata 2 - Controllare le batterie e il connettore di alimentazione.

Operazione guidata 2A - Controllare le batterie e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Pulire i terminali.

Serrare le connessioni.

Vedere il manuale di assistenza OEM.

Passa a 2B

Passa a 6A

Operazione guidata 2B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Collocare il puntale positivo (+) del multimetro sul morsetto positivo della batteria e portare il puntale negativo a contatto con il morsetto negativo della batteria, e contemporaneamente avviare il motore.

Condizioni normali: Almeno + 12 V c.c. [+ 24 V c.c. negli impianti a 24 V]; durante l'innesto motorino di avviamento: Almeno +6,2 V c.c.?

SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria.

Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 6A

Operazione guidata 3 - Controllare il cablaggio di alimentazione ECM e il connettore.

Operazione guidata 3A - Controllare il cablaggio e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione dal connettore ECM.

Intervento

Controllare il cablaggio e i piedini del connettore ECM per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cavo di raccordo alimentazione batteria ECM cablaggio motore dal connettore ECM.

Intervento

Controllare l'eventuale presenza di un circuito di potenza batteria interrotto.

  • Utilizzare un multimetro per misurare la tensione tra il piedino alimentazione (+) batteria ECM del connettore cavo di raccordo alimentazione batteria ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-361 nella sezione 19.

Almeno +10 V c.c. [+20 V c.c.] negli impianti a 24 V?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3B-1

Operazione guidata 3B-1 - Verificare che il fusibile OEM sia correttamente installato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il montaggio del fusibile.

  • Controllare che il fusibile OEM sia montato correttamente.

Il fusibile è montato correttamente?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente.

Vedere la procedura 019-198 nella sezione 19.

Passa a 3B-2

Passa a 6A

Operazione guidata 3B-2 - Controllare se il fusibile OEM è intervenuto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il fusibile.

  • Verificare che il fusibile OEM non sia intervenuto.

Il fusibile è intervenuto?
SÌ NO

Individuare il corto circuito.

  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.
  • Sostituire il/i fusibili intervenuti. Vedere la procedura 019-198 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 3B-3

Operazione guidata 3B-3 - Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

  • Iniziando dal polo (+), seguire il percorso dell'/degli eventuali cavi supplementari o accessori ed esaminarli onde escludere la presenza di isolante danneggiato o di errori di montaggio che possono provocare il corto circuito del cavo di alimentazione verso il monoblocco.

Cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati.

Riparare o sostituire il cablaggio alimentazione OEM dal connettore alimentazione OEM alle batterie.

Vedere il manuale di assistenza OEM.

Passa a 6A

Passa a 6A

Operazione guidata 3C - Controllare la resistenza del circuito di alimentazione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cavo di raccordo alimentazione batteria ECM cablaggio motore dal connettore ECM.
  • Scollegare il morsetto positivo dalla batteria.
  • Multimetro digitale impostato su modalità resistenza bassa e tarato su 0.

Intervento

Controllare la resistenza del circuito di alimentazione batteria.

  • Misurare la resistenza tra il piedino (+) ALIMENTAZIONE batteria all'ECM del connettore cavo di raccordo alimentazione batteria all'ECM del cablaggio motore e il connettore positivo batteria.
  • Misurare la resistenza tra il piedino (-) ALIMENTAZIONE batteria all'ECM del connettore cavo di raccordo alimentazione batteria all'ECM del cablaggio motore e il connettore negativo batteria.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

NOTA: Poiché di solito la resistenza del circuito alimentazione batteria è molto bassa, per ottenere un valore di lettura preciso è necessario usare un multimetro digitale tarato su zero e impostato su resistenza bassa.

Meno di 1 ohm?
SÌ NO
Nessuna riparazione

  • Riparare o sostituire il cablaggio alimentazione ECM.
  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 6A

Operazione guidata 3D - Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'ingresso commutatore a chiave.

  • Controllare il cavo del segnale in ingresso commutatore di accensione tra il polo dell'accensione del complessivo commutatore a chiave e l'ECM per accertarsi che non vi siano interruzioni sul cavo, vale a dire elettromagneti o relè.

Cavo segnale in ingresso commutatore a chiave interrotto?
SÌ NO

Intervenire adeguatamente in modo da eliminare l'interruzione.

 Nessuna riparazione

Passa a 6A

Passa a 3E

Operazione guidata 3E - Controllare il circuito segnale in ingresso commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dal connettore ECM.

Intervento

Controllare il circuito segnale in ingresso commutatore a chiave.

  • Misurare la resistenza tra il polo dell'accensione del complessivo commutatore a chiave e il piedino SEGNALE ingresso commutatore a chiave del connettore cablaggio OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

  • Riparare o sostituire il cablaggio OEM.
  • Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio di alimentazione.

Operazione guidata 4A - Controllare il cablaggio e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'alimentazione dell'ECM.
  • Scollegare il connettore alimentazione dal connettore alimentazione OEM.

Intervento

Controllare il cablaggio e i piedini del connettore ECM per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5 - Calibrare l'ECM.

Operazione guidata 5A - Calibrare l'ECM

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Calibrare l'ECM.

  • Usare lo strumento elettronico di assistenza INSITE™ per calibrare l'ECM con calibrazioni motore più aggiornate.

Il codice di guasto 343 è attivo dopo la calibrazione dell'ECM?
SÌ NO

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 3B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-OTT-2012


CODICE DI GUASTO 352 - Alimentazione sensore 1 Tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Attuatore valvola a farfalla | Fare riferimento alla modalità 019-097 | ISB5.9 G CM2180 | 2883369
Sensore pressione ingresso miscelatore | Fare riferimento alla modalità 019-098 | ISB5.9 G CM2180 | 2883369
Sensore umidità | Fare riferimento alla modalità 019-356 | ISB5.9 G CM2180 | 2883369
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 352 non attivo?
FASE 2. | Controllare i sensori e il circuito di alimentazione del sensore. |
 | FASE 2A. Controllare il sensore umidità/temperatura mandata compressore turbo motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2A-1. Controllare la risposta del circuito. |
 | FASE 2B. Controllare il sensore pressione ingresso farfalla motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B-1. Controllare la risposta del circuito. |
 | FASE 2C. Controllare l'attuatore farfalla motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare il sensore 2 regime posizione albero a camme motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2D-1. Controllare la risposta del circuito. |
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3B-1. Controllare che non vi sia un corto tra piedini e massa. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 352 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

2A

Operazione guidata 2 - Controllare i sensori e il circuito di alimentazione del sensore.

Operazione guidata 2A - Controllare il sensore pressione ingresso farfalla motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.

Intervento

Controllare il sensore pressione aspirazione farfalla e piedini connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore pressione ingresso farfalla motore. Vedere la procedura 019-098 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2A-1

Operazione guidata 2A-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore pressione ingresso farfalla motore. Vedere la procedura 019-098 nella tabella Procedure correlate.

Passa a 2B

Passa a 4B

Operazione guidata 2B - Controllare il sensore umidità/temperatura mandata compressore turbo motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore umidità/temperatura aria mandata compressore turbo motore dal cablaggio motore.

Intervento

Controllare i piedini del connettore sensore umidità/temperatura mandata compressore turbo alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore umidità/temperatura mandata compressore turbo. Vedere la procedura 019-356 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B-1

Operazione guidata 2B-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore umidità/temperatura aria mandata compressore turbo motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore umidità/temperatura mandata compressore turbo. Vedere la procedura 019-356 nella tabella Procedure associate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare l'attuatore farfalla motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare l'attuatore farfalla motore e i piedini del connettore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o l'attuatore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'attuatore farfalla motore. Vedere la procedura 019-097 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2C-1

Operazione guidata 2C-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un attuatore danneggiato.

  • Sostituire l'attuatore farfalla motore. Vedere la procedura 019-097 nella tabella Procedure correlate.

Passa a 2D

Passa a 4B

Operazione guidata 2D - Controllare il sensore 2 regime posizione albero a camme motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore 2 regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare cablaggio motore e piedini connettore 2 sensore regime posizione albero a camme alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore regime/posizione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2D-1

Operazione guidata 2D-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore 2 regime/posizione albero a camme dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore regime/posizione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se i connettori cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare tutti gli altri componenti collegati all'alimentazione sensore n. 1.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino 1 ALIMENTAZIONE sensore su connettore 1 ECM cablaggio motore e tutti gli altri piedini connettore 1 ECM.
  • Rilevare la resistenza tra il piedino 1 ALIMENTAZIONE sensore su connettore 1 ECM cablaggio motore e tutti i piedini connettore 2 ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore ALIMENTAZIONE n. 1 del sensore sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B-1

Passa a 4B

Operazione guidata 3B-1 - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare tutti gli altri componenti collegati all'alimentazione sensore n. 1.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Rilevare la resistenza tra il piedino ALIMENTAZIONE sensore n. 1 sul connettore ECM 1 cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto verso massa su linea 1 alimentazione sensore nel cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-OTT-2012


CODICE DI GUASTO 386 - Circuito alimentazione sensore n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 386 è attivo?
FASE 2. | Controllare il cablaggio ECM e motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione a 2 V del sensore. | Tensione maggiore di 5,63 V c.c.?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codici di guasto non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 386 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il cablaggio ECM e motore.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori 1 e 2 cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione a 2 V del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione sensore in corrispondenza dell'ECM.

  • Misurare la tensione tra il piedino alimentazione 1 del sensore sul connettore ECM 1 cablaggio motore e il piedino ritorno 1 del sensore sul connettore ECM 1 del cablaggio motore.

Tensione maggiore di 5,63 V c.c.?
SÌ NO

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2C

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare sensore pressione/temperatura uscita regolatore carburante motore, il sensore umidità/pressione ingresso compressore turbocompressore motore, l'attuatore farfalla motore, il sensore posizione/regime albero a camme motore e il sensore pressione ingresso regolatore carburante motore.
  • Scollegare tutti gli altri componenti collegati all'alimentazione sensore n. 1.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 1 del sensore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 1 del sensore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-360 nella sezione 1.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedini sulla linea 1ALIMENTAZIONE sensore del cablaggio motore.

Riparare o sostituire il cablaggio motore coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-OTT-2012


CODICE DI GUASTO 415 - Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Impianto di lubrificazione | Fare riferimento alla modalità 018-017 | ISB5.9 G CM2180 | 2883369
Sensore pressione olio motore | Vedere la procedura 019-066 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la precisione del sensore pressione olio motore. |
 | FASE 1A. L'olio lubrificante è superiore o inferiore al livello prescritto. | L'olio lubrificante è superiore o inferiore al livello prescritto?
 | FASE 1B. Controllare la precisione del sensore. | Rilevamento sensore corretto?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la precisione del sensore pressione olio motore.

Operazione guidata 1A - L'olio lubrificante è superiore o inferiore al livello prescritto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il livello dell'olio.

Livello olio lubrificante superiore o inferiore a quello prescritto?
SÌ NO

Scaricare o rifornire la coppa olio fino al livello prescritto.

  • Vedere la procedura 018-017 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Passa a 1B

Operazione guidata 1B - Controllare la precisione del sensore.

Condizioni

  • Collegare un manometro meccanico pressione olio al motore.
  • Collegare lo strumento elettronico di assistenza INSITE™ al collegamento trasmissione dati del veicolo.

Intervento

Controllare la precisione del sensore.

  • Avviare il motore, farlo girare al minimo e confrontare il valore pressione olio visualizzato sul monitor dello strumento di assistenza con quello rilevato dal manometro meccanico. Se la pressione rilevata è assoluta, aggiungere la pressione atmosferica alla lettura del manometro.

NOTA: Se il motore è rumoroso e si sospetta un danno interno, non farlo girare. Vedere l'albero dei sintomi individuazione guasti Pressione olio lubrificante insufficiente nella sezione TS del Manuale di assistenza ISB5.9 G CM2180, Pubblicazione 2883369.

Rilevamento sensore corretto?
SÌ NO
Nessuna riparazione

Se il valore rilevato dallo strumento elettronico INSITE™ si discosta dal valore rilevato dal manometro meccanico, sostituire il sensore.

Vedere la procedura 019-066 nella tabella Procedure correlate.

Vedere l'albero dei sintomi individuazione guasti Pressione olio lubrificante insufficiente nella sezione TS del Manuale di assistenza ISB5.9 G CM2180, Pubblicazione n. 2883369.

Passa a 2B

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 01-NOV-2012


CODICE DI GUASTO 441 - Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3823993 - conduttore di prova Deutsch™ maschio e numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 441 non attivo?
FASE 2. | Controllare danni alimentazione tensione. |
 | FASE 2A. Stabilire se il veicolo è dotato di regolatore di tensione. | Regolatore di tensione installato?
 | FASE 2B. Determinare la tensione batteria. | Tensione compresa tra 11,5 e 15,0 V c.c.?
 | FASE 2C. Determinare la tensione lato +12 V c.c. del regolatore di tensione OEM. | Tensione compresa tra 11,5 V c.c. e 15,0 V c.c.?
FASE 3. | Controllare il cablaggio OEM e il cablaggio motore. |
 | FASE 3A. Esaminare l'OEM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione di alimentazione sul connettore OEM a 4 piedini. | Tensione compresa tra 11,5 V c.c. e 15,0 V c.c.?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sull'alimentazione batteria non sotto interruttore del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare tensione connettore potenza piedino 4 ECM su cablaggio motore. | Tensione compresa tra 11,5 V c.c. e 15,0 V c.c.?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 441 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

2A

Operazione guidata 2 - Controllare danni alimentazione tensione.

Operazione guidata 2A - Stabilire se il veicolo è dotato di regolatore di tensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare la presenza del regolatore di tensione.

  • Controllare se il veicolo è dotato di regolatore di tensione o vedere il manuale di assistenza OEM per verificare se il veicolo è dotato di tale regolatore.

NOTA: Se il veicolo ha un impianto +24 V c.c. o +36 V c.c., allora deve essere dotato di un regolatore di tensione per fornire un'alimentazione a +12 V c.c. ai piedini batteria non sotto interruttore dell'ECM.

Regolatore di tensione installato?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 2B

Operazione guidata 2B - Determinare la tensione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione ai cavi dei morsetti negativo (-) e positivo (+) della batteria.

  • Utilizzare un multimetro per rilevare la tensione di batteria.

Tensione compresa tra 11,5 e 15,0 V c.c.?
SÌ NO
Nessuna riparazione

Rilevata batteria scarica o danneggiata.

Caricare o sostituire la batteria o le batterie danneggiate. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 5B

Operazione guidata 2C - Determinare la tensione lato +12 V c.c. del regolatore di tensione OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione lato +12 V c.c. del regolatore di tensione ai capi dei morsetti positivo (+) e negativo (-).

  • Utilizzare un multimetro per rilevare la tensione ai capi del regolatore di tensione.

Tensione compresa tra 11,5 V c.c. e 15,0 V c.c.?
SÌ NO
Nessuna riparazione

Rilevata batteria scarica o danneggiata.

Caricare o sostituire la batteria o le batterie danneggiate. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 5B

Operazione guidata 3 - Controllare il cablaggio OEM e il cablaggio motore.

Operazione guidata 3A - Esaminare l'OEM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore di potenza OEM 4 piedini da cablaggio motore.
  • Scollegare il connettore alimentazione a 4 piedini del cablaggio motore dall'ECM.

Intervento

Controllare connettori OEM e ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore OEM a 4 piedini o ECM.

Riparare o sostituire il cablaggio OEM o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5B

Passa a 3B

Operazione guidata 3B - Controllare la tensione di alimentazione sul connettore OEM a 4 piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore di potenza a 4 piedini cablaggio OEM dal cablaggio motore.

Intervento

Controllare la tensione dei circuiti di alimentazione batteria non sotto interruttore.

  • Controllare la tensione tra il piedino ALIMENTAZIONE batteria non sotto interruttore del connettore OEM a 4 piedini e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Tensione compresa tra 11,5 V c.c. e 15,0 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3E

Passa a 3C

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il cablaggio OEM dal cablaggio motore su connettore di potenza 4 piedini.
  • Scollegare i cavi batteria dai morsetti della batteria.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza tra i 2 piedini ALIMENTAZIONE batteria non sotto interruttore del connettore OEM a 4 piedini e il morsetto positivo (+) della batteria.

NOTA: Controllare se in serie ai circuiti di alimentazione batteria non sotto interruttore vi sono fusibili intervenuti o corrosi.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sull'alimentazione batteria non sotto interruttore del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore di potenza a 4 piedini cablaggio OEM dal cablaggio motore.
  • Scollegare i cavi batteria dai morsetti della batteria.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra i 2 piedini ALIMENTAZIONE batteria non sotto interruttore sul connettore OEM a 4 piedini e tutti gli altri piedini del connettore OEM a 4 piedini.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4B

Operazione guidata 3E - Controllare tensione connettore potenza piedino 4 ECM su cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione a 4 piedini del cablaggio motore dall'ECM.

Intervento

Controllare la tensione dei circuiti di alimentazione batteria non sotto interruttore.

  • Controllare la tensione tra i piedini ALIMENTAZIONE batteria non sotto interruttore del connettore 4 piedini ECM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Tensione compresa tra 11,5 V c.c. e 15,0 V c.c.?
SÌ NO
Nessuna riparazione

Riparare o sostituire il connettore cablaggio di potenza 4 piedini. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-NOV-2012


CODICE DI GUASTO 442 - Tensione batteria n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Alternatore | Fare riferimento alla modalità 013-001 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per evitare lesioni personali, ventilare sempre il vano motore prima di intervenire sulle batterie. Per evitare la formazione di scintillii, staccare il cavo negativo (-) della batteria per primo e collegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 442 non attivo?
FASE 2. | Controllare anomalia alimentazione tensione. |
 | FASE 2A. Stabilire se il veicolo è dotato di regolatore di tensione. | Regolatore di tensione installato?
 | FASE 2B. Determinare la tensione batteria. | Tensione compresa tra 11,5 e 15,0 V c.c.?
 | FASE 2C. Determinare la tensione lato 12 V c.c. del regolatore di tensione OEM. | Tensione compresa tra 11,5 V c.c. e 15,0 V c.c.?
FASE 3. | Controllare l'impianto di ricarica. |
 | FASE 3A. Controllare che la tensione di ricarica dell'alternatore sia corretta. | L?impianto di ricarica funziona correttamente e la tensione è compresa tra 11,5 e 15,0 V c.c.?
FASE 4. | Controllo cablaggio OEM. |
 | FASE 4A. Controllare il cablaggio OEM e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare la tensione di alimentazione sul connettore OEM a 4 piedini. | Tensione compresa tra 11,5 V c.c. e 15,0 V c.c.?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 442 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare che il regolatore di tensione non sia difettoso.

Operazione guidata 2A - Stabilire se il veicolo è dotato di regolatore di tensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare la presenza del regolatore di tensione.

  • Controllare presenza regolatore di tensione o vedere il manuale di assistenza OEM per verificare se il veicolo è previsto con regolatore.

NOTA: Se il veicolo ha un impianto +24 V c.c. o +36 V c.c., allora deve essere dotato di un regolatore di tensione per fornire un'alimentazione a +12 V c.c. ai piedini batteria non sotto interruttore dell'ECM.

Regolatore di tensione installato?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 2B

Operazione guidata 2B - Determinare la tensione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione ai cavi dei morsetti negativo (-) e positivo (+) della batteria.

  • Utilizzare un multimetro per rilevare la tensione di batteria.

Tensione compresa tra 11,5 e 15,0 V c.c.?
SÌ NO
Nessuna riparazione

Rilevato collegamento batteria danneggiato o errato.

Riparare o sostituire la connessione. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 5B

Operazione guidata 2C - Determinare la tensione lato +12 V c.c. del regolatore di tensione OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione lato 12 V c.c. del regolatore di tensione ai capi dei morsetti positivo (+) e negativo (-).

  • Utilizzare un multimetro per rilevare la tensione ai capi del regolatore di tensione.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione compresa tra 11,5 V c.c. e 15,0 V c.c.?
SÌ NO
Nessuna riparazione

Rilevato circuito batteria o regolatore di tensione danneggiato.

Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 5B

Operazione guidata 3 - Controllare l'impianto di ricarica.

Operazione guidata 3A - Controllare che la tensione di ricarica dell'alternatore sia corretta.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'impianto di ricarica del veicolo

  • Vedere la procedura 013-001 nella tabella Procedure correlate.

L?impianto di ricarica funziona correttamente e la tensione è compresa tra 11,5 e 15,0 V c.c.?
SÌ NO
Nessuna riparazione

Rilevato impianto di ricarica danneggiato.

Riparare l'impianto di ricarica. Vedere la procedura 013-001 nella tabella Procedure correlate.

Passa a 4A

Passa a 5B

Operazione guidata 4 - Controllo cablaggio OEM.

Operazione guidata 4A - Controllare il cablaggio OEM e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore di alimentazione 4 piedini cablaggio OEM.

Intervento

Controllare il cablaggio e i piedini del connettore OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore alimentazione a 4 piedini.

Riparare o sostituire il cablaggio OEM.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 5B

Passa a 4B

Operazione guidata 4B - Controllare la tensione di alimentazione sul connettore OEM a 4 piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore di alimentazione 4 piedini cablaggio OEM.

Intervento

Controllare la tensione dei circuiti di alimentazione batteria non sotto interruttore.

  • Controllare la tensione tra i piedini ALIMENTAZIONE batteria non sotto interruttore del connettore OEM a 4 piedini e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione compresa tra 11,5 V c.c. e 15,0 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

  • Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-NOV-2012


CODICE DI GUASTO 453 - Circuito sensore 1 portata massa gassosa: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore portata massa gassosa | Fare riferimento alla modalità 019-101 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | I codici guasto 2722, 2988, 455, 511 sono attivi?
 | FASE 1B. Lettura codici di guasto. | Il codice di guasto 453 è attivo?
FASE 2. | Controllare il debimetro. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore portata massa gassosa. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 454 attivo e codice di guasto 453 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Tensione secondo prescrizioni?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Meno di 10 ohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici guasto 2722, 2988, 455, 511 sono attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto 2722, 2988, 455, 511.

Passa a 1B

Operazione guidata 1B - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 453 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore portata massa gassosa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore portata massa gassosa alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-220 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-101 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 454 attivo e codice di guasto 453 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di ALIMENTAZIONE e il circuito di RITORNO.

Tensione di uscita superiore a 15 V c.c.?
SÌ NO

Sostituire il sensore portata massa gassosa.

Vedere la procedura 019-101 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini connettore ECM.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-220 nella sezione 19.
  • Riparare il connettore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO connettore ECM e i piedini RITORNO del connettore sensore portata massa gassosa.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE connettore ECM e i piedini ALIMENTAZIONE del connettore sensore portata massa gassosa.

Vedere lo schema circuiti o lo schema elettrico per l'identificazione dei piedini connettore. Vedere lo schema circuiti o lo schema elettrico per l'identificazione dei piedini connettore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore portata massa gassosa sul connettore 1 cablaggio motore e tutti gli altri piedini del connettore 1 cablaggio motore.
  • Misurare la resistenza tra il piedino SEGNALE sensore portata massa gassosa sul connettore 1 cablaggio motore e tutti gli altri piedini del connettore 2 cablaggio motore.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore portata massa gassosa sul connettore 1 del cablaggio motore e tutti gli altri piedini del connettore 1 del cablaggio motore.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore portata massa gassosa sul connettore 1 del cablaggio motore e tutti gli altri piedini del connettore 2 del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare la presenza di un corto circuito tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.

Intervento

Misurare la resistenza tra il piedino SEGNALE sensore portata massa gassosa e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-NOV-2012


CODICE DI GUASTO 454 - Circuito sensore 1 portata massa gassosa: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Schema elettrico motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Debimetro | Fare riferimento alla modalità 019-101 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione di un codice di guasto. | Il codice di guasto 516 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 454 è attivo?
FASE 2. | Controllare il sensore portata massa gassosa e il circuito. |
 | FASE 2A. Controllare il sensore portata massa gassosa e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione sopra 15 V cc?
 | FASE 2C. Controllare la risposta del sensore. | Il codice di guasto 453 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 454 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare se è attivo un codice di guasto. | Il codice di guasto 454 è attivo?
 | FASE 3F. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 453 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 516 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 454 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore portata massa gassosa e il circuito.

Operazione guidata 2 - Controllare il sensore portata massa gassosa e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore portata massa gassosa alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-212 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-101 nella tabella Procedure correlate.
  • In caso di sostituzione del sensore portata massa gassosa, usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle impianto di alimentazione.

Nessuna riparazione

Passa a 4B

2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE portata massa gassosa e il piedino RITORNO portata massa gassosa sul connettore sensore portata massa gassosa del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Maggiore di 13,5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE sensore portata massa gassosa e il piedino SEGNALE portata massa gassosa sul connettore sensore portata massa gassosa del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 453 attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore portata massa gassosa al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 454 attivo?

SÌ NO

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore.Vedere la procedura 019-101 nella tabella Procedure correlate.
  • In caso di sostituzione del sensore portata massa gassosa, usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle impianto di alimentazione.

NOTA: Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO portata massa gassosa connettore ECM 1 e il piedino RITORNO portata massa gassosa del connettore sensore portata massa gassosa.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE portata massa gassosa connettore ECM 1 e il piedino ALIMENTAZIONE portata massa gassosa del connettore sensore portata massa gassosa.
  • Misurare la resistenza tra il piedino SEGNALE portata massa gassosa connettore ECM 1 e il piedino SEGNALE portata massa gassosa del connettore sensore portata massa gassosa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore portata massa gassosa sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE sensore portata massa gassosa sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE portata massa gassosa sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE portata massa gassosa sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO temperatura portata massa gassosa sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO portata massa gassosa sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-212 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare le resistenza tra il piedino SEGNALE portata massa gassosa del connettore ECM 1 e la massa.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-212 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 454 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3F

4A

Operazione guidata 3F - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE portata massa gassosa e il piedino SEGNALE portata massa gassosa sul connettore del sensore portata massa gassosa.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 453 attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 02-NOV-2012


CODICE DI GUASTO 455 - Circuito valvola controllo elettronico iniezione carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Valvola di regolazione carburante | Fare riferimento alla modalità 019-102 | ISB5.9 G C2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 455 è attivo?
FASE 2. | Controllare la valvola regolazione carburante motore e il circuito. |
 | FASE 2A. Controllare la valvola regolazione carburante motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sulla valvola di regolazione carburante motore. | 2 ohm - 5 ohm?
 | FASE 2C. Controllare la tensione di alimentazione valvola di regolazione carburante motore e il circuito di ritorno. | Superiore a 0,5 V c.c.?
 | FASE 2D. Controllare che il circuito di ritorno valvola di regolazione carburante motore non sia interrotto. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 455 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la valvola regolazione carburante motore e il circuito.

Operazione guidata 2A - Controllare la valvola regolazione carburante motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di regolazione carburante motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore valvola di regolazione carburante motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sulla valvola o sul connettore cablaggio.

Riparare o sostituire il cablaggio, o sostituire la valvola, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il distributore carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sulla valvola di regolazione carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di regolazione carburante motore dal cablaggio motore.

Intervento

Controllare la resistenza della valvola di regolazione carburante motore.

  • Misurare la resistenza tra il piedino (+) della valvola di regolazione carburante motore e il piedino (-) della valvola di regolazione carburante motore sul connettore valvola di regolazione carburante motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

2 ohm - 5 ohm?
SÌ NO
Nessuna riparazione

Sostituire la valvola di regolazione carburante motore.

  • Vedere la procedura 019-102 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare la tensione di alimentazione valvola di regolazione carburante motore e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di regolazione carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Inserire il motorino di avviamento e avviare il motore.

Intervento

Controllare la tensione (+) della valvola regolazione carburante motore e il circuito (-).

  • Misurare la tensione tra il piedino (+) valvola di regolazione carburante motore e il piedino (-) valvola di regolazione carburante motore del connettore valvola di regolazione carburante motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Superiore a 0,5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che il circuito di ritorno valvola di regolazione carburante motore non sia interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di regolazione carburante motore dal cablaggio motore.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino (-) valvola di regolazione carburante motore del cablaggio motore e il piedino (-) del connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione tra un piedino e massa sulla linea ritorno cablaggio motore.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare la valvola di regolazione carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il connettore motore ECM 1 cablaggio motore e il piedino (+) valvola di regolazione carburante motore sul piedino (+) del connettore valvola di regolazione carburante motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito (+) della valvola di regolazione carburante motore del cablaggio motore.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare la valvola di regolazione carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino (+) della valvola di regolazione carburante motore sul connettore motore ECM 1 del cablaggio motore e tutti gli altri piedini del connettore motore 1.
  • Misurare la resistenza tra il piedino (+) della valvola di regolazione carburante motore sul connettore motore ECM 1 del cablaggio motore e tutti i piedini del connettore motore 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sulla linea (+) della valvola di regolazione carburante motore del cablaggio motore.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 02-NOV-2012


CODICE DI GUASTO 458 - Circuito segnale fasatura motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

AVVERTENZA

TENSIONE ESTREMAMENTE ELEVATA. Per evitare scosse elettriche e danni alle apparecchiature, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato, salvo che con attrezzi adeguatamente isolati.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 458 è attivo?
FASE 2. | Montare il modulo controllo accensione. |
 | FASE 2A. Controllare il modulo di controllo iniezione (ICM) e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Lettura codici di guasto. | Il codice di guasto 458 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Controllare se è attivo un codice di guasto. | Il codice di guasto 458 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cercare di avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 458 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'ICM.

Operazione guidata 2A - Esaminare l'ICM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal modulo di controllo elettronico accensione.

Intervento

Controllare il modulo controllo accensione i piedini del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ICM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Cercare di avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 458 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini dei connettori ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore.
  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare l'ICM dal cablaggio motore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino fasatura ICM del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino fasatura ICM del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2 del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 458 è attivo?
SÌ NO

  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 02-NOV-2012


CODICE DI GUASTO 459 - Circuito segnale fasatura motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

AVVERTENZA

TENSIONE ESTREMAMENTE ELEVATA. Per evitare scosse elettriche e danni alle apparecchiature, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato, salvo che con attrezzi adeguatamente isolati.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Conteggi attivi o non attivi dei codici di guasto 459 e 462?
 | FASE 1B. Lettura codici di guasto. | Il codice di guasto 459 è attivo?
FASE 2. | Montare il modulo controllo accensione (ICM). |
 | FASE 2A. Esaminare l'ICM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Lettura codici di guasto. | Il codice di guasto 459 è attivo?
FASE 3. | Controllare l'alimentazione batteria sotto interruttore all'ICM. |
 | FASE 3A. Esaminare l'ICM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare connettore 4 piedini motore e batteria sotto interruttore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3C. Controllare interruzione alimentazione batteria sotto interruttore su cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare corto verso massa alimentazione batteria sotto interruttore cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare corto tra piedini su alimentazione batteria sotto interruttore cablaggio motore. | Più di 100 kohm?
 | FASE 3F. Lettura codici di guasto. | Il codice di guasto 459 è attivo?
FASE 4. | Controllare il cablaggio motore. |
 | FASE 4A. Controllare il cablaggio motore e i piedini dei connettori ECM. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 4C. Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 4D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 4E. Lettura codici di guasto. | Il codice di guasto 459 è attivo?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi attivi o non attivi dei codici di guasto 459 e 462?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 459 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'ICM.

Operazione guidata 2A - Esaminare l'ICM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.

Intervento

Esaminare ICM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ICM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Cercare di avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 459 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 4A

Passa a 5A

Operazione guidata 3 - Controllare alimentazione batteria sotto interruttore su ICM.

Operazione guidata 3A - Esaminare l'ICM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.

Intervento

Esaminare ICM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ICM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare connettore 4 piedini motore e batteria sotto interruttore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore batteria 4 piedini cablaggio motore da cablaggio OEM.

Intervento

Verificare se i piedini del connettore cablaggio OEM e cablaggio motore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM o il cablaggio motore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare il cablaggio OEM. Vedere il manuale di assistenza OEM.

Nessuna riparazione

Passa a 5A

Passa a 3C

Operazione guidata 3C - Controllare interruzione alimentazione batteria sotto interruttore su cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore batteria 4 piedini cablaggio motore da cablaggio OEM.
  • Scollegare l'ICM dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio motore.

  • Rilevare resistenza tra piedino batteria sotto interruttore ECM (+) (alimentazione ICM) su connettore batteria sotto interruttore 4 piedini cablaggio motore e piedino batteria sotto interruttore (+) su connettore ICM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto su cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 5A

Operazione guidata 3D - Controllare corto verso massa alimentazione batteria sotto interruttore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore batteria 4 piedini cablaggio motore da cablaggio OEM.
  • Scollegare l'ICM dal cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Rilevare la resistenza tra piedino batteria sotto interruttore (+) (alimentazione ICM) su connettore batteria sotto interruttore 4 piedini cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 5A

Operazione guidata 3E - Controllare corto tra piedini su alimentazione batteria sotto interruttore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare connettore batteria sotto interruttore 4 piedini cablaggio motore.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare l'ICM dal cablaggio motore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Rilevare la resistenza tra piedino batteria sotto interruttore (+) (alimentazione ICM) del su connettore di potenza 4 piedini cablaggio motore e tutti i piedini connettore 1 ECM cablaggio motore.
  • Rilevare la resistenza tra piedino batteria sotto interruttore (+) (alimentazione ICM) su connettore batteria sotto interruttore 4 piedini cablaggio motore e tutti i piedini connettore 2 ECM cablaggio motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate..

Passa a 3F

Passa a 5A

Operazione guidata 3F - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Cercare di avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 459 è attivo?
SÌ NO

Anomalia alimentazione batteria sotto interruttore OEM. Vedere il manuale di assistenza OEM

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Controllare il cablaggio motore.

Operazione guidata 4A - Controllare il cablaggio motore e i piedini dei connettori ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza tra il piedino fasatura ICM del connettore ECM cablaggio motore e il piedino fasatura ICM del connettore ICM del cablaggio motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-201 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Rilevare la resistenza tra il piedino fasatura ICM del connettore ECM 1 cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevato cortocircuito verso massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Fare riferimento alla modalità 019-203
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4D

Operazione guidata 4D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Rilevare la resistenza tra il piedino fasatura ICM del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore 1.
  • Rilevare la resistenza tra il piedino fasatura ICM del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4E

Passa a 5A

Operazione guidata 4E - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Cercare di avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 459 è attivo?
SÌ NO

Anomalia alimentazione batteria sotto interruttore OEM. Vedere il manuale di assistenza OEM

  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 02-NOV-2012


CODICE DI GUASTO 461 - Circuito segnale comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Schema elettrico motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

AVVERTENZA

TENSIONE ESTREMAMENTE ELEVATA. Per evitare scosse elettriche e danni alle apparecchiature, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato, salvo che con attrezzi adeguatamente isolati.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 461 è attivo?
FASE 2. | Montare il modulo controllo accensione. |
 | FASE 2A. Controllare il modulo di controllo iniezione (ICM) e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Lettura codici di guasto. | Il codice di guasto 461 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Controllare se è attivo un codice di guasto. | Il codice di guasto 461 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cercare di avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 461 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 sezione 19

Operazione guidata 2 - Montare il modulo controllo accensione.

Operazione guidata 2A - Esaminare l'ICM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.

Intervento

Controllare il modulo controllo accensione i piedini del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ICM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 019.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Cercare di avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 461 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini dei connettori ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Controllare il cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.

  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.
  • Scollegare i connettori 1 e 2 cablaggio motore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino riferimento ICM del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino riferimento ICM del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2 del cablaggio motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 461 è attivo?
SÌ NO

Sostituire l'ICM. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 05-NOV-2012


CODICE DI GUASTO 462 - Circuito segnale controllo iniezione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

AVVERTENZA

TENSIONE ESTREMAMENTE ELEVATA. Per evitare scosse elettriche e danni alle apparecchiature, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato, salvo che con attrezzi adeguatamente isolati.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Conteggi attivi o non attivi dei codici di guasto 459 e 462?
 | FASE 1B. Lettura codici di guasto. | Il codice di guasto 462 è attivo?
FASE 2. | Montare il modulo controllo accensione (ICM). |
 | FASE 2A. Esaminare l'ICM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Lettura codici di guasto. | Il codice di guasto 462 è attivo?
FASE 3. | Controllare alimentazione batteria sotto interruttore su ICM. |
 | FASE 3A. Esaminare l'ICM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare connettore 4 piedini motore e batteria sotto interruttore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3C. Controllare interruzione alimentazione batteria sotto interruttore su cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare corto verso massa alimentazione batteria sotto interruttore cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare corto tra piedini su alimentazione batteria sotto interruttore cablaggio motore. | Più di 100 kohm?
 | FASE 3F. Lettura codici di guasto. | Il codice di guasto 462 è attivo?
FASE 4. | Controllare il cablaggio motore. |
 | FASE 4A. Controllare il cablaggio motore e i piedini dei connettori ECM. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 4C. Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 4D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 4E. Lettura codici di guasto. | Il codice di guasto 462 è attivo?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi attivi o non attivi dei codici di guasto 459 e 462?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 462 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'ICM.

Operazione guidata 2A - Esaminare l'ICM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.

Intervento

Esaminare ICM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ICM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il modulo ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE.

Intervento

Lettura codici di guasto.

  • Cercare di avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 462 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 4A

Passa a 5A

Operazione guidata 3 - Controllare l'alimentazione batteria sotto interruttore all'ICM.

Operazione guidata 3A - Esaminare l'ICM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.

Intervento

Esaminare ICM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ICM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare connettore 4 piedini motore e batteria sotto interruttore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore batteria 4 piedini cablaggio motore da cablaggio OEM.

Intervento

Verificare se i piedini del connettore cablaggio OEM e cablaggio motore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM o il cablaggio motore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 5A

Passa a 3C

Operazione guidata 3C - Controllare interruzione alimentazione batteria sotto interruttore su cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore batteria 4 piedini cablaggio motore da cablaggio OEM.
  • Scollegare l'ICM dal cablaggio motore.

Intervento

Controllare circuito interrotto su cablaggio motore.

  • Rilevare resistenza tra piedino batteria sotto interruttore ECM (+) (alimentazione ICM) su connettore batteria sotto interruttore 4 piedini cablaggio motore e piedino batteria sotto interruttore (+) su connettore ICM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto su cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 5A

Operazione guidata 3D - Controllare corto verso massa alimentazione batteria sotto interruttore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore batteria 4 piedini cablaggio motore da cablaggio OEM.
  • Scollegare l'ICM dal cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Rilevare la resistenza tra piedino batteria sotto interruttore (+) (alimentazione ICM) su connettore batteria sotto interruttore 4 piedini cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 5A

Operazione guidata 3E - Controllare corto tra piedini su alimentazione batteria sotto interruttore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare connettore batteria sotto interruttore 4 piedini cablaggio motore.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare l'ICM dal cablaggio motore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Rilevare la resistenza tra piedino batteria sotto interruttore (+) (alimentazione ICM) su connettore di potenza 4 piedini cablaggio motore e tutti i piedini connettore 1 ECM cablaggio motore.
  • Rilevare la resistenza tra piedino batteria sotto interruttore (+) (alimentazione ICM) su connettore batteria sotto interruttore 4 piedini cablaggio motore e tutti i piedini connettore 2 ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3F

Passa a 5A

Operazione guidata 3F - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Cercare di avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 462 è attivo?
SÌ NO

Anomalia alimentazione batteria sotto interruttore OEM. Vedere il manuale di assistenza OEM.

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Controllare il cablaggio motore.

Operazione guidata 4A - Controllare il cablaggio motore e i piedini dei connettori ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza tra piedino riferimento ICM connettore ECM cablaggio motore e piedino riferimento ICM connettore ICM cablaggio motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-201 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore da connettore batteria sotto interruttore 4 piedini.
  • Scollegare l'ICM dal cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino riferimento ICM del connettore ECM 1 cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 5A

Passa a 4D

Operazione guidata 4D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino riferimento ICM su connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore 1.
  • Rilevare la resistenza tra il piedino riferimento ICM connettore ECM 1 cablaggio motore e tutti i piedini del connettore ECM 2.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4E

Passa a 5A

Operazione guidata 4E - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Cercare di avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 462 è attivo?
SÌ NO

È stato rilevato un problema ICM.

  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

NOTA: Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 05-NOV-2012


CODICE DI GUASTO 465 - Circuito controllo Wastegate turbocompressore 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Schema elettrico motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Distributore Wastegate | Fare riferimento alla modalità 019-103 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio, Numero di particolare 3823993 - conduttore di prova Deutsch™ maschio e numero di particolare 3823994 - conduttore di prova Deutsch™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 465 non attivo?
FASE 2. | Controllare la valvola di comando wastegate turbocompressore motore e il circuito. |
 | FASE 2A. Controllare la valvola comando wastegate turbocompressore motore e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che il circuito della valvola comando wastegate turbocompressore motore non sia interrotto. | 2 ohm - 6 ohm?
 | FASE 2C. Controllare tensione valvola comando wastegate turbo, linea alimentazione e circuito di ritorno. | Superiore a 0,5 V c.c.?
 | FASE 2D. Controllare che il circuito di ritorno valvola comando wastegate turbocompressore motore non sia interrotto. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE per leggere i codici di guasto.

Codice di guasto 465 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare la valvola di comando wastegate turbocompressore motore e il circuito.

Operazione guidata 2A - Controllare la valvola comando wastegate turbocompressore motore e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola comando wastegate turbocompressore motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore valvola comando wastegate turbocompressore motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o sostituire la valvola, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire la valvola comando wastegate turbocompressore motore. Vedere la procedura 019-103 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare che il circuito della valvola comando wastegate turbocompressore motore non sia interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola comando wastegate turbocompressore motore dal cablaggio motore.

Intervento

Controllare la resistenza della valvola di comando wastegate turbocompressore motore.

  • Misurare la resistenza tra il piedino (+) valvola comando wastegate turbocompressore motore e il piedino (-) valvola comando wastegate turbocompressore motore in corrispondenza del connettore valvola comando wastegate turbocompressore motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

2 ohm - 6 ohm?
SÌ NO
Nessuna riparazione

Sostituire la valvola comando wastegate turbocompressore motore. Vedere la procedura 019-103 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare tensione valvola comando wastegate turbo, linea alimentazione e circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola comando wastegate turbocompressore motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione valvola comando wastegate turbocompressore motore e il circuito di ritorno.

  • Misurare la tensione tra il piedino (+) valvola comando wastegate turbocompressore motore e il piedino (-) valvola comando wastegate turbocompressore motore sul connettore valvola comando wastegate turbocompressore motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Superiore a 0,5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che il circuito di ritorno valvola comando wastegate turbocompressore motore non sia interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola comando wastegate turbocompressore motore dal cablaggio motore.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino (-) valvola comando wastegate turbocompressore motore sul cablaggio motore e il piedino ritorno della valvola comando wastegate turbocompressore motore del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sulla linea di ritorno del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 o Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore. Sostituire l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare la valvola comando wastegate turbocompressore motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino (+) valvola comando wastegate turbocompressore motore del connettore ECM cablaggio motore e il piedino (+) del connettore valvola comando wastegate turbocompressore motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito di alimentazione della valvola comando wastegate turbocompressore motore del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare la valvola comando wastegate turbocompressore motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino (+) valvola comando wastegate turbocompressore motore del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino (+) valvola comando wastegate turbocompressore motore del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito tra piedini sulla linea di alimentazione della valvola comando wastegate turbocompressore motore del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 05-NOV-2012


CODICE DI GUASTO 466 - Circuito controllo Wastegate turbocompressore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Valvola di regolazione carburante | Fare riferimento alla modalità 019-102 | ISB5.9 G CM2180 | 2883369
Distributore Wastegate | Fare riferimento alla modalità 019-103 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3823993 - conduttore di prova Deutsch™ maschio.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1117 attivo o numero elevato di conteggi non attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 466 non attivo?
FASE 2. | Controllare la valvola di comando wastegate turbocompressore motore e il circuito. |
 | FASE 2A. Controllare la valvola comando wastegate turbocompressore motore e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare corto bobina valvola comando wastegate turbo. | 2 ohm - 6 ohm?
 | FASE 2C. Controllare corto verso massa valvola comando wastegate turbo. | Più di 100 kohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE.

Intervento

Controllare se vi sono codici di guasto attivi o se vi sono conteggi non attivi elevati.

  • Usare lo strumento elettronico di assistenza INSITE per leggere i codici di guasto.

Codice di guasto 1117 attivo o numero elevato di conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 1117.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE per leggere i codici di guasto.

Il codice di guasto 466 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la valvola di comando wastegate turbocompressore motore e il circuito.

Operazione guidata 2A - Controllare la valvola comando wastegate turbocompressore motore e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola comando wastegate turbocompressore motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore valvola comando wastegate turbocompressore motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio, o sostituire la valvola, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire la valvola. Vedere la procedura 019-102 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare che il circuito della valvola comando wastegate turbocompressore motore non sia interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola comando wastegate turbocompressore motore dal cablaggio motore.

Intervento

Controllare la resistenza della valvola di comando wastegate turbocompressore motore.

  • Misurare la resistenza tra il piedino (+) valvola comando wastegate turbocompressore motore e il piedino (-) valvola comando wastegate turbocompressore motore in corrispondenza del connettore valvola comando wastegate turbocompressore motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

2 ohm - 6 ohm?
SÌ NO
Nessuna riparazione

Sostituire la valvola comando wastegate turbocompressore motore. Vedere la procedura 019-103 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito verso massa nella valvola comando wastegate turbocompressore motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola comando wastegate turbocompressore motore dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito verso massa nella valvola comando wastegate turbocompressore motore.

  • Misurare la resistenza tra il piedino (+) valvola comando wastegate turbocompressore motore e la massa sul connettore della valvola comando wastegate turbocompressore motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire la valvola comando wastegate turbocompressore motore. Vedere la procedura 019-103 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare la valvola comando wastegate turbocompressore motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino (+) della valvola comando wastegate turbocompressore motore del connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino (-) della valvola comando wastegate turbocompressore motore del connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito tra piedini e massa sulla linea di alimentazione della valvola comando wastegate turbocompressore motore del cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare la valvola comando wastegate turbocompressore motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino (+) valvola comando wastegate turbocompressore motore del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino (+) valvola comando wastegate turbocompressore motore del connettore ECM 1 e tutti i piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino (-) valvola comando wastegate turbocompressore motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino (-) valvola comando wastegate turbocompressore motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito tra piedini sulla linea di alimentazione della valvola comando wastegate turbocompressore motore del cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 05-NOV-2012


CODICE DI GUASTO 511 - Circuito valvola controllo elettronico iniezione carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Valvola di regolazione carburante | Vedere la procedura 019-102 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823994 - conduttore di prova femmina Deutsch™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 1117 attivo o numero elevato di conteggi non attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 511 è attivo?
FASE 2. | Controllare la valvola regolazione carburante motore e il circuito. |
 | FASE 2A. Controllare la valvola regolazione carburante motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sulla valvola di regolazione carburante motore. | 2 ohm - 5 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sulla valvola di regolazione carburante motore. | Più di 100 kohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE.

Intervento

Controllare se vi sono codici di guasto attivi o se vi sono conteggi non attivi elevati.

  • Usare lo strumento elettronico di assistenza INSITE per leggere i codici di guasto.

Codice di guasto 1117 attivo o numero elevato di conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 1117.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE per leggere i codici di guasto.

Il codice di guasto 511 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la valvola regolazione carburante motore e il circuito.

Operazione guidata 2A - Controllare la valvola regolazione carburante motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di regolazione carburante motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore valvola di regolazione carburante motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un collegamento danneggiato. Riparare o sostituire il cablaggio, o sostituire la valvola, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il distributore carburante motore. Vedere la procedura 019-102 nella tabella Procedure correlate.
  • In caso di sostituzione distributore carburante motore, usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle impianto di alimentazione.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sulla valvola di regolazione carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di regolazione carburante motore dal cablaggio motore.

Intervento

Controllare la resistenza della valvola di regolazione carburante motore.

  • Misurare la resistenza tra il piedino (+) della valvola di regolazione carburante motore e il piedino (-) della valvola di regolazione carburante motore sul connettore valvola di regolazione carburante motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

2 ohm - 5 ohm?
SÌ NO
Nessuna riparazione

Rilevata valvola di regolazione carburante motore danneggiata.

Sostituire la valvola di regolazione carburante motore. Vedere la procedura 019-102 nella tabella Procedure correlate.

In caso di sostituzione distributore carburante motore, usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle impianto di alimentazione.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sulla valvola di regolazione carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di regolazione carburante motore dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito verso massa sull'uscita della valvola di regolazione carburante motore.

  • Misurare la resistenza tra il piedino (+) della valvola di regolazione carburante motore e la massa al corpo valvola di regolazione carburante.

Nota: Rimuovere ogni traccia di vernice, grasso o sostanze estranee che potrebbero compromettere la misurazione.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevata valvola di regolazione carburante motore danneggiata.

Sostituire la valvola di regolazione carburante motore. Vedere la procedura 019-102 nella tabella Procedure correlate.

In caso di sostituzione distributore carburante motore, usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle impianto di alimentazione.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio oppure sostituire l'ECM che presenta piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella sezione 19.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare la valvola di regolazione carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino (+) della valvola di regolazione carburante motore del connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino (-) della valvola di regolazione carburante motore del connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare la valvola di regolazione carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino (+) valvola di regolazione carburante motore del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino (+) valvola di regolazione carburante motore del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino (-) valvola di regolazione carburante motore del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino (-) valvola di regolazione carburante motore del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 o Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 13-NOV-2014


CODICE DI GUASTO 512 - Circuito sensore 1 posizione farfalla: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Complessivo corpo farfallato | Fare riferimento alla modalità 005-052 | ISB5.9 G CM2180 | 2883369
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto 352 o 386 attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 512 è attivo?
FASE 2. | Controllare l'attuatore farfalla motore e il circuito. |
 | FASE 2A. Controllare l'attuatore farfalla motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 513 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 512 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto 512 non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se i codici di guasto 352 e 386 sono attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 352 o 386 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 512 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

In caso di codice di guasto non attivo o intermittente, applicare la seguente procedura.Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'attuatore farfalla motore e il circuito.

Operazione guidata 2A - Controllare l'attuatore farfalla motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore farfalla motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul sensore o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio o sostituire l'attuatore farfalla, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'attuatore farfalla motore. Vedere la procedura 005-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore e il piedino farfalla 1 sul connettore attuatore farfalla motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro.Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 513 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 512 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'attuatore farfalla motore. Vedere la procedura 005-052 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nei connettori. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sull'ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio.Vedere la procedura 019-204 sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE attuatore farfalla del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE attuatore farfalla del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino 1 posizione farfalla sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino 1 posizione farfalla sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito tra piedini sulla linea di alimentazione o segnale di posizione attuatore farfalla del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 05-NOV-2012


CODICE DI GUASTO 513 - Circuito sensore 1 posizione farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Complessivo corpo farfallato | Fare riferimento alla modalità 005-052 | ISB5.9 G CM2180 | 2883369
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono guasti sull'alimentazione del sensore. | Il codice di guasto 352 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 513 è attivo?
FASE 2. | Controllare attuatore farfalla e circuito. |
 | FASE 2A. Controllare l'attuatore farfalla motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 512 è attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 512 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se il codice di guasto 352 è attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 352.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 513 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'attuatore farfalla motore e il circuito.

Operazione guidata 2A - Controllare l'attuatore farfalla motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore farfalla motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio motore o sull'attuatore è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio oppure sostituire l'attuatore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'attuatore farfalla motore. Vedere la procedura 005-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la risposta del circuito dopo 30 secondi.

  • Inserire un ponticello tra il piedino 1 ALIMENTAZIONE del sensore e il piedino 1 posizione farfalla sul connettore attuatore farfalla motore del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Il codice di guasto 512 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore farfalla motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 513 è attivo?
SÌ NO

Rilevato attuatore farfalla motore danneggiato.

Sostituire l'attuatore farfalla motore. Vedere la procedura 005-052 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nei connettori. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sull'ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio.Vedere la procedura 019-204 sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino 1 posizione farfalla dell'attuatore farfalla motore sul connettore ECM 1 del cablaggio motore e il piedino 1 posizione farfalla sul connettore attuatore farfalla motore del cablaggio motore.
  • Misurare la resistenza tra il piedino RITORNO 1 sensore connettore ECM 1 e il piedino RITORNO 1 sensore motore del connettore attuatore farfalla motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio che presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino 1 posizione farfalla attuatore farfalla motore del connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino RITORNO 1 sensore connettore ECM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto tra piedino e massa su alimentazione attuatore farfalla o linee segnale posizione 1 farfalla su cablaggio motore.

Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio.Vedere la procedura 019-204 sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino 1 posizione farfalla attuatore farfalla motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino 1 posizione farfalla attuatore farfalla motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito tra piedini sulla linea di comando o segnale di posizione attuatore farfalla motore del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 05-NOV-2012


CODICE DI GUASTO 515 - Circuito alimentazione sensore n. 6: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 515 non attivo?
FASE 2. | Controllare il cablaggio ECM e motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione a 6 V del sensore. | Superiore a 15,75 V c.c.?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 515 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare il codice di guasto intermittente o non attivo. Fare riferimento alla modalità 019-362

Operazione guidata 2 - Controllare il cablaggio ECM e motore.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Esaminare ECM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione a 6 V del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione sensore in corrispondenza dell'ECM.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 6 del sensore sul connettore ECM 1 e il piedino RITORNO 6 del sensore sul connettore ECM 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione maggiore di 15,75 V c.c.?
SÌ NO

Nell'ECM è stato rilevato un circuito di alimentazione sensore danneggiato.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2C

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare tutti gli altri componenti collegati all'alimentazione sensore n. 6.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 6 del sensore sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 6 del sensore sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul circuito alimentazione 6 del sensore del cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 05-NOV-2012


CODICE DI GUASTO 516 - Circuito alimentazione sensore n. 6: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore portata massa gassosa | Fare riferimento alla modalità 019-101 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 516 è attivo?
FASE 2. | Controllare i sensori e il circuito di alimentazione del sensore. |
 | FASE 2A. Controllare il sensore portata massa gassosa e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 516 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini dei connettori ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 516 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensori e il circuito di alimentazione del sensore.

Operazione guidata 2A - Controllare il sensore portata massa gassosa e il connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore portata massa gassosa alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato. Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-212 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore portata massa gassosa. Vedere la procedura 019-101 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore portata massa gassosa dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 516 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore portata massa gassosa. Vedere la procedura 019-101 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Esaminare ECM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato. Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore ECM.
  • Scollegare tutti i sensori sull'alimentazione 6 sensore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 6 del sensore sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 6 del sensore sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul circuito alimentazione 6 del sensore del cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-212 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore ECM.
  • Scollegare tutti i sensori sull'alimentazione 6 sensore dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 6 sensore sul connettore ECM 1 cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-212 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-NOV-2012


CODICE DI GUASTO 561 - Detonazione cilindro 1 (A1) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISB5.9 G CM2180 | 2883369
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISB5.9 G CM2180 | 2883369
Compressore d'aria | Fare riferimento alla modalità 012-014 | ISB5.9 G CM2180 | 2883369
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Cavo candela (non schermato) | Fare riferimento alla modalità 013-014 | ISB5.9 G CM2180 | 2883369
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Sensore detonazione | Fare riferimento alla modalità 019-346 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 572 è attivo?
 | FASE 1B. Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione. | Codici di guasto attivi diversi dai codici di guasto detonazione?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Codice di guasto 561 attivo?
FASE 2. | Controllare il sensore di detonazione i relativi componenti. |
 | FASE 2A. Controllare il sensore detonazione. | Sensore di detonazione danneggiato?
 | FASE 2B. Controllare l'eventuale presenza di anomalie relative all'accensione. | L'impianto di accensione funziona correttamente?
 | FASE 2C. Controllare il funzionamento della valvola Wastegate turbocompressore. | La wastegate funziona adeguatamente?
 | FASE 2D. Controllare la taratura di valvole e iniettori. | Taratura di valvole e iniettori entro i valori prescritti?
 | FASE 2E. Controllare la fasatura compressore d'aria. | La fasatura compressore d'aria è corretta?
 | FASE 2F. Verificare la presenza di un danneggiamento dei cilindri. | Tracce di danni?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto 561 non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto attivi.

Codice di guasto 572 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 572.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 561 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione i relativi componenti

Operazione guidata 2A - Controllare il sensore di detonazione e il connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore di detonazione 1 dal cablaggio motore.

Intervento

Controllare il sensore di detonazione alla ricerca di quanto segue:

  • Superficie sensore danneggiata
  • Prigioniero o bullone di fissaggio danneggiato.
  • Installazione errata, come applicazione di una coppia di chiusura inadeguata.

Controllare il connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Rondelle o fermagli a p NON possono essere montati sul sensore di detonazione.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Sensore di detonazione danneggiato?
SÌ NO

Rilevato un sensore di detonazione danneggiato o montato in modo errato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Montare il sensore di detonazione in modo corretto.
  • Sostituire sensore detonazione. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di problemi relativi all'accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di anomalie relative all'accensione.

  • Vedere l'albero di individuazione guasti Prestazioni motore nella sezione TT

L'impianto di accensione funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato un problema relativo all'accensione.

  • Riparare o sostituire i componenti danneggiati. Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella procedure correlate.

Passa a 2C

Passa a 2F

Operazione guidata 2C - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto funzionamento della Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La wastegate funziona adeguatamente?
SÌ NO
Nessuna riparazione

Rilevata wastegate turbocompressore danneggiata.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 2F

Operazione guidata 2D - Controllare la taratura di valvole e iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la taratura di valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Taratura di valvole e iniettori entro i valori prescritti?
SÌ NO
Nessuna riparazione

Registrare valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la fasatura compressore d'aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fasatura compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

La fasatura compressore d'aria è corretta?
SÌ NO
Nessuna riparazione

Rilevato compressore d'aria fasato in modo errato. Fasare il compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 2F - Verificare la presenza di un danneggiamento dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 1.

Intervento

Verificare la presenza di un danneggiamento dei cilindri:

  • Verificare con un boroscopio l'eventuale presenza di danni da detonazione sul cilindro 1.

Tracce di danni?
SÌ NO

Riparare o sostituire i componenti danneggiati.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-NOV-2012


CODICE DI GUASTO 562 - Detonazione cilindro 2 (B1) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISB5.9 G CM2180 | 2883369
Turbocompressore con Wastegate | Vedere la procedura 010-050 | ISB5.9 G CM2180 | 2883369
Compressore d'aria | Fare riferimento alla modalità 012-014 | ISB5.9 G CM2180 | 2883369
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore detonazione | Fare riferimento alla modalità 019-346 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 572 è attivo?
 | FASE 1B. Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione. | Codici di guasto attivi diversi dai codici di guasto detonazione?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 562 è attivo?
FASE 2. | Controllare il sensore di detonazione i relativi componenti. |
 | FASE 2A. Controllare il sensore detonazione. | Sensore di detonazione danneggiato?
 | FASE 2B. Controllare l'eventuale presenza di anomalie relative all'accensione. | L'impianto di accensione funziona correttamente?
 | FASE 2C. Controllare il funzionamento della valvola Wastegate turbocompressore. | La wastegate funziona adeguatamente?
 | FASE 2D. Controllare la taratura di valvole e iniettori. | Taratura di valvole e iniettori entro i valori prescritti?
 | FASE 2E. Controllare la fasatura compressore d'aria. | La fasatura compressore d'aria è corretta?
 | FASE 2F. Verificare la presenza di un danneggiamento dei cilindri. | Tracce di danni.
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto 562 non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 572 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 572.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 562 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione i relativi componenti

Operazione guidata 2A - Controllare il sensore di detonazione e il connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore di detonazione 1 dal cablaggio motore.

Intervento

Controllare il sensore di detonazione alla ricerca di quanto segue:

  • Superficie sensore danneggiata
  • Prigioniero o bullone di fissaggio danneggiato.
  • Installazione errata, come applicazione di una coppia di chiusura inadeguata.

Controllare il connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Rondelle o fermagli a p NON possono essere montati sul sensore di detonazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Sensore di detonazione danneggiato?
SÌ NO

Rilevato un sensore di detonazione danneggiato o montato in modo errato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Montare il sensore di detonazione in modo corretto.
  • Sostituire il sensore. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di problemi relativi all'accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di anomalie relative all'accensione.

  • Vedere l'albero di individuazione guasti Prestazioni motore nella sezione TT

L'impianto di accensione funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato un problema relativo all'accensione.

Riparare o sostituire i componenti danneggiati.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 2C

Passa a 2F

Operazione guidata 2C - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto funzionamento della Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La wastegate funziona adeguatamente?
SÌ NO
Nessuna riparazione

Rilevata wastegate turbocompressore danneggiata.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 2F

Operazione guidata 2D - Controllare la taratura di valvole e iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la taratura di valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Taratura di valvole e iniettori entro i valori prescritti?
SÌ NO
Nessuna riparazione

Registrare valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la fasatura compressore d'aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fasatura compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

La fasatura compressore d'aria è corretta?
SÌ NO
Nessuna riparazione

Rilevato compressore d'aria fasato in modo errato.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2F - Verificare la presenza di un danneggiamento dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 2.

Intervento

Verificare la presenza di un danneggiamento dei cilindri:

  • Verificare con un boroscopio l'eventuale presenza di danni da detonazione sul cilindro 2.

Tracce di danni?
SÌ NO

Sostituire i componenti danneggiati.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-NOV-2012


CODICE DI GUASTO 563 - Detonazione cilindro 3 (A2) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISB5.9 G CM2180 | 2883369
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISB5.9 G CM2180 | 2883369
Compressore d'aria | Fare riferimento alla modalità 012-014 | ISB5.9 G CM2180 | 2883369
Cavo candela (non schermato) | Fare riferimento alla modalità 013-014 | ISB5.9 G CM2180 | 2883369
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore detonazione | Fare riferimento alla modalità 019-346 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 572 è attivo?
 | FASE 1B. Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione. | Codici di guasto attivi diversi dai codici di guasto detonazione?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 563 è attivo?
FASE 2. | Controllare il sensore di detonazione i relativi componenti. |
 | FASE 2A. Controllare il sensore detonazione. | Sensore di detonazione danneggiato?
 | FASE 2B. Controllare l'eventuale presenza di anomalie relative all'accensione. | L'impianto di accensione funziona correttamente?
 | FASE 2C. Controllare il funzionamento della valvola Wastegate turbocompressore. | La wastegate funziona adeguatamente?
 | FASE 2D. Controllare la taratura di valvole e iniettori. | Taratura di valvole e iniettori entro i valori prescritti?
 | FASE 2E. Controllare la fasatura compressore d'aria. | Fasatura compressore OK?
 | FASE 2F. Verificare la presenza di un danni ai cilindri. | Tracce di danni.
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto 563 non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 572 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 572.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 563 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione i relativi componenti.

Operazione guidata 2A - Controllare il sensore di detonazione e il connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore di detonazione 1 dal cablaggio motore.

Intervento

Controllare il sensore di detonazione alla ricerca di quanto segue:

  • Superficie sensore danneggiata
  • Prigioniero o bullone di fissaggio danneggiato.
  • Installazione errata, come applicazione di una coppia di chiusura inadeguata.

Controllare il connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Sul sensore di detonazione NON possono essere montati rondelle o fermagli a p.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Sensore di detonazione danneggiato?
SÌ NO

Rilevato un sensore di detonazione danneggiato o montato in modo errato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Montare il sensore di detonazione in modo corretto.
  • Sostituire sensore detonazione. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di problemi relativi all'accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di anomalie relative all'accensione.

  • Vedere l'albero di individuazione guasti Prestazioni motore nella sezione TT

L'impianto di accensione funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato un problema relativo all'accensione.

Riparare o sostituire i componenti danneggiati.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 2C

Passa a 2F

Operazione guidata 2C - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto funzionamento della Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La wastegate funziona adeguatamente?
SÌ NO
Nessuna riparazione

Rilevata wastegate turbocompressore danneggiata.

Sostituire il componente danneggiato.

Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 2F

Operazione guidata 2D - Controllare la taratura di valvole e iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la taratura di valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Taratura di valvole e iniettori entro i valori prescritti?
SÌ NO
Nessuna riparazione

Registrare valvole e iniettori.

Vedere la procedura 003-004 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la fasatura compressore d'aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fasatura compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

La fasatura compressore d'aria è corretta?
SÌ NO
Nessuna riparazione

Rilevato compressore d'aria fasato in modo errato. Fasare il compressore d'aria.

Vedere la procedura 012-014 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 2F - Verificare la presenza di un danneggiamento dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 3.

Intervento

Verificare la presenza di un danneggiamento dei cilindri:

  • Verificare con un boroscopio l'eventuale presenza di danni da detonazione sul cilindro 3.

Tracce di danni?
SÌ NO

Sostituire i componenti danneggiati.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-NOV-2012


CODICE DI GUASTO 564 - Detonazione cilindro 4 (B2) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISB5.9 G CM2180 | 2883369
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISB5.9 G CM2180 | 2883369
Compressore d'aria | Fare riferimento alla modalità 012-014 | ISB5.9 G CM2180 | 2883369
Cavo candela (non schermato) | Fare riferimento alla modalità 013-014 | ISB5.9 G CM2180 | 2883369
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore detonazione | Fare riferimento alla modalità 019-346 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 575 è attivo?
 | FASE 1B. Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione. | Codici di guasto attivi diversi dai codici di guasto detonazione?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 564 è attivo?
FASE 2. | Controllare il sensore di detonazione i relativi componenti. |
 | FASE 2A. Controllare il sensore detonazione. | Sensore di detonazione danneggiato?
 | FASE 2B. Controllare l'eventuale presenza di anomalie relative all'accensione. | L'impianto di accensione funziona correttamente?
 | FASE 2C. Controllare il funzionamento della valvola Wastegate turbocompressore. | La wastegate funziona adeguatamente?
 | FASE 2D. Controllare la taratura di valvole e iniettori. | Taratura di valvole e iniettori entro i valori prescritti?
 | FASE 2E. Controllare la fasatura compressore d'aria. | La fasatura compressore d'aria è corretta?
 | FASE 2F. Verificare la presenza di un danneggiamento dei cilindri. | Tracce di danni.
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto 564 non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 575 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 575.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 564 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione i relativi componenti.

Operazione guidata 2A - Controllare il sensore di detonazione e il connettore del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore di detonazione 2 dal cablaggio motore.

Intervento

Controllare il sensore di detonazione alla ricerca di quanto segue:

  • Superficie sensore danneggiata
  • Prigioniero o bullone di fissaggio danneggiato.
  • Installazione errata, come applicazione di una coppia di chiusura inadeguata.

Controllare il connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Sul sensore di detonazione NON possono essere montati rondelle o fermagli a p.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Sensore di detonazione danneggiato?
SÌ NO

Rilevato un sensore di detonazione danneggiato o montato in modo errato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Montare il sensore di detonazione in modo corretto.
  • Sostituire sensore detonazione. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di problemi relativi all'accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di anomalie relative all'accensione.

  • Vedere l'albero di individuazione guasti Prestazioni motore nella sezione TT

L'impianto di accensione funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato un problema relativo all'accensione.

Riparare o sostituire i componenti danneggiati.

  • Vedere la procedura 013-014 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 2C

Passa a 2F

Operazione guidata 2C - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto funzionamento della Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La wastegate funziona adeguatamente?
SÌ NO
Nessuna riparazione

Rilevata wastegate turbocompressore danneggiata.

Sostituire componente danneggiato

Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 2F

Operazione guidata 2D - Controllare la taratura di valvole e iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la taratura di valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Taratura di valvole e iniettori entro i valori prescritti?
SÌ NO
Nessuna riparazione

Registrare valvole e iniettori.

Vedere la procedura 003-004 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la fasatura compressore d'aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fasatura compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

La fasatura compressore d'aria è corretta?
SÌ NO
Nessuna riparazione

Rilevato compressore d'aria fasato in modo errato. Fasare il compressore d'aria.

Vedere la procedura 012-014 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 2F - Verificare la presenza di un danneggiamento dei cilindri.

Condizioni

  • Disinserire il commutatore a chiave
  • Estrarre la candela del cilindro n. 4.

Intervento

Verificare la presenza di un danneggiamento dei cilindri:

  • Verificare con un boroscopio l'eventuale presenza di danni da detonazione sul cilindro 4.

Tracce di danni?
SÌ NO

Riparare o sostituire i componenti danneggiati.

  • Vedere la procedura 013-014 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-NOV-2012


CODICE DI GUASTO 565 - Detonazione cilindro 5 (A3) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISB5.9 G CM2180 | 2883369
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISB5.9 G CM2180 | 2883369
 | Fare riferimento alla modalità 012-014 | ISB5.9 G CM2180 | 2883369
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore detonazione | Fare riferimento alla modalità 019-346 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 575 è attivo?
 | FASE 1B. Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione. | Codici di guasto attivi diversi dai codici di guasto detonazione?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 565 è attivo?
FASE 2. | Controllare il sensore di detonazione i relativi componenti. |
 | FASE 2A. Controllare il sensore detonazione. | Sensore di detonazione danneggiato?
 | FASE 2B. Controllare l'eventuale presenza di anomalie relative all'accensione. | L'impianto di accensione funziona correttamente?
 | FASE 2C. Controllare il funzionamento della valvola Wastegate turbocompressore. | La wastegate funziona adeguatamente?
 | FASE 2D. Controllare la taratura di valvole e iniettori. | Taratura di valvole e iniettori entro i valori prescritti?
 | FASE 2E. Controllare la fasatura compressore d'aria. | La fasatura compressore d'aria è corretta?
 | FASE 2F. Verificare la presenza di un danneggiamento dei cilindri. | Tracce di danni.
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 575 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 575.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 565 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione i relativi componenti.

Operazione guidata 2A - Controllare il sensore di detonazione e il connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore di detonazione 2 dal cablaggio motore.

Intervento

Controllare il sensore di detonazione alla ricerca di quanto segue:

  • Superficie sensore danneggiata
  • Prigioniero o bullone di fissaggio danneggiato.
  • Installazione errata, come applicazione di una coppia di chiusura inadeguata.

Controllare il connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Sul sensore di detonazione NON possono essere montati rondelle o fermagli a p.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Sensore di detonazione danneggiato?
SÌ NO

Rilevato un sensore di detonazione danneggiato o montato in modo errato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Montare il sensore di detonazione in modo corretto.
  • Sostituire sensore detonazione. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di problemi relativi all'accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di anomalie relative all'accensione.

  • Vedere l'albero di individuazione guasti Prestazioni motore nella sezione TT

L'impianto di accensione funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevata un'anomalia relativa all'accensione.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 2C

Passa a 2F

Operazione guidata 2C - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto funzionamento della Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La wastegate funziona adeguatamente?
SÌ NO
Nessuna riparazione

Rilevata wastegate turbocompressore danneggiata.

Sostituire il componente danneggiato.

Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 2F

Operazione guidata 2D - Controllare la taratura di valvole e iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la taratura di valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Taratura di valvole e iniettori entro i valori prescritti?
SÌ NO
Nessuna riparazione

Registrare valvole e iniettori.

Vedere la procedura 003-004 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la fasatura compressore d'aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fasatura compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

La fasatura compressore d'aria è corretta?
SÌ NO
Nessuna riparazione

Rilevato compressore d'aria fasato in modo errato. Fasare il compressore d'aria.

Vedere la procedura 012-014 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 2F - Verificare la presenza di un danneggiamento dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 5.

Intervento

Verificare la presenza di un danneggiamento dei cilindri:

  • Verificare con un boroscopio l'eventuale presenza di danni da detonazione sul cilindro 5.

Tracce di danni?
SÌ NO

Sostituire i componenti danneggiati.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-NOV-2012


CODICE DI GUASTO 566 - Detonazione cilindro 6 (B3) motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISB5.9 G CM2180 | 2883369
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISB5.9 G CM2180 | 2883369
Compressore d'aria | Fare riferimento alla modalità 012-014 | ISB5.9 G CM2180 | 2883369
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore detonazione | Fare riferimento alla modalità 019-346 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 573 è attivo?
 | FASE 1B. Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione. | Codici di guasto attivi diversi dai codici di guasto detonazione?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 566 è attivo?
FASE 2. | Controllare il sensore di detonazione i relativi componenti. |
 | FASE 2A. Controllare il sensore detonazione. | Sensore di detonazione danneggiato?
 | FASE 2B. Controllare l'eventuale presenza di anomalie relative all'accensione. | L'impianto di accensione funziona correttamente?
 | FASE 2C. Controllare il funzionamento della valvola Wastegate turbocompressore. | La wastegate funziona adeguatamente?
 | FASE 2D. Controllare la taratura di valvole e iniettori. | Taratura di valvole e iniettori entro i valori prescritti?
 | FASE 2E. Controllare la fasatura compressore d'aria. | La fasatura compressore d'aria è corretta?
 | FASE 2F. Verificare la presenza di un danni ai cilindri. | Tracce di danni.
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 573 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 573.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 566 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione i relativi componenti.

Operazione guidata 2A - Controllare il sensore di detonazione e il connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore di detonazione 2 dal cablaggio motore.

Intervento

Controllare il sensore di detonazione alla ricerca di quanto segue:

  • Superficie sensore danneggiata
  • Prigioniero o bullone di fissaggio danneggiato.
  • Installazione errata, come applicazione di una coppia di chiusura inadeguata.

Controllare il connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Sul sensore di detonazione NON possono essere montati rondelle o fermagli a p.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Sensore di detonazione danneggiato?
SÌ NO

Rilevato un sensore di detonazione danneggiato o montato in modo errato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Montare il sensore di detonazione in modo corretto.
  • Sostituire il sensore Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di problemi relativi all'accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di anomalie relative all'accensione.

  • Vedere la sezione 8 (Procedure diagnostiche impianto di accensione) su albero diagnostica prestazioni motore Sezione TT.

L'impianto di accensione funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevata un'anomalia relativa all'accensione.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 2C

Passa a 2F

Operazione guidata 2C - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto funzionamento della Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La wastegate funziona adeguatamente?
SÌ NO
Nessuna riparazione

Rilevata wastegate turbocompressore danneggiata.

Sostituire il turbocompressore.

Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 2F

Operazione guidata 2D - Controllare la taratura di valvole e iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la taratura di valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Taratura di valvole e iniettori entro i valori prescritti?
SÌ NO
Nessuna riparazione

Registrare valvole e iniettori.

Vedere la procedura 003-004 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la fasatura compressore d'aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fasatura compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

La fasatura compressore d'aria è corretta?
SÌ NO
Nessuna riparazione

Rilevato compressore d'aria fasato in modo errato. Fasare il compressore d'aria.

Vedere la procedura 012-014 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 2F - Verificare la presenza di un danneggiamento dei cilindri.

Condizioni

  • Disinserire il commutatore a chiave
  • Estrarre la candela del cilindro n. 6.

Intervento

Verificare la presenza di un danneggiamento dei cilindri:

  • Verificare con un boroscopio l'eventuale presenza di danni da detonazione sul cilindro 6.

Tracce di danni?
SÌ NO

Sostituire i componenti danneggiati.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-NOV-2012


CODICE DI GUASTO 572 - Detonazione cilindro 2 (B1) motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore detonazione | Fare riferimento alla modalità 019-346 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 572 è attivo?
FASE 2. | Controllare il sensore di detonazione. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore di detonazione. | Piedini sporchi o danneggiati?
 | FASE 2B. Lettura codici di guasto. | Il codice di guasto 572 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Lettura codici di guasto. | Il codice di guasto 572 è attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3D. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di cortocircuiti tra piedini. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 572 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore di detonazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore di detonazione 1.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore di detonazione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un collegamento danneggiato. Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-214 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire sensore detonazione. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 572 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un collegamento danneggiato. Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 572 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il cablaggio motore dal sensore di detonazione 1.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino (+) detonazione 1 sul connettore ECM 1 e il piedino (+) detonazione 1 del connettore cablaggio sensore di detonazione 1.
  • Misurare la resistenza tra il piedino (-) detonazione 1 sul connettore ECM 1 e il piedino (-) detonazione 1 del connettore cablaggio sensore di detonazione 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-214 o Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il cablaggio motore dal sensore di detonazione 1.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino (+) detonazione 1 sull'ECM e la massa.
  • Misurare la resistenza tra il piedino (-) negativo detonazione 1 sul connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-214 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Verificare la presenza di cortocircuiti tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il cablaggio motore dal sensore di detonazione 1.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Rilevare la resistenza tra il piedino (+) detonazione 1 del connettore ECM 1 e gli altri piedini del connettore 1.
  • Misurare la resistenza tra il piedino (+) positivo detonazione 1 del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2 cablaggio motore.
  • Rilevare la resistenza tra il piedino (-) negativo detonazione 1 del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino negativo (-) detonazione 1 del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 o Vedere la procedura 019-214 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-NOV-2012


CODICE DI GUASTO 575 - Detonazione cilindro 5 (A3) motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore detonazione | Fare riferimento alla modalità 019-346 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 575 è attivo?
FASE 2. | Controllare il sensore di detonazione. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore di detonazione. | Piedini sporchi o danneggiati?
 | FASE 2B. Lettura codici di guasto. | Il codice di guasto 575 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Lettura codici di guasto. | Il codice di guasto 575 è attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3D. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di cortocircuiti tra piedini. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 575 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore di detonazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore di detonazione 2.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore di detonazione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un collegamento danneggiato. Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-214 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire sensore detonazione. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 575 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un collegamento danneggiato. Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 575 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il cablaggio motore dal sensore di detonazione 2.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino (+) detonazione 2 sul connettore ECM 1 e il piedino (+) detonazione 2 del connettore cablaggio sensore di detonazione 2.
  • Misurare la resistenza tra il piedino (-) detonazione 2 sul connettore ECM 1 e il piedino (-) detonazione 2 del connettore cablaggio sensore di detonazione 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-214 o Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il cablaggio motore dal sensore di detonazione 2.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino (+) detonazione 2 sul connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino (-) negativo detonazione 2 sul connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore.Vedere la procedura 019-204 oVedere la procedura 019-214 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Verificare la presenza di cortocircuiti tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il cablaggio motore dal sensore di detonazione 2.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Rilevare la resistenza tra il piedino (+) detonazione 2 del connettore ECM 1 e gli altri piedini del connettore 1.
  • Misurare la resistenza tra il piedino (+) positivo detonazione 2 del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2 cablaggio motore.
  • Rilevare la resistenza tra il piedino (+) detonazione 2 del connettore ECM 1 e gli altri piedini del connettore ECM 2.
  • Rilevare la resistenza tra il piedino (-) negativo detonazione 2 del connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino negativo (-) detonazione 2 del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore.Vedere la procedura 019-204 oVedere la procedura 019-214 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-NOV-2012


CODICE DI GUASTO 584 - Circuito comando relè motorino di avviamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 584 è attivo?
 | FASE 1B. Controllare l'impostazione dell'ECM per il relè esclusione motorino di avviamento. | La funzione esclusione motorino di avviamento dello strumento elettronico di assistenza INSITE™ è impostata correttamente?
FASE 2. | Controllare il relè esclusione motorino di avviamento e il circuito. |
 | FASE 2A. Controllare il relè esclusione motorino di avviamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del relè esclusione motorino di avviamento. | Meno di 10 ohm?
 | FASE 2C. Controllare che non vi sia un'interruzione sul circuito di ritorno relè esclusione motorino di avviamento. | Meno di 10 ohm?
FASE 3. | Controllo cablaggio OEM. |
 | FASE 3A. Controllare i piedini del connettore cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 584 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

In caso di codice di guasto non attivo o intermittente, applicare la seguente procedura.Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare l'impostazione dell'ECM per il relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per controllare la funzione esclusione motorino di avviamento.

  • Se il veicolo è dotato di relè esclusione motorino di avviamento, il parametro relè esclusione motorino di avviamento dello strumento elettronico di assistenza INSITE™ deve essere impostato su "Abilita".
  • Se il veicolo non è dotato di relè esclusione motorino di avviamento, il parametro relè esclusione motorino di avviamento dello strumento elettronico di assistenza INSITE™ deve essere impostato su "Disabilita".

La funzione esclusione motorino di avviamento dello strumento elettronico di assistenza INSITE™ è impostata correttamente?
SÌ NO
Nessuna riparazione

Usare lo strumento elettronico di assistenza INSITE™ per correggere l'impostazione della funzione arresto al minimo.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il relè esclusione motorino di avviamento e il circuito.

Operazione guidata 2A - Controllare il relè esclusione motorino di avviamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore relè esclusione motorino di avviamento per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio o relè.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.
  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare la resistenza del relè esclusione motorino di avviamento.

  • Misurare la resistenza tra il piedino SEGNALE relè esclusione motorino di avviamento e il piedino RITORNO relè esclusione motorino di avviamento sul relè esclusione motorino di avviamento.
  • Per la configurazione dei piedini relè motorino di avviamento vedere lo schema elettrico OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Minore di 10 kohm?
SÌ NO
Nessuna riparazione

Sostituire il relè esclusione motorino di avviamento.

Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare che non vi sia un'interruzione sul circuito di ritorno relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza tra il connettore del relè esclusione motorino di avviamento e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO. Per la configurazione del conduttore RITORNO vedere lo schema elettrico OEM.

Se il ritorno è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione danneggiata.

Pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare i piedini del connettore cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore OEM a 31 piedini.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul cablaggio motore o sul connettore cablaggio OEM.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare resistenza tra piedino SEGNALE relè esclusione motorino di avviamento su connettore relè e piedino SEGNALE relè esclusione motorino di avviamento su connettore 2 ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore SEGNALE relè esclusione motorino di avviamento del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 ECM cablaggio OEM.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare resistenza tra piedino SEGNALE relè esclusione motorino di avviamento su connettore 2 ECM e tutti gli altri piedini connettore 2 ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE comando dispositivo di uscita del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-NOV-2012


CODICE DI GUASTO 585 - Circuito comando relè motorino di avviamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 585 è attivo?
 | FASE 1B. Controllare l'impostazione dell'ECM per il relè esclusione motorino di avviamento. | La funzione esclusione motorino di avviamento dello strumento elettronico di assistenza INSITE™ è impostata correttamente?
FASE 2. | Controllare il relè esclusione motorino di avviamento e il circuito. |
 | FASE 2A. Controllare la resistenza del relè esclusione motorino di avviamento. | Più di 6 ohm?
 | FASE 2B. Controllare che non vi sia un corto circuito tra un piedino e la massa sul relè esclusione motorino di avviamento. | Più di 100 kohm?
FASE 3. | Controllo cablaggio OEM. |
 | FASE 3A. Controllare i piedini del connettore cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la presenza di un corto circuito verso massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 585 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare l'impostazione dell'ECM per il relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per controllare la funzione esclusione motorino di avviamento.

  • Se il veicolo è dotato di relè esclusione motorino di avviamento, il parametro relè esclusione motorino di avviamento dello strumento elettronico di assistenza INSITE™ deve essere impostato su "Abilita".
  • Se il veicolo non è dotato di relè esclusione motorino di avviamento, il parametro relè esclusione motorino di avviamento dello strumento elettronico di assistenza INSITE™ deve essere impostato su "Disabilita".

La funzione esclusione motorino di avviamento dello strumento elettronico di assistenza INSITE™ è impostata correttamente?
SÌ NO
Nessuna riparazione

Usare lo strumento elettronico di assistenza INSITE™ per correggere l'impostazione della funzione arresto al minimo.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il relè esclusione motorino di avviamento e il circuito.

Operazione guidata 2A - Controllare la resistenza del relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Rilevare la resistenza del relè esclusione motorino di avviamento.

  • Misurare la resistenza dell'avvolgimento relè e controllare che il valore tra il piedino SEGNALE relè esclusione motorino di avviamento e il piedino RITORNO relè sul relè esclusione motorino di avviamento non sia basso.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 6 ohm?
SÌ NO
Nessuna riparazione

Sostituire il relè esclusione motorino di avviamento.

Vedere il manuale di assistenza OEM.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare che non vi sia un corto circuito tra un piedino e la massa sul relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare la resistenza del relè esclusione motorino di avviamento.

  • Rilevare resistenza tra piedino SEGNALE relè esclusione motorino di avviamento e massa su relè esclusione motorino di avviamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il relè esclusione motorino di avviamento.

Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM

Intervento

Controllare i piedini del connettore del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un connettore danneggiato.

Riparare o sostituire il cablaggio OEM.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM

Intervento

Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

  • Rilevare resistenza tra piedino SEGNALE relè esclusione motorino di avviamento su connettore 2 ECM cablaggio OEM e massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare resistenza e controllare corto tra piedino SEGNALE relè esclusione motorino di avviamento su connettore 2 ECM e tutti gli altri piedini su connettore 2 ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-NOV-2012


CODICE GUASTO 591 - Circuito sensore contropressione scarico - Tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore contropressione scarico | Fare riferimento alla modalità 019-347 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3824775 - cavo di collegamento.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 227. | Il codice di guasto 227 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 591 è attivo?
FASE 2. | Controllare sensore e circuito contropressione gas di scarico. |
 | FASE 2A. Controllare sensore e piedini connettore contropressione gas di scarico. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 592 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 591 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 592 è attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 591 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 227.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 227.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto

Il codice di guasto 591 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare sensore e circuito contropressione gas di scarico.

Operazione guidata 2A - Controllare sensore e piedini connettore contropressione gas di scarico.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare sensore contropressione gas di scarico da cablaggio motore.

Intervento

Controllare cablaggio motore e piedini connettore sensore contropressione gas di scarico alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore contropressione gas di scarico. Vedere la procedura 019-347 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare sensore contropressione gas di scarico da cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Rilevare tensione tra piedino ALIMENTAZIONE sensore contropressione gas di scarico e piedino RITORNO sensore contropressione gas di scarico su connettore sensore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare sensore contropressione gas di scarico da cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 592 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare sensore contropressione gas di scarico al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 591 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore contropressione gas di scarico. Vedere la procedura 019-347 nella tabella Procedure correlate.

No. Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 4A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM 1.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM 1.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 592 è attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare sensore contropressione gas di scarico da cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare resistenza tra piedino SEGNALE sensore contropressione scarico su connettore 1 ECM e tutti gli altri piedini connettore 1 ECM.
  • Rilevare resistenza tra piedino SEGNALE sensore contropressione scarico su connettore 1 ECM e tutti gli altri piedini connettore 2 ECM.
  • Rilevare resistenza tra piedino ALIMENTAZIONE sensore contropressione scarico su connettore 1 ECM e tutti gli altri piedini connettore 1 ECM.
  • Rilevare resistenza tra piedino ALIMENTAZIONE contropressione scarico su connettore 1 ECM e tutti gli altri piedini connettore 2 ECM.
  • Rilevare resistenza tra piedino RITORNO contropressione scarico su connettore 1 ECM e tutti gli altri piedini connettore 1 motore ECM.
  • Rilevare resistenza tra piedino RITORNO contropressione scarico su connettore 1 ECM e tutti gli altri piedini connettore 2 ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-NOV-2012


CODICE DI GUASTO 592 - Circuito sensore contropressione gas di scarico - Tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore contropressione scarico | Fare riferimento alla modalità 019-347 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3824775 - cavo di collegamento.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 187. | Il codice di guasto 187 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 592 è attivo?
FASE 2. | Controllare sensore e circuito contropressione gas di scarico. |
 | FASE 2A. Controllare sensore e piedini connettore contropressione gas di scarico. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 592 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 591 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare corto tra piedini da cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 187.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 187.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 592 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare sensore e circuito contropressione gas di scarico.

Operazione guidata 2A - Controllare sensore e piedini connettore contropressione gas di scarico.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare sensore contropressione gas di scarico da cablaggio motore.

Intervento

Controllare cablaggio motore e piedini connettore sensore contropressione gas di scarico alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-43 nella tabella Procedure correlate.
  • Sostituire il sensore contropressione gas di scarico. Vedere la procedura 019-347 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare sensore contropressione gas di scarico da cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Rilevare tensione tra piedino ALIMENTAZIONE sensore contropressione gas di scarico e piedino RITORNO sensore contropressione gas di scarico su connettore sensore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare sensore contropressione gas di scarico da cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra piedino ALIMENTAZIONE sensore contropressione gas di scarico e piedino SEGNALE sensore contropressione gas di scarico su sensore contropressione scarico.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 591 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare sensore contropressione gas di scarico al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 592 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore contropressione gas di scarico. Vedere la procedura 019-347 nella tabella Procedure correlate.

No. Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM 1.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM 1.
  • Scollegare sensore contropressione gas di scarico da cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare resistenza tra piedino RITORNO sensore contropressione gas di scarico su connettore 1 ECM e piedino RITORNO sensore contropressione gas di scarico su connettore sensore contropressione scarico .
  • Rilevare resistenza tra piedino ALIMENTAZIONE sensore contropressione gas di scarico su connettore 1 ECM e piedino ALIMENTAZIONE sensore contropressione gas di scarico su connettore sensore contropressione scarico.
  • Rilevare resistenza tra piedino ALIMENTAZIONE SEGNALE sensore contropressione gas di scarico su connettore 1 ECM e piedino SEGNALE sensore contropressione gas di scarico su connettore sensore contropressione scarico.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 o Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare sensore contropressione gas di scarico da cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Rilevare resistenza tra piedino SEGNALE sensore contropressione scarico su connettore 1 ECM e tutti gli altri piedini connettore 1 ECM.
  • Rilevare resistenza tra piedino SEGNALE sensore contropressione scarico su connettore 1 ECM e tutti gli altri piedini connettore 2 ECM.
  • Rilevare resistenza tra piedino ALIMENTAZIONE sensore contropressione scarico su connettore 1 ECM e tutti gli altri piedini connettore 1 ECM.
  • Rilevare resistenza tra piedino ALIMENTAZIONE contropressione scarico su connettore 1 ECM e tutti gli altri piedini connettore 2 ECM.
  • Rilevare resistenza tra piedino RITORNO contropressione scarico su connettore 1 ECM e tutti gli altri piedini connettore 1 motore ECM.
  • Rilevare resistenza tra piedino RITORNO contropressione scarico su connettore 1 ECM e tutti gli altri piedini connettore 2 ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 o Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM 1.
  • Scollegare sensore contropressione gas di scarico da cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Rilevare resistenza tra piedino SEGNALE sensore contropressione scarico su connettore 1 ECM e massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 o Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-NOV-2012


CODICE DI GUASTO 596 - Tensione impianto elettrico di ricarica: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di ricarica batteria dell'apparecchiatura. |
 | FASE 1A. Controllare il cavo della batteria e le connessioni dell'alternatore. | Connessioni danneggiate o allentate?
 | FASE 1B. Controllare la tensione della batteria. | La tensione è almeno +12 V c.c. in condizioni normali e almeno +6,2 V c.c. durante l'avviamento?
FASE 2. | Controllare l'impianto di ricarica. |
 | FASE 2A. Controllare l'alternatore. | L'alternatore ricarica in conformità alle prescrizioni OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di ricarica batteria dell'apparecchiatura.

Operazione guidata 1A - Controllare il cavo della batteria e le connessioni dell'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cavo della batteria e le connessioni dell'alternatore alla ricerca di quanto segue:

  • Corrosione
  • Connessione allentata.

Connessioni danneggiate o allentate?
SÌ NO

Riparare le connessioni danneggiate.

Serrare le connessioni e pulire i morsetti della batteria.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 3B

Passa a 1B

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione della batteria.

  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (−).
  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (-) e contemporaneamente, tentare di avviare il motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

La tensione è almeno +12 V c.c. in condizioni normali e almeno +6,2 V c.c. durante l'avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria.

Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'impianto di ricarica.

Operazione guidata 2A - Controllare l'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Usare l'amperometro OEM o montarne uno tra l'alternatore e la batteria.

Intervento

Controllare la velocità di ricarica dell'alternatore.

  • Avviare il motore e controllare la velocità di ricarica dell'alternatore (A).

NOTA: Probabilmente è necessario mettere le batterie sotto carico per misurare in modo corretto l'erogazione dell'alternatore.

L'alternatore ricarica in conformità alle prescrizioni OEM?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'alternatore, il regolatore e/o il cablaggio OEM all'alternatore.

Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-NOV-2012


CODICE DI GUASTO 597 - Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di ricarica batteria dell'apparecchiatura. |
 | FASE 1A. Controllare il cavo della batteria e le connessioni dell'alternatore. | Connessioni danneggiate o allentate?
 | FASE 1B. Controllare la tensione della batteria. | La tensione è almeno +12 V c.c. in condizioni normali e almeno +6,2 V c.c. durante l'avviamento?
FASE 2. | Controllare l'alternatore e il cablaggio di alimentazione. |
 | FASE 2A. Controllare l'alternatore. | L'alternatore ricarica in conformità alle prescrizioni OEM?
 | FASE 2B. Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore. | Meno di 10 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito. | Più di 100 kohm?
 | FASE 2D. Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria. | Nessun cavo danneggiato?
 | FASE 2E. Controllare che non vi sia un corto circuito tra piedini sul cablaggio di alimentazione. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di ricarica batteria dell'apparecchiatura.

Operazione guidata 1A - Controllare il cavo della batteria e le connessioni dell'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cavo della batteria e le connessioni dell'alternatore alla ricerca di quanto segue:

  • Corrosione
  • Connessione allentata.

Connessioni danneggiate o allentate?
SÌ NO

Riparare le connessioni danneggiate.

Serrare le connessioni e pulire i morsetti della batteria.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 3B

Passa a 1B

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Posizionare la sonda positiva (+) del multimetro sul morsetto positivo della batteria. Portare il puntale negativo (-) del multimetro a contatto con il morsetto negativo della batteria e contemporaneamente tentare di avviare il motore.

La tensione è almeno +12 V c.c. in condizioni normali e almeno +6,2 V c.c. durante l'avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria.

Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'alternatore e il cablaggio di alimentazione.

Operazione guidata 2A - Controllare l'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Usare l'amperometro OEM o montarne uno tra l'alternatore e la batteria.

Intervento

Controllare la velocità di ricarica dell'alternatore.

  • Avviare il motore e controllare la velocità di ricarica dell'alternatore (A).

NOTA: Probabilmente è necessario mettere le batterie sotto carico per misurare in modo corretto l'erogazione dell'alternatore.

L'alternatore ricarica in conformità alle prescrizioni OEM?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'alternatore, il regolatore e/o il cablaggio OEM all'alternatore.

Vedere il manuale di assistenza OEM.

Passa a 2B

Passa a 3B

Operazione guidata 2B - Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare connettore cablaggio di potenza da connettore ECM
  • Scollegare il cavo positivo (+) dalla batteria.

Intervento

Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore.

  • Utilizzare un multimetro per misurare la resistenza tra i piedini ALIMENTAZIONE (+) batteria ECM del connettore ECM cablaggio alimentazione OEM e il morsetto positivo (+) della batteria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio batteria.

Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 3B

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare connettore cablaggio di potenza da connettore ECM
  • Scollegare il cavo positivo (+) dalla batteria.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Utilizzare un multimetro per misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria ECM e i piedini (-) ALIMENTAZIONE batteria ECM del connettore cablaggio di alimentazione ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sul cablaggio di alimentazione OEM.

Riparare o sostituire il cablaggio di alimentazione OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

  • Partendo dal polo positivo (+), seguire gli eventuali cavi supplementari o accessori e verificare che l'isolamento non sia danneggiato o che non vi siano errori di montaggio che potrebbero causare corto circuito nell'alimentazione al monoblocco.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Cavi danneggiati?
SÌ NO

Riparare il cablaggio danneggiato.

 Nessuna riparazione

Passa a 3B

Passa a 2E

Operazione guidata 2E - Controllare che non vi sia un corto circuito tra piedini sul cablaggio di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione OEM dal connettore ECM.
  • Scollegare il cavo positivo (+) dalla batteria.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Usare un multimetro per misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria all'ECM del connettore cablaggio di alimentazione OEM e tutti i piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sul cablaggio di alimentazione OEM.

Riparare o sostituire il cablaggio di alimentazione OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-NOV-2012


CODICE DI GUASTO 598 - Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di ricarica batteria dell'apparecchiatura. |
 | FASE 1A. Controllare il cavo della batteria e le connessioni dell'alternatore. | Connessioni danneggiate o allentate?
 | FASE 1B. Controllare la tensione della batteria. | La tensione è almeno +12 V c.c. in condizioni normali e almeno +6,2 V c.c. durante l'avviamento?
FASE 2. | Controllare l'alternatore e il cablaggio OEM. |
 | FASE 2A. Controllare l'alternatore. | L'alternatore ricarica in conformità alle prescrizioni OEM?
 | FASE 2B. Controllare il connettore di alimentazione batteria. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore. | Meno di 10 ohm?
 | FASE 2D. Controllare che non vi sia un corto circuito tra piedini sul cablaggio di alimentazione. | Più di 100 kohm?
 | FASE 2E. Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria. | Cavi danneggiati?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di ricarica batteria dell'apparecchiatura.

Operazione guidata 1A - Controllare il cavo della batteria e le connessioni dell'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cavo della batteria e le connessioni dell'alternatore alla ricerca di quanto segue:

  • Corrosione
  • Connessione allentata.

Connessioni danneggiate o allentate?
SÌ NO

Riparare le connessioni danneggiate.

Serrare le connessioni e pulire i morsetti della batteria.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 3B

Passa a 1B

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione della batteria.

  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (-).
  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (-) e contemporaneamente, tentare di avviare il motore.

La tensione è almeno +12 V c.c. in condizioni normali e almeno +6,2 V c.c. durante l'avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria.

Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'alternatore e il cablaggio OEM.

Operazione guidata 2A - Controllare l'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Usare l'amperometro OEM o montarne uno tra l'alternatore e la batteria.

Intervento

Controllare la velocità di ricarica dell'alternatore.

  • Avviare il motore e controllare la velocità di ricarica dell'alternatore (A).

NOTA: Probabilmente è necessario mettere le batterie sotto carico per misurare in modo corretto l'erogazione dell'alternatore.

L'alternatore ricarica in conformità alle prescrizioni OEM?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'alternatore e/o il cablaggio OEM all'alternatore.

Vedere il manuale di assistenza OEM.

Passa a 2B

Passa a 3B

Operazione guidata 2B - Controllare il connettore di alimentazione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di alimentazione dalla batteria in corrispondenza del connettore di alimentazione.

Intervento

Controllare il connettore di alimentazione batteria sia sul lato batteria che sul lato cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare il connettore di alimentazione batteria.

Per la posizione e la procedura, vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 3B

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dal connettore ECM.
  • Scollegare la batteria dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza del circuito (+) di alimentazione batteria ECM tra il connettore cablaggio di alimentazione OEM e il morsetto (+) positivo della batteria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare che non vi sia un corto circuito tra piedini sul cablaggio di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione dal connettore ECM.
  • Scollegare il cavo batteria dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e controllare che non vi sia un corto circuito tra i piedini (+) alimentazione batteria ECM e i piedini (-) del connettore cablaggio di alimentazione.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sul cablaggio di alimentazione OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 2E

Passa a 3B

Operazione guidata 2E - Controllare i cavi supplementari o accessori su polo positivo (+) batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

  • Partendo dal polo positivo (+), seguire gli eventuali cavi supplementari o accessori e verificare che l'isolamento non sia danneggiato o che non vi siano errori di montaggio che potrebbero causare un corto circuito in corrispondenza del conduttore di alimentazione alla massa monoblocco.

Cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-NOV-2012


CODICE DI GUASTO 689 - Regime/posizione albero motore - Dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Ingranaggio albero a camme (albero a camme rimosso) | Fare riferimento alla modalità 001-013 | ISB5.9 G CM2180 | 2883369
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB5.9 G CM2180 | 2883369
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Part. numero 3823996 - conduttore di prova femmina Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 238 o 239 attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 689 è attivo?
FASE 2. | Controllare sensore 1 regime posizione albero a camme e circuito. |
 | FASE 2A. Controllare sensore 1 regime posizione albero a camme e piedini connettore | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare il sensore 1 regime/posizione albero a camme. | Estremità sensore danneggiata?
 | FASE 2D. Verificare traferro sensore regime/posizione albero a camme. | La distanza tra 28,74 mm [1,13 in] e 29,96 mm [1,17 in]?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare se è attivo un codice di guasto. | Il codice di guasto 689 è attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3F. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto 689 non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 238 o 239 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Analizzare codici guasto 238 o 239

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 689 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare sensore 1 regime/posizione albero a camme e circuito.

Operazione guidata 2A - Controllare sensore 1 regime/posizione albero a camme e piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore 1 regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare cablaggio motore e piedini connettore sensore 1 regime/posizione albero a camme alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-363 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare sensore 1 regime/posizione albero a camme da cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Rilevare la tensione tra il piedino ALIMENTAZIONE sensore 1 regime/posizione albero a camme motore e il piedino RITORNO sensore 1 regime/posizione albero a camme motore su connettore sensore 1 regime/posizione albero a camme motore del cablaggio motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il sensore 1 regime/posizione albero a camme.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare sensore 1 regime/posizione albero motore da motore.

Intervento

Controllare il sensore 1 regime/posizione albero a camme motore alla ricerca di quanto segue:

  • Estremità sensore danneggiata
  • Segni di contatto tra il sensore e ingranaggio albero a camme.

Estremità sensore danneggiata?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere la procedura 019-363 nella tabella Procedure correlate.

Controllare che i denti dell'ingranaggio albero a camme non siano danneggiati o in rotazione. Vedere la procedura 001-013 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Verificare traferro sensore regime/posizione albero a camme.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore 1 regime/posizione albero a camme.

Intervento

Verificare che il traferro sia adeguato.

  • Misurare la distanza tra la superficie di attacco del sensore e il bordo ingranaggio albero a camme in diversi punti della rotazione albero a camme.

La distanza è compresa tra 28,74 mm [1,13 in] e 29,96 mm [1,17 in]?
SÌ NO
Nessuna riparazione

Controllare danni o slittamenti albero a camme. Vedere la procedura 001-013 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare cablaggio motore da connettore 1 ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sui connettori cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 689 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM 1.
  • Scollegare il sensore 1 regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza tra piedino RITORNO sensore 1 regime/posizione albero a camme su connettore ECM e piedino RITORNO connettore sensore 1 regime/posizione albero a camme.
  • Rilevare la resistenza tra piedino ALIMENTAZIONE sensore 1 regime/posizione albero a camme su connettore 1 ECM e piedino ALIMENTAZIONE connettore sensore 1 regime/posizione albero a camme.
  • Rilevare la resistenza tra piedino SEGNALE sensore 1 regime/posizione albero a camme su connettore 1 ECM e piedino SEGNALE connettore sensore 1 regime/posizione albero a camme.

NOTA: Scuotere e muovere il cablaggio per verificare l'eventuale presenza di una connessione intermittente.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-220 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore 1 regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino SEGNALE sensore 1 regime/posizione albero a camme in corrispondenza del connettore 1 ECM e tutti gli altri piedini del connettore 1 ECM.
  • Rilevare la resistenza tra il piedino SEGNALE sensore 1 regime/posizione albero a camme in corrispondenza del connettore 1 ECM e tutti gli altri piedini del connettore 2 ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedini sulla linea segnale del cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-220 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore 1 regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra piedino ALIMENTAZIONE sensore 1 regime/posizione albero a camme su connettore 1 ECM e tutti gli altri piedini connettore 1 ECM.
  • Rilevare la resistenza tra piedino ALIMENTAZIONE sensore 1 regime/posizione albero a camme su connettore 1 ECM e tutti gli altri piedini connettore 2 ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto tra i piedini su linea alimentazione cablaggio motore. Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-220 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 su tabella Procedure correlate.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Controllare la presenza di un corto circuito tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore 1 regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa,

  • Rilevare la resistenza tra il piedino SEGNALE sensore 1 regime/posizione albero a camme su connettore 1 ECM e massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto tra un piedino e massa su linea segnale cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 su tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-NOV-2012


CODICE DI GUASTO 769 - Circuito interruttore freno - Tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3824775 - cavo di collegamento.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 769 è attivo?
FASE 2. | Controllare interruttore freno e circuito. |
 | FASE 2A. Controllare interruttore freno e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare tensione di alimentazione interruttore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 769 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 769 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare interruttore freno e circuito.

Operazione guidata 2A - Controllare interruttore freno e piedini connettore

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollega interruttore freno da OEM.

Intervento

Controllare piedini connettore cablaggio OEM e interruttore freno alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore o sul connettore interruttore o cablaggio.

  • Riparare o sostituire il cablaggio OEM oppure sostituire il sensore, a seconda di quale presenta i piedini danneggiati.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare tensione di alimentazione interruttore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare interruttore freno da cablaggio motore.
  • Inserire il commutatore di accensione.

Intervento

Controllare tensione di alimentazione interruttore.

  • Rilevare tensione tra piedino alimentazione interruttore freno e piedino ritorno interruttore su connettore interruttore freno OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare interruttore freno a cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 769 attivo?
SÌ NO

Rilevato sensore danneggiato.

  • Sostituire interruttore freno. Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore 2 cablaggio OEM dall'ECM

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare interruttore freno da cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare resistenza tra piedino RITORNO interruttore OEM connettore ECM e piedino RITORNO interruttore cablaggio OEM su connettore interruttore freno cablaggio OEM.
  • Rilevare resistenza tra piedino alimentazione interruttore freno connettore 2 ECM e piedino alimentazione interruttore freno cablaggio OEM su connettore interruttore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare interruttore freno da cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare resistenza tra piedino alimentazione interruttore freno connettore 2 ECM e tutti gli altri piedini connettore 1 ECM.
  • Rilevare resistenza tra piedino alimentazione interruttore freno su connettore 2 ECM e tutti gli altri piedini su connettore 2 ECM.
  • Rilevare resistenza tra piedino ritorno interruttore freno su connettore 2 ECM e tutti gli altri piedini su connettore 1 motore ECM.
  • Rilevare resistenza tra piedino ritorno interruttore freno su connettore 2 ECM e tutti gli altri piedini su connettore 2 ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

  • Riparare il cablaggio motore. Vedere il manuale di assistenza OEM.
  • Sostituire il cablaggio motore. Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e i numeri di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-NOV-2012


CODICE DI GUASTO 771 - Circuito interruttore freno - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3824775 - cavo di collegamento.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 771 è attivo?
FASE 2. | Controllare interruttore freno e circuito. |
 | FASE 2A. Controllare interruttore freno e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare tensione di alimentazione interruttore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare codici di guasto e verificare condizioni interruttore. | Il codice di guasto 771 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare la presenza di un corto circuito verso massa sul cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 771 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare interruttore freno e circuito.

Operazione guidata 2A - Controllare interruttore freno e piedini connettore

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare interruttore freno da cablaggio OEM.

Intervento

Controllare piedini connettore cablaggio OEM e interruttore freno alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore o sul connettore interruttore o cablaggio.

  • Riparare o sostituire il cablaggio OEM oppure sostituire il sensore, a seconda di quale presenta i piedini danneggiati.
  • Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare tensione di alimentazione interruttore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare interruttore freno da cablaggio motore.
  • Inserire il commutatore di accensione.

Intervento

Controllare tensione di alimentazione interruttore.

  • Rilevare tensione tra piedino ALIMENTAZIONE interruttore freno e piedino RITORNO interruttore su connettore interruttore freno OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare codici di guasto e verificare condizioni interruttore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare interruttore freno a cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 771 attivo?
SÌ NO

Rilevato sensore danneggiato.

  • Sostituire interruttore freno. Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare interruttore freno da cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare resistenza tra piedino ALIMENTAZIONE interruttore freno cablaggio OEM su connettore interruttore cablaggio OEM e massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato corto verso massa su cablaggio OEM

Riparare o sostituire il cablaggio OEM.

  • Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2.
  • Scollegare interruttore freno da cablaggio OEM.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Rilevare resistenza tra piedino ALIMENTAZIONE interruttore freno connettore 2 ECM e tutti gli altri piedini connettore 1 ECM.
  • Rilevare resistenza tra piedino ALIMENTAZIONE interruttore freno su connettore 2 ECM e tutti gli altri piedini su connettore 2 ECM.
  • Rilevare resistenza tra piedino RITORNO interruttore freno su connettore 2 ECM e tutti gli altri piedini su connettore 1 motore ECM.
  • Rilevare resistenza tra piedino RITORNO interruttore freno su connettore 2 ECM e tutti gli altri piedini su connettore 2 ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

  • Riparare il cablaggio motore. Vedere il manuale di assistenza OEM.
  • Sostituire il cablaggio motore. Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e i numeri di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-NOV-2012


CODICE DI GUASTO 778 - Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Ingranaggio albero a camme (albero a camme rimosso) | Fare riferimento alla modalità 001-013 | ISB5.9 G CM2180 | 2883369
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Part. numero 3823996 - conduttore di prova femmina Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 352 o 386 attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 778 non attivo?
FASE 2. | Controllare sensore 2 regime posizione albero a camme e circuito. |
 | FASE 2A. Controllare il sensore 2 regime/posizione albero a camme motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare il sensore 2 regime/posizione albero a camme. | Estremità sensore danneggiata?
 | FASE 2D. Verificare che il traferro del sensore 2 regime/posizione albero a camme motore sia adeguato. | La distanza tra 28,74 mm [1,13 in] e 29,96 mm [1,17 in]?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 778 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3F. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 352 o 386 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti codici 352 o 386.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 778 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare sensore 2 regime posizione albero a camme e circuito.

Operazione guidata 2A - Controllare il sensore 2 regime/posizione albero a camme motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore 2 regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore 2 regime/posizione albero a camme alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore posizione albero a camme motore. Vedere la procedura 019-363 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore 2 regime/posizione albero a camme dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Rilevare la tensione tra il piedino ALIMENTAZIONE sensore 2 regime/posizione albero a camme motore e il piedino RITORNO sensore 2 regime/posizione albero a camme motore su connettore sensore 2 regime/posizione albero a camme motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-360 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il sensore 2 regime/posizione albero a camme.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore 2 regime/posizione albero a camme motore dal motore.

Intervento

Controllare il sensore 2 regime/posizione albero a camme motore alla ricerca di quanto segue:

  • Estremità sensore danneggiata
  • Segni fisici di contatto tra il sensore e la ruota fonica o i denti di posizione.

Estremità sensore danneggiata?
SÌ NO

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore 2 regime/posizione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.
  • Controllare che la ruota fonica/denti ingranaggio albero a camme non siano danneggiati o in rotazione. Profondità sensore tra 28,74 mm [1,13 in] e 29,96 mm [1,17 in]. Vedere la procedura 001-013 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Verificare che il traferro del sensore 2 regime/posizione albero a camme motore sia adeguato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore 2 regime/posizione albero a camme motore dal motore.

Intervento

Verificare che il traferro sia adeguato.

  • Misurare la distanza tra la superficie di attacco del sensore e l'ingranaggio albero a camme.

La distanza è compresa tra 28,74 mm [1,13 in] e 29,96 mm [1,17 in]?
SÌ NO
Nessuna riparazione

Controllare che i denti dell'ingranaggio albero a camme non siano danneggiati o in rotazione. Vedere la procedura 001-013 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM 1.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 778 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore 2 regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare resistenza tra piedino RITORNO sensore 2 regime/posizione albero a camme connettore 1 ECM e piedino RITORNO connettore sensore regime/posizione albero a camme.
  • Rilevare resistenza tra piedino ALIMENTAZIONE sensore 2 regime/posizione albero a camme connettore 1 ECM e piedino ALIMENTAZIONE connettore sensore regime/posizione albero a camme.
  • Rilevare resistenza tra piedino SEGNALE sensore 2 regime/posizione albero a camme connettore 1 ECM e piedino SEGNALE connettore sensore regime/posizione albero a camme.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito di ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore 2 regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare resistenza tra piedino SEGNALE sensore 2 regime/posizione albero a camme su cablaggio motore e tutti gli altri piedini connettore 1 motore.
  • Rilevare resistenza tra piedino SEGNALE sensore 2 regime/posizione albero a camme su connettore 1 ECM e tutti gli altri piedini su connettore 2 motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedini sulla linea segnale del cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 o Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra piedino ALIMENTAZIONE sensore 2 regime/posizione albero a camme su connettore 1 ECM e tutti gli altri piedini connettore 1 ECM.
  • Rilevare la resistenza tra piedino ALIMENTAZIONE sensore 2 regime/posizione albero a camme su connettore 1 ECM e tutti gli altri piedini connettore 2 ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedini sulla linea di alimentazione del cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 o Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3F

Passa a 4B

Operazione guidata 3F - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore 2 regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa,

  • Rilevare la resistenza tra il piedino SEGNALE sensore 2 regime/posizione albero a camme sul connettore 1 ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedino e massa sulla linea segnale del cablaggio motore.

Riparare o sostituire i piedini danneggiati. Sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 o Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-NOV-2012


CODICE DI GUASTO 1117 - Caduta della tensione di alimentazione con accensione in posizione ON: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3824811 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Il codice di guasto 1117 è attivo?
 | FASE 1B. Controllare cavi supplementari, scollegamento batteria e relè sul cablaggio di alimentazione OEM. | Rilevati cavi supplementari, scollegamento batteria o relè sul cablaggio OEM?
 | FASE 1C. Controllare le batterie e il connettore di alimentazione. | Connessioni serrate ed esenti da corrosione?
FASE 2. | Controllare il cablaggio alimentazione OEM e il cablaggio motore. |
 | FASE 2A. Esaminare l'OEM e i piedini del connettore cablaggio alimentazione motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM e sul cablaggio alimentazione motore. | Meno di 10 ohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Verificare se sono presenti codici di guasto.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1117 è attivo?
SÌ NO
Nessuna riparazione

NOTA: Se sull'ECM si riscontrano conteggi non attivi elevati del codice di guasto 1117, controllare i dispositivi di disconnessione batteria del veicolo. Se si scollegano contemporaneamente il commutatore a chiave e l'alimentazione ECM, si registra il codice di guasto 1117.

Passa a 1B

Passa a 3A

Operazione guidata 1B - Controllare cavi supplementari, scollegamento batteria e relè sul cablaggio di alimentazione OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare cavi supplementari, scollegamento batteria e relè sul cablaggio di alimentazione OEM.

  • Partendo dal morsetto (+) della batteria, controllare dispositivi supplementari, interruttore di scollegamento batteria e relè.

Rilevati cavi supplementari, scollegamento batteria o relè sul cablaggio OEM?
SÌ NO

Rimuovere il dispositivo supplementare o verificare che l'alimentazione all'ECM sia mantenuta per almeno 30 secondi dopo aver riportato su OFF il commutatore a chiave.

Riparare il cablaggio.

  • Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 3B

Passa a 1C

Operazione guidata 1C - Controllare le batterie e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Connessioni serrate ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni.

Serrare i collegamenti allentati e pulire i morsetti.

Sostituire la sezione danneggiata del cablaggio.

Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 3B

Operazione guidata 2 - Controllare il cablaggio OEM e il cablaggio motore.

Operazione guidata 2A - Esaminare l'OEM e i piedini del connettore cablaggio alimentazione motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore del cablaggio alimentazione a 4 piedini OEM dal cablaggio motore.
  • Scollegare il cablaggio alimentazione motore a 4 piedini dal connettore ECM.

Intervento

Controllare il connettore di alimentazione a 4 piedini e l'ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Umidità nelle o sulle guarnizioni del connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nei connettori. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM o il cablaggio motore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sui cablaggi motore e OEM

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i cavi della batteria.
  • Scollegare il connettore alimentazione a 4 piedini del cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto sui cablaggi motore e OEM

  • Rilevare la resistenza tra i piedini (+) batteria non sotto interruttore del connettore di alimentazione a 4 pin ECM e il connettore positivo (+) batteria cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sui cablaggi OEM e/o motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Riparare o sostituire il cablaggio OEM o il cablaggio motore.

  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-NOV-2012


CODICE DI GUASTO 1128 - Circuito sensore umidità relativa entrata miscelatore motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore umidità | Fare riferimento alla modalità 019-356 | ISB5.9G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 386. | Il codice di guasto 386 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 1128 è attivo?
FASE 2. | Controllare il sensore e circuito umidità/temperatura aspirazione farfalla. |
 | FASE 2A. Controllare il sensore umidità/temperatura aspirazione farfalla e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | La tensione del segnale del sensore umidità relativa aspirazione farfalla è inferiore a 0,07 V c.c. e l'umidità relativa aspirazione farfalla è pari allo zero percento sullo strumento elettronico di assistenza INSITE™?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1128 è attivo?
FASE 3. | Controllare l'ECM e i piedini del connettore cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | La tensione del segnale del sensore umidità relativa aspirazione farfalla è inferiore a 0,07 V c.c. e l'umidità relativa aspirazione farfalla è pari allo zero percento sullo strumento elettronico di assistenza INSITE™?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 386.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 386 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 386.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1128 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore e circuito umidità/temperatura aspirazione farfalla.

Operazione guidata 2A - Controllare il sensore umidità/temperatura aspirazione farfalla e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione attuatore farfalla aspirazione motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore umidità/temperatura ingresso turbocompressore motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o sostituire il sensore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-356 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione attuatore farfalla aspirazione motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Rilevare la tensione tra il piedino ALIMENTAZIONE umidità aspirazione farfalla motore e il piedino RITORNO umidità aspirazione farfalla motore in corrispondenza del connettore sensore umidità/temperatura aspirazione farfalla del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore umidità/temperatura aria aspirata compressore turbo motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare i parametri con lo strumento elettronico di assistenza INSITE™:

  • Tensione segnale sensore umidità relativa aspirazione farfalla.
  • Umidità relativa aspirazione farfalla.

NOTA: I parametri tester INSITE™ possono essere visualizzati come tensione segnale sensore umidità relativa aspirazione compressore turbo e umidità relativa aspirazione compressore turbo.

La tensione del segnale del sensore umidità relativa aspirazione farfalla è inferiore a 0,07 V c.c. e l'umidità relativa aspirazione farfalla è pari allo zero percento sullo strumento elettronico di assistenza INSITE™?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore umidità/temperatura aspirazione farfalla turbo al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1128 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore di umidità. Vedere la procedura 019-356 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare i parametri con lo strumento elettronico di assistenza INSITE™.

  • Tensione segnale sensore umidità relativa aspirazione farfalla.
  • Umidità relativa aspirazione farfalla.

Nota: I parametri tester INSITE™ possono essere visualizzati come tensione segnale sensore umidità relativa aspirazione compressore turbo e umidità relativa aspirazione compressore turbo.

La tensione del segnale del sensore umidità relativa aspirazione farfalla è inferiore a 0,07 V c.c. e l'umidità relativa aspirazione farfalla è pari allo zero percento sullo strumento elettronico di assistenza INSITE™?

SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore posizione attuatore farfalla aspirazione motore dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Rilevare la resistenza tra il piedino SEGNALE umidità aspirazione farfalla motore del connettore 1 ECM e tutti gli altri piedini del connettore 1 ECM.
  • Rilevare la resistenza tra il piedino SEGNALE umidità aspirazione farfalla motore del connettore 1 ECM e tutti gli altri piedini del connettore 2 ECM.
  • Rilevare la resistenza tra il piedino ALIMENTAZIONE umidità aspirazione farfalla motore del connettore 1 ECM e tutti gli altri piedini del connettore 1 ECM.
  • Rilevare la resistenza tra il piedino ALIMENTAZIONE umidità/temperatura aspirazione farfalla motore del connettore 1 ECM e tutti gli altri piedini del connettore 2 ECM.
  • Rilevare la resistenza tra il piedino RITORNO umidità/temperatura aspirazione farfalla motore del connettore 1 ECM e tutti gli altri piedini del connettore 1 ECM.
  • Rilevare la resistenza tra il piedino RITORNO umidità/temperatura aspirazione farfalla motore del connettore 1 ECM e tutti gli altri piedini del connettore 2 ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-204 o Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-NOV-2012


CODICE DI GUASTO 1239 - Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto alimentazione sensore. | Il codice di guasto 1695 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1239 non attivo?
FASE 2. | Controllare il pedale dell'acceleratore e il circuito. |
 | FASE 2A. Controllare il pedale dell'acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del pedale acceleratore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1241 attivo e codice di guasto 1239 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del pedale acceleratore. | Il codice di guasto 1239 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio OEM motore. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 3A-2. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1695 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 1695.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1239 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti e non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il pedale dell'acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore pedale acceleratore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE posizione pedale acceleratore 2 e il piedino RITORNO posizione pedale acceleratore 2 sul connettore pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1241 attivo e codice di guasto 1239 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1239 è attivo?
SÌ NO

Rilevato pedale acceleratore danneggiato. Per le istruzioni di riparazione rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

  • Sostituire il pedale dell'acceleratore. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare l'ECM e il cablaggio OEM motore.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

  • Riparare o sostituire il cablaggio OEM o l'ECM, a seconda di quale presenta i piedini danneggiati.
  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Sostituire il cablaggio motore. Vedere il manuale di assistenza OEM.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A-1

Operazione guidata 3A-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza tra il piedino RITORNO posizione pedale 2 sul connettore ECM posizione pedale 2 e il piedino RITORNO posizione pedale 2 sul connettore pedale acceleratore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3A-2

Passa a 4B

Operazione guidata 3A-2 - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE posizione pedale acceleratore 2 sul connettore ECM cablaggio motore 2 e tutti gli altri piedini del connettore ECM 2.
  • Rilevare la resistenza tra il piedino SEGNALE posizione pedale acceleratore 2 sul connettore ECM cablaggio motore 2 e tutti gli altri piedini del connettore ECM 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-NOV-2012


CODICE DI GUASTO 1241 - Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 1696 è attivo?
FASE 2. | Controllare il sensore posizione pedale dell'acceleratore e il circuito. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1239 attivo e codice di guasto 1241 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del pedale acceleratore. | Il codice di guasto 1241 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 1696.

Passa a 2A

Operazione guidata 2 - Controllare il sensore posizione pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione pedale acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore posizione pedale acceleratore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.
  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore 2 posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione sensore posizione pedale acceleratore 2.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V sensore 2 posizione pedale acceleratore e il piedino RITORNO sensore 2 posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V sensore posizione 2 pedale acceleratore e il piedino SEGNALE sensore posizione 2 pedale acceleratore su connettore sensore cablaggio OEM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Codice di guasto 1239 attivo e codice di guasto 1241 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1241 è attivo?
SÌ NO

Rilevato pedale acceleratore danneggiato.

  • Sostituire il pedale dell'acceleratore.
  • Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: not spray contact cleaner directly into the ECM ports, as damage may result. Non soffiare aria compressa nei condotti dell'ECM o nei connettori. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.
  • Vedere il manuale di assistenza OEM

 Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE posizione pedale acceleratore 2 connettore ECM 2 e il piedino ALIMENTAZIONE connettore posizione pedale acceleratore 2 cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito alimentazione interrotto sul cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM.
  • Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio OEM e sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE posizione pedale acceleratore 2 connettore ECM 2 e il piedino SEGNALE connettore posizione pedale acceleratore 2 cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito SEGNALE.

  • Riparare o sostituire il cablaggio OEM.
  • Vedere il manuale di assistenza OEM.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino SEGNALE posizione pedale acceleratore 2 sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Rilevare la resistenza piedino SEGNALE posizione pedale acceleratore 2 sul connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

  • Riparare o sostituire il cablaggio OEM.
  • Vedere il manuale di assistenza OEM.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM e sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Rilevare la resistenza tra il piedino SEGNALE posizione pedale acceleratore 2 sul connettore ECM 2 e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM.
  • Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-NOV-2012


CODICE DI GUASTO 1242 - Sensore 1 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | I codici di guasto 131, 132, 1239 o 1241 sono attivi?
FASE 2. | Controllare i valori rilevati dal sensore posizione pedale acceleratore. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codici di guasto 132 e 1241 entrambi attivi?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore 1 posizione pedale acceleratore. | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare la tensione di alimentazione e il circuito di ritorno del sensore 2 posizione pedale acceleratore. | 4,75 - 5,25 V c.c.?
 | FASE 2E. Controllare i codici di guasto. | Codice di guasto 1242 non attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1242 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 131, 132, 1239 o 1241 sono attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare i valori rilevati dal sensore posizione pedale acceleratore.

Operazione guidata 2A - Controllare il pedale dell'acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore pedale acceleratore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.
  • Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 132 e 1241 sono entrambi attivi?
SÌ NO
Nessuna riparazione

Se il codice di guasto 132 non è diventato attivo, seguire l'albero di individuazione guasti del codice 132.

Se il codice di guasto 1241 non è diventato attivo, seguire l'albero di individuazione guasti del codice 1241.

Passa a 2C

Vedere l'albero di individuazione guasti appropriato

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore 1 posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V sensore 1 posizione pedale acceleratore e il piedino RITORNO sensore 1 posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Rilevata tensione di alimentazione sensore bassa.

Vedere l'albero di individuazione guasti relativo al codice 132.

Passa a 2D

Albero di individuazione guasti codice 132

Operazione guidata 2D - Controllare la tensione di alimentazione e il circuito di ritorno del sensore 2 posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V sensore 2 posizione pedale acceleratore e il piedino RITORNO sensore 2 posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Rilevata tensione di alimentazione sensore bassa.

  • Vedere l'albero di individuazione guasti relativo al codice 1241.

Passa a 2E

Albero di individuazione guasti codice 1241

Operazione guidata 2E - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1242 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Controllare i piedini del connettore ECM 2 alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: not spray contact cleaner directly into the ECM ports, as damage may result. Non soffiare aria compressa nei condotti dell'ECM o nei connettori. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate..
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Verificare la presenza di un eventuale corto tra piedini sul circuito posizione acceleratore 1.

  • Misurare la resistenza tra il piedino SEGNALE sensore posizione acceleratore 1 sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE sensore posizione acceleratore 1 sul connettore ECM 2 e tutti i piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore posizione acceleratore 1 sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore posizione acceleratore 1 sul connettore ECM 2 e tutti i piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO sensore posizione acceleratore 1 sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO sensore posizione acceleratore 1 sul connettore ECM 2 e tutti i piedini del connettore ECM 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore e/o OEM.

  • Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM o del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Verificare la presenza di un eventuale corto tra piedini sul circuito posizione acceleratore 2.

  • Misurare la resistenza tra il piedino SEGNALE sensore posizione acceleratore 2 sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE sensore posizione acceleratore 2 sul connettore ECM 2 e tutti i piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore posizione acceleratore 2 sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore posizione acceleratore 2 sul connettore ECM 2 e tutti i piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO sensore posizione acceleratore 2 sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Rilevare la resistenza tra il piedino RITORNO sensore posizione acceleratore 2 sul connettore ECM 2 e tutti i piedini del connettore ECM 1

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore e/o OEM.

  • Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM

Passa a 3D

Passa a 4B

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1242 non attivo?
SÌ NO
Nessuna riparazione

Rilevato pedale acceleratore danneggiato. Per le istruzioni di riparazione rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

  • Sostituire il pedale dell'acceleratore. Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-NOV-2012


CODICE DI GUASTO 1654 - Accensione irregolare motore cilindro 1: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Cavo candela (non schermato) | Fare riferimento alla modalità 013-014 | ISB5.9 G CM2180 | 2883369
Candela (non schermata) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISB5.9 G CM2180 | 2883369
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1654 è attivo?
FASE 2. | Controllare i componenti impianto di accensione. |
 | FASE 2A. Controllare i piedini del connettore bobina di accensione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
 | FASE 2C. Controllo cavo candela. | Danni o usura cavo candela?
 | FASE 2D. Controllare la candela. | Assenza di danni o usura sulla candela?
 | FASE 2E. Controllare il funzionamento bobina di accensione. | La mancata accensione segue il gruppo bobine?
FASE 3. | Controllare il cablaggio ICM e di accensione. |
 | FASE 3A. Controllare l'ICM e i piedini del connettore cablaggio accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1654 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i componenti impianto di accensione

Operazione guidata 2A - Esaminare il gruppo bobine e i piedini del connettore cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dal gruppo bobine 1.

Intervento

Controllare il cablaggio di accensione e i piedini del connettore bobina di accensione alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la bobina di accensione del cilindro n. 1.

  • Controllare la bobina di accensione del cilindro n. 1 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, o equivalente, per osservare la scintilla attraverso la finestrella.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 2E

Operazione guidata 2C - Controllo cavo candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il cavo della candela cilindro 1.

Intervento

Verificare che il cavo delle candele non sia danneggiato e controllare la resistenza.

  • Vedere la procedura 013-014 nella tabella Procedure correlate.

Danni o usura cavo candela?
SÌ NO

Rilevato cavo candela danneggiato.

Sostituzione cavo candela.

  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllo cavo candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 1.

Intervento

Controllare la candela.

  • Vedere la procedura 013-016 nella tabella Procedure correlate.

NOTA: Fare riferimento al manuale di uso per gli intervalli di manutenzione delle candele.

Assenza di danni o usura sulla candela?
SÌ NO

Rilevato cavo candela danneggiato.

Sostituire la candela.

  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 2E - Controllare il funzionamento bobina di accensione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Scambiare i gruppi candele 1 e 2. Controllare che le bobine non siano danneggiate. Non scambiare i conduttori candele.

  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La mancata accensione segue il gruppo bobine?

SÌ NO

Rilevata bobina di accensione danneggiata.

  • Sostituire la bobina di accensione.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ICM e di accensione.

Operazione guidata 3A - Controllare l'ICM e i piedini del connettore cablaggio accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.
  • Scollegare il cablaggio di accensione dalle bobine di accensione.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

  • Rilevare la resistenza tra il piedino bobina principale cilindro n. 1 sul connettore ICM cablaggio di accensione e il piedino bobina principale cilindro n. 1 su connettore 1 gruppo bobine cablaggio di accensione.
  • Rilevare la resistenza tra il piedino tensione di carica connettore ICM cablaggio di accensione e il piedino tensione di carica su connettore 1 gruppo bobine cablaggio di accensione.
  • Rilevare la resistenza tra il piedino ritorno scintilla su connettore ICM cablaggio di accensione e il piedino ritorno scintilla su connettore 1 gruppo bobine cablaggio di accensione.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Riparare il cablaggio. Vedere la procedura 019-202 o Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.
  • Scollegare il cablaggio di accensione dai gruppi bobine 1 e 2.

Intervento

Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

  • Rilevare la resistenza tra il piedino bobina principale cilindro n. 1 su connettore ICM cablaggio accensione e la massa.
  • Rilevare la resistenza tra il piedino tensione di carica su connettore ICM cablaggio accensione e la massa.
  • Rilevare la resistenza tra il ritorno scintilla su connettore ICM cablaggio accensione e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

  • Riparare o sostituire il cablaggio.
  • Riparare il cablaggio. Vedere la procedura 019-202 o Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.
  • Scollegare il cablaggio di accensione dai gruppi bobine 1 e 2.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino tensione di alimentazione sul connettore 1 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 1.
  • Rilevare la resistenza tra il piedino tensione di alimentazione sul connettore 1 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 1.
  • Rilevare la resistenza tra il piedino bobina principale cilindro n. 1 sul connettore 1 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

  • Riparare o sostituire il cablaggio.
  • Riparare il cablaggio. Vedere la procedura 019-202 o Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

ATTENZIONE

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.
Operazione guidata 3E - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la tensione bobina accensione del cilindro n. 1.

  • Controllare la bobina di accensione del cilindro n. 1 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, per osservare la scintilla attraverso la finestrella.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Rilevato ICM danneggiato.

  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-NOV-2012


CODICE DI GUASTO 1655 - Mancata accensione cilindro n. 2: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Cavo candela (non schermato) | Fare riferimento alla modalità 013-014 | ISB5.9 G CM2180 | 2883369
Candela (non schermata) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISB5.9 G CM2180 | 2883369
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1655 è attivo?
FASE 2. | Controllare i componenti impianto di accensione. |
 | FASE 2A. Controllare i piedini del connettore bobina di accensione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare tensione su cavo candela. | Rilevata scintilla costante?
 | FASE 2C. Controllo cavo candela. | Danni o usura cavo candela?
 | FASE 2D. Controllare la candela. | Assenza di danni o usura sulla candela?
 | FASE 2E. Controllare il funzionamento bobina di accensione. | La mancata accensione segue il gruppo bobine?
FASE 3. | Controllare il cablaggio ICM e di accensione. |
 | FASE 3A. Controllare l'ICM e i piedini del connettore cablaggio accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1655 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i componenti impianto di accensione

Operazione guidata 2A - Esaminare il gruppo bobine e i piedini del connettore cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dal gruppo bobine 1.

Intervento

Controllare il cablaggio di accensione e i piedini del connettore bobina di accensione alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la tensione bobina accensione del cilindro n. 2

  • Controllare la bobina di accensione del cilindro n. 2 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 2E

Operazione guidata 2C - Controllo cavo candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il cavo della candela cilindro 2.

Intervento

Verificare che il cavo delle candele non sia danneggiato e controllare la resistenza.

  • Vedere la procedura 013-014 nella tabella Procedure correlate.

Danni o usura cavo candela?
SÌ NO

Rilevato cavo candela danneggiato.

Sostituzione cavo candela.

  • Vedere la procedura 013-014 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 2.

Intervento

Controllare la candela.

  • Vedere la procedura 013-016 nella tabella Procedure correlate.

NOTA: Fare riferimento al manuale di uso per gli intervalli di manutenzione delle candele.

Candela danneggiata o usurata?
SÌ NO

Rilevato candela danneggiata.

Sostituire la candela.

  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 2E - Controllare il funzionamento bobina di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Scambiare i gruppi candele 1 e 2. Controllare che le bobine non siano danneggiate. Non scambiare i conduttori candele.

  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La mancata accensione segue il gruppo bobine?

SÌ NO

Rilevata bobina di accensione danneggiata.

  • Sostituire la bobina di accensione.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ICM e di accensione.

Operazione guidata 3A - Controllare l'ICM e i piedini del connettore cablaggio accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.
  • Scollegare il cablaggio di accensione dalle bobine di accensione.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

  • Rilevare la resistenza tra il piedino bobina principale cilindro n. 2 sul connettore ICM cablaggio di accensione e il piedino bobina principale cilindro n. 2 su connettore 1 gruppo bobine cablaggio di accensione.
  • Rilevare la resistenza tra il piedino tensione di carica connettore ICM cablaggio di accensione e il piedino tensione di carica su connettore 1 gruppo bobine cablaggio di accensione.
  • Rilevare la resistenza tra il piedino ritorno scintilla su connettore ICM cablaggio di accensione e il piedino ritorno scintilla su connettore 1 gruppo bobine cablaggio di accensione.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Riparare il cablaggio. Vedere la procedura 019-202 o Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.
  • Scollegare il cablaggio di accensione dai gruppi bobine 1 e 2.

Intervento

Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

  • Rilevare la resistenza tra il piedino bobina principale cilindro n. 2 su connettore ICM cablaggio accensione e la massa.
  • Rilevare la resistenza tra il piedino tensione di carica su connettore ICM cablaggio accensione e la massa.
  • Rilevare la resistenza tra il ritorno scintilla su connettore ICM cablaggio accensione e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

  • Riparare o sostituire il cablaggio che presenta i piedini danneggiati.
  • Riparare il cablaggio. Vedere la procedura 019-202 o Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.
  • Scollegare il cablaggio di accensione dai gruppi bobine 1 e 2.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino tensione di alimentazione sul connettore 1 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 1.
  • Rilevare la resistenza tra il piedino ritorno scintilla su connettore 1 ICM cablaggio di accensione e tutti gli altri piedini del connettore 1 cablaggio di accensione.
  • Rilevare la resistenza tra il piedino bobina principale cilindro n. 2 sul connettore 1 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

  • Riparare il cablaggio. Vedere la procedura 019-202 o Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

ATTENZIONE

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.
Operazione guidata 3E - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la tensione bobina accensione del cilindro n. 2

  • Controllare la bobina di accensione del cilindro n. 2 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, per osservare la scintilla attraverso la finestrella.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Rilevato ICM danneggiato.

  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-NOV-2012


CODICE DI GUASTO 1656 - Accensione irregolare motore cilindro 3: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Cavo candela (non schermato) | Fare riferimento alla modalità 013-014 | ISB5.9 G CM2180 | 2883369
Candela (non schermata) | Vedere la procedura 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISB5.9 G CM2180 | 2883369
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1656 è attivo?
FASE 2. | Controllare i componenti impianto di accensione. |
 | FASE 2A. Controllare i piedini del connettore bobina di accensione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare tensione su cavo candela. | Rilevata scintilla costante?
 | FASE 2C. Controllo cavo candela. | Danni o usura cavo candela?
 | FASE 2D. Controllare la candela. | Assenza di danni o usura sulla candela?
 | FASE 2E. Controllare il funzionamento bobina di accensione. | La mancata accensione segue il gruppo bobine?
FASE 3. | Controllare il cablaggio ICM e di accensione. |
 | FASE 3A. Controllare l'ICM e i piedini del connettore cablaggio accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1665 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i componenti impianto di accensione

Operazione guidata 2A - Esaminare il gruppo bobine e i piedini del connettore cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dal gruppo bobine 1.

Intervento

Controllare il cablaggio di accensione e i piedini del connettore bobina di accensione alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la tensione bobina accensione del cilindro n. 3

  • Controllare la bobina di accensione del cilindro n. 3 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 2E

Operazione guidata 2C - Controllo cavo candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il cavo della candela cilindro 3.

Intervento

Verificare che il cavo delle candele non sia danneggiato e controllare la resistenza.

  • Vedere la procedura 013-014 nella tabella Procedure correlate.

Danni o usura cavo candela?
SÌ NO

Rilevato cavo candela danneggiato.

Sostituzione cavo candela.

  • Vedere la procedura 013-014 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 3.

Intervento

Controllare le candele.

  • Vedere la procedura 013-016 nella tabella Procedure correlate.

NOTA: Fare riferimento al manuale di uso per gli intervalli di manutenzione delle candele.

Candela danneggiata o usurata?
SÌ NO

Rilevato candela danneggiata.

Sostituire la candela.

  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 2E - Controllare il funzionamento bobina di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Scambiare i gruppi candele 1 e 2. Controllare che le bobine non siano danneggiate. not swap the plug wires.

  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La mancata accensione segue il gruppo bobine?

SÌ NO

Rilevata bobina di accensione danneggiata.

  • Sostituire la bobina di accensione.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ICM e di accensione.

Operazione guidata 3A - Controllare l'ICM e i piedini del connettore cablaggio accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.
  • Scollegare il cablaggio di accensione dalle bobine di accensione.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

  • Rilevare la resistenza tra il piedino bobina principale cilindro n. 3 sul connettore ICM cablaggio di accensione e il piedino bobina principale cilindro n. 3 su connettore 1 gruppo bobine cablaggio di accensione.
  • Rilevare la resistenza tra il piedino tensione di carica connettore ICM cablaggio di accensione e il piedino tensione di carica su connettore 1 gruppo bobine cablaggio di accensione.
  • Rilevare la resistenza tra il piedino ritorno scintilla su connettore ICM cablaggio di accensione e il piedino ritorno scintilla su connettore 1 gruppo bobine cablaggio di accensione.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Riparare il cablaggio. Vedere la procedura 019-202 o Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.
  • Scollegare il cablaggio di accensione dai gruppi bobine 1 e 2.

Intervento

Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

  • Rilevare la resistenza tra il piedino bobina principale cilindro n. 3 su connettore ICM cablaggio accensione e la massa.
  • Rilevare la resistenza tra il piedino tensione di carica su connettore ICM cablaggio accensione e la massa.
  • Rilevare la resistenza tra il ritorno scintilla su connettore ICM cablaggio accensione e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

  • Riparare o sostituire il cablaggio.
  • Riparare il cablaggio. Vedere la procedura 019-202 o Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.
  • Scollegare il cablaggio di accensione dai gruppi bobine 1 e 2.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino tensione di alimentazione sul connettore 1 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 1.
  • Rilevare la resistenza tra il piedino ritorno scintilla su connettore 1 ICM cablaggio di accensione e tutti gli altri piedini del connettore 1 cablaggio di accensione.
  • Rilevare la resistenza tra il piedino bobina principale cilindro n. 3 sul connettore 1 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

  • Riparare il cablaggio. Vedere la procedura 019-202 o Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

ATTENZIONE

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.
Operazione guidata 3E - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la tensione bobina accensione del cilindro n. 3

  • Controllare la bobina di accensione del cilindro n. 3 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, per osservare la scintilla attraverso la finestrella.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Rilevato ICM danneggiato.

  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-NOV-2012


CODICE DI GUASTO 1657 - Accensione irregolare motore cilindro 4: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Cavo candela (non schermato) | Vedere la procedura 013-014 | ISB5.9 G CM2180 | 2883369
Candela (non schermata) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISB5.9 G CM2180 | 2883369
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1657 è attivo?
FASE 2. | Controllare i componenti impianto di accensione. |
 | FASE 2A. Controllare i piedini del connettore bobina di accensione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare tensione su cavo candela. | Rilevata scintilla costante?
 | FASE 2C. Controllo cavo candela. | Danni o usura cavo candela?
 | FASE 2D. Controllare la candela. | Assenza di danni o usura sulla candela?
 | FASE 2E. Controllare il funzionamento bobina di accensione. | La mancata accensione segue il gruppo bobine?
FASE 3. | Controllare il cablaggio ICM e di accensione. |
 | FASE 3A. Controllare l'ICM e i piedini del connettore cablaggio accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1657 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i componenti impianto di accensione

Operazione guidata 2A - Esaminare il gruppo bobine e i piedini del connettore cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dal gruppo bobine 2.

Intervento

Controllare il cablaggio di accensione e i piedini del connettore bobina di accensione alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori gruppo bobine cablaggio accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la tensione bobina accensione del cilindro n. 4

  • Controllare la bobina di accensione del cilindro n. 4 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 2E

Operazione guidata 2C - Controllo cavo candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il cavo della candela cilindro 4.

Intervento

Verificare che il cavo delle candele non sia danneggiato e controllare la resistenza.

  • Vedere la procedura 013-014 nella tabella Procedure correlate.

Danni o usura cavo candela?
SÌ NO

Rilevato cavo candela danneggiato.

Sostituzione cavo candela.

  • Vedere la procedura 013-014 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare la candela.

Condizioni

  • Disinserire il commutatore a chiave
  • Estrarre la candela del cilindro n. 4.

Intervento

Controllare la candela.

  • Vedere la procedura 013-016 nella tabella Procedure correlate.

NOTA: Fare riferimento al manuale di uso per gli intervalli di manutenzione delle candele.

Assenza di danni o usura sulla candela?
SÌ NO

Rilevato candela danneggiata.

Sostituire la candela.

  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 2E - Controllare il funzionamento bobina di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Scambiare i gruppi candele 1 e 2. Controllare che le bobine non siano danneggiate. Non scambiare i conduttori candele.

  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La mancata accensione segue il gruppo bobine?

SÌ NO

Rilevata bobina di accensione danneggiata.

  • Sostituire la bobina di accensione.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ICM e di accensione.

Operazione guidata 3A - Controllare l'ICM e i piedini del connettore cablaggio accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.
  • Scollegare il cablaggio di accensione dalle bobine di accensione.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

  • Rilevare la resistenza tra il piedino bobina principale cilindro n. 4 sul connettore ICM cablaggio di accensione e il piedino bobina principale cilindro n. 4 su connettore 1 gruppo bobine cablaggio di accensione.
  • Rilevare la resistenza tra il piedino tensione di carica connettore ICM cablaggio di accensione e il piedino tensione di carica su connettore 1 gruppo bobine cablaggio di accensione.
  • Rilevare la resistenza tra il piedino ritorno scintilla su connettore ICM cablaggio di accensione e il piedino ritorno scintilla su connettore 1 gruppo bobine cablaggio di accensione.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Riparare il cablaggio. Vedere la procedura 019-202 o Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.
  • Scollegare il cablaggio di accensione dai gruppi bobine 1 e 2.

Intervento

Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

  • Rilevare la resistenza tra il piedino bobina principale cilindro n. 4 su connettore ICM cablaggio accensione e la massa.
  • Rilevare la resistenza tra il piedino tensione di carica su connettore ICM cablaggio accensione e la massa.
  • Rilevare la resistenza tra il ritorno scintilla su connettore ICM cablaggio accensione e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

  • Riparare o sostituire il cablaggio.
  • Riparare il cablaggio. Vedere la procedura 019-202 o Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.
  • Scollegare il cablaggio di accensione dai gruppi bobine 1 e 2.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino tensione di alimentazione sul connettore 1 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 1.
  • Rilevare la resistenza tra il piedino ritorno scintilla su connettore 1 ICM cablaggio di accensione e tutti gli altri piedini del connettore 1 cablaggio di accensione.
  • Rilevare la resistenza tra il piedino bobina principale cilindro n. 4 sul connettore 1 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

  • Riparare il cablaggio. Vedere la procedura 019-202 o Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

ATTENZIONE

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.
Operazione guidata 3E - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la tensione bobina accensione del cilindro n. 4

  • Controllare la bobina di accensione del cilindro n. 4 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, per osservare la scintilla attraverso la finestrella.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Rilevato ICM danneggiato.

  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-NOV-2012


CODICE DI GUASTO 1658 - Accensione irregolare motore cilindro 5: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Cavo candela (non schermato) | Fare riferimento alla modalità 013-014 | ISB5.9 G CM2180 | 2883369
Candela (non schermata) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISB5.9 G CM2180 | 2883369
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1658 è attivo?
FASE 2. | Controllare i componenti impianto di accensione. |
 | FASE 2A. Controllare i piedini del connettore bobina di accensione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
 | FASE 2C. Controllo cavo candela. | Danni o usura cavo candela?
 | FASE 2D. Controllare la candela. | Assenza di danni o usura sulla candela?
 | FASE 2E. Controllare il funzionamento bobina di accensione. | La mancata accensione segue il gruppo bobine?
FASE 3. | Controllare il cablaggio ICM e di accensione. |
 | FASE 3A. Controllare l'ICM e i piedini del connettore cablaggio accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1658 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i componenti impianto di accensione

Operazione guidata 2A - Esaminare il gruppo bobine e i piedini del connettore cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dal gruppo bobine 2.

Intervento

Controllare il cablaggio di accensione e i piedini del connettore bobina di accensione alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori gruppo bobine cablaggio accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la tensione bobina accensione del cilindro n. 5.

  • Controllare la bobina di accensione del cilindro n. 5 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 2E

Operazione guidata 2C - Controllo cavo candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il cavo della candela cilindro 5.

Intervento

Verificare che il cavo delle candele non sia danneggiato e controllare la resistenza.

  • Vedere la procedura 013-014 nella tabella Procedure correlate.

Danni o usura cavo candela?
SÌ NO

Rilevato cavo candela danneggiato.

Sostituzione cavo candela.

  • Vedere la procedura 013-014 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 5.

Intervento

Controllare la candela.

  • Vedere la procedura 013-016 nella tabella Procedure correlate.

NOTA: Fare riferimento al manuale di uso per gli intervalli di manutenzione delle candele.

Assenza di danni o usura sulla candela?
SÌ NO

Rilevato candela danneggiata.

Sostituire la candela.

  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 2E - Controllare il funzionamento bobina di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Scambiare i gruppi candele 1 e 2. Controllare che le bobine non siano danneggiate. Non scambiare i conduttori candele.

  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La mancata accensione segue il gruppo bobine?

SÌ NO

Rilevata bobina di accensione danneggiata.

  • Sostituire la bobina di accensione.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ICM e di accensione.

Operazione guidata 3A - Controllare l'ICM e i piedini del connettore cablaggio accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare il cablaggio.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.
  • Scollegare il cablaggio di accensione dalle bobine di accensione.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

  • Rilevare la resistenza tra il piedino bobina principale cilindro n. 5 sul connettore ICM cablaggio di accensione e il piedino bobina principale cilindro n. 5 su connettore 2 gruppo bobine cablaggio di accensione.
  • Rilevare la resistenza tra il piedino tensione di carica connettore ICM cablaggio di accensione e il piedino tensione di carica su connettore 2 gruppo bobine cablaggio di accensione.
  • Rilevare la resistenza tra il piedino ritorno scintilla su connettore ICM cablaggio di accensione e il piedino ritorno scintilla su connettore 2 gruppo bobine cablaggio di accensione.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.
  • Scollegare il cablaggio di accensione dai gruppi bobine 1 e 2.

Intervento

Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

  • Rilevare la resistenza tra il piedino bobina principale cilindro n. 5 su connettore ICM cablaggio accensione e la massa.
  • Rilevare la resistenza tra il piedino tensione di carica su connettore ICM cablaggio accensione e la massa.
  • Rilevare la resistenza tra il ritorno scintilla su connettore ICM cablaggio accensione e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

  • Riparare o sostituire il cablaggio che presenta i piedini danneggiati.
  • Riparare il cablaggio. Vedere la procedura 019-202 o Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.
  • Scollegare il cablaggio di accensione dai gruppi bobine 1 e 2.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino tensione di alimentazione sul connettore 1 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 1.
  • Rilevare la resistenza tra il piedino ritorno scintilla su connettore 1 ICM cablaggio di accensione e tutti gli altri piedini del connettore 1 cablaggio di accensione.
  • Rilevare la resistenza tra il piedino bobina principale cilindro n. 5 sul connettore 1 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19 o la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

ATTENZIONE

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.
Operazione guidata 3E - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la tensione bobina accensione del cilindro n. 5

  • Controllare la bobina di accensione del cilindro n. 5 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, per osservare la scintilla attraverso la finestrella.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Rilevato ICM danneggiato.

  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-NOV-2012


CODICE DI GUASTO 1659 - Accensione irregolare motore cilindro 6: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Cavo candela (non schermato) | Fare riferimento alla modalità 013-014 | ISB5.9 G CM2180 | 2883369
Candela (non schermata) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISB5.9 G CM2180 | 2883369
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1659 è attivo?
FASE 2. | Controllare i componenti impianto di accensione. |
 | FASE 2A. Controllare i piedini del connettore bobina di accensione. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
 | FASE 2C. Controllo cavo candela. | Danni o usura cavo candela?
 | FASE 2D. Controllare la candela. | Assenza di danni o usura sulla candela?
 | FASE 2E. Controllare il funzionamento bobina di accensione. | La mancata accensione segue il gruppo bobine?
FASE 3. | Controllare il cablaggio ICM e di accensione. |
 | FASE 3A. Controllare l'ICM e i piedini del connettore cablaggio accensione. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 3E. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1659 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i componenti impianto di accensione

Operazione guidata 2A - Esaminare il gruppo bobine e i piedini del connettore cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dal gruppo bobine 2.

Intervento

Controllare il cablaggio di accensione e i piedini del connettore bobina di accensione alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori gruppo bobine cablaggio accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la tensione bobina accensione del cilindro n. 6

  • Controllare la bobina di accensione del cilindro n. 6 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

Rilevata scintilla costante?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 2E

Operazione guidata 2C - Controllo cavo candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il cavo della candela cilindro 5.

Intervento

Verificare che il cavo delle candele non sia danneggiato e controllare la resistenza.

  • Vedere la procedura 013-014 nella tabella Procedure correlate.

Danni o usura cavo candela?
SÌ NO

Rilevato cavo candela danneggiato.

Sostituzione cavo candela.

  • Vedere la procedura 013-014 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 6.

Intervento

Controllare la candela.

  • Vedere la procedura 013-016 nella tabella Procedure correlate.

NOTA: Fare riferimento al manuale di uso per gli intervalli di manutenzione delle candele.

Assenza di danni o usura sulla candela?
SÌ NO

Rilevato candela danneggiata.

Sostituire la candela.

  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 2E - Controllare il funzionamento bobina di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Scambiare i gruppi candele 1 e 2. Controllare che le bobine non siano danneggiate. Non scambiare i conduttori candele.

  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

La mancata accensione segue il gruppo bobine?

SÌ NO

Rilevata bobina di accensione danneggiata.

  • Sostituire la bobina di accensione.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ICM e di accensione.

Operazione guidata 3A - Controllare l'ICM e i piedini del connettore cablaggio accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione dei cilindri che presentano irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio ICM o di accensione.

Riparare il cablaggio coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.
  • Scollegare il cablaggio di accensione dalle bobine di accensione.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

  • Rilevare la resistenza tra il piedino bobina principale cilindro n. 6 sul connettore ICM cablaggio di accensione e il piedino bobina principale cilindro n. 6 su connettore 2 gruppo bobine cablaggio di accensione.
  • Rilevare la resistenza tra il piedino tensione di carica connettore ICM cablaggio di accensione e il piedino tensione di carica su connettore 2 gruppo bobine cablaggio di accensione.
  • Rilevare la resistenza tra il piedino ritorno scintilla su connettore ICM cablaggio di accensione e il piedino ritorno scintilla su connettore 2 gruppo bobine cablaggio di accensione.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione.

  • Riparare il cablaggio. Vedere la procedura 019-202 o Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.
  • Scollegare il cablaggio di accensione dai gruppi bobine 1 e 2.

Intervento

Controllare che non vi sia un corto tra piedini e massa sul cablaggio di accensione.

  • Rilevare la resistenza tra il piedino bobina principale cilindro n. 6 su connettore ICM cablaggio accensione e la massa.
  • Rilevare la resistenza tra il piedino tensione di carica su connettore ICM cablaggio accensione e la massa.
  • Rilevare la resistenza tra il ritorno scintilla su connettore ICM cablaggio accensione e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

Riparare o sostituire il cablaggio con piedino danneggiato.

  • Riparare il cablaggio. Vedere la procedura 019-202 o Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di accensione dell'ICM.
  • Scollegare il cablaggio di accensione dai gruppi bobine 1 e 2.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino tensione di alimentazione sul connettore 1 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 1.
  • Rilevare la resistenza tra il piedino ritorno scintilla su connettore 1 ICM cablaggio di accensione e tutti gli altri piedini del connettore 1 cablaggio di accensione.
  • Rilevare la resistenza tra il piedino bobina principale cilindro n. 6 sul connettore 1 ICM cablaggio di accensione e tutti gli altri piedini del connettore cablaggio di accensione 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio.

  • Riparare il cablaggio. Vedere la procedura 019-202 o Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

ATTENZIONE

La bobina deve essere controllata in posizione verticale per evitare di danneggiarla.
Operazione guidata 3E - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.

Intervento

Controllare la tensione bobina accensione del cilindro n. 6

  • Controllare la bobina di accensione del cilindro n. 6 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, per osservare la scintilla attraverso la finestrella.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Rilevato ICM danneggiato.

  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-NOV-2012


CODICE DI GUASTO 1695 - Alimentazione sensore n. 5: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1695 è attivo?
FASE 2. | Controllare il cablaggio ECM e OEM. |
 | FASE 2A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 2C. Controllare la tensione di alimentazione a 5 V del sensore. | Tensione maggiore di 5,63 V c.c.?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1695 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il cablaggio ECM e OEM.

Operazione guidata 2A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio ECM.

Intervento

Controllare l'ECM e i piedini del connettore cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Scollegare il sensore livello liquido di raffreddamento motore.
  • Scollegare il sensore posizione acceleratore remoto dal cablaggio OEM (se in dotazione).

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 del sensore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 del sensore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione a 5 V del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione sensore sul sensore livello liquido di raffreddamento.

  • Rilevare la tensione tra il piedino alimentazione 5 del sensore su sensore livello liquido di raffreddamento del cablaggio OEM e il piedino ritorno 2 sensore su sensore livello liquido di raffreddamento cablaggio OEM.

Maggiore di 5,63 V c.c.?
SÌ NO
Nessuna riparazione

Nell'ECM è stato rilevato un circuito di alimentazione sensore danneggiato.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per individuare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 09-NOV-2012


CODICE DI GUASTO 1696 - Alimentazione sensore 5: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1696 è attivo?
FASE 2. | Controllare i sensori e il circuito di alimentazione del sensore. |
 | FASE 2A. Controllare il pedale dell'acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 1696 è attivo?
 | FASE 2C. Controllare il pedale dell'acceleratore remoto e il connettore. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare la risposta del circuito. | Il codice di guasto 1696 è attivo?
 | FASE 2E. Controllare il sensore livello liquido di raffreddamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2F. Controllare la risposta del circuito. | Il codice di guasto 1696 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedino e massa su cablaggio OEM. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensori e il circuito di alimentazione del sensore.

Operazione guidata 2A - Controllare il pedale dell'acceleratore e il connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore acceleratore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM oppure sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare il pedale dell'acceleratore remoto e il connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore pedale acceleratore remoto alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

NOTA: In assenza di acceleratore remoto, passare al punto 2E.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM oppure sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4B

Passa a 2D

Operazione guidata 2D - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere il manuale di assistenza OEM.

Passa a 2E

Passa a 4B

Operazione guidata 2E - Controllare il sensore livello liquido di raffreddamento e il connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore livello liquido di raffreddamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM oppure sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il sensore. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4B

Passa a 2F

Operazione guidata 2F - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM

Intervento

Controllare il cablaggio OEM e i piedini del connettore motore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, il cablaggio OEM o l'ECM a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Vedere il manuale di assistenza OEM.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2.
  • Scollegare tutti i sensori sull'alimentazione 5 sensore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino ALIMENTAZIONE 5 del sensore sul connettore ECM 2 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Rilevare la resistenza tra il piedino ALIMENTAZIONE 5 del sensore sul connettore ECM 2 cablaggio motore e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione 5 sensore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Rilevare la resistenza tra il piedino alimentazione 5 sensore su connettore 2 ECM cablaggio e massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio OEM.

Sostituire il cablaggio OEM.

  • Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 09-NOV-2012


CODICE DI GUASTO 1827 - Pressione ingresso valvola regolazione gas motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore pressione/temperatura carburante | Fare riferimento alla modalità 019-153 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823993 - conduttore di prova maschio Deutsch™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 227. | Il codice di guasto 227 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 1827 è attivo?
FASE 2. | Controllare il circuito e il sensore pressione/temperatura uscita regolatore carburante motore |
 | FASE 2A. Controllare il sensore pressione/temperatura uscita regolatore carburante motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 1828 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1827 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 1827 è attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 227.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 227.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1827 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore pressione/temperatura uscita regolatore carburante motore

Operazione guidata 2A - Controllare il sensore pressione/temperatura uscita regolatore carburante motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllare i piedini del connettore sensore pressione/temperatura carburante alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-053 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE sensore pressione uscita regolatore carburante motore e il piedino RITORNO pressione uscita regolatore carburante motore in corrispondenza del connettore sensore pressione/temperatura uscita regolatore carburante motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1828 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione/temperatura uscita regolatore carburante motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1827 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore pressione carburante. Vedere la procedura 019-153 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1828 è attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore pressione uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE sensore pressione uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore pressione uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore pressione uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO sensore pressione uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO sensore pressione uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 09-NOV-2012


CODICE DI GUASTO 1828 - Pressione ingresso valvola regolazione gas motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore pressione/temperatura carburante | Fare riferimento alla modalità 019-153 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823993 - conduttore di prova maschio Deutsch™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Il codice di guasto 352 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 1828 è attivo?
FASE 2. | Controllare il circuito e il sensore pressione/temperatura uscita regolatore carburante motore |
 | FASE 2A. Controllare il sensore pressione/temperatura uscita regolatore carburante motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 1827 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1828 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare se è attivo un codice di guasto. | Il codice di guasto 1828 è attivo?
 | FASE 3F. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 1827 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 352.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 352.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1828 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore pressione/temperatura uscita regolatore carburante motore

Operazione guidata 2A - Controllare il sensore pressione/temperatura uscita regolatore carburante motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione/temperatura uscita regolatore carburante alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-153 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE sensore pressione uscita regolatore carburante motore e il piedino RITORNO pressione uscita regolatore carburante motore in corrispondenza del connettore sensore pressione/temperatura uscita regolatore carburante motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione uscita regolatore carburante motore e il piedino SEGNALE pressione uscita regolatore carburante motore sul connettore sensore pressione/temperatura uscita regolatore carburante motore del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1827 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione/temperatura uscita regolatore carburante motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1828 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-153 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un connettore danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pressione uscita regolatore carburante motore del connettore ECM 1 e il piedino RITORNO pressione uscita regolatore carburante motore del connettore sensore pressione/temperatura uscita regolatore carburante motore.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione uscita regolatore carburante motore del connettore ECM 1 e il piedino ALIMENTAZIONE pressione uscita regolatore carburante motore del connettore sensore pressione/temperatura uscita regolatore carburante motore.
  • Misurare la resistenza tra il piedino SEGNALE pressione uscita regolatore carburante motore del connettore ECM 1 e il piedino SEGNALE pressione uscita regolatore carburante motore del connettore sensore pressione/temperatura uscita regolatore carburante motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore pressione uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE sensore pressione uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore pressione uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore pressione uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO sensore pressione uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO sensore pressione uscita regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pressione uscita regolatore carburante motore sul connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1828 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura uscita regolatore carburante motore dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione uscita regolatore carburante motore e il piedino SEGNALE pressione uscita regolatore carburante motore sul connettore sensore pressione/temperatura uscita regolatore carburante motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Il codice di guasto 1827 è attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-NOV-2012


CODICE DI GUASTO 1839 - Circuito sensore pressione alimentazione gas (regolata): tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore pressione/temperatura carburante | Fare riferimento alla modalità 019-153 | ISB5.9 G CM2180 | 2883369
Sensore pressione carburante | Fare riferimento alla modalità 019-188 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823993 - conduttore di prova maschio Deutsch™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 227. | Il codice di guasto 227 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Codice di guasto 1839 non attivo?
FASE 2. | Controllare il circuito e il sensore di pressione ingresso regolatore carburante motore. |
 | FASE 2A. Controllare il sensore pressione ingresso regolatore carburante motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 1841 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1839 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 1841 è attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 227.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 227.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1839 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore di pressione ingresso regolatore carburante motore.

Operazione guidata 2A - Controllare il sensore pressione carburante e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione ingresso regolatore carburante motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-188 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE sensore pressione ingresso regolatore carburante motore e il piedino RITORNO pressione ingresso regolatore carburante motore in corrispondenza del connettore sensore pressione ingresso regolatore carburante motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1841 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione ingresso regolatore carburante motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1839 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere la procedura 019-153 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sui connettori cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1841 è attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore pressione ingresso regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE sensore pressione ingresso regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore pressione ingresso regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore pressione ingresso regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO sensore pressione ingresso regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO sensore pressione ingresso regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 09-NOV-2012


CODICE DI GUASTO 1841 - Circuito sensore pressione alimentazione gas (regolata): tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore pressione/temperatura carburante | Fare riferimento alla modalità 019-153 | ISB5.9 G CM2180 | 2883369
Sensore pressione carburante | Fare riferimento alla modalità 019-188 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Il codice di guasto 352 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 1841 è attivo?
FASE 2. | Controllare il circuito e il sensore di pressione ingresso regolatore carburante motore. |
 | FASE 2A. Controllare il sensore pressione ingresso regolatore carburante motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 1839 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1841 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare se è attivo un codice di guasto. | Il codice di guasto 1841 è attivo?
 | FASE 3F. Controllare che vi sia risposta dall'ECM. | Il codice di guasto 1839 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 352.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1841 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione ingresso regolatore carburante motore e i piedini del connettore.

Operazione guidata 2A - Controllare il sensore pressione ingresso regolatore carburante motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione ingresso regolatore carburante motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-188 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE sensore pressione ingresso regolatore carburante motore e il piedino RITORNO pressione ingresso regolatore carburante motore in corrispondenza del connettore sensore pressione ingresso regolatore carburante motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione ingresso regolatore carburante motore e il piedino SEGNALE pressione ingresso regolatore carburante motore sul connettore sensore pressione ingresso regolatore carburante motore del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1839 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione ingresso regolatore carburante motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1841 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere la procedura 019-153 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pressione ingresso regolatore carburante motore del connettore ECM 1 e il piedino RITORNO pressione ingresso regolatore carburante motore del connettore sensore pressione ingresso regolatore carburante motore.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione ingresso regolatore carburante motore del connettore ECM 1 e il piedino ALIMENTAZIONE pressione ingresso regolatore carburante motore del connettore sensore pressione ingresso regolatore carburante motore.
  • Misurare la resistenza tra il piedino SEGNALE pressione ingresso regolatore carburante motore del connettore ECM 1 e il piedino SEGNALE pressione ingresso regolatore carburante motore del connettore sensore pressione ingresso regolatore carburante motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore pressione ingresso regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE sensore pressione ingresso regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore pressione ingresso regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore pressione ingresso regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO sensore pressione ingresso regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO sensore pressione ingresso regolatore carburante motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pressione ingresso regolatore carburante motore sul connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare i connettori. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1841 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso regolatore carburante motore dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione ingresso regolatore carburante motore e il piedino SEGNALE pressione ingresso regolatore carburante motore sul connettore sensore pressione ingresso regolatore carburante motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Il codice di guasto 1839 è attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 09-NOV-2012


CODICE DI GUASTO 1858 - Circuito sensore sonda lambda aspirazione post trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sonda lambda riscaldata | Fare riferimento alla modalità 019-100 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

AVVERTENZA

Non toccare la sonda lambda riscaldata finché non si sia raffreddata. La sonda lambda riscaldata funziona ad alta temperatura e può provocare lesioni personali.
ATTENZIONE

Non applicare alcun tipo di lubrificante al connettore sonda lambda riscaldata. La presenza di grasso nel connettore impedirebbe il corretto funzionamento della sonda.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto | Il codice di guasto 1858 è attivo?
FASE 2. | Controllare il modulo in linea. |
 | FASE 2A. Controllare cablaggio motore e piedini connettore modulo in linea. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1859 attivo e 1858 non attivo?
 | FASE 2C. Controllare la risposta del circuito e verificare la condizione del modulo. | Codice di guasto 1858 attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Inferiore a 100 kohm?
 | FASE 3E. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Inferiore a 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1858 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il modulo in linea.

Operazione guidata 2A - Controllare cablaggio motore e piedini connettore modulo in linea.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo in linea dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini connettore modulo in linea alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: L'alimentazione batteria sotto interruttore ha un fusibile da 3 A su modulo in linea. Verificare che il portafusibili non sia contaminato e che il fusibile non sia interrotto.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il modulo a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Sostituire il fusibile modulo in linea. Vedere la procedura 019-198 nella sezione 19.
  • Riparare il cablaggio. Vedere la procedura 019-214 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il fusibile modulo in linea. Vedere la procedura 019-100 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo in linea dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la risposta del circuito dopo 30 secondi.

  • Collegare un ponticello tra il piedino SEGNALE ossigeno gamma bassa modulo in linea e il piedino RITORNO ossigeno gamma bassa modulo in linea su connettore ossigeno gamma bassa modulo in linea.
  • Collegare un ponticello tra il piedino SEGNALE ossigeno gamma alta modulo in linea e il piedino RITORNO ossigeno gamma alta modulo in linea su connettore ossigeno gamma alta modulo in linea.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1859 attivo e 1858 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito e verificare la condizione del modulo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il modulo in linea al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito dopo 30 secondi

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1858 attivo?
SÌ NO

Rilevato modulo in linea danneggiato.

Sostituire il fusibile modulo in linea. Vedere la procedura 019-100 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 1 ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il modulo in linea dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza tra il piedino SEGNALE ossigeno gamma bassa modulo in linea su connettore 1 cablaggio motore e il piedino SEGNALE ossigeno gamma bassa modulo in linea su connettore ossigeno gamma bassa modulo in linea.
  • Rilevare la resistenza tra il piedino RITORNO ossigeno gamma bassa modulo in linea su connettore 1 cablaggio motore e il piedino RITORNO ossigeno gamma bassa modulo in linea su connettore ossigeno gamma bassa modulo in linea.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 o Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 1 ECM
  • Scollegare il modulo in linea dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza tra il piedino SEGNALE ossigeno gamma alta modulo in linea su connettore 1 ECM in linea cablaggio motore e il piedino SEGNALE ossigeno gamma alta modulo in linea su connettore ossigeno gamma alta modulo in linea.
  • Rilevare la resistenza tra il piedino RITORNO ossigeno gamma alta modulo in linea su connettore 1 ECM cablaggio motore e il piedino RITORNO ossigeno gamma alta modulo in linea su connettore ossigeno gamma alta modulo in linea.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19 o la procedura 019-214 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il modulo in linea dal cablaggio motore.
  • Scollegare il sensore temperatura liquido di raffreddamento, sensore debimetro e modulo comando accensione dal cablaggio motore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino SEGNALE ossigeno gamma bassa modulo in linea su connettore 1 ECM e tutti gli altri piedini connettore 1 ECM.
  • Rilevare la resistenza tra il piedino SEGNALE ossigeno gamma bassa modulo in linea su connettore 1 ECM e tutti gli altri piedini connettore 2 ECM.
  • Rilevare la resistenza tra il piedino RITORNO ossigeno gamma bassa modulo in linea su connettore 1 ECM e tutti gli altri piedini connettore 1 ECM.
  • Rilevare la resistenza tra il piedino RITORNO ossigeno gamma bassa modulo in linea su connettore 1 ECM e tutti gli altri piedini connettore 2 ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il modulo in linea dal cablaggio motore.
  • Scollegare il sensore temperatura liquido di raffreddamento, sensore debimetro e modulo comando accensione dal cablaggio motore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino SEGNALE ossigeno gamma alta modulo in linea su connettore 1 ECM e tutti gli altri piedini connettore 1 ECM.
  • Rilevare la resistenza tra il piedino SEGNALE ossigeno gamma alta modulo in linea su connettore 1 ECM e tutti gli altri piedini connettore 2 ECM.
  • Rilevare la resistenza tra il piedino RITORNO ossigeno gamma alta modulo in linea su connettore 1 ECM e tutti gli altri piedini connettore 1 ECM.
  • Rilevare la resistenza tra il piedino RITORNO ossigeno gamma alta modulo in linea su connettore 1 ECM e tutti gli altri piedini connettore 2 ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19 o la procedura 019-214 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 12-NOV-2012


CODICE DI GUASTO 1859 - Circuito sensore ossigeno ingresso post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sonda lambda riscaldata | Fare riferimento alla modalità 019-100 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

AVVERTENZA

Attendere che il sensore concentrazione ossigeno entrata post trattamento si raffreddi prima di maneggiarlo. Il sensore concentrazione ossigeno entrata post trattamento funziona ad alta temperatura e può provocare lesioni.
ATTENZIONE

Non applicare alcun tipo di lubrificante al connettore sensore concentrazione ossigeno entrata post trattamento. La presenza di grasso nel connettore impedirebbe il corretto funzionamento della sonda.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1859 è attivo?
FASE 2. | Controllare il modulo in linea. |
 | FASE 2A. Controllare cablaggio motore e piedini connettore modulo in linea. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1859 attivo e 1858 non attivo?
 | FASE 2C. Controllare la risposta del circuito e verificare la condizione del modulo. | Codice di guasto 1858 attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1859 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Inferiore a 100 kohm?
 | FASE 3E. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Inferiore a 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto 1858 non attivo?

Operazione guidata 1 - Controllare se è attivo un codice di guasto

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1859 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il modulo in linea.

Operazione guidata 2A - Controllare cablaggio motore e piedini connettore modulo in linea.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo in linea dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini connettore modulo in linea alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

NOTA: L'alimentazione batteria sotto interruttore ha un fusibile da 3 A su modulo in linea. Verificare che il portafusibili non sia contaminato e che il fusibile non sia interrotto.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata su modulo in linea o connettore cablaggio.

Riparare o sostituire il cablaggio motore, o sostituire il modulo a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Sostituire il fusibile. Vedere la procedura 019-198 nella sezione 19.
  • Riparare il cablaggio. Vedere la procedura 019-214 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il fusibile modulo in linea. Vedere la procedura 019-100 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo in linea dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la risposta del circuito dopo 30 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1858 attivo e 1859 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito e verificare la condizione del modulo

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il modulo in linea al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito dopo 30 secondi

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto

Codice di guasto 1859 attivo?
SÌ NO

Rilevato modulo in linea danneggiato.

Sostituire il fusibile modulo in linea. Vedere la procedura 019-100 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 1 ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare ECM.
  • Scollegare il modulo in linea dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

  • Rilevare la resistenza tra il piedino SEGNALE ossigeno gamma alta modulo in linea su connettore 1 e massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 o Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 1 ECM.
  • Scollegare il modulo in linea dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

  • Rilevare la resistenza tra il piedino SEGNALE ossigeno gamma bassa modulo in linea su connettore 1 e massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 o Vedere la procedura 019-214 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il modulo in linea dal cablaggio motore.
  • Scollegare il sensore temperatura liquido di raffreddamento, sensore debimetro e modulo comando accensione dal cablaggio motore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino SEGNALE ossigeno gamma alta modulo in linea su connettore 1 ECM e tutti gli altri piedini connettore 1 ECM.
  • Rilevare la resistenza tra il piedino SEGNALE ossigeno gamma alta modulo in linea su connettore 1 ECM e tutti gli altri piedini connettore 2 ECM.
  • Rilevare la resistenza tra il piedino RITORNO ossigeno gamma alta modulo in linea su connettore 1 ECM e tutti gli altri piedini connettore 1 ECM.
  • Rilevare la resistenza tra il piedino RITORNO ossigeno gamma alta modulo in linea su connettore 1 ECM e tutti gli altri piedini connettore 2 ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 o Vedere la procedura 019-214 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3E - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il modulo in linea dal cablaggio motore.
  • Scollegare il sensore temperatura liquido di raffreddamento, sensore debimetro e modulo comando accensione dal cablaggio motore.

Intervento

Controllo presenza corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino SEGNALE ossigeno gamma bassa modulo in linea su connettore 1 ECM e tutti gli altri piedini connettore 1 ECM.
  • Rilevare la resistenza tra il piedino SEGNALE ossigeno gamma bassa modulo in linea su connettore 1 ECM e tutti gli altri piedini connettore 2 ECM.
  • Rilevare la resistenza tra il piedino RITORNO ossigeno gamma bassa modulo in linea su connettore 1 ECM e tutti gli altri piedini connettore 1 ECM.
  • Rilevare la resistenza tra il piedino RITORNO ossigeno gamma bassa modulo in linea su connettore 1 ECM e tutti gli altri piedini connettore 2 ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 o Vedere la procedura 019-214 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-NOV-2012


CODICE DI GUASTO 1919 - Umidità relativa ingresso miscelatore motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore umidità | Fare riferimento alla modalità 019-356 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 352 o 386 attivo?
 | FASE 1B. Lettura codici di guasto. | Il codice di guasto 1919 è attivo?
FASE 2. | Controllare il sensore e circuito umidità/temperatura aspirazione farfalla. |
 | FASE 2A. Controllare il sensore umidità/temperatura aspirazione farfalla e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1128 attivo e codice di guasto 1919 non attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici guasto 352 e/o 386 sono attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto 352 e/o 386

Passa a 1B

Operazione guidata 1B - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1919 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore e circuito umidità/temperatura aspirazione farfalla.

Operazione guidata 2A - Controllare il sensore umidità/temperatura aspirazione farfalla e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore umidità/temperatura ingresso turbocompressore motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore umidità/temperatura ingresso turbocompressore motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare i connettori. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il sensore. Vedere la procedura 019-356 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione attuatore farfalla aspirazione motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE e il piedino RITORNO del sensore di umidità sul connettore sensore di umidità del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore umidità/temperatura ingresso turbocompressore motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE umidità e il piedino SEGNALE umidità/temperatura ingresso turbocompressore motore sul connettore sensore umidità/temperatura ingresso turbocompressore motore del cablaggio motore.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1128 attivo e codice di guasto 1919 non attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore umidità/temperatura ingresso turbocompressore motore. Vedere la procedura 019-356 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare ECM e piedini del connettore cablaggio motore per verificare la presenza di:

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un connettore danneggiato.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore o sostituire l'ECM.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore posizione attuatore farfalla aspirazione motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza tra il piedino ALIMENTAZIONE umidità connettore 1 ECM e il piedino ALIMENTAZIONE del connettore sensore umidità/temperatura aspirazione farfalla motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ALIMENTAZIONE interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare i connettori. Vedere la procedura 019-218 nella sezione 19.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore posizione attuatore farfalla aspirazione motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza tra il piedino SEGNALE umidità connettore ECM 1 cablaggio motore e il piedino SEGNALE del connettore sensore umidità/temperatura aspirazione farfalla motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare i connettori. Vedere la procedura 019-218 nella sezione 19.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore posizione attuatore farfalla aspirazione motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino SEGNALE umidità su connettore 1 motore ECM cablaggio motore e tutti gli altri piedini del connettore 1 cablaggio motore.
  • Rilevare la resistenza tra il piedino SEGNALE umidità su connettore 1 motore ECM cablaggio motore e tutti gli altri piedini del connettore 2 cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore umidità/temperatura aspirazione farfalla motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Rilevare la resistenza tra il piedino SEGNALE umidità connettore 1 ECM cablaggio motore e massa monoblocco motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 12-NOV-2012


CODICE DI GUASTO 2185 - Circuito alimentazione sensore n. 4: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2185 non attivo?
FASE 2. | Controllare il cablaggio ECM e OEM. |
 | FASE 2A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 2C. Controllare la tensione di alimentazione a 2 V del sensore. | Tensione maggiore di 5,63 V c.c.?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codici di guasto non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2185 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il cablaggio ECM e OEM.

Operazione guidata 2A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Riparare o sostituire il cablaggio OEM o sostituire l'ECM , a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Verificare la presenza di cortocircuiti tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2.
  • Scollegare tutti gli altri componenti collegati all'alimentazione sensore n. 4.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino 4 ALIMENTAZIONE sensore su connettore 2 ECM e tutti gli altri piedini del connettore 2 ECM.
  • Rilevare la resistenza tra il piedino 4 ALIMENTAZIONE sensore su connettore 2 ECM e tutti gli altri piedini del connettore 1 ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore 4 ALIMENTAZIONE sensore sul cablaggio OEM.

  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 3B

Operazione guidata 2C - Controllare la tensione di alimentazione a 4 V del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON

Intervento

Controllare la tensione di alimentazione sensore in corrispondenza dell'ECM.

  • Rilevare la tensione tra il piedino 4 alimentazione sensore su connettore sensore posizione acceleratore cablaggio OEM e il piedino 4 ritorno sensore su connettore sensore posizione acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione maggiore di 5,63 V c.c.?
SÌ NO

Nell'ECM è stato rilevato un circuito di alimentazione sensore danneggiato.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codici di guasto non attivi?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-NOV-2012


CODICE DI GUASTO 2186 - Circuito alimentazione sensore n. 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio OEM | Vedere la procedura 019-071 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2186 è attivo?
FASE 2. | Controllare i sensori e il circuito di alimentazione del sensore. |
 | FASE 2A. Controllare il pedale dell'acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2186 attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedino e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Controllare la tensione di alimentazione 4 del sensore. | Tensione inferiore a 4,42 cc?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codici di guasto non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2186 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensori e il circuito di alimentazione del sensore.

Operazione guidata 2A - Controllare il pedale dell'acceleratore e il connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore pedale acceleratore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM oppure sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Vedere la procedura 019-071 nella sezione 19.
  • Sostituire il sensore. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2186 attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere il Manuale di assistenza OEM.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.
SÌ NO

Riparare o sostituire il cablaggio OEM o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2.
  • Scollegare tutti i sensori sull'alimentazione 4 sensore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino 4 ALIMENTAZIONE sensore su connettore 2 ECM e tutti gli altri piedini connettore 1 ECM.
  • Rilevare la resistenza tra il piedino 4 ALIMENTAZIONE sensore su connettore 2 ECM e tutti i piedini connettore 2 ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare la presenza di un corto circuito tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 ECM.
  • Scollegare tutti i sensori sull'alimentazione 4 sensore dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Rilevare la resistenza tra il piedino alimentazione 4 sensore su connettore 2 cablaggio ECM e massa.

Attenersi alla seguente procedura per le tecniche generali di resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedino e massa su cablaggio OEM.

Riparare o sostituire il cablaggio OEM

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare la tensione di alimentazione 4 del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione sensore in corrispondenza dell'ECM.

  • Rilevare la tensione tra il piedino 4 alimentazione sensore su connettore sensore posizione pedale acceleratore cablaggio OEM e il piedino 4 ritorno sensore su connettore sensore posizione pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione inferiore a 4,42 cc?
SÌ NO

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per individuare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codici di guasto non attivi?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-NOV-2012


CODICE DI GUASTO 2187 - Contropressione allo scarico: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Testata | Fare riferimento alla modalità 002-004 | ISB5.9 G CM2180 | 2883369
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISB5.9 G CM2180 | 2883369
Miscelatore aria-carburante | Fare riferimento alla modalità 005-003 | ISB5.9 G CM2180 | 2883369
Scambiatore di calore aria aspirata | Fare riferimento alla modalità 005-027 | ISB5.9 G CM2180 | 2883369
Turbocompressore | Vedere la procedura 010-033 | ISB5.9 G CM2180 | 2883369
Intasamento scarico | Vedere la procedura 011-009 | ISB5.9 G CM2180 | 2883369
Prove motore (dinamometro a rulli) | Fare riferimento alla modalità 014-012 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sonda lambda riscaldata | Fare riferimento alla modalità 019-100 | ISB5.9 G CM2180 | 2883369
Sensore portata massa gassosa | Fare riferimento alla modalità 019-101 | ISB5.9 G CM2180 | 2883369
Valvola di regolazione carburante | Fare riferimento alla modalità 019-102 | ISB5.9 G CM2180 | 2883369
Sensore contropressione scarico | Fare riferimento alla modalità 019-347 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 2187 è attivo?
FASE 2. | Controllare sensore contropressione allo scarico. |
 | FASE 2A. Controllare il sensore contropressione gas di scarico motore e i piedini connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la precisione del sensore. | Lettura contropressione (assoluta) allo scarico a pressione atmosferica?
 | FASE 2C. Controllare il gruppo sensore contropressione per appurare l'esistenza di eventuali cricche sui connettori, sugli spinotti o di eventuali perdite. Verificare il punto di misurazione contropressione. | Riscontrato guasto gruppo sensore o anomalie di installazione?
 | FASE 2D. Controllare la contropressione allo scarico. | Pressione da 61 a 127 mm Hg [2,4 to 5,0 in Hg]?
FASE 3. | Controllare eventuale consumo di olio eccessivo. |
 | FASE 3A. Verificare la presenza di residui olio nelle tubazioni mandata compressore turbo. | Se si rileva presenza di residui olio?
 | FASE 3B. Verificare la presenza di residui olio uscita scambiatore aria sovralimentazione. | Se si rileva presenza di residui olio?
 | FASE 3C. Verificare la presenza di residui olio su mandata turbina turbo. | Se si rileva presenza di residui olio?
 | FASE 3D. Controllare le guarnizioni steli valvole. | Guarnizioni steli valvole danneggiate, screpolate o inadatte o incorrettamente montate?
FASE 4. | Controllare comando tenore miscela aria/carburante. |
 | FASE 4A. Controllare valori sovratesta. | Gioco valvole fuori tolleranza?
 | FASE 4B. Controllare trafilamento olio compressore | Eccessivo trafilamento olio compressore nell'impianto alimentazione carburante.
 | FASE 4C. Controllare il corpo miscelatore carburante. | Anomalia miscelatore carburante o tubo venturi sleeve non correttamente in sede?
 | FASE 4D. Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta. | La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) è al ± 100 percento e la compensazione (percentuale) portata debimetro è ± 100 percento?
 | FASE 4E. Controllare che il distributore carburante funzioni correttamente. | La portata debimetro (lb/h) è superiore a ±1,5 lb/h?
 | FASE 4F. Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta. | La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) è al ± 100 percento e la compensazione (percentuale) portata debimetro è ± 100 percento?
FASE 5. | Controllare tenuta camera di combustione. |
 | FASE 5A. Controllare trafilamento nei cilindri. | Il cilindro supera la prova di trafilamento?
FASE 6. | Controllare la contropressione allo scarico. |
 | FASE 6A. Controllare la contropressione allo scarico. | Pressione da 61 a 127 mm Hg [2,4 to 5,0 in Hg]?
FASE 7. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 7A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 7B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 2D

Operazione guidata 2 - Controllare sensore contropressione allo scarico.

Operazione guidata 2A - Controllare il sensore contropressione gas di scarico motore e i piedini connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore contropressione gas di scarico.

Intervento

Controllare il sensore e i piedini del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Eliminare sporcizia, numero di particolare 3824510, sostanze estranee o umidità dai piedini del connettore mediante detergente per contatti elettrici.

Montare la guarnizione connettore appropriata se danneggiata o mancante.

  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-347 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 2B

Operazione guidata 2B - Controllare la precisione del sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Per ottenere la pressione atmosferica reperire i dati emessi dalla stazione meteorologica locale.

Intervento

Verificare la precisione del sensore.

  • Verificare la precisione del sensore mediante lo strumento di assistenza elettronico INSITE™.

NOTA: Convertire psia in in. Hg. moltiplicando x 2,036.

Lettura contropressione (assoluta) allo scarico a pressione atmosferica?
SÌ NO
Nessuna riparazione

Assicurarsi che il tubetto sensore non sia intasato e sostituire il sensore.

  • Sostituire il sensore. Vedere la procedura 019-347 nella tabella Procedure correlate.

Passa a 2C

Passa a 6A

Operazione guidata 2C - Controllare il gruppo sensore contropressione per appurare l'esistenza di eventuali cricche sui connettori, sugli spinotti o di eventuali perdite. Verificare il punto di misurazione contropressione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il gruppo sensore e il punto di misurazione.

  • Controllare il gruppo sensore contropressione per appurare l'esistenza di eventuali cricche sui connettori, sugli spinotti o di eventuali perdite. Verificare che il punto di misurazione contropressione sia esatto.

Riscontrato guasto gruppo sensore o anomalie di installazione?
SÌ NO

Riparare o sostituire i componenti danneggiati o ripristinare l'esatto punto di misurazione contropressione allo scarico.

 Nessuna riparazione

Passa a 6A

Passa a 2D

Operazione guidata 2D - Controllare la contropressione allo scarico.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la contropressione allo scarico.

  • Misurare l'intasamento dello scarico. Vedere la procedura 011-009 nella tabella Procedure correlate.
  • Accertarsi che il tubo contropressione non sia intasato.

Pressione da 61 a 127 mm Hg [2,4 to 5,0 in Hg]?
SÌ NO
Nessuna riparazione

Smontare il catalizzatore e tramite tubazione restringere all contropressione prevista.

Passa a 6A

Passa a 3A

Operazione guidata 3 - Controllare eventuale consumo di olio eccessivo.

Operazione guidata 3A - Verificare la presenza di residui olio nelle tubazioni mandata compressore turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la tubazione di mandata turbocompressore.

Intervento

Verificare l'eventuale presenza di residui di olio.

  • Verificare la presenza di residui olio nelle tubazioni mandata compressore turbo.

Se si rileva presenza di residui olio?
SÌ NO

Rilevata la presenza di un turbo difettoso. Sostituire il turbocompressore. Vedere la procedura 010-033 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 3C

Operazione guidata 3B - Verificare la presenza di residui olio uscita scambiatore aria sovralimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la tubazione uscita scambiatore aria di sovralimentazione.

Intervento

Verificare la presenza di residui olio uscita scambiatore aria sovralimentazione.

  • Scollegare la tubazione uscita scambiatore aria di sovralimentazione.

Se si rileva presenza di residui olio?
SÌ NO

Pulire lo scambiatore di calore aria di sovralimentazione.

  • Rimuovere e pulire la tubazione di aspirazione. Vedere la procedura 010-027 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 6A

Operazione guidata 3C - Verificare la presenza di residui olio su mandata turbina turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la tubazione turbina turbocompressore.

Intervento

Controllare la mandata turbina del turbo.

  • Verificare la presenza di residui olio su mandata turbina turbo.

Se si rileva presenza di residui olio?
SÌ NO

L'olio proviene dal turbo.

  • Sostituire il turbocompressore. Vedere la procedura 010-033 nella tabella Procedure correlate.
  • Sostituire la sonda lambda. Vedere la procedura 019-100 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 3D

Operazione guidata 3D - Controllare le guarnizioni steli valvole.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Rimuovere i coperchi valvole

  • Controllare le guarnizioni steli valvole. Vedere la procedura 002-004 nella tabella Procedure correlate.

Guarnizioni steli valvole danneggiate, screpolate o inadatte o incorrettamente montate?
SÌ NO

Sostituire le guarnizioni steli valvole. Rimuovere eventuali residui di olio dallo scarico.

  • Vedere la procedura 002-004 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 4A

Operazione guidata 4 - Controllare comando tenore miscela aria/carburante.

Operazione guidata 4A - Controllare valori sovratesta.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Rimuovere il coperchio testata.

  • Controllare valori sovratesta. Vedere la procedura 003-004 nella tabella Procedure correlate.

Gioco valvole fuori tolleranza?
SÌ NO

Registrare valvole e iniettori. Vedere la procedura 003-004 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Controllare la presenza di trafilamenti olio.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la presenza di trafilamenti olio.

  • Smontare i componenti dell'impianto di alimentazione a valle del filtro carburante e controllare la presenza di eccessivi trafilamenti olio compressore nel circuito di alimentazione.

Eccessivo trafilamento olio compressore nell'impianto alimentazione carburante?
SÌ NO

Sostituire il gruppo filtro alimentazione e il sensore debimetro.

  • Vedere la procedura 019-101 nella tabella Procedure correlate.
  • Eliminare l'olio contaminante del compressore dal circuito alimentazione.
  • Assicurarsi che le l'intervallo di scarico filtro carburante sia quello prescritto in base alla manutenzione programmata.

 Nessuna riparazione

Passa a 6A

Passa a 4C

Operazione guidata 4C - Controllare il corpo miscelatore carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che la valvola di intercettazione carburante sia montata correttamente e verificare la presenza di detriti sul filtro.

  • Controllare la tenuta O-ring, che l'anello di ritegno sia montato, che il numero di particolare del miscelatore e l'orientamento siano esatti e che la vite dietro il sensore debimetro sia montata correttamente per mantenere nella giusta posizione il tubo venturi.

Anomalia miscelatore carburante o tubo venturi sleeve non correttamente in sede?

SÌ NO

Riparare o sostituire il miscelatore di alimentazione.

  • Vedere la procedura 005-003 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 4D

Operazione guidata 4D - Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per registrare la compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e la compensazione portata massa gassosa (percentuale) con motore in funzione al minimo per 2 minuti.

La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) è al ± 100 percento e la compensazione (percentuale) portata debimetro è ± 100 percento?

SÌ NO

Rilevato distributore carburante danneggiato.

  • Sostituire il distributore carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 4E

Operazione guidata 4E - Controllare che il distributore carburante funzioni correttamente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare che il distributore carburante funzioni correttamente.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Collegare lo strumento elettronico di assistenza INSITE™ per registrare la portata massa aria (lb/h) E l'errore portata massa gassosa (lb/h) a regime minimo per 30 secondi.
  • La portata massa aria (lb/h) non deve variare per più di 140 lb/hr affinché questa prova sia valida.

La portata debimetro (lb/h) è superiore a ±1,5 lb/h?
SÌ NO

Rilevato distributore carburante danneggiato.

  • Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 4F

Operazione guidata 4F - Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Servirsi dello strumento elettronico di assistenza INSITE™ per registrare la compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e la compensazione portata massa gassosa (percentuale) con motore in funzione alla potenza nominale per 30 secondi.

La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) è al ± 100 percento e la compensazione (percentuale) portata debimetro è ± 100 percento?

SÌ NO

Rilevato distributore carburante danneggiato.

  • Sostituire il distributore carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 5A

Operazione guidata 5 - Controllare tenuta camera di combustione.

Operazione guidata 5A - Controllare trafilamento nei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la compressione motore.

  • Vedere la procedura 014-012 nella tabella Procedure correlate.

Il cilindro supera la prova di trafilamento?
SÌ NO
Nessuna riparazione

Riparare eventualmente il motore.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la contropressione allo scarico.

Operazione guidata 6A - Controllare la contropressione allo scarico.

Condizioni

  • Disinserire il commutatore a chiave
  • Rimuovere l'elemento di prova montato al punto 2D.
  • Montare il catalizzatore originario.

Intervento

Controllare la contropressione allo scarico.

  • Vedere la procedura 011-009 nella tabella Procedure correlate.
  • Accertarsi che il tubo contropressione non sia intasato.

Pressione da 61 a 127 mm Hg [2,4 to 5,0 in Hg]?
SÌ NO
Nessuna riparazione

Controllare il catalizzatore e/o la marmitta ed effettuare la sostituzione seguendo le istruzioni del costruttore.

Passa a 7A

Passa a 7A

Operazione guidata 7 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 7A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 7B

Passa a 7B

Operazione guidata 7B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 13-NOV-2012


CODICE DI GUASTO 2189 - Trafilamento farfalla: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Complessivo corpo farfallato | Fare riferimento alla modalità 005-052 | ISB5.9 G CM2180 | 2883369
Attuatore valvola a farfalla | Fare riferimento alla modalità 019-097 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il minimo del motore. |
 | FASE 1A. Usare lo strumento elettronico di assistenza INSITE™ per controllare il regime motore. | 700 - 900 giri/min?
 | FASE 1B. Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria. | Trafilamenti aria?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2189 è attivo?
 | FASE 1D. Controllare l'attuatore farfalla. | Prova attuatore superata?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 2189 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare il minimo del motore.

Operazione guidata 1A - Usare lo strumento elettronico di assistenza INSITE™ per controllare il regime motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il minimo del motore.

  • Usare lo strumento elettronico di assistenza INSITE™ per rilevare il regime motore.

700 - 900 giri/min?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi siano trafilamenti di aria vicino a tutte le superfici di tenuta tra l'attuatore farfalla e il punto in cui l'aspirazione incontra il monoblocco. Controllare che sui tappi filettati non vi siano tracce di trafilamenti o che vi siano componenti mancanti.

  • Avviare il motore e farlo girare al minimo.
  • Controllare se si odono trafilamenti di aria con il motore in funzione.

Trafilamenti aria?
SÌ NO

Individuare tutte le guarnizioni o i componenti danneggiati e sostituire secondo necessità.

 Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2189 è attivo?
SÌ NO

Sostituire l'attuatore farfalla.

  • Vedere la procedura 019-097 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Passa a 1D

Operazione guidata 1D - Controllare l'attuatore farfalla

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Eseguire la prova attuatore farfalla.

  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova farfalla e verificare il corretto funzionamento dell'attuatore.

Prova attuatore farfalla superata?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore farfalla.

  • Vedere la procedura 005-052 nella tabella Procedure correlate.

Passa a 2A

Passa a 2A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 2189 non sia attivo.

Codice di guasto 2189 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Investigare le cause di attivazione di eventuali altri codici di guasto.

Riparazione completata

Tabelle individuazione guasti appropriate

Data ultima modifica: 13-NOV-2012


CODICE DI GUASTO 2219 - Sensore temperatura ossigeno - dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sonda lambda riscaldata | Fare riferimento alla modalità 019-100 | ISB5.9 G CM2180 | 2883369
Valvola di regolazione carburante | Fare riferimento alla modalità 019-102 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

AVVERTENZA

Non toccare la sonda lambda riscaldata finché non si sia raffreddata. La sonda lambda riscaldata funziona ad alta temperatura e può provocare lesioni personali.
ATTENZIONE

Non applicare alcun tipo di lubrificante al connettore sonda lambda riscaldata. La presenza di grasso nel connettore impedirebbe il corretto funzionamento della sonda.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | I codici guasto 453, 454, 455, 511, 1654-1659, 2586-2598, 2723, o 2991 sono attivi?
FASE 2. | Controllare il cablaggio motore e il sensore mandata turbo. |
 | FASE 2A. Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta. | La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) è al ± 100 percento e la compensazione (percentuale) portata debimetro è ± 100 percento?
 | FASE 2B. Controllare che il distributore carburante funzioni correttamente. | La portata debimetro (lb/h) è superiore a ±1,5 lb/h?
 | FASE 2C. Controllare che la valvola regolazione carburante non sia bloccata in posizione chiusa | La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) è al ± 100 percento e la compensazione (percentuale) portata debimetro è ± 100 percento?
FASE 3. | Controllare il consumo olio. |
 | FASE 3A. Controllare eventuale consumo di olio eccessivo. | Consumo eccessivo di olio?
FASE 4. | Controllare eventuale alimentazione alternativa o contaminanti aria. |
 | FASE 4A. Controllare eventuale alimentazione alternativa o contaminanti aria. | Eventuale alimentazione alternativa o contaminanti aria?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare presenza di guasto sensore debimetro, distributore carburante e mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici guasto 453, 454, 455, 511, 1654-1659, 2586-2598, 2723, o 2991 sono attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Cercare codice guasto 1858 o 1859.

Passa a 2A

Operazione guidata 2 - Controllare il distributore carburante.

Operazione guidata 2A - Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per registrare la compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e la compensazione portata massa gassosa (percentuale) con motore in funzione al minimo per 2 minuti.

La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) è al ± 100 percento e la compensazione (percentuale) portata debimetro è ± 100 percento?

SÌ NO

Rilevato distributore carburante danneggiato. Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle di alimentazione.

 Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare che il distributore carburante funzioni correttamente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Collegare lo strumento elettronico di assistenza INSITE™ per registrare l'errore portata massa aria (lb/hr) e l'errore portata massa gassosa (lb/hr) a regime minimo per 30 secondi.

NOTA: Affinché la prova sia valida la portata debimetro (lb/h) al minimo deve essere stabile. Il minimo è stabile se la portata max. meno la portata debimetro è inferiore a 140 lb/h.

La portata debimetro (lb/h) è superiore a ±1,5 lb/h?
SÌ NO

Rilevato distributore carburante danneggiato. Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle di alimentazione.

 Nessuna riparazione

Passa a 5A

Passa a 2C

Operazione guidata 2C - Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per registrare la compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e la compensazione portata massa gassosa (percentuale) con motore in funzione alla potenza nominale per 30 secondi.

La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) è al ± 100 percento e la compensazione (percentuale) portata debimetro è ± 100 percento?

SÌ NO

Rilevato distributore carburante danneggiato. Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle di alimentazione.

 Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controllare il consumo olio.

Operazione guidata 3A - Controllare eventuale consumo di olio eccessivo.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare eventuale consumo di olio eccessivo.

  • Vedere l'albero dei sintomi individuazione guasti Eccessivo consumo olio lubrificante nella sezione TS del Manuale di assistenza ISB5.9 G CM2180, Pubblicazione 2883369.

Consumo eccessivo di olio?
SÌ NO

  • Vedere l'albero dei sintomi individuazione guasti Eccessivo consumo olio lubrificante nella sezione TS del Manuale di assistenza ISB5.9 G CM2180, Pubblicazione 2883369.

Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare eventuale alimentazione alternativa o contaminanti aria.

Operazione guidata 4A - Controllare eventuale alimentazione alternativa o contaminanti aria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di carburante alternativo o eccesso di idrocarburi nell'aria

  • Chiedere all'operatore se ha notato la presenza di carburante alternativo o contaminanti aria sul rilascio.

NOTA: La presenza di idrocarburi può causare l'errata lettura del tenore di ossigeno nell'aria da parte della sonda lambda. In questo caso le tabelle carburante sono imprecise e compromettono le prestazioni circuito aperto.

Carburante alternativo o contaminanti aria?
SÌ NO

Reimpostare le tabelle impianto di alimentazione. Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle di alimentazione.

Il motore non deve essere in funzione in presenza di vapori carburante.

Sostituire la sonda lambda uscita turbocompressore motore. Vedere la procedura 019-100 nella tabella Procedure correlate.

Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle di alimentazione.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codici di guasto non attivi?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Tabelle individuazione guasti appropriate

Data ultima modifica: 13-NOV-2012


CODICE DI GUASTO 2221 - Sensore sonda lambda: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Intasamento scarico | Vedere la procedura 011-009 | ISB5.9 G CM2180 | 2883369
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sonda lambda riscaldata | Fare riferimento alla modalità 019-100 | ISB5.9 G CM2180 | 2883369
Valvola di regolazione carburante | Fare riferimento alla modalità 019-102 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

AVVERTENZA

Non toccare la sonda lambda riscaldata finché non si sia raffreddata. La sonda lambda riscaldata funziona ad alta temperatura e può provocare lesioni personali.
ATTENZIONE

Non applicare alcun tipo di lubrificante al connettore sonda lambda riscaldata. La presenza di grasso nel connettore impedirebbe il corretto funzionamento della sonda.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Codici guasto 453, 454, 455, 511, 1654-1659, 2586-2598, 2722, 2723, o 2991 attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2219 è attivo?
FASE 2. | Controllare il cablaggio motore e la sonda lambda uscita turbocompressore motore. |
 | FASE 2A. Controllare il connettore e i piedini connettore modulo in linea e sonda lambda uscita turbocompressore motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare cablaggio motore e piedini connettore modulo in linea. | Piedini sporchi o danneggiati?
 | FASE 2C. Verificare tensione e collegamento verso massa del modulo in linea. | Tensione compresa tra 11,0 e 14,0 V c.c.?
 | FASE 2D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 ohm?
 | FASE 2E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2219 non attivo?
FASE 3. | Controllare il distributore carburante. |
 | FASE 3A. Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta. | La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento è al ± 100 percento e la compensazione portata massa gassosa è ± 100 percento?
 | FASE 3B. Controllare che la valvola di regolazione carburante funzioni correttamente. | La portata debimetro (lb/h) è superiore a ±1,5 lb/h?
FASE 4. | Controllare l'impianto di scarico. |
 | FASE 4A. Controllare eccessiva contropressione allo scarico. | La contropressione allo scarico è 61 - 127 mm-Hg [2,2 t- 5,0 in-Hg]?
FASE 5. | Controllare il consumo olio. |
 | FASE 5A. Controllare eventuale consumo di olio eccessivo. | Consumo eccessivo di olio?
 | FASE 5B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2219 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare presenza di guasto sensore debimetro, distributore carburante e mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici guasto 453, 454, 455, 511, 1654-1659, 2586-2598, 2722, 2723, o 2991 attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Intervenire sul codice guasto appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2219 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il cablaggio motore e la sonda lambda uscita turbocompressore motore.

Operazione guidata 2A - Controllare il connettore e i piedini connettore modulo in linea e sonda lambda uscita turbocompressore motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la sonda lambda uscita turbocompressore motore dal modulo in linea.

Intervento

Controllare i piedini del connettore cablaggio modulo in linea e sonda lambda uscita turbocompressore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore modulo in linea e connettore sonda lambda uscita turbo.

Riparare o sostituire il modulo in linea o sostituire il sensore a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il modulo in linea. Vedere la procedura 019-100 nella tabella Procedure correlate.
  • Sostituire la sonda lambda riscaldata. Vedere la procedura 019-100 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 2B

Operazione guidata 2B - Controllare cablaggio motore e piedini connettore modulo in linea.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il modulo in linea dal cablaggio motore.
  • Scollegare dall'ECM il connettore a 4 piedini cablaggio di potenza sotto interruttore.

Intervento

Controllare il connettore 1 ECM e i piedini connettore modulo in linea alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

NOTA: L'alimentazione batteria sotto interruttore ha un fusibile da 3 A su modulo in linea. Verificare che il portafusibili non sia contaminato e che il fusibile non sia interrotto.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato su modulo in linea, ECM o su cablaggio motore.

Riparare o sostituire modulo in linea, ECM o cablaggio motore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il modulo in linea. Vedere la procedura 019-100 nella tabella Procedure correlate.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 2C

Operazione guidata 2C - Verificare tensione e collegamento verso massa del modulo in linea.

Condizioni

  • Scollegare il cablaggio motore da modulo in linea sonda lambda uscita turbo.
  • Portare il commutatore a chiave su ON.

Intervento

Verificare tensione e collegamento verso massa del modulo in linea.

  • Rilevare la tensione tra il piedino ALIMENTAZIONE modulo in linea e il piedino RITORNO modulo in linea su connettore di potenza modulo in linea.

Tensione compresa tra 11,0 V c.c. e 14,0 V c.c.?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio motore o sul cablaggio OEM. Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

  • Riparare il cablaggio motore. Vedere la procedura 019-201 nella sezione 19.
  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 2D

Passa a 6A

Operazione guidata 2D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il modulo in linea dal cablaggio motore.
  • Scollegare il sensore temperatura liquido di raffreddamento, sensore debimetro e modulo comando accensione dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino SEGNALE ossigeno gamma alta modulo in linea su connettore 1 ECM e tutti gli altri piedini connettore 1 ECM.
  • Rilevare la resistenza tra il piedino RITORNO ossigeno gamma alta modulo in linea su connettore 1 ECM e tutti gli altri piedini connettore 1 ECM.
  • Rilevare la resistenza tra il piedino SEGNALE ossigeno gamma bassa modulo in linea su connettore 1 ECM e tutti gli altri piedini connettore 1 ECM.
  • Rilevare la resistenza tra il piedino RITORNO ossigeno gamma bassa modulo in linea su connettore 1 ECM e tutti gli altri piedini connettore 1 ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore o connettore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2E

Passa a 6A

Operazione guidata 2E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2219 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 6A

Passa a 3A

Operazione guidata 3 - Controllare il distributore carburante.

Operazione guidata 3A - Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per registrare la compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e la compensazione portata massa gassosa (percentuale) con motore in funzione al minimo per 2 minuti.

La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) è al ± 100 percento e la compensazione (percentuale) portata debimetro è ± 100 percento?

SÌ NO

Rilevato distributore carburante danneggiato. Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle di alimentazione.

 Nessuna riparazione

Passa a 6A

Passa a 3B

Operazione guidata 3B - Controllare che il distributore carburante funzioni correttamente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Collegare lo strumento elettronico di assistenza INSITE™ per registrare l'errore portata massa aria (lb/hr) e l'errore portata massa gassosa (lb/hr) a regime minimo per 30 secondi.
  • Affinché la prova sia valida la portata debimetro (lb/h) al minimo deve essere stabile. Il minimo è stabile se la portata max. meno la portata debimetro è inferiore a 140 lb/h.

La portata debimetro (lb/h) è superiore a ±1,5 lb/h?
SÌ NO

Rilevato distributore carburante danneggiato.

  • Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle di alimentazione.

 Nessuna riparazione

Passa a 6A

Passa a 4A

Operazione guidata 4 - Controllare l'impianto di scarico.

Operazione guidata 4A - Controllare eccessiva contropressione allo scarico.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che la contropressione allo scarico non sia fuori tolleranza.

  • Controllare la contropressione allo scarico installando un manometro nell'impianto di scarico subito dopo l'uscita del turbocompressore.
  • Vedere la procedura 011-009 nella tabella Procedure correlate.

La contropressione allo scarico è 61 - 127 mm-Hg [2,2 t- 5,0 in-Hg]?
SÌ NO
Nessuna riparazione

Intervenire su codice di guasto 2187 contropressione allo scarico eccessiva.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllare il consumo olio.

Operazione guidata 5A - Controllare eventuale consumo di olio eccessivo.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare eventuale consumo di olio eccessivo.

  • Vedere l'albero dei sintomi individuazione guasti Eccessivo consumo olio lubrificante nella sezione TS del Manuale di assistenza ISB5.9 G CM2180, Pubblicazione 2883369.

Consumo eccessivo di olio?
SÌ NO

  • Vedere l'albero dei sintomi individuazione guasti Eccessivo consumo olio lubrificante nella sezione TS del Manuale di assistenza ISB5.9 G CM2180, Pubblicazione 2883369.

Nessuna riparazione

Passa a 5A

Passa a 5B

Operazione guidata 5B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2219 non attivo?
SÌ NO
Nessuna riparazione

  • Sostituire la sonda lambda uscita turbocompressore motore. Vedere la procedura 019-100 nella tabella Procedure correlate.

Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle di alimentazione.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codici di guasto non attivi?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Tabelle individuazione guasti appropriate

Data ultima modifica: 13-NOV-2012


CODICE GUASTO 2229 - Temperatura sonda lambda - Fuori tolleranza

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sonda lambda riscaldata | Fare riferimento alla modalità 019-100 | ISB5.9 G CM2180 | 2883369
Valvola di regolazione carburante | Fare riferimento alla modalità 019-102 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

AVVERTENZA

Non toccare la sonda lambda riscaldata finché non si sia raffreddata. La sonda lambda riscaldata funziona ad alta temperatura e può provocare lesioni personali.
ATTENZIONE

Non applicare alcun tipo di lubrificante al connettore sonda lambda riscaldata. La presenza di grasso nel connettore impedirebbe il corretto funzionamento della sonda.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare la presenza di codici di guasto multipli. | Codice di guasto 1858 o 1859 attivo?
FASE 2. | Controllare il distributore carburante. |
 | FASE 2A. Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta. | La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) è al ± 100 percento e la compensazione (percentuale) portata debimetro è ± 100 percento?
 | FASE 2B. Controllare che il distributore carburante funzioni correttamente. | La portata debimetro (lb/h) è superiore a ±1,5 lb/h?
 | FASE 2C. Controllare che la valvola regolazione carburante non sia bloccata in posizione chiusa | La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) è al ± 100 percento e la compensazione (percentuale) portata debimetro è ± 100 percento?
FASE 3. | Controllare il consumo olio. |
 | FASE 3A. Controllare eventuale consumo di olio eccessivo. | Consumo eccessivo di olio?
FASE 4. | Controllare i contaminanti aria. |
 | FASE 4A. Controllare eventuale alimentazione alternativa o contaminanti aria. | Carburante alternativo o contaminanti aria?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare la presenza di codici di guasto multipli.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1858 o 1859 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Intervenire su codice guasto 1858 o 1859.

Passa a 2A

Operazione guidata 2 - Controllare il distributore carburante.

Operazione guidata 2A - Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto

  • Servirsi dello strumento elettronico di assistenza INSITE™ per registrare la compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e la compensazione portata massa gassosa (percentuale) con motore in funzione al minimo per 2 minuti.

La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) è al ± 100 percento e la compensazione (percentuale) portata debimetro è ± 100 percento?

SÌ NO

Rilevato distributore carburante danneggiato.

  • Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle di alimentazione.

 Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare che il distributore carburante funzioni correttamente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Collegare lo strumento elettronico di assistenza INSITE™ per registrare l'errore portata massa aria (lb/hr) e l'errore portata massa gassosa (lb/h) a regime minimo per 30 secondi.

Affinché la prova sia valida la portata debimetro (lb/h) al minimo deve essere stabile. Il minimo è stabile se la portata max. meno la portata debimetro è inferiore a 140 lb/h.

La portata debimetro (lb/h) è superiore a ±1,5 lb/h?
SÌ NO

Rilevato distributore carburante danneggiato.

  • Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle di alimentazione.

 Nessuna riparazione

Passa a 5A

Passa a 2C

Operazione guidata 2C - Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per registrare la compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e la compensazione portata massa gassosa (percentuale) con motore in funzione alla potenza nominale per 30 secondi.

La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) è al ± 100 percento e la compensazione (percentuale) portata debimetro è ± 100 percento?

SÌ NO

Rilevato distributore carburante danneggiato.

  • Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle di alimentazione.

 Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controllare il consumo olio.

Operazione guidata 3A - Controllare eventuale consumo di olio eccessivo.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare eventuale consumo di olio eccessivo.

  • Vedere l'albero dei sintomi individuazione guasti Eccessivo consumo olio lubrificante nella sezione TS del Manuale di assistenza ISB5.9 G CM2180, Pubblicazione 2883369.

Consumo eccessivo di olio?
SÌ NO

  • Vedere l'albero dei sintomi individuazione guasti Eccessivo consumo olio lubrificante nella sezione TS del Manuale di assistenza ISB5.9 G CM2180, Pubblicazione 2883369.

Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare i contaminanti aria.

Operazione guidata 4A - Controllare eventuale alimentazione alternativa o contaminanti aria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di carburante alternativo o eccesso di idrocarburi nell'aria

  • Chiedere all'operatore se ha notato la presenza di carburante alternativo o contaminante aria sul rilascio.

Nota: La presenza di idrocarburi può causare l'errata lettura del tenore di ossigeno nell'aria da parte della sonda lambda. In questo caso le tabelle carburante sono imprecise e compromettono le prestazioni circuito aperto.

Carburante alternativo o contaminanti aria?
SÌ NO

Reimpostare le tabelle impianto di alimentazione. Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle di alimentazione.

Il motore non deve essere in funzione in presenza di vapori carburante.

Sostituire la sonda lambda uscita turbocompressore motore. Vedere la procedura 019-100 nella tabella Procedure correlate.

Usare lo strumento elettronico di assistenza INSITE™ per reimpostare le tabelle di alimentazione.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Tabelle individuazione guasti appropriate

Data ultima modifica: 13-NOV-2012


CODICE DI GUASTO 2286 - Circuito tensione candela per più cilindri: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISB5.9 G CM2180 | 2883369
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2286 non attivo?
FASE 2. | Controllare il modulo di controllo accensione (ICM) e il cablaggio di accensione. |
 | FASE 2A. Controllare i piedini del connettore cablaggio accensione ICM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. | Meno di 10 ohm?
 | FASE 2B-1. Controllare che non vi sia un circuito interrotto sul cablaggio di accensione. |
 | FASE 2C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 2D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione. | Più di 100 kohm?
 | FASE 2E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2286 non attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2286 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il cablaggio accensione ICM.

Operazione guidata 2A - Controllare i piedini del connettore cablaggio accensione e ICM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore C1 del cablaggio di accensione e il connettore C2 da ICM.

Intervento

Controllare il cablaggio di accensione e i piedini del connettore ICM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato su ICM o connettori cablaggio accensione.

Riparare o sostituire il cablaggio accensione o sostituire l'ICM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Sostituire il cablaggio di accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Controllare eventuali circuiti interrotti su ciascuna linea connettore bobina cilindro.

  • Rilevare la resistenza tra il piedino SEGNALE bobina connettore C2 cablaggio accensione ICM e il piedino SEGNALE connettore bobina cablaggio accensione.
  • Rilevare la resistenza tra il piedino tensione CD connettore C2 cablaggio accensione ICM e il piedino tensione CD connettore bobina cablaggio di accensione.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 2B-1

Passa a 3A

Operazione guidata 2B-1 - Controllare che non vi sia un circuito interrotto sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza tra il piedino SEGNALE RITORNO scintilla connettore ICM cablaggio di accensione e i piedini SEGNALE RITORNO connettore bobina cablaggio di accensione.

NOTA: Tutti i conduttori di segnale cablaggio accensione sono in fascio. A garanzia di continuità tra ciascun piedino segnale scintilla e conduttore segnale ritorno scintilla principale su connettore C2 cablaggio di accensione. Se un circuito è interrotto ICM ritiene erroneamente presenza di mancata accensione.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione da tutte le bobine.

Intervento

Controllare eventuale corto tra piedini e massa su ciascun connettore bobina cilindro.

  • Rilevare la resistenza tra il piedino tensione CD su connettore bobina e massa monoblocco.
  • Rilevare la resistenza tra il piedino SEGNALE bobina su connettore bobina e massa monoblocco.
  • Rilevare la resistenza tra il piedino SEGNALE scintilla su connettore bobina e massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore C2 del cablaggio di accensione dall'ICM.
  • Scollegare il cablaggio di accensione dalle bobine di accensione.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino tensione CD su connettore C2 ICM cablaggio di accensione e tutti gli altri piedini del connettore C2 cablaggio accensione.
  • Rilevare la resistenza tra il piedino SEGNALE RITORNO scintilla su connettore c2 ICM cablaggio accensione e tutti gli altri piedini del connettore C2 cablaggio di accensione.
  • Rilevare la resistenza tra ciascun piedino SEGNALE su connettore C2 ICM cablaggio accensione e tutti gli altri piedini del connettore C2 cablaggio di accensione.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio di accensione.

Riparare o sostituire il cablaggio di accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2286 non attivo?
SÌ NO

No. Lo stacco e attacco dei connettori ha eliminato il guasto.

  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 13-NOV-2012


CODICE DI GUASTO 2287 - Circuito tensione candela per più cilindri: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Modulo di controllo accensione | Fare riferimento alla modalità 019-105 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 2287 è attivo?
FASE 2. | Montare il modulo controllo accensione (ICM). |
 | FASE 2A. Esaminare l'ICM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Lettura codici di guasto. | Il codice di guasto 2287 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Controllare che l'ECM non presenti codici di guasto attivi. | Codice di guasto 2287 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codici di guasto non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2287 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Montare il modulo controllo accensione (ICM).

Operazione guidata 2A - Esaminare l'ICM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal modulo di controllo elettronico accensione.

Intervento

Esaminare ICM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul cablaggio motore o sul connettore ICM.

Riparare o sostituire il cablaggio motore, o sostituire l'ICM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2287 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini dei connettori ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM o ICM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore.Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE tensione candela sul connettore ECM 1 e il piedino SEGNALE tensione candela sul cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ICM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 o Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE tensione candela del connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 o Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ICM.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE tensione candela sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare che l'ECM non presenti codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2287 non attivo?
SÌ NO
Nessuna riparazione

  • Sostituire l'ICM. Vedere la procedura 019-105 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare i codici di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codici di guasto non attivi?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 13-NOV-2012


CODICE DI GUASTO 2321 - Regime/posizione albero motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 689 è attivo o ha un numero elevato di conteggi non attivi?
FASE 2. | Controllare il sensore 1 regime/posizione albero a camme motore. |
 | FASE 2A. Controllare il sensore 1 regime/posizione albero a camme. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
 | FASE 2C. Controllare il circuito sensore 1 regime/posizione albero a camme in corrispondenza del connettore ECM cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
FASE 3. | Prova veicolo. |
 | FASE 3A. Eseguire una prova su strada per stabilire se sussiste la condizione di guasto. | Il codice di guasto 2321 diventa attivo durante il funzionamento del motore?
 | FASE 3B. Controllare traferro e ingranaggio albero a camme. | La distanza è compresa tra 28,74 mm [1,13 in] e 29,96 mm [1,17 in]?
 | FASE 3C. Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente. | Lo stato del codice di guasto 2321 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 689 è attivo o ha un numero elevato di conteggi non attivi?

NOTA: Se il codice di guasto 689 ha un elevato numero di conteggi non attivi, molto probabilmente esiste un'anomalia intermittente del circuito (in corto o interrotto) sensore 1 regime/posizione albero a camme.

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti relativo al codice 689.

Passa a 2A

Operazione guidata 2 - Controllare il sensore 1 regime/posizione albero a camme motore.

Operazione guidata 2A - Controllare i piedini del connettore sensore 1 regime/posizione albero a camme motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore 1 regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore regime/posizione albero motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore regime/posizione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore 1 regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del sensore 1 regime/posizione albero a camme.

  • Verificare la presenza di eventuali punti in cui l'isolamento cablaggio sia danneggiato, al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2C

Operazione guidata 2C - Controllare il circuito sensore 1 regime/posizione albero a camme in corrispondenza del connettore ECM cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore 1 regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del connettore ECM.

  • Controllare la presenza di eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-203 o Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Prova veicolo.

Operazione guidata 3A - Eseguire una prova su strada per stabilire se sussiste la condizione di guasto.

Condizioni

  • Collegare il sensore 1 regime/posizione albero a camme al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore. A motore avviato, accelerare più volte.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2321 diventa attivo durante il funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare traferro e ingranaggio albero a camme.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore 1 regime/posizione albero a camme motore dal motore.

Intervento

Verificare che il traferro sia adeguato.

  • Misurare la distanza tra la superficie di attacco del sensore e il bordo ingranaggio albero a camme in diversi punti della rotazione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.

La distanza è compresa tra 28,74 mm [1,13 in] e 29,96 mm [1,17 in]?
SÌ NO
Nessuna riparazione

Se il traferro non è conforme al valore prescritto, inserire spessori o sostituire il sensore. Se l'oscillazione albero a camme è eccessiva, sostituire l'albero.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Testare se è presente una condizione di guasto intermittente.

Monitorare lo stato del codice di guasto 2321 con lo strumento elettronico di assistenza INSITE™.

  • Avviare il motore e farlo girare al minimo.
  • Iniziando dal connettore ECM, manipolare manualmente il cablaggio motore. Procedere all'indietro dal connettore ECM verso il connettore sensore 1 regime/posizione albero a camme.

Lo stato del codice di guasto 2321 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
SÌ NO

Rilevata connessione intermittente sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-203 nella sezione 19 o la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 13-NOV-2012


CODICE DI GUASTO 2322 - Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Ingranaggio albero a camme (albero a camme rimosso) | Fare riferimento alla modalità 001-013 | ISB5.9 G CM2180 | 2883369
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 778 è attivo o ha un numero elevato di conteggi non attivi?
FASE 2. | Controllare il sensore 2 regime/posizione albero a camme motore. |
 | FASE 2A. Controllare i piedini del connettore sensore 2 regime/posizione albero a camme motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
 | FASE 2C. Controllare il circuito sensore 2 regime/posizione albero a camme in corrispondenza del connettore ECM cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
FASE 3. | Prova veicolo. |
 | FASE 3A. Eseguire una prova su strada per stabilire se sussiste la condizione di guasto. | Il codice di guasto 2322 diventa attivo durante il funzionamento del motore?
 | FASE 3B. Controllare traferro e ingranaggio albero a camme. | La distanza è compresa tra 28,74 mm [1,13 in] e 29,96 mm [1,17 in]?
 | FASE 3C. Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente. | Lo stato del codice di guasto 2322 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codici di guasto non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 778 è attivo o ha un numero elevato di conteggi non attivi?

NOTA: Se il codice di guasto 778 ha un elevato numero di conteggi non attivi, molto probabilmente esiste un'anomalia intermittente del circuito (in corto o interrotto) sensore 2 regime/posizione albero a camme.

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti relativo al codice 778.

Passa a 2A

Operazione guidata 2 - Controllare il sensore 2 regime/posizione albero a camme motore.

Operazione guidata 2A - Controllare i piedini del connettore sensore 2 regime/posizione albero a camme motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore 2 regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore 2 regime/posizione albero a camme alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-220 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore 2 regime/posizione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore 2 regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del sensore 2 regime/posizione albero a camme.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare il circuito sensore 2 regime/posizione albero a camme in corrispondenza del connettore ECM cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore 2 regime/posizione albero a camme dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del connettore ECM.

  • Controllare la presenza di eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Sul connettore cablaggio motore è stato rilevato un collegamento danneggiato.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Prova veicolo.

Operazione guidata 3A - Eseguire una prova su strada per stabilire se sussiste la condizione di guasto.

Condizioni

  • Collegare il sensore 2 regime/posizione albero a camme al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

A motore avviato, accelerare più volte.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2322 diventa attivo durante il funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare traferro e ingranaggio albero a camme.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore 2 regime/posizione albero a camme dal cablaggio motore.
  • Rimuovere il sensore 2 regime/posizione albero a camme
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che il traferro sia adeguato.

  • Misurare la distanza tra la superficie di attacco del sensore e il bordo ingranaggio albero a camme in diversi punti della rotazione albero a camme.

Vedere la procedura 019-363 nella tabella Procedure correlate.

La distanza è compresa tra 28,74 mm [1,13 in] e 29,96 mm [1,17 in]?
SÌ NO
Nessuna riparazione

Controllare che la ruota fonica albero a camme (ingranaggio albero a camme) non sia danneggiata o in rotazione. Vedere la procedura 001-013 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Testare se è presente una condizione di guasto intermittente.

Monitorare lo stato del codice di guasto 2322 con lo strumento elettronico di assistenza INSITE™.

  • Avviare il motore e farlo girare al minimo.
  • Iniziando dal connettore ECM, manipolare manualmente il cablaggio motore. Procedere all'indietro dal connettore ECM verso il connettore sensore regime motore.

Lo stato del codice di guasto 2322 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
SÌ NO

Rilevata connessione intermittente sul cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-220 nella sezione 19 o la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codici di guasto non attivi?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 13-NOV-2012


CODICE DI GUASTO 2377 - Circuito comando ventilatore: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio, Numero di particolare 3823993 - conduttore di prova Deutsch™ maschio e numero di particolare 3823994 - conduttore di prova Deutsch™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2377 è attivo?
FASE 2. | Controllare l'elettromagnete comando ventilatore e il circuito. |
 | FASE 2A. Controllare l'elettromagnete comando ventilatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito interno sull'elettromagnete di comando ventilatore. | Più di 3 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sull'elettromagnete di comando ventilatore. | Più di 100 ohm?
 | FASE 2D. Controllare che non vi sia un circuito interrotto sull'elettromagnete comando ventilatore. | Meno di 10 ohm?
 | FASE 2E. Controllare se è attivo un codice di guasto. | Il codice di guasto 2377 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedino e massa sul cablaggio OEM. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2377 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'elettromagnete comando ventilatore e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete comando ventilatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio o sull'elettromagnete OEM è stato rilevato un connettore danneggiato.

Riparare o sostituire il cablaggio OEM oppure sostituire il solenoide a seconda di quale presenta i piedini danneggiati.

  • Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito interno sull'elettromagnete di comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare se la resistenza interna dell'elettromagnete di comando ventilatore è bassa.

  • Servendosi di un multimetro, Rilevare la resistenza tra il piedino SEGNALE e i piedini RITORNO del connettore elettromagnete di comando ventilatore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 3 ohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un elettromagnete danneggiato.

Sostituire l'elettromagnete di comando ventilatore. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sull'elettromagnete di comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sull'elettromagnete di comando ventilatore.

  • Misurare la resistenza e controllare che non vi sia un corto circuito tra il piedino connettore SEGNALE comando ventilatore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato elettromagnete comando ventilatore danneggiato.

Sostituire l'elettromagnete di comando ventilatore. Vedere il manuale di assistenza OEM.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare che non vi sia un circuito interrotto sull'elettromagnete comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare la resistenza dell'elettromagnete comando ventilatore.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando ventilatore e il piedino RITORNO elettromagnete comando ventilatore in corrispondenza del connettore elettromagnete comando ventilatore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sull'elettromagnete comando ventilatore.

Sostituire l'elettromagnete di comando ventilatore. Vedere il manuale di assistenza OEM.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2377 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: not spray contact cleaner directly into the ECM ports, as damage may result. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio OEM o sostituire l'ECM , a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio OEM. Vedere il manuale di assistenza OEM.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sui cablaggi motore e OEM

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM 2.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE uscita frizione ventilatore del connettore ECM 2 e il piedino SEGNALE uscita frizione ventilatore del connettore elettromagnete comando ventilatore del cablaggio OEM.
  • Misurare la resistenza tra il piedino RITORNO uscita frizione ventilatore del connettore ECM 2 e il piedino RITORNO uscita frizione ventilatore del connettore elettromagnete comando ventilatore del cablaggio OEM.

NOTA: Alcuni OEM possono usare un ritorno elettromagnete collegato all'ECM o un ritorno diretto al monoblocco o alla massa telaio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto elettromagnete comando ventilatore su cablaggio OEM.

  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE uscita frizione ventilatore sul connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE uscita frizione ventilatore sul connettore ECM 2 e tutti i piedini del connettore ECM 1.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedino e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore 2 cablaggio OEM dall'ECM
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa,

  • Rilevare la resistenza tra il piedino SEGNALE uscita frizione ventilatore sul connettore ECM 2 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore e/o OEM.

  • Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 13-NOV-2012


CODICE DI GUASTO 2431 - Detonazione cilindro 1 (A1) motore - dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISB5.9 G CM2180 | 2883369
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISB5.9 G CM2180 | 2883369
Compressore d'aria | Fare riferimento alla modalità 012-014 | ISB5.9 G CM2180 | 2883369
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore detonazione | Fare riferimento alla modalità 019-346 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 572 è attivo?
 | FASE 1B. Controllare se sono presenti altri codici di guasto oltre a quelli relativi al sensore detonazione. | Altri codici di guasto attivi oltre ai codici di guasto sensore detonazione?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2431 è attivo?
FASE 2. | Controllare il sensore di detonazione i relativi componenti. |
 | FASE 2A. Controllare il sensore detonazione. | Sensore di detonazione danneggiato?
 | FASE 2B. Controllare l'eventuale presenza di anomalie relative all'accensione. | L'impianto di accensione funziona correttamente?
 | FASE 2C. Controllare il funzionamento della valvola Wastegate turbocompressore. | La wastegate funziona adeguatamente?
 | FASE 2D. Controllare la taratura di valvole e iniettori. | Taratura di valvole e iniettori entro i valori prescritti?
 | FASE 2E. Controllare la fasatura compressore d'aria. | La fasatura compressore d'aria è corretta?
 | FASE 2F. Verificare la presenza di un danneggiamento dei cilindri. | Tracce di danni?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa al sensore detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto attivi.

Il codice di guasto 572 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 572.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti altri codici di guasto oltre a quelli relativi al sensore detonazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa al sensore detonazione.

  • Controllare se sono presenti altri codici di guasto oltre a quelli relativi al sensore detonazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili.

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa al sensore detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2431 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione i relativi componenti.

Operazione guidata 2A - Controllare il sensore di detonazione e il connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore di detonazione 1 dal cablaggio motore.

Intervento

Controllare il sensore di detonazione alla ricerca di quanto segue:

  • Superficie sensore danneggiata
  • Prigioniero o bullone di fissaggio danneggiato.
  • Installazione errata, come applicazione di una coppia di chiusura inadeguata.
  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Rondelle o fermagli a p non possono essere montati sul sensore di detonazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Sensore di detonazione danneggiato?
SÌ NO

Rilevato un sensore di detonazione danneggiato o montato in modo errato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Montare il sensore di detonazione in modo corretto.
  • Sostituire il sensore. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di problemi relativi all'accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di anomalie relative all'accensione.

  • Vedere la sezione 8 (Procedure diagnostiche impianto di accensione) su albero diagnostica prestazioni Sezione TT.

L'impianto di accensione funziona correttamente?
SÌ NO
Nessuna riparazione

Riparare o sostituire i componenti danneggiati.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 2C

Passa a 2F

Operazione guidata 2C - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto funzionamento della Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La wastegate funziona adeguatamente?
SÌ NO
Nessuna riparazione

Rilevata wastegate turbocompressore danneggiata. Sostituire l'attuatore turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 2F

Operazione guidata 2D - Controllare la taratura di valvole e iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la taratura di valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Taratura di valvole e iniettori entro i valori prescritti?
SÌ NO
Nessuna riparazione

Registrare valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la fasatura compressore d'aria.

Condizioni

Portare il commutatore a chiave su OFF.

Intervento

Controllare la fasatura compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

La fasatura compressore d'aria è corretta?
SÌ NO
Nessuna riparazione

Rilevato compressore d'aria fasato in modo errato. Fasare il compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 2F - Verificare la presenza di un danneggiamento dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 1.

Intervento

Verificare la presenza di un danneggiamento dei cilindri:

  • Verificare con un boroscopio l'eventuale presenza di danni da detonazione sul cilindro 1.

Tracce di danni?
SÌ NO

Sostituire i componenti danneggiati.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 14-NOV-2012


CODICE DI GUASTO 2432 - Detonazione cilindro 2 (B1) motore - dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISB5.9 G CM2180 | 2883369
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISB5.9 G CM2180 | 2883369
Compressore d'aria | Fare riferimento alla modalità 012-014 | ISB5.9 G CM2180 | 2883369
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore detonazione | Fare riferimento alla modalità 019-346 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 572 è attivo?
 | FASE 1B. Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione. | Codici di guasto attivi diversi dai codici di guasto detonazione?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2432 è attivo?
FASE 2. | Controllare il sensore di detonazione i relativi componenti. |
 | FASE 2A. Controllare il sensore detonazione. | Sensore di detonazione danneggiato?
 | FASE 2B. Controllare l'eventuale presenza di anomalie relative all'accensione. | L'impianto di accensione funziona correttamente?
 | FASE 2C. Controllare il funzionamento della valvola Wastegate turbocompressore. | La wastegate funziona adeguatamente?
 | FASE 2D. Controllare la taratura di valvole e iniettori. | Taratura di valvole e iniettori entro i valori prescritti?
 | FASE 2E. Controllare la fasatura compressore d'aria. | La fasatura compressore d'aria è corretta?
 | FASE 2F. Verificare la presenza di un danneggiamento dei cilindri. | Tracce di danni?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto attivi.

Il codice di guasto 572 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 572.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2432 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione i relativi componenti.

Operazione guidata 2A - Controllare il sensore di detonazione e il connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore di detonazione 1 dal cablaggio motore.

Intervento

Controllare il sensore di detonazione alla ricerca di quanto segue:

  • Superficie sensore danneggiata
  • Prigioniero o bullone di fissaggio danneggiato.
  • Installazione errata, come applicazione di una coppia di chiusura inadeguata.
  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Rondelle o fermagli a p non possono essere montati sul sensore di detonazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Sensore di detonazione danneggiato?
SÌ NO

Rilevato un sensore di detonazione danneggiato o montato in modo errato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Montare il sensore di detonazione in modo corretto.
  • Sostituire il sensore. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di anomalie relative all'accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di anomalie relative all'accensione.

  • Vedere la sezione 8 (Procedure diagnostiche impianto di accensione) su albero diagnostica prestazioni Sezione TT.

L'impianto di accensione funziona correttamente?
SÌ NO
Nessuna riparazione

Riparare o sostituire i componenti danneggiati.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 2C

Passa a 2F

Operazione guidata 2C - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto funzionamento della Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La wastegate funziona adeguatamente?
SÌ NO
Nessuna riparazione

Rilevata wastegate turbocompressore danneggiata. Sostituire l'attuatore Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 2F

Operazione guidata 2D - Controllare la taratura di valvole e iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la taratura di valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Taratura di valvole e iniettori entro i valori prescritti?
SÌ NO
Nessuna riparazione

Registrare valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la fasatura compressore d'aria.

Condizioni

Portare il commutatore a chiave su OFF.

Intervento

Controllare la fasatura compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

La fasatura compressore d'aria è corretta?
SÌ NO
Nessuna riparazione

Rilevato compressore d'aria fasato in modo errato. Fasare il compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 2F - Verificare la presenza di un danneggiamento dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 2.

Intervento

Verificare la presenza di un danneggiamento dei cilindri:

  • Verificare con un boroscopio l'eventuale presenza di danni da detonazione sul cilindro 2.

Tracce di danni?
SÌ NO

Eventualmente sostituire i componenti danneggiati.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 14-NOV-2012


CODICE DI GUASTO 2433 - Detonazione cilindro 3 (A2) motore - dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISB5.9 G CM2180 | 2883369
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISB5.9 G CM2180 | 2883369
Compressore d'aria | Fare riferimento alla modalità 012-014 | ISB5.9 G CM2180 | 2883369
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore detonazione | Fare riferimento alla modalità 019-346 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 572 è attivo?
 | FASE 1B. Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione. | Codici di guasto attivi diversi dai codici di guasto detonazione?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2433 è attivo?
FASE 2. | Controllare il sensore di detonazione i relativi componenti. |
 | FASE 2A. Controllare il sensore detonazione. | Sensore di detonazione danneggiato?
 | FASE 2B. Controllare l'eventuale presenza di anomalie relative all'accensione. | L'impianto di accensione funziona correttamente?
 | FASE 2C. Controllare il funzionamento della valvola Wastegate turbocompressore. | La wastegate funziona adeguatamente?
 | FASE 2D. Controllare la taratura di valvole e iniettori. | Taratura di valvole e iniettori entro i valori prescritti?
 | FASE 2E. Controllare la fasatura compressore d'aria. | La fasatura compressore d'aria è corretta?
 | FASE 2F. Verificare la presenza di un danneggiamento dei cilindri. | Tracce di danni?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 572 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 572.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2433 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione i relativi componenti

Operazione guidata 2A - Controllare il sensore di detonazione e il connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore di detonazione 1 dal cablaggio motore.

Intervento

Controllare il sensore di detonazione alla ricerca di quanto segue.

  • Superficie sensore danneggiata
  • Prigioniero o bullone di fissaggio danneggiato.
  • Installazione errata, come applicazione di una coppia di chiusura inadeguata.
  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Rondelle o fermagli a p NON possono essere montati sul sensore di detonazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Sensore di detonazione danneggiato?
SÌ NO

Rilevato un sensore di detonazione danneggiato o montato in modo errato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Montare il sensore di detonazione in modo corretto.
  • Sostituire il sensore. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di problemi relativi all'accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di anomalie relative all'accensione.

  • Vedere la sezione 8 (Procedure diagnostiche impianto di accensione) su albero diagnostica prestazioni motore Sezione TT.

L'impianto di accensione funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato un problema relativo all'accensione.

  • Riparare o sostituire i componenti danneggiati. Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 2C

Passa a 2F

Operazione guidata 2C - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto funzionamento della Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La wastegate funziona adeguatamente?
SÌ NO
Nessuna riparazione

Rilevata wastegate turbocompressore danneggiata. Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 2F

Operazione guidata 2D - Controllare la taratura di valvole e iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la taratura di valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Taratura di valvole e iniettori entro i valori prescritti?
SÌ NO
Nessuna riparazione

Registrare valvole e iniettori. Vedere la procedura 003-004 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la fasatura compressore d'aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fasatura compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

La fasatura compressore d'aria è corretta?
SÌ NO
Nessuna riparazione

Rilevato compressore d'aria fasato in modo errato.

  • Regolare la fasatura compressore d'aria. Vedere la procedura 012-014 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 2F - Verificare la presenza di un danneggiamento dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 3.

Intervento

Verificare la presenza di un danneggiamento dei cilindri.

  • Verificare con un boroscopio l'eventuale presenza di danni da detonazione sul cilindro 3.

Tracce di danni?
SÌ NO

Sostituire i componenti danneggiati.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 14-NOV-2012


CODICE DI GUASTO 2434 - Detonazione cilindro 4 (B2) motore - dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISB5.9 G CM2180 | 2883369
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISB5.9 G CM2180 | 2883369
Compressore d'aria | Fare riferimento alla modalità 012-014 | ISB5.9 G CM2180 | 2883369
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore detonazione | Fare riferimento alla modalità 019-346 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 573 è attivo?
 | FASE 1B. Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione. | Codici di guasto attivi diversi dai codici di guasto detonazione?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2434 è attivo?
FASE 2. | Controllare il sensore di detonazione i relativi componenti. |
 | FASE 2A. Controllare il sensore detonazione. | Sensore di detonazione danneggiato?
 | FASE 2B. Controllare l'eventuale presenza di anomalie relative all'accensione. | L'impianto di accensione funziona correttamente?
 | FASE 2C. Controllare il funzionamento della valvola Wastegate turbocompressore. | La wastegate funziona adeguatamente?
 | FASE 2D. Controllare la taratura di valvole e iniettori. | Taratura di valvole e iniettori entro i valori prescritti?
 | FASE 2E. Controllare la fasatura compressore d'aria. | La fasatura compressore d'aria è corretta?
 | FASE 2F. Verificare la presenza di un danni ai cilindri. | Tracce di danni?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 573 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 573.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2434 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione i relativi componenti

Operazione guidata 2A - Controllare il sensore di detonazione e il connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore di detonazione 2 dal cablaggio motore.

Intervento

Controllare il sensore di detonazione alla ricerca di quanto segue.

  • Superficie sensore danneggiata
  • Prigioniero o bullone di fissaggio danneggiato.
  • Installazione errata, come applicazione di una coppia di chiusura inadeguata.
  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Rondelle o fermagli a p NON possono essere montati sul sensore di detonazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Sensore di detonazione danneggiato?
SÌ NO

Rilevato un sensore di detonazione danneggiato o montato in modo errato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Montare il sensore di detonazione in modo corretto.
  • Sostituire il sensore. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di problemi relativi all'accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di anomalie relative all'accensione.

  • Vedere la sezione 8 (Procedure diagnostiche impianto di accensione) su albero diagnostica prestazioni motore Sezione TT.

L'impianto di accensione funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato un problema relativo all'accensione.

  • Riparare o sostituire i componenti danneggiati. Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 2C

Passa a 2F

Operazione guidata 2C - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto funzionamento della Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La wastegate funziona adeguatamente?
SÌ NO
Nessuna riparazione

Rilevata wastegate turbocompressore danneggiata. Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 2F

Operazione guidata 2D - Controllare la taratura di valvole e iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la taratura di valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Taratura di valvole e iniettori entro i valori prescritti?
SÌ NO
Nessuna riparazione

Registrare valvole e iniettori. Vedere la procedura 003-004 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la fasatura compressore d'aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fasatura compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

La fasatura compressore d'aria è corretta?
SÌ NO
Nessuna riparazione

Rilevato compressore d'aria fasato in modo errato.

  • Regolare la fasatura compressore d'aria. Vedere la procedura 012-014 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 2F - Verificare la presenza di un danneggiamento dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 4.

Intervento

Verificare la presenza di un danneggiamento dei cilindri.

  • Verificare con un boroscopio l'eventuale presenza di danni da detonazione sul cilindro 4.

Tracce di danni?
SÌ NO

Sostituire i componenti danneggiati.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 14-NOV-2012


CODICE DI GUASTO 2435 - Detonazione cilindro 5 (A3) motore - dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISB5.9 G CM2180 | 2883369
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISB5.9 G CM2180 | 2883369
Compressore d'aria | Fare riferimento alla modalità 012-014 | ISB5.9 G CM2180 | 2883369
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore detonazione | Fare riferimento alla modalità 019-346 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 573 è attivo?
 | FASE 1B. Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione. | Codici di guasto attivi diversi dai codici di guasto detonazione?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2435 è attivo?
FASE 2. | Controllare il sensore di detonazione i relativi componenti. |
 | FASE 2A. Controllare il sensore detonazione. | Sensore di detonazione danneggiato?
 | FASE 2B. Controllare l'eventuale presenza di anomalie relative all'accensione. | L'impianto di accensione funziona correttamente?
 | FASE 2C. Controllare il funzionamento della valvola Wastegate turbocompressore. | La wastegate funziona adeguatamente?
 | FASE 2D. Controllare la taratura di valvole e iniettori. | Taratura di valvole e iniettori entro i valori prescritti?
 | FASE 2E. Controllare la fasatura compressore d'aria. | La fasatura compressore d'aria è corretta?
 | FASE 2F. Verificare la presenza di un danni ai cilindri. | Tracce di danni?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 573 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 573.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2435 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione i relativi componenti

Operazione guidata 2A - Controllare il sensore di detonazione e il connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore di detonazione 2 dal cablaggio motore.

Intervento

Controllare il sensore di detonazione alla ricerca di quanto segue:

  • Superficie sensore danneggiata
  • Prigioniero o bullone di fissaggio danneggiato.
  • Installazione errata, come applicazione di una coppia di chiusura inadeguata.
  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Rondelle o fermagli a p NON possono essere montati sul sensore di detonazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Sensore di detonazione danneggiato?
SÌ NO

Rilevato un sensore di detonazione danneggiato o montato in modo errato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Montare il sensore di detonazione in modo corretto.
  • Sostituire il sensore. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di problemi relativi all'accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di anomalie relative all'accensione.

  • Vedere la sezione 8 (Procedure diagnostiche impianto di accensione) su albero diagnostica prestazioni motore Sezione TT.

L'impianto di accensione funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato un problema relativo all'accensione.

  • Riparare o sostituire i componenti danneggiati. Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 2C

Passa a 2F

Operazione guidata 2C - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto funzionamento della Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La wastegate funziona adeguatamente?
SÌ NO
Nessuna riparazione

Rilevata wastegate turbocompressore danneggiata. Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 2F

Operazione guidata 2D - Controllare la taratura di valvole e iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la taratura di valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Taratura di valvole e iniettori entro i valori prescritti?
SÌ NO
Nessuna riparazione

Registrare valvole e iniettori. Vedere la procedura 003-004 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la fasatura compressore d'aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fasatura compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

La fasatura compressore d'aria è corretta?
SÌ NO
Nessuna riparazione

Rilevato compressore d'aria fasato in modo errato.

  • Regolare la fasatura compressore d'aria. Vedere la procedura 012-014 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 2F - Verificare la presenza di un danneggiamento dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 5.

Intervento

Verificare la presenza di un danneggiamento dei cilindri.

  • Verificare con un boroscopio l'eventuale presenza di danni da detonazione sul cilindro 5.

Tracce di danni?
SÌ NO

Sostituire i componenti danneggiati.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 14-NOV-2012


CODICE DI GUASTO 2436 - Detonazione cilindro 6 (B3) motore - dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Valvole e iniettori | Fare riferimento alla modalità 003-004 | ISB5.9 G CM2180 | 2883369
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISB5.9 G CM2180 | 2883369
Compressore d'aria | Fare riferimento alla modalità 012-014 | ISB5.9 G CM2180 | 2883369
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore detonazione | Fare riferimento alla modalità 019-346 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 573 è attivo?
 | FASE 1B. Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione. | Codici di guasto attivi diversi dai codici di guasto detonazione?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2436 è attivo?
FASE 2. | Controllare il sensore di detonazione i relativi componenti. |
 | FASE 2A. Controllare il sensore detonazione. | Sensore di detonazione danneggiato?
 | FASE 2B. Controllare l'eventuale presenza di anomalie relative all'accensione. | L'impianto di accensione funziona correttamente?
 | FASE 2C. Controllare il funzionamento della valvola Wastegate turbocompressore. | La wastegate funziona adeguatamente?
 | FASE 2D. Controllare la taratura di valvole e iniettori. | Taratura di valvole e iniettori entro i valori prescritti?
 | FASE 2E. Controllare la fasatura compressore d'aria. | La fasatura compressore d'aria è corretta?
 | FASE 2F. Verificare la presenza di un danni ai cilindri. | Tracce di danni?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 573 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 573.

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Controllare se sono presenti altri codici di guasto oltre a quelli relativi alla detonazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia relativa alla detonazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2436 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di detonazione i relativi componenti

Operazione guidata 2A - Controllare il sensore di detonazione e il connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore di detonazione 2 dal cablaggio motore.

Intervento

Controllare il sensore di detonazione alla ricerca di quanto segue:

  • Superficie sensore danneggiata
  • Prigioniero o bullone di fissaggio danneggiato.
  • Installazione errata, come applicazione di una coppia di chiusura inadeguata.
  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Rondelle o fermagli a p NON possono essere montati sul sensore di detonazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Sensore di detonazione danneggiato?
SÌ NO

Rilevato un sensore di detonazione danneggiato o montato in modo errato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Montare il sensore di detonazione in modo corretto.
  • Sostituire il sensore. Vedere la procedura 019-346 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di problemi relativi all'accensione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'eventuale presenza di anomalie relative all'accensione.

  • Vedere la sezione 8 (Procedure diagnostiche impianto di accensione) su albero diagnostica prestazioni motore Sezione TT.

L'impianto di accensione funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato un problema relativo all'accensione.

  • Riparare o sostituire i componenti danneggiati. Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 2C

Passa a 2F

Operazione guidata 2C - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto funzionamento della Wastegate turbocompressore.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La wastegate funziona adeguatamente?
SÌ NO
Nessuna riparazione

Rilevata wastegate turbocompressore danneggiata. Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2D

Passa a 2F

Operazione guidata 2D - Controllare la taratura di valvole e iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la taratura di valvole e iniettori.

  • Vedere la procedura 003-004 nella tabella Procedure correlate.

Taratura di valvole e iniettori entro i valori prescritti?
SÌ NO
Nessuna riparazione

Registrare valvole e iniettori. Vedere la procedura 003-004 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare la fasatura compressore d'aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fasatura compressore d'aria.

  • Vedere la procedura 012-014 nella tabella Procedure correlate.

La fasatura compressore d'aria è corretta?
SÌ NO
Nessuna riparazione

Rilevato compressore d'aria fasato in modo errato.

  • Regolare la fasatura compressore d'aria. Vedere la procedura 012-014 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 2F - Verificare la presenza di un danneggiamento dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 6.

Intervento

Verificare la presenza di un danneggiamento dei cilindri.

  • Verificare con un boroscopio l'eventuale presenza di danni da detonazione sul cilindro 6.

Tracce di danni?
SÌ NO

Sostituire i componenti danneggiati.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 14-NOV-2012


CODICE DI GUASTO 2517 - Sensore pressione sovralimentazione turbocompressore motore 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore pressione ingresso miscelatore | Fare riferimento alla modalità 019-098 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3824775 - cavo di collegamento.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare il codice di guasto 358 | Il codice di guasto 358 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2517 è attivo?
FASE 2. | Controllare il sensore pressione ingresso farfalla motore e il circuito. |
 | FASE 2A. Controllare il sensore pressione ingresso farfalla motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 2518 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2517 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare risposta ECM. | Il codice di guasto 2518 è attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 358.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto ALIMENTAZIONE sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 358 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 358.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2517 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione ingresso farfalla motore e il circuito.

Operazione guidata 2A - Controllare il sensore pressione ingresso farfalla motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.

Intervento

Controllare i piedini del connettore sensore pressione ingresso farfalla motore e del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-098 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE pressione ingresso farfalla motore e il piedino RITORNO pressione ingresso farfalla motore in corrispondenza del connettore sensore pressione ingresso farfalla motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2518 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione ingresso farfalla motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2517 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-098 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2518 è attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione 2 sensore e sul ritorno 2 sensore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pressione ingresso farfalla motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE pressione ingresso farfalla motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione ingresso farfalla motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione ingresso farfalla motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO pressione ingresso farfalla motore del connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO pressione ingresso farfalla motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-202 o Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle Condizioni di cancellazione del codice di guasto che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 14-NOV-2012


CODICE DI GUASTO 2518 - Sensore pressione sovralimentazione turbocompressore motore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore pressione ingresso miscelatore | Fare riferimento alla modalità 019-098 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3824775 - cavo di collegamento.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 352. | Il codice di guasto 352 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2518 è attivo?
FASE 2. | Controllare il sensore pressione ingresso farfalla motore e il circuito. |
 | FASE 2A. Controllare il sensore pressione ingresso farfalla motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | Tensione compresa tra 4,75 e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 2517 è attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2518 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3E. Controllare se è attivo un codice di guasto. | Il codice di guasto 2518 è attivo?
 | FASE 3F. Controllare risposta ECM. | Il codice di guasto 2517 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 352.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto ALIMENTAZIONE sensore.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 352.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2518 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione ingresso farfalla motore e il circuito.

Operazione guidata 2A - Controllare il sensore pressione ingresso farfalla motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.

Intervento

Controllare i piedini del connettore sensore pressione ingresso farfalla motore e del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-098 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE e il piedino RITORNO pressione ingresso farfalla motore sul connettore sensore pressione ingresso farfalla motore del cablaggio motore.

Tensione compresa tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione ingresso farfalla motore e il piedino SEGNALE pressione ingresso farfalla motore sul connettore pressione ingresso farfalla motore del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2517 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione ingresso farfalla motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2518 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-098 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pressione ingresso farfalla motore connettore ECM 1 e il piedino RITORNO pressione ingresso farfalla motore sul connettore sensore pressione ingresso farfalla motore.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione ingresso farfalla motore connettore ECM 1 e il piedino ALIMENTAZIONE pressione ingresso farfalla motore sul connettore sensore pressione ingresso farfalla motore.
  • Misurare la resistenza tra il piedino SEGNALE pressione ingresso farfalla motore connettore ECM 1 e il piedino SEGNALE pressione ingresso farfalla motore sul connettore sensore pressione ingresso farfalla motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 o Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.
  • Scollegare tutti i sensori sull'alimentazione sensore 2.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pressione ingresso farfalla motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE pressione ingresso farfalla motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione ingresso farfalla motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE pressione ingresso farfalla motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino RITORNO pressione ingresso farfalla motore del connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Misurare la resistenza tra il piedino RITORNO pressione ingresso farfalla motore del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 o Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pressione ingresso farfalla motore del connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 o Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4B

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2518 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE pressione ingresso farfalla motore e il piedino SEGNALE pressione ingresso farfalla motore sul connettore pressione ingresso farfalla motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Il codice di guasto 2517 è attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle Condizioni di cancellazione del codice di guasto che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 14-NOV-2012


CODICE DI GUASTO 2568 - Pressione alimentazione gas (regolata): dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Regolatore alta pressione NG | Fare riferimento alla modalità 005-061 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore pressione carburante | Fare riferimento alla modalità 019-188 | ISB5.9 G CM2180 | 2883369
Circuito sensore pressione carburante | Fare riferimento alla modalità 019-394 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare la presenza di codici di guasto multipli. | Codici di guasto 1839 o 1841 attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2568 è attivo?
FASE 2. | Controllare il sensore pressione ingresso regolatore carburante motore. |
 | FASE 2A. Controllare il sensore pressione ingresso regolatore carburante motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il rilevamento del sensore pressione ingresso regolatore carburante motore. | La pressione carburante rientra nel 5%?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare la presenza di codici di guasto multipli.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 1839 o 1841 attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2568 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione ingresso regolatore carburante motore.

Operazione guidata 2A - Controllare il sensore pressione ingresso regolatore carburante motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore pressione ingresso regolatore carburante motore.

Intervento

Controllare il sensore e i piedini del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare i piedini danneggiati.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-394 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare il rilevamento del sensore pressione ingresso regolatore carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare un manometro meccanico. Vedere la procedura 005-061 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la pressione carburante.

  • Verificare la misura della pressione carburante con un manometro meccanico confrontandone il valore di lettura con quello indicato dallo strumento elettronico di assistenza INSITE™.
  • Il valore rilevato dal sensore pressione ingresso regolatore carburante motore può essere visualizzato dallo strumento elettronico di assistenza INSITE™ come valore di lettura del sensore di pressione alimentazione carburante o simile.

NOTA: La pressione di alimentazione viene visualizzata dallo strumento elettronico di assistenza INSITE™ in valore assoluto. Per misurare la pressione di uscita del regolatore (bassa pressione) del motore, utilizzare il raccordo Compucheck™ sul supporto regolatore carburante.

La pressione carburante rientra nel 5%?
SÌ NO

Rilevato un problema nell'alimentazione carburante di primo impianto (OEM).

Eseguire la procedura di individuazione guasti per l'impianto di alimentazione OEM. Vedere il manuale di assistenza OEM.

Sostituire il sensore pressione carburante. Vedere la procedura 019-188 nella tabella Procedure correlate.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-NOV-2012


CODICE DI GUASTO 2571 - Temperatura di uscita scambiatore di calore aria di sovralimentazione motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2571 è attivo?
FASE 2. | Controllare il sensore e circuito umidità/temperatura aspirazione farfalla. |
 | FASE 2A. Controllare il sensore umidità/temperatura aspirazione farfalla e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | Resistenza sensore compresa tra 227 kOhm e 963 Ohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2571 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare se è attivo un codice di guasto. | Il codice di guasto 2571 è attivo?
 | FASE 3E. Controllare se la risposta del circuito su ECM è appropriata. | Il codice di guasto 2572 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2571 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore e circuito umidità/temperatura aspirazione farfalla.

Operazione guidata 2 - Controllare il sensore umidità/temperatura aspirazione farfalla e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione attuatore farfalla aspirazione motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore umidità/temperatura ingresso turbocompressore motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-365 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione attuatore farfalla aspirazione motore dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Rilevare la resistenza tra il piedino SEGNALE temperatura aspirazione farfalla e il piedino RITORNO temperatura aspirazione farfalla su sensore umidità/temperatura aspirazione farfalla.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Resistenza sensore compresa tra 227 kOhm e 963 Ohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore. Vedere la procedura 019-365 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore umidità/temperatura aspirazione farfalla al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2571 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare connettore 1 ECM cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sui connettori cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore posizione attuatore farfalla aspirazione motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rilevare la resistenza tra il piedino RITORNO temperatura aspirazione farfalla connettore ECM 1 e il piedino RITORNO temperatura aspirazione farfalla cablaggio motore sul connettore sensore umidità/temperatura aspirazione farfalla cablaggio motore.
  • Rilevare la resistenza tra il piedino SEGNALE temperatura aspirazione farfalla connettore ECM 1 e il piedino SEGNALE temperatura aspirazione farfalla cablaggio motore sul connettore sensore umidità/temperatura aspirazione farfalla cablaggio motore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore posizione attuatore farfalla aspirazione motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino SEGNALE temperatura aspirazione farfalla motore del connettore 1 ECM e tutti gli altri piedini del connettore 1 ECM.
  • Rilevare la resistenza tra il piedino SEGNALE temperatura aspirazione farfalla motore del connettore 1 ECM e tutti gli altri piedini del connettore 2 ECM.
  • Rilevare la resistenza tra il piedino RITORNO temperatura aspirazione farfalla su connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Rilevare la resistenza tra il piedino RITORNO temperatura aspirazione farfalla su connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2571 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione attuatore farfalla aspirazione motore dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino SEGNALE temperatura aspirazione farfalla e il piedino RITORNO temperatura aspirazione farfalla su connettore sensore umidità/temperatura aspirazione farfalla del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2572 è attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-NOV-2012


CODICE DI GUASTO 2572 - Temperatura di uscita scambiatore di calore aria di sovralimentazione motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2572 è attivo?
FASE 2. | Controllare il sensore e circuito umidità/temperatura aspirazione farfalla. |
 | FASE 2A. Controllare il sensore umidità/temperatura aspirazione farfalla e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | Resistenza sensore compresa tra 227 kOhm e 963 Ohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2572 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore | Più di 100 kohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare se è attivo un codice di guasto. | Il codice di guasto 2572 è attivo?
 | FASE 3E. Controllare se la risposta del circuito su ECM è appropriata. | Il codice di guasto 2571 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2572 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore e circuito umidità/temperatura aspirazione farfalla.

Operazione guidata 2 - Controllare il sensore umidità/temperatura aspirazione farfalla e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione attuatore farfalla aspirazione motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore umidità/temperatura ingresso turbocompressore motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-218 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-365 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione attuatore farfalla aspirazione motore dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Rilevare la resistenza tra il piedino SEGNALE temperatura aspirazione farfalla e il piedino RITORNO temperatura aspirazione farfalla su sensore umidità/temperatura aspirazione farfalla.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Resistenza sensore compresa tra 227 kOhm e 963 Ohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore. Vedere la procedura 019-365 nella tabella Procedure correlate.

Passa a 2C

Passa a 4B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore umidità/temperatura aspirazione farfalla al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2572 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare connettore 1 ECM cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 2 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sui connettori cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare il sensore posizione attuatore farfalla aspirazione motore dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Rilevare la resistenza tra il piedino SEGNALE pressione/temperatura aspirazione farfalla su connettore ECM 1 e la massa.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-218 nella sezione 19.
  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare il sensore posizione attuatore farfalla aspirazione motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Rilevare la resistenza tra il piedino SEGNALE temperatura aspirazione farfalla motore del connettore 1 ECM e tutti gli altri piedini del connettore 1 ECM.
  • Rilevare la resistenza tra il piedino SEGNALE temperatura aspirazione farfalla motore del connettore 1 ECM e tutti gli altri piedini del connettore 2 ECM.
  • Rilevare la resistenza tra il piedino RITORNO temperatura aspirazione farfalla su connettore ECM 1 e tutti gli altri piedini del connettore motore ECM 1.
  • Rilevare la resistenza tra il piedino RITORNO temperatura aspirazione farfalla su connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-204 nella sezione 19.
  • Vedere la procedura 019-218 nella sezione 19.
  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice guasto 2572 attivo?

SÌ NO
Nessuna riparazione

No. Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione attuatore farfalla aspirazione motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2571 è attivo?
SÌ NO
Nessuna riparazione

Rilevato ECM danneggiato.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-NOV-2012


CODICE DI GUASTO 2586 - Tensione candela motore n. 1 (A1): dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Cavo candela | Fare riferimento alla modalità 013-014 | ISB5.9 G CM2180 | 2883369
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di lesioni personali, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato, salvo che con attrezzi adeguatamente isolati.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2586 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la candela. | Candela danneggiata o distanza fra gli elettrodi eccessiva?
 | FASE 2C. Controllo cavo candela. | La resistenza è tra 2k e 7kOhm?
 | FASE 2D. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2586 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il gruppo bobine 1 dal cablaggio motore.
  • Scollegare ICM da cablaggio accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio comando accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 1.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Per informazioni sulle candele, vedere la seguente procedura. Vedere la procedura 013-016 nella tabella Procedure correlate.

Candela danneggiata o distanza fra gli elettrodi eccessiva?
SÌ NO

Sostituire la candela danneggiata. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2C

Operazione guidata 2C - Controllo cavo candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 1.

Intervento

Controllare resistenza cavo candela.

  • Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è tra 2k e 7kOhm?
SÌ NO
Nessuna riparazione

Rilevato cavo candela danneggiato

Sostituzione cavo candela. Vedere la procedura 013-014 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Eseguire la seguente procedura. Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la bobina di accensione del cilindro n. 1.

  • Controllare la bobina di accensione del cilindro n. 1 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Rilevata la presenza di una bobina danneggiata.

Sostituire la bobina di accensione. Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-NOV-2012


CODICE DI GUASTO 2587 - Tensione candela motore n. 2 (B1): dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Cavo candela | Fare riferimento alla modalità 013-014 | ISB5.9 G CM2180 | 2883369
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di lesioni personali, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato, salvo che con attrezzi adeguatamente isolati.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2587 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la candela. | Candela danneggiata o distanza fra gli elettrodi eccessiva?
 | FASE 2C. Controllo cavo candela. | La resistenza è tra 2k e 7kOhm?
 | FASE 2D. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Eseguire la prova di stallo motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2587 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il gruppo bobine 1 dal cablaggio accensione.
  • Scollegare ICM da cablaggio accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 2.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Per informazioni sulle candele, vedere la seguente procedura. Vedere la procedura 013-016 nella tabella Procedure correlate.

Candela danneggiata o distanza fra gli elettrodi eccessiva?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2C

Operazione guidata 2C - Controllo cavo candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il cavo della candela cilindro 2.

Intervento

Controllare resistenza cavo candela.

  • Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è tra 2k e 7kOhm?
SÌ NO
Nessuna riparazione

Rilevato cavo candela danneggiato.

  • Sostituzione cavo candela. Vedere la procedura 013-014 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la bobina di accensione del cilindro n. 2.

  • Controllare la bobina di accensione del cilindro n. 2 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Rilevata la presenza di una bobina danneggiata.

  • Sostituire la bobina di accensione. Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-NOV-2012


CODICE DI GUASTO 2588 - Tensione candela motore n. 3 (A2): dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Cavo candela | Fare riferimento alla modalità 013-014 | ISB5.9 G CM2180 | 2883369
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di lesioni personali, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato, salvo che con attrezzi adeguatamente isolati.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2588 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la candela. | Candela danneggiata o distanza fra gli elettrodi eccessiva?
 | FASE 2C. Controllo cavo candela. | La resistenza è tra 2k e 7kOhm?
 | FASE 2D. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica la mancata accensione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2588 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il gruppo bobine 1 dal cablaggio accensione
  • Scollegare ICM da cablaggio accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio comando accensione. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Estrarre la candela del cilindro n. 3.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Per informazioni sulle candele, vedere la seguente procedura. Vedere la procedura 013-016 nella tabella Procedure correlate.

Candela danneggiata o distanza fra gli elettrodi eccessiva?
SÌ NO

Sostituire la candela danneggiata. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2C

Operazione guidata 2C - Controllo cavo candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il cavo della candela cilindro 3.

Intervento

Controllare resistenza cavo candela.

  • Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è tra 2k e 7kOhm?
SÌ NO
Nessuna riparazione

Rilevato cavo candela danneggiato.

Sostituzione cavo candela. Vedere la procedura 013-014 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Eseguire la seguente procedura. Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la bobina di accensione del cilindro n. 3.

  • Controllare la bobina di accensione del cilindro n. 3 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343 per osservare la scintilla attraverso la finestrella.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Rilevata la presenza di una bobina danneggiata.

Sostituire la bobina di accensione. Vedere la procedura 013-016 nella tabella Procedure correlate.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica della procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-NOV-2012


CODICE DI GUASTO 2589 - Tensione candela motore n. 4 (B2): dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Cavo candela | Fare riferimento alla modalità 013-014 | ISB5.9 G CM2180 | 2883369
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

AVVERTENZA

Per ridurre l'eventualità di lesioni personali, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato, salvo che con attrezzi adeguatamente isolati.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 2589 attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la candela. | Candela danneggiata o distanza fra gli elettrodi eccessiva?
 | FASE 2C. Controllo cavo candela. | La resistenza cavo candele è tra 2k e 7kOhm?
 | FASE 2D. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2589 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il gruppo bobine 2 dal cablaggio accensione.
  • Scollegare ICM da cablaggio accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere candela numero 4.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Vedere la procedura 013-016 nella tabella Procedure correlate.

NOTA: Fare riferimento al manuale di manutenzione per gli intervalli di manutenzione delle candele.

Candela danneggiata o distanza fra gli elettrodi eccessiva?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2C

Operazione guidata 2C - Controllo cavo candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il cavo candela numero 4.

Intervento

Controllare resistenza cavo candela.

  • Rilevare la resistenza cavo candela numero 4.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è tra 2k e 7kOhm?
SÌ NO
Nessuna riparazione

Rilevato cavo candela danneggiato.

  • Sostituzione cavo candela. Vedere la procedura 013-014 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Montare Kit di prova bobina di accensione, numero di particolare 4918343.

Intervento

Controllare la bobina di accensione del cilindro n. 4.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Controllare la bobina di accensione del cilindro n. 4 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, per osservare la scintilla attraverso la finestrella.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Rilevata la presenza di una bobina danneggiata.

  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-NOV-2012


CODICE DI GUASTO 2591 - Tensione candela motore n. 5 (A3): dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Cavo candela | Fare riferimento alla modalità 013-014 | ISB5.9 G CM2180 | 2883369
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

AVVERTENZA

Per ridurre l'eventualità di lesioni personali, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato, salvo che con attrezzi adeguatamente isolati.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2591 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la candela. | Candela danneggiata o distanza fra gli elettrodi eccessiva?
 | FASE 2C. Controllo cavo candela. | La resistenza cavo candele è tra 2k e 7kOhm?
 | FASE 2D. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2591 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il gruppo bobine 2 dal cablaggio accensione.
  • Scollegare ICM da cablaggio accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere candela numero 5.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Vedere la procedura 013-016 nella tabella Procedure correlate.

NOTA: Fare riferimento al manuale di manutenzione per gli intervalli di manutenzione delle candele.

Candela danneggiata o distanza fra gli elettrodi eccessiva?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2C

Operazione guidata 2C - Controllo cavo candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il cavo candela numero 5.

Intervento

Controllare resistenza cavo candela.

  • Rilevare la resistenza cavo candela numero 5.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è tra 2k e 7kOhm?
SÌ NO
Nessuna riparazione

Rilevato cavo candela danneggiato.

  • Sostituzione cavo candela. Vedere la procedura 013-014 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Montare Kit di prova bobina di accensione, numero di particolare 4918343.

Intervento

Controllare la bobina di accensione del cilindro n. 5.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Controllare la bobina di accensione del cilindro n. 5 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, per osservare la scintilla attraverso la finestrella.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Rilevata la presenza di una bobina danneggiata.

  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-NOV-2012


CODICE DI GUASTO 2592 - Tensione candela motore n. 6 (B3): dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Cavo candela | Fare riferimento alla modalità 013-014 | ISB5.9 G CM2180 | 2883369
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

AVVERTENZA

Per ridurre l'eventualità di lesioni personali, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato, salvo che con attrezzi adeguatamente isolati.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2592 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la candela. | Candela danneggiata o distanza fra gli elettrodi eccessiva?
 | FASE 2C. Controllo cavo candela. | La resistenza cavo candele è tra 2k e 7kOhm?
 | FASE 2D. Controllare la tensione sulla bobina. | Rilevata scintilla costante?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2592 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il gruppo bobine 2 dal cablaggio accensione.
  • Scollegare ICM da cablaggio accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere candela numero 6.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Vedere la procedura 013-016 nella tabella Procedure correlate.

NOTA: Fare riferimento al manuale di manutenzione per gli intervalli di manutenzione delle candele.

Candela danneggiata o distanza fra gli elettrodi eccessiva?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2C

Operazione guidata 2C - Controllo cavo candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il cavo candela numero 6.

Intervento

Controllare resistenza cavo candela.

  • Rilevare la resistenza cavo candela numero 6.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è tra 2k e 7kOhm?
SÌ NO
Nessuna riparazione

Rilevato cavo candela danneggiato.

  • Sostituzione cavo candela. Vedere la procedura 013-014 nella tabella Procedure correlate.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare la tensione sulla bobina.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Montare Kit di prova bobina di accensione, numero di particolare 4918343.

Intervento

Controllare la bobina di accensione del cilindro n. 6.

  • Vedere la procedura 013-012 nella tabella Procedure correlate.
  • Controllare la bobina di accensione del cilindro n. 6 per verificare se la candela riceve tensione.
  • Utilizzare il kit di prova per bobine di accensione, numero di particolare 4918343, per osservare la scintilla attraverso la finestrella.

Rilevata scintilla costante?
SÌ NO
Nessuna riparazione

Rilevata la presenza di una bobina danneggiata.

  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-NOV-2012


CODICE DI GUASTO 2593 - Tensione candela motore n. 1 (A1): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

AVVERTENZA

Per ridurre l'eventualità di lesioni personali, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato, salvo che con attrezzi adeguatamente isolati.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2593 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la candela. | Candela danneggiata o distanza fra gli elettrodi eccessiva?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2593 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il gruppo bobine 1 dal cablaggio accensione.
  • Scollegare ICM da cablaggio accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere candela numero 1.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Vedere la procedura 013-016 nella tabella Procedure correlate.

NOTA: Fare riferimento al manuale di manutenzione per gli intervalli di manutenzione delle candele.

Candela danneggiata o distanza fra gli elettrodi eccessiva?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2C

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-NOV-2012


CODICE DI GUASTO 2594 - Tensione candela motore n. 2 (B1): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

AVVERTENZA

Per ridurre l'eventualità di lesioni personali, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato, salvo che con attrezzi adeguatamente isolati.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2594 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la candela. | Candela danneggiata o distanza fra gli elettrodi eccessiva?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2594 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il gruppo bobine 1 dal cablaggio accensione.
  • Scollegare ICM da cablaggio accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere candela numero 2.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Vedere la procedura 013-016 nella tabella Procedure correlate.

NOTA: Fare riferimento al manuale di manutenzione per gli intervalli di manutenzione delle candele.

Candela danneggiata o distanza fra gli elettrodi eccessiva?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-NOV-2012


CODICE DI GUASTO 2595 - Tensione candela motore n. 3 (A2): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

AVVERTENZA

Per ridurre l'eventualità di lesioni personali, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato, salvo che con attrezzi adeguatamente isolati.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2595 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la candela. | Candela danneggiata o distanza fra gli elettrodi eccessiva?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2595 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il gruppo bobine 1 dal cablaggio accensione.
  • Scollegare ICM da cablaggio accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere candela numero 3.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Vedere la procedura 013-016 nella tabella Procedure correlate.

NOTA: Fare riferimento al manuale di manutenzione per gli intervalli di manutenzione delle candele.

Candela danneggiata o distanza fra gli elettrodi eccessiva?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-NOV-2012


CODICE DI GUASTO 2596 - Tensione candela motore n. 4 (B2): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

AVVERTENZA

Per ridurre l'eventualità di lesioni personali, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato, salvo che con attrezzi adeguatamente isolati.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2596 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la candela. | Candela danneggiata o distanza fra gli elettrodi eccessiva?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2596 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il gruppo bobine 2 dal cablaggio accensione.
  • Scollegare ICM da cablaggio accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere candela numero 4.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Vedere la procedura 013-016 nella tabella Procedure correlate.

NOTA: Fare riferimento al manuale di manutenzione per gli intervalli di manutenzione delle candele.

Candela danneggiata o distanza fra gli elettrodi eccessiva?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-NOV-2012


CODICE DI GUASTO 2597 - Tensione candela motore n. 5 (A3): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

AVVERTENZA

Per ridurre l'eventualità di lesioni personali, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato, salvo che con attrezzi adeguatamente isolati.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2597 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la candela. | Candela danneggiata o distanza fra gli elettrodi eccessiva?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2597 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il gruppo bobine 2 dal cablaggio accensione.
  • Scollegare ICM da cablaggio accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere candela numero 5.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Vedere la procedura 013-016 nella tabella Procedure correlate.

NOTA: Fare riferimento al manuale di manutenzione per gli intervalli di manutenzione delle candele.

Candela danneggiata o distanza fra gli elettrodi eccessiva?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-NOV-2012


CODICE DI GUASTO 2598 - Tensione candela motore n. 6 (B3): dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Bobine di accensione (non schermate) | Fare riferimento alla modalità 013-012 | ISB5.9 G CM2180 | 2883369
Candele (non schermate) | Fare riferimento alla modalità 013-016 | ISB5.9 G CM2180 | 2883369
Cablaggio comando accensione | Fare riferimento alla modalità 013-037 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

AVVERTENZA

Per ridurre l'eventualità di lesioni personali, non toccare alcun cavo o componente dell'impianto di accensione a motore avviato, salvo che con attrezzi adeguatamente isolati.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2598 è attivo?
FASE 2. | Controllare la bobina di accensione e la candela. |
 | FASE 2A. Controllare i piedini della bobina di accensione e del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la candela. | Candela danneggiata o distanza fra gli elettrodi eccessiva?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2598 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la bobina di accensione e la candela.

Operazione guidata 2A - Controllare i piedini della bobina di accensione e del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il gruppo bobine 2 dal cablaggio accensione.
  • Scollegare ICM da cablaggio accensione.

Intervento

Controllare i piedini del connettore cablaggio di accensione e bobina di accensione del cilindro che presenta irregolarità di accensione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sui connettori della bobina di accensione o del cablaggio di accensione.

Riparare o sostituire il cablaggio, o sostituire la bobina di accensione, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 013-037 nella tabella Procedure correlate.
  • Sostituire la bobina di accensione. Vedere la procedura 013-012 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 2B

Operazione guidata 2B - Controllare la candela.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere candela numero 6.

Intervento

Controllare la candela alla ricerca di quanto segue:

  • Scariche elettriche isolante
  • Depositi o imbrattamento degli elettrodi
  • Elettrodo mancante
  • Isolante incrinato
  • Elettrodi non allineati
  • Regolare la distanza tra gli elettrodi.

Vedere la procedura 013-016 nella tabella Procedure correlate.

NOTA: Fare riferimento al manuale di manutenzione per gli intervalli di manutenzione delle candele.

Candela danneggiata o distanza fra gli elettrodi eccessiva?
SÌ NO

Sostituire la candela. Vedere la procedura 013-016 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 26-NOV-2012


CODICE DI GUASTO 2643 - Circuito sensore 2 posizione farfalla: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Complessivo corpo farfallato | Fare riferimento alla modalità 005-052 | ISB5.9 G CM2180 | 2883369
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Attuatore valvola a farfalla | Fare riferimento alla modalità 019-097 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono guasti sull'alimentazione del sensore. | Il codice di guasto 386 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2643 non attivo?
FASE 2. | Controllare l'attuatore farfalla motore e il circuito. |
 | FASE 2A. Controllare l'attuatore farfalla motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2643 attivo e codice di guasto 2644 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 2643 non attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se vi sono guasti sull'alimentazione del sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 386 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 386.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2643 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'attuatore farfalla motore e il circuito.

Operazione guidata 2A - Controllare l'attuatore farfalla motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore farfalla motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul sensore o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio o sostituire l'attuatore farfalla motore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'attuatore farfalla. Vedere la procedura 005-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2643 non attivo e 2644 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2643 non attivo?
SÌ NO

No. Lo stacco e attacco dei connettori ha eliminato il guasto.

Sostituire l'attuatore farfalla motore.

  • Vedere la procedura 019-097 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sull'ECM o sul cablaggio motore.

Riparare o sostituire il cablaggio o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE posizione 2 attuatore farfalla motore sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE posizione 2 attuatore farfalla motore sul connettore ECM 1 cablaggio motore e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino SEGNALE posizione 2 farfalla motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino SEGNALE posizione 2 farfalla motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 27-NOV-2012


CODICE DI GUASTO 2644 - Circuito sensore 2 posizione farfalla: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Complessivo corpo farfallato | Fare riferimento alla modalità 005-052 | ISB5.9 G CM2180 | 2883369
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono guasti sull'alimentazione del sensore. | Il codice di guasto 352 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2644 non attivo?
FASE 2. | Controllare l'attuatore farfalla motore e il circuito. |
 | FASE 2A. Controllare l'attuatore farfalla motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 2643 è attivo?
 | FASE 2C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2644 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto 2644 non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se vi sono guasti sull'alimentazione del sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono guasti sull'alimentazione del sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 352.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2644 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'attuatore farfalla motore e il circuito.

Operazione guidata 2A - Controllare l'attuatore farfalla motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore farfalla motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul sensore o sul connettore cablaggio motore.

Riparare o sostituire il cablaggio o sostituire l'attuatore farfalla motore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'attuatore farfalla. Vedere la procedura 005-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino 1 ALIMENTAZIONE del sensore e il piedino 2 posizione farfalla sul connettore attuatore farfalla motore del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2643 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare l'attuatore farfalla motore al cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2644 è attivo?
SÌ NO

Sostituire l'attuatore farfalla motore. Vedere la procedura 005-052 nella tabella Procedure correlate.

No. Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM 1 presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM 1 o sul cablaggio motore.

Riparare o sostituire il cablaggio o sostituire l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino 2 posizione farfalla dell'attuatore farfalla motore sul connettore ECM 1 e il piedino 2 posizione farfalla sul connettore attuatore farfalla motore del cablaggio motore.
  • Misurare la resistenza tra il piedino RITORNO 1 sensore connettore ECM 1 e il piedino RITORNO 1 sensore motore del connettore attuatore farfalla motore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino 2 posizione farfalla attuatore farfalla motore del connettore ECM 1 e la massa.
  • Misurare la resistenza tra il piedino RITORNO 1 sensore connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino 2 posizione farfalla attuatore farfalla motore sul connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino 2 posizione attuatore farfalla motore sul connettore ECM 1 e tutti gli altri piedini del connettore 2.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 27-NOV-2012


CODICE DI GUASTO 2645 - Sensore posizione farfalla 1 e 2: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Complessivo corpo farfallato | Fare riferimento alla modalità 005-052 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2645 è attivo?
FASE 2. | Controllare l'attuatore farfalla motore e il circuito. |
 | FASE 2A. Controllare l'attuatore farfalla motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 2C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2645 è attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2645 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'attuatore farfalla motore e il circuito.

Operazione guidata 2A - Controllare l'attuatore farfalla motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore farfalla motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio motore o sull'attuatore è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio oppure sostituire l'attuatore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'attuatore farfalla motore. Vedere la procedura 005-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore farfalla motore.

Intervento

Verificare la presenza di un eventuale corto tra piedini sul circuito sensore posizione acceleratore 1.

  • Misurare la resistenza tra il piedino 1 posizione farfalla del connettore ECM 1 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino 1 posizione farfalla del connettore ECM 1 e tutti gli altri piedini del connettore ECM 2.
  • Misurare la resistenza tra il piedino 1 posizione farfalla del connettore ECM 2 e tutti gli altri piedini del connettore ECM 1.
  • Misurare la resistenza tra il piedino 1 posizione farfalla del connettore ECM 2 e tutti gli altri piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio motore; riparare o sostituire il cablaggio motore.

  • Riparare il cablaggio. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore farfalla motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2645 attivo?
SÌ NO

Sostituire l'attuatore farfalla. Vedere la procedura 005-052 nella tabella Procedure correlate.

No. Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 27-NOV-2012


CODICE DI GUASTO 2722 - Pressione ingresso valvola regolazione gas motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Regolatore bassa pressione | Fare riferimento alla modalità 005-047 | ISB5.9 G CM2180 | 2883369
Regolatore alta pressione | Fare riferimento alla modalità 005-061 | ISB5.9 G CM2180 | 2883369
Sensore pressione carburante | Fare riferimento alla modalità 019-188 | ISB5.9 G CM2180 | 2883369
Sensore pressione/temperatura uscita regolatore carburante motore | Fare riferimento alla modalità 019-394 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre la possibilità di danneggiamento di piedini e cablaggio, utilizzare per la misurazione un cavo di prova di tipo adatto.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare la presenza di codici di guasto multipli. | I codici di guasto 1839, 1841, 2517, 2518, 2724, 2725 e/o 2568 sono attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2722 è attivo?
FASE 2. | Controllare il sensore pressione/temperatura uscita regolatore carburante motore. |
 | FASE 2A. Controllare il rilevamento del sensore pressione/temperatura uscita regolatore carburante motore. | La pressione carburante rientra nel 5%?
 | FASE 2B. Controllare la pressione ingresso regolatore carburante motore. | La pressione è superiore a 1035 kPa [150 psia] [305 in-Hg]?
 | FASE 2C. Controllare il rilevamento del sensore pressione ingresso regolatore carburante motore. | La pressione carburante rientra nel 5%?
FASE 3. | Controllare il regolatore (bassa pressione) motore e gli o-ring. |
 | FASE 3A. Controllare il regolatore (bassa pressione) motore e gli o-ring. | Componenti mancanti o danneggiati?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare la presenza di codici di guasto multipli.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la presenza di codici di guasto multipli.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 1839, 1841, 2517, 2518, 2724, 2725 e/o 2568 sono attivi?
SÌ NO

Sottoporre a individuazione guasti i codici di guasto attivi.

Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto attivi.

Il codice di guasto 2722 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione/temperatura uscita regolatore carburante motore.

Operazione guidata 2A - Controllare il rilevamento del sensore pressione/temperatura uscita regolatore carburante motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare un manometro meccanico.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la pressione carburante.

  • Verificare la misura della pressione carburante con un manometro meccanico collegato al raccordo Compuchek™ sul modulo carburante confrontandone il valore di lettura con quello indicato dallo strumento elettronico di assistenza INSITE™.

Il valore pressione uscita regolatore carburante può essere visualizzato dallo strumento elettronico di assistenza INSITE™ come pressione entrata distributore carburante o simile.

NOTA: La pressione di alimentazione viene visualizzata dallo strumento elettronico di assistenza INSITE™ in valore assoluto.

La pressione carburante rientra nel 5%?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione/temperatura uscita regolatore carburante motore. Vedere la procedura 019-394 nella tabella Procedure correlate.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare la pressione ingresso regolatore carburante motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la pressione in corrispondenza dell'ingresso regolatore carburante motore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere la pressione carburante.

La pressione ingresso regolatore carburante motore può essere visualizzata dallo strumento elettronico di assistenza INSITE™ come valore di lettura del sensore di pressione alimentazione carburante o simile.

La pressione è superiore a 1035 kPa [150 psia] [305 in-Hg]?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il rilevamento del sensore pressione ingresso regolatore carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare un manometro meccanico. Vedere la procedura 005-061 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il valore di lettura pressione carburante.

  • Verificare la misura della pressione carburante con un manometro meccanico confrontandone il valore di lettura con quello indicato dallo strumento elettronico di assistenza INSITE™.

La pressione ingresso entrata regolatore carburante può essere visualizzata dallo strumento elettronico di assistenza INSITE™ come valore di lettura del sensore di pressione alimentazione carburante o simile.

NOTA: La pressione di alimentazione viene visualizzata dallo strumento elettronico di assistenza INSITE™ in valore assoluto. Per rilevare la pressione di uscita del regolatore (bassa pressione) del motore, utilizzare il raccordo Compucheck™ sul supporto regolatore carburante.

La pressione carburante rientra nel 5%?
SÌ NO

La pressione di alimentazione carburante OEM al motore (bassa pressione) è eccessiva.

  • Eseguire la procedura di individuazione guasti per l'impianto di alimentazione OEM. Vedere il manuale di assistenza OEM.

Rilevato sensore pressione ingresso regolatore carburante motore danneggiato.

  • Sostituire il sensore. Vedere la procedura 019-188 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il regolatore (bassa pressione) motore.

Operazione guidata 3A - Controllare il regolatore (bassa pressione) motore e gli o-ring.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il regolatore (bassa pressione) motore. Vedere la procedura 005-047 nella tabella Procedure correlate.

Intervento

Controllare il regolatore (bassa pressione) motore.

  • Vedere la procedura 005-047 nella tabella Procedure correlate.

Componente mancante o danneggiato?
SÌ NO

Rilevato regolatore bassa pressione danneggiato.

  • Riparare o sostituire i componenti mancanti o danneggiati. Vedere la procedura 005-047 nella tabella Procedure correlate.

NOTA: Tutte le modalità dell'impianto di alimentazione sono state eliminate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 27-NOV-2012


CODICE DI GUASTO 2723 - Pressione ingresso valvola regolazione gas motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Regolatore bassa pressione | Fare riferimento alla modalità 005-047 | ISB5.9 G CM2180 | 2883369
Regolatore alta pressione NG | Fare riferimento alla modalità 005-061 | ISB5.9 G CM2180 | 2883369
Valvola intercettazione carburante | Vedere la procedura 019-050 | ISB5.9 G CM2180 | 2883369
Sensore portata massa gassosa | Fare riferimento alla modalità 019-101 | ISB5.9 G CM2180 | 2883369
Valvola di regolazione carburante | Fare riferimento alla modalità 019-102 | ISB5.9 G CM2180 | 2883369
Sensore pressione carburante | Fare riferimento alla modalità 019-188 | ISB5.9 G CM2180 | 2883369
Circuito sensore pressione carburante | Fare riferimento alla modalità 019-394 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre la possibilità di danneggiamento di piedini e cablaggio, utilizzare per la misurazione un cavo di prova di tipo adatto.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare la pressione o il livello del carburante nel serbatoio. |
 | FASE 1A. Verificare la pressione o il livello del carburante nel serbatoio. | Pressione/livello carburante nel serbatoio insufficiente?
 | FASE 1B. Controllare i dati storici relativi all'alimentazione del veicolo | Bassa pressione carburante solo dopo rifornimento?
FASE 2. | Controllare i codici di guasto |
 | FASE 2A. Controllare la presenza di codici di guasto multipli. | I codici di guasto 453, 454, 1827, 1828, 1839, 1841, 2568, 2722, 2724, 2725, 2775, 2776, 2782, 2783 o 2991 sono attivi?
 | FASE 2B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2723 è attivo?
FASE 3. | Controllare la bassa pressione carburante. |
 | FASE 3A. Controllare il rilevamento del sensore pressione/temperatura uscita regolatore carburante motore. | La pressione carburante rientra nel 5%?
 | FASE 3B. Controllare la pressione ingresso regolatore carburante motore. | Pressione carburante meno di 345 kPa [50 psia/102 in-Hg]?
 | FASE 3C. Controllare il rilevamento del sensore pressione ingresso regolatore carburante motore. | La pressione carburante rientra nel 5%?
 | FASE 3D. Controllare la pressione ingresso regolatore carburante motore. | Pressione carburante meno di 345 kPa [50 psia/102 in-Hg]?
 | FASE 3E. Controllare che non vi siano trafilamenti di carburante. | Trafilamenti di carburante?
 | FASE 3F. Confrontare la pressione nel collettore di aspirazione del motore con la pressione ingresso farfalla motore. | I due valori di pressione rientrano entro 20 kPa [3 psi]?
 | FASE 3G. Controllare il filtro a rete a flusso laminare. | Depositi o tracce di olio?
 | FASE 3H. Verificare l'eventuale presenza di olio nel corpo miscelatore aria-carburante. | Depositi o tracce di olio?
 | FASE 3I. Controllare il regolatore (bassa pressione) motore e gli o-ring. | Componenti mancanti o danneggiati?
 | FASE 3J. Controllare la valvola intercettazione carburante motore. | Rilevata valvola di intercettazione carburante motore danneggiata o elementi di fissaggio mancanti?
FASE 4. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codici di guasto non attivi?

Operazione guidata 1 - Verificare la pressione o il livello del carburante nel serbatoio.

Operazione guidata 1A - Verificare la pressione o il livello del carburante nel serbatoio.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Verificare la pressione o il livello del carburante nel serbatoio.

  • Usare il manometro originale del fornitore di primo impianto (OEM) per controllare la pressione/il livello del carburante nel serbatoio carburante.

Pressione/livello carburante nel serbatoio insufficiente?
SÌ NO

Rilevata bassa pressione o basso livello olio carburante nel serbatoio. Correggere la pressione o livello del carburante nel serbatoio insufficienti. Vedere il manuale di assistenza OEM.

Nessuna riparazione

Passa a 4A

Passa a 1B

Operazione guidata 1B - Controllare i dati storici relativi all'alimentazione del veicolo

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i dati storici per vedere se i problemi di bassa pressione carburante del veicolo si verificano solo dopo il rifornimento.

Bassa pressione carburante solo dopo rifornimento?
SÌ NO

Rilevata la presenza di un problema relativo al rifornimento carburante. Rivolgersi all'OEM o al fornitore dell'impianto di alimentazione per esaminare le procedure di rifornimento del carburante.

Nessuna riparazione

Passa a 4A

Passa a 2A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare la presenza di codici di guasto multipli.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 453, 454, 1827, 1828, 1839, 1841, 2568, 2722, 2724, 2725, 2775, 2776, 2782, 2783 o 2991 sono attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2B

Operazione guidata 2B - Controllare se è attivo il codice di guasto 2723.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Far girare il motore al regime nominale.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2723 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare la bassa pressione carburante.

Operazione guidata 3A - Controllare il rilevamento del sensore pressione/temperatura uscita regolatore carburante motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare un manometro meccanico.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la pressione carburante.

  • Verificare la misura della pressione carburante con un manometro meccanico collegato al raccordo Compuchek™ sul modulo carburante confrontandone il valore di lettura con quello indicato dallo strumento elettronico di assistenza INSITE™.

Il valore rilevato dal sensore pressione uscita regolatore carburante motore può essere visualizzato dallo strumento elettronico di assistenza INSITE™ come valore di lettura del sensore di pressione ingresso valvola di regolazione carburante o simile.

NOTA: La pressione di alimentazione viene visualizzata dallo strumento elettronico di assistenza INSITE™ in valore assoluto.

La pressione carburante rientra nel 5%?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione/temperatura uscita regolatore carburante motore.

  • Vedere la procedura 019-394 nella tabella Procedure correlate.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare la pressione ingresso regolatore carburante motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la pressione in corrispondenza dell'ingresso regolatore carburante motore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere la pressione carburante.

Il valore rilevato dal sensore pressione ingresso regolatore carburante motore può essere visualizzato dallo strumento elettronico di assistenza INSITE™ come valore di lettura del sensore di pressione alimentazione carburante o simile.

Pressione carburante meno di 345 kPa [50 psia/102 in-Hg]?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3D

Operazione guidata 3C - Controllare il rilevamento del sensore pressione ingresso regolatore carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare un manometro meccanico. Vedere la procedura 005-061 nella tabella Procedure correlate
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la pressione carburante.

  • Verificare la misura della pressione carburante con un manometro meccanico confrontandone il valore di lettura con quello indicato dallo strumento elettronico di assistenza INSITE™.

Il valore rilevato dal sensore pressione ingresso regolatore carburante motore può essere visualizzato dallo strumento elettronico di assistenza INSITE™ come valore di lettura del sensore di pressione alimentazione carburante o simile.

NOTA: La pressione di alimentazione viene visualizzata dallo strumento elettronico di assistenza INSITE™ in valore assoluto. Per rilevare la pressione di uscita del regolatore (bassa pressione) del motore, utilizzare il raccordo Compucheck™ sul supporto regolatore carburante.

La pressione carburante rientra nel 5%?
SÌ NO

L'impianto di alimentazione carburante OEM non fornisce una pressione carburante al regolatore (bassa pressione) motore sufficiente.

Eseguire la procedura di individuazione guasti per l'impianto di alimentazione OEM. Vedere il manuale di assistenza OEM.

Sostituire il sensore pressione ingresso regolatore carburante motore.

Sostituire il sensore pressione carburante. Vedere la procedura 019-188 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3D - Controllare la pressione ingresso regolatore carburante motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la pressione ingresso regolatore carburante motore durante l'esecuzione di una prova di stallo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere la pressione carburante.

Il valore rilevato dal sensore pressione ingresso regolatore carburante motore può essere visualizzato dallo strumento elettronico di assistenza INSITE™ come valore di lettura del sensore di pressione alimentazione carburante o simile.

Pressione carburante meno di 345 kPa [50 psia/102 in-Hg]?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3E

Operazione guidata 3E - Controllare che non vi siano trafilamenti di carburante.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e controllare che non vi siano trafilamenti dall'impianto di alimentazione.

  • Servendosi dell'attrezzo specifico per il rilevamento di gas combustibile, controllare le tubazioni, i raccordi e i filtri carburante alla ricerca di eventuali trafilamenti.

Trafilamenti di carburante?
SÌ NO

Rilevato trafilamento nell'impianto di alimentazione. Riparare o sostituire il componente che trafila.

 Nessuna riparazione

Passa a 4A

Passa a 3F

Operazione guidata 3F - Confrontare la pressione nel collettore di aspirazione del motore con la pressione ingresso farfalla motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Servirsi dello strumento elettronico di assistenza INSITE™ per monitorare i valori della pressione collettore di aspirazione motore e della pressione ingresso farfalla motore durante una prova di stallo.

La pressione ingresso farfalla motore può essere visualizzata da INSITE™ come pressione uscita compressore.

I due valori di pressione rientrano entro 20 kPa [3 psi]?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3G

Vedere la Fase 6 dell'albero individuazione guasti prestazioni motore.

Operazione guidata 3G - Controllare il filtro a rete a flusso laminare.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano depositi nel filtro a rete a flusso laminare.

  • Rimuovere la valvola di intercettazione carburante. Vedere la procedura 019-050 nella tabella Procedure correlate
  • Controllare che non vi siano depositi, danni o contaminazione da olio nel filtro a rete a flusso laminare.
  • Controllare che il venturi portata massa gassosa sia montato come prescritto.

Depositi o tracce di olio?
SÌ NO

Sostituire la valvola di regolazione carburante.

  • Vedere la procedura 019-102 nella tabella Procedure correlate.

Se il venturi non è montato correttamente, montarlo correttamente e reimpostare le tabelle impianto di alimentazione.

In caso di depositi di olio, individuarne l'origine e risolvere l'anomalia. Pulire tutti i componenti impianto di alimentazione contaminati.

Nessuna riparazione

Passa a 4A

Passa a 3H

Operazione guidata 3H - Verificare l'eventuale presenza di olio nel corpo miscelatore aria-carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare l'eventuale presenza di olio nel corpo miscelatore aria-carburante e sui componenti del sensore.

  • Rimuovere il sensore portata massa gassosa. Vedere la procedura 019-101 nella tabella Procedure correlate.

NOTA: Controllare l'eventuale presenza di olio in eccesso nel filtro carburante causato da manutenzione inadeguata. Se le possibili fonti di contaminazione con olio del filtro carburante sono più di una, è possibile che l'olio abbia contaminato l'impianto di alimentazione. Il cliente deve controllare la stazione di compressione gas per la contaminazione con olio.

Depositi o tracce di olio?
SÌ NO

Sostituire il sensore portata massa gassosa.

  • Vedere la procedura 005-047 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3I

Operazione guidata 3I - Controllare il regolatore (bassa pressione) motore e gli o-ring.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il regolatore (bassa pressione) motore. Vedere la procedura 005-047 nella tabella Procedure correlate.

Intervento

Controllare il regolatore (bassa pressione) motore.

  • Vedere la procedura 005-047 nella tabella Procedure correlate.

Componenti mancanti o danneggiati?
SÌ NO

Riparare o sostituire i componenti mancanti o danneggiati.

  • Vedere la procedura 005-047 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3K

Operazione guidata 3J - Controllare la valvola intercettazione carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere la valvola intercettazione carburante motore. Vedere la procedura 019-050 nella tabella Procedure correlate.

Intervento

Controllare la valvola di intercettazione carburante per verificare l'eventuale presenza di ostruzioni, danni o assenza di o-ring.

  • Vedere la procedura 019-050 nella tabella Procedure correlate.

Rilevata valvola di intercettazione carburante motore danneggiata o elementi di fissaggio mancanti?
SÌ NO

Sostituire la valvola intercettazione carburante motore.

  • Vedere la procedura 019-050 nella tabella Procedure correlate.

NOTA: Tutte le modalità dell'impianto di alimentazione sono state eliminate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 27-NOV-2012


CODICE DI GUASTO 2724 - Pressione alimentazione gas (regolata): dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare la presenza di codici di guasto multipli. | Codice di guasto 1839 o 1841 attivo?
 | FASE 1B. Verificare la pressione o il livello del carburante nel serbatoio. | Pressione o livello del carburante nel serbatoio elevato?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2724 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare la presenza di codici di guasto multipli.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1839 o 1841 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Verificare la pressione o il livello del carburante nel serbatoio.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Verificare la pressione o il livello del carburante nel serbatoio.

  • Usare il manometro originale del fornitore di primo impianto (OEM) per controllare la pressione o il livello del carburante nel serbatoio carburante.

Pressione o livello del carburante nel serbatoio elevato?

SÌ NO

Rilevata alta pressione o elevato livello olio carburante nel serbatoio. Correggere l'alta pressione o il livello elevato di carburante nel serbatoio. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2724 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-GIU-2016


CODICE DI GUASTO 2725 - Pressione alimentazione gas (regolata): dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare la pressione o il livello del carburante nel serbatoio. |
 | FASE 1A. Verificare la pressione o il livello del carburante nel serbatoio. | Pressione o livello del carburante nel serbatoio insufficiente?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2725 è attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione modulo di controllo motore (ECM). | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Verificare la pressione o il livello del carburante nel serbatoio.

Operazione guidata 1A - Verificare la pressione o il livello del carburante nel serbatoio.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Verificare la pressione o il livello del carburante nel serbatoio.

  • Usare il manometro originale del fornitore di primo impianto (OEM) per controllare la pressione o il livello del carburante nel serbatoio carburante.

Pressione o livello del carburante nel serbatoio insufficiente?
SÌ NO

Rilevata bassa pressione o basso livello olio carburante nel serbatoio. Correggere la pressione o livello del carburante nel serbatoio insufficienti. Vedere il manuale di assistenza OEM.

Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Far girare il motore al regime nominale.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2725 è attivo?
SÌ NO

Consultare le procedure di individuazione guasti dell'impianto di alimentazione del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 03-FEB-2016


CODICE DI GUASTO 2752 - Attuatore controllo farfalla motore: corrente superiore alla norma o circuito collegato a terra

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Complessivo corpo farfallato | Fare riferimento alla modalità 005-052 | ISB5.9 G CM2180 | 2883369
Modulo di controllo motore | Vedere la procedura 019-031 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Attuatore valvola a farfalla | Fare riferimento alla modalità 019-097 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 2752 è attivo?
FASE 2. | Controllare l'attuatore farfalla motore. |
 | FASE 2A. Controllare l'attuatore farfalla motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Lettura codici di guasto. | Il codice di guasto 2752 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini dei connettori ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di cortocircuiti tra piedini. | Più di 100 kohm?
 | FASE 3E. Controllare se è attivo un codice di guasto. | Il codice di guasto 2752 è attivo?
 | FASE 3F. Controllare l'attuatore farfalla motore. | L'attuatore ha superato la prova?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2752 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'attuatore farfalla motore.

Operazione guidata 2A - Controllare l'attuatore farfalla motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare cablaggio motore da attuatore farfalla motore.

Intervento

Controllare l'attuatore e i piedini del connettore cablaggio motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio motore o sull'attuatore è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore o l'attuatore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare o sostituire il cablaggio. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'attuatore. Vedere la procedura 019-097 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2752 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco dei connettori ha eliminato il guasto.

Passa a 3B

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini dei connettori ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare cablaggio motore da attuatore farfalla motore.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino positivo (+) dell'attuatore farfalla sul connettore ECM 1 e il piedino positivo (+) dell'attuatore farfalla sul connettore attuatore del cablaggio motore.
  • Misurare la resistenza tra il piedino negativo (-) dell'attuatore farfalla sul connettore ECM 1 e il piedino negativo (-) dell'attuatore farfalla sul connettore attuatore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4B

Operazione guidata 3C - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare cablaggio motore da attuatore farfalla motore.
  • Scollegare il connettore ECM 1 cablaggio motore.

Intervento

Controllo presenza corto circuito verso massa.

  • Rilevare la resistenza tra il piedino positivo (+) attuatore comando farfalla motore sul connettore ECM 1 e la massa.
  • Rilevare la resistenza tra il piedino negativo (-) attuatore comando farfalla motore sul connettore ECM 1 e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4B

Operazione guidata 3D - Verificare la presenza di cortocircuiti tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare cablaggio motore da attuatore farfalla motore.
  • Scollegare i connettori ECM 1 e 2 cablaggio motore.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Rilevare la resistenza tra il piedino positivo (+) attuatore farfalla motore sul connettore ECM 1 e tutti gli altri piedini del connettore 1 ECM.
  • Rilevare la resistenza tra il piedino negativo (-) attuatore farfalla motore sul connettore ECM 1 e tutti gli altri piedini del connettore 1 ECM.
  • Rilevare la resistenza tra il piedino positivo (+) attuatore comando farfalla motore sul connettore ECM 1 e tutti i piedini del connettore ECM 2.
  • Rilevare la resistenza tra il piedino negativo (-) attuatore comando farfalla motore sul connettore ECM 1 e tutti i piedini del connettore ECM 2.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2752 è attivo?
SÌ NO

Rilevato attuatore farfalla motore danneggiato.

  • Sostituire l'attuatore farfalla. Vedere la procedura 005-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3F

Operazione guidata 3F - Controllare l'attuatore farfalla motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Eseguire la prova attuatore comando farfalla motore.

  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova attuatore farfalla e verificare il corretto funzionamento dell'attuatore.

NOTA: Se la prova non è disponibile sullo strumento elettronico di assistenza INSITE™, rispondere SI in questa fase.

L'attuatore ha superato la prova?
SÌ NO
Nessuna riparazione

Rilevato attuatore farfalla motore danneggiato.

  • Sostituire l'attuatore. Vedere la procedura 019-097 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 27-NOV-2012


CODICE DI GUASTO 2758 - Attuatore controllo elettronico farfalla motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Complessivo corpo farfallato | Fare riferimento alla modalità 005-052 | ISB5.9 G CM2180 | 2883369
Attuatore valvola a farfalla | Fare riferimento alla modalità 019-097 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 352 o 386 attivo?
FASE 2. | Controllare l'attuatore farfalla motore. |
 | FASE 2A. Controllare attuatore farfalla motore. | Attuatore farfalla motore danneggiato?
 | FASE 2B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2758 è attivo?
 | FASE 2C. Eseguire la prova attuatore farfalla. | Prova attuatore farfalla superata?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 352 o 386 attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici attivi

2A

Operazione guidata 2 - Controllare l'attuatore farfalla motore.

Operazione guidata 2A - Controllare l'attuatore elettronico comando farfalla.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere attuatore elettronico comando farfalla. Vedere la procedura 019-097 nella tabella Procedure correlate.

Intervento

Controllare attuatore farfalla motore.

  • Controllare se una farfalla deformata o mancante o altre ostruzioni non consentono la chiusura della farfalla. Vedere la procedura 005-052 nella tabella Procedure correlate.

Attuatore farfalla motore danneggiato?
SÌ NO

  • Sostituire l'attuatore farfalla motore. Vedere la procedura 019-097 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2758 è attivo?
SÌ NO

Rilevato attuatore farfalla motore danneggiato.

  • Sostituire l'attuatore farfalla. Vedere la procedura 005-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Eseguire la prova attuatore farfalla.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Strumento elettronico di assistenza INSITE™ collegato.

Intervento

Verificare il corretto funzionamento della farfalla.

  • Usare lo strumento elettronico di assistenza INSITE™ per abilitare la prova attuatore comando farfalla motore.

NOTA: Se la prova attuato farfalla non è disponibile sullo strumento elettronico di assistenza INSITE™, rispondere SI in questa fase.

Prova attuatore farfalla superata?
SÌ NO
Nessuna riparazione

  • Sostituire l'attuatore farfalla motore. Vedere la procedura 019-097 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 2759 - Attuatore controllo elettronico farfalla motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Complessivo corpo farfallato | Fare riferimento alla modalità 005-052 | ISB5.9 G CM2180 | 2883369
Attuatore valvola a farfalla | Fare riferimento alla modalità 019-097 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822759 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codici di guasto 352 o 386 attivi?
FASE 2. | Controllare l'attuatore farfalla motore. |
 | FASE 2A. Controllare attuatore farfalla motore. | Attuatore farfalla motore danneggiato?
 | FASE 2B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2759 è attivo?
 | FASE 2C. Eseguire la prova attuatore farfalla. | Prova attuatore farfalla superata?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 352 o 386 attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici attivi

2A

Operazione guidata 2 - Controllare l'attuatore farfalla motore.

Operazione guidata 2A - Controllare attuatore farfalla motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Smontare attuatore farfalla motore. Vedere la procedura 019-097 nella tabella Procedure correlate.

Intervento

Controllare attuatore farfalla motore.

  • Controllare se una farfalla deformata o mancante o altre ostruzioni non consentono la chiusura della farfalla. Vedere la procedura 005-052 nella tabella Procedure correlate.

Attuatore farfalla motore danneggiato?
SÌ NO

  • Sostituire l'attuatore farfalla motore. Vedere la procedura 019-097 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2759 è attivo?
SÌ NO

Rilevato attuatore farfalla motore danneggiato.

  • Sostituire l'attuatore farfalla. Vedere la procedura 005-052 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Eseguire la prova attuatore farfalla.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare il corretto funzionamento della farfalla.

  • Usare lo strumento elettronico di assistenza INSITE™ per abilitare la prova attuatore comando farfalla motore.

NOTA: se la prova attuatore farfalla non è disponibile sullo strumento elettronico di assistenza INSITE™, rispondere SI in questa fase.

Prova attuatore farfalla superata?
SÌ NO
Nessuna riparazione

Rilevato attuatore farfalla motore danneggiato.

  • Sostituire l'attuatore farfalla motore. Vedere la procedura 019-097 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 2775 - Sensore portata massa gassosa 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvola di regolazione carburante | Fare riferimento alla modalità 019-102 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi | Il codice di guasto 453, 454, 751, 1827, 1828, 1839, 1841, 2568, 2722, o 2724 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2775 è attivo?
FASE 2. | Controllare i componenti. |
 | FASE 2A. Controllare che non vi siano trafilamenti di carburante. | Presenza di trafilamenti carburante?
 | FASE 2B. Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta. | La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento è ±100 percento e la compensazione portata massa gassosa è ±100 percento?
 | FASE 2C. Controllare che la valvola di regolazione carburante funzioni correttamente. | La portata massa gassosa (lb/hr) superiore a ±1,5 lb/hr?
 | FASE 2D. Controllare che la valvola regolazione carburante non sia intasata. | La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento è ±100 percento e la compensazione portata massa gassosa è ±100 percento?
FASE 3. | Controllare il codice di calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 453, 454, 751, 1827, 1828, 1839, 1841, 2568, 2722, o 2724 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2775 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i componenti.

Operazione guidata 2A - Controllare che non vi siano trafilamenti di carburante.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e farlo girare al minimo.

  • Utilizzare un rivelatore di gas per escludere la presenza di trafilamenti.

Presenza di trafilamenti carburante?
SÌ NO

Riparare o sostituire il componente che trafila.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare che la valvola regolazione carburante non sia bloccata in posizione aperta.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per registrare la compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e la compensazione portata massa gassosa (percentuale) con motore in funzione al minimo per 2 minuti.

La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento è ±100 percento e la compensazione portata massa gassosa è ±100 percento?

SÌ NO

Rilevata valvola di regolazione carburante danneggiata.

  • Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare che la valvola di regolazione carburante funzioni correttamente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Collegare lo strumento elettronico di assistenza INSITE™ per registrare l'errore portata massa aria (lb/hr) e l'errore portata massa gassosa (lb/hr) a regime minimo per 30 secondi.

La portata massa gassosa (lb/hr) non deve variare per più di 140 lb/hr affinché questa prova sia valida.

La portata massa gassosa (lb/hr) superiore a ±1,5 lb/hr?
SÌ NO

Rilevata valvola di regolazione carburante danneggiata.

  • Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2D

Operazione guidata 2D - Controllare che la valvola regolazione carburante non sia intasata.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per registrare la compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento (percentuale) e la compensazione portata massa gassosa (percentuale) con motore in funzione alla potenza nominale per 30 secondi.

La compensazione dell'ossigeno all'ingresso del catalizzatore ossidante gas post-trattamento è ±100 percento e la compensazione portata massa gassosa è ±100 percento?

SÌ NO

Rilevata valvola di regolazione carburante danneggiata.

  • Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-MAR-2016


CODICE DI GUASTO 2776 - Sensore portata massa gassosa 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Miscelatore aria-carburante | Fare riferimento alla modalità 005-003 | ISB5.9 G CM2180 | 2883369
Regolatore bassa pressione | Fare riferimento alla modalità 005-047 | ISB5.9 G CM2180 | 2883369
Turbocompressore | Vedere la procedura 010-033 | ISB5.9 G CM2180 | 2883369
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISB5.9 G CM2180 | 2883369
Corpo valvola Wastegate turbocompressore | Fare riferimento alla modalità 010-055 | ISB5.9 G CM2180 | 2883369
Elettromagnete valvola intercettazione carburante | Vedere la procedura 019-050 | ISB5.9 G CM2180 | 2883369
Valvola di regolazione carburante | Fare riferimento alla modalità 019-102 | ISB5.9 G CM2180 | 2883369
Distributore Wastegate | Fare riferimento alla modalità 019-103 | ISB5.9 G CM2180 | 2883369
Circuito valvola di regolazione Wastegate | Fare riferimento alla modalità 019-352 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 453, 454, 458, 511, 2723, 2725, 2988 o 2991 attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2776 è attivo?
FASE 2. | Controllare il turbocompressore. |
 | FASE 2A. Controllare la tubazione collegata alla valvola wastegate. | La tubazione collegata alla valvola wastegate perde o è danneggiata?
 | FASE 2B. Controllare l'attuatore Wastegate. | L'attuatore della valvola wastegate funziona correttamente?
 | FASE 2C. Controllare il corpo valvola wastegate. | Il corpo valvola wastegate funziona correttamente?
FASE 3. | Controllare l'impianto di alimentazione. |
 | FASE 3A. Controllare il filtro a rete a flusso laminare. | Depositi o tracce di olio?
 | FASE 3B. Verificare l'eventuale presenza di olio nel corpo miscelatore aria-carburante. | Tracce di olio?
 | FASE 3C. Controllare miscelatore carburante. | Miscelatore carburante intasato o danneggiato?
FASE 4. | Controllare il codice di calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codici di guasto non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 453, 454, 458, 511, 751, 2723, 2725, 2988 o 2991 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2776 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il turbocompressore.

Operazione guidata 2A - Controllare la tubazione collegata alla valvola wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tubazione collegata alla valvola wastegate.

  • Controllare che la tubazione collegata alla valvola wastegate non sia danneggiata o presenti trafilamenti.

La tubazione collegata alla valvola wastegate perde o è danneggiata?
SÌ NO

Sostituire la tubazione collegata alla valvola wastegate.

  • Vedere la procedura 019-103 nella tabella Procedure correlate.
  • Vedere la procedura 019-352 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'attuatore Wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'attuatore Wastegate.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

L'attuatore della valvola wastegate funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato attuatore wastegate danneggiato.

  • Sostituire l'attuatore Wastegate. Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare il corpo valvola wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il corpo valvola wastegate.

  • Vedere la procedura 010-055 nella tabella Procedure correlate.

Il corpo valvola wastegate funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato corpo valvola wastegate danneggiato.

  • Sostituire il turbocompressore. Vedere la procedura 010-033 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'impianto di alimentazione.

Operazione guidata 3A - Controllare il filtro a rete a flusso laminare.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano depositi nel filtro a rete a flusso laminare.

  • Rimuovere la valvola di intercettazione carburante. Vedere la procedura 019-050 nella tabella Procedure correlate.
  • Controllare che non vi siano depositi, danni o contaminazione da olio nel filtro a rete a flusso laminare.

Depositi o tracce di olio?
SÌ NO

Sostituire la valvola di regolazione carburante.

  • Vedere la procedura 019-102 nella tabella Procedure correlate.

Se il venturi non è montato correttamente, montarlo correttamente e reimpostare le tabelle impianto di alimentazione.

In caso di depositi di olio, individuarne l'origine e risolvere l'anomalia. Pulire tutti i componenti impianto di alimentazione contaminati.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di olio nel corpo miscelatore aria-carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare l'eventuale presenza di olio nel corpo miscelatore aria-carburante e sui componenti del sensore.

  • Rimuovere il sensore portata massa gassosa. Vedere la procedura 019-101 nella tabella Procedure correlate.
  • Controllare la contaminazione con olio della stazione di compressione del sensore portata massa gassosa.

Controllare l'eventuale presenza di olio in eccesso nel filtro carburante causato da manutenzione inadeguata. Se le possibili fonti di contaminazione con olio del filtro carburante sono più di una, è possibile che l'olio abbia contaminato l'impianto di alimentazione. Il cliente deve controllare la stazione di compressione gas per la contaminazione con olio.

Tracce di olio?
SÌ NO

Sostituire il sensore portata massa gassosa. Vedere la procedura 005-047 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Esaminare il miscelatore carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il miscelatore carburante non sia danneggiato o intasato.

  • Vedere la procedura 005-003 nella tabella Procedure correlate.

Miscelatore carburante intasato o danneggiato?
SÌ NO

Pulire o sostituire il miscelatore carburante.

  • Pulire il miscelatore carburante se sporco o intasato. Vedere la procedura 005-003 nella tabella Procedure correlate.
  • Sostituire il miscelatore carburante se danneggiato. Vedere la procedura 005-003 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare il codice di calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 30-MAR-2016


CODICE DI GUASTO 2782 - Pressione sovralimentazione turbo 1 - dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | ISB5.9 G CM2180 | 2883369
Turbocompressore | Vedere la procedura 010-033 | ISB5.9 G CM2180 | 2883369
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISB5.9 G CM2180 | 2883369
Corpo valvola Wastegate turbocompressore | Fare riferimento alla modalità 010-055 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore pressione ingresso miscelatore | Fare riferimento alla modalità 019-098 | ISB5.9 G CM2180 | 2883369
Distributore Wastegate | Fare riferimento alla modalità 019-103 | ISB5.9 G CM2180 | 2883369
Circuito valvola di regolazione Wastegate | Fare riferimento alla modalità 019-352 | ISB5.9 G CM2180 | 2883369
Pressione e temperatura assoluta collettore di aspirazione | Fare riferimento alla modalità 019-354 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2782 è attivo?
FASE 2. | Controllare il sensore pressione aspirazione farfalla motore. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore pressione aspirazione farfalla. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare la pressione aspirazione farfalla. | Pressione aspirazione farfalla uguale a pressione atmosferica?
FASE 3. | Controllare i componenti. |
 | FASE 3A. Controllare la tubazione collegata alla valvola wastegate. | La tubazione collegata alla valvola wastegate perde o è danneggiata?
 | FASE 3B. Controllare l'attuatore Wastegate. | L'attuatore della valvola wastegate funziona correttamente?
 | FASE 3C. Controllare il corpo valvola wastegate. | Il corpo valvola wastegate funziona correttamente?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2782 è attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione aspirazione farfalla motore.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini connettore sensore pressione aspirazione farfalla.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.

Intervento

Controllare i piedini del connettore sensore pressione ingresso farfalla motore e del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore. Vedere la procedura 019-098 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 2B

Operazione guidata 2B - Verificare la pressione aspirazione farfalla.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il sensore pressione aspirazione farfalla con lo strumento di assistenza elettronico INSITE™ con motore non in funzione.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per confrontare pressione aspirazione farfalla con la pressione atmosferica.

NOTA: La pressione aspirazione farfalla può essere visualizzata su INSITE™ come pressione mandata compressore turbo.

Pressione aspirazione farfalla uguale a pressione atmosferica?
SÌ NO
Nessuna riparazione

Rilevato sensore danneggiato. Sostituire sensore. Vedere la procedura 019-098 nella tabella Procedure correlate.

Passa a 3A

Passa a 4B

Operazione guidata 3 - Controllare i componenti.

Operazione guidata 3A - Controllare la tubazione collegata alla valvola wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tubazione collegata alla valvola wastegate.

  • Controllare che la tubazione collegata alla valvola wastegate non sia danneggiata o presenti trafilamenti.

La tubazione collegata alla valvola wastegate perde o è danneggiata?
SÌ NO

Sostituire la tubazione collegata alla valvola wastegate.

  • Vedere la procedura 019-103 nella tabella Procedure correlate.
  • Vedere la procedura 019-352 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare l'attuatore Wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'attuatore Wastegate.

  • Controllare l'attuatore Wastegate. Vedere la procedura 010-050 nella tabella Procedure correlate.

L'attuatore della valvola wastegate funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato attuatore wastegate danneggiato.

  • Sostituire l'attuatore Wastegate. Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare il corpo valvola wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il corpo valvola wastegate.

  • Controllare il corpo valvola wastegate. Vedere la procedura 010-055 nella tabella Procedure correlate.

Il corpo valvola wastegate funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato corpo valvola wastegate danneggiato.

  • Sostituire il turbocompressore. Vedere la procedura 010-033 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 2783 - Pressione sovralimentazione turbo 1 - dati validi ma superiori inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Trafilamenti aria impianto di aspirazione e impianto di scarico | Vedere la procedura 010-024 | ISB5.9 G CM2180 | 2883369
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | ISB5.9 G CM2180 | 2883369
Turbocompressore | Vedere la procedura 010-033 | ISB5.9 G CM2180 | 2883369
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISB5.9 G CM2180 | 2883369
Corpo valvola Wastegate turbocompressore | Fare riferimento alla modalità 010-055 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369
Sensore pressione ingresso miscelatore | Fare riferimento alla modalità 019-098 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2783 è attivo?
FASE 2. | Controllare i componenti. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore pressione aspirazione farfalla. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi siano trafilamenti di aria dall'impianto di aspirazione. | Rilevati trafilamenti di aria?
 | FASE 2C. Controllare trafilamenti impianto di scarico a monte del turbo. | Rilevati trafilamenti impianto di scarico?
 | FASE 2D. Controllare l'attuatore Wastegate. | L'attuatore della valvola wastegate funziona correttamente?
 | FASE 2E. Controllare il corpo valvola wastegate. | Il corpo valvola wastegate funziona correttamente?
 | FASE 2F. Controllare l'intasamento aspirazione aria. | L'intasamento rientra nei limiti prescritti?
 | FASE 2G. Controllare il turbocompressore. | Turbocompressore danneggiato?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2783 è attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i componenti.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini connettore sensore pressione aspirazione farfalla.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso farfalla motore dal cablaggio motore.

Intervento

Controllare i piedini del connettore sensore pressione ingresso farfalla motore e del connettore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-205 nella sezione 19.
  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Vedere la procedura 019-098 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare che non vi siano trafilamenti di aria dall'impianto di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e controllare che non vi siano trafilamenti di aria nell'impianto di aspirazione.

  • Controllare trafilamenti aspirazione aria. Vedere la procedura 010-024 nella tabella Procedure correlate.

Rilevati trafilamenti di aria?
SÌ NO

Riparare o sostituire i componenti che presentano trafilamenti.

 Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare trafilamenti impianto di scarico a monte del turbo.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e controllare trafilamenti impianto di scarico a monte del turbo.

  • Controllare trafilamenti impianto di scarico. Vedere la procedura 010-024 nella tabella Procedure correlate.

Rilevati trafilamenti impianto di scarico?
SÌ NO

Riparare o sostituire i componenti che presentano trafilamenti.

Nessuna riparazione

Passa a 3A

Passa a 2D

Operazione guidata 2D - Controllare l'attuatore Wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'attuatore Wastegate.

  • Controllare l'attuatore Wastegate. Vedere la procedura 010-050 nella tabella Procedure correlate.

L'attuatore della valvola wastegate funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato attuatore wastegate danneggiato.

  • Sostituire l'attuatore Wastegate. Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare il corpo valvola wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il corpo valvola wastegate.

  • Controllare il corpo valvola wastegate. Vedere la procedura 010-055 nella tabella Procedure correlate.

Il corpo valvola wastegate funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevato corpo valvola wastegate danneggiato.

  • Sostituire il turbocompressore. Vedere la procedura 010-033 nella tabella Procedure correlate.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Controllare l'intasamento aspirazione aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'intasamento aspirazione aria.

  • Controllare l'intasamento aspirazione aria del motore. Vedere la procedura 010-031 nella tabella Procedure correlate.

Intasamento nei limiti prescritti?
SÌ NO
Nessuna riparazione

Eliminare l'intasamento.

  • Eliminare intasamento o sostituire l'elemento filtro aria lato aspirazione.

Passa a 2G

Passa a 3A

Operazione guidata 2G - Controllare il turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il turbocompressore non sia danneggiato.

  • Controllare il turbocompressore. Vedere la procedura 010-033 nella tabella Procedure correlate.

Turbocompressore danneggiato?
SÌ NO

Sostituire il turbocompressore. Vedere la procedura 010-033 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 2963 - Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento | Vedere la procedura 019-019 | ISB5.9 G CM2180 | 2883369
Cablaggio motore | Vedere la procedura 019-043 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 2963 è attivo?
FASE 2. | Controllare la precisione del sensore. |
 | FASE 2A. Verificare la precisione del sensore mediante termocoppia o sonda di temperatura analoga. | La temperatura differisce di oltre 3°C [5°F]?
FASE 3. | Controllare il sensore temperatura liquido di raffreddamento. |
 | FASE 3A. Esaminare il sensore temperatura liquido di raffreddamento e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Lettura codici di guasto. | Il codice di guasto 2963 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si è verificata l'anomalia.

Controllare l'eventuale attivazione del codice di guasto 2963.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2963 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

3B

Operazione guidata 2 - Controllare la precisione del sensore.

Operazione guidata 2A - Verificare la precisione del sensore mediante termocoppia o sonda di temperatura analoga.

Condizioni

  • Collegare al motore un termometro.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la precisione del sensore.

  • Confrontare la temperatura liquido di raffreddamento rilevata con lo strumento elettronico di assistenza con quella rilevato dalla sonda termometrica.

NOTA: Se non si ha a disposizione un dispositivo di rilevamento della temperatura, rispondere "NO" a questo punto.

La temperatura differisce di oltre 3°C [5°F]?
SÌ NO

Sostituire il sensore liquido di raffreddamento.

  • Vedere la procedura 019-019 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3A

Operazione guidata 3 - Controllare il sensore temperatura liquido di raffreddamento.

Operazione guidata 3A - Esaminare il sensore temperatura liquido di raffreddamento e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore temperatura liquido di raffreddamento.

Intervento

Controllare sensore e piedini connettore cablaggio motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata su sensore o cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare Cablaggio Motore. Vedere la procedura 019-202 nella sezione 19.
  • Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire il sensore temperatura liquido di raffreddamento. Vedere la procedura 019-019 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4B

Passa a 3B

Operazione guidata 3B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si è verificata l'anomalia.

Lettura codici di guasto.

  • Avviare il motore e farlo girare per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

NOTA: Se il guasto si è verificato a un regime particolare, far girare il motore a tale velocità per verificare che l'anomalia sia risolta.

Il codice di guasto 2963 è attivo?
SÌ NO

Vedere l'albero dei sintomi individuazione guasti Temperatura liquido di raffreddamento superiore alla norma nella sezione TS del Manuale di assistenza ISB5.9 G CM2180, Pubblicazione 2883369.

Nessuna riparazione

Passa a 4B

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 2964 - Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Circuito sensore temperatura e pressione assoluta collettore di aspirazione | Fare riferimento alla modalità 019-354 | ISB5.9 G CM2180 | 2883369

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la precisione del sensore. |
 | FASE 1A. Monitorare la temperatura aria collettore di aspirazione. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2964 è attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la precisione del sensore.

Operazione guidata 1A - Monitorare la temperatura aria collettore di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare il valore di lettura temperatura collettore di aspirazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore temperatura collettore di aspirazione.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

  • Sostituire il sensore. Vedere la procedura 019-354 nella tabella Procedure correlate.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare nelle condizioni in cui si verifica l'anomalia.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2964 è attivo?
SÌ NO

Vedere l'albero individuazione guasti Temperatura aria collettore di aspirazione superiore al valore prescritto del Manuale di assistenza ISB5.9 G CM2180, Pubblicazione n. 2883369.

Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 2991 - Pressione ingresso valvola regolazione gas motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Regolatore bassa pressione | Fare riferimento alla modalità 005-047 | ISB5.9 G CM2180 | 2883369
Elettromagnete valvola intercettazione carburante | Vedere la procedura 019-050 | ISB5.9 G CM2180 | 2883369
Valvola di regolazione carburante | Fare riferimento alla modalità 019-102 | ISB5.9 G CM2180 | 2883369
Sensore pressione carburante | Fare riferimento alla modalità 019-188 | ISB5.9 G CM2180 | 2883369
Circuito sensore pressione carburante | Fare riferimento alla modalità 019-394 | ISB5.9 G CM2180 | 2883369

Attenzione e Avvertenze

ATTENZIONE

Per ridurre la possibilità di danneggiamento di piedini e cablaggio, utilizzare per la misurazione un cavo di prova di tipo adatto.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare la pressione o il livello del carburante nel serbatoio. |
 | FASE 1A. Verificare la pressione o il livello del carburante nel serbatoio. | Pressione/livello carburante nel serbatoio insufficiente?
 | FASE 1B. Controllare i dati storici relativi all'alimentazione del veicolo | Bassa pressione carburante solo dopo rifornimento?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare la presenza di codici di guasto multipli. | I codici di guasto 1839, 1841, 2517, 2518, 2724, 2725 e/o 2568 sono attivi?
 | FASE 2B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2991 è attivo?
FASE 3. | Controllare la bassa pressione carburante. |
 | FASE 3A. Controllare il rilevamento del sensore pressione/temperatura uscita regolatore carburante motore. | La pressione carburante rientra nel 5%?
 | FASE 3B. Controllare la pressione ingresso regolatore carburante motore. | Pressione inferiore a 345 kPa [50 psia] [102 inHg)?
 | FASE 3C. Controllare il rilevamento del sensore pressione ingresso regolatore carburante motore. | Rilevamento pressione carburante entro il 5 percento?
 | FASE 3D. Controllare la pressione ingresso regolatore carburante motore. | Pressione inferiore a 345 kPa [50 psia] [102 inHg)?
 | FASE 3E. Controllare che non vi siano trafilamenti di carburante. | Trafilamenti di carburante?
 | FASE 3F. Confrontare la pressione nel collettore di aspirazione del motore con la pressione ingresso farfalla motore. | I due valori di pressione sono entro 20 kPa [3 psi]?
 | FASE 3G. Controllare il filtro a rete a flusso laminare. | Depositi o tracce di olio?
 | FASE 3H. Verificare l'eventuale presenza di olio nel corpo miscelatore aria-carburante. | Tracce di olio?
 | FASE 3I. Controllare il regolatore (bassa pressione) motore e gli o-ring. | Componenti mancanti o danneggiati?
 | FASE 3J. Controllare la valvola intercettazione carburante motore. | Rilevata valvola di intercettazione carburante motore danneggiata o elementi di fissaggio mancanti?
FASE 4. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Verificare la pressione o il livello del carburante nel serbatoio.

Operazione guidata 1A - Verificare la pressione o il livello del carburante nel serbatoio.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Verificare la pressione o il livello del carburante nel serbatoio.

  • Usare il manometro originale del fornitore di primo impianto (OEM) per controllare la pressione/il livello del carburante nel serbatoio carburante.

Pressione/livello carburante nel serbatoio insufficiente?
SÌ NO

Rilevata bassa pressione o basso livello olio carburante nel serbatoio. Correggere la pressione o livello del carburante nel serbatoio insufficienti. Vedere il manuale di assistenza OEM.

Nessuna riparazione

Passa a 4A

Passa a 1B

Operazione guidata 1B - Controllare i dati storici relativi all'alimentazione del veicolo

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i dati storici relativi all'alimentazione del veicolo

  • Controllare i dati storici per vedere se la bassa pressione carburante del veicolo si verifica solo dopo il rifornimento.

Bassa pressione carburante solo dopo rifornimento?

SÌ NO

Rilevata la presenza di un problema relativo al rifornimento carburante. Rivolgersi all'OEM o al fornitore dell'impianto di alimentazione per esaminare le procedure di rifornimento del carburante.

Nessuna riparazione

Passa a 4A

Passa a 2A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare la presenza di codici di guasto multipli.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la presenza di codici di guasto multipli.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto attivi.

I codici di guasto 1839, 1841, 2517, 2518, 2724, 2725 e/o 2568 sono attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto attivi.

Passa a 2B

Operazione guidata 2B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2991 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare la bassa pressione carburante.

Operazione guidata 3A - Controllare il rilevamento del sensore pressione/temperatura uscita regolatore carburante motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare un manometro meccanico.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la pressione carburante.

  • Verificare la misura della pressione carburante con un manometro meccanico collegato al raccordo Compuchek™ sul modulo carburante confrontandone il valore di lettura con quello indicato dallo strumento elettronico di assistenza INSITE™.

Il valore rilevato dal sensore pressione uscita regolatore carburante motore può essere visualizzato dallo strumento elettronico di assistenza INSITE™ come valore di lettura del sensore di pressione ingresso valvola di regolazione carburante o simile.

NOTA: La pressione di alimentazione viene visualizzata dallo strumento elettronico di assistenza INSITE™ in valore assoluto.

La pressione carburante rientra nel 5%?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione/temperatura uscita regolatore carburante motore.

  • Sostituire il sensore. Vedere la procedura 019-394 nella tabella Procedure correlate.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare la pressione ingresso regolatore carburante motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la pressione in corrispondenza dell'ingresso regolatore carburante motore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere la pressione carburante.

La pressione ingresso regolatore carburante motore può essere visualizzata dallo strumento elettronico di assistenza INSITE™ come valore di lettura della pressione alimentazione carburante o simile.

NOTA: La pressione di alimentazione viene visualizzata dallo strumento elettronico di assistenza INSITE™ in valore assoluto.

Pressione inferiore a 345 kPa [50 psia] [102 inHg)?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3D

Operazione guidata 3C - Controllare il rilevamento del sensore pressione ingresso regolatore carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare un manometro meccanico.
  • Vedere la procedura 005-061 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la pressione carburante.

  • Verificare la misura della pressione carburante con un manometro meccanico confrontandone il valore di lettura con quello indicato dallo strumento elettronico di assistenza INSITE™.

La pressione ingresso regolatore carburante motore può essere visualizzata dallo strumento elettronico di assistenza INSITE™ come valore di lettura della pressione alimentazione carburante o simile.

NOTA: La pressione di alimentazione viene visualizzata dallo strumento elettronico di assistenza INSITE™ in valore assoluto. Per rilevare la pressione di uscita regolatore (bassa pressione) motore, utilizzare il connettore Compucheck™ sul supporto.

La pressione carburante rientra nel 5%?
SÌ NO

L'impianto di alimentazione carburante OEM non fornisce una pressione carburante al regolatore (bassa pressione) motore sufficiente.

  • Eseguire la procedura di individuazione guasti per l'impianto di alimentazione OEM. Vedere il manuale di assistenza OEM.

Sostituire il sensore pressione ingresso regolatore carburante motore. Vedere la procedura 019-188 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3D - Controllare la pressione ingresso regolatore carburante motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la pressione ingresso regolatore carburante motore durante l'esecuzione di una prova di stallo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere la pressione carburante.

NOTA: La pressione ingresso regolatore carburante motore può essere visualizzata dallo strumento elettronico di assistenza INSITE™ come valore di lettura della pressione alimentazione carburante o simile.

Pressione inferiore a 345 kPa [50 psia] [102 inHg)?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3E

Operazione guidata 3E - Controllare che non vi siano trafilamenti di carburante.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore e controllare che non vi siano trafilamenti dall'impianto di alimentazione.

  • Controllare le tubazioni, i raccordi e i filtri carburante alla ricerca di eventuali trafilamenti. Utilizzare l'attrezzo specifico rivelatore di gas combustibile.

Trafilamenti di carburante?
SÌ NO

Rilevato trafilamento nell'impianto di alimentazione. Riparare o sostituire il componente che trafila.

 Nessuna riparazione

Passa a 4A

Passa a 3F

Operazione guidata 3F - Confrontare la pressione nel collettore di aspirazione del motore con la pressione ingresso farfalla motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare la pressione nel collettore di aspirazione del motore con la pressione ingresso farfalla motore.

  • Servirsi dello strumento elettronico di assistenza INSITE™ per monitorare i valori della pressione collettore di aspirazione motore e della pressione ingresso farfalla motore durante una prova di stallo.

NOTA: La pressione ingresso farfalla motore può essere visualizzata da INSITE™ come pressione uscita compressore.

I due valori di pressione sono entro 20 kPa [3 psi]?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3G

Vedere l'albero individuazione guasti prestazioni motore nella sezione TT del Manuale di assistenza ISB5.9 G CM2180, Pubblicazione n. 2883369.

Operazione guidata 3G - Controllare il filtro a rete a flusso laminare.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano depositi nel filtro a rete a flusso laminare.

  • Rimuovere la valvola di intercettazione carburante. Vedere la procedura 019-050 nella tabella Procedure correlate.
  • Controllare che non vi siano depositi, danni o contaminazione da olio nel filtro a rete a flusso laminare.
  • Controllare che il venturi portata massa gassosa sia montato come prescritto.

Depositi o tracce di olio?
SÌ NO

Sostituire la valvola di regolazione carburante. Vedere la procedura 019-102 nella tabella Procedure correlate.

Se il venturi non è montato correttamente, montarlo correttamente e reimpostare le tabelle impianto di alimentazione.

In caso di depositi di olio, individuarne l'origine e risolvere l'anomalia.

Pulire tutti i componenti impianto di alimentazione contaminati da olio.

 Nessuna riparazione

Passa a 4A

Passa a 3H

Operazione guidata 3H - Verificare l'eventuale presenza di olio nel corpo miscelatore aria-carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare l'eventuale presenza di olio nel corpo miscelatore aria-carburante e sui componenti del sensore.

  • Rimuovere il sensore portata massa gassosa. Vedere la procedura 019-101 nella tabella Procedure correlate.

NOTA: Controllare l'eventuale presenza di olio in eccesso nel filtro carburante causato da manutenzione inadeguata. Se le possibili fonti di contaminazione con olio del filtro carburante sono più di una, è possibile che l'olio abbia contaminato l'impianto di alimentazione. Il cliente deve controllare la stazione di compressione gas per la contaminazione con olio.

Tracce di olio?
SÌ NO

Sostituire il sensore portata massa gassosa. Vedere la procedura 005-047 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3I

Operazione guidata 3I - Controllare il regolatore (bassa pressione) motore e gli o-ring.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il regolatore (bassa pressione) motore. Vedere la procedura 005-047 nella tabella Procedure correlate.

Intervento

Controllare il regolatore (bassa pressione) motore.

  • Vedere la procedura 005-047 nella tabella Procedure correlate.

Componenti mancanti o danneggiati?
SÌ NO

Riparare o sostituire i componenti mancanti o danneggiati. Vedere la procedura 005-047 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3J

Operazione guidata 3J - Controllare la valvola intercettazione carburante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere la valvola intercettazione carburante motore. Vedere la procedura 019-050 nella tabella Procedure correlate.

Intervento

Controllare la valvola di intercettazione carburante per verificare l'eventuale presenza di ostruzioni, danni o assenza di o-ring.

  • Vedere la procedura 019-050 nella tabella Procedure correlate.

Rilevata valvola di intercettazione carburante motore danneggiata o elementi di fissaggio mancanti?
SÌ NO

  • Sostituire la valvola intercettazione carburante motore. Vedere la procedura 019-050 nella tabella Procedure correlate.

NOTA: Tutte le modalità dell'impianto di alimentazione sono state eliminate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-NOV-2012


CODICE DI GUASTO 3366 - Livello liquido di raffreddamento - dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Non rimuovere il tappo a pressione con il motore caldo. Prima di rimuovere il tappo a pressione attendere che la temperatura del liquido di raffreddamento scenda al di sotto di 50 °C [120°F]. Il liquido di raffreddamento caldo nebulizzato e il vapore possono causare lesioni personali.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3366 è attivo?
FASE 2. | Controllare il livello liquido di raffreddamento. |
 | FASE 2A. Controllare se il livello liquido di raffreddamento è insufficiente. | Livello liquido di raffreddamento insufficiente?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3366 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il livello liquido di raffreddamento.

Operazione guidata 2A - Controllare se il livello liquido di raffreddamento è insufficiente.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il livello liquido di raffreddamento.

  • Vedere il manuale di assistenza OEM.

Livello liquido di raffreddamento insufficiente?
SÌ NO

Aggiungere liquido di raffreddamento nel motore.

Vedere il manuale di assistenza OEM.

Controllare che non vi siano trafilamenti di liquido di raffreddamento. Vedere gli alberi di individuazione guasti trafilamenti esterni liquido di raffreddamento e trafilamenti interni liquido di raffreddamento nel Manuale di assistenza ISB5.9 G CM2180, Pubblicazione n. 2883369.

Se il codice di guasto 3366 è attivo e il livello liquido di raffreddamento non è insufficiente, la causa probabile è un sensore livello liquido di raffreddamento difettoso. Prima di sostituire il sensore livello liquido di raffreddamento, vedere il Manuale di assistenza OEM.

Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Nessuna riparazione

Passa a 1A

Data ultima modifica: 28-NOV-2012


INDEX
it144-fc111.htm

it144-t05-111.htm

it144-fc115.htm

it144-t05-115.htm

it144-fc122.htm

it144-t05-122.htm

it144-fc123.htm

it144-t05-123.htm

it144-fc124.htm

it144-t05-124.htm

it144-fc125.htm

it144-t05-125.htm

it144-fc131.htm

it144-t05-131.htm

it144-fc132.htm

it144-t05-132.htm

it144-fc133.htm

it144-t05-133.htm

it144-fc134.htm

it144-t05-134.htm

it144-fc135.htm

it144-t05-135.htm

it144-fc141.htm

it144-t05-141.htm

it144-fc143.htm

it144-t05-143.htm

it144-fc144.htm

it144-t05-144.htm

it144-fc145.htm

it144-t05-145.htm

it144-fc146.htm

it144-t05-146.htm

it144-fc151.htm

it144-t05-151.htm

it144-fc153.htm

it144-t05-153.htm

it144-fc154.htm

it144-t05-154.htm

it144-fc155.htm

it144-t05-155.htm

it144-fc176.htm

it144-t05-176.htm

it144-fc187.htm

it144-t05-187.htm

it144-fc195.htm

it144-t05-195.htm

it144-fc196.htm

it144-t05-196.htm

it144-fc197.htm

it144-t05-197.htm

it144-fc227.htm

it144-t05-227.htm

it144-fc234.htm

it144-t05-234.htm

it144-fc235.htm

it144-t05-235.htm

it144-fc238.htm

it144-t05-238.htm

it144-fc239.htm

it144-t05-239.htm

it144-fc241.htm

it144-t05-241.htm

it144-fc242.htm

it144-t05-242.htm

it144-fc245.htm

it144-t05-245.htm

it144-fc254.htm

it144-t05-254.htm

it144-fc255.htm

it144-t05-255.htm

it144-fc263.htm

it144-t05-263.htm

it144-fc265.htm

it144-t05-265.htm

it144-fc285.htm

it144-t05-285.htm

it144-fc286.htm

it144-t05-286.htm

it144-fc287.htm

it144-t05-287.htm

it144-fc288.htm

it144-t05-288.htm

it144-fc295.htm

it144-t05-295.htm

it144-fc319.htm

it144-t05-319.htm

it144-fc338.htm

it144-t05-338.htm

it144-fc339.htm

it144-t05-339.htm

it144-fc343.htm

it144-t05-343.htm

it144-fc352.htm

it144-t05-352.htm

it144-fc386.htm

it144-t05-386.htm

it144-fc415.htm

it144-t05-415.htm

it144-fc441.htm

it144-t05-441.htm

it144-fc442.htm

it144-t05-442.htm

it144-fc453.htm

it144-t05-453.htm

it144-fc454.htm

it144-t05-454.htm

it144-fc455.htm

it144-t05-455.htm

it144-fc458.htm

it144-t05-458.htm

it144-fc459.htm

it144-t05-459.htm

it144-fc461.htm

it144-t05-461.htm

it144-fc462.htm

it144-t05-462.htm

it144-fc465.htm

it144-t05-465.htm

it144-fc466.htm

it144-t05-466.htm

it144-fc511.htm

it144-t05-511.htm

it144-fc512.htm

it144-t05-512.htm

it144-fc513.htm

it144-t05-513.htm

it144-fc515.htm

it144-t05-515.htm

it144-fc516.htm

it144-t05-516.htm

it144-fc561.htm

it144-t05-561.htm

it144-fc562.htm

it144-t05-562.htm

it144-fc563.htm

it144-t05-563.htm

it144-fc564.htm

it144-t05-564.htm

it144-fc565.htm

it144-t05-565.htm

it144-fc566.htm

it144-t05-566.htm

it144-fc572.htm

it144-t05-572.htm

it144-fc575.htm

it144-t05-575.htm

it144-fc584.htm

it144-t05-584.htm

it144-fc585.htm

it144-t05-585.htm

it144-fc591.htm

it144-t05-591.htm

it144-fc592.htm

it144-t05-592.htm

it144-fc596.htm

it144-t05-596.htm

it144-fc597.htm

it144-t05-597.htm

it144-fc598.htm

it144-t05-598.htm

it144-fc689.htm

it144-t05-689.htm

it144-fc769.htm

it144-t05-769.htm

it144-fc771.htm

it144-t05-771.htm

it144-fc778.htm

it144-t05-778.htm

it144-fc1117.htm

it144-t05-1117.htm

it144-fc1128.htm

it144-t05-1128.htm

it144-fc1239.htm

it144-t05-1239.htm

it144-fc1241.htm

it144-t05-1241.htm

it144-fc1242.htm

it144-t05-1242.htm

it144-fc1654.htm

it144-t05-1654.htm

it144-fc1655.htm

it144-t05-1655.htm

it144-fc1656.htm

it144-t05-1656.htm

it144-fc1657.htm

it144-t05-1657.htm

it144-fc1658.htm

it144-t05-1658.htm

it144-fc1659.htm

it144-t05-1659.htm

it144-fc1695.htm

it144-t05-1695.htm

it144-fc1696.htm

it144-t05-1696.htm

it144-fc1827.htm

it144-t05-1827.htm

it144-fc1828.htm

it144-t05-1828.htm

it144-fc1839.htm

it144-t05-1839.htm

it144-fc1841.htm

it144-t05-1841.htm

it144-fc1858.htm

it144-t05-1858.htm

it144-fc1859.htm

it144-t05-1859.htm

it144-fc1919.htm

it144-t05-1919.htm

it144-fc2185.htm

it144-t05-2185.htm

it144-fc2186.htm

it144-t05-2186.htm

it144-fc2187.htm

it144-t05-2187.htm

it144-fc2189.htm

it144-t05-2189.htm

it144-fc2219.htm

it144-t05-2219.htm

it144-fc2221.htm

it144-t05-2221.htm

it144-fc2229.htm

it144-t05-2229.htm

it144-fc2286.htm

it144-t05-2286.htm

it144-fc2287.htm

it144-t05-2287.htm

it144-fc2321.htm

it144-t05-2321.htm

it144-fc2322.htm

it144-t05-2322.htm

it144-fc2377.htm

it144-t05-2377.htm

it144-fc2431.htm

it144-t05-2431.htm

it144-fc2432.htm

it144-t05-2432.htm

it144-fc2433.htm

it144-t05-2433.htm

it144-fc2434.htm

it144-t05-2434.htm

it144-fc2435.htm

it144-t05-2435.htm

it144-fc2436.htm

it144-t05-2436.htm

it144-fc2517.htm

it144-t05-2517.htm

it144-fc2518.htm

it144-t05-2518.htm

it144-fc2568.htm

it144-t05-2568.htm

it144-fc2571.htm

it144-t05-2571.htm

it144-fc2572.htm

it144-t05-2572.htm

it144-fc2586.htm

it144-t05-2586.htm

it144-fc2587.htm

it144-t05-2587.htm

it144-fc2588.htm

it144-t05-2588.htm

it144-fc2589.htm

it144-t05-2589.htm

it144-fc2591.htm

it144-t05-2591.htm

it144-fc2592.htm

it144-t05-2592.htm

it144-fc2593.htm

it144-t05-2593.htm

it144-fc2594.htm

it144-t05-2594.htm

it144-fc2595.htm

it144-t05-2595.htm

it144-fc2596.htm

it144-t05-2596.htm

it144-fc2597.htm

it144-t05-2597.htm

it144-fc2598.htm

it144-t05-2598.htm

it144-fc2643.htm

it144-t05-2643.htm

it144-fc2644.htm

it144-t05-2644.htm

it144-fc2645.htm

it144-t05-2645.htm

it144-fc2722.htm

it144-t05-2722.htm

it144-fc2723.htm

it144-t05-2723.htm

it144-fc2724.htm

it144-t05-2724.htm

it144-fc2725.htm

it144-t05-2725.htm

it144-fc2752.htm

it144-t05-2752.htm

it144-fc2758.htm

it144-t05-2758.htm

it144-fc2759.htm

it144-t05-2759.htm

it144-fc2775.htm

it144-t05-2775.htm

it144-fc2776.htm

it144-t05-2776.htm

it144-fc2782.htm

it144-t05-2782.htm

it144-fc2783.htm

it144-t05-2783.htm

it144-fc2963.htm

it144-t05-2963.htm

it144-fc2964.htm

it144-t05-2964.htm

it144-fc2991.htm

it144-t05-2991.htm

it144-fc3366.htm

it144-t05-3366.htm